ISF2.8/3.8 CM2220 IAN/F122, ISF3.8 CM2220 IAN, QSG12 CM2350 G110

Son Degistirilme Tarihi: 12 February 2020

Telif Hakki ï¿½ 2020
Cummins Inc.
Tüm haklari saklidir

  • Diyagnostik Yöntemleri
    • Arıza Kodlarıyla İlgili Sorun Giderme
      • (166-fc111) Motor Kontrol Modülü Önemli Dahili Arızası - Hatalı Akıllı Cihaz veya Bileşen
      • (166-fc1117) Kontak Açıkken Güç Kesilmesi - Veriler Düzensiz, Kesintili veya Hatalı
      • (166-fc115) Motor Manyetik Devri/Pozisyonu Her İki Sinyali de Kaybetti - Veriler Düzensiz, Kesintili veya Hatalı
      • (166-fc122) Emme Manifoldu 1 Basınç Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (166-fc123) Emme Manifoldu 1 Basınç Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (166-fc1239) Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü 2 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (166-fc1241) Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü 2 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (166-fc1242) Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü 1 - Veriler Düzensiz, Kesintili veya Hatalı
      • (166-fc131) Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (166-fc132) Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (166-fc133) Uzak Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (166-fc134) Uzak Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (166-fc144) Motor Soğutma Sıvısı Sıcaklık 1 Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (166-fc145) Motor Soğutma Sıvısı Sıcaklık 1 Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (166-fc146) Motor Soğutma Sıvısı Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi
      • (166-fc151) Motor Soğutma Sıvısı Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi
      • (166-fc153) Motor Emme Manifoldu 1 Sıcaklığı - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (166-fc154) Motor Emme Manifoldu 1 Sıcaklığı - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (166-fc155) Emme Manifoldu 1 Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi
      • (166-fc1668) Egzoz Emisyon 1 Dizel Egzozu Sıvı Deposu Seviye Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (166-fc1669) Egzoz Emisyon 1 Dizel Egzozu Sıvı Deposu Seviye Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (166-fc1671) Egzoz Emisyon 1 Dizel Egzoz Sıvısı Deposu Seviyesi - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi
      • (166-fc1673) Egzoz Emisyon 1 Dizel Egzoz Sıvısı Deposu Seviyesi - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Yüksek Önem Düzeyi
      • (166-fc1677) Egzoz Emisyon 1 Dizel Egzoz Sıvısı Deposu Sıcaklık Sensörü - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (166-fc1678) Egzoz Emisyon 1 Dizel Egzoz Sıvısı Deposu Sıcaklık Sensörü - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (166-fc1681) Egzoz Emisyon 1 Dizel Egzoz Sıvısı Dozlama Birimi - Hatalı Akıllı Cihaz veya Bileşen
      • (166-fc1682) Egzoz Emisyon 1 Dizel Egzoz Sıvısı Dozlama Birimi Giriş Hatları - Durum Mevcut
      • (166-fc1683) Egzoz Emisyon 1 Dizel Egzoz Sıvısı Deposu Isıtıcısı - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (166-fc1684) Egzoz Emisyon 1 Dizel Egzoz Sıvısı Deposu Isıtıcısı - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (166-fc1695) Sensör Beslemesi 5 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (166-fc1696) Sensör Beslemesi 5 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (166-fc1712) Egzoz Emisyon 1 Dizel Egzoz Sıvısı Deposu Isıtıcısı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi
      • (166-fc1713) Egzoz Emisyon 1 Dizel Egzoz Sıvısı Deposu Isıtıcısı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi
      • (166-fc1852) Yakıtta Su Var Göstergesi - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi
      • (166-fc1887) Egzoz Emisyon 1 Çıkış NOx Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (166-fc1911) Enjektör Dozaj Yakıt Borusu 1 Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi
      • (166-fc2185) Sensör Beslemesi 4 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (166-fc2186) Sensör Beslemesi 4 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (166-fc221) Barometrik Basınç Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (166-fc222) Barometrik Basınç Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (166-fc2311) Elektronik Yakıt Enjeksiyonu Kontrol Supabı Devresi - Durum Mevcut
      • (166-fc2321) Motor Krank Mili Devri/Pozisyonu - Veriler Düzensiz, Kesintili veya Hatalı
      • (166-fc2322) Motor Eksantrik Mili Devir/Pozisyon Sensörü - Veriler Düzensiz, Kesintili veya Hatalı
      • (166-fc234) Motor Krank Mili Devri/Pozisyonu - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi
      • (166-fc2369) Motor (Egzoz) Freni Sürücü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (166-fc2371) Motor (Egzoz) Freni Sürücü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (166-fc2377) Fan Kontrol Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (166-fc238) Sensör Beslemesi 3 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (166-fc239) Sensör Beslemesi 3 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (166-fc2416) Motor Kontrol Modülü Kalibrasyon Belleği Sağlaması - Kalibrasyon Dışında
      • (166-fc245) Fan Kontrol Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (166-fc2555) Motor Emilen Hava Isıtıcısı 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (166-fc2556) Motor Emilen Hava Isıtıcısı 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (166-fc269) Hırsızlığa Karşı Koruma Sistemi Şifresi Geçerli Göstergesi - Veriler Düzensiz, Kesintili veya Hatalı
      • (166-fc271) Motor Yakıt Pompası Basınç Oluşturma Grubu 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (166-fc272) Motor Yakıt Pompası Basınç Oluşturma Grubu 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (166-fc2771) Egzoz Emisyon 1 Çıkış NOx Sensörü - Anormal Güncelleme Hızı
      • (166-fc2772) Egzoz Emisyon 1 Çıkış NOx - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi
      • (166-fc2773) Egzoz Emisyon 1 Çıkış NOx - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi
      • (166-fc285) SAE J1939 Çoğullama PGN Zaman Aşımı Hatası - Anormal Güncelleme Hızı
      • (166-fc286) SAE J1939 Çoğullama Yapılandırma Hatası - Kalibrasyon Dışında
      • (166-fc287) Gaz Pedalı Pozisyonu 1 - Alınan Ağ Verisi Hatalı
      • (166-fc288) SAE J1939 Çoğullama Uzak Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü Sistemi - Alınan Ağ Verisi Hatalı
      • (166-fc291) Özel Veri Bağlantısı Hatası (OEM/Araç Veri Bağlantısı) - Anormal Güncelleme Hızı
      • (166-fc2963) Motor Soğutma Sıvısı Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi
      • (166-fc2964) Emme Manifoldu 1 Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi
      • (166-fc2976) Egzoz Emisyon 1 Dizel Egzoz Sıvısı Dozlama Birimi Sıcaklığı - Veriler Düzensiz, Kesintili veya Hatalı
      • (166-fc3142) Egzoz Emisyon 1 SCR Emme Sıcaklık Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (166-fc3143) Egzoz Emisyon 1 SCR Emme Sıcaklık Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (166-fc3146) Egzoz Emisyon 1 SCR Çıkış Sıcaklık Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (166-fc3147) Egzoz Emisyon 1 SCR Çıkış Sıcaklık Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (166-fc319) Gerçek Zamanlı Saat - Veriler Düzensiz, Kesintili veya Hatalı
      • (166-fc322) Enjektör Solenoid Sürücüsü Silindir 1 Devresi - Akım Normalden Düşük veya Açık Devre
      • (166-fc3236) Egzoz Emisyon 1 SCR Çıkış Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi
      • (166-fc324) Enjektör Solenoid Sürücüsü Silindir 3 Devresi - Akım Normalden Düşük veya Açık Devre
      • (166-fc3242) Egzoz Emisyon 1 Dizel Egzoz Sıvısı Deposu Isıtıcısı - Mekanik Sistem Yanıt Vermiyor veya Ayarsız
      • (166-fc331) Enjektör Solenoid Sürücüsü Silindir 2 Devresi - Akım Normalden Düşük veya Açık Devre
      • (166-fc332) Enjektör Solenoid Sürücüsü Silindir 4 Devresi - Akım Normalden Düşük veya Açık Devre
      • (166-fc343) Motor Kontrol Modülü Uyarı Dahili Donanım Hatası - Hatalı Akıllı Cihaz veya Bileşen
      • (166-fc351) Enjektör Güç Kaynağı - Hatalı Akıllı Cihaz veya Bileşen
      • (166-fc352) Sensör Beslemesi 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (166-fc3558) Egzoz Emisyon 1 Dizel Egzoz Sıvısı Dozlama Birimi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (166-fc3559) Egzoz Emisyon 1 Dizel Egzoz Sıvısı Dozlama Birimi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (166-fc3562) Egzoz Emisyon Dizel Egzoz Sıvısı Hattı Isıtıcı Rölesi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (166-fc3563) Egzoz Emisyon Dizel Egzoz Sıvısı Hattı Isıtıcı Rölesi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (166-fc3567) Egzoz Emisyon 1 Dizel Egzoz Sıvısı Dozlama Supabı 1 Devresi - Akım Normalden Düşük veya Açık Devre
      • (166-fc3568) Egzoz Emisyon 1 Dizel Egzoz Sıvısı Dozlama Supabı 1 - Mekanik Sistem Yanıt Vermiyor veya Ayarsız
      • (166-fc3569) Egzoz Emisyon 1 Dizel Egzoz Sıvısı Dozlama Birimi Giriş Hatları - Mekanik Sistem Yanıt Vermiyor veya Ayarsız
      • (166-fc3571) Egzoz Emisyon 1 Dizel Egzoz Sıvısı Basınç Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (166-fc3572) Egzoz Emisyon 1 Dizel Egzoz Sıvısı Basınç Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (166-fc3574) Egzoz Emisyon 1 Dizel Egzoz Sıvısı Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi
      • (166-fc3575) Egzoz Emisyon 1 Dizel Egzoz Sıvısı Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi
      • (166-fc3577) Egzoz Emisyon Dizel Egzoz Sıvısı Dönüş Supabı - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (166-fc3578) Egzoz Emisyon Dizel Egzoz Sıvısı Dönüş Supabı - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (166-fc3596) Egzoz Emisyon 1 Dizel Egzoz Sıvısı Basıncı - Veriler Düzensiz, Kesintili veya Hatalı
      • (166-fc3612) Egzoz Emisyon 1 Dizel Egzoz Sıvısı Dozlama Birimi - Mekanik Sistem Yanıt Vermiyor veya Ayarsız
      • (166-fc3681) Egzoz Emisyon 1 Çıkış NOx Sensörü Güç Kaynağı - Veriler Düzensiz, Kesintili veya Hatalı
      • (166-fc386) Sensör Beslemesi 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (166-fc415) Motor Yağ Kanalı Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Yüksek Önem Düzeyi
      • (166-fc4155) Egzoz Emisyon 1 Dizel Egzoz Sıvısı Dozlama Birimi Isıtıcı Röle Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (166-fc4157) Egzoz Emisyon Dizel Egzoz Sıvısı Dönüş Supabı - Mekanik Sistem Yanıt Vermiyor veya Ayarsız
      • (166-fc4168) Egzoz Emisyon 1 Dizel Egzoz Sıvısı Dozlama Birimi 1 Isıtıcı Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (166-fc4169) Egzoz Emisyon 1 Dizel Egzoz Sıvısı Dozlama Birimi 1 Isıtıcı Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (166-fc418) Yakıtta Su Var Göstergesi - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi
      • (166-fc428) Yakıtta Su Var Göstergesi Sensör Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (166-fc429) Yakıtta Su Var Göstergesi Sensör Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (166-fc435) Motor Yağ Kanalı Basıncı - Veriler Düzensiz, Kesintili veya Hatalı
      • (166-fc441) Akü 1 Voltajı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi
      • (166-fc442) Akü 1 Voltajı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi
      • (166-fc449) Enjektör Dozaj Yakıt Borusu 1 Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi
      • (166-fc451) Enjektör Dozaj Yakıt Borusu 1 Basınç Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (166-fc452) Enjektör Dozaj Yakıt Borusu 1 Basınç Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (166-fc4658) Egzoz Emisyon 1 Dizel Egzoz Sıvısı Gerçek Dozlama Miktarı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi
      • (166-fc527) Yedek Giriş/Çıkış 2 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (166-fc553) Enjektör Dozaj Yakıt Borusu 1 Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi
      • (166-fc559) Enjektör Dozaj Yakıt Borusu 1 Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi
      • (166-fc584) Motor Marş Motoru Rölesi Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (166-fc585) Motor Marş Motoru Rölesi Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (166-fc596) Elektrikli Şarj Sistemi Voltajı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi
      • (166-fc597) Elektrikli Şarj Sistemi Voltajı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi
      • (166-fc598) Elektrikli Şarj Sistemi Voltajı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Yüksek Önem Düzeyi
      • (166-fc649) Motor Yağı Değiştirme Aralığı - Durum Mevcut
      • (166-fc689) Motor Krank Mili Devri/Pozisyonu - Veriler Düzensiz, Kesintili veya Hatalı
      • (166-fc691) Turboşarj 1 Kompresörü Emme Sıcaklık Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (166-fc692) Turboşarj 1 Kompresörü Emme Sıcaklık Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (166-fc731) Motor Devri/Pozisyonu Eksantrik Mili ile Krank Mili Arasında Hizasızlık - Mekanik Sistem Yanıt Vermiyor veya Ayarsız
      • (166-fc778) Motor Eksantrik Mili Devir/Pozisyon Sensörü - Veriler Düzensiz, Kesintili veya Hatalı
    • ECM - İletişim Yok Sorun Giderme Ağacı
      • (00-ttecm) ECM - İletişim Yok Sorun Giderme Ağacı


ECM - İletişim Yok Sorun Giderme Ağacı

Belirtiler

    • İletişim yok ve motor çalışmadı
    • İletişim yok ve motor çalıştı
    • INSITE™ elektronik servis aparatı hataları nedeniyle iletişim yok
    • Bazı ECM'lerle iletişim kuruldu ancak çok modüllü motordaki tüm ECM'lerle kurulmadı.

Bu Agaç Nasil Kullanilir

Bu sorun giderme prosedürü, elektronik servis aparatı ve ECM arasındaki J1939 ve J1587 veri bağlantısı sorunlarını gidermek için kullanılabilir. Bu sorun giderme ağacını desteklemek için kullanılabilecek dört prosedür vardır:

  • İlgili elektronik kontrol sistemi sorun giderme ve onarım el kitabında bkz. Bölüm F, Prosedür 022-999 (Servis Araçları ve Donanımı - Genel Bakış).
  • İlgili elektronik kontrol sistemi sorun giderme ve onarım el kitabında bkz. Bölüm 19, Prosedür 019-165 (Veri Bağlantısı Devresi, SAE J1939).
  • İlgili elektronik kontrol sistemi sorun giderme ve onarım el kitabında bkz. Bölüm 19, Prosedür 019-166 (Veri Bağlantısı Devresi, SAE J1587).

Bu prosedürdeki sorun giderme adımları, önceki adımlarda alınan bilgilere göre oluşturulur. Sorun giderme adımlarının, sorun giderme prosedüründe belirtilen sırada gerçekleştirilmesi gerekir.

Bu sorun giderme prosedürü, birkaç motor ailesini desteklediği için bazı talimatlar genel bir tarzda hazırlanmıştır. Belirli bir motor ailesi için istenen prosedürleri ve işlemleri, belirtilen motor ailesinin Sorun Giderme ve Onarım el kitaplarında bulabileceğiniz motora özel belgelerin desteğiyle gerçekleştirin.

Yararli Notlar

Bu ağaçta listelenen sorun giderme adımlarını tanımlamak ve sıralamak için üç temel ilke kullanılmıştır.

  • Sistemin bileşenlerinde ayrı ayrı sorun gidermeden önce sistemin yüksek düzeyde çalıştığını doğrulayın. Bunun amacı, sorun gidermenin sonraki adımlarına yönlendirmek için sistem davranışının belirlenmesidir.
  • İletişim olmamasına neden olabilecek araç sorunlarını ECM'de yalıtabilmek amacıyla ECM'yi araçtan ayırmak için Platform Üst Kablo Demetini kullanın.
  • Sistem bileşenlerinde ayrı ayrı sorun gidermeden önce yüksek düzeyli sistem sorunlarını yalıtmak için ikinci bir araç ya da ikinci bir ECM kullanın.

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | INSITE™ elektronik servis aparatı hata kodu kontrolü |
 | ADIM 1A. INSITE™ elektronik servis aparatı hata kodu 5023 olup olmadığını kontrol edin. | INSITE™ elektronik servis aparatı hata kodu 5023 var mı?
 | ADIM 1B. INSITE™ elektronik servis aparatı hata kodu 5080 ya da 5081 olup olmadığını kontrol edin. | INSITE™ elektronik servis aparatı hata kodu 5080 ya da 5081 var mı?
 | ADIM 1C. INSITE™ elektronik servis aparatı diğer hata kodu kontrolleri. | 5023, 5080 ya da 5081 dışında herhangi bir INSITE™ elektronik servis aparatı hata kodu var mı?
 | ADIM 1D. ECM şifresi kontrolü | INSITE™ elektronik servis aparatı ECM'nin şifre korumalı olduğunu gösteriyor mu?
ADIM 2. | İlk veri bağlantısı adaptörü ve INSITE™ elektronik servis aparatı kontrolü |
 | ADIM 2A. İlk veri bağlantısı adaptörü kontrolü | Veri bağlantısı adaptörünün üzerindeki iletişim ışıkları yanıp sönüyor mu?
 | ADIM 2B. Veri bağlantısı adaptör sıfırlama kontrolü | ECM iletişim kuruyor mu?
 | ADIM 2C. İlk INSITE™ elektronik servis aparatı kontrolü | ECM iletişim kuruyor mu?
 | ADIM 2D. Veri bağlantısı adaptör doğrulama kontrolü | ECM ile iletişim kurmak için Inline ya da Inline I kullanılıyor mu?
 | ADIM 2E. Veri bağlantısı adaptör sabit yazılım kontrolü | Sabit yazılım sürümü ECM ile uyumlu mu?
ADIM 3. | Platform iletişim kurulumu kontrolleri |
 | ADIM 3A. Platform kurulumu kullanılabilirlik kontrolü | Platform kurulumu var mı?
 | ADIM 3A-1. Motor başlatma kontrolü |
 | ADIM 3B. İlk platform kurulumu iletişim kontrolü | ECM platform kurulumunu kullanarak iletişim kurdu mu?
 | ADIM 3B-1. Motor başlatma kontrolü |
 | ADIM 3C. Platform kurulumu için ikinci araç ya da ikinci ECM kontrolü | Platform kurulumuna bağlanmak için ikinci araç ya da ikinci ECM var mı?
 | ADIM 3D. İlk platform kurulumu işlevsellik kontrolü | İkinci ECM platform kurulumunu kullanarak iletişim kuruyor mu?
 | ADIM 3E. Platform kurulumunda sorun giderme | Platform kurulumu kontrolü başarılı oldu mu?
 | ADIM 3F. Veri bağlantısı adaptör değiştirme kontrolü | Platform kurulumu ikinci ECM ile iletişim kurarken yeni veri bağlantısı adaptörünü kullanıyor mu?
ADIM 4. | ECM açılış devresi kontrolü |
 | ADIM 4A. Motor konfigürasyonu kontrolü | Motorda bir yakıt kapatma supabı var mı?
 | ADIM 4A-1. Yakıt kesme supap voltajını kontrol edin |
 | ADIM 4A-2. Soğutma sıvısı sıcaklık sensörü sinyal voltajı kontrolü |
 | ADIM 4B. ECM açma/kapatma anahtarı voltaj kontrolü | Açma/kapatma anahtarı voltajı, araç sistem voltajının 1 VDC'lik aralığında mı?
 | ADIM 4C. ECM gücünü ve topraklamasını kontrol edin | ECM aküsünün besleme voltajı akü voltajıyla eşit mi?
ADIM 5. | İlk elektronik araç kontrolü |
 | ADIM 5A. Önceden sorun giderme kontrolü için kullanılan platform kurulumu | Adım 3 kontrollerinde, platform kurulumu ECM ile başarılı bir şekilde iletişim kurmak için kullanıldı mı?
 | ADIM 5B. Elektronik araç için ikinci araç kontrolü | Elektronik araca bağlanabilecek ikinci bir araç var mı?
 | ADIM 5C. İlk elektronik araç işlevsellik kontrolü | İkinci ECM elektronik aracı kullanarak iletişim kuruyor mu?
ADIM 6. | Veri bağlantısı adaptör güç kontrolü |
 | ADIM 6A. Veri bağlantısı adaptör belirleme kontrolü | INSITE™ elektronik servis aparatıyla iletişim kurmak için bir Inline I veri bağlantısı adaptörü kullanılıyor mu?
 | ADIM 6B. Veri bağlantısı adaptörü güç kontrolü | Veri bağlantısı adaptörü güç ışığı yanıyor mu?
 | ADIM 6C. OEM gösterge paneli konnektöründen iletişim kurulmaya çalışılıp çalışılmadığını belirleme | İletişim OEM veri bağlantısı gösterge paneli konnektöründen mi kurulmaya çalışılıyor?
 | ADIM 6D. OEM veri bağlantısı gösterge paneli konnektör voltajı kontrolü | Voltaj 9-VDC'ye eşit ya da 9-VDC'den yüksek mi?
 | ADIM 6E. Veri bağlantısı yedek güç kaynağındaki voltajı kontrol edin | Voltaj 9-VDC'ye eşit ya da 9-VDC'den yüksek mi?
 | ADIM 6F. Araç aküsündeki voltajı kontrol edin | Voltaj 11 VDC'ye eşit ya da 11 VDC'den yüksek mi?
 | ADIM 6G. Bilgisayar seri bağlantı noktası voltaj kontrolü | En az 5 VDC'lik akım var mı?
ADIM 7. | Veri bağlantısı devre kontrolü |
 | ADIM 7A. J1939 ya da J1587 devrelerini kontrol edin | Devre kontrolü başarıyla tamamlandı mı?
ADIM 8. | İlk elektronik araç kontrolü |
 | ADIM 8A. Elektronik araç için ikinci araç kontrolü | Elektronik araca bağlanabilecek ikinci bir araç var mı?
 | ADIM 8B. İlk elektronik araç işlevsellik kontrolü | İkinci ECM elektronik aracı kullanarak iletişim kuruyor mu?
ADIM 9. | Ayrıntılı elektronik araç kontrolü |
 | ADIM 9A. Elektronik araç donanımında sorun giderme | Elektronik araç donanımının kontrolü başarıyla tamamlandı mı?
ADIM 10. | Seri kablo ve bilgisayar kontrolü |
 | ADIM 10A. Seri kablo ve bilgisayar sorunlarını giderme | Seri kablo ve bilgisayar kontrolü başarıyla tamamlandı mı?
ADIM 11. | ROM önyükleme ECM'si |
 | ADIM 11A. ROM önyükleme aracı kontrolü | ROM önyükleme aracı var mı?
 | ADIM 11B. ROM önyükleme ECM'si | ECM iletişim kuruyor mu?

Yönlendirilen Adim 1 - INSITE™ elektronik servis aparatı hata kodu kontrolü

Yönlendirilen Adim 1A - INSITE™ elektronik servis aparatı hata kodu 5023 kontrolü

Kosullar

  • INSITE™ elektronik servis aparatını bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

INSITE™ elektronik servis aparatı hata kodu 5023 olup olmadığını kontrol edin.

  • Hata kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

INSITE™ elektronik servis aparatı hata kodu 5023 var mı?

INSITE™ elektronik servis aparatı hata kodu 5023 var mı?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 2A

Git 1B

Yönlendirilen Adim 1B - INSITE™ elektronik servis aparatı hata kodu 5080 ya da 5081 kontrolü

Kosullar

  • INSITE™ elektronik servis aparatını bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

INSITE™ hata kodu 5080 ya da 5081 olup olmadığını kontrol edin.

  • Hata kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

INSITE™ elektronik servis aparatı hata kodu 5080 ya da 5081 var mı?

INSITE™ elektronik servis aparatı hata kodu 5080 ya da 5081 var mı?
EVET HAYIR

ECM kalibrasyon indirme işlemini gerçekleştirin

 Onarim Yok

Onarım tamamlandı

Git 1C

Yönlendirilen Adim 1C - INSITE™ elektronik servis aparatı diğer hata kodu kontrolleri.

Kosullar

  • INSITE™ elektronik servis aparatını bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

5023, 5080 ya da 5081 dışında herhangi bir INSITE™ elektronik servis aparatı hata kodu var mı?

  • Hata kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

5023, 5080 ya da 5081 dışında herhangi bir INSITE™ elektronik servis aparatı hata kodu var mı?

5023, 5080 ya da 5081 dışında herhangi bir INSITE™ elektronik servis aparatı hata kodu var mı?
EVET HAYIR

Sorun giderme talimatları için INSITE™ Elektronik Servis Aparatı el kitabına bakın.

 Onarim Yok

Onarım Tamamlandı

Git 1D

Yönlendirilen Adim 1D - ECM şifresi kontrolü

Kosullar

  • INSITE™ elektronik servis aparatını bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

INSITE™ elektronik servis aparatı ECM'nin şifre korumalı olduğunu gösteriyor mu?

  • INSITE™ elektronik servis aparatını kullanın.

INSITE™ elektronik servis aparatı ECM'nin şifre korumalı olduğunu gösteriyor mu?

INSITE™ elektronik servis aparatı ECM'nin şifre korumalı olduğunu gösteriyor mu?
EVET HAYIR

Doğru şifreyi girin

Şifre yoksa, şifre bilgilerini istemek için müşteriye başvurun. Müşteri, şifre bilgilerini sağlayamazsa, şifre kaldırma bilgilerini görmek için INSITE™ elektronik servis aparatı el kitabına bakın. ECM şifresinin kaldırılması gerekiyorsa normal garanti talimatları geçerlidir.

 Onarim Yok

Onarım tamamlandı

Git 2A

Yönlendirilen Adim 2 - İlk veri bağlantısı adaptörü ve INSITE™ elektronik servis aparatı kontrolü

Yönlendirilen Adim 2A - İlk veri bağlantısı adaptörü kontrolü

Kosullar

  • Veri bağlantısı adaptörü, araç içindeki OEM veri bağlantısı konnektörüne bağlandı.
  • INSITE™ elektronik servis aparatı bilgisayarı bağlı olmamalıdır.
  • Not: 3 pimli motor veri bağlantısına bağlıyken iletişim ışıkları yanıp sönmezse, Adım 2B.'ye geçin.

Eylem

Açma/kapatma anahtarını açık konumuna getirin.

Veri bağlantısı adaptörünün üzerindeki iletişim ışıkları yanıp sönüyor mu?

  • Inline için J1708 ışığı
  • Inline II, Inline 4 ve Inline 5 için J1708 ya da J1939.

Veri bağlantısı adaptörünün üzerindeki iletişim ışıkları yanıp sönüyor mu?

  • Inline için J1708 ışığı
  • Inline II, Inline 4 ve Inline 5 için J1708 ya da J1939.
EVET HAYIR

Onarım Yok

 Onarim Yok

Git 2C

Git 2B

Yönlendirilen Adim 2B - Veri bağlantısı adaptör sıfırlama kontrolü

Kosullar

INSITE™ elektronik servis aparatı araca bağlandı.

Eylem

Veri bağlantısı adaptör sıfırlama kontrolü

  • Veri bağlantısı adaptörünün güç kablosunu çıkarın.
  • 30 saniye bekleyin
  • Güç kablosunu yeniden Inline adaptörüne bağlayın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

ECM iletişim kuruyor mu?

ECM iletişim kuruyor mu?
EVET | HAYIR
Onarim Yok | Onarim Yok

Onarım tamamlandı

Git 3A

Yönlendirilen Adim 2C - İlk INSITE™ elektronik servis aparatı kontrolü

Kosullar

  • INSITE™ elektronik servis aparatı araca bağlandı
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

INSITE™ elektronik servis aparatı PC'sini yeniden başlatın.

  • INSITE™ elektronik servis aparatını başlatın
  • İletişim olup olmadığını kontrol edin.

ECM iletişim kuruyor mu?

ECM iletişim kuruyor mu?
EVET | HAYIR
Onarim Yok | Onarim Yok

Onarım tamamlandı

Git 2D

Yönlendirilen Adim 2D - Veri bağlantısı adaptör doğrulama kontrolü

Kosullar

Yok

Eylem

ECM ile iletişim kurmak için bir Inline ya da Inline I veri bağlantısı adaptörünün kullanılıp kullanılmadığını doğrulayın.

Genel Bilgiler - veri bağlantısı Adaptörleri için veri bağlantısı adaptörü tanımlama bilgileri için ilgili elektronik kontrol sistemi sorun giderme ve onarım el kitabında bkz. Bölüm F'de Prosedür 022-999 (Servis Araçları ve Donanımı - Genel Bakış).

ECM ile iletişim kurmak için Inline ya da Inline I kullanılıyor mu?

ECM ile iletişim kurmak için Inline ya da Inline I kullanılıyor mu?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 8A

Git 2E

Yönlendirilen Adim 2E - Veri bağlantısı adaptör sabit yazılım kontrolü

Kosullar

Yok

Eylem

Veri bağlantısı adaptör sabit yazılımı sürümünün ECM ile uyumlu olduğunu doğrulayın.

Genel Bilgiler - Veri Bağlantısı Adaptörleri için veri bağlantısı adaptörü tanımlama bilgilerine ilişkin Elektronik Kontrol Sistemi Sorun Giderme ve Onarım el kitabında bkz. Bölüm F'de Prosedür 022-999 (Servis Araçları ve Donanımı - Genel Bakış).

Sabit yazılım sürümü ECM ile uyumlu mu?

Sabit yazılım sürümü ECM ile uyumlu mu?
EVET HAYIR
Onarim Yok

Doğru sabit yazılım sürümünü yükleyin

Git 8A

Git 2C

Yönlendirilen Adim 3 - Platform iletişim kurulumu kontrolleri

Yönlendirilen Adim 3A - Platform kurulumu kullanılabilirlik kontrolü

Kosullar

  • Platform kurulumu var.

Eylem

Platform kurulumunun var olduğunu doğrulayın.

Platform kurulumu var mı?

Platform kurulumu var mı?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 3B

Git 3A-1

Yönlendirilen Adim 3A-1 - Motor başlatma kontrolü

Kosullar

  • Yok

Eylem

Motorun çalıştırılabildiğini doğrulayın.

Motor çalıştırılıyor mu?

Motor çalıştırılıyor mu?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 5A

Git 4A

Yönlendirilen Adim 3B - İlk platform kurulumu iletişim kontrolü.

Kosullar

  • Önceki kontrollerde kullanılan PC ile aynı INSITE™ elektronik servis aparatı PC'sini kullanın
  • Platform kurulumu ECM'ye bağlandı
  • Platform üst kalibrasyon kablo demeti açma/kapatma anahtarı AÇIK konumunda.

Eylem

Platform kurulumunu kullanarak ECM ile iletişim kurmayı deneyin.

ECM platform kurulumu ile iletişim kuruyor mu?

ECM platform kurulumu ile iletişim kuruyor mu?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 3B-1

Git 3C

Yönlendirilen Adim 3B-1 - Motor başlatma kontrolü

Kosullar

  • Yok

Eylem

Platform üst kalibrasyon kablosunu ECM'den sökün. ECM'yi orijinal motora ya da OEM kablo sistemi kablo demeti konnektörüne yeniden bağlayın. Motorun çalıştırılabildiğini doğrulayın.

Motor çalışıyor mu?

Motor çalışıyor mu?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 5A

Git 4A

Yönlendirilen Adim 3C - Platform kurulumu için ikinci araç ya da ikinci ECM kontrolü

Kosullar

  • Test için ikinci araç ya da ikinci ECM var.

Eylem

Platform kurulumuna bağlanmak için ikinci bir araç ya da ikinci ECM var olduğunu doğrulayın.

Platform kurulumuna bağlanmak için ikinci bir araç ya da ikinci ECM var mı?

Platform kurulumuna bağlanmak için ikinci bir araç ya da ikinci ECM var mı?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 3D

Git 3E

Yönlendirilen Adim 3D - İlk platform kurulumu işlevsellik kontrolü

Kosullar

  • Sorunlu araçta kullanılanla aynı INSITE™ elektronik servis aparatı PC'sini ve platform kurulumu araçlarını kullanın.
  • Platform kurulumu ikinci araca ya da ikinci ECM'ye bağlandı
  • Platform üst kalibrasyon kablo demeti açma/kapatma anahtarı AÇIK konumunda.

Eylem

İkinci araç üzerindeki ECM ya da platform kurulumunu kullanan yedek bir ECM ile iletişim kurmayı deneyin.

İkinci ECM platform kurulumunu kullanarak iletişim kuruyor mu?

İkinci ECM platform kurulumunu kullanarak iletişim kuruyor mu?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 11A

Git 3E

Yönlendirilen Adim 3E - Platform kurulumu donanımında sorun giderme

Kosullar

  • Yok

Eylem

Platform kalibrasyon kablosunda, platform kalibrasyon kablo demetinde ve seri kabloda sorun giderin.

  • Platform kalibrasyon kablosunu, platform kalibrasyon kablo demetini ve seri kabloyu değerlendirmek için sorun giderme prosedürlerini gerçekleştirin. Direnç Kontrolü - Seri Kablo, Platform Üstü Kalibrasyon Kablo Demeti, Platform Üstü Kalibrasyon Kablosu için ilgili elektronik kontrol sistemi sorun giderme ve onarım el kitabında bkz. Bölüm F'de Prosedür 022-999 (Servis Araçları ve Donanımı - Genel Bakış).

Platform kurulumu kontrolü başarılı oldu mu?

Platform kurulumu kontrolü başarılı oldu mu?
EVET HAYIR
Onarim Yok

Platform kalibrasyon kablosunu, platform kalibrasyon kablo demetini ya da seri kabloyu onarın ya da değiştirin.

Git 3F

Git 3B

Yönlendirilen Adim 3F - Veri bağlantısı adaptör değiştirme kontrolü

Kosullar

  • Yok

Eylem

Yeni bir veri bağlantısı kullanarak platform kurulumuyla iletişim kurmayı deneyin.

Platform kurulumu ikinci ECM ile iletişim kurarken yeni veri bağlantısı adaptörünü kullanıyor mu?

Platform kurulumu ikinci ECM ile iletişim kurarken yeni veri bağlantısı adaptörünü kullanıyor mu?
EVET HAYIR

Yeni veri bağlantısı adaptörü kullanın.

Platform kurulumuyla ilgili bir sorunun bulunmuş olması gerekir. Platform kurulumunda yeniden sorun giderin.

Git 3B

Git 3E

Yönlendirilen Adim 4 - ECM açılış devresi kontrolü

Yönlendirilen Adim 4A - Motor konfigürasyonu kontrolü

Kosullar

  • Yok

Eylem

Motorda yakıt kapatma supabı olup olmadığını belirleyin

Motorda bir yakıt kapatma supabı var mı?

Motorda bir yakıt kapatma supabı var mı?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 4A-1

Git 4A-2

Yönlendirilen Adim 4A-1 - Yakıt kesme supap voltajını kontrol edin

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Yakıt kesme supap kutbu ile motor bloğu topraklaması arasındaki voltajı ölçün.

12 ve 24 voltluk sistemler vardır, yakıt kapatma supabı voltajının araç sistem voltajının 1 VDC'lik aralığında olması gerekir.

Yakıt kapatma supabı voltajı 1 VDC'lik araç sistemi voltajı dahilinde mi?

Yakıt kapatma supabı voltajı 1 VDC'lik araç sistemi voltajı dahilinde mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 5A

Git 4B

Yönlendirilen Adim 4A-2 - Soğutma sıvısı sıcaklık sensörü sinyal voltajı kontrolü

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Soğutma sıvısı sıcaklık sensörü konnektörünü sökün.

Eylem

Kablo sistemi kablo demeti konnektöründeki soğutma sıvısı sıcaklık sensörünün iki pimi arasındaki voltajı ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına veya devre şemasına bakın.

Soğutma sıvısı sıcaklığı sinyal voltajı 4,5 VDC'den yüksek mi?

Soğutma sıvısı sıcaklığı sinyal voltajı 4,5 VDC'den yüksek mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 5A

Git 4B

Yönlendirilen Adim 4B - ECM açma/kapatma anahtarı voltaj kontrolü

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • ECM'den gelen açma/kapatma anahtarı sinyalini barından kablo sistemi kablo demeti konnektörünü sökün.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Kablo sistemi kablo demetinin açma/kapatma anahtarı giriş SİNYAL kablosundan motor bloğu topraklamasına giden voltajı ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına veya devre şemasına bakın.

Açma/kapatma anahtarı voltajı, araç sistem voltajının 1 VDC'lik aralığında mı?

Açma/kapatma anahtarı voltajı, araç sistem voltajının 1 VDC'lik aralığında mı?
EVET HAYIR
Onarim Yok

Açma/kapatma anahtarı sinyalini barındıran kablo sistemi kablo demetini ya da açma/kapatma anahtarını onarın ya da değiştirin ya da akü bağlantısını kontrol edin. İlgili sorun giderme ve onarım el kitabında bkz. Bölüm 19'da Prosedür 019-064 (Açma/Kapatma Anahtarı Akü Güç Kaynağı Devresi).

Hiçbir başlatma koşulu yok sorunu devam ediyorsa, ilgili sorun giderme ve onarım el kitabında Motor Performansı Sorun Giderme Ağacı'na bakın.

Git 4C

Onarım tamamlandı

Yönlendirilen Adim 4C - ECM gücünü ve topraklamasını kontrol edin

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • ECM akü GÜÇ (-) ve GÜÇ (+) kablolarını içeren kablo sistemi kablo demeti konnektörünü ECM'den sökün.

Eylem

Kablo sistemi kablo demeti konnektöründeki her bir ECM akü GÜÇ (+) pimi ile tüm akü GÜÇ (-) pimleri arasındaki voltajı ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına veya devre şemasına bakın.

ECM aküsünün besleme voltajı akü voltajıyla eşit mi?

ECM aküsünün besleme voltajı akü voltajıyla eşit mi?
EVET HAYIR

Yetki almak için arayın.

ECM'yi değiştirin. İlgili sorun giderme ve onarım el kitabında bkz. Bölüm 19'da Prosedür 019-031 (Elektronik Kontrol Modülü (ECM)).

ECM akü GÜÇ (+) ve akü GÜÇ (-) kablolarının bulunduğu kablo sistemi kablo demetini onarın ya da değiştirin.

Hiçbir başlangıç sorunu mevcut değilse Motor Performans Sorun Giderme Ağacı'na bakın.

Onarım tamamlandı

Onarım tamamlandı

Yönlendirilen Adim 5 - İlk elektronik araç kontrolü

Yönlendirilen Adim 5A - Önceden sorun giderme kontrolü için kullanılan platform kurulumu

Kosullar

  • Yok

Eylem

Adım 3 kontrollerinde, platform kurulumu ECM ile başarılı bir şekilde iletişim kurmak için kullanıldı mı?

Adım 3 kontrollerinde, platform kurulumu ECM ile başarılı bir şekilde iletişim kurmak için kullanıldı mı?

Adım 3 kontrollerinde, platform kurulumu ECM ile başarılı bir şekilde iletişim kurmak için kullanıldı mı?
EVET HAYIR

ECM düzgün çalışıyor, iletişimin OEM veri bağlantısı konnektörü ya da kablo demeti üzerinden kurulması gerekmiyorsa onarım tamamlanmıştır.

İletişimin OEM veri bağlantısı konnektörü ya da kablo demeti üzerinden kurulması gerekiyorsa, Adım 6A'dan devam edin.

 Onarim Yok

Git 6A

Git 5B

Yönlendirilen Adim 5B - Elektronik araç için ikinci araç kontrolü

Kosullar

  • Test için ikinci araç var

Eylem

Elektronik araca bağlanabilecek ikinci bir araç olduğunu doğrulayın.

Elektronik araca bağlanabilecek ikinci bir araç var mı?

Elektronik araca bağlanabilecek ikinci bir araç var mı?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 5C

Git 6A

Yönlendirilen Adim 5C - İlk elektronik araç işlevsellik kontrolü

Kosullar

  • Elektronik araç ikinci bir araca bağlandı.
  • Açma/kapatma anahtarı "AÇIK" konumunda.

Eylem

Sorunlu araçta kullanılanla aynı elektronik araç donanımının kullanıldığı ikinci araçtaki ECM ile iletişim kurmayı deneyin.

İkinci ECM elektronik aracı kullanarak iletişim kuruyor mu?

İkinci ECM elektronik aracı kullanarak iletişim kuruyor mu?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 6A

Git 9A

Yönlendirilen Adim 6 - Veri bağlantısı adaptör güç kontrolü

Yönlendirilen Adim 6A - Veri bağlantısı adaptör belirleme kontrolü

Kosullar

  • Yok

Eylem

INSITE™ elektronik servis aparatıyla iletişim kurmak için bir Inline I veri bağlantısı adaptörü kullanılıp kullanılmadığını belirleyin.

Genel Bilgiler - veri bağlantısı adaptörü için, ilgili elektronik kontrol sistemi sorun giderme ve onarım el kitabında bkz. Bölüm F'de Prosedür 022-999 (Servis Araçları ve Donanımı - Genel Bakış).

INSITE™ elektronik servis aparatıyla iletişim kurmak için bir Inline I veri bağlantısı adaptörü kullanılıyor mu?

INSITE™ elektronik servis aparatıyla iletişim kurmak için bir Inline I veri bağlantısı adaptörü kullanılıyor mu?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 6G

Git 6B

Yönlendirilen Adim 6B - Veri bağlantısı adaptörü güç kontrolü

Kosullar

  • Inline I kullanmayın
  • Elektronik araç donanımı araca bağlandı.
  • INSITE™ elektronik servis aparatı başlatıldı
  • Açma/kapatma anahtarı "AÇIK" konumunda.

Eylem

Not: Inline I dışındaki tüm veri bağlantısı adaptörleri.

INSITE™ elektronik servis aparatıyla iletişim kurmayı deneyin ve veri bağlantısı adaptörü güç ışığının yanıp yanmadığını kontrol edin.

Genel Bilgiler - veri bağlantısı adaptörü için, ilgili elektronik kontrol sistemi sorun giderme ve onarım el kitabında bkz. Bölüm F'de Prosedür 022-999 (Servis Araçları ve Donanımı - Genel Bakış).

Veri bağlantısı adaptörü güç ışığı yanıyor mu?

Veri bağlantısı adaptörü güç ışığı yanıyor mu?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 7A

Git 6C

Yönlendirilen Adim 6C - İletişimin OEM veri bağlantısı gösterge paneli konnektöründen kurulmaya çalışılıp çalışılmadığını belirleme

Kosullar

  • Yok

Eylem

İletişimin OEM veri bağlantısı gösterge paneli konnektöründe kurulmaya çalışılıp çalışılmadığını kontrol edin.

İletişim OEM veri bağlantısı gösterge paneli konnektöründen mi kurulmaya çalışılıyor?

İletişim OEM veri bağlantısı gösterge paneli konnektöründen mi kurulmaya çalışılıyor?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 6D

Git 6E

Yönlendirilen Adim 6D - OEM veri bağlantısı gösterge paneli konnektör voltajı kontrolü

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

KAYNAK ve OEM veri bağlantısı konnektörünün topraklama pimleri arasındaki voltajı ölçün.

Kabin İçi veri bağlantısı Konnektörü veya 6 pimli Kabin veri bağlantısı konnektörü için ilgili Elektronik Kontrol Sistemi Sorun Giderme ve Onarım el kitabında bkz. Bölüm F'de Prosedür 022-999 (Servis Araçları ve Donanımı - Genel Bakış).

Voltaj 9 VDC'ye eşit ya da 9 VDC'den yüksek mi?

Voltaj 9 VDC'ye eşit ya da 9 VDC'den yüksek mi?
EVET HAYIR

Veri bağlantısı adaptörünü değiştirin

 Onarim Yok

Onarım tamamlandı

Git 6F

Yönlendirilen Adim 6E - Veri bağlantısı yedek güç kaynağındaki voltajı kontrol edin

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Veri bağlantısı adaptörü kablo demeti konnektöründeki veri bağlantısı adaptörü kaynak voltajını ölçün.

3 pimli veri bağlantısı kablosu için, ilgili elektronik kontrol sistemi sorun giderme ve onarım el kitabında bkz. Bölüm F'de Prosedür 022-999 (Servis Araçları ve Donanımı - Genel Bakış).

Voltaj 9-VDC'ye eşit ya da 9-VDC'den yüksek mi?

Voltaj 9-VDC'ye eşit ya da 9-VDC'den yüksek mi?
EVET HAYIR

Veri bağlantısı adaptörünü değiştirin.

 Onarim Yok

Onarım tamamlandı

Git 6F

Yönlendirilen Adim 6F - Araç aküsündeki voltajı kontrol edin

Kosullar

  • Yok

Eylem

Inline I kullanımı dışında, tüm durumlarda araç akü voltajını ölçün.

Bir Inline I kullanılıyorsa, bilgisayarın veri bağlantısı adaptörü voltaj beslemesini ölçün.

Voltaj 11 VDC'ye eşit ya da 11 VDC'den yüksek mi?

Voltaj 11 VDC'ye eşit ya da 11 VDC'den yüksek mi?
EVET HAYIR

Hasarlı kabloları onarın veya değiştirin.

Akü bağlantılarını temizleyin veya aküleri değiştirin.

Onarım tamamlandı

Onarım tamamlandı

Yönlendirilen Adim 6G - Bilgisayar seri bağlantı noktası voltaj kontrolü

Kosullar

  • Yok

Eylem

Not: Yalnızca Inline I için.

SİNYAL topraklama pimi ile veri terminali hazır pimi arasındaki ve SİNYAL topraklama pimi ile bilgisayar seri bağlantı noktasındaki gönderi talebi pimi arasındaki voltajı ölçün.

Seri Kablo için, ilgili Elektronik Kontrol Sistemi Sorun Giderme ve Onarım el kitabında bkz. Bölüm F'de Prosedür 022-999 (Servis Araçları ve Donanımı - Genel Bakış).

En az 5 VDC'lik akım var mı?

En az 5 VDC'lik akım var mı?
EVET HAYIR

Veri bağlantısı adaptörünü değiştirin

PC yönetim desteğini arayın.

Onarım tamamlandı

Onarım tamamlandı

Yönlendirilen Adim 7 - Veri bağlantısı devre kontrolü

Yönlendirilen Adim 7A - J1939 ya da J1587 devrelerini kontrol edin

Kosullar

  • Yok

Eylem

Kullanılmakta olan veri bağlantısı devresine bağlı olarak J1939 ya da J1587 devre kontrollerini gerçekleştirmek için aşağıdaki prosedürleri kullanın.

İlgili sorun giderme ve onarım el kitabında bkz. Bölüm 19, Prosedür 019-165 (Veri Bağlantısı Devresi, SAE J1939).

Bu prosedür eksiksiz direnç kontrolü, topraklama ile kısa devre kontrolü ve pimden pime kısa devre kontrolü için bilgi verir.

İlgili sorun giderme ve onarım el kitabında bkz. Bölüm 19, Prosedür 019-166 (Veri Bağlantısı Devresi, SAE J1587).

Bu prosedür eksiksiz direnç kontrolü, topraklama ile kısa devre kontrolü ve pimden pime kısa devre kontrolü ve voltaj kontrolü için bilgi verir.

İlgili sorun giderme ve onarım el kitabında bkz. Bölüm 19, Prosedür 019-428 (Motor veri bağlantıları). Direnç kontrolünü tamamlayın, topraklamada ve pimler arasında kısa devre olup olmadığını kontrol edin.

Devre kontrolü başarıyla tamamlandı mı?

Devre kontrolü başarıyla tamamlandı mı?
EVET HAYIR
Onarim Yok

Veri bağlantısı sorunu olan motor ya da OEM kablo demetini onarın ya da değiştirin.

Git 11A

Onarım tamamlandı

Yönlendirilen Adim 8 - İlk elektronik araç kontrolü

Yönlendirilen Adim 8A - Elektronik araç için ikinci araç kontrolü

Kosullar

  • Test için ikinci araç var

Eylem

Elektronik araca bağlanabilecek ikinci bir araç olduğunu doğrulayın.

Elektronik araca bağlanabilecek ikinci bir araç var mı?

Elektronik araca bağlanabilecek ikinci bir araç var mı?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 8B

Git 10A

Yönlendirilen Adim 8B - İlk elektronik araç işlevsellik kontrolü

Kosullar

  • Elektronik araç ikinci araca bağlandı

Eylem

Elektronik aracı kullanarak ikinci aracın üzerindeki ECM ile iletişim kurmayı deneyin.

İkinci ECM elektronik aracı kullanarak iletişim kuruyor mu?

İkinci ECM elektronik aracı kullanarak iletişim kuruyor mu?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 11A

Git 10A

Yönlendirilen Adim 9 - Ayrıntılı elektronik araç kontrolü

Yönlendirilen Adim 9A - Elektronik araç donanımında sorun giderme

Kosullar

  • Yok

Eylem

Elektronik araç donanımını değerlendirmek için sorun giderme prosedürlerini gerçekleştirin:

  • veri bağlantısı adaptörü kablosu
  • veri bağlantısı adaptörü güç kaynağı kablosu
  • veri bağlantısı adaptörü
  • Seri kablo
  • Bilgisayar.

İlgili sorun giderme ve onarım el kitabında bkz. Bölüm F, Prosedür 022-999 (Servis Araçları ve Donanımı - Genel Bakış).

Aşağıdaki kontrolleri tamamlayın:

  • İlk Kontrol – INSITE™ elektronik servis aparatı
  • İlk Kontrol – veri bağlantı Adaptörleri
  • Direnç Kontrolü – Seri Kablo
  • Veri bağlantısı adaptörü kablosu ve veri bağlantısı adaptörü güç kaynağı kablosu için Direnç Kontrolü.

Elektronik araç donanımının kontrolü başarıyla tamamlandı mı?

Elektronik araç donanımının kontrolü başarıyla tamamlandı mı?
EVET HAYIR

İletişim sorunu bulundu.

Hasarlı donanımı onarın veya değiştirin.

Git 11A

Onarım tamamlandı

Yönlendirilen Adim 10 - Seri kablo ve bilgisayar kontrolü

Yönlendirilen Adim 10A - Seri kablo ve bilgisayar sorunlarını giderme

Kosullar

  • Yok

Eylem

Seri kablo ve bilgisayarı değerlendirmek için sorun giderme prosedürlerini gerçekleştirin.

İlgili sorun giderme ve onarım el kitabında bkz. Bölüm F, Prosedür 022-999 (Servis Araçları ve Donanımı - Genel Bakış).

Aşağıdaki kontrolleri tamamlayın:

  • İlk Kontrol – INSITE™ elektronik servis aparatı
  • Direnç Kontrolü – Seri Kablo.

Seri kablo ve bilgisayar kontrolü başarıyla tamamlandı mı?

Seri kablo ve bilgisayar kontrolü başarıyla tamamlandı mı?
EVET HAYIR

İletişim sorunu bulundu

Hasarlı donanımı onarın veya değiştirin.

Git 11A

Onarım tamamlandı

Yönlendirilen Adim 11 - ROM önyükleme ECM'si

Yönlendirilen Adim 11A - ROM önyükleme aracı kontrolü

Kosullar

  • Yok

Eylem

Belirli bir ECM'ye ilişkin ROM önyükleme aracının olduğunu doğrulayın.

ROM önyükleme aracı var mı?

ROM önyükleme aracı var mı?
EVET HAYIR
Onarim Yok

Ön yetki almak için arama

ECM'yi değiştirin.

İlgili sorun giderme ve onarım el kitabında bkz. Bölüm 19'da Prosedür 019-031 (Elektronik Kontrol Modülü (ECM)).

Git 11B

Onarım tamamlandı

Yönlendirilen Adim 11B - ROM önyükleme ECM'si

Kosullar

  • Yok

Eylem

ROM önyükleme ECM'si

İlgili sorun giderme ve onarım el kitabında bkz. Bölüm 19, Prosedür 019-427 (ECM ROM Önyüklemesi).

ECM iletişim kuruyor mu?

ECM iletişim kuruyor mu?
EVET HAYIR

ECM'yi yeniden kalibre edin.

Ön yetki almak için arama

ECM'yi değiştirin.

İlgili sorun giderme ve onarım el kitabında bkz. Bölüm 19'da Prosedür 019-031 (Elektronik Kontrol Modülü (ECM)).

Onarım tamamlandı

Onarım tamamlandı

Son Degistirilme Tarihi: 07-ARA-2007
Telif Hakki © 2000-2009 Cummins Inc. Tüm haklari saklidir.


Motor Kontrol Modülü Önemli Dahili Arızası - Hatalı Akıllı Cihaz veya Bileşen

ARIZA KODU 111

Motor Kontrol Modülü Önemli Dahili Arızası - Hatalı Akıllı Cihaz veya Bileşen

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 111 PID: S254 SPN: 629 FMI: 12/12 LAMBA: Kırmızı SRT: | Motor kontrol modülü (ECM) dahilinde oluşan ve bellek donanım arızalarıyla veya dahili ECM voltaj besleme devreleriyle ilgili hata. | Motor çalışmayabilir
Motor Kontrol Modülü (ECM)

Devre Açiklamasi

ECM'de sürekli çalışan ve dahili belleği kontrol eden dahili diyagnostikler vardır.

Bilesen Konumu

Motor Kontrol Modülü (ECM), motorun emme manifoldu tarafına monte edilir.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), ECM için bir okuma veya yazma hatası algıladı.

Action Taken When the Fault Code is Active

  • ECM, diyagnostik çalışıp başarısız olduktan hemen sonra kırmızı STOP ENGINE (MOTOR DURDURMA) lambasını ve/veya Arıza Gösterge Lambasını (MIL) yakar.
  • Motor çalışmayabilir

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM kırmızı STOP ENGINE (MOTOR DURDURMA) lambasını söndürür.
  • Motor Kontrol Modülü (ECM), diyagnostiğin çalıştığı ve başarılı olduğu 3 ardışık ateşleme döngüsünün ardından arıza gösterge lambasını (MIL) kapatır.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğerindeki "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek için kullanılabilir.

Yararli Notlar

Bu arıza koduna yalnızca

Bkz. Sorun Giderme, Arıza Kodu 111 .

Son Degistirilme Tarihi: 21-HAZ-2020
Telif Hakki © 2000-2010 Cummins Inc. Tüm haklari saklidir.


Motor Manyetik Devri/Pozisyonu Her İki Sinyali de Kaybetti - Veriler Düzensiz, Kesintili veya Hatalı

ARIZA KODU 115

Motor Manyetik Devri/Pozisyonu Her İki Sinyali de Kaybetti - Veriler Düzensiz, Kesintili veya Hatalı

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 115 PID: P190 SPN: 612 FMI: 2/2 LAMBA: Kırmızı SRT: | ECM, birincil ve yedek devir sensörü sinyallerinin ters bağlandığını algıladı. | Motor kapanır veya çalışmaz
Motor Manyetik Devri/Pozisyonu Sensör Devresi

Devre Açiklamasi

Krank mili pozisyon ve eksantrik mili pozisyon sensörleri Hall etkisi türünde olan sensörlerdir. Motor kontrol modülü (ECM), pozisyon sensörü ile dönüş devresine 5 voltluk besleme sağlar. Krank mili devir halkasındaki dişler veya eksantrik dişlisinin arkasındaki çukurlar pozisyon sensörünü geçtikçe, pozisyon sensörü sinyal devresinde bir sinyal oluşturulur. ECM, bu sinyali yorumlar ve bir motor devri değerine dönüştürür. Krank mili dişlisindeki eksik bir diş, motorun pozisyonunun belirlenmesi için ECM tarafından kullanılır.

Bilesen Konumu

Motor modeline bağlı olarak, krank mili pozisyon ve eksantrik mili pozisyon sensörü konumu değişir.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), ECM'ye krank mili pozisyon ve eksantrik mili pozisyon sinyali girişlerinin ters çevrildiğini algıladı.

Action Taken When the Fault Code is Active

  • ECM, diyagnostik çalışıp başarısız olduktan hemen sonra kırmızı STOP ENGINE (MOTOR DURDURMA) lambasını ve/veya Arıza Gösterge Lambasını (MIL) yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM kırmızı STOP ENGINE (MOTOR DURDURMA) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu üç ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğerindeki "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek için kullanılabilir.

Yararli Notlar

Bu arıza kodu, krank mili pozisyon sensörü ve eksantrik mili pozisyon sensörü kablo demeti konnektörlerinin ters çevrildiğini gösterir. Sonuç olarak, motor çalışmaz

Bkz. Sorun Giderme, Arıza Kodu 115 .

Son Degistirilme Tarihi: 21-HAZ-2020


Emme Manifoldu 1 Basınç Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 122

Emme Manifoldu 1 Basınç Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 122 PID: P102 SPN: 102 FMI: 3/3 LAMBA: Koyu Sarı SRT: | Emme manifoldu basınç devresinde yüksek sinyal voltajı algılandı. | Motor gücünde azalma.
Emme Manifoldu Basınç/Sıcaklık Sensörü Devresi

Devre Açiklamasi

Motor kontrol modülü (ECM), sensör besleme devresindeki emme manifoldu basınç sensörüne 5 voltluk besleme sağlar. ECM ayrıca, sensör dönüş devresine topraklama sağlar. Emme manifoldu basınç sensörü, emme manifoldu basınç sensörü sinyal devresinde ECM'ye bir sinyal sağlar. Bu sensör sinyal voltajı, emme manifoldundaki basınca göre değişir.

Bilesen Konumu

Emme manifoldu 1 basınç/sıcaklık sensörü, hava emme manifoldunda bulunur.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), emme manifoldu basıncı sinyal voltajının yüksek aralığın dışında olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.
  • Okunan emme manifoldu basıncının varsayılan değeri kullanılır.
  • Motorun tork çıkışı azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Bu arıza kodu, önerilen Cummins® elektronik servis aparatıyla veya eşdeğeriyle silinemez
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Arıza kodunun devre dışı olduğunu doğrulamak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Devre dışı arıza kodu, motorun yeniden oluşum olmadan 9600 saat çalıştırılmasından sonra bellekten silinecektir.

Yararli Notlar

Emme manifoldu basınç sensörü, motor kablo demetindeki besleme ve dönüş kablolarını diğer sensörlerle paylaşır. Motor kablo demetindeki açık veya kısa devreler, birden fazla arıza kodunun etkinleşmesine neden olabilir. Arıza Kodu 122 için sorun giderme işlemlerini uygulamadan önce, birden fazla arıza olup olmadığını kontrol edin.

Bu arıza kodunun olası nedenleri şunlardır:

  • Kablo demetinde, konnektörlerde veya sensörde açık dönüş devresi
  • Sensör beslemesiyle veya akü voltajıyla kısa devre yapmış sinyal kablosu.
Bkz. Sorun Giderme, Arıza Kodu 122 .

Son Degistirilme Tarihi: 21-HAZ-2020


Emme Manifoldu 1 Basınç Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 123

Emme Manifoldu 1 Basınç Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 123 PID: P102 SPN: 102 FMI: 4/4 LAMBA: Koyu Sarı SRT: | Emme manifoldu basınç devresinde düşük sinyal voltajı veya açık devre algılandı. | Motor gücünde azalma.
Emme Manifoldu Basınç/Sıcaklık Sensörü Devresi

Devre Açiklamasi

Motor kontrol modülü (ECM), sensör besleme devresindeki emme manifoldu basınç sensörüne 5 voltluk besleme sağlar. ECM ayrıca, sensör dönüş devresine topraklama sağlar. Emme manifoldu basınç sensörü, emme manifoldu basınç sensörü sinyal devresinde ECM'ye bir sinyal sağlar. Bu sensör sinyal voltajı, emme manifoldundaki basınca göre değişir.

Bilesen Konumu

Emme manifoldu 1 basınç/sıcaklık sensörü, hava emme manifoldunda bulunur.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), emme manifoldu basıncı sinyal voltajının düşük aralığın dışında olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.
  • Okunan emme manifoldu basıncının varsayılan değeri kullanılır.
  • Motor torku düşürülür.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Bu arıza kodu, önerilen Cummins® elektronik servis aparatıyla veya eşdeğeriyle silinemez
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Arıza kodunun devre dışı olduğunu doğrulamak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Devre dışı arıza kodu, motorun yeniden oluşum olmadan 9600 saat çalıştırılmasından sonra bellekten silinecektir.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu üç ardışık yolculuk ardından MIL lambasını söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Emme manifoldu basınç sensörü, motor kablo demetindeki besleme ve dönüş kablolarını diğer sensörlerle paylaşır. Motor kablo demetindeki açık veya kısa devreler, birden fazla arıza kodunun etkinleşmesine neden olabilir. Arıza Kodu 123 için sorun giderme işlemlerini uygulamadan önce, birden fazla arıza olup olmadığını kontrol edin.

Bu arıza kodunun olası nedenleri şunlardır:

  • Motor kablo demetinde veya sensörde sinyal devresi açık veya topraklama ile kısa devre
  • Besleme kablosunda açık devre veya topraklama ile kısa devre.
  • Arızalı emme manifoldu basınç/sıcaklık sensörü
Bkz. Sorun Giderme, Arıza Kodu 123 .

Son Degistirilme Tarihi: 21-HAZ-2020


Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 131

Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 131 PID: P91 SPN: 91 FMI: 3/3 LAMBA: Kırmızı SRT: | 1 numaralı gaz pedalı pozisyon devresinde yüksek voltaj algılandı. | Motor Garaja Çekmeye Yeterli modunda çalışır.
Gaz Pedalı veya Gaz Kolu Pozisyonu Sensör Devresi

Devre Açiklamasi

Gaz pedalı pozisyon sensörü, gaz pedalına tutturulmuş Hall etkisi türünde bir sensördür. Gaz pedalına basılıp bırakıldığında, gaz pedalı pozisyon sensörü, motor kontrol modülüne (ECM) giden sinyal voltajını değiştirir. Gaz pedalı yüzde 0 olduğunda ECM tarafından düşük sinyal voltajı alınır. Gaz pedalı yüzde 100 olduğunda ECM tarafından yüksek sinyal voltajı alınır. Gaz pedalı pozisyon devresinde gaz pedalı pozisyonu 5 voltluk beslemesi, gaz pedalı pozisyonu dönüşü ve gaz pedalı pozisyon sinyali bulunur.

Gaz pedalında iki pozisyon sensörü bulunur. Bu pozisyon sensörleri, gaz kelebeği pozisyonunu ölçmek için kullanılır. Her iki pozisyon sensörü de ECM'den 5 voltluk bir güç ile beslenir. Gaz pedalının pozisyonuna göre ilgili sinyal voltajı ECM'den alınır. Gaz pedalı pozisyonu 1'in sinyal voltajı, gaz pedalı pozisyonu 2'den gelen sinyal voltajının iki katıdır.

Bilesen Konumu

Gaz pedalı veya gaz kolu pozisyon sensörü, gaz pedalı aksamına takılıdır. OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), gaz pedalı sinyal voltajının yüksek aralığın dışında olduğunu algıladı.

Action Taken When the Fault Code is Active

  • ECM, diyagnostik çalışıp başarısız olduktan hemen sonra kırmızı STOP ENGINE (MOTOR DURDURMA) lambasını ve/veya Arıza Gösterge Lambasını (MIL) yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM kırmızı STOP ENGINE (MOTOR DURDURMA) lambasını söndürür.
  • Motor Kontrol Modülü (ECM), diyagnostiğin çalıştığı ve başarılı olduğu 3 ardışık ateşleme döngüsünün ardından arıza gösterge lambasını (MIL) kapatır.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Daha yeni motorlar, gaz kelebeği pozisyonunu belirlemek için iki gaz kelebeği pozisyon sensörü kullanır. Daha eski gaz kelebeği pedalları tek bir gaz kelebeği pozisyon sensörü ve bir rölanti doğrulama anahtarı kullanırdı. Gaz pedalı rölanti pozisyonundayken Arıza Kodu 132 ve 1241 etkinse ve gaz kelebeğine basıldığında Arıza Kodu 132 devreden çıkıp Arıza Kodu 1239 etkin hale geliyorsa, araca yanlış gaz kelebeği pedalı takılmıştır. İki gaz pedalı pozisyon sensörü olan bir gaz kelebeği pedalı takılmalıdır

Kesintili gaz pedalı sorununu gidermeye çalışıyorsanız:

Kesintili bağlantıyı bulmak için kablo demetini bükerken, gaz pedalı veya gaz kolu pozisyon sensörü sinyal voltajı, önerilen Cummins® elektronik servis aparatı veya eşdeğeriyle izlenebilir. Kesintili bağlantılar, önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen sinyal voltajında ani ve keskin değişiklikler şeklinde görülürler.

Bu arıza kodunun olası nedenleri şunlardır:

  • Gaz pedalı veya gaz kolu pozisyon sinyali devresi aküyle veya (+) 5 volt beslemeyle kısa devre yapmıştır
  • Kablo demetindeki veya bağlantılardaki gaz pedalı dönüş devresini açın
  • Gaz pedalı beslemesi aküyle kısa devre yapmıştır
  • Arızalı gaz pedalı veya gaz kolu pozisyon sensörü.

NOT: Gaz pedalı pozisyon sensörü devresindeki üç kablonun bir arada sarılmış olması gerekir

Bkz. Sorun Giderme, Arıza Kodu 131 .

Son Degistirilme Tarihi: 21-HAZ-2020


Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 132

Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 132 PID: P91 SPN: 91 FMI: 4/4 LAMBA: Kırmızı SRT: | 1 numaralı gaz pedalı pozisyonu sinyal devresinde düşük voltaj algılandı. | Motor Garaja Çekmeye Yeterli modunda çalışır.
Gaz Pedalı veya Gaz Kolu Pozisyonu Sensör Devresi

Devre Açiklamasi

Gaz pedalı pozisyon sensörü, gaz pedalına tutturulmuş Hall etkisi türünde bir sensördür. Gaz pedalına basılıp bırakıldığında, gaz pedalı pozisyon sensörü, motor kontrol modülüne (ECM) giden sinyal voltajını değiştirir. Gaz pedalı yüzde 0 olduğunda ECM tarafından düşük sinyal voltajı alınır. Gaz pedalı yüzde 100 olduğunda ECM tarafından yüksek sinyal voltajı alınır. Gaz pedalı pozisyon devresinde gaz pedalı pozisyonu 5 voltluk beslemesi, gaz pedalı pozisyonu dönüşü ve gaz pedalı pozisyon sinyali bulunur.

Gaz pedalında iki pozisyon sensörü bulunur. Bu pozisyon sensörleri, gaz kelebeği pozisyonunu ölçmek için kullanılır. Her iki pozisyon sensörü de ECM'den 5 voltluk bir güç ile beslenir. Gaz pedalının pozisyonuna göre ilgili sinyal voltajı ECM'den alınır. Gaz pedalı pozisyonu 1'in sinyal voltajı, gaz pedalı pozisyonu 2'den gelen sinyal voltajının iki katıdır.

Bilesen Konumu

Gaz pedalı veya gaz kolu pozisyon sensörü, gaz pedalı aksamına takılıdır. OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), gaz pedalı sinyal voltajının düşük aralığın dışında olduğunu algıladı.

Action Taken When the Fault Code is Active

  • ECM, diyagnostik çalışıp başarısız olduktan hemen sonra kırmızı STOP ENGINE (MOTOR DURDURMA) lambasını ve/veya Arıza Gösterge Lambasını (MIL) yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM kırmızı STOP ENGINE (MOTOR DURDURMA) lambasını söndürür.
  • Motor Kontrol Modülü (ECM), diyagnostiğin çalıştığı ve başarılı olduğu 3 ardışık ateşleme döngüsünün ardından arıza gösterge lambasını (MIL) kapatır.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Daha yeni motorlar, gaz kelebeği pozisyonunu belirlemek için iki gaz kelebeği pozisyon sensörü kullanır. Daha eski gaz kelebeği pedalları tek bir gaz kelebeği pozisyon sensörü ve bir rölanti doğrulama anahtarı kullanırdı. Gaz pedalı rölanti pozisyonundayken Arıza Kodu 132 ve 1241 etkinse ve gaz kelebeğine basıldığında Arıza Kodu 132 devreden çıkıp Arıza Kodu 1239 etkin hale geliyorsa, araca yanlış gaz kelebeği pedalı takılmıştır. İki gaz pedalı pozisyon sensörü olan bir gaz kelebeği takılmalıdır. Kesintili gaz pedalı sorunu giderilmeye çalışılıyorsa gaz pedalı pozisyon sensörü 2 sinyal voltajı, kesintili bağlantıyı bulmak amacıyla kablo demeti bükülürken önerilen Cummins® elektronik servis aparatı veya eşdeğeriyle izlenebilir.

Kesintili bağlantıyı bulmak için kablo demetini bükerken, gaz pedalı veya gaz kolu pozisyon sensörü sinyal voltajı, önerilen Cummins® elektronik servis aparatı veya eşdeğeriyle izlenebilir. Kesintili bağlantılar, önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen sinyal voltajında ani ve keskin değişiklikler şeklinde görülürler.

Bu arıza kodunun olası nedenleri şunlardır:

Gaz pedalı veya gaz kolu pozisyon sinyali motor topraklamasıyla ya da OEM kablo demetindeki veya sensöründeki dönüş kablolarıyla kısa devre yapmıştır

  • Hasarlı gaz pedalı veya gaz kolu pozisyon sensörü
  • Kablo demetindeki veya konnektörlerdeki gaz pedalı sinyal, besleme veya dönüş kablosunda açık devre.

NOT: Gaz pedalı pozisyon sensörü devresindeki üç kablonun bir arada sarılmış olması gerekir

Bkz. Sorun Giderme, Arıza Kodu 132 .

Son Degistirilme Tarihi: 21-HAZ-2020


Uzak Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 133

Uzak Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 133 PID: P372 SPN: 974 FMI: 3/3 LAMBA: Kırmızı SRT: | Uzak gaz pedalı pozisyon sinyali devresinde yüksek sinyal voltajı algılandı. | Uzak gaz pedalı çalışmaz
Uzak Gaz Pedalı Pozisyon Sensörü Devresi

Devre Açiklamasi

Uzak gaz pedalı pozisyon sensörü, uzak gaz koluna bağlı bir potansiyometredir. Uzak gaz koluna basılıp bırakıldığında, uzak gaz pedalı pozisyon sensörü, motor kontrol modülüne (ECM) gelen sinyal voltajını değiştirir. Uzak gaz pedalı yüzde 0 olduğunda ECM tarafından düşük sinyal voltajı alınır. Uzak gaz pedalı yüzde 100 olduğunda ECM tarafından yüksek sinyal voltajı alınır. Uzak gaz pedalı pozisyon devresinde bir uzak gaz pedalı pozisyonu 5 voltluk beslemesi, uzak gaz pedalı pozisyon dönüşü ve uzak gaz pedalı pozisyon sinyali bulunur.

Bilesen Konumu

Uzak gaz pedalının veya kolunun konumu orijinal ekipman üreticisine (OEM) göre değişir. OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), uzak gaz pedalı sinyal voltajının yüksek aralığın dışında olduğunu algıladı.

Action Taken When the Fault Code is Active

  • ECM, diyagnostik çalışıp başarısız olduktan hemen sonra kırmızı MOTOR DURDURMA lambasını yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM kırmızı STOP ENGINE (MOTOR DURDURMA) lambasını söndürür.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğerindeki "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek için kullanılabilir.

Yararli Notlar

Kesintili gaz pedalı sorununu gidermeye çalışıyorsanız:

Kesintili bağlantıyı bulmak için kablo demetini bükerken, uzak gaz pedalı veya gaz kolu pozisyon sensörü sinyal voltajı, önerilen Cummins® elektronik servis aparatı veya eşdeğeriyle izlenebilir. Kesintili bağlantılar, önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen sinyal voltajında ani ve keskin değişiklikler şeklinde görülürler.

Bu arıza kodunun olası nedenleri şunlardır:

  • Uzak gaz pedalı veya kolu pozisyon sinyali devresi, aküyle ya da (+) 5 volt beslemeyle kısa devre yapmıştır
  • Kablo demetindeki veya bağlantılardaki açık uzak gaz pedalı veya gaz kolu dönüş devresi
  • Uzak gaz pedalı beslemesi aküyle kısa devre yapmıştır
  • Arızalı uzak gaz pedalı veya gaz kolu pozisyon sensörü.

NOT: Uzak gaz pedalı pozisyon sensörü devresindeki üç kablonun bir arada sarılmış olması gerekir

  • OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede uygun OEM kablo sistemi şemasına bakın.
Bkz. Sorun Giderme, Arıza Kodu 133 .

Son Degistirilme Tarihi: 21-HAZ-2020


Uzak Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 134

Uzak Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 134 PID: P372 SPN: 974 FMI: 4/4 LAMBA: Kırmızı SRT: | Uzak gaz pedalı pozisyon sinyali devresinde düşük voltaj algılandı. | Uzak gaz pedalı çalışmaz
Uzak Gaz Pedalı Pozisyon Sensörü Devresi

Devre Açiklamasi

Uzak gaz pedalı pozisyon sensörü, uzak gaz koluna bağlı bir potansiyometredir. Uzak gaz koluna basılıp bırakıldığında, uzak gaz pedalı pozisyon sensörü, motor kontrol modülüne (ECM) gelen sinyal voltajını değiştirir. Uzak gaz pedalı yüzde 0 olduğunda ECM tarafından düşük sinyal voltajı alınır. Uzak gaz pedalı yüzde 100 olduğunda ECM tarafından yüksek sinyal voltajı alınır. Uzak gaz pedalı pozisyon devresinde bir uzak gaz pedalı pozisyonu 5 voltluk beslemesi, uzak gaz pedalı pozisyon dönüşü ve uzak gaz pedalı pozisyon sinyali bulunur.

Bilesen Konumu

Uzak gaz pedalının veya kolunun konumu orijinal ekipman üreticisine (OEM) göre değişir. OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), uzak gaz pedalı sinyal voltajının düşük aralığın dışında olduğunu algıladı.

Action Taken When the Fault Code is Active

  • ECM, diyagnostik çalışıp başarısız olduktan hemen sonra kırmızı MOTOR DURDURMA lambasını yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM kırmızı STOP ENGINE (MOTOR DURDURMA) lambasını söndürür.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.

Yararli Notlar

Kesintili gaz pedalı sorununu gidermeye çalışıyorsanız:

Kesintili bağlantıyı bulmak için kablo demetini bükerken, uzak gaz pedalı veya gaz kolu pozisyon sensörü sinyal voltajı, önerilen Cummins® elektronik servis aparatı veya eşdeğeriyle izlenebilir. Kesintili bağlantılar, önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen sinyal voltajında ani ve keskin değişiklikler şeklinde görülürler.

Bu arıza kodunun olası nedenleri şunlardır:

  • Uzak gaz pedalı veya gaz kolu pozisyon sinyali motor topraklamasıyla ya da OEM kablo demetindeki veya sensöründeki dönüş kablolarıyla kısa devre yapmıştır
  • Hasarlı uzak gaz pedalı veya gaz kolu pozisyon sensörü
  • Kablo demetindeki veya konnektörlerdeki uzak gaz pedalı sinyal, besleme veya dönüş kablosunda açık devre.

NOT: Uzak gaz pedalı pozisyon sensörü devresindeki üç kablonun bir arada sarılmış olması gerekir

  • OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede uygun OEM kablo sistemi şemasına bakın.
Bkz. Sorun Giderme, Arıza Kodu 134 .

Son Degistirilme Tarihi: 21-HAZ-2020


Motor Soğutma Sıvısı Sıcaklık 1 Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 144

Motor Soğutma Sıvısı Sıcaklık 1 Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 144 PID: P110 SPN: 110 FMI: 3/3 LAMBA: Koyu Sarı SRT: | Motor soğutma sıvısı sıcaklığı devresinde yüksek sinyal voltajı veya açık devre algılandı. | Motor kontrol modülü (ECM) tarafından kontrol ediliyorsa fan ON (AÇIK) konumunda kalır.
Motor Soğutma Sıvısı Sıcaklık Sensörü Devresi

Devre Açiklamasi

Soğutma sıvısı sıcaklık sensörü, değişken bir rezistans sensörüdür ve motorun soğutma sıvısı sıcaklığının ölçülmesi için kullanılır. Motor kontrol modülü (ECM), soğutma sıvısı sıcaklığı sinyal devresine 5 voltluk akım sağlar. ECM, soğutma sıvısı sıcaklığını belirlemek için sensörün direncindeki değişikliklerin neden olduğu voltaj değişikliklerini izler.

Bilesen Konumu

Motor soğutma sıvısı sıcaklık sensörü, termostat yuvasının üzerindedir.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), motor soğutma sıvısı sıcaklığı sinyal voltajının yüksek aralığın dışında olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.
  • Motor torku düşürülür.
  • Okunan motor soğutma sıvısı sıcaklık değeri için bir varsayılan değer kullanılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Bu arıza kodu, önerilen Cummins® elektronik servis aparatıyla veya eşdeğeriyle silinemez
  • Diyagnostik çalışıp başarılı olduktan hemen sonra ECM, koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya MIL'yi söndürür.
  • Arıza kodunun devre dışı olduğunu doğrulamak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Devre dışı arıza kodu, motorun yeniden oluşum olmadan 9600 saat çalıştırılmasından sonra bellekten silinecektir.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu üç ardışık yolculuk ardından MIL lambasını söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Motor soğutma sıvısı sıcaklık sensörü, motor kablo demetindeki dönüş kablolarını diğer sensörlerle paylaşır. Açık bir dönüş devresi, birden fazla arıza kodunun etkinleşmesine neden olabilir.

Arıza Kodu 144 için sorun giderme işlemlerini uygulamadan önce, birden fazla arıza kodu olup olmadığını kontrol edin.

Bu arıza kodunun olası nedenleri şunlardır:

  • Kablo demetinde, konnektörlerde veya sensörde açık dönüş devresi
  • Açık sinyal devresi veya voltaj kaynağına kısa devre.
Bkz. Sorun Giderme, Arıza Kodu 144 .

Son Degistirilme Tarihi: 21-HAZ-2020


Motor Soğutma Sıvısı Sıcaklık 1 Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 145

Motor Soğutma Sıvısı Sıcaklık 1 Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 145 PID: P110 SPN: 110 FMI: 4/4 LAMBA: Koyu Sarı SRT: | Motor soğutma sıvısı sıcaklığı devresinde düşük sinyal voltajı algılandı. | Motor kontrol modülü (ECM) tarafından kontrol ediliyorsa fan ON (AÇIK) konumunda kalır.
Motor Soğutma Sıvısı Sıcaklık Sensörü Devresi

Devre Açiklamasi

Soğutma sıvısı sıcaklık sensörü, değişken bir rezistans sensörüdür ve motorun soğutma sıvısı sıcaklığının ölçülmesi için kullanılır. Motor kontrol modülü (ECM), soğutma sıvısı sıcaklığı sinyal devresine 5 voltluk akım sağlar. ECM, soğutma sıvısı sıcaklığını belirlemek için sensörün direncindeki değişikliklerin neden olduğu voltaj değişikliklerini izler.

EGR sıcaklık değeri, ECM tarafından motor koruma sistemi ve motor emisyonlarının kontrolü için kullanılır.

Bilesen Konumu

Motor soğutma sıvısı sıcaklık sensörü, termostat yuvasının üzerindedir.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), motor soğutma sıvısı sıcaklığı sinyal voltajının düşük aralığın dışında olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.
  • Motor torku düşürülür.
  • Okunan motor soğutma sıvısı sıcaklık değeri için bir varsayılan değer kullanılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Bu arıza kodu, önerilen Cummins® elektronik servis aparatıyla veya eşdeğeriyle silinemez
  • Diyagnostik çalışıp başarılı olduktan hemen sonra ECM, koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya MIL'yi söndürür.
  • Arıza kodunun devre dışı olduğunu doğrulamak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Devre dışı arıza kodu, motorun yeniden oluşum olmadan 9600 saat çalıştırılmasından sonra bellekten silinecektir.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu üç ardışık yolculuk ardından MIL lambasını söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Motor soğutma sıvısı sıcaklık sensörü, motor kablo demetindeki dönüş kablolarını diğer sensörlerle paylaşır. Kısa devre yapan bir dönüş devresi, birden fazla arıza kodunun etkinleşmesine neden olabilir. Arıza Kodu 145 için sorun giderme işlemlerini uygulamadan önce, birden fazla arıza kodu olup olmadığını kontrol edin.

Bu arıza kodunun olası nedenleri şunlardır:

  • Kablo demetinde topraklama ile kısa devre yapmış sinyal
  • Sensörde topraklama veya dönüş ile kısa devre yapmış sinyal.
Bkz. Sorun Giderme, Arıza Kodu 145 .

Son Degistirilme Tarihi: 21-HAZ-2020


Motor Soğutma Sıvısı Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

ARIZA KODU 146

Motor Soğutma Sıvısı Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 146 PID: P110 SPN: 110 FMI: 0/16 LAMBA: Koyu Sarı SRT: | Motor soğutma sıvısı sıcaklığı motor koruması uyarı sınırının üstünde. | Uyarıdan itibaren, önem derecesi giderek artan aşamalı güç ve/veya hızda azalma. Motor Koruması için Kapanma özelliği etkinse, kırmızı STOP (DUR) lambası yanıp sönmeye başladıktan 30 saniye sonra motor kapanır.
Motor Soğutma Sıvısı Sıcaklık Sensörü Devresi

Devre Açiklamasi

Soğutma sıvısı sıcaklık sensörü, değişken bir rezistans sensörüdür ve motorun soğutma sıvısı sıcaklığının ölçülmesi için kullanılır. Motor kontrol modülü (ECM), soğutma sıvısı sıcaklığı sinyal devresine 5 voltluk akım sağlar. ECM, soğutma sıvısı sıcaklığını belirlemek için sensörün direncindeki değişikliklerin neden olduğu voltaj değişikliklerini izler.

Bilesen Konumu

Motor soğutma sıvısı sıcaklık sensörü, termostat yuvasının üzerindedir.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), motor soğutma sıvısı sıcaklığının 5 saniyeden daha uzun bir süre boyunca 108°C'den [226°F] yüksek olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını yakar.
  • Motorun tork çıkışı azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğerindeki "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek için kullanılabilir.

Yararli Notlar

Bu arıza kodu, soğutma sıvısı sıcaklığının, yüksek soğutma sıvısı sıcaklığı için motor koruması sınırlarının üstünde olduğunu gösterir. İlgili motor servis el kitabındaki Motor Soğutma Sıvısı Sıcaklığı Normalden Yüksek belirtisi sorun giderme ağacına bakın.

Bkz. Sorun Giderme, Arıza Kodu 146 .

Son Degistirilme Tarihi: 21-HAZ-2020


Motor Soğutma Sıvısı Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

ARIZA KODU 151

Motor Soğutma Sıvısı Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 151 PID: P110 SPN: 110 FMI: 0/0 LAMBA: Kırmızı SRT: | Motor yağı sıcaklık sinyali, motor yağı sıcaklığının motor koruması kritik sınırın üzerinde olduğunu gösterir. | Uyarıdan itibaren, önem derecesi giderek artan aşamalı güç ve/veya hızda azalma. Motor Koruması için Kapanma özelliği etkinse, kırmızı STOP (DUR) lambası yanıp sönmeye başladıktan 30 saniye sonra motor kapanır.
Motor Soğutma Sıvısı Sıcaklık Sensörü Devresi

Devre Açiklamasi

Soğutma sıvısı sıcaklık sensörü, değişken bir rezistans sensörüdür ve motorun soğutma sıvısı sıcaklığının ölçülmesi için kullanılır. Motor kontrol modülü (ECM), soğutma sıvısı sıcaklığı sinyal devresine 5 voltluk akım sağlar. ECM, soğutma sıvısı sıcaklığını belirlemek için sensörün direncindeki değişikliklerin neden olduğu voltaj değişikliklerini izler.

Motor soğutma sıvısı sıcaklık değeri, ECM tarafından motor koruma sistemi ve motor emisyonlarının kontrolü için kullanılır. Bu arıza kodu, motor soğutma sıvısı sıcaklığının motor koruma sınırını aştığını gösterir.

Bilesen Konumu

Motor soğutma sıvısı sıcaklık sensörü, termostat yuvasının üzerindedir.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), motor soğutma sıvısı sıcaklığının motor koruma sınırından yüksek olduğunu algıladı.

Action Taken When the Fault Code is Active

  • ECM, diyagnostik çalışıp başarısız olduktan hemen sonra kırmızı MOTOR DURDURMA lambasını yakar.
  • Motorun tork çıkışı azaltılır.
  • Maksimum motor çalıştırma hızı düşürülür.
  • Motor Koruması için Kapanma özelliği etkinleştirilirse motor kapanır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM kırmızı STOP ENGINE (MOTOR DURDURMA) lambasını söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodu, soğutma sıvısı sıcaklığının, yüksek soğutma sıvısı sıcaklığı için motor koruması sınırlarını aştığını gösterir.

Bkz. Sorun Giderme, Arıza Kodu 151 .

Son Degistirilme Tarihi: 21-HAZ-2020


Motor Emme Manifoldu 1 Sıcaklığı - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 153

Motor Emme Manifoldu 1 Sıcaklığı - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 153 PID: P105 SPN: 105 FMI: 3/3 LAMBA: Koyu Sarı SRT: | Emme manifoldu hava sıcaklığı devresinde yüksek sinyal voltajı algılandı. | Motor kontrol modülü (ECM) tarafından kontrol ediliyorsa fan ON (AÇIK) konumunda kalır.
Emme Manifoldu Basınç/Sıcaklık Sensörü Devresi

Devre Açiklamasi

Motor Kontrol Modülü (ECM), emme manifoldu sıcaklığı sinyal devresine 5 volt sağlar ve emme manifoldu sıcaklığını belirlemek için sensörün direncindeki değişikliklerin voltajda neden olduğu değişiklikleri izler. Emilen hava soğuk olduğunda, sensör (veya termistör) direnci yüksek olur. ECM sinyal voltajı, sensör aracılığıyla yalnızca

Bilesen Konumu

Emme manifoldu 1 basınç/sıcaklık sensörü, hava emme manifoldunda bulunur.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), emme manifoldu sıcaklığı sinyal voltajının yüksek aralığın dışında olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.
  • Motor torku düşürülür.
  • Okunan emme manifoldu sıcaklığı değeri için bir varsayılan değer kullanılır.

Conditions for Clearing the Fault Code

  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu üç ardışık yolculuk ardından MIL lambasını söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Emme manifoldu hava sıcaklık sensörü, motor kablo demetindeki dönüş kablolarını diğer sensörlerle paylaşır. Motor kablo demetindeki açık veya kısa devreler, birden fazla arıza kodunun etkinleşmesine neden olabilir. İlk olarak, etkin arıza kodlarını birden çok sayımla kontrol edin.

Bu arıza kodunun olası nedenleri şunlardır:

  • Kablo demetinde, konnektörlerde veya sensörde açık dönüş devresi
  • Açık sinyal devresi veya voltaj kaynağına kısa devre.
Bkz. Sorun Giderme, Arıza Kodu 153 .

Son Degistirilme Tarihi: 01-HAZ-2021


Motor Emme Manifoldu 1 Sıcaklığı - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 154

Motor Emme Manifoldu 1 Sıcaklığı - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 154 PID: P105 SPN: 105 FMI: 4/4 LAMBA: Koyu Sarı SRT: | Emme manifoldu hava sıcaklığı devresinde düşük sinyal voltajı algılandı. | Motor kontrol modülü (ECM) tarafından kontrol ediliyorsa fan ON (AÇIK) konumunda kalır.
Emme Manifoldu Basınç/Sıcaklık Sensörü Devresi

Devre Açiklamasi

Motor Kontrol Modülü (ECM), emme manifoldu sıcaklığı sinyal devresine 5 volt sağlar ve emme manifoldu sıcaklığını belirlemek için sensörün direncindeki değişikliklerin voltajda neden olduğu değişiklikleri izler. Emilen hava soğuk olduğunda, sensör (veya termistör) direnci yüksek olur. ECM sinyal voltajı, sensör aracılığıyla yalnızca

Bilesen Konumu

Emme manifoldu 1 basınç/sıcaklık sensörü, hava emme manifoldunda bulunur.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), emme manifoldu sıcaklığı sinyal voltajının düşük aralığın dışında olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik art arda iki yolculukta çalışıp başarısız olduktan sonra ECM, koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.
  • Motor torku düşürülebilir.
  • Okunan emme manifoldu sıcaklığı değeri için bir varsayılan değer kullanılır.

Conditions for Clearing the Fault Code

  • Diyagnostik çalışıp başarılı olduktan hemen sonra ECM, koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya MIL'yi söndürür.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu üç ardışık yolculuk ardından MIL lambasını söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Emme manifoldu sıcaklık sensörü, motor kablo demetindeki dönüş kablolarını diğer sensörlerle paylaşır. Motor kablo demetindeki açık veya kısa devreler, birden fazla arıza kodunun etkinleşmesine neden olabilir. İlk olarak, arıza kodlarını birden çok sayımla kontrol edin.

Bu arıza kodunun olası nedenleri şunlardır:

  • Kablo demetinde topraklama ile kısa devre yapmış sinyal devresi
  • Sensördeki topraklama veya dönüş devresi ile kısa devre yapmış sinyal devresi.
Bkz. Sorun Giderme, Arıza Kodu 154 .

Son Degistirilme Tarihi: 01-HAZ-2021


Emme Manifoldu 1 Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

ARIZA KODU 155

Emme Manifoldu 1 Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 155 PID: P105 SPN: 105 FMI: 0/0 LAMBA: Kırmızı SRT: | Emme manifoldu hava sıcaklık sinyali, emme manifoldu hava sıcaklığının motor koruması kritik sınırının üstünde olduğunu gösterir. | Uyarıdan itibaren, önem derecesi giderek artan aşamalı güç ve/veya hızda azalma. Motor Koruması için Kapanma özelliği etkinse, kırmızı STOP (DUR) lambası yanıp sönmeye başladıktan 30 saniye sonra motor kapanır.
Emme Manifoldu Basınç/Sıcaklık Sensörü Devresi

Devre Açiklamasi

Motor Kontrol Modülü (ECM), emme manifoldu sıcaklığı sinyal devresine 5 volt sağlar ve emme manifoldu sıcaklığını belirlemek için sensörün direncindeki değişikliklerin voltajda neden olduğu değişiklikleri izler. Emilen hava soğuk olduğunda, sensör (veya termistör) direnci yüksek olur. ECM sinyal voltajı, sensör aracılığıyla yalnızca

Bilesen Konumu

Emme manifoldu 1 basınç/sıcaklık sensörü, hava emme manifoldunda bulunur.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), emme manifoldu hava sıcaklığının 5 saniyeden uzun süre boyunca 132°C'den [270°F] yüksek olduğunu algıladı.

Action Taken When the Fault Code is Active

  • ECM, diyagnostik çalışıp başarısız olduktan hemen sonra kırmızı MOTOR DURDURMA lambasını yakar.
  • Motorun tork çıkışı azaltılır.
  • Maksimum motor çalıştırma hızı düşürülür.
  • Motor Koruması için Kapanma özelliği etkinleştirilirse motor kapanır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM kırmızı STOP ENGINE (MOTOR DURDURMA) lambasını söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Emme manifoldu hava sıcaklık sensörü, emme manifoldundan geçen şarjlı havanın sıcaklığını ölçer.

Bu arıza kodunun olası nedenleri şunlardır:

  • Şarjlı hava soğutucusundan geçen hava akışı kısıtlanmış
  • Küçük boyutta şarjlı hava soğutucusu
  • Yüksek turboşarj kompresör çıkış sıcaklığı.
Bkz. Sorun Giderme, Arıza Kodu 155 .

Son Degistirilme Tarihi: 21-HAZ-2020


Barometrik Basınç Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 221

Barometrik Basınç Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 221 PID: P108 SPN: 108 FMI: 3/3 LAMBA: Koyu Sarı SRT: | Barometrik basınç devresinde yüksek sinyal voltajı algılandı. | Motor gücünde azalma.
Barometrik Basınç Sensörü Devresi

Devre Açiklamasi

Motor kontrol modülü (ECM), ortam hava basınç sensörü veya bir kombinasyon turboşarj kompresörü emme basıncı/sıcaklık sensörünü kullanarak ortam hava basıncını izler. Bu sensörler atmosferde motorun çalışmakta olduğu yükseklikte meydana gelen basınç değişikliklerine yanıt verir. Bu basınç sensörünün 5 voltluk bir besleme devresi, bir sensör sinyal voltajı ve bir dönüş devresi vardır. Ortam hava basıncı veya kompresör emme basınç sensörü, basınç sensörü sinyal devresinde ECM'ye bir sinyal sağlar. Bu sensör sinyal voltajı, atmosfer basıncına dayalı olarak değişir. Araç yüksek rakımlarda çalışırken, ECM düşük bir sinyal voltajı algılar. Araç deniz seviyesi rakımında çalışırken, ECM yüksek bir sinyal voltajı algılar.

Bilesen Konumu

Barometrik basınç sensörü, ECM'nin yakınındaki motor enstelasyonunun ana koluna monte edilmiştir.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), turboşarj kompresör emme basınç sensörü sinyal voltajının 10 saniyeden daha uzun süre boyunca 4,75 VDC'den yüksek olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.
  • Motor torku düşürülebilir.
  • Barometrik basınç değeri için bir varsayılan değer kullanılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Bu arıza kodu, önerilen Cummins® elektronik servis aparatıyla veya eşdeğeriyle silinemez
  • Diyagnostik çalışıp başarılı olduktan hemen sonra ECM, koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya MIL'yi söndürür.
  • Arıza kodunun devre dışı olduğunu doğrulamak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Devre dışı arıza kodu, motorun yeniden oluşum olmadan 9600 saat çalıştırılmasından sonra bellekten silinecektir.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu üç ardışık yolculuk ardından MIL lambasını söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Barometrik basınç sensörü, motor kablo demetindeki güç ve dönüş kablolarını diğer sensörlerle paylaşır. Motor kablo demetindeki açık veya kısa devreler, birden fazla arıza kodunun etkinleşmesine neden olabilir. Arıza Kodu 221 için sorun giderme işlemlerini uygulamadan önce, birden fazla arıza kodu olup olmadığını kontrol edin.

Bu arıza kodunun olası nedenleri şunlardır:

  • Motor kablo demetimde açık dönüş devresi
  • Sensör beslemesiyle veya akü voltajıyla kısa devre yapmış sinyal devresi.
Bkz. Sorun Giderme, Arıza Kodu 221 .

Son Degistirilme Tarihi: 21-HAZ-2020


Barometrik Basınç Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 222

Barometrik Basınç Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 222 PID: P108 SPN: 108 FMI: 4/4 LAMBA: Koyu Sarı SRT: | Barometrik basınç devresinde düşük sinyal voltajı algılandı. | Motor gücünde azalma.
Barometrik Basınç Sensörü Devresi

Devre Açiklamasi

Motor kontrol modülü (ECM), ortam hava basınç sensörü veya bir kombinasyon turboşarj kompresörü emme basıncı/sıcaklık sensörünü kullanarak ortam hava basıncını izler. Bu sensörler atmosferde motorun çalışmakta olduğu yükseklikte meydana gelen basınç değişikliklerine yanıt verir. Bu basınç sensörünün 5 voltluk bir besleme devresi, bir sensör sinyal voltajı ve bir dönüş devresi vardır. Ortam hava basıncı veya kompresör emme basınç sensörü, basınç sensörü sinyal devresinde ECM'ye bir sinyal sağlar. Bu sensör sinyal voltajı, atmosfer basıncına dayalı olarak değişir. Araç yüksek rakımlarda çalışırken, ECM düşük bir sinyal voltajı algılar. Araç deniz seviyesi rakımında çalışırken, ECM yüksek bir sinyal voltajı algılar.

Bilesen Konumu

Barometrik basınç sensörü, ECM'nin yakınındaki motor enstelasyonunun ana koluna monte edilmiştir.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), turboşarj kompresörü emme basınç sensörü sinyal voltajının düşük aralığın dışında olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.
  • Motor torku düşürülebilir.
  • Barometrik basınç değeri için bir varsayılan değer kullanılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Bu arıza kodu, önerilen Cummins® elektronik servis aparatıyla veya eşdeğeriyle silinemez
  • Diyagnostik çalışıp başarılı olduktan hemen sonra ECM, koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya MIL'yi söndürür.
  • Arıza kodunun devre dışı olduğunu doğrulamak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Devre dışı arıza kodu, motorun yeniden oluşum olmadan 9600 saat çalıştırılmasından sonra bellekten silinecektir.

Yararli Notlar

Barometrik basınç sensörü, motor enstelasyonundaki güç ve dönüş kablolarını diğer sensörlerle paylaşır. Motor enstelasyonundaki açık veya kısa devreler, birden fazla arıza kodunun etkinleşmesine neden olabilir. Arıza Kodu 222 için sorun giderme işlemlerini uygulamadan önce, birden fazla arıza olup olmadığını kontrol edin.

Bu arıza kodunun olası nedenleri şunlardır:

Motor enstelasyonunda veya sensörde, sinyal devresi açık veya topraklama ile kısa devre yapmış.

  • Besleme kablosunda açık devre veya topraklama ile kısa devre.
Bkz. Sorun Giderme, Arıza Kodu 222 .

Son Degistirilme Tarihi: 21-HAZ-2020


Motor Krank Mili Devri/Pozisyonu - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

ARIZA KODU 234

Motor Krank Mili Devri/Pozisyonu - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 234 PID: P190 SPN: 190 FMI: 0/0 LAMBA: Kırmızı SRT: | Motor devri sinyali, motor koruması sınırının üzerinde motor devri gösteriyor. | Büyük olasılıkla motor performansında düşme.
Motor Krank Mili Devir/Pozisyon ve Eksantrik Mili Devir/Pozisyon Sensörü Devreleri

Devre Açiklamasi

Krank mili pozisyon ve eksantrik mili pozisyon sensörleri Hall etkisi türünde olan sensörlerdir. Motor kontrol modülü (ECM), pozisyon sensörü ile dönüş devresine 5 voltluk besleme sağlar. Krank mili devir halkasındaki dişler veya eksantrik dişlisinin arkasındaki çukurlar pozisyon sensörünü geçtikçe, pozisyon sensörü sinyal devresinde bir sinyal oluşturulur. ECM, bu sinyali yorumlar ve bir motor devri değerine dönüştürür. Krank mili dişlisindeki eksik bir diş, motorun pozisyonunun belirlenmesi için ECM tarafından kullanılır.

Bilesen Konumu

Motor modeline bağlı olarak, krank mili pozisyon ve eksantrik mili pozisyon sensörü konumu değişir.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), motor devrinin kalibrasyon sınırını aştığını algıladı.

Action Taken When the Fault Code is Active

  • ECM, diyagnostik çalışıp başarısız olduktan hemen sonra kırmızı MOTOR DURDURMA lambasını yakar.

Motora gelen yakıt beslemesi, motor devri normal çalışma devrine düşene kadar durdurulur.

Conditions for Clearing the Fault Code

  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM kırmızı STOP ENGINE (MOTOR DURDURMA) lambasını söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • Emilen hava kanalına çekilen harici yakıt kaynakları
  • Motordaki tersine güç uygulaması (araç kullanımı)
  • Motor devir/pozisyon sensörlerinin kurcalanması.

Yanıcı buhar kaynakları olup olmadığını görmek için emme manifoldunu inceleyin. Hiçbir yağ sızıntısı bulunmadığını doğrulamak için turboşarj contalarını kontrol edin. Motor devir/pozisyon sensörlerinde hasar veya kurcalama olup olmadığını inceleyin.

Bkz. Sorun Giderme, Arıza Kodu 234 .

Son Degistirilme Tarihi: 21-HAZ-2020


Sensör Beslemesi 3 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 238

Sensör Beslemesi 3 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 238 PID: S232 SPN: 3511 FMI: 4/4 LAMBA: Koyu Sarı SRT: | Motor devir sensörüne gelen +5 volt sensör besleme devresinde düşük voltaj algılandı. | Motor sarsıntılı çalışabilir, çalışmayı durdurabilir, çalışmayabilir
Sensör Beslemesi 3 Devresi

Devre Açiklamasi

Sensör beslemesi 3 devresi, birincil motor devir/pozisyon sensörüne 5 voltluk besleme sağlar.

Bilesen Konumu

Sensör Beslemesi 3, ECM'nin motor konnektörü kısmında başlar. Motor krank mili devir/pozisyon sensörüne 5 VDC sağlar.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), sensör beslemesi 3 sinyal voltajının düşük aralığın dışında olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik art arda iki yolculukta çalışıp başarısız olduktan sonra ECM, koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.

Yedek motor devir sensörü, ECM tarafından motor devri sinyali için kullanılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu üç ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

ECM, motor devir sensörü +5 volt besleme devresindeki voltaj seviyesini izler. Voltaj kalibre edilebilir bir sınırın altına düşerse, bu arıza kaydedilir.

Bu arıza kodunun olası nedenleri şunlardır:

  • Motor kablo demetinde, sensörde veya ECM'de topraklama ile kısa devre.
Bkz. Sorun Giderme, Arıza Kodu 238 .

Son Degistirilme Tarihi: 21-HAZ-2020


Sensör Beslemesi 3 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 239

Sensör Beslemesi 3 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 239 PID: S232 SPN: 3511 FMI: 3/3 LAMBA: Koyu Sarı SRT: | Motor devir sensörüne gelen 5 voltluk sensör besleme devresinde yüksek voltaj algılandı. | Motor sarsıntılı çalışabilir, çalışmayı durdurabilir, çalışmayabilir
Sensör Beslemesi 3 Devresi

Devre Açiklamasi

Sensör beslemesi 3 devresi, birincil motor devir/pozisyon sensörüne 5 voltluk besleme sağlar.

Bilesen Konumu

Sensör Beslemesi 3, ECM'nin motor konnektörü kısmında başlar. Motor krank mili devir/pozisyon sensörüne 5 VDC sağlar.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), sensör beslemesi 3 sinyal voltajının yüksek aralığın dışında olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.

Yedek motor devir sensörü, ECM tarafından motor devri sinyali için kullanılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu üç ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

  • + 5 voltluk besleme kablosundaki yüksek voltaj, motor kablo demetinde veya konnektörlerde akü voltajıyla kısa devreden veya hasarlı bir ECM'den kaynaklanıyor olabilir.
Bkz. Sorun Giderme, Arıza Kodu 239 .

Son Degistirilme Tarihi: 21-HAZ-2020


Fan Kontrol Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 245

Fan Kontrol Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 245 PID: S33 SPN: 647 FMI: 4/4 LAMBA: Koyu Sarı SRT: | ON (AÇIK) komutu verildiğinde fan kontrol devresinde düşük sinyal voltajı algılandı. | Fan sürekli açık kalabilir veya hiç çalışmayabilir.
Fan Kontrolü Devresi

Devre Açiklamasi

Fan kontrol devresi, fanın çalışmasının kontrol edilmesi için motor tarafından kullanılan bir cihazdır. Motor kontrol modülü (ECM) fan kontrol devresine enerji sağladığında motor fanı devreye girer.

Fan kontrol devresi, darbe genişliği modüle edilmiş (PWM) sinyal kullanır. PWM sinyali, 0 VDC ile sistem voltajı aralığındaki bir darbeli voltaj sinyalidir. Darbeli voltaj sinyalinin frekansı uygulama gereksinimine bağlıdır.

Fan kontrol devresi tarafından desteklenen iki tür fan vardır: Değişken hızlı ve AÇIK/KAPALI. Önerilen Cummins® elektronik servis aparatı veya eşdeğeri, hangi fan türünün kullanılmak üzere ayarlandığını belirlemek için kullanılabilir. Fan kontrol devresi, orijinal ekipman üreticisine (OEM) göre değişir. Bazı OEM'ler ECM'ye kabloyla bağlı olan bir solenoid dönüş kablosu veya motor bloğuna ya da şasi topraklamasına giden bir dönüş kablosu kullanabilir.

Bilesen Konumu

Kontrol solenoidinin konumu OEM'ye göre farklılık gösterir. Konumu belirlemek için uygun OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken ve darbe genişliği modüle edilmiş (PWM) cihaza güç verildiğinde veya cihazın gücü kesildiğinde çalışır. Bazı durumlarda, diyagnostik sabit aralıklarla da çalışabilir.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), darbe genişliği modüle edilmiş (PWM) sinyale ON (AÇIK) komutu verildiğinde fan kontrol devresi darbe genişliği modüle edilmiş (PWM) sinyalinin sistem voltajında olmadığını algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını yakar.

Fan çalışması devre dışı bırakılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Fan kontrol mantığı, önerilen Cummins® elektronik servis aparatıyla veya eşdeğeriyle ayarlanabilir. İki seçenek vardır: 12 veya 24 volt AÇIK veya 0 volt AÇIK. Fanın düzgün şekilde çalışması için önerilen Cummins® elektronik servis aparatı veya eşdeğerindeki fan kontrol mantığı kurulumunun araçtaki donanım konfigürasyonuyla eşleşmesi gerekir.

Bu arıza kodu, ECM'nin fan kontrol solenoidine 12 veya 24 VDC komutunu göndermesi, ancak fan kontrol sinyali devresindeki voltajın 12 veya 24 VDC'den az olması durumunda kaydedilir. Sinyal devresindeki düşük voltaj genellikle kablo demetinde veya solenoidde topraklamayla kısa devre olduğunu gösterir.

  • OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede uygun OEM kablo sistemi şemasına bakın.
Bkz. Sorun Giderme, Arıza Kodu 245 .

Son Degistirilme Tarihi: 21-HAZ-2020


Hırsızlığa Karşı Koruma Sistemi Şifresi Geçerli Göstergesi - Veriler Düzensiz, Kesintili veya Hatalı

ARIZA KODU 269

Hırsızlığa Karşı Koruma Sistemi Şifresi Geçerli Göstergesi - Veriler Düzensiz, Kesintili veya Hatalı

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 269 PID: S217 SPN: 1195 FMI: 2/2 LAMBA: Kırmızı SRT: | İmmobilizer hırsızlığa karşı koruma sistemi cihazından yetkisiz motor ateşleme girişimi. | Motor çalışmaz.
Motor Kontrol Modülü

Devre Açiklamasi

İmmobilizer hırsızlığa karşı koruma sistemi cihazı, birincil motor elektronik kontrol modülüne (ECM) bir J1939 veri bağlantısı ağı üzerinden bağlıdır. İmmobilizer hırsızlığa karşı koruma sisteminden gönderilen iletiler, Cummins® ECM'si tarafından alınır ve hırsızlığa karşı koruma sistemi özelliklerinin kontrol edilmesinde kullanılır. Cummins® ECM ve immobilizer hırsızlığa karşı koruma sistemi cihazı, çoğullanan bileşenlerin düzgün çalışmasının sağlanması için doğru şekilde yapılandırılmalıdır.

Bilesen Konumu

J1939 veri bağlantısı kablo sistemi ve orijinal ekipman üreticisi (OEM) tarafından takılan J1939 cihazlarının konumu OEM'ye göre değişir. Bileşenin konumu için OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Bu arıza kodu, immobilizer hırsızlığa karşı koruma sistemi cihazı devre dışı bırakılmadığında etkindir.

Action Taken When the Fault Code is Active

  • ECM, diyagnostik çalışıp başarısız olduktan hemen sonra kırmızı MOTOR DURDURMA lambasını yakar.

Conditions for Clearing the Fault Code

  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM kırmızı STOP ENGINE (MOTOR DURDURMA) lambasını söndürür.

Yararli Notlar

Bu arıza kodu, hırsızlığa karşı koruma sistemi cihazı devre dışı bırakılmadığında etkindir. Motor, doğru yetkilendirme etkinleştirilene dek çalışmaz.

Bkz. Sorun Giderme, Arıza Kodu 269 .

Son Degistirilme Tarihi: 21-HAZ-2020


Motor Yakıt Pompası Basınç Oluşturma Grubu 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 271

Motor Yakıt Pompası Basınç Oluşturma Grubu 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 271 PID: S126 SPN: 1347 FMI: 4/4 LAMBA: Koyu Sarı SRT: | Yakıt pompası kumanda elemanı devresinde düşük sinyal voltajı algılandı. | Büyük olasılıkla motor performansında düşme. Hiçbir etkisi olmaz veya yüksek enjeksiyon basınçlarıyla ilişkili motor sesi (özellikle rölantide veya hafif yükte) veya güçte azalma olabilir.
Yakıt Pompası Kumanda Elemanı Devresi

Devre Açiklamasi

Devre, yakıt pompası kumanda elemanını kontrol eden motor kontrol modülünde (ECM) bulunan bir darbe genişliği modülasyonu (PWM) sürücüsüdür. Kumanda elemanı ECM'de topraklanır. Kumanda elemanı normalde açıktır. Yakıt pompası kumanda elemanına giden PWM görev çevrimi, istenen yakıt borusu basıncı ile algılanan yakıt borusu basıncı arasındaki farka bağlıdır.

Bilesen Konumu

Yüksek basınçlı yakıt pompası, dişli yuvasına monte edilir. Yakıt pompası kumanda elemanı, yakıt pompasına monte edilir. Yakıt borusu basınç sensörü, yüksek basınçlı yakıt borusuna monte edilir. Yakıt basıncı emniyet supabı yüksek basınçlı yakıt borusuna monte edilir.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Yakıt pompası kumanda elemanı devresi PWM sinyali, PWM sinyali açıldığında sistem voltajı olarak ALGILANMAZ.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.

Yakıt borusu basıncı, komut verilen boru basıncından daha yüksek olur.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Motor Kontrol Modülü (ECM), diyagnostiğin çalıştığı ve başarılı olduğu 3 ardışık ateşleme döngüsünün ardından arıza gösterge lambasını (MIL) kapatır.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza, ECM, elektronik yakıt pompası kumanda elemanı devresinde bir kısa devre algıladığında etkinleşir. Bu arıza kodunun nedenleri arasında, yakıt pompası kumanda elemanına ait devrede topraklamayla kısa devre veya düşük direnç (yakıt pompası kumanda elemanı bobini dahili olarak kısa devre yapmıştır) yer alır. Aşırı akım veya bir kısa devre algılandığında, devreyi korumak için yakıt pompası kumanda elemanına giden ECM sürücüsü kapatılır. ECM arıza kodunun nedeni için yeniden test yapmadan önce açma/kapatma anahtarının OFF (KAPALI) konumuna getirilip yeniden ON (AÇIK) konumuna getirilmesi gerekir. ECM sürücüsü, anahtar ON (AÇIK) konumuna getirildiğinde etkinleşir; arıza nedeni ortadan kalktığında, arıza kodu devre dışı kalır ve silinebilir. Arıza kodu aralıklı olarak ortaya çıkıyorsa kablo demetinde veya konnektörlerde topraklamayla aralıklı kısa devre nedenlerine bakın.

Arıza Kodu 2311, kısa devre koşulunun kesintili olması durumunda yüksek sayımlara sahip olabilir.

Bkz. Sorun Giderme, Arıza Kodu 271 .

Son Degistirilme Tarihi: 21-HAZ-2020


Motor Yakıt Pompası Basınç Oluşturma Grubu 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 272

Motor Yakıt Pompası Basınç Oluşturma Grubu 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 272 PID: S126 SPN: 1347 FMI: 3/3 LAMBA: Koyu Sarı SRT: | Yakıt pompası kumanda elemanı devresinde yüksek sinyal voltajı veya açık devre algılandı. | Motor sarsıntılı çalışabilir, çalışmayı durdurabilir, çalışmayabilir
Yakıt Pompası Kumanda Elemanı Devresi

Devre Açiklamasi

Devre, yakıt pompası kumanda elemanını kontrol eden motor kontrol modülünde (ECM) bulunan bir darbe genişliği modülasyonu (PWM) sürücüsüdür. Kumanda elemanı ECM'de topraklanır. Kumanda elemanı normalde açıktır. Yakıt pompası kumanda elemanına giden PWM görev çevrimi, istenen yakıt borusu basıncı ile algılanan yakıt borusu basıncı arasındaki farka bağlıdır.

Bilesen Konumu

Yüksek basınçlı yakıt pompası, dişli yuvasına monte edilir. Yakıt pompası kumanda elemanı, yakıt pompasına monte edilir. Yakıt borusu basınç sensörü, yüksek basınçlı yakıt borusuna monte edilir. Yakıt basıncı emniyet supabı yüksek basınçlı yakıt borusuna monte edilir.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), yakıt pompası kumanda elemanı devresinde akü ile kısa devre, pimler arasında kısa devre veya açık devre algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.

Yakıt borusu basıncı, komut verilen boru basıncından daha yüksek olur.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Motor Kontrol Modülü (ECM), diyagnostiğin çalıştığı ve başarılı olduğu 3 ardışık ateşleme döngüsünün ardından arıza gösterge lambasını (MIL) kapatır.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza, ECM yakıt pompası kumanda elemanı devresinde açık veya kısa devre algıladığında etkinleşir. Bu arıza kodunun nedenleri arasında, yakıt pompası kumanda elemanı devresinde pozitif voltaj ile kısa devre, açık devre, topraklamayla kısa devre veya düşük direnç (yakıt pompası kumanda elemanı dahili olarak kısa devre yapmıştır) yer alır. Yüksek kablo demeti direnci veya aralıklı açık devre varsa Arıza Kodu 2311'in devre dışı sayısı yüksek olabilir. Aşırı akım veya bir kısa devre algılandığında, devreyi korumak için yakıt pompası kumanda elemanına giden ECM sürücüsü kapatılır. ECM bu diyagnostiği tekrar çalıştırmadan önce açma/kapatma anahtarının OFF (KAPALI) konumuna getirilip yeniden ON (AÇIK) konumuna getirilmesi gerekir. ECM sürücüsü, anahtar ON (AÇIK) konumuna getirildiğinde etkinleşir; arıza nedeni ortadan kalktığında, arıza kodu devre dışı kalır ve silinebilir.

Arıza kodunun aralıklı olması durumunda ECM konnektöründe, kablo demetinde ve kablo demeti konnektörlerinde gevşek pim veya hatalı bağlantı olup olmadığını inceleyin. Kablo demetinde veya konnektörlerde topraklamayla aralıklı kısa devreye veya açık devreye neden olabilecek gevşek kablo bağlantısı olup olmadığına yakından bakın. Kablo demeti ve kablo demeti bağlantılarının sağlamlaştırılmasına ve arıza kodu durum değişikliklerinin izlenmesine yardımcı olabilir.

Bkz. Sorun Giderme, Arıza Kodu 272 .

Son Degistirilme Tarihi: 21-HAZ-2020


SAE J1939 Çoğullama PGN Zaman Aşımı Hatası - Anormal Güncelleme Hızı

ARIZA KODU 285

SAE J1939 Çoğullama PGN Zaman Aşımı Hatası - Anormal Güncelleme Hızı

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 285 PID: S231 SPN: 639 FMI: 9/9 LAMBA: Koyu Sarı SRT: | ECM çoğullanmış bir cihazdan bilgi bekledi ancak bu bilgiyi yeterince erken almadı | En az bir çoğullanmış cihaz düzgün çalışmaz
SAE J1939 - Çoğullama Devresi

Devre Açiklamasi

Normalde anahtarlar, gaz pedalları ve diğer bileşenler motor kontrol modülüne (ECM) ayrı ayrı kablolarla doğrudan bağlanır. Çoğullama, bu parçaların kabindeki bir orijinal ekipman üreticisi (OEM) araç elektronik kontrol birimine (VECU) veya şanzıman elektronik kontrol birimine (ECU) sabit iletkenle bağlanmasını sağlar. Ardından sensör, gaz pedalı ve anahtar gibi bileşenlerden alınan bileşen değerleri ve durum bilgileri SAE J1939 veri bağlantısı aracılığıyla OEM VECU'sundan Cummins® ECM'sine aktarılabilir.

OEM VECU'larından veya şanzıman ECU'larından gönderilen iletiler, Cummins® ECM'si tarafından alınır ve motoru kontrol etmek için kullanılır. Cummins® ECM'si ve OEM VECU'su, çoğullanmış bileşenlerin düzgün çalışmasını sağlamak için doğru şekilde yapılandırılmalıdır

Bilesen Konumu

SAE J1939 veri bağlantısı kablo sistemi ve SAE J1939 cihazları, OEM seçeneklerine göre değişiklik gösterir.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), çoğullanmış bir cihazdan ileti almadı

Motor Kontrol Modülü (ECM), J1939 veri bağlantısı kablo demetinde açık veya kısa devre durumu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.
  • Çoğullanmış cihaz çalışmıyor

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Motor Kontrol Modülü (ECM), diyagnostiğin çalıştığı ve başarılı olduğu 3 ardışık ateşleme döngüsünün ardından arıza gösterge lambasını (MIL) kapatır.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodu etkinse bazı çoğullanmış cihazlar istenildiği gibi çalışmayabilir

Bu arıza aşağıdaki nedenlerden kaynaklanabilir:

ECM, OEM VECU'sundan bilgi almak üzere düzgün şekilde (bileşenler etkinleştirilmiş ve OEM VECU kaynak adresi doğru verilmiş olarak) ayarlandığında ancak OEM VECU'su gerçekte bileşenin çoğullama için kullanılamayacağını

Ayrıca bu arıza OEM VECU'su ile Cummins® ECM arasındaki hatalı bir J1939 veri bağlantısından, bileşen ile OEM VECU'su arasındaki hatalı bir bağlantıdan, hatalı OEM VECU'su veya hatalı Cummins® ECM'sinden kaynaklanabilir. Doğru çoğullama yapılandırması için OEM ile bağlantı kurmak gerekebilir. Çoğullanmış bileşenleri izlemek için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanmak mümkündür.

Çoğullanmış bileşenleri izlemek için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanmak mümkündür.

  • OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede uygun OEM kablo sistemi şemasına bakın.
Bkz. Sorun Giderme, Arıza Kodu 285 .

Son Degistirilme Tarihi: 21-HAZ-2020


SAE J1939 Çoğullama Yapılandırma Hatası - Kalibrasyon Dışında

ARIZA KODU 286

SAE J1939 Çoğullama Yapılandırma Hatası - Kalibrasyon Dışında

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 286 PID: S231 SPN: 639 FMI: 13/13 LAMBA: Koyu Sarı SRT: | ECM çoğullanmış bir cihazdan bilgi bekledi ancak gerekli bilgilerin yalnızca | En az bir çoğullanmış cihaz düzgün çalışmaz
SAE J1939 - Çoğullama Devresi

Devre Açiklamasi

Normalde anahtarlar, gaz pedalları ve diğer bileşenler motor kontrol modülüne (ECM) ayrı ayrı kablolarla doğrudan bağlanır. Çoğullama, bu parçaların kabindeki bir orijinal ekipman üreticisi (OEM) araç elektronik kontrol birimine (VECU) veya şanzıman elektronik kontrol birimine (ECU) sabit iletkenle bağlanmasını sağlar. Ardından sensör, gaz pedalı ve anahtar gibi bileşenlerden alınan bileşen değerleri ve durum bilgileri SAE J1939 veri bağlantısı aracılığıyla OEM VECU'sundan Cummins® ECM'sine aktarılabilir.

OEM VECU'larından veya şanzıman ECU'larından gönderilen iletiler, Cummins® ECM'si tarafından alınır ve motoru kontrol etmek için kullanılır. Cummins® ECM'si ve OEM VECU'su, çoğullanmış bileşenlerin düzgün çalışmasını sağlamak için doğru şekilde yapılandırılmalıdır

Bilesen Konumu

SAE J1939 veri bağlantısı kablo sistemi ve SAE J1939 cihazları, OEM seçeneklerine göre değişiklik gösterir.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), çoğullanmış bir cihazdan 1 saniyeden daha uzun süreyle geçersiz bir J1939 veri bağlantı iletisi aldı.

Action Taken When the Fault Code is Active

  • ECM, diyagnostik çalışıp başarısız olduktan hemen sonra kırmızı STOP ENGINE (MOTOR DURDURMA) lambasını ve/veya Arıza Gösterge Lambasını (MIL) yakar.
  • Çoğullanmış cihaz çalışmıyor

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Motor Kontrol Modülü (ECM), diyagnostiğin çalıştığı ve başarılı olduğu 3 ardışık ateşleme döngüsünün ardından arıza gösterge lambasını (MIL) kapatır.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza, ECM, OEM VECU'sundan bilgi almak üzere düzgün şekilde (bileşenler etkinleştirilmiş ve OEM VECU'su kaynak adresi doğru verilmiş olarak) ayarlandığında ancak OEM VECU'su gerçekte bileşenin çoğullama için kullanılamayacağını

Çoğullanmış bileşenleri izlemek için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanmak mümkündür.

  • OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede uygun OEM kablo sistemi şemasına bakın.
Bkz. Sorun Giderme, Arıza Kodu 286 .

Son Degistirilme Tarihi: 21-HAZ-2020


Gaz Pedalı Pozisyonu 1 - Alınan Ağ Verisi Hatalı

ARIZA KODU 287

Gaz Pedalı Pozisyonu 1 - Alınan Ağ Verisi Hatalı

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 287 PID: P91 SPN: 91 FMI: 2/19 LAMBA: Koyu Sarı SRT: | Orijinal ekipman üreticisi (OEM) araç elektronik kontrol birimi (VECU), uzak gaz pedalında bir arıza algıladı. | Motor YALNIZCA rölantide çalışabilir veya motor tam devre erişecek şekilde HIZLANMAZ.
SAE J1939 - Çoğullama Devresi

Devre Açiklamasi

Normalde anahtarlar, gaz pedalları ve diğer bileşenler motor kontrol modülüne (ECM) ayrı ayrı kablolarla doğrudan bağlanır. Çoğullama, bu parçaların kabindeki bir orijinal ekipman üreticisi (OEM) araç elektronik kontrol birimine (VECU) veya şanzıman elektronik kontrol birimine (ECU) sabit iletkenle bağlanmasını sağlar. Ardından sensör, gaz pedalı ve anahtar gibi bileşenlerden alınan bileşen değerleri ve durum bilgileri SAE J1939 veri bağlantısı aracılığıyla OEM VECU'sundan Cummins® ECM'sine aktarılabilir.

OEM VECU'larından veya şanzıman ECU'larından gönderilen iletiler, Cummins® ECM'si tarafından alınır ve motoru kontrol etmek için kullanılır. Cummins® ECM'si ve OEM VECU'su, çoğullanmış bileşenlerin düzgün çalışmasını sağlamak için doğru şekilde yapılandırılmalıdır

Bilesen Konumu

SAE J1939 veri bağlantısı kablo sistemi ve SAE J1939 cihazları, OEM seçeneklerine göre değişiklik gösterir.

Conditions for Running the Diagnostics

Diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Gaz pedalına basıldığında, OEM VECU'su gaz pedalı pozisyonunun yüzde 0'dan büyük olduğunu okur, ancak ikincil gaz kelebeği pozisyon sensörü, rölanti pozisyonunda olduğunu göstermektedir.

Gaz pedalı serbest bırakıldığında OEM VECU'su gaz pedalını yüzde 0 olarak okur ancak ikincil gaz kelebeği pozisyon sensörü rölanti pozisyonunda OLMADIĞINI gösterir.

OEM VECU'su, gaz pedalı sinyal kablosunun yüksek veya düşük voltaj kaynağına kısa devre yaptığını belirledi.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.
  • Çoğullanmış cihaz çalışmıyor

Conditions for Clearing the Fault Code

  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Motor Kontrol Modülü (ECM), diyagnostiğin çalıştığı ve başarılı olduğu 3 ardışık ateşleme döngüsünün ardından arıza gösterge lambasını (MIL) kapatır.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.
  • Onarımı doğrulamak için motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.

Yararli Notlar

Bu arıza, OEM VECU'su gaz pedalında bir hata algıladığında meydana gelebilir. ECM, OEM VECU'sundaki J1939 veri bağlantısı üzerinden rölanti doğrulama anahtarı durumlarına ve gaz pedalı pozisyonuna yönelik çoğullanmış bilgileri almak üzere düzgün şekilde (bileşenler etkinleştirilmiş ve OEM VECU kaynak adresi doğru verilmiştir) ayarlanmıştır ve OEM VECU'su, söz konusu bileşene ait iletiyi iletmektedir.

Gaz pedalına basıldığında, OEM VECU'su gaz pedalı pozisyonunu yüzde 0'dan büyük olarak okur, ancak rölanti doğrulama anahtarı rölanti pozisyonunda olduğunu göstermektedir. Bu arıza durumu Cummins® ECM'sine, bu arızanın Cummins® ECM'sinde ortaya çıkmasına neden olan J1939 veri bağlantısı üstünden gönderilir.

Gaz pedalı serbest bırakıldığında, OEM VECU'su gaz pedalı pozisyonunu yüzde 0 olarak okur, ancak rölanti doğrulama anahtarı rölanti pozisyonunda olmadığını göstermektedir. Bu arıza durumu Cummins® ECM'sine, bu arızanın Cummins® ECM'sinde ortaya çıkmasına neden olan J1939 veri bağlantısı üstünden gönderilir.

OEM VECU'su, gaz pedalı sinyal hattının yüksek veya düşük voltaj kaynağına kısa devre yaptığını belirler.

OEM VECU'su veya diğer bileşenler için Cummins® ECM'sinde ya da gaz pedalında ve rölanti doğrulama anahtarında hatalı bir kurulum yapılmışsa veya veri bağlantısı hasarlıysa Arıza Kodu 285 veya 286'nın alınması mümkündür. Bu bileşenlere ilişkin J1939 çoğullama ve garaja çekme özelliğinin kullanılmasını sağlamak için OEM yapılandırmalarında gaz pedalı ve rölanti doğrulama anahtarı girişleri birlikte çoğullanmalıdır. Çoğullanmış bileşenleri izlemek için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Bkz. Sorun Giderme, Arıza Kodu 287 .

Son Degistirilme Tarihi: 01-HAZ-2021


SAE J1939 Çoğullama Uzak Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü Sistemi - Alınan Ağ Verisi Hatalı

ARIZA KODU 288

SAE J1939 Çoğullama Uzak Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü Sistemi - Alınan Ağ Verisi Hatalı

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 288 PID: P372 SPN: 974 FMI: 2/19 LAMBA: Kırmızı SRT: | Orijinal ekipman üreticisi (OEM) araç elektronik kontrol birimi (VECU), uzak gaz pedalında bir arıza algıladı. | Uzak gaz pedalı çalışmaz
SAE J1939 Veri Bağlantısı Devresi

Devre Açiklamasi

Normalde anahtarlar, gaz pedalları ve diğer bileşenler motor kontrol modülüne (ECM) ayrı ayrı kablolarla doğrudan bağlanır. Çoğullama, bu parçaların kabindeki bir orijinal ekipman üreticisi (OEM) araç elektronik kontrol birimine (VECU) veya şanzıman elektronik kontrol birimine (ECU) sabit iletkenle bağlanmasını sağlar. Ardından sensör, gaz pedalı ve anahtar gibi bileşenlerden alınan bileşen değerleri ve durum bilgileri SAE J1939 veri bağlantısı aracılığıyla OEM VECU'sundan Cummins® ECM'sine aktarılabilir.

OEM VECU'larından veya şanzıman ECU'larından gönderilen iletiler, Cummins® ECM'si tarafından alınır ve motoru kontrol etmek için kullanılır. Cummins® ECM'si ve OEM VECU'su, çoğullanmış bileşenlerin düzgün çalışmasını sağlamak için doğru şekilde yapılandırılmalıdır

Bilesen Konumu

SAE J1939 veri bağlantısı kablo sistemi ve SAE J1939 cihazları, OEM seçeneklerine göre değişiklik gösterir.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), J1939 veri bağlantısı aracılığıyla OEM VECU'sundan uzak gaz kelebeği sinyal kablosunu gösteren veya etkinleştirme anahtarının yüksek veya düşük voltaj kaynağına kısa devre yaptığını belirten bir ileti alır.

Action Taken When the Fault Code is Active

  • ECM, diyagnostik çalışıp başarısız olduktan hemen sonra kırmızı MOTOR DURDURMA lambasını yakar.
  • Çoğullanmış cihaz çalışmıyor

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM kırmızı STOP ENGINE (MOTOR DURDURMA) lambasını söndürür.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.

Yararli Notlar

Bu arıza, OEM VECU'su uzak gaz kelebeğinde veya uzak gaz kelebeği etkinleştirme anahtarında bir hata algıladığında ortaya çıkar. ECM, OEM VECU'sundaki J1939 veri bağlantısı üzerinden uzak gaz kelebeği etkinleştirme anahtarı durumlarına ve uzak gaz pedalı pozisyonuna yönelik çoğullanmış bilgileri almak üzere düzgün şekilde (bileşenler etkinleştirilmiş ve OEM VECU'su kaynak adresi doğru verilmiş olarak) ayarlanmıştır ve OEM VECU'su bu bileşene ait iletiyi iletir. Çoğu OEM VECU'sunda uzak gaz kelebeği anahtarı hatasını algılayacak devreler bulunmamaktadır

Bu arızada oluşabilecek iki hata tipi şunlardır:

OEM VECU'su, uzak gaz kelebeği sinyal hattının yüksek veya düşük voltaj kaynağına kısa devre yaptığını belirler. Bu arıza durumu Cummins® ECM'sine, bu arızanın Cummins® ECM'sinde ortaya çıkmasına neden olan J1939 veri bağlantısı üzerinden gönderilir.

Uzak gaz kelebeği etkinleştirme anahtarında, OEM VECU'sunun algıladığı yüksek veya düşük voltaj kaynağına kısa devre hatası varsa bu arıza durumu, ECM'de bu arızanın oluşmasına neden olan J1939 veri bağlantısı üzerinden ECM'ye iletilir. Çoğu OEM VECU'sunda, anahtar üzerinde hata algılaması bulunmaz

OEM VECU'su veya diğer bileşenler için Cummins® ECM'sinde ya da uzak gaz kelebeğinde ve uzak gaz kelebeği anahtarında hatalı bir kurulum yapılmışsa veya veri bağlantısı hasar gördüyse Arıza Kodu 285 veya 286'nın alınması mümkündür. Bu bileşenler için J1939 çoğullama özelliğinin kullanılmasını sağlamak üzere OEM yapılandırmalarında uzak gaz kelebeği ve uzak gaz kelebeği anahtarı girişleri bir arada çoğullanmalıdır

  • OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede uygun OEM kablo sistemi şemasına bakın.
Bkz. Sorun Giderme, Arıza Kodu 288 .

Son Degistirilme Tarihi: 21-HAZ-2020


Özel Veri Bağlantısı Hatası (OEM/Araç Veri Bağlantısı) - Anormal Güncelleme Hızı

ARIZA KODU 291

Özel Veri Bağlantısı Hatası (OEM/Araç Veri Bağlantısı) - Anormal Güncelleme Hızı

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 291 PID: S248 SPN: 625 FMI: 9/9 LAMBA: Kırmızı SRT: | Motor büyük olasılıkla çalıştırılamayabilir. | İmmobilizer hırsızlığa karşı koruma sistemi düzgün şekilde çalışmaz. Motor büyük olasılıkla çalıştırılamayabilir.
SAE J1939 - Çoğullama Devresi

Devre Açiklamasi

İmmobilizer hırsızlığa karşı koruma sistemi cihazı, birincil motor elektronik kontrol modülüne (ECM) bir J1939 veri bağlantısı ağı üzerinden bağlıdır. İmmobilizer hırsızlığa karşı koruma sisteminden gönderilen iletiler, Cummins® ECM'si tarafından alınır ve hırsızlığa karşı koruma sistemi özelliklerinin kontrol edilmesinde kullanılır. Cummins® ECM ve immobilizer hırsızlığa karşı koruma sistemi cihazı, çoğullanan bileşenlerin düzgün çalışmasının sağlanması için doğru şekilde yapılandırılmalıdır.

Bilesen Konumu

SAE J1939 veri bağlantısı kablo sistemi ve SAE J1939 cihazları, OEM seçeneklerine göre değişiklik gösterir.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), immobilizer hırsızlığı karşı koruma sistemiyle J1939 veri bağlantısı aracılığıyla iletişim kuramıyor.

Action Taken When the Fault Code is Active

  • ECM, diyagnostik çalışıp başarısız olduktan hemen sonra kırmızı MOTOR DURDURMA lambasını yakar.

Conditions for Clearing the Fault Code

  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM kırmızı STOP ENGINE (MOTOR DURDURMA) lambasını söndürür.

Yararli Notlar

Bu arıza aşağıdaki nedenlerden kaynaklanabilir:

ECM, OEM cihazından bilgi alacak şekilde ayarlanmasına rağmen OEM cihazı söz konusu bileşen için iletiyi iletmemektedir. Veya Cummins® ECM'sinde çoğullanan bir bileşen etkinleştirildiğinde, bileşen iletisini ileten OEM cihazının kaynak adresi, Cummins® ECM'sinde yanlıştır.

Bu arıza, immobilizer hırsızlığa karşı koruma sistemi ile Cummins® ECM'si arasındaki arızalı bir J1939 veri bağlantısından, bileşen ile immobilizer hırsızlığa karşı koruma sistemi arasındaki arızalı bir bağlantıdan, arızalı immobilizer hırsızlığa karşı koruma sisteminden veya arızalı Cummins® ECM'sinden kaynaklanabilir. Doğru çoğullama yapılandırması için OEM ile iletişim kurulması gerekebilir.

Bkz. Sorun Giderme, Arıza Kodu 291 .

Son Degistirilme Tarihi: 21-HAZ-2020


Gerçek Zamanlı Saat - Veriler Düzensiz, Kesintili veya Hatalı

ARIZA KODU 319

Gerçek Zamanlı Saat - Veriler Düzensiz, Kesintili veya Hatalı

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 319 PID: P251 SPN: 251 FMI: 2/2 LAMBA: Bakım SRT: | Gerçek zamanlı saatte güç kaybı oluştu. | Performansa hiçbir etkisi yok.
Gerçek Zamanlı Saat Güç Devresi

Devre Açiklamasi

Normal çalışma koşullarında, Motor Kontrol Modülündeki (ECM) gerçek zamanlı saat gücünü aracın aküsünden alır. ECM'ye gelen akü gücü kesilirse, gerçek zamanlı saat motor kablo demetindeki bir aküden (varsa) güç alır.

Bilesen Konumu

Gerçek zamanlı saat, ECM'de dahili olarak bulunan bir zamanlama çipidir ve ayrı olarak tamir edilemez

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), gerçek zamanlı saat verisinin güç kaybı nedeniyle kaybolduğunu algıladı.

Action Taken When the Fault Code is Active

Diyagnostiğin çalışıp başarısız olması durumunda anahtar ilk kez açık konuma getirildiğinde, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını yakıp söndürür ve/veya Arıza Gösterge Lambasını (MIL) yakar.

ECM verilerindeki gerçek zamanlı saat değerleri yanlış olur.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını yakıp söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza ECM'deki gerçek zamanlı saat gücünün kesildiğini gösterir. Bu arızanın nedenleri zayıf veya hasarlı gerçek zamanlı saat pili, akü ile ECM arasında hasarlı kablo sistemi veya konnektörler ya da motorda gerçek zamanlı saat pili olmaması

Bkz. Sorun Giderme, Arıza Kodu 319 .

Son Degistirilme Tarihi: 21-HAZ-2020


Enjektör Solenoid Sürücüsü Silindir 1 Devresi - Akım Normalden Düşük veya Açık Devre

ARIZA KODU 322

Enjektör Solenoid Sürücüsü Silindir 1 Devresi - Akım Normalden Düşük veya Açık Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 322 PID: S1 SPN: 651 FMI: 5/5 LAMBA: Koyu Sarı SRT: | Voltaj kapandığında 1 Numaralı enjektörde akım belirlendi. | Büyük olasılıkla motor performansında düşme.
Enjektör Solenoid Sürücüsü Silindiri 1 Devresi

Devre Açiklamasi

Enjektör solenoid supapları, yakıt miktarını ve enjeksiyon zamanlamasını kontrol eder. Motor kontrol modülü (ECM), yüksek taraf ve alçak taraf anahtarını kapatarak solenoide güç verir. Her enjektör devresinde devre yolunu ECM içindeki topraklamayla tamamlayan özel olarak atanmış bir alçak taraf anahtarı bulunur.

Bilesen Konumu

Motor kablo demeti ECM'yi külbütör kolu yuvasında bulunan geçmeli konnektörlere bağlar. Dahili enjektör kablo demetleri külbütör kapağının altındadır ve enjektörleri geçmeli konnektörlerde motor kablo demetine bağlar.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), enjektör devresinde bir devre hatası algıladı. Aşırı akım varsa ECM, etkilenen enjektör devresi için enjeksiyon olayını devre dışı bırakır.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.

Enjektör, arızalı silindir için devre dışı bırakılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu üç ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Birden fazla enjektör arıza kodu oluşuyorsa ve oluşan arızalar aynı enjektör sırasındaki enjektör devrelerindeyse, kısa devre vardır.

Bir arıza koşulu aralıklıysa ve özellikle de birden fazla enjektör arıza kodu oluşuyorsa, külbütör yuvasındaki bileşenlerle kısa devre yapabilecek bir kablo demeti veya enjektör solenoidinde topraklama ile kısa devre olup olmadığına bakın. Enjektör kablo demetlerinde kısa devre olup olmadığını incelerken, kablo yalıtımına özellikle dikkat edin ve külbütör koluna kısa devre olmadığından emin olun. Kablo demeti yalıtımı, külbütör kolu yakınına sürtünürse aralıklı kısa devre ortaya çıkabilir. Aralıklı kısa devre tek bir enjektör arıza koduna yol açabilir.

Arızalar aralıklı oluşursa enjektör devresi arıza kodu her zaman

Tek bir enjektör arızanın olası nedenleri şunlar olabilir:

  • Motor kablo demetlerinde veya enjektör solenoidinde açık devre.
  • Tek bir enjektörde veya enjektör solenoidinde yüksek direnç.
  • Enjektör solenoidinde çok düşük direnç (enjektörde topraklama ile olmayan
  • Arızalı veya hasarlı ECM.

Aynı silindir sırasındaki enjektörlerdeki birden fazla enjektör arıza kodunun olası nedenleri şunlar olabilir:

  • Motor kablo demetlerinde kısa devre: Topraklama ile veya motor kablo demetindeki diğer kablolarla kısa devre

Silindir sırasındaki üç enjektörden herhangi birinde kısa devre: topraklama ile kısa devre

  • Arızalı veya hasarlı ECM.
Bkz. Sorun Giderme, Arıza Kodu 322 .

Son Degistirilme Tarihi: 21-HAZ-2020


Enjektör Solenoid Sürücüsü Silindir 3 Devresi - Akım Normalden Düşük veya Açık Devre

ARIZA KODU 324

Enjektör Solenoid Sürücüsü Silindir 3 Devresi - Akım Normalden Düşük veya Açık Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 324 PID: S3 SPN: 653 FMI: 5/5 LAMBA: Koyu Sarı SRT: | Voltaj kapandığında 3 Numaralı enjektörde akım belirlendi. | Motor ateşleme yapmıyor veya sarsıntılı çalışıyor.
Enjektör Solenoid Sürücüsü Silindiri 3 Devresi

Devre Açiklamasi

Enjektör solenoid supapları, yakıt miktarını ve enjeksiyon zamanlamasını kontrol eder. Motor kontrol modülü (ECM), yüksek taraf ve alçak taraf anahtarını kapatarak solenoide güç verir. Her enjektör devresinde devre yolunu ECM içindeki topraklamayla tamamlayan özel olarak atanmış bir alçak taraf anahtarı bulunur.

Bilesen Konumu

Motor kablo demeti ECM'yi külbütör kolu yuvasında bulunan geçmeli konnektörlere bağlar. Dahili enjektör kablo demetleri külbütör kapağının altındadır ve enjektörleri geçmeli konnektörlerde motor kablo demetine bağlar.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), enjektör devresinde bir devre hatası algıladı. Aşırı akım varsa ECM, etkilenen enjektör devresi için enjeksiyon olayını devre dışı bırakır.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.

Enjektör, arızalı silindir için devre dışı bırakılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu üç ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Birden fazla enjektör arıza kodu oluşuyorsa ve oluşan arızalar aynı enjektör sırasındaki enjektör devrelerindeyse, kısa devre vardır.

Bir arıza koşulu aralıklıysa ve özellikle de birden fazla enjektör arıza kodu oluşuyorsa, külbütör yuvasındaki bileşenlerle kısa devre yapabilecek bir kablo demeti veya enjektör solenoidinde topraklama ile kısa devre olup olmadığına bakın. Enjektör kablo demetlerinde kısa devre olup olmadığını incelerken, kablo yalıtımına özellikle dikkat edin ve külbütör koluna kısa devre olmadığından emin olun. Kablo demeti yalıtımı, külbütör kolu yakınına sürtünürse aralıklı kısa devre ortaya çıkabilir. Aralıklı kısa devre tek bir enjektör arıza koduna yol açabilir.

Arızalar aralıklı oluşursa enjektör devresi arıza kodu her zaman

Tek bir enjektör arızanın olası nedenleri şunlar olabilir:

  • Motor kablo demetlerinde veya enjektör solenoidinde açık devre.
  • Tek bir enjektörde veya enjektör solenoidinde yüksek direnç.
  • Enjektör solenoidinde çok düşük direnç (enjektörde topraklama ile olmayan
  • Arızalı veya hasarlı ECM.

Aynı silindir sırasındaki enjektörlerdeki birden fazla enjektör arıza kodunun olası nedenleri şunlar olabilir:

  • Motor kablo demetlerinde kısa devre: Topraklama ile veya motor kablo demetindeki diğer kablolarla kısa devre

Silindir sırasındaki üç enjektörden herhangi birinde kısa devre: topraklama ile kısa devre

  • Arızalı veya hasarlı ECM.
Bkz. Sorun Giderme, Arıza Kodu 324 .

Son Degistirilme Tarihi: 21-HAZ-2020


Enjektör Solenoid Sürücüsü Silindir 2 Devresi - Akım Normalden Düşük veya Açık Devre

ARIZA KODU 331

Enjektör Solenoid Sürücüsü Silindir 2 Devresi - Akım Normalden Düşük veya Açık Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 331 PID: S2 SPN: 652 FMI: 5/5 LAMBA: Koyu Sarı SRT: | Voltaj kapandığında 2 Numaralı enjektörde akım belirlendi. | Motor ateşleme yapmıyor veya sarsıntılı çalışıyor.
Enjektör Solenoid Sürücüsü Silindiri 2 Devresi

Devre Açiklamasi

Enjektör solenoid supapları, yakıt miktarını ve enjeksiyon zamanlamasını kontrol eder. Motor kontrol modülü (ECM), yüksek taraf ve alçak taraf anahtarını kapatarak solenoide güç verir. Her enjektör devresinde devre yolunu ECM içindeki topraklamayla tamamlayan özel olarak atanmış bir alçak taraf anahtarı bulunur.

Bilesen Konumu

Motor kablo demeti ECM'yi külbütör kolu yuvasında bulunan geçmeli konnektörlere bağlar. Dahili enjektör kablo demetleri külbütör kapağının altındadır ve enjektörleri geçmeli konnektörlerde motor kablo demetine bağlar.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), enjektör devresinde bir devre hatası algıladı. Aşırı akım varsa ECM, etkilenen enjektör devresi için enjeksiyon olayını devre dışı bırakır.

Action Taken When the Fault Code is Active

  • Diyagnostik art arda iki yolculukta çalışıp başarısız olduktan sonra ECM, koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.

Enjektör, arızalı silindir için devre dışı bırakılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu üç ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Birden fazla enjektör arıza kodu oluşuyorsa ve oluşan arızalar aynı enjektör sırasındaki enjektör devrelerindeyse, kısa devre vardır.

Bir arıza koşulu aralıklıysa ve özellikle de birden fazla enjektör arıza kodu oluşuyorsa, külbütör yuvasındaki bileşenlerle kısa devre yapabilecek bir kablo demeti veya enjektör solenoidinde topraklama ile kısa devre olup olmadığına bakın. Enjektör kablo demetlerinde kısa devre olup olmadığını incelerken, kablo yalıtımına özellikle dikkat edin ve külbütör koluna kısa devre olmadığından emin olun. Kablo demeti yalıtımı, külbütör kolu yakınına sürtünürse aralıklı kısa devre ortaya çıkabilir. Aralıklı kısa devre tek bir enjektör arıza koduna yol açabilir.

Arızalar aralıklı oluşursa enjektör devresi arıza kodu her zaman

Tek bir enjektör arızanın olası nedenleri şunlar olabilir:

  • Motor kablo demetlerinde veya enjektör solenoidinde açık devre
  • Tek bir enjektörde veya enjektör solenoidinde yüksek direnç
  • Enjektör solenoidinde çok düşük direnç (enjektörde topraklama ile olmayan

Aynı silindir sırasındaki enjektörlerdeki birden fazla enjektör arıza kodunun olası nedenleri şunlar olabilir:

  • Motor kablo demetlerinde kısa devre: Topraklama ile veya motor kablo demetindeki diğer kablolarla kısa devre

Silindir sırasındaki üç enjektörden herhangi birinde kısa devre: topraklama ile kısa devre

  • Arızalı veya hasarlı ECM.
Bkz. Sorun Giderme, Arıza Kodu 331 .

Son Degistirilme Tarihi: 21-HAZ-2020


Enjektör Solenoid Sürücüsü Silindir 4 Devresi - Akım Normalden Düşük veya Açık Devre

ARIZA KODU 332

Enjektör Solenoid Sürücüsü Silindir 4 Devresi - Akım Normalden Düşük veya Açık Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 332 PID: S4 SPN: 654 FMI: 5/5 LAMBA: Koyu Sarı SRT: | Voltaj kapandığında 4 Numaralı enjektörde akım belirlendi. | Motor ateşleme yapmıyor veya sarsıntılı çalışıyor.
Enjektör Solenoid Sürücüsü Silindiri 4 Devresi

Devre Açiklamasi

Enjektör solenoid supapları, yakıt miktarını ve enjeksiyon zamanlamasını kontrol eder. Motor kontrol modülü (ECM), yüksek taraf ve alçak taraf anahtarını kapatarak solenoide güç verir. Her enjektör devresinde devre yolunu ECM içindeki topraklamayla tamamlayan özel olarak atanmış bir alçak taraf anahtarı bulunur.

Bilesen Konumu

Motor kablo demeti ECM'yi külbütör kolu yuvasında bulunan geçmeli konnektörlere bağlar. Dahili enjektör kablo demetleri külbütör kapağının altındadır ve enjektörleri geçmeli konnektörlerde motor kablo demetine bağlar.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), enjektör devresinde bir devre hatası algıladı. Aşırı akım varsa ECM, etkilenen enjektör devresi için enjeksiyon olayını devre dışı bırakır.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.

Enjektör, arızalı silindir için devre dışı bırakılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu üç ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Birden fazla enjektör arıza kodu oluşuyorsa ve oluşan arızalar aynı enjektör sırasındaki enjektör devrelerindeyse, kısa devre vardır.

Bir arıza koşulu aralıklıysa ve özellikle de birden fazla enjektör arıza kodu oluşuyorsa, külbütör yuvasındaki bileşenlerle kısa devre yapabilecek bir kablo demeti veya enjektör solenoidinde topraklama ile kısa devre olup olmadığına bakın. Enjektör kablo demetlerinde kısa devre olup olmadığını incelerken, kablo yalıtımına özellikle dikkat edin ve külbütör koluna kısa devre olmadığından emin olun. Kablo demeti yalıtımı, külbütör kolu yakınına sürtünürse aralıklı kısa devre ortaya çıkabilir. Aralıklı kısa devre tek bir enjektör arıza koduna yol açabilir.

Arızalar aralıklı oluşursa enjektör devresi arıza kodu her zaman

Tek bir enjektör arızanın olası nedenleri şunlar olabilir:

  • Motor kablo demetlerinde veya enjektör solenoidinde açık devre
  • Tek bir enjektörde veya enjektör solenoidinde yüksek direnç
  • Enjektör solenoidinde çok düşük direnç (enjektörde topraklama ile olmayan

Aynı silindir sırasındaki enjektörlerdeki birden fazla enjektör arıza kodunun olası nedenleri şunlar olabilir:

  • Motor kablo demetlerinde kısa devre: Topraklama ile veya motor kablo demetindeki diğer kablolarla kısa devre

Silindir sırasındaki üç enjektörden herhangi birinde kısa devre: topraklama ile kısa devre

  • Arızalı veya hasarlı ECM.
Bkz. Sorun Giderme, Arıza Kodu 332 .

Son Degistirilme Tarihi: 21-HAZ-2020


Motor Kontrol Modülü Uyarı Dahili Donanım Hatası - Hatalı Akıllı Cihaz veya Bileşen

ARIZA KODU 343

Motor Kontrol Modülü Uyarı Dahili Donanım Hatası - Hatalı Akıllı Cihaz veya Bileşen

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 343 PID: S254 SPN: 629 FMI: 12/12 LAMBA: Koyu Sarı SRT: | ECM güç beslemesi hataları saptandı. | Büyük olasılıkla performans üzerinde fark edilebilir bir etkisi olmaz veya motor durabilir ya da zor çalışabilir. Arıza bilgileri, yolculuk bilgileri ve bakım monitörü verileri doğru olmayabilir.
Motor Kontrol Modülü (ECM)

Devre Açiklamasi

Motor kontrol modülü (ECM), doğrudan artı (+) akü kutbuna bağlı anahtarlamasız akü kabloları yoluyla akülerden sabit voltaj alır. ECM, açma/kapatma anahtarı ON (AÇIK) konumuna getirildiğinde anahtarlamalı akü girişini açma/kapatma anahtarı kablosu yoluyla alır.

Bilesen Konumu

ECM aküye OEM kablo demetiyle bağlıdır. Bu doğrudan bağlantı ECM için sabit bir güç kaynağı sağlar. Akünün yeri orijinal ekipman üreticisine (OEM) göre değişir. OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), ECM için bir okuma veya yazma hatası algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Motor Kontrol Modülü (ECM), diyagnostiğin çalıştığı ve başarılı olduğu 3 ardışık ateşleme döngüsünün ardından arıza gösterge lambasını (MIL) kapatır.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

ECM anahtarlamasız akü beslemesinin, marş motorundan değil doğrudan aküden geldiğinden emin olun. Anahtarlamasız güç marş motorundan geliyorsa, akü voltajı marşa basılırken bu arızayı etkin hale getirmeye neden olacak kadar düşebilir.

Bu arızanın bir başka nedeni de, ECM akü besleme (+) veya (-) devrelerindeki direnç olabilir. Bu devrelerdeki direnç, ECM girişindeki voltaj düzeyinin Arıza Kodu 343'yi etkin hale getirecek kadar düşmesine neden olabilir.

Bkz. Sorun Giderme, Arıza Kodu 343 .

Son Degistirilme Tarihi: 21-HAZ-2020


Enjektör Güç Kaynağı - Hatalı Akıllı Cihaz veya Bileşen

ARIZA KODU 351

Enjektör Güç Kaynağı - Hatalı Akıllı Cihaz veya Bileşen

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 351 PID: S251 SPN: 3597 FMI: 12/12 LAMBA: Koyu Sarı SRT: | ECM tarafından ölçülen enjektör yükseltme voltajı düşük. | Zor çalıştırma veya düşük güç olasılığı. Motor büyük olasılıkla çalıştırılamayabilir.
Enjektör Güç Kaynağı Devresi

Devre Açiklamasi

Her enjeksiyon işlemi arasında, Motor Kontrol Modülü (ECM) enjektör güç kaynağını yeniden şarj etmeyi dener. Enjektör güç kaynağı bir dizi kondansatörden oluşur. Bu güç kaynağı yüksek voltajda tutulur. Yeniden şarj, enjektör solenoidlerinde depolanmış enerji açığa çıkarılarak sağlanır. Enjektör güç kaynağının tam şarj olmuş durumda kalması için, yeterli ECM akü gücü ve topraklaması, kaliteli bir motor devir/pozisyon sensörü ve kaliteli enjektör devreleri olmalıdır

Bilesen Konumu

Enjektör güç kaynağı ECM'nin içindedir.

Conditions for Running the Diagnostics

Bu diyagnostik, motor devri 500 d/d değerinden yüksek olduğunda, birincil motor devri sensör sinyali mevcut olduğunda ve akü şarjı minimum eşiğin üstünde olduğunda sürekli çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), ölçülen enjektör güç kaynağı voltajının komut verilen enjektör güç kaynağı voltajından düşük olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu üç ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodu motor çalışır durumdayken, anahtar ON (AÇIK) konumuna getirildikten sonra akü şarjı minimum eşik değerinin üzerindeyse ve aynı zamanda ölçülen enjektör güç kaynağı voltajı, komut verilen enjektör güç kaynağı voltajından düşük olduğunda etkin hale gelebilir.

Bu arıza kodu, açma/kapatma anahtarının açık konumuna her getirilişinde devre dışı kalır.

Bu arıza kodu, motor çalışıyor durumdayken ölçülen enjektör güç kaynağı voltajı komut verilen enjektör güç kaynağı voltajına eriştiğinde devre dışı olur.

Bkz. Sorun Giderme, Arıza Kodu 351 .

Son Degistirilme Tarihi: 21-HAZ-2020


Sensör Beslemesi 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 352

Sensör Beslemesi 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 352 PID: S212 SPN: 3509 FMI: 4/4 LAMBA: Koyu Sarı SRT: | 1 numaralı sensör beslemesi devresinde düşük voltaj algılandı. | Motor gücünde azalma.
Sensör Beslemesi 1 Devresi

Devre Açiklamasi

Motor kontrol modülünün (ECM) sensör beslemesi 1 devresi motor kablo demetindeki çeşitli sensörlere 5 voltluk besleme sağlar. Sensör beslemesi tanımları için kablo sistemi şemasına bakın.

Bilesen Konumu

Sensör Beslemesi 1, ECM'nin Motor Konnektörü kısmında başlar. Motor kablo demetindeki sensörlere 5 volt sağlar.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), sensör beslemesi 1 sinyal voltajının düşük aralığın dışında olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.
  • Motor torku aşırı derecede düşürülür.
  • Sensör beslemesi 1 devresindeki tüm sensörler için bir varsayılan değer kullanılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra ECM, koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya MIL'yi söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.
  • Devre dışı arıza kodu, motorun yeniden oluşum olmadan 9600 saat çalıştırılmasından sonra bellekten silinecektir.

Yararli Notlar

+5 voltluk besleme kablosundaki düşük voltajın nedeni, bir besleme kablosunda topraklama ile kısa devre, besleme kablosu ve dönüş kablosu arasında kısa devre, arızalı bir sensör veya arızalı bir ECM güç kaynağı olabilir.

Bkz. Sorun Giderme, Arıza Kodu 352 .

Son Degistirilme Tarihi: 21-HAZ-2020


Sensör Beslemesi 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 386

Sensör Beslemesi 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 386 PID: S212 SPN: 3509 FMI: 3/3 LAMBA: Koyu Sarı SRT: | 1 numaralı sensör beslemesi devresinde yüksek voltaj algılandı. | Motor gücünde azalma.
Sensör Beslemesi 1 Devresi

Devre Açiklamasi

Motor kontrol modülünün (ECM) sensör beslemesi 1 devresi motor kablo demetindeki çeşitli sensörlere 5 voltluk besleme sağlar. Sensör beslemesi tanımları için kablo sistemi şemasına bakın.

Bilesen Konumu

Sensör Beslemesi 1, ECM'nin Motor Konnektörü kısmında başlar. Motor kablo demetindeki sensörlere 5 volt sağlar.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), sensör beslemesi 1 sinyal voltajının yüksek aralığın dışında olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.
  • Motor torku aşırı derecede düşürülür.
  • Sensör beslemesi 1 devresindeki tüm sensörler için bir varsayılan değer kullanılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra ECM, koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya MIL'yi söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.
  • Devre dışı arıza kodu, motorun yeniden oluşum olmadan 9600 saat çalıştırılmasından sonra bellekten silinecektir.

Yararli Notlar

  • (+) 5 voltluk besleme hattındaki yüksek voltaj, motor kablo demetinde veya konnektörlerde akü voltajı ile kısa devre veya arızalı bir ECM'den kaynaklanıyor olabilir.
Bkz. Sorun Giderme, Arıza Kodu 386 .

Son Degistirilme Tarihi: 21-HAZ-2020


Motor Yağ Kanalı Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Yüksek Önem Düzeyi

ARIZA KODU 415

Motor Yağ Kanalı Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Yüksek Önem Düzeyi

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 415 PID: P100 SPN: 100 FMI: 1/1 LAMBA: Kırmızı SRT: | Motor yağı basınç sensörü yağ basıncının motor koruması kritik sınırının altında olduğunu gösteriyor. | Uyarıdan itibaren, önem derecesi giderek artan aşamalı güç ve/veya hızda azalma. Motor Koruması için Kapanma özelliği etkinse, kırmızı STOP (DUR) lambası yanıp sönmeye başladıktan 30 saniye sonra motor kapanır.
Motor Yağ Basınç Anahtarı Devresi

Devre Açiklamasi

Motor yağı basınç anahtarı veya yağ basınç sensörü motor kontrol modülü (ECM) tarafından yağlama yağı basıncını izlemek için kullanılır. Yağ basınç anahtarlı motorlar için, anahtar normalde motor çalışmıyorken

Bilesen Konumu

Motor yağı basınç sensörü yağ kanalında bulunur.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), motor yağı basıncının minimum çalışma sınırları altında olduğunu algıladı.

Action Taken When the Fault Code is Active

  • ECM, diyagnostik çalışıp başarısız olduktan hemen sonra kırmızı MOTOR DURDURMA lambasını yakar.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM kırmızı STOP ENGINE (MOTOR DURDURMA) lambasını söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • Düşük yağ basıncı
  • Yanlış yağ seviyesi
  • Hasarlı yağ basıncı sensörü

Motor kablo demetinde topraklama ile kısa devre.

Bkz. Sorun Giderme, Arıza Kodu 415 .

Son Degistirilme Tarihi: 21-HAZ-2020


Yakıtta Su Var Göstergesi - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi

ARIZA KODU 418

Yakıtta Su Var Göstergesi - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 418 PID: P97 SPN: 97 FMI: 0/15 LAMBA: Bakım SRT: | Yakıt filtresinde su algılandı. | Güç kaybı veya zor çalışma olasılığı.
Yakıttaki Su Var Göstergesi Devresi

Devre Açiklamasi

Yakıtta su var sensörü yakıt filtresinde. Motor kontrol modülü (ECM), yakıttaki su var sensörü için 5 voltluk bir referans sinyali sağlar. Yakıt filtresinde toplanan su, sensör sondalarını kaplarsa yakıtta su var sensörü 5 VDC'lik referans voltajını düşürerek yakıt filtresinde yüksek su birikmesi olduğunu gösterir.

Bilesen Konumu

Yakıtta su var sensörü, OEM tarafından sağlanan emme yakıt filtresinin altına takılıdır.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), yakıt filtresindeki suyun sensör seviyesinin üzerinde olduğunu algıladı.

Action Taken When the Fault Code is Active

Diyagnostik çalışıp başarısız olduktan hemen sonra, ECM bakım durumunu gösteren beyaz BAKIM lambasını yakar veya koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını yakıp söndürür.

Conditions for Clearing the Fault Code

  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını yakıp söndürür.

Yararli Notlar

Bu arıza kodu, su ayırma yakıt filtresinde su algılandığını gösterir. Yakıt filtresindeki suyu boşaltın.

Bu arıza kodu etkinse ve yakıt filtresinde su yoksa, arızalı bir Yakıtta Su Var sensörü vardır veya sensör konnektöründeki su arızaya yol açıyor olabilir.

  • OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede uygun OEM kablo sistemi şemasına bakın.
Bkz. Sorun Giderme, Arıza Kodu 418 .

Son Degistirilme Tarihi: 21-HAZ-2020


Yakıtta Su Var Göstergesi Sensör Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 428

Yakıtta Su Var Göstergesi Sensör Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 428 PID: P97 SPN: 97 FMI: 3/3 LAMBA: Koyu Sarı SRT: | Yakıttaki su var devresinde yüksek voltaj algılandı. | Performansa hiçbir etkisi yok.
Yakıtta Su Var Göstergesi Sensör Devresi

Devre Açiklamasi

Yakıtta su var sensörü yakıt filtresinde. Motor kontrol modülü (ECM), yakıttaki su var sensörü için 5 voltluk bir referans sinyali sağlar. Yakıt filtresinde toplanan su, sensör sondalarını kaplarsa yakıtta su var sensörü 5 VDC'lik referans voltajını düşürerek yakıt filtresinde yüksek su birikmesi olduğunu gösterir.

Bilesen Konumu

Yakıtta su var sensörü, OEM tarafından sağlanan emme yakıt filtresinin altına takılıdır.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), yakıtta su var sensör voltajının yüksek aralığın dışında olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodunun olası nedenleri şunlardır:

Kablo demetinde, konnektörlerde veya sensörde açık DÖNÜŞ veya SİNYAL devresi

  • Sensör beslemesiyle veya akü voltajıyla kısa devre yapmış sinyal kablosu.
Bkz. Sorun Giderme, Arıza Kodu 428 .

Son Degistirilme Tarihi: 21-HAZ-2020


Yakıtta Su Var Göstergesi Sensör Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 429

Yakıtta Su Var Göstergesi Sensör Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 429 PID: P97 SPN: 97 FMI: 4/4 LAMBA: Koyu Sarı SRT: | Yakıttaki su devresinde düşük voltaj algılandı. | Performansa hiçbir etkisi yok.
Yakıtta Su Var Göstergesi Sensör Devresi

Devre Açiklamasi

Yakıtta su var sensörü yakıt filtresinde. Motor kontrol modülü (ECM), yakıttaki su var sensörü için 5 voltluk bir referans sinyali sağlar. Yakıt filtresinde toplanan su, sensör sondalarını kaplarsa yakıtta su var sensörü 5 VDC'lik referans voltajını düşürerek yakıt filtresinde yüksek su birikmesi olduğunu gösterir.

Bilesen Konumu

Yakıtta su var sensörü, OEM tarafından sağlanan emme yakıt filtresinin altına takılıdır.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), yakıt sensöründeki su sinyal voltajının 1 saniye boyunca 0,05 VDC'den az olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • Kablo demetinde, sensörde veya konnektörde sinyal devresi topraklama ile kısa devre yapmış.
Bkz. Sorun Giderme, Arıza Kodu 429 .

Son Degistirilme Tarihi: 21-HAZ-2020


Motor Yağ Kanalı Basıncı - Veriler Düzensiz, Kesintili veya Hatalı

ARIZA KODU 435

Motor Yağ Kanalı Basıncı - Veriler Düzensiz, Kesintili veya Hatalı

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 435 PID: P100 SPN: 100 FMI: 2/2 LAMBA: Koyu Sarı SRT: | ECM tarafından, motor yağı basınç anahtarı sinyalinde bir hata algılandı. | Performansa hiçbir etkisi yok.
Motor Yağ Basınç Anahtarı Devresi

Devre Açiklamasi

Motor yağı basınç anahtarı, motor kontrol modülü (ECM) tarafından yağlama yağı basıncını izlemek için kullanılır. Yağ basınç anahtarı normalde motor çalışmıyorken kapalı; motor çalışıyorken ve yağ basıncı varken açıktır.

Bilesen Konumu

Motor yağı basınç sensörü yağ kanalında bulunur.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumunda olduğunda ve motor devri algılanmadan önce çalışır.

Diyagnostik her yolculukta yalnızca bir kez çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), anahtar açık konumuna getirildiğinde yağ basıncı görmemeyi beklerken (anahtar kapalı), motor yağı basınç göstergesinin art arda iki anahtar döngüsünde anahtar ilk kez ON (AÇIK) konumuna getirildiğinde yağ basıncının olduğunu (anahtar açık) gösterdiğini algılar.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını yakar.
  • Okunan motor yağı basınç değerinin varsayılan değeri kullanılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir açma/kapatma anahtarı döngüsü uygulayın ve anahtarı 1 dakika boyunca ON (AÇIK) konumunda bırakın. Bu diyagnostiğin anahtar ilk kez ON (AÇIK) konumuna getirildiğinde çalışmasından önce, açma/kapatma anahtarının 30 saniyeden uzun bir süre boyunca tamamen OFF (KAPALI) konumunda olması gerektiğini unutmayın
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodunun olası nedenleri şunlardır:

Hasarlı yağ basıncı anahtarı

Motor yağı basınç anahtarı sinyal kablosunda açık devre

Hasarlı ECM

Bir voltaj kaynağına giden motor yağ basınç anahtarı sinyal kablosunda kısa devre.

Bkz. Sorun Giderme, Arıza Kodu 435 .

Son Degistirilme Tarihi: 21-HAZ-2020


Akü 1 Voltajı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

ARIZA KODU 441

Akü 1 Voltajı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 441 PID: P168 SPN: 168 FMI: 1/18 LAMBA: Koyu Sarı SRT: | ECM besleme voltajı minimum sistem voltajı seviyesinin altında. | Motor sarsıntılı çalışabilir, çalışmayı durdurabilir, çalışmayabilir
Anahtarlamasız Akü Besleme Devresi

Devre Açiklamasi

Motor kontrol modülü (ECM), doğrudan artı (+) akü kutbuna bağlı anahtarlamasız akü kabloları yoluyla akülerden sabit voltaj alır. ECM, açma/kapatma anahtarı ON (AÇIK) konumuna getirildiğinde anahtarlamalı akü girişini açma/kapatma anahtarı kablosu yoluyla alır.

Bilesen Konumu

ECM aküye OEM kablo demetiyle bağlıdır. Bu doğrudan bağlantı ECM için sabit bir güç kaynağı sağlar. Akünün yeri orijinal ekipman üreticisine (OEM) göre değişir. OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), düşük akü besleme voltajı algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını yakar.

Conditions for Clearing the Fault Code

  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodu, ECM akü besleme voltajı 6 VDC'nin altına düştüğünde kaydedilir.

ECM anahtarlamasız güç kaynağının, marş motorundan veya başka bir cihazdan değil

ECM anahtarlamasız akü beslemesi marş motorundan alınıyorsa marşa basma sırasında düşük voltaj olup olmadığını kontrol edin. Marşa basıldığında düşük voltaj olması, ECM güç kaynağının spesifikasyonların altına düşmesine ve Arıza Kodu 441'in günlüğe kaydedilmesine yol açabilir.

Bkz. Sorun Giderme, Arıza Kodu 441 .

Son Degistirilme Tarihi: 21-HAZ-2020


Akü 1 Voltajı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

ARIZA KODU 442

Akü 1 Voltajı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 442 PID: P168 SPN: 168 FMI: 0/16 LAMBA: Koyu Sarı SRT: | ECM besleme voltajı, maksimum sistem voltajı seviyesinin üzerinde. | Elektrikli bileşenlerde elektrik hasarı oluşabilir.
Anahtarlamasız Akü Besleme Devresi

Devre Açiklamasi

Motor kontrol modülü (ECM), doğrudan artı (+) akü kutbuna bağlı anahtarlamasız akü kabloları yoluyla akülerden sabit voltaj alır. ECM, açma/kapatma anahtarı ON (AÇIK) konumuna getirildiğinde anahtarlamalı akü girişini açma/kapatma anahtarı kablosu yoluyla alır.

Bilesen Konumu

ECM aküye OEM kablo demetiyle bağlıdır. Bu doğrudan bağlantı ECM için sabit bir güç kaynağı sağlar. Akünün yeri orijinal ekipman üreticisine (OEM) göre değişir. OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), aşırı akü besleme voltajı algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü gerçekleştirin ve anahtarı 1 dakika boyunca ON (AÇIK) konumunda bırakın.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodu, ECM akü besleme voltajı +36 VDC'yi aştığında kaydedilir. Bu arıza kodunun nedenleri arasında aşağıdakiler vardır:

  • Sistemi aşırı şarj eden arızalı bir alternatör veya regülatör
  • Paralel yerine seri bağlanmış aküler
  • Yanlış ani başlatma prosedürü.
Bkz. Sorun Giderme, Arıza Kodu 442 .

Son Degistirilme Tarihi: 21-HAZ-2020


Enjektör Dozaj Yakıt Borusu 1 Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

ARIZA KODU 449

Enjektör Dozaj Yakıt Borusu 1 Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 449 PID: P157 SPN: 157 FMI: 0/0 LAMBA: Kırmızı SRT: | ECM, yakıt borusundaki yakıt basıncının normal çalıştırma yakıt sistemi basıncından yüksek olduğunu algıladı. | Performansa hiçbir etkisi yok. Büyük olasılıkla motor performansında düşme.
Enjektör Dozaj Yakıt Borusu 1 Basınç Sensörü Devresi

Devre Açiklamasi

Motor kontrol modülü (ECM), yakıt borusu basıncının okunması dahil olmak üzere motor çalışma koşullarını izler ve yüksek basınç pompasına gönderilecek yakıtı artırmak (yakıt pompası kumandası elemanını AÇMAK) veya azaltmak (yakıt pompası kumandası elemanını KAPATMAK) üzere akış komutunu değiştirir.

Bilesen Konumu

Yüksek basınçlı yakıt pompası, dişli yuvasına monte edilir. Yakıt pompası kumanda elemanı, yakıt pompasına monte edilir. Yakıt borusu basınç sensörü, yüksek basınçlı yakıt borusuna monte edilir. Yakıt basıncı emniyet supabı yüksek basınçlı yakıt borusuna monte edilir.

Conditions for Running the Diagnostics

Diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), ölçülen yakıt borusu basıncının yakıt basıncı emniyet supabı açılış basıncının üstünde olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Motor Kontrol Modülü (ECM), diyagnostiğin çalıştığı ve başarılı olduğu 3 ardışık ateşleme döngüsünün ardından arıza gösterge lambasını (MIL) kapatır.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Arıza Kodu 449, yakıt basıncı emniyet supabı açılışını göstermek için kullanılmaz. Yakıt basıncı emniyet supabının açılmadığını veya basıncı düzenlemediğini göstermek için kullanılır. Sorun giderme, kısıtlamalar/engellemeler için yakıt basıncı emniyet supabının boşaltma borusu yolunun incelenmesine ve yakıt basıncı emniyet supabının kontrol edilmesine veya değiştirilmesine odaklanmalıdır. Depoya yakıt boşaltımı dönüş borusundaki bir kısıtlama, yakıt sisteminden gereksiz yakıtın çıkarılmasını önleyebilir. Yakıt borusundan depoya giden yakıt boşaltma borusu kısıtlamasında hasar olup olmadığını kontrol edin.

Bkz. Sorun Giderme, Arıza Kodu 449 .

Son Degistirilme Tarihi: 21-HAZ-2020


Enjektör Dozaj Yakıt Borusu 1 Basınç Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 451

Enjektör Dozaj Yakıt Borusu 1 Basınç Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 451 PID: P157 SPN: 157 FMI: 3/3 LAMBA: Koyu Sarı SRT: | Yakıt borusu basınç sensörü devresinde yüksek sinyal voltajı algılandı. | Motor gücünde azalma.
Enjektör Dozaj Yakıt Borusu 1 Basınç Sensörü Devresi

Devre Açiklamasi

Yakıt borusu basınç sensörü, yakıt borusundaki basınç değişikliklerine tepki verir. Yakıt borusu basınç sensörünün 5 voltluk bir besleme devresi, bir sensör sinyal voltajı ve bir dönüş devresi vardır. Elektronik kontrol modülü (ECM) yakıt borusu basınç sensörüne ortak bir sensör besleme devresini kullanarak 5 voltluk besleme sağlar. ECM ayrıca, sensör dönüş devresine topraklama sağlar. Yakıt borusu basınç sensörü, yakıt borusu basınç sensörü sinyal devresinde ECM'ye bir sinyal sağlar. Bu sensör sinyal voltajı, yakıt borusundaki basınca göre değişir. ECM, düşük boru basınçlarında düşük bir sinyal voltajı algılar. ECM, yüksek boru basıncı koşullarında yüksek bir sinyal voltajı algılar.

Bilesen Konumu

Yakıt basınç sensörü yakıt borusuna takılıdır.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), yakıt borusu basıncı sinyal voltajının yüksek aralığın dışında olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.
  • Motor torku düşürülebilir.

Okunan yakıt borusu basınç değeri için bir varsayılan değer kullanılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra ECM, koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya MIL'yi söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodunun nedenleri şunlardır:

  • Voltaj (sinyal kablosuna kısa devre yapmış +5 VDC veya daha yüksek bir değer)
  • Sinyal kablosunda açık devre
  • 5 Volt besleme kablosunda açık devre
  • Dönüş kablosunda açık devre
  • Arızalı sensör
  • Arızalı ECM.
Bkz. Sorun Giderme, Arıza Kodu 451 .

Son Degistirilme Tarihi: 21-HAZ-2020


Enjektör Dozaj Yakıt Borusu 1 Basınç Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 452

Enjektör Dozaj Yakıt Borusu 1 Basınç Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 452 PID: P157 SPN: 157 FMI: 4/4 LAMBA: Koyu Sarı SRT: | Yakıt borusu basınç sensörü devresinde düşük sinyal voltajı algılandı. | Motor gücünde azalma.
Enjektör Dozaj Yakıt Borusu 1 Basınç Sensörü Devresi

Devre Açiklamasi

Yakıt borusu basınç sensörü, yakıt borusundaki basınç değişikliklerine tepki verir. Yakıt borusu basınç sensörünün 5 voltluk bir besleme devresi, bir sensör sinyal voltajı ve bir dönüş devresi vardır. Elektronik kontrol modülü (ECM) yakıt borusu basınç sensörüne ortak bir sensör besleme devresini kullanarak 5 voltluk besleme sağlar. ECM ayrıca, sensör dönüş devresine topraklama sağlar. Yakıt borusu basınç sensörü, yakıt borusu basınç sensörü sinyal devresinde ECM'ye bir sinyal sağlar. Bu sensör sinyal voltajı, yakıt borusundaki basınca göre değişir. ECM, düşük boru basınçlarında düşük bir sinyal voltajı algılar. ECM, yüksek boru basıncı koşullarında yüksek bir sinyal voltajı algılar.

Bilesen Konumu

Yakıt basınç sensörü yakıt borusuna takılıdır.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), yakıt borusu basıncı sinyal voltajının düşük aralığın dışında olduğunu algıladı.

Motor kontrol modülü (ECM), topraklamayla kısa devre algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.
  • Motor torku düşürülebilir.

Okunan yakıt borusu basınç değeri için bir varsayılan değer kullanılır.

Conditions for Clearing the Fault Code

  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu üç ardışık yolculuk ardından MIL lambasını söndürür.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra ECM, koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya MIL'yi söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodunun nedenleri şunlardır:

  • Besleme veya sinyal kablosu ile topraklama arasında kısa devre var.

Hasarlı sensör

Arızalı bir ECM.

Bkz. Sorun Giderme, Arıza Kodu 452 .

Son Degistirilme Tarihi: 21-HAZ-2020


Yedek Giriş/Çıkış 2 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 527

Yedek Giriş/Çıkış 2 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 527 PID: P155 SPN: 702 FMI: 3/3 LAMBA: Koyu Sarı SRT: | İkili çıkış A sinyal devresinde bir açık veya kısa devre algılandı. | Performansa hiçbir etkisi yok.
Yardımcı Giriş/Çıkış 2 Devresi

Devre Açiklamasi

Motor Kontrol Modülü (ECM), orijinal ekipman üreticisi (OEM) tarafından sağlanan aksesuarı AÇIK ve KAPALI konuma getirmek için OEM çıkış kontrol solenoidine bir sinyal sağlar. OEM çıkış kontrol devresi OEM'ye göre değişir. Bunlar, ECM'ye bağlı bir solenoid dönüş kablosu veya motor bloğu veya şasi topraklamasına giden bir dönüş kablosu kullanabilir.

Bilesen Konumu

Kontrol solenoidinin konumu OEM'ye göre farklılık gösterir. Konumu belirlemek için uygun OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, ikili çıkış A sinyaline kapatılma komutu verildiğinde çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), kapatılma komutu verildiğinde ikili çıkış A sinyal devresinde voltaj algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için ikili çıkış A sinyaline 1 dakika boyunca kapatılma komutu verilmelidir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğerindeki "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek için kullanılabilir.

Yararli Notlar

ECM, bu devredeki voltaj düzeyini izler. ECM, OEM düşük çıkış sinyali komutu gönderdiğinde, voltaj düzeyinin yaklaşık sıfır volt olmasını bekler Yüksek voltaj algılarsa, bu arıza kodu kaydedilir. Aşağıdaki sorun giderme adımlarını tamamladıktan sonra Arıza Kodu 527 hala etkinse, OEM çıkış cihazında açık devre veya toprağa kısa devre olup olmadığını kontrol etmek için uygulanacak prosedürler için OEM servis el kitabına bakın. Bu arızanın nedenleri arasında aşağıdakiler vardır:

OEM kablo demetinde veya OEM çıkış kontrolü solenoidinde açık devre

Arızalı ECM

Bkz. Sorun Giderme, Arıza Kodu 527 .

Son Degistirilme Tarihi: 21-HAZ-2020


Enjektör Dozaj Yakıt Borusu 1 Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

ARIZA KODU 553

Enjektör Dozaj Yakıt Borusu 1 Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 553 PID: P157 SPN: 157 FMI: 0/16 LAMBA: Koyu Sarı SRT: | Motor kontrol modülü (ECM), yakıt basıncının komut verilen basınçtan daha yüksek olduğunu algıladı. | Büyük olasılıkla motor performansında düşme.
1 Numaralı Dozaj Yakıt Borusu Basıncı Sensörü Devresi

Devre Açiklamasi

Motor kontrol modülü (ECM), yakıt borusu basıncının okunması dahil olmak üzere motor çalışma koşullarını izler ve yüksek basınç pompasına gönderilecek yakıtı artırmak (yakıt pompası kumandası elemanını AÇMAK) veya azaltmak (yakıt pompası kumandası elemanını KAPATMAK) üzere akış komutunu değiştirir.

Bilesen Konumu

Yüksek basınçlı yakıt pompası, dişli yuvasına monte edilir. Yakıt pompası kumanda elemanı, yakıt pompasına monte edilir. Yakıt borusu basınç sensörü, yüksek basınçlı yakıt borusuna monte edilir. Yakıt basıncı emniyet supabı yüksek basınçlı yakıt borusuna monte edilir.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), okunan yakıt borusu basıncının, komut verilen yakıt borusu basıncından yüksek olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu üç ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Aşırı sızıntı yapan veya içteki o-halkası hasar görmüş bir yakıt pompası kumanda elemanı, rölantide veya hafif yükte yüksek yakıt borusu basıncına neden olur.

Yakıt pompası kumanda elemanında aşırı sızıntı varsa, yakıt borusunun basıncı, yakıt borusu basınç emniyet supabının açılış basıncına ulaşabilir.

Yakıt borusu basınç sensörü de kontrol edilmelidir. Yakıt borusu basınç sensörünün doğruluğunu kontrol ederken, yüksek basınçlı yakıt borusuna basınç uygulanmadığından emin olun. Yakıt pompası yüksek basınçlı yakıt hattı ve yakıt borusunda çok yüksek basınçlı yakıt olabilir. Motor çalışırken hiçbir bağlantıyı gevşetmeyin. Yüksek basınçlı yakıt sistemindeki bağlantıları gevşetmeden önce, basıncın daha düşük bir seviyeye inmesini sağlamak için motoru durdurduktan sonra en az 10 dakika bekleyin. Bazı motorlarda, yakıt borusunda basıncın sıfır değerine ulaşması için uzun süre beklenmesi gerekebilir. Böyle durumlarda basıncı, yüksek basınçlı yakıt borusundan manuel olarak boşaltmak gerekebilir.

Bkz. Sorun Giderme, Arıza Kodu 553 .

Son Degistirilme Tarihi: 21-HAZ-2020


Enjektör Dozaj Yakıt Borusu 1 Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

ARIZA KODU 559

Enjektör Dozaj Yakıt Borusu 1 Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 559 PID: P157 SPN: 157 FMI: 1/18 LAMBA: Koyu Sarı SRT: | ECM, yakıt basıncının komut verilen basınçtan daha düşük olduğunu algıladı. | Motor sarsıntılı çalışabilir, çalışmayı durdurabilir, çalışmayabilir
Enjektör Dozaj Yakıt Borusu 1 Basınç Sensörü Devresi

Devre Açiklamasi

Basınç kontrol döngüsü, yakıt dişli pompası tarafından yüksek basınç pompasına sağlanan yakıt basıncına bağlıdır. Elektronik kontrol modülü (ECM) yakıt borusu yakıt basıncını ve motor çalışma koşullarını izler ve uygun yakıt borusu yakıt basıncını korumak için akış komutunu değiştirir. Akış komutunda yapılan değişiklikler, yakıt pompası kumanda elemanının açılışında (veya kapanışında) yüksek basınç pompasına daha fazla (veya daha az) yakıt verilmesiyle sonuçlanır.

Bilesen Konumu

Yüksek basınçlı yakıt pompası, dişli yuvasına monte edilir. Yakıt pompası kumanda elemanı, yakıt pompasına monte edilir. Yakıt borusu basınç sensörü, yüksek basınçlı yakıt borusuna monte edilir. Yakıt basıncı emniyet supabı yüksek basınçlı yakıt borusuna monte edilir.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), ölçülen yakıt borusu basıncının komut verilen yakıt borusu basıncından 7 saniye boyunca en az 250 bar [3625 psi] daha düşük olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için motoru çalıştırın ve 5 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu üç ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Yakıt sistemini veya dahili motor bileşenlerini potansiyel kirleticilere maruz bırakabilecek (yakıt hatları, yakıt pompası, enjektörler gibi) herhangi bir yakıt sistemi bileşenine servis işlemi için parçalarına ayırmadan önce bağlantıları, montaj donanımını ve çıkarılacak bileşenin çevresini temizleyin. Çevredeki alanlar temizlenmezse kirler veya kirleticiler yakıt sistemine ve motora girebilir ve bu yakıt sisteminin ve motorun zarar görmesi ile sonuçlanır.

Arıza Kodu 559 oluştuğunda yakıt sistemi, yakıt borusu yakıt basıncını koruma özelliğini kaybeder.

Bu arızanın nedenleri şunlardır:

Yakıt girişi kısıtlamaları

  • Yakıt filtresi tıkanması

Yakıt dişli pompası çıkışının düşük olması

Yakıt dişli pompası basınç kumanda elemanının yapışması veya sızdırması

Yüksek basınç pompası kapasitesinin düşmesi (yüksek basınç pompasından yüksek sızıntıyla boşalması)

Yakıt borusu basınç emniyet supabının sızdırarak boşalması

Yakıt borusu basınç emniyet supabının çok düşük bir basınçta açılması

Enjektör yakıt devresinin sızdırarak boşalması

Yakıtta hava var.

Bkz. Sorun Giderme, Arıza Kodu 559 .

Son Degistirilme Tarihi: 21-HAZ-2020


Motor Marş Motoru Rölesi Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 584

Motor Marş Motoru Rölesi Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 584 PID: S39 SPN: 677 FMI: 3/3 LAMBA: Koyu Sarı SRT: | Marş motoru kilitleme devresinde açık devre veya yüksek voltaj algılandı. | Motor çalışmaz
Marş Motoru Kilitleme Rölesi Devresi

Devre Açiklamasi

Marş motoru kilitleme rölesi motor kontrol modülü (ECM) tarafından marş motoru kilitleme rölesi sinyal devresi ile kontrol edilir. Bu röle, motor çalışıyorken marş motorunun devreye girmesini önler. Röle dönüş devresi OEM kablo bağlantılarına bağımlıdır. Bazı araçlarda kabloyla ECM'ye bağlıyken, bazılarında şasiye veya blok topraklamasına bağlı olabilir. Dönüş devresi ayrıntıları için OEM kablo sistemi şemasına bakın. Marş motoru kilitleme rölesi devresi, darbe genişliği modüle edilmiş (PWM) bir sinyal kullanır. PWM sinyali, 0 VDC ile sistem voltajı aralığındaki bir darbeli voltaj sinyalidir. Darbeli voltaj sinyalinin frekansı uygulama gereksinimine bağlıdır.

Bilesen Konumu

Marş motoru kilitleme rölesi, araç OEM'i tarafından takılır. Bileşenin konumu için OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken ve darbe genişliği modüle edilmiş (PWM) cihaza güç verildiğinde veya cihazın gücü kesildiğinde çalışır. Bazı durumlarda, diyagnostik sabit aralıklarla da çalışabilir.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), darbe genişliği modüle edilmiş (PWM) sinyale ON (AÇIK) komutu verildiğinde sistem voltajında marş motoru kilitleme rölesi darbe genişliği modüle edilmiş (PWM) sinyalin OLMADIĞINI

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını yakar.
  • Marş Motoru Kilitleme özelliği devre dışı bırakılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

ECM, bu devredeki voltaj seviyesini izler. Sinyale kapatılma komutu verildiğinde bir voltaj algılarsa bu arıza kodunu kaydeder. Bu arıza kodunun nedeni şunlar olabilir:

  • Marş motoru kilitleme rölesinde, OEM kablo demetinde veya konnektörlerde açık devre

OEM kablo demeti veya rölede voltaj kaynağına kısa devre.

  • OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede uygun OEM kablo sistemi şemasına bakın.
Bkz. Sorun Giderme, Arıza Kodu 584 .

Son Degistirilme Tarihi: 01-NIS-2021


Motor Marş Motoru Rölesi Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 585

Motor Marş Motoru Rölesi Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 585 PID: S39 SPN: 677 FMI: 4/4 LAMBA: Koyu Sarı SRT: | Marş motoru kilitleme devresinde düşük voltaj algılandı. | Motor çalışmaz
Marş Motoru Kilitleme Rölesi Sürücü Devresi

Devre Açiklamasi

Marş motoru kilitleme rölesi motor kontrol modülü (ECM) tarafından marş motoru kilitleme rölesi sinyal devresi ile kontrol edilir. Bu röle, motor çalışıyorken marş motorunun devreye girmesini önler. Röle dönüş devresi OEM kablo bağlantılarına bağımlıdır. Bazı araçlarda kabloyla ECM'ye bağlıyken, bazılarında şasiye veya blok topraklamasına bağlı olabilir. Dönüş devresi ayrıntıları için OEM kablo sistemi şemasına bakın. Marş motoru kilitleme rölesi devresi, darbe genişliği modüle edilmiş (PWM) bir sinyal kullanır. PWM sinyali, 0 VDC ile sistem voltajı aralığındaki bir darbeli voltaj sinyalidir. Darbeli voltaj sinyalinin frekansı uygulama gereksinimine bağlıdır.

Bilesen Konumu

Marş motoru kilitleme rölesi, araç OEM'i tarafından takılır. Bileşenin konumu için OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken ve darbe genişliği modüle edilmiş (PWM) cihaza güç verildiğinde veya cihazın gücü kesildiğinde çalışır. Bazı durumlarda, diyagnostik sabit aralıklarla da çalışabilir.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), darbe genişliği modüle edilmiş (PWM) sinyale OFF (KAPALI) komutu verildiğinde sistem voltajında marş motoru kilitleme rölesi darbe genişliği modüle edilmiş (PWM) sinyalin olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını yakar.
  • Marş Motoru Kilitleme özelliği devre dışı bırakılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

ECM, bu devredeki voltaj seviyesini izler. Sinyale ON (AÇIK) konumuna gelme komutu verildiğinde düşük voltaj algılarsa bu arıza kodunu kaydeder. Bu arıza koduna marş motoru kilitleme rölesinde, OEM kablo demetinde veya konnektörlerinde bir açık devre neden olabilir.

Bkz. Sorun Giderme, Arıza Kodu 585 .

Son Degistirilme Tarihi: 01-NIS-2021


Elektrikli Şarj Sistemi Voltajı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

ARIZA KODU 596

Elektrikli Şarj Sistemi Voltajı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 596 PID: P167 SPN: 167 FMI: 0/16 LAMBA: Koyu Sarı SRT: | Akü voltajı izleme özelliği tarafından yüksek akü voltajı algılandı. | Performansa hiçbir etkisi yok.
Motor Kontrol Modülü (ECM) Akü Güç Kaynağı Devresi

Devre Açiklamasi

Motor kontrol modülü (ECM), doğrudan artı (+) akü kutbuna bağlı anahtarlamasız akü kabloları yoluyla akülerden sabit voltaj alır. ECM, açma/kapatma anahtarı ON (AÇIK) konumuna getirildiğinde anahtarlamalı akü girişini açma/kapatma anahtarı kablosu yoluyla alır.

Bilesen Konumu

ECM aküye OEM kablo demetiyle bağlıdır. Bu doğrudan bağlantı ECM için sabit bir güç kaynağı sağlar. Akünün yeri orijinal ekipman üreticisine (OEM) göre değişir. OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), akü voltajının kalibre edilebilir bir değerden yüksek olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Motor Kontrol Modülü (ECM), diyagnostiğin çalıştığı ve başarılı olduğu 3 ardışık ateşleme döngüsünün ardından arıza gösterge lambasını (MIL) kapatır.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodu, Akü Voltajı İzleme özelliğinin bir parçasıdır. Rölanti devrini artırma özelliği etkinse ECM, rölanti devrini artırabilir ve rölanti düşürme anahtarını devre dışı bırakabilir. Akü Voltajı İzleme özelliği ayarlarını görüntülemek için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın. Akü Voltajı İzleme özelliğinin devre dışı bırakılması bu arıza kodunu da devre dışı bırakır.

ECM akü beslemesinin (+), marş motorundan değil

Bu arıza kodunun olası nedeni şudur:

  • Arızalı bir alternatör veya regülatör nedeniyle fazla şarj edilmiş aküler.
  • OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede uygun OEM kablo sistemi şemasına bakın.
Bkz. Sorun Giderme, Arıza Kodu 596 .

Son Degistirilme Tarihi: 21-HAZ-2020


Elektrikli Şarj Sistemi Voltajı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

ARIZA KODU 597

Elektrikli Şarj Sistemi Voltajı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 597 PID: P167 SPN: 167 FMI: 1/18 LAMBA: Koyu Sarı SRT: | Akü voltajı izleme özelliği tarafından düşük akü voltajı algılandı. | Performansa hiçbir etkisi yok.
ECM Güç Kaynağı Devresi

Devre Açiklamasi

Motor kontrol modülü (ECM), doğrudan artı (+) akü kutbuna bağlı anahtarlamasız akü kabloları yoluyla akülerden sabit voltaj alır. ECM, açma/kapatma anahtarı ON (AÇIK) konumuna getirildiğinde anahtarlamalı akü girişini açma/kapatma anahtarı kablosu yoluyla alır.

Bilesen Konumu

ECM aküye OEM kablo demetiyle bağlıdır. Bu doğrudan bağlantı ECM için sabit bir güç kaynağı sağlar. Akünün yeri orijinal ekipman üreticisine (OEM) göre değişir. OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), akü voltajının kalibre edilebilir bir değerden düşük olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra ECM, koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya MIL'yi söndürür.
  • Motor Kontrol Modülü (ECM), diyagnostiğin çalıştığı ve başarılı olduğu 3 ardışık ateşleme döngüsünün ardından arıza gösterge lambasını (MIL) kapatır.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodu, Akü Voltajı İzleme özelliğinin bir parçasıdır. Rölanti devrini artırma özelliği etkinse ECM, rölanti devrini artırabilir ve rölanti düşürme anahtarını devre dışı bırakabilir. Akü Voltajı İzleme özelliği ayarlarını görüntülemek için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın. Akü Voltajı İzleme özelliğinin devre dışı bırakılması bu arıza kodunu da devre dışı bırakır.

ECM anahtarlamasız akü beslemesinin, marş motorundan değil

Bu arıza kodunun olası nedenleri şunlardır:

Arızalı bir alternatör veya regülatör nedeniyle yeterli şarj edilmemiş aküler.

Araçta, halk bandı radyo amfileri, çok sayıda dış lamba veya diğer aksesuarlar gibi yüksek akım kullanan cihazlar.

  • OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede uygun OEM kablo sistemi şemasına bakın.
Bkz. Sorun Giderme, Arıza Kodu 597 .

Son Degistirilme Tarihi: 21-HAZ-2020


Elektrikli Şarj Sistemi Voltajı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Yüksek Önem Düzeyi

ARIZA KODU 598

Elektrikli Şarj Sistemi Voltajı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Yüksek Önem Düzeyi

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 598 PID: P167 SPN: 167 FMI: 1/1 LAMBA: Kırmızı SRT: | Akü voltajı izleme özelliği tarafından düşük akü voltajı algılandı. | Performansa hiçbir etkisi yok.
Motor Kontrol Modülü (ECM) Akü Güç Kaynağı Devresi

Devre Açiklamasi

Motor kontrol modülü (ECM), doğrudan artı (+) akü kutbuna bağlı anahtarlamasız akü kabloları yoluyla akülerden sabit voltaj alır. ECM, açma/kapatma anahtarı ON (AÇIK) konumuna getirildiğinde anahtarlamalı akü girişini açma/kapatma anahtarı kablosu yoluyla alır.

Bilesen Konumu

ECM aküye OEM kablo demetiyle bağlıdır. Bu doğrudan bağlantı ECM için sabit bir güç kaynağı sağlar. Akünün yeri orijinal ekipman üreticisine (OEM) göre değişir. OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), akü voltajının kalibre edilebilir bir değerden düşük olduğunu algıladı.

Action Taken When the Fault Code is Active

  • ECM, diyagnostik çalışıp başarısız olduktan hemen sonra kırmızı STOP ENGINE (MOTOR DURDURMA) lambasını ve/veya Arıza Gösterge Lambasını (MIL) yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM kırmızı STOP ENGINE (MOTOR DURDURMA) lambasını söndürür.
  • Motor Kontrol Modülü (ECM), diyagnostiğin çalıştığı ve başarılı olduğu 3 ardışık ateşleme döngüsünün ardından arıza gösterge lambasını (MIL) kapatır.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodu, Akü Voltajı İzleme özelliğinin bir parçasıdır. Rölanti devrini artırma özelliği etkinse ECM, rölanti devrini artırabilir ve rölanti düşürme anahtarını devre dışı bırakabilir. Akü Voltajı İzleme özelliği ayarlarını görüntülemek için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın. Akü Voltajı İzleme özelliğinin devre dışı bırakılması bu arıza kodunu da devre dışı bırakır.

ECM akü beslemesinin (+), marş motorundan değil

Bu arıza kodunun olası nedeni şudur:

Arızalı bir alternatör veya regülatör nedeniyle yeterli şarj edilmemiş aküler.

Bkz. Sorun Giderme, Arıza Kodu 598 .

Son Degistirilme Tarihi: 21-HAZ-2020


Motor Yağı Değiştirme Aralığı - Durum Mevcut

ARIZA KODU 649

Motor Yağı Değiştirme Aralığı - Durum Mevcut

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 649 PID: S115 SPN: 1378 FMI: 11/31 LAMBA: Bakım SRT: | Motor yağını ve filtresini değiştirin. | Performansa hiçbir etkisi yok.
Bakım Anımsatıcısı

Devre Açiklamasi

Motor kontrol modülü (ECM), Bakım İzleme özelliğinin yağlama yağı boşaltma sınırlarını kullanarak sürücüye bir bakım durumunu bildirir.

Bilesen Konumu

Ayrıntılı bileşen konumu görüntüsü için uygun servis el kitabına bakın. Yağ doldurma ağzının konumu için orijinal ekipman üreticisinin (OEM) sorun giderme ve onarım el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), Bakım İzleme özelliğindeki programlanabilir ayara göre motor yağının ve filtrenin değiştirilmesi gerektiğini algıladı.

Action Taken When the Fault Code is Active

Diyagnostik çalışıp başarısız olduktan hemen sonra, ECM bakım durumunu gösteren beyaz BAKIM lambasını yakar veya koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını yakıp söndürür.

Conditions for Clearing the Fault Code

  • Bakım İzleme özelliğini sıfırlamak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını yakıp söndürür.

Yararli Notlar

Bu arıza kodu yalnızca

Bkz. Sorun Giderme, Arıza Kodu 649 .

Son Degistirilme Tarihi: 21-HAZ-2020


Motor Krank Mili Devri/Pozisyonu - Veriler Düzensiz, Kesintili veya Hatalı

ARIZA KODU 689

Motor Krank Mili Devri/Pozisyonu - Veriler Düzensiz, Kesintili veya Hatalı

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 689 PID: P190 SPN: 190 FMI: 2/2 LAMBA: Koyu Sarı SRT: | ECM, motor devri sinyalinde bir hata algıladı. | Büyük olasılıkla motor performansında düşme.
Motor Krank Mili Devri/Pozisyonu Devresi

Devre Açiklamasi

Motor kontrol modülü (ECM) sensör besleme devresindeki motor krank mili devir/pozisyon sensörüne 5 voltluk besleme sağlar. ECM ayrıca, sensör dönüş devresine topraklama sağlar. Krank mili devir/pozisyon sensörü, krank mili devir/pozisyon sensörü sinyal devresindeki ECM'ye bir sinyal sağlar. Bu sensör, krank mili devir göstergesi halkası sensörden geçtikçe ECM'ye bir sinyal üretir. ECM bu sinyali bir motor devri değerine yorumlar ve motor pozisyonunu belirler.

Bilesen Konumu

Krank mili pozisyon sensörü konumu, motor modeline bağlı olarak değişir.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), motor çalışıyorken krank mili devir/pozisyon sensöründe bir kayıp algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.
  • Eksantrik mili pozisyon sensörü, ECM tarafından motor devrini ve pozisyonunu belirlemek için kullanılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu üç ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arızanın nedenleri şunlardır:

  • Motor kablo demetinde +5 VDC besleme, sinyal veya dönüş kablosunda açık veya kısa devre
  • Hasarlı veya arızalı motor devir sensörü
Bkz. Sorun Giderme, Arıza Kodu 689 .

Son Degistirilme Tarihi: 21-HAZ-2020


Turboşarj 1 Kompresörü Emme Sıcaklık Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 691

Turboşarj 1 Kompresörü Emme Sıcaklık Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 691 PID: P351 SPN: 1172 FMI: 3/3 LAMBA: Koyu Sarı SRT: | Turboşarj kompresörü emilen hava sıcaklığı devresinde yüksek sinyal voltajı algılandı. | Motor gücünde azalma.
Turboşarj Kompresör Emme Sıcaklık Sensörü Devresi

Devre Açiklamasi

Kompresör emilen hava sıcaklık sensörü, değişken bir rezistans sensörüdür ve turboşarjın kompresör emmesine giren havanın sıcaklığını ölçmek için kullanılır. Motor kontrol modülü (ECM), kompresör emme sıcaklığı sinyal devresine 5 VDC sağlar. ECM, hava sıcaklığını belirlemek için sensörün direncindeki değişikliklerin neden olduğu voltaj değişikliklerini izler.

Bilesen Konumu

Bazı motorlar, turboşarj kompresör emme sıcaklık sensöründen ziyade OEM emme havası tesisatında bulunan kombine ortam havası sıcaklık/basınç sensörünü kullanır. Bu uygulamanın hangi sensörü kullandığını belirlemek için motor kablo sistemi şemasına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), kompresör emme sıcaklığı sinyal voltajının yüksek aralığın dışında olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik art arda iki yolculukta çalışıp başarısız olduktan sonra ECM, koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.
  • Okunan kompresör emme sıcaklığı değeri için bir varsayılan değer kullanılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğerindeki "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek için kullanılabilir.

Yararli Notlar

Turboşarj kompresörü emilen hava sıcaklık sensörü, motor kablo demetindeki dönüş kablolarını diğer sensörlerle paylaşır. Açık bir dönüş devresi, birden fazla arıza kodunun etkinleşmesine neden olabilir. Arıza Kodu 691 için sorun giderme işlemlerini uygulamadan önce, birden fazla arıza kodu olup olmadığını kontrol edin. Turboşarj düzenlemesine bağlı olarak, ana motor kablo demeti ve turboşarj kompresörü emme sıcaklık sensörü arasında bir uzatma kablosu demeti kullanılabilir.

Bu arıza kodunun olası nedenleri şunlardır:

  • Kablo demetinde, konnektörlerde veya sensörde açık dönüş devresi
  • Açık sinyal devresi veya voltaj kaynağına kısa devre.
  • Hasarlı sensör.
Bkz. Sorun Giderme, Arıza Kodu 691 .

Son Degistirilme Tarihi: 01-NIS-2021


Turboşarj 1 Kompresörü Emme Sıcaklık Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 692

Turboşarj 1 Kompresörü Emme Sıcaklık Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 692 PID: P351 SPN: 1172 FMI: 4/4 LAMBA: Koyu Sarı SRT: | Turboşarj kompresörü emilen hava sıcaklığı devresinde düşük sinyal voltajı algılandı. | Büyük olasılıkla motor performansında düşme.
Turboşarj 1 Kompresörü Emme Sıcaklık Sensörü Devresi

Devre Açiklamasi

Turboşarj kompresörü emme sıcaklık sensörü, değişken bir rezistans sensörüdür ve turboşarjın kompresör emmesine giren havanın sıcaklığını ölçmek için kullanılır. Motor kontrol modülü (ECM), kompresör emme sıcaklığı sinyal devresine 5 VDC sağlar. ECM, hava sıcaklığını belirlemek için sensörün direncindeki değişikliklerin neden olduğu voltaj değişikliklerini izler.

Bilesen Konumu

Bazı motorlar, turboşarj kompresör emme sıcaklık sensöründen ziyade OEM emme havası tesisatında bulunan kombine ortam havası sıcaklık/basınç sensörünü kullanır. Bu uygulamanın hangi sensörü kullandığını belirlemek için motor kablo sistemi şemasına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), kompresör emme sıcaklığı sinyal voltajının düşük aralığın dışında olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik art arda iki yolculukta çalışıp başarısız olduktan sonra ECM, koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.
  • Okunan kompresör emme sıcaklığı değeri için bir varsayılan değer kullanılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Motor Kontrol Modülü (ECM), diyagnostiğin çalıştığı ve başarılı olduğu 3 ardışık ateşleme döngüsünün ardından arıza gösterge lambasını (MIL) kapatır.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğerindeki "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek için kullanılabilir.

Yararli Notlar

Turboşarj kompresörü emilen hava sıcaklık sensörü, motor kablo demetindeki dönüş kablolarını diğer sensörlerle paylaşır. Açık bir dönüş devresi, birden fazla arıza kodunun etkinleşmesine neden olabilir. Arıza Kodu 692 için sorun giderme işlemlerini uygulamadan önce, birden fazla arıza kodu olup olmadığını kontrol edin. Turboşarj düzenlemesine bağlı olarak, ana motor kablo demeti ve turboşarj kompresörü emme sıcaklık sensörü arasında bir uzatma kablosu demeti kullanılabilir.

Bu arıza kodunun olası nedenleri şunlardır:

  • Kablo demetinde topraklama ile kısa devre yapmış sinyal devresi

Sensörde sinyal devresi ile dönüş veya topraklama arasında kısa devre

  • Hasarlı sensör.
Bkz. Sorun Giderme, Arıza Kodu 692 .

Son Degistirilme Tarihi: 01-NIS-2021


Motor Devri/Pozisyonu Eksantrik Mili ile Krank Mili Arasında Hizasızlık - Mekanik Sistem Yanıt Vermiyor veya Ayarsız

ARIZA KODU 731

Motor Devri/Pozisyonu Eksantrik Mili ile Krank Mili Arasında Hizasızlık - Mekanik Sistem Yanıt Vermiyor veya Ayarsız

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 731 PID: S64 SPN: 723 FMI: 7/7 LAMBA: Koyu Sarı SRT: | Krank mili pozisyon sensörü ve eksantrik mili pozisyon sensöründen gelen motor pozisyonu sinyali eşleşmiyor | Büyük olasılıkla motor performansında düşme. Motor sarsıntılı çalışabilir, çalışmayı durdurabilir, çalışmayabilir
ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 ve ISL9 CM2250/ISX15 CM2250 - Motor Manyetik Devri/Pozisyonu Sensör Devresi

Devre Açiklamasi

Krank mili pozisyon ve eksantrik mili pozisyon sensörleri Hall etkisi türünde olan sensörlerdir. Motor kontrol modülü (ECM), pozisyon sensörü ile dönüş devresine 5 voltluk besleme sağlar. Krank mili devir halkasındaki dişler veya eksantrik dişlisinin arkasındaki çukurlar pozisyon sensörünü geçtikçe, pozisyon sensörü sinyal devresinde bir sinyal oluşturulur. ECM, bu sinyali yorumlar ve bir motor devri değerine dönüştürür. Krank mili dişlisindeki eksik bir diş, motorun pozisyonunun belirlenmesi için ECM tarafından kullanılır.

Bilesen Konumu

Motor modeline bağlı olarak, krank mili pozisyon ve eksantrik mili pozisyon sensörü konumu değişir.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), krank mili pozisyonunun ECM'ye gelen eksantrik mili pozisyon sinyaliyle eşleşmediğini

Action Taken When the Fault Code is Active

  • Diyagnostik art arda iki yolculukta çalışıp başarısız olduktan sonra ECM, koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu üç ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

ECM, krank mili devir sensörü hedefindeki ve eksantrik mili devir sensörü hedefindeki eksik dişin pozisyonunu izler. İki pozisyon eşleşmiyorsa

Bu arıza kodunun olası nedenleri şunlardır:

Gevşek veya doğru şekilde hizalanmamış

  • Mekanik hizasızlık.
Bkz. Sorun Giderme, Arıza Kodu 731 .

Son Degistirilme Tarihi: 21-HAZ-2020


Motor Eksantrik Mili Devir/Pozisyon Sensörü - Veriler Düzensiz, Kesintili veya Hatalı

ARIZA KODU 778

Motor Eksantrik Mili Devir/Pozisyon Sensörü - Veriler Düzensiz, Kesintili veya Hatalı

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 778 PID: S64 SPN: 723 FMI: 2/2 LAMBA: Koyu Sarı SRT: | ECM, eksantrik mili pozisyon sensöründe sinyal kaybı algıladı. | Büyük olasılıkla motor performansında düşme. Motor çalışmayabilir
Motor Eksantrik Mili Devir/Pozisyon Sensörü Devresi

Devre Açiklamasi

Motor kontrol modülü (ECM), sensör besleme devresindeki motor eksantrik mili devir/pozisyon sensörüne 5 voltluk besleme sağlar. ECM ayrıca, sensör dönüş devresine topraklama sağlar. Eksantrik mili devir/pozisyon sensörü, eksantrik mili devir/pozisyon sensörü sinyal devresindeki ECM'ye bir sinyal sağlar. Bu sensör, eksantrik mili devir göstergesi ucu sensörden geçtikçe ECM'ye bir sinyal üretir. ECM bu sinyali bir motor devri değerine yorumlar ve motor pozisyonunu belirler. Birincil motor krank mili devir/pozisyon sinyali kaybedilirse, bu sensör yedek sensör olarak kullanılır.

Bilesen Konumu

Eksantrik mili pozisyon sensörü konumu, motor modeline bağlı olarak değişir.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), motor çalışıyorken eksantrik mili devir/pozisyon sensöründe bir kayıp algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu üç ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arızanın nedenleri şunlardır:

Motor kablo demetinde 5 voltluk besleme, sinyal veya dönüş kablosunda açık veya kısa devre.

  • Hasarlı veya arızalı eksantrik mili pozisyon sensörü.
Bkz. Sorun Giderme, Arıza Kodu 778 .

Son Degistirilme Tarihi: 21-HAZ-2020


Kontak Açıkken Güç Kesilmesi - Veriler Düzensiz, Kesintili veya Hatalı

ARIZA KODU 1117

Kontak Açıkken Güç Kesilmesi - Veriler Düzensiz, Kesintili veya Hatalı

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 1117 PID: S251 SPN: 3597 FMI: 2/2 LAMBA: Yok SRT: | ECM'ye gelen besleme voltajı bir an için kalibre edilen sınırın altına düştü veya ECM gücü doğru şekilde kesemedi | Büyük olasılıkla performans üzerinde fark edilebilir bir etkisi olmaz veya motor durabilir ya da zor çalışabilir. Arıza bilgileri, yolculuk bilgileri ve bakım monitörü verileri doğru olmayabilir.
Motor Kontrol Modülü Güç Besleme Devresi

Devre Açiklamasi

Motor kontrol modülü (ECM), doğrudan artı (+) akü kutbuna bağlı anahtarlamasız akü kabloları yoluyla akülerden sabit voltaj alır. ECM, açma/kapatma anahtarı ON (AÇIK) konumuna getirildiğinde anahtarlamalı akü girişini açma/kapatma anahtarı kablosu yoluyla alır.

Bilesen Konumu

ECM aküye OEM kablo demetiyle bağlıdır. Bu doğrudan bağlantı ECM için sabit bir güç kaynağı sağlar. Akünün yeri orijinal ekipman üreticisine (OEM) göre değişir. OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), güç kesme parametreleri kaydedilmeden önce ECM güç kaynağının çıkarıldığını algıladı. Tamamlanmamış güç kesme olayının ardından açma/kapatma anahtarı ON (AÇIK) konumuna getirildiğinde arıza kodu etkin hale gelir.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda ECM hemen arıza kodunu günlüğe kaydeder.

Açma/kapatma anahtarı OFF (KAPALI) konumuna getirildiğinde yolculuk bilgileri, bakım izleme ve arıza bilgileri gibi güç kesme verileri kalıcı belleğe kaydedilmez

  • Motor torku düşürülür.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için motoru çalıştırın, 1 dakika rölantide çalışmasını bekleyin ve ardından motoru kapatın.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra ECM, koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya MIL'yi söndürür.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu üç ardışık yolculuk ardından MIL lambasını söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodunun olası nedenleri şunlardır:

Marşa basılırken akü voltajı 6,2 VDC'nin altında.

  • ECM besleme veya dönüş devresinde yüksek direnç.
  • ECM'ye giden akü voltajını kesmek için bir akü bağlantı kesme anahtarını veya herhangi bir cihazı ECM'yi tamamen kapatmadan kullanmayın.
Bkz. Sorun Giderme, Arıza Kodu 1117 .

Son Degistirilme Tarihi: 21-HAZ-2020


Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü 2 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 1239

Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü 2 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 1239 PID: S385 SPN: 2623 FMI: 3/3 LAMBA: Koyu Sarı SRT: | 2 numaralı gaz pedalı pozisyonu sinyal devresinde yüksek voltaj algılandı. | Motor Garaja Çekmeye Yeterli modunda çalışır.
Gaz Pedalı veya Gaz Kolu Pozisyonu Sensör 2 Devresi

Devre Açiklamasi

Gaz pedalı pozisyon sensörü, gaz pedalına tutturulmuş Hall etkisi türünde bir sensördür. Gaz pedalına basılıp bırakıldığında, gaz pedalı pozisyon sensörü, motor kontrol modülüne (ECM) giden sinyal voltajını değiştirir. Gaz pedalı yüzde 0 olduğunda ECM tarafından düşük sinyal voltajı alınır. Gaz pedalı yüzde 100 olduğunda ECM tarafından yüksek sinyal voltajı alınır. Gaz pedalı pozisyon devresinde gaz pedalı pozisyonu 5 voltluk beslemesi, gaz pedalı pozisyonu dönüşü ve gaz pedalı pozisyon sinyali bulunur.

Gaz pedalında iki pozisyon sensörü bulunur. Bu pozisyon sensörleri, gaz kelebeği pozisyonunu ölçmek için kullanılır. Her iki pozisyon sensörü de ECM'den 5 voltluk bir güç ile beslenir. Gaz pedalının pozisyonuna göre ilgili sinyal voltajı ECM'den alınır. Gaz pedalı pozisyonu 1'in sinyal voltajı, gaz pedalı pozisyonu 2'den gelen sinyal voltajının iki katıdır.

Bilesen Konumu

Gaz pedalı veya gaz kolu pozisyon sensörü, gaz pedalı aksamına takılıdır. OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), gaz kelebeği pedalı sinyal voltajının 1 saniyeden daha uzun süre boyunca kalibre edilebilir bir değerden daha yüksek olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Motor Kontrol Modülü (ECM), diyagnostiğin çalıştığı ve başarılı olduğu 3 ardışık ateşleme döngüsünün ardından arıza gösterge lambasını (MIL) kapatır.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Daha yeni motorlar, gaz kelebeği pozisyonunu belirlemek için iki gaz kelebeği pozisyon sensörü kullanır. Daha eski gaz kelebeği pedalları tek bir gaz kelebeği pozisyon sensörü ve bir rölanti doğrulama anahtarı kullanırdı. Gaz pedalı rölanti pozisyonundayken Arıza Kodu 132 ve 1241 etkinse ve gaz kelebeğine basıldığında Arıza Kodu 132 devreden çıkıp Arıza Kodu 1239 etkin hale geliyorsa, araca yanlış gaz kelebeği pedalı takılmıştır. İki gaz pedalı pozisyon sensörü olan bir gaz kelebeği takılmalıdır. Kesintili gaz pedalı sorunu giderilmeye çalışılıyorsa gaz pedalı pozisyon sensörü 2 sinyal voltajı, kesintili bağlantıyı bulmak amacıyla kablo demeti bükülürken önerilen Cummins® elektronik servis aparatı veya eşdeğeriyle izlenebilir.

Bu arıza kodunun olası nedenleri şunlardır:

  • Gaz pedalı pozisyonu 2 sinyal devresinde aküyle ya da 5 VDC beslemeyle kısa devre
  • Kablo demetindeki veya bağlantılardaki gaz pedalı dönüş devresini açın
  • Gaz pedalı beslemesi aküyle kısa devre yapmıştır
  • Hasarlı gaz pedalı pozisyon sensörü.

Gaz pedalı pozisyon sensörü devresindeki üç kablonun bir arada sarılmış olması gerekir

  • OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede uygun OEM kablo sistemi şemasına bakın.
Bkz. Sorun Giderme, Arıza Kodu 1239 .

Son Degistirilme Tarihi: 21-HAZ-2020


Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü 2 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 1241

Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü 2 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 1241 PID: S385 SPN: 2623 FMI: 4/4 LAMBA: Koyu Sarı SRT: | 2 numaralı gaz pedalı pozisyonu sinyal devresinde düşük voltaj algılandı. | Motor Garaja Çekmeye Yeterli modunda çalışır.
Gaz Pedalı veya Gaz Kolu Pozisyonu Sensör 2 Devresi

Devre Açiklamasi

Gaz pedalı pozisyon sensörü, gaz pedalına tutturulmuş Hall etkisi türünde bir sensördür. Gaz pedalına basılıp bırakıldığında, gaz pedalı pozisyon sensörü, motor kontrol modülüne (ECM) giden sinyal voltajını değiştirir. Gaz pedalı yüzde 0 olduğunda ECM tarafından düşük sinyal voltajı alınır. Gaz pedalı yüzde 100 olduğunda ECM tarafından yüksek sinyal voltajı alınır. Gaz pedalı pozisyon devresinde gaz pedalı pozisyonu 5 voltluk beslemesi, gaz pedalı pozisyonu dönüşü ve gaz pedalı pozisyon sinyali bulunur.

Gaz pedalında iki pozisyon sensörü bulunur. Bu pozisyon sensörleri, gaz kelebeği pozisyonunu ölçmek için kullanılır. Her iki pozisyon sensörü de ECM'den 5 voltluk bir güç ile beslenir. Gaz pedalının pozisyonuna göre ilgili sinyal voltajı ECM'den alınır. Gaz pedalı pozisyonu 1'in sinyal voltajı, gaz pedalı pozisyonu 2'den gelen sinyal voltajının iki katıdır.

Bilesen Konumu

Gaz pedalı veya gaz kolu pozisyon sensörü, gaz pedalı aksamına takılıdır. OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), gaz kelebeği pedalı sinyal voltajının 1 saniyeden daha uzun süre boyunca kalibre edilebilir bir değerden daha düşük olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Motor Kontrol Modülü (ECM), diyagnostiğin çalıştığı ve başarılı olduğu 3 ardışık ateşleme döngüsünün ardından arıza gösterge lambasını (MIL) kapatır.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Daha yeni motorlar, gaz kelebeği pozisyonunu belirlemek için iki gaz kelebeği pozisyon sensörü kullanır. Daha eski gaz kelebeği pedalları tek bir gaz kelebeği pozisyon sensörü ve bir rölanti doğrulama anahtarı kullanırdı. Gaz pedalı rölanti pozisyonundayken Arıza Kodu 132 ve 1241 etkinse ve gaz kelebeğine basıldığında Arıza Kodu 132 devreden çıkıp Arıza Kodu 1239 etkin hale geliyorsa, araca yanlış gaz kelebeği pedalı takılmıştır. İki gaz pedalı pozisyon sensörü olan bir gaz kelebeği takılmalıdır. Kesintili gaz pedalı sorunu giderilmeye çalışılıyorsa gaz pedalı pozisyon sensörü 2 sinyal voltajı, kesintili bağlantıyı bulmak amacıyla kablo demeti bükülürken önerilen Cummins® elektronik servis aparatı veya eşdeğeriyle izlenebilir.

Bu arıza kodunun olası nedenleri şunlardır:

  • Gaz pedalı pozisyon sinyalinde motor topraklamasıyla veya kablo demetindeki ya da sensördeki dönüş kablolarıyla kısa devre
  • Hasarlı gaz pedalı pozisyon sensörü
  • Kablo demetindeki veya konnektörlerdeki gaz pedalı sinyal, besleme veya dönüş kablosunda açık devre.

Gaz pedalı pozisyon sensörü devresindeki üç kablonun bir arada sarılmış olması gerekir

  • OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede uygun OEM kablo sistemi şemasına bakın.
Bkz. Sorun Giderme, Arıza Kodu 1241 .

Son Degistirilme Tarihi: 21-HAZ-2020


Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü 1 - Veriler Düzensiz, Kesintili veya Hatalı

ARIZA KODU 1242

Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü 1 - Veriler Düzensiz, Kesintili veya Hatalı

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 1242 PID: P91 SPN: 91 FMI: 2/2 LAMBA: Kırmızı SRT: | 1 ve 2 numaralı gaz pedalı pozisyon sensöründe farklı değerler okunuyor. | Motor yalnızca
Gaz Pedalı veya Gaz Kolu Pozisyonu Sensör Devreleri

Devre Açiklamasi

Gaz pedalı pozisyon sensörü, gaz pedalına tutturulmuş Hall etkisi türünde bir sensördür. Gaz pedalına basılıp bırakıldığında, gaz pedalı pozisyon sensörü, motor kontrol modülüne (ECM) giden sinyal voltajını değiştirir. Gaz pedalı yüzde 0 olduğunda ECM tarafından düşük sinyal voltajı alınır. Gaz pedalı yüzde 100 olduğunda ECM tarafından yüksek sinyal voltajı alınır. Gaz pedalı pozisyon devresinde gaz pedalı pozisyonu 5 voltluk beslemesi, gaz pedalı pozisyonu dönüşü ve gaz pedalı pozisyon sinyali bulunur.

Gaz pedalında iki pozisyon sensörü bulunur. Bu pozisyon sensörleri, gaz kelebeği pozisyonunu ölçmek için kullanılır. Her iki pozisyon sensörü de ECM'den 5 voltluk bir güç ile beslenir. Gaz pedalının pozisyonuna göre ilgili sinyal voltajı ECM'den alınır. Gaz pedalı pozisyonu 1'in sinyal voltajı, gaz pedalı pozisyonu 2'den gelen sinyal voltajının iki katıdır.

Bilesen Konumu

Gaz pedalı veya gaz kolu pozisyon sensörü, gaz pedalı aksamına takılıdır. OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), 1 numaralı gaz pedalı pozisyon sensörü ile 2 numaralı gaz pedalı pozisyon sensörü arasında yüzde 2'den fazla bir fark olduğunu algıladı.

Action Taken When the Fault Code is Active

  • ECM, diyagnostik çalışıp başarısız olduktan hemen sonra kırmızı MOTOR DURDURMA lambasını yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM kırmızı STOP ENGINE (MOTOR DURDURMA) lambasını söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Daha yeni motorlar, gaz kelebeği pozisyonunu belirlemek için iki gaz kelebeği pozisyon sensörü kullanır. Daha eski gaz kelebeği pedalları tek bir gaz kelebeği pozisyon sensörü ve bir rölanti doğrulama anahtarı kullanırdı. Gaz pedalı rölanti pozisyonundayken Arıza Kodu 132 ve 1241 etkinse ve gaz kelebeğine basıldığında Arıza Kodu 132 devreden çıkıp Arıza Kodu 1239 etkin hale geliyorsa, araca yanlış gaz kelebeği pedalı takılmıştır. İki gaz pedalı pozisyon sensörü olan bir gaz kelebeği takılmalıdır. Bu arıza kodu, 1 numaralı gaz pedalı pozisyon sensörü ve 2 numaralı gaz pedalı pozisyon sensörü aynı değeri göstermiyorsa

Hasarlı 1 numaralı gaz pedalı pozisyon sensörü veya hasarlı 2 numaralı gaz pedalı pozisyon sensörü

1 numaralı gaz pedalı pozisyon sensörü ve 2 numaralı gaz pedalı pozisyon sensörü sinyal kabloları birlikte kısa devre yapmış.

Bkz. Sorun Giderme, Arıza Kodu 1242 .

Son Degistirilme Tarihi: 21-HAZ-2020


Egzoz Emisyon 1 Dizel Egzozu Sıvı Deposu Seviye Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 1668

Egzoz Emisyon 1 Dizel Egzozu Sıvı Deposu Seviye Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 1668 PID: SPN: 1761 FMI: 4/4 LAMBA: Koyu Sarı SRT: | Egzoz emisyon dizel egzozu sıvı deposu seviye sensörü devresinde düşük sinyal voltajı algılandı. | SCR egzoz emisyon sistemine dizel egzoz sıvısı enjeksiyonu devre dışı bırakılır.
Egzoz Emisyon Dizel Egzozu Sıvı Deposu Seviye Sensörü Devresi

Devre Açiklamasi

Egzoz emisyon dizel egzoz sıvısı deposu seviye sensörü, egzoz emisyon dizel egzoz sıvısı deposu içindeki egzoz emisyon dizel egzoz sıvısı düzeyini izlemek için kullanılır. Egzoz emisyon dizel egzoz sıvısı depoları düzeyi sensörü, egzoz emisyon dizel egzoz sıvısı sıcaklık sensörü ile birlikte bir kombinasyon sensörüdür. Düzey ve sıcaklık sensörleri ortak bir dönüş devresini paylaşır.

Bilesen Konumu

Egzoz emisyon dizel egzoz sıvısı kalite sensörü, egzoz emisyon dizel egzozu sıvı deposunda bulunur. Bu, egzoz emisyon dizel egzozu sıvı deposu seviye ve depo sıcaklık sensörlerinin bulunduğu bir kombinasyon sensörü olabilir. Deponun ve sensörün konumu, OEM'ye bağlıdır. OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), egzoz emisyon dizel egzozu sıvı deposu seviye sensörü sinyal voltajının aralık dışında olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını yakar.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • Motor kablo demetinde veya sensörde sinyal devresi açık veya topraklama ile kısa devre
  • Besleme kablosunda açık devre veya topraklama ile kısa devre.

Kullanılan dizel egzozu sıvı deposu sıcaklık ve düzey sensörünün türü araç OEM'ine göre değişebilir. Sonuç olarak, fiziksel ve/veya elektriksel sensör yapılandırması, sorun giderme ve kablo sistemi şeması bilgilerinde gösterilenden biraz farklı olabilir.

OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede uygun kablo sistemi şemasına bakın

Egzoz Emisyon Bileşenleri ile ilgili kesintili güç kaynağı ve veri bağlantısı iletişimi sorunları için OEM Güç Dağıtım Merkezi sigortaları ve rölelerinde gevşek, eksik veya kesik bağlantılar olup olmadığının kapsamlı bir şekilde kontrol edilmesi kesinlikle önerilir.

Bkz. Sorun Giderme, Arıza Kodu 1668 .

Son Degistirilme Tarihi: 21-HAZ-2020


Egzoz Emisyon 1 Dizel Egzozu Sıvı Deposu Seviye Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 1669

Egzoz Emisyon 1 Dizel Egzozu Sıvı Deposu Seviye Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 1669 PID: SPN: 1761 FMI: 3/3 LAMBA: Koyu Sarı SRT: | Katalizör deposu seviye sensörü devresinde yüksek sinyal voltajı algılandı. | Büyük olasılıkla motor performansında düşme.
Egzoz Emisyon Dizel Egzoz Sıvısı Deposu Seviye/Depo Sıcaklık Sensörü Devresi

Devre Açiklamasi

Egzoz emisyon dizel egzoz sıvısı deposu seviye sensörü, egzoz emisyon dizel egzoz sıvısı deposu içindeki egzoz emisyon dizel egzoz sıvısı düzeyini izlemek için kullanılır. Egzoz emisyon dizel egzoz sıvısı depoları düzeyi sensörü, egzoz emisyon dizel egzoz sıvısı sıcaklık sensörü ile birlikte bir kombinasyon sensörüdür. Düzey ve sıcaklık sensörleri ortak bir dönüş devresini paylaşır.

Motor kontrol modülü (ECM), depo seviyesi sinyal devresine 5 volt sağlar. ECM, depo seviyesini belirlemek için sensörün direncindeki değişikliklerin neden olduğu voltaj değişikliklerini izler.

Bilesen Konumu

Egzoz emisyon dizel egzozu sıvı deposu seviye sensörü, egzoz emisyon dizel egzozu sıvı deposunda bulunur. Deponun ve seviye sensörünün yeri OEM'ye bağlıdır. OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), egzoz emisyon dizel egzozu sıvı deposu seviye sensörü sinyal voltajının aralık dışında olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.
  • Egzoz emisyon sistemine dizel egzoz sıvısı enjeksiyonu devre dışı bırakılır.
  • Motor torku düşürülür.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir. Anahtar ON (AÇIK) konumuna getirildikten sonra arıza kodu devre dışı kalmazsa aracın en az 5 dakika boyunca aralıksız sürülmesi gerekebilir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra ECM, koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya MIL'yi söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğerindeki "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek için kullanılabilir.

Yararli Notlar

Bu arıza kodunun olası nedenleri şunlardır:

Arızalı bir egzoz emisyon dizel egzozu sıvı deposu seviye sensörü

  • Sensör beslemesiyle veya akü voltajıyla kısa devre yapmış sinyal devresi.
  • Kablo demetinde, konnektörlerde veya sensörde açık dönüş ya da sinyal devresi.
  • OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede uygun OEM kablo sistemi şemasına bakın.

Egzoz Emisyon Bileşenleri ile ilgili kesintili güç kaynağı ve veri bağlantısı iletişimi sorunları için OEM Güç Dağıtım Merkezi sigortaları ve rölelerinde gevşek, eksik veya kesik bağlantılar olup olmadığının kapsamlı bir şekilde kontrol edilmesi kesinlikle önerilir.

Bkz. Sorun Giderme, Arıza Kodu 1669 .

Son Degistirilme Tarihi: 21-HAZ-2020


Egzoz Emisyon 1 Dizel Egzoz Sıvısı Deposu Seviyesi - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

ARIZA KODU 1671

Egzoz Emisyon 1 Dizel Egzoz Sıvısı Deposu Seviyesi - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 1671 PID: SPN: 1761 FMI: 1/18 LAMBA: Koyu Sarı SRT: | Egzoz emisyon dizel egzozu sıvı deposu seviyesi çok düşük. | Performansa hiçbir etkisi yok.
Egzoz Emisyon Dizel Egzoz Sıvısı Deposu Seviye/Depo Sıcaklık Sensörü Devresi

Devre Açiklamasi

Egzoz emisyon dizel egzoz sıvısı deposu seviye sensörü, egzoz emisyon dizel egzoz sıvısı deposu içindeki egzoz emisyon dizel egzoz sıvısı düzeyini izlemek için kullanılır. Egzoz emisyon dizel egzoz sıvısı depoları düzeyi sensörü, egzoz emisyon dizel egzoz sıvısı sıcaklık sensörü ile birlikte bir kombinasyon sensörüdür. Düzey ve sıcaklık sensörleri ortak bir dönüş devresini paylaşır.

Bilesen Konumu

Egzoz emisyon dizel egzozu sıvı deposu seviye sensörü, egzoz emisyon dizel egzozu sıvı deposunda bulunur. Deponun ve seviye sensörünün yeri OEM'ye bağlıdır. OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Dizel egzoz sıvısı deposunda düşük egzoz emisyon dizel egzoz sıvısı düzeyi algılandı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir. Anahtar ON (AÇIK) konumuna getirildikten sonra arıza kodu devre dışı kalmazsa aracın en az 5 dakika boyunca aralıksız sürülmesi gerekebilir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Motor Kontrol Modülü (ECM), diyagnostiğin çalıştığı ve başarılı olduğu 3 ardışık ateşleme döngüsünün ardından arıza gösterge lambasını (MIL) kapatır.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğerindeki "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek için kullanılabilir.

Yararli Notlar

Dizel egzoz sıvısı deposunda düşük dizel egzoz sıvısı düzeyi algılandığında Arıza Kodu 1671 tetiklenir. Depoya dizel egzoz sıvısı ekleyin. Bu arıza kodu yalnızca düşük dizel egzoz sıvısı deposu solüsyonu seviyesi için bir uyarıdır.

Bkz. Sorun Giderme, Arıza Kodu 1671 .

Son Degistirilme Tarihi: 01-NIS-2021


Egzoz Emisyon 1 Dizel Egzoz Sıvısı Deposu Seviyesi - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Yüksek Önem Düzeyi

ARIZA KODU 1673

Egzoz Emisyon 1 Dizel Egzoz Sıvısı Deposu Seviyesi - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Yüksek Önem Düzeyi

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 1673 PID: SPN: 1761 FMI: 1/1 LAMBA: Koyu Sarı SRT: | Egzoz emisyon dizel egzozu sıvı deposu seviyesi kritik uyarı seviyesinin altına düştü. | SCR egzoz emisyon sistemine dizel egzoz sıvısı enjeksiyonu devre dışı bırakılır. Motor gücünde azalma.
Egzoz Emisyon Dizel Egzoz Sıvısı Deposu Seviye/Depo Sıcaklık Sensörü Devresi

Devre Açiklamasi

Egzoz emisyon dizel egzoz sıvısı deposu seviye sensörü, egzoz emisyon dizel egzoz sıvısı deposu içindeki egzoz emisyon dizel egzoz sıvısı düzeyini izlemek için kullanılır. Egzoz emisyon dizel egzoz sıvısı depoları düzeyi sensörü, egzoz emisyon dizel egzoz sıvısı sıcaklık sensörü ile birlikte bir kombinasyon sensörüdür. Düzey ve sıcaklık sensörleri ortak bir dönüş devresini paylaşır.

Bilesen Konumu

Egzoz emisyon dizel egzozu sıvı deposu seviye sensörü, egzoz emisyon dizel egzozu sıvı deposunda bulunur. Deponun ve seviye sensörünün yeri OEM'ye bağlıdır. OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Dizel egzozu sıvı deposu kritik derecede düşük.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.
  • Motor torku ve/veya motor devri azalması etkinleşir.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra ECM, koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya MIL'yi söndürür.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğerindeki "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek için kullanılabilir.
  • Devre dışı arıza kodu, motorun yeniden oluşum olmadan 9600 saat çalıştırılmasından sonra bellekten silinecektir.

Yararli Notlar

Dizel egzoz sıvısı deposunda düşük dizel egzoz sıvısı düzeyi algılandığında Arıza Kodu 1671 tetiklenir. Depoya dizel egzoz sıvısı ekleyin. Bu arıza kodu yalnızca düşük dizel egzoz sıvısı deposu solüsyonu seviyesi için bir uyarıdır.

Bkz. Sorun Giderme, Arıza Kodu 1673 .

Son Degistirilme Tarihi: 01-NIS-2021


Egzoz Emisyon 1 Dizel Egzoz Sıvısı Deposu Sıcaklık Sensörü - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 1677

Egzoz Emisyon 1 Dizel Egzoz Sıvısı Deposu Sıcaklık Sensörü - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 1677 PID: SPN: 3031 FMI: 4/4 LAMBA: Koyu Sarı SRT: | Dizel egzozu sıvı deposu sıcaklık sensörü devresinde düşük sinyal voltajı algılandı. | Büyük olasılıkla motor performansında düşme.
Egzoz Emisyon Dizel Egzoz Sıvısı Deposu Seviye/Depo Sıcaklık Sensörü Devresi

Devre Açiklamasi

Egzoz emisyon egzoz gazı sıcaklık sensörü egzoz emisyon sistemindeki motor egzoz sıcaklığını izlemek için motor kontrol modülü (ECM) tarafından kullanılır. Egzoz emisyon egzoz gazı sıcaklık sensörü bir termistördür ve ölçülen sıcaklığa bağlı olarak direnci değiştirir. ECM, sensöre 5 voltluk bir referans voltaj sağlar. ECM, sinyal voltajındaki değişikliği izler ve bunu bir sıcaklık değerine dönüştürür.

Bilesen Konumu

Egzoz emisyon dizel egzozu sıvı deposu sıcaklık sensörü, dizel egzozu sıvı deposunda bulunur. Deponun ve sıcaklık sensörünün yeri OEM'ye bağlıdır. OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), egzoz emisyon dizel egzozu sıvı deposu sıcaklık sinyal voltajının aralık dışında olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.
  • Motor torku düşürülür.

Conditions for Clearing the Fault Code

  • Bu arıza kodu, önerilen Cummins® elektronik servis aparatıyla veya eşdeğeriyle silinemez
  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra ECM, koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya MIL'yi söndürür.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğerindeki "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek için kullanılabilir.

Yararli Notlar

Egzoz emisyon dizel egzoz sıvısı sıcaklık sensörü, motor kablo demetindeki güç ve dönüş kablolarını diğer sensörlerle paylaşır. Kısa devre yapan bir dönüş devresi, birden fazla arıza kodunun etkinleşmesine neden olabilir. Arıza Kodu 1677 için sorun giderme işlemlerini uygulamadan önce, birden fazla arıza kodu olup olmadığını kontrol edin.

Bu arıza kodunun olası nedenleri şunlardır:

  • Kablo demetinde topraklama ile kısa devre yapmış sinyal
  • Sensörde topraklama veya dönüş ile kısa devre yapmış sinyal.
Bkz. Sorun Giderme, Arıza Kodu 1677 .

Son Degistirilme Tarihi: 01-NIS-2021


Egzoz Emisyon 1 Dizel Egzoz Sıvısı Deposu Sıcaklık Sensörü - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 1678

Egzoz Emisyon 1 Dizel Egzoz Sıvısı Deposu Sıcaklık Sensörü - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 1678 PID: SPN: 3031 FMI: 3/3 LAMBA: Koyu Sarı SRT: | Katalizör deposu seviye sensörü devresinde yüksek sinyal voltajı algılandı. | Büyük olasılıkla motor performansında düşme.
Egzoz Emisyon Dizel Egzoz Sıvısı Deposu Seviye/Depo Sıcaklık Sensörü Devresi

Devre Açiklamasi

Egzoz emisyon dizel egzoz sıvısı deposu seviye sensörü, egzoz emisyon dizel egzoz sıvısı deposu içindeki egzoz emisyon dizel egzoz sıvısı düzeyini izlemek için kullanılır. Egzoz emisyon dizel egzoz sıvısı depoları düzeyi sensörü, egzoz emisyon dizel egzoz sıvısı sıcaklık sensörü ile birlikte bir kombinasyon sensörüdür. Düzey ve sıcaklık sensörleri ortak bir dönüş devresini paylaşır.

Bilesen Konumu

Egzoz emisyon dizel egzozu sıvı deposu sıcaklık sensörü, dizel egzozu sıvı deposunda bulunur. Deponun ve sıcaklık sensörünün yeri OEM'ye bağlıdır. OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), egzoz emisyon dizel egzozu sıvı deposu sıcaklık sinyal voltajının yüksek aralık dışında olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.
  • Motor torku düşürülür.

Conditions for Clearing the Fault Code

  • Bu arıza kodu, önerilen Cummins® elektronik servis aparatıyla veya eşdeğeriyle silinemez
  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra ECM, koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya MIL'yi söndürür.
  • Arıza kodunun devre dışı olduğunu doğrulamak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Devre dışı arıza kodu, motorun yeniden oluşum olmadan 9600 saat çalıştırılmasından sonra bellekten silinecektir.

Yararli Notlar

Bu sensör, motor kablo demetindeki dönüş kablolarını diğer sensörlerle paylaşır. Açık veya kısa devre yapan bir dönüş devresi, birden fazla arıza kodunun etkinleşmesine neden olabilir. Bu arıza kodu için sorun giderme işlemlerini uygulamadan önce, birden fazla arıza kodu olup olmadığını kontrol edin.

Bu arıza kodunun olası nedenleri şunlardır:

  • Kablo demetinde, konnektörlerde veya sensörde açık dönüş devresi
  • Açık sinyal devresi veya voltaj kaynağına kısa devre.
Bkz. Sorun Giderme, Arıza Kodu 1678 .

Son Degistirilme Tarihi: 01-NIS-2021


Egzoz Emisyon 1 Dizel Egzoz Sıvısı Dozlama Birimi - Hatalı Akıllı Cihaz veya Bileşen

ARIZA KODU 1681

Egzoz Emisyon 1 Dizel Egzoz Sıvısı Dozlama Birimi - Hatalı Akıllı Cihaz veya Bileşen

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 1681 PID: SPN: 3361 FMI: 12/12 LAMBA: Koyu Sarı SRT: | Egzoz emisyon dizel egzoz sıvısı dozlama biriminde dahili bir hata algılandı. | SCR egzoz emisyon sistemine dizel egzoz sıvısı enjeksiyonu devre dışı bırakılır.
Egzoz Emisyon Dizel Egzoz Sıvısı Dozlama Birimi Devresi

Devre Açiklamasi

Egzoz emisyon dizel egzoz sıvısı dozlama birimi, egzoz emisyon sistemine enjekte edilecek egzoz emisyon dizel egzoz sıvısının kesin miktarını ölçer. Egzoz emisyon dizel egzoz sıvısı dozlama biriminde üç temel döngü vardır. Bir doldurma döngüsü, dizel egzoz sıvısının dizel egzoz sıvısı dozlama biriminde kullanılabilmesini sağlar. Dozlama döngüsü sırasında, egzoz emisyon dizel egzoz sıvısı egzoz emisyon dozlama supabına gönderilir. Motor kapatıldığında bir boşaltma döngüsü gerçekleşir. Boşaltma döngüsü, tüm egzoz emisyon dizel egzoz sıvısı hatlarının ve dozlama subabının dizel egzoz sıvısı hattından ve egzoz emisyon püskürtme deliğinden çıkarılmasını sağlar.

Bilesen Konumu

Egzoz emisyon dizel egzoz sıvısı dozlama biriminin konumu orijinal ekipman üreticisine (OEM) bağlıdır. OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Egzoz emisyon dizel egzoz sıvısı dozlama birimi dahili bir hata algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.
  • Egzoz emisyon sistemine dizel egzoz sıvısı enjeksiyonu devre dışı bırakılır.
  • Motor torku düşürülür.

Conditions for Clearing the Fault Code

  • Bu arıza kodu, önerilen Cummins® elektronik servis aparatıyla veya eşdeğeriyle silinemez
  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Arıza kodunun devre dışı olduğunu doğrulamak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Devre dışı arıza kodu, motorun yeniden oluşum olmadan 9600 saat çalıştırılmasından sonra bellekten silinecektir.

Yararli Notlar

Egzoz emisyon dizel egzoz sıvısı dozlama birimi dahili bir hata algıladığında arıza kodu 1681 tetiklenir.

Bkz. Sorun Giderme, Arıza Kodu 1681 .

Son Degistirilme Tarihi: 21-HAZ-2020


Egzoz Emisyon 1 Dizel Egzoz Sıvısı Dozlama Birimi Giriş Hatları - Durum Mevcut

ARIZA KODU 1682

Egzoz Emisyon 1 Dizel Egzoz Sıvısı Dozlama Birimi Giriş Hatları - Durum Mevcut

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 1682 PID: SPN: 3362 FMI: 11/31 LAMBA: Koyu Sarı SRT: | Egzoz emisyon dizel egzoz sıvısı dozlama birimi doldurulamıyor. | SCR egzoz emisyon sistemine dizel egzoz sıvısı enjeksiyonu devre dışı bırakılır.
Egzoz Emisyon Dizel Egzoz Sıvısı Dozlama Birimi Devresi

Devre Açiklamasi

Dizel egzoz sıvısı dozlama birimi hatları, dizel egzoz sıvısının dozlama birimi, dozlama supabı ve dizel egzozu sıvı deposu arasında aktarılmasından sorumludur.

Bilesen Konumu

Üç ayrı dizel egzozu sıvı hattı vardır. Bu hatlardan biri, dozlama birimi ile dozlama supabı püskürtme deliği arasında ve diğer iki hat da, dozlama birimi ile dizel egzozu sıvı deposu arasında bulunur. Bu hatlar, SCR sistemi ve diğer araç bileşenleri nedeniyle kısmen görüş alanında yer almayabilir. Hat yönlendirme, egzoz emisyon mimarisine ve OEM'ye bağlı olarak değişiklik gösterir.

Conditions for Running the Diagnostics

Bu diyagnostik, SCR sistemi doldurmayı denerken çalışır.

Conditions for Setting the Fault Codes

Egzoz emisyon dizel egzoz sıvısı dozlama birimi birden çok denemeden sonra başarılı bir şekilde doldurulamadı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.
  • Egzoz emisyon sistemine dizel egzoz sıvısı enjeksiyonu devre dışı bırakılır.
  • Motor torku düşürülür.

Conditions for Clearing the Fault Code

  • Bu arıza kodu, önerilen Cummins® elektronik servis aparatıyla veya eşdeğeriyle silinemez
  • Onarımı doğrulamak için "ECM Diyagnostik Testleri" altındaki "Egzoz Emisyon Dizel Egzoz Sıvısı Dozlama Pompası Sıfırlama Testini" gerçekleştirmek üzere önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra ECM, koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya MIL'yi söndürür.
  • Arıza kodunun devre dışı olduğunu doğrulamak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Devre dışı arıza kodu, motorun yeniden oluşum olmadan 9600 saat çalıştırılmasından sonra bellekten silinecektir.

Yararli Notlar

Bu arıza, dizel egzoz sıvısı dozlama biriminin birden fazla girişimden sonra başarılı bir şekilde basınç oluşturamadığı veya dolum yapamadığını belirtir. Arıza Kodu 3612 de ECM'ye kaydedilirse dozlama birimi birden fazla durumda boşaltma yapamayabilir ve dozlama biriminde hasar oluşmuş olabilir. Bu arıza kodu çözüldükten sonra Arıza Kodu 3612 için sorun giderme işlemi uygulayın.

Bu arıza kodunun olası nedenleri şunlardır:

  • Dizel egzozu sıvı deposunda düşük egzoz emisyon dizel egzoz sıvısı seviyesi

Hat ısıtıcıları, donmuş dizel egzoz sıvısını başarılı bir şekilde eritemiyor

Dozlama birimi ile dozlama supabı arasındaki dizel egzoz sıvısı basınç hattı bükülmüş, kopmuş veya ayrılmış

Dizel egzozu sıvı deposu ile dozaj birimi arasındaki dizel egzozu sıvı emme hattı eğilmiş, kopmuş veya ayrılmış

Arızalı dizel egzoz sıvısı dozlama birimi.

Bkz. Sorun Giderme, Arıza Kodu 1682 .

Son Degistirilme Tarihi: 21-HAZ-2020


Egzoz Emisyon 1 Dizel Egzoz Sıvısı Deposu Isıtıcısı - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 1683

Egzoz Emisyon 1 Dizel Egzoz Sıvısı Deposu Isıtıcısı - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 1683 PID: SPN: 3363 FMI: 3/3 LAMBA: Koyu Sarı SRT: | Egzoz emisyon dizel egzozu sıvı deposu ısıtıcısı devresinde yüksek sinyal voltajı algılandı. | Performansa hiçbir etkisi yok.
Egzoz Emisyon Dizel Egzozu Sıvı Deposu Isıtıcısı Devresi

Devre Açiklamasi

Egzoz emisyon dizel egzozu sıvı deposu ısıtıcısı, dizel egzoz sıvısının dizel egzozu sıvı deposu içinde donmasını önler. Depo ısıtıcısı, dizel egzozu sıvı deposundaki bir ısıtma bobiniyle motor soğutma sıvısı akışını kontrol eden ve elektrikle güç verilen bir depo ısıtıcısı kontrol supabından oluşur. Isıtma komutu verildiğinde depo ısıtıcısı kontrol supabı, soğutma sıvısının ısıtma bobinine akmasını sağlamak için açılır ve artık ısıtma gerekmediğinde kapanır.

Bilesen Konumu

Dizel egzozu sıvı deposu ısıtıcısı kontrol supabı, dizel egzozu sıvı deposunun yanında bulunur. Belirli konum, OEM'ye bağlı olarak değişir. Depo ısıtma bobini dizel egzozu sıvı deposunda dahili olarak bulunur.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), egzoz emisyon dizel egzozu sıvı deposu ısıtıcısı devresinde akü ile kısa devre veya açık devre olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.
  • Dizel egzozu sıvı deposu ısıtma işlemi devre dışı bırakılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Motor Kontrol Modülü (ECM), diyagnostiğin çalıştığı ve başarılı olduğu 3 ardışık ateşleme döngüsünün ardından arıza gösterge lambasını (MIL) kapatır.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Dizel egzoz sıvısı deposu ısıtıcısı kontrol supabı, egzoz emisyon dizel egzoz sıvısı kontrolörü kablo demetine bağlanan ve OEM tarafından sağlanan bir güç rölesi ile çalıştırılabilir. Kablo demetiyle ilgili sorunları giderirken isteğe bağlı hat ısıtıcı rölesini dahil etmek gerekebilir.

Bu arıza kodunun olası nedenleri şunlardır:

Egzoz emisyon dizel egzoz sıvısı kontrolörü kablo demetinde voltaj kaynağına kısa devre

  • Dizel egzozu sıvı deposu ısıtıcı sinyal kablosu ve dönüş kablosu birlikte kısa devre yapmış
  • Arızalı dizel egzozu sıvı deposu ısıtıcısı kontrol supabı
  • Arızalı ECM.
Bkz. Sorun Giderme, Arıza Kodu 1683 .

Son Degistirilme Tarihi: 01-NIS-2021


Egzoz Emisyon 1 Dizel Egzoz Sıvısı Deposu Isıtıcısı - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 1684

Egzoz Emisyon 1 Dizel Egzoz Sıvısı Deposu Isıtıcısı - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 1684 PID: SPN: 3363 FMI: 4/4 LAMBA: Koyu Sarı SRT: | Egzoz emisyon dizel egzozu sıvı deposu ısıtıcısı devresinde düşük sinyal voltajı algılandı. | Performansa hiçbir etkisi yok.
Egzoz Emisyon Dizel Egzozu Sıvı Deposu Isıtıcısı Kontrol Supabı Devresi

Devre Açiklamasi

Egzoz emisyon dizel egzozu sıvı deposu ısıtıcısı, dizel egzoz sıvısının dizel egzozu sıvı deposu içinde donmasını önler. Depo ısıtıcısı, dizel egzozu sıvı deposundaki bir ısıtma bobiniyle motor soğutma sıvısı akışını kontrol eden ve elektrikle güç verilen bir depo ısıtıcısı kontrol supabından oluşur. Isıtma komutu verildiğinde depo ısıtıcısı kontrol supabı, soğutma sıvısının ısıtma bobinine akmasını sağlamak için açılır ve artık ısıtma gerekmediğinde kapanır.

Bilesen Konumu

Dizel egzozu sıvı deposu ısıtıcısı kontrol supabı, dizel egzozu sıvı deposunun yanında bulunur. Belirli konum, OEM'ye bağlı olarak değişir. Depo ısıtma bobini dizel egzozu sıvı deposunda dahili olarak bulunur.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), dizel egzozu sıvı deposu ısıtıcısı devresinde düşük sinyal voltajı veya topraklamayla kısa devre algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.
  • Dizel egzozu sıvı deposu ısıtma işlemi devre dışı bırakılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Motor Kontrol Modülü (ECM), diyagnostiğin çalıştığı ve başarılı olduğu 3 ardışık ateşleme döngüsünün ardından arıza gösterge lambasını (MIL) kapatır.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğerindeki "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek için kullanılabilir.

Yararli Notlar

Dizel egzoz sıvısı deposu ısıtıcısı kontrol supabı, egzoz emisyon dizel egzoz sıvısı kontrolörü kablo demetine bağlanan ve OEM tarafından sağlanan bir güç rölesi ile çalıştırılabilir. Kablo demetiyle ilgili sorunları giderirken isteğe bağlı hat ısıtıcı rölesini dahil etmek gerekebilir.

Bu arıza kodunun olası nedenleri şunlardır:

Egzoz emisyon dizel egzoz sıvısı kontrolörü kablo demeti ile topraklama arasında kısa devre

  • Arızalı egzoz emisyon dizel egzoz sıvısı kontrolörü.

Arızalı egzoz emisyon dizel egzoz sıvısı deposu ısıtıcısı kontrol supabı

Bkz. Sorun Giderme, Arıza Kodu 1684 .

Son Degistirilme Tarihi: 01-NIS-2021


Sensör Beslemesi 5 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 1695

Sensör Beslemesi 5 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 1695 PID: S232 SPN: 3513 FMI: 3/3 LAMBA: Koyu Sarı SRT: | OEM kablo demetinde 5 numaralı sensör beslemesi devresinde yüksek voltaj algılandı. | Büyük olasılıkla motor performansında düşme. Motor Garaja Çekmeye Yeterli modunda çalışır.
Sensör Beslemesi 5 Devresi

Devre Açiklamasi

Motor kontrol modülünün (ECM) sensör beslemesi 5 devresi, çeşitli egzoz emisyon ve OEM sensörleri için 5 voltluk besleme sağlar.

Bilesen Konumu

Sensör Beslemesi 5, ECM'nin OEM konnektörü kısmında başlar.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), sensör beslemesi 5 sinyal voltajının yüksek aralığın dışında olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.
  • Motorun yalnızca

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Motor Kontrol Modülü (ECM), diyagnostiğin çalıştığı ve başarılı olduğu 3 ardışık ateşleme döngüsünün ardından arıza gösterge lambasını (MIL) kapatır.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

  • 5 VDC'lik besleme kablosundaki yüksek voltajın nedeni, güç kaynağına kısa devre, hasarlı sensör veya hasarlı bir ECM güç kaynağı olabilir.
Bkz. Sorun Giderme, Arıza Kodu 1695 .

Son Degistirilme Tarihi: 21-HAZ-2020


Sensör Beslemesi 5 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 1696

Sensör Beslemesi 5 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 1696 PID: S232 SPN: 3513 FMI: 4/4 LAMBA: Koyu Sarı SRT: | OEM kablo demetinde 5 numaralı sensör beslemesi devresinde düşük voltaj algılandı. | Büyük olasılıkla motor performansında düşme. Motor Garaja Çekmeye Yeterli modunda çalışır.
Sensör Beslemesi 5 Devresi

Devre Açiklamasi

Motor kontrol modülünün (ECM) 5 numaralı sensör beslemesi devresi, egzoz emisyon dizel egzoz sıvısı deposu seviye/sıcaklık sensörü, uzak gaz pedalı, motor soğutma sıvısı düzey sensörü, fan hızı sensörü ve 2 numaralı gaz pedalı pozisyon sensörü için 5 voltluk bir besleme sağlar.

Bilesen Konumu

Sensör Beslemesi 5, ECM'nin OEM konnektörü kısmında başlar.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), sensör beslemesi 5 sinyal voltajının düşük aralığın dışında olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik art arda iki yolculukta çalışıp başarısız olduktan sonra ECM, koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.
  • Motorun yalnızca

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Motor Kontrol Modülü (ECM), diyagnostiğin çalıştığı ve başarılı olduğu 3 ardışık ateşleme döngüsünün ardından arıza gösterge lambasını (MIL) kapatır.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğerindeki "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek için kullanılabilir.

Yararli Notlar

  • 5 voltluk besleme kablosundaki düşük voltajın nedeni, bir besleme kablosunda topraklama ile kısa devre, besleme kablosu ile dönüş kablosu arasında kısa devre, hasarlı sensör veya hasarlı bir ECM güç kaynağı olabilir.
Bkz. Sorun Giderme, Arıza Kodu 1696 .

Son Degistirilme Tarihi: 21-HAZ-2020


Egzoz Emisyon 1 Dizel Egzoz Sıvısı Deposu Isıtıcısı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

ARIZA KODU 1712

Egzoz Emisyon 1 Dizel Egzoz Sıvısı Deposu Isıtıcısı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 1712 PID: SPN: 3363 FMI: 1/18 LAMBA: Koyu Sarı SRT: | Egzoz emisyon dizel egzozu sıvı deposu ısıtıcısı, donmuş dizel egzoz sıvısını eritemiyor. | Büyük olasılıkla motor performansında düşme.
Egzoz Emisyon Dizel Egzoz Sıvısı Deposu Isıtıcısı Kontrol Supabı

Devre Açiklamasi

Egzoz emisyon dizel egzozu sıvı deposu ısıtıcısı, dizel egzoz sıvısının dizel egzozu sıvı deposu içinde donmasını önler. Depo ısıtıcısı, dizel egzozu sıvı deposundaki bir ısıtma bobiniyle motor soğutma sıvısı akışını kontrol eden ve elektrikle güç verilen bir depo ısıtıcısı kontrol supabından oluşur. Isıtma komutu verildiğinde depo ısıtıcısı kontrol supabı, soğutma sıvısının ısıtma bobinine akmasını sağlamak için açılır ve artık ısıtma gerekmediğinde kapanır.

Bilesen Konumu

Dizel egzozu sıvı deposu ısıtıcısı kontrol supabı, dizel egzozu sıvı deposunun yanında bulunur. Belirli konum, OEM'ye bağlı olarak değişir. Depo ısıtma bobini dizel egzozu sıvı deposunda dahili olarak bulunur.

Conditions for Running the Diagnostics

Bu diyagnostik, dizel egzozu sıvı deposu ısıtıcısına ilk komut verildikten sonra, kalibre edilen bir süre boyunca çalışır.

Conditions for Setting the Fault Codes

Egzoz emisyon dizel egzoz sıvısı deposu ısıtıcısı, dizel egzoz sıvısını çözmek için yeterince açık kaldı ancak SCR dozlama sistemi hala dolum yapamıyor

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.
  • Egzoz emisyon sistemine dizel egzoz sıvısı enjeksiyonu devre dışı bırakılır.
  • Motor torku düşürülür.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için, motoru başlatın ve gaz pedalını kullanarak, motor devrini yüksek rölantiye (yüzde 100) çıkarın ve motor devrini en az 20 saniye süreyle yüksek rölantide tutun.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra ECM, koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya MIL'yi söndürür.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğerindeki "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek için kullanılabilir.

Yararli Notlar

Bu arıza kodunun olası nedenleri şunlardır:

Egzoz emisyon dizel egzoz sıvısı deposu ısıtıcısı kontrol supabı kapalı kalmış.

Dizel egzoz sıvısı deposu ısıtıcısındaki soğutma sıvısı tesisatında engelleme veya kısıtlamalar.

Motor soğutma sıvısı seviyesi düşük.

Arızalı egzoz emisyon dizel egzoz sıvısı deposu ısıtıcısı kontrol supabı

  • OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede uygun OEM kablo sistemi şemasına bakın.

Egzoz Emisyon Bileşenleri ile ilgili kesintili güç kaynağı ve veri bağlantısı iletişimi sorunları için OEM Güç Dağıtım Merkezi sigortaları ve rölelerinde gevşek, eksik veya kesik bağlantılar olup olmadığının kapsamlı bir şekilde kontrol edilmesi kesinlikle önerilir.

Bkz. Sorun Giderme, Arıza Kodu 1712 .

Son Degistirilme Tarihi: 01-NIS-2021


Egzoz Emisyon 1 Dizel Egzoz Sıvısı Deposu Isıtıcısı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

ARIZA KODU 1713

Egzoz Emisyon 1 Dizel Egzoz Sıvısı Deposu Isıtıcısı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 1713 PID: SPN: 3363 FMI: 0/16 LAMBA: Koyu Sarı SRT: | Dizel egzozu sıvı deposu ısıtıcısı sürekli ON (AÇIK) konumunda. | Büyük olasılıkla motor performansında düşme.
Egzoz Emisyon Dizel Egzozu Sıvı Deposu Isıtıcısı Kontrol Supabı Devresi

Devre Açiklamasi

Egzoz emisyon dizel egzozu sıvı deposu ısıtıcısı, dizel egzoz sıvısının dizel egzozu sıvı deposu içinde donmasını önler. Depo ısıtıcısı, dizel egzozu sıvı deposundaki bir ısıtma bobiniyle motor soğutma sıvısı akışını kontrol eden ve elektrikle güç verilen bir depo ısıtıcısı kontrol supabından oluşur. Isıtma komutu verildiğinde depo ısıtıcısı kontrol supabı, soğutma sıvısının ısıtma bobinine akmasını sağlamak için açılır ve artık ısıtma gerekmediğinde kapanır.

Bilesen Konumu

Dizel egzozu sıvı deposu ısıtıcısı kontrol supabı, dizel egzozu sıvı deposunun yanında bulunur. Belirli konum, OEM'ye bağlı olarak değişir. Depo ısıtma bobini dizel egzozu sıvı deposunda dahili olarak bulunur.

Conditions for Running the Diagnostics

Bu diyagnostik, dizel egzozu sıvı deposu ısıtma komutu verildiğinde sürekli çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM) DEF deposu sıcaklığının 75°C'nin [167°F] üzerinde olduğunu algıladı, bu ECM ısıtıcıya KAPALI konumu komutu verdiğinde egzoz emisyon dizel egzoz sıvısı deposu ısıtıcısının ON (AÇIK) konumuna olduğunu gösterir.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.
  • Motor torku düşürülür.

Conditions for Clearing the Fault Code

  • Bu arıza kodu, önerilen Cummins® elektronik servis aparatıyla veya eşdeğeriyle silinemez
  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra ECM, koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya MIL'yi söndürür.
  • Arıza kodunun devre dışı olduğunu doğrulamak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Devre dışı arıza kodu, motorun yeniden oluşum olmadan 9600 saat çalıştırılmasından sonra bellekten silinecektir.

Yararli Notlar

Bu arıza kodunun olası nedenleri şunlardır:

Egzoz emisyon dizel egzoz sıvısı deposu ısıtıcısı kontrol supabı açık kalmış.

  • Arızalı egzoz emisyon dizel egzoz sıvısı deposu ısıtıcısı kontrol supabı açık halde takılı kalmıştır veya valf yuvasını geçen sızıntı vardır.
Bkz. Sorun Giderme, Arıza Kodu 1713 .

Son Degistirilme Tarihi: 01-NIS-2021


Yakıtta Su Var Göstergesi - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

ARIZA KODU 1852

Yakıtta Su Var Göstergesi - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 1852 PID: P97 SPN: 97 FMI: 0/16 LAMBA: Koyu Sarı SRT: | Yakıtta Su Var Göstergesi su seviyesinin uyarı seviyesinin üstünde olduğunu gösteriyor. | Büyük olasılıkla motor performansında düşme.
Yakıtta Su Var Göstergesi Sensör Devresi

Devre Açiklamasi

Yakıtta su var sensörü yakıt filtresinde. Motor kontrol modülü (ECM), yakıttaki su var sensörü için 5 voltluk bir referans sinyali sağlar. Yakıt filtresinde toplanan su, sensör sondalarını kaplarsa yakıtta su var sensörü 5 VDC'lik referans voltajını düşürerek yakıt filtresinde yüksek su birikmesi olduğunu gösterir.

Bilesen Konumu

Yakıtta su var sensörü, OEM tarafından sağlanan emme yakıt filtresinin altına takılıdır.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), uzun bir süre boyunca yakıtta su algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Motor Kontrol Modülü (ECM), diyagnostiğin çalıştığı ve başarılı olduğu 3 ardışık ateşleme döngüsünün ardından arıza gösterge lambasını (MIL) kapatır.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Yakıttaki su, yakıt sistemi bileşenlerinin sıkı toleransları nedeniyle yakıt sisteminde büyük çapta hasara yol açabilir.

Yakıt filtresinin hemen tahliye edilmesi gerekir.

Bu arıza kodu etkinse ve yakıt filtresinde su yoksa, arızalı bir Yakıtta Su Var sensörü vardır veya sensör konnektöründeki su arızaya yol açıyor olabilir.

  • OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede uygun OEM kablo sistemi şemasına bakın.
Bkz. Sorun Giderme, Arıza Kodu 1852 .

Son Degistirilme Tarihi: 01-NIS-2021


Egzoz Emisyon 1 Çıkış NOx Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 1887

Egzoz Emisyon 1 Çıkış NOx Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 1887 PID: SPN: 3226 FMI: 4/4 LAMBA: Koyu Sarı SRT: | Egzoz emisyon çıkış NOx sensörü tarafından dahili bir devre hatası algılandı. | Büyük olasılıkla motor performansında düşme.
Egzoz Emisyon Çıkış NOx Sensörü Devresi

Devre Açiklamasi

Egzoz emisyon çıkış NOx (nitrojen oksitler) sensörü akıllı bir aygıttır ve J1939 veri bağlantısı aracılığıyla motor kontrol modülüyle (ECM) iletişim kurar. Egzoz emisyon çıkış NOx sensörü kendi dahili diyagnostiklerini gerçekleştirir ve J1939 veri bağlantısını kullanarak arızaları birincil ECM'ye bildirir. NOx sensörü NOx kontrol modülüne kalıcı olarak sabitlenmiştir. Tek bir bileşen olarak tamir edilebilir ve ayrı ayrı değiştirilemez

Bilesen Konumu

Egzoz emisyon çıkış NOx sensörünün konumu motor uygulamasına bağlı olarak değişebilir. Genellikle egzoz sisteminde, seçici katalitik azaltımı (SCR) katalizörünün çıkışında bulunur.

Conditions for Running the Diagnostics

Bu diyagnostik egzoz emisyon SCR çıkış sıcaklığı motor çalışıyorken kalibre edilebilir bir süre boyunca 200°C [392°F] üzerinde olduğunda çalışır.

Conditions for Setting the Fault Codes

Egzoz emisyon çıkış NOx sensörü aksamı tarafından dahili bir devre hatası algılandı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.
  • Motor torku düşürülür.

Conditions for Clearing the Fault Code

  • Bu arıza kodu, önerilen Cummins® elektronik servis aparatıyla veya eşdeğeriyle silinemez
  • Onarımı doğrulamak için motoru, egzoz sıcaklıklarını artırmak üzere motoru çalıştırın.
  • Egzoz emisyon dizel oksitlenme katalizörü emme sıcaklığı egzoz emisyon emme NOx sensörü kendi dahili diyagnostiklerini başlatmadan önce 5 dakika boyunca 150°C [302°F] üstünde olmalıdır
  • Diyagnostik çalışıp başarılı olduktan hemen sonra ECM, koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya MIL'yi söndürür.
  • Arıza kodunun devre dışı olduğunu doğrulamak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Devre dışı arıza kodu, motorun yeniden oluşum olmadan 9600 saat çalıştırılmasından sonra bellekten silinecektir.

Yararli Notlar

Bu arıza kodunun olası nedenleri şunlardır:

Egzoz emisyon çıkış NOx sensörüne sağlanan voltaj +18 VDC'nin altında

Egzoz emisyon çıkış NOx sensörüne sağlanan voltaj +32 VDC'nin üzerinde

Egzoz emisyon çıkış NOx sensörü arızalandı veya hasarlı

Egzoz emisyon çıkış NOx sensörü dahili ısıtıcısı arızalandı

NOx sensörü parça numarası yanlış.

  • OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede uygun OEM kablo sistemi şemasına bakın.

Egzoz emisyon bileşenleri ile ilgili kesintili güç kaynağı ve veri bağlantısı iletişim sorunları için OEM Güç Dağıtım Merkezi sigortaları ve rölelerinde gevşek, eksik veya kesintili bağlantı olup olmadığının kapsamlı bir şekilde kontrol edilmesi kesinlikle önerilir.

Bkz. Sorun Giderme, Arıza Kodu 1887 .

Son Degistirilme Tarihi: 21-HAZ-2020


Enjektör Dozaj Yakıt Borusu 1 Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

ARIZA KODU 1911

Enjektör Dozaj Yakıt Borusu 1 Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 1911 PID: P157 SPN: 157 FMI: 0/0 LAMBA: Koyu Sarı SRT: | ECM, yakıt borusundaki yakıt basıncının normal çalıştırma yakıt sistemi basıncından yüksek olduğunu algıladı. | Hiçbir etkisi olmaz veya yüksek enjeksiyon basınçlarıyla ilişkili motor sesi (özellikle rölantide veya hafif yükte) veya güçte azalma olabilir.
Enjektör Dozaj Yakıt Borusu Basınç Sensörü Devresi

Devre Açiklamasi

Motor kontrol modülü (ECM), yakıt borusu basıncının okunması dahil olmak üzere motor çalışma koşullarını izler ve yakıt borusuna gönderilecek yakıtı artırmak (yakıt borusu kumanda elemanını AÇMAK) veya azaltmak (yakıt borusu kumanda elemanını KAPATMAK) üzere akış komutunu değiştirir.

Bilesen Konumu

Yakıt pompası kumanda elemanı, yüksek basınç pompasına takılıdır. Yüksek basınç emniyet supabı yakıt borusunda bulunur.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), ölçülen yakıt borusu basıncının kalibre edilen sınır değeri tarafından komutu verilen yakıt borusu basıncının üstünde olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik art arda iki yolculukta çalışıp başarısız olduktan sonra ECM, koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Motor Kontrol Modülü (ECM), diyagnostiğin çalıştığı ve başarılı olduğu 3 ardışık ateşleme döngüsünün ardından arıza gösterge lambasını (MIL) kapatır.

Yararli Notlar

Normal motor çalışması sırasında ECM kalibrasyonu, doğru yakıt borusu basıncına ulaşmak için akış komutunu yakıt pompası kumanda elemanına döndürür. Basınç kontrolünün kaybına yol açan sistem arızaları boru basıncı emniyet supabının açılmasına neden olabilir. Yakıt borusu basınç emniyet supabı yüksek basınçlı bileşenleri aşırı basınca maruz kalmaktan korur. ECM, yakıt borusu basınç emniyet supabının, yakıt pompası kumanda elemanında bir devre hatası olmadan açıldığını algılarsa, Arıza Kodu 1911 etkinleşir. Belirli uygulamalarda, ECM otomatik olarak bir saniyeden kısa bir süre için geçici bir güç kaybına yol açacak şekilde sıfırlanmayı dener.

Arıza Kodu 1911'e yol açabilecek koşullar:

Yakıt sistemindeki havanın boşaltılması bir basınç aşırılığına, dolayısıyla da Arıza Kodu 1911'in kaydedilmesine yol açabilir. Yakıttaki hava testi sırasında borudan birkaç baloncuk çıkması normaldir. Köpüklü bir görünüm, hava girmesine izin veren bir sızıntı olduğuna, kavitasyona neden olan ciddi bir giriş kısıtlaması olduğuna veya henüz havası alınmamış bir sisteme işaret eder. Yakıt girişi tıkanıklığı aşırı değilse, aşağıdakilerden birine giren havanın kaynağı yalıtılmalıdır: Yakıt emme boruları, OEM yakıt boruları, emme tarafı yakıt filtresi aksamları veya yakıt deposundaki (depolarındaki) dikey boru(lar).

Yük altında uzun süreli çok düşük basınç periyotları, basınç geri kazanım aşırılıkları ile takip edilir. Bunun nedeni, tıkanmış filtrelerden kaynaklanan yüksek kısıtlama olabilir (Arıza Kodu 559).

Düşük değer okuyan kurcalanmış bir yakıt basınç sensörü, sapmalı bir basınç sensörü veya zayıf bir elektrik bağlantısı.

Yakıt pompası kumanda elemanı devresinde aralıklı olarak ortaya çıkan bir elektrik devresi sorunu varsa, normal motor çalışması sırasında Arıza Kodu 1911'in etkinleşmesi ve tekrar devre dışı kalması normaldir. ECM Arıza Kodu 2311 kumanda elemanı ile elektrik devresi sorunlarını saptamak üzere tasarlanmıştır. Bu nedenle, başka bir arıza kodunun olmaması durumunda, Arıza Kodu 1911 için yalnızca kötü konnektörlerin veya kablo demeti sorunlarının kontrol edilmesi yeterlidir. Aşırı sızıntı yapan bir yakıt pompası kumanda elemanı, rölantide veya hafif yükte yüksek yakıt borusu basınçlarına yol açacaktır.

Diğer koşullar, aracı ani çalıştırırken olduğu gibi zayıf topraklamalar, ani akü voltajı yükselmeleri, elektrik gürültüsü, düşük alternatör çıkışı ve büyük akü voltajı karışıklıkları gibi ECM kablo demeti sorunları içerir.

Yakıt borusu basınç sensörü de kontrol edilmelidir. Yakıt borusu basınç sensörünün doğruluğunu kontrol ederken, yüksek basınçlı yakıt borusuna basınç uygulanmadığından emin olun. Yakıt pompası yüksek basınçlı yakıt hattı ve yakıt borusunda çok yüksek basınçlı yakıt olabilir. Motor çalışırken hiçbir bağlantıyı gevşetmeyin. Yüksek basınçlı yakıt sistemindeki bağlantıları gevşetmeden önce, basıncın daha düşük bir seviyeye inmesini sağlamak için motoru durdurduktan sonra en az 10 dakika bekleyin. Bazı motorlarda, yakıt borusunda basıncın sıfır değerine ulaşması için uzun süre beklenmesi gerekebilir. Böyle durumlarda basıncı, yüksek basınçlı yakıt borusundan manuel olarak boşaltmak gerekebilir.

Bkz. Sorun Giderme, Arıza Kodu 1911 .

Son Degistirilme Tarihi: 21-HAZ-2020


Sensör Beslemesi 4 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 2185

Sensör Beslemesi 4 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 2185 PID: S232 SPN: 3512 FMI: 3/3 LAMBA: Koyu Sarı SRT: | Gaz pedalı pozisyon sensörüne gelen 5 VDC sensör beslemesi devresinde yüksek voltaj algılandı. | Motor yalnızca
Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü Besleme Devresi

Devre Açiklamasi

Motor kontrol modülünün (ECM) 4 numaralı sensör beslemesi, gaz pedalı pozisyon sensörüne 5 VDC'lik besleme sağlar.

Gaz pedalı pozisyon sensörü, gaz pedalına tutturulmuş Hall etkisi türünde bir sensördür. Gaz pedalına basılıp bırakıldığında, gaz pedalı pozisyon sensörü, motor kontrol modülüne (ECM) giden sinyal voltajını değiştirir. Gaz pedalı yüzde 0 olduğunda ECM tarafından düşük sinyal voltajı alınır. Gaz pedalı yüzde 100 olduğunda ECM tarafından yüksek sinyal voltajı alınır. Gaz pedalı pozisyon devresinde gaz pedalı pozisyonu 5 voltluk beslemesi, gaz pedalı pozisyonu dönüşü ve gaz pedalı pozisyon sinyali bulunur.

Bilesen Konumu

Gaz pedalı veya gaz kolu pozisyon sensörü, gaz pedalı aksamına takılıdır. OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), sensör beslemesi 4 sinyal voltajının yüksek aralığın dışında olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik art arda iki yolculukta çalışıp başarısız olduktan sonra ECM, koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.

Motor yalnızca

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Motor Kontrol Modülü (ECM), diyagnostiğin çalıştığı ve başarılı olduğu 3 ardışık ateşleme döngüsünün ardından arıza gösterge lambasını (MIL) kapatır.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodunun nedeni, OEM kablo demetinde voltaj kaynağına kısa devre veya 5 VDC'den yüksek bir kumanda elemanı sinyal devresine kısa devre olabilir.

  • OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede uygun OEM kablo sistemi şemasına bakın.
Bkz. Sorun Giderme, Arıza Kodu 2185 .

Son Degistirilme Tarihi: 21-HAZ-2020


Sensör Beslemesi 4 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 2186

Sensör Beslemesi 4 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 2186 PID: S232 SPN: 3512 FMI: 4/4 LAMBA: Koyu Sarı SRT: | Gaz pedalı pozisyon sensörüne gelen 5 VDC sensör beslemesi devresinde düşük voltaj algılandı. | Motor yalnızca
Gaz Pedalı Pozisyon Sensörü Beslemesi Voltaj Devresi

Devre Açiklamasi

Motor kontrol modülünün (ECM) 4 numaralı sensör beslemesi, gaz pedalı pozisyon sensörüne 5 VDC'lik besleme sağlar.

Gaz pedalı pozisyon sensörü, gaz pedalına tutturulmuş Hall etkisi türünde bir sensördür. Gaz pedalına basılıp bırakıldığında, gaz pedalı pozisyon sensörü, motor kontrol modülüne (ECM) giden sinyal voltajını değiştirir. Gaz pedalı yüzde 0 olduğunda ECM tarafından düşük sinyal voltajı alınır. Gaz pedalı yüzde 100 olduğunda ECM tarafından yüksek sinyal voltajı alınır. Gaz pedalı pozisyon devresinde gaz pedalı pozisyonu 5 voltluk beslemesi, gaz pedalı pozisyonu dönüşü ve gaz pedalı pozisyon sinyali bulunur.

Bilesen Konumu

Gaz pedalı veya gaz kolu pozisyon sensörü, gaz pedalı aksamına takılıdır. OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), sensör beslemesi 4 sinyal voltajının düşük aralığın dışında olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik art arda iki yolculukta çalışıp başarısız olduktan sonra ECM, koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.

Motor yalnızca

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Motor Kontrol Modülü (ECM), diyagnostiğin çalıştığı ve başarılı olduğu 3 ardışık ateşleme döngüsünün ardından arıza gösterge lambasını (MIL) kapatır.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

5 VDC'lik besleme kablosundaki düşük voltajın nedeni, besleme kablosunda topraklama ile kısa devre, besleme kablosu ile dönüş devresi arasında kısa devre, arızalı bir gaz pedalı veya arızalı bir ECM güç kaynağı olabilir.

  • OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede uygun OEM kablo sistemi şemasına bakın.
Bkz. Sorun Giderme, Arıza Kodu 2186 .

Son Degistirilme Tarihi: 21-HAZ-2020


Elektronik Yakıt Enjeksiyonu Kontrol Supabı Devresi - Durum Mevcut

ARIZA KODU 2311

Elektronik Yakıt Enjeksiyonu Kontrol Supabı Devresi - Durum Mevcut

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 2311 PID: S18 SPN: 633 FMI: 11/31 LAMBA: Koyu Sarı SRT: | Yakıt pompası kumanda elemanı devresi direnci çok yüksek veya çok düşük ya da kesintili bağlantı algılandı. | Büyük olasılıkla motor performansında düşme.
Elektronik Yakıt Enjeksiyonu Kontrol Supabı Devresi

Devre Açiklamasi

Devre, yakıt pompası kumanda elemanını kontrol eden motor kontrol modülünde (ECM) bulunan bir darbe genişliği modülasyonu (PWM) sürücüsüdür. Kumanda elemanı ECM'de topraklanır. Kumanda elemanı normalde açıktır. Yakıt pompası kumanda elemanına giden PWM görev çevrimi, istenen yakıt borusu basıncı ile algılanan yakıt borusu basıncı arasındaki farka bağlıdır.

Bilesen Konumu

Yüksek basınçlı yakıt pompası, dişli yuvasına monte edilir. Yakıt pompası kumanda elemanı, yakıt pompasına monte edilir. Yakıt borusu basınç sensörü, yüksek basınçlı yakıt borusuna monte edilir. Yakıt basıncı emniyet supabı yüksek basınçlı yakıt borusuna monte edilir.

Yüksek basınçlı yakıtpompası, dişli yuvasına monte edilmiştir. Yakıt ölçme supabı, yakıt borusu basınç sensörü ve yakıt basınç emniyet supabı yüksek basınçlı yakıt pompasına monte edilmiştir.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Yakıt pompası kumanda elemanı devresinde kesintili devre sorunları var veya yakıt pompası kumanda elemanı direnci çok yüksek ya da düşük.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.

Algılanan yakıt borusu basıncı, komut verilen boru basıncını izlemez

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Motor Kontrol Modülü (ECM), diyagnostiğin çalıştığı ve başarılı olduğu 3 ardışık ateşleme döngüsünün ardından arıza gösterge lambasını (MIL) kapatır.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodunun yol testinde oluşması durumunda, bileşenleri değiştirmeden önce tüm konnektörlerin temiz ve pastan arındırılmış olduğunu doğrulayın.

Bu arıza kodu aşağıdaki nedenlerle etkin hale gelebilir:

Yakıt pompası kumanda elemanı yüksek direnci

Motor kablo demeti yüksek direnci

Yakıt pompası kumanda elemanında veya ECM konnektörlerinde gevşek, aşınmış ya da paslanmış konnektörler veya pimler

Düşük dahili dirence sahip yakıt pompası kumanda elemanı

Topraklama ile kısa devre yapan yakıt pompası kumanda elemanı veya motor kablo demeti

Yakıt basıncının yakıt borusu basınç emniyet supabı açılış basıncını aşmasına yol açan kesintili devre arızaları.

Yakıt pompası kumanda elemanı devresinde kesintili bir elektrik devresi sorunu varsa, normal motor çalışması sırasında arıza kodunun etkin hale gelmesi ve tekrar devre dışı kalması normaldir. Örneğin zayıf bir bağlantı kesintili bir açık ya da kısa devreye neden olursa, normalde açık olan supap, devre arızalıyken anlık olarak açılır ve yakıt borusu basınç emniyet supabının açılmasına neden olur. Yakıt borusu basınç emniyet supabının açılmasına neden olan olayın ardından, yakıt pompası kumanda elemanı devresi hala arızalı değilse

Bkz. Sorun Giderme, Arıza Kodu 2311 .

Son Degistirilme Tarihi: 21-HAZ-2020


Motor Krank Mili Devri/Pozisyonu - Veriler Düzensiz, Kesintili veya Hatalı

ARIZA KODU 2321

Motor Krank Mili Devri/Pozisyonu - Veriler Düzensiz, Kesintili veya Hatalı

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 2321 PID: P190 SPN: 190 FMI: 2/2 LAMBA: Yok SRT: | Krank mili motor devir sensöründe kesintili senkronizasyon. | Motor gücünde azalma.
Motor Krank Mili Devir/Pozisyon Sensörü Devresi

Devre Açiklamasi

Motor kontrol modülü (ECM) sensör besleme devresindeki motor krank mili devir/pozisyon sensörüne 5 voltluk besleme sağlar. ECM ayrıca, sensör dönüş devresine topraklama sağlar. Krank mili devir/pozisyon sensörü, krank mili devir/pozisyon sensörü sinyal devresindeki ECM'ye bir sinyal sağlar. Bu sensör, krank mili devir göstergesi halkası sensörden geçtikçe ECM'ye bir sinyal üretir. ECM bu sinyali bir motor devri değerine yorumlar ve motor pozisyonunu belirler.

Bilesen Konumu

Krank mili pozisyon sensörü konumu, motor modeline bağlı olarak değişir.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), motorun uzun süre çalışmasının ardından krank mili devir/pozisyon sensöründen kesintili veya düşük sinyal algılar.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 5 dakika yüksek rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra ECM, koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya MIL'yi söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Motorun çalışması sırasında, ECM birincil devir sensörü (krank mili devir sensörü) sinyalini izler. Birincil devir sensöründen alınan sinyalin mevcut olmaması

ECM, birincil ve ikincil devir sensörlerini temel alan kontrol değişikliği yaparken enjeksiyon olayları kesintiye uğrarsa araç kullanıcısı kesintili bir "ateşleme yapmama" durumu fark edebilir. Ayrıca birincil devir sensörü sinyalindeki bir "hatanın", motorun enjeksiyon kontrolü için kesintili şekilde yedek devir sensörünü kullanmasına yol açması durumunda, araç kullanıcısı kesintili "düşük güç" durumunu fark edebilir.

Bu arıza kodu, ECM kısa bir süre için birincil motor devir sensörü sinyalinde sürekli bir kayıp algıladığında etkin hale gelir.

Bu arıza, ECM en az 20 dakika süresince birincil motor devir sensörü sinyalinde bir kayıp algılamadığında

Bu arıza kodunun olası nedenleri şunlardır:

Birincil devir sensörü sinyalinin kesintili olarak kaybolmasının en olası nedeni, devir sensörü konnektör sorunlarında rastlanan kesintili bir açık ya da kısa devredir.

  • Çok küçük veya çok büyük değerlerdeki sensör hava boşluğu.

Bu arıza kesintili olarak ortaya çıkıyorsa yapılması gerekenler:

Birincil motor devir sensörü devresinde kesintili motor kablo demeti bağlantısı olup olmadığına bakın.

ECM konnektöründe, pimlerin sokete kilitlenemediği

Motor kablo demetinin bitişik bir bileşeni aşındırması sonucu kesintili bir kısa devreye neden olabileceği yerler olup olmadığına bakın.

Devir sensöründe pim aşınması olup olmadığına bakın.

Hedef tekerlekte hasar olup olmadığını inceleyin.

Bkz. Sorun Giderme, Arıza Kodu 2321 .

Son Degistirilme Tarihi: 21-HAZ-2020


Motor Eksantrik Mili Devir/Pozisyon Sensörü - Veriler Düzensiz, Kesintili veya Hatalı

ARIZA KODU 2322

Motor Eksantrik Mili Devir/Pozisyon Sensörü - Veriler Düzensiz, Kesintili veya Hatalı

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 2322 PID: S64 SPN: 723 FMI: 2/2 LAMBA: Yok SRT: | Eksantrik mili motor devir sensöründe kesintili senkronizasyon. | Performansa hiçbir etkisi yok.
Motor Eksantrik Mili Devir/Pozisyon Sensörü Devresi

Devre Açiklamasi

Motor kontrol modülü (ECM), sensör besleme devresindeki motor eksantrik mili devir/pozisyon sensörüne 5 voltluk besleme sağlar. ECM ayrıca, sensör dönüş devresine topraklama sağlar. Eksantrik mili devir/pozisyon sensörü, eksantrik mili devir/pozisyon sensörü sinyal devresindeki ECM'ye bir sinyal sağlar. Bu sensör, eksantrik mili devir göstergesi ucu sensörden geçtikçe ECM'ye bir sinyal üretir. ECM bu sinyali bir motor devri değerine yorumlar ve motor pozisyonunu belirler. Birincil motor krank mili devir/pozisyon sinyali kaybedilirse, bu sensör yedek sensör olarak kullanılır.

Bilesen Konumu

Eksantrik mili pozisyon sensörü konumu, motor modeline bağlı olarak değişir.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), eksantrik mili devir/pozisyon sensörü sinyalinin kesintili şekilde kaybolduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 5 dakika yüksek rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra ECM, koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya MIL'yi söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Motor çalışması sırasında, ECM ikincil devir sensörü (eksantrik mili devir sensörü) sinyalini izler. İkincil devir sensöründen alınan sinyalin mevcut olmaması

Bu arıza kodu, ECM kısa bir süre içinde ikincil motor devir sensörü sinyalinde sürekli bir kayıp algıladığında etkin hale gelir.

Bu arıza, ECM en az 20 dakika boyunca ikincil motor devir sensörü sinyalinde bir kayıp algılamazsa

Bu arızaya neden olabilecek sorunlar:

Birincil devir sensörü sinyalinin kesintili olarak kaybolmasının en olası nedeni, devir sensörü konnektör sorunlarında rastlanan kesintili bir açık ya da kısa devredir

Sensör hava boşluğu çok küçük veya çok büyük değerde olabilir veya hedef tekerlekte aşırı salgı var.

Bu arıza kesintili olarak ortaya çıkıyorsa yapılması gerekenler:

İkincil motor devir sensör devresinde kesintili motor kablo demeti bağlantıları olup olmadığına bakın

ECM konnektöründe, pimlerin sokete kilitlenemediği

Motor kablo demetinin bitişik bir bileşeni aşındırması sonucu kesintili bir kısa devreye neden olabileceği yerler olup olmadığına bakın

Devir sensöründe pim aşınması olup olmadığına bakın

Hedef tekerlekte hasar olup olmadığını inceleyin.

Bkz. Sorun Giderme, Arıza Kodu 2322 .

Son Degistirilme Tarihi: 21-HAZ-2020


Motor (Egzoz) Freni Sürücü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 2369

Motor (Egzoz) Freni Sürücü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 2369 PID: S81 SPN: 1074 FMI: 4/4 LAMBA: Koyu Sarı SRT: | Egzoz freni kontrol devresinde düşük voltaj algılandı. | Performansa hiçbir etkisi yok.
Motor (Egzoz) Freni Sürücü Devresi

Devre Açiklamasi

Egzoz freni, yüksek egzoz geri basıncı oluşturup motor devrini geciktirmek, böylece aracı yavaşlatmak ve servis frenlerinin ömrünü uzatmak için kullanılır. Bu geri basınç, bir kelebek supabı ile egzoz sistemi üzerinden hava akışının kısıtlanması yoluyla elde edilir.

Bilesen Konumu

Egzoz freni egzoz akışında, turboşarj çıkışının arkasında bulunur.

Conditions for Running the Diagnostics

İkinci kısım, motor çalışırken sürekli çalıştırılır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), egzoz freni kontrol devresinin düşük voltaj kaynağına kısa devre yaptığını algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.

Yararli Notlar

Bu arıza kodunun olası nedenleri arasında motor kablo demetinde, konnektörde veya motor freni solenoidlerinde topraklama ile kısa devre yer almaktadır.

Bkz. Sorun Giderme, Arıza Kodu 2369 .

Son Degistirilme Tarihi: 21-HAZ-2020


Motor (Egzoz) Freni Sürücü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 2371

Motor (Egzoz) Freni Sürücü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 2371 PID: S81 SPN: 1074 FMI: 3/3 LAMBA: Koyu Sarı SRT: | Egzoz freni kontrol devresinde açık devre veya yüksek voltaj algılandı. | Performansa hiçbir etkisi yok.
Motor (Egzoz) Freni Sürücü Devresi

Devre Açiklamasi

Egzoz freni, yüksek egzoz geri basıncı oluşturup motor devrini geciktirmek, böylece aracı yavaşlatmak ve servis frenlerinin ömrünü uzatmak için kullanılır. Bu geri basınç, bir kelebek supabı ile egzoz sistemi üzerinden hava akışının kısıtlanması yoluyla elde edilir.

Bilesen Konumu

Egzoz freni egzoz akışında, turboşarj çıkışının arkasında bulunur.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), egzoz freni kontrol devresinin yüksek voltaj kaynağına kısa devre yaptığını algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.

Yararli Notlar

Bu arıza kodunun olası nedenleri şunlardır:

Motor kablo demeti veya egzoz freni kumanda elemanında açık devre

Motor enstelasyonunda voltaj kaynağına kısa devre.

Arızalı ECM

Bkz. Sorun Giderme, Arıza Kodu 2371 .

Son Degistirilme Tarihi: 21-HAZ-2020


Fan Kontrol Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 2377

Fan Kontrol Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 2377 PID: S33 SPN: 647 FMI: 3/3 LAMBA: Koyu Sarı SRT: | Fan kontrol devresinde açık devre veya yüksek voltaj algılandı. | Fan sürekli açık kalabilir veya hiç çalışmayabilir.
Fan Kontrolü Devresi

Devre Açiklamasi

Fan kontrol devresi, fanın çalışmasının kontrol edilmesi için motor tarafından kullanılan bir cihazdır. Motor kontrol modülü (ECM) fan kontrol devresine enerji sağladığında motor fanı devreye girer.

Fan kontrol devresi, darbe genişliği modüle edilmiş (PWM) sinyal kullanır. PWM sinyali, 0 VDC ile sistem voltajı aralığındaki bir darbeli voltaj sinyalidir. Darbeli voltaj sinyalinin frekansı uygulama gereksinimine bağlıdır.

Fan kontrol devresi tarafından desteklenen iki tür fan vardır: Değişken hızlı ve AÇIK/KAPALI. Önerilen Cummins® elektronik servis aparatı veya eşdeğeri, hangi fan türünün kullanılmak üzere ayarlandığını belirlemek için kullanılabilir. Fan kontrol devresi, orijinal ekipman üreticisine (OEM) göre değişir. Bazı OEM'ler ECM'ye kabloyla bağlı olan bir solenoid dönüş kablosu veya motor bloğuna ya da şasi topraklamasına giden bir dönüş kablosu kullanabilir.

Bilesen Konumu

Kontrol solenoidinin konumu OEM'ye göre farklılık gösterir. Konumu belirlemek için uygun OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

AÇIK/KAPALI ve değişken hızlı fan türleri için diyagnostik, fan kapatıldığında çalışır ve fan PWM sinyali yüzde 100 olduğunda etkin olarak sabitlenir. Diğer tüm fan türleri için fan PWM sinyali yüzde 100'den düşük olduğunda diyagnostik çalışır ve fan PWM sinyali yüzde 100 olduğunda etkin olarak sabitlenir.

Conditions for Setting the Fault Codes

PWM sinyaline OFF (KAPALI) komutu verildiğinde, Motor Kontrol Modülü (ECM) fan kontrol devresi puls genişlik modülasyonlu (PWM) sinyal voltajının 0 VDC'den yüksek olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını yakar.

Fan çalışması devre dışı bırakılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü gerçekleştirin ve anahtarı 1 dakika boyunca ON (AÇIK) konumunda bırakın.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodundaki tüm adımlar tamamladıktan sonra Arıza Kodu 2377 hala etkinse, fan kavraması cihazında açık veya kısa devre olup olmadığını kontrol etmeye yönelik prosedürler için OEM servis kitaplarına bakın.

Bu arıza kodunun olası nedenleri şunlardır:

  • Enstelasyonda veya fan kontrolü solenoidinde açık devre.

OEM enstelasyonunda voltaj kaynağına kısa devre.

Arızalı bir ECM.

Bkz. Sorun Giderme, Arıza Kodu 2377 .

Son Degistirilme Tarihi: 21-HAZ-2020


Motor Kontrol Modülü Kalibrasyon Belleği Sağlaması - Kalibrasyon Dışında

ARIZA KODU 2416

Motor Kontrol Modülü Kalibrasyon Belleği Sağlaması - Kalibrasyon Dışında

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 2416 PID: S253 SPN: 1634 FMI: 13/13 LAMBA: Koyu Sarı SRT: | ECM'de kalibrasyon yanlış eşleşme hatası algılandı. | Motor çalıştırılamayabilir.
Motor Kontrol Modülü (ECM)

Devre Açiklamasi

ECM'de sürekli çalışan ve dahili belleği kontrol eden dahili diyagnostikler vardır.

Bilesen Konumu

ECM montaj konumu, motor modeline bağlı olarak değişiklik gösterir ve motorun üzerine veya dışına monte edilebilir.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM) kalibrasyon bellek kontrol özetinin beklenen değerle eşleşmediğini veya ECM kapatmasından önce tamamlanmadığını algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik art arda iki yolculukta çalışıp başarısız olduktan sonra ECM, Arıza Gösterge Lambasını (MIL) yakar.
  • Motor çalışmayabilir

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir. Anahtar ON (AÇIK) konumuna getirildikten sonra arıza kodu devre dışı kalmazsa aracın en az 5 dakika boyunca aralıksız sürülmesi gerekebilir.
  • Diyagnostik çalışıp başarılı olduktan sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.

Yararli Notlar

Bu arıza koduna yalnızca dahili bir ECM arızası neden olabilir. ECM'nin onarılması mümkün değildir.

Bkz. Sorun Giderme, Arıza Kodu 2416 .

Son Degistirilme Tarihi: 21-HAZ-2020


Motor Emilen Hava Isıtıcısı 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 2555

Motor Emilen Hava Isıtıcısı 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 2555 PID: S70 SPN: 729 FMI: 3/3 LAMBA: Koyu Sarı SRT: | Emilen hava ısıtıcısı sinyal devresinde yüksek voltaj algılandı. | Emilen hava ısıtıcıları sürekli ON (AÇIK) veya OFF (KAPALI) konumunda olabilir.
Motor Emilen Hava Isıtıcısı Röle Devresi

Devre Açiklamasi

Emilen hava ısıtıcısı, soğuk ortam koşullarında çalıştırmayı ve beyaz duman kontrolünü kolaylaştırır.

Motor kontrol modülü (ECM), emilen hava ısıtıcısına güç veren röleleri kontrol eder. 12 voltluk sistemlerdeki hava ısıtıcılarında iki röle vardır ve 24 voltluk sistemlerde yalnızca

Bilesen Konumu

Emilen hava ısıtıcısı, emme manifolduna gelen hava giriş bağlantısındadır. Emilen hava ısıtıcısı rölelerinin konumu araca ve motor yapılandırmasına göre değişir.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken ve darbe genişliği modüle edilmiş (PWM) cihaza güç verildiğinde veya cihazın gücü kesildiğinde çalışır. Bazı durumlarda, diyagnostik sabit aralıklarla da çalışabilir.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), emilen hava ısıtıcısı devresi darbe genişliği modüle edilmiş (PWM) sinyalin, PWM sinyali ECM tarafından kapatıldığında 0 VDC'den yüksek olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik art arda iki yolculukta çalışıp başarısız olduktan sonra ECM, koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.

Emilen hava ısıtıcısının çalışması devre dışı bırakılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğerindeki "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek için kullanılabilir.

Yararli Notlar

Bu arıza kodunun olası nedenleri şunlardır:

Emilen hava ısıtıcısı rölesi dönüş kablosu röleye bağlanmamış

Emilen hava ısıtıcısı rölesi sinyal kablosu röleye bağlanmamış

Emilen hava ısıtıcısı rölesi dönüş kablosunda açık devre

Emilen hava ısıtıcısı rölesi sinyal kablosunda açık devre

Emilen hava ısıtıcısı sinyal kablosunda bir voltaj kaynağıyla kısa devre.

Bkz. Sorun Giderme, Arıza Kodu 2555 .

Son Degistirilme Tarihi: 21-HAZ-2020


Motor Emilen Hava Isıtıcısı 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 2556

Motor Emilen Hava Isıtıcısı 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 2556 PID: S70 SPN: 729 FMI: 4/4 LAMBA: Koyu Sarı SRT: | Emilen hava ısıtıcısı sinyal devresinde düşük voltaj algılandı. | Emilen hava ısıtıcıları sürekli ON (AÇIK) veya OFF (KAPALI) konumunda olabilir.
Motor Emilen Hava Isıtıcısı Röle Devresi

Devre Açiklamasi

Emilen hava ısıtıcısı, soğuk ortam koşullarında çalıştırmayı ve beyaz duman kontrolünü kolaylaştırır.

Motor kontrol modülü (ECM), emilen hava ısıtıcısına güç veren röleleri kontrol eder. 12 voltluk sistemlerdeki hava ısıtıcılarında iki röle vardır ve 24 voltluk sistemlerde yalnızca

Bilesen Konumu

Emilen hava ısıtıcısı, emme manifolduna gelen hava giriş bağlantısındadır. Emilen hava ısıtıcısı rölelerinin konumu araca ve motor yapılandırmasına göre değişir.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken ve darbe genişliği modüle edilmiş (PWM) cihaza güç verildiğinde veya cihazın gücü kesildiğinde çalışır. Bazı durumlarda, diyagnostik sabit aralıklarla da çalışabilir.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), emilen hava ısıtıcısı devresi darbe genişliği modüle edilmiş (PWM) sinyalin, PWM sinyali açıkken sistem voltajı olmadığını

Action Taken When the Fault Code is Active

  • Diyagnostik art arda iki yolculukta çalışıp başarısız olduktan sonra ECM, koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.

Emilen hava ısıtıcısının çalışması devre dışı bırakılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğerindeki "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek için kullanılabilir.

Yararli Notlar

Bu arıza kodunun olası nedenleri şunlardır:

Kısa devre yapmış bir emilen hava ısıtıcısı rölesi

Emilen hava ısıtıcısı rölesi besleme kablosunda topraklama ile kısa devre.

Bkz. Sorun Giderme, Arıza Kodu 2556 .

Son Degistirilme Tarihi: 21-HAZ-2020


Egzoz Emisyon 1 Çıkış NOx Sensörü - Anormal Güncelleme Hızı

ARIZA KODU 2771

Egzoz Emisyon 1 Çıkış NOx Sensörü - Anormal Güncelleme Hızı

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 2771 PID: SPN: 3226 FMI: 9/9 LAMBA: Koyu Sarı SRT: | ECM ile egzoz emisyon çıkış NOx sensörü arasındaki J1939 veri bağlantısında iletişim olmadığı veya geçersiz veri aktarım hızı olduğu algılandı. | Büyük olasılıkla motor performansında düşme.
Egzoz Emisyon Çıkış NOx Sensörü Devresi

Devre Açiklamasi

Egzoz emisyon çıkış NOx (nitrojen oksitler) sensörü akıllı bir aygıttır ve J1939 veri bağlantısı aracılığıyla motor kontrol modülüyle (ECM) iletişim kurar. Egzoz emisyon çıkış NOx sensörü kendi dahili diyagnostiklerini gerçekleştirir ve J1939 veri bağlantısını kullanarak arızaları birincil ECM'ye bildirir. NOx sensörü NOx kontrol modülüne kalıcı olarak sabitlenmiştir. Tek bir bileşen olarak tamir edilebilir ve ayrı ayrı değiştirilemez

Bilesen Konumu

Egzoz emisyon çıkış NOx sensörünün konumu motor uygulamasına bağlı olarak değişebilir. Genellikle egzoz sisteminde, seçici katalitik azaltımı (SCR) katalizörünün çıkışında bulunur.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Bu arıza kodu ECM, egzoz emisyon emme NOx sensörüyle J1939 veri bağlantısı iletişimini kaybettiğinde tetiklenir.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.
  • Motor torku düşürülür.

Conditions for Clearing the Fault Code

  • Bu arıza kodu, önerilen Cummins® elektronik servis aparatıyla veya eşdeğeriyle silinemez
  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra ECM, koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya MIL'yi söndürür.
  • Arıza kodunun devre dışı olduğunu doğrulamak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Devre dışı arıza kodu, motorun yeniden oluşum olmadan 9600 saat çalıştırılmasından sonra bellekten silinecektir.

Yararli Notlar

Bu arıza kodunun olası nedenleri şunlardır:

Egzoz Emisyon Çıkış NOx Sensörü OEM kablo demetindeki akü besleme devresinden güç almıyor

Egzoz emisyon çıkış NOx sensörü akü dönüşünde açık dönüş devresi.

Motor ECM'si ile egzoz emisyon çıkış NOx sensörü arasındaki J1939 veri bağlantısı devresinde açık veya kısa devre.

Egzoz emisyon çıkış NOx sensörü ile ECM arasında J1939 veri bağlantısında kesintili iletişim algılandı.

  • Arızalı bir elektronik kontrol modülü (ECM)

Egzoz Emisyon Bileşenleri ile ilgili kesintili güç kaynağı ve veri bağlantısı iletişimi sorunları için OEM Güç Dağıtım Merkezi sigortaları ve rölelerinde gevşek, eksik veya kesik bağlantılar olup olmadığının kapsamlı bir şekilde kontrol edilmesi kesinlikle önerilir.

Bkz. Sorun Giderme, Arıza Kodu 2771 .

Son Degistirilme Tarihi: 21-HAZ-2020


Egzoz Emisyon 1 Çıkış NOx - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi

ARIZA KODU 2772

Egzoz Emisyon 1 Çıkış NOx - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 2772 PID: SPN: 3226 FMI: 0/15 LAMBA: Koyu Sarı SRT: | Motor NOx çıkışı tavsiye edilen düzeylerden yüksek. | Büyük olasılıkla motor performansında düşme.
Egzoz Emisyon Çıkış NOx Sensörü Devresi

Devre Açiklamasi

Egzoz emisyon çıkış NOx (nitrojen oksitler) sensörü akıllı bir aygıttır ve J1939 veri bağlantısı aracılığıyla motor kontrol modülüyle (ECM) iletişim kurar. Egzoz emisyon çıkış NOx sensörü kendi dahili diyagnostiklerini gerçekleştirir ve J1939 veri bağlantısını kullanarak arızaları birincil ECM'ye bildirir. NOx sensörü NOx kontrol modülüne kalıcı olarak sabitlenmiştir. Tek bir bileşen olarak tamir edilebilir ve ayrı ayrı değiştirilemez

Bilesen Konumu

Egzoz emisyon çıkış NOx sensörünün konumu motor uygulamasına bağlı olarak değişebilir. Genellikle egzoz sisteminde, seçici katalitik azaltımı (SCR) katalizörünün çıkışında bulunur.

Conditions for Running the Diagnostics

Bu diyagnostiğin çalışması ve tamamlanması için belirli motor ve egzoz emisyon koşullarını karşılaması gerekir.

Conditions for Setting the Fault Codes

Diyagnostik, NOx çıkışının art arda iki ateşleme döngüsü için kalibre edilebilir bir değerden yüksek olduğunu algıladığında, bu arıza kodu tetiklenir.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için aracı şasi dinamometresi üzerinde çalıştırmak veya diyagnostiğin çalışması için yeterli yükseklikte motor yükünü elde etmek üzere aracı sürmek gerekebilir.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra ECM, koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya MIL'yi söndürür.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğerindeki "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek için kullanılabilir.

Yararli Notlar

Bu arıza kodunun olası nedenleri şunlardır:

Dizel egzoz sıvısı kalitesi spesifikasyon dahilinde değil

Dizel egzoz sıvısı dozlama biriminde ve/veya dizel egzoz sıvısı borularında harici sızıntılar

Egzoz emisyon püskürtme deliği arızalanmış

Egzoz emisyon dizel egzoz sıvısı dozlama birimi arızalanmış veya hasar görmüş

Dizel yakıt çok fazla sülfür içerdiğinden SCR katalizörü kirleniyor ve bu durum, yüksek NOx çıkışına yol açıyor

Egzoz emisyon püskürtme deliği kısmen veya tamamen tıkandı

Egzoz emisyon SCR katalizörü hasarlı veya eksik

  • OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede uygun OEM kablo sistemi şemasına bakın.

Egzoz Emisyon Bileşenleri ile ilgili kesintili güç kaynağı ve veri bağlantısı iletişimi sorunları için OEM Güç Dağıtım Merkezi sigortaları ve rölelerinde gevşek, eksik veya kesik bağlantılar olup olmadığının kapsamlı bir şekilde kontrol edilmesi kesinlikle önerilir.

Bkz. Sorun Giderme, Arıza Kodu 2772 .

Son Degistirilme Tarihi: 21-HAZ-2020


Egzoz Emisyon 1 Çıkış NOx - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

ARIZA KODU 2773

Egzoz Emisyon 1 Çıkış NOx - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 2773 PID: SPN: 3226 FMI: 0/0 LAMBA: Koyu Sarı SRT: | Motor NOx çıkışı tavsiye edilen düzeylerden yüksek. | Büyük olasılıkla motor performansında düşme.
Egzoz Emisyon Çıkış NOx Sensörü Devresi

Devre Açiklamasi

Egzoz emisyon çıkış NOx (nitrojen oksitler) sensörü akıllı bir aygıttır ve J1939 veri bağlantısı aracılığıyla motor kontrol modülüyle (ECM) iletişim kurar. Egzoz emisyon çıkış NOx sensörü kendi dahili diyagnostiklerini gerçekleştirir ve J1939 veri bağlantısını kullanarak arızaları birincil ECM'ye bildirir. NOx sensörü NOx kontrol modülüne kalıcı olarak sabitlenmiştir. Tek bir bileşen olarak tamir edilebilir ve ayrı ayrı değiştirilemez

Bilesen Konumu

Egzoz emisyon çıkış NOx sensörünün konumu motor uygulamasına bağlı olarak değişebilir. Genellikle egzoz sisteminde, seçici katalitik azaltımı (SCR) katalizörünün çıkışında bulunur.

Conditions for Running the Diagnostics

Bu diyagnostiğin çalışması ve tamamlanması için belirli motor ve egzoz emisyon koşullarını karşılaması gerekir.

Conditions for Setting the Fault Codes

Diyagnostik, NOx çıkışının art arda iki ateşleme döngüsü için kalibre edilebilir bir değerden yüksek olduğunu algıladığında, bu arıza kodu tetiklenir.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.
  • Motor torku düşürülür.

Conditions for Clearing the Fault Code

  • Bu arıza kodu, önerilen Cummins® elektronik servis aparatıyla veya eşdeğeriyle silinemez
  • Onarımı doğrulamak için aracı şasi dinamometresi üzerinde çalıştırmak veya diyagnostiğin çalışması için yeterli yükseklikte motor yükünü elde etmek üzere aracı sürmek gerekebilir.
  • Onarımı doğrulamak üzere ECM Diyagnostik Testinde bulunan "Egzoz Emisyon Yüksek NOx Sıfırlama Testini" gerçekleştirmek için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra ECM, koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya MIL'yi söndürür.
  • Arıza kodunun devre dışı olduğunu doğrulamak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Devre dışı arıza kodu, motorun yeniden oluşum olmadan 9600 saat çalıştırılmasından sonra bellekten silinecektir.

Yararli Notlar

Bu arıza kodunun olası nedenleri şunlardır:

Dizel egzoz sıvısı kalitesi spesifikasyon dahilinde değil

Dizel egzoz sıvısı dozlama biriminde ve/veya dizel egzoz sıvısı borularında harici sızıntılar

Dizel yakıt çok fazla sülfür içerdiğinden SCR katalizörü kirleniyor ve bu durum, yüksek NOx çıkışına yol açıyor

Egzoz emisyon püskürtme deliği arızalanmış

Egzoz emisyon dizel egzoz sıvısı dozlama birimi arızalanmış veya hasar görmüş

Egzoz emisyon püskürtme deliği kısmen veya tamamen tıkandı

Egzoz emisyon SCR katalizörü hasarlı veya eksik

  • OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede uygun OEM kablo sistemi şemasına bakın.

Egzoz Emisyon Bileşenleri ile ilgili kesintili güç kaynağı ve veri bağlantısı iletişimi sorunları için OEM Güç Dağıtım Merkezi sigortaları ve rölelerinde gevşek, eksik veya kesik bağlantılar olup olmadığının kapsamlı bir şekilde kontrol edilmesi kesinlikle önerilir.

Bkz. Sorun Giderme, Arıza Kodu 2773 .

Son Degistirilme Tarihi: 21-HAZ-2020


Motor Soğutma Sıvısı Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi

ARIZA KODU 2963

Motor Soğutma Sıvısı Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 2963 PID: P110 SPN: 110 FMI: 0/15 LAMBA: Yok SRT: | Motor soğutma sıvısı sıcaklığı motor koruması uyarı sınırının üstünde. | Motor gücünde azalma.
Motor Soğutma Sıvısı Sıcaklık Sensörü Devresi

Devre Açiklamasi

Soğutma sıvısı sıcaklık sensörü, değişken bir rezistans sensörüdür ve motorun soğutma sıvısı sıcaklığının ölçülmesi için kullanılır. Motor kontrol modülü (ECM), soğutma sıvısı sıcaklığı sinyal devresine 5 voltluk akım sağlar. ECM, soğutma sıvısı sıcaklığını belirlemek için sensörün direncindeki değişikliklerin neden olduğu voltaj değişikliklerini izler.

Motor soğutma sıvısı sıcaklık değeri, ECM tarafından motor koruma sistemi ve motor emisyonlarının kontrolü için kullanılır. Bu arıza kodu, motor soğutma sıvısı sıcaklığının motor koruma sınırını aştığını gösterir.

Bilesen Konumu

Motor soğutma sıvısı sıcaklık sensörü, termostat yuvasının üzerindedir.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM); motor soğutma sıvısı sıcaklığının kalibre edilmiş bir sınırdan yüksek olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda ECM hemen arıza kodunu günlüğe kaydeder.
  • Motorun tork çıkışı azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodu, soğutma sıvısı sıcaklığının, yüksek soğutma sıvısı sıcaklığı için motor koruması sınırlarını aştığını gösterir.

Bkz. Sorun Giderme, Arıza Kodu 2963 .

Son Degistirilme Tarihi: 21-HAZ-2020


Emme Manifoldu 1 Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi

ARIZA KODU 2964

Emme Manifoldu 1 Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 2964 PID: P105 SPN: 105 FMI: 0/15 LAMBA: Yok SRT: | Emme manifoldu hava sıcaklığı sinyali, emme manifoldu hava sıcaklığının motor koruması uyarı sınırının üstünde olduğunu gösteriyor. | Uyarıdan itibaren, önem derecesi giderek artan aşamalı güç azalması.
Emme Manifoldu Basınç/Sıcaklık Sensörü Devresi

Devre Açiklamasi

Motor Kontrol Modülü (ECM), emme manifoldu sıcaklığı sinyal devresine 5 volt sağlar ve emme manifoldu sıcaklığını belirlemek için sensörün direncindeki değişikliklerin voltajda neden olduğu değişiklikleri izler. Emilen hava soğuk olduğunda, sensör (veya termistör) direnci yüksek olur. ECM sinyal voltajı, sensör aracılığıyla yalnızca

Bilesen Konumu

Emme manifoldu 1 basınç/sıcaklık sensörü, hava emme manifoldunda bulunur.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), emme manifoldu sıcaklığının motor koruma sınırından yüksek olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.
  • Motorun tork çıkışı azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu devre dışı olarak değişir ve tork azalması, emme manifoldu sıcaklığı ECM'de ayarlanan kalibre edilebilir bir sınırın altına düştükten ve diyagnostik çalıştırılıp başarılı olduktan hemen sonra giderilir.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Emme manifoldu 1 sıcaklık sensörü, emme manifoldundan geçen şarjlı havanın sıcaklığını ölçer.

Bu arıza kodunun olası nedenleri şunlardır:

  • Şarjlı hava soğutucusu kanatlarında tıkanma

Şarjlı hava soğutucusunda kısıtlı hava akışı

Küçük boyutta şarjlı hava soğutucusu

  • Yüksek turboşarj kompresör çıkış sıcaklığı.
Bkz. Sorun Giderme, Arıza Kodu 2964 .

Son Degistirilme Tarihi: 21-HAZ-2020


Egzoz Emisyon 1 Dizel Egzoz Sıvısı Dozlama Birimi Sıcaklığı - Veriler Düzensiz, Kesintili veya Hatalı

ARIZA KODU 2976

Egzoz Emisyon 1 Dizel Egzoz Sıvısı Dozlama Birimi Sıcaklığı - Veriler Düzensiz, Kesintili veya Hatalı

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 2976 PID: SPN: 3361 FMI: 2/2 LAMBA: Koyu Sarı SRT: | Egzoz emisyon dizel egzoz sıvısı dozlama biriminde dahili bir hata algılandı. | Büyük olasılıkla motor performansında düşme.
Egzoz Emisyon Dizel Egzoz Sıvısı Dozlama Birimi

Devre Açiklamasi

Egzoz emisyon dizel egzoz sıvısı dozlama birimi, dozlama birimi SİNYAL kablosu aracılığıyla dahili sıcaklığını dizel egzozu sıvısı kontrolörüne bildirir. Dizel egzozu sıvısı kontrolörü bu bilgileri J1939 veri bağlantısı ağı üzerinden birincil motor elektronik kontrol modülüne (ECM) iletir.

Bilesen Konumu

Egzoz emisyon dizel egzoz sıvısı dozlama biriminin konumu orijinal ekipman üreticisine (OEM) bağlıdır. OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik çalıştırılmadan önce, motorun 8 saat süreyle OFF (KAPALI) konumuna getirilmesi gerekir

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM) egzoz emisyon dizel egzoz sıvısı dozlama birimi dahili sıcaklığının dizel egzoz dozlama birimi tarafından ECM'yle iletişim kurmadığını algılar.

Action Taken When the Fault Code is Active

  • Diyagnostik art arda iki yolculukta çalışıp başarısız olduktan sonra ECM, koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.
  • Egzoz emisyon sistemine dizel egzoz sıvısı enjeksiyonu devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.
  • Arıza kodu etkin durumdayken motorun uzun süreli çalıştırılması sonrasında araç hızı saatte 8 km [5 mil] olarak sınırlandırılır.

Conditions for Clearing the Fault Code

  • Bu arıza kodu, önerilen Cummins® elektronik servis aparatıyla veya eşdeğeriyle silinemez
  • Onarımı doğrulamak için motor, açma/kapatma anahtarı OFF (KAPALI) konumundayken 8 saatliğine kapatılmalıdır
  • Arıza kodunun devre dışı olduğunu doğrulamak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Devre dışı arıza kodu, motorun yeniden oluşum olmadan 9600 saat çalıştırılmasından sonra bellekten silinecektir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra ECM, koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya MIL'yi söndürür.

Yararli Notlar

Bu arıza kodunun olası nedenleri şunlardır:

Arızalı dozlama birimi

Egzoz emisyon dizel egzoz sıvısı dozlama birimi sinyal/dozlama birimi sıcaklık kablosunda topraklamayla kısa devre.

  • OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede uygun OEM kablo sistemi şemasına bakın.
Bkz. Sorun Giderme, Arıza Kodu 2976 .

Son Degistirilme Tarihi: 21-HAZ-2020


Egzoz Emisyon 1 SCR Emme Sıcaklık Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 3142

Egzoz Emisyon 1 SCR Emme Sıcaklık Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 3142 PID: SPN: 4360 FMI: 3/3 LAMBA: Koyu Sarı SRT: | Seçici katalitik azaltımı (SCR) emme sıcaklık sensörü devresinde yüksek sinyal voltajı algılandı. | Büyük olasılıkla motor performansında düşme.
Egzoz Emisyon SCR Emme Sıcaklık Sensörü Devresi

Devre Açiklamasi

Seçici katalitik azaltımı (SCR) emme sıcaklık sensörü, motor kontrol modülü (ECM) tarafından SCR katalizörüne giren motor egzoz sıcaklığını izlemek için kullanılır. ECM, sinyal pimindeki voltajı izler ve bunu bir sıcaklık değerine dönüştürür.

Bilesen Konumu

SCR emme sıcaklık sensörü, egzoz emisyon sisteminde bulunur.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), SCR emme sıcaklık sensörü sinyal voltajının 2 saniyeden daha uzun süre boyunca 4,4 VDC'den yüksek olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.
  • Motor torku düşürülür.
  • SCR katalizörü emme sıcaklığı için bir varsayılan değer kullanılır.

Conditions for Clearing the Fault Code

  • Bu arıza kodu, önerilen Cummins® elektronik servis aparatıyla veya eşdeğeriyle silinemez
  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra ECM, koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya MIL'yi söndürür.
  • Arıza kodunun devre dışı olduğunu doğrulamak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Devre dışı arıza kodu, motorun yeniden oluşum olmadan 9600 saat çalıştırılmasından sonra bellekten silinecektir.

Yararli Notlar

SCR emme sıcaklık sensörü, motor kablo demetindeki dönüş kablolarını diğer sensörlerle paylaşır. Açık bir dönüş devresi, birden fazla arıza kodunun etkinleşmesine neden olabilir.

Bu arıza kodunun olası nedenleri şunlardır:

  • Kablo demetinde, konnektörlerde veya sensörde açık dönüş devresi
  • Açık sinyal devresi veya voltaj kaynağına kısa devre
Bkz. Sorun Giderme, Arıza Kodu 3142 .

Son Degistirilme Tarihi: 21-HAZ-2020


Egzoz Emisyon 1 SCR Emme Sıcaklık Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 3143

Egzoz Emisyon 1 SCR Emme Sıcaklık Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 3143 PID: SPN: 4360 FMI: 4/4 LAMBA: Koyu Sarı SRT: | Seçici katalitik azaltımı (SCR) emme sıcaklık sensörü devresinde düşük sinyal voltajı algılandı. | Büyük olasılıkla motor performansında düşme.
Egzoz Emisyon SCR Emme Sıcaklık Sensörü Devresi

Devre Açiklamasi

Seçici katalitik azaltımı (SCR) emme sıcaklık sensörü, motor kontrol modülü (ECM) tarafından SCR katalizörüne giren motor egzoz sıcaklığını izlemek için kullanılır. ECM, sinyal pimindeki voltajı izler ve bunu bir sıcaklık değerine dönüştürür.

Bilesen Konumu

SCR emme sıcaklık sensörü, egzoz emisyon sisteminde bulunur.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), SCR emme sıcaklık sensörü sinyal voltajının 2 saniyeden daha uzun süre boyunca 0,13 VDC'den düşük olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.
  • Motor torku düşürülür.
  • Egzoz emisyon sistemine dizel egzoz sıvısı enjeksiyonu devre dışı bırakılır.
  • SCR katalizörü emme sıcaklığı için bir varsayılan değer kullanılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra ECM, koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya MIL'yi söndürür.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğerindeki "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek için kullanılabilir.

Yararli Notlar

SCR emme sıcaklık sensörü, motor kablo demetindeki dönüş kablolarını diğer sensörlerle paylaşır. Kısa devre yapan bir dönüş devresi, birden fazla arıza kodunun etkinleşmesine neden olabilir.

Bu arıza kodunun olası nedenleri şunlardır:

  • Kablo demetinde topraklama ile kısa devre yapmış sinyal

Sensörde topraklama veya dönüş ile kısa devre yapmış sinyal

Bkz. Sorun Giderme, Arıza Kodu 3143 .

Son Degistirilme Tarihi: 21-HAZ-2020


Egzoz Emisyon 1 SCR Çıkış Sıcaklık Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 3146

Egzoz Emisyon 1 SCR Çıkış Sıcaklık Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 3146 PID: SPN: 4363 FMI: 3/3 LAMBA: Koyu Sarı SRT: | SCR çıkış sıcaklık sensörü devresinde yüksek sinyal voltajı algılandı. | Motor gücünde azalma.
Egzoz Emisyon SCR Çıkış Sıcaklık Sensörü Devresi

Devre Açiklamasi

Seçici katalitik azaltımı (SCR) çıkış sıcaklık sensörü, motor kontrol modülü (ECM) tarafından SCR katalizöründen çıkan motor egzoz sıcaklığını izlemek için kullanılır. ECM sinyal pimindeki voltajı izler ve bunu bir sıcaklık değerine dönüştürür.

Bilesen Konumu

SCR çıkış sıcaklık sensörü egzoz emisyon sisteminde bulunur. Sensör, SCR katalizöründen sonra yer alır.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Egzoz emisyon SCR sıcaklık sensörü modülü, egzoz emisyon SCR çıkış sıcaklık sinyalinin yüksek aralığın dışında olduğunu bildirdi.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.
  • Motor torku düşürülür.
  • SCR katalizörü çıkış sıcaklığı için bir varsayılan değer kullanılır.

Conditions for Clearing the Fault Code

  • Bu arıza kodu, önerilen Cummins® elektronik servis aparatıyla veya eşdeğeriyle silinemez
  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Arıza kodunun devre dışı olduğunu doğrulamak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Devre dışı arıza kodu, motorun yeniden oluşum olmadan 9600 saat çalıştırılmasından sonra bellekten silinecektir.

Yararli Notlar

SCR çıkış sıcaklık sensörü, motor kablo demetindeki dönüş kablolarını diğer sensörlerle paylaşır. Kısa devre yapan bir dönüş devresi, birden fazla arıza kodunun etkinleşmesine neden olabilir.

Bu arıza kodunun olası nedenleri şunlardır:

  • Kablo demetinde, konnektörlerde veya sensörde açık dönüş devresi
  • Açık sinyal devresi veya voltaj kaynağına kısa devre
Bkz. Sorun Giderme, Arıza Kodu 3146 .

Son Degistirilme Tarihi: 21-HAZ-2020


Egzoz Emisyon 1 SCR Çıkış Sıcaklık Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 3147

Egzoz Emisyon 1 SCR Çıkış Sıcaklık Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 3147 PID: SPN: 4363 FMI: 4/4 LAMBA: Koyu Sarı SRT: | SCR çıkış sıcaklık sensörü devresinde düşük sinyal voltajı algılandı. | Motor gücünde azalma.
Egzoz Emisyon SCR Çıkış Sıcaklık Sensörü Devresi

Devre Açiklamasi

Seçici katalitik azaltımı (SCR) çıkış sıcaklık sensörü, motor kontrol modülü (ECM) tarafından SCR katalizöründen çıkan motor egzoz sıcaklığını izlemek için kullanılır. ECM sinyal pimindeki voltajı izler ve bunu bir sıcaklık değerine dönüştürür.

Bilesen Konumu

SCR çıkış sıcaklık sensörü egzoz emisyon sisteminde bulunur. Sensör, SCR katalizöründen sonra yer alır.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Egzoz emisyon SCR sıcaklık sensörü modülü egzoz emisyon SCR çıkış sıcaklık sinyalinin düşük aralığın dışında olduğunu bildirdi.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.
  • Egzoz emisyon sistemine dizel egzoz sıvısı enjeksiyonu devre dışı bırakılır.
  • Motor torku düşürülür.

Conditions for Clearing the Fault Code

  • Bu arıza kodu, önerilen Cummins® elektronik servis aparatıyla veya eşdeğeriyle silinemez
  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Arıza kodunun devre dışı olduğunu doğrulamak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Devre dışı arıza kodu, motorun yeniden oluşum olmadan 9600 saat çalıştırılmasından sonra bellekten silinecektir.

Yararli Notlar

SCR çıkış sıcaklık sensörü, motor kablo demetindeki dönüş kablolarını diğer sensörlerle paylaşır. Kısa devre yapan bir dönüş devresi, birden fazla arıza kodunun etkinleşmesine neden olabilir.

Bu arıza kodunun olası nedenleri şunlardır:

  • Kablo demetinde topraklama ile kısa devre yapmış sinyal
  • Sensörde topraklama veya dönüş ile kısa devre yapmış sinyal.
Bkz. Sorun Giderme, Arıza Kodu 3147 .

Son Degistirilme Tarihi: 21-HAZ-2020


Egzoz Emisyon 1 SCR Çıkış Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi

ARIZA KODU 3236

Egzoz Emisyon 1 SCR Çıkış Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 3236 PID: SPN: 4363 FMI: 0/15 LAMBA: Koyu Sarı SRT: | Yüksek SCR çıkış sıcaklığı algılandı. | SCR egzoz emisyon sistemine dizel egzoz sıvısı enjeksiyonu devre dışı bırakılır.
Egzoz Emisyon SCR Çıkış Sıcaklık Sensörü

Devre Açiklamasi

Seçici katalitik azaltımı (SCR) çıkış sıcaklık sensörü, motor kontrol modülü (ECM) tarafından SCR katalizöründen çıkan motor egzoz sıcaklığını izlemek için kullanılır. ECM sinyal pimindeki voltajı izler ve bunu bir sıcaklık değerine dönüştürür.

Bilesen Konumu

SCR çıkış sıcaklık sensörü egzoz emisyon sisteminde bulunur. Sensör, SCR katalizöründen sonra yer alır.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), SCR katalizörü çıkış sıcaklığının kalibre edilmiş bir değerden yüksek olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir. Anahtar ON (AÇIK) konumuna getirildikten sonra arıza kodu devre dışı kalmazsa aracın en az 5 dakika boyunca aralıksız sürülmesi gerekebilir.
  • Diyagnostik çalışıp başarılı olduktan sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu üç ardışık yolculuk ardından MIL lambasını söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza, SCR katalizörü çıkışındaki sıcaklık belirli bir motor derecesi için kabul edilebilir maksimum sıcaklığı aştığında tetiklenir.

Bkz. Sorun Giderme, Arıza Kodu 3236 .

Son Degistirilme Tarihi: 21-HAZ-2020


Egzoz Emisyon 1 Dizel Egzoz Sıvısı Deposu Isıtıcısı - Mekanik Sistem Yanıt Vermiyor veya Ayarsız

ARIZA KODU 3242

Egzoz Emisyon 1 Dizel Egzoz Sıvısı Deposu Isıtıcısı - Mekanik Sistem Yanıt Vermiyor veya Ayarsız

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 3242 PID: SPN: 3363 FMI: 7/7 LAMBA: Koyu Sarı SRT: | Egzoz emisyon dizel egzozu sıvı deposu ısıtıcısına ON (AÇIK) komutu verildiğinde egzoz emisyon dizel egzoz sıvısı sıcaklığı artmadı | Büyük olasılıkla motor performansında düşme.
Egzoz Emisyon Dizel Egzozu Sıvı Deposu Isıtıcısı Kontrol Supabı Devresi

Devre Açiklamasi

Egzoz emisyon dizel egzozu sıvı deposu ısıtıcısı, dizel egzoz sıvısının dizel egzozu sıvı deposu içinde donmasını önler. Depo ısıtıcısı, dizel egzozu sıvı deposundaki bir ısıtma bobiniyle motor soğutma sıvısı akışını kontrol eden ve elektrikle güç verilen bir depo ısıtıcısı kontrol supabından oluşur. Isıtma komutu verildiğinde depo ısıtıcısı kontrol supabı, soğutma sıvısının ısıtma bobinine akmasını sağlamak için açılır ve artık ısıtma gerekmediğinde kapanır.

Bilesen Konumu

Dizel egzozu sıvı deposu ısıtıcısı kontrol supabı, dizel egzozu sıvı deposunun yanında bulunur. Belirli konum, OEM'ye bağlı olarak değişir. Depo ısıtma bobini dizel egzozu sıvı deposunda dahili olarak bulunur.

Conditions for Running the Diagnostics

Bu diyagnostik, dizel egzozu sıvı deposu ısıtıcısına ilk komut verildikten sonra, kalibre edilen bir süre boyunca çalışır.

Conditions for Setting the Fault Codes

Motor kontrol modülü (ECM) tarafından egzoz emisyon dizel egzozu sıvı deposu ısıtıcısına açılması için komut verildi ancak depo sıcaklık sensörü tarafından egzoz emisyon dizel egzozu sıvı deposu sıcaklığında bu komuta karşılık gelen sıcaklık artışı kaydedilmedi.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.

Conditions for Clearing the Fault Code

  • Bu arıza kodu, önerilen Cummins® elektronik servis aparatıyla veya eşdeğeriyle silinemez
  • Onarımı doğrulamak için sistemin bir dizel egzoz sıvısı deposu ısıtma döngüsü başlatması ve dizel egzoz sıvısı deposunda ilk sıcaklık artışını görmesi gerekir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Arıza kodunun devre dışı olduğunu doğrulamak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Devre dışı arıza kodu, motorun yeniden oluşum olmadan 9600 saat çalıştırılmasından sonra bellekten silinecektir.

Yararli Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • Egzoz emisyon dizel egzozu sıvı deposu ısıtıcısı kontrol supabı kapalı kalmış

Dizel egzozu sıvı deposu ısıtıcısı soğutma sıvısı tesisatındaki tıkanma veya kısıtlamalar

  • Motor soğutma sıvısı seviyesi düşük
  • Arızalı egzoz emisyon dizel egzozu sıvı deposu ısıtıcısı kontrol supabı

Arızalı egzoz emisyon dizel egzoz sıvısı deposu ısıtıcısı kontrolörü, depoyu ısıtma komutu veremiyor.

Bkz. Sorun Giderme, Arıza Kodu 3242 .

Son Degistirilme Tarihi: 01-NIS-2021


Egzoz Emisyon 1 Dizel Egzoz Sıvısı Dozlama Birimi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 3558

Egzoz Emisyon 1 Dizel Egzoz Sıvısı Dozlama Birimi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 3558 PID: SPN: 3361 FMI: 3/3 LAMBA: Koyu Sarı SRT: | Egzoz emisyon dizel egzoz sıvısı dozlama biriminde yüksek sinyal voltajı algılandı. | Büyük olasılıkla motor performansında düşme.
Egzoz Emisyon Dizel Egzoz Sıvısı Dozlama Birimi Devresi

Devre Açiklamasi

Dizel egzoz sıvısı dozlama birimi birçok işlevi gerçekleştirir; işlevlerinden biri de dozlama amacıyla bir pompa kullanarak hatlarda yeterli dizel egzoz sıvısı basıncı oluşturmaktır. Dizel egzoz sıvısı kontrolörü, dizel egzoz sıvısı dozlama birimine bir akü voltaj beslemesi ve bir topraklama sağlar. Kontrolör ayrıca dizel egzoz sıvısı çıkışını kontrol etmek için dozaj birimine bir sinyal besler. Bu sinyal, komut verilen dizel egzoz sıvısı basıncına bağlı olarak değişir.

Bilesen Konumu

Egzoz emisyon dizel egzoz sıvısı dozlama biriminin konumu orijinal ekipman üreticisine (OEM) bağlıdır. OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Egzoz emisyon dizel egzoz sıvısı kontrolörü, dizel egzoz sıvısı dozlama supabı voltajının kalibre edilebilir bir değerden daha yüksek olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.
  • Egzoz emisyon sistemine dizel egzoz sıvısı enjeksiyonu devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra ECM, koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya MIL'yi söndürür.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğerindeki "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek için kullanılabilir.

Yararli Notlar

Bu arıza kodunun olası nedenleri şunlardır:

Dizel egzoz sıvısı dozlama biriminde akü voltajına kısa devre

Dizel egzoz sıvısı dozlama birimi kablo demetinde akü voltajına kısa devre

Arızalı ECM

Bkz. Sorun Giderme, Arıza Kodu 3558 .

Son Degistirilme Tarihi: 21-HAZ-2020


Egzoz Emisyon 1 Dizel Egzoz Sıvısı Dozlama Birimi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 3559

Egzoz Emisyon 1 Dizel Egzoz Sıvısı Dozlama Birimi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 3559 PID: SPN: 3361 FMI: 4/4 LAMBA: Koyu Sarı SRT: | Egzoz emisyon dizel egzoz sıvısı dozlama biriminde düşük sinyal voltajı algılandı. | Motor gücünde azalma. SCR egzoz emisyon sistemine dizel egzoz sıvısı enjeksiyonu devre dışı bırakılır.
Egzoz Emisyon Dizel Egzoz Sıvısı Dozlama Birimi Devresi

Devre Açiklamasi

Egzoz emisyon dizel egzoz sıvısı dozlama birimi birçok işlevi gerçekleştirir; işlevlerinden biri de dozlamaya olanak vermek için bir pompa kullanarak hatlarda yeterli dizel egzoz sıvısı basıncı oluşturmaktır. ECM, dizel egzoz sıvısı dozlama birimine akü voltajı beslemesi ve topraklama sağlar. ECM, ayrıca dizel egzoz sıvısı çıkışını kontrol etmek için dozlama birimine bir sinyal besler. Bu sinyal, komut verilen dizel egzoz sıvısı basıncına bağlı olarak değişir.

Bilesen Konumu

Egzoz emisyon dizel egzoz sıvısı dozlama biriminin konumu orijinal ekipman üreticisine (OEM) bağlıdır. OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Egzoz emisyon dizel egzoz sıvısı kontrolörü, egzoz emisyon dizel egzoz sıvısı dozlama birimi voltajının kalibre edilebilir bir değerin altında olduğunu algılar.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.
  • Egzoz emisyon sistemine dizel egzoz sıvısı enjeksiyonu devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için "ECM Diyagnostik Testleri" altındaki "Egzoz Emisyon Dizel Egzoz Sıvısı Dozlama Pompası Sıfırlama Testini" gerçekleştirmek üzere önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza kodu, önerilen Cummins® elektronik servis aparatıyla veya eşdeğeriyle silinemez
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu üç ardışık yolculuk ardından MIL lambasını söndürür.
  • Devre dışı arıza kodu, motorun yeniden oluşum olmadan 9600 saat çalıştırılmasından sonra bellekten silinecektir.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodunun olası nedenleri şunlardır:

Dizel egzozu sıvı dozlama biriminde topraklama ile kısa devre

Dizel egzoz sıvısı kontrolörü kablo demeti ile topraklama arasında kısa devre

  • Arızalı egzoz emisyon dizel egzoz sıvısı kontrolörü.
Bkz. Sorun Giderme, Arıza Kodu 3559 .

Son Degistirilme Tarihi: 21-HAZ-2020


Egzoz Emisyon Dizel Egzoz Sıvısı Hattı Isıtıcı Rölesi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 3562

Egzoz Emisyon Dizel Egzoz Sıvısı Hattı Isıtıcı Rölesi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 3562 PID: SPN: 5491 FMI: 3/3 LAMBA: Koyu Sarı SRT: | Dizel egzoz sıvısı hattı ısıtıcı rölesinde yüksek sinyal voltajı algılandı. | Büyük olasılıkla motor performansında düşme.
Egzoz Emisyon Dizel Egzozu Sıvı Hattı Isıtıcı Rölesini Devresi

Devre Açiklamasi

Egzoz emisyon dizel egzozu sıvı hattı ısıtıcı rölesini, egzoz emisyon dizel egzozu sıvı hattı ısıtıcılarına güç sağlamak için kullanılır.

Bilesen Konumu

Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı rölesinin konumu, orijinal ekipman üreticisine (OEM) bağlıdır. OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Egzoz emisyon dizel egzoz sıvısı kontrolörü, ısıtıcı voltajının kalibre edilebilir bir değerden yüksek olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını yakar.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü gerçekleştirin ve ardından ECM Diyagnostik Testleri altında bulunan Dizel Egzoz Sıvısı Dozlama Sistemi Isıtıcı Testini gerçekleştirmek için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu üç ardışık yolculuk ardından MIL lambasını söndürür.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğerindeki "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek için kullanılabilir.

Yararli Notlar

Bu arıza kodunun olası nedenleri şunlardır:

Dizel egzozu sıvı hattı ısıtıcı rölesi devresinde akü voltajına kısa devre.

  • Arızalı egzoz emisyon dizel egzoz sıvısı kontrolörü.
  • OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede uygun OEM kablo sistemi şemasına bakın.
Bkz. Sorun Giderme, Arıza Kodu 3562 .

Son Degistirilme Tarihi: 21-HAZ-2020


Egzoz Emisyon Dizel Egzoz Sıvısı Hattı Isıtıcı Rölesi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 3563

Egzoz Emisyon Dizel Egzoz Sıvısı Hattı Isıtıcı Rölesi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 3563 PID: SPN: 5491 FMI: 4/4 LAMBA: Koyu Sarı SRT: | Dizel egzoz sıvısı hattı ısıtıcı rölesinde düşük sinyal voltajı algılandı. | Büyük olasılıkla motor performansında düşme.
Egzoz Emisyon Dizel Egzoz Sıvısı Hattı Isıtıcı Devresi

Devre Açiklamasi

Egzoz emisyon dizel egzozu sıvı hattı ısıtıcı rölesini, egzoz emisyon dizel egzozu sıvı hattı ısıtıcılarına güç sağlamak için kullanılır.

Bilesen Konumu

Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı rölesinin konumu, orijinal ekipman üreticisine (OEM) bağlıdır. OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM) egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı rölesi kontrol sinyalinin aralık dışında veya açık devre yaptığını algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.

Conditions for Clearing the Fault Code

  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu üç ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodunun olası nedenleri şunlardır:

Egzoz emisyon dizel egzozu sıvı hattı ısıtıcı rölesi devresinde topraklama ile kısa devre.

  • OEM kablo demetinde topraklama ile kısa devre
  • OEM kablo demetinde açık devre
Bkz. Sorun Giderme, Arıza Kodu 3563 .

Son Degistirilme Tarihi: 21-HAZ-2020


Egzoz Emisyon 1 Dizel Egzoz Sıvısı Dozlama Supabı 1 Devresi - Akım Normalden Düşük veya Açık Devre

ARIZA KODU 3567

Egzoz Emisyon 1 Dizel Egzoz Sıvısı Dozlama Supabı 1 Devresi - Akım Normalden Düşük veya Açık Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 3567 PID: SPN: 5394 FMI: 5/5 LAMBA: Koyu Sarı SRT: | Dizel egzoz sıvısı dozlama supabında yüksek sinyal voltajı algılandı. | SCR egzoz emisyon sistemine dizel egzoz sıvısı enjeksiyonu devre dışı bırakılır.
Egzoz Emisyon Dizel Egzoz Sıvısı Dozlama Supabı Devresi

Devre Açiklamasi

Egzoz emisyon dizel egzoz sıvısı (DEF) dozlama supabı, egzoz emisyon dizel egzoz sıvısı kontrolörü tarafından kontrol edilir. Motor elektronik kontrol modülü (ECM), DEF dozlama komutu verdiğinde, DEF kontrolörü, dozlama supabına bir darbe genişliği modüle edilmiş (PWM) sinyal gönderir ve bu, dozlama supabını açıp DEF'nin egzoz sistemine püskürtülmesine olanak sağlar.

Bilesen Konumu

Egzoz emisyon dizel egzoz sıvısı dozlama supabı, egzoz sistemine takılır. Seçici katalitik azaltımı (SCR) katalizörünün önündeki egzoz emisyon ayrıştırma borusuna doğrudan monte edilir. Takma pozisyonu, egzoz emisyon mimarisine ve orijinal ekipman üreticisine (OEM) bağlı olarak değişir.

Conditions for Running the Diagnostics

Bu diyagnostik, dizel egzoz sıvısı dozlama supabına açma komutu verildiğinde çalışır.

Conditions for Setting the Fault Codes

Egzoz emisyon dizel egzoz sıvısı kontrolörü, dizel egzoz sıvısı dozlama supabı devresinin açık olduğunu algılar.

Action Taken When the Fault Code is Active

  • Diyagnostik art arda iki yolculukta çalışıp başarısız olduktan sonra ECM, koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.
  • Motor torku düşürülür.

Conditions for Clearing the Fault Code

  • Bu arıza kodu, önerilen Cummins® elektronik servis aparatıyla veya eşdeğeriyle silinemez
  • Onarımı doğrulamak için "ECM Diyagnostik Testleri" altındaki "Egzoz Emisyon Dizel Egzoz Sıvısı Dozlama Pompası Sıfırlama Testini" gerçekleştirmek üzere önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra ECM, koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya MIL'yi söndürür.
  • Arıza kodunun devre dışı olduğunu doğrulamak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Devre dışı arıza kodu, motorun yeniden oluşum olmadan 9600 saat çalıştırılmasından sonra bellekten silinecektir.

Yararli Notlar

Bu arıza kodunun olası nedenleri şunlardır:

Dizel egzoz sıvısı dozlama supabında açık devre

  • OEM kablo demetinde açık devre
Bkz. Sorun Giderme, Arıza Kodu 3567 .

Son Degistirilme Tarihi: 21-HAZ-2020


Egzoz Emisyon 1 Dizel Egzoz Sıvısı Dozlama Supabı 1 - Mekanik Sistem Yanıt Vermiyor veya Ayarsız

ARIZA KODU 3568

Egzoz Emisyon 1 Dizel Egzoz Sıvısı Dozlama Supabı 1 - Mekanik Sistem Yanıt Vermiyor veya Ayarsız

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 3568 PID: SPN: 5394 FMI: 7/7 LAMBA: Koyu Sarı SRT: | Dizel egzoz sıvısı dozlama supabında mekanik bir arıza algılandı. | Büyük olasılıkla motor performansında düşme.
Egzoz Emisyon Dizel Egzoz Sıvısı Dozlama Birimi Devresi

Devre Açiklamasi

Egzoz emisyon dizel egzoz sıvısı (DEF) dozlama supabı, egzoz emisyon dizel egzoz sıvısı kontrolörü tarafından kontrol edilir. Motor elektronik kontrol modülü (ECM), DEF dozlama komutu verdiğinde, DEF kontrolörü, dozlama supabına bir darbe genişliği modüle edilmiş (PWM) sinyal gönderir ve bu, dozlama supabını açıp DEF'nin egzoz sistemine püskürtülmesine olanak sağlar.

Bilesen Konumu

Egzoz emisyon dizel egzoz sıvısı dozlama supabı, egzoz sistemine takılır. Seçici katalitik azaltımı (SCR) katalizörünün önündeki egzoz emisyon ayrıştırma borusuna doğrudan monte edilir. Takma pozisyonu, egzoz emisyon mimarisine ve orijinal ekipman üreticisine (OEM) bağlı olarak değişir.

Conditions for Running the Diagnostics

Bu diyagnostik, dizel egzoz sıvısı dozlama supabına açma komutu verildiğinde çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), egzoz emisyon dizel egzoz sıvısı dozlama supabının mekanik olarak takılı kaldığını algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.
  • Motor torku düşürülür.

Conditions for Clearing the Fault Code

  • Bu arıza kodu, önerilen Cummins® elektronik servis aparatıyla veya eşdeğeriyle silinemez
  • Onarımı doğrulamak için "ECM Diyagnostik Testleri" altındaki "Egzoz Emisyon Dizel Egzoz Sıvısı Dozlama Pompası Sıfırlama Testini" gerçekleştirmek üzere önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra ECM, koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya MIL'yi söndürür.
  • Arıza kodunun devre dışı olduğunu doğrulamak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Devre dışı arıza kodu, motorun yeniden oluşum olmadan 9600 saat çalıştırılmasından sonra bellekten silinecektir.

Yararli Notlar

Bu arıza, DEF dozlama supabının mekanik bir arızasını veya DEF dozlama supabı devresindeki pimler arasında kısa devreyi tespit eder.

Dizel egzoz sıvısının kirlenmesi bu arıza kodunun olası bir nedeni olabilir.

Bkz. Sorun Giderme, Arıza Kodu 3568 .

Son Degistirilme Tarihi: 21-HAZ-2020


Egzoz Emisyon 1 Dizel Egzoz Sıvısı Dozlama Birimi Giriş Hatları - Mekanik Sistem Yanıt Vermiyor veya Ayarsız

ARIZA KODU 3569

Egzoz Emisyon 1 Dizel Egzoz Sıvısı Dozlama Birimi Giriş Hatları - Mekanik Sistem Yanıt Vermiyor veya Ayarsız

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 3569 PID: SPN: 3362 FMI: 7/7 LAMBA: Koyu Sarı SRT: | Dizel egzoz sıvısı gönderilmesinde bir sorun algılandı. | SCR egzoz emisyon sistemine dizel egzoz sıvısı enjeksiyonu devre dışı bırakılır.
Egzoz Emisyon Dizel Egzoz Sıvısı Dozlama Birimi Devresi

Devre Açiklamasi

Dizel egzoz sıvısı dozlama birimi hatları, dizel egzoz sıvısının dozlama birimi, dozlama supabı ve dizel egzozu sıvı deposu arasında aktarılmasından sorumludur.

Bilesen Konumu

Üç ayrı dizel egzozu sıvı hattı vardır. Bu hatlardan biri, dozlama birimi ile dozlama supabı püskürtme deliği arasında ve diğer iki hat da, dozlama birimi ile dizel egzozu sıvı deposu arasında bulunur. Bu hatlar, SCR sistemi ve diğer araç bileşenleri nedeniyle kısmen görüş alanında yer almayabilir. Hat yönlendirme, egzoz emisyon mimarisine ve OEM'ye bağlı olarak değişiklik gösterir.

Conditions for Running the Diagnostics

Bu diyagnostik, dizel egzoz sıvısı dozlama supabına açma komutu verildiğinde çalışır.

Conditions for Setting the Fault Codes

Dizel egzoz sıvısı kontrolörü, dozlama giriş hatlarında mekanik bir arıza olduğunu ve dizel egzoz sıvısının dozlama supabına gönderilemediğini algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.

Conditions for Clearing the Fault Code

  • Bu arıza kodu, önerilen Cummins® elektronik servis aparatıyla veya eşdeğeriyle silinemez
  • Onarımı doğrulamak için "ECM Diyagnostik Testleri" altındaki "Egzoz Emisyon Dizel Egzoz Sıvısı Dozlama Pompası Sıfırlama Testini" gerçekleştirmek üzere önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Arıza kodunun devre dışı olduğunu doğrulamak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Devre dışı arıza kodu, motorun yeniden oluşum olmadan 9600 saat çalıştırılmasından sonra bellekten silinecektir.

Yararli Notlar

Bu arıza, dizel egzoz sıvısı dozlama biriminin basınç oluşturabildiğini ancak doldurma döngüsünü tamamlayamadığını belirtir. Bu arızadan önce tüm diğer etkin SCR ile ilgili arızalara ilişkin sorunları giderin.

Bu arıza kodunun olası nedenleri şunlardır:

Engellenmiş veya kısıtlanmış dizel egzoz sıvısı dozlama supabı

Engellenmiş veya kısıtlanmış egzoz emisyon dozlama supabı besleme hattı

  • OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede uygun OEM kablo sistemi şemasına bakın.

Egzoz Emisyon Bileşenleri ile ilgili kesintili güç kaynağı ve veri bağlantısı iletişimi sorunları için OEM Güç Dağıtım Merkezi sigortaları ve rölelerinde gevşek, eksik veya kesik bağlantılar olup olmadığının kapsamlı bir şekilde kontrol edilmesi kesinlikle önerilir.

Bkz. Sorun Giderme, Arıza Kodu 3569 .

Son Degistirilme Tarihi: 21-HAZ-2020


Egzoz Emisyon 1 Dizel Egzoz Sıvısı Basınç Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 3571

Egzoz Emisyon 1 Dizel Egzoz Sıvısı Basınç Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 3571 PID: SPN: 4334 FMI: 3/3 LAMBA: Koyu Sarı SRT: | Egzoz emisyon dizel egzoz sıvısı basınç sensörü devresinde yüksek sinyal voltajı algılandı. | SCR egzoz emisyon sistemine dizel egzoz sıvısı enjeksiyonu devre dışı bırakılır.
Egzoz Emisyon Dizel Egzoz Sıvısı Dozlama Birimi Devresi

Devre Açiklamasi

Motor Kontrol Modülü (ECM), egzoz emisyon dizel egzoz sıvısı basınç sensörüne 5 voltluk besleme ve topraklama sağlar. Basınç sensörü, sensör sinyal devresindeki ECM'ye bir sinyal gönderir. Bu sensör sinyali voltajı, dozlama birimi tarafından sağlanan egzoz emisyon dizel egzoz sıvısı basıncına bağlı olarak değişir. ECM, düşük dizel egzoz sıvısı basınçlarında düşük sinyal voltajı ve yüksek dizel egzoz sıvısı basınçlarında yüksek sinyal voltajı algılar.

Bilesen Konumu

Egzoz emisyon dizel egzoz sıvısı basınç sensörü, egzoz emisyon dizel egzoz sıvısı dozlama biriminde dahili olarak bulunur ve ayrı olarak tamir edilemez

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), egzoz emisyon dizel egzoz sıvısı basınç sensörü sinyal voltajının yüksek aralığın dışında olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.
  • Motor torku düşürülür.

Conditions for Clearing the Fault Code

  • Bu arıza kodu, önerilen Cummins® elektronik servis aparatıyla veya eşdeğeriyle silinemez
  • Onarımı doğrulamak için motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra ECM, koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya MIL'yi söndürür.
  • Arıza kodunun devre dışı olduğunu doğrulamak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Devre dışı arıza kodu, motorun yeniden oluşum olmadan 9600 saat çalıştırılmasından sonra bellekten silinecektir.

Yararli Notlar

Bu arıza kodunun olası nedenleri şunlardır:

OEM kablo demetinde açık veya kısa devre.

Bkz. Sorun Giderme, Arıza Kodu 3571 .

Son Degistirilme Tarihi: 21-HAZ-2020


Egzoz Emisyon 1 Dizel Egzoz Sıvısı Basınç Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 3572

Egzoz Emisyon 1 Dizel Egzoz Sıvısı Basınç Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 3572 PID: SPN: 4334 FMI: 4/4 LAMBA: Koyu Sarı SRT: | Dizel egzoz sıvısı basınç sensörü devresinde düşük sinyal voltajı algılandı. | SCR egzoz emisyon sistemine dizel egzoz sıvısı enjeksiyonu devre dışı bırakılır.
Egzoz Emisyon Dizel Egzozu Sıvı Basıncı Sensörü Devresi

Devre Açiklamasi

Egzoz emisyon dizel egzoz sıvısı kontrolörü, egzoz emisyon dizel egzoz sıvısı basınç sensörüne 5 voltluk besleme ve topraklama sağlar. Basınç sensörü, sensör sinyali devresindeki egzoz emisyon dizel egzoz sıvısı kontrolörüne bir sinyal sağlar. Bu sensör sinyali voltajı, dozaj birimi tarafından sağlanan egzoz emisyon dizel egzoz sıvısı basıncına bağlı olarak değişir. Egzoz emisyon dizel egzoz sıvısı kontrolörü, düşük egzoz emisyon dizel egzoz sıvısı basınçlarında düşük sinyal voltajı ve yüksek egzoz emisyon dizel egzoz sıvısı basınçlarında yüksek sinyal voltajı algılar. Okunan egzoz emisyon dizel egzoz sıvısı basınç sensörü değeri, motor veri bağlantısı üzerinden motor kontrol modülüne (ECM) iletilir.

Bilesen Konumu

Egzoz emisyon dizel egzoz sıvısı basınç sensörü, egzoz emisyon dizel egzoz sıvısı dozlama biriminde dahili olarak bulunur ve ayrı olarak tamir edilemez

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), egzoz emisyon dizel egzoz sıvısı basınç sensörü sinyal voltajının düşük aralığın dışında olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.
  • Motor torku düşürülür.

Conditions for Clearing the Fault Code

  • Bu arıza kodu, önerilen Cummins® elektronik servis aparatıyla veya eşdeğeriyle silinemez
  • Onarımı doğrulamak için motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra ECM, koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya MIL'yi söndürür.
  • Arıza kodunun devre dışı olduğunu doğrulamak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Devre dışı arıza kodu, motorun yeniden oluşum olmadan 9600 saat çalıştırılmasından sonra bellekten silinecektir.

Yararli Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • OEM kablo demetinde açık veya kısa devre. Özellikler ve Parametreler bölümünde OEM anahtarı yapılandırmasının doğru olup olmadığını kontrol etmek için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
Bkz. Sorun Giderme, Arıza Kodu 3572 .

Son Degistirilme Tarihi: 21-HAZ-2020


Egzoz Emisyon 1 Dizel Egzoz Sıvısı Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

ARIZA KODU 3574

Egzoz Emisyon 1 Dizel Egzoz Sıvısı Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 3574 PID: SPN: 4334 FMI: 1/18 LAMBA: Koyu Sarı SRT: | Dozlama biriminde düşük dizel egzoz sıvısı basıncı algılandı. | SCR egzoz emisyon sistemine dizel egzoz sıvısı enjeksiyonu devre dışı bırakılır.
Egzoz Emisyon Dizel Egzozu Sıvı Basıncı Sensörü Devresi

Devre Açiklamasi

Motor Kontrol Modülü (ECM), egzoz emisyon dizel egzoz sıvısı basınç sensörüne 5 voltluk besleme ve topraklama sağlar. Basınç sensörü, sensör sinyal devresindeki ECM'ye bir sinyal gönderir. Bu sensör sinyali voltajı, dozlama birimi tarafından sağlanan egzoz emisyon dizel egzoz sıvısı basıncına bağlı olarak değişir. ECM, düşük dizel egzoz sıvısı basınçlarında düşük sinyal voltajı ve yüksek dizel egzoz sıvısı basınçlarında yüksek sinyal voltajı algılar.

Bilesen Konumu

Egzoz emisyon dizel egzoz sıvısı basınç sensörü, egzoz emisyon dizel egzoz sıvısı dozlama biriminde dahili olarak bulunur ve ayrı olarak tamir edilemez

Conditions for Running the Diagnostics

Bu diyagnostik, dizel egzoz sıvısı dozlama birimimi doldurma veya dozlama durumundayken çalışır.

Conditions for Setting the Fault Codes

Dizel egzoz sıvısı kontrolörü, dozlama biriminin yeterince dizel egzoz sıvısı hattı basıncı oluşturamadığını veya koruyamadığını algılar.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.

Conditions for Clearing the Fault Code

  • Bu arıza kodu, önerilen Cummins® elektronik servis aparatıyla veya eşdeğeriyle silinemez
  • Onarımı doğrulamak için bir anahtar döngüsü gerçekleştirin ve ardından ECM Diyagnostik Testleri altında bulunan Dizel Egzoz Sıvısı Dozlama Sistemi Isıtıcı Testini gerçekleştirmek için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra ECM, koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya MIL'yi söndürür.
  • Arıza kodunun devre dışı olduğunu doğrulamak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Devre dışı arıza kodu, motorun yeniden oluşum olmadan 9600 saat çalıştırılmasından sonra bellekten silinecektir.

Yararli Notlar

Bu arızadan önce SCR ile ilgili diğer etkin arıza sorunlarını giderin.

Bu arıza kodunun olası nedenleri şunlardır:

  • Dizel egzozu sıvı deposunda düşük egzoz emisyon dizel egzoz sıvısı seviyesi

Engellenmiş, kısıtlanmış, donmuş veya kırılmış dizel egzoz sıvısı dozlama birimi besleme hattı

  • Tıkalı veya kısıtlanmış dizel egzozu sıvı deposu filtresi

Engellenmiş veya kısıtlanmış dizel egzoz sıvısı dozlama birimi filtresi/süzgeci

Tıkalı veya kısıtlanmış dizel egzoz sıvısı dozlama birimi besleme hattı bağlantı parçası

  • Arızalı dizel egzoz sıvısı dozlama birimi
Bkz. Sorun Giderme, Arıza Kodu 3574 .

Son Degistirilme Tarihi: 21-HAZ-2020


Egzoz Emisyon 1 Dizel Egzoz Sıvısı Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

ARIZA KODU 3575

Egzoz Emisyon 1 Dizel Egzoz Sıvısı Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 3575 PID: SPN: 4334 FMI: 0/16 LAMBA: Koyu Sarı SRT: | Dizel egzoz sıvısı dozlama birimi, dizel egzoz sıvısı dönüş akışında tıkanma olduğunu algıladı. | SCR egzoz emisyon sistemine dizel egzoz sıvısı enjeksiyonu devre dışı bırakılır.
Egzoz Emisyon Dizel Egzoz Sıvısı Bileşenleri

Devre Açiklamasi

Egzoz emisyon dizel egzoz sıvısı kontrolörü, egzoz emisyon dizel egzoz sıvısı basınç sensörüne 5 voltluk besleme ve topraklama sağlar. Basınç sensörü, sensör sinyali devresindeki egzoz emisyon dizel egzoz sıvısı kontrolörüne bir sinyal sağlar. Bu sensör sinyali voltajı, dozaj birimi tarafından sağlanan egzoz emisyon dizel egzoz sıvısı basıncına bağlı olarak değişir. Egzoz emisyon dizel egzoz sıvısı kontrolörü, düşük egzoz emisyon dizel egzoz sıvısı basınçlarında düşük sinyal voltajı ve yüksek egzoz emisyon dizel egzoz sıvısı basınçlarında yüksek sinyal voltajı algılar. Okunan egzoz emisyon dizel egzoz sıvısı basınç sensörü değeri, motor veri bağlantısı üzerinden motor kontrol modülüne (ECM) iletilir.

Bilesen Konumu

Egzoz emisyon dizel egzoz sıvısı basınç sensörü, egzoz emisyon dizel egzoz sıvısı dozlama biriminde dahili olarak bulunur ve ayrı olarak tamir edilemez

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Dizel egzoz sıvısı dozlama birimi, komut verilen dizel egzoz sıvısı basıncını koruyamadı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.

Conditions for Clearing the Fault Code

  • Bu arıza kodu, önerilen Cummins® elektronik servis aparatıyla veya eşdeğeriyle silinemez
  • Onarımı doğrulamak için motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Arıza kodunun devre dışı olduğunu doğrulamak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Devre dışı arıza kodu, motorun yeniden oluşum olmadan 9600 saat çalıştırılmasından sonra bellekten silinecektir.

Yararli Notlar

Bu arızadan önce SCR ile ilgili diğer etkin arıza sorunlarını giderin.

Bkz. Sorun Giderme, Arıza Kodu 3575 .

Son Degistirilme Tarihi: 21-HAZ-2020


Egzoz Emisyon Dizel Egzoz Sıvısı Dönüş Supabı - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 3577

Egzoz Emisyon Dizel Egzoz Sıvısı Dönüş Supabı - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 3577 PID: SPN: 4376 FMI: 3/3 LAMBA: Koyu Sarı SRT: | Egzoz emisyon dizel egzoz sıvısı dönüş supabında yüksek sinyal voltajı algılandı. | SCR egzoz emisyon sistemine dizel egzoz sıvısı enjeksiyonu devre dışı bırakılır.
Egzoz Emisyon Dizel Egzoz Sıvısı Dönüş Supabı Devresi

Devre Açiklamasi

Egzoz emisyon dizel egzoz sıvısı dönüş supabı, egzoz emisyon dizel egzoz sıvısı kontrolörü tarafından kontrol edilir. Dönüş supabı pozisyonu, egzoz emisyon dizel egzoz sıvısının dozlama biriminden çıkarken nereye akacağını belirler. Dönüş supabına güç verildiğinde, dozlama sistemi boşaltılır ve hatlardaki egzoz emisyon dizel egzoz sıvısını depoya döndürür.

Bilesen Konumu

Egzoz emisyon dizel egzoz sıvısı dönüş supabı, egzoz emisyon dizel egzoz sıvısı dozlama biriminde dahili olarak bulunur ve ayrı olarak tamir edilemez

Conditions for Running the Diagnostics

Bu diyagnostik, yalnızca

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), egzoz emisyon dizel egzoz sıvısı dönüş supabı devresinin yüksek aralığın dışında veya açık olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.
  • Motor torku düşürülür.

Conditions for Clearing the Fault Code

  • Bu arıza kodu, önerilen Cummins® elektronik servis aparatıyla veya eşdeğeriyle silinemez
  • Onarımı doğrulamak için motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Arıza kodunun devre dışı olduğunu doğrulamak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Devre dışı arıza kodu, motorun yeniden oluşum olmadan 9600 saat çalıştırılmasından sonra bellekten silinecektir.

Yararli Notlar

Bu arıza kodu etkinse dozlama sistemi boşaltılamayabilir ve hatlarda dizel egzoz sıvısı kalır. Bağlantılar çıkarılırken dikkatli olunmalıdır. Ayrıca sistem düzgün şekilde boşaltılmazsa soğuk havalarda hatlar donabilir ve SCR sistemi hasar görebilir.

Bkz. Sorun Giderme, Arıza Kodu 3577 .

Son Degistirilme Tarihi: 21-HAZ-2020


Egzoz Emisyon Dizel Egzoz Sıvısı Dönüş Supabı - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 3578

Egzoz Emisyon Dizel Egzoz Sıvısı Dönüş Supabı - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 3578 PID: SPN: 4376 FMI: 4/4 LAMBA: Koyu Sarı SRT: | Dizel egzoz sıvısı dönüş supabında düşük sinyal voltajı algılandı. | SCR egzoz emisyon sistemine dizel egzoz sıvısı enjeksiyonu devre dışı bırakılır.
Egzoz Emisyon Dizel Egzoz Sıvısı Dozlama Birimi Devresi

Devre Açiklamasi

Egzoz emisyon dizel egzoz sıvısı dönüş supabı, egzoz emisyon dizel egzoz sıvısı kontrolörü tarafından kontrol edilir. Dönüş supabı konumu dizel egzoz sıvısının dozlama birimi varken nereye akacağını belirler. Dönüş supabı etkinleştirildiğinde, dozlama sistemi dolar ve hatlardaki dizel egzoz sıvısı depoya geri döner.

Bilesen Konumu

Egzoz emisyon dizel egzoz sıvısı dönüş supabı, egzoz emisyon dizel egzoz sıvısı dozlama biriminde dahili olarak bulunur ve ayrı olarak tamir edilemez

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Egzoz emisyon dizel egzoz sıvısı kontrolörü, egzoz emisyon dizel egzoz sıvısı dönüş supabı voltajının 1 saniye boyunca kalibre edilebilir bir değerden düşük olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.
  • Motor torku düşürülür.

Conditions for Clearing the Fault Code

  • Bu arıza kodu, önerilen Cummins® elektronik servis aparatıyla veya eşdeğeriyle silinemez
  • Onarımı doğrulamak için motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Arıza kodunun devre dışı olduğunu doğrulamak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Devre dışı arıza kodu, motorun yeniden oluşum olmadan 9600 saat çalıştırılmasından sonra bellekten silinecektir.

Yararli Notlar

Bu arıza etkinse dozlama sistemi boşaltılamayabilir

Bkz. Sorun Giderme, Arıza Kodu 3578 .

Son Degistirilme Tarihi: 21-HAZ-2020


Egzoz Emisyon 1 Dizel Egzoz Sıvısı Basıncı - Veriler Düzensiz, Kesintili veya Hatalı

ARIZA KODU 3596

Egzoz Emisyon 1 Dizel Egzoz Sıvısı Basıncı - Veriler Düzensiz, Kesintili veya Hatalı

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 3596 PID: SPN: 4334 FMI: 2/2 LAMBA: Koyu Sarı SRT: | Dizel egzoz sıvısı basınç sensörü, çalışma koşulları için çok yüksek veya düşük bir ölçüm bildirdi. | SCR egzoz emisyon sistemine dizel egzoz sıvısı enjeksiyonu devre dışı bırakılır.
Egzoz Emisyon Dizel Egzozu Sıvı Basıncı Sensörü Devresi

Devre Açiklamasi

Motor Kontrol Modülü (ECM), egzoz emisyon dizel egzoz sıvısı basınç sensörüne 5 voltluk besleme ve topraklama sağlar. Basınç sensörü, sensör sinyal devresindeki ECM'ye bir sinyal gönderir. Bu sensör sinyali voltajı, dozlama birimi tarafından sağlanan egzoz emisyon dizel egzoz sıvısı basıncına bağlı olarak değişir. ECM, düşük dizel egzoz sıvısı basınçlarında düşük sinyal voltajı ve yüksek dizel egzoz sıvısı basınçlarında yüksek sinyal voltajı algılar.

Bilesen Konumu

Egzoz emisyon dizel egzoz sıvısı basınç sensörü, egzoz emisyon dizel egzoz sıvısı dozlama biriminde dahili olarak bulunur ve ayrı olarak tamir edilemez

Conditions for Running the Diagnostics

Bu diyagnostik, dizel egzoz sıvısı dozlama birimi tamamen doldurulduğunda çalışır ve dozlama sistemindeki dizel egzoz sıvısı basıncını etkin olarak sağlar.

Conditions for Setting the Fault Codes

Dizel egzoz sıvısı dozlama birimi, komut verilen dizel egzoz sıvısı basıncını koruyamadı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için "ECM Diyagnostik Testleri" altındaki "Egzoz Emisyon Dizel Egzoz Sıvısı Dozlama Pompası Sıfırlama Testini" gerçekleştirmek üzere önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Motoru çalıştırın ve dizel egzoz sıvısı sisteminin tamamen doldurulmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Motor Kontrol Modülü (ECM), diyagnostiğin çalıştığı ve başarılı olduğu 3 ardışık ateşleme döngüsünün ardından arıza gösterge lambasını (MIL) kapatır.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodunun olası nedenleri şunlardır:

Sızıntı yapan dizel egzoz sıvısı hatları

Bkz. Sorun Giderme, Arıza Kodu 3596 .

Son Degistirilme Tarihi: 21-HAZ-2020


Egzoz Emisyon 1 Dizel Egzoz Sıvısı Dozlama Birimi - Mekanik Sistem Yanıt Vermiyor veya Ayarsız

ARIZA KODU 3612

Egzoz Emisyon 1 Dizel Egzoz Sıvısı Dozlama Birimi - Mekanik Sistem Yanıt Vermiyor veya Ayarsız

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 3612 PID: SPN: 3361 FMI: 7/7 LAMBA: Yok SRT: | SCR sistemi tarafından tamamlanmamış bir güç azalması algılandı. | Performansa hiçbir etkisi yok.
Egzoz Emisyon Dizel Egzoz Sıvısı Kontrolörü Devresi

Devre Açiklamasi

Egzoz emisyon dizel egzoz sıvısı dozlama birimi birçok işlevi gerçekleştirir; işlevlerinden biri de dozlamaya olanak vermek için bir pompa kullanarak hatlarda yeterli dizel egzoz sıvısı basıncı oluşturmaktır. ECM, dizel egzoz sıvısı dozlama birimine akü voltajı beslemesi ve topraklama sağlar. ECM, ayrıca dizel egzoz sıvısı çıkışını kontrol etmek için dozlama birimine bir sinyal besler. Bu sinyal, komut verilen dizel egzoz sıvısı basıncına bağlı olarak değişir.

Bilesen Konumu

Egzoz emisyon dizel egzoz sıvısı dozlama biriminin konumu orijinal ekipman üreticisine (OEM) bağlıdır. OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, anahtar ilk kez ON (AÇIK) konumuna getirildiğinde çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), dizel egzoz sıvısı dozlama sistemini izlerken belirli miktarda tamamlanmamış boşaltma döngüsü algıladı.

Action Taken When the Fault Code is Active

  • ECM, diyagnostik çalışıp başarısız olduktan hemen sonra kırmızı STOP ENGINE (MOTOR DURDURMA) lambasını ve/veya Arıza Gösterge Lambasını (MIL) yakar.

Conditions for Clearing the Fault Code

  • Dizel egzoz sıvısı dozlama sistemi boşaltma döngüsünün başarıyla tamamlanmasının ardından bu arıza kodu devre dışı kalır.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğerindeki "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek için kullanılabilir.

Yararli Notlar

SCR sistemi, motor kapandıktan sonra kendisini otomatik olarak boşaltacak şekilde programlanmıştır. Anahtarın OFF (KAPALI) konumuna getirilmesinin hemen ardından, dizel egzoz sıvısı (DEF) dönüş supabı çalıştırılır ve dozlama birimi, hatlarda ve dozlama biriminde kalan dizel egzoz sıvısını dizel egzoz sıvısı deposuna geri pompalar. Boşaltma döngüsü 60 saniye sürebilir.

Bu yalnızca dizel egzoz sıvısı dozlama biriminin boşaltma döngüsünü tam olarak tamamlanmasına izin vermeyen bir durum olduğunu belirten bilgi amaçlı bir arıza kodudur. Boşaltma döngüsünün tamamlanamaması, dizel egzoz sıvısı sisteminde birikinti oluşmasına veya dozlama biriminde dizel egzoz sıvısının donmasından kaynaklanan hasara neden olabilir. Akü gücünün, motor ana akü bağlantı kesme anahtarıyla kapatıldıktan hemen sonra SCR sisteminden çıkarılmadığını doğrulayın.

Bkz. Sorun Giderme, Arıza Kodu 3612 .

Son Degistirilme Tarihi: 21-HAZ-2020


Egzoz Emisyon 1 Çıkış NOx Sensörü Güç Kaynağı - Veriler Düzensiz, Kesintili veya Hatalı

ARIZA KODU 3681

Egzoz Emisyon 1 Çıkış NOx Sensörü Güç Kaynağı - Veriler Düzensiz, Kesintili veya Hatalı

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 3681 PID: SPN: 3228 FMI: 2/2 LAMBA: Koyu Sarı SRT: | Egzoz emisyon çıkış NOx sensörü, sensöre giden güç kaynağının hatalı olduğunu gösteriyor. | Performansa hiçbir etkisi yok.
Egzoz Emisyon Çıkış NOx Sensörü Güç Kaynağı

Devre Açiklamasi

Egzoz emisyon çıkış NOx (nitrojen oksitler) sensörü akıllı bir aygıttır ve J1939 veri bağlantısı aracılığıyla motor kontrol modülüyle (ECM) iletişim kurar. Egzoz emisyon çıkış NOx sensörü kendi dahili diyagnostiklerini gerçekleştirir ve J1939 veri bağlantısını kullanarak arızaları birincil ECM'ye bildirir. NOx sensörü NOx kontrol modülüne kalıcı olarak sabitlenmiştir. Tek bir bileşen olarak tamir edilebilir ve ayrı ayrı değiştirilemez

Bilesen Konumu

Egzoz emisyon çıkış NOx sensörünün konumu motor uygulamasına bağlı olarak değişebilir. Genellikle egzoz sisteminde, seçici katalitik azaltımı (SCR) katalizörünün çıkışında bulunur.

Conditions for Running the Diagnostics

Bu diyagnostik, motor çalışır durumdayken egzoz emisyon SCR çıkış sıcaklığı kalibre edilebilir bir süre boyunca 150 C [302 F] üzerinde olduğunda çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), çıkış NOx sensöründeki güç kaynağının kalibre edilmiş bir eşik değerinin üstünde veya altında olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.

Conditions for Clearing the Fault Code

  • Bu arıza kodu, önerilen Cummins® elektronik servis aparatıyla veya eşdeğeriyle silinemez
  • Onarımı Doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 10 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra ECM, koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya MIL'yi söndürür.
  • Arıza kodunun devre dışı olduğunu doğrulamak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Devre dışı arıza kodu, motorun yeniden oluşum olmadan 9600 saat çalıştırılmasından sonra bellekten silinecektir.

Yararli Notlar

Bu arıza kodunun olası nedenleri şunlardır:

OEM kablo demetinde akü veya topraklama ile kısa devre

Çıkış NOx sensörü dahili arızası

Bkz. Sorun Giderme, Arıza Kodu 3681 .

Son Degistirilme Tarihi: 21-HAZ-2020


Egzoz Emisyon 1 Dizel Egzoz Sıvısı Dozlama Birimi Isıtıcı Röle Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 4155

Egzoz Emisyon 1 Dizel Egzoz Sıvısı Dozlama Birimi Isıtıcı Röle Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 4155 PID: SPN: 5746 FMI: 3/3 LAMBA: Koyu Sarı SRT: | Egzoz emisyon dizel egzozu sıvı dozlama birimi ısıtıcı rölesi devresinde yüksek sinyal voltajı algılandı. | Performansa hiçbir etkisi yok.
Egzoz Emisyon Dizel Egzoz Sıvısı Dozlama Birimi Isıtıcı Rölesi Devresi

Devre Açiklamasi

Egzoz emisyon dizel egzozu sıvı dozlama birimi ısıtıcı rölesini, egzoz emisyon dizel egzozu sıvı dozlama birimi ısıtıcısına güç sağlamak için kullanılır.

Bilesen Konumu

Egzoz emisyon dizel egzoz sıvısı dozlama birimi ısıtıcı rölesini bir OEM bileşenidir. Bileşenin konumu için OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, egzoz emisyon dizel egzoz sıvısı dozlama birimi ısıtıcısına ON (AÇIK) komutu verildiğinde çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM) egzoz emisyon dizel egzozu sıvı dozlama birimi ısıtıcı rölesi sinyal voltajının aralık dışında olduğunu algılandı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.

Conditions for Clearing the Fault Code

  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodunun olası nedenleri şunlardır:

Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı rölesi devresinde açık devre

Dizel egzozu sıvı hattı ısıtıcı rölesi devresinde akü voltajına kısa devre.

Arızalı egzoz emisyon dizel egzoz sıvısı dozlama birimi ısıtıcı rölesi

Bkz. Sorun Giderme, Arıza Kodu 4155 .

Son Degistirilme Tarihi: 01-NIS-2021


Egzoz Emisyon Dizel Egzoz Sıvısı Dönüş Supabı - Mekanik Sistem Yanıt Vermiyor veya Ayarsız

ARIZA KODU 4157

Egzoz Emisyon Dizel Egzoz Sıvısı Dönüş Supabı - Mekanik Sistem Yanıt Vermiyor veya Ayarsız

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 4157 PID: SPN: 4376 FMI: 7/7 LAMBA: Koyu Sarı SRT: | Tıkalı bir egzoz emisyon dizel egzoz sıvısı dönüş supabı algılandı. | Performansa hiçbir etkisi yok.
Egzoz Emisyon Dizel Egzoz Sıvısı Dozlama Birimi Devresi

Devre Açiklamasi

Egzoz emisyon dizel egzoz sıvısı dönüş supabı, Motor Kontrol Modülü (ECM) tarafından kontrol edilir. Dönüş supabı konumu dizel egzoz sıvısının dozlama birimi varken nereye akacağını belirler. Dönüş supabı etkinleştirildiğinde, dozlama sistemi dolar ve hatlardaki dizel egzoz sıvısı depoya geri döner.

Bilesen Konumu

Egzoz emisyon dizel egzoz sıvısı dönüş supabı, egzoz emisyon dizel egzoz sıvısı dozlama biriminde dahili olarak bulunur ve ayrı olarak tamir edilemez

Conditions for Running the Diagnostics

Bu diyagnostik, yalnızca

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), egzoz emisyon dizel egzoz sıvısı dönüş supabına açılması için komut verildiğinde egzoz emisyon dizel egzoz sıvısı basıncı düşmedi

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.

Conditions for Clearing the Fault Code

  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.

Yararli Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • Arızalı bir egzoz emisyon dizel egzoz sıvısı dönüş supabı

Tıkalı veya kısıtlanmış dizel egzoz sıvısı hatları.

Bkz. Sorun Giderme, Arıza Kodu 4157 .

Son Degistirilme Tarihi: 21-HAZ-2020


Egzoz Emisyon 1 Dizel Egzoz Sıvısı Dozlama Birimi 1 Isıtıcı Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 4168

Egzoz Emisyon 1 Dizel Egzoz Sıvısı Dozlama Birimi 1 Isıtıcı Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 4168 PID: SPN: 5745 FMI: 3/3 LAMBA: Koyu Sarı SRT: | Egzoz emisyon dizel egzoz sıvısı dozlama birimi ısıtıcısının takılı kaldığı algılandı. | Performansa hiçbir etkisi yok.
Egzoz Emisyon Dizel Egzoz Sıvısı Dozlama Birimi Isıtıcı Rölesi Devresi

Devre Açiklamasi

Egzoz emisyon dizel egzoz sıvısı deposu sıcaklık sensörü, J1939 veri bağlantısı aracılığıyla ECM ile iletişim kuran akıllı bir cihazdır. Egzoz emisyon dizel egzoz sıvısı deposu sıcaklık sensörü kendi dahili diyagnostiklerini gerçekleştirir ve J1939 veri bağlantısı aracılığıyla arızaları birincil motor kontrol modülüne bildirir. Egzoz emisyon dizel egzoz sıvısı deposu sıcaklık sensörü, depodaki egzoz emisyon dizel egzoz sıvısının sıcaklığını ölçmek için kullanılır.

Bilesen Konumu

Egzoz emisyon dizel egzoz sıvısı dozlama biriminin konumu orijinal ekipman üreticisine (OEM) bağlıdır. OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik açma/kapatma anahtarı ON (AÇIK) konumuna getirildikten hemen sonra çalışır ve dizel egzoz sıvısı dozlama birimi doldurmaya çalışıncaya kadar devam eder.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), egzoz emisyon dizel egzoz sıvısı dozlama birimi ısıtıcısı sıcaklığının, egzoz emisyon dizel egzoz sıvısı dozlama birimi ısıtıcına OFF (KAPALI) komutu verildiğinde artmadığını algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.

Conditions for Clearing the Fault Code

  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.
  • Motoru çalıştırın ve rölantide çalışmaya bırakın. Motor 10 dakika boyunca rölantide çalıştıktan sonra arıza kodu hala etkin değilse

Yararli Notlar

Bu arıza kodunun olası nedenleri şunlardır:

Arızalı dozlama birimi

Dizel egzozu sıvı hattı ısıtıcı rölesi devresinde akü voltajına kısa devre.

Egzoz emisyon dizel egzozu sıvı deposu ısıtıcısı kontrol supabı kapalı kalmış

Bkz. Sorun Giderme, Arıza Kodu 4168 .

Son Degistirilme Tarihi: 21-HAZ-2020


Egzoz Emisyon 1 Dizel Egzoz Sıvısı Dozlama Birimi 1 Isıtıcı Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 4169

Egzoz Emisyon 1 Dizel Egzoz Sıvısı Dozlama Birimi 1 Isıtıcı Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 4169 PID: SPN: 5745 FMI: 4/4 LAMBA: Koyu Sarı SRT: | Egzoz emisyon dizel egzozu sıvı dozlama birimi sıcaklığı tıkalı. | Büyük olasılıkla motor performansında düşme.
Egzoz Emisyon Dizel Egzoz Sıvısı Dozlama Birimi

Devre Açiklamasi

Egzoz emisyon dizel egzoz sıvısı dozlama birimi ısıtıcısı buz çözme veya dizel egzoz sıvısı dozlama biriminin donmasını önlemek için kullanılır.

Bilesen Konumu

Egzoz emisyon dizel egzoz sıvısı dozlama biriminin konumu orijinal ekipman üreticisine (OEM) bağlıdır. OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, egzoz emisyon dizel egzoz sıvısı dozlama birimi ısıtıcısına ON (AÇIK) komutu verildiğinde çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM) egzoz emisyon dizel egzoz sıvısı dozlama birimi ısıtıcısı sıcaklığı egzoz emisyon dizel egzoz sıvısı dozlama birimi ısıtıcına AÇIK komutu verildiğinde artmadığını algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.

Conditions for Clearing the Fault Code

  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodunun olası nedenleri şunlardır:

Arızalı egzoz emisyon dizel egzoz sıvısı dozlama birimi ısıtıcı rölesi

Egzoz emisyon dizel egzoz sıvısı dozlama birimi sinyal/dozlama birimi sıcaklık kablosunda topraklamayla kısa devre.

Egzoz emisyon dizel egzoz sıvısı kontrolöründe akü voltajı veya açma/kapatma anahtarı girişlerinde yanlış ya da eksik sigorta.

Bkz. Sorun Giderme, Arıza Kodu 4169 .

Son Degistirilme Tarihi: 21-HAZ-2020


Egzoz Emisyon 1 Dizel Egzoz Sıvısı Gerçek Dozlama Miktarı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

ARIZA KODU 4658

Egzoz Emisyon 1 Dizel Egzoz Sıvısı Gerçek Dozlama Miktarı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 4658 PID: SPN: 4331 FMI: 1/18 LAMBA: Koyu Sarı SRT: | Düşük egzoz emisyon dizel egzoz sıvısı akışı algılandı. | Büyük olasılıkla motor performansında düşme.
Motor Kontrol Modülü (ECM)

Devre Açiklamasi

Egzoz emisyon dizel egzoz sıvısı dozlama birimi, egzoz emisyon sistemine enjekte edilecek egzoz emisyon dizel egzoz sıvısının kesin miktarını ölçer. Egzoz emisyon dizel egzoz sıvısı dozlama biriminde üç temel döngü vardır. Bir doldurma döngüsü, egzoz emisyon dizel egzoz sıvısının dizel egzoz sıvısı dozlama biriminde kullanılabilmesini sağlar. Dozlama döngüsü sırasında, egzoz emisyon dizel egzoz sıvısı egzoz emisyon dozlama supabına gönderilir. Motor OFF (KAPALI) konumuna getirildiğinde bir boşaltma döngüsü gerçekleşir. Boşaltma döngüsü, dizel egzoz sıvısı hatlarındaki ve dozlama supabındaki tüm egzoz emisyon dizel egzoz sıvısının uzaklaştırılmasını sağlar.

Bilesen Konumu

Egzoz emisyon dizel egzoz sıvısı dozlama biriminin konumu orijinal ekipman üreticisine (OEM) bağlıdır. OEM servis el kitabına bakın.

Egzoz emisyon dizel egzoz sıvısı dozlama supabı, egzoz sistemine takılır. Seçici katalitik azaltımı (SCR) katalizörünün önündeki egzoz emisyon ayrıştırma borusuna doğrudan monte edilir. Takma pozisyonu, egzoz emisyon mimarisine ve orijinal ekipman üreticisine (OEM) bağlı olarak değişir.

Conditions for Running the Diagnostics

Bu diyagnostik, dizel egzoz sıvısı dozlama supabına açma komutu verildiğinde çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), egzoz emisyon dizel egzoz sıvısı dozlama performansının düşük olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.
  • Motor torku düşürülür.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için "ECM Diyagnostik Testleri" altındaki "Egzoz Emisyon Dizel Egzoz Sıvısı Dozlama Pompası Sıfırlama Testini" gerçekleştirmek üzere önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza kodu, önerilen Cummins® elektronik servis aparatıyla veya eşdeğeriyle silinemez
  • Diyagnostik çalışıp başarılı olduktan hemen sonra ECM, koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya MIL'yi söndürür.
  • Devre dışı arıza kodu, motorun yeniden oluşum olmadan 9600 saat çalıştırılmasından sonra bellekten silinecektir.

Yararli Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • Arızalı bir egzoz emisyon dizel egzoz sıvısı dozlama birimi
  • Arızalı bir egzoz emisyon dizel egzoz sıvısı dozlama supabı
Bkz. Sorun Giderme, Arıza Kodu 4658 .

Son Degistirilme Tarihi: 23-MAR-2021


NO TITLE

ISF3.8 CM2220 IAN

Ariza Kodu: 111 | SPN: 629 | FMI: 12
Motor Kontrol Modülü Önemli Dahili Arızası - Hatalı Akıllı Cihaz veya Bileşen

Troubleshooting Summary

  1. ECM kalibrasyonu revizyon geçmişi kontrolü
  2. ECM Arızası

1 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2 - ECM Arızası

Çözüm: S00008831

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Bu arıza kodu için önceki tüm çözüm doğrulamalarının gerçekleştirildiğini doğrulayın.

Spesifikasyonlar

  • Önceki tüm çözüm doğrulamaları gerçekleştirildikten sonra arıza kodu hala etkinse arızalı bir ECM algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM'yi değiştirin.

Bkz. Prosedür 019-031

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 27-NIS-2021


NO TITLE

ISF3.8 CM2220 IAN

Ariza Kodu: 115 | SPN: 612 | FMI: 2
Motor Manyetik Devri/Pozisyonu Her İki Sinyali de Kaybetti - Veriler Düzensiz, Kesintili veya Hatalı

Troubleshooting Summary

  1. Akü veya akü kabloları arızalı
  2. Ters takılmış motor pozisyon sensörleri
  3. Krank mili/eksantrik mili sensörü
  4. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Akü veya akü kabloları arızalı

Çözüm: S00000451

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Akülerde ve akü kablo bağlantılarında korozyon olup olmadığını görsel olarak inceleyin.
  • Akünün artı (+) ucundaki ek bileşenleri veya aksesuar kablolarını kontrol edin.

Bkz. Prosedür 013-009

  • Açma/kapatma anahtarı ON (AÇIK) konumundayken ve marşa basılırken akü voltajını ölçün.

Bkz. Prosedür 013-007

  • Marş motoruna basıldığında motor çalışmıyorsa akü besleme konnektörünü ECM'den ayırın.
  • ECM akü besleme konnektörünün OEM tarafındaki akü voltajı BESLEME ile akü voltajı DÖNÜŞÜ arasındaki voltajı ölçün.

Spesifikasyonlar

  • Aküdeki voltaj 10 VDC'den (24 Voltluk sistemlerde 20 VDC) düşükse arızalı bir akü algılanmıştır.
  • Akü besleme konnektörünün OEM tarafındaki voltaj, aşağıdaki akü voltajı spesifikasyonu dahilinde değilse arızalı bir sigorta veya OEM kablo demeti algılanmıştır: 1 VDC

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • OEM kablo demeti ve tüm ara bağlantılardaki sorunları giderin.
  • Aküyü şarj edin veya değiştirin.

Bkz. Prosedür 013-007

  • Sigortayı değiştirin.

Bkz. Prosedür 019-198

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2 - Ters takılmış motor pozisyon sensörleri

Çözüm: S00000318

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Eksantrik mili pozisyon sensörünü motor kablo demetinden ayırın.
  • Krank mili pozisyon sensörünü motor kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Eksantrik mili motor pozisyon ve krank mili motor pozisyon sensörünün düzgün şekilde bağlandığını görsel olarak doğrulayın.

Spesifikasyonlar

  • Sensörler düzgün şekilde bağlanmamışsa onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • Eksantrik mili ve krank mili pozisyon sensörlerini doğru pozisyonda bağlayın.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - Krank mili/eksantrik mili sensörü

Çözüm: S00002938

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Mekanik veya dijital bir takometre takın.
  • Motoru rölantide çalıştırın.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri ile okunan motor devri değerini bir mekanik veya dijital takometre ile karşılaştırın.
  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Eksantrik mili pozisyon sensöründe hasar, yağ sızıntısı ve sensör ucunda metal tozu belirtisi olup olmadığını inceleyin.

Bkz. Prosedür 019-363

  • Krank mili pozisyon sensöründe hasar, yağ sızıntısı ve sensör ucunda metal tozu belirtisi olup olmadığını inceleyin.

Bkz. Prosedür 019-365

Spesifikasyonlar

  • Herhangi bir hasar tespit edilirse Onarım bölümüne ilerleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri ile takometrede okunan sensör değerleri spesifikasyon dahilinde değilse arızalı bir sensör algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

Arızalı bileşenleri onarın veya değiştirin.

  • Eksantrik mili pozisyon sensörünü değiştirin.

Bkz. Prosedür 019-363

  • Krank mili pozisyon sensörünü değiştirin.

Bkz. Prosedür 019-365

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 27-NIS-2021


NO TITLE

ISF3.8 CM2220 IAN

Ariza Kodu: 122 | SPN: 102 | FMI: 3
Emme Manifoldu 1 Basınç Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Emme manifoldu basınç sensörü voltaj kontrolü
  3. ECM'de emme manifoldu basınç sensörü voltaj kontrolü
  4. Emme manifoldu basınç sensörü devre yanıtı
  5. ECM'de emme manifoldu basınç sensörü devre yanıtı
  6. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00006545

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Sensör beslemesi 1: 352, 386

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Emme manifoldu basınç sensörü voltaj kontrolü

Çözüm: S00000457

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Emme manifoldu basınç/sıcaklık sensörünü motor kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motor kablo demetinin sensör konnektöründeki emme manifoldu basınç sensörü BESLEME pimi ile emme manifoldu basınç sensörü DÖNÜŞ pimi arasındaki voltajı ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Voltaj aşağıdaki spesifikasyon dahilindeyse sonraki çözüme ilerleyin: 4.75 - 5.25 VDC
  • Voltaj aşağıdaki spesifikasyon dahilinde değilse Bağlantılı Çözümler bölümüne ilerleyin: 4.75 - 5.25 VDC

Bağlantılı Çözümler

Aşağıdaki bağlantıya tıklayın:

  • ECM'de emme manifoldu basınç sensörü voltaj kontrolü

Bkz. S00000758

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2.1 - ECM'de emme manifoldu basınç sensörü voltaj kontrolü

Çözüm: S00000758

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demeti konnektörünü ECM'den ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • ECM'deki emme manifoldu basınç/sıcaklık sensörü BESLEME pimi ile emme manifoldu basınç/sıcaklık sensörü DÖNÜŞ pimi arasındaki voltajı ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • ECM konnektöründeki voltaj aşağıdaki spesifikasyon dahilinde değilse arızalı bir ECM algılanmıştır: 4.75 - 5.25 VDC
  • ECM konnektöründeki voltaj aşağıdaki spesifikasyon dahilindeyse arızalı bir motor kablo demeti algılanmıştır: 4.75 - 5.25 VDC

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • ECM'yi değiştirin.

Bkz. Prosedür 019-031

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

3 - Emme manifoldu basınç sensörü devre yanıtı

Çözüm: S00000411

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Emme manifoldu basınç/sıcaklık sensörünü motor kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Devre yanıtını kontrol etmeden önce 30 saniye bekleyin.
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Sensör bağlı değilken aşağıdaki arıza kodu etkin hale geldiyse arızalı bir emme manifoldu basınç sensörü 1 algılanmıştır: 123

Bağlantılı Çözümler

  • Yok

Onarim

  • Emme manifoldu basınç/sıcaklık sensörünü değiştirin.

Bkz. Prosedür 019-159

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - ECM'de emme manifoldu basınç sensörü devre yanıtı

Çözüm: S00000456

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Devre yanıtını kontrol etmeden önce 30 saniye bekleyin.
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Motor kablo demeti bağlı değilken aşağıdaki arıza kodu etkin hale gelmezse arızalı bir ECM algılanmıştır: 123
  • Motor kablo demeti bağlı değilken aşağıdaki arıza kodu etkin hale geldiyse arızalı bir motor kablo demeti algılanmıştır: 123

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • ECM'yi değiştirin.

Bkz. Prosedür 019-031

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

5 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 27-NIS-2021


NO TITLE

ISF3.8 CM2220 IAN

Ariza Kodu: 123 | SPN: 102 | FMI: 4
Emme Manifoldu 1 Basınç Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Emme manifoldu basınç sensörü voltaj kontrolü
  3. ECM'de emme manifoldu basınç sensörü voltaj kontrolü
  4. Emme manifoldu basınç sensörü devre yanıtı
  5. ECM'de emme manifoldu basınç sensörü devre yanıtı
  6. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00006545

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Sensör beslemesi 1: 352, 386

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Emme manifoldu basınç sensörü voltaj kontrolü

Çözüm: S00000457

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Emme manifoldu basınç/sıcaklık sensörünü motor kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motor kablo demetinin sensör konnektöründeki emme manifoldu basınç sensörü BESLEME pimi ile emme manifoldu basınç sensörü DÖNÜŞ pimi arasındaki voltajı ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Voltaj aşağıdaki spesifikasyon dahilindeyse sonraki çözüme ilerleyin: 4.75 - 5.25 VDC
  • Voltaj aşağıdaki spesifikasyon dahilinde değilse Bağlantılı Çözümler bölümüne ilerleyin: 4.75 - 5.25 VDC

Bağlantılı Çözümler

Aşağıdaki bağlantıya tıklayın:

  • ECM'de emme manifoldu basınç sensörü voltaj kontrolü

Bkz. S00000758

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2.1 - ECM'de emme manifoldu basınç sensörü voltaj kontrolü

Çözüm: S00000758

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demeti konnektörünü ECM'den ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • ECM'deki emme manifoldu basınç/sıcaklık sensörü BESLEME pimi ile emme manifoldu basınç/sıcaklık sensörü DÖNÜŞ pimi arasındaki voltajı ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • ECM konnektöründeki voltaj aşağıdaki spesifikasyon dahilinde değilse arızalı bir ECM algılanmıştır: 4.75 - 5.25 VDC
  • ECM konnektöründeki voltaj aşağıdaki spesifikasyon dahilindeyse arızalı bir motor kablo demeti algılanmıştır: 4.75 - 5.25 VDC

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • ECM'yi değiştirin.

Bkz. Prosedür 019-031

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

3 - Emme manifoldu basınç sensörü devre yanıtı

Çözüm: S00000352

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Emme manifoldu basınç/sıcaklık sensörünü motor kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Motor kablo demetinin sensör konnektöründeki emme manifoldu basınç sensörü BESLEME pimi ile emme manifoldu basınç sensörü SİNYAL pimi arasına bir atlatma kablosu yerleştirin.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Devre yanıtını kontrol etmeden önce 30 saniye bekleyin.
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Atlatma kablosu yerindeyken aşağıdaki arıza kodu etkin hale geldiyse arızalı bir emme manifoldu basınç sensörü 1 algılanmıştır: 122

Bağlantılı Çözümler

  • Yok

Onarim

  • Emme manifoldu basınç/sıcaklık sensörünü temizleyin veya değiştirin.

Bkz. Prosedür 019-159

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - ECM'de emme manifoldu basınç sensörü devre yanıtı

Çözüm: S00002392

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • ECM'deki emme manifoldu basınç sensörü BESLEME pimi ile emme manifoldu basınç sensörü SİNYAL pimi arasına bir atlatma kablosu yerleştirin.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Devre yanıtını kontrol etmeden önce 30 saniye bekleyin.
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Atlatma kablosu yerindeyken aşağıdaki arıza kodu etkin hale gelmezse arızalı bir ECM algılanmıştır: 122
  • Atlatma kablosu yerindeyken aşağıdaki arıza kodu etkin hale geldiyse arızalı bir motor kablo demeti algılanmıştır: 122

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • ECM'yi değiştirin.

Bkz. Prosedür 019-031

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

5 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 27-NIS-2021


NO TITLE

ISF3.8 CM2220 IAN

Ariza Kodu: 131 | SPN: 91 | FMI: 3
Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Gaz pedalı voltaj kontrolü
  3. Gaz pedalı devre kontrolü
  4. Gaz pedalı pozisyon sensörü devre yanıtı
  5. Gaz pedalı pozisyon sensörü açık devre kontrolü
  6. Gaz pedalı pozisyon sensörü devresinde pimler arasında kısa devre
  7. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00000045

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Sensör beslemesi 4: 2185, 2186

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Gaz pedalı voltaj kontrolü

Çözüm: S00000444

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Gaz pedalı pozisyon sensörünü OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • OEM kablo demetinin sensör konnektöründeki gaz pedalı pozisyon 1 sensörü BESLEME pimi ile gaz pedalı pozisyon 1 sensörü DÖNÜŞ pimi arasındaki voltajı ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Voltaj aşağıdaki spesifikasyon dahilindeyse sonraki çözüme ilerleyin: 4.75 - 5.25 VDC
  • Voltaj aşağıdaki spesifikasyon dahilinde değilse Bağlantılı Çözümler bölümüne ilerleyin: 4.75 - 5.25 VDC

Bağlantılı Çözümler

  • Gaz pedalı devre kontrolü

Bkz. S00000549

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2.1 - Gaz pedalı devre kontrolü

Çözüm: S00000549

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Gaz pedalı pozisyon sensörü OEM kablo demeti konnektöründeki gaz pedalı pozisyon sensörü BESLEME pimi ile OEM kablo demeti ECM konnektöründeki gaz pedalı pozisyon sensörü BESLEME pimi arasındaki direnci ölçün.
  • Gaz pedalı pozisyon sensörü OEM kablo demeti konnektöründeki gaz pedalı pozisyon sensörü DÖNÜŞ pimi ile OEM kablo demeti ECM konnektöründeki gaz pedalı pozisyon sensörü DÖNÜŞ pimi arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir ECM algılanmıştır: 10 Ω
  • Direnç aşağıdaki spesifikasyondan yüksekse arızalı bir OEM kablo demeti algılanmıştır: 10 Ω

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • ECM'yi değiştirin.

Bkz. Prosedür 019-031

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

3 - Gaz pedalı pozisyon sensörü devre yanıtı

Çözüm: S00000368

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Gaz pedalı pozisyon sensörünü OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Devre yanıtını kontrol etmeden önce 30 saniye bekleyin.
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Sensör bağlı değilken aşağıdaki arıza kodu etkin hale geldiyse arızalı bir gaz pedalı pozisyon sensörü algılanmıştır: 132

Bağlantılı Çözümler

  • Yok

Onarim

  • Gaz pedalı pozisyon sensörünü değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - Gaz pedalı pozisyon sensörü açık devre kontrolü

Çözüm: S00000467

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Gaz pedalı pozisyon sensörünü OEM kablo demetinden ayırın.
  • OEM kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Gaz pedalı pozisyon sensörü OEM kablo demeti konnektöründeki gaz pedalı pozisyon sensörü SİNYAL pimi ile OEM kablo demeti ECM konnektöründeki gaz pedalı pozisyon sensörü SİNYAL pimi arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan yüksekse arızalı bir OEM kablo demeti algılanmıştır: 10 Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

5 - Gaz pedalı pozisyon sensörü devresinde pimler arasında kısa devre

Çözüm: S00000468

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Gaz pedalını veya gaz kolunu OEM kablo demetinden ayırın.
  • OEM kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti ECM konnektöründeki gaz pedalı pozisyon sensörü SİNYAL pimi ile bu konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir OEM kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

6 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 27-NIS-2021


NO TITLE

ISF3.8 CM2220 IAN

Ariza Kodu: 132 | SPN: 91 | FMI: 4
Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Gaz pedalı voltaj kontrolü
  3. Gaz pedalı devre kontrolü
  4. Gaz pedalı pozisyon sensörü devre yanıtı
  5. Gaz pedalı pozisyon sensörü açık devre kontrolü
  6. Gaz pedalı pozisyon sensörü devresinde pim ile topraklama arasında kısa devre
  7. Gaz pedalı pozisyon sensörü devresinde pimler arasında kısa devre
  8. Dahili ECM Hatası

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00000045

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Sensör beslemesi 4: 2185, 2186

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Gaz pedalı voltaj kontrolü

Çözüm: S00000444

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Gaz pedalı pozisyon sensörünü OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • OEM kablo demetinin sensör konnektöründeki gaz pedalı pozisyon 1 sensörü BESLEME pimi ile gaz pedalı pozisyon 1 sensörü DÖNÜŞ pimi arasındaki voltajı ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Voltaj aşağıdaki spesifikasyon dahilindeyse sonraki çözüme ilerleyin: 4.75 - 5.25 VDC
  • Voltaj aşağıdaki spesifikasyon dahilinde değilse Bağlantılı Çözümler bölümüne ilerleyin: 4.75 - 5.25 VDC

Bağlantılı Çözümler

  • Gaz pedalı devre kontrolü

Bkz. S00000549

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2.1 - Gaz pedalı devre kontrolü

Çözüm: S00000549

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Gaz pedalı pozisyon sensörü OEM kablo demeti konnektöründeki gaz pedalı pozisyon sensörü BESLEME pimi ile OEM kablo demeti ECM konnektöründeki gaz pedalı pozisyon sensörü BESLEME pimi arasındaki direnci ölçün.
  • Gaz pedalı pozisyon sensörü OEM kablo demeti konnektöründeki gaz pedalı pozisyon sensörü DÖNÜŞ pimi ile OEM kablo demeti ECM konnektöründeki gaz pedalı pozisyon sensörü DÖNÜŞ pimi arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir ECM algılanmıştır: 10 Ω
  • Direnç aşağıdaki spesifikasyondan yüksekse arızalı bir OEM kablo demeti algılanmıştır: 10 Ω

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • ECM'yi değiştirin.

Bkz. Prosedür 019-031

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

3 - Gaz pedalı pozisyon sensörü devre yanıtı

Çözüm: S00000369

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Gaz pedalı pozisyon sensörünü OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demetinin sensör konnektöründeki gaz pedalı pozisyon sensörü BESLEME pimi ile gaz pedalı pozisyon sensörü SİNYAL pimi arasına bir atlatma kablosu yerleştirin.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Devre yanıtını kontrol etmeden önce 30 saniye bekleyin.
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Atlatma kablosu yerindeyken aşağıdaki arıza kodu etkin hale geldiyse arızalı bir gaz pedalı pozisyon sensörü algılanmıştır: 131

Bağlantılı Çözümler

  • Yok

Onarim

  • Gaz pedalı pozisyon sensörünü değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - Gaz pedalı pozisyon sensörü açık devre kontrolü

Çözüm: S00000467

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Gaz pedalı pozisyon sensörünü OEM kablo demetinden ayırın.
  • OEM kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Gaz pedalı pozisyon sensörü OEM kablo demeti konnektöründeki gaz pedalı pozisyon sensörü SİNYAL pimi ile OEM kablo demeti ECM konnektöründeki gaz pedalı pozisyon sensörü SİNYAL pimi arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan yüksekse arızalı bir OEM kablo demeti algılanmıştır: 10 Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

5 - Gaz pedalı pozisyon sensörü devresinde pim ile topraklama arasında kısa devre

Çözüm: S00000448

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Gaz pedalını veya gaz kolunu OEM kablo demetinden ayırın.
  • OEM kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti ECM konnektöründeki gaz pedalı pozisyon sensörü SİNYAL pimi ile topraklama arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir OEM kablo demeti algılanmıştır: 100K Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

6 - Gaz pedalı pozisyon sensörü devresinde pimler arasında kısa devre

Çözüm: S00000468

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Gaz pedalını veya gaz kolunu OEM kablo demetinden ayırın.
  • OEM kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti ECM konnektöründeki gaz pedalı pozisyon sensörü SİNYAL pimi ile bu konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir OEM kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

7 - Dahili ECM Hatası

Çözüm: S00001230

Doğrulama

Kosullar

  • Yok

Eylem

  • Bu arıza kodu için önceki tüm çözüm doğrulamalarının gerçekleştirildiğini doğrulayın.

Spesifikasyonlar

  • Önceki tüm çözüm doğrulamaları gerçekleştirildikten sonra arıza kodu hala etkinse arızalı bir ECM algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM'yi değiştirin.

Bkz. Prosedür 019-031

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 27-NIS-2021


NO TITLE

ISF3.8 CM2220 IAN

Ariza Kodu: 133 | SPN: 974 | FMI: 3
Uzak Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Uzak gaz pedalı pozisyon sensörü voltaj kontrolü
  3. Uzak gaz pedalı pozisyon sensörü devre kontrolü
  4. Uzak gaz pedalı pozisyon sensörü devre yanıtı
  5. Uzak gaz pedalı pozisyon sensörü SİNYAL kablosunda yüksek voltaj kaynağına kısa devre
  6. Uzak gaz pedalı pozisyon sensörü açık devre kontrolü
  7. Uzak gaz pedalı pozisyon sensörü devresinde pimler arasında kısa devre
  8. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00000047

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Sensör beslemesi 5: 1695, 1696

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Uzak gaz pedalı pozisyon sensörü voltaj kontrolü

Çözüm: S00000441

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Uzak gaz pedalı pozisyon sensörünü OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • OEM kablo demetinin sensör konnektöründeki gaz pedalı pozisyon 1 sensörü BESLEME pimi ile gaz pedalı pozisyon 1 sensörü DÖNÜŞ pimi arasındaki voltajı ölçün.

Spesifikasyonlar

  • Voltaj aşağıdaki spesifikasyon dahilindeyse sonraki çözüme ilerleyin: 4.75 - 5.25 VDC
  • Voltaj aşağıdaki spesifikasyon dahilinde değilse Bağlantılı Çözümler bölümüne ilerleyin: 4.75 - 5.25 VDC

Bağlantılı Çözümler

  • Uzak gaz pedalı pozisyon sensörü devre kontrolü

Bkz. S00000995

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Yok
Next Solution

2.1 - Uzak gaz pedalı pozisyon sensörü devre kontrolü

Çözüm: S00000995

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demetinin uzak gaz pedalı pozisyon sensörü konnektöründeki uzak gaz pedalı pozisyon sensörü BESLEME pimi ile OEM kablo demeti ECM konnektöründeki uzak gaz pedalı pozisyon sensörü BESLEME pimi arasındaki direnci ölçün.
  • OEM kablo demetinin uzak gaz pedalı pozisyon sensörü konnektöründeki uzak gaz pedalı pozisyon sensörü DÖNÜŞ pimi ile OEM kablo demeti ECM konnektöründeki uzak gaz pedalı pozisyon sensörü DÖNÜŞ pimi arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir ECM algılanmıştır: 10 Ω
  • Direnç aşağıdaki spesifikasyondan yüksekse arızalı bir OEM kablo demeti algılanmıştır: 10 Ω

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • ECM'yi değiştirin.

Bkz. Prosedür 019-031

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

3 - Uzak gaz pedalı pozisyon sensörü devre yanıtı

Çözüm: S00000353

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Uzak gaz pedalını veya gaz kolunu OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Devre yanıtını kontrol etmeden önce 30 saniye bekleyin.
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Uzak gaz pedalı pozisyon sensörü bağlı değilken aşağıdaki arıza kodu etkin hale gelirse arızalı bir uzak gaz pedalı pozisyon sensörü algılanmıştır: 134

Bağlantılı Çözümler

  • Yok

Onarim

  • Uzak gaz pedalı aksamını değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - Uzak gaz pedalı pozisyon sensörü SİNYAL kablosunda yüksek voltaj kaynağına kısa devre

Çözüm: S00000452

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Uzak gaz pedalı pozisyon sensörünü OEM kablo demetinden ayırın.
  • OEM kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti 2 numaralı ECM konnektöründeki uzak gaz pedalı SİNYAL pimi ile OEM kablo demeti 2 numaralı ECM konnektöründeki BESLEME pimi arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir OEM kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

5 - Uzak gaz pedalı pozisyon sensörü açık devre kontrolü

Çözüm: S00000449

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Uzak gaz pedalı pozisyon sensörünü OEM kablo demetinden ayırın.
  • OEM kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti ECM konnektörü DÖNÜŞ pimi ile OEM kablo demeti gaz pedalı konnektörü DÖNÜŞ pimi arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan yüksekse arızalı bir OEM kablo demeti algılanmıştır: 10 Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

6 - Uzak gaz pedalı pozisyon sensörü devresinde pimler arasında kısa devre

Çözüm: S00000450

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Uzak gaz pedalını veya gaz kolunu OEM kablo demetinden ayırın.
  • OEM kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti ECM konnektöründeki uzak gaz pedalı SİNYAL pimi ile bu konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir OEM kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

7 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 27-NIS-2021


NO TITLE

ISF3.8 CM2220 IAN

Ariza Kodu: 134 | SPN: 974 | FMI: 4
Uzak Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. Uzak gaz pedalı pozisyon sensörü voltaj kontrolü
  2. Uzak gaz pedalı pozisyon sensörü devre kontrolü
  3. Uzak gaz pedalı pozisyon sensörü devre yanıtı
  4. Uzak gaz pedalı pozisyon sensörü açık devre kontrolü
  5. Uzak gaz pedalı pozisyon sensörü devresinde pim ile topraklama arasında kısa devre
  6. Uzak gaz pedalı pozisyon sensörü devresinde pimler arasında kısa devre
  7. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Uzak gaz pedalı pozisyon sensörü voltaj kontrolü

Çözüm: S00000441

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Uzak gaz pedalı pozisyon sensörünü OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • OEM kablo demetinin sensör konnektöründeki gaz pedalı pozisyon 1 sensörü BESLEME pimi ile gaz pedalı pozisyon 1 sensörü DÖNÜŞ pimi arasındaki voltajı ölçün.

Spesifikasyonlar

  • Voltaj aşağıdaki spesifikasyon dahilindeyse sonraki çözüme ilerleyin: 4.75 - 5.25 VDC
  • Voltaj aşağıdaki spesifikasyon dahilinde değilse Bağlantılı Çözümler bölümüne ilerleyin: 4.75 - 5.25 VDC

Bağlantılı Çözümler

  • Uzak gaz pedalı pozisyon sensörü devre kontrolü

Bkz. S00000995

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Yok
Next Solution

1.1 - Uzak gaz pedalı pozisyon sensörü devre kontrolü

Çözüm: S00000995

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demetinin uzak gaz pedalı pozisyon sensörü konnektöründeki uzak gaz pedalı pozisyon sensörü BESLEME pimi ile OEM kablo demeti ECM konnektöründeki uzak gaz pedalı pozisyon sensörü BESLEME pimi arasındaki direnci ölçün.
  • OEM kablo demetinin uzak gaz pedalı pozisyon sensörü konnektöründeki uzak gaz pedalı pozisyon sensörü DÖNÜŞ pimi ile OEM kablo demeti ECM konnektöründeki uzak gaz pedalı pozisyon sensörü DÖNÜŞ pimi arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir ECM algılanmıştır: 10 Ω
  • Direnç aşağıdaki spesifikasyondan yüksekse arızalı bir OEM kablo demeti algılanmıştır: 10 Ω

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • ECM'yi değiştirin.

Bkz. Prosedür 019-031

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

2 - Uzak gaz pedalı pozisyon sensörü devre yanıtı

Çözüm: S00000370

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Uzak gaz pedalını veya gaz kolunu OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demetinin sensör konnektöründeki uzak gaz pedalı pozisyon sensörü BESLEME pimi ile uzak gaz pedalı pozisyon sensörü SİNYAL pimi arasına bir atlatma kablosu yerleştirin.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Devre yanıtını kontrol etmeden önce 30 saniye bekleyin.
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Atlatma kablosu yerindeyken aşağıdaki arıza kodu etkin hale geldiyse arızalı bir uzak gaz pedalı pozisyon sensörü algılanmıştır: 133

Bağlantılı Çözümler

  • Yok

Onarim

  • Uzak gaz pedalı aksamını değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - Uzak gaz pedalı pozisyon sensörü açık devre kontrolü

Çözüm: S00000453

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Uzak gaz pedalını veya gaz kolunu OEM kablo demetinden ayırın.
  • OEM kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demetinin uzak gaz pedalı pozisyon sensörü konnektöründeki uzak gaz pedalı pozisyon sensörü SİNYAL pimi ile OEM kablo demeti ECM konnektöründeki uzak gaz pedalı pozisyon sensörü SİNYAL pimi arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan yüksekse arızalı bir OEM kablo demeti algılanmıştır: 10 Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - Uzak gaz pedalı pozisyon sensörü devresinde pim ile topraklama arasında kısa devre

Çözüm: S00000454

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Gaz pedalını veya gaz kolunu OEM kablo demetinden ayırın.
  • OEM kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti ECM konnektöründeki uzak gaz pedalı BESLEME pimi ile topraklama arasındaki direnci ölçün.
  • OEM kablo demeti ECM konnektöründeki uzak gaz pedalı SİNYAL pimi ile topraklama arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir OEM kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

5 - Uzak gaz pedalı pozisyon sensörü devresinde pimler arasında kısa devre

Çözüm: S00000450

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Uzak gaz pedalını veya gaz kolunu OEM kablo demetinden ayırın.
  • OEM kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti ECM konnektöründeki uzak gaz pedalı SİNYAL pimi ile bu konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir OEM kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

6 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 27-NIS-2021


NO TITLE

ISF3.8 CM2220 IAN

Ariza Kodu: 144 | SPN: 110 | FMI: 3
Motor Soğutma Sıvısı Sıcaklık 1 Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. Soğutma sıvısı sıcaklık sensörü direnç kontrolü
  2. Soğutma sıvısı sıcaklık sensörü devre yanıtı
  3. ECM'de motor soğutma sıvısı sıcaklık sensörü devre yanıtı kontrolü

1 - Soğutma sıvısı sıcaklık sensörü direnç kontrolü

Çözüm: S00000127

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Soğutma sıvısı sıcaklık sensörünü motor kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Motor soğutma sıvısı sıcaklık sensöründeki motor soğutma sıvısı sıcaklık sensörü SİNYAL pimi ile motor soğutma sıvısı sıcaklık sensörü DÖNÜŞ pimi arasındaki direnci ölçün.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyon dahilinde değilse arızalı bir sıcaklık sensörü algılanmıştır: 180 - 160k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • Soğutma sıvısı sıcaklık sensörünü değiştirin.

Bkz. Prosedür 019-019

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2 - Soğutma sıvısı sıcaklık sensörü devre yanıtı

Çözüm: S00000128

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor soğutma sıvısı sıcaklık sensörünü motor kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Motor kablo demetinin sensör konnektöründeki motor soğutma sıvısı sıcaklık sensörü SİNYAL pimi ile motor soğutma sıvısı sıcaklık sensörü DÖNÜŞ pimi arasına bir atlatma kablosu yerleştirin.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Devre yanıtını kontrol etmeden önce 30 saniye bekleyin.
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Atlatma kablosu yerindeyken aşağıdaki arıza kodu etkin hale gelirse arızalı bir motor soğutma sıvısı sıcaklık sensörü algılanmıştır: 145

Bağlantılı Çözümler

  • Yok

Onarim

  • Motor soğutma sıvısı sıcaklık sensörünü değiştirin.

Bkz. Prosedür 019-019

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - ECM'de motor soğutma sıvısı sıcaklık sensörü devre yanıtı kontrolü

Çözüm: S00000175

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • ECM'deki motor soğutma sıvısı sıcaklık sensörü SİNYAL pimi ile motor soğutma sıvısı sıcaklık sensörü DÖNÜŞ pimi arasına bir atlatma kablosu yerleştirin.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Devre yanıtını kontrol etmeden önce 30 saniye bekleyin.
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Atlatma kablosu yerindeyken aşağıdaki arıza kodu etkin hale gelmezse arızalı bir ECM algılanmıştır: 145
  • Atlatma kablosu yerindeyken aşağıdaki arıza kodu etkin hale geldiyse arızalı bir motor kablo demeti algılanmıştır: 145

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • ECM'yi değiştirin.

Bkz. Prosedür 019-031

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 27-NIS-2021


NO TITLE

ISF3.8 CM2220 IAN

Ariza Kodu: 145 | SPN: 110 | FMI: 4
Motor Soğutma Sıvısı Sıcaklık 1 Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. Soğutma sıvısı sıcaklık sensörü direnç kontrolü
  2. Soğutma sıvısı sıcaklık sensörü devre yanıtı
  3. ECM'de motor soğutma sıvısı sıcaklık sensörü devre yanıtı kontrolü

1 - Soğutma sıvısı sıcaklık sensörü direnç kontrolü

Çözüm: S00000127

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Soğutma sıvısı sıcaklık sensörünü motor kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Motor soğutma sıvısı sıcaklık sensöründeki motor soğutma sıvısı sıcaklık sensörü SİNYAL pimi ile motor soğutma sıvısı sıcaklık sensörü DÖNÜŞ pimi arasındaki direnci ölçün.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyon dahilinde değilse arızalı bir sıcaklık sensörü algılanmıştır: 180 - 160k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • Soğutma sıvısı sıcaklık sensörünü değiştirin.

Bkz. Prosedür 019-019

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2 - Soğutma sıvısı sıcaklık sensörü devre yanıtı

Çözüm: S00000313

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor soğutma sıvısı sıcaklık sensörünü motor kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Devre yanıtını kontrol etmeden önce 30 saniye bekleyin.
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Sensör bağlı değilken aşağıdaki arıza kodu etkin hale geldiyse arızalı bir motor soğutma sıvısı sıcaklık sensörü algılanmıştır: 144

Bağlantılı Çözümler

  • Yok

Onarim

  • Motor soğutma sıvısı sıcaklık sensörünü değiştirin.

Bkz. Prosedür 019-019

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - ECM'de motor soğutma sıvısı sıcaklık sensörü devre yanıtı kontrolü

Çözüm: S00000319

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Devre yanıtını kontrol etmeden önce 30 saniye bekleyin.
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Motor kablo demeti bağlı değilken aşağıdaki arıza kodu etkin hale gelmezse arızalı bir ECM algılanmıştır: 144
  • Motor kablo demeti bağlı değilken aşağıdaki arıza kodu etkin hale geldiyse arızalı bir motor kablo demeti algılanmıştır: 144

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • ECM'yi değiştirin.

Bkz. Prosedür 019-031

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 27-NIS-2021


NO TITLE

ISF3.8 CM2220 IAN

Ariza Kodu: 146 | SPN: 110 | FMI: 16
Motor Soğutma Sıvısı Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

Troubleshooting Summary

  1. Soğutma fanı bileşen incelemesi
  2. Radyatör dıştan tıkalı
  3. Radyatör kapakları arızalı (varsa)
  4. Soğutma sıvısı sıcaklık sensörü direnç kontrolü
  5. Fan kavraması yanlış çalışıyor
  6. Termostat arızalı
  7. Out-of-chassis açılma sıcaklığı testi
  8. Soğutma sistemine giren yanma gazları
  9. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Soğutma fanı bileşen incelemesi

Çözüm: S00001686

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Soğutma fanı ve soğutma fanı kanatlarını görsel olarak inceleyin.
  • Soğutma fanı koruyucusunu görsel olarak inceleyin.
  • Devridaim kapaklarını görsel olarak inceleyin.
  • Soğutma fanı kayışını inceleyin.

Bkz. Prosedür 008-002

  • Soğutma fanı göbek aksamını görsel olarak inceleyin.
  • Otomatik soğutucu fan kayışı gergisini görsel olarak inceleyin.

Spesifikasyonlar

  • Herhangi bir hasar tespit edilirse Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Soğutma fanının düzgün çalışmasını engelleyen bileşeni ayarlayın, onarın veya değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2 - Radyatör dıştan tıkalı

Çözüm: S00000485

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Radyatörde hasar olup olmadığını görsel olarak inceleyin.
  • Radyatörde herhangi bir harici tıkanıklık olup olmadığını görsel olarak inceleyin.
  • Kapalı soğuk hava radyatör kapağı veya ön siperlik olup olmadığını kontrol edin.

Spesifikasyonlar

  • Herhangi bir hasar tespit edilirse Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Kısıtlı radyatörü onarın veya değiştirin.

Bkz. OEM Servis El Kitabı

  • Engeli çıkarın.

Bkz. OEM Servis El Kitabı

  • Soğuk hava radyatör kapağını ya da ön siperliği onarın veya değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - Radyatör kapakları arızalı (varsa)

Çözüm: S00000484

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Radyatör kapaklarını manuel olarak çalıştırın.

Bkz. OEM Servis El Kitabı

  • Kapak statik ayarını kontrol edin.

Bkz. OEM Servis El Kitabı

Spesifikasyonlar

  • İncelemelerden herhangi biri spesifikasyon dahilinde değilse Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • Arızalı radyatör kapaklarını veya kapak statik ayarını onarın veya değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - Soğutma sıvısı sıcaklık sensörü direnç kontrolü

Çözüm: S00000127

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Soğutma sıvısı sıcaklık sensörünü motor kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Motor soğutma sıvısı sıcaklık sensöründeki motor soğutma sıvısı sıcaklık sensörü SİNYAL pimi ile motor soğutma sıvısı sıcaklık sensörü DÖNÜŞ pimi arasındaki direnci ölçün.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyon dahilinde değilse arızalı bir sıcaklık sensörü algılanmıştır: 180 - 160k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • Soğutma sıvısı sıcaklık sensörünü değiştirin.

Bkz. Prosedür 019-019

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

5 - Fan kavraması yanlış çalışıyor

Çözüm: S00006090

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Ayarlanabilir parametre ayarlarını kontrol edin.

Aşağıdaki ayarlanabilir parametrelerin uygulama için doğru şekilde ayarlandığından emin olun:

  • Fan Kontrol Mantığı.
  • Fan Kontrol Anahtarı.
  • Klima Basınç Anahtarı Girişi.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Fan Sıfırlama Testini gerçekleştirin.
  • Fanın düzgün bir şekilde çalıştığını doğrulayın.
  • Fanın doğru motor sıcaklığında devreye girdiğini doğrulayın.

Bkz. Prosedür 008-027

Bkz. OEM Servis El Kitabı

Spesifikasyonlar

  • Fan doğru motor sıcaklığında devreye girmezse arızalı bir fan kavraması algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Soğutma fanının düzgün çalışmasını engelleyen bileşeni ayarlayın, onarın veya değiştirin.

Bkz. Prosedür 008-027

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

6 - Termostat arızalı

Çözüm: S00000785

Doğrulama

Kosullar

  • Motor çalışıyor.

Eylem

  • Motorun çalışma sıcaklığına ulaşmasını bekleyin.
  • Kızılötesi sıcaklık tabancasıyla termostatın açılma sıcaklığını kontrol edin.
  • Soğutma sıvısı termostatının düzgün çalışıp çalışmadığını kontrol edin.

Bkz. Prosedür 008-013

  • Hasarlı veya sızıntı yapan termostat contası olup olmadığını kontrol edin.

Bkz. Prosedür 008-013

  • Sıcaklık tabancası yoksa veya okunan sıcaklık tabancası değeri, doğru termostat açılma sıcaklığının üzerindeyse Bağlantılı Çözümler bölümüne ilerleyin.

Spesifikasyonlar

  • Herhangi bir hasar tespit edilirse veya termostat doğru sıcaklıkta açılmazsa arızalı bir soğutma sıvısı termostatı algılanmıştır.
  • Herhangi bir hasar veya termostat contasının sızdırdığı tespit edilirse arızalı bir termostat contası algılanmıştır.

Bağlantılı Çözümler

  • Out-of-chassis açılma sıcaklığı testi

Bkz. S00001359

Onarim

  • Motor soğutma sıvısı termostatını değiştirin.

Motor soğutma sıvısı termostatını değiştirirken yeni bir termostat contası kullanılmalıdır.

Termostat contası hasarlıysa ayrı olarak tamir edilebilir bir parça olmadığından motor soğutma sıvısı termostatının yine de değiştirilmesi gerekir.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

6.1 - Out-of-chassis açılma sıcaklığı testi

Çözüm: S00001359

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Out-of-chassis açılma sıcaklığı testini gerçekleştirin.

Bkz. Prosedür 008-013

Spesifikasyonlar

  • Herhangi bir hasar tespit edilirse veya termostat doğru sıcaklıkta açılmazsa arızalı bir soğutma sıvısı termostatı algılanmıştır.
  • Herhangi bir hasar veya termostat contasının sızdırdığı tespit edilirse arızalı bir termostat contası algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Motor soğutma sıvısı termostatını değiştirin.

Bkz. Prosedür 008-013

Motor soğutma sıvısı termostatını değiştirirken yeni bir termostat contası kullanılmalıdır.

Termostat contası hasarlıysa ayrı olarak tamir edilebilir bir parça olmadığından motor soğutma sıvısı termostatının yine de değiştirilmesi gerekir.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

7 - Soğutma sistemine giren yanma gazları

Çözüm: S00001960

Doğrulama

Kosullar

  • Yok

Eylem

  • Soğutma sisteminde hava veya yanma gazları olup olmadığını kontrol edin.
  • Yanma gazı sızıntı testini gerçekleştirin.

Bkz. Prosedür 008-020

Spesifikasyonlar

  • Yanma gazı testi sırasında hava kabarcıkları varsa ve renk değişimi olmadıysa (Maviden Sarıya veya Yeşile) arızalı bir hava kompresörü algılanmıştır.
  • Yanma gazı testi sırasında renk değişimi olduysa (Maviden Sarıya veya Yeşile) arızalı motor silindir kapağı contası algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Hava kompresörü silindir kapağını değiştirin.

Bkz. Prosedür 012-007

  • Silindir kapağı contasını değiştirin.

Bkz. Prosedür 002-004

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

8 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 27-NIS-2021


NO TITLE

ISF3.8 CM2220 IAN

Ariza Kodu: 151 | SPN: 110 | FMI: 0
Motor Soğutma Sıvısı Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Soğutma fanı bileşen incelemesi
  3. Soğutma sistemi bileşeni sızıntı yapıyor
  4. Radyatör dıştan tıkalı
  5. Radyatör kapakları arızalı (varsa)
  6. Soğutma sıvısı sıcaklık sensörü direnç kontrolü
  7. Fan kavraması yanlış çalışıyor
  8. Termostat arızalı
  9. Out-of-chassis açılma sıcaklığı testi
  10. Soğutma sistemine giren yanma gazları
  11. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00002207

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Motor soğutma sıvısı sıcaklığı: 144, 145

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Soğutma fanı bileşen incelemesi

Çözüm: S00001686

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Soğutma fanı ve soğutma fanı kanatlarını görsel olarak inceleyin.
  • Soğutma fanı koruyucusunu görsel olarak inceleyin.
  • Devridaim kapaklarını görsel olarak inceleyin.
  • Soğutma fanı kayışını inceleyin.

Bkz. Prosedür 008-002

  • Soğutma fanı göbek aksamını görsel olarak inceleyin.
  • Otomatik soğutucu fan kayışı gergisini görsel olarak inceleyin.

Spesifikasyonlar

  • Herhangi bir hasar tespit edilirse Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Soğutma fanının düzgün çalışmasını engelleyen bileşeni ayarlayın, onarın veya değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - Soğutma sistemi bileşeni sızıntı yapıyor

Çözüm: S00002155

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Soğutma Sistemi Basınç Testini gerçekleştirin.

Bkz. Prosedür 008-020

  • Motor ve motor bileşenlerinde keçe, conta veya boşaltma musluğu sızıntısı olup olmadığını görsel olarak inceleyin.
  • Radyatör, ısı eşanjörü, kabin ısıtıcısı, hortumlar ve bağlantılarda sızıntı olup olmadığını görsel olarak inceleyin.
  • Radyatör basınç kapağının işlevselliğini test etmek için radyatör basınç kapağı takılı olan taşma deposuna basınç uygulayın.

Bkz. Prosedür 008-047

Bkz. OEM Servis El Kitabı

Spesifikasyonlar

  • Bileşenlerden herhangi birinde sızıntı gözlemlenirse sızıntı yapan bir soğutma sistemi bileşeni algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Sızıntı yapan bileşenleri onarın veya değiştirin.

Bkz. Prosedür 008-020

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - Radyatör dıştan tıkalı

Çözüm: S00000485

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Radyatörde hasar olup olmadığını görsel olarak inceleyin.
  • Radyatörde herhangi bir harici tıkanıklık olup olmadığını görsel olarak inceleyin.
  • Kapalı soğuk hava radyatör kapağı veya ön siperlik olup olmadığını kontrol edin.

Spesifikasyonlar

  • Herhangi bir hasar tespit edilirse Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Kısıtlı radyatörü onarın veya değiştirin.

Bkz. OEM Servis El Kitabı

  • Engeli çıkarın.

Bkz. OEM Servis El Kitabı

  • Soğuk hava radyatör kapağını ya da ön siperliği onarın veya değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

5 - Radyatör kapakları arızalı (varsa)

Çözüm: S00000484

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Radyatör kapaklarını manuel olarak çalıştırın.

Bkz. OEM Servis El Kitabı

  • Kapak statik ayarını kontrol edin.

Bkz. OEM Servis El Kitabı

Spesifikasyonlar

  • İncelemelerden herhangi biri spesifikasyon dahilinde değilse Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • Arızalı radyatör kapaklarını veya kapak statik ayarını onarın veya değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

6 - Soğutma sıvısı sıcaklık sensörü direnç kontrolü

Çözüm: S00000127

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Soğutma sıvısı sıcaklık sensörünü motor kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Motor soğutma sıvısı sıcaklık sensöründeki motor soğutma sıvısı sıcaklık sensörü SİNYAL pimi ile motor soğutma sıvısı sıcaklık sensörü DÖNÜŞ pimi arasındaki direnci ölçün.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyon dahilinde değilse arızalı bir sıcaklık sensörü algılanmıştır: 180 - 160k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • Soğutma sıvısı sıcaklık sensörünü değiştirin.

Bkz. Prosedür 019-019

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

7 - Fan kavraması yanlış çalışıyor

Çözüm: S00006090

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Ayarlanabilir parametre ayarlarını kontrol edin.

Aşağıdaki ayarlanabilir parametrelerin uygulama için doğru şekilde ayarlandığından emin olun:

  • Fan Kontrol Mantığı.
  • Fan Kontrol Anahtarı.
  • Klima Basınç Anahtarı Girişi.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Fan Sıfırlama Testini gerçekleştirin.
  • Fanın düzgün bir şekilde çalıştığını doğrulayın.
  • Fanın doğru motor sıcaklığında devreye girdiğini doğrulayın.

Bkz. Prosedür 008-027

Bkz. OEM Servis El Kitabı

Spesifikasyonlar

  • Fan doğru motor sıcaklığında devreye girmezse arızalı bir fan kavraması algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Soğutma fanının düzgün çalışmasını engelleyen bileşeni ayarlayın, onarın veya değiştirin.

Bkz. Prosedür 008-027

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

8 - Termostat arızalı

Çözüm: S00000785

Doğrulama

Kosullar

  • Motor çalışıyor.

Eylem

  • Motorun çalışma sıcaklığına ulaşmasını bekleyin.
  • Kızılötesi sıcaklık tabancasıyla termostatın açılma sıcaklığını kontrol edin.
  • Soğutma sıvısı termostatının düzgün çalışıp çalışmadığını kontrol edin.

Bkz. Prosedür 008-013

  • Hasarlı veya sızıntı yapan termostat contası olup olmadığını kontrol edin.

Bkz. Prosedür 008-013

  • Sıcaklık tabancası yoksa veya okunan sıcaklık tabancası değeri, doğru termostat açılma sıcaklığının üzerindeyse Bağlantılı Çözümler bölümüne ilerleyin.

Spesifikasyonlar

  • Herhangi bir hasar tespit edilirse veya termostat doğru sıcaklıkta açılmazsa arızalı bir soğutma sıvısı termostatı algılanmıştır.
  • Herhangi bir hasar veya termostat contasının sızdırdığı tespit edilirse arızalı bir termostat contası algılanmıştır.

Bağlantılı Çözümler

  • Out-of-chassis açılma sıcaklığı testi

Bkz. S00001359

Onarim

  • Motor soğutma sıvısı termostatını değiştirin.

Motor soğutma sıvısı termostatını değiştirirken yeni bir termostat contası kullanılmalıdır.

Termostat contası hasarlıysa ayrı olarak tamir edilebilir bir parça olmadığından motor soğutma sıvısı termostatının yine de değiştirilmesi gerekir.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

8.1 - Out-of-chassis açılma sıcaklığı testi

Çözüm: S00001359

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Out-of-chassis açılma sıcaklığı testini gerçekleştirin.

Bkz. Prosedür 008-013

Spesifikasyonlar

  • Herhangi bir hasar tespit edilirse veya termostat doğru sıcaklıkta açılmazsa arızalı bir soğutma sıvısı termostatı algılanmıştır.
  • Herhangi bir hasar veya termostat contasının sızdırdığı tespit edilirse arızalı bir termostat contası algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Motor soğutma sıvısı termostatını değiştirin.

Bkz. Prosedür 008-013

Motor soğutma sıvısı termostatını değiştirirken yeni bir termostat contası kullanılmalıdır.

Termostat contası hasarlıysa ayrı olarak tamir edilebilir bir parça olmadığından motor soğutma sıvısı termostatının yine de değiştirilmesi gerekir.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

9 - Soğutma sistemine giren yanma gazları

Çözüm: S00001960

Doğrulama

Kosullar

  • Yok

Eylem

  • Soğutma sisteminde hava veya yanma gazları olup olmadığını kontrol edin.
  • Yanma gazı sızıntı testini gerçekleştirin.

Bkz. Prosedür 008-020

Spesifikasyonlar

  • Yanma gazı testi sırasında hava kabarcıkları varsa ve renk değişimi olmadıysa (Maviden Sarıya veya Yeşile) arızalı bir hava kompresörü algılanmıştır.
  • Yanma gazı testi sırasında renk değişimi olduysa (Maviden Sarıya veya Yeşile) arızalı motor silindir kapağı contası algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Hava kompresörü silindir kapağını değiştirin.

Bkz. Prosedür 012-007

  • Silindir kapağı contasını değiştirin.

Bkz. Prosedür 002-004

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

10 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 27-NIS-2021


NO TITLE

ISF3.8 CM2220 IAN

Ariza Kodu: 153 | SPN: 105 | FMI: 3
Motor Emme Manifoldu 1 Sıcaklığı - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. Emme manifoldu sıcaklık sensörü devre yanıtı
  2. ECM'de emme manifoldu sıcaklık sensörü devre yanıtı kontrolü
  3. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Emme manifoldu sıcaklık sensörü devre yanıtı

Çözüm: S00000354

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Emme manifoldu basınç/sıcaklık sensörünü motor kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Motor kablo demetinin sensör konnektöründeki emme manifoldu sıcaklık sensörü SİNYAL pimi ile emme manifoldu sıcaklık sensörü DÖNÜŞ pimi arasına bir atlatma kablosu yerleştirin.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Devre yanıtını kontrol etmeden önce 30 saniye bekleyin.
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Atlatma kablosu yerindeyken aşağıdaki arıza kodu etkin hale geldiyse arızalı bir emme manifoldu sıcaklık sensörü algılanmıştır: 154

Bağlantılı Çözümler

  • Yok

Onarim

  • Emme manifoldu basınç/sıcaklık sensörünü temizleyin veya değiştirin.

Bkz. Prosedür 019-159

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2 - ECM'de emme manifoldu sıcaklık sensörü devre yanıtı kontrolü

Çözüm: S00000576

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • ECM'deki emme manifoldu sıcaklık sensörü SİNYAL pimi ile emme manifoldu sıcaklık sensörü DÖNÜŞ pimi arasına bir atlatma kablosu yerleştirin.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Devre yanıtını kontrol etmeden önce 30 saniye bekleyin.
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Atlatma kablosu yerindeyken aşağıdaki arıza kodu etkin hale gelmezse arızalı bir ECM algılanmıştır: 154
  • Atlatma kablosu yerindeyken aşağıdaki arıza kodu etkin hale geldiyse arızalı bir motor kablo demeti algılanmıştır: 154

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • ECM'yi değiştirin.

Bkz. Prosedür 019-031

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 01-HAZ-2021


NO TITLE

ISF3.8 CM2220 IAN

Ariza Kodu: 154 | SPN: 105 | FMI: 4
Motor Emme Manifoldu 1 Sıcaklığı - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. Emme manifoldu sıcaklık sensörü devre yanıtı
  2. ECM'de emme manifoldu sıcaklık sensörü devre yanıtı kontrolü
  3. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Emme manifoldu sıcaklık sensörü devre yanıtı

Çözüm: S00001234

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Emme manifoldu basınç/sıcaklık sensörünü motor kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Devre yanıtını kontrol etmeden önce 30 saniye bekleyin.
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Sensör bağlı değilken aşağıdaki arıza kodu etkin hale geldiyse arızalı bir emme manifoldu sıcaklık sensörü algılanmıştır: 153

Bağlantılı Çözümler

  • Yok

Onarim

  • Emme manifoldu basınç/sıcaklık sensörünü temizleyin veya değiştirin.

Bkz. Prosedür 019-159

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2 - ECM'de emme manifoldu sıcaklık sensörü devre yanıtı kontrolü

Çözüm: S00000479

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Devre yanıtını kontrol etmeden önce 30 saniye bekleyin.
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Motor kablo demeti bağlı değilken aşağıdaki arıza kodu etkin hale gelmezse arızalı bir ECM algılanmıştır: 153
  • Motor kablo demeti bağlı değilken aşağıdaki arıza kodu etkin hale geldiyse arızalı bir motor kablo demeti algılanmıştır: 153

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • ECM'yi değiştirin.

Bkz. Prosedür 019-031

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 01-HAZ-2021


NO TITLE

ISF3.8 CM2220 IAN

Ariza Kodu: 155 | SPN: 105 | FMI: 0
Emme Manifoldu 1 Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Emme manifoldu sıcaklık sensörü aralık dahilinde takılmış
  3. Fan kavraması yanlış çalışıyor
  4. Termostat arızalı
  5. Out-of-chassis açılma sıcaklığı testi
  6. Şarjlı hava soğutucusu veya egzoz sistemi sızıntısı
  7. Hava emme sisteminde sızıntılar
  8. Şarjlı hava soğutucusu veya egzoz sistemi sızıntısı
  9. Şarjlı hava soğutucusu sistemi sızıntısı
  10. Turboşarj arızalı
  11. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00000050

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Emme manifoldu sıcaklığı: 153, 154
  • Fan kontrol devresi: 245, 2377

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Emme manifoldu sıcaklık sensörü aralık dahilinde takılmış

Çözüm: S00000334

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Emme manifoldu sıcaklık sensöründe okunan değeri kızılötesi termometreyle veya bilinen bir değerle karşılaştırın.

Spesifikasyonlar

  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri ile bilinen değer arasında sensörde okunan değer şu aralık dahilinde olmalıdır: +/- 10C [18F]

Bağlantılı Çözümler

  • Yok

Onarim

  • Emme manifoldu basınç/sıcaklık sensörünü temizleyin veya değiştirin.

Bkz. Prosedür 019-159

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - Fan kavraması yanlış çalışıyor

Çözüm: S00006090

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Ayarlanabilir parametre ayarlarını kontrol edin.

Aşağıdaki ayarlanabilir parametrelerin uygulama için doğru şekilde ayarlandığından emin olun:

  • Fan Kontrol Mantığı.
  • Fan Kontrol Anahtarı.
  • Klima Basınç Anahtarı Girişi.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Fan Sıfırlama Testini gerçekleştirin.
  • Fanın düzgün bir şekilde çalıştığını doğrulayın.
  • Fanın doğru motor sıcaklığında devreye girdiğini doğrulayın.

Bkz. Prosedür 008-027

Bkz. OEM Servis El Kitabı

Spesifikasyonlar

  • Fan doğru motor sıcaklığında devreye girmezse arızalı bir fan kavraması algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Soğutma fanının düzgün çalışmasını engelleyen bileşeni ayarlayın, onarın veya değiştirin.

Bkz. Prosedür 008-027

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - Termostat arızalı

Çözüm: S00000785

Doğrulama

Kosullar

  • Motor çalışıyor.

Eylem

  • Motorun çalışma sıcaklığına ulaşmasını bekleyin.
  • Kızılötesi sıcaklık tabancasıyla termostatın açılma sıcaklığını kontrol edin.
  • Soğutma sıvısı termostatının düzgün çalışıp çalışmadığını kontrol edin.

Bkz. Prosedür 008-013

  • Hasarlı veya sızıntı yapan termostat contası olup olmadığını kontrol edin.

Bkz. Prosedür 008-013

  • Sıcaklık tabancası yoksa veya okunan sıcaklık tabancası değeri, doğru termostat açılma sıcaklığının üzerindeyse Bağlantılı Çözümler bölümüne ilerleyin.

Spesifikasyonlar

  • Herhangi bir hasar tespit edilirse veya termostat doğru sıcaklıkta açılmazsa arızalı bir soğutma sıvısı termostatı algılanmıştır.
  • Herhangi bir hasar veya termostat contasının sızdırdığı tespit edilirse arızalı bir termostat contası algılanmıştır.

Bağlantılı Çözümler

  • Out-of-chassis açılma sıcaklığı testi

Bkz. S00001359

Onarim

  • Motor soğutma sıvısı termostatını değiştirin.

Motor soğutma sıvısı termostatını değiştirirken yeni bir termostat contası kullanılmalıdır.

Termostat contası hasarlıysa ayrı olarak tamir edilebilir bir parça olmadığından motor soğutma sıvısı termostatının yine de değiştirilmesi gerekir.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4.1 - Out-of-chassis açılma sıcaklığı testi

Çözüm: S00001359

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Out-of-chassis açılma sıcaklığı testini gerçekleştirin.

Bkz. Prosedür 008-013

Spesifikasyonlar

  • Herhangi bir hasar tespit edilirse veya termostat doğru sıcaklıkta açılmazsa arızalı bir soğutma sıvısı termostatı algılanmıştır.
  • Herhangi bir hasar veya termostat contasının sızdırdığı tespit edilirse arızalı bir termostat contası algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Motor soğutma sıvısı termostatını değiştirin.

Bkz. Prosedür 008-013

Motor soğutma sıvısı termostatını değiştirirken yeni bir termostat contası kullanılmalıdır.

Termostat contası hasarlıysa ayrı olarak tamir edilebilir bir parça olmadığından motor soğutma sıvısı termostatının yine de değiştirilmesi gerekir.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

5 - Şarjlı hava soğutucusu veya egzoz sistemi sızıntısı

Çözüm: S00005222

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Hava emme sisteminde kaçak olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 010-024

  • Emme tesisatında hava kaçağı olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 010-024

  • Hava kompresörü tesisatında hava kaçağı olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 010-024

  • Egzoz borularında sızıntı, çatlak ve gevşek bağlantı olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 010-024

  • Şarjlı hava soğutucusu hortumlarında hava kaçağı olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 010-024

  • Şarjlı hava soğutucusunda kaçak olup olmadığını kontrol etmek için basınç testi yapın.

Bkz. Prosedür 010-027

Spesifikasyonlar

  • Sızıntı varsa Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Hava kaçağına neden olan hava emme bileşenini onarın veya değiştirin.

Bkz. OEM Servis El Kitabı

  • Hava kompresörü hava giriş borusunu temizleyin veya değiştirin.

Bkz. Prosedür 012-109

  • Egzoz aktarım bağlantısı dirseğini onarın veya değiştirin.

Bkz. Prosedür 011-068

  • Egzoz manifoldu contalarını değiştirin.

Bkz. Prosedür 011-007

  • Egzoz manifoldunu değiştirin.

Bkz. Prosedür 011-007

  • Şarjlı hava soğutucusunu onarın veya değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

6 - Hava emme sisteminde sızıntılar

Çözüm: S00008386

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Hava emme sisteminde kaçak olup olmadığını görsel olarak inceleyin.
  • Emme tesisatında hava kaçağı olup olmadığını görsel olarak inceleyin.

Spesifikasyonlar

  • Bileşenlerden herhangi birinde kaçak gözlemlenirse kaçak yapan bir hava sistemi bileşeni algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Sızıntı yapan bileşenleri onarın veya değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

7 - Şarjlı hava soğutucusu veya egzoz sistemi sızıntısı

Çözüm: S00000311

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Hava emme sisteminde kaçak olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 010-024

  • Hava kompresörü tesisatında hava kaçağı olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 010-024

  • EGR tesisatında hava kaçağı olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 010-024

  • Egzoz borularında sızıntı, çatlak ve gevşek bağlantı olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 010-024

  • Şarjlı hava soğutucusu hortumlarında hava kaçağı olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 010-024

  • Şarjlı hava soğutucusunda kaçak olup olmadığını kontrol etmek için basınç testi yapın.

Bkz. Prosedür 010-027

Spesifikasyonlar

  • Bileşenlerden herhangi birinde kaçak gözlemlenirse kaçak yapan bir hava sistemi bileşeni algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

Aşağıdaki bileşenler spesifikasyon dahilinde değilse bu bileşenleri onarın veya değiştirin:

  • Sızıntı yapan bileşenleri onarın veya değiştirin.

Bkz. OEM Servis El Kitabı

  • Hava kompresörü hava giriş borusunu temizleyin veya değiştirin.

Bkz. Prosedür 012-109

  • EGR soğutucusu bağlantı borusunu onarın veya değiştirin.

Bkz. Prosedür 011-024

  • Arka EGR bağlantı borusunu onarın veya değiştirin.

Bkz. Prosedür 011-069

  • EGR geçiş borusunu onarın veya değiştirin.

Bkz. Prosedür 011-070

  • Egzoz aktarım bağlantısı dirseğini onarın veya değiştirin.

Bkz. Prosedür 011-068

  • Egzoz manifoldu contalarını değiştirin.

Bkz. Prosedür 011-007

  • Egzoz manifoldunu değiştirin.

Bkz. Prosedür 011-007

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

8 - Şarjlı hava soğutucusu sistemi sızıntısı

Çözüm: S00008815

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Şarjlı hava soğutucusu hortumlarında hava kaçağı olup olmadığını görsel olarak inceleyin.
  • Şarjlı hava soğutucusunda kaçak olup olmadığını kontrol etmek için basınç testi yapın.

Bkz. Prosedür 010-027

Spesifikasyonlar

  • Sızıntı varsa Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Şarjlı hava soğutucusunu onarın veya değiştirin.

Bkz. Prosedür 010-027

  • Şarjlı hava soğutucusu hortumlarını onarın veya değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

9 - Turboşarj arızalı

Çözüm: S00000780

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Emme ve egzoz bağlantılarını turboşarjdan çıkarın.

Eylem

  • Egzoz ve emme tesisatında yağlama yağı kirlenme belirtisi olup olmadığını inceleyin.

Bkz. Prosedür 010-033

  • Kompresör tekerleği tespit somununda toz girme belirtisi olup olmadığını inceleyin.

Bkz. Prosedür 010-033

  • Turboşarj kompresörü ve türbin kanatlarında hasar veya aşınma olup olmadığını inceleyin.

Bkz. Prosedür 010-033

  • Turboşarj tekerleğinin radyal ve eksenel boşluğunu ölçün.

Bkz. Prosedür 010-033

Spesifikasyonlar

  • Herhangi bir kontrol spesifikasyon dahilinde değilse arızalı bir turboşarj algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Turboşarjı değiştirin.

Bkz. Prosedür 010-033

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

10 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 27-NIS-2021


NO TITLE

ISF3.8 CM2220 IAN

Ariza Kodu: 221 | SPN: 108 | FMI: 3
Barometrik Basınç Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Barometrik basınç sensörü voltaj kontrolü
  3. ECM'de barometrik basınç sensörü voltaj kontrolü
  4. Barometrik basınç sensörü devre yanıtı
  5. ECM'de barometrik sensör devre yanıtı

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00000060

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Sensör beslemesi 1: 386
  • Sensör beslemesi 2: 227

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Barometrik basınç sensörü voltaj kontrolü

Çözüm: S00001076

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Barometrik basınç sensörünü motor kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motor kablo demetinin sensör konnektöründeki barometrik basınç sensörü BESLEME pimi ile barometrik basınç sensörü DÖNÜŞ pimi arasındaki voltajı ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Voltaj aşağıdaki spesifikasyon dahilinde değilse Bağlantılı Çözümler bölümüne ilerleyin: 4.75 - 5.25 VDC

Bağlantılı Çözümler

Aşağıdaki bağlantıya tıklayın:

  • ECM'de barometrik basınç sensörü voltaj kontrolü

Bkz. S00001077

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Yok
Next Solution

2.1 - ECM'de barometrik basınç sensörü voltaj kontrolü

Çözüm: S00001077

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • ECM'deki barometrik basınç sensörü BESLEME pimi ile barometrik basınç sensörü DÖNÜŞ pimi arasındaki voltajı ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • ECM konnektöründeki voltaj aşağıdaki spesifikasyon dahilinde değilse arızalı bir ECM algılanmıştır: 4.75 - 5.25 VDC
  • ECM konnektöründeki voltaj aşağıdaki spesifikasyon dahilindeyse arızalı bir motor kablo demeti algılanmıştır: 4.75 - 5.25 VDC

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • ECM'yi değiştirin.

Bkz. Prosedür 019-031

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

3 - Barometrik basınç sensörü devre yanıtı

Çözüm: S00000372

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Barometrik basınç sensörünü motor kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Devre yanıtını kontrol etmeden önce 30 saniye bekleyin.
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Sensör bağlı değilken aşağıdaki arıza kodu etkin hale geldiyse arızalı bir barometrik basınç sensörü algılanmıştır: 222

Bağlantılı Çözümler

  • Yok

Onarim

  • Barometrik hava basınç sensörünü değiştirin.

Bkz. Prosedür 019-004

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - ECM'de barometrik sensör devre yanıtı

Çözüm: S00000579

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Devre yanıtını kontrol etmeden önce 30 saniye bekleyin.
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Motor kablo demeti bağlı değilken aşağıdaki arıza kodu etkin hale gelmezse arızalı bir ECM algılanmıştır: 222
  • Motor kablo demeti bağlı değilken aşağıdaki arıza kodu etkin hale geldiyse arızalı bir motor kablo demeti algılanmıştır: 222

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • ECM'yi değiştirin.

Bkz. Prosedür 019-031

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 27-NIS-2021


NO TITLE

ISF3.8 CM2220 IAN

Ariza Kodu: 222 | SPN: 108 | FMI: 4
Barometrik Basınç Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Barometrik basınç sensörü voltaj kontrolü
  3. ECM'de barometrik basınç sensörü voltaj kontrolü
  4. Barometrik basınç sensörü devre yanıtı
  5. ECM'de barometrik sensör devre yanıtı

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00000062

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Sensör beslemesi 1: 352
  • Sensör beslemesi 2: 187

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Barometrik basınç sensörü voltaj kontrolü

Çözüm: S00001076

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Barometrik basınç sensörünü motor kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motor kablo demetinin sensör konnektöründeki barometrik basınç sensörü BESLEME pimi ile barometrik basınç sensörü DÖNÜŞ pimi arasındaki voltajı ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Voltaj aşağıdaki spesifikasyon dahilinde değilse Bağlantılı Çözümler bölümüne ilerleyin: 4.75 - 5.25 VDC

Bağlantılı Çözümler

Aşağıdaki bağlantıya tıklayın:

  • ECM'de barometrik basınç sensörü voltaj kontrolü

Bkz. S00001077

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Yok
Next Solution

2.1 - ECM'de barometrik basınç sensörü voltaj kontrolü

Çözüm: S00001077

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • ECM'deki barometrik basınç sensörü BESLEME pimi ile barometrik basınç sensörü DÖNÜŞ pimi arasındaki voltajı ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • ECM konnektöründeki voltaj aşağıdaki spesifikasyon dahilinde değilse arızalı bir ECM algılanmıştır: 4.75 - 5.25 VDC
  • ECM konnektöründeki voltaj aşağıdaki spesifikasyon dahilindeyse arızalı bir motor kablo demeti algılanmıştır: 4.75 - 5.25 VDC

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • ECM'yi değiştirin.

Bkz. Prosedür 019-031

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

3 - Barometrik basınç sensörü devre yanıtı

Çözüm: S00000373

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Barometrik basınç sensörünü motor kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Motor kablo demetinin sensör konnektöründeki barometrik basınç sensörü BESLEME pimi ile barometrik basınç sensörü SİNYAL pimi arasına bir atlatma kablosu yerleştirin.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Devre yanıtını kontrol etmeden önce 30 saniye bekleyin.
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Atlatma kablosu yerindeyken aşağıdaki arıza kodu etkin hale geldiyse arızalı bir barometrik basınç sensörü algılanmıştır: 221

Bağlantılı Çözümler

  • Yok

Onarim

  • Barometrik hava basınç sensörünü değiştirin.

Bkz. Prosedür 019-004

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - ECM'de barometrik sensör devre yanıtı

Çözüm: S00000581

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • ECM'deki barometrik basınç sensörü BESLEME pimi ile barometrik basınç sensörü SİNYAL pimi arasına bir atlatma kablosu yerleştirin.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Devre yanıtını kontrol etmeden önce 30 saniye bekleyin.
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Atlatma kablosu yerindeyken aşağıdaki arıza kodu etkin hale gelmezse arızalı bir ECM algılanmıştır: 221
  • Atlatma kablosu yerindeyken aşağıdaki arıza kodu etkin hale geldiyse arızalı bir motor kablo demeti algılanmıştır: 221

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • ECM'yi değiştirin.

Bkz. Prosedür 019-031

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 27-NIS-2021


NO TITLE

ISF3.8 CM2220 IAN

Ariza Kodu: 234 | SPN: 190 | FMI: 0
Motor Krank Mili Devri/Pozisyonu - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Motor devir sensörü arızalı
  3. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00000067

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Krank mili devir/pozisyon sensörü: 689
  • Krank mili devir/pozisyon sensörü: 778

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Motor devir sensörü arızalı

Çözüm: S00000483

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Müşteriyle görüşün ve aşağıdakileri kontrol edin:
  • Motor yokuş aşağı izlenmiyor
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Okunan devir değeri doğru

Spesifikasyonlar

  • Tüm bu durumlar doğruysa arızalı eksantrik mili pozisyon sensörü veya krank mili pozisyon sensörü algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Eksantrik mili pozisyon sensörünü değiştirin.

Bkz. Prosedür 019-363

  • Krank mili pozisyon sensörünü değiştirin.

Bkz. Prosedür 019-365

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 27-NIS-2021


NO TITLE

ISF3.8 CM2220 IAN

Ariza Kodu: 238 | SPN: 3511 | FMI: 4
Sensör Beslemesi 3 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. ECM sensör beslemesi 3 voltajı normalden düşük
  2. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - ECM sensör beslemesi 3 voltajı normalden düşük

Çözüm: S00001086

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Aşağıdaki eylemleri teker teker gerçekleştirin:
  • Krank mili pozisyon sensörünü motor kablo demetinden ayırın.
  • Motor kablo demetini ECM'den ayırın.
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Bir bileşen bağlı değilken arıza kodu devre dışı kalırsa arızalı bir sensör beslemesi bileşeni algılanmıştır.
  • Motor kablo demeti bağlı değilken arıza kodu etkin olmaya devam ederse arızalı bir ECM algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Krank mili pozisyon sensörünü değiştirin.

Bkz. Prosedür 019-365

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

  • ECM'yi değiştirin.

Bkz. Prosedür 019-031

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 27-NIS-2021


NO TITLE

ISF3.8 CM2220 IAN

Ariza Kodu: 239 | SPN: 3511 | FMI: 3
Sensör Beslemesi 3 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. ECM sensör beslemesi 3 voltajı normalden yüksek
  2. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - ECM sensör beslemesi 3 voltajı normalden yüksek

Çözüm: S00000819

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Devre yanıtını kontrol etmeden önce 30 saniye bekleyin.
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Motor kablo demeti bağlı değilken aşağıdaki arıza kodu etkin hale geldiyse arızalı bir ECM algılanmıştır: 239
  • Motor kablo demeti bağlı değilken aşağıdaki arıza kodu etkin hale gelmediyse arızalı bir motor kablo demeti algılanmıştır: 239

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • ECM'yi değiştirin.

Bkz. Prosedür 019-031

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 27-NIS-2021


NO TITLE

ISF3.8 CM2220 IAN

Ariza Kodu: 245 | SPN: 647 | FMI: 4
Fan Kontrol Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. Fan kontrol solenoidi direnç kontrolü
  2. Fan kontrol solenoidi devresinde pim ile topraklama arasında kısa devre
  3. Fan kontrol solenoidi devresinde pimler arasında kısa devre
  4. Fan kontrol solenoidi arızalı

1 - Fan kontrol solenoidi direnç kontrolü

Çözüm: S00001059

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Fan kontrol solenoidini OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Fan kontrol solenoidinin direncini ölçün.

Bkz. OEM Servis El Kitabı

  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Fan kontrol solenoidi spesifikasyonu karşılamazsa arızalı bir fan kontrol solenoidi algılanmıştır.

Bkz. OEM Servis El Kitabı

Bağlantılı Çözümler

  • Yok

Onarim

  • Fan kontrol solenoidini değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2 - Fan kontrol solenoidi devresinde pim ile topraklama arasında kısa devre

Çözüm: S00001060

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demeti konnektörünü ECM'den ayırın.
  • Fan kontrol solenoidini OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti ECM konnektörünün fan kontrolü SİNYAL pimi ile topraklama arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir OEM kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
Next Solution

3 - Fan kontrol solenoidi devresinde pimler arasında kısa devre

Çözüm: S00004897

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demeti konnektörünü ECM'den ayırın.
  • Fan kontrol konnektörünü OEM kablo demeti konnektöründen ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti ECM konnektörünün fan kontrolü SİNYAL pimi ile bu konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir motor kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - Fan kontrol solenoidi arızalı

Çözüm: S00005653

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Bu arıza kodu için önceki tüm çözüm doğrulamalarının gerçekleştirildiğini doğrulayın.

Spesifikasyonlar

  • Arıza kodu hala etkinse ya da motorun son 25 saatinde birden fazla kez devre dışı olarak kaydedildiyse ve önceki tüm çözüm doğrulamaları gerçekleştirildiyse Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • Fan kontrol solenoidini değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 27-NIS-2021


NO TITLE

ISF3.8 CM2220 IAN

Ariza Kodu: 269 | SPN: 1195 | FMI: 2
Hırsızlığa Karşı Koruma Sistemi Şifresi Geçerli Göstergesi - Veriler Düzensiz, Kesintili veya Hatalı

Troubleshooting Summary

  1. İmmobilizer hırsızlığa karşı koruma sistemi devre dışı bırakılmamış

1 - İmmobilizer hırsızlığa karşı koruma sistemi devre dışı bırakılmamış

Çözüm: S00001698

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • İmmobilizer hırsızlığa karşı koruma sistemi devre dışı bırakılmadıysa Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • İmmobilizer hırsızlığa karşı koruma sistemini devre dışı bırakın.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 27-NIS-2021


NO TITLE

ISF3.8 CM2220 IAN

Ariza Kodu: 271 | SPN: 1347 | FMI: 4
Motor Yakıt Pompası Basınç Oluşturma Grubu 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. Yakıt pompası kumanda elemanı direnç kontrolü
  2. Yakıt pompası kumanda elemanı ile topraklama arasında kısa devre
  3. Yakıt pompası kumanda elemanı direnç kontrolü
  4. Yakıt pompası kumanda elemanı devresinde pim ile topraklama arasında kısa devre
  5. Yakıt pompası kumanda elemanı devresinde pimler arasında kısa devre
  6. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Yakıt pompası kumanda elemanı direnç kontrolü

Çözüm: S00001072

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt pompası kumanda elemanını motor kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Sensör konnektöründeki yakıt pompası kumanda elemanı SİNYAL pimi ile yakıt pompası kumanda elemanı DÖNÜŞ pimi arasındaki direnci ölçün.

Spesifikasyonlar

  • Yakıt pompası kumanda elemanının direnci 5 ohm'dan yüksekse arızalı bir yakıt pompası kumanda elemanı algılanmıştır.
  • Direnç spesifikasyon dahilindeyse Bağlantılı Çözümler bölümüne ilerleyin.

Bağlantılı Çözümler

Aşağıdaki bağlantıya tıklayın:

  • Yakıt pompası kumanda elemanı ile topraklama arasında kısa devre

Bkz. S00001073

Onarim

  • Yakıt pompası kumanda elemanını değiştirin.

Bkz. Prosedür 019-117

Doğrulama

  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
Next Solution

1.1 - Yakıt pompası kumanda elemanı ile topraklama arasında kısa devre

Çözüm: S00001073

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt pompası kumanda elemanını motor kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Yakıt pompası kumanda elemanı SİNYAL pimi ile motor bloğu topraklaması arasındaki direnci ölçün.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir yakıt pompası kumanda elemanı algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • Yakıt pompası kumanda elemanını değiştirin.

Bkz. Prosedür 019-117

Doğrulama

  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
Parent Solution

2 - Yakıt pompası kumanda elemanı direnç kontrolü

Çözüm: S00002009

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt pompası kumanda elemanını motor kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Yakıt pompası kumanda elemanının direncini ölçün.

Bkz. Prosedür 019-117

  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç spesifikasyon dahilinde değilse arızalı bir yakıt pompası kumanda elemanı algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Yakıt pompası kumanda elemanını değiştirin.

Bkz. Prosedür 019-117

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - Yakıt pompası kumanda elemanı devresinde pim ile topraklama arasında kısa devre

Çözüm: S00000507

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt pompası kumanda elemanını motor kablo demetinden ayırın.
  • Motor kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Motor kablo demeti ECM konnektörünün yakıt pompası kumanda elemanı SİNYAL pimi ile topraklama arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir motor kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - Yakıt pompası kumanda elemanı devresinde pimler arasında kısa devre

Çözüm: S00000500

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt pompası kumanda elemanını motor kablo demetinden ayırın.
  • Motor kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Motor kablo demeti ECM konnektöründeki yakıt pompası kumanda elemanı SİNYAL pimi ile bu konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir motor kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

5 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 27-NIS-2021


NO TITLE

ISF3.8 CM2220 IAN

Ariza Kodu: 272 | SPN: 1347 | FMI: 3
Motor Yakıt Pompası Basınç Oluşturma Grubu 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. Yakıt pompası kumanda elemanı direnç kontrolü
  2. Yakıt pompası kumanda elemanı ile topraklama arasında kısa devre
  3. Yakıt pompası kumanda elemanı direnç kontrolü
  4. Yakıt pompası kumanda elemanı açık devre kontrolü
  5. Yakıt pompası kumanda elemanı devresinde pim ile topraklama arasında kısa devre
  6. Yakıt pompası kumanda elemanı devresinde pimler arasında kısa devre
  7. ECM kalibrasyonu revizyon geçmişi kontrolü
  8. Yakıt pompası kumanda elemanı arızalı

1 - Yakıt pompası kumanda elemanı direnç kontrolü

Çözüm: S00001072

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt pompası kumanda elemanını motor kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Sensör konnektöründeki yakıt pompası kumanda elemanı SİNYAL pimi ile yakıt pompası kumanda elemanı DÖNÜŞ pimi arasındaki direnci ölçün.

Spesifikasyonlar

  • Yakıt pompası kumanda elemanının direnci 5 ohm'dan yüksekse arızalı bir yakıt pompası kumanda elemanı algılanmıştır.
  • Direnç spesifikasyon dahilindeyse Bağlantılı Çözümler bölümüne ilerleyin.

Bağlantılı Çözümler

Aşağıdaki bağlantıya tıklayın:

  • Yakıt pompası kumanda elemanı ile topraklama arasında kısa devre

Bkz. S00001073

Onarim

  • Yakıt pompası kumanda elemanını değiştirin.

Bkz. Prosedür 019-117

Doğrulama

  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
Next Solution

1.1 - Yakıt pompası kumanda elemanı ile topraklama arasında kısa devre

Çözüm: S00001073

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt pompası kumanda elemanını motor kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Yakıt pompası kumanda elemanı SİNYAL pimi ile motor bloğu topraklaması arasındaki direnci ölçün.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir yakıt pompası kumanda elemanı algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • Yakıt pompası kumanda elemanını değiştirin.

Bkz. Prosedür 019-117

Doğrulama

  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
Parent Solution

2 - Yakıt pompası kumanda elemanı direnç kontrolü

Çözüm: S00002009

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt pompası kumanda elemanını motor kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Yakıt pompası kumanda elemanının direncini ölçün.

Bkz. Prosedür 019-117

  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç spesifikasyon dahilinde değilse arızalı bir yakıt pompası kumanda elemanı algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Yakıt pompası kumanda elemanını değiştirin.

Bkz. Prosedür 019-117

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - Yakıt pompası kumanda elemanı açık devre kontrolü

Çözüm: S00000508

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt pompası kumanda elemanını motor kablo demetinden ayırın.
  • Motor kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Motor kablo demetinin ECM konnektöründeki motor kablo demeti yakıt pompası kumanda elemanı DÖNÜŞ pimi ile yakıt pompası kumanda elemanı konnektöründeki yakıt pompası kumanda elemanı DÖNÜŞ pimi arasındaki direnci ölçün.
  • Motor kablo demetinin ECM konnektöründeki motor kablo demeti yakıt pompası kumanda elemanı SİNYAL pimi ile yakıt pompası kumanda elemanı konnektöründeki yakıt pompası kumanda elemanı SİNYAL pimi arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan yüksekse arızalı bir motor kablo demeti algılanmıştır: 10 Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - Yakıt pompası kumanda elemanı devresinde pim ile topraklama arasında kısa devre

Çözüm: S00000507

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt pompası kumanda elemanını motor kablo demetinden ayırın.
  • Motor kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Motor kablo demeti ECM konnektörünün yakıt pompası kumanda elemanı SİNYAL pimi ile topraklama arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir motor kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

5 - Yakıt pompası kumanda elemanı devresinde pimler arasında kısa devre

Çözüm: S00000500

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt pompası kumanda elemanını motor kablo demetinden ayırın.
  • Motor kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Motor kablo demeti ECM konnektöründeki yakıt pompası kumanda elemanı SİNYAL pimi ile bu konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir motor kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

6 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

7 - Yakıt pompası kumanda elemanı arızalı

Çözüm: S00000980

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Bu arıza kodu için önceki tüm çözüm doğrulamalarının gerçekleştirildiğini doğrulayın.

Spesifikasyonlar

  • Arıza kodu hala etkinse ya da motorun son 25 saatinde birden fazla kez devre dışı olarak kaydedildiyse ve önceki tüm çözüm doğrulamaları gerçekleştirildiyse arızalı bir yakıt pompası kumanda elemanı algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Yakıt pompası kumanda elemanını değiştirin.

Bkz. Prosedür 019-117

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 27-NIS-2021


NO TITLE

ISF3.8 CM2220 IAN

Ariza Kodu: 285 | SPN: 639 | FMI: 9
SAE J1939 Çoğullama PGN Zaman Aşımı Hatası - Anormal Güncelleme Hızı

Troubleshooting Summary

  1. Hatalı programlanmış OEM çoğullama birimi
  2. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Hatalı programlanmış OEM çoğullama birimi

Çözüm: S00000519

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Hangi çoğullanmış bileşenin arızaya neden olduğunu belirlemek için Gelişmiş ECM verilerinde bulunan önerilen Cummins® elektronik servis aparatı veya eşdeğeri SAE J1939 Çoğullanmış Arıza Verilerini kullanın.
  • Çoğullanmış bir bileşen için durum sütununda "Etkin" durumu gösteriliyorsa adresleri etkinleştiren ve kaynak adreslerini veren motor ECM'si çoğullanmış bileşeninin, adresleri etkinleştiren ve kaynak adreslerini veren OEM VECU'su çoğullanmış bileşeniyle uyuşup uyuşmadığını kontrol edin. Bu bileşenler, Özellikler ve Parametreler bölümündeki SAE J1939 Çoğullaması konusunda bulunabilir.

Spesifikasyonlar

  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri SAE J1939 Çoğullanmış Arıza Verileri doğruysa arızalı bir OEM bileşeni veya kurulum sorunu nedeniyle OEM VECU'su doğru kaynak adresini aktarmaz.
  • J1939 Çoğullanmış Arıza Verileri doğru değilse OEM J1939 çoğullanmış bileşen için motor ECM'sine yanlış kaynak adresi girilmiştir.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Arızalı OEM bileşenini onarın veya değiştirin.

Bkz. OEM Servis El Kitabı

  • Cummins motor ECM'sinde hatalı bir kurulum için geçerli OEM uygulamasında çoğullama için uygun bileşenleri etkinleştirin ve her bileşenin OEM VECU'su kaynak adreslerinin doğru olduğundan emin olun.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 27-NIS-2021


NO TITLE

ISF3.8 CM2220 IAN

Ariza Kodu: 286 | SPN: 639 | FMI: 13
SAE J1939 Çoğullama Yapılandırma Hatası - Kalibrasyon Dışında

Troubleshooting Summary

  1. Hatalı programlanmış OEM çoğullama birimi
  2. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Hatalı programlanmış OEM çoğullama birimi

Çözüm: S00000519

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Hangi çoğullanmış bileşenin arızaya neden olduğunu belirlemek için Gelişmiş ECM verilerinde bulunan önerilen Cummins® elektronik servis aparatı veya eşdeğeri SAE J1939 Çoğullanmış Arıza Verilerini kullanın.
  • Çoğullanmış bir bileşen için durum sütununda "Etkin" durumu gösteriliyorsa adresleri etkinleştiren ve kaynak adreslerini veren motor ECM'si çoğullanmış bileşeninin, adresleri etkinleştiren ve kaynak adreslerini veren OEM VECU'su çoğullanmış bileşeniyle uyuşup uyuşmadığını kontrol edin. Bu bileşenler, Özellikler ve Parametreler bölümündeki SAE J1939 Çoğullaması konusunda bulunabilir.

Spesifikasyonlar

  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri SAE J1939 Çoğullanmış Arıza Verileri doğruysa arızalı bir OEM bileşeni veya kurulum sorunu nedeniyle OEM VECU'su doğru kaynak adresini aktarmaz.
  • J1939 Çoğullanmış Arıza Verileri doğru değilse OEM J1939 çoğullanmış bileşen için motor ECM'sine yanlış kaynak adresi girilmiştir.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Arızalı OEM bileşenini onarın veya değiştirin.

Bkz. OEM Servis El Kitabı

  • Cummins motor ECM'sinde hatalı bir kurulum için geçerli OEM uygulamasında çoğullama için uygun bileşenleri etkinleştirin ve her bileşenin OEM VECU'su kaynak adreslerinin doğru olduğundan emin olun.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 27-NIS-2021


NO TITLE

ISF3.8 CM2220 IAN

Ariza Kodu: 287 | SPN: 91 | FMI: 19
Gaz Pedalı Pozisyonu 1 - Alınan Ağ Verisi Hatalı

Troubleshooting Summary

  1. Ayarlanabilir parametre ayarı yanlış

1 - Ayarlanabilir parametre ayarı yanlış

Çözüm: S00000902

Doğrulama

Kosullar

  • Uygun etkinleştirilmiş OEM VECU'su çoğullama yapılandırması bileşenini ve OEM VECU'su kaynak adreslerini belirleyin.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Etkinleştirilmiş motor ECM çoğullanmış bileşenin ve kaynak adreslerinin, etkinleştirilmiş OEM VECU'su çoğullanmış bileşeni ve kaynak adresleriyle eşleşip eşleşmediğini kontrol edin.

Bkz. Servis Bülteni 4021378

Spesifikasyonlar

  • ECM çoğullama yapılandırması, OEM VECU'su çoğullama yapılandırmasıyla eşleşirse bir OEM sorunu algılanmıştır.
  • ECM çoğullama yapılandırması, OEM VECU'su çoğullama yapılandırmasıyla eşleşmiyorsa Cummins® motor ECM'sinde hatalı bir kurulum algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM sorunu için: Diğer onarım talimatları için OEM ile iletişim kurun.
  • Cummins motor ECM'sinde hatalı bir kurulum için geçerli OEM uygulamasında çoğullama için uygun bileşenleri etkinleştirin ve her bileşenin OEM VECU'su kaynak adreslerinin doğru olduğundan emin olun.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 01-HAZ-2021


NO TITLE

ISF3.8 CM2220 IAN

Ariza Kodu: 288 | SPN: 974 | FMI: 19
SAE J1939 Çoğullama Uzak Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü Sistemi - Alınan Ağ Verisi Hatalı

Troubleshooting Summary

  1. Ayarlanabilir parametre ayarı yanlış
  2. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Ayarlanabilir parametre ayarı yanlış

Çözüm: S00000902

Doğrulama

Kosullar

  • Uygun etkinleştirilmiş OEM VECU'su çoğullama yapılandırması bileşenini ve OEM VECU'su kaynak adreslerini belirleyin.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Etkinleştirilmiş motor ECM çoğullanmış bileşenin ve kaynak adreslerinin, etkinleştirilmiş OEM VECU'su çoğullanmış bileşeni ve kaynak adresleriyle eşleşip eşleşmediğini kontrol edin.

Bkz. Servis Bülteni 4021378

Spesifikasyonlar

  • ECM çoğullama yapılandırması, OEM VECU'su çoğullama yapılandırmasıyla eşleşirse bir OEM sorunu algılanmıştır.
  • ECM çoğullama yapılandırması, OEM VECU'su çoğullama yapılandırmasıyla eşleşmiyorsa Cummins® motor ECM'sinde hatalı bir kurulum algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM sorunu için: Diğer onarım talimatları için OEM ile iletişim kurun.
  • Cummins motor ECM'sinde hatalı bir kurulum için geçerli OEM uygulamasında çoğullama için uygun bileşenleri etkinleştirin ve her bileşenin OEM VECU'su kaynak adreslerinin doğru olduğundan emin olun.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 27-NIS-2021


NO TITLE

ISF3.8 CM2220 IAN

Ariza Kodu: 291 | SPN: 625 | FMI: 9
Özel Veri Bağlantısı Hatası (OEM/Araç Veri Bağlantısı) - Anormal Güncelleme Hızı

Troubleshooting Summary

  1. İmmobilizer hırsızlığa karşı koruma sistemi yapılandırması yanlış

1 - İmmobilizer hırsızlığa karşı koruma sistemi yapılandırması yanlış

Çözüm: S00002082

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

  • Motor yapılandırması için immobilizer hırsızlığa karşı koruma sisteminin doğru olduğunu onaylayın.

Bkz. OEM Servis El Kitabı

Spesifikasyonlar

  • İmmobilizer hırsızlığa karşı koruma sistemi motor yapılandırması için doğru değilse Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • İmmobilizer hırsızlığa karşı koruma sistemini değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 27-NIS-2021


NO TITLE

ISF3.8 CM2220 IAN

Ariza Kodu: 319 | SPN: 251 | FMI: 2
Gerçek Zamanlı Saat - Veriler Düzensiz, Kesintili veya Hatalı

Troubleshooting Summary

  1. Gerçek zamanlı saat gücü kesintili veya yanlış
  2. Gerçek zamanlı saatin akü voltajı zayıf
  3. Gerçek zamanlı saat açık devre kontrolü
  4. Gerçek zamanlı saat devresinde pim ile topraklama arasında kısa devre
  5. Motor kablo demetinde pimler arasında kısa devre

1 - Gerçek zamanlı saat gücü kesintili veya yanlış

Çözüm: S00000525

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Gelişmiş ECM Verileri - Gerçek Zamanlı Saat Ayarlarını seçin.
  • Gerçek Zamanlı Saat sinyali adresinin OEM spesifikasyonuna göre doğru olup olmadığını kontrol edin.
  • Gerçek Zamanlı Saatin etkinleştirildiğinden emin olmak için kontrol edin ve gerekirse "Otomatik Ayar" olarak ayarlayın.

Bkz. Prosedür 019-311

Spesifikasyonlar

  • Yok

Bağlantılı Çözümler

  • Yok

Onarim

  • Gerçek zamanlı saat akü ayarını doğru yapılandırmaya değiştirin.

Bkz. Prosedür 019-311

  • Gerçek zamanlı saati etkinleştirin.

Bkz. Prosedür 019-311

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2 - Gerçek zamanlı saatin akü voltajı zayıf

Çözüm: S00000526

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Gerçek zamanlı saat aküsünü motor kablo demetinden ayırın.

Eylem

  • Gerçek zamanlı saat akü konnektöründeki gerçek zamanlı saat aküsü BESLEME pimi ile gerçek zamanlı saat aküsü DÖNÜŞ (-) pimi arasındaki voltajı ölçün.

Spesifikasyonlar

  • Voltajın aşağıdaki spesifikasyon dahilinde olması gerekir: 3.3 - 3.6 VDC

Bağlantılı Çözümler

  • Yok

Onarim

  • Gerçek zamanlı saat aküsünü değiştirin.

Bkz. Prosedür 019-311

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - Gerçek zamanlı saat açık devre kontrolü

Çözüm: S00001966

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Gerçek zamanlı saat aküsünü motor kablo demetinden ayırın.
  • Motor kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Gerçek zamanlı saat aküsü motor kablo demeti konnektöründeki gerçek zamanlı saat aküsü BESLEME pimi ile motor kablo demeti ECM konnektöründeki gerçek zamanlı saat aküsü BESLEME pimi arasındaki direnci ölçün.
  • Gerçek zamanlı saat aküsü motor kablo demeti konnektöründeki gerçek zamanlı saat aküsü DÖNÜŞ pimi ile motor kablo demeti ECM konnektöründeki gerçek zamanlı saat aküsü DÖNÜŞ pimi arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan yüksekse arızalı bir motor kablo demeti algılanmıştır: 10 Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - Gerçek zamanlı saat devresinde pim ile topraklama arasında kısa devre

Çözüm: S00001964

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Gerçek zamanlı saat aküsünü motor kablo demetinden ayırın.
  • Motor kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Motor kablo demeti ECM konnektöründeki gerçek zamanlı saat aküsü BESLEME pimi ile motor bloğu topraklaması arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir motor kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

5 - Motor kablo demetinde pimler arasında kısa devre

Çözüm: S00001967

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Gerçek zamanlı saat aküsünü motor kablo demetinden ayırın.
  • Motor kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Motor kablo demetinin ECM konnektöründeki gerçek zamanlı saat aküsü BESLEME pimi ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir motor kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 27-NIS-2021


NO TITLE

ISF3.8 CM2220 IAN

Ariza Kodu: 322 | SPN: 651 | FMI: 5
Enjektör Solenoid Sürücüsü Silindir 1 Devresi - Akım Normalden Düşük veya Açık Devre

Troubleshooting Summary

  1. Enjektör solenoid sürücüsü silindir 1 akımı normalden düşük veya açık devre
  2. Geçmeli konnektörde enjektör solenoid devresi kontrolü
  3. Yakıt enjektör solenoidinde açık devre
  4. Yakıt enjektörü tahrik solenoidi devresinde pim ile topraklama arasında kısa devre
  5. Yakıt enjektörü solenoidi ile motor bloğu topraklaması arasında direnç kontrolü
  6. Enjektör tahrik solenoidi devresinde pimler arasında kısa devre
  7. Yakıt enjektörü izolasyon testi
  8. Yakıt enjektörü solenoidi izolasyon testi
  9. ECM yakıt enjektörü solenoid sürücüsü arızalı

1 - Enjektör solenoid sürücüsü silindir 1 akımı normalden düşük veya açık devre

Çözüm: S00005260

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını silmek için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Motoru 1 dakika rölantide çalıştırın.
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Motorun son 25 saatte çalıştırılması sırasında aşağıdaki listedeki tüm arıza kodları etkinse ya da birden fazla kez devre dışı olarak kaydedildiyse sonraki çözüme ilerleyin: 322, 331
  • Motorun son 25 saatte çalıştırılması sırasında aşağıdaki listeden bir arıza kodu etkinse ya da birden fazla kez devre dışı olarak kaydedildiyse Bağlantılı Çözümler bölümüne ilerleyin: 322

Bağlantılı Çözümler

Aşağıdaki bağlantıya tıklayın:

  • Geçmeli konnektörde enjektör solenoid devresi kontrolü

Bkz. S00000963

  • Yakıt enjektör solenoidinde açık devre

Bkz. S00001385

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Yok
Next Solution

1.1 - Geçmeli konnektörde enjektör solenoid devresi kontrolü

Çözüm: S00000963

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demetini geçmeli konnektördeki yakıt enjektörü geçmeli kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Yakıt enjektörü geçmeli konnektöründeki yakıt enjektörü solenoidi SİNYALİ ile enjektör solenoidi DÖNÜŞÜ arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan yüksekse sonraki Bağlantılı Çözüme ilerleyin: 10 Ω
  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir motor kablo demeti algılanmıştır: 10 Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

1.2 - Yakıt enjektör solenoidinde açık devre

Çözüm: S00001385

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Külbütör kolu kapağını çıkarın.

Bkz. Prosedür 003-011

  • Külbütör kollarının yakıt enjektörü kablo demetine temas etmediğini doğrulayın.
  • Yakıt enjektörü kablo demetini arıza koduyla ilişkili yakıt enjektörü solenoidinden ayırın.
  • Test edilen yakıt enjektörü için yakıt enjektörü solenoidindeki yakıt enjektörü solenoidi SİNYAL sütunu ile yakıt enjektörü solenoidi DÖNÜŞ sütunu arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan yüksekse arızalı bir yakıt enjektörü algılanmıştır: 10 Ω
  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir motor kablo demeti algılanmıştır: 10 Ω

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Yakıt enjektörünü değiştirin.

Bkz. Prosedür 006-026

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

2 - Yakıt enjektörü tahrik solenoidi devresinde pim ile topraklama arasında kısa devre

Çözüm: S00000505

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Motor kablo demetinin ECM konnektöründeki uygun silindir sürücüsünün SİNYAL pimi ile topraklama arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Silindir 1, 2 ve 3 (4 silindirli motorlarda Silindir 1 ve 2) aynı yakıt enjektörü ECM sürücüsü üzerindedir.

Silindir 4, 5 ve 6 (4 silindirli motorlarda Silindir 3 ve 4) aynı yakıt enjektörü ECM sürücüsü üzerindedir.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse Bağlantılı Çözümler bölümüne ilerleyin: 100k Ω

Bağlantılı Çözümler

  • Yakıt enjektörü solenoidi ile motor bloğu topraklaması arasında direnç kontrolü

Bkz. S00000976

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Yok
Next Solution

2.1 - Yakıt enjektörü solenoidi ile motor bloğu topraklaması arasında direnç kontrolü

Çözüm: S00000976

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Külbütör kolu kapağını çıkarın.

Bkz. Prosedür 003-011

  • Külbütör kollarının yakıt enjektörü kablo demetine temas etmediğini doğrulayın.
  • Yakıt enjektörü kablo demetini arıza koduyla ilişkili yakıt enjektörü solenoidinden ayırın.
  • Yakıt enjektörü solenoidindeki uygun yakıt enjektörü SİNYAL pimi ile topraklama arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir yakıt enjektörü solenoidi algılanmıştır: 100k Ω
  • Direnç aşağıdaki spesifikasyondan yüksekse arızalı bir motor kablo demeti veya enjektör geçmeli kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Yakıt enjektörünü değiştirin.

Bkz. Prosedür 006-026

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

  • Yakıt enjektörü geçmeli kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-063

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

3 - Enjektör tahrik solenoidi devresinde pimler arasında kısa devre

Çözüm: S00000501

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demeti konnektörünü ECM'den ayırın.
  • Külbütör kolu kapağını çıkarın.

Bkz. Prosedür 003-011

  • Motor kablo demetini test edilen enjektörlerden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Uygun silindirin SİNYAL pimi ile bu konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • Uygun silindirin DÖNÜŞ pimi ile bu konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.
  • Aynı silindir sırasındaki tüm enjektörler için işlemi tekrar edin.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir motor kablo demeti, yakıt enjektörü geçmeli kablo demeti veya geçmeli konnektör algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

  • Yakıt enjektörü geçmeli kablo demetini onarın veya değiştirin.
  • Geçmeli konnektörü değiştirin.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - Yakıt enjektörü izolasyon testi

Çözüm: S00000502

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Önceden bağlantısı kesilmiş bileşenleri yeniden bağlayın.

Eylem

  • Külbütör kolu kapağını çıkarın.

Bkz. Prosedür 003-011

  • Külbütör kollarının yakıt enjektörü kablo demetine temas etmediğini doğrulayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Külbütör kolları, yakıt enjektörü kablo demetine temas ediyorsa Onarım bölümüne ilerleyin.
  • Aynı silindir sırasında birden çok arıza kodu etkinse Bağlantılı Çözümler bölümüne ilerleyin.
  • Yalnızca tek bir yakıt enjektörü arıza kodu etkinse bu yakıt enjektöründe bir arıza algılanmıştır.

Bağlantılı Çözümler

  • Yakıt enjektörü solenoidi izolasyon testi

Bkz. S00004111

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Yakıt enjektörü geçmeli kablo demetini onarın veya değiştirin.
  • Yakıt enjektörünü değiştirin.

Bkz. Prosedür 006-026

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4.1 - Yakıt enjektörü solenoidi izolasyon testi

Çözüm: S00004111

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Külbütör kolu kapağını çıkarın.

Bkz. Prosedür 003-011

  • Yakıt enjektörü kablo demetini arıza koduyla ilişkili yakıt enjektörü solenoidinden ayırın.
  • Yakıt enjektörü kablo demetinin uçlarının birbirleriyle veya motor bloğu topraklaması ile temas etmemesi için yakıt enjektörü kablo demetinin uçlarına elektrik bandı yerleştirin.
  • Külbütör kolu kapağını motorun arkasına yerleştirin.
  • Motoru 1 dakika rölantide çalıştırın.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Yalnızca bağlantısı kesilmiş yakıt enjektörüyle ilişkili arıza kodu etkinse bu yakıt enjektöründe bir arıza algılanmıştır.
  • Aynı silindir sırasında birden fazla arıza kodu etkinse bağlantısı kesilmiş yakıt enjektörünü yeniden bağlayın ve silindir sırasındaki bir sonraki yakıt enjektörü için önceki adımları tekrarlayın.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Yakıt enjektörünü değiştirin.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

5 - ECM yakıt enjektörü solenoid sürücüsü arızalı

Çözüm: S00000533

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Önceden bağlantısı kesilmiş bileşenleri yeniden bağlayın.

Eylem

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodlarını silmek için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Motoru aşağıdaki sürelerde rölantide çalıştırın: 1
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Aynı yakıt enjektörü sürücüsü silindir sırasında birden fazla yakıt enjektörü arızası olup olmadığını kontrol edin.

Spesifikasyonlar

  • Aynı yakıt enjektörü sürücüsü silindir sırasında birden fazla yakıt enjektörü arızası varsa ve önceki tüm çözümler tamamlandıysa arızalı bir ECM algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM'yi değiştirin.

Bkz. Prosedür 019-031

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 27-NIS-2021


NO TITLE

ISF3.8 CM2220 IAN

Ariza Kodu: 324 | SPN: 653 | FMI: 5
Enjektör Solenoid Sürücüsü Silindir 3 Devresi - Akım Normalden Düşük veya Açık Devre

Troubleshooting Summary

  1. Enjektör solenoid sürücüsü silindir 3 akımı normalden düşük veya açık devre
  2. Geçmeli konnektörde enjektör solenoid devresi kontrolü
  3. Yakıt enjektör solenoidinde açık devre
  4. Yakıt enjektörü tahrik solenoidi devresinde pim ile topraklama arasında kısa devre
  5. Yakıt enjektörü solenoidi ile motor bloğu topraklaması arasında direnç kontrolü
  6. Enjektör tahrik solenoidi devresinde pimler arasında kısa devre
  7. Yakıt enjektörü izolasyon testi
  8. Yakıt enjektörü solenoidi izolasyon testi
  9. ECM yakıt enjektörü solenoid sürücüsü arızalı

1 - Enjektör solenoid sürücüsü silindir 3 akımı normalden düşük veya açık devre

Çözüm: S00005385

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını silmek için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Motoru 1 dakika rölantide çalıştırın.
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Motorun son 25 saatte çalıştırılması sırasında aşağıdaki listedeki tüm arıza kodları etkinse ya da birden fazla kez devre dışı olarak kaydedildiyse sonraki çözüme ilerleyin: 324, 332
  • Motorun son 25 saatte çalıştırılması sırasında aşağıdaki listeden bir arıza kodu etkinse ya da birden fazla kez devre dışı olarak kaydedildiyse Bağlantılı Çözümler bölümüne ilerleyin: 324

Bağlantılı Çözümler

Aşağıdaki bağlantıya tıklayın:

  • Geçmeli konnektörde enjektör solenoid devresi kontrolü

Bkz. S00000963

  • Yakıt enjektör solenoidinde açık devre

Bkz. S00001385

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Yok
Next Solution

1.1 - Geçmeli konnektörde enjektör solenoid devresi kontrolü

Çözüm: S00000963

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demetini geçmeli konnektördeki yakıt enjektörü geçmeli kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Yakıt enjektörü geçmeli konnektöründeki yakıt enjektörü solenoidi SİNYALİ ile enjektör solenoidi DÖNÜŞÜ arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan yüksekse sonraki Bağlantılı Çözüme ilerleyin: 10 Ω
  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir motor kablo demeti algılanmıştır: 10 Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

1.2 - Yakıt enjektör solenoidinde açık devre

Çözüm: S00001385

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Külbütör kolu kapağını çıkarın.

Bkz. Prosedür 003-011

  • Külbütör kollarının yakıt enjektörü kablo demetine temas etmediğini doğrulayın.
  • Yakıt enjektörü kablo demetini arıza koduyla ilişkili yakıt enjektörü solenoidinden ayırın.
  • Test edilen yakıt enjektörü için yakıt enjektörü solenoidindeki yakıt enjektörü solenoidi SİNYAL sütunu ile yakıt enjektörü solenoidi DÖNÜŞ sütunu arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan yüksekse arızalı bir yakıt enjektörü algılanmıştır: 10 Ω
  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir motor kablo demeti algılanmıştır: 10 Ω

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Yakıt enjektörünü değiştirin.

Bkz. Prosedür 006-026

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

2 - Yakıt enjektörü tahrik solenoidi devresinde pim ile topraklama arasında kısa devre

Çözüm: S00000505

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Motor kablo demetinin ECM konnektöründeki uygun silindir sürücüsünün SİNYAL pimi ile topraklama arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Silindir 1, 2 ve 3 (4 silindirli motorlarda Silindir 1 ve 2) aynı yakıt enjektörü ECM sürücüsü üzerindedir.

Silindir 4, 5 ve 6 (4 silindirli motorlarda Silindir 3 ve 4) aynı yakıt enjektörü ECM sürücüsü üzerindedir.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse Bağlantılı Çözümler bölümüne ilerleyin: 100k Ω

Bağlantılı Çözümler

  • Yakıt enjektörü solenoidi ile motor bloğu topraklaması arasında direnç kontrolü

Bkz. S00000976

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Yok
Next Solution

2.1 - Yakıt enjektörü solenoidi ile motor bloğu topraklaması arasında direnç kontrolü

Çözüm: S00000976

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Külbütör kolu kapağını çıkarın.

Bkz. Prosedür 003-011

  • Külbütör kollarının yakıt enjektörü kablo demetine temas etmediğini doğrulayın.
  • Yakıt enjektörü kablo demetini arıza koduyla ilişkili yakıt enjektörü solenoidinden ayırın.
  • Yakıt enjektörü solenoidindeki uygun yakıt enjektörü SİNYAL pimi ile topraklama arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir yakıt enjektörü solenoidi algılanmıştır: 100k Ω
  • Direnç aşağıdaki spesifikasyondan yüksekse arızalı bir motor kablo demeti veya enjektör geçmeli kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Yakıt enjektörünü değiştirin.

Bkz. Prosedür 006-026

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

  • Yakıt enjektörü geçmeli kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-063

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

3 - Enjektör tahrik solenoidi devresinde pimler arasında kısa devre

Çözüm: S00000501

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demeti konnektörünü ECM'den ayırın.
  • Külbütör kolu kapağını çıkarın.

Bkz. Prosedür 003-011

  • Motor kablo demetini test edilen enjektörlerden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Uygun silindirin SİNYAL pimi ile bu konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • Uygun silindirin DÖNÜŞ pimi ile bu konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.
  • Aynı silindir sırasındaki tüm enjektörler için işlemi tekrar edin.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir motor kablo demeti, yakıt enjektörü geçmeli kablo demeti veya geçmeli konnektör algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

  • Yakıt enjektörü geçmeli kablo demetini onarın veya değiştirin.
  • Geçmeli konnektörü değiştirin.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - Yakıt enjektörü izolasyon testi

Çözüm: S00000502

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Önceden bağlantısı kesilmiş bileşenleri yeniden bağlayın.

Eylem

  • Külbütör kolu kapağını çıkarın.

Bkz. Prosedür 003-011

  • Külbütör kollarının yakıt enjektörü kablo demetine temas etmediğini doğrulayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Külbütör kolları, yakıt enjektörü kablo demetine temas ediyorsa Onarım bölümüne ilerleyin.
  • Aynı silindir sırasında birden çok arıza kodu etkinse Bağlantılı Çözümler bölümüne ilerleyin.
  • Yalnızca tek bir yakıt enjektörü arıza kodu etkinse bu yakıt enjektöründe bir arıza algılanmıştır.

Bağlantılı Çözümler

  • Yakıt enjektörü solenoidi izolasyon testi

Bkz. S00004111

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Yakıt enjektörü geçmeli kablo demetini onarın veya değiştirin.
  • Yakıt enjektörünü değiştirin.

Bkz. Prosedür 006-026

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4.1 - Yakıt enjektörü solenoidi izolasyon testi

Çözüm: S00004111

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Külbütör kolu kapağını çıkarın.

Bkz. Prosedür 003-011

  • Yakıt enjektörü kablo demetini arıza koduyla ilişkili yakıt enjektörü solenoidinden ayırın.
  • Yakıt enjektörü kablo demetinin uçlarının birbirleriyle veya motor bloğu topraklaması ile temas etmemesi için yakıt enjektörü kablo demetinin uçlarına elektrik bandı yerleştirin.
  • Külbütör kolu kapağını motorun arkasına yerleştirin.
  • Motoru 1 dakika rölantide çalıştırın.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Yalnızca bağlantısı kesilmiş yakıt enjektörüyle ilişkili arıza kodu etkinse bu yakıt enjektöründe bir arıza algılanmıştır.
  • Aynı silindir sırasında birden fazla arıza kodu etkinse bağlantısı kesilmiş yakıt enjektörünü yeniden bağlayın ve silindir sırasındaki bir sonraki yakıt enjektörü için önceki adımları tekrarlayın.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Yakıt enjektörünü değiştirin.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

5 - ECM yakıt enjektörü solenoid sürücüsü arızalı

Çözüm: S00000533

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Önceden bağlantısı kesilmiş bileşenleri yeniden bağlayın.

Eylem

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodlarını silmek için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Motoru aşağıdaki sürelerde rölantide çalıştırın: 1
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Aynı yakıt enjektörü sürücüsü silindir sırasında birden fazla yakıt enjektörü arızası olup olmadığını kontrol edin.

Spesifikasyonlar

  • Aynı yakıt enjektörü sürücüsü silindir sırasında birden fazla yakıt enjektörü arızası varsa ve önceki tüm çözümler tamamlandıysa arızalı bir ECM algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM'yi değiştirin.

Bkz. Prosedür 019-031

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 27-NIS-2021


NO TITLE

ISF3.8 CM2220 IAN

Ariza Kodu: 331 | SPN: 652 | FMI: 5
Enjektör Solenoid Sürücüsü Silindir 2 Devresi - Akım Normalden Düşük veya Açık Devre

Troubleshooting Summary

  1. Enjektör solenoid sürücüsü silindir 2 akımı normalden düşük veya açık devre
  2. Geçmeli konnektörde enjektör solenoid devresi kontrolü
  3. Yakıt enjektör solenoidinde açık devre
  4. Yakıt enjektörü tahrik solenoidi devresinde pim ile topraklama arasında kısa devre
  5. Yakıt enjektörü solenoidi ile motor bloğu topraklaması arasında direnç kontrolü
  6. Enjektör tahrik solenoidi devresinde pimler arasında kısa devre
  7. Yakıt enjektörü izolasyon testi
  8. Yakıt enjektörü solenoidi izolasyon testi
  9. ECM yakıt enjektörü solenoid sürücüsü arızalı

1 - Enjektör solenoid sürücüsü silindir 2 akımı normalden düşük veya açık devre

Çözüm: S00005383

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını silmek için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Motoru 1 dakika rölantide çalıştırın.
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Motorun son 25 saatte çalıştırılması sırasında aşağıdaki listedeki tüm arıza kodları etkinse ya da birden fazla kez devre dışı olarak kaydedildiyse sonraki çözüme ilerleyin: 322, 331
  • Motorun son 25 saatte çalıştırılması sırasında aşağıdaki listeden bir arıza kodu etkinse ya da birden fazla kez devre dışı olarak kaydedildiyse Bağlantılı Çözümler bölümüne ilerleyin: 331

Bağlantılı Çözümler

  • Geçmeli konnektörde enjektör solenoid devresi kontrolü

Bkz. S00000963

  • Yakıt enjektör solenoidinde açık devre

Bkz. S00001385

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Yok
Next Solution

1.1 - Geçmeli konnektörde enjektör solenoid devresi kontrolü

Çözüm: S00000963

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demetini geçmeli konnektördeki yakıt enjektörü geçmeli kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Yakıt enjektörü geçmeli konnektöründeki yakıt enjektörü solenoidi SİNYALİ ile enjektör solenoidi DÖNÜŞÜ arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan yüksekse sonraki Bağlantılı Çözüme ilerleyin: 10 Ω
  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir motor kablo demeti algılanmıştır: 10 Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

1.2 - Yakıt enjektör solenoidinde açık devre

Çözüm: S00001385

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Külbütör kolu kapağını çıkarın.

Bkz. Prosedür 003-011

  • Külbütör kollarının yakıt enjektörü kablo demetine temas etmediğini doğrulayın.
  • Yakıt enjektörü kablo demetini arıza koduyla ilişkili yakıt enjektörü solenoidinden ayırın.
  • Test edilen yakıt enjektörü için yakıt enjektörü solenoidindeki yakıt enjektörü solenoidi SİNYAL sütunu ile yakıt enjektörü solenoidi DÖNÜŞ sütunu arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan yüksekse arızalı bir yakıt enjektörü algılanmıştır: 10 Ω
  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir motor kablo demeti algılanmıştır: 10 Ω

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Yakıt enjektörünü değiştirin.

Bkz. Prosedür 006-026

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

2 - Yakıt enjektörü tahrik solenoidi devresinde pim ile topraklama arasında kısa devre

Çözüm: S00000505

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Motor kablo demetinin ECM konnektöründeki uygun silindir sürücüsünün SİNYAL pimi ile topraklama arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Silindir 1, 2 ve 3 (4 silindirli motorlarda Silindir 1 ve 2) aynı yakıt enjektörü ECM sürücüsü üzerindedir.

Silindir 4, 5 ve 6 (4 silindirli motorlarda Silindir 3 ve 4) aynı yakıt enjektörü ECM sürücüsü üzerindedir.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse Bağlantılı Çözümler bölümüne ilerleyin: 100k Ω

Bağlantılı Çözümler

  • Yakıt enjektörü solenoidi ile motor bloğu topraklaması arasında direnç kontrolü

Bkz. S00000976

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Yok
Next Solution

2.1 - Yakıt enjektörü solenoidi ile motor bloğu topraklaması arasında direnç kontrolü

Çözüm: S00000976

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Külbütör kolu kapağını çıkarın.

Bkz. Prosedür 003-011

  • Külbütör kollarının yakıt enjektörü kablo demetine temas etmediğini doğrulayın.
  • Yakıt enjektörü kablo demetini arıza koduyla ilişkili yakıt enjektörü solenoidinden ayırın.
  • Yakıt enjektörü solenoidindeki uygun yakıt enjektörü SİNYAL pimi ile topraklama arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir yakıt enjektörü solenoidi algılanmıştır: 100k Ω
  • Direnç aşağıdaki spesifikasyondan yüksekse arızalı bir motor kablo demeti veya enjektör geçmeli kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Yakıt enjektörünü değiştirin.

Bkz. Prosedür 006-026

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

  • Yakıt enjektörü geçmeli kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-063

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

3 - Enjektör tahrik solenoidi devresinde pimler arasında kısa devre

Çözüm: S00000501

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demeti konnektörünü ECM'den ayırın.
  • Külbütör kolu kapağını çıkarın.

Bkz. Prosedür 003-011

  • Motor kablo demetini test edilen enjektörlerden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Uygun silindirin SİNYAL pimi ile bu konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • Uygun silindirin DÖNÜŞ pimi ile bu konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.
  • Aynı silindir sırasındaki tüm enjektörler için işlemi tekrar edin.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir motor kablo demeti, yakıt enjektörü geçmeli kablo demeti veya geçmeli konnektör algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

  • Yakıt enjektörü geçmeli kablo demetini onarın veya değiştirin.
  • Geçmeli konnektörü değiştirin.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - Yakıt enjektörü izolasyon testi

Çözüm: S00000502

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Önceden bağlantısı kesilmiş bileşenleri yeniden bağlayın.

Eylem

  • Külbütör kolu kapağını çıkarın.

Bkz. Prosedür 003-011

  • Külbütör kollarının yakıt enjektörü kablo demetine temas etmediğini doğrulayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Külbütör kolları, yakıt enjektörü kablo demetine temas ediyorsa Onarım bölümüne ilerleyin.
  • Aynı silindir sırasında birden çok arıza kodu etkinse Bağlantılı Çözümler bölümüne ilerleyin.
  • Yalnızca tek bir yakıt enjektörü arıza kodu etkinse bu yakıt enjektöründe bir arıza algılanmıştır.

Bağlantılı Çözümler

  • Yakıt enjektörü solenoidi izolasyon testi

Bkz. S00004111

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Yakıt enjektörü geçmeli kablo demetini onarın veya değiştirin.
  • Yakıt enjektörünü değiştirin.

Bkz. Prosedür 006-026

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4.1 - Yakıt enjektörü solenoidi izolasyon testi

Çözüm: S00004111

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Külbütör kolu kapağını çıkarın.

Bkz. Prosedür 003-011

  • Yakıt enjektörü kablo demetini arıza koduyla ilişkili yakıt enjektörü solenoidinden ayırın.
  • Yakıt enjektörü kablo demetinin uçlarının birbirleriyle veya motor bloğu topraklaması ile temas etmemesi için yakıt enjektörü kablo demetinin uçlarına elektrik bandı yerleştirin.
  • Külbütör kolu kapağını motorun arkasına yerleştirin.
  • Motoru 1 dakika rölantide çalıştırın.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Yalnızca bağlantısı kesilmiş yakıt enjektörüyle ilişkili arıza kodu etkinse bu yakıt enjektöründe bir arıza algılanmıştır.
  • Aynı silindir sırasında birden fazla arıza kodu etkinse bağlantısı kesilmiş yakıt enjektörünü yeniden bağlayın ve silindir sırasındaki bir sonraki yakıt enjektörü için önceki adımları tekrarlayın.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Yakıt enjektörünü değiştirin.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

5 - ECM yakıt enjektörü solenoid sürücüsü arızalı

Çözüm: S00000533

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Önceden bağlantısı kesilmiş bileşenleri yeniden bağlayın.

Eylem

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodlarını silmek için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Motoru aşağıdaki sürelerde rölantide çalıştırın: 1
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Aynı yakıt enjektörü sürücüsü silindir sırasında birden fazla yakıt enjektörü arızası olup olmadığını kontrol edin.

Spesifikasyonlar

  • Aynı yakıt enjektörü sürücüsü silindir sırasında birden fazla yakıt enjektörü arızası varsa ve önceki tüm çözümler tamamlandıysa arızalı bir ECM algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM'yi değiştirin.

Bkz. Prosedür 019-031

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 27-NIS-2021


NO TITLE

ISF3.8 CM2220 IAN

Ariza Kodu: 332 | SPN: 654 | FMI: 5
Enjektör Solenoid Sürücüsü Silindir 4 Devresi - Akım Normalden Düşük veya Açık Devre

Troubleshooting Summary

  1. Enjektör solenoid sürücüsü silindir 4 akımı normalden düşük veya açık devre
  2. Geçmeli konnektörde enjektör solenoid devresi kontrolü
  3. Yakıt enjektör solenoidinde açık devre
  4. Yakıt enjektörü tahrik solenoidi devresinde pim ile topraklama arasında kısa devre
  5. Yakıt enjektörü solenoidi ile motor bloğu topraklaması arasında direnç kontrolü
  6. Enjektör tahrik solenoidi devresinde pimler arasında kısa devre
  7. Yakıt enjektörü izolasyon testi
  8. Yakıt enjektörü solenoidi izolasyon testi
  9. ECM yakıt enjektörü solenoid sürücüsü arızalı

1 - Enjektör solenoid sürücüsü silindir 4 akımı normalden düşük veya açık devre

Çözüm: S00005384

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını silmek için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Motoru 1 dakika rölantide çalıştırın.
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Motorun son 25 saatte çalıştırılması sırasında aşağıdaki listedeki tüm arıza kodları etkinse ya da birden fazla kez devre dışı olarak kaydedildiyse sonraki çözüme ilerleyin: 323, 325, 332
  • Motorun son 25 saatte çalıştırılması sırasında aşağıdaki listeden bir arıza kodu etkinse ya da birden fazla kez devre dışı olarak kaydedildiyse Bağlantılı Çözümler bölümüne ilerleyin: 332

Bağlantılı Çözümler

Aşağıdaki bağlantıya tıklayın:

  • Geçmeli konnektörde enjektör solenoid devresi kontrolü

Bkz. S00000963

  • Yakıt enjektör solenoidinde açık devre

Bkz. S00001385

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Yok
Next Solution

1.1 - Geçmeli konnektörde enjektör solenoid devresi kontrolü

Çözüm: S00000963

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demetini geçmeli konnektördeki yakıt enjektörü geçmeli kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Yakıt enjektörü geçmeli konnektöründeki yakıt enjektörü solenoidi SİNYALİ ile enjektör solenoidi DÖNÜŞÜ arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan yüksekse sonraki Bağlantılı Çözüme ilerleyin: 10 Ω
  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir motor kablo demeti algılanmıştır: 10 Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

1.2 - Yakıt enjektör solenoidinde açık devre

Çözüm: S00001385

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Külbütör kolu kapağını çıkarın.

Bkz. Prosedür 003-011

  • Külbütör kollarının yakıt enjektörü kablo demetine temas etmediğini doğrulayın.
  • Yakıt enjektörü kablo demetini arıza koduyla ilişkili yakıt enjektörü solenoidinden ayırın.
  • Test edilen yakıt enjektörü için yakıt enjektörü solenoidindeki yakıt enjektörü solenoidi SİNYAL sütunu ile yakıt enjektörü solenoidi DÖNÜŞ sütunu arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan yüksekse arızalı bir yakıt enjektörü algılanmıştır: 10 Ω
  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir motor kablo demeti algılanmıştır: 10 Ω

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Yakıt enjektörünü değiştirin.

Bkz. Prosedür 006-026

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

2 - Yakıt enjektörü tahrik solenoidi devresinde pim ile topraklama arasında kısa devre

Çözüm: S00000505

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Motor kablo demetinin ECM konnektöründeki uygun silindir sürücüsünün SİNYAL pimi ile topraklama arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Silindir 1, 2 ve 3 (4 silindirli motorlarda Silindir 1 ve 2) aynı yakıt enjektörü ECM sürücüsü üzerindedir.

Silindir 4, 5 ve 6 (4 silindirli motorlarda Silindir 3 ve 4) aynı yakıt enjektörü ECM sürücüsü üzerindedir.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse Bağlantılı Çözümler bölümüne ilerleyin: 100k Ω

Bağlantılı Çözümler

  • Yakıt enjektörü solenoidi ile motor bloğu topraklaması arasında direnç kontrolü

Bkz. S00000976

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Yok
Next Solution

2.1 - Yakıt enjektörü solenoidi ile motor bloğu topraklaması arasında direnç kontrolü

Çözüm: S00000976

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Külbütör kolu kapağını çıkarın.

Bkz. Prosedür 003-011

  • Külbütör kollarının yakıt enjektörü kablo demetine temas etmediğini doğrulayın.
  • Yakıt enjektörü kablo demetini arıza koduyla ilişkili yakıt enjektörü solenoidinden ayırın.
  • Yakıt enjektörü solenoidindeki uygun yakıt enjektörü SİNYAL pimi ile topraklama arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir yakıt enjektörü solenoidi algılanmıştır: 100k Ω
  • Direnç aşağıdaki spesifikasyondan yüksekse arızalı bir motor kablo demeti veya enjektör geçmeli kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Yakıt enjektörünü değiştirin.

Bkz. Prosedür 006-026

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

  • Yakıt enjektörü geçmeli kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-063

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

3 - Enjektör tahrik solenoidi devresinde pimler arasında kısa devre

Çözüm: S00000501

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demeti konnektörünü ECM'den ayırın.
  • Külbütör kolu kapağını çıkarın.

Bkz. Prosedür 003-011

  • Motor kablo demetini test edilen enjektörlerden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Uygun silindirin SİNYAL pimi ile bu konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • Uygun silindirin DÖNÜŞ pimi ile bu konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.
  • Aynı silindir sırasındaki tüm enjektörler için işlemi tekrar edin.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir motor kablo demeti, yakıt enjektörü geçmeli kablo demeti veya geçmeli konnektör algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

  • Yakıt enjektörü geçmeli kablo demetini onarın veya değiştirin.
  • Geçmeli konnektörü değiştirin.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - Yakıt enjektörü izolasyon testi

Çözüm: S00000502

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Önceden bağlantısı kesilmiş bileşenleri yeniden bağlayın.

Eylem

  • Külbütör kolu kapağını çıkarın.

Bkz. Prosedür 003-011

  • Külbütör kollarının yakıt enjektörü kablo demetine temas etmediğini doğrulayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Külbütör kolları, yakıt enjektörü kablo demetine temas ediyorsa Onarım bölümüne ilerleyin.
  • Aynı silindir sırasında birden çok arıza kodu etkinse Bağlantılı Çözümler bölümüne ilerleyin.
  • Yalnızca tek bir yakıt enjektörü arıza kodu etkinse bu yakıt enjektöründe bir arıza algılanmıştır.

Bağlantılı Çözümler

  • Yakıt enjektörü solenoidi izolasyon testi

Bkz. S00004111

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Yakıt enjektörü geçmeli kablo demetini onarın veya değiştirin.
  • Yakıt enjektörünü değiştirin.

Bkz. Prosedür 006-026

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4.1 - Yakıt enjektörü solenoidi izolasyon testi

Çözüm: S00004111

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Külbütör kolu kapağını çıkarın.

Bkz. Prosedür 003-011

  • Yakıt enjektörü kablo demetini arıza koduyla ilişkili yakıt enjektörü solenoidinden ayırın.
  • Yakıt enjektörü kablo demetinin uçlarının birbirleriyle veya motor bloğu topraklaması ile temas etmemesi için yakıt enjektörü kablo demetinin uçlarına elektrik bandı yerleştirin.
  • Külbütör kolu kapağını motorun arkasına yerleştirin.
  • Motoru 1 dakika rölantide çalıştırın.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Yalnızca bağlantısı kesilmiş yakıt enjektörüyle ilişkili arıza kodu etkinse bu yakıt enjektöründe bir arıza algılanmıştır.
  • Aynı silindir sırasında birden fazla arıza kodu etkinse bağlantısı kesilmiş yakıt enjektörünü yeniden bağlayın ve silindir sırasındaki bir sonraki yakıt enjektörü için önceki adımları tekrarlayın.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Yakıt enjektörünü değiştirin.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

5 - ECM yakıt enjektörü solenoid sürücüsü arızalı

Çözüm: S00000533

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Önceden bağlantısı kesilmiş bileşenleri yeniden bağlayın.

Eylem

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodlarını silmek için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Motoru aşağıdaki sürelerde rölantide çalıştırın: 1
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Aynı yakıt enjektörü sürücüsü silindir sırasında birden fazla yakıt enjektörü arızası olup olmadığını kontrol edin.

Spesifikasyonlar

  • Aynı yakıt enjektörü sürücüsü silindir sırasında birden fazla yakıt enjektörü arızası varsa ve önceki tüm çözümler tamamlandıysa arızalı bir ECM algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM'yi değiştirin.

Bkz. Prosedür 019-031

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 27-NIS-2021


NO TITLE

ISF3.8 CM2220 IAN

Ariza Kodu: 343 | SPN: 629 | FMI: 12
Motor Kontrol Modülü Uyarı Dahili Donanım Hatası - Hatalı Akıllı Cihaz veya Bileşen

Troubleshooting Summary

  1. Kesintili topraklama bağlantısı
  2. Akü veya akü kabloları arızalı
  3. Şarj sistemi alternatörü arızalı
  4. Açma kapatma anahtarı açık devre kontrolü
  5. ECM kalibrasyonu revizyon geçmişi kontrolü
  6. ECM Arızası

1 - Kesintili topraklama bağlantısı

Çözüm: S00000690

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Tüm motor bloğunu, marş motorunu, alternatörü, şasiyi ve akü topraklama bağlantılarını inceleyin.

Bkz. OEM Servis El Kitabı

  • Tüm topraklamaların yerinde olduğunu ve uygun şekilde topraklandığını doğrulayın.
  • Tüm bağlantılarda korozyon veya gevşek bağlantı olup olmadığını inceleyin.

Bkz. OEM Servis El Kitabı

  • Akülerde ve akü kablo bağlantılarında korozyon olup olmadığını görsel olarak inceleyin.

Spesifikasyonlar

  • Tüm topraklamaların yerinde, uygun şekilde topraklanmış, korozyonsuz ve sıkı olması gerekir.

Bağlantılı Çözümler

  • Yok

Onarim

  • Hasarlı bağlantıları onarın veya değiştirin.

Bkz. Prosedür 019-008

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2 - Akü veya akü kabloları arızalı

Çözüm: S00000451

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Akülerde ve akü kablo bağlantılarında korozyon olup olmadığını görsel olarak inceleyin.
  • Akünün artı (+) ucundaki ek bileşenleri veya aksesuar kablolarını kontrol edin.

Bkz. Prosedür 013-009

  • Açma/kapatma anahtarı ON (AÇIK) konumundayken ve marşa basılırken akü voltajını ölçün.

Bkz. Prosedür 013-007

  • Marş motoruna basıldığında motor çalışmıyorsa akü besleme konnektörünü ECM'den ayırın.
  • ECM akü besleme konnektörünün OEM tarafındaki akü voltajı BESLEME ile akü voltajı DÖNÜŞÜ arasındaki voltajı ölçün.

Spesifikasyonlar

  • Aküdeki voltaj 10 VDC'den (24 Voltluk sistemlerde 20 VDC) düşükse arızalı bir akü algılanmıştır.
  • Akü besleme konnektörünün OEM tarafındaki voltaj, aşağıdaki akü voltajı spesifikasyonu dahilinde değilse arızalı bir sigorta veya OEM kablo demeti algılanmıştır: 1 VDC

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • OEM kablo demeti ve tüm ara bağlantılardaki sorunları giderin.
  • Aküyü şarj edin veya değiştirin.

Bkz. Prosedür 013-007

  • Sigortayı değiştirin.

Bkz. Prosedür 019-198

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - Şarj sistemi alternatörü arızalı

Çözüm: S00000532

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM ampermetre kullanın veya şarj sistemi alternatörü ile akü arasına bir ampermetre takın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Şarj sistemi alternatör çıkışını test edin.

Bkz. Prosedür 013-001

Spesifikasyonlar

  • Şarj sistemi alternatörü çıkışı spesifikasyonu karşılamazsa arızalı bir alternatör algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Alternatörü onarın veya değiştirin.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - Açma kapatma anahtarı açık devre kontrolü

Çözüm: S00000530

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarı aksamındaki açma/kapatma anahtarı ateşleme kutbu ile OEM kablo demeti ECM konnektörünün açma/kapatma anahtarı giriş SİNYAL pimi arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan yüksekse arızalı bir OEM kablo demeti algılanmıştır: 10 Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

5 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

6 - ECM Arızası

Çözüm: S00001622

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Bu arıza kodu için önceki tüm çözüm doğrulamalarının gerçekleştirildiğini doğrulayın.

Spesifikasyonlar

  • Önceki tüm çözüm doğrulamaları gerçekleştirildikten sonra arıza kodu hala etkinse arızalı bir ECM algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM'yi değiştirin.

Bkz. Prosedür 019-031

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 27-NIS-2021


NO TITLE

ISF3.8 CM2220 IAN

Ariza Kodu: 351 | SPN: 3597 | FMI: 12
Enjektör Güç Kaynağı - Hatalı Akıllı Cihaz veya Bileşen

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Akü veya akü kabloları arızalı
  3. ECM güç kaynağı açık devre kontrolü
  4. Motor kontrol modülü güç kaynağı devresinde pim ile topraklama arasında kısa devre
  5. ECM kalibrasyonu revizyon geçmişi kontrolü
  6. Dahili ECM Hatası

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00000077

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Voltaj: 441

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Akü veya akü kabloları arızalı

Çözüm: S00000451

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Akülerde ve akü kablo bağlantılarında korozyon olup olmadığını görsel olarak inceleyin.
  • Akünün artı (+) ucundaki ek bileşenleri veya aksesuar kablolarını kontrol edin.

Bkz. Prosedür 013-009

  • Açma/kapatma anahtarı ON (AÇIK) konumundayken ve marşa basılırken akü voltajını ölçün.

Bkz. Prosedür 013-007

  • Marş motoruna basıldığında motor çalışmıyorsa akü besleme konnektörünü ECM'den ayırın.
  • ECM akü besleme konnektörünün OEM tarafındaki akü voltajı BESLEME ile akü voltajı DÖNÜŞÜ arasındaki voltajı ölçün.

Spesifikasyonlar

  • Aküdeki voltaj 10 VDC'den (24 Voltluk sistemlerde 20 VDC) düşükse arızalı bir akü algılanmıştır.
  • Akü besleme konnektörünün OEM tarafındaki voltaj, aşağıdaki akü voltajı spesifikasyonu dahilinde değilse arızalı bir sigorta veya OEM kablo demeti algılanmıştır: 1 VDC

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • OEM kablo demeti ve tüm ara bağlantılardaki sorunları giderin.
  • Aküyü şarj edin veya değiştirin.

Bkz. Prosedür 013-007

  • Sigortayı değiştirin.

Bkz. Prosedür 019-198

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - ECM güç kaynağı açık devre kontrolü

Çözüm: S00001889

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti konnektöründeki ECM akü BESLEME (+) pimleri ile akü artı (+) bağlantısındaki akü artı (+) pimleri arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan yüksekse Onarım bölümüne ilerleyin: 0.5 Ω
  • Direnç aşağıdaki spesifikasyondan düşükse Bağlantılı Çözümler bölümüne ilerleyin: 0.5 Ω

Bağlantılı Çözümler

Aşağıdaki bağlantıya tıklayın:

  • Motor kontrol modülü güç kaynağı devresinde pim ile topraklama arasında kısa devre

Bkz. S00002882

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

  • Sigortayı değiştirin.

Bkz. OEM Servis El Kitabı

  • Gevşek veya paslanmış topraklama bağlantısı varsa topraklama bağlantısını sıkıştırın ve temizleyin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Yok
Next Solution

3.1 - Motor kontrol modülü güç kaynağı devresinde pim ile topraklama arasında kısa devre

Çözüm: S00002882

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti konnektöründeki akü eksi (-) pimleri ile motor bloğu topraklaması arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan yüksekse Onarım bölümüne ilerleyin: 10 Ω

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Sigortayı değiştirin.

Bkz. OEM Servis El Kitabı

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Bkz. OEM Servis El Kitabı

  • Gevşek veya paslanmış topraklama bağlantısı varsa topraklama bağlantısını sıkıştırın ve temizleyin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

4 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

5 - Dahili ECM Hatası

Çözüm: S00001230

Doğrulama

Kosullar

  • Yok

Eylem

  • Bu arıza kodu için önceki tüm çözüm doğrulamalarının gerçekleştirildiğini doğrulayın.

Spesifikasyonlar

  • Önceki tüm çözüm doğrulamaları gerçekleştirildikten sonra arıza kodu hala etkinse arızalı bir ECM algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM'yi değiştirin.

Bkz. Prosedür 019-031

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 27-NIS-2021


NO TITLE

ISF3.8 CM2220 IAN

Ariza Kodu: 352 | SPN: 3509 | FMI: 4
Sensör Beslemesi 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. ECM sensör beslemesi 1 voltajı normalden düşük

1 - ECM sensör beslemesi 1 voltajı normalden düşük

Çözüm: S00006050

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Aşağıdaki eylemleri teker teker gerçekleştirin:
  • Eksantrik mili pozisyon sensörünü motor kablo demetinden ayırın.
  • Yakıt borusu basınç sensörünü motor kablo demetinden ayırın.
  • Motor emme manifoldu basınç/sıcaklık sensörünü motor kablo demetinden ayırın.
  • Motor barometrik basınç sensörünü motor kablo demetinden ayırın.
  • Motor kablo demetini ECM'den ayırın.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Bir bileşen bağlı değilken arıza kodu devre dışı kalırsa arızalı bir sensör beslemesi bileşeni algılanmıştır.
  • Motor kablo demeti bağlı değilken arıza kodu etkin olmaya devam ederse arızalı bir ECM algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Eksantrik mili pozisyon sensörünü değiştirin.

Bkz. Prosedür 019-363

  • Yakıt borusu basınç sensörünü değiştirin.

Bkz. Prosedür 019-115

  • Emme manifoldu basınç/sıcaklık sensörünü temizleyin veya değiştirin.

Bkz. Prosedür 019-159

  • Barometrik hava basınç sensörünü değiştirin.

Bkz. Prosedür 019-004

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

  • ECM'yi değiştirin.

Bkz. Prosedür 019-031

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza Kodunu devre dışı bırakın
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 21-HAZ-2020


NO TITLE

ISF3.8 CM2220 IAN

Ariza Kodu: 386 | SPN: 3509 | FMI: 3
Sensör Beslemesi 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. ECM sensör beslemesi 1 voltajı normalden yüksek
  2. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - ECM sensör beslemesi 1 voltajı normalden yüksek

Çözüm: S00002196

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Motor kablo demeti bağlı değilken aşağıdaki arıza kodu etkin hale gelmediyse arızalı bir motor kablo demeti algılanmıştır: 386
  • Motor kablo demeti bağlı değilken aşağıdaki arıza kodu etkin hale geldiyse arızalı bir ECM algılanmıştır: 386

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

  • ECM'yi değiştirin.

Bkz. Prosedür 019-031

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 27-NIS-2021


NO TITLE

ISF3.8 CM2220 IAN

Ariza Kodu: 415 | SPN: 100 | FMI: 1
Motor Yağ Kanalı Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Yüksek Önem Düzeyi

Troubleshooting Summary

  1. Temel yağ sistemi kontrolleri
  2. Kirlenmiş yağlama yağı
  3. Yağlama yağı basınç anahtarı arızalı
  4. Gevşek veya kırık yağlama yağı emme borusu
  5. Ana yağlama yağı basınç regülatörü arızalı
  6. Yağlama yağı pompası arızalı
  7. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Temel yağ sistemi kontrolleri

Çözüm: S00000474

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

DİKKAT: Yağ seviyesinin doğru olduğu ve yağ filtresinin tıkalı olmadığı doğrulanana kadar düşük yağ basıncı arıza kodları/şikayetleri bulunan bir motoru çalıştırmayın. Dahili motor hasarı düşük yağ basıncına veya yağ basıncı olmamasına neden olabilir.

  • Kullanıcı ile şikayet hakkında görüşün. Motor açısallığının potansiyel bir sorun olup olmadığını belirlemek için dik bir tepeye çıkarken veya inerken arıza meydana gelip gelmediğini sorun.
  • Motorda harici yağlama yağı sızıntısı olup olmadığını görsel olarak inceleyin.
  • Yağlama yağı seviyesinin doğru olduğunu kontrol edin.

Bkz. OEM Servis El Kitabı

Spesifikasyonlar

  • Yağ sızıntısı varsa Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • Sızıntı kaynağı olan bileşeni onarın veya değiştirin.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2 - Kirlenmiş yağlama yağı

Çözüm: S00000462

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Yağlama yağının soğutma sıvısıyla veya yakıtla kirlenip kirlenmediğini belirleyin.

Spesifikasyonlar

  • Yağ seviyesi yüksekse ve soğutma sıvısı kirlenmesi algılandıysa aramayı Yağda soğutma sıvısı var olarak sıfırlayın.
  • Yağ seviyesi yüksekse ve yakıt kirlenmesi algılandıysa aramayı Yağda yakıt var olarak sıfırlayın.

Bağlantılı Çözümler

  • Yok

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - Yağlama yağı basınç anahtarı arızalı

Çözüm: S00002162

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Motora bir mekanik gösterge takın.
  • Motoru çalıştırın.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri ile sensörde okunan değeri bir mekanik gösterge ile karşılaştırın.

Bkz. Prosedür 007-037

Spesifikasyonlar

  • Ölçülen yağ basıncı spesifikasyon dahilindeyse arızalı bir yağlama yağı basınç anahtarı algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Yağlama yağı basınç anahtarını değiştirin.

Bkz. Prosedür 019-066

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - Gevşek veya kırık yağlama yağı emme borusu

Çözüm: S00002808

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Yağlama yağı karterini çıkarın.

Bkz. Prosedür 007-025

  • Yağlama yağı emme borusunda ve o-halkada hasar olup olmadığını inceleyin.

Bkz. Prosedür 007-025

Spesifikasyonlar

  • Herhangi bir hasar tespit edilirse Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • Yağlama yağı emme borusu o-halkasını veya hasarlı yağlama yağı emme borusunu değiştirin.

Bkz. Prosedür 007-025

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

5 - Ana yağlama yağı basınç regülatörü arızalı

Çözüm: S00001453

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Ana yağlama yağı basınç regülatörü aksamını görsel olarak inceleyin.

Bkz. Prosedür 007-029

Spesifikasyonlar

  • Herhangi bir hasar tespit edilirse Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • Ana yağlama yağı basınç regülatörü aksamını değiştirin.

Bkz. Prosedür 007-029

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

6 - Yağlama yağı pompası arızalı

Çözüm: S00000472

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Yağlama yağı pompasını çıkarın.

Bkz. Prosedür 007-031

  • Yağlama yağı pompasını inceleyin.

Bkz. Prosedür 007-031

Yağlama yağı pompasının hasarlı olduğu belirlendiyse yağlama yağı filtresinde metal olup olmadığını inceleyin.

Spesifikasyonlar

  • Hasarlı, gevşek veya aşınmış dişliler varsa Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • Yağlama yağı pompasını değiştirin.

Bkz. Prosedür 007-031

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

7 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 27-NIS-2021


NO TITLE

ISF3.8 CM2220 IAN

Ariza Kodu: 418 | SPN: 97 | FMI: 15
Yakıtta Su Var Göstergesi - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Yakıt filtresinde su birikmesi
  3. Yakıtta su var sensörü devresinde pim ile topraklama arasında kısa devre
  4. ECM kalibrasyonu revizyon geçmişi kontrolü
  5. Yakıtta su var sensörü arızalı

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00000079

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Yakıt: 428, 429

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Yakıt filtresinde su birikmesi

Çözüm: S00000545

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Motorun son 25 saatte çalıştırılması sırasında aşağıdaki listeden bir arıza kodu etkinse ya da birden fazla kez devre dışı olarak kaydedildiyse yakıt filtresinde su algılanmıştır: 418, 1852, 4642

Bağlantılı Çözümler

  • Yok

Onarim

  • Suyu yakıt filtresinden uzaklaştırmak için yakıt filtresinin alt kısmındaki su boşaltmasını açın.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - Yakıtta su var sensörü devresinde pim ile topraklama arasında kısa devre

Çözüm: S00000874

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demeti konnektörünü ECM'den ayırın.
  • Yakıtta su var sensörünü motor kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Motor kablo demeti ECM konnektöründeki yakıtta su var sensörü SİNYAL pimi ile topraklama arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir motor kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

5 - Yakıtta su var sensörü arızalı

Çözüm: S00000548

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Bu arıza kodu için önceki tüm çözüm doğrulamalarının gerçekleştirildiğini doğrulayın.
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Arıza kodu hala etkinse ya da motorun son 25 saatinde birden fazla kez devre dışı olarak kaydedildiyse ve önceki tüm çözüm doğrulamaları gerçekleştirildiyse arızalı bir yakıtta su var sensörü algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Yakıtta su var sensörünü değiştirin.

Bkz. Prosedür 019-127

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 27-NIS-2021


NO TITLE

ISF3.8 CM2220 IAN

Ariza Kodu: 428 | SPN: 97 | FMI: 3
Yakıtta Su Var Göstergesi Sensör Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. Yakıtta su var sensörü yanlış takılmış
  2. Yakıtta su var sensörü arızalı

1 - Yakıtta su var sensörü yanlış takılmış

Çözüm: S00000588

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Motor uygulaması için doğru yakıtta su var sensörünün kullanıldığını doğrulayın.

Spesifikasyonlar

  • Motor yapılandırması için yakıtta su var sensörü, doğru parça numaralı sensör değilse yanlış sensör takılmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Motor yapılandırması için doğru yakıtta su var sensörünü takın.

Bkz. Prosedür 019-127

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2 - Yakıtta su var sensörü arızalı

Çözüm: S00000548

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Bu arıza kodu için önceki tüm çözüm doğrulamalarının gerçekleştirildiğini doğrulayın.
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Arıza kodu hala etkinse ya da motorun son 25 saatinde birden fazla kez devre dışı olarak kaydedildiyse ve önceki tüm çözüm doğrulamaları gerçekleştirildiyse arızalı bir yakıtta su var sensörü algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Yakıtta su var sensörünü değiştirin.

Bkz. Prosedür 019-127

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 27-NIS-2021


NO TITLE

ISF3.8 CM2220 IAN

Ariza Kodu: 429 | SPN: 97 | FMI: 4
Yakıtta Su Var Göstergesi Sensör Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. Yakıtta su var sensörü devresinde pim ile topraklama arasında kısa devre
  2. Yakıtta su var sensörü arızalı

1 - Yakıtta su var sensörü devresinde pim ile topraklama arasında kısa devre

Çözüm: S00000874

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demeti konnektörünü ECM'den ayırın.
  • Yakıtta su var sensörünü motor kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Motor kablo demeti ECM konnektöründeki yakıtta su var sensörü SİNYAL pimi ile topraklama arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir motor kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2 - Yakıtta su var sensörü arızalı

Çözüm: S00000548

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Bu arıza kodu için önceki tüm çözüm doğrulamalarının gerçekleştirildiğini doğrulayın.
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Arıza kodu hala etkinse ya da motorun son 25 saatinde birden fazla kez devre dışı olarak kaydedildiyse ve önceki tüm çözüm doğrulamaları gerçekleştirildiyse arızalı bir yakıtta su var sensörü algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Yakıtta su var sensörünü değiştirin.

Bkz. Prosedür 019-127

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 27-NIS-2021


NO TITLE

ISF3.8 CM2220 IAN

Ariza Kodu: 435 | SPN: 100 | FMI: 2
Motor Yağ Kanalı Basıncı - Veriler Düzensiz, Kesintili veya Hatalı

Troubleshooting Summary

  1. Yağlama yağı basınç anahtarı arızalı
  2. Ana yağlama yağı basınç regülatörü arızalı
  3. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Yağlama yağı basınç anahtarı arızalı

Çözüm: S00002892

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yağlama yağı basınç anahtarını motor kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Yağlama yağı basınç anahtarındaki yağlama yağı basınç anahtarı SİNYAL pimi ile blok topraklaması arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan yüksekse Onarım bölümüne ilerleyin: 10 Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • Yağlama yağı basınç anahtarını değiştirin.

Bkz. Prosedür 019-066

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2 - Ana yağlama yağı basınç regülatörü arızalı

Çözüm: S00001453

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Ana yağlama yağı basınç regülatörü aksamını görsel olarak inceleyin.

Bkz. Prosedür 007-029

Spesifikasyonlar

  • Herhangi bir hasar tespit edilirse Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • Ana yağlama yağı basınç regülatörü aksamını değiştirin.

Bkz. Prosedür 007-029

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 27-NIS-2021


NO TITLE

ISF3.8 CM2220 IAN

Ariza Kodu: 441 | SPN: 168 | FMI: 18
Akü 1 Voltajı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

Troubleshooting Summary

  1. Akü veya akü kabloları arızalı
  2. Şarj sistemi alternatörü arızalı
  3. Anahtarlamasız akü açık devre kontrolü
  4. Anahtarlamasız akü devresinde pimler arasında kısa devre

1 - Akü veya akü kabloları arızalı

Çözüm: S00000451

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Akülerde ve akü kablo bağlantılarında korozyon olup olmadığını görsel olarak inceleyin.
  • Akünün artı (+) ucundaki ek bileşenleri veya aksesuar kablolarını kontrol edin.

Bkz. Prosedür 013-009

  • Açma/kapatma anahtarı ON (AÇIK) konumundayken ve marşa basılırken akü voltajını ölçün.

Bkz. Prosedür 013-007

  • Marş motoruna basıldığında motor çalışmıyorsa akü besleme konnektörünü ECM'den ayırın.
  • ECM akü besleme konnektörünün OEM tarafındaki akü voltajı BESLEME ile akü voltajı DÖNÜŞÜ arasındaki voltajı ölçün.

Spesifikasyonlar

  • Aküdeki voltaj 10 VDC'den (24 Voltluk sistemlerde 20 VDC) düşükse arızalı bir akü algılanmıştır.
  • Akü besleme konnektörünün OEM tarafındaki voltaj, aşağıdaki akü voltajı spesifikasyonu dahilinde değilse arızalı bir sigorta veya OEM kablo demeti algılanmıştır: 1 VDC

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • OEM kablo demeti ve tüm ara bağlantılardaki sorunları giderin.
  • Aküyü şarj edin veya değiştirin.

Bkz. Prosedür 013-007

  • Sigortayı değiştirin.

Bkz. Prosedür 019-198

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2 - Şarj sistemi alternatörü arızalı

Çözüm: S00000532

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM ampermetre kullanın veya şarj sistemi alternatörü ile akü arasına bir ampermetre takın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Şarj sistemi alternatör çıkışını test edin.

Bkz. Prosedür 013-001

Spesifikasyonlar

  • Şarj sistemi alternatörü çıkışı spesifikasyonu karşılamazsa arızalı bir alternatör algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Alternatörü onarın veya değiştirin.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - Anahtarlamasız akü açık devre kontrolü

Çözüm: S00005285

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti ECM konnektörü ile akünün artı (+) ucu arasındaki ECM akü BESLEME (+) devresinin direncini ölçün.
  • OEM kablo demeti ECM konnektörü ile akünün eksi (-) ucu arasındaki ECM akü BESLEME (-) devresinin direncini ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan yüksekse arızalı bir OEM kablo demeti algılanmıştır: 10 Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - Anahtarlamasız akü devresinde pimler arasında kısa devre

Çözüm: S00002997

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Aküyü ayırın.
  • OEM kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti ECM konnektöründeki ECM akü BESLEME (+) pimi ile bu konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • OEM kablo demeti ECM konnektöründeki ECM akü BESLEME (-) pimi ile bu konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir OEM kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 27-NIS-2021


NO TITLE

ISF3.8 CM2220 IAN

Ariza Kodu: 442 | SPN: 168 | FMI: 16
Akü 1 Voltajı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

Troubleshooting Summary

  1. Akü veya akü kabloları arızalı
  2. Şarj sistemi alternatörü arızalı
  3. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Akü veya akü kabloları arızalı

Çözüm: S00000451

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Akülerde ve akü kablo bağlantılarında korozyon olup olmadığını görsel olarak inceleyin.
  • Akünün artı (+) ucundaki ek bileşenleri veya aksesuar kablolarını kontrol edin.

Bkz. Prosedür 013-009

  • Açma/kapatma anahtarı ON (AÇIK) konumundayken ve marşa basılırken akü voltajını ölçün.

Bkz. Prosedür 013-007

  • Marş motoruna basıldığında motor çalışmıyorsa akü besleme konnektörünü ECM'den ayırın.
  • ECM akü besleme konnektörünün OEM tarafındaki akü voltajı BESLEME ile akü voltajı DÖNÜŞÜ arasındaki voltajı ölçün.

Spesifikasyonlar

  • Aküdeki voltaj 10 VDC'den (24 Voltluk sistemlerde 20 VDC) düşükse arızalı bir akü algılanmıştır.
  • Akü besleme konnektörünün OEM tarafındaki voltaj, aşağıdaki akü voltajı spesifikasyonu dahilinde değilse arızalı bir sigorta veya OEM kablo demeti algılanmıştır: 1 VDC

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • OEM kablo demeti ve tüm ara bağlantılardaki sorunları giderin.
  • Aküyü şarj edin veya değiştirin.

Bkz. Prosedür 013-007

  • Sigortayı değiştirin.

Bkz. Prosedür 019-198

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2 - Şarj sistemi alternatörü arızalı

Çözüm: S00000532

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM ampermetre kullanın veya şarj sistemi alternatörü ile akü arasına bir ampermetre takın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Şarj sistemi alternatör çıkışını test edin.

Bkz. Prosedür 013-001

Spesifikasyonlar

  • Şarj sistemi alternatörü çıkışı spesifikasyonu karşılamazsa arızalı bir alternatör algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Alternatörü onarın veya değiştirin.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 27-NIS-2021


NO TITLE

ISF3.8 CM2220 IAN

Ariza Kodu: 449 | SPN: 157 | FMI: 0
Enjektör Dozaj Yakıt Borusu 1 Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

Troubleshooting Summary

  1. Yakıt pompası kumanda elemanı direnç kontrolü
  2. Yakıtta hava olup olmadığının kontrolü
  3. Yüksek yakıt boşaltma hattı kısıtlaması
  4. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Yakıt pompası kumanda elemanı direnç kontrolü

Çözüm: S00002009

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt pompası kumanda elemanını motor kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Yakıt pompası kumanda elemanının direncini ölçün.

Bkz. Prosedür 019-117

  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç spesifikasyon dahilinde değilse arızalı bir yakıt pompası kumanda elemanı algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Yakıt pompası kumanda elemanını değiştirin.

Bkz. Prosedür 019-117

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2 - Yakıtta hava olup olmadığının kontrolü

Çözüm: S00004548

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Depodaki yakıt seviyesinin yeterli olduğunu doğrulayın

Eylem

  • Yakıta hava girip girmediğini inceleyin.

Bkz. Prosedür 006-003

Spesifikasyonlar

  • Yakıt akışında hava varsa hasarlı bir yakıt besleme hattı, gevşek veya hasarlı yakıt filtresi ya da gevşek bir bağlantı algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

Aşağıdaki bileşenler spesifikasyon dahilinde değilse bu bileşenleri onarın veya değiştirin:

  • Gevşek bağlantı parçasını sıkın veya yakıt sistemine hava girmesine neden olan hasarlı bileşeni değiştirin.

Bkz. Prosedür 006-024

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - Yüksek yakıt boşaltma hattı kısıtlaması

Çözüm: S00000537

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motor çalışıyor.

Eylem

  • Tıkalı veya kısıtlı bir yakıt boşaltma hattı olup olmadığını inceleyin.
  • Yakıt boşaltma hattı kısıtlamasını ölçün.

Bkz. Prosedür 006-012

Spesifikasyonlar

  • Yakıt boşaltma hattı kısıtlaması spesifikasyon dahilinde değilse yüksek yakıt boşaltma hattı kısıtlaması algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Yakıt boşaltma hattını değiştirin.

Bkz. Prosedür 006-013

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 27-NIS-2021


NO TITLE

ISF3.8 CM2220 IAN

Ariza Kodu: 451 | SPN: 157 | FMI: 3
Enjektör Dozaj Yakıt Borusu 1 Basınç Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Yakıt borusu basınç sensörü voltaj kontrolü
  3. ECM'de yakıt borusu basınç sensörü voltaj kontrolü
  4. Yakıt borusu basınç sensörü devre yanıtı
  5. ECM'de yakıt borusu basınç sensörü devre yanıtı

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00006261

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Sensör beslemesi 1: 352, 386

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Yakıt borusu basınç sensörü voltaj kontrolü

Çözüm: S00000616

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt borusu basınç sensörünü motor kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motor kablo demetinin sensör konnektöründeki yakıt borusu basınç sensörü BESLEME pimi ile yakıt borusu basınç sensörü DÖNÜŞ pimi arasındaki voltajı ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Voltaj aşağıdaki spesifikasyon dahilindeyse sonraki çözüme ilerleyin: 4.75 - 5.25 VDC
  • Voltaj aşağıdaki spesifikasyon dahilinde değilse Bağlantılı Çözümler bölümüne ilerleyin: 4.75 - 5.25 VDC

Bağlantılı Çözümler

Aşağıdaki bağlantıya tıklayın:

  • ECM'de yakıt borusu basınç sensörü voltaj kontrolü

Bkz. S00000617

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2.1 - ECM'de yakıt borusu basınç sensörü voltaj kontrolü

Çözüm: S00000617

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • ECM konnektöründeki yakıt borusu basınç sensörü BESLEME pimi ile yakıt borusu basınç sensörü DÖNÜŞ pimi arasındaki voltajı ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • ECM konnektöründeki voltaj aşağıdaki spesifikasyon dahilinde değilse arızalı bir ECM algılanmıştır: 4.75 - 5.25 VDC
  • ECM konnektöründeki voltaj aşağıdaki spesifikasyon dahilindeyse arızalı bir motor kablo demeti algılanmıştır: 4.75 - 5.25 VDC

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • ECM'yi değiştirin.

Bkz. Prosedür 019-031

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

3 - Yakıt borusu basınç sensörü devre yanıtı

Çözüm: S00000378

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt borusu basınç sensörünü motor kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Motor kablo demetinin sensör konnektöründeki yakıt borusu basınç sensörü SİNYAL 1 pimi ile yakıt borusu basınç sensörü DÖNÜŞ pimi arasına bir atlatma kablosu yerleştirin.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Devre yanıtını kontrol etmeden önce 30 saniye bekleyin.
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Atlatma kablosu yerindeyken aşağıdaki arıza kodu etkin hale geldiyse arızalı bir yakıt borusu basınç sensörü algılanmıştır: 452

Bağlantılı Çözümler

  • Yok

Onarim

  • Yakıt borusu basınç sensörünü değiştirin.

Bkz. Prosedür 019-115

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - ECM'de yakıt borusu basınç sensörü devre yanıtı

Çözüm: S00000604

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Motor kablo demeti ECM konnektöründeki yakıt borusu basınç sensörü SİNYAL 1 pimi ile yakıt borusu basınç sensörü DÖNÜŞ pimi arasına bir atlatma kablosu yerleştirin.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Devre yanıtını kontrol etmeden önce 30 saniye bekleyin.
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Atlatma kablosu yerindeyken aşağıdaki arıza kodu etkin hale gelmezse arızalı bir ECM algılanmıştır: 452
  • Atlatma kablosu yerindeyken aşağıdaki arıza kodu etkin hale geldiyse arızalı bir motor kablo demeti algılanmıştır: 452

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

  • ECM'yi değiştirin.

Bkz. Prosedür 019-031

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 27-NIS-2021


NO TITLE

ISF3.8 CM2220 IAN

Ariza Kodu: 452 | SPN: 157 | FMI: 4
Enjektör Dozaj Yakıt Borusu 1 Basınç Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Yakıt borusu basınç sensörü voltaj kontrolü
  3. ECM'de yakıt borusu basınç sensörü voltaj kontrolü
  4. Yakıt borusu basınç sensörü devre yanıtı
  5. ECM'de yakıt borusu basınç sensörü devre yanıtı

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00006261

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Sensör beslemesi 1: 352, 386

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Yakıt borusu basınç sensörü voltaj kontrolü

Çözüm: S00000616

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt borusu basınç sensörünü motor kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motor kablo demetinin sensör konnektöründeki yakıt borusu basınç sensörü BESLEME pimi ile yakıt borusu basınç sensörü DÖNÜŞ pimi arasındaki voltajı ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Voltaj aşağıdaki spesifikasyon dahilindeyse sonraki çözüme ilerleyin: 4.75 - 5.25 VDC
  • Voltaj aşağıdaki spesifikasyon dahilinde değilse Bağlantılı Çözümler bölümüne ilerleyin: 4.75 - 5.25 VDC

Bağlantılı Çözümler

Aşağıdaki bağlantıya tıklayın:

  • ECM'de yakıt borusu basınç sensörü voltaj kontrolü

Bkz. S00000617

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2.1 - ECM'de yakıt borusu basınç sensörü voltaj kontrolü

Çözüm: S00000617

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • ECM konnektöründeki yakıt borusu basınç sensörü BESLEME pimi ile yakıt borusu basınç sensörü DÖNÜŞ pimi arasındaki voltajı ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • ECM konnektöründeki voltaj aşağıdaki spesifikasyon dahilinde değilse arızalı bir ECM algılanmıştır: 4.75 - 5.25 VDC
  • ECM konnektöründeki voltaj aşağıdaki spesifikasyon dahilindeyse arızalı bir motor kablo demeti algılanmıştır: 4.75 - 5.25 VDC

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • ECM'yi değiştirin.

Bkz. Prosedür 019-031

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

3 - Yakıt borusu basınç sensörü devre yanıtı

Çözüm: S00000379

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt borusu basınç sensörünü motor kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Devre yanıtını kontrol etmeden önce 30 saniye bekleyin.
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Sensör bağlı değilken aşağıdaki arıza kodu etkin hale geldiyse arızalı bir yakıt borusu basınç sensörü algılanmıştır: 451

Bağlantılı Çözümler

  • Yok

Onarim

  • Yakıt borusu basınç sensörünü değiştirin.

Bkz. Prosedür 019-115

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - ECM'de yakıt borusu basınç sensörü devre yanıtı

Çözüm: S00000605

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Devre yanıtını kontrol etmeden önce 30 saniye bekleyin.
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Motor kablo demeti bağlı değilken aşağıdaki arıza kodu etkin hale gelmezse arızalı bir ECM algılanmıştır: 451
  • Motor kablo demeti bağlı değilken aşağıdaki arıza kodu etkin hale geldiyse arızalı bir motor kablo demeti algılanmıştır: 451

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • ECM'yi değiştirin.

Bkz. Prosedür 019-031

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 27-NIS-2021


NO TITLE

ISF3.8 CM2220 IAN

Ariza Kodu: 527 | SPN: 702 | FMI: 3
Yedek Giriş/Çıkış 2 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. OEM çıkış kontrol solenoidi direnç kontrolü
  2. OEM çıkış kontrol solenoidinde açık devre kontrolü
  3. OEM çıkış kontrol solenoidi devresinde pimler arasında kısa devre

1 - OEM çıkış kontrol solenoidi direnç kontrolü

Çözüm: S00001716

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM çıkış kontrol solenoidini OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM çıkış kontrol solenoidi konnektöründeki OEM çıkış kontrol solenoidi SİNYAL pimi ile OEM çıkış kontrol solenoidi DÖNÜŞ pimi arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan yüksekse Onarım bölümüne ilerleyin: 100 Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM çıkış kontrol solenoidini değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2 - OEM çıkış kontrol solenoidinde açık devre kontrolü

Çözüm: S00002057

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demeti konnektörünü ECM'den ayırın.
  • OEM çıkış kontrol solenoidini OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti solenoid konnektöründeki OEM çıkış kontrol solenoidi SİNYAL pimi ile OEM kablo demeti ECM konnektöründeki OEM çıkış kontrol solenoidi SİNYAL pimi arasındaki direnci ölçün.
  • OEM kablo demeti solenoid konnektöründeki OEM çıkış kontrol solenoidi DÖNÜŞ pimi ile OEM kablo demeti ECM konnektöründeki OEM çıkış kontrol solenoidi DÖNÜŞ pimi arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan yüksekse arızalı bir OEM kablo demeti algılanmıştır: 10 Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - OEM çıkış kontrol solenoidi devresinde pimler arasında kısa devre

Çözüm: S00001556

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demeti konnektörünü ECM'den ayırın.
  • OEM çıkış kontrol solenoidini OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti ECM konnektöründeki OEM çıkış kontrol solenoidi SİNYAL pimi ile OEM kablo demeti ECM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir OEM kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demeti ve tüm ara bağlantılardaki sorunları giderin.
  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 27-NIS-2021


NO TITLE

ISF3.8 CM2220 IAN

Ariza Kodu: 553 | SPN: 157 | FMI: 16
Enjektör Dozaj Yakıt Borusu 1 Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Yakıt pompası kumanda elemanında yüksek direnç
  3. Yakıtta hava olup olmadığının kontrolü
  4. Yakıt pompası kumanda elemanı o-halkası arızalı
  5. ECM kalibrasyonu revizyon geçmişi kontrolü
  6. Yakıt pompası kumanda elemanı arızalı

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00000108

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Yakıt: 271, 272, 449, 2311

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Yakıt pompası kumanda elemanında yüksek direnç

Çözüm: S00000859

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt pompası kumanda elemanını motor kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Yakıt pompası kumanda elemanının direncini ölçün.

Bkz. Prosedür 019-117

  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Yakıt pompası kumanda elemanının direnci 5 ohm'dan yüksekse arızalı bir yakıt pompası kumanda elemanı algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Yakıt pompası kumanda elemanını değiştirin.

Bkz. Prosedür 019-117

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - Yakıtta hava olup olmadığının kontrolü

Çözüm: S00004548

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Depodaki yakıt seviyesinin yeterli olduğunu doğrulayın

Eylem

  • Yakıta hava girip girmediğini inceleyin.

Bkz. Prosedür 006-003

Spesifikasyonlar

  • Yakıt akışında hava varsa hasarlı bir yakıt besleme hattı, gevşek veya hasarlı yakıt filtresi ya da gevşek bir bağlantı algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

Aşağıdaki bileşenler spesifikasyon dahilinde değilse bu bileşenleri onarın veya değiştirin:

  • Gevşek bağlantı parçasını sıkın veya yakıt sistemine hava girmesine neden olan hasarlı bileşeni değiştirin.

Bkz. Prosedür 006-024

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - Yakıt pompası kumanda elemanı o-halkası arızalı

Çözüm: S00000620

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt pompası kumanda elemanını çıkarın.

Eylem

  • Yakıt pompası kumanda elemanında kesik veya hasarlı o-halka olup olmadığını görsel olarak inceleyin.
  • Kumanda elemanının kablolarında veya gövdesinde hasar olup olmadığını görsel olarak inceleyin.

Spesifikasyonlar

  • Herhangi bir hasar tespit edilirse Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • O-halkayı değiştirin.

Bkz. Prosedür 019-117

  • Yakıt pompası kumanda elemanını değiştirin.

Bkz. Prosedür 019-117

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

5 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

6 - Yakıt pompası kumanda elemanı arızalı

Çözüm: S00000980

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Bu arıza kodu için önceki tüm çözüm doğrulamalarının gerçekleştirildiğini doğrulayın.

Spesifikasyonlar

  • Arıza kodu hala etkinse ya da motorun son 25 saatinde birden fazla kez devre dışı olarak kaydedildiyse ve önceki tüm çözüm doğrulamaları gerçekleştirildiyse arızalı bir yakıt pompası kumanda elemanı algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Yakıt pompası kumanda elemanını değiştirin.

Bkz. Prosedür 019-117

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 27-NIS-2021


NO TITLE

ISF3.8 CM2220 IAN

Ariza Kodu: 559 | SPN: 157 | FMI: 18
Enjektör Dozaj Yakıt Borusu 1 Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Motor çalışmıyor
  3. Yakıt filtresi diferansiyel ve dişli pompası basınç kontrolü
  4. Yakıtta hava olup olmadığının kontrolü
  5. Yakıt Girişi Kısıtlaması olup olmadığının kontrolü
  6. Yüksek basınçlı yakıt pompası arızalı
  7. Yakıt basıncı emniyet supabı arızalı
  8. Yakıt enjektörü sızıntı yapıyor
  9. Yakıt enjektörü izolasyon testi
  10. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00001582

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Yakıt: 281, 449, 1911, 2311
  • Voltaj: 1117

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Motor çalışmıyor

Çözüm: S00000629

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

  • Motoru çalıştırmayı deneyin.

Spesifikasyonlar

  • Motor çalışırsa sonraki Çözüme ilerleyin.
  • Motor çalışmazsa aramayı marş motoru çalışmıyor olarak sıfırlayın.

Bağlantılı Çözümler

  • Yok

Onarim

  • Aramayı marş motoru çalışmıyor olarak sıfırlayın.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - Yakıt filtresi diferansiyel ve dişli pompası basınç kontrolü

Çözüm: S00001545

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motoru çalıştırın.

Eylem

  • Motoru yüksek rölantide çalıştırın.
  • Yakıt Filtresi Kısıtlama Testini gerçekleştirin.

Bkz. Prosedür 006-015

Spesifikasyonlar

  • Yakıt basınç filtresi girişindeki yakıt pompası dişli pompası basıncı spesifikasyonlar dahilinde değilse Bağlantılı Çözümler bölümüne ilerleyin.
  • Diferansiyel basınç spesifikasyonu karşılamazsa tıkalı veya engellenmiş bir yakıt filtresi algılanmıştır.

Bağlantılı Çözümler

Aşağıdaki bağlantıya tıklayın:

  • Yakıtta hava olup olmadığının kontrolü

Bkz. S00001205

  • Yakıt Girişi Kısıtlaması olup olmadığının kontrolü

Bkz. S00001206

  • Yukarıdaki kontrollerin tamamı spesifikasyon dahilindeyse arızalı bir yakıt dişli pompası algılanmıştır

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Yakıt pompası dişli pompasını değiştirin.

Bkz. Prosedür 005-016

  • Yakıt filtresini değiştirin.

Bkz. Prosedür 006-015

Doğrulama

  • Yok
Next Solution

3.1 - Yakıtta hava olup olmadığının kontrolü

Çözüm: S00001205

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Depodaki yakıt seviyesinin yeterli olduğunu doğrulayın

Eylem

  • Motorun çalışma sıcaklığına ulaşmasını bekleyin.
  • Motor çalışmazsa marşa basarken kontrolü gerçekleştirin.
  • Yakıta hava girip girmediğini inceleyin.

Bkz. Prosedür 006-003

Spesifikasyonlar

  • Yakıt akışında hava varsa hasarlı bir yakıt besleme hattı, gevşek veya hasarlı yakıt filtresi ya da gevşek bir bağlantı algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Gevşek bağlantı parçasını sıkın veya yakıt sistemine hava girmesine neden olan hasarlı bileşeni değiştirin.

Bkz. Prosedür 006-003

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

3.2 - Yakıt Girişi Kısıtlaması olup olmadığının kontrolü

Çözüm: S00001206

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Yakıt girişi kısıtlamasını ölçün.

Bkz. Prosedür 006-020

Spesifikasyonlar

Giriş kısıtlaması aşırıysa temel nedeni araştırın:

Varsa, aşağıdaki bileşenleri inceleyin:

  • Emme tarafı yakıt filtreleri tıkalı.
  • Yakıt ısıtıcısı kısıtlı.

Bkz. OEM Servis El Kitabı

  • OEM yakıt hatları kısıtlı.

Bkz. OEM Servis El Kitabı

  • ECM soğutma plakası tıkalı.

Bkz. Prosedür 006-006

  • ECM soğutma plakası çek valfi kısıtlı.

Bkz. Prosedür 006-006

  • OEM yakıt hatları kısıtlı.

Bkz. OEM Servis El Kitabı

  • Yakıt deposu dikey boruları kısıtlı.

Bkz. OEM Servis El Kitabı

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Yakıt filtresini değiştirin.

Bkz. OEM Servis El Kitabı

  • Yakıt ısıtıcısını onarın veya değiştirin.

Bkz. OEM Servis El Kitabı

  • OEM yakıt hatlarını onarın veya değiştirin.

Bkz. OEM Servis El Kitabı

  • ECM soğutma plakasını onarın veya değiştirin.

Bkz. Prosedür 006-006

  • ECM soğutma plakası çek valfini onarın veya değiştirin.

Bkz. Prosedür 006-006

  • Yakıt deposu dikey borusunu onarın veya değiştirin.

Doğrulama

  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

4 - Yüksek basınçlı yakıt pompası arızalı

Çözüm: S00001700

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Yakıt pompası testini gerçekleştirin.

Bkz. Prosedür 005-016

  • Yüksek basınçlı yakıt pompasının spesifikasyon dahilinde çalıştığını doğrulayın.

Bkz. Prosedür 005-016

Spesifikasyonlar

  • Yüksek basınçlı yakıt pompası akışı spesifikasyon dahilinde değilse arızalı bir yüksek basınçlı yakıt pompası algılanmıştır.

Bkz. Prosedür 005-016

Bağlantılı Çözümler

  • Yok

Onarim

  • Yüksek basınçlı yakıt pompasını değiştirin.

Bkz. Prosedür 005-016

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

5 - Yakıt basıncı emniyet supabı arızalı

Çözüm: S00001685

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Motor çalışıyor.
  • Soğutma sıvısı sıcaklığı 80°C'den [176°F] yüksek.

Eylem

  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Yakıt basıncı sıfırlama testini gerçekleştirin.

Bkz. Prosedür 006-061

Spesifikasyonlar

  • Yakıt borusu basınç emniyet supabındaki yakıt borusu dönüş akışı spesifikasyonu karşılamazsa arızalı bir yakıt borusu emniyet supabı algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Yakıt basıncı emniyet supabını değiştirin.

Bkz. Prosedür 006-061

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

6 - Yakıt enjektörü sızıntı yapıyor

Çözüm: S00004239

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Motor çalışıyor.

Eylem

  • Yüksek Basınç Enjektörü Dönüş Akışı Testini gerçekleştirin.

Bkz. Prosedür 006-026

Spesifikasyonlar

  • Yüksek Basınç Enjektörü Dönüş Akışı Testi hala spesifikasyon dışındaysa Bağlantılı Çözümler bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yakıt enjektörü izolasyon testi

Bkz. S00001664

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

6.1 - Yakıt enjektörü izolasyon testi

Çözüm: S00001664

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Yüksek Basınç Enjektörü Dönüş Akışı İzolasyon Testini gerçekleştirin.

Bkz. Prosedür 006-026

Spesifikasyonlar

  • Yakıt Enjektörü Dönüş Akışı İzolasyon Testi, bir yakıt enjektörünün spesifikasyonu karşılamadığını belirlerse arızalı bir yakıt enjektörü algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Yakıt enjektörünü değiştirin.

Bkz. Prosedür 006-026

Doğrulama

  • Yok
Parent Solution

7 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 27-NIS-2021


NO TITLE

ISF3.8 CM2220 IAN

Ariza Kodu: 584 | SPN: 677 | FMI: 3
Motor Marş Motoru Rölesi Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. Marş motoru kilitleme rölesi etkin değil
  2. Marş motoru kilitleme rölesi arızalı
  3. Marş motoru kilitleme rölesi voltaj devresi kontrolü
  4. ECM'de marş motoru kilitleme rölesi devresi kontrolü
  5. Marş motoru kilitleme rölesi açık devre kontrolü
  6. Marş motoru kilitleme rölesi devresinde pimler arasında kısa devre

1 - Marş motoru kilitleme rölesi etkin değil

Çözüm: S00000639

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Bir marş motoru kilitleme rölesinin takılı olduğunu doğrulayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Marş motoru kilitleme rölesi parametresinin uygulama için düzgün ayarlandığını doğrulayın.

Spesifikasyonlar

  • Marş motoru kilitleme rölesi takılıysa ve parametre "Etkin" olarak ayarlanmadıysa yanlış ayarlanabilir parametre yapılandırılmıştır.
  • Marş motoru kilitleme rölesi takılı değilse ve parametre "Devre dışı" olarak ayarlanmadıysa yanlış ayarlanabilir parametre yapılandırılmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Özellikleri ve parametreleri doğru ayarlara ayarlayın.

Bkz. Prosedür 019-078

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2 - Marş motoru kilitleme rölesi arızalı

Çözüm: S00000637

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Marş motoru kilitleme rölesini OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Röleyi kontrol edin.

Bkz. Prosedür 019-642

  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Röle spesifikasyonu karşılamazsa arızalı bir röle algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Marş motoru kilitleme rölesini değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - Marş motoru kilitleme rölesi voltaj devresi kontrolü

Çözüm: S00000644

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Marş motoru kilitleme rölesini OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • OEM kablo demetinin marş motoru kilitleme rölesi konnektöründeki marş motoru kilitleme rölesi SİNYAL pimi ile marş motoru kilitleme rölesi DÖNÜŞ pimi arasındaki voltajı ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Voltaj aşağıdaki spesifikasyon dahilindeyse sonraki çözüme ilerleyin: 4.75 - 5.25 VDC
  • Voltaj aşağıdaki spesifikasyon dahilinde değilse Bağlantılı Çözümler bölümüne ilerleyin: 4.75 - 5.25 VDC

Bağlantılı Çözümler

Aşağıdaki bağlantıya tıklayın:

  • ECM'de marş motoru kilitleme rölesi devresi kontrolü

Bkz. S00000646

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Yok
Next Solution

3.1 - ECM'de marş motoru kilitleme rölesi devresi kontrolü

Çözüm: S00000646

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Marş motoru kilitleme rölesi konnektöründeki marş motoru kilitleme rölesi SİNYAL pimi ile OEM kablo demeti ECM konnektöründeki marş motoru kilitleme rölesi SİNYAL pimi arasındaki direnci ölçün.
  • Marş motoru kilitleme rölesi konnektöründeki marş motoru kilitleme rölesi DÖNÜŞ pimi ile OEM kablo demeti ECM konnektöründeki marş motoru kilitleme rölesi DÖNÜŞ pimi arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir ECM algılanmıştır: 10 Ω
  • Direnç aşağıdaki spesifikasyondan yüksekse arızalı bir OEM kablo demeti algılanmıştır: 10 Ω

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • ECM'yi değiştirin.

Bkz. Prosedür 019-031

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

4 - Marş motoru kilitleme rölesi açık devre kontrolü

Çözüm: S00000642

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Marş motoru kilitleme rölesini OEM kablo demetinden ayırın.
  • OEM kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Röleyi kontrol edin.
  • OEM kablo demetinin marş motoru kilitleme rölesi konnektöründeki marş motoru kilitleme rölesi SİNYAL pimi ile OEM kablo demeti ECM konnektöründeki marş motoru kilitleme rölesi SİNYAL pimi arasındaki direnci ölçün.
  • OEM kablo demetinin marş motoru kilitleme rölesi konnektöründeki marş motoru kilitleme rölesi DÖNÜŞ pimi ile OEM kablo demeti ECM konnektöründeki marş motoru kilitleme rölesi DÖNÜŞ pimi arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan yüksekse arızalı bir OEM kablo demeti algılanmıştır: 10 Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

5 - Marş motoru kilitleme rölesi devresinde pimler arasında kısa devre

Çözüm: S00000643

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Marş motoru kilitleme rölesini OEM kablo demetinden ayırın.
  • OEM kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti ECM konnektöründeki marş motoru kilitleme rölesi SİNYAL pimi ile bu konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir OEM kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 27-NIS-2021


NO TITLE

ISF3.8 CM2220 IAN

Ariza Kodu: 585 | SPN: 677 | FMI: 4
Motor Marş Motoru Rölesi Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. Marş motoru kilitleme rölesi etkin değil
  2. Marş motoru kilitleme rölesi arızalı
  3. Marş motoru kilitleme rölesi voltaj devresi kontrolü
  4. ECM'de marş motoru kilitleme rölesi devresi kontrolü
  5. Marş motoru kilitleme rölesi devresinde pim ile topraklama arasında kısa devre
  6. Marş motoru kilitleme rölesi devresinde pimler arasında kısa devre

1 - Marş motoru kilitleme rölesi etkin değil

Çözüm: S00000639

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Bir marş motoru kilitleme rölesinin takılı olduğunu doğrulayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Marş motoru kilitleme rölesi parametresinin uygulama için düzgün ayarlandığını doğrulayın.

Spesifikasyonlar

  • Marş motoru kilitleme rölesi takılıysa ve parametre "Etkin" olarak ayarlanmadıysa yanlış ayarlanabilir parametre yapılandırılmıştır.
  • Marş motoru kilitleme rölesi takılı değilse ve parametre "Devre dışı" olarak ayarlanmadıysa yanlış ayarlanabilir parametre yapılandırılmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Özellikleri ve parametreleri doğru ayarlara ayarlayın.

Bkz. Prosedür 019-078

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2 - Marş motoru kilitleme rölesi arızalı

Çözüm: S00000637

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Marş motoru kilitleme rölesini OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Röleyi kontrol edin.

Bkz. Prosedür 019-642

  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Röle spesifikasyonu karşılamazsa arızalı bir röle algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Marş motoru kilitleme rölesini değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - Marş motoru kilitleme rölesi voltaj devresi kontrolü

Çözüm: S00000644

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Marş motoru kilitleme rölesini OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • OEM kablo demetinin marş motoru kilitleme rölesi konnektöründeki marş motoru kilitleme rölesi SİNYAL pimi ile marş motoru kilitleme rölesi DÖNÜŞ pimi arasındaki voltajı ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Voltaj aşağıdaki spesifikasyon dahilindeyse sonraki çözüme ilerleyin: 4.75 - 5.25 VDC
  • Voltaj aşağıdaki spesifikasyon dahilinde değilse Bağlantılı Çözümler bölümüne ilerleyin: 4.75 - 5.25 VDC

Bağlantılı Çözümler

Aşağıdaki bağlantıya tıklayın:

  • ECM'de marş motoru kilitleme rölesi devresi kontrolü

Bkz. S00000646

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Yok
Next Solution

3.1 - ECM'de marş motoru kilitleme rölesi devresi kontrolü

Çözüm: S00000646

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Marş motoru kilitleme rölesi konnektöründeki marş motoru kilitleme rölesi SİNYAL pimi ile OEM kablo demeti ECM konnektöründeki marş motoru kilitleme rölesi SİNYAL pimi arasındaki direnci ölçün.
  • Marş motoru kilitleme rölesi konnektöründeki marş motoru kilitleme rölesi DÖNÜŞ pimi ile OEM kablo demeti ECM konnektöründeki marş motoru kilitleme rölesi DÖNÜŞ pimi arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir ECM algılanmıştır: 10 Ω
  • Direnç aşağıdaki spesifikasyondan yüksekse arızalı bir OEM kablo demeti algılanmıştır: 10 Ω

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • ECM'yi değiştirin.

Bkz. Prosedür 019-031

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

4 - Marş motoru kilitleme rölesi devresinde pim ile topraklama arasında kısa devre

Çözüm: S00000650

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Marş motoru kilitleme rölesini OEM kablo demetinden ayırın.
  • OEM kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti ECM konnektöründeki marş motoru kilitleme rölesi SİNYAL pimi ile topraklama arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir OEM kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

5 - Marş motoru kilitleme rölesi devresinde pimler arasında kısa devre

Çözüm: S00000643

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Marş motoru kilitleme rölesini OEM kablo demetinden ayırın.
  • OEM kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti ECM konnektöründeki marş motoru kilitleme rölesi SİNYAL pimi ile bu konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir OEM kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 27-NIS-2021


NO TITLE

ISF3.8 CM2220 IAN

Ariza Kodu: 596 | SPN: 167 | FMI: 16
Elektrikli Şarj Sistemi Voltajı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

Troubleshooting Summary

  1. Akü veya akü kabloları arızalı
  2. Şarj sistemi alternatörü arızalı
  3. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Akü veya akü kabloları arızalı

Çözüm: S00000451

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Akülerde ve akü kablo bağlantılarında korozyon olup olmadığını görsel olarak inceleyin.
  • Akünün artı (+) ucundaki ek bileşenleri veya aksesuar kablolarını kontrol edin.

Bkz. Prosedür 013-009

  • Açma/kapatma anahtarı ON (AÇIK) konumundayken ve marşa basılırken akü voltajını ölçün.

Bkz. Prosedür 013-007

  • Marş motoruna basıldığında motor çalışmıyorsa akü besleme konnektörünü ECM'den ayırın.
  • ECM akü besleme konnektörünün OEM tarafındaki akü voltajı BESLEME ile akü voltajı DÖNÜŞÜ arasındaki voltajı ölçün.

Spesifikasyonlar

  • Aküdeki voltaj 10 VDC'den (24 Voltluk sistemlerde 20 VDC) düşükse arızalı bir akü algılanmıştır.
  • Akü besleme konnektörünün OEM tarafındaki voltaj, aşağıdaki akü voltajı spesifikasyonu dahilinde değilse arızalı bir sigorta veya OEM kablo demeti algılanmıştır: 1 VDC

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • OEM kablo demeti ve tüm ara bağlantılardaki sorunları giderin.
  • Aküyü şarj edin veya değiştirin.

Bkz. Prosedür 013-007

  • Sigortayı değiştirin.

Bkz. Prosedür 019-198

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2 - Şarj sistemi alternatörü arızalı

Çözüm: S00000532

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM ampermetre kullanın veya şarj sistemi alternatörü ile akü arasına bir ampermetre takın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Şarj sistemi alternatör çıkışını test edin.

Bkz. Prosedür 013-001

Spesifikasyonlar

  • Şarj sistemi alternatörü çıkışı spesifikasyonu karşılamazsa arızalı bir alternatör algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Alternatörü onarın veya değiştirin.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 27-NIS-2021


NO TITLE

ISF3.8 CM2220 IAN

Ariza Kodu: 597 | SPN: 167 | FMI: 18
Elektrikli Şarj Sistemi Voltajı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

Troubleshooting Summary

  1. Akü veya akü kabloları arızalı
  2. Şarj sistemi alternatörü arızalı
  3. Anahtarlamasız akü açık devre kontrolü
  4. Anahtarlamasız akü devresinde pimler arasında kısa devre
  5. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Akü veya akü kabloları arızalı

Çözüm: S00000451

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Akülerde ve akü kablo bağlantılarında korozyon olup olmadığını görsel olarak inceleyin.
  • Akünün artı (+) ucundaki ek bileşenleri veya aksesuar kablolarını kontrol edin.

Bkz. Prosedür 013-009

  • Açma/kapatma anahtarı ON (AÇIK) konumundayken ve marşa basılırken akü voltajını ölçün.

Bkz. Prosedür 013-007

  • Marş motoruna basıldığında motor çalışmıyorsa akü besleme konnektörünü ECM'den ayırın.
  • ECM akü besleme konnektörünün OEM tarafındaki akü voltajı BESLEME ile akü voltajı DÖNÜŞÜ arasındaki voltajı ölçün.

Spesifikasyonlar

  • Aküdeki voltaj 10 VDC'den (24 Voltluk sistemlerde 20 VDC) düşükse arızalı bir akü algılanmıştır.
  • Akü besleme konnektörünün OEM tarafındaki voltaj, aşağıdaki akü voltajı spesifikasyonu dahilinde değilse arızalı bir sigorta veya OEM kablo demeti algılanmıştır: 1 VDC

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • OEM kablo demeti ve tüm ara bağlantılardaki sorunları giderin.
  • Aküyü şarj edin veya değiştirin.

Bkz. Prosedür 013-007

  • Sigortayı değiştirin.

Bkz. Prosedür 019-198

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2 - Şarj sistemi alternatörü arızalı

Çözüm: S00000532

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM ampermetre kullanın veya şarj sistemi alternatörü ile akü arasına bir ampermetre takın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Şarj sistemi alternatör çıkışını test edin.

Bkz. Prosedür 013-001

Spesifikasyonlar

  • Şarj sistemi alternatörü çıkışı spesifikasyonu karşılamazsa arızalı bir alternatör algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Alternatörü onarın veya değiştirin.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - Anahtarlamasız akü açık devre kontrolü

Çözüm: S00005285

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti ECM konnektörü ile akünün artı (+) ucu arasındaki ECM akü BESLEME (+) devresinin direncini ölçün.
  • OEM kablo demeti ECM konnektörü ile akünün eksi (-) ucu arasındaki ECM akü BESLEME (-) devresinin direncini ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan yüksekse arızalı bir OEM kablo demeti algılanmıştır: 10 Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - Anahtarlamasız akü devresinde pimler arasında kısa devre

Çözüm: S00000668

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demeti konnektörünü ECM'den ayırın.
  • Aküyü ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti ECM konnektöründeki ECM akü BESLEME (+) pimi ile bu konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir OEM kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

5 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 27-NIS-2021


NO TITLE

ISF3.8 CM2220 IAN

Ariza Kodu: 598 | SPN: 167 | FMI: 1
Elektrikli Şarj Sistemi Voltajı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Yüksek Önem Düzeyi

Troubleshooting Summary

  1. Kesintili topraklama bağlantısı
  2. Akü veya akü kabloları arızalı
  3. Şarj sistemi alternatörü arızalı
  4. Anahtarlamasız akü açık devre kontrolü
  5. Anahtarlamasız akü devresinde pimler arasında kısa devre
  6. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Kesintili topraklama bağlantısı

Çözüm: S00000690

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Tüm motor bloğunu, marş motorunu, alternatörü, şasiyi ve akü topraklama bağlantılarını inceleyin.

Bkz. OEM Servis El Kitabı

  • Tüm topraklamaların yerinde olduğunu ve uygun şekilde topraklandığını doğrulayın.
  • Tüm bağlantılarda korozyon veya gevşek bağlantı olup olmadığını inceleyin.

Bkz. OEM Servis El Kitabı

  • Akülerde ve akü kablo bağlantılarında korozyon olup olmadığını görsel olarak inceleyin.

Spesifikasyonlar

  • Tüm topraklamaların yerinde, uygun şekilde topraklanmış, korozyonsuz ve sıkı olması gerekir.

Bağlantılı Çözümler

  • Yok

Onarim

  • Hasarlı bağlantıları onarın veya değiştirin.

Bkz. Prosedür 019-008

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2 - Akü veya akü kabloları arızalı

Çözüm: S00000451

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Akülerde ve akü kablo bağlantılarında korozyon olup olmadığını görsel olarak inceleyin.
  • Akünün artı (+) ucundaki ek bileşenleri veya aksesuar kablolarını kontrol edin.

Bkz. Prosedür 013-009

  • Açma/kapatma anahtarı ON (AÇIK) konumundayken ve marşa basılırken akü voltajını ölçün.

Bkz. Prosedür 013-007

  • Marş motoruna basıldığında motor çalışmıyorsa akü besleme konnektörünü ECM'den ayırın.
  • ECM akü besleme konnektörünün OEM tarafındaki akü voltajı BESLEME ile akü voltajı DÖNÜŞÜ arasındaki voltajı ölçün.

Spesifikasyonlar

  • Aküdeki voltaj 10 VDC'den (24 Voltluk sistemlerde 20 VDC) düşükse arızalı bir akü algılanmıştır.
  • Akü besleme konnektörünün OEM tarafındaki voltaj, aşağıdaki akü voltajı spesifikasyonu dahilinde değilse arızalı bir sigorta veya OEM kablo demeti algılanmıştır: 1 VDC

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • OEM kablo demeti ve tüm ara bağlantılardaki sorunları giderin.
  • Aküyü şarj edin veya değiştirin.

Bkz. Prosedür 013-007

  • Sigortayı değiştirin.

Bkz. Prosedür 019-198

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - Şarj sistemi alternatörü arızalı

Çözüm: S00000532

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM ampermetre kullanın veya şarj sistemi alternatörü ile akü arasına bir ampermetre takın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Şarj sistemi alternatör çıkışını test edin.

Bkz. Prosedür 013-001

Spesifikasyonlar

  • Şarj sistemi alternatörü çıkışı spesifikasyonu karşılamazsa arızalı bir alternatör algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Alternatörü onarın veya değiştirin.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - Anahtarlamasız akü açık devre kontrolü

Çözüm: S00005285

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti ECM konnektörü ile akünün artı (+) ucu arasındaki ECM akü BESLEME (+) devresinin direncini ölçün.
  • OEM kablo demeti ECM konnektörü ile akünün eksi (-) ucu arasındaki ECM akü BESLEME (-) devresinin direncini ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan yüksekse arızalı bir OEM kablo demeti algılanmıştır: 10 Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

5 - Anahtarlamasız akü devresinde pimler arasında kısa devre

Çözüm: S00000668

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demeti konnektörünü ECM'den ayırın.
  • Aküyü ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti ECM konnektöründeki ECM akü BESLEME (+) pimi ile bu konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir OEM kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

6 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 27-NIS-2021


NO TITLE

ISF3.8 CM2220 IAN

Ariza Kodu: 649 | SPN: 1378 | FMI: 31
Motor Yağı Değiştirme Aralığı - Durum Mevcut

Troubleshooting Summary

  1. Yağ değiştirme aralığı bakım uyarısı
  2. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Yağ değiştirme aralığı bakım uyarısı

Çözüm: S00000671

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Motorun son 25 saatte çalıştırılması sırasında arıza kodu etkinse ya da birden fazla kez devre dışı olarak kaydedildiyse yağlama yağı bakım aralığı aşılmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Yağlama yağını değiştirin.

Bkz. Prosedür 007-037

  • Yağlama yağı filtresini değiştirin.

Bkz. Prosedür 007-013

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 27-NIS-2021


NO TITLE

ISF3.8 CM2220 IAN

Ariza Kodu: 689 | SPN: 190 | FMI: 2
Motor Krank Mili Devri/Pozisyonu - Veriler Düzensiz, Kesintili veya Hatalı

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Krank mili pozisyon sensörü voltaj kontrolü
  3. ECM'de krank mili pozisyon sensörü voltaj kontrolü
  4. Motor krank mili devir/pozisyon sensörü kontrolü
  5. Krank mili pozisyon sensörü açık devre kontrolü
  6. Krank mili pozisyon sensörü devresinde pimler arasında kısa devre
  7. Krank mili/eksantrik mili fonik tekerleği
  8. Krank mili devir göstergesi halkası hasarlı
  9. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00000113

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Sensör beslemesi 3: 238, 239
  • Krank mili devir/pozisyon sensörü: 284

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Krank mili pozisyon sensörü voltaj kontrolü

Çözüm: S00000678

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Krank mili pozisyon sensörünü motor kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motor kablo demetinin sensör konnektöründeki krank mili pozisyon sensörü BESLEME pimi ile krank mili pozisyon sensörü DÖNÜŞ pimi arasındaki voltajı ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Voltaj aşağıdaki spesifikasyon dahilindeyse sonraki çözüme ilerleyin: 4.75 - 5.25 VDC
  • Voltaj aşağıdaki spesifikasyon dahilinde değilse Bağlantılı Çözümler bölümüne ilerleyin: 4.75 - 5.25 VDC

Bağlantılı Çözümler

Aşağıdaki bağlantıya tıklayın:

  • ECM'de krank mili pozisyon sensörü voltaj kontrolü

Bkz. S00000679

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Yok
Next Solution

2.1 - ECM'de krank mili pozisyon sensörü voltaj kontrolü

Çözüm: S00000679

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • ECM konnektöründeki krank mili pozisyon sensörü BESLEME pimi ile krank mili pozisyon sensörü DÖNÜŞ pimi arasındaki voltajı ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • ECM konnektöründeki voltaj aşağıdaki spesifikasyon dahilinde değilse arızalı bir ECM algılanmıştır: 4.75 - 5.25 VDC
  • ECM konnektöründeki voltaj aşağıdaki spesifikasyon dahilindeyse arızalı bir motor kablo demeti algılanmıştır: 4.75 - 5.25 VDC

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • ECM'yi değiştirin.

Bkz. Prosedür 019-031

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

3 - Motor krank mili devir/pozisyon sensörü kontrolü

Çözüm: S00000684

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Krank mili pozisyon sensörünü çıkarın.
  • Krank mili pozisyon sensöründe hasar, yağ sızıntısı ve sensör ucunda metal tozu belirtisi olup olmadığını inceleyin.
  • Krank mili pozisyon sensörünün düzgün şekilde bağlandığını doğrulayın.
  • Sensörü motordan çıkarmak için kullanılan soket aracının cırcırlı tarafını kullanarak soketin ucu sensörün ucuna gelecek şekilde sensöre yerleştirin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğerini kullanarak krank mili motor devir sensörünün durumunu ve sensörde durum iletimleri olup olmadığını kontrol etmek için (Motor Devri Ana Sensör Durumunu) izleyin.
  • Soketi yavaşça dikey yönden sensördeki işaretli çizgiye veya dikey yönden sensörün montaj desteğine kaydırın.

Spesifikasyonlar

  • Sensörde herhangi bir hasar tespit edilirse Onarım bölümüne ilerleyin.
  • Krank mili pozisyon sensörü düzgün şekilde bağlanmamışsa Onarım bölümüne ilerleyin.
  • Krank mili pozisyon sensörünün durumu, yüksekten düşüğe veya düşükten yükseğe GEÇMİYORSA ya da durum tetiklenmiş GÖRÜNMÜYORSA arızalı bir krank mili motor pozisyon sensörü algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Motor krank mili devir/pozisyon sensörünü değiştirin.

Bkz. Prosedür 019-365

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - Krank mili pozisyon sensörü açık devre kontrolü

Çözüm: S00000676

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Krank mili pozisyon sensörünü motor kablo demetinden ayırın.
  • Motor kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Krank mili pozisyon sensörü motor kablo demeti konnektöründeki krank mili pozisyon sensörü SİNYAL pimi ile motor kablo demeti ECM konnektöründeki krank mili pozisyon sensörü SİNYAL pimi arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan yüksekse arızalı bir motor kablo demeti algılanmıştır: 10 Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

5 - Krank mili pozisyon sensörü devresinde pimler arasında kısa devre

Çözüm: S00000674

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demeti konnektörünü ECM'den ayırın.
  • Krank mili pozisyon sensörünü motor kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Motor kablo demeti ECM konnektöründeki krank mili pozisyon sensörü SİNYAL pimi ile bu konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir motor kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

6 - Krank mili/eksantrik mili fonik tekerleği

Çözüm: S00004053

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Eksantrik mili pozisyon sensörünü çıkarın.

Bkz. Prosedür 019-363

  • Krank mili pozisyon sensörünü çıkarın.

Bkz. Prosedür 019-364

  • Motoru yataklayarak ve eksantrik mili motor pozisyon sensörü veya krank mili motor pozisyon sensörü deliğine bakarak gösterge halkasını ve fonik tekerleği görsel olarak inceleyin.

Spesifikasyonlar

  • Herhangi bir hasar tespit edilirse Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Krank mili fonik tekerleğini değiştirin.

Bkz. Prosedür 001-069

  • Krank mili devir göstergesi halkasını değiştirin.

Bkz. Prosedür 001-071

  • Eksantrik mili fonik tekerleğini değiştirin.

Bkz. Prosedür 001-112

  • Titreşim damperini değiştirin.

Bkz. Prosedür 001-052

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

7 - Krank mili devir göstergesi halkası hasarlı

Çözüm: S00003998

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Krank mili devir göstergesi halkasında hasar olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 001-071

Spesifikasyonlar

  • Herhangi bir hasar tespit edilirse Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • Krank mili devir göstergesi halkasını değiştirin.

Bkz. Prosedür 001-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

8 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 27-NIS-2021


NO TITLE

ISF3.8 CM2220 IAN

Ariza Kodu: 691 | SPN: 1172 | FMI: 3
Turboşarj 1 Kompresörü Emme Sıcaklık Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. Turboşarj kompresörü emme sıcaklık sensörü devre yanıtı
  2. ECM'de turboşarj kompresörü emme sıcaklık sensörü devre yanıtı

1 - Turboşarj kompresörü emme sıcaklık sensörü devre yanıtı

Çözüm: S00000382

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Turboşarj kompresörü emme sıcaklık sensörünü motor kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Motor kablo demetinin sensör konnektöründeki turboşarj kompresörü emme sıcaklık sensörü SİNYAL pimi ile turboşarj kompresörü emme sıcaklık sensörü DÖNÜŞ pimi arasına bir atlatma kablosu yerleştirin.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Devre yanıtını kontrol etmeden önce 30 saniye bekleyin.
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Atlatma kablosu yerindeyken aşağıdaki arıza kodu etkin hale geldiyse arızalı bir turboşarj kompresörü emme sıcaklık sensörü algılanmıştır: 692

Bağlantılı Çözümler

  • Yok

Onarim

  • Turboşarj kompresörü emme sıcaklık sensörünü değiştirin.

Bkz. Prosedür 019-395

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2 - ECM'de turboşarj kompresörü emme sıcaklık sensörü devre yanıtı

Çözüm: S00000686

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • ECM'deki turboşarj 1 kompresörü emme sıcaklık sensörü SİNYAL pimi ile turboşarj 1 kompresörü emme sıcaklık sensörü DÖNÜŞ pimi arasına bir atlatma kablosu yerleştirin.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Devre yanıtını kontrol etmeden önce 30 saniye bekleyin.
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Atlatma kablosu yerindeyken aşağıdaki arıza kodu etkin hale gelmezse arızalı bir ECM algılanmıştır: 692
  • Atlatma kablosu yerindeyken aşağıdaki arıza kodu etkin hale geldiyse arızalı bir motor kablo demeti algılanmıştır: 692

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • ECM'yi değiştirin.

Bkz. Prosedür 019-031

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 27-NIS-2021


NO TITLE

ISF3.8 CM2220 IAN

Ariza Kodu: 692 | SPN: 1172 | FMI: 4
Turboşarj 1 Kompresörü Emme Sıcaklık Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. Turboşarj kompresörü emme sıcaklık sensörü devre yanıtı
  2. ECM'de turboşarj kompresörü emme sıcaklık sensörü devre yanıtı

1 - Turboşarj kompresörü emme sıcaklık sensörü devre yanıtı

Çözüm: S00000383

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Turboşarj kompresörü emme sıcaklık sensörünü motor kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Devre yanıtını kontrol etmeden önce 30 saniye bekleyin.
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Sensör bağlı değilken aşağıdaki arıza kodu etkin hale geldiyse arızalı bir turboşarj kompresörü emme sıcaklık sensörü algılanmıştır: 691

Bağlantılı Çözümler

  • Yok

Onarim

  • Turboşarj kompresörü emme sıcaklık sensörünü değiştirin.

Bkz. Prosedür 019-395

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2 - ECM'de turboşarj kompresörü emme sıcaklık sensörü devre yanıtı

Çözüm: S00000685

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Devre yanıtını kontrol etmeden önce 30 saniye bekleyin.
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Motor kablo demeti bağlı değilken aşağıdaki arıza kodu etkin hale gelmezse arızalı bir ECM algılanmıştır: 691
  • Motor kablo demeti bağlı değilken aşağıdaki arıza kodu etkin hale geldiyse arızalı bir motor kablo demeti algılanmıştır: 691

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • ECM'yi değiştirin.

Bkz. Prosedür 019-031

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 27-NIS-2021


NO TITLE

ISF3.8 CM2220 IAN

Ariza Kodu: 731 | SPN: 723 | FMI: 7
Motor Devri/Pozisyonu Eksantrik Mili ile Krank Mili Arasında Hizasızlık - Mekanik Sistem Yanıt Vermiyor veya Ayarsız

Troubleshooting Summary

  1. Kesintili topraklama bağlantısı
  2. Krank mili/eksantrik mili sensörü
  3. Krank mili/eksantrik mili fonik tekerleği
  4. ECM kalibrasyonu revizyon geçmişi kontrolü
  5. Temel motor zamanlaması yanlış

1 - Kesintili topraklama bağlantısı

Çözüm: S00000690

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Tüm motor bloğunu, marş motorunu, alternatörü, şasiyi ve akü topraklama bağlantılarını inceleyin.

Bkz. OEM Servis El Kitabı

  • Tüm topraklamaların yerinde olduğunu ve uygun şekilde topraklandığını doğrulayın.
  • Tüm bağlantılarda korozyon veya gevşek bağlantı olup olmadığını inceleyin.

Bkz. OEM Servis El Kitabı

  • Akülerde ve akü kablo bağlantılarında korozyon olup olmadığını görsel olarak inceleyin.

Spesifikasyonlar

  • Tüm topraklamaların yerinde, uygun şekilde topraklanmış, korozyonsuz ve sıkı olması gerekir.

Bağlantılı Çözümler

  • Yok

Onarim

  • Hasarlı bağlantıları onarın veya değiştirin.

Bkz. Prosedür 019-008

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2 - Krank mili/eksantrik mili sensörü

Çözüm: S00002938

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Mekanik veya dijital bir takometre takın.
  • Motoru rölantide çalıştırın.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri ile okunan motor devri değerini bir mekanik veya dijital takometre ile karşılaştırın.
  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Eksantrik mili pozisyon sensöründe hasar, yağ sızıntısı ve sensör ucunda metal tozu belirtisi olup olmadığını inceleyin.

Bkz. Prosedür 019-363

  • Krank mili pozisyon sensöründe hasar, yağ sızıntısı ve sensör ucunda metal tozu belirtisi olup olmadığını inceleyin.

Bkz. Prosedür 019-365

Spesifikasyonlar

  • Herhangi bir hasar tespit edilirse Onarım bölümüne ilerleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri ile takometrede okunan sensör değerleri spesifikasyon dahilinde değilse arızalı bir sensör algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

Arızalı bileşenleri onarın veya değiştirin.

  • Eksantrik mili pozisyon sensörünü değiştirin.

Bkz. Prosedür 019-363

  • Krank mili pozisyon sensörünü değiştirin.

Bkz. Prosedür 019-365

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - Krank mili/eksantrik mili fonik tekerleği

Çözüm: S00004053

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Eksantrik mili pozisyon sensörünü çıkarın.

Bkz. Prosedür 019-363

  • Krank mili pozisyon sensörünü çıkarın.

Bkz. Prosedür 019-364

  • Motoru yataklayarak ve eksantrik mili motor pozisyon sensörü veya krank mili motor pozisyon sensörü deliğine bakarak gösterge halkasını ve fonik tekerleği görsel olarak inceleyin.

Spesifikasyonlar

  • Herhangi bir hasar tespit edilirse Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Krank mili fonik tekerleğini değiştirin.

Bkz. Prosedür 001-069

  • Krank mili devir göstergesi halkasını değiştirin.

Bkz. Prosedür 001-071

  • Eksantrik mili fonik tekerleğini değiştirin.

Bkz. Prosedür 001-112

  • Titreşim damperini değiştirin.

Bkz. Prosedür 001-052

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

5 - Temel motor zamanlaması yanlış

Çözüm: S00001614

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Temel motor zamanlamasını doğrulayın.

Bkz. Prosedür 001-008

Spesifikasyonlar

  • Eksantrik mili ve krank mili dişlileri düzgün hizalanmadıysa Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • Temel motor zamanlamasını düzeltin.

Bkz. Prosedür 001-008

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 27-NIS-2021


NO TITLE

ISF3.8 CM2220 IAN

Ariza Kodu: 778 | SPN: 723 | FMI: 2
Motor Eksantrik Mili Devir/Pozisyon Sensörü - Veriler Düzensiz, Kesintili veya Hatalı

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Eksantrik mili pozisyon sensörü hasarlı
  3. Eksantrik mili pozisyon sensörü voltaj kontrolü
  4. ECM'de eksantrik mili pozisyon sensörü voltaj kontrolü
  5. Krank mili/eksantrik mili sensörü
  6. Eksantrik mili pozisyon sensörü açık devre kontrolü
  7. Eksantrik mili pozisyon sensörü devresinde pimler arasında kısa devre
  8. Krank mili/eksantrik mili fonik tekerleği
  9. Krank mili devir göstergesi halkası hasarlı
  10. ECM kalibrasyonu revizyon geçmişi kontrolü
  11. Temel motor zamanlaması yanlış
  12. Eksantrik mili pozisyon sensörü arızalı

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00001825

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Sensör beslemesi 1: 352, 386
  • Voltaj: 441, 442

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Eksantrik mili pozisyon sensörü hasarlı

Çözüm: S00001226

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Eksantrik mili pozisyon sensörünü çıkarın.

Bkz. Prosedür 019-363

  • Eksantrik mili pozisyon sensöründe hasar, yağ sızıntısı ve sensör ucunda metal tozu belirtisi olup olmadığını inceleyin.

Spesifikasyonlar

  • Eksantrik mili pozisyon sensöründe herhangi bir hasar belirtisi varsa arızalı bir eksantrik mili pozisyon sensörü algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Eksantrik mili pozisyon sensörünü değiştirin.

Bkz. Prosedür 019-363

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - Eksantrik mili pozisyon sensörü voltaj kontrolü

Çözüm: S00000693

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Eksantrik mili pozisyon sensörünü motor kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motor kablo demetinin sensör konnektöründeki eksantrik mili pozisyon sensörü BESLEME pimi ile eksantrik mili pozisyon sensörü DÖNÜŞ pimi arasındaki voltajı ölçün.

Spesifikasyonlar

  • Voltaj aşağıdaki spesifikasyon dahilindeyse sonraki çözüme ilerleyin: 4.75 - 5.25 VDC
  • Voltaj aşağıdaki spesifikasyon dahilinde değilse Bağlantılı Çözümler bölümüne ilerleyin: 4.75 - 5.25 VDC

Bağlantılı Çözümler

Aşağıdaki bağlantıya tıklayın:

  • ECM'de eksantrik mili pozisyon sensörü voltaj kontrolü

Bkz. S00000694

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Yok
Next Solution

3.1 - ECM'de eksantrik mili pozisyon sensörü voltaj kontrolü

Çözüm: S00000694

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • ECM konnektöründeki eksantrik mili pozisyon sensörü BESLEME pimi ile eksantrik mili pozisyon sensörü DÖNÜŞ pimi arasındaki voltajı ölçün.

Spesifikasyonlar

  • ECM konnektöründeki voltaj aşağıdaki spesifikasyon dahilinde değilse arızalı bir ECM algılanmıştır: 4.75 - 5.25 VDC
  • ECM konnektöründeki voltaj aşağıdaki spesifikasyon dahilindeyse arızalı bir motor kablo demeti algılanmıştır: 4.75 - 5.25 VDC

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

  • ECM'yi değiştirin.

Bkz. Prosedür 019-031

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

4 - Krank mili/eksantrik mili sensörü

Çözüm: S00002938

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Mekanik veya dijital bir takometre takın.
  • Motoru rölantide çalıştırın.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri ile okunan motor devri değerini bir mekanik veya dijital takometre ile karşılaştırın.
  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Eksantrik mili pozisyon sensöründe hasar, yağ sızıntısı ve sensör ucunda metal tozu belirtisi olup olmadığını inceleyin.

Bkz. Prosedür 019-363

  • Krank mili pozisyon sensöründe hasar, yağ sızıntısı ve sensör ucunda metal tozu belirtisi olup olmadığını inceleyin.

Bkz. Prosedür 019-365

Spesifikasyonlar

  • Herhangi bir hasar tespit edilirse Onarım bölümüne ilerleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri ile takometrede okunan sensör değerleri spesifikasyon dahilinde değilse arızalı bir sensör algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

Arızalı bileşenleri onarın veya değiştirin.

  • Eksantrik mili pozisyon sensörünü değiştirin.

Bkz. Prosedür 019-363

  • Krank mili pozisyon sensörünü değiştirin.

Bkz. Prosedür 019-365

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

5 - Eksantrik mili pozisyon sensörü açık devre kontrolü

Çözüm: S00000691

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Eksantrik mili pozisyon sensörünü motor kablo demetinden ayırın.
  • Motor kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Eksantrik mili pozisyon sensörü motor kablo demeti konnektöründeki eksantrik mili pozisyon sensörü SİNYAL pimi ile motor kablo demeti ECM konnektöründeki eksantrik mili pozisyon sensörü SİNYAL pimi arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan yüksekse arızalı bir motor kablo demeti algılanmıştır: 10 Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

6 - Eksantrik mili pozisyon sensörü devresinde pimler arasında kısa devre

Çözüm: S00000692

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demeti konnektörünü ECM'den ayırın.
  • Eksantrik mili pozisyon sensörünü motor kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Motor kablo demeti ECM konnektöründeki eksantrik mili pozisyon sensörü SİNYAL pimi ile bu konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir motor kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

7 - Krank mili/eksantrik mili fonik tekerleği

Çözüm: S00004053

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Eksantrik mili pozisyon sensörünü çıkarın.

Bkz. Prosedür 019-363

  • Krank mili pozisyon sensörünü çıkarın.

Bkz. Prosedür 019-364

  • Motoru yataklayarak ve eksantrik mili motor pozisyon sensörü veya krank mili motor pozisyon sensörü deliğine bakarak gösterge halkasını ve fonik tekerleği görsel olarak inceleyin.

Spesifikasyonlar

  • Herhangi bir hasar tespit edilirse Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Krank mili fonik tekerleğini değiştirin.

Bkz. Prosedür 001-069

  • Krank mili devir göstergesi halkasını değiştirin.

Bkz. Prosedür 001-071

  • Eksantrik mili fonik tekerleğini değiştirin.

Bkz. Prosedür 001-112

  • Titreşim damperini değiştirin.

Bkz. Prosedür 001-052

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

8 - Krank mili devir göstergesi halkası hasarlı

Çözüm: S00003998

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Krank mili devir göstergesi halkasında hasar olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 001-071

Spesifikasyonlar

  • Herhangi bir hasar tespit edilirse Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • Krank mili devir göstergesi halkasını değiştirin.

Bkz. Prosedür 001-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

9 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

10 - Temel motor zamanlaması yanlış

Çözüm: S00001614

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Temel motor zamanlamasını doğrulayın.

Bkz. Prosedür 001-008

Spesifikasyonlar

  • Eksantrik mili ve krank mili dişlileri düzgün hizalanmadıysa Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • Temel motor zamanlamasını düzeltin.

Bkz. Prosedür 001-008

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

11 - Eksantrik mili pozisyon sensörü arızalı

Çözüm: S00000364

Doğrulama

Kosullar

  • Yok

Eylem

  • Bu arıza kodu için önceki tüm çözüm doğrulamalarının gerçekleştirildiğini doğrulayın.

Spesifikasyonlar

  • Arıza kodu hala etkinse ya da motorun son 25 saatinde birden fazla kez devre dışı olarak kaydedildiyse ve önceki tüm çözüm doğrulamaları gerçekleştirildiyse arızalı bir eksantrik mili pozisyon sensörü algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Eksantrik mili pozisyon sensörünü değiştirin.

Bkz. Prosedür 019-363

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 27-NIS-2021


NO TITLE

ISF3.8 CM2220 IAN

Ariza Kodu: 1117 | SPN: 3597 | FMI: 2
Kontak Açıkken Güç Kesilmesi - Veriler Düzensiz, Kesintili veya Hatalı

Troubleshooting Summary

  1. Akü gücü, bağlantı kesme anahtarı tarafından kesilmiş
  2. Akü veya akü kabloları arızalı
  3. Düşük akü voltajı
  4. Akü yük testi
  5. Sigorta/dağıtım paneli kontrolü
  6. Topraklama incelemesi
  7. Anahtarlamasız akü açık devre kontrolü
  8. Açma kapatma anahtarı açık devre kontrolü
  9. Kesintili topraklama bağlantısı
  10. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Akü gücü, bağlantı kesme anahtarı tarafından kesilmiş

Çözüm: S00000706

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Akü bağlantı kesme anahtarlarının düzgün şekilde kullanıldığını doğrulayın.

Herhangi bir akü bağlantı kesme anahtarı OFF (KAPALI) konumuna getirilmeden önce açma/kapatma anahtarı 90 saniye boyunca OFF (KAPALI) konumuna getirilmelidir.

Spesifikasyonlar

  • Akü bağlantı kesme anahtarı, düzgün şekilde kullanılmıyorsa Onarım sekmesine ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • Kullanıcıya akü bağlantı kesme anahtarlarını nasıl düzgün şekilde kullanacağını hatırlatın.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2 - Akü veya akü kabloları arızalı

Çözüm: S00000451

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Akülerde ve akü kablo bağlantılarında korozyon olup olmadığını görsel olarak inceleyin.
  • Akünün artı (+) ucundaki ek bileşenleri veya aksesuar kablolarını kontrol edin.

Bkz. Prosedür 013-009

  • Açma/kapatma anahtarı ON (AÇIK) konumundayken ve marşa basılırken akü voltajını ölçün.

Bkz. Prosedür 013-007

  • Marş motoruna basıldığında motor çalışmıyorsa akü besleme konnektörünü ECM'den ayırın.
  • ECM akü besleme konnektörünün OEM tarafındaki akü voltajı BESLEME ile akü voltajı DÖNÜŞÜ arasındaki voltajı ölçün.

Spesifikasyonlar

  • Aküdeki voltaj 10 VDC'den (24 Voltluk sistemlerde 20 VDC) düşükse arızalı bir akü algılanmıştır.
  • Akü besleme konnektörünün OEM tarafındaki voltaj, aşağıdaki akü voltajı spesifikasyonu dahilinde değilse arızalı bir sigorta veya OEM kablo demeti algılanmıştır: 1 VDC

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • OEM kablo demeti ve tüm ara bağlantılardaki sorunları giderin.
  • Aküyü şarj edin veya değiştirin.

Bkz. Prosedür 013-007

  • Sigortayı değiştirin.

Bkz. Prosedür 019-198

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - Düşük akü voltajı

Çözüm: S00000669

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Artı (+) akü ucu ile eksi (-) akü ucu arasındaki voltajı ölçün.

Spesifikasyonlar

  • Akü voltajı 12 VDC (12 voltluk sistemler) veya 24 VDC (24 voltluk sistemler) değerinin altındaysa Bağlantılı Çözümler bölümüne ilerleyin.

Bağlantılı Çözümler

  • Akü yük testi

Bkz. S00001379

  • Sigorta/dağıtım paneli kontrolü

Bkz. S00000753

  • Topraklama incelemesi

Bkz. S00000754

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Yok
Next Solution

3.1 - Akü yük testi

Çözüm: S00001379

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Aküleri birbirinden ayırın.
  • Her aküye ayrı ayrı yük test aleti bağlayın.
  • Artı (+) akü ucu ile eksi (-) akü ucu arasındaki voltajı ölçün.

Spesifikasyonlar

  • Yük test edilirken akü voltajı her akü için 12 VDC (12 voltluk sistemler) veya 24 VDC (24 voltluk sistemler) değerinin altındaysa Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • Aküleri şarj edin veya değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

3.2 - Sigorta/dağıtım paneli kontrolü

Çözüm: S00000753

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • ECM akü besleme sigortalarında hasar, korozyon veya gevşek bağlantı olup olmadığını görsel olarak inceleyin.
  • Egzoz emisyon akü besleme sigortalarında hasar, korozyon veya gevşek bağlantı olup olmadığını görsel olarak inceleyin.
  • Akü besleme sigortalarında mikro çatlak olup olmadığını mikroskopla veya büyüteçle görsel olarak inceleyin.

Sigortaların yerleştirilmesi zor olabilir. Bazı uygulamalarda akü kutusunda sigorta dağıtım kutusu kullanılırken diğerlerinde yerleşik sigortalar kullanılır. Kafes rayı yanındaki kablo demetine sarılmış akü kutusunun arkasına yerleştirildikleri örnekler de vardır.

Mikro çatlaklar, genellikle sigortanın iç kısmında her iki tarafta bulunan kıvrımların yakınında oluşur.

Spesifikasyonlar

  • Hasar, korozyon veya çatlak varsa Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • Sigortayı değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

3.3 - Topraklama incelemesi

Çözüm: S00000754

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • ECM topraklamasında hasar, korozyon ve gevşek bağlantı olup olmadığını görsel olarak inceleyin.
  • Egzoz emisyon arayüzü kablo demeti topraklamasında hasar, korozyon ve gevşek bağlantı olup olmadığını görsel olarak inceleyin.
  • Topraklamanın doğru şekilde yönlendirilip yönlendirilmediğini görsel olarak inceleyin.

Spesifikasyonlar

  • Hasar, korozyon veya yanlış topraklama yönlendirmesi varsa Onarım bölümüne ilerleyin

Bağlantılı Çözümler

  • Yok

Onarim

  • Bağlantıları temizleyin veya değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

4 - Anahtarlamasız akü açık devre kontrolü

Çözüm: S00005285

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti ECM konnektörü ile akünün artı (+) ucu arasındaki ECM akü BESLEME (+) devresinin direncini ölçün.
  • OEM kablo demeti ECM konnektörü ile akünün eksi (-) ucu arasındaki ECM akü BESLEME (-) devresinin direncini ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan yüksekse arızalı bir OEM kablo demeti algılanmıştır: 10 Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

5 - Açma kapatma anahtarı açık devre kontrolü

Çözüm: S00000530

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarı aksamındaki açma/kapatma anahtarı ateşleme kutbu ile OEM kablo demeti ECM konnektörünün açma/kapatma anahtarı giriş SİNYAL pimi arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan yüksekse arızalı bir OEM kablo demeti algılanmıştır: 10 Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

6 - Kesintili topraklama bağlantısı

Çözüm: S00000707

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Tüm motor bloğunu, marş motorunu, alternatörü, şasiyi ve akü topraklama bağlantılarını inceleyin.
  • ECM topraklamasında hasar, korozyon ve gevşek bağlantı olup olmadığını görsel olarak inceleyin.

Spesifikasyonlar

  • ECM ile silindir bloğu bağlantısı arasındaki direnç 10 ohm'dan yüksekse arızalı bir topraklama bağlantısı algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM ile topraklama bağlantısını onarın veya değiştirin.

Bkz. Prosedür 019-008

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

7 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 27-NIS-2021


NO TITLE

ISF3.8 CM2220 IAN

Ariza Kodu: 1239 | SPN: 2623 | FMI: 3
Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü 2 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Gaz pedalı voltaj kontrolü
  3. Gaz pedalı devre kontrolü
  4. Gaz pedalı pozisyon sensörü açık devre kontrolü
  5. Gaz pedalı pozisyon sensörü devresinde pimler arasında kısa devre
  6. ECM kalibrasyonu revizyon geçmişi kontrolü
  7. Gaz pedalı arızalı

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00000134

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Sensör beslemesi 5: 1695

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Gaz pedalı voltaj kontrolü

Çözüm: S00000948

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Gaz pedalı pozisyon sensörünü OEM kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demetinin sensör konnektöründeki gaz pedalı pozisyon 1 sensörü BESLEME pimi ile gaz pedalı pozisyon 1 sensörü DÖNÜŞ pimi arasındaki voltajı ölçün.
  • OEM kablo demetinin sensör konnektöründeki gaz pedalı pozisyon 2 sensörü BESLEME pimi ile gaz pedalı pozisyon 2 sensörü DÖNÜŞ pimi arasındaki voltajı ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Voltaj aşağıdaki spesifikasyon dahilindeyse sonraki çözüme ilerleyin: 4.75 - 5.25 VDC
  • Voltaj aşağıdaki spesifikasyon dahilinde değilse Bağlantılı Çözümler bölümüne ilerleyin: 4.75 - 5.25 VDC

Bağlantılı Çözümler

Aşağıdaki bağlantıya tıklayın:

  • Gaz pedalı devre kontrolü

Bkz. S00000949

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2.1 - Gaz pedalı devre kontrolü

Çözüm: S00000949

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Gaz pedalı pozisyon sensörünü OEM kablo demetinden ayırın.
  • OEM kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Gaz pedalı pozisyon sensörü OEM kablo demeti konnektöründeki gaz pedalı pozisyon 1 sensörü BESLEME pimi ile OEM kablo demeti ECM konnektöründeki gaz pedalı pozisyon 1 sensörü BESLEME pimi arasındaki direnci ölçün.
  • Gaz pedalı pozisyon sensörü OEM kablo demeti konnektöründeki gaz pedalı pozisyon 1 sensörü DÖNÜŞ pimi ile OEM kablo demeti ECM konnektöründeki gaz pedalı pozisyon 1 sensörü DÖNÜŞ pimi arasındaki direnci ölçün.
  • Gaz pedalı pozisyon sensörü OEM kablo demeti konnektöründeki gaz pedalı pozisyon 2 sensörü BESLEME pimi ile OEM kablo demeti ECM konnektöründeki gaz pedalı pozisyon 2 sensörü BESLEME pimi arasındaki direnci ölçün.
  • Gaz pedalı pozisyon sensörü OEM kablo demeti konnektöründeki gaz pedalı pozisyon 2 sensörü DÖNÜŞ pimi ile OEM kablo demeti ECM konnektöründeki gaz pedalı pozisyon 2 sensörü DÖNÜŞ pimi arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan yüksekse arızalı bir OEM kablo demeti algılanmıştır: 10 Ω
  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir ECM algılanmıştır: 10 Ω

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

  • ECM'yi değiştirin.

Bkz. Prosedür 019-031

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

3 - Gaz pedalı pozisyon sensörü açık devre kontrolü

Çözüm: S00000467

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Gaz pedalı pozisyon sensörünü OEM kablo demetinden ayırın.
  • OEM kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Gaz pedalı pozisyon sensörü OEM kablo demeti konnektöründeki gaz pedalı pozisyon sensörü SİNYAL pimi ile OEM kablo demeti ECM konnektöründeki gaz pedalı pozisyon sensörü SİNYAL pimi arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan yüksekse arızalı bir OEM kablo demeti algılanmıştır: 10 Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - Gaz pedalı pozisyon sensörü devresinde pimler arasında kısa devre

Çözüm: S00000721

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Gaz pedalı pozisyon sensörünü OEM kablo demetinden ayırın.
  • OEM kablo demeti konnektörünü ECM'den ayırın.
  • Test edilen kablo devresinden tüm bileşenleri ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti ECM konnektöründeki gaz pedalı 1 SİNYAL pimi ile bu konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • OEM kablo demeti ECM konnektöründeki gaz pedalı 2 SİNYAL pimi ile bu konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Bkz. Prosedür 019-360

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir OEM kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

5 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

6 - Gaz pedalı arızalı

Çözüm: S00001185

Doğrulama

Kosullar

  • Yok

Eylem

  • Bu arıza kodu için önceki tüm çözüm doğrulamalarının gerçekleştirildiğini doğrulayın.

Spesifikasyonlar

  • Arıza kodu hala etkinse ya da motorun son 25 saatinde birden fazla kez devre dışı olarak kaydedildiyse ve önceki tüm çözüm doğrulamaları gerçekleştirildiyse arızalı bir gaz pedalı algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Gaz pedalını değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 27-NIS-2021


NO TITLE

ISF3.8 CM2220 IAN

Ariza Kodu: 1241 | SPN: 2623 | FMI: 4
Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü 2 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Gaz pedalı voltaj kontrolü
  3. Gaz pedalı devre kontrolü
  4. Gaz pedalı pozisyon sensörü açık devre kontrolü
  5. Gaz pedalı pozisyon sensörü devresinde pim ile topraklama arasında kısa devre
  6. Gaz pedalı pozisyon sensörü devresinde pimler arasında kısa devre
  7. ECM kalibrasyonu revizyon geçmişi kontrolü
  8. Gaz pedalı arızalı

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00000135

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Sensör beslemesi 5: 1696

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Gaz pedalı voltaj kontrolü

Çözüm: S00000948

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Gaz pedalı pozisyon sensörünü OEM kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demetinin sensör konnektöründeki gaz pedalı pozisyon 1 sensörü BESLEME pimi ile gaz pedalı pozisyon 1 sensörü DÖNÜŞ pimi arasındaki voltajı ölçün.
  • OEM kablo demetinin sensör konnektöründeki gaz pedalı pozisyon 2 sensörü BESLEME pimi ile gaz pedalı pozisyon 2 sensörü DÖNÜŞ pimi arasındaki voltajı ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Voltaj aşağıdaki spesifikasyon dahilindeyse sonraki çözüme ilerleyin: 4.75 - 5.25 VDC
  • Voltaj aşağıdaki spesifikasyon dahilinde değilse Bağlantılı Çözümler bölümüne ilerleyin: 4.75 - 5.25 VDC

Bağlantılı Çözümler

Aşağıdaki bağlantıya tıklayın:

  • Gaz pedalı devre kontrolü

Bkz. S00000949

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2.1 - Gaz pedalı devre kontrolü

Çözüm: S00000949

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Gaz pedalı pozisyon sensörünü OEM kablo demetinden ayırın.
  • OEM kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Gaz pedalı pozisyon sensörü OEM kablo demeti konnektöründeki gaz pedalı pozisyon 1 sensörü BESLEME pimi ile OEM kablo demeti ECM konnektöründeki gaz pedalı pozisyon 1 sensörü BESLEME pimi arasındaki direnci ölçün.
  • Gaz pedalı pozisyon sensörü OEM kablo demeti konnektöründeki gaz pedalı pozisyon 1 sensörü DÖNÜŞ pimi ile OEM kablo demeti ECM konnektöründeki gaz pedalı pozisyon 1 sensörü DÖNÜŞ pimi arasındaki direnci ölçün.
  • Gaz pedalı pozisyon sensörü OEM kablo demeti konnektöründeki gaz pedalı pozisyon 2 sensörü BESLEME pimi ile OEM kablo demeti ECM konnektöründeki gaz pedalı pozisyon 2 sensörü BESLEME pimi arasındaki direnci ölçün.
  • Gaz pedalı pozisyon sensörü OEM kablo demeti konnektöründeki gaz pedalı pozisyon 2 sensörü DÖNÜŞ pimi ile OEM kablo demeti ECM konnektöründeki gaz pedalı pozisyon 2 sensörü DÖNÜŞ pimi arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan yüksekse arızalı bir OEM kablo demeti algılanmıştır: 10 Ω
  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir ECM algılanmıştır: 10 Ω

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

  • ECM'yi değiştirin.

Bkz. Prosedür 019-031

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

3 - Gaz pedalı pozisyon sensörü açık devre kontrolü

Çözüm: S00000467

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Gaz pedalı pozisyon sensörünü OEM kablo demetinden ayırın.
  • OEM kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Gaz pedalı pozisyon sensörü OEM kablo demeti konnektöründeki gaz pedalı pozisyon sensörü SİNYAL pimi ile OEM kablo demeti ECM konnektöründeki gaz pedalı pozisyon sensörü SİNYAL pimi arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan yüksekse arızalı bir OEM kablo demeti algılanmıştır: 10 Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - Gaz pedalı pozisyon sensörü devresinde pim ile topraklama arasında kısa devre

Çözüm: S00000448

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Gaz pedalını veya gaz kolunu OEM kablo demetinden ayırın.
  • OEM kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti ECM konnektöründeki gaz pedalı pozisyon sensörü SİNYAL pimi ile topraklama arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir OEM kablo demeti algılanmıştır: 100K Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

5 - Gaz pedalı pozisyon sensörü devresinde pimler arasında kısa devre

Çözüm: S00000721

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Gaz pedalı pozisyon sensörünü OEM kablo demetinden ayırın.
  • OEM kablo demeti konnektörünü ECM'den ayırın.
  • Test edilen kablo devresinden tüm bileşenleri ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti ECM konnektöründeki gaz pedalı 1 SİNYAL pimi ile bu konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • OEM kablo demeti ECM konnektöründeki gaz pedalı 2 SİNYAL pimi ile bu konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Bkz. Prosedür 019-360

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir OEM kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

6 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

7 - Gaz pedalı arızalı

Çözüm: S00001185

Doğrulama

Kosullar

  • Yok

Eylem

  • Bu arıza kodu için önceki tüm çözüm doğrulamalarının gerçekleştirildiğini doğrulayın.

Spesifikasyonlar

  • Arıza kodu hala etkinse ya da motorun son 25 saatinde birden fazla kez devre dışı olarak kaydedildiyse ve önceki tüm çözüm doğrulamaları gerçekleştirildiyse arızalı bir gaz pedalı algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Gaz pedalını değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 27-NIS-2021


NO TITLE

ISF3.8 CM2220 IAN

Ariza Kodu: 1242 | SPN: 91 | FMI: 2
Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü 1 - Veriler Düzensiz, Kesintili veya Hatalı

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Gaz pedalı voltaj kontrolü
  3. Gaz pedalı devre kontrolü
  4. Gaz pedalı pozisyon sensörü açık devre kontrolü
  5. Gaz pedalı pozisyon sensörü devresinde pimler arasında kısa devre
  6. ECM kalibrasyonu revizyon geçmişi kontrolü
  7. Gaz pedalı arızalı

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00000136

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Gaz Pedalı veya Gaz Kolu Pozisyonu: 131, 132, 1239, 1241

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Gaz pedalı voltaj kontrolü

Çözüm: S00000948

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Gaz pedalı pozisyon sensörünü OEM kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demetinin sensör konnektöründeki gaz pedalı pozisyon 1 sensörü BESLEME pimi ile gaz pedalı pozisyon 1 sensörü DÖNÜŞ pimi arasındaki voltajı ölçün.
  • OEM kablo demetinin sensör konnektöründeki gaz pedalı pozisyon 2 sensörü BESLEME pimi ile gaz pedalı pozisyon 2 sensörü DÖNÜŞ pimi arasındaki voltajı ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Voltaj aşağıdaki spesifikasyon dahilindeyse sonraki çözüme ilerleyin: 4.75 - 5.25 VDC
  • Voltaj aşağıdaki spesifikasyon dahilinde değilse Bağlantılı Çözümler bölümüne ilerleyin: 4.75 - 5.25 VDC

Bağlantılı Çözümler

Aşağıdaki bağlantıya tıklayın:

  • Gaz pedalı devre kontrolü

Bkz. S00000949

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2.1 - Gaz pedalı devre kontrolü

Çözüm: S00000949

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Gaz pedalı pozisyon sensörünü OEM kablo demetinden ayırın.
  • OEM kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Gaz pedalı pozisyon sensörü OEM kablo demeti konnektöründeki gaz pedalı pozisyon 1 sensörü BESLEME pimi ile OEM kablo demeti ECM konnektöründeki gaz pedalı pozisyon 1 sensörü BESLEME pimi arasındaki direnci ölçün.
  • Gaz pedalı pozisyon sensörü OEM kablo demeti konnektöründeki gaz pedalı pozisyon 1 sensörü DÖNÜŞ pimi ile OEM kablo demeti ECM konnektöründeki gaz pedalı pozisyon 1 sensörü DÖNÜŞ pimi arasındaki direnci ölçün.
  • Gaz pedalı pozisyon sensörü OEM kablo demeti konnektöründeki gaz pedalı pozisyon 2 sensörü BESLEME pimi ile OEM kablo demeti ECM konnektöründeki gaz pedalı pozisyon 2 sensörü BESLEME pimi arasındaki direnci ölçün.
  • Gaz pedalı pozisyon sensörü OEM kablo demeti konnektöründeki gaz pedalı pozisyon 2 sensörü DÖNÜŞ pimi ile OEM kablo demeti ECM konnektöründeki gaz pedalı pozisyon 2 sensörü DÖNÜŞ pimi arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan yüksekse arızalı bir OEM kablo demeti algılanmıştır: 10 Ω
  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir ECM algılanmıştır: 10 Ω

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

  • ECM'yi değiştirin.

Bkz. Prosedür 019-031

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

3 - Gaz pedalı pozisyon sensörü açık devre kontrolü

Çözüm: S00000467

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Gaz pedalı pozisyon sensörünü OEM kablo demetinden ayırın.
  • OEM kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Gaz pedalı pozisyon sensörü OEM kablo demeti konnektöründeki gaz pedalı pozisyon sensörü SİNYAL pimi ile OEM kablo demeti ECM konnektöründeki gaz pedalı pozisyon sensörü SİNYAL pimi arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan yüksekse arızalı bir OEM kablo demeti algılanmıştır: 10 Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - Gaz pedalı pozisyon sensörü devresinde pimler arasında kısa devre

Çözüm: S00000721

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Gaz pedalı pozisyon sensörünü OEM kablo demetinden ayırın.
  • OEM kablo demeti konnektörünü ECM'den ayırın.
  • Test edilen kablo devresinden tüm bileşenleri ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti ECM konnektöründeki gaz pedalı 1 SİNYAL pimi ile bu konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • OEM kablo demeti ECM konnektöründeki gaz pedalı 2 SİNYAL pimi ile bu konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Bkz. Prosedür 019-360

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir OEM kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

5 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

6 - Gaz pedalı arızalı

Çözüm: S00001185

Doğrulama

Kosullar

  • Yok

Eylem

  • Bu arıza kodu için önceki tüm çözüm doğrulamalarının gerçekleştirildiğini doğrulayın.

Spesifikasyonlar

  • Arıza kodu hala etkinse ya da motorun son 25 saatinde birden fazla kez devre dışı olarak kaydedildiyse ve önceki tüm çözüm doğrulamaları gerçekleştirildiyse arızalı bir gaz pedalı algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Gaz pedalını değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 27-NIS-2021


NO TITLE

ISF3.8 CM2220 IAN

Ariza Kodu: 1668 | SPN: 1761 | FMI: 4
Egzoz Emisyon 1 Dizel Egzoz Sıvısı Deposu Seviye Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. Düşük akü voltajı
  2. Akü yük testi
  3. Sigorta/dağıtım paneli kontrolü
  4. Topraklama incelemesi
  5. Egzoz emisyon dizel egzozu sıvı deposu seviye sensörü devre yanıtı
  6. Egzoz emisyon dizel egzozu sıvı deposu seviye sensörü açık devre kontrolü
  7. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Düşük akü voltajı

Çözüm: S00001110

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Akülerde ve akü kablo bağlantılarında korozyon olup olmadığını görsel olarak inceleyin.
  • Artı (+) akü ucu ile eksi (-) akü ucu arasındaki voltajı ölçün.
  • Araç aynı arıza kodu için son 30 gün içinde onarılmışsa Bağlantılı Çözümler bölümüne ilerleyin.

Spesifikasyonlar

  • Akü voltajı 12 VDC (12 voltluk sistemler) veya 24 VDC (24 voltluk sistemler) değerinin altındaysa Bağlantılı Çözümler bölümüne ilerleyin.
  • Akü veya akü kablolarında korozyon belirtisi veya hasar varsa Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Akü yük testi

Bkz. S00001379

  • Sigorta/dağıtım paneli kontrolü

Bkz. S00000753

  • Topraklama incelemesi

Bkz. S00000754

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Korozyonu temizleyin veya akü kablo bağlantılarını sıkılaştırın.

Bkz. OEM Servis El Kitabı

  • Aküleri şarj edin veya değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

1.1 - Akü yük testi

Çözüm: S00001379

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Aküleri birbirinden ayırın.
  • Her aküye ayrı ayrı yük test aleti bağlayın.
  • Artı (+) akü ucu ile eksi (-) akü ucu arasındaki voltajı ölçün.

Spesifikasyonlar

  • Yük test edilirken akü voltajı her akü için 12 VDC (12 voltluk sistemler) veya 24 VDC (24 voltluk sistemler) değerinin altındaysa Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • Aküleri şarj edin veya değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

1.2 - Sigorta/dağıtım paneli kontrolü

Çözüm: S00000753

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • ECM akü besleme sigortalarında hasar, korozyon veya gevşek bağlantı olup olmadığını görsel olarak inceleyin.
  • Egzoz emisyon akü besleme sigortalarında hasar, korozyon veya gevşek bağlantı olup olmadığını görsel olarak inceleyin.
  • Akü besleme sigortalarında mikro çatlak olup olmadığını mikroskopla veya büyüteçle görsel olarak inceleyin.

Sigortaların yerleştirilmesi zor olabilir. Bazı uygulamalarda akü kutusunda sigorta dağıtım kutusu kullanılırken diğerlerinde yerleşik sigortalar kullanılır. Kafes rayı yanındaki kablo demetine sarılmış akü kutusunun arkasına yerleştirildikleri örnekler de vardır.

Mikro çatlaklar, genellikle sigortanın iç kısmında her iki tarafta bulunan kıvrımların yakınında oluşur.

Spesifikasyonlar

  • Hasar, korozyon veya çatlak varsa Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • Sigortayı değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

1.3 - Topraklama incelemesi

Çözüm: S00000754

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • ECM topraklamasında hasar, korozyon ve gevşek bağlantı olup olmadığını görsel olarak inceleyin.
  • Egzoz emisyon arayüzü kablo demeti topraklamasında hasar, korozyon ve gevşek bağlantı olup olmadığını görsel olarak inceleyin.
  • Topraklamanın doğru şekilde yönlendirilip yönlendirilmediğini görsel olarak inceleyin.

Spesifikasyonlar

  • Hasar, korozyon veya yanlış topraklama yönlendirmesi varsa Onarım bölümüne ilerleyin

Bağlantılı Çözümler

  • Yok

Onarim

  • Bağlantıları temizleyin veya değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

2 - Egzoz emisyon dizel egzozu sıvı deposu seviye sensörü devre yanıtı

Çözüm: S00000393

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon dizel egzozu sıvı deposu seviye sensörünü OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Devre yanıtını kontrol etmeden önce 30 saniye bekleyin.
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Sensör bağlı değilken aşağıdaki arıza kodu etkin hale geldiyse arızalı bir egzoz emisyon dizel egzozu sıvı deposu seviye sensörü algılanmıştır: 1669

Bağlantılı Çözümler

  • Yok

Onarim

  • Egzoz emisyon dizel egzozu sıvı deposu seviye sensörünü değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - Egzoz emisyon dizel egzozu sıvı deposu seviye sensörü açık devre kontrolü

Çözüm: S00000942

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demeti konnektörünü ECM'den ayırın.
  • Egzoz emisyon dizel egzozu sıvı deposu seviye sensörünü OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti ECM konnektörü egzoz emisyon dizel egzozu sıvı deposu seviye sensörü SİNYAL pimi ile OEM kablo demeti egzoz emisyon dizel egzozu sıvı deposu seviye sensörü konnektörü SİNYAL pimi arasındaki direnci ölçün.
  • OEM kablo demeti ECM konnektörü egzoz emisyon dizel egzozu sıvı deposu seviye sensörü DÖNÜŞ pimi ile OEM kablo demeti egzoz emisyon dizel egzozu sıvı deposu seviye sensörü konnektörü DÖNÜŞ pimi arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan yüksekse arızalı bir OEM kablo demeti algılanmıştır: 10 Ω

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • OEM kablo demeti, motor kablo demeti ve tüm ara bağlantılardaki sorunları giderin.
  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 27-NIS-2021


NO TITLE

ISF3.8 CM2220 IAN

Ariza Kodu: 1669 | SPN: 1761 | FMI: 3
Egzoz Emisyon 1 Dizel Egzoz Sıvısı Deposu Seviye Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Düşük akü voltajı
  3. Akü yük testi
  4. Sigorta/dağıtım paneli kontrolü
  5. Topraklama incelemesi
  6. Egzoz emisyon dizel egzozu sıvı deposu seviye sensörü devre yanıtı
  7. Egzoz emisyon dizel egzozu sıvı deposu seviye sensörü açık devre kontrolü
  8. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00000047

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Sensör beslemesi 5: 1695, 1696

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Düşük akü voltajı

Çözüm: S00001110

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Akülerde ve akü kablo bağlantılarında korozyon olup olmadığını görsel olarak inceleyin.
  • Artı (+) akü ucu ile eksi (-) akü ucu arasındaki voltajı ölçün.
  • Araç aynı arıza kodu için son 30 gün içinde onarılmışsa Bağlantılı Çözümler bölümüne ilerleyin.

Spesifikasyonlar

  • Akü voltajı 12 VDC (12 voltluk sistemler) veya 24 VDC (24 voltluk sistemler) değerinin altındaysa Bağlantılı Çözümler bölümüne ilerleyin.
  • Akü veya akü kablolarında korozyon belirtisi veya hasar varsa Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Akü yük testi

Bkz. S00001379

  • Sigorta/dağıtım paneli kontrolü

Bkz. S00000753

  • Topraklama incelemesi

Bkz. S00000754

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Korozyonu temizleyin veya akü kablo bağlantılarını sıkılaştırın.

Bkz. OEM Servis El Kitabı

  • Aküleri şarj edin veya değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2.1 - Akü yük testi

Çözüm: S00001379

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Aküleri birbirinden ayırın.
  • Her aküye ayrı ayrı yük test aleti bağlayın.
  • Artı (+) akü ucu ile eksi (-) akü ucu arasındaki voltajı ölçün.

Spesifikasyonlar

  • Yük test edilirken akü voltajı her akü için 12 VDC (12 voltluk sistemler) veya 24 VDC (24 voltluk sistemler) değerinin altındaysa Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • Aküleri şarj edin veya değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

2.2 - Sigorta/dağıtım paneli kontrolü

Çözüm: S00000753

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • ECM akü besleme sigortalarında hasar, korozyon veya gevşek bağlantı olup olmadığını görsel olarak inceleyin.
  • Egzoz emisyon akü besleme sigortalarında hasar, korozyon veya gevşek bağlantı olup olmadığını görsel olarak inceleyin.
  • Akü besleme sigortalarında mikro çatlak olup olmadığını mikroskopla veya büyüteçle görsel olarak inceleyin.

Sigortaların yerleştirilmesi zor olabilir. Bazı uygulamalarda akü kutusunda sigorta dağıtım kutusu kullanılırken diğerlerinde yerleşik sigortalar kullanılır. Kafes rayı yanındaki kablo demetine sarılmış akü kutusunun arkasına yerleştirildikleri örnekler de vardır.

Mikro çatlaklar, genellikle sigortanın iç kısmında her iki tarafta bulunan kıvrımların yakınında oluşur.

Spesifikasyonlar

  • Hasar, korozyon veya çatlak varsa Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • Sigortayı değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

2.3 - Topraklama incelemesi

Çözüm: S00000754

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • ECM topraklamasında hasar, korozyon ve gevşek bağlantı olup olmadığını görsel olarak inceleyin.
  • Egzoz emisyon arayüzü kablo demeti topraklamasında hasar, korozyon ve gevşek bağlantı olup olmadığını görsel olarak inceleyin.
  • Topraklamanın doğru şekilde yönlendirilip yönlendirilmediğini görsel olarak inceleyin.

Spesifikasyonlar

  • Hasar, korozyon veya yanlış topraklama yönlendirmesi varsa Onarım bölümüne ilerleyin

Bağlantılı Çözümler

  • Yok

Onarim

  • Bağlantıları temizleyin veya değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

3 - Egzoz emisyon dizel egzozu sıvı deposu seviye sensörü devre yanıtı

Çözüm: S00000392

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon dizel egzozu sıvı deposu seviye sensörünü OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demetinin egzoz emisyon dizel egzozu sıvı deposu seviye sensörü konnektöründeki egzoz emisyon dizel egzozu sıvı deposu seviye sensörü SİNYAL pimi ile egzoz emisyon dizel egzozu sıvı deposu seviye sensörü DÖNÜŞ pimi arasına bir atlatma kablosu yerleştirin.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Devre yanıtını kontrol etmeden önce 30 saniye bekleyin.
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Atlatma kablosu yerindeyken aşağıdaki arıza kodu etkin hale geldiyse arızalı bir egzoz emisyon dizel egzozu sıvı deposu seviye sensörü algılanmıştır: 1668

Bağlantılı Çözümler

  • Yok

Onarim

  • Egzoz emisyon dizel egzozu sıvı deposu seviye sensörünü değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - Egzoz emisyon dizel egzozu sıvı deposu seviye sensörü açık devre kontrolü

Çözüm: S00000942

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demeti konnektörünü ECM'den ayırın.
  • Egzoz emisyon dizel egzozu sıvı deposu seviye sensörünü OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti ECM konnektörü egzoz emisyon dizel egzozu sıvı deposu seviye sensörü SİNYAL pimi ile OEM kablo demeti egzoz emisyon dizel egzozu sıvı deposu seviye sensörü konnektörü SİNYAL pimi arasındaki direnci ölçün.
  • OEM kablo demeti ECM konnektörü egzoz emisyon dizel egzozu sıvı deposu seviye sensörü DÖNÜŞ pimi ile OEM kablo demeti egzoz emisyon dizel egzozu sıvı deposu seviye sensörü konnektörü DÖNÜŞ pimi arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan yüksekse arızalı bir OEM kablo demeti algılanmıştır: 10 Ω

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • OEM kablo demeti, motor kablo demeti ve tüm ara bağlantılardaki sorunları giderin.
  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

5 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 27-NIS-2021


NO TITLE

ISF3.8 CM2220 IAN

Ariza Kodu: 1671 | SPN: 1761 | FMI: 18
Egzoz Emisyon 1 Dizel Egzoz Sıvısı Deposu Seviyesi - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

Troubleshooting Summary

  1. Egzoz emisyon dizel egzoz sıvısı seviyesi düşük
  2. Egzoz emisyon dizel egzoz sıvısı deposu seviye sensörü devresi arızalı
  3. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Egzoz emisyon dizel egzoz sıvısı seviyesi düşük

Çözüm: S00000798

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Egzoz emisyon dizel egzozu sıvı deposunu doldurun.

Bkz. OEM Servis El Kitabı

Spesifikasyonlar

  • Arıza kodu hala etkinse sonraki çözüme ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • Egzoz emisyon dizel egzozu sıvı deposunu tamamen doldurun.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2 - Egzoz emisyon dizel egzoz sıvısı deposu seviye sensörü devresi arızalı

Çözüm: S00000546

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Egzoz emisyon dizel egzozu sıvı deposundaki egzoz emisyon dizel egzoz sıvısı seviyesini görsel olarak kontrol edin.
  • Egzoz emisyon dizel egzoz sıvısı seviyesinin pozisyonunu önerilen Cummins® elektronik servis aparatı veya eşdeğeri ile izleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri ile okunan değeri egzoz emisyon dizel egzoz sıvısının gerçek seviyesiyle karşılaştırın.

Spesifikasyonlar

  • Gerçek egzoz emisyon dizel egzoz sıvısı seviyesi spesifikasyon dahilindeyse ve önerilen Cummins® elektronik servis aparatı veya eşdeğeri ile okunan değer, gerçek seviyeyle aynı değilse arızalı bir egzoz emisyon dizel egzoz sıvısı seviye sensörü algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Egzoz emisyon dizel egzozu sıvı deposu seviye sensörünü değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 27-NIS-2021


NO TITLE

ISF3.8 CM2220 IAN

Ariza Kodu: 1673 | SPN: 1761 | FMI: 1
Egzoz Emisyon 1 Dizel Egzoz Sıvısı Deposu Seviyesi - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Yüksek Önem Düzeyi

Troubleshooting Summary

  1. Egzoz emisyon dizel egzoz sıvısı seviyesi düşük
  2. Egzoz emisyon dizel egzoz sıvısı deposu seviye sensörü devresi arızalı
  3. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Egzoz emisyon dizel egzoz sıvısı seviyesi düşük

Çözüm: S00000798

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Egzoz emisyon dizel egzozu sıvı deposunu doldurun.

Bkz. OEM Servis El Kitabı

Spesifikasyonlar

  • Arıza kodu hala etkinse sonraki çözüme ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • Egzoz emisyon dizel egzozu sıvı deposunu tamamen doldurun.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2 - Egzoz emisyon dizel egzoz sıvısı deposu seviye sensörü devresi arızalı

Çözüm: S00000546

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Egzoz emisyon dizel egzozu sıvı deposundaki egzoz emisyon dizel egzoz sıvısı seviyesini görsel olarak kontrol edin.
  • Egzoz emisyon dizel egzoz sıvısı seviyesinin pozisyonunu önerilen Cummins® elektronik servis aparatı veya eşdeğeri ile izleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri ile okunan değeri egzoz emisyon dizel egzoz sıvısının gerçek seviyesiyle karşılaştırın.

Spesifikasyonlar

  • Gerçek egzoz emisyon dizel egzoz sıvısı seviyesi spesifikasyon dahilindeyse ve önerilen Cummins® elektronik servis aparatı veya eşdeğeri ile okunan değer, gerçek seviyeyle aynı değilse arızalı bir egzoz emisyon dizel egzoz sıvısı seviye sensörü algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Egzoz emisyon dizel egzozu sıvı deposu seviye sensörünü değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 27-NIS-2021


NO TITLE

ISF3.8 CM2220 IAN

Ariza Kodu: 1677 | SPN: 3031 | FMI: 4
Egzoz Emisyon 1 Dizel Egzoz Sıvısı Deposu Sıcaklık Sensörü - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. Egzoz emisyon dizel egzozu sıvı deposu sıcaklık sensörü devre yanıtı (Kablo bağlantılı)
  2. Egzoz emisyon dizel egzoz sıvısı deposu sıcaklık sensörü devresinde pim ile topraklama arasında kısa devre
  3. Egzoz emisyon dizel egzozu sıvı deposu sıcaklık sensörü devresinde pim ile başka bir pim arasında kısa devre
  4. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Egzoz emisyon dizel egzozu sıvı deposu sıcaklık sensörü devre yanıtı (Kablo bağlantılı)

Çözüm: S00000947

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon dizel egzozu sıvı deposu sıcaklık sensörünü OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Devre yanıtını kontrol etmeden önce 30 saniye bekleyin.
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Sensör bağlı değilken aşağıdaki arıza kodu etkin hale geldiyse arızalı bir egzoz emisyon dizel egzozu sıvı deposu sıcaklık sensörü algılanmıştır: 1678

Bağlantılı Çözümler

  • Yok

Onarim

  • Egzoz emisyon dizel egzozu sıvı deposu sıcaklık sensörünü değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2 - Egzoz emisyon dizel egzoz sıvısı deposu sıcaklık sensörü devresinde pim ile topraklama arasında kısa devre

Çözüm: S00000757

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demeti konnektörünü ECM'den ayırın.
  • Egzoz emisyon dizel egzozu sıvı deposu sıcaklık sensörünü OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti ECM konnektöründeki egzoz emisyon dizel egzozu sıvı deposu sıcaklık sensörü SİNYAL pimi ile topraklama arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir OEM kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - Egzoz emisyon dizel egzozu sıvı deposu sıcaklık sensörü devresinde pim ile başka bir pim arasında kısa devre

Çözüm: S00000680

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demeti konnektörünü ECM'den ayırın.
  • Egzoz emisyon dizel egzozu sıvı deposu sıcaklık sensörünü OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti ECM konnektöründeki egzoz emisyon dizel egzoz sıvısı deposu sıcaklık sensörü SİNYAL pimi ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir OEM kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 27-NIS-2021


NO TITLE

ISF3.8 CM2220 IAN

Ariza Kodu: 1678 | SPN: 3031 | FMI: 3
Egzoz Emisyon 1 Dizel Egzoz Sıvısı Deposu Sıcaklık Sensörü - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. Egzoz emisyon dizel egzozu sıvı deposu sıcaklık sensörü devre yanıtı (Kablo bağlantılı)
  2. Egzoz emisyon dizel egzozu sıvı deposu sıcaklık sensörü açık devre kontrolü
  3. Egzoz emisyon dizel egzozu sıvı deposu sıcaklık sensörü devresinde pim ile başka bir pim arasında kısa devre
  4. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Egzoz emisyon dizel egzozu sıvı deposu sıcaklık sensörü devre yanıtı (Kablo bağlantılı)

Çözüm: S00000397

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon dizel egzozu sıvı deposu sıcaklık sensörünü OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demetinin sensör konnektöründeki egzoz emisyon dizel egzozu sıvı deposu sıcaklık sensörü SİNYAL pimi ile egzoz emisyon dizel egzozu sıvı deposu sıcaklık sensörü DÖNÜŞ pimi arasına bir atlatma kablosu yerleştirin.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Devre yanıtını kontrol etmeden önce 30 saniye bekleyin.
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Atlatma kablosu yerindeyken aşağıdaki arıza kodu etkin hale geldiyse arızalı bir egzoz emisyon dizel egzozu sıvı deposu sıcaklık sensörü algılanmıştır: 1677

Bağlantılı Çözümler

  • Yok

Onarim

  • Egzoz emisyon dizel egzozu sıvı deposu sıcaklık sensörünü değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2 - Egzoz emisyon dizel egzozu sıvı deposu sıcaklık sensörü açık devre kontrolü

Çözüm: S00000729

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demeti konnektörünü ECM'den ayırın.
  • Egzoz emisyon dizel egzozu sıvı deposu seviye sensörünü OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti ECM konnektörü egzoz emisyon dizel egzozu sıvı deposu sıcaklık sensörü DÖNÜŞ pimi ile OEM kablo demeti egzoz emisyon dizel egzozu sıvı deposu sıcaklık sensörü konnektörü DÖNÜŞ pimi arasındaki direnci ölçün.
  • OEM kablo demeti ECM konnektörü egzoz emisyon dizel egzozu sıvı deposu sıcaklık sensörü SİNYAL pimi ile OEM kablo demeti egzoz emisyon dizel egzozu sıvı deposu sıcaklık sensörü konnektörü SİNYAL pimi arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan yüksekse arızalı bir OEM kablo demeti algılanmıştır: 10 Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - Egzoz emisyon dizel egzozu sıvı deposu sıcaklık sensörü devresinde pim ile başka bir pim arasında kısa devre

Çözüm: S00000680

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demeti konnektörünü ECM'den ayırın.
  • Egzoz emisyon dizel egzozu sıvı deposu sıcaklık sensörünü OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti ECM konnektöründeki egzoz emisyon dizel egzoz sıvısı deposu sıcaklık sensörü SİNYAL pimi ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir OEM kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 27-NIS-2021


NO TITLE

ISF3.8 CM2220 IAN

Ariza Kodu: 1681 | SPN: 3361 | FMI: 12
Egzoz Emisyon 1 Dizel Egzoz Sıvısı Dozlama Birimi - Hatalı Akıllı Cihaz veya Bileşen

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Egzoz emisyon dizel egzoz sıvısı dozlama sisteminde sızıntılar
  3. Turboşarj kompresörü emme basınç/sıcaklık sensörü aralık dahilinde takılmış

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00002314

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Emme manifoldu sıcaklığı: 436
  • Ortam hava sıcaklığı: 2398
  • Egzoz emisyon dizel egzoz sıvısı sistemi: 1679, 3426, 3429, 3557, 3571, 3572, 3577, 3578, 3679, 4157
  • Egzoz emisyon dizel egzoz sıvısı dozlama birimi: 2976, 3558, 3559, 3679

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Egzoz emisyon dizel egzoz sıvısı dozlama sisteminde sızıntılar

Çözüm: S00002840

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • ECM Diyagnostik Testleri altında bulunan Dizel Egzoz Sıvısı Sistemi Sızıntı Testini gerçekleştirin.

Bkz. Prosedür 011-080

  • Test çalışırken dizel egzozu sıvı deposu konnektörleri, dizel egzoz sıvısı dozlama birimi ve dozlama birimi konnektörleri, dizel egzoz sıvısı hatları ve dizel egzoz sıvısı dozlama supabında harici sızıntı belirtisi olup olmadığını inceleyin.

Spesifikasyonlar

  • Bir hat, bağlantı parçası, bağlantı veya dozlama birimi sızıntı yapıyorsa egzoz emisyon dizel egzoz sıvısı sisteminde veya dozlama biriminde bir arıza algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Egzoz emisyon dizel egzoz sıvısı dozlama birimini değiştirin.

Bkz. Prosedür 011-058

  • Egzoz emisyon dizel egzoz sıvısı dozlama supabını değiştirin.

Bkz. Prosedür 011-059

  • Sızıntı yapan dizel egzoz sıvısı hattını, konnektörü veya bağlantısı parçasını onarın ya da değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - Turboşarj kompresörü emme basınç/sıcaklık sensörü aralık dahilinde takılmış

Çözüm: S00006452

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Turboşarj kompresörü emme basınç/sıcaklık sensörünü izleyin.

Spesifikasyonlar

  • Turboşarj kompresörü emme basınç/sıcaklık sensörü, aşağıdaki yerel ortam hava sıcaklığı spesifikasyonu dahilinde değilse arızalı bir turboşarj kompresörü emme basınç/sıcaklık sensörü algılanmıştır: 5°F [2.8°C]

Bağlantılı Çözümler

  • Yok

Onarim

  • Turboşarj kompresörü emme basınç/sıcaklık sensörünü değiştirin.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 22-MAR-2021


NO TITLE

ISF3.8 CM2220 IAN

Ariza Kodu: 1682 | SPN: 3362 | FMI: 31
Egzoz Emisyon 1 Dizel Egzoz Sıvısı Dozlama Birimi Giriş Hatları - Durum Mevcut

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Egzoz emisyon dizel egzoz sıvısı dozlama birimi konnektörü arızalı
  3. Egzoz emisyon dizel egzoz sıvısı dozlama birimi hattı veya bağlantı parçaları çatlak, tıkalı ya da kısıtlı
  4. Egzoz emisyon dizel egzoz sıvısı kirlenmiş
  5. Egzoz emisyon dizel egzoz sıvısı geri akış bağlantı parçası tıkalı
  6. Egzoz emisyon dizel egzoz sıvısı dozlama sisteminde sızıntılar
  7. Egzoz emisyon dizel egzozu sıvı deposu filtresi kısıtlı
  8. Egzoz Emisyon Dizel Egzoz Sıvısı Dozlama Pompası Sıfırlama testi
  9. Egzoz emisyon dizel egzoz sıvısı dozlama supabı arızalı
  10. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00001822

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Egzoz emisyon dizel egzoz sıvısı sistemi: 1671, 1673, 3497, 3498, 3565, 3566, 3567, 3574, 3569, 3596

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Egzoz emisyon dizel egzoz sıvısı dozlama birimi konnektörü arızalı

Çözüm: S00003209

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon dizel egzoz sıvısı dozlama birimini OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.
  • Tüm bağlantılarda korozyon veya gevşek bağlantı olup olmadığını inceleyin.

Spesifikasyonlar

  • Egzoz emisyon dizel egzoz sıvısı dozlama birimi konnektöründe veya egzoz emisyon dizel egzoz sıvısı dozlama birimi kablo demeti konnektöründe dizel egzoz sıvısı belirtileri varsa arızalı bir egzoz emisyon dizel egzoz sıvısı dozlama birimi konnektörü algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Egzoz emisyon dizel egzoz sıvısı dozlama birimini değiştirin.

Bkz. Prosedür 011-058

  • OEM kablo demetini onarın veya değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - Egzoz emisyon dizel egzoz sıvısı dozlama birimi hattı veya bağlantı parçaları çatlak, tıkalı ya da kısıtlı

Çözüm: S00000664

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Hatların, dozlama biriminde, dozlama supabında veya dizel egzozu sıvı deposu bağlantılarında yer değiştirmediğini doğrulayın.

Bkz. Prosedür 011-058

  • Egzoz emisyon dizel egzozu sıvı deposu bağlantılarında çatlak veya oyulma olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 011-058

  • Her iki dozlama birimi bağlantısında ve bağlantı parçalarında gevşek, sızdıran veya hasarlı bağlantı olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 011-058

  • Emme hattı ve basınç hattı dozlama birimi konnektörlerini ayırın ve birikme veya tıkanıklık belirtisi olup olmadığına bakın.

Bkz. Prosedür 011-058

  • Emme hattında, dozlama biriminin dizel egzoz sıvısına hava karışmasına neden olabileceği sızıntı veya açıklık belirtisi olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 011-058

  • Basınç hatlarında sızıntısı veya çatlak olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 011-058

  • Dizel egzozu sıvı deposu, dozlama birimi ve dozlama supabı dahil olmak üzere tüm bağlantı noktalarında sızdırmazlığın düzgün sağlandığını doğrulayın.

Bkz. Prosedür 011-058

Spesifikasyonlar

  • Ters takılmış, hasarlı, sızdıran veya bağlantıları kısıtlı egzoz emisyon dizel egzoz sıvısı hatları varsa Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • Hasarlı bileşenleri onarın veya değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - Egzoz emisyon dizel egzoz sıvısı kirlenmiş

Çözüm: S00000563

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Depodaki dizel egzoz sıvısında birikinti veya kirlenme belirtisi olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 011-056

  • Depodaki dizel egzoz sıvısının konsantrasyonunu ölçmek için bir dizel egzoz sıvısı refraktometresi kullanın.

Bkz. Servis Bülteni 4021566

Spesifikasyonlar

  • Egzoz emisyon dizel egzoz sıvısında kirlenme belirtileri varsa Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • Dizel egzozu sıvı deposunu boşaltın, iyice temizleyin ve saf dizel egzoz sıvısıyla yeniden doldurun.

Bkz. Prosedür 011-056

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

5 - Egzoz emisyon dizel egzoz sıvısı geri akış bağlantı parçası tıkalı

Çözüm: S00002819

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • ECM Diyagnostik Testleri altında bulunan Dizel Egzoz Sıvısı Sistemi Sızıntı Testini gerçekleştirin.

Bkz. Prosedür 011-080

  • Egzoz emisyon dizel egzoz sıvısı basıncını izleyin.

Spesifikasyonlar

  • Dozlama birimi kapatıldıysa ve dizel egzoz sıvısı basıncı 3 saniyeden uzun süre aşağıdaki değerden yüksekse tıkalı bir geri akış bağlantı parçası algılanmıştır: 1000 kPa [145 psi]

Bağlantılı Çözümler

  • Yok

Onarim

  • Geri akış bağlantı parçasını değiştirin.

Bkz. Prosedür 011-058

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

6 - Egzoz emisyon dizel egzoz sıvısı dozlama sisteminde sızıntılar

Çözüm: S00002840

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • ECM Diyagnostik Testleri altında bulunan Dizel Egzoz Sıvısı Sistemi Sızıntı Testini gerçekleştirin.

Bkz. Prosedür 011-080

  • Test çalışırken dizel egzozu sıvı deposu konnektörleri, dizel egzoz sıvısı dozlama birimi ve dozlama birimi konnektörleri, dizel egzoz sıvısı hatları ve dizel egzoz sıvısı dozlama supabında harici sızıntı belirtisi olup olmadığını inceleyin.

Spesifikasyonlar

  • Bir hat, bağlantı parçası, bağlantı veya dozlama birimi sızıntı yapıyorsa egzoz emisyon dizel egzoz sıvısı sisteminde veya dozlama biriminde bir arıza algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Egzoz emisyon dizel egzoz sıvısı dozlama birimini değiştirin.

Bkz. Prosedür 011-058

  • Egzoz emisyon dizel egzoz sıvısı dozlama supabını değiştirin.

Bkz. Prosedür 011-059

  • Sızıntı yapan dizel egzoz sıvısı hattını, konnektörü veya bağlantısı parçasını onarın ya da değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

7 - Egzoz emisyon dizel egzozu sıvı deposu filtresi kısıtlı

Çözüm: S00002874

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Gönderme birimini dizel egzozu sıvı deposundan çıkarın.

Eylem

  • Depodaki egzoz emisyon dizel egzoz sıvısı seviyesinin, dizel egzoz sıvısı seviye göstergesinde okunan değerle uyumlu olduğunu görsel olarak doğrulayın.
  • Egzoz emisyon dizel egzozu sıvı deposu filtresinde tıkanma veya birikme belirtisi olup olmadığını görsel olarak inceleyin.

Bkz. OEM Servis El Kitabı

  • Egzoz emisyon dizel egzoz sıvısı emme borusunda hasar olup olmadığını görsel olarak inceleyin.

Bkz. OEM Servis El Kitabı

Spesifikasyonlar

  • Egzoz emisyon dizel egzozu sıvı deposu filtresi tıkalı veya kısıtlıysa Onarım bölümüne ilerleyin.
  • Egzoz emisyon dizel egzoz sıvısı emme borusu hasarlıysa Onarım bölümüne ilerleyin.
  • Gerçek egzoz emisyon dizel egzoz sıvısı seviyesi spesifikasyon dahilindeyse ve önerilen Cummins® elektronik servis aparatı veya eşdeğeri ile okunan değer, gerçek seviyeyle aynı değilse arızalı bir egzoz emisyon dizel egzoz sıvısı seviye sensörü algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Dizel egzozu sıvı deposu filtresini değiştirin.

Bkz. OEM Servis El Kitabı

  • Dizel egzoz sıvısı dozlama sistemini boşaltın, temizleyin ve tekrar doldurun.

Bkz. Prosedür 011-056

  • Egzoz emisyon dizel egzozu sıvı deposu seviye sensörünü değiştirin.

Bkz. OEM Servis El Kitabı

  • Egzoz emisyon dizel egzoz sıvısı emme borusunu değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

8 - Egzoz Emisyon Dizel Egzoz Sıvısı Dozlama Pompası Sıfırlama testi

Çözüm: S00002761

Doğrulama

Kosullar

  • Sorun giderme işlemi sırasında önceden ayrılmışlarsa tüm egzoz emisyon dizel egzoz sıvısı hatlarını ve elektrik konnektörlerini, dozlama birimine ve egzoz emisyon dizel egzozu sıvı deposuna yeniden bağlayın.

Eylem

  • Egzoz emisyon dizel egzoz sıvısı dozlama supabını ayrıştırma borusundan çıkarın.

Bkz. Prosedür 011-059

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Egzoz Emisyon Dizel Egzoz Sıvısı Dozlama Pompası Sıfırlama Testini gerçekleştirin.

Bkz. Prosedür 011-063

Egzoz Emisyon Dizel Egzoz Sıvısı Dozlama Pompası Sıfırlama testi, yapılması gereken anahtar döngüsünden önce yalnızca iki kez çalıştırılabilir.

Spesifikasyonlar

  • Egzoz Emisyon Dizel Egzoz Sıvısı Dozlama Pompası Sıfırlama Testi spesifikasyonu karşılarsa sonraki çözüme ilerleyin.
  • Egzoz Emisyon Dizel Egzoz Sıvısı Dozlama Pompası Sıfırlama Testi spesifikasyonu karşılamazsa Bağlantılı Çözümler bölümüne ilerleyin.

Bağlantılı Çözümler

Aşağıdaki bağlantıya tıklayın:

  • Egzoz emisyon dizel egzoz sıvısı dozlama supabı arızalı

Bkz. S00002764

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

8.1 - Egzoz emisyon dizel egzoz sıvısı dozlama supabı arızalı

Çözüm: S00002764

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Egzoz emisyon dizel egzoz sıvısı dozlama supabını temizleyin.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Egzoz Emisyon Dizel Egzoz Sıvısı Dozlama Pompası Sıfırlama Testini gerçekleştirin.

Bkz. Prosedür 011-063

Spesifikasyonlar

  • Egzoz Emisyon Dizel Egzoz Sıvısı Dozlama Pompası Sıfırlama Testi spesifikasyon dahilinde değilse Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Egzoz emisyon dizel egzoz sıvısı dozlama supabını değiştirin.

Bkz. Prosedür 011-059

  • Egzoz emisyon dizel egzoz sıvısı dozlama birimini değiştirin.

Bkz. Prosedür 011-058

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

9 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 27-NIS-2021


NO TITLE

ISF3.8 CM2220 IAN

Ariza Kodu: 1683 | SPN: 3363 | FMI: 3
Egzoz Emisyon 1 Dizel Egzoz Sıvısı Deposu Isıtıcısı - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Egzoz emisyon dizel egzozu sıvı deposu ısıtıcısı kontrol supabı açık devre kontrolü
  3. Egzoz emisyon dizel egzozu sıvı deposu ısıtıcısı kontrol supabı devresinde pimler arasında kısa devre

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00001564

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Egzoz emisyon dizel egzoz sıvısı sistemi: 3562

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Egzoz emisyon dizel egzozu sıvı deposu ısıtıcısı kontrol supabı açık devre kontrolü

Çözüm: S00005496

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demeti konnektörünü ECM'den ayırın.
  • Egzoz emisyon dizel egzozu sıvı deposu ısıtıcısı kontrol supabını OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Egzoz emisyon dizel egzozu sıvı deposu ısıtıcısı kontrol supabı OEM kablo demeti konnektöründeki egzoz emisyon dizel egzozu sıvı deposu ısıtıcısı kontrol supabı SİNYAL pimi ile OEM kablo demeti ECM konnektöründeki egzoz emisyon dizel egzozu sıvı deposu ısıtıcısı kontrol supabı SİNYAL pimi arasındaki direnci ölçün.
  • Egzoz emisyon dizel egzozu sıvı deposu ısıtıcısı kontrol supabı kablo demeti konnektöründeki egzoz emisyon dizel egzozu sıvı deposu ısıtıcısı kontrol supabı DÖNÜŞ pimi ile OEM kablo demeti ECM konnektöründeki egzoz emisyon dizel egzozu sıvı deposu ısıtıcısı kontrol supabı DÖNÜŞ pimi arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan yüksekse arızalı bir OEM kablo demeti algılanmıştır: 10 Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - Egzoz emisyon dizel egzozu sıvı deposu ısıtıcısı kontrol supabı devresinde pimler arasında kısa devre

Çözüm: S00000659

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demeti konnektörünü ECM'den ayırın.
  • Egzoz emisyon dizel egzozu sıvı deposu ısıtıcısı kontrol supabını OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti ECM konnektöründeki egzoz emisyon dizel egzozu sıvı deposu ısıtıcısı kontrol supabı SİNYAL pimi ile bu konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • OEM kablo demeti ECM konnektöründeki egzoz emisyon dizel egzozu sıvı deposu ısıtıcısı kontrol supabı BESLEME pimi ile bu konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir OEM kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 01-NIS-2021


NO TITLE

ISF3.8 CM2220 IAN

Ariza Kodu: 1684 | SPN: 3363 | FMI: 4
Egzoz Emisyon 1 Dizel Egzoz Sıvısı Deposu Isıtıcısı - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. Egzoz emisyon dizel egzozu sıvı deposu ısıtıcısı kontrol supabı devresi ile topraklama arasında kısa devre
  2. Egzoz emisyon dizel egzozu sıvı deposu ısıtıcısı kontrol supabı devresinde pimler arasında kısa devre

1 - Egzoz emisyon dizel egzozu sıvı deposu ısıtıcısı kontrol supabı devresi ile topraklama arasında kısa devre

Çözüm: S00000661

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demeti konnektörünü ECM'den ayırın.
  • Egzoz emisyon dizel egzozu sıvı deposu ısıtıcısı kontrol supabını OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti ECM konnektöründeki egzoz emisyon dizel egzozu sıvı deposu ısıtıcısı kontrol supabı SİNYAL pimi ile motor bloğu topraklaması arasındaki direnci ölçün.
  • OEM kablo demeti ECM konnektöründeki egzoz emisyon dizel egzozu sıvı deposu ısıtıcısı kontrol supabı BESLEME pimi ile motor bloğu topraklaması arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir OEM kablo demeti algılanmıştır: 100K Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2 - Egzoz emisyon dizel egzozu sıvı deposu ısıtıcısı kontrol supabı devresinde pimler arasında kısa devre

Çözüm: S00000659

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demeti konnektörünü ECM'den ayırın.
  • Egzoz emisyon dizel egzozu sıvı deposu ısıtıcısı kontrol supabını OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti ECM konnektöründeki egzoz emisyon dizel egzozu sıvı deposu ısıtıcısı kontrol supabı SİNYAL pimi ile bu konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • OEM kablo demeti ECM konnektöründeki egzoz emisyon dizel egzozu sıvı deposu ısıtıcısı kontrol supabı BESLEME pimi ile bu konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir OEM kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 01-NIS-2021


NO TITLE

ISF3.8 CM2220 IAN

Ariza Kodu: 1695 | SPN: 3513 | FMI: 3
Sensör Beslemesi 5 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. OEM kablo demetinde akü ile kısa devre
  2. ECM sensör beslemesi 5 devresinde pimler arasında kısa devre
  3. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - OEM kablo demetinde akü ile kısa devre

Çözüm: S00000970

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demeti konnektörünü ECM'den ayırın.
  • Gaz pedalı pozisyon sensörünü OEM kablo demetinden ayırın.
  • Araç hızı sensörünü OEM kablo demetinden ayırın.
  • Motor soğutma sıvısı seviye sensörünü OEM kablo demetinden ayırın.
  • Uzak gaz pedalını veya gaz kolunu OEM kablo demetinden ayırın.
  • Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörünü OEM kablo demetinden ayırın.
  • Egzoz emisyon dizel egzoz sıvısı dozlama birimini OEM kablo demetinden ayırın.
  • Fan hız sensörünü OEM kablo demetinden ayırın.
  • OEM basınç sensörünü OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti ECM konnektöründeki OEM +5 volt BESLEME pimi ile OEM kablo demeti konnektöründeki ECM akü (+) pimleri arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir OEM kablo demeti algılanmıştır: 100k Ω
  • Direnç aşağıdaki spesifikasyondan yüksekse arızalı bir ECM algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

  • ECM'yi değiştirin.

Bkz. Prosedür 019-031

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2 - ECM sensör beslemesi 5 devresinde pimler arasında kısa devre

Çözüm: S00004180

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demeti konnektörünü ECM'den ayırın.
  • Gaz pedalı pozisyon sensörünü OEM kablo demetinden ayırın.
  • Fan hız sensörünü OEM kablo demetinden ayırın.
  • Motor soğutma sıvısı seviye sensörünü OEM kablo demetinden ayırın.
  • Yakıt seviye sensörünü OEM kablo demetinden ayırın.
  • Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörünü OEM kablo demetinden ayırın.
  • Araç hızı sensörünü OEM kablo demetinden ayırın.
  • Uzak gaz pedalını veya gaz kolunu OEM kablo demetinden ayırın.
  • OEM basınç sensörünü OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti ECM konnektöründeki 5 VDC BESLEME pimi ile diğer tüm pimler arasındaki direnci ölçün ve bunlar arasında kısa devre olup olmadığını kontrol edin.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir OEM kablo demeti algılanmıştır:

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 27-NIS-2021


NO TITLE

ISF3.8 CM2220 IAN

Ariza Kodu: 1696 | SPN: 3513 | FMI: 4
Sensör Beslemesi 5 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. Egzoz emisyon dizel egzoz sıvısı dozlama birimi konnektörü arızalı
  2. ECM sensör beslemesi 5 voltajı normalden düşük
  3. ECM sensör beslemesi 5 devresinde pimler arasında kısa devre
  4. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Egzoz emisyon dizel egzoz sıvısı dozlama birimi konnektörü arızalı

Çözüm: S00003209

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon dizel egzoz sıvısı dozlama birimini OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.
  • Tüm bağlantılarda korozyon veya gevşek bağlantı olup olmadığını inceleyin.

Spesifikasyonlar

  • Egzoz emisyon dizel egzoz sıvısı dozlama birimi konnektöründe veya egzoz emisyon dizel egzoz sıvısı dozlama birimi kablo demeti konnektöründe dizel egzoz sıvısı belirtileri varsa arızalı bir egzoz emisyon dizel egzoz sıvısı dozlama birimi konnektörü algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Egzoz emisyon dizel egzoz sıvısı dozlama birimini değiştirin.

Bkz. Prosedür 011-058

  • OEM kablo demetini onarın veya değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2 - ECM sensör beslemesi 5 voltajı normalden düşük

Çözüm: S00004806

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Gaz pedalı pozisyon sensörünü OEM kablo demetinden ayırın.

Bkz. OEM Servis El Kitabı

  • Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörünü OEM kablo demetinden ayırın.

Bkz. Prosedür 019-443

  • Motor soğutma sıvısı seviye sensörünü OEM kablo demetinden ayırın.

Bkz. Prosedür 019-017

Bkz. OEM Servis El Kitabı

  • Uzak gaz pedalı pozisyon sensörünü OEM kablo demetinden ayırın.

Bkz. OEM Servis El Kitabı

  • Fan hız sensörünü OEM kablo demetinden ayırın.

Bkz. OEM Servis El Kitabı

  • Takograf hız sensörünü OEM kablo demetinden ayırın.

Bkz. OEM Servis El Kitabı

  • OEM basınç sensörünü OEM kablo demetinden ayırın.

Bkz. OEM Servis El Kitabı

Spesifikasyonlar

  • Bir bileşen bağlı değilken arıza kodu devre dışı kalırsa arızalı bir sensör beslemesi bileşeni algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Gaz pedalı veya gaz kolu pozisyon sensörünü değiştirin.

Bkz. OEM Servis El Kitabı

  • Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörünü değiştirin.

Bkz. Prosedür 019-443

  • Motor soğutma sıvısı seviye sensörünü değiştirin.

Bkz. Prosedür 019-017

Bkz. OEM Servis El Kitabı

  • Uzak gaz pedalı aksamını değiştirin.

Bkz. OEM Servis El Kitabı

  • Fan hız sensörünü değiştirin.

Bkz. OEM Servis El Kitabı

  • Takograf hız sensörünü değiştirin.

Bkz. OEM Servis El Kitabı

  • OEM basınç sensörünü değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - ECM sensör beslemesi 5 devresinde pimler arasında kısa devre

Çözüm: S00004180

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demeti konnektörünü ECM'den ayırın.
  • Gaz pedalı pozisyon sensörünü OEM kablo demetinden ayırın.
  • Fan hız sensörünü OEM kablo demetinden ayırın.
  • Motor soğutma sıvısı seviye sensörünü OEM kablo demetinden ayırın.
  • Yakıt seviye sensörünü OEM kablo demetinden ayırın.
  • Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörünü OEM kablo demetinden ayırın.
  • Araç hızı sensörünü OEM kablo demetinden ayırın.
  • Uzak gaz pedalını veya gaz kolunu OEM kablo demetinden ayırın.
  • OEM basınç sensörünü OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti ECM konnektöründeki 5 VDC BESLEME pimi ile diğer tüm pimler arasındaki direnci ölçün ve bunlar arasında kısa devre olup olmadığını kontrol edin.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir OEM kablo demeti algılanmıştır:

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 27-NIS-2021


NO TITLE

ISF3.8 CM2220 IAN

Ariza Kodu: 1712 | SPN: 3363 | FMI: 18
Egzoz Emisyon 1 Dizel Egzoz Sıvısı Deposu Isıtıcısı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Dizel egzozu sıvı deposunun ısıtıcı hattından soğutma sıvısı akışı yok
  3. Kısıtlı veya sızdıran egzoz emisyon dizel egzozu sıvı deposu ısıtıcısı kontrol supabı soğutma sıvısı hatları
  4. Egzoz emisyon dizel egzozu sıvı deposu ısıtıcısı kontrol supabı arızalı
  5. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00000147

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Egzoz emisyon dizel egzoz sıvısı sistemi: 1677, 1678, 1679, 1683, 1684, 3242, 3576

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Dizel egzozu sıvı deposunun ısıtıcı hattından soğutma sıvısı akışı yok

Çözüm: S00001102

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Soğutma sıvısı seviyesini görsel olarak inceleyin.

Spesifikasyonlar

  • Soğutma sıvısı seviyesi düşükse Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • Düşük soğutma sıvısı seviyesi için soğutma sıvısı ekleyin ve motor bileşenlerinde soğutma sıvısı sızıntı belirtisi olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 008-018

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - Kısıtlı veya sızdıran egzoz emisyon dizel egzozu sıvı deposu ısıtıcısı kontrol supabı soğutma sıvısı hatları

Çözüm: S00000784

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor soğutma sıvısı seviyesinin normal çalışma aralığında olduğunu doğrulayın.

Eylem

  • Egzoz emisyon dizel egzozu sıvı deposu ısıtıcısının soğutma sıvısı hatlarında hasar belirtisi, sızıntı yapan hat, sızıntı yapan conta, sızıntı yapan keçe veya gevşek bağlantı olup olmadığını görsel olarak inceleyin.

Bkz. OEM Servis El Kitabı

  • Egzoz emisyon dizel egzozu sıvı deposu ısıtıcısının soğutma sıvısı hatlarında OEM sıralı kesme supabı dahil eğilme veya kısıtlama olup olmadığını görsel olarak inceleyin.

Bkz. OEM Servis El Kitabı

Spesifikasyonlar

  • Egzoz emisyon dizel egzozu sıvı deposu ısıtıcısının soğutma sıvısı hatlarında sızıntı veya kısıtlama varsa arızalı bir egzoz emisyon dizel egzozu sıvı deposu ısıtıcısı soğutma sıvısı hattı veya bağlantısı algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Sızıntı yapan bileşenleri onarın veya değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - Egzoz emisyon dizel egzozu sıvı deposu ısıtıcısı kontrol supabı arızalı

Çözüm: S00000547

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Egzoz emisyon dizel egzozu sıvı deposu ısıtıcısı kontrol supabının düzgün takıldığını ve ters takılmadığını doğrulayın.

Spesifikasyonlar

  • Egzoz emisyon dizel egzozu sıvı deposu ısıtıcısı kontrol supabı ters takıldıysa yanlış takılmış egzoz emisyon dizel egzozu sıvı deposu ısıtıcısı kontrol supabı algılanmıştır.
  • Egzoz emisyon dizel egzozu sıvı deposu ısıtıcısı kontrol supabı ters takılmadıysa arızalı bir egzoz emisyon dizel egzozu sıvı deposu ısıtıcısı kontrol supabı algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Egzoz emisyon dizel egzozu sıvı deposu ısıtıcısı kontrol supabını onarın veya değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

5 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 27-NIS-2021


NO TITLE

ISF3.8 CM2220 IAN

Ariza Kodu: 1713 | SPN: 3363 | FMI: 16
Egzoz Emisyon 1 Dizel Egzoz Sıvısı Deposu Isıtıcısı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Egzoz emisyon dizel egzozu sıvı deposu sıcaklık sensörü arızalı
  3. Egzoz emisyon dizel egzozu sıvı deposu ısıtıcısı kontrol supabı arızalı
  4. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00000148

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Egzoz emisyon dizel egzoz sıvısı sistemi: 1677, 1678, 1679, 1683, 1684, 3576, 4737

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Egzoz emisyon dizel egzozu sıvı deposu sıcaklık sensörü arızalı

Çözüm: S00000574

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Egzoz emisyon dizel egzozu sıvı deposu sıcaklık sensörü için önerilen Cummins® elektronik servis aparatı veya eşdeğerinde okunan değeri kızılötesi termometreyle okunan değerle karşılaştırın.

Spesifikasyonlar

  • Okunan değer aşağıdaki spesifikasyon dahilinde değilse arızalı bir egzoz emisyon dizel egzozu sıvı deposu sıcaklık sensörü algılanmıştır: 10 C [18 F]

Bağlantılı Çözümler

  • Yok

Onarim

  • Egzoz emisyon dizel egzozu sıvı deposu sıcaklık sensörünü değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - Egzoz emisyon dizel egzozu sıvı deposu ısıtıcısı kontrol supabı arızalı

Çözüm: S00000547

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Egzoz emisyon dizel egzozu sıvı deposu ısıtıcısı kontrol supabının düzgün takıldığını ve ters takılmadığını doğrulayın.

Spesifikasyonlar

  • Egzoz emisyon dizel egzozu sıvı deposu ısıtıcısı kontrol supabı ters takıldıysa yanlış takılmış egzoz emisyon dizel egzozu sıvı deposu ısıtıcısı kontrol supabı algılanmıştır.
  • Egzoz emisyon dizel egzozu sıvı deposu ısıtıcısı kontrol supabı ters takılmadıysa arızalı bir egzoz emisyon dizel egzozu sıvı deposu ısıtıcısı kontrol supabı algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Egzoz emisyon dizel egzozu sıvı deposu ısıtıcısı kontrol supabını onarın veya değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 27-NIS-2021


NO TITLE

ISF3.8 CM2220 IAN

Ariza Kodu: 1852 | SPN: 97 | FMI: 16
Yakıtta Su Var Göstergesi - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

Troubleshooting Summary

  1. Yakıt filtresinde su birikmesi
  2. Yakıtta su var sensörü devresinde pim ile topraklama arasında kısa devre
  3. ECM kalibrasyonu revizyon geçmişi kontrolü
  4. Yakıtta su var sensörü arızalı

1 - Yakıt filtresinde su birikmesi

Çözüm: S00000545

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Motorun son 25 saatte çalıştırılması sırasında aşağıdaki listeden bir arıza kodu etkinse ya da birden fazla kez devre dışı olarak kaydedildiyse yakıt filtresinde su algılanmıştır: 418, 1852, 4642

Bağlantılı Çözümler

  • Yok

Onarim

  • Suyu yakıt filtresinden uzaklaştırmak için yakıt filtresinin alt kısmındaki su boşaltmasını açın.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2 - Yakıtta su var sensörü devresinde pim ile topraklama arasında kısa devre

Çözüm: S00000874

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demeti konnektörünü ECM'den ayırın.
  • Yakıtta su var sensörünü motor kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Motor kablo demeti ECM konnektöründeki yakıtta su var sensörü SİNYAL pimi ile topraklama arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir motor kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - Yakıtta su var sensörü arızalı

Çözüm: S00000548

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Bu arıza kodu için önceki tüm çözüm doğrulamalarının gerçekleştirildiğini doğrulayın.
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Arıza kodu hala etkinse ya da motorun son 25 saatinde birden fazla kez devre dışı olarak kaydedildiyse ve önceki tüm çözüm doğrulamaları gerçekleştirildiyse arızalı bir yakıtta su var sensörü algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Yakıtta su var sensörünü değiştirin.

Bkz. Prosedür 019-127

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 27-NIS-2021


NO TITLE

ISF3.8 CM2220 IAN

Ariza Kodu: 1887 | SPN: 3226 | FMI: 4
Egzoz Emisyon 1 Çıkış NOx Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Egzoz emisyon çıkış NOx sensöründe yanlış voltaj
  3. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00000160

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Egzoz Emisyon NOx: 2771, 3681

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Egzoz emisyon çıkış NOx sensöründe yanlış voltaj

Çözüm: S00003200

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon çıkış NOx sensörünü OEM kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Motor yapılandırması için (12 veya 24 volt) doğru egzoz emisyon çıkış NOx sensörünün takıldığını doğrulayın.
  • OEM sigortalarının hasarlı veya arızalı olmadığını görsel olarak doğrulayın.
  • Akü uçlarında korozyon veya hasar olup olmadığını görsel olarak inceleyin.

Anahtar ON (AÇIK) konumuna getirildiğinde, marş motoruna basarken ve motor rölantideyken voltajı kontrol edin.

  • OEM kablo demeti konnektörünün egzoz emisyon çıkış NOx sensörü akü voltajı BESLEME pimi ile egzoz emisyon çıkış NOx sensörü DÖNÜŞ pimi arasındaki voltajı ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Voltaj aşağıdaki akü voltajı spesifikasyonu dahilindeyse arızalı bir egzoz emisyon çıkış NOx sensörü algılanmıştır: 1 VDC

Bağlantılı Çözümler

  • Yok

Onarim

  • Egzoz emisyon çıkış NOx sensörünü değiştirin.

Bkz. Prosedür 019-451

Doğrulama

  • Yok
Next Solution

3 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 27-NIS-2021


NO TITLE

ISF3.8 CM2220 IAN

Ariza Kodu: 1911 | SPN: 157 | FMI: 0
Enjektör Dozaj Yakıt Borusu 1 Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Yakıt pompası kumanda elemanında yüksek direnç
  3. Yakıtta hava olup olmadığının kontrolü
  4. Yakıt pompası kumanda elemanı açık devre kontrolü
  5. Yüksek yakıt boşaltma hattı kısıtlaması
  6. Yakıt pompası kumanda elemanı devresinde pim ile topraklama arasında kısa devre
  7. Yakıt basıncı emniyet supabı arızalı

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00001710

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Yakıt: 271, 272, 559, 2311
  • Voltaj: 1117

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Yakıt pompası kumanda elemanında yüksek direnç

Çözüm: S00000859

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt pompası kumanda elemanını motor kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Yakıt pompası kumanda elemanının direncini ölçün.

Bkz. Prosedür 019-117

  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Yakıt pompası kumanda elemanının direnci 5 ohm'dan yüksekse arızalı bir yakıt pompası kumanda elemanı algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Yakıt pompası kumanda elemanını değiştirin.

Bkz. Prosedür 019-117

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - Yakıtta hava olup olmadığının kontrolü

Çözüm: S00004548

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Depodaki yakıt seviyesinin yeterli olduğunu doğrulayın

Eylem

  • Yakıta hava girip girmediğini inceleyin.

Bkz. Prosedür 006-003

Spesifikasyonlar

  • Yakıt akışında hava varsa hasarlı bir yakıt besleme hattı, gevşek veya hasarlı yakıt filtresi ya da gevşek bir bağlantı algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

Aşağıdaki bileşenler spesifikasyon dahilinde değilse bu bileşenleri onarın veya değiştirin:

  • Gevşek bağlantı parçasını sıkın veya yakıt sistemine hava girmesine neden olan hasarlı bileşeni değiştirin.

Bkz. Prosedür 006-024

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - Yakıt pompası kumanda elemanı açık devre kontrolü

Çözüm: S00000771

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt pompası kumanda elemanını motor kablo demetinden ayırın.
  • Motor kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Yakıt pompası kumanda elemanı motor kablo demeti konnektöründeki yakıt pompası kumanda elemanı SİNYAL pimi ile motor kablo demeti ECM konnektöründeki yakıt pompası kumanda elemanı SİNYAL pimi arasındaki direnci ölçün.
  • Yakıt pompası kumanda elemanı motor kablo demeti konnektöründeki yakıt pompası kumanda elemanı DÖNÜŞ pimi ile motor kablo demeti ECM konnektöründeki yakıt pompası kumanda elemanı DÖNÜŞ pimi arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan yüksekse arızalı bir motor kablo demeti algılanmıştır: 10 Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

5 - Yüksek yakıt boşaltma hattı kısıtlaması

Çözüm: S00000537

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motor çalışıyor.

Eylem

  • Tıkalı veya kısıtlı bir yakıt boşaltma hattı olup olmadığını inceleyin.
  • Yakıt boşaltma hattı kısıtlamasını ölçün.

Bkz. Prosedür 006-012

Spesifikasyonlar

  • Yakıt boşaltma hattı kısıtlaması spesifikasyon dahilinde değilse yüksek yakıt boşaltma hattı kısıtlaması algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Yakıt boşaltma hattını değiştirin.

Bkz. Prosedür 006-013

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

6 - Yakıt pompası kumanda elemanı devresinde pim ile topraklama arasında kısa devre

Çözüm: S00000507

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt pompası kumanda elemanını motor kablo demetinden ayırın.
  • Motor kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Motor kablo demeti ECM konnektörünün yakıt pompası kumanda elemanı SİNYAL pimi ile topraklama arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir motor kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

7 - Yakıt basıncı emniyet supabı arızalı

Çözüm: S00001685

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Motor çalışıyor.
  • Soğutma sıvısı sıcaklığı 80°C'den [176°F] yüksek.

Eylem

  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Yakıt basıncı sıfırlama testini gerçekleştirin.

Bkz. Prosedür 006-061

Spesifikasyonlar

  • Yakıt borusu basınç emniyet supabındaki yakıt borusu dönüş akışı spesifikasyonu karşılamazsa arızalı bir yakıt borusu emniyet supabı algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Yakıt basıncı emniyet supabını değiştirin.

Bkz. Prosedür 006-061

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 27-NIS-2021


NO TITLE

ISF3.8 CM2220 IAN

Ariza Kodu: 2185 | SPN: 3512 | FMI: 3
Sensör Beslemesi 4 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. ECM sensör beslemesi 4 voltajı normalden yüksek

1 - ECM sensör beslemesi 4 voltajı normalden yüksek

Çözüm: S00000724

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti ECM konnektöründeki gaz pedalı pozisyon sensörü BESLEME pimi ile ECM akü BESLEME (+) pimlerinin tümü arasındaki direnci ölçün.
  • OEM kablo demeti ECM konnektöründeki gaz pedalı pozisyon sensörü BESLEME pimi ile ECM açma/kapatma anahtarı SİNYAL pimi arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir OEM kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 27-NIS-2021


NO TITLE

ISF3.8 CM2220 IAN

Ariza Kodu: 2186 | SPN: 3512 | FMI: 4
Sensör Beslemesi 4 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. OEM kablo demeti ile topraklama arasında kısa devre
  2. Sensör beslemesi 4 devresinde pimler arasında kısa devre

1 - OEM kablo demeti ile topraklama arasında kısa devre

Çözüm: S00000731

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demeti konnektörünü ECM'den ayırın.
  • Gaz pedalını veya gaz kolunu OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti ECM konnektöründeki gaz pedalı pozisyon sensörü +5 volt BESLEME pimi ile motor bloğu topraklaması arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir OEM kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2 - Sensör beslemesi 4 devresinde pimler arasında kısa devre

Çözüm: S00003160

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demeti konnektörünü ECM'den ayırın.
  • Gaz pedalını veya gaz kolunu OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti ECM konnektöründeki 5 VDC BESLEME pimi ile diğer tüm pimler arasındaki direnci ölçün ve bunlar arasında kısa devre olup olmadığını kontrol edin.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir OEM kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 27-NIS-2021


NO TITLE

ISF3.8 CM2220 IAN

Ariza Kodu: 2311 | SPN: 633 | FMI: 31
Elektronik Yakıt Enjeksiyonu Kontrol Supabı Devresi - Durum Mevcut

Troubleshooting Summary

  1. Yakıt pompası kumanda elemanı direnç kontrolü
  2. Yakıt pompası kumanda elemanı ile topraklama arasında kısa devre
  3. Yakıt pompası kumanda elemanı direnç kontrolü
  4. Yakıt pompası kumanda elemanı açık devre kontrolü
  5. Yakıt pompası kumanda elemanı devresinde pim ile topraklama arasında kısa devre
  6. ECM kalibrasyonu revizyon geçmişi kontrolü
  7. Yakıt pompası kumanda elemanı arızalı

1 - Yakıt pompası kumanda elemanı direnç kontrolü

Çözüm: S00001072

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt pompası kumanda elemanını motor kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Sensör konnektöründeki yakıt pompası kumanda elemanı SİNYAL pimi ile yakıt pompası kumanda elemanı DÖNÜŞ pimi arasındaki direnci ölçün.

Spesifikasyonlar

  • Yakıt pompası kumanda elemanının direnci 5 ohm'dan yüksekse arızalı bir yakıt pompası kumanda elemanı algılanmıştır.
  • Direnç spesifikasyon dahilindeyse Bağlantılı Çözümler bölümüne ilerleyin.

Bağlantılı Çözümler

Aşağıdaki bağlantıya tıklayın:

  • Yakıt pompası kumanda elemanı ile topraklama arasında kısa devre

Bkz. S00001073

Onarim

  • Yakıt pompası kumanda elemanını değiştirin.

Bkz. Prosedür 019-117

Doğrulama

  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
Next Solution

1.1 - Yakıt pompası kumanda elemanı ile topraklama arasında kısa devre

Çözüm: S00001073

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt pompası kumanda elemanını motor kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Yakıt pompası kumanda elemanı SİNYAL pimi ile motor bloğu topraklaması arasındaki direnci ölçün.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir yakıt pompası kumanda elemanı algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • Yakıt pompası kumanda elemanını değiştirin.

Bkz. Prosedür 019-117

Doğrulama

  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
Parent Solution

2 - Yakıt pompası kumanda elemanı direnç kontrolü

Çözüm: S00002009

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt pompası kumanda elemanını motor kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Yakıt pompası kumanda elemanının direncini ölçün.

Bkz. Prosedür 019-117

  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç spesifikasyon dahilinde değilse arızalı bir yakıt pompası kumanda elemanı algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Yakıt pompası kumanda elemanını değiştirin.

Bkz. Prosedür 019-117

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - Yakıt pompası kumanda elemanı açık devre kontrolü

Çözüm: S00000771

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt pompası kumanda elemanını motor kablo demetinden ayırın.
  • Motor kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Yakıt pompası kumanda elemanı motor kablo demeti konnektöründeki yakıt pompası kumanda elemanı SİNYAL pimi ile motor kablo demeti ECM konnektöründeki yakıt pompası kumanda elemanı SİNYAL pimi arasındaki direnci ölçün.
  • Yakıt pompası kumanda elemanı motor kablo demeti konnektöründeki yakıt pompası kumanda elemanı DÖNÜŞ pimi ile motor kablo demeti ECM konnektöründeki yakıt pompası kumanda elemanı DÖNÜŞ pimi arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan yüksekse arızalı bir motor kablo demeti algılanmıştır: 10 Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - Yakıt pompası kumanda elemanı devresinde pim ile topraklama arasında kısa devre

Çözüm: S00000507

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt pompası kumanda elemanını motor kablo demetinden ayırın.
  • Motor kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Motor kablo demeti ECM konnektörünün yakıt pompası kumanda elemanı SİNYAL pimi ile topraklama arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir motor kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

5 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

6 - Yakıt pompası kumanda elemanı arızalı

Çözüm: S00002783

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Bu arıza kodu için önceki tüm çözüm doğrulamalarının gerçekleştirildiğini doğrulayın.

Spesifikasyonlar

  • Önceki tüm çözüm doğrulamaları gerçekleştirildikten sonra arıza kodu hala etkinse arızalı bir yakıt pompası kumanda elemanı algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Yakıt pompası kumanda elemanını değiştirin.

Bkz. Prosedür 019-117

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 27-NIS-2021


NO TITLE

ISF3.8 CM2220 IAN

Ariza Kodu: 2321 | SPN: 190 | FMI: 2
Motor Krank Mili Devri/Pozisyonu - Veriler Düzensiz, Kesintili veya Hatalı

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Motor krank mili devir/pozisyon sensörü kontrolü
  3. Krank mili pozisyon sensörü açık devre kontrolü
  4. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00000185

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Krank mili devir/pozisyon sensörü: 689

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Motor krank mili devir/pozisyon sensörü kontrolü

Çözüm: S00000684

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Krank mili pozisyon sensörünü çıkarın.
  • Krank mili pozisyon sensöründe hasar, yağ sızıntısı ve sensör ucunda metal tozu belirtisi olup olmadığını inceleyin.
  • Krank mili pozisyon sensörünün düzgün şekilde bağlandığını doğrulayın.
  • Sensörü motordan çıkarmak için kullanılan soket aracının cırcırlı tarafını kullanarak soketin ucu sensörün ucuna gelecek şekilde sensöre yerleştirin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğerini kullanarak krank mili motor devir sensörünün durumunu ve sensörde durum iletimleri olup olmadığını kontrol etmek için (Motor Devri Ana Sensör Durumunu) izleyin.
  • Soketi yavaşça dikey yönden sensördeki işaretli çizgiye veya dikey yönden sensörün montaj desteğine kaydırın.

Spesifikasyonlar

  • Sensörde herhangi bir hasar tespit edilirse Onarım bölümüne ilerleyin.
  • Krank mili pozisyon sensörü düzgün şekilde bağlanmamışsa Onarım bölümüne ilerleyin.
  • Krank mili pozisyon sensörünün durumu, yüksekten düşüğe veya düşükten yükseğe GEÇMİYORSA ya da durum tetiklenmiş GÖRÜNMÜYORSA arızalı bir krank mili motor pozisyon sensörü algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Motor krank mili devir/pozisyon sensörünü değiştirin.

Bkz. Prosedür 019-365

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - Krank mili pozisyon sensörü açık devre kontrolü

Çözüm: S00000676

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Krank mili pozisyon sensörünü motor kablo demetinden ayırın.
  • Motor kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Krank mili pozisyon sensörü motor kablo demeti konnektöründeki krank mili pozisyon sensörü SİNYAL pimi ile motor kablo demeti ECM konnektöründeki krank mili pozisyon sensörü SİNYAL pimi arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan yüksekse arızalı bir motor kablo demeti algılanmıştır: 10 Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 27-NIS-2021


NO TITLE

ISF3.8 CM2220 IAN

Ariza Kodu: 2322 | SPN: 723 | FMI: 2
Motor Eksantrik Mili Devir/Pozisyon Sensörü - Veriler Düzensiz, Kesintili veya Hatalı

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Eksantrik mili pozisyon sensörü voltaj kontrolü
  3. ECM'de eksantrik mili pozisyon sensörü voltaj kontrolü
  4. Krank mili/eksantrik mili sensörü
  5. Eksantrik mili pozisyon sensörü açık devre kontrolü
  6. Eksantrik mili pozisyon sensörü devresinde pimler arasında kısa devre
  7. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00000186

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Krank mili devir/pozisyon sensörü: 778

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Eksantrik mili pozisyon sensörü voltaj kontrolü

Çözüm: S00000693

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Eksantrik mili pozisyon sensörünü motor kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motor kablo demetinin sensör konnektöründeki eksantrik mili pozisyon sensörü BESLEME pimi ile eksantrik mili pozisyon sensörü DÖNÜŞ pimi arasındaki voltajı ölçün.

Spesifikasyonlar

  • Voltaj aşağıdaki spesifikasyon dahilindeyse sonraki çözüme ilerleyin: 4.75 - 5.25 VDC
  • Voltaj aşağıdaki spesifikasyon dahilinde değilse Bağlantılı Çözümler bölümüne ilerleyin: 4.75 - 5.25 VDC

Bağlantılı Çözümler

Aşağıdaki bağlantıya tıklayın:

  • ECM'de eksantrik mili pozisyon sensörü voltaj kontrolü

Bkz. S00000694

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Yok
Next Solution

2.1 - ECM'de eksantrik mili pozisyon sensörü voltaj kontrolü

Çözüm: S00000694

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • ECM konnektöründeki eksantrik mili pozisyon sensörü BESLEME pimi ile eksantrik mili pozisyon sensörü DÖNÜŞ pimi arasındaki voltajı ölçün.

Spesifikasyonlar

  • ECM konnektöründeki voltaj aşağıdaki spesifikasyon dahilinde değilse arızalı bir ECM algılanmıştır: 4.75 - 5.25 VDC
  • ECM konnektöründeki voltaj aşağıdaki spesifikasyon dahilindeyse arızalı bir motor kablo demeti algılanmıştır: 4.75 - 5.25 VDC

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

  • ECM'yi değiştirin.

Bkz. Prosedür 019-031

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

3 - Krank mili/eksantrik mili sensörü

Çözüm: S00002938

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Mekanik veya dijital bir takometre takın.
  • Motoru rölantide çalıştırın.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri ile okunan motor devri değerini bir mekanik veya dijital takometre ile karşılaştırın.
  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Eksantrik mili pozisyon sensöründe hasar, yağ sızıntısı ve sensör ucunda metal tozu belirtisi olup olmadığını inceleyin.

Bkz. Prosedür 019-363

  • Krank mili pozisyon sensöründe hasar, yağ sızıntısı ve sensör ucunda metal tozu belirtisi olup olmadığını inceleyin.

Bkz. Prosedür 019-365

Spesifikasyonlar

  • Herhangi bir hasar tespit edilirse Onarım bölümüne ilerleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri ile takometrede okunan sensör değerleri spesifikasyon dahilinde değilse arızalı bir sensör algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

Arızalı bileşenleri onarın veya değiştirin.

  • Eksantrik mili pozisyon sensörünü değiştirin.

Bkz. Prosedür 019-363

  • Krank mili pozisyon sensörünü değiştirin.

Bkz. Prosedür 019-365

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - Eksantrik mili pozisyon sensörü açık devre kontrolü

Çözüm: S00000691

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Eksantrik mili pozisyon sensörünü motor kablo demetinden ayırın.
  • Motor kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Eksantrik mili pozisyon sensörü motor kablo demeti konnektöründeki eksantrik mili pozisyon sensörü SİNYAL pimi ile motor kablo demeti ECM konnektöründeki eksantrik mili pozisyon sensörü SİNYAL pimi arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan yüksekse arızalı bir motor kablo demeti algılanmıştır: 10 Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

5 - Eksantrik mili pozisyon sensörü devresinde pimler arasında kısa devre

Çözüm: S00000692

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demeti konnektörünü ECM'den ayırın.
  • Eksantrik mili pozisyon sensörünü motor kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Motor kablo demeti ECM konnektöründeki eksantrik mili pozisyon sensörü SİNYAL pimi ile bu konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir motor kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

6 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 27-NIS-2021


NO TITLE

ISF3.8 CM2220 IAN

Ariza Kodu: 2369 | SPN: 1074 | FMI: 4
Motor (Egzoz) Freni Sürücü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. Egzoz freni devresinde pim ile topraklama arasında kısa devre
  2. Egzoz freni devresinde pimler arasında kısa devre

1 - Egzoz freni devresinde pim ile topraklama arasında kısa devre

Çözüm: S00004195

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demeti konnektörünü ECM'den ayırın.
  • Egzoz frenini OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti ECM konnektöründeki egzoz freni SİNYAL pimi ile topraklama arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir OEM kablo demeti algılanmıştır:

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza Kodunu devre dışı bırakın
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2 - Egzoz freni devresinde pimler arasında kısa devre

Çözüm: S00004169

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demeti konnektörünü ECM'den ayırın.
  • Egzoz frenini OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti ECM konnektöründeki egzoz freni SİNYAL pimi ile bu konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir OEM kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza Kodunu devre dışı bırakın
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 21-HAZ-2020


NO TITLE

ISF3.8 CM2220 IAN

Ariza Kodu: 2371 | SPN: 1074 | FMI: 3
Motor (Egzoz) Freni Sürücü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. Egzoz freni devresinde pimler arasında kısa devre

1 - Egzoz freni devresinde pimler arasında kısa devre

Çözüm: S00004169

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demeti konnektörünü ECM'den ayırın.
  • Egzoz frenini OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti ECM konnektöründeki egzoz freni SİNYAL pimi ile bu konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir OEM kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza Kodunu devre dışı bırakın
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 21-HAZ-2020


NO TITLE

ISF3.8 CM2220 IAN

Ariza Kodu: 2377 | SPN: 647 | FMI: 3
Fan Kontrol Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. Fan kontrol solenoidinde açık devre kontrolü
  2. Fan kontrol solenoidi devresinde pimler arasında kısa devre
  3. Fan kontrol solenoidi arızalı

1 - Fan kontrol solenoidinde açık devre kontrolü

Çözüm: S00001057

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demeti konnektörünü ECM'den ayırın.
  • Fan kontrol konnektörünü OEM kablo demeti konnektöründen ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti motor kontrol modülü fan kontrolü SİNYAL pimi ile OEM kablo demeti fan kontrol konnektörü SİNYAL pimi arasındaki direnci ölçün.
  • OEM kablo demeti motor kontrol modülü fan kontrolü DÖNÜŞ pimi ile OEM kablo demeti fan kontrol konnektörü DÖNÜŞ pimi arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan yüksekse arızalı bir OEM kablo demeti algılanmıştır: 10 Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
Next Solution

2 - Fan kontrol solenoidi devresinde pimler arasında kısa devre

Çözüm: S00004897

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demeti konnektörünü ECM'den ayırın.
  • Fan kontrol konnektörünü OEM kablo demeti konnektöründen ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti ECM konnektörünün fan kontrolü SİNYAL pimi ile bu konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir motor kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - Fan kontrol solenoidi arızalı

Çözüm: S00005653

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Bu arıza kodu için önceki tüm çözüm doğrulamalarının gerçekleştirildiğini doğrulayın.

Spesifikasyonlar

  • Arıza kodu hala etkinse ya da motorun son 25 saatinde birden fazla kez devre dışı olarak kaydedildiyse ve önceki tüm çözüm doğrulamaları gerçekleştirildiyse Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • Fan kontrol solenoidini değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 27-NIS-2021


NO TITLE

ISF3.8 CM2220 IAN

Ariza Kodu: 2416 | SPN: 1634 | FMI: 13
Motor Kontrol Modülü Kalibrasyon Belleği Sağlaması - Kalibrasyon Dışında

Troubleshooting Summary

  1. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 27-NIS-2021


NO TITLE

ISF3.8 CM2220 IAN

Ariza Kodu: 2555 | SPN: 729 | FMI: 3
Motor Emilen Hava Isıtıcısı 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. Emilen hava ısıtıcısı rölesi direnç kontrolü
  2. Emilen hava ısıtıcısı rölesi açık devre kontrolü
  3. Emilen hava ısıtıcısı rölesi devresinde pimler arasında kısa devre
  4. Emilen hava ısıtıcısı arızalı

1 - Emilen hava ısıtıcısı rölesi direnç kontrolü

Çözüm: S00001849

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Emilen hava ısıtıcısı rölesini OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Röleyi kontrol edin.

Bkz. Prosedür 019-642

Spesifikasyonlar

  • Röle spesifikasyonu karşılamazsa arızalı bir emilen hava ısıtıcısı rölesi algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Emilen hava ısıtıcısı rölesini değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2 - Emilen hava ısıtıcısı rölesi açık devre kontrolü

Çözüm: S00001884

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demeti konnektörünü ECM'den ayırın.
  • Emilen hava ısıtıcısı rölesini OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demetinin emilen hava ısıtıcısı rölesi konnektöründeki emilen hava ısıtıcısı rölesi SİNYAL pimi ile OEM kablo demeti ECM konnektöründeki emilen hava ısıtıcısı rölesi SİNYAL pimi arasındaki direnci ölçün.
  • OEM kablo demetinin emilen hava ısıtıcısı rölesi konnektöründeki emilen hava ısıtıcısı rölesi DÖNÜŞ pimi ile OEM kablo demeti ECM konnektöründeki emilen hava ısıtıcısı rölesi DÖNÜŞ pimi arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan yüksekse arızalı bir OEM kablo demeti algılanmıştır: 10 Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - Emilen hava ısıtıcısı rölesi devresinde pimler arasında kısa devre

Çözüm: S00001847

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Emilen hava ısıtıcısı rölesini OEM kablo demetinden ayırın.
  • OEM kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti ECM konnektöründeki emilen hava ısıtıcısı rölesi SİNYAL pimi ile OEM kablo demeti ECM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir OEM kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - Emilen hava ısıtıcısı arızalı

Çözüm: S00001108

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Bu arıza kodu için önceki tüm çözüm doğrulamalarının gerçekleştirildiğini doğrulayın.

Spesifikasyonlar

  • Arıza kodu hala etkinse ya da motorun son 25 saatinde birden fazla kez devre dışı olarak kaydedildiyse ve önceki tüm çözüm doğrulamaları gerçekleştirildiyse arızalı bir emilen hava ısıtıcısı rölesi algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Emilen hava ısıtıcısı rölesini değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 27-NIS-2021


NO TITLE

ISF3.8 CM2220 IAN

Ariza Kodu: 2556 | SPN: 729 | FMI: 4
Motor Emilen Hava Isıtıcısı 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. Emilen hava ısıtıcısı rölesi devre yanıtı
  2. Emilen hava ısıtıcısı rölesi devre yanıtı
  3. Emilen hava ısıtıcısı rölesi devresinde pim ile topraklama arasında kısa devre
  4. Emilen hava ısıtıcısı rölesi devresinde pimler arasında kısa devre

1 - Emilen hava ısıtıcısı rölesi devre yanıtı

Çözüm: S00002021

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Emilen hava ısıtıcısı rölesini OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Emilen hava ısıtıcısı sıfırlama testini gerçekleştirin.
  • Devre yanıtını kontrol etmeden önce 30 saniye bekleyin.

Spesifikasyonlar

  • Emilen hava ısıtıcısı rölesi bağlı değilken Arıza Kodu 2555 etkin hale geldiyse Bağlantılı Çözümler bölümüne ilerleyin.
  • Emilen hava ısıtıcısı rölesi bağlı değilken Arıza Kodu 2555 etkin hale gelmediyse sonraki çözüme ilerleyin.

Bağlantılı Çözümler

  • Emilen hava ısıtıcısı rölesi devre yanıtı

Bkz. S00002022

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Yok
Next Solution

1.1 - Emilen hava ısıtıcısı rölesi devre yanıtı

Çözüm: S00002022

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Emilen hava ısıtıcısı rölesini OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demetinin sensör konnektöründeki emilen hava ısıtıcısı rölesi SİNYAL pimi ile emilen hava ısıtıcısı rölesi DÖNÜŞ pimi arasına bir atlatma kablosu yerleştirin.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Devre yanıtını kontrol etmeden önce 30 saniye bekleyin.

Spesifikasyonlar

  • Atlatma kablosu yerindeyken Arıza Kodu 2556 etkinse arızalı bir emilen hava ısıtıcısı rölesi algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Emilen hava ısıtıcısı rölesini değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

2 - Emilen hava ısıtıcısı rölesi devresinde pim ile topraklama arasında kısa devre

Çözüm: S00001893

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Emilen hava ısıtıcısı rölesini OEM kablo demetinden ayırın.
  • OEM kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti ECM konnektöründeki emilen hava ısıtıcısı rölesi SİNYAL pimi ile topraklama arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir OEM kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - Emilen hava ısıtıcısı rölesi devresinde pimler arasında kısa devre

Çözüm: S00001847

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Emilen hava ısıtıcısı rölesini OEM kablo demetinden ayırın.
  • OEM kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti ECM konnektöründeki emilen hava ısıtıcısı rölesi SİNYAL pimi ile OEM kablo demeti ECM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir OEM kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 27-NIS-2021


NO TITLE

ISF3.8 CM2220 IAN

Ariza Kodu: 2771 | SPN: 3226 | FMI: 9
Egzoz Emisyon 1 Çıkış NOx Sensörü - Anormal Güncelleme Hızı

Troubleshooting Summary

  1. Düşük akü voltajı
  2. Akü yük testi
  3. Sigorta/dağıtım paneli kontrolü
  4. Topraklama incelemesi
  5. Egzoz emisyon çıkış NOx sensöründe yanlış voltaj
  6. Egzoz emisyon çıkış NOx sensöründe açık devre
  7. J1939 veri bağlantısında sonlandırma direnci yanlış
  8. J1939 veri bağlantısında sonlandırma rezistansı yanlış
  9. Motor kablo demetinde J1939 sonlandırma direnci yanlış
  10. OEM kablo demetinde J1939 sonlandırma direnci yanlış
  11. J1939 veri bağlantısında J1939 veri bağlantılı bileşenin neden olduğu yanlış sonlandırma direnci
  12. Her bir bileşen için geçiş konnektöründe J1939 kablosu direnç kontrolü
  13. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Düşük akü voltajı

Çözüm: S00001110

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Akülerde ve akü kablo bağlantılarında korozyon olup olmadığını görsel olarak inceleyin.
  • Artı (+) akü ucu ile eksi (-) akü ucu arasındaki voltajı ölçün.
  • Araç aynı arıza kodu için son 30 gün içinde onarılmışsa Bağlantılı Çözümler bölümüne ilerleyin.

Spesifikasyonlar

  • Akü voltajı 12 VDC (12 voltluk sistemler) veya 24 VDC (24 voltluk sistemler) değerinin altındaysa Bağlantılı Çözümler bölümüne ilerleyin.
  • Akü veya akü kablolarında korozyon belirtisi veya hasar varsa Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Akü yük testi

Bkz. S00001379

  • Sigorta/dağıtım paneli kontrolü

Bkz. S00000753

  • Topraklama incelemesi

Bkz. S00000754

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Korozyonu temizleyin veya akü kablo bağlantılarını sıkılaştırın.

Bkz. OEM Servis El Kitabı

  • Aküleri şarj edin veya değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

1.1 - Akü yük testi

Çözüm: S00001379

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Aküleri birbirinden ayırın.
  • Her aküye ayrı ayrı yük test aleti bağlayın.
  • Artı (+) akü ucu ile eksi (-) akü ucu arasındaki voltajı ölçün.

Spesifikasyonlar

  • Yük test edilirken akü voltajı her akü için 12 VDC (12 voltluk sistemler) veya 24 VDC (24 voltluk sistemler) değerinin altındaysa Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • Aküleri şarj edin veya değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

1.2 - Sigorta/dağıtım paneli kontrolü

Çözüm: S00000753

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • ECM akü besleme sigortalarında hasar, korozyon veya gevşek bağlantı olup olmadığını görsel olarak inceleyin.
  • Egzoz emisyon akü besleme sigortalarında hasar, korozyon veya gevşek bağlantı olup olmadığını görsel olarak inceleyin.
  • Akü besleme sigortalarında mikro çatlak olup olmadığını mikroskopla veya büyüteçle görsel olarak inceleyin.

Sigortaların yerleştirilmesi zor olabilir. Bazı uygulamalarda akü kutusunda sigorta dağıtım kutusu kullanılırken diğerlerinde yerleşik sigortalar kullanılır. Kafes rayı yanındaki kablo demetine sarılmış akü kutusunun arkasına yerleştirildikleri örnekler de vardır.

Mikro çatlaklar, genellikle sigortanın iç kısmında her iki tarafta bulunan kıvrımların yakınında oluşur.

Spesifikasyonlar

  • Hasar, korozyon veya çatlak varsa Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • Sigortayı değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

1.3 - Topraklama incelemesi

Çözüm: S00000754

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • ECM topraklamasında hasar, korozyon ve gevşek bağlantı olup olmadığını görsel olarak inceleyin.
  • Egzoz emisyon arayüzü kablo demeti topraklamasında hasar, korozyon ve gevşek bağlantı olup olmadığını görsel olarak inceleyin.
  • Topraklamanın doğru şekilde yönlendirilip yönlendirilmediğini görsel olarak inceleyin.

Spesifikasyonlar

  • Hasar, korozyon veya yanlış topraklama yönlendirmesi varsa Onarım bölümüne ilerleyin

Bağlantılı Çözümler

  • Yok

Onarim

  • Bağlantıları temizleyin veya değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

2 - Egzoz emisyon çıkış NOx sensöründe yanlış voltaj

Çözüm: S00000882

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon çıkış NOx sensörünü OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Motor yapılandırması için (12 veya 24 volt) doğru egzoz emisyon çıkış NOx sensörünün takıldığını doğrulayın.
  • OEM sigortalarının hasarlı veya arızalı olmadığını görsel olarak doğrulayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • OEM kablo demeti konnektörünün egzoz emisyon çıkış NOx sensörü akü voltajı BESLEME pimi ile egzoz emisyon çıkış NOx sensörü DÖNÜŞ pimi arasındaki voltajı ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Voltaj aşağıdaki akü voltajı spesifikasyonu dahilindeyse sonraki çözüme ilerleyin: 1 VDC
  • Voltaj aşağıdaki akü voltajı spesifikasyonu dahilinde değilse Bağlantılı Çözümler bölümüne ilerleyin: 1 VDC

Bağlantılı Çözümler

Aşağıdaki bağlantıya tıklayın:

  • Egzoz emisyon çıkış NOx sensöründe açık devre

Bkz. S00000883

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Yok
Next Solution

2.1 - Egzoz emisyon çıkış NOx sensöründe açık devre

Çözüm: S00000883

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon çıkış NOx sensörünü OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • OEM kablo demetinin egzoz emisyon çıkış NOx sensörü akü voltajı BESLEME pimi ile motor bloğu topraklaması arasındaki voltajı ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Voltaj aşağıdaki akü voltajı spesifikasyonu dahilindeyse egzoz emisyon çıkış NOx sensörü akü voltajı DÖNÜŞ devresinde açık devre veya yüksek direnç algılanmıştır: 1 VDC
  • Voltaj aşağıdaki akü voltajı spesifikasyonu dahilinde değilse egzoz emisyon çıkış NOx sensörü akü voltajı BESLEME devresinde açık devre veya yüksek direnç algılanmıştır: 1 VDC

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

3 - J1939 veri bağlantısında sonlandırma direnci yanlış

Çözüm: S00005367

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • 90 saniye bekleyin.
  • INLINE adaptörünü 3 pimli servis veri bağlantısı konnektöründen ayırın.
  • Önceden bağlantısı kesilmiş bileşenleri yeniden bağlayın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • 3 pimli servis veri bağlantısı konnektöründeki SAE J1939 veri bağlantısı (+) pimi ile SAE J1939 veri bağlantısı (-) pimi arasındaki direnci ölçün.

Bkz. Prosedür 019-417

  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyon dahilinde değilse Bağlantılı Çözümler bölümüne ilerleyin. 54 - 66 Ω

Bağlantılı Çözümler

Aşağıdaki bağlantıya tıklayın:

  • J1939 veri bağlantısında sonlandırma rezistansı yanlış

Bkz. S00005353

  • Motor kablo demetinde J1939 sonlandırma direnci yanlış

Bkz. S00005368

  • OEM kablo demetinde J1939 sonlandırma direnci yanlış

Bkz. S00000971

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Yok
Next Solution

3.1 - J1939 veri bağlantısında sonlandırma rezistansı yanlış

Çözüm: S00005353

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Sonlandırma rezistansını motor kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Motor sonlandırma rezistansında pimler arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyon dahilinde değilse arızalı bir sonlandırma rezistansı algılanmıştır: 108 Ω - 132 Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • Sonlandırma rezistansını değiştirin.

Bkz. Prosedür 019-417

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

3.2 - Motor kablo demetinde J1939 sonlandırma direnci yanlış

Çözüm: S00005368

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Önceden bağlantısı kesilmiş bileşenleri yeniden bağlayın.
  • INLINE adaptörünü 3 pimli servis veri bağlantısı konnektöründen ayırın.
  • Motor kablo demetini OEM kablo demeti geçiş konnektöründen ayırın.

Eylem

  • 3 pimli servis veri bağlantısı konnektöründeki SAE J1939 veri bağlantısı (+) pimi ile SAE J1939 veri bağlantısı (-) pimi arasındaki direnci ölçün.

Bkz. Prosedür 019-417

  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyon dahilinde değilse arızalı bir motor kablo demeti algılanmıştır: 108-132 Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

3.3 - OEM kablo demetinde J1939 sonlandırma direnci yanlış

Çözüm: S00000971

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demetini OEM kablo demeti geçiş konnektöründen ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti konnektörünün geçişindeki SAE J1939 veri bağlantısı (+) pimi ile SAE J1939 veri bağlantısı (-) pimi arasındaki direnci ölçün.

Bkz. Prosedür 019-417

  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyon dahilinde değilse sonraki çözüme ilerleyin: 108 - 132 Ω
  • Direnç aşağıdaki spesifikasyon dahilindeyse teknik yükseltme işlemini uygulayın: 108 - 132 Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Yok
Parent Solution

4 - J1939 veri bağlantısında J1939 veri bağlantılı bileşenin neden olduğu yanlış sonlandırma direnci

Çözüm: S00001002

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demetini OEM kablo demeti geçiş konnektöründen ayırın.
  • Önceden bağlantısı kesilmişse OEM sonlandırma rezistansını yeniden bağlayın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti konnektörünün geçişindeki SAE J1939 veri bağlantısı (+) pimi ile SAE J1939 veri bağlantısı (-) pimi arasındaki direnci ölçün.

Bkz. Prosedür 019-417

  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyon dahilinde değilse Bağlantılı Çözümler bölümüne ilerleyin. 108 - 132 Ω

Bağlantılı Çözümler

  • Her bir bileşen için geçiş konnektöründe J1939 kablosu direnç kontrolü

Bkz. S00001003

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Yok
Next Solution

4.1 - Her bir bileşen için geçiş konnektöründe J1939 kablosu direnç kontrolü

Çözüm: S00001003

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demetini OEM kablo demeti geçiş konnektöründen ayırın.
  • Önceden bağlantısı kesilmişse OEM sonlandırma rezistansını yeniden bağlayın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

Varsa, aşağıdaki bileşenleri inceleyin:

  • Her bir bileşenin tek tek bağlantısı kesildiğinde OEM kablo demeti konnektörünün geçişindeki SAE J1939 veri bağlantısı (+) pimi ile SAE J1939 veri bağlantısı (-) pimi arasındaki direnci ölçün.
  • Egzoz emisyon çıkış NOx sensörünü ayırın
  • Egzoz emisyon sıcaklık sensörü modülünü ayırın
  • Egzoz emisyon parçacık sensörünü ayırın
  • Egzoz emisyon dizel egzozu sıvı deposu seviye sensörünü ayırın
  • Egzoz emisyon dizel egzoz sıvısı sıcaklık sensörünü ayırın
  • Egzoz emisyon dizel egzoz sıvısı kalite sensörünü ayırın.
  • Egzoz emisyon ara NH3 sensörünü ayırın.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç 108 Ω ile 132 Ω arasında değilse ve J1939 bileşeninin bağlantısı kesildiğinde 108 Ω ile 132 Ω spesifikasyon aralığında oluyorsa arızalı J1939 bileşeni algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Egzoz emisyon dizel egzozu sıvı deposu seviye sensörünü değiştirin.

Bkz. OEM Servis El Kitabı

  • Egzoz emisyon dizel egzoz sıvısı sıcaklık sensörünü değiştirin.

Bkz. OEM Servis El Kitabı

  • Egzoz emisyon dizel egzoz sıvısı kalite sensörünü değiştirin.

Bkz. OEM Servis El Kitabı

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

  • Egzoz emisyon çıkış NOx sensörünü değiştirin.

Bkz. Prosedür 019-451

  • Egzoz emisyon dizel oksitlenme katalizörü sıcaklık sensörü modülünü değiştirin.

Bkz. Prosedür 019-449

  • Egzoz emisyon parçacık sensörünü değiştirin

Bkz. Prosedür 019-478

  • Egzoz emisyon ara NH3 sensörünü değiştirin.

Bkz. Prosedür 019-479

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

5 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 27-NIS-2021


NO TITLE

ISF3.8 CM2220 IAN

Ariza Kodu: 2772 | SPN: 3226 | FMI: 15
Egzoz Emisyon 1 Çıkış NOx - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi

Troubleshooting Summary

  1. Egzoz emisyon dizel egzoz sıvısı kirlenmiş
  2. Egzoz emisyon egzoz sistemi sızıntıları
  3. SCR ayrıştırma borusundaki birikintiler
  4. Egzoz emisyon SCR katalizörü arızalı
  5. Egzoz Emisyon Dizel Egzoz Sıvısı Dozlama Pompası Sıfırlama testi
  6. Egzoz emisyon dizel egzoz sıvısı dozlama supabı arızalı
  7. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Egzoz emisyon dizel egzoz sıvısı kirlenmiş

Çözüm: S00000563

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Depodaki dizel egzoz sıvısında birikinti veya kirlenme belirtisi olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 011-056

  • Depodaki dizel egzoz sıvısının konsantrasyonunu ölçmek için bir dizel egzoz sıvısı refraktometresi kullanın.

Bkz. Servis Bülteni 4021566

Spesifikasyonlar

  • Egzoz emisyon dizel egzoz sıvısında kirlenme belirtileri varsa Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • Dizel egzozu sıvı deposunu boşaltın, iyice temizleyin ve saf dizel egzoz sıvısıyla yeniden doldurun.

Bkz. Prosedür 011-056

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2 - Egzoz emisyon egzoz sistemi sızıntıları

Çözüm: S00001008

Doğrulama

Kosullar

  • Motor çalışıyor.

Eylem

  • Egzoz manifoldu ile kapak arasında sızıntı olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 010-024

  • Turboşarj ile egzoz manifoldu arasında sızıntı olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 010-024

  • Turboşarj çıkışı ile Egzoz Emisyon Dizel Oksitlenme Katalizörü emme bağlantısı arasındaki egzoz tesisatında sızıntı olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 010-024

  • Egzoz borularında sızıntı, çatlak ve gevşek bağlantı olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 010-024

  • Egzoz emisyon dizel oksitlenme katalizörü yuvasında, sensör bağlantı noktalarında ve bağlantı noktalarında sızıntı olup olmadığını inceleyin.

Bkz. Prosedür 010-024

  • Egzoz emisyon ve SCR bileşenlerinde egzoz sızıntısı olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 010-024

Spesifikasyonlar

  • Egzoz sisteminde hasar veya sızıntı varsa Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Egzoz manifoldunu değiştirin.

Bkz. Prosedür 011-007

  • Egzoz tesisatını onarın veya değiştirin.

Bkz. Prosedür 011-007

Bkz. OEM Servis El Kitabı

  • Egzoz emisyon dizel oksitlenme katalizörünü değiştirin.

Bkz. Prosedür 011-049

  • Egzoz emisyon dizel parçacık filtresini değiştirin.

Bkz. Prosedür 011-041

  • Egzoz emisyon SCR Katalizörünü değiştirin.

Bkz. Prosedür 011-036

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - SCR ayrıştırma borusundaki birikintiler

Çözüm: S00002962

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor çalışmıyor.

Eylem

  • Egzoz emisyon ayrıştırma borusunu araçtan çıkarın.

Bkz. Prosedür 011-062

Spesifikasyonlar

  • Ayrıştırma borusunun içinde aşırı egzoz emisyon dizel egzoz sıvısı birikmesi varsa tıkalı veya kısıtlı bir egzoz emisyon ayrıştırma borusu algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Ayrıştırma borusunu temizleyin ve takın.

Bkz. Prosedür 011-062

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - Egzoz emisyon SCR katalizörü arızalı

Çözüm: S00004546

Doğrulama

Kosullar

  • Motor çalışıyor.

Eylem

  • Egzoz kısıtlamasını kontrol edin.

Bkz. Prosedür 011-009

Spesifikasyonlar

  • Egzoz kısıtlaması spesifikasyon dahilinde değilse egzozda bir kısıtlama algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Egzoz emisyon SCR Katalizörünü değiştirin.

Bkz. Prosedür 011-036

Doğrulama

  • Arıza kodunu devre dışı bırakın.
Next Solution

5 - Egzoz Emisyon Dizel Egzoz Sıvısı Dozlama Pompası Sıfırlama testi

Çözüm: S00002761

Doğrulama

Kosullar

  • Sorun giderme işlemi sırasında önceden ayrılmışlarsa tüm egzoz emisyon dizel egzoz sıvısı hatlarını ve elektrik konnektörlerini, dozlama birimine ve egzoz emisyon dizel egzozu sıvı deposuna yeniden bağlayın.

Eylem

  • Egzoz emisyon dizel egzoz sıvısı dozlama supabını ayrıştırma borusundan çıkarın.

Bkz. Prosedür 011-059

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Egzoz Emisyon Dizel Egzoz Sıvısı Dozlama Pompası Sıfırlama Testini gerçekleştirin.

Bkz. Prosedür 011-063

Egzoz Emisyon Dizel Egzoz Sıvısı Dozlama Pompası Sıfırlama testi, yapılması gereken anahtar döngüsünden önce yalnızca iki kez çalıştırılabilir.

Spesifikasyonlar

  • Egzoz Emisyon Dizel Egzoz Sıvısı Dozlama Pompası Sıfırlama Testi spesifikasyonu karşılarsa sonraki çözüme ilerleyin.
  • Egzoz Emisyon Dizel Egzoz Sıvısı Dozlama Pompası Sıfırlama Testi spesifikasyonu karşılamazsa Bağlantılı Çözümler bölümüne ilerleyin.

Bağlantılı Çözümler

Aşağıdaki bağlantıya tıklayın:

  • Egzoz emisyon dizel egzoz sıvısı dozlama supabı arızalı

Bkz. S00002764

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

5.1 - Egzoz emisyon dizel egzoz sıvısı dozlama supabı arızalı

Çözüm: S00002764

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Egzoz emisyon dizel egzoz sıvısı dozlama supabını temizleyin.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Egzoz Emisyon Dizel Egzoz Sıvısı Dozlama Pompası Sıfırlama Testini gerçekleştirin.

Bkz. Prosedür 011-063

Spesifikasyonlar

  • Egzoz Emisyon Dizel Egzoz Sıvısı Dozlama Pompası Sıfırlama Testi spesifikasyon dahilinde değilse Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Egzoz emisyon dizel egzoz sıvısı dozlama supabını değiştirin.

Bkz. Prosedür 011-059

  • Egzoz emisyon dizel egzoz sıvısı dozlama birimini değiştirin.

Bkz. Prosedür 011-058

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

6 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 27-NIS-2021


NO TITLE

ISF3.8 CM2220 IAN

Ariza Kodu: 2773 | SPN: 3226 | FMI: 0
Egzoz Emisyon 1 Çıkış NOx - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

Troubleshooting Summary

  1. Egzoz emisyon dizel egzoz sıvısı kirlenmiş
  2. Egzoz emisyon egzoz sistemi sızıntıları
  3. SCR ayrıştırma borusundaki birikintiler
  4. Egzoz emisyon SCR katalizörü arızalı
  5. Egzoz Emisyon Dizel Egzoz Sıvısı Dozlama Pompası Sıfırlama testi
  6. Egzoz emisyon dizel egzoz sıvısı dozlama supabı arızalı
  7. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Egzoz emisyon dizel egzoz sıvısı kirlenmiş

Çözüm: S00000563

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Depodaki dizel egzoz sıvısında birikinti veya kirlenme belirtisi olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 011-056

  • Depodaki dizel egzoz sıvısının konsantrasyonunu ölçmek için bir dizel egzoz sıvısı refraktometresi kullanın.

Bkz. Servis Bülteni 4021566

Spesifikasyonlar

  • Egzoz emisyon dizel egzoz sıvısında kirlenme belirtileri varsa Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • Dizel egzozu sıvı deposunu boşaltın, iyice temizleyin ve saf dizel egzoz sıvısıyla yeniden doldurun.

Bkz. Prosedür 011-056

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2 - Egzoz emisyon egzoz sistemi sızıntıları

Çözüm: S00001008

Doğrulama

Kosullar

  • Motor çalışıyor.

Eylem

  • Egzoz manifoldu ile kapak arasında sızıntı olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 010-024

  • Turboşarj ile egzoz manifoldu arasında sızıntı olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 010-024

  • Turboşarj çıkışı ile Egzoz Emisyon Dizel Oksitlenme Katalizörü emme bağlantısı arasındaki egzoz tesisatında sızıntı olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 010-024

  • Egzoz borularında sızıntı, çatlak ve gevşek bağlantı olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 010-024

  • Egzoz emisyon dizel oksitlenme katalizörü yuvasında, sensör bağlantı noktalarında ve bağlantı noktalarında sızıntı olup olmadığını inceleyin.

Bkz. Prosedür 010-024

  • Egzoz emisyon ve SCR bileşenlerinde egzoz sızıntısı olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 010-024

Spesifikasyonlar

  • Egzoz sisteminde hasar veya sızıntı varsa Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Egzoz manifoldunu değiştirin.

Bkz. Prosedür 011-007

  • Egzoz tesisatını onarın veya değiştirin.

Bkz. Prosedür 011-007

Bkz. OEM Servis El Kitabı

  • Egzoz emisyon dizel oksitlenme katalizörünü değiştirin.

Bkz. Prosedür 011-049

  • Egzoz emisyon dizel parçacık filtresini değiştirin.

Bkz. Prosedür 011-041

  • Egzoz emisyon SCR Katalizörünü değiştirin.

Bkz. Prosedür 011-036

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - SCR ayrıştırma borusundaki birikintiler

Çözüm: S00002962

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor çalışmıyor.

Eylem

  • Egzoz emisyon ayrıştırma borusunu araçtan çıkarın.

Bkz. Prosedür 011-062

Spesifikasyonlar

  • Ayrıştırma borusunun içinde aşırı egzoz emisyon dizel egzoz sıvısı birikmesi varsa tıkalı veya kısıtlı bir egzoz emisyon ayrıştırma borusu algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Ayrıştırma borusunu temizleyin ve takın.

Bkz. Prosedür 011-062

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - Egzoz emisyon SCR katalizörü arızalı

Çözüm: S00004546

Doğrulama

Kosullar

  • Motor çalışıyor.

Eylem

  • Egzoz kısıtlamasını kontrol edin.

Bkz. Prosedür 011-009

Spesifikasyonlar

  • Egzoz kısıtlaması spesifikasyon dahilinde değilse egzozda bir kısıtlama algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Egzoz emisyon SCR Katalizörünü değiştirin.

Bkz. Prosedür 011-036

Doğrulama

  • Arıza kodunu devre dışı bırakın.
Next Solution

5 - Egzoz Emisyon Dizel Egzoz Sıvısı Dozlama Pompası Sıfırlama testi

Çözüm: S00002761

Doğrulama

Kosullar

  • Sorun giderme işlemi sırasında önceden ayrılmışlarsa tüm egzoz emisyon dizel egzoz sıvısı hatlarını ve elektrik konnektörlerini, dozlama birimine ve egzoz emisyon dizel egzozu sıvı deposuna yeniden bağlayın.

Eylem

  • Egzoz emisyon dizel egzoz sıvısı dozlama supabını ayrıştırma borusundan çıkarın.

Bkz. Prosedür 011-059

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Egzoz Emisyon Dizel Egzoz Sıvısı Dozlama Pompası Sıfırlama Testini gerçekleştirin.

Bkz. Prosedür 011-063

Egzoz Emisyon Dizel Egzoz Sıvısı Dozlama Pompası Sıfırlama testi, yapılması gereken anahtar döngüsünden önce yalnızca iki kez çalıştırılabilir.

Spesifikasyonlar

  • Egzoz Emisyon Dizel Egzoz Sıvısı Dozlama Pompası Sıfırlama Testi spesifikasyonu karşılarsa sonraki çözüme ilerleyin.
  • Egzoz Emisyon Dizel Egzoz Sıvısı Dozlama Pompası Sıfırlama Testi spesifikasyonu karşılamazsa Bağlantılı Çözümler bölümüne ilerleyin.

Bağlantılı Çözümler

Aşağıdaki bağlantıya tıklayın:

  • Egzoz emisyon dizel egzoz sıvısı dozlama supabı arızalı

Bkz. S00002764

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

5.1 - Egzoz emisyon dizel egzoz sıvısı dozlama supabı arızalı

Çözüm: S00002764

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Egzoz emisyon dizel egzoz sıvısı dozlama supabını temizleyin.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Egzoz Emisyon Dizel Egzoz Sıvısı Dozlama Pompası Sıfırlama Testini gerçekleştirin.

Bkz. Prosedür 011-063

Spesifikasyonlar

  • Egzoz Emisyon Dizel Egzoz Sıvısı Dozlama Pompası Sıfırlama Testi spesifikasyon dahilinde değilse Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Egzoz emisyon dizel egzoz sıvısı dozlama supabını değiştirin.

Bkz. Prosedür 011-059

  • Egzoz emisyon dizel egzoz sıvısı dozlama birimini değiştirin.

Bkz. Prosedür 011-058

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

6 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 27-NIS-2021


NO TITLE

ISF3.8 CM2220 IAN

Ariza Kodu: 2963 | SPN: 110 | FMI: 15
Motor Soğutma Sıvısı Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi

Troubleshooting Summary

  1. Soğutma fanı bileşen incelemesi
  2. Soğutma sistemi bileşeni sızıntı yapıyor
  3. Radyatör dıştan tıkalı
  4. Soğutma sıvısı sıcaklık sensörü direnç kontrolü
  5. Fan kavraması yanlış çalışıyor
  6. Termostat arızalı
  7. Out-of-chassis açılma sıcaklığı testi
  8. Soğutma sistemine giren yanma gazları

1 - Soğutma fanı bileşen incelemesi

Çözüm: S00001686

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Soğutma fanı ve soğutma fanı kanatlarını görsel olarak inceleyin.
  • Soğutma fanı koruyucusunu görsel olarak inceleyin.
  • Devridaim kapaklarını görsel olarak inceleyin.
  • Soğutma fanı kayışını inceleyin.

Bkz. Prosedür 008-002

  • Soğutma fanı göbek aksamını görsel olarak inceleyin.
  • Otomatik soğutucu fan kayışı gergisini görsel olarak inceleyin.

Spesifikasyonlar

  • Herhangi bir hasar tespit edilirse Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Soğutma fanının düzgün çalışmasını engelleyen bileşeni ayarlayın, onarın veya değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2 - Soğutma sistemi bileşeni sızıntı yapıyor

Çözüm: S00002155

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Soğutma Sistemi Basınç Testini gerçekleştirin.

Bkz. Prosedür 008-020

  • Motor ve motor bileşenlerinde keçe, conta veya boşaltma musluğu sızıntısı olup olmadığını görsel olarak inceleyin.
  • Radyatör, ısı eşanjörü, kabin ısıtıcısı, hortumlar ve bağlantılarda sızıntı olup olmadığını görsel olarak inceleyin.
  • Radyatör basınç kapağının işlevselliğini test etmek için radyatör basınç kapağı takılı olan taşma deposuna basınç uygulayın.

Bkz. Prosedür 008-047

Bkz. OEM Servis El Kitabı

Spesifikasyonlar

  • Bileşenlerden herhangi birinde sızıntı gözlemlenirse sızıntı yapan bir soğutma sistemi bileşeni algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Sızıntı yapan bileşenleri onarın veya değiştirin.

Bkz. Prosedür 008-020

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - Radyatör dıştan tıkalı

Çözüm: S00000485

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Radyatörde hasar olup olmadığını görsel olarak inceleyin.
  • Radyatörde herhangi bir harici tıkanıklık olup olmadığını görsel olarak inceleyin.
  • Kapalı soğuk hava radyatör kapağı veya ön siperlik olup olmadığını kontrol edin.

Spesifikasyonlar

  • Herhangi bir hasar tespit edilirse Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Kısıtlı radyatörü onarın veya değiştirin.

Bkz. OEM Servis El Kitabı

  • Engeli çıkarın.

Bkz. OEM Servis El Kitabı

  • Soğuk hava radyatör kapağını ya da ön siperliği onarın veya değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - Soğutma sıvısı sıcaklık sensörü direnç kontrolü

Çözüm: S00000127

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Soğutma sıvısı sıcaklık sensörünü motor kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Motor soğutma sıvısı sıcaklık sensöründeki motor soğutma sıvısı sıcaklık sensörü SİNYAL pimi ile motor soğutma sıvısı sıcaklık sensörü DÖNÜŞ pimi arasındaki direnci ölçün.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyon dahilinde değilse arızalı bir sıcaklık sensörü algılanmıştır: 180 - 160k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • Soğutma sıvısı sıcaklık sensörünü değiştirin.

Bkz. Prosedür 019-019

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

5 - Fan kavraması yanlış çalışıyor

Çözüm: S00006090

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Ayarlanabilir parametre ayarlarını kontrol edin.

Aşağıdaki ayarlanabilir parametrelerin uygulama için doğru şekilde ayarlandığından emin olun:

  • Fan Kontrol Mantığı.
  • Fan Kontrol Anahtarı.
  • Klima Basınç Anahtarı Girişi.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Fan Sıfırlama Testini gerçekleştirin.
  • Fanın düzgün bir şekilde çalıştığını doğrulayın.
  • Fanın doğru motor sıcaklığında devreye girdiğini doğrulayın.

Bkz. Prosedür 008-027

Bkz. OEM Servis El Kitabı

Spesifikasyonlar

  • Fan doğru motor sıcaklığında devreye girmezse arızalı bir fan kavraması algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Soğutma fanının düzgün çalışmasını engelleyen bileşeni ayarlayın, onarın veya değiştirin.

Bkz. Prosedür 008-027

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

6 - Termostat arızalı

Çözüm: S00000785

Doğrulama

Kosullar

  • Motor çalışıyor.

Eylem

  • Motorun çalışma sıcaklığına ulaşmasını bekleyin.
  • Kızılötesi sıcaklık tabancasıyla termostatın açılma sıcaklığını kontrol edin.
  • Soğutma sıvısı termostatının düzgün çalışıp çalışmadığını kontrol edin.

Bkz. Prosedür 008-013

  • Hasarlı veya sızıntı yapan termostat contası olup olmadığını kontrol edin.

Bkz. Prosedür 008-013

  • Sıcaklık tabancası yoksa veya okunan sıcaklık tabancası değeri, doğru termostat açılma sıcaklığının üzerindeyse Bağlantılı Çözümler bölümüne ilerleyin.

Spesifikasyonlar

  • Herhangi bir hasar tespit edilirse veya termostat doğru sıcaklıkta açılmazsa arızalı bir soğutma sıvısı termostatı algılanmıştır.
  • Herhangi bir hasar veya termostat contasının sızdırdığı tespit edilirse arızalı bir termostat contası algılanmıştır.

Bağlantılı Çözümler

  • Out-of-chassis açılma sıcaklığı testi

Bkz. S00001359

Onarim

  • Motor soğutma sıvısı termostatını değiştirin.

Motor soğutma sıvısı termostatını değiştirirken yeni bir termostat contası kullanılmalıdır.

Termostat contası hasarlıysa ayrı olarak tamir edilebilir bir parça olmadığından motor soğutma sıvısı termostatının yine de değiştirilmesi gerekir.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

6.1 - Out-of-chassis açılma sıcaklığı testi

Çözüm: S00001359

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Out-of-chassis açılma sıcaklığı testini gerçekleştirin.

Bkz. Prosedür 008-013

Spesifikasyonlar

  • Herhangi bir hasar tespit edilirse veya termostat doğru sıcaklıkta açılmazsa arızalı bir soğutma sıvısı termostatı algılanmıştır.
  • Herhangi bir hasar veya termostat contasının sızdırdığı tespit edilirse arızalı bir termostat contası algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Motor soğutma sıvısı termostatını değiştirin.

Bkz. Prosedür 008-013

Motor soğutma sıvısı termostatını değiştirirken yeni bir termostat contası kullanılmalıdır.

Termostat contası hasarlıysa ayrı olarak tamir edilebilir bir parça olmadığından motor soğutma sıvısı termostatının yine de değiştirilmesi gerekir.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

7 - Soğutma sistemine giren yanma gazları

Çözüm: S00001960

Doğrulama

Kosullar

  • Yok

Eylem

  • Soğutma sisteminde hava veya yanma gazları olup olmadığını kontrol edin.
  • Yanma gazı sızıntı testini gerçekleştirin.

Bkz. Prosedür 008-020

Spesifikasyonlar

  • Yanma gazı testi sırasında hava kabarcıkları varsa ve renk değişimi olmadıysa (Maviden Sarıya veya Yeşile) arızalı bir hava kompresörü algılanmıştır.
  • Yanma gazı testi sırasında renk değişimi olduysa (Maviden Sarıya veya Yeşile) arızalı motor silindir kapağı contası algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Hava kompresörü silindir kapağını değiştirin.

Bkz. Prosedür 012-007

  • Silindir kapağı contasını değiştirin.

Bkz. Prosedür 002-004

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 27-NIS-2021


NO TITLE

ISF3.8 CM2220 IAN

Ariza Kodu: 2964 | SPN: 105 | FMI: 15
Emme Manifoldu 1 Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi

Troubleshooting Summary

  1. Emme manifoldu sıcaklık sensörü aralık dahilinde takılmış
  2. Fan kavraması yanlış çalışıyor
  3. Silindir kafası bileşeni hasarlı veya ayarsız

1 - Emme manifoldu sıcaklık sensörü aralık dahilinde takılmış

Çözüm: S00000334

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Emme manifoldu sıcaklık sensöründe okunan değeri kızılötesi termometreyle veya bilinen bir değerle karşılaştırın.

Spesifikasyonlar

  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri ile bilinen değer arasında sensörde okunan değer şu aralık dahilinde olmalıdır: +/- 10C [18F]

Bağlantılı Çözümler

  • Yok

Onarim

  • Emme manifoldu basınç/sıcaklık sensörünü temizleyin veya değiştirin.

Bkz. Prosedür 019-159

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2 - Fan kavraması yanlış çalışıyor

Çözüm: S00006090

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Ayarlanabilir parametre ayarlarını kontrol edin.

Aşağıdaki ayarlanabilir parametrelerin uygulama için doğru şekilde ayarlandığından emin olun:

  • Fan Kontrol Mantığı.
  • Fan Kontrol Anahtarı.
  • Klima Basınç Anahtarı Girişi.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Fan Sıfırlama Testini gerçekleştirin.
  • Fanın düzgün bir şekilde çalıştığını doğrulayın.
  • Fanın doğru motor sıcaklığında devreye girdiğini doğrulayın.

Bkz. Prosedür 008-027

Bkz. OEM Servis El Kitabı

Spesifikasyonlar

  • Fan doğru motor sıcaklığında devreye girmezse arızalı bir fan kavraması algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Soğutma fanının düzgün çalışmasını engelleyen bileşeni ayarlayın, onarın veya değiştirin.

Bkz. Prosedür 008-027

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - Silindir kafası bileşeni hasarlı veya ayarsız

Çözüm: S00000389

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Külbütör kolu kapağını çıkarın.

Bkz. Prosedür 003-011

  • Külbütör kollarını görsel olarak inceleyin.
  • Piston kafalarının düzgün yerleştirilip yerleştirilmediğini görsel olarak inceleyin.
  • Supap yaylarında hasar olup olmadığını görsel olarak inceleyin.
  • Silindir kafası supap boşluğu ayarlarını ve ayarlamasını kontrol edin.

Bkz. Prosedür 003-004

Spesifikasyonlar

  • İncelemelerden herhangi biri spesifikasyon dahilinde değilse Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Hasarlı veya aşınmış silindir kafası bileşenini değiştirin.

Bkz. Prosedür 003-004

  • Silindir kafasını ayarlayın.

Bkz. Prosedür 003-004

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 27-NIS-2021


NO TITLE

ISF3.8 CM2220 IAN

Ariza Kodu: 2976 | SPN: 3361 | FMI: 2
Egzoz Emisyon 1 Dizel Egzoz Sıvısı Dozlama Birimi Sıcaklığı - Veriler Düzensiz, Kesintili veya Hatalı

Troubleshooting Summary

  1. Egzoz emisyon dizel egzoz sıvısı dozlama birimi konnektörü arızalı
  2. Turboşarj kompresörü emme basınç/sıcaklık sensörü aralık dahilinde takılmış
  3. Egzoz emisyon dizel egzoz sıvısı dozlama birimi kablo demeti açık devre kontrolü
  4. Egzoz emisyon dizel egzoz sıvısı dozlama birimi devresinde pimler arasında kısa devre

1 - Egzoz emisyon dizel egzoz sıvısı dozlama birimi konnektörü arızalı

Çözüm: S00003209

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon dizel egzoz sıvısı dozlama birimini OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.
  • Tüm bağlantılarda korozyon veya gevşek bağlantı olup olmadığını inceleyin.

Spesifikasyonlar

  • Egzoz emisyon dizel egzoz sıvısı dozlama birimi konnektöründe veya egzoz emisyon dizel egzoz sıvısı dozlama birimi kablo demeti konnektöründe dizel egzoz sıvısı belirtileri varsa arızalı bir egzoz emisyon dizel egzoz sıvısı dozlama birimi konnektörü algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Egzoz emisyon dizel egzoz sıvısı dozlama birimini değiştirin.

Bkz. Prosedür 011-058

  • OEM kablo demetini onarın veya değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2 - Turboşarj kompresörü emme basınç/sıcaklık sensörü aralık dahilinde takılmış

Çözüm: S00006452

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Turboşarj kompresörü emme basınç/sıcaklık sensörünü izleyin.

Spesifikasyonlar

  • Turboşarj kompresörü emme basınç/sıcaklık sensörü, aşağıdaki yerel ortam hava sıcaklığı spesifikasyonu dahilinde değilse arızalı bir turboşarj kompresörü emme basınç/sıcaklık sensörü algılanmıştır: 5°F [2.8°C]

Bağlantılı Çözümler

  • Yok

Onarim

  • Turboşarj kompresörü emme basınç/sıcaklık sensörünü değiştirin.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - Egzoz emisyon dizel egzoz sıvısı dozlama birimi kablo demeti açık devre kontrolü

Çözüm: S00002911

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon dizel egzoz sıvısı dozlama birimini OEM kablo demetinden ayırın.
  • OEM kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Egzoz emisyon dizel egzoz sıvısı dozlama birimi kablo demeti konnektöründeki egzoz emisyon dizel egzoz sıvısı dozlama birimi sıcaklık SİNYAL pimi ile OEM kablo demeti ECM konnektöründeki egzoz emisyon dizel egzoz sıvısı dozlama birimi sıcaklık SİNYAL pimi arasındaki direnci ölçün.
  • Egzoz emisyon dizel egzoz sıvısı dozlama birimi kablo demeti konnektöründeki egzoz emisyon dizel egzoz sıvısı dozlama birimi DÖNÜŞ pimi ile OEM kablo demeti ECM konnektöründeki egzoz emisyon dizel egzoz sıvısı dozlama birimi DÖNÜŞ pimi arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan yüksekse arızalı bir OEM kablo demeti algılanmıştır: 10 Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - Egzoz emisyon dizel egzoz sıvısı dozlama birimi devresinde pimler arasında kısa devre

Çözüm: S00004263

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon dizel egzoz sıvısı dozlama birimini OEM kablo demetinden ayırın.
  • OEM kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti ECM konnektöründeki egzoz emisyon dizel egzoz sıvısı dozlama birimi sıcaklık SİNYAL pimi ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • OEM kablo demeti ECM konnektöründeki egzoz emisyon dizel egzoz sıvısı dozlama birimi SİNYAL pimi ile bu konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir OEM kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 08-KAS-2020


NO TITLE

ISF3.8 CM2220 IAN

Ariza Kodu: 3142 | SPN: 4360 | FMI: 3
Egzoz Emisyon 1 SCR Emme Sıcaklık Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. Egzoz emisyon SCR sıcaklık sensörü devre yanıtı
  2. Egzoz emisyon SCR sıcaklık sensörü açık devre kontrolü
  3. Egzoz emisyon SCR emme sıcaklık sensörü devresinde pimler arasında kısa devre

1 - Egzoz emisyon SCR sıcaklık sensörü devre yanıtı

Çözüm: S00006615

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon SCR emme sıcaklık sensörünü OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demetinin egzoz emisyon SCR emme sıcaklık sensörü konnektöründeki egzoz emisyon SCR emme sıcaklık sensörü SİNYAL pimi ile egzoz emisyon SCR emme sıcaklık sensörü DÖNÜŞ pimi arasına bir atlatma kablosu yerleştirin.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Devre yanıtını kontrol etmeden önce 30 saniye bekleyin.
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Atlatma kablosu yerindeyken aşağıdaki arıza kodu etkin hale geldiyse arızalı bir egzoz emisyon SCR emme sıcaklık sensörü algılanmıştır: 3143

Bağlantılı Çözümler

  • Yok

Onarim

  • Egzoz emisyon SCR emme sıcaklık sensörünü değiştirin.

Bkz. Prosedür 019-449

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza Kodunu devre dışı bırakın
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2 - Egzoz emisyon SCR sıcaklık sensörü açık devre kontrolü

Çözüm: S00003326

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon SCR emme sıcaklık sensörünü egzoz emisyon SCR sıcaklık sensörü modülünden ayırın.
  • Motor kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Motor kablo demeti ECM konnektörü SCR emme sıcaklık sensörü SİNYAL pimi ile motor kablo demeti 14 pimli geçiş konnektörü egzoz emisyon SCR emme sıcaklık sensörü SİNYAL pimi arasındaki direnci ölçün.
  • Motor kablo demeti ECM konnektörü SCR emme sıcaklık sensörü DÖNÜŞ pimi ile motor kablo demeti 14 pimli geçiş konnektörü egzoz emisyon SCR emme sıcaklık sensörü DÖNÜŞ pimi arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan yüksekse arızalı bir OEM kablo demeti veya motor kablo demeti algılanmıştır: 10 Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demeti, motor kablo demeti ve tüm ara bağlantılardaki sorunları giderin.

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza Kodunu devre dışı bırakın
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - Egzoz emisyon SCR emme sıcaklık sensörü devresinde pimler arasında kısa devre

Çözüm: S00006616

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon SCR emme sıcaklık sensörünü OEM kablo demetinden ayırın.
  • OEM kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti ECM konnektöründeki egzoz emisyon SCR emme sıcaklık sensörü SİNYAL pimi ile bu konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir OEM kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza Kodunu devre dışı bırakın
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 21-HAZ-2020


NO TITLE

ISF3.8 CM2220 IAN

Ariza Kodu: 3143 | SPN: 4360 | FMI: 4
Egzoz Emisyon 1 SCR Emme Sıcaklık Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. Egzoz emisyon SCR sıcaklık sensörü devre yanıtı
  2. Egzoz emisyon SCR emme sıcaklık sensörü devresinde pim ile topraklama arasında kısa devre
  3. Egzoz emisyon SCR emme sıcaklık sensörü devresinde pimler arasında kısa devre

1 - Egzoz emisyon SCR sıcaklık sensörü devre yanıtı

Çözüm: S00006617

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon SCR emme sıcaklık sensörünü OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Devre yanıtını kontrol etmeden önce 30 saniye bekleyin.
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Sensör bağlı değilken aşağıdaki arıza kodu etkin hale geldiyse arızalı bir egzoz emisyon SCR emme sıcaklık sensörü algılanmıştır: 3142

Bağlantılı Çözümler

  • Yok

Onarim

  • Egzoz emisyon SCR emme sıcaklık sensörünü değiştirin.

Bkz. Prosedür 019-449

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza Kodunu devre dışı bırakın
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2 - Egzoz emisyon SCR emme sıcaklık sensörü devresinde pim ile topraklama arasında kısa devre

Çözüm: S00006618

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demeti konnektörünü ECM'den ayırın.
  • Egzoz emisyon SCR emme sıcaklık sensörünü OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti ECM konnektöründeki egzoz emisyon SCR emme sıcaklık sensörü SİNYAL pimi ile topraklama arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir OEM kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza Kodunu devre dışı bırakın
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - Egzoz emisyon SCR emme sıcaklık sensörü devresinde pimler arasında kısa devre

Çözüm: S00006616

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon SCR emme sıcaklık sensörünü OEM kablo demetinden ayırın.
  • OEM kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti ECM konnektöründeki egzoz emisyon SCR emme sıcaklık sensörü SİNYAL pimi ile bu konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir OEM kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza Kodunu devre dışı bırakın
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 21-HAZ-2020


NO TITLE

ISF3.8 CM2220 IAN

Ariza Kodu: 3146 | SPN: 4363 | FMI: 3
Egzoz Emisyon 1 SCR Çıkış Sıcaklık Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. Egzoz emisyon SCR sıcaklık sensörü devre yanıtı
  2. Egzoz emisyon SCR sıcaklık sensörü açık devre kontrolü
  3. Egzoz emisyon SCR çıkış sıcaklık sensörü devresinde pimler arasında kısa devre

1 - Egzoz emisyon SCR sıcaklık sensörü devre yanıtı

Çözüm: S00002896

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon SCR çıkış sıcaklık sensörünü egzoz emisyon SCR sıcaklık sensörü modülünden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Devre yanıtını kontrol etmeden önce 30 saniye bekleyin.
  • OEM kablo demetinin egzoz emisyon SCR çıkış sıcaklık sensörü konnektöründeki egzoz emisyon SCR çıkış sıcaklık sensörü SİNYAL pimi ile egzoz emisyon SCR çıkış sıcaklık sensörü DÖNÜŞ pimi arasına bir atlatma kablosu yerleştirin.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Atlatma kablosu yerindeyken aşağıdaki arıza kodu etkin hale geldiyse arızalı bir egzoz emisyon SCR çıkış sıcaklık sensörü algılanmıştır: 3147

Bağlantılı Çözümler

  • Yok

Onarim

  • Egzoz emisyon SCR çıkış sıcaklık sensörünü değiştirin.

Bkz. Prosedür 019-449

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza Kodunu devre dışı bırakın
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2 - Egzoz emisyon SCR sıcaklık sensörü açık devre kontrolü

Çözüm: S00003327

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon SCR sıcaklık sensörü modülünü OEM kablo demetinden ayırın.
  • Motor kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Motor kablo demeti ECM konnektörü SCR çıkış sıcaklık sensörü SİNYAL pimi ile motor kablo demeti 14 pimli geçiş konnektörü egzoz emisyon SCR çıkış sıcaklık sensörü SİNYAL pimi arasındaki direnci ölçün.
  • Motor kablo demeti ECM konnektörü SCR çıkış sıcaklık sensörü DÖNÜŞ pimi ile motor kablo demeti 14 pimli geçiş konnektörü egzoz emisyon SCR çıkış sıcaklık sensörü DÖNÜŞ pimi arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan yüksekse arızalı bir motor kablo demeti algılanmıştır: 10 Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza Kodunu devre dışı bırakın
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - Egzoz emisyon SCR çıkış sıcaklık sensörü devresinde pimler arasında kısa devre

Çözüm: S00003365

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon SCR sıcaklık sensörü modülünü OEM kablo demetinden ayırın.
  • Egzoz emisyon SCR çıkış sıcaklık sensörünü egzoz emisyon SCR sıcaklık sensörü modülünden ayırın.
  • Egzoz emisyon SCR emme sıcaklık sensörünü egzoz emisyon SCR sıcaklık sensörü modülünden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Egzoz emisyon SCR sıcaklık sensörü modülü konnektöründeki egzoz emisyon SCR çıkış sıcaklık sensörü SİNYAL pimi ile egzoz emisyon SCR sıcaklık sensörü modülü konnektöründeki diğer tüm pimler arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir OEM kablo demeti algılanmıştır:

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza Kodunu devre dışı bırakın
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 21-HAZ-2020


NO TITLE

ISF3.8 CM2220 IAN

Ariza Kodu: 3147 | SPN: 4363 | FMI: 4
Egzoz Emisyon 1 SCR Çıkış Sıcaklık Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. Egzoz emisyon SCR sıcaklık sensörü devre yanıtı
  2. Egzoz emisyon SCR çıkış sıcaklık sensörü devresinde pim ile topraklama arasında kısa devre
  3. Egzoz emisyon SCR çıkış sıcaklık sensörü devresinde pimler arasında kısa devre

1 - Egzoz emisyon SCR sıcaklık sensörü devre yanıtı

Çözüm: S00004035

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon SCR çıkış sıcaklık sensörünü egzoz emisyon SCR sıcaklık sensörü modülünden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Devre yanıtını kontrol etmeden önce 30 saniye bekleyin.
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Sensör bağlı değilken aşağıdaki arıza kodu etkin hale geldiyse arızalı bir egzoz emisyon SCR çıkış sıcaklık sensörü algılanmıştır: 3146

Bağlantılı Çözümler

  • Yok

Onarim

  • Egzoz emisyon SCR çıkış sıcaklık sensörünü değiştirin.

Bkz. Prosedür 019-449

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza Kodunu devre dışı bırakın
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2 - Egzoz emisyon SCR çıkış sıcaklık sensörü devresinde pim ile topraklama arasında kısa devre

Çözüm: S00003357

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demetini OEM kablo demeti geçiş konnektöründen ayırın.
  • Egzoz emisyon SCR sıcaklık sensörü modülünü OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti 14 pimli geçiş konnektöründeki egzoz emisyon SCR çıkış sıcaklık sensörü SİNYAL pimi ile topraklama arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir OEM kablo demeti algılanmıştır:

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza Kodunu devre dışı bırakın
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - Egzoz emisyon SCR çıkış sıcaklık sensörü devresinde pimler arasında kısa devre

Çözüm: S00003365

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon SCR sıcaklık sensörü modülünü OEM kablo demetinden ayırın.
  • Egzoz emisyon SCR çıkış sıcaklık sensörünü egzoz emisyon SCR sıcaklık sensörü modülünden ayırın.
  • Egzoz emisyon SCR emme sıcaklık sensörünü egzoz emisyon SCR sıcaklık sensörü modülünden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Egzoz emisyon SCR sıcaklık sensörü modülü konnektöründeki egzoz emisyon SCR çıkış sıcaklık sensörü SİNYAL pimi ile egzoz emisyon SCR sıcaklık sensörü modülü konnektöründeki diğer tüm pimler arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir OEM kablo demeti algılanmıştır:

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza Kodunu devre dışı bırakın
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 21-HAZ-2020


NO TITLE

ISF3.8 CM2220 IAN

Ariza Kodu: 3236 | SPN: 4363 | FMI: 15
Egzoz Emisyon 1 SCR Çıkış Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Egzoz emisyon dizel egzoz sıvısı kirlenmiş

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00001537

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Egzoz Emisyon SCR: 3142, 3143, 3144, 3145, 3146, 3147, 3148, 3149

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Egzoz emisyon dizel egzoz sıvısı kirlenmiş

Çözüm: S00000563

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Depodaki dizel egzoz sıvısında birikinti veya kirlenme belirtisi olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 011-056

  • Depodaki dizel egzoz sıvısının konsantrasyonunu ölçmek için bir dizel egzoz sıvısı refraktometresi kullanın.

Bkz. Servis Bülteni 4021566

Spesifikasyonlar

  • Egzoz emisyon dizel egzoz sıvısında kirlenme belirtileri varsa Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • Dizel egzozu sıvı deposunu boşaltın, iyice temizleyin ve saf dizel egzoz sıvısıyla yeniden doldurun.

Bkz. Prosedür 011-056

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 22-MAR-2021


NO TITLE

ISF3.8 CM2220 IAN

Ariza Kodu: 3242 | SPN: 3363 | FMI: 7
Egzoz Emisyon 1 Dizel Egzoz Sıvısı Deposu Isıtıcısı - Mekanik Sistem Yanıt Vermiyor veya Ayarsız

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Kısıtlı veya sızdıran egzoz emisyon dizel egzozu sıvı deposu ısıtıcısı kontrol supabı soğutma sıvısı hatları
  3. Egzoz emisyon dizel egzozu sıvı deposu ısıtıcısı kontrol supabı arızalı
  4. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00001396

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Egzoz emisyon dizel egzoz sıvısı sistemi: 1677, 1678, 1679, 1683, 1684, 3237, 3258, 3261, 3422, 3425, 3426, 3429, 3576, 4168, 4169
  • Motor soğutma sıvısı seviyesi: 195, 196, 197

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Kısıtlı veya sızdıran egzoz emisyon dizel egzozu sıvı deposu ısıtıcısı kontrol supabı soğutma sıvısı hatları

Çözüm: S00000784

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor soğutma sıvısı seviyesinin normal çalışma aralığında olduğunu doğrulayın.

Eylem

  • Egzoz emisyon dizel egzozu sıvı deposu ısıtıcısının soğutma sıvısı hatlarında hasar belirtisi, sızıntı yapan hat, sızıntı yapan conta, sızıntı yapan keçe veya gevşek bağlantı olup olmadığını görsel olarak inceleyin.

Bkz. OEM Servis El Kitabı

  • Egzoz emisyon dizel egzozu sıvı deposu ısıtıcısının soğutma sıvısı hatlarında OEM sıralı kesme supabı dahil eğilme veya kısıtlama olup olmadığını görsel olarak inceleyin.

Bkz. OEM Servis El Kitabı

Spesifikasyonlar

  • Egzoz emisyon dizel egzozu sıvı deposu ısıtıcısının soğutma sıvısı hatlarında sızıntı veya kısıtlama varsa arızalı bir egzoz emisyon dizel egzozu sıvı deposu ısıtıcısı soğutma sıvısı hattı veya bağlantısı algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Sızıntı yapan bileşenleri onarın veya değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - Egzoz emisyon dizel egzozu sıvı deposu ısıtıcısı kontrol supabı arızalı

Çözüm: S00000547

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Egzoz emisyon dizel egzozu sıvı deposu ısıtıcısı kontrol supabının düzgün takıldığını ve ters takılmadığını doğrulayın.

Spesifikasyonlar

  • Egzoz emisyon dizel egzozu sıvı deposu ısıtıcısı kontrol supabı ters takıldıysa yanlış takılmış egzoz emisyon dizel egzozu sıvı deposu ısıtıcısı kontrol supabı algılanmıştır.
  • Egzoz emisyon dizel egzozu sıvı deposu ısıtıcısı kontrol supabı ters takılmadıysa arızalı bir egzoz emisyon dizel egzozu sıvı deposu ısıtıcısı kontrol supabı algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Egzoz emisyon dizel egzozu sıvı deposu ısıtıcısı kontrol supabını onarın veya değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 27-NIS-2021


NO TITLE

ISF3.8 CM2220 IAN

Ariza Kodu: 3558 | SPN: 3361 | FMI: 3
Egzoz Emisyon 1 Dizel Egzoz Sıvısı Dozlama Birimi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. Egzoz emisyon dizel egzoz sıvısı dozlama birimi konnektörü arızalı
  2. Egzoz emisyon dizel egzoz sıvısı dozlama birimi açık devre kontrolü
  3. Egzoz emisyon dizel egzoz sıvısı dozlama birimi devresinde pimler arasında kısa devre

1 - Egzoz emisyon dizel egzoz sıvısı dozlama birimi konnektörü arızalı

Çözüm: S00003209

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon dizel egzoz sıvısı dozlama birimini OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.
  • Tüm bağlantılarda korozyon veya gevşek bağlantı olup olmadığını inceleyin.

Spesifikasyonlar

  • Egzoz emisyon dizel egzoz sıvısı dozlama birimi konnektöründe veya egzoz emisyon dizel egzoz sıvısı dozlama birimi kablo demeti konnektöründe dizel egzoz sıvısı belirtileri varsa arızalı bir egzoz emisyon dizel egzoz sıvısı dozlama birimi konnektörü algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Egzoz emisyon dizel egzoz sıvısı dozlama birimini değiştirin.

Bkz. Prosedür 011-058

  • OEM kablo demetini onarın veya değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2 - Egzoz emisyon dizel egzoz sıvısı dozlama birimi açık devre kontrolü

Çözüm: S00004160

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon dizel egzoz sıvısı dozlama birimini OEM kablo demetinden ayırın.
  • OEM kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demetinin egzoz emisyon dizel egzoz sıvısı dozlama birimi konnektöründeki egzoz emisyon dizel egzoz sıvısı dozlama birimi BESLEME pimi ile OEM kablo demeti ECM konnektöründeki egzoz emisyon dizel egzoz sıvısı dozlama birimi BESLEME pimi arasındaki direnci ölçün.
  • OEM kablo demeti ECM konnektöründeki egzoz emisyon dizel egzoz sıvısı dozlama birimi SİNYAL pimi ile OEM kablo demeti egzoz emisyon dizel egzoz sıvısı dozlama birimi konnektöründeki egzoz emisyon dizel egzoz sıvısı dozlama birimi SİNYAL pimi arasındaki direnci ölçün.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan yüksekse arızalı bir OEM kablo demeti algılanmıştır: 10 Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - Egzoz emisyon dizel egzoz sıvısı dozlama birimi devresinde pimler arasında kısa devre

Çözüm: S00004396

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon dizel egzoz sıvısı dozlama birimini OEM kablo demetinden ayırın.
  • Motor kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Motor kablo demeti ECM konnektöründeki egzoz emisyon dizel egzoz sıvısı dozlama birimi BESLEME pimi ile bu konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • OEM kablo demeti ECM konnektöründeki egzoz emisyon dizel egzoz sıvısı dozlama birimi SİNYAL pimi ile bu konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir OEM kablo demeti veya motor kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • OEM kablo demeti, motor kablo demeti ve tüm ara bağlantılardaki sorunları giderin.
  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 08-KAS-2020


NO TITLE

ISF3.8 CM2220 IAN

Ariza Kodu: 3559 | SPN: 3361 | FMI: 4
Egzoz Emisyon 1 Dizel Egzoz Sıvısı Dozlama Birimi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. Egzoz emisyon dizel egzoz sıvısı dozlama birimi konnektörü arızalı
  2. Egzoz emisyon dizel egzoz sıvısı dozlama birimi açık devre kontrolü
  3. Egzoz emisyon dizel egzoz sıvısı dozlama birimi devresinde pimler arasında kısa devre
  4. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Egzoz emisyon dizel egzoz sıvısı dozlama birimi konnektörü arızalı

Çözüm: S00003209

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon dizel egzoz sıvısı dozlama birimini OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.
  • Tüm bağlantılarda korozyon veya gevşek bağlantı olup olmadığını inceleyin.

Spesifikasyonlar

  • Egzoz emisyon dizel egzoz sıvısı dozlama birimi konnektöründe veya egzoz emisyon dizel egzoz sıvısı dozlama birimi kablo demeti konnektöründe dizel egzoz sıvısı belirtileri varsa arızalı bir egzoz emisyon dizel egzoz sıvısı dozlama birimi konnektörü algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Egzoz emisyon dizel egzoz sıvısı dozlama birimini değiştirin.

Bkz. Prosedür 011-058

  • OEM kablo demetini onarın veya değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2 - Egzoz emisyon dizel egzoz sıvısı dozlama birimi açık devre kontrolü

Çözüm: S00004160

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon dizel egzoz sıvısı dozlama birimini OEM kablo demetinden ayırın.
  • OEM kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demetinin egzoz emisyon dizel egzoz sıvısı dozlama birimi konnektöründeki egzoz emisyon dizel egzoz sıvısı dozlama birimi BESLEME pimi ile OEM kablo demeti ECM konnektöründeki egzoz emisyon dizel egzoz sıvısı dozlama birimi BESLEME pimi arasındaki direnci ölçün.
  • OEM kablo demeti ECM konnektöründeki egzoz emisyon dizel egzoz sıvısı dozlama birimi SİNYAL pimi ile OEM kablo demeti egzoz emisyon dizel egzoz sıvısı dozlama birimi konnektöründeki egzoz emisyon dizel egzoz sıvısı dozlama birimi SİNYAL pimi arasındaki direnci ölçün.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan yüksekse arızalı bir OEM kablo demeti algılanmıştır: 10 Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - Egzoz emisyon dizel egzoz sıvısı dozlama birimi devresinde pimler arasında kısa devre

Çözüm: S00004396

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon dizel egzoz sıvısı dozlama birimini OEM kablo demetinden ayırın.
  • Motor kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Motor kablo demeti ECM konnektöründeki egzoz emisyon dizel egzoz sıvısı dozlama birimi BESLEME pimi ile bu konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • OEM kablo demeti ECM konnektöründeki egzoz emisyon dizel egzoz sıvısı dozlama birimi SİNYAL pimi ile bu konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir OEM kablo demeti veya motor kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • OEM kablo demeti, motor kablo demeti ve tüm ara bağlantılardaki sorunları giderin.
  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 27-NIS-2021


NO TITLE

ISF3.8 CM2220 IAN

Ariza Kodu: 3562 | SPN: 5491 | FMI: 3
Egzoz Emisyon Dizel Egzoz Sıvısı Hattı Isıtıcı Rölesi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı rölesi arızalı
  2. Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı rölesinde pimler arasında kısa devre

1 - Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı rölesi arızalı

Çözüm: S00000796

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı rölesini OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Röleyi kontrol edin.

Bkz. Prosedür 019-642

  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Röle spesifikasyonu karşılamazsa arızalı bir röle algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı rölesini değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza Kodunu devre dışı bırakın
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2 - Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı rölesinde pimler arasında kısa devre

Çözüm: S00004415

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı rölesini OEM kablo demetinden ayırın.
  • Motor kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Motor kablo demeti ECM konnektöründeki egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı rölesi SİNYAL pimi ile bu konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir OEM kablo demeti veya motor kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • OEM kablo demeti, motor kablo demeti ve tüm ara bağlantılardaki sorunları giderin.
  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza Kodunu devre dışı bırakın
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 31-AĞU-2020


NO TITLE

ISF3.8 CM2220 IAN

Ariza Kodu: 3563 | SPN: 5491 | FMI: 4
Egzoz Emisyon Dizel Egzoz Sıvısı Hattı Isıtıcı Rölesi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı rölesi direnç kontrolü
  2. Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı kablosu ile topraklama arasında kısa devre

1 - Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı rölesi direnç kontrolü

Çözüm: S00004148

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı rölesini OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Röleyi kontrol edin.

Bkz. Prosedür 019-642

  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç spesifikasyon dahilinde değilse arızalı bir egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı rölesi algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı rölesini değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2 - Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı kablosu ile topraklama arasında kısa devre

Çözüm: S00004416

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı rölesini OEM kablo demetinden ayırın.
  • Motor kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Motor kablo demeti ECM konnektöründeki egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı rölesi SİNYAL pimi ile topraklama arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir OEM kablo demeti veya motor kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demeti, motor kablo demeti ve tüm ara bağlantılardaki sorunları giderin.

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 01-KAS-2020


NO TITLE

ISF3.8 CM2220 IAN

Ariza Kodu: 3567 | SPN: 5394 | FMI: 5
Egzoz Emisyon 1 Dizel Egzoz Sıvısı Dozlama Supabı 1 Devresi - Akım Normalden Düşük veya Açık Devre

Troubleshooting Summary

  1. Egzoz emisyon dizel egzoz sıvısı dozlama supabı direnç kontrolü
  2. Egzoz emisyon dizel egzoz sıvısı dozlama supabı ile topraklama arasında kısa devre
  3. Egzoz emisyon dizel egzoz sıvısı dozlama supabı açık devre kontrolü
  4. Egzoz emisyon dizel egzoz sıvısı dozlama supabı devresinde pim ile topraklama arasında kısa devre

1 - Egzoz emisyon dizel egzoz sıvısı dozlama supabı direnç kontrolü

Çözüm: S00002015

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon dizel egzoz sıvısı dozlama supabını OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Egzoz emisyon dizel egzoz sıvısı dozlama supabının direncini ölçün.

Bkz. Prosedür 011-059

  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç spesifikasyon dahilinde değilse arızalı bir egzoz emisyon dizel egzoz sıvısı dozlama supabı algılanmıştır.

Bkz. Prosedür 011-059

Bağlantılı Çözümler

  • Yok

Onarim

  • Egzoz emisyon dizel egzoz sıvısı dozlama supabını değiştirin.

Bkz. Prosedür 011-059

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2 - Egzoz emisyon dizel egzoz sıvısı dozlama supabı ile topraklama arasında kısa devre

Çözüm: S00002013

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon dizel egzoz sıvısı dozlama supabını OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Egzoz emisyon dizel egzoz sıvısı dozlama supabı SİNYAL pimi ile egzoz emisyon dizel egzoz sıvısı dozlama supabının metal kutusu arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir egzoz emisyon dizel egzoz sıvısı dozlama supabı algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • Egzoz emisyon dizel egzoz sıvısı dozlama supabını değiştirin.

Bkz. Prosedür 011-059

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - Egzoz emisyon dizel egzoz sıvısı dozlama supabı açık devre kontrolü

Çözüm: S00004364

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demeti konnektörünü ECM'den ayırın.
  • Egzoz emisyon dizel egzoz sıvısı dozlama supabını OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Egzoz emisyon dizel egzoz sıvısı dozlama supabı OEM kablo demeti konnektöründeki egzoz emisyon dizel egzoz sıvısı dozlama supabı SİNYAL pimi ile motor kablo demeti ECM konnektöründeki egzoz emisyon dizel egzoz sıvısı dozlama supabı SİNYAL pimi arasındaki direnci ölçün.
  • Egzoz emisyon dizel egzoz sıvısı dozlama supabı OEM kablo demeti konnektöründeki egzoz emisyon dizel egzoz sıvısı dozlama supabı DÖNÜŞ pimi ile motor kablo demeti ECM konnektöründeki egzoz emisyon dizel egzoz sıvısı dozlama supabı DÖNÜŞ pimi arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan yüksekse arızalı bir OEM kablo demeti veya motor kablo demeti algılanmıştır: 10 Ω

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • OEM kablo demeti, motor kablo demeti ve tüm ara bağlantılardaki sorunları giderin.
  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - Egzoz emisyon dizel egzoz sıvısı dozlama supabı devresinde pim ile topraklama arasında kısa devre

Çözüm: S00000846

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demeti konnektörünü ECM'den ayırın.
  • Egzoz emisyon dizel egzoz sıvısı dozlama supabını OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti ECM konnektöründeki egzoz emisyon dizel egzoz sıvısı dozlama supabı SİNYAL pimi ile topraklama arasındaki direnci ölçün.
  • OEM kablo demeti ECM konnektöründeki egzoz emisyon dizel egzoz sıvısı dozlama supabı DÖNÜŞ pimi ile topraklama arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir OEM kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 29-KAS-2020


NO TITLE

ISF3.8 CM2220 IAN

Ariza Kodu: 3568 | SPN: 5394 | FMI: 7
Egzoz Emisyon 1 Dizel Egzoz Sıvısı Dozlama Supabı 1 - Mekanik Sistem Yanıt Vermiyor veya Ayarsız

Troubleshooting Summary

  1. Egzoz emisyon dizel egzoz sıvısı dozlama supabı devresinde pim ile topraklama arasında kısa devre
  2. Kablo demeti yük testi
  3. Egzoz emisyon dizel egzoz sıvısı dozlama supabı arızalı
  4. Egzoz emisyon dizel egzoz sıvısı dozlama supabı direnç kontrolü
  5. Egzoz emisyon dizel egzoz sıvısı dozlama supabı SİNYAL veya DÖNÜŞ kablosu ile topraklama arasında kısa devre
  6. Egzoz emisyon dizel egzoz sıvısı kontrolörü kablo demetinde pimler arasında kısa devre
  7. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Egzoz emisyon dizel egzoz sıvısı dozlama supabı devresinde pim ile topraklama arasında kısa devre

Çözüm: S00000851

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demeti konnektörünü ECM'den ayırın.
  • Egzoz emisyon dizel egzoz sıvısı dozlama supabını OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti ECM konnektöründeki egzoz emisyon dizel egzoz sıvısı dozlama supabı SİNYAL pimi ile OEM kablo demeti ECM konnektöründeki egzoz emisyon dizel egzoz sıvısı dozlama supabı DÖNÜŞ pimi arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir OEM kablo demeti algılanmıştır: 100k Ω
  • Direnç aşağıdaki spesifikasyondan yüksekse Bağlantılı Çözümler bölümüne ilerleyin: 100k Ω

Bağlantılı Çözümler

  • Kablo demeti yük testi

Bkz. S00000877

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

1.1 - Kablo demeti yük testi

Çözüm: S00000877

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Test edilen kablo devresinden tüm bileşenleri ayırın.

Eylem

Bu test, J1939 akıllı cihazlara veya sensörlere zarar verebileceğinden J1939 veri bağlantısı (+) ve (-) pimlerini kontrol etmek için uygun DEĞİLDİR.

  • Test edilen devre için kablo demeti yük testini gerçekleştirin.

Bkz. Prosedür 019-359

  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Voltaj düşüşü spesifikasyon dahilinde değilse arızalı bir kablo demeti algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

2 - Egzoz emisyon dizel egzoz sıvısı dozlama supabı arızalı

Çözüm: S00000967

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Egzoz Emisyon Dizel Egzoz Sıvısı Dozlama Pompası Sıfırlama Testini gerçekleştirin.

Bkz. Prosedür 011-063

Spesifikasyonlar

  • Egzoz Emisyon Dizel Egzoz Sıvısı Dozlama Pompası Sıfırlama Testi spesifikasyon dahilinde değilse Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • Egzoz emisyon dizel egzoz sıvısı dozlama supabını temizleyin veya değiştirin.

Bkz. Prosedür 011-059

Doğrulama

  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
Next Solution

3 - Egzoz emisyon dizel egzoz sıvısı dozlama supabı direnç kontrolü

Çözüm: S00003391

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon dizel egzoz sıvısı dozlama supabını egzoz emisyon dizel egzoz sıvısı kontrolörü kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Egzoz emisyon dizel egzoz sıvısı dozlama supabının direncini ölçün.

Bkz. Prosedür 011-059

  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç spesifikasyon dahilinde değilse arızalı bir egzoz emisyon dizel egzoz sıvısı dozlama supabı algılanmıştır.

Bkz. Prosedür 011-059

Bağlantılı Çözümler

  • Yok

Onarim

  • Egzoz emisyon dizel egzoz sıvısı dozlama supabını değiştirin.

Bkz. Prosedür 011-059

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - Egzoz emisyon dizel egzoz sıvısı dozlama supabı SİNYAL veya DÖNÜŞ kablosu ile topraklama arasında kısa devre

Çözüm: S00003392

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon dizel egzoz sıvısı dozlama supabını egzoz emisyon dizel egzoz sıvısı kontrolörü kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Egzoz emisyon dizel egzoz sıvısı dozlama supabı SİNYAL pimi ile egzoz emisyon dizel egzoz sıvısı dozlama supabının metal kutusu arasındaki direnci ölçün.
  • Egzoz emisyon dizel egzoz sıvısı dozlama supabı DÖNÜŞ pimi ile egzoz emisyon dizel egzoz sıvısı dozlama supabının metal kutusu arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç 100.000 ohm'dan düşükse Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • Egzoz emisyon dizel egzoz sıvısı dozlama supabını değiştirin.

Bkz. Prosedür 011-059

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

5 - Egzoz emisyon dizel egzoz sıvısı kontrolörü kablo demetinde pimler arasında kısa devre

Çözüm: S00003224

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon dizel egzoz sıvısı kontrolörü kablo demeti 86 pimli konnektörünü egzoz emisyon dizel egzoz sıvısı kontrolöründen ayırın.
  • Egzoz emisyon dizel egzoz sıvısı dozlama supabını egzoz emisyon dizel egzoz sıvısı kontrolörü kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Egzoz emisyon dizel egzoz sıvısı kontrolörü kablo demeti 86 pimli konnektöründeki egzoz emisyon dizel egzoz sıvısı dozlama supabı SİNYAL pimi ile egzoz emisyon dizel egzoz sıvısı dozlama supabı DÖNÜŞ pimi arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir egzoz emisyon dizel egzoz sıvısı kontrolörü kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • Egzoz emisyon dizel egzoz sıvısı kontrolörü kablo demetini onarın veya değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

6 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 27-NIS-2021


NO TITLE

ISF3.8 CM2220 IAN

Ariza Kodu: 3569 | SPN: 3362 | FMI: 7
Egzoz Emisyon 1 Dizel Egzoz Sıvısı Dozlama Birimi Giriş Hatları - Mekanik Sistem Yanıt Vermiyor veya Ayarsız

Troubleshooting Summary

  1. Egzoz emisyon dizel egzoz sıvısı dozlama birimi hattı veya bağlantı parçaları çatlak, tıkalı ya da kısıtlı
  2. Egzoz emisyon dizel egzoz sıvısı kirlenmiş
  3. Egzoz emisyon dizel egzoz sıvısı dozlama supabı direnç kontrolü
  4. Egzoz emisyon dizel egzoz sıvısı dozlama supabı SİNYAL veya DÖNÜŞ kablosu ile topraklama arasında kısa devre
  5. Egzoz Emisyon Dizel Egzoz Sıvısı Dozlama Pompası Sıfırlama testi
  6. Egzoz emisyon dizel egzoz sıvısı dozlama supabı arızalı

1 - Egzoz emisyon dizel egzoz sıvısı dozlama birimi hattı veya bağlantı parçaları çatlak, tıkalı ya da kısıtlı

Çözüm: S00000664

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Hatların, dozlama biriminde, dozlama supabında veya dizel egzozu sıvı deposu bağlantılarında yer değiştirmediğini doğrulayın.

Bkz. Prosedür 011-058

  • Egzoz emisyon dizel egzozu sıvı deposu bağlantılarında çatlak veya oyulma olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 011-058

  • Her iki dozlama birimi bağlantısında ve bağlantı parçalarında gevşek, sızdıran veya hasarlı bağlantı olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 011-058

  • Emme hattı ve basınç hattı dozlama birimi konnektörlerini ayırın ve birikme veya tıkanıklık belirtisi olup olmadığına bakın.

Bkz. Prosedür 011-058

  • Emme hattında, dozlama biriminin dizel egzoz sıvısına hava karışmasına neden olabileceği sızıntı veya açıklık belirtisi olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 011-058

  • Basınç hatlarında sızıntısı veya çatlak olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 011-058

  • Dizel egzozu sıvı deposu, dozlama birimi ve dozlama supabı dahil olmak üzere tüm bağlantı noktalarında sızdırmazlığın düzgün sağlandığını doğrulayın.

Bkz. Prosedür 011-058

Spesifikasyonlar

  • Ters takılmış, hasarlı, sızdıran veya bağlantıları kısıtlı egzoz emisyon dizel egzoz sıvısı hatları varsa Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • Hasarlı bileşenleri onarın veya değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2 - Egzoz emisyon dizel egzoz sıvısı kirlenmiş

Çözüm: S00000563

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Depodaki dizel egzoz sıvısında birikinti veya kirlenme belirtisi olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 011-056

  • Depodaki dizel egzoz sıvısının konsantrasyonunu ölçmek için bir dizel egzoz sıvısı refraktometresi kullanın.

Bkz. Servis Bülteni 4021566

Spesifikasyonlar

  • Egzoz emisyon dizel egzoz sıvısında kirlenme belirtileri varsa Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • Dizel egzozu sıvı deposunu boşaltın, iyice temizleyin ve saf dizel egzoz sıvısıyla yeniden doldurun.

Bkz. Prosedür 011-056

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - Egzoz emisyon dizel egzoz sıvısı dozlama supabı direnç kontrolü

Çözüm: S00003391

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon dizel egzoz sıvısı dozlama supabını egzoz emisyon dizel egzoz sıvısı kontrolörü kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Egzoz emisyon dizel egzoz sıvısı dozlama supabının direncini ölçün.

Bkz. Prosedür 011-059

  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç spesifikasyon dahilinde değilse arızalı bir egzoz emisyon dizel egzoz sıvısı dozlama supabı algılanmıştır.

Bkz. Prosedür 011-059

Bağlantılı Çözümler

  • Yok

Onarim

  • Egzoz emisyon dizel egzoz sıvısı dozlama supabını değiştirin.

Bkz. Prosedür 011-059

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - Egzoz emisyon dizel egzoz sıvısı dozlama supabı SİNYAL veya DÖNÜŞ kablosu ile topraklama arasında kısa devre

Çözüm: S00003392

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon dizel egzoz sıvısı dozlama supabını egzoz emisyon dizel egzoz sıvısı kontrolörü kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Egzoz emisyon dizel egzoz sıvısı dozlama supabı SİNYAL pimi ile egzoz emisyon dizel egzoz sıvısı dozlama supabının metal kutusu arasındaki direnci ölçün.
  • Egzoz emisyon dizel egzoz sıvısı dozlama supabı DÖNÜŞ pimi ile egzoz emisyon dizel egzoz sıvısı dozlama supabının metal kutusu arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç 100.000 ohm'dan düşükse Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • Egzoz emisyon dizel egzoz sıvısı dozlama supabını değiştirin.

Bkz. Prosedür 011-059

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

5 - Egzoz Emisyon Dizel Egzoz Sıvısı Dozlama Pompası Sıfırlama testi

Çözüm: S00002761

Doğrulama

Kosullar

  • Sorun giderme işlemi sırasında önceden ayrılmışlarsa tüm egzoz emisyon dizel egzoz sıvısı hatlarını ve elektrik konnektörlerini, dozlama birimine ve egzoz emisyon dizel egzozu sıvı deposuna yeniden bağlayın.

Eylem

  • Egzoz emisyon dizel egzoz sıvısı dozlama supabını ayrıştırma borusundan çıkarın.

Bkz. Prosedür 011-059

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Egzoz Emisyon Dizel Egzoz Sıvısı Dozlama Pompası Sıfırlama Testini gerçekleştirin.

Bkz. Prosedür 011-063

Egzoz Emisyon Dizel Egzoz Sıvısı Dozlama Pompası Sıfırlama testi, yapılması gereken anahtar döngüsünden önce yalnızca iki kez çalıştırılabilir.

Spesifikasyonlar

  • Egzoz Emisyon Dizel Egzoz Sıvısı Dozlama Pompası Sıfırlama Testi spesifikasyonu karşılarsa sonraki çözüme ilerleyin.
  • Egzoz Emisyon Dizel Egzoz Sıvısı Dozlama Pompası Sıfırlama Testi spesifikasyonu karşılamazsa Bağlantılı Çözümler bölümüne ilerleyin.

Bağlantılı Çözümler

Aşağıdaki bağlantıya tıklayın:

  • Egzoz emisyon dizel egzoz sıvısı dozlama supabı arızalı

Bkz. S00002764

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

5.1 - Egzoz emisyon dizel egzoz sıvısı dozlama supabı arızalı

Çözüm: S00002764

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Egzoz emisyon dizel egzoz sıvısı dozlama supabını temizleyin.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Egzoz Emisyon Dizel Egzoz Sıvısı Dozlama Pompası Sıfırlama Testini gerçekleştirin.

Bkz. Prosedür 011-063

Spesifikasyonlar

  • Egzoz Emisyon Dizel Egzoz Sıvısı Dozlama Pompası Sıfırlama Testi spesifikasyon dahilinde değilse Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Egzoz emisyon dizel egzoz sıvısı dozlama supabını değiştirin.

Bkz. Prosedür 011-059

  • Egzoz emisyon dizel egzoz sıvısı dozlama birimini değiştirin.

Bkz. Prosedür 011-058

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

Son Degistirilme Tarihi: 22-MAR-2021


NO TITLE

ISF3.8 CM2220 IAN

Ariza Kodu: 3571 | SPN: 4334 | FMI: 3
Egzoz Emisyon 1 Dizel Egzoz Sıvısı Basınç Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. Egzoz emisyon dizel egzoz sıvısı dozlama birimi voltaj kontrolü
  2. Egzoz emisyon dizel egzoz sıvısı dozlama birimi açık devre kontrolü
  3. Egzoz emisyon dizel egzoz sıvısı dozlama birimi açık devre kontrolü
  4. Egzoz emisyon dizel egzoz sıvısı basınç sensörü devresinde pimler arasında kısa devre

1 - Egzoz emisyon dizel egzoz sıvısı dozlama birimi voltaj kontrolü

Çözüm: S00000607

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon dizel egzoz sıvısı dozlama birimini OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • OEM kablo demetinin egzoz emisyon dizel egzoz sıvısı dozlama birimi konnektöründeki egzoz emisyon dizel egzoz sıvısı dozlama birimi BESLEME pimi ile egzoz emisyon dizel egzoz sıvısı dozlama birimi DÖNÜŞ pimi arasındaki voltajı ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Voltaj aşağıdaki akü voltajı spesifikasyonu dahilinde değilse Bağlantılı Çözümler bölümüne ilerleyin: 1 VDC

Bağlantılı Çözümler

  • Egzoz emisyon dizel egzoz sıvısı dozlama birimi açık devre kontrolü

Bkz. S00000608

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Yok
Next Solution

1.1 - Egzoz emisyon dizel egzoz sıvısı dozlama birimi açık devre kontrolü

Çözüm: S00000608

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demetinin egzoz emisyon dizel egzoz sıvısı dozlama birimi konnektöründeki egzoz emisyon dizel egzoz sıvısı dozlama birimi BESLEME pimi ile OEM kablo demeti ECM konnektöründeki egzoz emisyon dizel egzoz sıvısı dozlama birimi BESLEME pimi arasındaki direnci ölçün.
  • OEM kablo demetinin egzoz emisyon dizel egzoz sıvısı dozlama birimi konnektöründeki egzoz emisyon dizel egzoz sıvısı dozlama birimi DÖNÜŞ pimi ile OEM kablo demeti ECM konnektöründeki egzoz emisyon dizel egzoz sıvısı dozlama birimi DÖNÜŞ pimi arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan yüksekse arızalı bir OEM kablo demeti algılanmıştır: 10 Ω
  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir ECM algılanmıştır: 10 Ω

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

  • ECM'yi değiştirin.

Bkz. Prosedür 019-031

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

2 - Egzoz emisyon dizel egzoz sıvısı dozlama birimi açık devre kontrolü

Çözüm: S00001906

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demeti konnektörünü ECM'den ayırın.
  • Egzoz emisyon dizel egzoz sıvısı dozlama birimini OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.
  • OEM kablo demeti ECM konnektöründeki egzoz emisyon dizel egzoz sıvısı basınç sensörü BESLEME pimi ile OEM kablo demeti egzoz emisyon dizel egzoz sıvısı dozlama birimi konnektöründeki egzoz emisyon dizel egzoz sıvısı basınç sensörü BESLEME pimi arasındaki direnci ölçün.
  • OEM kablo demeti ECM konnektöründeki egzoz emisyon dizel egzoz sıvısı basınç sensörü SİNYAL pimi ile OEM kablo demeti egzoz emisyon dizel egzoz sıvısı dozlama birimi konnektöründeki egzoz emisyon dizel egzoz sıvısı basınç sensörü SİNYAL pimi arasındaki direnci ölçün.
  • OEM kablo demeti ECM konnektöründeki egzoz emisyon dizel egzoz sıvısı basınç sensörü DÖNÜŞ pimi ile OEM kablo demeti egzoz emisyon dizel egzoz sıvısı dozlama birimi konnektöründeki egzoz emisyon dizel egzoz sıvısı basınç sensörü DÖNÜŞ pimi arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan yüksekse arızalı bir OEM kablo demeti algılanmıştır: 10 Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - Egzoz emisyon dizel egzoz sıvısı basınç sensörü devresinde pimler arasında kısa devre

Çözüm: S00001934

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demeti konnektörünü ECM'den ayırın.
  • Egzoz emisyon dizel egzoz sıvısı dozlama birimini OEM kablo demetinden ayırın.
  • Test edilen kablo devresinden tüm bileşenleri ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti ECM konnektöründeki egzoz emisyon dizel egzoz sıvısı basınç sensörü BESLEME pimi ile bu konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • OEM kablo demeti ECM konnektöründeki egzoz emisyon dizel egzoz sıvısı basınç sensörü SİNYAL pimi ile bu konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir OEM kablo demeti veya motor kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-ARA-2020


NO TITLE

ISF3.8 CM2220 IAN

Ariza Kodu: 3572 | SPN: 4334 | FMI: 4
Egzoz Emisyon 1 Dizel Egzoz Sıvısı Basınç Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. Egzoz emisyon dizel egzoz sıvısı dozlama birimi konnektörü arızalı
  2. Egzoz emisyon dizel egzoz sıvısı dozlama birimi voltaj kontrolü
  3. Egzoz emisyon dizel egzoz sıvısı dozlama birimi açık devre kontrolü
  4. Egzoz emisyon dizel egzoz sıvısı dozlama birimi açık devre kontrolü
  5. Egzoz emisyon dizel egzoz sıvısı dozlama birimi devresinde pim ile topraklama arasında kısa devre
  6. Egzoz emisyon dizel egzoz sıvısı basınç sensörü devresinde pimler arasında kısa devre

1 - Egzoz emisyon dizel egzoz sıvısı dozlama birimi konnektörü arızalı

Çözüm: S00003209

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon dizel egzoz sıvısı dozlama birimini OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.
  • Tüm bağlantılarda korozyon veya gevşek bağlantı olup olmadığını inceleyin.

Spesifikasyonlar

  • Egzoz emisyon dizel egzoz sıvısı dozlama birimi konnektöründe veya egzoz emisyon dizel egzoz sıvısı dozlama birimi kablo demeti konnektöründe dizel egzoz sıvısı belirtileri varsa arızalı bir egzoz emisyon dizel egzoz sıvısı dozlama birimi konnektörü algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Egzoz emisyon dizel egzoz sıvısı dozlama birimini değiştirin.

Bkz. Prosedür 011-058

  • OEM kablo demetini onarın veya değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2 - Egzoz emisyon dizel egzoz sıvısı dozlama birimi voltaj kontrolü

Çözüm: S00000607

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon dizel egzoz sıvısı dozlama birimini OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • OEM kablo demetinin egzoz emisyon dizel egzoz sıvısı dozlama birimi konnektöründeki egzoz emisyon dizel egzoz sıvısı dozlama birimi BESLEME pimi ile egzoz emisyon dizel egzoz sıvısı dozlama birimi DÖNÜŞ pimi arasındaki voltajı ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Voltaj aşağıdaki akü voltajı spesifikasyonu dahilinde değilse Bağlantılı Çözümler bölümüne ilerleyin: 1 VDC

Bağlantılı Çözümler

  • Egzoz emisyon dizel egzoz sıvısı dozlama birimi açık devre kontrolü

Bkz. S00000608

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Yok
Next Solution

2.1 - Egzoz emisyon dizel egzoz sıvısı dozlama birimi açık devre kontrolü

Çözüm: S00000608

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demetinin egzoz emisyon dizel egzoz sıvısı dozlama birimi konnektöründeki egzoz emisyon dizel egzoz sıvısı dozlama birimi BESLEME pimi ile OEM kablo demeti ECM konnektöründeki egzoz emisyon dizel egzoz sıvısı dozlama birimi BESLEME pimi arasındaki direnci ölçün.
  • OEM kablo demetinin egzoz emisyon dizel egzoz sıvısı dozlama birimi konnektöründeki egzoz emisyon dizel egzoz sıvısı dozlama birimi DÖNÜŞ pimi ile OEM kablo demeti ECM konnektöründeki egzoz emisyon dizel egzoz sıvısı dozlama birimi DÖNÜŞ pimi arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan yüksekse arızalı bir OEM kablo demeti algılanmıştır: 10 Ω
  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir ECM algılanmıştır: 10 Ω

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

  • ECM'yi değiştirin.

Bkz. Prosedür 019-031

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

3 - Egzoz emisyon dizel egzoz sıvısı dozlama birimi açık devre kontrolü

Çözüm: S00001906

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demeti konnektörünü ECM'den ayırın.
  • Egzoz emisyon dizel egzoz sıvısı dozlama birimini OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.
  • OEM kablo demeti ECM konnektöründeki egzoz emisyon dizel egzoz sıvısı basınç sensörü BESLEME pimi ile OEM kablo demeti egzoz emisyon dizel egzoz sıvısı dozlama birimi konnektöründeki egzoz emisyon dizel egzoz sıvısı basınç sensörü BESLEME pimi arasındaki direnci ölçün.
  • OEM kablo demeti ECM konnektöründeki egzoz emisyon dizel egzoz sıvısı basınç sensörü SİNYAL pimi ile OEM kablo demeti egzoz emisyon dizel egzoz sıvısı dozlama birimi konnektöründeki egzoz emisyon dizel egzoz sıvısı basınç sensörü SİNYAL pimi arasındaki direnci ölçün.
  • OEM kablo demeti ECM konnektöründeki egzoz emisyon dizel egzoz sıvısı basınç sensörü DÖNÜŞ pimi ile OEM kablo demeti egzoz emisyon dizel egzoz sıvısı dozlama birimi konnektöründeki egzoz emisyon dizel egzoz sıvısı basınç sensörü DÖNÜŞ pimi arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan yüksekse arızalı bir OEM kablo demeti algılanmıştır: 10 Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - Egzoz emisyon dizel egzoz sıvısı dozlama birimi devresinde pim ile topraklama arasında kısa devre

Çözüm: S00001935

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon dizel egzoz sıvısı dozlama birimini OEM kablo demetinden ayırın.
  • OEM kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti ECM konnektöründeki egzoz emisyon dizel egzoz sıvısı basınç sensörü SİNYAL pimi ile bu konnektördeki diğer tüm pimler arasındaki direnci ölçün.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir OEM kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

5 - Egzoz emisyon dizel egzoz sıvısı basınç sensörü devresinde pimler arasında kısa devre

Çözüm: S00001934

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demeti konnektörünü ECM'den ayırın.
  • Egzoz emisyon dizel egzoz sıvısı dozlama birimini OEM kablo demetinden ayırın.
  • Test edilen kablo devresinden tüm bileşenleri ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti ECM konnektöründeki egzoz emisyon dizel egzoz sıvısı basınç sensörü BESLEME pimi ile bu konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • OEM kablo demeti ECM konnektöründeki egzoz emisyon dizel egzoz sıvısı basınç sensörü SİNYAL pimi ile bu konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir OEM kablo demeti veya motor kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-ARA-2020


NO TITLE

ISF3.8 CM2220 IAN

Ariza Kodu: 3574 | SPN: 4334 | FMI: 18
Egzoz Emisyon 1 Dizel Egzoz Sıvısı Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Egzoz emisyon dizel egzoz sıvısı dozlama birimi konnektörü arızalı
  3. Egzoz emisyon dizel egzoz sıvısı dozlama birimi hattı veya bağlantı parçaları çatlak, tıkalı ya da kısıtlı
  4. Egzoz emisyon dizel egzoz sıvısı kirlenmiş
  5. Egzoz Emisyon Dizel Egzoz Sıvısı Dozlama Pompası Sıfırlama testi
  6. Egzoz emisyon dizel egzoz sıvısı dozlama supabı arızalı
  7. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00001991

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Egzoz emisyon dizel egzoz sıvısı sistemi: 1671, 1673, 1681, 3497, 3498, 3565, 3566, 3567, 3568, 3571, 3572, 3577, 3578, 3579, 3612, 3679, 1713

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Egzoz emisyon dizel egzoz sıvısı dozlama birimi konnektörü arızalı

Çözüm: S00003209

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon dizel egzoz sıvısı dozlama birimini OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.
  • Tüm bağlantılarda korozyon veya gevşek bağlantı olup olmadığını inceleyin.

Spesifikasyonlar

  • Egzoz emisyon dizel egzoz sıvısı dozlama birimi konnektöründe veya egzoz emisyon dizel egzoz sıvısı dozlama birimi kablo demeti konnektöründe dizel egzoz sıvısı belirtileri varsa arızalı bir egzoz emisyon dizel egzoz sıvısı dozlama birimi konnektörü algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Egzoz emisyon dizel egzoz sıvısı dozlama birimini değiştirin.

Bkz. Prosedür 011-058

  • OEM kablo demetini onarın veya değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - Egzoz emisyon dizel egzoz sıvısı dozlama birimi hattı veya bağlantı parçaları çatlak, tıkalı ya da kısıtlı

Çözüm: S00000664

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Hatların, dozlama biriminde, dozlama supabında veya dizel egzozu sıvı deposu bağlantılarında yer değiştirmediğini doğrulayın.

Bkz. Prosedür 011-058

  • Egzoz emisyon dizel egzozu sıvı deposu bağlantılarında çatlak veya oyulma olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 011-058

  • Her iki dozlama birimi bağlantısında ve bağlantı parçalarında gevşek, sızdıran veya hasarlı bağlantı olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 011-058

  • Emme hattı ve basınç hattı dozlama birimi konnektörlerini ayırın ve birikme veya tıkanıklık belirtisi olup olmadığına bakın.

Bkz. Prosedür 011-058

  • Emme hattında, dozlama biriminin dizel egzoz sıvısına hava karışmasına neden olabileceği sızıntı veya açıklık belirtisi olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 011-058

  • Basınç hatlarında sızıntısı veya çatlak olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 011-058

  • Dizel egzozu sıvı deposu, dozlama birimi ve dozlama supabı dahil olmak üzere tüm bağlantı noktalarında sızdırmazlığın düzgün sağlandığını doğrulayın.

Bkz. Prosedür 011-058

Spesifikasyonlar

  • Ters takılmış, hasarlı, sızdıran veya bağlantıları kısıtlı egzoz emisyon dizel egzoz sıvısı hatları varsa Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • Hasarlı bileşenleri onarın veya değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - Egzoz emisyon dizel egzoz sıvısı kirlenmiş

Çözüm: S00000563

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Depodaki dizel egzoz sıvısında birikinti veya kirlenme belirtisi olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 011-056

  • Depodaki dizel egzoz sıvısının konsantrasyonunu ölçmek için bir dizel egzoz sıvısı refraktometresi kullanın.

Bkz. Servis Bülteni 4021566

Spesifikasyonlar

  • Egzoz emisyon dizel egzoz sıvısında kirlenme belirtileri varsa Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • Dizel egzozu sıvı deposunu boşaltın, iyice temizleyin ve saf dizel egzoz sıvısıyla yeniden doldurun.

Bkz. Prosedür 011-056

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

5 - Egzoz Emisyon Dizel Egzoz Sıvısı Dozlama Pompası Sıfırlama testi

Çözüm: S00002761

Doğrulama

Kosullar

  • Sorun giderme işlemi sırasında önceden ayrılmışlarsa tüm egzoz emisyon dizel egzoz sıvısı hatlarını ve elektrik konnektörlerini, dozlama birimine ve egzoz emisyon dizel egzozu sıvı deposuna yeniden bağlayın.

Eylem

  • Egzoz emisyon dizel egzoz sıvısı dozlama supabını ayrıştırma borusundan çıkarın.

Bkz. Prosedür 011-059

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Egzoz Emisyon Dizel Egzoz Sıvısı Dozlama Pompası Sıfırlama Testini gerçekleştirin.

Bkz. Prosedür 011-063

Egzoz Emisyon Dizel Egzoz Sıvısı Dozlama Pompası Sıfırlama testi, yapılması gereken anahtar döngüsünden önce yalnızca iki kez çalıştırılabilir.

Spesifikasyonlar

  • Egzoz Emisyon Dizel Egzoz Sıvısı Dozlama Pompası Sıfırlama Testi spesifikasyonu karşılarsa sonraki çözüme ilerleyin.
  • Egzoz Emisyon Dizel Egzoz Sıvısı Dozlama Pompası Sıfırlama Testi spesifikasyonu karşılamazsa Bağlantılı Çözümler bölümüne ilerleyin.

Bağlantılı Çözümler

Aşağıdaki bağlantıya tıklayın:

  • Egzoz emisyon dizel egzoz sıvısı dozlama supabı arızalı

Bkz. S00002764

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

5.1 - Egzoz emisyon dizel egzoz sıvısı dozlama supabı arızalı

Çözüm: S00002764

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Egzoz emisyon dizel egzoz sıvısı dozlama supabını temizleyin.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Egzoz Emisyon Dizel Egzoz Sıvısı Dozlama Pompası Sıfırlama Testini gerçekleştirin.

Bkz. Prosedür 011-063

Spesifikasyonlar

  • Egzoz Emisyon Dizel Egzoz Sıvısı Dozlama Pompası Sıfırlama Testi spesifikasyon dahilinde değilse Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Egzoz emisyon dizel egzoz sıvısı dozlama supabını değiştirin.

Bkz. Prosedür 011-059

  • Egzoz emisyon dizel egzoz sıvısı dozlama birimini değiştirin.

Bkz. Prosedür 011-058

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

6 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 27-NIS-2021


NO TITLE

ISF3.8 CM2220 IAN

Ariza Kodu: 3575 | SPN: 4334 | FMI: 16
Egzoz Emisyon 1 Dizel Egzoz Sıvısı Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Egzoz emisyon dizel egzoz sıvısı dozlama birimi hattı veya bağlantı parçaları çatlak, tıkalı ya da kısıtlı
  3. Egzoz emisyon dizel egzoz sıvısı dozlama supabı arızalı
  4. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00001761

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Egzoz emisyon dizel egzoz sıvısı sistemi: 1673, 3497, 3498, 3565, 3566, 3567, 3568, 3571, 3572, 3577, 3578, 3579
  • Egzoz emisyon dizel egzoz sıvısı dozlama birimi: 1681, 3612, 3679

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Egzoz emisyon dizel egzoz sıvısı dozlama birimi hattı veya bağlantı parçaları çatlak, tıkalı ya da kısıtlı

Çözüm: S00000664

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Hatların, dozlama biriminde, dozlama supabında veya dizel egzozu sıvı deposu bağlantılarında yer değiştirmediğini doğrulayın.

Bkz. Prosedür 011-058

  • Egzoz emisyon dizel egzozu sıvı deposu bağlantılarında çatlak veya oyulma olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 011-058

  • Her iki dozlama birimi bağlantısında ve bağlantı parçalarında gevşek, sızdıran veya hasarlı bağlantı olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 011-058

  • Emme hattı ve basınç hattı dozlama birimi konnektörlerini ayırın ve birikme veya tıkanıklık belirtisi olup olmadığına bakın.

Bkz. Prosedür 011-058

  • Emme hattında, dozlama biriminin dizel egzoz sıvısına hava karışmasına neden olabileceği sızıntı veya açıklık belirtisi olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 011-058

  • Basınç hatlarında sızıntısı veya çatlak olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 011-058

  • Dizel egzozu sıvı deposu, dozlama birimi ve dozlama supabı dahil olmak üzere tüm bağlantı noktalarında sızdırmazlığın düzgün sağlandığını doğrulayın.

Bkz. Prosedür 011-058

Spesifikasyonlar

  • Ters takılmış, hasarlı, sızdıran veya bağlantıları kısıtlı egzoz emisyon dizel egzoz sıvısı hatları varsa Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • Hasarlı bileşenleri onarın veya değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - Egzoz emisyon dizel egzoz sıvısı dozlama supabı arızalı

Çözüm: S00000967

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Egzoz Emisyon Dizel Egzoz Sıvısı Dozlama Pompası Sıfırlama Testini gerçekleştirin.

Bkz. Prosedür 011-063

Spesifikasyonlar

  • Egzoz Emisyon Dizel Egzoz Sıvısı Dozlama Pompası Sıfırlama Testi spesifikasyon dahilinde değilse Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • Egzoz emisyon dizel egzoz sıvısı dozlama supabını temizleyin veya değiştirin.

Bkz. Prosedür 011-059

Doğrulama

  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
Next Solution

4 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 27-NIS-2021


NO TITLE

ISF3.8 CM2220 IAN

Ariza Kodu: 3577 | SPN: 4376 | FMI: 3
Egzoz Emisyon Dizel Egzoz Sıvısı Dönüş Supabı - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. Egzoz emisyon dizel egzoz sıvısı dozlama birimi konnektörü arızalı
  2. Egzoz emisyon dizel egzoz sıvısı dönüş supabı açık devre kontrolü
  3. Egzoz emisyon dizel egzoz sıvısı dönüş supabı devresinde pimler arasında kısa devre
  4. ECM Arızası

1 - Egzoz emisyon dizel egzoz sıvısı dozlama birimi konnektörü arızalı

Çözüm: S00003209

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon dizel egzoz sıvısı dozlama birimini OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.
  • Tüm bağlantılarda korozyon veya gevşek bağlantı olup olmadığını inceleyin.

Spesifikasyonlar

  • Egzoz emisyon dizel egzoz sıvısı dozlama birimi konnektöründe veya egzoz emisyon dizel egzoz sıvısı dozlama birimi kablo demeti konnektöründe dizel egzoz sıvısı belirtileri varsa arızalı bir egzoz emisyon dizel egzoz sıvısı dozlama birimi konnektörü algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Egzoz emisyon dizel egzoz sıvısı dozlama birimini değiştirin.

Bkz. Prosedür 011-058

  • OEM kablo demetini onarın veya değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2 - Egzoz emisyon dizel egzoz sıvısı dönüş supabı açık devre kontrolü

Çözüm: S00004373

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon dizel egzoz sıvısı dozlama birimini OEM kablo demetinden ayırın.
  • Motor kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Egzoz emisyon dizel egzoz sıvısı dozlama birimi OEM kablo demeti konnektöründeki egzoz emisyon dizel egzoz sıvısı dönüş supabı SİNYAL pimi ile motor kablo demeti ECM konnektöründeki egzoz emisyon dizel egzoz sıvısı dönüş supabı SİNYAL pimi arasındaki direnci ölçün.
  • Egzoz emisyon dizel egzoz sıvısı dozlama birimi OEM kablo demeti konnektöründeki egzoz emisyon dizel egzoz sıvısı dönüş supabı DÖNÜŞ pimi ile motor kablo demeti ECM konnektöründeki egzoz emisyon dizel egzoz sıvısı dönüş supabı DÖNÜŞ pimi arasındaki direnci ölçün.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan yüksekse arızalı bir OEM kablo demeti veya motor kablo demeti algılanmıştır: 10 Ω

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • OEM kablo demeti, motor kablo demeti ve tüm ara bağlantılardaki sorunları giderin.
  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - Egzoz emisyon dizel egzoz sıvısı dönüş supabı devresinde pimler arasında kısa devre

Çözüm: S00004376

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon dizel egzoz sıvısı dozlama birimini OEM kablo demetinden ayırın.
  • Motor kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Motor kablo demeti ECM konnektöründeki egzoz emisyon dizel egzoz sıvısı dönüş supabı DÖNÜŞ pimi ile bu konnektöründeki diğer tüm pimler arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir OEM kablo demeti veya motor kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • OEM kablo demeti, motor kablo demeti ve tüm ara bağlantılardaki sorunları giderin.
  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - ECM Arızası

Çözüm: S00001622

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Bu arıza kodu için önceki tüm çözüm doğrulamalarının gerçekleştirildiğini doğrulayın.

Spesifikasyonlar

  • Önceki tüm çözüm doğrulamaları gerçekleştirildikten sonra arıza kodu hala etkinse arızalı bir ECM algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM'yi değiştirin.

Bkz. Prosedür 019-031

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 27-NIS-2021


NO TITLE

ISF3.8 CM2220 IAN

Ariza Kodu: 3578 | SPN: 4376 | FMI: 4
Egzoz Emisyon Dizel Egzoz Sıvısı Dönüş Supabı - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. Egzoz emisyon dizel egzoz sıvısı dönüş supabı devresi ile topraklama arasında kısa devre
  2. Egzoz emisyon dizel egzoz sıvısı dönüş supabı devresinde pimler arasında kısa devre
  3. ECM Arızası

1 - Egzoz emisyon dizel egzoz sıvısı dönüş supabı devresi ile topraklama arasında kısa devre

Çözüm: S00004383

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon dizel egzoz sıvısı dozlama birimini OEM kablo demetinden ayırın.
  • Motor kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Motor kablo demeti ECM konnektöründeki egzoz emisyon dizel egzoz sıvısı dönüş supabı SİNYAL pimi ile topraklama arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir OEM kablo demeti veya motor kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • OEM kablo demeti, motor kablo demeti ve tüm ara bağlantılardaki sorunları giderin.
  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2 - Egzoz emisyon dizel egzoz sıvısı dönüş supabı devresinde pimler arasında kısa devre

Çözüm: S00004376

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon dizel egzoz sıvısı dozlama birimini OEM kablo demetinden ayırın.
  • Motor kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Motor kablo demeti ECM konnektöründeki egzoz emisyon dizel egzoz sıvısı dönüş supabı DÖNÜŞ pimi ile bu konnektöründeki diğer tüm pimler arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir OEM kablo demeti veya motor kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • OEM kablo demeti, motor kablo demeti ve tüm ara bağlantılardaki sorunları giderin.
  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - ECM Arızası

Çözüm: S00001622

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Bu arıza kodu için önceki tüm çözüm doğrulamalarının gerçekleştirildiğini doğrulayın.

Spesifikasyonlar

  • Önceki tüm çözüm doğrulamaları gerçekleştirildikten sonra arıza kodu hala etkinse arızalı bir ECM algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM'yi değiştirin.

Bkz. Prosedür 019-031

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 27-NIS-2021


NO TITLE

ISF3.8 CM2220 IAN

Ariza Kodu: 3596 | SPN: 4334 | FMI: 2
Egzoz Emisyon 1 Dizel Egzoz Sıvısı Basıncı - Veriler Düzensiz, Kesintili veya Hatalı

Troubleshooting Summary

  1. Egzoz emisyon dizel egzoz sıvısı dozlama birimi konnektörü arızalı
  2. Egzoz emisyon dizel egzoz sıvısı dozlama birimi hattı veya bağlantı parçaları çatlak, tıkalı ya da kısıtlı
  3. Egzoz emisyon dizel egzoz sıvısı kirlenmiş
  4. Egzoz Emisyon Dizel Egzoz Sıvısı Dozlama Pompası Sıfırlama testi
  5. Egzoz emisyon dizel egzoz sıvısı dozlama supabı arızalı
  6. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Egzoz emisyon dizel egzoz sıvısı dozlama birimi konnektörü arızalı

Çözüm: S00003209

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon dizel egzoz sıvısı dozlama birimini OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.
  • Tüm bağlantılarda korozyon veya gevşek bağlantı olup olmadığını inceleyin.

Spesifikasyonlar

  • Egzoz emisyon dizel egzoz sıvısı dozlama birimi konnektöründe veya egzoz emisyon dizel egzoz sıvısı dozlama birimi kablo demeti konnektöründe dizel egzoz sıvısı belirtileri varsa arızalı bir egzoz emisyon dizel egzoz sıvısı dozlama birimi konnektörü algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Egzoz emisyon dizel egzoz sıvısı dozlama birimini değiştirin.

Bkz. Prosedür 011-058

  • OEM kablo demetini onarın veya değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2 - Egzoz emisyon dizel egzoz sıvısı dozlama birimi hattı veya bağlantı parçaları çatlak, tıkalı ya da kısıtlı

Çözüm: S00000664

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Hatların, dozlama biriminde, dozlama supabında veya dizel egzozu sıvı deposu bağlantılarında yer değiştirmediğini doğrulayın.

Bkz. Prosedür 011-058

  • Egzoz emisyon dizel egzozu sıvı deposu bağlantılarında çatlak veya oyulma olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 011-058

  • Her iki dozlama birimi bağlantısında ve bağlantı parçalarında gevşek, sızdıran veya hasarlı bağlantı olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 011-058

  • Emme hattı ve basınç hattı dozlama birimi konnektörlerini ayırın ve birikme veya tıkanıklık belirtisi olup olmadığına bakın.

Bkz. Prosedür 011-058

  • Emme hattında, dozlama biriminin dizel egzoz sıvısına hava karışmasına neden olabileceği sızıntı veya açıklık belirtisi olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 011-058

  • Basınç hatlarında sızıntısı veya çatlak olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 011-058

  • Dizel egzozu sıvı deposu, dozlama birimi ve dozlama supabı dahil olmak üzere tüm bağlantı noktalarında sızdırmazlığın düzgün sağlandığını doğrulayın.

Bkz. Prosedür 011-058

Spesifikasyonlar

  • Ters takılmış, hasarlı, sızdıran veya bağlantıları kısıtlı egzoz emisyon dizel egzoz sıvısı hatları varsa Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • Hasarlı bileşenleri onarın veya değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - Egzoz emisyon dizel egzoz sıvısı kirlenmiş

Çözüm: S00000563

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Depodaki dizel egzoz sıvısında birikinti veya kirlenme belirtisi olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 011-056

  • Depodaki dizel egzoz sıvısının konsantrasyonunu ölçmek için bir dizel egzoz sıvısı refraktometresi kullanın.

Bkz. Servis Bülteni 4021566

Spesifikasyonlar

  • Egzoz emisyon dizel egzoz sıvısında kirlenme belirtileri varsa Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • Dizel egzozu sıvı deposunu boşaltın, iyice temizleyin ve saf dizel egzoz sıvısıyla yeniden doldurun.

Bkz. Prosedür 011-056

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - Egzoz Emisyon Dizel Egzoz Sıvısı Dozlama Pompası Sıfırlama testi

Çözüm: S00002761

Doğrulama

Kosullar

  • Sorun giderme işlemi sırasında önceden ayrılmışlarsa tüm egzoz emisyon dizel egzoz sıvısı hatlarını ve elektrik konnektörlerini, dozlama birimine ve egzoz emisyon dizel egzozu sıvı deposuna yeniden bağlayın.

Eylem

  • Egzoz emisyon dizel egzoz sıvısı dozlama supabını ayrıştırma borusundan çıkarın.

Bkz. Prosedür 011-059

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Egzoz Emisyon Dizel Egzoz Sıvısı Dozlama Pompası Sıfırlama Testini gerçekleştirin.

Bkz. Prosedür 011-063

Egzoz Emisyon Dizel Egzoz Sıvısı Dozlama Pompası Sıfırlama testi, yapılması gereken anahtar döngüsünden önce yalnızca iki kez çalıştırılabilir.

Spesifikasyonlar

  • Egzoz Emisyon Dizel Egzoz Sıvısı Dozlama Pompası Sıfırlama Testi spesifikasyonu karşılarsa sonraki çözüme ilerleyin.
  • Egzoz Emisyon Dizel Egzoz Sıvısı Dozlama Pompası Sıfırlama Testi spesifikasyonu karşılamazsa Bağlantılı Çözümler bölümüne ilerleyin.

Bağlantılı Çözümler

Aşağıdaki bağlantıya tıklayın:

  • Egzoz emisyon dizel egzoz sıvısı dozlama supabı arızalı

Bkz. S00002764

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4.1 - Egzoz emisyon dizel egzoz sıvısı dozlama supabı arızalı

Çözüm: S00002764

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Egzoz emisyon dizel egzoz sıvısı dozlama supabını temizleyin.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Egzoz Emisyon Dizel Egzoz Sıvısı Dozlama Pompası Sıfırlama Testini gerçekleştirin.

Bkz. Prosedür 011-063

Spesifikasyonlar

  • Egzoz Emisyon Dizel Egzoz Sıvısı Dozlama Pompası Sıfırlama Testi spesifikasyon dahilinde değilse Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Egzoz emisyon dizel egzoz sıvısı dozlama supabını değiştirin.

Bkz. Prosedür 011-059

  • Egzoz emisyon dizel egzoz sıvısı dozlama birimini değiştirin.

Bkz. Prosedür 011-058

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

5 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 27-NIS-2021


NO TITLE

ISF3.8 CM2220 IAN

Ariza Kodu: 3612 | SPN: 3361 | FMI: 7
Egzoz Emisyon 1 Dizel Egzoz Sıvısı Dozlama Birimi - Mekanik Sistem Yanıt Vermiyor veya Ayarsız

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Akü gücü, bağlantı kesme anahtarı tarafından kesilmiş
  3. Egzoz emisyon dizel egzoz sıvısı kirlenmiş

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00001623

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Voltaj: 1117
  • Egzoz emisyon dizel egzoz sıvısı sistemi: 3577, 3578, 3579

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Akü gücü, bağlantı kesme anahtarı tarafından kesilmiş

Çözüm: S00000706

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Akü bağlantı kesme anahtarlarının düzgün şekilde kullanıldığını doğrulayın.

Herhangi bir akü bağlantı kesme anahtarı OFF (KAPALI) konumuna getirilmeden önce açma/kapatma anahtarı 90 saniye boyunca OFF (KAPALI) konumuna getirilmelidir.

Spesifikasyonlar

  • Akü bağlantı kesme anahtarı, düzgün şekilde kullanılmıyorsa Onarım sekmesine ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • Kullanıcıya akü bağlantı kesme anahtarlarını nasıl düzgün şekilde kullanacağını hatırlatın.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - Egzoz emisyon dizel egzoz sıvısı kirlenmiş

Çözüm: S00000563

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Depodaki dizel egzoz sıvısında birikinti veya kirlenme belirtisi olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 011-056

  • Depodaki dizel egzoz sıvısının konsantrasyonunu ölçmek için bir dizel egzoz sıvısı refraktometresi kullanın.

Bkz. Servis Bülteni 4021566

Spesifikasyonlar

  • Egzoz emisyon dizel egzoz sıvısında kirlenme belirtileri varsa Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • Dizel egzozu sıvı deposunu boşaltın, iyice temizleyin ve saf dizel egzoz sıvısıyla yeniden doldurun.

Bkz. Prosedür 011-056

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 27-NIS-2021


NO TITLE

ISF3.8 CM2220 IAN

Ariza Kodu: 3681 | SPN: 3228 | FMI: 2
Egzoz Emisyon 1 Çıkış NOx Sensörü Güç Kaynağı - Veriler Düzensiz, Kesintili veya Hatalı

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Düşük akü voltajı
  3. Akü yük testi
  4. Sigorta/dağıtım paneli kontrolü
  5. Topraklama incelemesi
  6. Egzoz emisyon çıkış NOx sensörü voltaj kontrolü
  7. Akü devresi sigortasında açık devre
  8. Akü veya akü kabloları arızalı
  9. Kablo demeti yük testi
  10. Egzoz emisyon çıkış NOx sensöründe yanlış voltaj
  11. Egzoz emisyon çıkış NOx sensöründe açık devre
  12. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00000292

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Voltaj: 441, 442, 596, 597, 598

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Düşük akü voltajı

Çözüm: S00001110

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Akülerde ve akü kablo bağlantılarında korozyon olup olmadığını görsel olarak inceleyin.
  • Artı (+) akü ucu ile eksi (-) akü ucu arasındaki voltajı ölçün.
  • Araç aynı arıza kodu için son 30 gün içinde onarılmışsa Bağlantılı Çözümler bölümüne ilerleyin.

Spesifikasyonlar

  • Akü voltajı 12 VDC (12 voltluk sistemler) veya 24 VDC (24 voltluk sistemler) değerinin altındaysa Bağlantılı Çözümler bölümüne ilerleyin.
  • Akü veya akü kablolarında korozyon belirtisi veya hasar varsa Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Akü yük testi

Bkz. S00001379

  • Sigorta/dağıtım paneli kontrolü

Bkz. S00000753

  • Topraklama incelemesi

Bkz. S00000754

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Korozyonu temizleyin veya akü kablo bağlantılarını sıkılaştırın.

Bkz. OEM Servis El Kitabı

  • Aküleri şarj edin veya değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2.1 - Akü yük testi

Çözüm: S00001379

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Aküleri birbirinden ayırın.
  • Her aküye ayrı ayrı yük test aleti bağlayın.
  • Artı (+) akü ucu ile eksi (-) akü ucu arasındaki voltajı ölçün.

Spesifikasyonlar

  • Yük test edilirken akü voltajı her akü için 12 VDC (12 voltluk sistemler) veya 24 VDC (24 voltluk sistemler) değerinin altındaysa Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • Aküleri şarj edin veya değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

2.2 - Sigorta/dağıtım paneli kontrolü

Çözüm: S00000753

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • ECM akü besleme sigortalarında hasar, korozyon veya gevşek bağlantı olup olmadığını görsel olarak inceleyin.
  • Egzoz emisyon akü besleme sigortalarında hasar, korozyon veya gevşek bağlantı olup olmadığını görsel olarak inceleyin.
  • Akü besleme sigortalarında mikro çatlak olup olmadığını mikroskopla veya büyüteçle görsel olarak inceleyin.

Sigortaların yerleştirilmesi zor olabilir. Bazı uygulamalarda akü kutusunda sigorta dağıtım kutusu kullanılırken diğerlerinde yerleşik sigortalar kullanılır. Kafes rayı yanındaki kablo demetine sarılmış akü kutusunun arkasına yerleştirildikleri örnekler de vardır.

Mikro çatlaklar, genellikle sigortanın iç kısmında her iki tarafta bulunan kıvrımların yakınında oluşur.

Spesifikasyonlar

  • Hasar, korozyon veya çatlak varsa Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • Sigortayı değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

2.3 - Topraklama incelemesi

Çözüm: S00000754

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • ECM topraklamasında hasar, korozyon ve gevşek bağlantı olup olmadığını görsel olarak inceleyin.
  • Egzoz emisyon arayüzü kablo demeti topraklamasında hasar, korozyon ve gevşek bağlantı olup olmadığını görsel olarak inceleyin.
  • Topraklamanın doğru şekilde yönlendirilip yönlendirilmediğini görsel olarak inceleyin.

Spesifikasyonlar

  • Hasar, korozyon veya yanlış topraklama yönlendirmesi varsa Onarım bölümüne ilerleyin

Bağlantılı Çözümler

  • Yok

Onarim

  • Bağlantıları temizleyin veya değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

3 - Egzoz emisyon çıkış NOx sensörü voltaj kontrolü

Çözüm: S00000869

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon çıkış NOx sensörünü OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • OEM kablo demeti konnektörünün egzoz emisyon çıkış NOx sensörü akü voltajı BESLEME pimi ile egzoz emisyon çıkış NOx sensörü DÖNÜŞ pimi arasındaki voltajı ölçün.
  • Açma/kapatma anahtarı ON (AÇIK) konumundayken ve marşa basılırken akü voltajını ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Voltaj aşağıdaki akü voltajı spesifikasyonu dahilinde değilse Bağlantılı Çözümler bölümüne ilerleyin: 1 VDC
  • Voltaj aşağıdaki akü voltajı spesifikasyonu dahilindeyse Bağlantılı Çözümler bölümüne ilerleyin ve Kablo Demeti Yük Testini gerçekleştirin: 1 VDC
  • Kablo demeti, Kablo Demeti Yük Testini geçtiyse arızalı bir egzoz emisyon çıkış NOx sensörü algılanmıştır.

Bağlantılı Çözümler

Aşağıdaki bağlantıya tıklayın:

  • Akü devresi sigortasında açık devre

Bkz. S00000870

  • Akü veya akü kabloları arızalı

Bkz. S00000871

  • Kablo demeti yük testi

Bkz. S00000877

Onarim

  • Egzoz emisyon çıkış NOx sensörünü değiştirin.

Bkz. Prosedür 019-451

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3.1 - Akü devresi sigortasında açık devre

Çözüm: S00000870

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Akülerde ve akü kablo bağlantılarında korozyon olup olmadığını görsel olarak inceleyin.
  • Akü voltajını kontrol edin.

Bkz. Prosedür 013-007

Spesifikasyonlar

  • Akü ucundaki voltaj en az 12 VDC (24 voltluk sistem için 24 VDC) ise sigortanın düzgün takıldığından, yanmadığından, hasarlı ya da paslanmış olmadığından veya yerine düzgün şekilde oturduğundan emin olmak için kontrol edin.

Bkz. Prosedür 019-198

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Korozyonu temizleyin veya akü kablo bağlantılarını sıkılaştırın.

Bkz. OEM Servis El Kitabı

  • Sigortayı değiştirin.

Bkz. Prosedür 019-198

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

3.2 - Akü veya akü kabloları arızalı

Çözüm: S00000871

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

  • Açma/kapatma anahtarı ON (AÇIK) konumundayken ve marşa basılırken akü voltajını ölçün.

Bkz. Prosedür 013-007

  • Akülerde ve akü kablo bağlantılarında korozyon olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 013-009

  • Akünün artı (+) ucundaki ek bileşenleri veya aksesuar kablolarını kontrol edin.
  • Marş motoruna basıldığında motor çalışmıyorsa akü besleme konnektörünü ECM'den ayırın.
  • ECM akü besleme konnektörünün OEM tarafındaki akü voltajı BESLEME ile akü voltajı DÖNÜŞÜ arasındaki voltajı ölçün.

Spesifikasyonlar

  • Aküdeki voltaj 10 VDC'den (24 Voltluk sistemlerde 20 VDC) düşükse arızalı bir akü algılanmıştır.
  • Akü besleme konnektörünün OEM tarafındaki voltaj, aşağıdaki akü voltajı spesifikasyonu dahilinde değilse arızalı bir sigorta veya OEM kablo demeti algılanmıştır: 0.1 VDC

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Aküyü şarj edin veya değiştirin.

Bkz. Prosedür 013-007

  • Sigortayı değiştirin.
  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
Parent Solution

3.3 - Kablo demeti yük testi

Çözüm: S00000877

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Test edilen kablo devresinden tüm bileşenleri ayırın.

Eylem

Bu test, J1939 akıllı cihazlara veya sensörlere zarar verebileceğinden J1939 veri bağlantısı (+) ve (-) pimlerini kontrol etmek için uygun DEĞİLDİR.

  • Test edilen devre için kablo demeti yük testini gerçekleştirin.

Bkz. Prosedür 019-359

  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Voltaj düşüşü spesifikasyon dahilinde değilse arızalı bir kablo demeti algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

4 - Egzoz emisyon çıkış NOx sensöründe yanlış voltaj

Çözüm: S00000882

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon çıkış NOx sensörünü OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Motor yapılandırması için (12 veya 24 volt) doğru egzoz emisyon çıkış NOx sensörünün takıldığını doğrulayın.
  • OEM sigortalarının hasarlı veya arızalı olmadığını görsel olarak doğrulayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • OEM kablo demeti konnektörünün egzoz emisyon çıkış NOx sensörü akü voltajı BESLEME pimi ile egzoz emisyon çıkış NOx sensörü DÖNÜŞ pimi arasındaki voltajı ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Voltaj aşağıdaki akü voltajı spesifikasyonu dahilindeyse sonraki çözüme ilerleyin: 1 VDC
  • Voltaj aşağıdaki akü voltajı spesifikasyonu dahilinde değilse Bağlantılı Çözümler bölümüne ilerleyin: 1 VDC

Bağlantılı Çözümler

Aşağıdaki bağlantıya tıklayın:

  • Egzoz emisyon çıkış NOx sensöründe açık devre

Bkz. S00000883

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Yok
Next Solution

4.1 - Egzoz emisyon çıkış NOx sensöründe açık devre

Çözüm: S00000883

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon çıkış NOx sensörünü OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • OEM kablo demetinin egzoz emisyon çıkış NOx sensörü akü voltajı BESLEME pimi ile motor bloğu topraklaması arasındaki voltajı ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Voltaj aşağıdaki akü voltajı spesifikasyonu dahilindeyse egzoz emisyon çıkış NOx sensörü akü voltajı DÖNÜŞ devresinde açık devre veya yüksek direnç algılanmıştır: 1 VDC
  • Voltaj aşağıdaki akü voltajı spesifikasyonu dahilinde değilse egzoz emisyon çıkış NOx sensörü akü voltajı BESLEME devresinde açık devre veya yüksek direnç algılanmıştır: 1 VDC

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

5 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 27-NIS-2021


NO TITLE

ISF3.8 CM2220 IAN

Ariza Kodu: 4155 | SPN: 5746 | FMI: 3
Egzoz Emisyon 1 Dizel Egzoz Sıvısı Dozlama Birimi Isıtıcı Röle Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. Egzoz emisyon dizel egzoz sıvısı dozlama birimi ısıtıcı rölesi arızalı

1 - Egzoz emisyon dizel egzoz sıvısı dozlama birimi ısıtıcı rölesi arızalı

Çözüm: S00002253

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon dizel egzozu sıvı dozlama birimi ısıtıcı rölesini OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Röleyi kontrol edin.

Bkz. Prosedür 019-642

  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Röle spesifikasyonu karşılamazsa arızalı bir röle algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Egzoz emisyon dizel egzoz sıvısı dozlama birimi ısıtıcı rölesini değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 01-NIS-2021


NO TITLE

ISF3.8 CM2220 IAN

Ariza Kodu: 4157 | SPN: 4376 | FMI: 7
Egzoz Emisyon Dizel Egzoz Sıvısı Dönüş Supabı - Mekanik Sistem Yanıt Vermiyor veya Ayarsız

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Egzoz emisyon dizel egzoz sıvısı dozlama birimi hattı veya bağlantı parçaları çatlak, tıkalı ya da kısıtlı

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00000220

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Egzoz emisyon dizel egzoz sıvısı sistemi: 3571, 3572, 3574, 3575, 3577, 3578, 3596
  • Sensör beslemesi 5: 1695, 1696

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Egzoz emisyon dizel egzoz sıvısı dozlama birimi hattı veya bağlantı parçaları çatlak, tıkalı ya da kısıtlı

Çözüm: S00000664

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Hatların, dozlama biriminde, dozlama supabında veya dizel egzozu sıvı deposu bağlantılarında yer değiştirmediğini doğrulayın.

Bkz. Prosedür 011-058

  • Egzoz emisyon dizel egzozu sıvı deposu bağlantılarında çatlak veya oyulma olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 011-058

  • Her iki dozlama birimi bağlantısında ve bağlantı parçalarında gevşek, sızdıran veya hasarlı bağlantı olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 011-058

  • Emme hattı ve basınç hattı dozlama birimi konnektörlerini ayırın ve birikme veya tıkanıklık belirtisi olup olmadığına bakın.

Bkz. Prosedür 011-058

  • Emme hattında, dozlama biriminin dizel egzoz sıvısına hava karışmasına neden olabileceği sızıntı veya açıklık belirtisi olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 011-058

  • Basınç hatlarında sızıntısı veya çatlak olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 011-058

  • Dizel egzozu sıvı deposu, dozlama birimi ve dozlama supabı dahil olmak üzere tüm bağlantı noktalarında sızdırmazlığın düzgün sağlandığını doğrulayın.

Bkz. Prosedür 011-058

Spesifikasyonlar

  • Ters takılmış, hasarlı, sızdıran veya bağlantıları kısıtlı egzoz emisyon dizel egzoz sıvısı hatları varsa Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • Hasarlı bileşenleri onarın veya değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 22-MAR-2021


NO TITLE

ISF3.8 CM2220 IAN

Ariza Kodu: 4168 | SPN: 5745 | FMI: 3
Egzoz Emisyon 1 Dizel Egzoz Sıvısı Dozlama Birimi 1 Isıtıcı Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Birincil arıza kodları olup olmadığını kontrol edin
  3. Egzoz emisyon dizel egzoz sıvısı dozlama birimi ısıtıcı rölesinde kısa devre

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00000213

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Egzoz emisyon dizel egzoz sıvısı sistemi: 2976, 4155, 4156

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00006653

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Egzoz emisyon dizel egzoz sıvısı sistemi: 2976, 4155, 4156

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

3 - Egzoz emisyon dizel egzoz sıvısı dozlama birimi ısıtıcı rölesinde kısa devre

Çözüm: S00003188

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon dizel egzozu sıvı dozlama birimi ısıtıcı rölesini OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Röleyi kontrol edin.

Bkz. Prosedür 019-642

Spesifikasyonlar

  • Röle spesifikasyonu karşılamazsa arızalı bir röle algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Egzoz emisyon dizel egzoz sıvısı dozlama birimi ısıtıcı rölesini değiştirin.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza Kodunu devre dışı bırakın
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 21-HAZ-2020


NO TITLE

ISF3.8 CM2220 IAN

Ariza Kodu: 4169 | SPN: 5745 | FMI: 4
Egzoz Emisyon 1 Dizel Egzoz Sıvısı Dozlama Birimi 1 Isıtıcı Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Egzoz emisyon dizel egzoz sıvısı dozlama birimi konnektörü arızalı
  3. Egzoz emisyon dizel egzoz sıvısı dozlama birimi ısıtıcı rölesi direnç kontrolü
  4. Egzoz emisyon dizel egzoz sıvısı ısıtıcı rölesi BESLEME kablosunda açık devre

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00000212

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Egzoz emisyon dizel egzoz sıvısı sistemi: 2976, 4155, 4156

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Egzoz emisyon dizel egzoz sıvısı dozlama birimi konnektörü arızalı

Çözüm: S00003209

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon dizel egzoz sıvısı dozlama birimini OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.
  • Tüm bağlantılarda korozyon veya gevşek bağlantı olup olmadığını inceleyin.

Spesifikasyonlar

  • Egzoz emisyon dizel egzoz sıvısı dozlama birimi konnektöründe veya egzoz emisyon dizel egzoz sıvısı dozlama birimi kablo demeti konnektöründe dizel egzoz sıvısı belirtileri varsa arızalı bir egzoz emisyon dizel egzoz sıvısı dozlama birimi konnektörü algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Egzoz emisyon dizel egzoz sıvısı dozlama birimini değiştirin.

Bkz. Prosedür 011-058

  • OEM kablo demetini onarın veya değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - Egzoz emisyon dizel egzoz sıvısı dozlama birimi ısıtıcı rölesi direnç kontrolü

Çözüm: S00002523

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon dizel egzozu sıvı dozlama birimi ısıtıcı rölesini OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Röleyi kontrol edin.

Bkz. Prosedür 019-642

Spesifikasyonlar

  • Röle spesifikasyonu karşılamazsa arızalı bir röle algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Egzoz emisyon dizel egzoz sıvısı dozlama birimi ısıtıcı rölesini değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - Egzoz emisyon dizel egzoz sıvısı ısıtıcı rölesi BESLEME kablosunda açık devre

Çözüm: S00002545

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon dizel egzozu sıvı dozlama birimi ısıtıcı rölesini OEM kablo demetinden ayırın.
  • Egzoz emisyon dizel egzoz sıvısı dozlama birimini OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Egzoz emisyon dizel egzoz sıvısı dozlama birimi konnektöründeki egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı rölesi pim 87 ile egzoz emisyon dizel egzoz sıvısı dozlama birimi ısıtıcısı BESLEME pimi 5 arasındaki direnci ölçün.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan yüksekse arızalı bir OEM kablo demeti algılanmıştır: 10 Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 08-KAS-2020


NO TITLE

ISF3.8 CM2220 IAN

Ariza Kodu: 4658 | SPN: 4331 | FMI: 18
Egzoz Emisyon 1 Dizel Egzoz Sıvısı Gerçek Dozlama Miktarı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

Troubleshooting Summary

  1. Egzoz emisyon dizel egzoz sıvısı dozlama birimi hattı veya bağlantı parçaları çatlak, tıkalı ya da kısıtlı
  2. Egzoz emisyon dizel egzoz sıvısı kirlenmiş
  3. SCR ayrıştırma borusundaki birikintiler
  4. Egzoz Emisyon Dizel Egzoz Sıvısı Dozlama Pompası Sıfırlama testi
  5. Egzoz emisyon dizel egzoz sıvısı dozlama supabı arızalı
  6. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Egzoz emisyon dizel egzoz sıvısı dozlama birimi hattı veya bağlantı parçaları çatlak, tıkalı ya da kısıtlı

Çözüm: S00000664

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Hatların, dozlama biriminde, dozlama supabında veya dizel egzozu sıvı deposu bağlantılarında yer değiştirmediğini doğrulayın.

Bkz. Prosedür 011-058

  • Egzoz emisyon dizel egzozu sıvı deposu bağlantılarında çatlak veya oyulma olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 011-058

  • Her iki dozlama birimi bağlantısında ve bağlantı parçalarında gevşek, sızdıran veya hasarlı bağlantı olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 011-058

  • Emme hattı ve basınç hattı dozlama birimi konnektörlerini ayırın ve birikme veya tıkanıklık belirtisi olup olmadığına bakın.

Bkz. Prosedür 011-058

  • Emme hattında, dozlama biriminin dizel egzoz sıvısına hava karışmasına neden olabileceği sızıntı veya açıklık belirtisi olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 011-058

  • Basınç hatlarında sızıntısı veya çatlak olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 011-058

  • Dizel egzozu sıvı deposu, dozlama birimi ve dozlama supabı dahil olmak üzere tüm bağlantı noktalarında sızdırmazlığın düzgün sağlandığını doğrulayın.

Bkz. Prosedür 011-058

Spesifikasyonlar

  • Ters takılmış, hasarlı, sızdıran veya bağlantıları kısıtlı egzoz emisyon dizel egzoz sıvısı hatları varsa Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • Hasarlı bileşenleri onarın veya değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2 - Egzoz emisyon dizel egzoz sıvısı kirlenmiş

Çözüm: S00000563

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Depodaki dizel egzoz sıvısında birikinti veya kirlenme belirtisi olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 011-056

  • Depodaki dizel egzoz sıvısının konsantrasyonunu ölçmek için bir dizel egzoz sıvısı refraktometresi kullanın.

Bkz. Servis Bülteni 4021566

Spesifikasyonlar

  • Egzoz emisyon dizel egzoz sıvısında kirlenme belirtileri varsa Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • Dizel egzozu sıvı deposunu boşaltın, iyice temizleyin ve saf dizel egzoz sıvısıyla yeniden doldurun.

Bkz. Prosedür 011-056

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - SCR ayrıştırma borusundaki birikintiler

Çözüm: S00002962

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor çalışmıyor.

Eylem

  • Egzoz emisyon ayrıştırma borusunu araçtan çıkarın.

Bkz. Prosedür 011-062

Spesifikasyonlar

  • Ayrıştırma borusunun içinde aşırı egzoz emisyon dizel egzoz sıvısı birikmesi varsa tıkalı veya kısıtlı bir egzoz emisyon ayrıştırma borusu algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Ayrıştırma borusunu temizleyin ve takın.

Bkz. Prosedür 011-062

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - Egzoz Emisyon Dizel Egzoz Sıvısı Dozlama Pompası Sıfırlama testi

Çözüm: S00002761

Doğrulama

Kosullar

  • Sorun giderme işlemi sırasında önceden ayrılmışlarsa tüm egzoz emisyon dizel egzoz sıvısı hatlarını ve elektrik konnektörlerini, dozlama birimine ve egzoz emisyon dizel egzozu sıvı deposuna yeniden bağlayın.

Eylem

  • Egzoz emisyon dizel egzoz sıvısı dozlama supabını ayrıştırma borusundan çıkarın.

Bkz. Prosedür 011-059

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Egzoz Emisyon Dizel Egzoz Sıvısı Dozlama Pompası Sıfırlama Testini gerçekleştirin.

Bkz. Prosedür 011-063

Egzoz Emisyon Dizel Egzoz Sıvısı Dozlama Pompası Sıfırlama testi, yapılması gereken anahtar döngüsünden önce yalnızca iki kez çalıştırılabilir.

Spesifikasyonlar

  • Egzoz Emisyon Dizel Egzoz Sıvısı Dozlama Pompası Sıfırlama Testi spesifikasyonu karşılarsa sonraki çözüme ilerleyin.
  • Egzoz Emisyon Dizel Egzoz Sıvısı Dozlama Pompası Sıfırlama Testi spesifikasyonu karşılamazsa Bağlantılı Çözümler bölümüne ilerleyin.

Bağlantılı Çözümler

Aşağıdaki bağlantıya tıklayın:

  • Egzoz emisyon dizel egzoz sıvısı dozlama supabı arızalı

Bkz. S00002764

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4.1 - Egzoz emisyon dizel egzoz sıvısı dozlama supabı arızalı

Çözüm: S00002764

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Egzoz emisyon dizel egzoz sıvısı dozlama supabını temizleyin.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Egzoz Emisyon Dizel Egzoz Sıvısı Dozlama Pompası Sıfırlama Testini gerçekleştirin.

Bkz. Prosedür 011-063

Spesifikasyonlar

  • Egzoz Emisyon Dizel Egzoz Sıvısı Dozlama Pompası Sıfırlama Testi spesifikasyon dahilinde değilse Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Egzoz emisyon dizel egzoz sıvısı dozlama supabını değiştirin.

Bkz. Prosedür 011-059

  • Egzoz emisyon dizel egzoz sıvısı dozlama birimini değiştirin.

Bkz. Prosedür 011-058

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

5 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 27-NIS-2021


INDEX
tr166-fc111.htm

tr166-t06-111.htm

tr166-fc115.htm

tr166-t06-115.htm

tr166-fc122.htm

tr166-t06-122.htm

tr166-fc123.htm

tr166-t06-123.htm

tr166-fc131.htm

tr166-t06-131.htm

tr166-fc132.htm

tr166-t06-132.htm

tr166-fc133.htm

tr166-t06-133.htm

tr166-fc134.htm

tr166-t06-134.htm

tr166-fc144.htm

tr166-t06-144.htm

tr166-fc145.htm

tr166-t06-145.htm

tr166-fc146.htm

tr166-t06-146.htm

tr166-fc151.htm

tr166-t06-151.htm

tr166-fc153.htm

tr166-t06-153.htm

tr166-fc154.htm

tr166-t06-154.htm

tr166-fc155.htm

tr166-t06-155.htm

tr166-fc221.htm

tr166-t06-221.htm

tr166-fc222.htm

tr166-t06-222.htm

tr166-fc234.htm

tr166-t06-234.htm

tr166-fc238.htm

tr166-t06-238.htm

tr166-fc239.htm

tr166-t06-239.htm

tr166-fc245.htm

tr166-t06-245.htm

tr166-fc269.htm

tr166-t06-269.htm

tr166-fc271.htm

tr166-t06-271.htm

tr166-fc272.htm

tr166-t06-272.htm

tr166-fc285.htm

tr166-t06-285.htm

tr166-fc286.htm

tr166-t06-286.htm

tr166-fc287.htm

tr166-t06-287.htm

tr166-fc288.htm

tr166-t06-288.htm

tr166-fc291.htm

tr166-t06-291.htm

tr166-fc319.htm

tr166-t06-319.htm

tr166-fc322.htm

tr166-t06-322.htm

tr166-fc324.htm

tr166-t06-324.htm

tr166-fc331.htm

tr166-t06-331.htm

tr166-fc332.htm

tr166-t06-332.htm

tr166-fc343.htm

tr166-t06-343.htm

tr166-fc351.htm

tr166-t06-351.htm

tr166-fc352.htm

tr166-t06-352.htm

tr166-fc386.htm

tr166-t06-386.htm

tr166-fc415.htm

tr166-t06-415.htm

tr166-fc418.htm

tr166-t06-418.htm

tr166-fc428.htm

tr166-t06-428.htm

tr166-fc429.htm

tr166-t06-429.htm

tr166-fc435.htm

tr166-t06-435.htm

tr166-fc441.htm

tr166-t06-441.htm

tr166-fc442.htm

tr166-t06-442.htm

tr166-fc449.htm

tr166-t06-449.htm

tr166-fc451.htm

tr166-t06-451.htm

tr166-fc452.htm

tr166-t06-452.htm

tr166-fc527.htm

tr166-t06-527.htm

tr166-fc553.htm

tr166-t06-553.htm

tr166-fc559.htm

tr166-t06-559.htm

tr166-fc584.htm

tr166-t06-584.htm

tr166-fc585.htm

tr166-t06-585.htm

tr166-fc596.htm

tr166-t06-596.htm

tr166-fc597.htm

tr166-t06-597.htm

tr166-fc598.htm

tr166-t06-598.htm

tr166-fc649.htm

tr166-t06-649.htm

tr166-fc689.htm

tr166-t06-689.htm

tr166-fc691.htm

tr166-t06-691.htm

tr166-fc692.htm

tr166-t06-692.htm

tr166-fc731.htm

tr166-t06-731.htm

tr166-fc778.htm

tr166-t06-778.htm

tr166-fc1117.htm

tr166-t06-1117.htm

tr166-fc1239.htm

tr166-t06-1239.htm

tr166-fc1241.htm

tr166-t06-1241.htm

tr166-fc1242.htm

tr166-t06-1242.htm

tr166-fc1668.htm

tr166-t06-1668.htm

tr166-fc1669.htm

tr166-t06-1669.htm

tr166-fc1671.htm

tr166-t06-1671.htm

tr166-fc1673.htm

tr166-t06-1673.htm

tr166-fc1677.htm

tr166-t06-1677.htm

tr166-fc1678.htm

tr166-t06-1678.htm

tr166-fc1681.htm

tr166-t06-1681.htm

tr166-fc1682.htm

tr166-t06-1682.htm

tr166-fc1683.htm

tr166-t06-1683.htm

tr166-fc1684.htm

tr166-t06-1684.htm

tr166-fc1695.htm

tr166-t06-1695.htm

tr166-fc1696.htm

tr166-t06-1696.htm

tr166-fc1712.htm

tr166-t06-1712.htm

tr166-fc1713.htm

tr166-t06-1713.htm

tr166-fc1852.htm

tr166-t06-1852.htm

tr166-fc1887.htm

tr166-t06-1887.htm

tr166-fc1911.htm

tr166-t06-1911.htm

tr166-fc2185.htm

tr166-t06-2185.htm

tr166-fc2186.htm

tr166-t06-2186.htm

tr166-fc2311.htm

tr166-t06-2311.htm

tr166-fc2321.htm

tr166-t06-2321.htm

tr166-fc2322.htm

tr166-t06-2322.htm

tr166-fc2369.htm

tr166-t06-2369.htm

tr166-fc2371.htm

tr166-t06-2371.htm

tr166-fc2377.htm

tr166-t06-2377.htm

tr166-fc2416.htm

tr166-t06-2416.htm

tr166-fc2555.htm

tr166-t06-2555.htm

tr166-fc2556.htm

tr166-t06-2556.htm

tr166-fc2771.htm

tr166-t06-2771.htm

tr166-fc2772.htm

tr166-t06-2772.htm

tr166-fc2773.htm

tr166-t06-2773.htm

tr166-fc2963.htm

tr166-t06-2963.htm

tr166-fc2964.htm

tr166-t06-2964.htm

tr166-fc2976.htm

tr166-t06-2976.htm

tr166-fc3142.htm

tr166-t06-3142.htm

tr166-fc3143.htm

tr166-t06-3143.htm

tr166-fc3146.htm

tr166-t06-3146.htm

tr166-fc3147.htm

tr166-t06-3147.htm

tr166-fc3236.htm

tr166-t06-3236.htm

tr166-fc3242.htm

tr166-t06-3242.htm

tr166-fc3558.htm

tr166-t06-3558.htm

tr166-fc3559.htm

tr166-t06-3559.htm

tr166-fc3562.htm

tr166-t06-3562.htm

tr166-fc3563.htm

tr166-t06-3563.htm

tr166-fc3567.htm

tr166-t06-3567.htm

tr166-fc3568.htm

tr166-t06-3568.htm

tr166-fc3569.htm

tr166-t06-3569.htm

tr166-fc3571.htm

tr166-t06-3571.htm

tr166-fc3572.htm

tr166-t06-3572.htm

tr166-fc3574.htm

tr166-t06-3574.htm

tr166-fc3575.htm

tr166-t06-3575.htm

tr166-fc3577.htm

tr166-t06-3577.htm

tr166-fc3578.htm

tr166-t06-3578.htm

tr166-fc3596.htm

tr166-t06-3596.htm

tr166-fc3612.htm

tr166-t06-3612.htm

tr166-fc3681.htm

tr166-t06-3681.htm

tr166-fc4155.htm

tr166-t06-4155.htm

tr166-fc4157.htm

tr166-t06-4157.htm

tr166-fc4168.htm

tr166-t06-4168.htm

tr166-fc4169.htm

tr166-t06-4169.htm

tr166-fc4658.htm

tr166-t06-4658.htm