ISB6.7 CM2350 B103

Son Degistirilme Tarihi: 12 February 2020

Telif Hakki ï¿½ 2020
Cummins Inc.
Tüm haklari saklidir

  • Diyagnostik Yöntemleri
    • Arıza Kodlarıyla İlgili Sorun Giderme
      • (195-fc111) Motor Kontrol Modülü Önemli Dahili Arızası - Hatalı Akıllı Cihaz veya Bileşen
      • (195-fc1117) Kontak Açıkken Güç Kesilmesi - Veriler Düzensiz, Kesintili veya Hatalı
      • (195-fc1139) Enjektör Solenoid Sürücüsü Silindir 1 - Mekanik Sistem Yanıt Vermiyor veya Ayarsız
      • (195-fc1141) Enjektör Solenoid Sürücüsü Silindir 2 - Mekanik Sistem Yanıt Vermiyor veya Ayarsız
      • (195-fc1142) Enjektör Solenoid Sürücüsü Silindir 3 - Mekanik Sistem Yanıt Vermiyor veya Ayarsız
      • (195-fc1143) Enjektör Solenoid Sürücüsü Silindir 4 - Mekanik Sistem Yanıt Vermiyor veya Ayarsız
      • (195-fc1144) Enjektör Solenoid Sürücüsü Silindir 5 - Mekanik Sistem Yanıt Vermiyor veya Ayarsız
      • (195-fc1145) Enjektör Solenoid Sürücüsü Silindir 6 - Mekanik Sistem Yanıt Vermiyor veya Ayarsız
      • (195-fc115) Motor Manyetik Devri/Pozisyonu Her İki Sinyali de Kaybetti - Veriler Düzensiz, Kesintili veya Hatalı
      • (195-fc122) Emme Manifoldu 1 Basınç Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (195-fc1228) EGR Supabı Pozisyonu - Veriler Düzensiz, Kesintili veya Hatalı
      • (195-fc123) Emme Manifoldu 1 Basınç Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (195-fc1239) Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü 2 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (195-fc124) Emme Manifoldu 1 Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi
      • (195-fc1241) Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü 2 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (195-fc1242) Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü 1 - Veriler Düzensiz, Kesintili veya Hatalı
      • (195-fc125) Emme Manifoldu 1 Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi
      • (195-fc131) Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (195-fc132) Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (195-fc133) Uzak Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (195-fc134) Uzak Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (195-fc135) Motor Yağ Kanalı Basınç 1 Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (195-fc141) Motor Yağ Kanalı Basınç 1 Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (195-fc143) Motor Yağ Kanalı Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi
      • (195-fc144) Motor Soğutma Sıvısı Sıcaklık 1 Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (195-fc145) Motor Soğutma Sıvısı Sıcaklık 1 Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (195-fc146) Motor Soğutma Sıvısı Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi
      • (195-fc151) Motor Soğutma Sıvısı Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi
      • (195-fc1515) Gaz Pedalı Pozisyonu 1 - Alınan Ağ Verisi Hatalı
      • (195-fc153) Motor Emme Manifoldu 1 Sıcaklığı - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (195-fc154) Motor Emme Manifoldu 1 Sıcaklığı - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (195-fc155) Emme Manifoldu 1 Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi
      • (195-fc1664) Egzoz Emisyon 1 Dizel Oksitlenme Katalizörü Eksik - Durum Mevcut
      • (195-fc1668) Egzoz Emisyon 1 Dizel Egzozu Sıvı Deposu Seviye Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (195-fc1669) Egzoz Emisyon 1 Dizel Egzozu Sıvı Deposu Seviye Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (195-fc1673) Egzoz Emisyon 1 Dizel Egzoz Sıvısı Deposu Seviyesi - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Yüksek Önem Düzeyi
      • (195-fc1677) Egzoz Emisyon 1 Dizel Egzoz Sıvısı Deposu Sıcaklık Sensörü - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (195-fc1678) Egzoz Emisyon 1 Dizel Egzoz Sıvısı Deposu Sıcaklık Sensörü - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (195-fc1679) Egzoz Emisyon 1 Dizel Egzoz Sıvısı Deposu Sıcaklığı - Veriler Düzensiz, Kesintili veya Hatalı
      • (195-fc1682) Egzoz Emisyon 1 Dizel Egzoz Sıvısı Dozlama Birimi Giriş Hatları - Durum Mevcut
      • (195-fc1683) Egzoz Emisyon 1 Dizel Egzoz Sıvısı Deposu Isıtıcısı - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (195-fc1684) Egzoz Emisyon 1 Dizel Egzoz Sıvısı Deposu Isıtıcısı - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (195-fc1694) Egzoz Emisyon 1 Çıkış NOx Sensörü - Veriler Düzensiz, Kesintili veya Hatalı
      • (195-fc1695) Sensör Beslemesi 5 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (195-fc1696) Sensör Beslemesi 5 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (195-fc1712) Egzoz Emisyon 1 Dizel Egzoz Sıvısı Deposu Isıtıcısı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi
      • (195-fc1713) Egzoz Emisyon 1 Dizel Egzoz Sıvısı Deposu Isıtıcısı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi
      • (195-fc1843) Krank Karteri Basınç Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (195-fc1844) Krank Karteri Basınç Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (195-fc1866) Egzoz Gazı Devridaimi Diferansiyel Basıncı - Veriler Düzensiz, Kesintili veya Hatalı
      • (195-fc1867) Egzoz Gazı Devridaimi Sıcaklığı - Veriler Düzensiz, Kesintili veya Hatalı
      • (195-fc187) Sensör Beslemesi 2 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (195-fc1879) Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (195-fc1881) Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (195-fc1883) Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basıncı - Veriler Düzensiz, Kesintili veya Hatalı
      • (195-fc1885) Egzoz Emisyon 1 Emme NOx Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (195-fc1887) Egzoz Emisyon 1 Çıkış NOx Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (195-fc1896) EGR Supabı Kontrolörü - Kalibrasyon Dışında
      • (195-fc1898) VGT Kumanda Elemanı Kontrolörü - Kalibrasyon Dışında
      • (195-fc1921) Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi
      • (195-fc1922) Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi
      • (195-fc1938) ECU Güç Çıkışı Kaynak Voltajı 1 - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi
      • (195-fc1941) ECU Güç Çıkışı Kaynak Voltajı 1 - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (195-fc1942) Krank Karteri Basıncı - Veriler Düzensiz, Kesintili veya Hatalı
      • (195-fc195) Soğutma Sıvısı Seviye Sensörü 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (195-fc196) Soğutma Sıvısı Seviye Sensörü 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (195-fc1961) EGR Supabı Kontrol Devresi Aşırı Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi
      • (195-fc1962) VGT Kumanda Elemanı Sürücüsü Aşırı Sıcaklığı (Hesaplanan) - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi
      • (195-fc197) Soğutma Sıvısı Seviyesi - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi
      • (195-fc1974) Krank Karteri Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi
      • (195-fc1981) Egzoz Emisyon 1 Dizel Parçacık Filtresi Sistemi - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi
      • (195-fc1993) Egzoz Emisyon 1 Dizel Parçacık Filtresi Eksik - Durum Mevcut
      • (195-fc2185) Sensör Beslemesi 4 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (195-fc2186) Sensör Beslemesi 4 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (195-fc2198) VGT Kumanda Elemanı Sürücü Devresi - Temel Neden Bilinmiyor
      • (195-fc221) Barometrik Basınç Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (195-fc222) Barometrik Basınç Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (195-fc227) Sensör Beslemesi 2 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (195-fc2272) EGR Supabı Pozisyon Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (195-fc2273) Egzoz Gazı Devridaimi Diferansiyel Basınç Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (195-fc2274) Egzoz Gazı Devridaimi Diferansiyel Basınç Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (195-fc2288) Turboşarj 1 Hızı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi
      • (195-fc2311) Elektronik Yakıt Enjeksiyonu Kontrol Supabı Devresi - Durum Mevcut
      • (195-fc2321) Motor Krank Mili Devri/Pozisyonu - Veriler Düzensiz, Kesintili veya Hatalı
      • (195-fc2322) Motor Eksantrik Mili Devir/Pozisyon Sensörü - Veriler Düzensiz, Kesintili veya Hatalı
      • (195-fc234) Motor Krank Mili Devri/Pozisyonu - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi
      • (195-fc2349) EGR Supabı Kontrol Devresi - Akım Normalden Düşük veya Açık Devre
      • (195-fc2353) EGR Supabı Kontrol Devresi - Akım Normalden Yüksek veya Topraklı Devre
      • (195-fc2372) Yakıt Filtresi Diferansiyel Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi
      • (195-fc2373) Egzoz Gazı Silindir Sırası 1 Basınç Sensörü 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (195-fc2374) Egzoz Gazı Silindir Sırası 1 Basınç Sensörü 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (195-fc2375) Egzoz Gazı Devridaimi Sıcaklık Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (195-fc2376) Egzoz Gazı Devridaimi Sıcaklık Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (195-fc2377) Fan Kontrol Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (195-fc238) Sensör Beslemesi 3 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (195-fc2387) VGT Kumanda Elemanı Sürücü Devresi (Motor) - Mekanik Sistem Yanıt Vermiyor veya Ayarsız
      • (195-fc239) Sensör Beslemesi 3 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (195-fc2398) Ortam Havası Sıcaklığı - Veriler Düzensiz, Kesintili veya Hatalı
      • (195-fc241) Tekerleğe Göre Araç Hızı - Veriler Düzensiz, Kesintili veya Hatalı
      • (195-fc2416) Motor Kontrol Modülü Kalibrasyon Belleği Sağlaması - Kalibrasyon Dışında
      • (195-fc2448) Soğutma Sıvısı Seviyesi - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Düşük Önem Düzeyi
      • (195-fc2449) VGT Kumanda Elemanı Kontrolörü - Kalibrasyon Dışında
      • (195-fc245) Fan Kontrol Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (195-fc249) Ortam Havası Sıcaklık Sensörü 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (195-fc2554) Egzoz Gazı Basıncı 1 - Veriler Düzensiz, Kesintili veya Hatalı
      • (195-fc2555) Motor Emilen Hava Isıtıcısı 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (195-fc2556) Motor Emilen Hava Isıtıcısı 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (195-fc256) Ortam Havası Sıcaklık Sensörü 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (195-fc2634) VGT Kumanda Elemanı Kontrolörü - Hatalı Akıllı Cihaz veya Bileşen
      • (195-fc2636) VGT Kumanda Elemanı Sürücü Devresi - Anormal Güncelleme Hızı
      • (195-fc2638) Egzoz Emisyon Dizel Oksitlenme Katalizörü Dönüştürme Verimliliği - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Düşük Önem Düzeyi
      • (195-fc2639) Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi
      • (195-fc2646) Motor Soğutma Sıvısı Sıcaklığı - Durum Mevcut
      • (195-fc269) Hırsızlığa Karşı Koruma Sistemi Şifresi Geçerli Göstergesi - Veriler Düzensiz, Kesintili veya Hatalı
      • (195-fc271) Motor Yakıt Pompası Basınç Oluşturma Grubu 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (195-fc272) Motor Yakıt Pompası Basınç Oluşturma Grubu 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (195-fc2764) Egzoz Gazı Basıncı 1 - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi
      • (195-fc2771) Egzoz Emisyon 1 Çıkış NOx Sensörü - Anormal Güncelleme Hızı
      • (195-fc2777) Engelleme Anahtarı Nedeniyle Egzoz Emisyon Rejenerasyonu Engellendi - Durum Mevcut
      • (195-fc285) SAE J1939 Çoğullama PGN Zaman Aşımı Hatası - Anormal Güncelleme Hızı
      • (195-fc286) SAE J1939 Çoğullama Yapılandırma Hatası - Kalibrasyon Dışında
      • (195-fc288) SAE J1939 Çoğullama Uzak Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü Sistemi - Alınan Ağ Verisi Hatalı
      • (195-fc291) Özel Veri Bağlantısı Hatası (OEM/Araç Veri Bağlantısı) - Anormal Güncelleme Hızı
      • (195-fc295) Barometrik Basınç - Veriler Düzensiz, Kesintili veya Hatalı
      • (195-fc2961) Egzoz Gazı Devridaim Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi
      • (195-fc2962) Egzoz Gazı Devridaim Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi
      • (195-fc2963) Motor Soğutma Sıvısı Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi
      • (195-fc2964) Emme Manifoldu 1 Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi
      • (195-fc2973) Emme Manifoldu 1 Basıncı - Veriler Düzensiz, Kesintili veya Hatalı
      • (195-fc2976) Egzoz Emisyon 1 Dizel Egzoz Sıvısı Dozlama Birimi Sıcaklığı - Veriler Düzensiz, Kesintili veya Hatalı
      • (195-fc3133) Egzoz Emisyon 1 Dizel Parçacık Filtresi Çıkış Basınç Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (195-fc3134) Egzoz Emisyon 1 Dizel Parçacık Filtresi Çıkış Basınç Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (195-fc3135) Egzoz Emisyon 1 Dizel Parçacık Filtresi Çıkış Basıncı - Veriler Düzensiz, Kesintili veya Hatalı
      • (195-fc3142) Egzoz Emisyon 1 SCR Emme Sıcaklık Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (195-fc3143) Egzoz Emisyon 1 SCR Emme Sıcaklık Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (195-fc3144) Egzoz Emisyon 1 SCR Emme Sıcaklık Sensörü - Veriler Düzensiz, Kesintili veya Hatalı
      • (195-fc3146) Egzoz Emisyon 1 SCR Çıkış Sıcaklık Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (195-fc3147) Egzoz Emisyon 1 SCR Çıkış Sıcaklık Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (195-fc3148) Egzoz Emisyon 1 SCR Çıkış Sıcaklık Sensörü - Veriler Düzensiz, Kesintili veya Hatalı
      • (195-fc3151) Egzoz Emisyon 1 SCR Katalizör Sistemi Eksik - Durum Mevcut
      • (195-fc3164) Egzoz Emisyon 1 SCR Emme Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi
      • (195-fc3165) Egzoz Emisyon 1 SCR Çıkış Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi
      • (195-fc3168) Egzoz Emisyon 1 Dizel Parçacık Filtresi Sistemi - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi
      • (195-fc3186) Takograf Çıkış Mili Hızı - Anormal Güncelleme Hızı
      • (195-fc319) Gerçek Zamanlı Saat - Veriler Düzensiz, Kesintili veya Hatalı
      • (195-fc3213) Takograf Çıkış Mili Hızı - Alınan Ağ Verisi Hatalı
      • (195-fc322) Enjektör Solenoid Sürücüsü Silindir 1 Devresi - Akım Normalden Düşük veya Açık Devre
      • (195-fc3228) Egzoz Emisyon 1 Emme NOx Sensörü - Veriler Düzensiz, Kesintili veya Hatalı
      • (195-fc3229) Egzoz Emisyon 1 SCR Emme Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi
      • (195-fc323) Enjektör Solenoid Sürücüsü Silindir 5 Devresi - Akım Normalden Düşük veya Açık Devre
      • (195-fc3231) Egzoz Emisyon 1 SCR Emme Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi
      • (195-fc3232) Egzoz Emisyon 1 Emme NOx Sensörü - Anormal Güncelleme Hızı
      • (195-fc3235) Egzoz Emisyon 1 SCR Çıkış Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi
      • (195-fc3237) Egzoz Emisyon 1 Dizel Egzoz Sıvısı Hattı Isıtıcısı 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (195-fc3238) Egzoz Emisyon 1 Dizel Egzoz Sıvısı Hattı Isıtıcısı 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (195-fc3239) Egzoz Emisyon 1 Dizel Egzoz Sıvısı Hattı Isıtıcısı 2 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (195-fc324) Enjektör Solenoid Sürücüsü Silindir 3 Devresi - Akım Normalden Düşük veya Açık Devre
      • (195-fc3241) Egzoz Emisyon 1 Dizel Egzoz Sıvısı Hattı Isıtıcısı 2 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (195-fc3242) Egzoz Emisyon 1 Dizel Egzoz Sıvısı Deposu Isıtıcısı - Mekanik Sistem Yanıt Vermiyor veya Ayarsız
      • (195-fc3243) Motor Soğutma Sistemi Monitörü - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi
      • (195-fc325) Enjektör Solenoid Sürücüsü Silindir 6 Devresi - Akım Normalden Düşük veya Açık Devre
      • (195-fc3251) Egzoz Emisyon 1 Dizel Oksitlenme Katalizörü Emme Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi
      • (195-fc3253) Egzoz Emisyon 1 Dizel Parçacık Filtresi Emme Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi
      • (195-fc3254) Egzoz Emisyon 1 Dizel Parçacık Filtresi Emme Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi
      • (195-fc3255) Egzoz Emisyon 1 Dizel Parçacık Filtresi Çıkış Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi
      • (195-fc3256) Egzoz Emisyon 1 Dizel Parçacık Filtresi Çıkış Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi
      • (195-fc3258) Egzoz Emisyon 1 Dizel Egzoz Sıvısı Hattı Isıtıcısı 1 Devresi - Akım Normalden Düşük veya Açık Devre
      • (195-fc3261) Egzoz Emisyon 1 Dizel Egzoz Sıvısı Hattı Isıtıcısı 2 Devresi - Akım Normalden Düşük veya Açık Devre
      • (195-fc331) Enjektör Solenoid Sürücüsü Silindir 2 Devresi - Akım Normalden Düşük veya Açık Devre
      • (195-fc3311) Egzoz Emisyon 1 Dizel Parçacık Filtresi Emme Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi
      • (195-fc3312) Egzoz Emisyon 1 Dizel Parçacık Filtresi Çıkış Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi
      • (195-fc3313) Egzoz Emisyon 1 Dizel Oksitlenme Katalizörü Emme Sıcaklık Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (195-fc3314) Egzoz Emisyon 1 Dizel Oksitlenme Katalizörü Emme Sıcaklık Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (195-fc3315) Egzoz Emisyon 1 Dizel Oksitlenme Katalizörü Emme Sıcaklığı - Veriler Düzensiz, Kesintili veya Hatalı
      • (195-fc3316) Egzoz Emisyon 1 Dizel Parçacık Filtresi Emme Sıcaklık Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (195-fc3317) Egzoz Emisyon 1 Dizel Parçacık Filtresi Emme Sıcaklık Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (195-fc3318) Egzoz Emisyon 1 Dizel Parçacık Filtresi Emme Sıcaklığı - Veriler Düzensiz, Kesintili veya Hatalı
      • (195-fc3319) Egzoz Emisyon 1 Dizel Parçacık Filtresi Çıkış Sıcaklık Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (195-fc332) Enjektör Solenoid Sürücüsü Silindir 4 Devresi - Akım Normalden Düşük veya Açık Devre
      • (195-fc3321) Egzoz Emisyon 1 Dizel Parçacık Filtresi Çıkış Sıcaklık Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (195-fc3322) Egzoz Emisyon 1 Dizel Parçacık Filtresi Çıkış Sıcaklığı - Veriler Düzensiz, Kesintili veya Hatalı
      • (195-fc3326) Gaz Pedalı Pozisyonu 1 - Anormal Güncelleme Hızı
      • (195-fc3328) Şanzıman Çıkışı Mil Hızı - Anormal Güncelleme Hızı
      • (195-fc334) Motor Soğutma Sıvısı Sıcaklığı - Veriler Düzensiz, Kesintili veya Hatalı
      • (195-fc3342) Motor Egzoz Gazı Devridaimi Soğutucu Verimliliği - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi
      • (195-fc3343) Motor Şarjlı Hava Soğutucusu Verimliliği - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi
      • (195-fc3361) Emme Manifoldu 1 Basıncı - Anormal Değişiklik Hızı
      • (195-fc3366) Soğutma Sıvısı Seviyesi - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi
      • (195-fc3374) Devrilme Koruma Fren Kontrolü Etkin - Durum Mevcut
      • (195-fc3375) Egzoz Emisyon Dizel Parçacık Filtresi Rejenerasyonu Çok Sık - Durum Mevcut
      • (195-fc3376) Egzoz Emisyon Dizel Parçacık Filtresi Eksik Rejenerasyonu - Durum Mevcut
      • (195-fc338) Rölantide Kapatma Araç Aksesuarları Röle Sürücü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (195-fc3382) Motor Egzoz Gazı Devridaim (EGR) Sistemi - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi
      • (195-fc3383) Motor Egzoz Gazı Devridaim (EGR) Sistemi - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi
      • (195-fc339) Rölantide Kapatma Araç Aksesuarları Röle Sürücü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (195-fc3396) Egzoz Emisyon Dizel Parçacık Filtresi 1 Koşulları Etkin Rejenerasyon için Karşılanmadı - Durum Mevcut
      • (195-fc3418) Şanzıman Çıkışı Mil Hızı - Alınan Ağ Verisi Hatalı
      • (195-fc3422) Egzoz Emisyon 1 Dizel Egzoz Sıvısı Hattı Isıtıcısı 3 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (195-fc3423) Egzoz Emisyon 1 Dizel Egzoz Sıvısı Hattı Isıtıcısı 3 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (195-fc3425) Egzoz Emisyon 1 Dizel Egzoz Sıvısı Hattı Isıtıcısı 3 Devresi - Akım Normalden Düşük veya Açık Devre
      • (195-fc343) Motor Kontrol Modülü Uyarı Dahili Donanım Hatası - Hatalı Akıllı Cihaz veya Bileşen
      • (195-fc3488) Kilitlenme Önleyici Fren Sistemi (ABS) Kontrolörü - Anormal Güncelleme Hızı
      • (195-fc3492) Gerçek Zamanlı Saat - Anormal Değişiklik Hızı
      • (195-fc3497) Egzoz Emisyon 1 Dizel Egzoz Sıvısı Deposu Seviyesi - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Düşük Önem Düzeyi
      • (195-fc3498) Egzoz Emisyon 1 Dizel Egzoz Sıvısı Deposu Seviyesi - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi
      • (195-fc351) Enjektör Güç Kaynağı - Hatalı Akıllı Cihaz veya Bileşen
      • (195-fc352) Sensör Beslemesi 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (195-fc3525) Tekerleğe Göre Araç Hızı - Alınan Ağ Verisi Hatalı
      • (195-fc3526) Tekerleğe Göre Araç Hızı - Anormal Güncelleme Hızı
      • (195-fc3527) Gaz Pedalı veya Gaz Kolu Rölanti Doğrulama Anahtarı - Alınan Ağ Verisi Hatalı
      • (195-fc3528) Gaz Pedalı veya Gaz Kolu Rölanti Doğrulama Anahtarı - Anormal Güncelleme Hızı
      • (195-fc3531) Ortam Havası Sıcaklığı - Anormal Güncelleme Hızı
      • (195-fc3532) Ortam Havası Sıcaklığı - Alınan Ağ Verisi Hatalı
      • (195-fc3543) Yetersiz Reaktif Kalitesi nedeniyle NOx Sınırları Aşıldı - Durum Mevcut
      • (195-fc3545) Egzoz Emisyon 1 Çıkış NOx Sensörü - Anormal Değişiklik Hızı
      • (195-fc3547) Egzoz Emisyon Dizel Egzoz Sıvısı Deposu Boş - Durum Mevcut
      • (195-fc3558) Egzoz Emisyon 1 Dizel Egzoz Sıvısı Dozlama Birimi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (195-fc3559) Egzoz Emisyon 1 Dizel Egzoz Sıvısı Dozlama Birimi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (195-fc3562) Egzoz Emisyon Dizel Egzoz Sıvısı Hattı Isıtıcı Rölesi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (195-fc3563) Egzoz Emisyon Dizel Egzoz Sıvısı Hattı Isıtıcı Rölesi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (195-fc3567) Egzoz Emisyon 1 Dizel Egzoz Sıvısı Dozlama Supabı 1 Devresi - Akım Normalden Düşük veya Açık Devre
      • (195-fc3568) Egzoz Emisyon 1 Dizel Egzoz Sıvısı Dozlama Supabı 1 - Mekanik Sistem Yanıt Vermiyor veya Ayarsız
      • (195-fc3571) Egzoz Emisyon 1 Dizel Egzoz Sıvısı Basınç Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (195-fc3572) Egzoz Emisyon 1 Dizel Egzoz Sıvısı Basınç Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (195-fc3574) Egzoz Emisyon 1 Dizel Egzoz Sıvısı Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi
      • (195-fc3575) Egzoz Emisyon 1 Dizel Egzoz Sıvısı Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi
      • (195-fc3577) Egzoz Emisyon Dizel Egzoz Sıvısı Dönüş Supabı - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (195-fc3578) Egzoz Emisyon Dizel Egzoz Sıvısı Dönüş Supabı - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (195-fc3582) Egzoz Emisyon SCR Katalizörü Dönüştürme Verimliliği - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi
      • (195-fc3583) Egzoz Emisyon 1 Çıkış NOx Sensörü Isıtıcısı - Anormal Değişiklik Hızı
      • (195-fc3596) Egzoz Emisyon 1 Dizel Egzoz Sıvısı Basıncı - Veriler Düzensiz, Kesintili veya Hatalı
      • (195-fc3613) Soğutma Sıvısı Seviye Sensörü - Anormal Güncelleme Hızı
      • (195-fc3614) Soğutma Sıvısı Seviye Sensörü - Alınan Ağ Verisi Hatalı
      • (195-fc3616) Motor VGT Püskürtme Deliği Pozisyonu - Mekanik Sistem Yanıt Vermiyor veya Ayarsız
      • (195-fc3641) Şanzıman Çıkışı Geciktirici - Anormal Güncelleme Hızı
      • (195-fc3649) Egzoz Emisyon 1 Emme NOx Sensörü Isıtıcısı - Anormal Değişiklik Hızı
      • (195-fc3681) Egzoz Emisyon 1 Çıkış NOx Sensörü Güç Kaynağı - Veriler Düzensiz, Kesintili veya Hatalı
      • (195-fc3682) Egzoz Emisyon 1 Emme NOx Sensörü Güç Kaynağı - Veriler Düzensiz, Kesintili veya Hatalı
      • (195-fc3697) Motor Kontrol Modülü Kalibrasyon Belleği - Hatalı Akıllı Cihaz veya Bileşen
      • (195-fc3712) Egzoz Emisyon SCR Kullanıcı Tahriki - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi
      • (195-fc3714) Motor Koruması Tork Azalması - Durum Mevcut
      • (195-fc3717) Egzoz Emisyon 1 Çıkış NOx Sensörü - Kalibrasyon Dışında
      • (195-fc3718) Egzoz Emisyon 1 Emme NOx - Kalibrasyon Dışında
      • (195-fc3724) Akü 1 Voltajı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Düşük Önem Düzeyi
      • (195-fc3725) Egzoz Emisyon 1 Emme NOx Sensörü - Anormal Değişiklik Hızı
      • (195-fc3727) Yüksek Basınçlı Common Rail Yakıt Basıncı Emniyet Supabı - Mekanik Sistem Yanıt Vermiyor veya Ayarsız
      • (195-fc3737) Motor Marş Motoru Modu Aşırı Marş Koruması - Durum Mevcut
      • (195-fc3741) Yüksek Basınçlı Common Rail Yakıt Basıncı Emniyet Supabı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi
      • (195-fc3748) Egzoz Emisyon 1 Emme NOx Sensörü - Veriler Mantıklı Değil - Yükseğe Doğru Kararsız
      • (195-fc3749) Egzoz Emisyon 1 Çıkış NOx Sensörü - Veriler Mantıklı Değil - Yükseğe Doğru Kararsız
      • (195-fc383) Motor Emilen Hava Isıtıcısı 1 Devresi - Akım Normalden Düşük veya Açık Devre
      • (195-fc386) Sensör Beslemesi 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (195-fc415) Motor Yağ Kanalı Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Yüksek Önem Düzeyi
      • (195-fc4151) Egzoz Emisyon Dizel Parçacık Filtresi Sıcaklık Sensörü Modülü - Anormal Güncelleme Hızı
      • (195-fc4152) Egzoz Emisyon Seçici Katalitik Azaltımı Sıcaklık Sensörü Modülü - Anormal Güncelleme Hızı
      • (195-fc4155) Egzoz Emisyon 1 Dizel Egzoz Sıvısı Dozlama Birimi Isıtıcı Röle Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (195-fc4156) Egzoz Emisyon 1 Dizel Egzoz Sıvısı Dozlama Birimi Isıtıcı Röle Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (195-fc4157) Egzoz Emisyon Dizel Egzoz Sıvısı Dönüş Supabı - Mekanik Sistem Yanıt Vermiyor veya Ayarsız
      • (195-fc4158) Egzoz Emisyon Dizel Parçacık Filtresi Sıcaklık Sensörü Modülü - Hatalı Akıllı Cihaz veya Bileşen
      • (195-fc4159) Egzoz Emisyon Seçici Katalitik Azaltımı Sıcaklık Sensörü Modülü - Hatalı Akıllı Cihaz veya Bileşen
      • (195-fc4161) Egzoz Emisyon Dizel Parçacık Filtresi Sıcaklık Sensörü Modülü - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (195-fc4162) Egzoz Emisyon Dizel Parçacık Filtresi Sıcaklık Sensörü Modülü - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (195-fc4163) Egzoz Emisyon Dizel Parçacık Filtresi Sıcaklık Sensörü Modülü - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi
      • (195-fc4164) Egzoz Emisyon Seçici Katalitik Azaltımı Sıcaklık Sensörü Modülü - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (195-fc4165) Egzoz Emisyon Seçici Katalitik Azaltımı Sıcaklık Sensörü Modülü - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (195-fc4166) Egzoz Emisyon Seçici Katalitik Azaltımı Sıcaklık Sensörü Modülü - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi
      • (195-fc4168) Egzoz Emisyon 1 Dizel Egzoz Sıvısı Dozlama Birimi 1 Isıtıcı Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (195-fc4169) Egzoz Emisyon 1 Dizel Egzoz Sıvısı Dozlama Birimi 1 Isıtıcı Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (195-fc4171) Egzoz Emisyon 1 Dizel Egzoz Sıvısı Dozlama Birimi 1 Isıtıcısı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi
      • (195-fc418) Yakıtta Su Var Göstergesi - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi
      • (195-fc4213) Egzoz Emisyon Rejenerasyon Önleme Anahtarı - Veriler Düzensiz, Kesintili veya Hatalı
      • (195-fc4215) Kilitlenme Önleyici Fren Sistemi (ABS) Etkin - Durum Mevcut
      • (195-fc4244) Egzoz Emisyon 1 Dizel Egzoz Sıvısı Dozlama Sıcaklığı - Veriler Düzensiz, Kesintili veya Hatalı
      • (195-fc4245) Egzoz Emisyon 1 Dizel Egzoz Sıvısı Dozlama Birimi Isıtıcı Sıcaklığı - Veriler Düzensiz, Kesintili veya Hatalı
      • (195-fc4249) Egzoz Emisyon 1 Dizel Egzoz Sıvısı Dozlama Sıcaklığı - Anormal Değişiklik Hızı
      • (195-fc4251) Egzoz Emisyon 1 Dizel Egzoz Sıvısı Dozlama Birimi Isıtıcı Sıcaklığı - Anormal Değişiklik Hızı
      • (195-fc4259) Egzoz Emisyon Dizel Parçacık Filtresi Sıcaklık Sensörü Modülü - Temel Neden Bilinmiyor
      • (195-fc4261) Egzoz Emisyon Seçici Katalitik Azaltımı Sıcaklık Sensörü Modülü - Temel Neden Bilinmiyor
      • (195-fc427) SAE J1939 Veri Bağlantısı - Anormal Güncelleme Hızı
      • (195-fc428) Yakıtta Su Var Göstergesi Sensör Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (195-fc429) Yakıtta Su Var Göstergesi Sensör Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (195-fc435) Motor Yağ Kanalı Basıncı - Veriler Düzensiz, Kesintili veya Hatalı
      • (195-fc436) Emme Manifoldu 1 Sıcaklığı - Veriler Düzensiz, Kesintili veya Hatalı
      • (195-fc441) Akü 1 Voltajı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi
      • (195-fc442) Akü 1 Voltajı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi
      • (195-fc4485) EGR Supabı Arızası - Durum Mevcut
      • (195-fc4486) Dizel Egzoz Sıvısı Tüketimi Arızası - Durum Mevcut
      • (195-fc4487) Dizel Egzoz Sıvısı Dozlama Arızası - Durum Mevcut
      • (195-fc4488) Dizel Egzoz Sıvısı Kalite Arızası - Durum Mevcut
      • (195-fc4489) SCR İzleme Sistemi Arızası - Durum Mevcut
      • (195-fc451) Enjektör Dozaj Yakıt Borusu 1 Basınç Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (195-fc4517) Araç Kimlik Numarası - Kalibrasyon Dışında
      • (195-fc452) Enjektör Dozaj Yakıt Borusu 1 Basınç Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (195-fc4573) Egzoz Emisyon 1 Dizel Egzoz Sıvısı Ortalama Tüketimi - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi
      • (195-fc4586) Egzoz Emisyon1 SCR Geri Bildirim Kontrol Durumu - Durum Mevcut
      • (195-fc4612) Motor Emme Manifoldu Basıncı Sistem Monitörü - Durum Mevcut
      • (195-fc4731) Egzoz Emisyon 1 Dizel Egzoz Sıvısı Deposu Sıcaklık Sensörü - Kalibrasyon Dışında
      • (195-fc4739) Egzoz Emisyon 1 Dizel Egzoz Sıvısı Deposu Seviye Sensörü - Temel Neden Bilinmiyor
      • (195-fc4769) Egzoz Emisyon 1 Dizel Egzoz Sıvısı Deposu Seviye Sensörü - Anormal Değişiklik Hızı
      • (195-fc4956) Değişken Geometrili Turboşarj Kumanda Elemanı Yazılımı - Kalibrasyon Dışı
      • (195-fc4957) Değişken Geometrili Turboşarj Kumanda Elemanı Yazılımı - Durum Mevcut
      • (195-fc515) Sensör Beslemesi 6 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (195-fc516) Sensör Beslemesi 6 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (195-fc5173) Şanzıman Motor Marşa Basma Etkin - Alınan Ağ Verisi Hatalı
      • (195-fc5174) Şanzıman Motor Marş Basma Etkin - Anormal Güncelleme Hızı
      • (195-fc5177) Değişken Geometrili Turboşarj Kumanda Elemanı Yazılımı - Anormal Güncelleme Hızı
      • (195-fc5216) Maksimum Araç Hızı Sınırı 1 - Anormal Güncelleme Hızı
      • (195-fc5217) Maksimum Araç Hızı Sınırı 1 - Alınan Ağ Verisi Hatalı
      • (195-fc5218) Maksimum Araç Hızı Sınırı 2 - Anormal Güncelleme Hızı
      • (195-fc5219) Maksimum Araç Hızı Sınırı 2 - Alınan Ağ Verisi Hatalı
      • (195-fc5278) Egzoz Emisyon 1 Dizel Egzoz Sıvısı Dozlama Sistemi Donmuş - Durum Mevcut
      • (195-fc5384) Bağıl Yanmamış Yakıt Kitlesi - Veriler Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi
      • (195-fc5385) Bağıl Yanmamış Yakıt Kitlesi - Veriler Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi
      • (195-fc553) Enjektör Dozaj Yakıt Borusu 1 Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi
      • (195-fc555) Krank Karteri Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi
      • (195-fc556) Krank Karteri Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi
      • (195-fc559) Enjektör Dozaj Yakıt Borusu 1 Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi
      • (195-fc5616) Dizel Parçacık Filtresi Etkin Rejenerasyonu Sistem Zaman Aşımı Nedeniyle Engellendi - Durum Mevcut
      • (195-fc5684) Hibrit Sistem OBD'siyle İlgili DTC Durumu - Anormal Güncelleme Hızı
      • (195-fc5685) Hibrit Sistem OBD'siyle İlgili DTC Durumu - Durum Mevcut
      • (195-fc5691) Hibrit Sistem OBD'siyle İlgili DTC Durumu - Temel Neden Bilinmiyor
      • (195-fc5716) Egzoz Emisyon 1 Dizel Parçacık Filtresi Çıkış Basıncı - Anormal Değişiklik Hızı
      • (195-fc584) Motor Marş Motoru Rölesi Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (195-fc585) Motor Marş Motoru Rölesi Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (195-fc595) Turboşarj 1 Hızı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi
      • (195-fc596) Elektrikli Şarj Sistemi Voltajı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi
      • (195-fc597) Elektrikli Şarj Sistemi Voltajı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi
      • (195-fc598) Elektrikli Şarj Sistemi Voltajı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Yüksek Önem Düzeyi
      • (195-fc649) Motor Yağı Değiştirme Aralığı - Durum Mevcut
      • (195-fc6712) Motor Pozisyon Sensörü - Anormal Frekans, Darbe Genişliği veya Periyod
      • (195-fc687) Turboşarj 1 Hızı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi
      • (195-fc689) Motor Krank Mili Devri/Pozisyonu - Veriler Düzensiz, Kesintili veya Hatalı
      • (195-fc691) Turboşarj 1 Kompresörü Emme Sıcaklık Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (195-fc692) Turboşarj 1 Kompresörü Emme Sıcaklık Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (195-fc693) Turboşarj 1 Kompresörü Emme Sıcaklığı - Veriler Düzensiz, Kesintili veya Hatalı
      • (195-fc731) Motor Devri/Pozisyonu Eksantrik Mili ile Krank Mili Arasında Hizasızlık - Mekanik Sistem Yanıt Vermiyor veya Ayarsız
      • (195-fc778) Motor Eksantrik Mili Devir/Pozisyon Sensörü - Veriler Düzensiz, Kesintili veya Hatalı
    • ECM - İletişim Yok Sorun Giderme Ağacı
      • (00-ttecm) ECM - İletişim Yok Sorun Giderme Ağacı


ECM - İletişim Yok Sorun Giderme Ağacı

Belirtiler

    • İletişim yok ve motor çalışmadı
    • İletişim yok ve motor çalıştı
    • INSITE™ elektronik servis aparatı hataları nedeniyle iletişim yok
    • Bazı ECM'lerle iletişim kuruldu ancak çok modüllü motordaki tüm ECM'lerle kurulmadı.

Bu Agaç Nasil Kullanilir

Bu sorun giderme prosedürü, elektronik servis aparatı ve ECM arasındaki J1939 ve J1587 veri bağlantısı sorunlarını gidermek için kullanılabilir. Bu sorun giderme ağacını desteklemek için kullanılabilecek dört prosedür vardır:

  • İlgili elektronik kontrol sistemi sorun giderme ve onarım el kitabında bkz. Bölüm F, Prosedür 022-999 (Servis Araçları ve Donanımı - Genel Bakış).
  • İlgili elektronik kontrol sistemi sorun giderme ve onarım el kitabında bkz. Bölüm 19, Prosedür 019-165 (Veri Bağlantısı Devresi, SAE J1939).
  • İlgili elektronik kontrol sistemi sorun giderme ve onarım el kitabında bkz. Bölüm 19, Prosedür 019-166 (Veri Bağlantısı Devresi, SAE J1587).

Bu prosedürdeki sorun giderme adımları, önceki adımlarda alınan bilgilere göre oluşturulur. Sorun giderme adımlarının, sorun giderme prosedüründe belirtilen sırada gerçekleştirilmesi gerekir.

Bu sorun giderme prosedürü, birkaç motor ailesini desteklediği için bazı talimatlar genel bir tarzda hazırlanmıştır. Belirli bir motor ailesi için istenen prosedürleri ve işlemleri, belirtilen motor ailesinin Sorun Giderme ve Onarım el kitaplarında bulabileceğiniz motora özel belgelerin desteğiyle gerçekleştirin.

Yararli Notlar

Bu ağaçta listelenen sorun giderme adımlarını tanımlamak ve sıralamak için üç temel ilke kullanılmıştır.

  • Sistemin bileşenlerinde ayrı ayrı sorun gidermeden önce sistemin yüksek düzeyde çalıştığını doğrulayın. Bunun amacı, sorun gidermenin sonraki adımlarına yönlendirmek için sistem davranışının belirlenmesidir.
  • İletişim olmamasına neden olabilecek araç sorunlarını ECM'de yalıtabilmek amacıyla ECM'yi araçtan ayırmak için Platform Üst Kablo Demetini kullanın.
  • Sistem bileşenlerinde ayrı ayrı sorun gidermeden önce yüksek düzeyli sistem sorunlarını yalıtmak için ikinci bir araç ya da ikinci bir ECM kullanın.

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | INSITE™ elektronik servis aparatı hata kodu kontrolü |
 | ADIM 1A. INSITE™ elektronik servis aparatı hata kodu 5023 olup olmadığını kontrol edin. | INSITE™ elektronik servis aparatı hata kodu 5023 var mı?
 | ADIM 1B. INSITE™ elektronik servis aparatı hata kodu 5080 ya da 5081 olup olmadığını kontrol edin. | INSITE™ elektronik servis aparatı hata kodu 5080 ya da 5081 var mı?
 | ADIM 1C. INSITE™ elektronik servis aparatı diğer hata kodu kontrolleri. | 5023, 5080 ya da 5081 dışında herhangi bir INSITE™ elektronik servis aparatı hata kodu var mı?
 | ADIM 1D. ECM şifresi kontrolü | INSITE™ elektronik servis aparatı ECM'nin şifre korumalı olduğunu gösteriyor mu?
ADIM 2. | İlk veri bağlantısı adaptörü ve INSITE™ elektronik servis aparatı kontrolü |
 | ADIM 2A. İlk veri bağlantısı adaptörü kontrolü | Veri bağlantısı adaptörünün üzerindeki iletişim ışıkları yanıp sönüyor mu?
 | ADIM 2B. Veri bağlantısı adaptör sıfırlama kontrolü | ECM iletişim kuruyor mu?
 | ADIM 2C. İlk INSITE™ elektronik servis aparatı kontrolü | ECM iletişim kuruyor mu?
 | ADIM 2D. Veri bağlantısı adaptör doğrulama kontrolü | ECM ile iletişim kurmak için Inline ya da Inline I kullanılıyor mu?
 | ADIM 2E. Veri bağlantısı adaptör sabit yazılım kontrolü | Sabit yazılım sürümü ECM ile uyumlu mu?
ADIM 3. | Platform iletişim kurulumu kontrolleri |
 | ADIM 3A. Platform kurulumu kullanılabilirlik kontrolü | Platform kurulumu var mı?
 | ADIM 3A-1. Motor başlatma kontrolü |
 | ADIM 3B. İlk platform kurulumu iletişim kontrolü | ECM platform kurulumunu kullanarak iletişim kurdu mu?
 | ADIM 3B-1. Motor başlatma kontrolü |
 | ADIM 3C. Platform kurulumu için ikinci araç ya da ikinci ECM kontrolü | Platform kurulumuna bağlanmak için ikinci araç ya da ikinci ECM var mı?
 | ADIM 3D. İlk platform kurulumu işlevsellik kontrolü | İkinci ECM platform kurulumunu kullanarak iletişim kuruyor mu?
 | ADIM 3E. Platform kurulumunda sorun giderme | Platform kurulumu kontrolü başarılı oldu mu?
 | ADIM 3F. Veri bağlantısı adaptör değiştirme kontrolü | Platform kurulumu ikinci ECM ile iletişim kurarken yeni veri bağlantısı adaptörünü kullanıyor mu?
ADIM 4. | ECM açılış devresi kontrolü |
 | ADIM 4A. Motor konfigürasyonu kontrolü | Motorda bir yakıt kapatma supabı var mı?
 | ADIM 4A-1. Yakıt kesme supap voltajını kontrol edin |
 | ADIM 4A-2. Soğutma sıvısı sıcaklık sensörü sinyal voltajı kontrolü |
 | ADIM 4B. ECM açma/kapatma anahtarı voltaj kontrolü | Açma/kapatma anahtarı voltajı, araç sistem voltajının 1 VDC'lik aralığında mı?
 | ADIM 4C. ECM gücünü ve topraklamasını kontrol edin | ECM aküsünün besleme voltajı akü voltajıyla eşit mi?
ADIM 5. | İlk elektronik araç kontrolü |
 | ADIM 5A. Önceden sorun giderme kontrolü için kullanılan platform kurulumu | Adım 3 kontrollerinde, platform kurulumu ECM ile başarılı bir şekilde iletişim kurmak için kullanıldı mı?
 | ADIM 5B. Elektronik araç için ikinci araç kontrolü | Elektronik araca bağlanabilecek ikinci bir araç var mı?
 | ADIM 5C. İlk elektronik araç işlevsellik kontrolü | İkinci ECM elektronik aracı kullanarak iletişim kuruyor mu?
ADIM 6. | Veri bağlantısı adaptör güç kontrolü |
 | ADIM 6A. Veri bağlantısı adaptör belirleme kontrolü | INSITE™ elektronik servis aparatıyla iletişim kurmak için bir Inline I veri bağlantısı adaptörü kullanılıyor mu?
 | ADIM 6B. Veri bağlantısı adaptörü güç kontrolü | Veri bağlantısı adaptörü güç ışığı yanıyor mu?
 | ADIM 6C. OEM gösterge paneli konnektöründen iletişim kurulmaya çalışılıp çalışılmadığını belirleme | İletişim OEM veri bağlantısı gösterge paneli konnektöründen mi kurulmaya çalışılıyor?
 | ADIM 6D. OEM veri bağlantısı gösterge paneli konnektör voltajı kontrolü | Voltaj 9-VDC'ye eşit ya da 9-VDC'den yüksek mi?
 | ADIM 6E. Veri bağlantısı yedek güç kaynağındaki voltajı kontrol edin | Voltaj 9-VDC'ye eşit ya da 9-VDC'den yüksek mi?
 | ADIM 6F. Araç aküsündeki voltajı kontrol edin | Voltaj 11 VDC'ye eşit ya da 11 VDC'den yüksek mi?
 | ADIM 6G. Bilgisayar seri bağlantı noktası voltaj kontrolü | En az 5 VDC'lik akım var mı?
ADIM 7. | Veri bağlantısı devre kontrolü |
 | ADIM 7A. J1939 ya da J1587 devrelerini kontrol edin | Devre kontrolü başarıyla tamamlandı mı?
ADIM 8. | İlk elektronik araç kontrolü |
 | ADIM 8A. Elektronik araç için ikinci araç kontrolü | Elektronik araca bağlanabilecek ikinci bir araç var mı?
 | ADIM 8B. İlk elektronik araç işlevsellik kontrolü | İkinci ECM elektronik aracı kullanarak iletişim kuruyor mu?
ADIM 9. | Ayrıntılı elektronik araç kontrolü |
 | ADIM 9A. Elektronik araç donanımında sorun giderme | Elektronik araç donanımının kontrolü başarıyla tamamlandı mı?
ADIM 10. | Seri kablo ve bilgisayar kontrolü |
 | ADIM 10A. Seri kablo ve bilgisayar sorunlarını giderme | Seri kablo ve bilgisayar kontrolü başarıyla tamamlandı mı?
ADIM 11. | ROM önyükleme ECM'si |
 | ADIM 11A. ROM önyükleme aracı kontrolü | ROM önyükleme aracı var mı?
 | ADIM 11B. ROM önyükleme ECM'si | ECM iletişim kuruyor mu?

Yönlendirilen Adim 1 - INSITE™ elektronik servis aparatı hata kodu kontrolü

Yönlendirilen Adim 1A - INSITE™ elektronik servis aparatı hata kodu 5023 kontrolü

Kosullar

  • INSITE™ elektronik servis aparatını bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

INSITE™ elektronik servis aparatı hata kodu 5023 olup olmadığını kontrol edin.

  • Hata kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

INSITE™ elektronik servis aparatı hata kodu 5023 var mı?

INSITE™ elektronik servis aparatı hata kodu 5023 var mı?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 2A

Git 1B

Yönlendirilen Adim 1B - INSITE™ elektronik servis aparatı hata kodu 5080 ya da 5081 kontrolü

Kosullar

  • INSITE™ elektronik servis aparatını bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

INSITE™ hata kodu 5080 ya da 5081 olup olmadığını kontrol edin.

  • Hata kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

INSITE™ elektronik servis aparatı hata kodu 5080 ya da 5081 var mı?

INSITE™ elektronik servis aparatı hata kodu 5080 ya da 5081 var mı?
EVET HAYIR

ECM kalibrasyon indirme işlemini gerçekleştirin

 Onarim Yok

Onarım tamamlandı

Git 1C

Yönlendirilen Adim 1C - INSITE™ elektronik servis aparatı diğer hata kodu kontrolleri.

Kosullar

  • INSITE™ elektronik servis aparatını bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

5023, 5080 ya da 5081 dışında herhangi bir INSITE™ elektronik servis aparatı hata kodu var mı?

  • Hata kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

5023, 5080 ya da 5081 dışında herhangi bir INSITE™ elektronik servis aparatı hata kodu var mı?

5023, 5080 ya da 5081 dışında herhangi bir INSITE™ elektronik servis aparatı hata kodu var mı?
EVET HAYIR

Sorun giderme talimatları için INSITE™ Elektronik Servis Aparatı el kitabına bakın.

 Onarim Yok

Onarım Tamamlandı

Git 1D

Yönlendirilen Adim 1D - ECM şifresi kontrolü

Kosullar

  • INSITE™ elektronik servis aparatını bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

INSITE™ elektronik servis aparatı ECM'nin şifre korumalı olduğunu gösteriyor mu?

  • INSITE™ elektronik servis aparatını kullanın.

INSITE™ elektronik servis aparatı ECM'nin şifre korumalı olduğunu gösteriyor mu?

INSITE™ elektronik servis aparatı ECM'nin şifre korumalı olduğunu gösteriyor mu?
EVET HAYIR

Doğru şifreyi girin

Şifre yoksa, şifre bilgilerini istemek için müşteriye başvurun. Müşteri, şifre bilgilerini sağlayamazsa, şifre kaldırma bilgilerini görmek için INSITE™ elektronik servis aparatı el kitabına bakın. ECM şifresinin kaldırılması gerekiyorsa normal garanti talimatları geçerlidir.

 Onarim Yok

Onarım tamamlandı

Git 2A

Yönlendirilen Adim 2 - İlk veri bağlantısı adaptörü ve INSITE™ elektronik servis aparatı kontrolü

Yönlendirilen Adim 2A - İlk veri bağlantısı adaptörü kontrolü

Kosullar

  • Veri bağlantısı adaptörü, araç içindeki OEM veri bağlantısı konnektörüne bağlandı.
  • INSITE™ elektronik servis aparatı bilgisayarı bağlı olmamalıdır.
  • Not: 3 pimli motor veri bağlantısına bağlıyken iletişim ışıkları yanıp sönmezse, Adım 2B.'ye geçin.

Eylem

Açma/kapatma anahtarını açık konumuna getirin.

Veri bağlantısı adaptörünün üzerindeki iletişim ışıkları yanıp sönüyor mu?

  • Inline için J1708 ışığı
  • Inline II, Inline 4 ve Inline 5 için J1708 ya da J1939.

Veri bağlantısı adaptörünün üzerindeki iletişim ışıkları yanıp sönüyor mu?

  • Inline için J1708 ışığı
  • Inline II, Inline 4 ve Inline 5 için J1708 ya da J1939.
EVET HAYIR

Onarım Yok

 Onarim Yok

Git 2C

Git 2B

Yönlendirilen Adim 2B - Veri bağlantısı adaptör sıfırlama kontrolü

Kosullar

INSITE™ elektronik servis aparatı araca bağlandı.

Eylem

Veri bağlantısı adaptör sıfırlama kontrolü

  • Veri bağlantısı adaptörünün güç kablosunu çıkarın.
  • 30 saniye bekleyin
  • Güç kablosunu yeniden Inline adaptörüne bağlayın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

ECM iletişim kuruyor mu?

ECM iletişim kuruyor mu?
EVET | HAYIR
Onarim Yok | Onarim Yok

Onarım tamamlandı

Git 3A

Yönlendirilen Adim 2C - İlk INSITE™ elektronik servis aparatı kontrolü

Kosullar

  • INSITE™ elektronik servis aparatı araca bağlandı
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

INSITE™ elektronik servis aparatı PC'sini yeniden başlatın.

  • INSITE™ elektronik servis aparatını başlatın
  • İletişim olup olmadığını kontrol edin.

ECM iletişim kuruyor mu?

ECM iletişim kuruyor mu?
EVET | HAYIR
Onarim Yok | Onarim Yok

Onarım tamamlandı

Git 2D

Yönlendirilen Adim 2D - Veri bağlantısı adaptör doğrulama kontrolü

Kosullar

Yok

Eylem

ECM ile iletişim kurmak için bir Inline ya da Inline I veri bağlantısı adaptörünün kullanılıp kullanılmadığını doğrulayın.

Genel Bilgiler - veri bağlantısı Adaptörleri için veri bağlantısı adaptörü tanımlama bilgileri için ilgili elektronik kontrol sistemi sorun giderme ve onarım el kitabında bkz. Bölüm F'de Prosedür 022-999 (Servis Araçları ve Donanımı - Genel Bakış).

ECM ile iletişim kurmak için Inline ya da Inline I kullanılıyor mu?

ECM ile iletişim kurmak için Inline ya da Inline I kullanılıyor mu?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 8A

Git 2E

Yönlendirilen Adim 2E - Veri bağlantısı adaptör sabit yazılım kontrolü

Kosullar

Yok

Eylem

Veri bağlantısı adaptör sabit yazılımı sürümünün ECM ile uyumlu olduğunu doğrulayın.

Genel Bilgiler - Veri Bağlantısı Adaptörleri için veri bağlantısı adaptörü tanımlama bilgilerine ilişkin Elektronik Kontrol Sistemi Sorun Giderme ve Onarım el kitabında bkz. Bölüm F'de Prosedür 022-999 (Servis Araçları ve Donanımı - Genel Bakış).

Sabit yazılım sürümü ECM ile uyumlu mu?

Sabit yazılım sürümü ECM ile uyumlu mu?
EVET HAYIR
Onarim Yok

Doğru sabit yazılım sürümünü yükleyin

Git 8A

Git 2C

Yönlendirilen Adim 3 - Platform iletişim kurulumu kontrolleri

Yönlendirilen Adim 3A - Platform kurulumu kullanılabilirlik kontrolü

Kosullar

  • Platform kurulumu var.

Eylem

Platform kurulumunun var olduğunu doğrulayın.

Platform kurulumu var mı?

Platform kurulumu var mı?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 3B

Git 3A-1

Yönlendirilen Adim 3A-1 - Motor başlatma kontrolü

Kosullar

  • Yok

Eylem

Motorun çalıştırılabildiğini doğrulayın.

Motor çalıştırılıyor mu?

Motor çalıştırılıyor mu?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 5A

Git 4A

Yönlendirilen Adim 3B - İlk platform kurulumu iletişim kontrolü.

Kosullar

  • Önceki kontrollerde kullanılan PC ile aynı INSITE™ elektronik servis aparatı PC'sini kullanın
  • Platform kurulumu ECM'ye bağlandı
  • Platform üst kalibrasyon kablo demeti açma/kapatma anahtarı AÇIK konumunda.

Eylem

Platform kurulumunu kullanarak ECM ile iletişim kurmayı deneyin.

ECM platform kurulumu ile iletişim kuruyor mu?

ECM platform kurulumu ile iletişim kuruyor mu?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 3B-1

Git 3C

Yönlendirilen Adim 3B-1 - Motor başlatma kontrolü

Kosullar

  • Yok

Eylem

Platform üst kalibrasyon kablosunu ECM'den sökün. ECM'yi orijinal motora ya da OEM kablo sistemi kablo demeti konnektörüne yeniden bağlayın. Motorun çalıştırılabildiğini doğrulayın.

Motor çalışıyor mu?

Motor çalışıyor mu?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 5A

Git 4A

Yönlendirilen Adim 3C - Platform kurulumu için ikinci araç ya da ikinci ECM kontrolü

Kosullar

  • Test için ikinci araç ya da ikinci ECM var.

Eylem

Platform kurulumuna bağlanmak için ikinci bir araç ya da ikinci ECM var olduğunu doğrulayın.

Platform kurulumuna bağlanmak için ikinci bir araç ya da ikinci ECM var mı?

Platform kurulumuna bağlanmak için ikinci bir araç ya da ikinci ECM var mı?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 3D

Git 3E

Yönlendirilen Adim 3D - İlk platform kurulumu işlevsellik kontrolü

Kosullar

  • Sorunlu araçta kullanılanla aynı INSITE™ elektronik servis aparatı PC'sini ve platform kurulumu araçlarını kullanın.
  • Platform kurulumu ikinci araca ya da ikinci ECM'ye bağlandı
  • Platform üst kalibrasyon kablo demeti açma/kapatma anahtarı AÇIK konumunda.

Eylem

İkinci araç üzerindeki ECM ya da platform kurulumunu kullanan yedek bir ECM ile iletişim kurmayı deneyin.

İkinci ECM platform kurulumunu kullanarak iletişim kuruyor mu?

İkinci ECM platform kurulumunu kullanarak iletişim kuruyor mu?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 11A

Git 3E

Yönlendirilen Adim 3E - Platform kurulumu donanımında sorun giderme

Kosullar

  • Yok

Eylem

Platform kalibrasyon kablosunda, platform kalibrasyon kablo demetinde ve seri kabloda sorun giderin.

  • Platform kalibrasyon kablosunu, platform kalibrasyon kablo demetini ve seri kabloyu değerlendirmek için sorun giderme prosedürlerini gerçekleştirin. Direnç Kontrolü - Seri Kablo, Platform Üstü Kalibrasyon Kablo Demeti, Platform Üstü Kalibrasyon Kablosu için ilgili elektronik kontrol sistemi sorun giderme ve onarım el kitabında bkz. Bölüm F'de Prosedür 022-999 (Servis Araçları ve Donanımı - Genel Bakış).

Platform kurulumu kontrolü başarılı oldu mu?

Platform kurulumu kontrolü başarılı oldu mu?
EVET HAYIR
Onarim Yok

Platform kalibrasyon kablosunu, platform kalibrasyon kablo demetini ya da seri kabloyu onarın ya da değiştirin.

Git 3F

Git 3B

Yönlendirilen Adim 3F - Veri bağlantısı adaptör değiştirme kontrolü

Kosullar

  • Yok

Eylem

Yeni bir veri bağlantısı kullanarak platform kurulumuyla iletişim kurmayı deneyin.

Platform kurulumu ikinci ECM ile iletişim kurarken yeni veri bağlantısı adaptörünü kullanıyor mu?

Platform kurulumu ikinci ECM ile iletişim kurarken yeni veri bağlantısı adaptörünü kullanıyor mu?
EVET HAYIR

Yeni veri bağlantısı adaptörü kullanın.

Platform kurulumuyla ilgili bir sorunun bulunmuş olması gerekir. Platform kurulumunda yeniden sorun giderin.

Git 3B

Git 3E

Yönlendirilen Adim 4 - ECM açılış devresi kontrolü

Yönlendirilen Adim 4A - Motor konfigürasyonu kontrolü

Kosullar

  • Yok

Eylem

Motorda yakıt kapatma supabı olup olmadığını belirleyin

Motorda bir yakıt kapatma supabı var mı?

Motorda bir yakıt kapatma supabı var mı?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 4A-1

Git 4A-2

Yönlendirilen Adim 4A-1 - Yakıt kesme supap voltajını kontrol edin

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Yakıt kesme supap kutbu ile motor bloğu topraklaması arasındaki voltajı ölçün.

12 ve 24 voltluk sistemler vardır, yakıt kapatma supabı voltajının araç sistem voltajının 1 VDC'lik aralığında olması gerekir.

Yakıt kapatma supabı voltajı 1 VDC'lik araç sistemi voltajı dahilinde mi?

Yakıt kapatma supabı voltajı 1 VDC'lik araç sistemi voltajı dahilinde mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 5A

Git 4B

Yönlendirilen Adim 4A-2 - Soğutma sıvısı sıcaklık sensörü sinyal voltajı kontrolü

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Soğutma sıvısı sıcaklık sensörü konnektörünü sökün.

Eylem

Kablo sistemi kablo demeti konnektöründeki soğutma sıvısı sıcaklık sensörünün iki pimi arasındaki voltajı ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına veya devre şemasına bakın.

Soğutma sıvısı sıcaklığı sinyal voltajı 4,5 VDC'den yüksek mi?

Soğutma sıvısı sıcaklığı sinyal voltajı 4,5 VDC'den yüksek mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 5A

Git 4B

Yönlendirilen Adim 4B - ECM açma/kapatma anahtarı voltaj kontrolü

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • ECM'den gelen açma/kapatma anahtarı sinyalini barından kablo sistemi kablo demeti konnektörünü sökün.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Kablo sistemi kablo demetinin açma/kapatma anahtarı giriş SİNYAL kablosundan motor bloğu topraklamasına giden voltajı ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına veya devre şemasına bakın.

Açma/kapatma anahtarı voltajı, araç sistem voltajının 1 VDC'lik aralığında mı?

Açma/kapatma anahtarı voltajı, araç sistem voltajının 1 VDC'lik aralığında mı?
EVET HAYIR
Onarim Yok

Açma/kapatma anahtarı sinyalini barındıran kablo sistemi kablo demetini ya da açma/kapatma anahtarını onarın ya da değiştirin ya da akü bağlantısını kontrol edin. İlgili sorun giderme ve onarım el kitabında bkz. Bölüm 19'da Prosedür 019-064 (Açma/Kapatma Anahtarı Akü Güç Kaynağı Devresi).

Hiçbir başlatma koşulu yok sorunu devam ediyorsa, ilgili sorun giderme ve onarım el kitabında Motor Performansı Sorun Giderme Ağacı'na bakın.

Git 4C

Onarım tamamlandı

Yönlendirilen Adim 4C - ECM gücünü ve topraklamasını kontrol edin

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • ECM akü GÜÇ (-) ve GÜÇ (+) kablolarını içeren kablo sistemi kablo demeti konnektörünü ECM'den sökün.

Eylem

Kablo sistemi kablo demeti konnektöründeki her bir ECM akü GÜÇ (+) pimi ile tüm akü GÜÇ (-) pimleri arasındaki voltajı ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına veya devre şemasına bakın.

ECM aküsünün besleme voltajı akü voltajıyla eşit mi?

ECM aküsünün besleme voltajı akü voltajıyla eşit mi?
EVET HAYIR

Yetki almak için arayın.

ECM'yi değiştirin. İlgili sorun giderme ve onarım el kitabında bkz. Bölüm 19'da Prosedür 019-031 (Elektronik Kontrol Modülü (ECM)).

ECM akü GÜÇ (+) ve akü GÜÇ (-) kablolarının bulunduğu kablo sistemi kablo demetini onarın ya da değiştirin.

Hiçbir başlangıç sorunu mevcut değilse Motor Performans Sorun Giderme Ağacı'na bakın.

Onarım tamamlandı

Onarım tamamlandı

Yönlendirilen Adim 5 - İlk elektronik araç kontrolü

Yönlendirilen Adim 5A - Önceden sorun giderme kontrolü için kullanılan platform kurulumu

Kosullar

  • Yok

Eylem

Adım 3 kontrollerinde, platform kurulumu ECM ile başarılı bir şekilde iletişim kurmak için kullanıldı mı?

Adım 3 kontrollerinde, platform kurulumu ECM ile başarılı bir şekilde iletişim kurmak için kullanıldı mı?

Adım 3 kontrollerinde, platform kurulumu ECM ile başarılı bir şekilde iletişim kurmak için kullanıldı mı?
EVET HAYIR

ECM düzgün çalışıyor, iletişimin OEM veri bağlantısı konnektörü ya da kablo demeti üzerinden kurulması gerekmiyorsa onarım tamamlanmıştır.

İletişimin OEM veri bağlantısı konnektörü ya da kablo demeti üzerinden kurulması gerekiyorsa, Adım 6A'dan devam edin.

 Onarim Yok

Git 6A

Git 5B

Yönlendirilen Adim 5B - Elektronik araç için ikinci araç kontrolü

Kosullar

  • Test için ikinci araç var

Eylem

Elektronik araca bağlanabilecek ikinci bir araç olduğunu doğrulayın.

Elektronik araca bağlanabilecek ikinci bir araç var mı?

Elektronik araca bağlanabilecek ikinci bir araç var mı?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 5C

Git 6A

Yönlendirilen Adim 5C - İlk elektronik araç işlevsellik kontrolü

Kosullar

  • Elektronik araç ikinci bir araca bağlandı.
  • Açma/kapatma anahtarı "AÇIK" konumunda.

Eylem

Sorunlu araçta kullanılanla aynı elektronik araç donanımının kullanıldığı ikinci araçtaki ECM ile iletişim kurmayı deneyin.

İkinci ECM elektronik aracı kullanarak iletişim kuruyor mu?

İkinci ECM elektronik aracı kullanarak iletişim kuruyor mu?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 6A

Git 9A

Yönlendirilen Adim 6 - Veri bağlantısı adaptör güç kontrolü

Yönlendirilen Adim 6A - Veri bağlantısı adaptör belirleme kontrolü

Kosullar

  • Yok

Eylem

INSITE™ elektronik servis aparatıyla iletişim kurmak için bir Inline I veri bağlantısı adaptörü kullanılıp kullanılmadığını belirleyin.

Genel Bilgiler - veri bağlantısı adaptörü için, ilgili elektronik kontrol sistemi sorun giderme ve onarım el kitabında bkz. Bölüm F'de Prosedür 022-999 (Servis Araçları ve Donanımı - Genel Bakış).

INSITE™ elektronik servis aparatıyla iletişim kurmak için bir Inline I veri bağlantısı adaptörü kullanılıyor mu?

INSITE™ elektronik servis aparatıyla iletişim kurmak için bir Inline I veri bağlantısı adaptörü kullanılıyor mu?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 6G

Git 6B

Yönlendirilen Adim 6B - Veri bağlantısı adaptörü güç kontrolü

Kosullar

  • Inline I kullanmayın
  • Elektronik araç donanımı araca bağlandı.
  • INSITE™ elektronik servis aparatı başlatıldı
  • Açma/kapatma anahtarı "AÇIK" konumunda.

Eylem

Not: Inline I dışındaki tüm veri bağlantısı adaptörleri.

INSITE™ elektronik servis aparatıyla iletişim kurmayı deneyin ve veri bağlantısı adaptörü güç ışığının yanıp yanmadığını kontrol edin.

Genel Bilgiler - veri bağlantısı adaptörü için, ilgili elektronik kontrol sistemi sorun giderme ve onarım el kitabında bkz. Bölüm F'de Prosedür 022-999 (Servis Araçları ve Donanımı - Genel Bakış).

Veri bağlantısı adaptörü güç ışığı yanıyor mu?

Veri bağlantısı adaptörü güç ışığı yanıyor mu?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 7A

Git 6C

Yönlendirilen Adim 6C - İletişimin OEM veri bağlantısı gösterge paneli konnektöründen kurulmaya çalışılıp çalışılmadığını belirleme

Kosullar

  • Yok

Eylem

İletişimin OEM veri bağlantısı gösterge paneli konnektöründe kurulmaya çalışılıp çalışılmadığını kontrol edin.

İletişim OEM veri bağlantısı gösterge paneli konnektöründen mi kurulmaya çalışılıyor?

İletişim OEM veri bağlantısı gösterge paneli konnektöründen mi kurulmaya çalışılıyor?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 6D

Git 6E

Yönlendirilen Adim 6D - OEM veri bağlantısı gösterge paneli konnektör voltajı kontrolü

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

KAYNAK ve OEM veri bağlantısı konnektörünün topraklama pimleri arasındaki voltajı ölçün.

Kabin İçi veri bağlantısı Konnektörü veya 6 pimli Kabin veri bağlantısı konnektörü için ilgili Elektronik Kontrol Sistemi Sorun Giderme ve Onarım el kitabında bkz. Bölüm F'de Prosedür 022-999 (Servis Araçları ve Donanımı - Genel Bakış).

Voltaj 9 VDC'ye eşit ya da 9 VDC'den yüksek mi?

Voltaj 9 VDC'ye eşit ya da 9 VDC'den yüksek mi?
EVET HAYIR

Veri bağlantısı adaptörünü değiştirin

 Onarim Yok

Onarım tamamlandı

Git 6F

Yönlendirilen Adim 6E - Veri bağlantısı yedek güç kaynağındaki voltajı kontrol edin

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Veri bağlantısı adaptörü kablo demeti konnektöründeki veri bağlantısı adaptörü kaynak voltajını ölçün.

3 pimli veri bağlantısı kablosu için, ilgili elektronik kontrol sistemi sorun giderme ve onarım el kitabında bkz. Bölüm F'de Prosedür 022-999 (Servis Araçları ve Donanımı - Genel Bakış).

Voltaj 9-VDC'ye eşit ya da 9-VDC'den yüksek mi?

Voltaj 9-VDC'ye eşit ya da 9-VDC'den yüksek mi?
EVET HAYIR

Veri bağlantısı adaptörünü değiştirin.

 Onarim Yok

Onarım tamamlandı

Git 6F

Yönlendirilen Adim 6F - Araç aküsündeki voltajı kontrol edin

Kosullar

  • Yok

Eylem

Inline I kullanımı dışında, tüm durumlarda araç akü voltajını ölçün.

Bir Inline I kullanılıyorsa, bilgisayarın veri bağlantısı adaptörü voltaj beslemesini ölçün.

Voltaj 11 VDC'ye eşit ya da 11 VDC'den yüksek mi?

Voltaj 11 VDC'ye eşit ya da 11 VDC'den yüksek mi?
EVET HAYIR

Hasarlı kabloları onarın veya değiştirin.

Akü bağlantılarını temizleyin veya aküleri değiştirin.

Onarım tamamlandı

Onarım tamamlandı

Yönlendirilen Adim 6G - Bilgisayar seri bağlantı noktası voltaj kontrolü

Kosullar

  • Yok

Eylem

Not: Yalnızca Inline I için.

SİNYAL topraklama pimi ile veri terminali hazır pimi arasındaki ve SİNYAL topraklama pimi ile bilgisayar seri bağlantı noktasındaki gönderi talebi pimi arasındaki voltajı ölçün.

Seri Kablo için, ilgili Elektronik Kontrol Sistemi Sorun Giderme ve Onarım el kitabında bkz. Bölüm F'de Prosedür 022-999 (Servis Araçları ve Donanımı - Genel Bakış).

En az 5 VDC'lik akım var mı?

En az 5 VDC'lik akım var mı?
EVET HAYIR

Veri bağlantısı adaptörünü değiştirin

PC yönetim desteğini arayın.

Onarım tamamlandı

Onarım tamamlandı

Yönlendirilen Adim 7 - Veri bağlantısı devre kontrolü

Yönlendirilen Adim 7A - J1939 ya da J1587 devrelerini kontrol edin

Kosullar

  • Yok

Eylem

Kullanılmakta olan veri bağlantısı devresine bağlı olarak J1939 ya da J1587 devre kontrollerini gerçekleştirmek için aşağıdaki prosedürleri kullanın.

İlgili sorun giderme ve onarım el kitabında bkz. Bölüm 19, Prosedür 019-165 (Veri Bağlantısı Devresi, SAE J1939).

Bu prosedür eksiksiz direnç kontrolü, topraklama ile kısa devre kontrolü ve pimden pime kısa devre kontrolü için bilgi verir.

İlgili sorun giderme ve onarım el kitabında bkz. Bölüm 19, Prosedür 019-166 (Veri Bağlantısı Devresi, SAE J1587).

Bu prosedür eksiksiz direnç kontrolü, topraklama ile kısa devre kontrolü ve pimden pime kısa devre kontrolü ve voltaj kontrolü için bilgi verir.

İlgili sorun giderme ve onarım el kitabında bkz. Bölüm 19, Prosedür 019-428 (Motor veri bağlantıları). Direnç kontrolünü tamamlayın, topraklamada ve pimler arasında kısa devre olup olmadığını kontrol edin.

Devre kontrolü başarıyla tamamlandı mı?

Devre kontrolü başarıyla tamamlandı mı?
EVET HAYIR
Onarim Yok

Veri bağlantısı sorunu olan motor ya da OEM kablo demetini onarın ya da değiştirin.

Git 11A

Onarım tamamlandı

Yönlendirilen Adim 8 - İlk elektronik araç kontrolü

Yönlendirilen Adim 8A - Elektronik araç için ikinci araç kontrolü

Kosullar

  • Test için ikinci araç var

Eylem

Elektronik araca bağlanabilecek ikinci bir araç olduğunu doğrulayın.

Elektronik araca bağlanabilecek ikinci bir araç var mı?

Elektronik araca bağlanabilecek ikinci bir araç var mı?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 8B

Git 10A

Yönlendirilen Adim 8B - İlk elektronik araç işlevsellik kontrolü

Kosullar

  • Elektronik araç ikinci araca bağlandı

Eylem

Elektronik aracı kullanarak ikinci aracın üzerindeki ECM ile iletişim kurmayı deneyin.

İkinci ECM elektronik aracı kullanarak iletişim kuruyor mu?

İkinci ECM elektronik aracı kullanarak iletişim kuruyor mu?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 11A

Git 10A

Yönlendirilen Adim 9 - Ayrıntılı elektronik araç kontrolü

Yönlendirilen Adim 9A - Elektronik araç donanımında sorun giderme

Kosullar

  • Yok

Eylem

Elektronik araç donanımını değerlendirmek için sorun giderme prosedürlerini gerçekleştirin:

  • veri bağlantısı adaptörü kablosu
  • veri bağlantısı adaptörü güç kaynağı kablosu
  • veri bağlantısı adaptörü
  • Seri kablo
  • Bilgisayar.

İlgili sorun giderme ve onarım el kitabında bkz. Bölüm F, Prosedür 022-999 (Servis Araçları ve Donanımı - Genel Bakış).

Aşağıdaki kontrolleri tamamlayın:

  • İlk Kontrol – INSITE™ elektronik servis aparatı
  • İlk Kontrol – veri bağlantı Adaptörleri
  • Direnç Kontrolü – Seri Kablo
  • Veri bağlantısı adaptörü kablosu ve veri bağlantısı adaptörü güç kaynağı kablosu için Direnç Kontrolü.

Elektronik araç donanımının kontrolü başarıyla tamamlandı mı?

Elektronik araç donanımının kontrolü başarıyla tamamlandı mı?
EVET HAYIR

İletişim sorunu bulundu.

Hasarlı donanımı onarın veya değiştirin.

Git 11A

Onarım tamamlandı

Yönlendirilen Adim 10 - Seri kablo ve bilgisayar kontrolü

Yönlendirilen Adim 10A - Seri kablo ve bilgisayar sorunlarını giderme

Kosullar

  • Yok

Eylem

Seri kablo ve bilgisayarı değerlendirmek için sorun giderme prosedürlerini gerçekleştirin.

İlgili sorun giderme ve onarım el kitabında bkz. Bölüm F, Prosedür 022-999 (Servis Araçları ve Donanımı - Genel Bakış).

Aşağıdaki kontrolleri tamamlayın:

  • İlk Kontrol – INSITE™ elektronik servis aparatı
  • Direnç Kontrolü – Seri Kablo.

Seri kablo ve bilgisayar kontrolü başarıyla tamamlandı mı?

Seri kablo ve bilgisayar kontrolü başarıyla tamamlandı mı?
EVET HAYIR

İletişim sorunu bulundu

Hasarlı donanımı onarın veya değiştirin.

Git 11A

Onarım tamamlandı

Yönlendirilen Adim 11 - ROM önyükleme ECM'si

Yönlendirilen Adim 11A - ROM önyükleme aracı kontrolü

Kosullar

  • Yok

Eylem

Belirli bir ECM'ye ilişkin ROM önyükleme aracının olduğunu doğrulayın.

ROM önyükleme aracı var mı?

ROM önyükleme aracı var mı?
EVET HAYIR
Onarim Yok

Ön yetki almak için arama

ECM'yi değiştirin.

İlgili sorun giderme ve onarım el kitabında bkz. Bölüm 19'da Prosedür 019-031 (Elektronik Kontrol Modülü (ECM)).

Git 11B

Onarım tamamlandı

Yönlendirilen Adim 11B - ROM önyükleme ECM'si

Kosullar

  • Yok

Eylem

ROM önyükleme ECM'si

İlgili sorun giderme ve onarım el kitabında bkz. Bölüm 19, Prosedür 019-427 (ECM ROM Önyüklemesi).

ECM iletişim kuruyor mu?

ECM iletişim kuruyor mu?
EVET HAYIR

ECM'yi yeniden kalibre edin.

Ön yetki almak için arama

ECM'yi değiştirin.

İlgili sorun giderme ve onarım el kitabında bkz. Bölüm 19'da Prosedür 019-031 (Elektronik Kontrol Modülü (ECM)).

Onarım tamamlandı

Onarım tamamlandı

Son Degistirilme Tarihi: 07-ARA-2007
Telif Hakki © 2000-2009 Cummins Inc. Tüm haklari saklidir.


Motor Kontrol Modülü Önemli Dahili Arızası - Hatalı Akıllı Cihaz veya Bileşen

ARIZA KODU 111

Motor Kontrol Modülü Önemli Dahili Arızası - Hatalı Akıllı Cihaz veya Bileşen

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 111 PID: S254 SPN: 629 FMI: 12/12 LAMBA: Kırmızı SRT: | Motor kontrol modülü (ECM) dahilinde oluşan ve bellek donanım arızalarıyla veya dahili ECM voltaj besleme devreleriyle ilgili hata. | Motor çalışmayabilir
Motor Kontrol Modülü (ECM)

Devre Açiklamasi

ECM'de sürekli çalışan ve dahili belleği kontrol eden dahili diyagnostikler vardır.

Bilesen Konumu

Motor Kontrol Modülü (ECM), motorun emme manifoldu tarafına monte edilir.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), ECM için bir okuma veya yazma hatası algıladı.

Action Taken When the Fault Code is Active

  • ECM, diyagnostik çalışıp başarısız olduktan hemen sonra kırmızı MOTOR DURDURMA lambasını yakar.
  • Motor çalışmayabilir

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM kırmızı STOP ENGINE (MOTOR DURDURMA) lambasını söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza koduna yalnızca

Bkz. Sorun Giderme, Arıza Kodu 111 .

Son Degistirilme Tarihi: 07-MAR-2020
Telif Hakki © 2000-2010 Cummins Inc. Tüm haklari saklidir.


Motor Manyetik Devri/Pozisyonu Her İki Sinyali de Kaybetti - Veriler Düzensiz, Kesintili veya Hatalı

ARIZA KODU 115

Motor Manyetik Devri/Pozisyonu Her İki Sinyali de Kaybetti - Veriler Düzensiz, Kesintili veya Hatalı

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 115 PID: P190 SPN: 612 FMI: 2/2 LAMBA: Kırmızı SRT: | ECM, birincil ve yedek devir sensörü sinyallerinin ters bağlandığını algıladı. | Motor kapanır veya çalışmaz
Motor Krank Mili Devir/Pozisyon ve Eksantrik Mili Devir/Pozisyon Sensörü Devreleri

Devre Açiklamasi

Krank mili pozisyon ve eksantrik mili pozisyon sensörleri Hall etkisi türünde olan sensörlerdir. Motor kontrol modülü (ECM), pozisyon sensörü ile dönüş devresine 5 voltluk besleme sağlar. Krank mili devir halkasındaki dişler veya eksantrik dişlisinin arkasındaki çukurlar pozisyon sensörünü geçtikçe, pozisyon sensörü sinyal devresinde bir sinyal oluşturulur. ECM, bu sinyali yorumlar ve bir motor devri değerine dönüştürür. Krank mili dişlisindeki eksik bir diş, motorun pozisyonunun belirlenmesi için ECM tarafından kullanılır.

Bilesen Konumu

Motor modeline bağlı olarak, krank mili pozisyon ve eksantrik mili pozisyon sensörü konumu değişir.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), ECM'ye krank mili pozisyon ve eksantrik mili pozisyon sinyali girişlerinin ters çevrildiğini algıladı.

Action Taken When the Fault Code is Active

  • ECM, diyagnostik çalışıp başarısız olduktan hemen sonra kırmızı STOP ENGINE (MOTOR DURDURMA) lambasını ve/veya Arıza Gösterge Lambasını (MIL) yakar.
  • Egzoz gazı devridaimi (EGR) supabının çalışması devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM kırmızı STOP ENGINE (MOTOR DURDURMA) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodu, krank mili pozisyon sensörü ve eksantrik mili pozisyon sensörü kablo demeti konnektörlerinin ters çevrildiğini gösterir. Sonuç olarak, motor çalışmaz

Bkz. Sorun Giderme, Arıza Kodu 115 .

Son Degistirilme Tarihi: 07-MAR-2020


Emme Manifoldu 1 Basınç Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 122

Emme Manifoldu 1 Basınç Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 122 PID: P102 SPN: 102 FMI: 3/3 LAMBA: Koyu Sarı SRT: | Emme manifoldu basınç devresinde yüksek sinyal voltajı algılandı. | Büyük olasılıkla motor performansında düşme.
Emme Manifoldu Basınç/Sıcaklık Sensörü Devresi

Devre Açiklamasi

Motor kontrol modülü (ECM), sensör besleme devresindeki emme manifoldu basınç sensörüne 5 voltluk besleme sağlar. ECM ayrıca, sensör dönüş devresine topraklama sağlar. Emme manifoldu basınç sensörü, emme manifoldu basınç sensörü sinyal devresinde ECM'ye bir sinyal sağlar. Bu sensör sinyal voltajı, emme manifoldundaki basınca göre değişir.

Bilesen Konumu

Emme manifoldu 1 basınç/sıcaklık sensörü, hava emme manifoldunda bulunur.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), emme manifoldu basıncı sinyal voltajının yüksek aralığın dışında olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.
  • Okunan emme manifoldu basıncının varsayılan değeri kullanılır.
  • Egzoz emisyon sistemine dizel egzoz sıvısı enjeksiyonu devre dışı bırakılır.
  • Egzoz gazı devridaimi (EGR) supabının çalışması devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Emme manifoldu basınç sensörü, motor kablo demetindeki besleme ve dönüş kablolarını diğer sensörlerle paylaşır. Motor kablo demetindeki açık veya kısa devreler, birden fazla arıza kodunun etkinleşmesine neden olabilir. Arıza Kodu 122 için sorun giderme işlemlerini uygulamadan önce, birden fazla arıza olup olmadığını kontrol edin.

Bu arıza kodunun olası nedenleri şunlardır:

  • Kablo demetinde, konnektörlerde veya sensörde açık dönüş devresi
  • Sensör beslemesiyle veya akü voltajıyla kısa devre yapmış sinyal kablosu.
  • Arızalı emme manifoldu basınç/sıcaklık sensörü
Bkz. Sorun Giderme, Arıza Kodu 122 .

Son Degistirilme Tarihi: 07-MAR-2020


Emme Manifoldu 1 Basınç Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 123

Emme Manifoldu 1 Basınç Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 123 PID: P102 SPN: 102 FMI: 4/4 LAMBA: Koyu Sarı SRT: | Emme manifoldu basınç devresinde düşük sinyal voltajı veya açık devre algılandı. | Büyük olasılıkla motor performansında düşme.
Emme Manifoldu Basınç/Sıcaklık Sensörü Devresi

Devre Açiklamasi

Motor kontrol modülü (ECM), sensör besleme devresindeki emme manifoldu basınç sensörüne 5 voltluk besleme sağlar. ECM ayrıca, sensör dönüş devresine topraklama sağlar. Emme manifoldu basınç sensörü, emme manifoldu basınç sensörü sinyal devresinde ECM'ye bir sinyal sağlar. Bu sensör sinyal voltajı, emme manifoldundaki basınca göre değişir.

Bilesen Konumu

Emme manifoldu 1 basınç/sıcaklık sensörü, hava emme manifoldunda bulunur.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), emme manifoldu basıncı sinyal voltajının düşük aralığın dışında olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.
  • Okunan emme manifoldu basıncının varsayılan değeri kullanılır.
  • Egzoz emisyon sistemine dizel egzoz sıvısı enjeksiyonu devre dışı bırakılır.
  • Dizel parçacık filtresinin etkin ve sabit rejenerasyonu devre dışı bırakılır.
  • Egzoz gazı devridaimi (EGR) supabının çalışması devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu üç ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Emme manifoldu basınç sensörü, motor kablo demetindeki besleme ve dönüş kablolarını diğer sensörlerle paylaşır. Motor kablo demetindeki açık veya kısa devreler, birden fazla arıza kodunun etkinleşmesine neden olabilir. Arıza Kodu 123 için sorun giderme işlemlerini uygulamadan önce, birden fazla arıza olup olmadığını kontrol edin.

Bu arıza kodunun olası nedenleri şunlardır:

  • Motor kablo demetinde veya sensörde sinyal devresi açık veya topraklama ile kısa devre
  • Besleme kablosunda açık devre veya topraklama ile kısa devre.
  • Arızalı emme manifoldu basınç/sıcaklık sensörü
Bkz. Sorun Giderme, Arıza Kodu 123 .

Son Degistirilme Tarihi: 07-MAR-2020


Emme Manifoldu 1 Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

ARIZA KODU 124

Emme Manifoldu 1 Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 124 PID: P102 SPN: 102 FMI: 0/16 LAMBA: Koyu Sarı SRT: | Emme manifoldu basıncı maksimum çalışma sınırının üzerinde. | Büyük olasılıkla motor performansında düşme.
Emme Manifoldu Basıncı/Sıcaklığı Devresi

Devre Açiklamasi

Motor kontrol modülü (ECM), sensör besleme devresindeki emme manifoldu basınç sensörüne 5 voltluk besleme sağlar. ECM ayrıca, sensör dönüş devresine topraklama sağlar. Emme manifoldu basınç sensörü, emme manifoldu basınç sensörü sinyal devresinde ECM'ye bir sinyal sağlar. Bu sensör sinyal voltajı, emme manifoldundaki basınca göre değişir.

Bilesen Konumu

Emme manifoldu 1 basınç/sıcaklık sensörü, hava emme manifoldunda bulunur.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), okunan emme manifoldu basıncının motor çalışma koşulları için beklenenden daha yüksek olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için motoru çalıştırın ve 5 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodunun olası nedenleri şunlardır:

Arızalı bir değişken geometrili turboşarj (VGT)

  • Yüksek egzoz kısıtlaması.
  • Arızalı emme manifoldu basınç/sıcaklık sensörü
Bkz. Sorun Giderme, Arıza Kodu 124 .

Son Degistirilme Tarihi: 07-MAR-2020


Emme Manifoldu 1 Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

ARIZA KODU 125

Emme Manifoldu 1 Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 125 PID: P102 SPN: 102 FMI: 1/18 LAMBA: Koyu Sarı SRT: | Emme manifoldu basıncı minimum çalışma sınırının altında. | Büyük olasılıkla motor performansında düşme.
Emme Manifoldu Basınç/Sıcaklık Sensörü Devresi

Devre Açiklamasi

Motor kontrol modülü (ECM), sensör besleme devresindeki emme manifoldu basınç sensörüne 5 voltluk besleme sağlar. ECM ayrıca, sensör dönüş devresine topraklama sağlar. Emme manifoldu basınç sensörü, emme manifoldu basınç sensörü sinyal devresinde ECM'ye bir sinyal sağlar. Bu sensör sinyal voltajı, emme manifoldundaki basınca göre değişir.

Bilesen Konumu

Emme manifoldu 1 basınç/sıcaklık sensörü, hava emme manifoldunda bulunur.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), okunan emme manifoldu basıncının motor çalışma koşulları için beklenen seviyenin altında olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.
  • Egzoz gazı devridaimi (EGR) supabının çalışması devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için aracı şasi dinamometresi üzerinde çalıştırmak veya diyagnostiğin çalışması için yeterli yükseklikte motor yükünü elde etmek üzere aracı sürmek gerekebilir.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Emme manifoldu 1 basınç sensörü, emme manifoldundaki basıncı izler. Bu arıza, emme manifoldu basıncının mevcut motor çalışma koşulları için çok düşük olması durumunda etkinleşir. ECM bir şarj akışı komutuna komut verir ve VGT ile EGR supabı bu komutu karşılamak için hareket eder. Motor eksiksiz ateşleme için gereken, istenilen oksijen seviyesini elde edemiyorsa, bu arıza kodu günlüğe kaydedilir.

Bu arıza kodunun olası nedenleri şunlardır:

  • Turboşarj ile emme manifoldu arasındaki hava emme sistemindeki kaçaklar
  • Hasarlı bir emme manifoldu basınç sensörü
  • Hasarlı bir barometrik basınç sensörü
  • Şarjlı hava soğutucusunda kısıtlama
  • EGR sistemi tesisatında sızıntı veya kısıtlama
  • Yakıt girişi kısıtlama çok yüksek (normalde tıkalı bir yakıt filtresinden kaynaklanır).
Bkz. Sorun Giderme, Arıza Kodu 125 .

Son Degistirilme Tarihi: 07-MAR-2020


Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 131

Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 131 PID: P91 SPN: 91 FMI: 3/3 LAMBA: Kırmızı SRT: | 1 numaralı gaz pedalı pozisyon devresinde yüksek voltaj algılandı. | Motor Garaja Çekmeye Yeterli modunda çalışır.
Gaz Pedalı veya Gaz Kolu Pozisyonu Sensör Devresi

Devre Açiklamasi

Gaz pedalı pozisyon sensörü, gaz pedalına tutturulmuş Hall etkisi türünde bir sensördür. Gaz pedalına basılıp bırakıldığında, gaz pedalı pozisyon sensörü, motor kontrol modülüne (ECM) giden sinyal voltajını değiştirir. Gaz pedalı yüzde 0 olduğunda ECM tarafından düşük sinyal voltajı alınır. Gaz pedalı yüzde 100 olduğunda ECM tarafından yüksek sinyal voltajı alınır. Gaz pedalı pozisyon devresinde gaz pedalı pozisyonu 5 voltluk beslemesi, gaz pedalı pozisyonu dönüşü ve gaz pedalı pozisyon sinyali bulunur.

Gaz pedalında iki pozisyon sensörü bulunur. Bu pozisyon sensörleri, gaz kelebeği pozisyonunu ölçmek için kullanılır. Her iki pozisyon sensörü de ECM'den 5 voltluk bir güç ile beslenir. Gaz pedalının pozisyonuna göre ilgili sinyal voltajı ECM'den alınır. Gaz pedalı pozisyonu 1'in sinyal voltajı, gaz pedalı pozisyonu 2'den gelen sinyal voltajının iki katıdır.

Bilesen Konumu

Gaz pedalı veya gaz kolu pozisyon sensörü, gaz pedalı aksamına takılıdır. OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), gaz pedalı sinyal voltajının yüksek aralığın dışında olduğunu algıladı.

Action Taken When the Fault Code is Active

  • ECM, diyagnostik çalışıp başarısız olduktan hemen sonra kırmızı MOTOR DURDURMA lambasını yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM kırmızı STOP ENGINE (MOTOR DURDURMA) lambasını söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Daha yeni motorlar, gaz kelebeği pozisyonunu belirlemek için iki gaz kelebeği pozisyon sensörü kullanır. Daha eski gaz kelebeği pedalları tek bir gaz kelebeği pozisyon sensörü ve bir rölanti doğrulama anahtarı kullanırdı. Gaz pedalı rölanti pozisyonundayken Arıza Kodu 132 ve 1241 etkinse ve gaz kelebeğine basıldığında Arıza Kodu 132 devreden çıkıp Arıza Kodu 1239 etkin hale geliyorsa, araca yanlış gaz kelebeği pedalı takılmıştır. İki gaz pedalı pozisyon sensörü olan bir gaz kelebeği pedalı takılmalıdır

Kesintili gaz pedalı sorununu gidermeye çalışıyorsanız:

Kesintili bağlantıyı bulmak için kablo demetini bükerken, gaz pedalı veya gaz kolu pozisyon sensörü sinyal voltajı, önerilen Cummins® elektronik servis aparatı veya eşdeğeriyle izlenebilir. Kesintili bağlantılar, önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen sinyal voltajında ani ve keskin değişiklikler şeklinde görülürler.

Bu arıza kodunun olası nedenleri şunlardır:

Gaz pedalı veya gaz kolu pozisyon sinyali devresi aküyle veya (+) 5 volt beslemeyle kısa devre yapmıştır

Kablo demetindeki veya bağlantılardaki gaz pedalı dönüş devresini açın

Gaz pedalı beslemesi aküyle kısa devre yapmıştır

Arızalı gaz pedalı veya gaz kolu pozisyon sensörü.

NOT: Gaz pedalı pozisyon sensörü devresindeki üç kablonun bir arada sarılmış olması gerekir

  • OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede uygun OEM kablo sistemi şemasına bakın.
Bkz. Sorun Giderme, Arıza Kodu 131 .

Son Degistirilme Tarihi: 07-MAR-2020


Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 132

Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 132 PID: P91 SPN: 91 FMI: 4/4 LAMBA: Kırmızı SRT: | 1 numaralı gaz pedalı pozisyonu sinyal devresinde düşük voltaj algılandı. | Motor Garaja Çekmeye Yeterli modunda çalışır.
Gaz Pedalı veya Gaz Kolu Pozisyonu Sensör Devresi

Devre Açiklamasi

Gaz pedalı pozisyon sensörü, gaz pedalına tutturulmuş Hall etkisi türünde bir sensördür. Gaz pedalına basılıp bırakıldığında, gaz pedalı pozisyon sensörü, motor kontrol modülüne (ECM) giden sinyal voltajını değiştirir. Gaz pedalı yüzde 0 olduğunda ECM tarafından düşük sinyal voltajı alınır. Gaz pedalı yüzde 100 olduğunda ECM tarafından yüksek sinyal voltajı alınır. Gaz pedalı pozisyon devresinde gaz pedalı pozisyonu 5 voltluk beslemesi, gaz pedalı pozisyonu dönüşü ve gaz pedalı pozisyon sinyali bulunur.

Gaz pedalında iki pozisyon sensörü bulunur. Bu pozisyon sensörleri, gaz kelebeği pozisyonunu ölçmek için kullanılır. Her iki pozisyon sensörü de ECM'den 5 voltluk bir güç ile beslenir. Gaz pedalının pozisyonuna göre ilgili sinyal voltajı ECM'den alınır. Gaz pedalı pozisyonu 1'in sinyal voltajı, gaz pedalı pozisyonu 2'den gelen sinyal voltajının iki katıdır.

Bilesen Konumu

Gaz pedalı veya gaz kolu pozisyon sensörü, gaz pedalı aksamına takılıdır. OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), gaz pedalı sinyal voltajının düşük aralığın dışında olduğunu algıladı.

Action Taken When the Fault Code is Active

  • ECM, diyagnostik çalışıp başarısız olduktan hemen sonra kırmızı MOTOR DURDURMA lambasını yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM kırmızı STOP ENGINE (MOTOR DURDURMA) lambasını söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Daha yeni motorlar, gaz kelebeği pozisyonunu belirlemek için iki gaz kelebeği pozisyon sensörü kullanır. Daha eski gaz kelebeği pedalları tek bir gaz kelebeği pozisyon sensörü ve bir rölanti doğrulama anahtarı kullanırdı. Gaz pedalı rölanti pozisyonundayken Arıza Kodu 132 ve 1241 etkinse ve gaz kelebeğine basıldığında Arıza Kodu 132 devreden çıkıp Arıza Kodu 1239 etkin hale geliyorsa, araca yanlış gaz kelebeği pedalı takılmıştır. İki gaz pedalı pozisyon sensörü olan bir gaz kelebeği takılmalıdır. Kesintili gaz pedalı sorunu giderilmeye çalışılıyorsa gaz pedalı pozisyon sensörü 2 sinyal voltajı, kesintili bağlantıyı bulmak amacıyla kablo demeti bükülürken önerilen Cummins® elektronik servis aparatı veya eşdeğeriyle izlenebilir.

Kesintili bağlantıyı bulmak için kablo demetini bükerken, gaz pedalı veya gaz kolu pozisyon sensörü sinyal voltajı, önerilen Cummins® elektronik servis aparatı veya eşdeğeriyle izlenebilir. Kesintili bağlantılar, önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen sinyal voltajında ani ve keskin değişiklikler şeklinde görülürler.

Bu arıza kodunun olası nedenleri şunlardır:

Gaz pedalı veya gaz kolu pozisyon sinyali motor topraklamasıyla ya da OEM kablo demetindeki veya sensöründeki dönüş kablolarıyla kısa devre yapmıştır

Hasarlı gaz pedalı veya gaz kolu pozisyon sensörü

Kablo demetindeki veya konnektörlerdeki gaz pedalı sinyal, besleme veya dönüş kablosunda açık devre.

NOT: Gaz pedalı pozisyon sensörü devresindeki üç kablonun bir arada sarılmış olması gerekir

  • OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede uygun OEM kablo sistemi şemasına bakın.
Bkz. Sorun Giderme, Arıza Kodu 132 .

Son Degistirilme Tarihi: 07-MAR-2020


Uzak Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 133

Uzak Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 133 PID: P372 SPN: 974 FMI: 3/3 LAMBA: Kırmızı SRT: | Uzak gaz pedalı pozisyon sinyali devresinde yüksek sinyal voltajı algılandı. | Uzak gaz pedalı çalışmaz
Uzak Gaz Pedalı Pozisyon Sensörü Devresi

Devre Açiklamasi

Uzak gaz pedalı pozisyon sensörü, uzak gaz koluna bağlı bir potansiyometredir. Uzak gaz koluna basılıp bırakıldığında, uzak gaz pedalı pozisyon sensörü, motor kontrol modülüne (ECM) gelen sinyal voltajını değiştirir. Uzak gaz pedalı yüzde 0 olduğunda ECM tarafından düşük sinyal voltajı alınır. Uzak gaz pedalı yüzde 100 olduğunda ECM tarafından yüksek sinyal voltajı alınır. Uzak gaz pedalı pozisyon devresinde bir uzak gaz pedalı pozisyonu 5 voltluk beslemesi, uzak gaz pedalı pozisyon dönüşü ve uzak gaz pedalı pozisyon sinyali bulunur.

Bilesen Konumu

Uzak gaz pedalının veya kolunun konumu orijinal ekipman üreticisine (OEM) göre değişir. OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), uzak gaz pedalı sinyal voltajının 20 saniyeden daha uzun süre boyunca 4,37 VDC'den yüksek olduğunu algıladı.

Action Taken When the Fault Code is Active

  • ECM, diyagnostik çalışıp başarısız olduktan hemen sonra kırmızı MOTOR DURDURMA lambasını yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM kırmızı STOP ENGINE (MOTOR DURDURMA) lambasını söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Kesintili gaz pedalı sorununu gidermeye çalışıyorsanız:

Kesintili bağlantıyı bulmak için kablo demetini bükerken, uzak gaz pedalı veya gaz kolu pozisyon sensörü sinyal voltajı, önerilen Cummins® elektronik servis aparatı veya eşdeğeriyle izlenebilir. Kesintili bağlantılar, önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen sinyal voltajında ani ve keskin değişiklikler şeklinde görülürler.

Bu arıza kodunun olası nedenleri şunlardır:

Uzak gaz pedalı veya kolu pozisyon sinyali devresi, aküyle ya da (+) 5 volt beslemeyle kısa devre yapmıştır

Kablo demetindeki veya bağlantılardaki açık uzak gaz pedalı veya gaz kolu dönüş devresi

Uzak gaz pedalı beslemesi aküyle kısa devre yapmıştır

Arızalı uzak gaz pedalı veya gaz kolu pozisyon sensörü.

NOT: Uzak gaz pedalı pozisyon sensörü devresindeki üç kablonun bir arada sarılmış olması gerekir

  • OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede uygun OEM kablo sistemi şemasına bakın.
Bkz. Sorun Giderme, Arıza Kodu 133 .

Son Degistirilme Tarihi: 07-MAR-2020


Uzak Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 134

Uzak Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 134 PID: P372 SPN: 974 FMI: 4/4 LAMBA: Kırmızı SRT: | Uzak gaz pedalı pozisyon sinyali devresinde düşük voltaj algılandı. | Uzak gaz pedalı çalışmaz
Uzak Gaz Pedalı Pozisyon Sensörü Devresi

Devre Açiklamasi

Uzak gaz pedalı pozisyon sensörü, uzak gaz koluna bağlı bir potansiyometredir. Uzak gaz koluna basılıp bırakıldığında, uzak gaz pedalı pozisyon sensörü, motor kontrol modülüne (ECM) gelen sinyal voltajını değiştirir. Uzak gaz pedalı yüzde 0 olduğunda ECM tarafından düşük sinyal voltajı alınır. Uzak gaz pedalı yüzde 100 olduğunda ECM tarafından yüksek sinyal voltajı alınır. Uzak gaz pedalı pozisyon devresinde bir uzak gaz pedalı pozisyonu 5 voltluk beslemesi, uzak gaz pedalı pozisyon dönüşü ve uzak gaz pedalı pozisyon sinyali bulunur.

Bilesen Konumu

Uzak gaz pedalının veya kolunun konumu orijinal ekipman üreticisine (OEM) göre değişir. OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), uzak gaz pedalı sinyal voltajının 20 saniyeden daha uzun süre boyunca 0,132 VDC'den düşük olduğunu algıladı.

Action Taken When the Fault Code is Active

  • ECM, diyagnostik çalışıp başarısız olduktan hemen sonra kırmızı MOTOR DURDURMA lambasını yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM kırmızı STOP ENGINE (MOTOR DURDURMA) lambasını söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Kesintili gaz pedalı sorununu gidermeye çalışıyorsanız:

Kesintili bağlantıyı bulmak için kablo demetini bükerken, uzak gaz pedalı veya gaz kolu pozisyon sensörü sinyal voltajı, önerilen Cummins® elektronik servis aparatı veya eşdeğeriyle izlenebilir. Kesintili bağlantılar, önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen sinyal voltajında ani ve keskin değişiklikler şeklinde görülürler.

Bu arıza kodunun olası nedenleri şunlardır:

Uzak gaz pedalı veya gaz kolu pozisyon sinyali motor topraklamasıyla ya da OEM kablo demetindeki veya sensöründeki dönüş kablolarıyla kısa devre yapmıştır

Hasarlı uzak gaz pedalı veya gaz kolu pozisyon sensörü

Kablo demetindeki veya konnektörlerdeki uzak gaz pedalı sinyal, besleme veya dönüş kablosunda açık devre.

NOT: Uzak gaz pedalı pozisyon sensörü devresindeki üç kablonun bir arada sarılmış olması gerekir

  • OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede uygun OEM kablo sistemi şemasına bakın.

Egzoz Emisyon Bileşenleri ile ilgili kesintili güç kaynağı ve veri bağlantısı iletişimi sorunları için OEM Güç Dağıtım Merkezi sigortaları ve rölelerinde gevşek, eksik veya kesik bağlantılar olup olmadığının kapsamlı bir şekilde kontrol edilmesi kesinlikle önerilir.

Bkz. Sorun Giderme, Arıza Kodu 134 .

Son Degistirilme Tarihi: 07-MAR-2020


Motor Yağ Kanalı Basınç 1 Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 135

Motor Yağ Kanalı Basınç 1 Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 135 PID: P100 SPN: 100 FMI: 3/3 LAMBA: Koyu Sarı SRT: | Motor yağı basınç devresinde yüksek sinyal voltajı algılandı. | Performansa hiçbir etkisi yok.
Motor Yağ Kanalı Basınç Sensörü Devresi

Devre Açiklamasi

Motor yağı basınç anahtarı veya yağ basınç sensörü motor kontrol modülü (ECM) tarafından yağlama yağı basıncını izlemek için kullanılır. Yağ basınç anahtarlı motorlar için, anahtar normalde motor çalışmıyorken

Bilesen Konumu

Motor yağı basınç sensörü yağ kanalında bulunur.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), motor yağı basıncı sinyal voltajının yüksek aralığın dışında olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını yakar.
  • Okunan motor yağı basınç değerinin varsayılan değeri kullanılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Yağ basınç sensörü, motor enstelasyonundaki besleme ve dönüş kablolarını diğer sensörlerle paylaşır. Motor enstelasyonundaki açık ve kısa devreler, birden çok arıza kodunun etkin olmasına neden olabilir. Arıza Kodu 135 için sorun giderme işlemlerini uygulamadan önce, birden fazla arıza olup olmadığını kontrol edin.

Bu arıza kodunun olası nedenleri şunlardır:

  • Kablo demetinde, konnektörlerde veya sensörde açık dönüş devresi
  • Sensör besleme veya akü voltajıyla kısa devre yapmış sinyal devresi.
Bkz. Sorun Giderme, Arıza Kodu 135 .

Son Degistirilme Tarihi: 07-MAR-2020


Motor Yağ Kanalı Basınç 1 Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 141

Motor Yağ Kanalı Basınç 1 Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 141 PID: P100 SPN: 100 FMI: 4/4 LAMBA: Koyu Sarı SRT: | Motor yağı basınç devresinde düşük sinyal voltajı veya açık devre algılandı. | Performansa hiçbir etkisi yok.
Motor Yağ Kanalı Basınç Sensörü Devresi

Devre Açiklamasi

Motor yağı basınç anahtarı veya yağ basınç sensörü motor kontrol modülü (ECM) tarafından yağlama yağı basıncını izlemek için kullanılır. Yağ basınç anahtarlı motorlar için, anahtar normalde motor çalışmıyorken

Bilesen Konumu

Motor yağı basınç sensörü yağ kanalında bulunur.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), motor yağı basıncı sinyal voltajının düşük aralığın dışında olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını yakar.
  • Okunan motor yağı basınç değerinin varsayılan değeri kullanılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğerindeki "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek için kullanılabilir.

Yararli Notlar

Yağ basınç sensörü, motor enstelasyonundaki besleme ve dönüş kablolarını diğer sensörlerle paylaşır. Motor enstelasyonundaki açık ve kısa devreler, birden çok arıza kodunun etkin olmasına neden olabilir. Arıza Kodu 141 için sorun giderme işlemlerini uygulamadan önce, birden fazla arıza olup olmadığını kontrol edin.

Bu arıza kodunun olası nedenleri şunlardır:

  • Motor kablo demetinde veya sensörde sinyal devresi açık veya topraklama ile kısa devre
  • Besleme kablosunda açık devre veya topraklama ile kısa devre.
Bkz. Sorun Giderme, Arıza Kodu 141 .

Son Degistirilme Tarihi: 07-MAR-2020


Motor Yağ Kanalı Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

ARIZA KODU 143

Motor Yağ Kanalı Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 143 PID: P100 SPN: 100 FMI: 1/18 LAMBA: Koyu Sarı SRT: | Motor yağ basıncı sinyali, motor yağ basıncının motor koruması uyarı sınır değerlerinin altında olduğunu göstermektedir. | Büyük olasılıkla motor performansında düşme.
Motor Yağ Kanalı Basınç Sensörü Devresi

Devre Açiklamasi

Motor yağı basınç anahtarı veya yağ basınç sensörü motor kontrol modülü (ECM) tarafından yağlama yağı basıncını izlemek için kullanılır. Yağ basınç anahtarlı motorlar için, anahtar normalde motor çalışmıyorken

Bilesen Konumu

Motor yağı basınç sensörü yağ kanalında bulunur.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken ve motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), motor yağı basıncının motor koruma sınırlarından 5 saniyeden uzun süre daha düşük olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını yakar.
  • Motorun tork çıkışı azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodu, motor yağı basıncı motor koruma sınırının altına düştüğünde etkinleşir. Düşük yağ basıncıyla ilgili olarak motorda sorun giderin.

Bkz. Sorun Giderme, Arıza Kodu 143 .

Son Degistirilme Tarihi: 07-MAR-2020


Motor Soğutma Sıvısı Sıcaklık 1 Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 144

Motor Soğutma Sıvısı Sıcaklık 1 Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 144 PID: P110 SPN: 110 FMI: 3/3 LAMBA: Koyu Sarı SRT: | Motor soğutma sıvısı sıcaklığı devresinde yüksek sinyal voltajı veya açık devre algılandı. | Motor kontrol modülü (ECM) tarafından kontrol ediliyorsa fan ON (AÇIK) konumunda kalır.
Motor Soğutma Sıvısı Sıcaklık Sensörü Devresi

Devre Açiklamasi

Soğutma sıvısı sıcaklık sensörü, değişken bir rezistans sensörüdür ve motorun soğutma sıvısı sıcaklığının ölçülmesi için kullanılır. Motor kontrol modülü (ECM), soğutma sıvısı sıcaklığı sinyal devresine 5 voltluk akım sağlar. ECM, soğutma sıvısı sıcaklığını belirlemek için sensörün direncindeki değişikliklerin neden olduğu voltaj değişikliklerini izler.

Bilesen Konumu

Motor soğutma sıvısı sıcaklık sensörü, termostat yuvasının üzerindedir.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), motor soğutma sıvısı sıcaklığı sinyal voltajının yüksek aralığın dışında olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını yakar.

Arıza kodu uzun bir süre etkin olduktan sonra ECM, Arıza Gösterge Lambasını (MIL) yakar.

  • Okunan motor soğutma sıvısı sıcaklık değeri için bir varsayılan değer kullanılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Motor soğutma sıvısı sıcaklık sensörü, motor kablo demetindeki dönüş kablolarını diğer sensörlerle paylaşır. Açık bir dönüş devresi, birden fazla arıza kodunun etkinleşmesine neden olabilir.

Arıza Kodu 144 için sorun giderme işlemlerini uygulamadan önce, birden fazla arıza kodu olup olmadığını kontrol edin.

Bu arıza kodunun olası nedenleri şunlardır:

  • Kablo demetinde, konnektörlerde veya sensörde açık dönüş devresi
  • Açık sinyal devresi veya voltaj kaynağına kısa devre.
  • Arızalı motor soğutma sıvısı sıcaklık sensörü
Bkz. Sorun Giderme, Arıza Kodu 144 .

Son Degistirilme Tarihi: 07-MAR-2020


Motor Soğutma Sıvısı Sıcaklık 1 Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 145

Motor Soğutma Sıvısı Sıcaklık 1 Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 145 PID: P110 SPN: 110 FMI: 4/4 LAMBA: Koyu Sarı SRT: | Motor soğutma sıvısı sıcaklığı devresinde düşük sinyal voltajı algılandı. | Motor kontrol modülü (ECM) tarafından kontrol ediliyorsa fan ON (AÇIK) konumunda kalır.
Motor Soğutma Sıvısı Sıcaklık Sensörü Devresi

Devre Açiklamasi

Soğutma sıvısı sıcaklık sensörü, değişken bir rezistans sensörüdür ve motorun soğutma sıvısı sıcaklığının ölçülmesi için kullanılır. Motor kontrol modülü (ECM), soğutma sıvısı sıcaklığı sinyal devresine 5 voltluk akım sağlar. ECM, soğutma sıvısı sıcaklığını belirlemek için sensörün direncindeki değişikliklerin neden olduğu voltaj değişikliklerini izler.

Bilesen Konumu

Motor soğutma sıvısı sıcaklık sensörü, termostat yuvasının üzerindedir.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), motor soğutma sıvısı sıcaklığı sinyal voltajının düşük aralığın dışında olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını yakar.

Arıza kodu uzun bir süre etkin olduktan sonra ECM, Arıza Gösterge Lambasını (MIL) yakar.

  • Okunan motor soğutma sıvısı sıcaklık değeri için bir varsayılan değer kullanılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu üç ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Motor soğutma sıvısı sıcaklık sensörü, motor kablo demetindeki dönüş kablolarını diğer sensörlerle paylaşır. Kısa devre yapan bir dönüş devresi, birden fazla arıza kodunun etkinleşmesine neden olabilir. Arıza Kodu 145 için sorun giderme işlemlerini uygulamadan önce, birden fazla arıza kodu olup olmadığını kontrol edin.

Bu arıza kodunun olası nedenleri şunlardır:

  • Kablo demetinde topraklama ile kısa devre yapmış sinyal
  • Sensörde topraklama veya dönüş ile kısa devre yapmış sinyal.
  • Arızalı motor soğutma sıvısı sıcaklık sensörü
Bkz. Sorun Giderme, Arıza Kodu 145 .

Son Degistirilme Tarihi: 07-MAR-2020


Motor Soğutma Sıvısı Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

ARIZA KODU 146

Motor Soğutma Sıvısı Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 146 PID: P110 SPN: 110 FMI: 0/16 LAMBA: Koyu Sarı SRT: | Motor soğutma sıvısı sıcaklığı motor koruması uyarı sınırının üstünde. | Uyarıdan itibaren, önem derecesi giderek artan aşamalı güç ve/veya hızda azalma. Motor Koruması için Kapanma özelliği etkinse, kırmızı STOP (DUR) lambası yanıp sönmeye başladıktan 30 saniye sonra motor kapanır.
Motor Soğutma Sıvısı Sıcaklık Sensörü Devresi

Devre Açiklamasi

Soğutma sıvısı sıcaklık sensörü, değişken bir rezistans sensörüdür ve motorun soğutma sıvısı sıcaklığının ölçülmesi için kullanılır. Motor kontrol modülü (ECM), soğutma sıvısı sıcaklığı sinyal devresine 5 voltluk akım sağlar. ECM, soğutma sıvısı sıcaklığını belirlemek için sensörün direncindeki değişikliklerin neden olduğu voltaj değişikliklerini izler.

Bilesen Konumu

Motor soğutma sıvısı sıcaklık sensörü, termostat yuvasının üzerindedir.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), motor soğutma sıvısı sıcaklığının 5 saniyeden daha uzun bir süre boyunca 117°C'den [242°F] yüksek olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını yakar.
  • Motorun tork çıkışı azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodu, soğutma sıvısı sıcaklığının, yüksek soğutma sıvısı sıcaklığı için motor koruması sınırlarının üstünde olduğunu gösterir. İlgili motor servis el kitabındaki Motor Soğutma Sıvısı Sıcaklığı Normalden Yüksek belirtisi sorun giderme ağacına bakın.

Bkz. Sorun Giderme, Arıza Kodu 146 .

Son Degistirilme Tarihi: 07-MAR-2020


Motor Soğutma Sıvısı Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

ARIZA KODU 151

Motor Soğutma Sıvısı Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 151 PID: P110 SPN: 110 FMI: 0/0 LAMBA: Kırmızı SRT: | Motor soğutma sıvısı sıcaklığı motor koruması uyarı sınırının üstünde. | Uyarıdan itibaren, önem derecesi giderek artan aşamalı güç ve/veya hızda azalma. Motor Koruması için Kapanma özelliği etkinse, kırmızı STOP (DUR) lambası yanıp sönmeye başladıktan 30 saniye sonra motor kapanır.
Motor Soğutma Sıvısı Sıcaklık Sensörü Devresi

Devre Açiklamasi

Soğutma sıvısı sıcaklık sensörü, değişken bir rezistans sensörüdür ve motorun soğutma sıvısı sıcaklığının ölçülmesi için kullanılır. Motor kontrol modülü (ECM), soğutma sıvısı sıcaklığı sinyal devresine 5 voltluk akım sağlar. ECM, soğutma sıvısı sıcaklığını belirlemek için sensörün direncindeki değişikliklerin neden olduğu voltaj değişikliklerini izler.

Bilesen Konumu

Motor soğutma sıvısı sıcaklık sensörü, termostat yuvasının üzerindedir.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), motor soğutma sıvısı sıcaklığının 5 saniyeden daha uzun bir süre boyunca 117°C'den [242°F] yüksek olduğunu algıladı.

Action Taken When the Fault Code is Active

  • ECM, diyagnostik çalışıp başarısız olduktan hemen sonra kırmızı MOTOR DURDURMA lambasını yakar.
  • Motorun tork çıkışı azaltılır.
  • Maksimum motor çalıştırma hızı düşürülür.
  • Motor Koruması için Kapanma özelliği etkinleştirilirse motor kapanır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM kırmızı STOP ENGINE (MOTOR DURDURMA) lambasını söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodu, soğutma sıvısı sıcaklığının, yüksek soğutma sıvısı sıcaklığı için motor koruması sınırlarını aştığını gösterir.

Bkz. Sorun Giderme, Arıza Kodu 151 .

Son Degistirilme Tarihi: 07-MAR-2020


Motor Emme Manifoldu 1 Sıcaklığı - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 153

Motor Emme Manifoldu 1 Sıcaklığı - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 153 PID: P105 SPN: 105 FMI: 3/3 LAMBA: Koyu Sarı SRT: | Emme manifoldu hava sıcaklığı devresinde yüksek sinyal voltajı algılandı. | Motor kontrol modülü (ECM) tarafından kontrol ediliyorsa fan ON (AÇIK) konumunda kalır.
Emme Manifoldu Basınç/Sıcaklık Sensörü Devresi

Devre Açiklamasi

Motor Kontrol Modülü (ECM), emme manifoldu sıcaklığı sinyal devresine 5 volt sağlar ve emme manifoldu sıcaklığını belirlemek için sensörün direncindeki değişikliklerin voltajda neden olduğu değişiklikleri izler. Emilen hava soğuk olduğunda, sensör (veya termistör) direnci yüksek olur. ECM sinyal voltajı, sensör aracılığıyla yalnızca

Bilesen Konumu

Emme manifoldu 1 basınç/sıcaklık sensörü, hava emme manifoldunda bulunur.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), emme manifoldu sıcaklığı sinyal voltajının yüksek aralığın dışında olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.
  • Okunan emme manifoldu sıcaklığı değeri için bir varsayılan değer kullanılır.
  • Egzoz emisyon sistemine dizel egzoz sıvısı enjeksiyonu devre dışı bırakılır.
  • Dizel parçacık filtresinin etkin ve sabit rejenerasyonu devre dışı bırakılır.
  • Egzoz gazı devridaimi (EGR) supabının çalışması devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Emme manifoldu hava sıcaklık sensörü, motor kablo demetindeki dönüş kablolarını diğer sensörlerle paylaşır. Motor kablo demetindeki açık veya kısa devreler, birden fazla arıza kodunun etkinleşmesine neden olabilir. İlk olarak, etkin arıza kodlarını birden çok sayımla kontrol edin.

Bu arıza kodunun olası nedenleri şunlardır:

  • Kablo demetinde, konnektörlerde veya sensörde açık dönüş devresi
  • Açık sinyal devresi veya voltaj kaynağına kısa devre.
  • Arızalı emme manifoldu basınç/sıcaklık sensörü
Bkz. Sorun Giderme, Arıza Kodu 153 .

Son Degistirilme Tarihi: 01-HAZ-2021


Motor Emme Manifoldu 1 Sıcaklığı - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 154

Motor Emme Manifoldu 1 Sıcaklığı - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 154 PID: P105 SPN: 105 FMI: 4/4 LAMBA: Koyu Sarı SRT: | Emme manifoldu hava sıcaklığı devresinde düşük sinyal voltajı algılandı. | Motor kontrol modülü (ECM) tarafından kontrol ediliyorsa fan ON (AÇIK) konumunda kalır.
Emme Manifoldu Basınç/Sıcaklık Sensörü Devresi

Devre Açiklamasi

Motor Kontrol Modülü (ECM), emme manifoldu sıcaklığı sinyal devresine 5 volt sağlar ve emme manifoldu sıcaklığını belirlemek için sensörün direncindeki değişikliklerin voltajda neden olduğu değişiklikleri izler. Emilen hava soğuk olduğunda, sensör (veya termistör) direnci yüksek olur. ECM sinyal voltajı, sensör aracılığıyla yalnızca

Bilesen Konumu

Emme manifoldu 1 basınç/sıcaklık sensörü, hava emme manifoldunda bulunur.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), emme manifoldu sıcaklığı sinyal voltajının düşük aralığın dışında olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.
  • Okunan emme manifoldu sıcaklığı değeri için bir varsayılan değer kullanılır.
  • Egzoz emisyon sistemine dizel egzoz sıvısı enjeksiyonu devre dışı bırakılır.
  • Dizel parçacık filtresinin etkin ve sabit rejenerasyonu devre dışı bırakılır.
  • Egzoz gazı devridaimi (EGR) supabının çalışması devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Emme manifoldu sıcaklık sensörü, motor kablo demetindeki dönüş kablolarını diğer sensörlerle paylaşır. Motor kablo demetindeki açık veya kısa devreler, birden fazla arıza kodunun etkinleşmesine neden olabilir. İlk olarak, arıza kodlarını birden çok sayımla kontrol edin.

Bu arıza kodunun olası nedenleri şunlardır:

  • Kablo demetinde topraklama ile kısa devre yapmış sinyal devresi
  • Sensördeki topraklama veya dönüş devresi ile kısa devre yapmış sinyal devresi.
  • Arızalı emme manifoldu basınç/sıcaklık sensörü
Bkz. Sorun Giderme, Arıza Kodu 154 .

Son Degistirilme Tarihi: 01-HAZ-2021


Emme Manifoldu 1 Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

ARIZA KODU 155

Emme Manifoldu 1 Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 155 PID: P105 SPN: 105 FMI: 0/0 LAMBA: Kırmızı SRT: | Emme manifoldu hava sıcaklık sinyali, emme manifoldu hava sıcaklığının motor koruması kritik sınırının üstünde olduğunu gösterir. | Uyarıdan itibaren, önem derecesi giderek artan aşamalı güç ve/veya hızda azalma. Motor Koruması için Kapanma özelliği etkinse, kırmızı STOP (DUR) lambası yanıp sönmeye başladıktan 30 saniye sonra motor kapanır.
Emme Manifoldu Basınç/Sıcaklık Sensörü Devresi

Devre Açiklamasi

Motor Kontrol Modülü (ECM), emme manifoldu sıcaklığı sinyal devresine 5 volt sağlar ve emme manifoldu sıcaklığını belirlemek için sensörün direncindeki değişikliklerin voltajda neden olduğu değişiklikleri izler. Emilen hava soğuk olduğunda, sensör (veya termistör) direnci yüksek olur. ECM sinyal voltajı, sensör aracılığıyla yalnızca

Bilesen Konumu

Emme manifoldu 1 basınç/sıcaklık sensörü, hava emme manifoldunda bulunur.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), emme manifoldu sıcaklığının 120°C [248°F] değerinden yüksek olduğunu algıladı.

Action Taken When the Fault Code is Active

  • ECM, diyagnostik çalışıp başarısız olduktan hemen sonra kırmızı MOTOR DURDURMA lambasını yakar.
  • Motorun tork çıkışı azaltılır.
  • Maksimum motor çalıştırma hızı düşürülür.
  • Motor Koruması için Kapanma özelliği etkinleştirilirse motor kapanır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM kırmızı STOP ENGINE (MOTOR DURDURMA) lambasını söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Emme manifoldu hava sıcaklık sensörü, emme manifoldundan geçen şarjlı havanın sıcaklığını ölçer.

Bu arıza kodunun olası nedenleri şunlardır:

  • Şarjlı hava soğutucusundan geçen hava akışı kısıtlanmış
  • Küçük boyutta şarjlı hava soğutucusu
  • Yüksek turboşarj kompresör çıkış sıcaklığı.
Bkz. Sorun Giderme, Arıza Kodu 155 .

Son Degistirilme Tarihi: 07-MAR-2020


Sensör Beslemesi 2 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 187

Sensör Beslemesi 2 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 187 PID: S211 SPN: 3510 FMI: 4/4 LAMBA: Koyu Sarı SRT: | 2 numaralı sensör besleme devresinde düşük voltaj algılandı. | Büyük olasılıkla motor performansında düşme.
Sensör Beslemesi 2 Devresi

Devre Açiklamasi

Motor kontrol modülünün (ECM) sensör beslemesi 2 devresi motor kablo demetindeki çeşitli sensörlere 5 voltluk besleme sağlar. Sensör beslemesi tanımları için kablo sistemi şemasına bakın.

Bilesen Konumu

Sensör Beslemesi 2, ECM'nin Motor Konnektörü kısmında başlar. Motor kablo demetindeki sensörlere 5 volt sağlar.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), sensör beslemesi 2 sinyal voltajının düşük aralığın dışında olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını yakar.
  • Sensör beslemesi 2 devresindeki tüm sensörler için bir varsayılan değer kullanılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

  • +5 voltluk besleme hattındaki düşük voltajın nedeni, besleme hattında topraklama ile kısa devre, besleme hattı ile dönüş hattı arasında kısa devre, arızalı bir sensör veya arızalı bir ECM güç kaynağı olabilir.

2 numaralı sensör beslemesine bağlı her bir sensör için belirtilen arıza kodu yanıt testi gerçekleştirilirken, Arıza Kodu 187'nin sensörler çıkarılmadan önce etkin olması gerekir

Bkz. Sorun Giderme, Arıza Kodu 187 .

Son Degistirilme Tarihi: 07-MAR-2020


Soğutma Sıvısı Seviye Sensörü 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 195

Soğutma Sıvısı Seviye Sensörü 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 195 PID: P111 SPN: 111 FMI: 3/3 LAMBA: Koyu Sarı SRT: | Motor soğutma sıvısı seviyesi devresinde yüksek sinyal voltajı algılandı. | Performansa hiçbir etkisi yok.
Motor Soğutma Sıvısı Düzeyi Sensör Devresi

Devre Açiklamasi

Soğutma sıvısı düzeyi sensörü bir anahtardır ve radyatör üst deposundaki motor soğutma sıvısının düzeyini ölçmek için kullanılır. Soğutma sıvısı düzeyi sensörü soğutma sıvısına daldırılır ve soğutma sıvısına daldırıldığında soğutma sıvısına daldırılmadığı zamankinden farklı bir sinyal voltajı verir. Motor kontrol modülü (ECM), motor soğutma sıvısı düzeyini belirlemek için sinyal voltajındaki değişikliği izler.

Bilesen Konumu

Motor soğutma sıvısı düzeyi sensörü genel olarak radyatör üst deposunda veya taşma deposundadır. Konum için OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), soğutma sıvısı düzeyi sinyal voltajının yüksek aralığın dışında olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.
  • Düşük soğutma sıvısı düzeyi için hiçbir motor koruması olmayacaktır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • OEM kablo demetinde akü ile kısa devre
  • OEM kablo demetinde açık devre
  • Arızalı motor soğutma sıvısı düzeyi sensörü
Bkz. Sorun Giderme, Arıza Kodu 195 .

Son Degistirilme Tarihi: 07-MAR-2020


Soğutma Sıvısı Seviye Sensörü 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 196

Soğutma Sıvısı Seviye Sensörü 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 196 PID: P111 SPN: 111 FMI: 4/4 LAMBA: Koyu Sarı SRT: | Motor soğutma sıvısı düzey devresinde düşük sinyal voltajı algılandı. | Performansa hiçbir etkisi yok.
Motor Soğutma Sıvısı Düzeyi Sensör Devresi

Devre Açiklamasi

Soğutma sıvısı düzeyi sensörü bir anahtardır ve radyatör üst deposundaki motor soğutma sıvısının düzeyini ölçmek için kullanılır. Soğutma sıvısı düzeyi sensörü soğutma sıvısına daldırılır ve soğutma sıvısına daldırıldığında soğutma sıvısına daldırılmadığı zamankinden farklı bir sinyal voltajı verir. Motor kontrol modülü (ECM), motor soğutma sıvısı düzeyini belirlemek için sinyal voltajındaki değişikliği izler.

Bilesen Konumu

Motor soğutma sıvısı düzeyi sensörü genel olarak radyatör üst deposunda veya taşma deposundadır. Konum için OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), soğutma sıvısı düzeyi sinyal voltajının düşük aralığın dışında olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.
  • Düşük soğutma sıvısı düzeyi için hiçbir motor koruması olmayacaktır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • OEM kablo demetinde topraklama ile kısa devre
  • OEM kablo demetinde açık devre
  • Arızalı motor soğutma sıvısı düzeyi sensörü
Bkz. Sorun Giderme, Arıza Kodu 196 .

Son Degistirilme Tarihi: 07-MAR-2020


Soğutma Sıvısı Seviyesi - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

ARIZA KODU 197

Soğutma Sıvısı Seviyesi - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 197 PID: P111 SPN: 111 FMI: 1/18 LAMBA: Koyu Sarı SRT: | Düşük motor soğutma sıvısı düzeyi algılandı. | Büyük olasılıkla motor performansında düşme.
Motor Soğutma Sıvısı Düzeyi Sensör Devresi

Devre Açiklamasi

Soğutma sıvısı düzeyi sensörü bir anahtardır ve radyatör üst deposundaki motor soğutma sıvısının düzeyini ölçmek için kullanılır. Soğutma sıvısı düzeyi sensörü soğutma sıvısına daldırılır ve soğutma sıvısına daldırıldığında soğutma sıvısına daldırılmadığı zamankinden farklı bir sinyal voltajı verir. Motor kontrol modülü (ECM), motor soğutma sıvısı düzeyini belirlemek için sinyal voltajındaki değişikliği izler.

Bilesen Konumu

Motor soğutma sıvısı düzeyi sensörü genel olarak radyatör üst deposunda veya taşma deposundadır. Konum için OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), soğutma sıvısı düzeyi sensörü sinyal voltajının 30 saniyeden daha uzun süre boyunca 3 VDC'den yüksek olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını yakar.
  • Motorun tork çıkışı azaltılır.
  • Egzoz gazı devridaimi (EGR) supabının çalışması devre dışı bırakılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodu, radyatör üst deposundaki veya taşma deposundaki soğutma sıvısı düzeyi, sensör düzeyinin altına düştüğünde etkinleşir. Üst depoyu soğutma sıvısıyla doldurun.

Bu arıza kodu etkinse ve soğutma sıvısı düzeyi düşük değilse, soğutma sıvısı düzeyi sensörünü ayırın ve konektörleri soğutma sıvısı izleri açısından kontrol edin. Elektrik konektörlerinde soğutma sıvısı bulunursa, sensör arızalanmıştır ve değiştirilmelidir.

  • OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede uygun OEM kablo sistemi şemasına bakın.

Egzoz Emisyon Bileşenleri ile ilgili kesintili güç kaynağı ve veri bağlantısı iletişimi sorunları için OEM Güç Dağıtım Merkezi sigortaları ve rölelerinde gevşek, eksik veya kesik bağlantılar olup olmadığının kapsamlı bir şekilde kontrol edilmesi kesinlikle önerilir.

Bkz. Sorun Giderme, Arıza Kodu 197 .

Son Degistirilme Tarihi: 07-MAR-2020


Barometrik Basınç Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 221

Barometrik Basınç Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 221 PID: P108 SPN: 108 FMI: 3/3 LAMBA: Koyu Sarı SRT: | Barometrik basınç devresinde yüksek sinyal voltajı algılandı. | Büyük olasılıkla motor performansında düşme.
Turboşarj Kompresörü Emme Basınç Sensörü Devresi

Devre Açiklamasi

Kombine turboşarj kompresörü giriş basınç/sıcaklık sensörü ortam havası basıncını ölçmek için kullanılır. Sensörün basınç ölçüm bölümü atmosferik basınçtaki basınç değişikliklerine yanıt verir, bu motorun o anda çalıştığı yüksekliğe göre oluşur. Turboşarj kompresörü emme basınç sensöründe 5 voltluk bir besleme devresi, bir basınç sensörü sinyal voltajı ve bir dönüş devresi bulunur. ECM, araç yüksek rakımlarda çalıştığında, düşük sinyal voltajı algılar. Araç deniz seviyesi rakımında çalışırken, ECM yüksek bir sinyal voltajı algılar.

Bilesen Konumu

Kombine turboşarj kompresörü giriş basınç/sıcaklık sensörü orijinal ekipman üreticisi (OEM) emme havası tesisatında bulunur.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), turboşarj kompresörü emme basınç sensörü sinyal voltajının yüksek aralığın dışında olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.
  • Barometrik basınç değeri için bir varsayılan değer kullanılır.
  • Egzoz gazı devridaimi (EGR) supabının çalışması devre dışı bırakılır.
  • Egzoz emisyon sistemine dizel egzoz sıvısı enjeksiyonu devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • Motor kablo demetinde akü ile kısa devre.
  • Motor kablo demetimde açık dönüş devresi

Arızalı bir turboşarj kompresörü emme basınç/sıcaklık sensörü

  • Arızalı bir elektronik kontrol modülü (ECM)
Bkz. Sorun Giderme, Arıza Kodu 221 .

Son Degistirilme Tarihi: 07-MAR-2020


Barometrik Basınç Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 222

Barometrik Basınç Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 222 PID: P108 SPN: 108 FMI: 4/4 LAMBA: Koyu Sarı SRT: | Barometrik basınç devresinde düşük sinyal voltajı algılandı. | Büyük olasılıkla motor performansında düşme.
Turboşarj Kompresörü Emme Basınç Sensörü Devresi

Devre Açiklamasi

Kombine turboşarj kompresörü giriş basınç/sıcaklık sensörü ortam havası basıncını ölçmek için kullanılır. Sensörün basınç ölçüm bölümü atmosferik basınçtaki basınç değişikliklerine yanıt verir, bu motorun o anda çalıştığı yüksekliğe göre oluşur. Turboşarj kompresörü emme basınç sensöründe 5 voltluk bir besleme devresi, bir basınç sensörü sinyal voltajı ve bir dönüş devresi bulunur. ECM, araç yüksek rakımlarda çalıştığında, düşük sinyal voltajı algılar. Araç deniz seviyesi rakımında çalışırken, ECM yüksek bir sinyal voltajı algılar.

Bilesen Konumu

Kombine turboşarj kompresörü giriş basınç/sıcaklık sensörü orijinal ekipman üreticisi (OEM) emme havası tesisatında bulunur.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), turboşarj kompresörü emme basınç sensörü sinyal voltajının düşük aralığın dışında olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.
  • Barometrik basınç değeri için bir varsayılan değer kullanılır.
  • Egzoz gazı devridaimi (EGR) supabının çalışması devre dışı bırakılır.
  • Egzoz emisyon sistemine dizel egzoz sıvısı enjeksiyonu devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • Motor kablo demetinde topraklama ile kısa devre
  • Motor kablo demetinde açık devre

Arızalı bir turboşarj kompresörü emme basınç/sıcaklık sensörü

  • Arızalı bir elektronik kontrol modülü (ECM)
Bkz. Sorun Giderme, Arıza Kodu 222 .

Son Degistirilme Tarihi: 07-MAR-2020


Sensör Beslemesi 2 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 227

Sensör Beslemesi 2 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 227 PID: S211 SPN: 3510 FMI: 3/3 LAMBA: Koyu Sarı SRT: | 2 numaralı sensör beslemesi devresinde yüksek voltaj algılandı. | Büyük olasılıkla motor performansında düşme.
Sensör Beslemesi 2 Devresi

Devre Açiklamasi

Motor kontrol modülünün (ECM) sensör beslemesi 2 devresi motor kablo demetindeki çeşitli sensörlere 5 voltluk besleme sağlar. Sensör beslemesi tanımları için kablo sistemi şemasına bakın.

Bilesen Konumu

Sensör Beslemesi 2, ECM'nin Motor Konnektörü kısmında başlar. Motor kablo demetindeki sensörlere 5 volt sağlar.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), sensör beslemesi 2 sinyal voltajının yüksek aralığın dışında olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını yakar.
  • Sensör beslemesi 2 devresindeki tüm sensörler için bir varsayılan değer kullanılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

  • (+) 5 voltluk besleme hattındaki yüksek voltaj, motor kablo demetinde veya konnektörlerde akü voltajı ile kısa devre veya arızalı bir ECM'den kaynaklanıyor olabilir.
Bkz. Sorun Giderme, Arıza Kodu 227 .

Son Degistirilme Tarihi: 07-MAR-2020


Motor Krank Mili Devri/Pozisyonu - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

ARIZA KODU 234

Motor Krank Mili Devri/Pozisyonu - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 234 PID: P190 SPN: 190 FMI: 0/0 LAMBA: Kırmızı SRT: | Motor devri sinyali, motor koruması sınırının üzerinde motor devri gösteriyor. | Büyük olasılıkla motor performansında düşme.
Motor Krank Mili Devir/Pozisyon ve Eksantrik Mili Devir/Pozisyon Sensörü Devreleri

Devre Açiklamasi

Krank mili pozisyon ve eksantrik mili pozisyon sensörleri Hall etkisi türünde olan sensörlerdir. Motor kontrol modülü (ECM), pozisyon sensörü ile dönüş devresine 5 voltluk besleme sağlar. Krank mili devir halkasındaki dişler veya eksantrik dişlisinin arkasındaki çukurlar pozisyon sensörünü geçtikçe, pozisyon sensörü sinyal devresinde bir sinyal oluşturulur. ECM, bu sinyali yorumlar ve bir motor devri değerine dönüştürür. Krank mili dişlisindeki eksik bir diş, motorun pozisyonunun belirlenmesi için ECM tarafından kullanılır.

Bilesen Konumu

Motor modeline bağlı olarak, krank mili pozisyon ve eksantrik mili pozisyon sensörü konumu değişir.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), motor devrinin kalibrasyon sınırını aştığını algıladı.

Action Taken When the Fault Code is Active

  • ECM, diyagnostik çalışıp başarısız olduktan hemen sonra kırmızı MOTOR DURDURMA lambasını yakar.

Motora gelen yakıt beslemesi, motor devri normal çalışma devrine düşene kadar durdurulur.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM kırmızı STOP ENGINE (MOTOR DURDURMA) lambasını söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • Emilen hava kanalına çekilen harici yakıt kaynakları

Motordaki tersine güç uygulaması (araç kullanımı)

  • Motor devir/pozisyon sensörlerinin kurcalanması.

Yanıcı buhar kaynakları olup olmadığını görmek için emme manifoldunu inceleyin. Hiçbir yağ sızıntısı bulunmadığını doğrulamak için turboşarj contalarını kontrol edin. Motor devir/pozisyon sensörlerinde hasar veya kurcalama olup olmadığını inceleyin.

Arıza Kodu 234 yalnızca

Bkz. Sorun Giderme, Arıza Kodu 234 .

Son Degistirilme Tarihi: 07-MAR-2020


Sensör Beslemesi 3 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 238

Sensör Beslemesi 3 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 238 PID: S232 SPN: 3511 FMI: 4/4 LAMBA: Koyu Sarı SRT: | Motor devir sensörüne gelen +5 volt sensör besleme devresinde düşük voltaj algılandı. | Motor sarsıntılı çalışabilir, çalışmayı durdurabilir, çalışmayabilir
Sensör Beslemesi 3 Devresi

Devre Açiklamasi

Sensör beslemesi 3 devresi, birincil motor devir/pozisyon sensörüne 5 voltluk besleme sağlar.

Bilesen Konumu

Sensör Beslemesi 3, ECM'nin motor konnektörü kısmında başlar. Motor krank mili devir/pozisyon sensörüne 5 VDC sağlar.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), sensör beslemesi 3 sinyal voltajının düşük aralığın dışında olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını yakar.

Yedek motor devir sensörü, ECM tarafından motor devri sinyali için kullanılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

ECM, motor devir sensörü +5 volt besleme devresindeki voltaj seviyesini izler. Voltaj kalibre edilebilir bir sınırın altına düşerse, bu arıza kaydedilir.

Bu arıza kodunun olası nedenleri şunlardır:

  • Motor kablo demetinde, sensörde veya ECM'de topraklama ile kısa devre.
Bkz. Sorun Giderme, Arıza Kodu 238 .

Son Degistirilme Tarihi: 07-MAR-2020


Sensör Beslemesi 3 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 239

Sensör Beslemesi 3 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 239 PID: S232 SPN: 3511 FMI: 3/3 LAMBA: Koyu Sarı SRT: | Motor devir sensörüne gelen 5 voltluk sensör besleme devresinde yüksek voltaj algılandı. | Motor sarsıntılı çalışabilir, çalışmayı durdurabilir, çalışmayabilir
Sensör Beslemesi 3 Devresi

Devre Açiklamasi

Sensör beslemesi 3 devresi, birincil motor devir/pozisyon sensörüne 5 voltluk besleme sağlar.

Bilesen Konumu

Sensör Beslemesi 3, ECM'nin motor konnektörü kısmında başlar. Motor krank mili devir/pozisyon sensörüne 5 VDC sağlar.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), sensör beslemesi 3 sinyal voltajının yüksek aralığın dışında olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını yakar.

Yedek motor devir sensörü, ECM tarafından motor devri sinyali için kullanılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

  • + 5 voltluk besleme kablosundaki yüksek voltaj, motor kablo demetinde veya konnektörlerde akü voltajıyla kısa devreden veya hasarlı bir ECM'den kaynaklanıyor olabilir.
Bkz. Sorun Giderme, Arıza Kodu 239 .

Son Degistirilme Tarihi: 07-MAR-2020


Tekerleğe Göre Araç Hızı - Veriler Düzensiz, Kesintili veya Hatalı

ARIZA KODU 241

Tekerleğe Göre Araç Hızı - Veriler Düzensiz, Kesintili veya Hatalı

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 241 PID: P84 SPN: 84 FMI: 2/2 LAMBA: Koyu Sarı SRT: | ECM araç hızı sinyalini kaybetti veya hatalı bir değer okuyor. | Motor devri, VSS parametre değeri olmadan Maksimum Motor Devri ile sınırlıdır. Seyir Kontrolü, Vites Küçültme Koruması ve Yol Hız Regülatörü çalışmaz
Araç Hızı Sensörü Devresi

Devre Açiklamasi

Araç hız sensörü devresi, aracın şanzımanındaki kuyruk mili dişlisinin hızını algılar. Bu hız sinyali daha sonra motor kontrol modülüne (ECM) gönderilir ve araç hızına dönüştürülür.

Bilesen Konumu

Araç hız sensörü, aracın şanzımanının arka tarafındadır. Konum için OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Özellik etkinleştirilirse bu diyagnostik araç hareket halindeyken sürekli çalışır.

Conditions for Setting the Fault Codes

Diğer motor çalışma koşulları aracın hareket halinde olması gerektiğini gösterdiğinde, Motor Kontrol Modülü (ECM), araç hızında bir düşüş algılar. Hesaplanan vites oranı ve gerçek vites oranı araç hareket halindeyken tutarsızsa

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını yakar.

Arıza kodu uzun bir süre etkin olduktan sonra ECM, Arıza Gösterge Lambasını (MIL) yakar.

Motor devri çalışma aralığı, ayarlanabilir "VSS Olmadan Maksimum Motor Devri" parametresi ile sınırlıdır.

ECM güç azalması, anahtar OFF (KAPALI) konumuna getirildikten sonra 60 saniye gecikir.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için motoru çalıştırın ve aracı ECM'nin araç hızını okuyabileceği şekilde hareket ettirin. Diyagnostiğin çalışması ve arızanın devre dışı hale gelmesi için aracın en fazla 15 dakika sürülmesi gerekebilir.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Birden çok araç hız sensörü türü bulunur. Çeşitli türler arasında manyetik çekme, veri bağlantısı, dijital ve takometre yer alır. Aracınıza takılı olan belirli türü öğrenmek için OEM'e başvurun.

Diğer motor koşulları aracın hareket ettiğini gösterdiğinde ECM araç hızı sinyalini kaybettiğinde bu arıza etkin hale gelir. Bu arıza, araçta hiçbir hareket olmadığı durumda bir dizi kavrama, servis freni veya gaz kelebeği hareketi olması halinde de etkin hale gelebilir. ECM geçerli bir araç hızı sinyali aldığında arıza devre dışı kalır.

Araç hız sensörü OEM tarafından takılan bir bileşen olduğundan, bu sorun giderme prosedürü Cummins® Inc. kontrolü altında olmayan

Hasarlı araç hız sensörü veya sensörün ucundaki birikinti arızanın etkin hale gelmesine neden olabilir.

Yanlış Cummins® elektronik servis aparatı özelliği ve parametre ayarları (dişli oranı, lastik ebadı, arka aks oranı vb.) da arızanın etkin hale gelmesine neden olur. Şanzıman Kurulumu ve Araç Hızı kaynağı altındaki özellik ve parametre ayarlarının araç bileşenleri ile doğrulanması gerekir.

NOT: Güç, anahtar OFF (KAPALI) konumuna getirildikten sonraki 60 saniye içinde ve ECM kapatılmadan önce ECM'den çıkarılırsa, Arıza Kodu 1117 etkin hale gelebilir.

  • OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede uygun OEM kablo sistemi şemasına bakın.

Egzoz Emisyon Bileşenleri ile ilgili kesintili güç kaynağı ve veri bağlantısı iletişimi sorunları için OEM Güç Dağıtım Merkezi sigortaları ve rölelerinde gevşek, eksik veya kesik bağlantılar olup olmadığının kapsamlı bir şekilde kontrol edilmesi kesinlikle önerilir.

Bkz. Sorun Giderme, Arıza Kodu 241 .

Son Degistirilme Tarihi: 07-MAR-2020


Fan Kontrol Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 245

Fan Kontrol Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 245 PID: S33 SPN: 647 FMI: 4/4 LAMBA: Koyu Sarı SRT: | ON (AÇIK) komutu verildiğinde fan kontrol devresinde düşük sinyal voltajı algılandı. | Fan sürekli açık kalabilir veya hiç çalışmayabilir.
Fan Kontrolü Devresi

Devre Açiklamasi

Fan kontrol devresi, fanın çalışmasının kontrol edilmesi için motor tarafından kullanılan bir cihazdır. Motor kontrol modülü (ECM) fan kontrol devresine enerji sağladığında motor fanı devreye girer.

Fan kontrol devresi, darbe genişliği modüle edilmiş (PWM) sinyal kullanır. PWM sinyali, 0 VDC ile sistem voltajı aralığındaki bir darbeli voltaj sinyalidir. Darbeli voltaj sinyalinin frekansı uygulama gereksinimine bağlıdır.

Fan kontrol devresi tarafından desteklenen iki tür fan vardır: Değişken hızlı ve AÇIK/KAPALI. Önerilen Cummins® elektronik servis aparatı veya eşdeğeri, hangi fan türünün kullanılmak üzere ayarlandığını belirlemek için kullanılabilir. Fan kontrol devresi, orijinal ekipman üreticisine (OEM) göre değişir. Bazı OEM'ler ECM'ye kabloyla bağlı olan bir solenoid dönüş kablosu veya motor bloğuna ya da şasi topraklamasına giden bir dönüş kablosu kullanabilir.

Bilesen Konumu

Kontrol solenoidinin konumu OEM'ye göre farklılık gösterir. Konumu belirlemek için uygun OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken ve darbe genişliği modüle edilmiş (PWM) cihaza güç verildiğinde veya cihazın gücü kesildiğinde çalışır. Bazı durumlarda, diyagnostik sabit aralıklarla da çalışabilir.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), darbe genişliği modüle edilmiş (PWM) sinyale ON (AÇIK) komutu verildiğinde fan kontrol devresi darbe genişliği modüle edilmiş (PWM) sinyalinin sistem voltajında olmadığını algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını yakar.

Fan çalışması devre dışı bırakılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Fan kontrol mantığı, önerilen Cummins® elektronik servis aparatıyla veya eşdeğeriyle ayarlanabilir. İki seçenek vardır: 12 veya 24 volt AÇIK veya 0 volt AÇIK. Fanın düzgün şekilde çalışması için önerilen Cummins® elektronik servis aparatı veya eşdeğerindeki fan kontrol mantığı kurulumunun araçtaki donanım konfigürasyonuyla eşleşmesi gerekir.

Bu arıza kodu, ECM'nin fan kontrol solenoidine 12 veya 24 VDC komutunu göndermesi, ancak fan kontrol sinyali devresindeki voltajın 12 veya 24 VDC'den az olması durumunda kaydedilir. Sinyal devresindeki düşük voltaj genellikle kablo demetinde veya solenoidde topraklamayla kısa devre olduğunu gösterir.

Aşağıdaki sorun giderme adımlarını tamamladıktan sonra Arıza Kodu 245 hala etkinse, fan kontrol devresinde topraklamayla kısa devre olup olmadığını kontrol etmeyi sağlayan prosedürler için OEM servis el kitabına bakın.

  • OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede uygun OEM kablo sistemi şemasına bakın.
Bkz. Sorun Giderme, Arıza Kodu 245 .

Son Degistirilme Tarihi: 07-MAR-2020


Ortam Havası Sıcaklık Sensörü 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 249

Ortam Havası Sıcaklık Sensörü 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 249 PID: P171 SPN: 171 FMI: 3/3 LAMBA: Koyu Sarı SRT: | Ortam havası sıcaklığı devresinde yüksek sinyal voltajı algılandı. | Büyük olasılıkla motor performansında düşme.
Ortam Havası Sıcaklık Sensörü Devresi

Devre Açiklamasi

Ortam havası sıcaklık sensörü, değişken bir rezistans sensörüdür ve ortam havasının sıcaklığını ölçmek için kullanılır. Motor kontrol modülü (ECM), motor performansını en iyi duruma getirmek ve SCR sisteminin ısıtılmasının gerekli olup olmadığını belirlemek için okunan bu sıcaklık değerini kullanır. Motor kontrol modülü (ECM), ortam hava sıcaklığı sinyal devresine 5 volt sağlar. ECM, ortam hava sıcaklığını belirlemek için sensörün direncindeki değişikliklerin neden olduğu voltaj değişikliklerini izler.

Bilesen Konumu

Ortam havası sıcaklık sensörünün montaj konumu OEM'e bağlıdır. Uygun OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), ortam hava sıcaklığı sinyal voltajının üst aralık dışında olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını yakar.

Arıza kodu uzun bir süre etkin olduktan sonra ECM, Arıza Gösterge Lambasını (MIL) yakar.

  • Okunan ortam hava sıcaklığı değeri için bir varsayılan değer kullanılır.
  • Dizel parçacık filtresinin etkin ve sabit rejenerasyonu devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • Kablo demetinde, konnektörlerde veya sensörde açık dönüş devresi
  • Açık sinyal devresi veya voltaj kaynağına kısa devre.
  • OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede uygun OEM kablo sistemi şemasına bakın.
Bkz. Sorun Giderme, Arıza Kodu 249 .

Son Degistirilme Tarihi: 07-MAR-2020


Ortam Havası Sıcaklık Sensörü 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 256

Ortam Havası Sıcaklık Sensörü 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 256 PID: P171 SPN: 171 FMI: 4/4 LAMBA: Koyu Sarı SRT: | Ortam hava sıcaklığı devresinde düşük voltaj belirlendi. | Büyük olasılıkla motor performansında düşme.
Ortam Havası Sıcaklık Sensörü Devresi

Devre Açiklamasi

Ortam havası sıcaklık sensörü, değişken bir rezistans sensörüdür ve ortam havasının sıcaklığını ölçmek için kullanılır. Motor kontrol modülü (ECM), motor performansını en iyi duruma getirmek ve SCR sisteminin ısıtılmasının gerekli olup olmadığını belirlemek için okunan bu sıcaklık değerini kullanır. Motor kontrol modülü (ECM), ortam hava sıcaklığı sinyal devresine 5 volt sağlar. ECM, ortam hava sıcaklığını belirlemek için sensörün direncindeki değişikliklerin neden olduğu voltaj değişikliklerini izler.

Bilesen Konumu

Ortam havası sıcaklık sensörünün montaj konumu OEM'e bağlıdır. Uygun OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), ortam hava sıcaklığı sinyal voltajının düşük aralığın dışında olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını yakar.

Arıza kodu uzun bir süre etkin olduktan sonra ECM, Arıza Gösterge Lambasını (MIL) yakar.

  • Okunan ortam hava sıcaklığı değeri için bir varsayılan değer kullanılır.
  • Dizel parçacık filtresinin etkin ve sabit rejenerasyonu devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü gerçekleştirin ve anahtarı 1 dakika boyunca ON (AÇIK) konumunda bırakın.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Ortam havası sıcaklık sensörü, motor kablo demetindeki dönüş kablolarını diğer sensörlerle paylaşır. Motor kablo demetindeki açık veya kısa devreler, birden fazla arıza kodunun etkinleşmesine neden olabilir. İlk olarak, arıza kodlarını birden çok sayımla kontrol edin.

Bu arıza kodunun olası nedenleri şunlardır:

  • Kablo demetinde topraklama ile kısa devre yapmış sinyal
  • Sensörde topraklama veya dönüş ile kısa devre yapmış sinyal.
  • OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede uygun OEM kablo sistemi şemasına bakın.
Bkz. Sorun Giderme, Arıza Kodu 256 .

Son Degistirilme Tarihi: 07-MAR-2020


Hırsızlığa Karşı Koruma Sistemi Şifresi Geçerli Göstergesi - Veriler Düzensiz, Kesintili veya Hatalı

ARIZA KODU 269

Hırsızlığa Karşı Koruma Sistemi Şifresi Geçerli Göstergesi - Veriler Düzensiz, Kesintili veya Hatalı

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 269 PID: S217 SPN: 1195 FMI: 2/2 LAMBA: Kırmızı SRT: | İmmobilizer hırsızlığa karşı koruma sistemi cihazından yetkisiz motor ateşleme girişimi. | Motor çalışmaz.
Motor Kontrol Modülü (ECM)

Devre Açiklamasi

İmmobilizer hırsızlığa karşı koruma sistemi cihazı, birincil motor elektronik kontrol modülüne (ECM) bir J1939 veri bağlantısı ağı üzerinden bağlıdır. İmmobilizer hırsızlığa karşı koruma sisteminden gönderilen iletiler, Cummins® ECM'si tarafından alınır ve hırsızlığa karşı koruma sistemi özelliklerinin kontrol edilmesinde kullanılır. Cummins® ECM ve immobilizer hırsızlığa karşı koruma sistemi cihazı, çoğullanan bileşenlerin düzgün çalışmasının sağlanması için doğru şekilde yapılandırılmalıdır.

Bilesen Konumu

J1939 veri bağlantısı kablo sistemi ve orijinal ekipman üreticisi (OEM) tarafından takılan J1939 cihazlarının konumu OEM'ye göre değişir. Bileşenin konumu için OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Bu arıza kodu, immobilizer hırsızlığa karşı koruma sistemi cihazı devre dışı bırakılmadığında etkindir.

Action Taken When the Fault Code is Active

  • ECM, diyagnostik çalışıp başarısız olduktan hemen sonra kırmızı MOTOR DURDURMA lambasını yakar.

Conditions for Clearing the Fault Code

  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM kırmızı STOP ENGINE (MOTOR DURDURMA) lambasını söndürür.

Yararli Notlar

Bu arıza kodu, hırsızlığa karşı koruma sistemi cihazı devre dışı bırakılmadığında etkindir. Motor, doğru yetkilendirme etkinleştirilene dek çalışmaz.

Bkz. Sorun Giderme, Arıza Kodu 269 .

Son Degistirilme Tarihi: 07-MAR-2020


Motor Yakıt Pompası Basınç Oluşturma Grubu 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 271

Motor Yakıt Pompası Basınç Oluşturma Grubu 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 271 PID: S126 SPN: 1347 FMI: 4/4 LAMBA: Koyu Sarı SRT: | Yakıt pompası kumanda elemanı devresinde düşük sinyal voltajı algılandı. | Büyük olasılıkla motor performansında düşme.
Yakıt Pompası Kumanda Elemanı Devresi

Devre Açiklamasi

Devre, yakıt pompası kumanda elemanını kontrol eden motor kontrol modülünde (ECM) bulunan bir darbe genişliği modülasyonu (PWM) sürücüsüdür. Kumanda elemanı ECM'de topraklanır. Kumanda elemanı normalde açıktır. Yakıt pompası kumanda elemanına giden PWM görev çevrimi, istenen yakıt borusu basıncı ile algılanan yakıt borusu basıncı arasındaki farka bağlıdır.

Bilesen Konumu

Yüksek basınçlı yakıt pompası, dişli yuvasına monte edilir. Yakıt pompası kumanda elemanı, yakıt pompasına monte edilir. Yakıt borusu basınç sensörü, yüksek basınçlı yakıt borusuna monte edilir. Yakıt basıncı emniyet supabı yüksek basınçlı yakıt borusuna monte edilir.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), yakıt pompası kumanda elemanı sinyalinde veya dönüş devresinde topraklamayla kısa devre algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.

Algılanan yakıt borusu basıncı, komut verilen boru basıncını izlemez

  • Egzoz gazı devridaimi (EGR) supabının çalışması devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza, ECM, elektronik yakıt pompası kumanda elemanı devresinde bir kısa devre algıladığında etkinleşir. Bu arıza kodunun nedenleri arasında, yakıt pompası kumanda elemanına ait devrede topraklamayla kısa devre veya düşük direnç (yakıt pompası kumanda elemanı bobini dahili olarak kısa devre yapmıştır) yer alır. Aşırı akım veya bir kısa devre algılandığında, devreyi korumak için yakıt pompası kumanda elemanına giden ECM sürücüsü kapatılır. ECM arıza kodunun nedeni için yeniden test yapmadan önce açma/kapatma anahtarının OFF (KAPALI) konumuna getirilip yeniden ON (AÇIK) konumuna getirilmesi gerekir. ECM sürücüsü, anahtar ON (AÇIK) konumuna getirildiğinde etkinleşir; arıza nedeni ortadan kalktığında, arıza kodu devre dışı kalır ve silinebilir. Arıza kodu aralıklı olarak ortaya çıkıyorsa kablo demetinde veya konnektörlerde topraklamayla aralıklı kısa devre nedenlerine bakın.

Arıza Kodu 2311, kısa devre koşulunun kesintili olması durumunda yüksek sayımlara sahip olabilir.

Bkz. Sorun Giderme, Arıza Kodu 271 .

Son Degistirilme Tarihi: 07-MAR-2020


Motor Yakıt Pompası Basınç Oluşturma Grubu 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 272

Motor Yakıt Pompası Basınç Oluşturma Grubu 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 272 PID: S126 SPN: 1347 FMI: 3/3 LAMBA: Koyu Sarı SRT: | Yakıt pompası kumanda elemanı devresinde yüksek sinyal voltajı veya açık devre algılandı. | Motor sarsıntılı çalışabilir, çalışmayı durdurabilir, çalışmayabilir
Yakıt Pompası Kumanda Elemanı Devresi

Devre Açiklamasi

Devre, yakıt pompası kumanda elemanını kontrol eden motor kontrol modülünde (ECM) bulunan bir darbe genişliği modülasyonu (PWM) sürücüsüdür. Kumanda elemanı ECM'de topraklanır. Kumanda elemanı normalde açıktır. Yakıt pompası kumanda elemanına giden PWM görev çevrimi, istenen yakıt borusu basıncı ile algılanan yakıt borusu basıncı arasındaki farka bağlıdır.

Bilesen Konumu

Yüksek basınçlı yakıt pompası, dişli yuvasına monte edilir. Yakıt pompası kumanda elemanı, yakıt pompasına monte edilir. Yakıt borusu basınç sensörü, yüksek basınçlı yakıt borusuna monte edilir. Yakıt basıncı emniyet supabı yüksek basınçlı yakıt borusuna monte edilir.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), yakıt pompası kumanda elemanı devresinde akü ile kısa devre, pimler arasında kısa devre veya açık devre algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.

Algılanan yakıt borusu basıncı, komut verilen boru basıncını izlemez

  • Egzoz gazı devridaimi (EGR) supabının çalışması devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza, ECM yakıt pompası kumanda elemanı devresinde açık veya kısa devre algıladığında etkinleşir. Bu arıza kodunun nedenleri arasında, yakıt pompası kumanda elemanı devresinde pozitif voltaj ile kısa devre, açık devre, topraklamayla kısa devre veya düşük direnç (yakıt pompası kumanda elemanı dahili olarak kısa devre yapmıştır) yer alır. Yüksek kablo demeti direnci veya aralıklı açık devre varsa Arıza Kodu 2311'in devre dışı sayısı yüksek olabilir. Aşırı akım veya bir kısa devre algılandığında, devreyi korumak için yakıt pompası kumanda elemanına giden ECM sürücüsü kapatılır. ECM bu diyagnostiği tekrar çalıştırmadan önce açma/kapatma anahtarının OFF (KAPALI) konumuna getirilip yeniden ON (AÇIK) konumuna getirilmesi gerekir. ECM sürücüsü, anahtar ON (AÇIK) konumuna getirildiğinde etkinleşir; arıza nedeni ortadan kalktığında, arıza kodu devre dışı kalır ve silinebilir.

Arıza kodunun aralıklı olması durumunda ECM konnektöründe, kablo demetinde ve kablo demeti konnektörlerinde gevşek pim veya hatalı bağlantı olup olmadığını inceleyin. Kablo demetinde veya konnektörlerde topraklamayla aralıklı kısa devreye veya açık devreye neden olabilecek gevşek kablo bağlantısı olup olmadığına yakından bakın. Kablo demeti ve kablo demeti bağlantılarının sağlamlaştırılmasına ve arıza kodu durum değişikliklerinin izlenmesine yardımcı olabilir.

Bkz. Sorun Giderme, Arıza Kodu 272 .

Son Degistirilme Tarihi: 07-MAR-2020


SAE J1939 Çoğullama PGN Zaman Aşımı Hatası - Anormal Güncelleme Hızı

ARIZA KODU 285

SAE J1939 Çoğullama PGN Zaman Aşımı Hatası - Anormal Güncelleme Hızı

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 285 PID: S231 SPN: 639 FMI: 9/9 LAMBA: Koyu Sarı SRT: | ECM çoğullanmış bir cihazdan bilgi bekledi ancak bu bilgiyi yeterince erken almadı | En az bir çoğullanmış cihaz düzgün çalışmaz
SAE J1939 Veri Bağlantısı Devresi

Devre Açiklamasi

Normalde anahtarlar, gaz pedalları ve diğer bileşenler motor kontrol modülüne (ECM) ayrı ayrı kablolarla doğrudan bağlanır. Çoğullama, bu parçaların kabindeki bir orijinal ekipman üreticisi (OEM) araç elektronik kontrol birimine (VECU) veya şanzıman elektronik kontrol birimine (ECU) sabit iletkenle bağlanmasını sağlar. Ardından sensör, gaz pedalı ve anahtar gibi bileşenlerden alınan bileşen değerleri ve durum bilgileri SAE J1939 veri bağlantısı aracılığıyla OEM VECU'sundan Cummins® ECM'sine aktarılabilir.

OEM VECU'larından veya şanzıman ECU'larından gönderilen iletiler, Cummins® ECM'si tarafından alınır ve motoru kontrol etmek için kullanılır. Cummins® ECM'si ve OEM VECU'su, çoğullanmış bileşenlerin düzgün çalışmasını sağlamak için doğru şekilde yapılandırılmalıdır

Bilesen Konumu

SAE J1939 veri bağlantısı kablo sistemi ve SAE J1939 cihazları, OEM seçeneklerine göre değişiklik gösterir.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), çoğullanmış bir cihazdan ileti almadı

Motor Kontrol Modülü (ECM), J1939 veri bağlantısı kablo demetinde açık veya kısa devre durumu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını yakar.
  • Çoğullanmış cihaz çalışmıyor

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodu etkinse bazı çoğullanmış cihazlar istenildiği gibi çalışmayabilir

Bu arıza aşağıdaki nedenlerden kaynaklanabilir:

ECM, OEM VECU'sundan bilgi almak üzere düzgün şekilde (bileşenler etkinleştirilmiş ve OEM VECU kaynak adresi doğru verilmiş olarak) ayarlandığında ancak OEM VECU'su gerçekte bileşenin çoğullama için kullanılamayacağını

Ayrıca bu arıza OEM VECU'su ile Cummins® ECM arasındaki hatalı bir J1939 veri bağlantısından, bileşen ile OEM VECU'su arasındaki hatalı bir bağlantıdan, hatalı OEM VECU'su veya hatalı Cummins® ECM'sinden kaynaklanabilir. Doğru çoğullama yapılandırması için OEM ile bağlantı kurmak gerekebilir. Çoğullanmış bileşenleri izlemek için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanmak mümkündür.

Çoğullanmış bileşenleri izlemek için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanmak mümkündür.

  • OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede uygun OEM kablo sistemi şemasına bakın.
Bkz. Sorun Giderme, Arıza Kodu 285 .

Son Degistirilme Tarihi: 07-MAR-2020


SAE J1939 Çoğullama Yapılandırma Hatası - Kalibrasyon Dışında

ARIZA KODU 286

SAE J1939 Çoğullama Yapılandırma Hatası - Kalibrasyon Dışında

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 286 PID: S231 SPN: 639 FMI: 13/13 LAMBA: Koyu Sarı SRT: | ECM çoğullanmış bir cihazdan bilgi bekledi ancak gerekli bilgilerin yalnızca | En az bir çoğullanmış cihaz düzgün çalışmaz
SAE J1939 Veri Bağlantısı Devresi

Devre Açiklamasi

Normalde anahtarlar, gaz pedalları ve diğer bileşenler motor kontrol modülüne (ECM) ayrı ayrı kablolarla doğrudan bağlanır. Çoğullama, bu parçaların kabindeki bir orijinal ekipman üreticisi (OEM) araç elektronik kontrol birimine (VECU) veya şanzıman elektronik kontrol birimine (ECU) sabit iletkenle bağlanmasını sağlar. Ardından sensör, gaz pedalı ve anahtar gibi bileşenlerden alınan bileşen değerleri ve durum bilgileri SAE J1939 veri bağlantısı aracılığıyla OEM VECU'sundan Cummins® ECM'sine aktarılabilir.

OEM VECU'larından veya şanzıman ECU'larından gönderilen iletiler, Cummins® ECM'si tarafından alınır ve motoru kontrol etmek için kullanılır. Cummins® ECM'si ve OEM VECU'su, çoğullanmış bileşenlerin düzgün çalışmasını sağlamak için doğru şekilde yapılandırılmalıdır

Bilesen Konumu

SAE J1939 veri bağlantısı kablo sistemi ve SAE J1939 cihazları, OEM seçeneklerine göre değişiklik gösterir.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), çoğullanmış bir cihazdan 1 saniyeden daha uzun süreyle geçersiz bir J1939 veri bağlantı iletisi aldı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını yakar.
  • Çoğullanmış cihaz çalışmıyor

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza, ECM, OEM VECU'sundan bilgi almak üzere düzgün şekilde (bileşenler etkinleştirilmiş ve OEM VECU'su kaynak adresi doğru verilmiş olarak) ayarlandığında ancak OEM VECU'su gerçekte bileşenin çoğullama için kullanılamayacağını

Çoğullanmış bileşenleri izlemek için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanmak mümkündür.

  • OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede uygun OEM kablo sistemi şemasına bakın.
Bkz. Sorun Giderme, Arıza Kodu 286 .

Son Degistirilme Tarihi: 07-MAR-2020


SAE J1939 Çoğullama Uzak Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü Sistemi - Alınan Ağ Verisi Hatalı

ARIZA KODU 288

SAE J1939 Çoğullama Uzak Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü Sistemi - Alınan Ağ Verisi Hatalı

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 288 PID: P372 SPN: 974 FMI: 2/19 LAMBA: Kırmızı SRT: | Orijinal ekipman üreticisi (OEM) araç elektronik kontrol birimi (VECU), uzak gaz pedalında bir arıza algıladı. | Uzak gaz pedalı çalışmaz
SAE J1939 Veri Bağlantısı Devresi

Devre Açiklamasi

Normalde anahtarlar, gaz pedalları ve diğer bileşenler motor kontrol modülüne (ECM) ayrı ayrı kablolarla doğrudan bağlanır. Çoğullama, bu parçaların kabindeki bir orijinal ekipman üreticisi (OEM) araç elektronik kontrol birimine (VECU) veya şanzıman elektronik kontrol birimine (ECU) sabit iletkenle bağlanmasını sağlar. Ardından sensör, gaz pedalı ve anahtar gibi bileşenlerden alınan bileşen değerleri ve durum bilgileri SAE J1939 veri bağlantısı aracılığıyla OEM VECU'sundan Cummins® ECM'sine aktarılabilir.

OEM VECU'larından veya şanzıman ECU'larından gönderilen iletiler, Cummins® ECM'si tarafından alınır ve motoru kontrol etmek için kullanılır. Cummins® ECM'si ve OEM VECU'su, çoğullanmış bileşenlerin düzgün çalışmasını sağlamak için doğru şekilde yapılandırılmalıdır

Bilesen Konumu

SAE J1939 veri bağlantısı kablo sistemi ve SAE J1939 cihazları, OEM seçeneklerine göre değişiklik gösterir.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), J1939 veri bağlantısı aracılığıyla OEM VECU'sundan uzak gaz kelebeği sinyal kablosunu gösteren veya etkinleştirme anahtarının yüksek veya düşük voltaj kaynağına kısa devre yaptığını belirten bir ileti alır.

Action Taken When the Fault Code is Active

  • ECM, diyagnostik çalışıp başarısız olduktan hemen sonra kırmızı MOTOR DURDURMA lambasını yakar.
  • Çoğullanmış cihaz çalışmıyor

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM kırmızı STOP ENGINE (MOTOR DURDURMA) lambasını söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza, OEM VECU'su uzak gaz kelebeğinde veya uzak gaz kelebeği etkinleştirme anahtarında bir hata algıladığında ortaya çıkar. ECM, OEM VECU'sundaki J1939 veri bağlantısı üzerinden uzak gaz kelebeği etkinleştirme anahtarı durumlarına ve uzak gaz pedalı pozisyonuna yönelik çoğullanmış bilgileri almak üzere düzgün şekilde (bileşenler etkinleştirilmiş ve OEM VECU'su kaynak adresi doğru verilmiş olarak) ayarlanmıştır ve OEM VECU'su bu bileşene ait iletiyi iletir. Çoğu OEM VECU'sunda uzak gaz kelebeği anahtarı hatasını algılayacak devreler bulunmamaktadır

Bu arızada oluşabilecek iki hata tipi şunlardır:

OEM VECU'su, uzak gaz kelebeği sinyal hattının yüksek veya düşük voltaj kaynağına kısa devre yaptığını belirler. Bu arıza durumu Cummins® ECM'sine, bu arızanın Cummins® ECM'sinde ortaya çıkmasına neden olan J1939 veri bağlantısı üzerinden gönderilir.

Uzak gaz kelebeği etkinleştirme anahtarında, OEM VECU'sunun algıladığı yüksek veya düşük voltaj kaynağına kısa devre hatası varsa bu arıza durumu, ECM'de bu arızanın oluşmasına neden olan J1939 veri bağlantısı üzerinden ECM'ye iletilir. Çoğu OEM VECU'sunda, anahtar üzerinde hata algılaması bulunmaz

OEM VECU'su veya diğer bileşenler için Cummins® ECM'sinde ya da uzak gaz kelebeğinde ve uzak gaz kelebeği anahtarında hatalı bir kurulum yapılmışsa veya veri bağlantısı hasar gördüyse Arıza Kodu 285 veya 286'nın alınması mümkündür. Bu bileşenler için J1939 çoğullama özelliğinin kullanılmasını sağlamak üzere OEM yapılandırmalarında uzak gaz kelebeği ve uzak gaz kelebeği anahtarı girişleri bir arada çoğullanmalıdır

  • OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede uygun OEM kablo sistemi şemasına bakın.
Bkz. Sorun Giderme, Arıza Kodu 288 .

Son Degistirilme Tarihi: 07-MAR-2020


Özel Veri Bağlantısı Hatası (OEM/Araç Veri Bağlantısı) - Anormal Güncelleme Hızı

ARIZA KODU 291

Özel Veri Bağlantısı Hatası (OEM/Araç Veri Bağlantısı) - Anormal Güncelleme Hızı

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 291 PID: S248 SPN: 625 FMI: 9/9 LAMBA: Kırmızı SRT: | Motor büyük olasılıkla çalıştırılamayabilir. | İmmobilizer hırsızlığa karşı koruma sistemi düzgün şekilde çalışmaz. Motor büyük olasılıkla çalıştırılamayabilir.
J1939 Veri Bağlantısı

Devre Açiklamasi

İmmobilizer hırsızlığa karşı koruma sistemi cihazı, birincil motor elektronik kontrol modülüne (ECM) bir J1939 veri bağlantısı ağı üzerinden bağlıdır. İmmobilizer hırsızlığa karşı koruma sisteminden gönderilen iletiler, Cummins® ECM'si tarafından alınır ve hırsızlığa karşı koruma sistemi özelliklerinin kontrol edilmesinde kullanılır. Cummins® ECM ve immobilizer hırsızlığa karşı koruma sistemi cihazı, çoğullanan bileşenlerin düzgün çalışmasının sağlanması için doğru şekilde yapılandırılmalıdır.

Bilesen Konumu

J1939 veri bağlantısı kablo sistemi ve orijinal ekipman üreticisi (OEM) tarafından takılan J1939 cihazlarının konumu OEM'ye göre değişir. Bileşenin konumu için OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), immobilizer hırsızlığı karşı koruma sistemiyle J1939 veri bağlantısı aracılığıyla iletişim kuramıyor.

Action Taken When the Fault Code is Active

  • ECM, diyagnostik çalışıp başarısız olduktan hemen sonra kırmızı MOTOR DURDURMA lambasını yakar.

Conditions for Clearing the Fault Code

  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM kırmızı STOP ENGINE (MOTOR DURDURMA) lambasını söndürür.

Yararli Notlar

ECM, OEM cihazından bilgi alacak şekilde ayarlanmasına rağmen OEM cihazı söz konusu bileşen için iletiyi iletmemektedir. Veya Cummins® ECM'sinde çoğullanan bir bileşen etkinleştirildiğinde, bileşen iletisini ileten OEM cihazının kaynak adresi, Cummins® ECM'sinde yanlıştır.

Bu arıza, immobilizer hırsızlığa karşı koruma sistemi ile Cummins® ECM'si arasındaki arızalı bir J1939 veri bağlantısından, bileşen ile immobilizer hırsızlığa karşı koruma sistemi arasındaki arızalı bir bağlantıdan, arızalı immobilizer hırsızlığa karşı koruma sisteminden veya arızalı Cummins® ECM'sinden kaynaklanabilir. Doğru çoğullama yapılandırması için OEM ile iletişim kurulması gerekebilir.

Bkz. Sorun Giderme, Arıza Kodu 291 .

Son Degistirilme Tarihi: 07-MAR-2020


Barometrik Basınç - Veriler Düzensiz, Kesintili veya Hatalı

ARIZA KODU 295

Barometrik Basınç - Veriler Düzensiz, Kesintili veya Hatalı

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 295 PID: P108 SPN: 108 FMI: 2/2 LAMBA: Koyu Sarı SRT: | ECM tarafından, barometrik basınç sensörü sinyalinde bir hata algılandı. | Büyük olasılıkla motor performansında düşme.
Turboşarj Kompresörü Emme Basınç Sensörü Devresi

Devre Açiklamasi

Kombine turboşarj kompresörü giriş basınç/sıcaklık sensörü ortam havası basıncını ölçmek için kullanılır. Sensörün basınç ölçüm bölümü atmosferik basınçtaki basınç değişikliklerine yanıt verir, bu motorun o anda çalıştığı yüksekliğe göre oluşur. Turboşarj kompresörü emme basınç sensöründe 5 voltluk bir besleme devresi, bir basınç sensörü sinyal voltajı ve bir dönüş devresi bulunur. ECM, araç yüksek rakımlarda çalıştığında, düşük sinyal voltajı algılar. Araç deniz seviyesi rakımında çalışırken, ECM yüksek bir sinyal voltajı algılar.

Bilesen Konumu

Kombine turboşarj kompresörü giriş basınç/sıcaklık sensörü orijinal ekipman üreticisi (OEM) emme havası tesisatında bulunur.

Conditions for Running the Diagnostics

  • Diyagnostiğin ilk kısmı, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Diyagnostiğin ikinci kısmı anahtar OFF (KAPALI) konumundayken çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), okunan barometrik basınç değerinin motordaki diğer mutlak basınç sensörlerinden daha yüksek veya daha düşük olduğunu veya aralık dahilinde bir sensör arızası olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.
  • Barometrik basınç değeri için bir varsayılan değer kullanılır.
  • Egzoz gazı devridaimi (EGR) supabının çalışması devre dışı bırakılır.
  • Egzoz emisyon sistemine dizel egzoz sıvısı enjeksiyonu devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için motoru çalıştırın, 1 dakika rölantide çalışmasını bekleyin ve ardından motoru kapatın.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodunun olası nedenleri şunlardır:

Arızalı bir turboşarj kompresörü emme basınç/sıcaklık sensörü

Bkz. Sorun Giderme, Arıza Kodu 295 .

Son Degistirilme Tarihi: 07-MAR-2020


Gerçek Zamanlı Saat - Veriler Düzensiz, Kesintili veya Hatalı

ARIZA KODU 319

Gerçek Zamanlı Saat - Veriler Düzensiz, Kesintili veya Hatalı

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 319 PID: P251 SPN: 251 FMI: 2/2 LAMBA: Bakım SRT: | Gerçek zamanlı saatte güç kaybı oluştu. | Performansa hiçbir etkisi yok.
Gerçek Zamanlı Saat Güç Devresi

Devre Açiklamasi

Normal çalışma koşullarında, Motor Kontrol Modülündeki (ECM) gerçek zamanlı saat gücünü aracın aküsünden alır. ECM'ye gelen akü gücü kesilirse, gerçek zamanlı saat motor kablo demetindeki bir aküden (varsa) güç alır.

Bilesen Konumu

Gerçek zamanlı saat, ECM'de dahili olarak bulunan bir zamanlama çipidir ve ayrı olarak tamir edilemez

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), gerçek zamanlı saat verisinin güç kaybı nedeniyle kaybolduğunu algıladı.

Action Taken When the Fault Code is Active

Diyagnostik çalışıp başarısız olduktan hemen sonra, ECM bakım durumunu gösteren beyaz BAKIM lambasını yakar veya koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını yakıp söndürür.

Arıza kodu uzun bir süre etkin olduktan sonra ECM, Arıza Gösterge Lambasını (MIL) yakar.

ECM verilerindeki gerçek zamanlı saat değerleri yanlış olur.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Pil takımına sahip sabit iletkenli gerçek zamanlı saat için arızayı devre dışı bırakmak üzere önerilen Cummins® elektronik servis aparatı veya eşdeğerinde saati sıfırlayın.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını yakıp söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza ECM'deki gerçek zamanlı saat gücünün kesildiğini gösterir. Bu arızanın nedenleri zayıf veya hasarlı gerçek zamanlı saat pili, akü ile ECM arasında hasarlı kablo sistemi veya konnektörler ya da motorda gerçek zamanlı saat pili olmaması

Bkz. Sorun Giderme, Arıza Kodu 319 .

Son Degistirilme Tarihi: 07-MAR-2020


Enjektör Solenoid Sürücüsü Silindir 1 Devresi - Akım Normalden Düşük veya Açık Devre

ARIZA KODU 322

Enjektör Solenoid Sürücüsü Silindir 1 Devresi - Akım Normalden Düşük veya Açık Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 322 PID: S1 SPN: 651 FMI: 5/5 LAMBA: Koyu Sarı SRT: | Enjektör 1 devresinde arıza algılandı. | Büyük olasılıkla motor performansında düşme.
Enjektör Solenoid Sürücüsü Silindiri 1 Devresi

Devre Açiklamasi

Enjektör solenoid supapları, yakıt miktarını ve enjeksiyon zamanlamasını kontrol eder. Motor kontrol modülü (ECM), yüksek taraf ve alçak taraf anahtarını kapatarak solenoide güç verir. Her enjektör devresinde devre yolunu ECM içindeki topraklamayla tamamlayan özel olarak atanmış bir alçak taraf anahtarı bulunur.

Bilesen Konumu

Motor kablo demeti ECM'yi külbütör kolu yuvasında bulunan geçmeli konnektörlere bağlar. Dahili enjektör kablo demetleri külbütör kapağının altındadır ve enjektörleri geçmeli konnektörlerde motor kablo demetine bağlar.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), enjektör devresinde bir devre hatası algıladı. Aşırı akım varsa ECM, etkilenen enjektör devresi için enjeksiyon olayını devre dışı bırakır.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.

Enjektör, arızalı silindir için devre dışı bırakılır.

  • Egzoz gazı devridaimi (EGR) supabının çalışması devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Birden fazla enjektör arıza kodu oluşuyorsa ve oluşan arızalar aynı enjektör sırasındaki enjektör devrelerindeyse, kısa devre vardır.

Bir arıza koşulu aralıklıysa ve özellikle de birden fazla enjektör arıza kodu oluşuyorsa, külbütör yuvasındaki bileşenlerle kısa devre yapabilecek bir kablo demeti veya enjektör solenoidinde topraklama ile kısa devre olup olmadığına bakın. Enjektör kablo demetlerinde kısa devre olup olmadığını incelerken, kablo yalıtımına özellikle dikkat edin ve külbütör koluna kısa devre olmadığından emin olun. Kablo demeti yalıtımı, külbütör kolu yakınına sürtünürse aralıklı kısa devre ortaya çıkabilir. Aralıklı kısa devre tek bir enjektör arıza koduna yol açabilir.

Arızalar aralıklı oluşursa enjektör devresi arıza kodu her zaman

Tek bir enjektör arızanın olası nedenleri şunlar olabilir:

  • Motor kablo demetlerinde veya enjektör solenoidinde açık devre.
  • Tek bir enjektörde veya enjektör solenoidinde yüksek direnç.
  • Enjektör solenoidinde çok düşük direnç (enjektörde topraklama ile olmayan
  • Arızalı veya hasarlı ECM.

Aynı silindir sırasındaki enjektörlerdeki birden fazla enjektör arıza kodunun olası nedenleri şunlar olabilir:

  • Motor kablo demetlerinde kısa devre: Topraklama ile veya motor kablo demetindeki diğer kablolarla kısa devre

Silindir sırasındaki üç enjektörden herhangi birinde kısa devre: topraklama ile kısa devre

Su veya Dizel Egzoz Sıvısı (DEF) ile kirlenmiş yakıt.

  • Arızalı veya hasarlı ECM.

Aynı Enjektör Sırası Arıza Kodları:

Silindir Sırası 1 - Ön Silindir Sırası: Arıza Kodları 322, 324, 331

Silindir Sırası 2 - Arka Silindir Sırası: Arıza Kodları 323, 325, 332.

Bkz. Sorun Giderme, Arıza Kodu 322 .

Son Degistirilme Tarihi: 07-MAR-2020


Enjektör Solenoid Sürücüsü Silindir 5 Devresi - Akım Normalden Düşük veya Açık Devre

ARIZA KODU 323

Enjektör Solenoid Sürücüsü Silindir 5 Devresi - Akım Normalden Düşük veya Açık Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 323 PID: S5 SPN: 655 FMI: 5/5 LAMBA: Koyu Sarı SRT: | Enjektör 5 devresinde arıza algılandı. | Büyük olasılıkla motor performansında düşme.
Enjektör Solenoid Sürücüsü Silindir 5 Devresi

Devre Açiklamasi

Enjektör solenoid supapları, yakıt miktarını ve enjeksiyon zamanlamasını kontrol eder. Motor kontrol modülü (ECM), yüksek taraf ve alçak taraf anahtarını kapatarak solenoide güç verir. Her enjektör devresinde devre yolunu ECM içindeki topraklamayla tamamlayan özel olarak atanmış bir alçak taraf anahtarı bulunur.

Bilesen Konumu

Motor kablo demeti ECM'yi külbütör kolu yuvasında bulunan geçmeli konnektörlere bağlar. Dahili enjektör kablo demetleri külbütör kapağının altındadır ve enjektörleri geçmeli konnektörlerde motor kablo demetine bağlar.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), enjektör devresinde bir devre hatası algıladı. Aşırı akım varsa ECM, etkilenen enjektör devresi için enjeksiyon olayını devre dışı bırakır.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.

Enjektör, arızalı silindir için devre dışı bırakılır.

  • Egzoz gazı devridaimi (EGR) supabının çalışması devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Birden fazla enjektör arıza kodu oluşuyorsa ve oluşan arızalar aynı enjektör sırasındaki enjektör devrelerindeyse, kısa devre vardır.

Bir arıza koşulu aralıklıysa ve özellikle de birden fazla enjektör arıza kodu oluşuyorsa, külbütör yuvasındaki bileşenlerle kısa devre yapabilecek bir kablo demeti veya enjektör solenoidinde topraklama ile kısa devre olup olmadığına bakın. Enjektör kablo demetlerinde kısa devre olup olmadığını incelerken, kablo yalıtımına özellikle dikkat edin ve külbütör koluna kısa devre olmadığından emin olun. Kablo demeti yalıtımı, külbütör kolu yakınına sürtünürse aralıklı kısa devre ortaya çıkabilir. Aralıklı kısa devre tek bir enjektör arıza koduna yol açabilir.

Arızalar aralıklı oluşursa enjektör devresi arıza kodu her zaman

Tek bir enjektör arızanın olası nedenleri şunlar olabilir:

  • Motor kablo demetlerinde veya enjektör solenoidinde açık devre.
  • Tek bir enjektörde veya enjektör solenoidinde yüksek direnç.
  • Enjektör solenoidinde çok düşük direnç (enjektörde topraklama ile olmayan
  • Arızalı veya hasarlı ECM.

Aynı silindir sırasındaki enjektörlerdeki birden fazla enjektör arıza kodunun olası nedenleri şunlar olabilir:

  • Motor kablo demetlerinde kısa devre: Topraklama ile veya motor kablo demetindeki diğer kablolarla kısa devre

Silindir sırasındaki üç enjektörden herhangi birinde kısa devre: topraklama ile kısa devre

Su veya Dizel Egzoz Sıvısı (DEF) ile kirlenmiş yakıt.

  • Arızalı veya hasarlı ECM.

Aynı Enjektör Sırası Arıza Kodları:

Silindir Sırası 1 - Ön Silindir Sırası: Arıza Kodları 322, 324, 331

Silindir Sırası 2 - Arka Silindir Sırası: Arıza Kodları 323, 325, 332.

Bkz. Sorun Giderme, Arıza Kodu 323 .

Son Degistirilme Tarihi: 07-MAR-2020


Enjektör Solenoid Sürücüsü Silindir 3 Devresi - Akım Normalden Düşük veya Açık Devre

ARIZA KODU 324

Enjektör Solenoid Sürücüsü Silindir 3 Devresi - Akım Normalden Düşük veya Açık Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 324 PID: S3 SPN: 653 FMI: 5/5 LAMBA: Koyu Sarı SRT: | Enjektör 3 devresinde arıza algılandı. | Büyük olasılıkla motor performansında düşme.
Enjektör Solenoid Sürücüsü Silindiri 3 Devresi

Devre Açiklamasi

Enjektör solenoid supapları, yakıt miktarını ve enjeksiyon zamanlamasını kontrol eder. Motor kontrol modülü (ECM), yüksek taraf ve alçak taraf anahtarını kapatarak solenoide güç verir. Her enjektör devresinde devre yolunu ECM içindeki topraklamayla tamamlayan özel olarak atanmış bir alçak taraf anahtarı bulunur.

Bilesen Konumu

Motor kablo demeti ECM'yi külbütör kolu yuvasında bulunan geçmeli konnektörlere bağlar. Dahili enjektör kablo demetleri külbütör kapağının altındadır ve enjektörleri geçmeli konnektörlerde motor kablo demetine bağlar.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), enjektör devresinde bir devre hatası algıladı. Aşırı akım varsa ECM, etkilenen enjektör devresi için enjeksiyon olayını devre dışı bırakır.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.

Enjektör, arızalı silindir için devre dışı bırakılır.

  • Egzoz gazı devridaimi (EGR) supabının çalışması devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Birden fazla enjektör arıza kodu oluşuyorsa ve oluşan arızalar aynı enjektör sırasındaki enjektör devrelerindeyse, kısa devre vardır.

Bir arıza koşulu aralıklıysa ve özellikle de birden fazla enjektör arıza kodu oluşuyorsa, külbütör yuvasındaki bileşenlerle kısa devre yapabilecek bir kablo demeti veya enjektör solenoidinde topraklama ile kısa devre olup olmadığına bakın. Enjektör kablo demetlerinde kısa devre olup olmadığını incelerken, kablo yalıtımına özellikle dikkat edin ve külbütör koluna kısa devre olmadığından emin olun. Kablo demeti yalıtımı, külbütör kolu yakınına sürtünürse aralıklı kısa devre ortaya çıkabilir. Aralıklı kısa devre tek bir enjektör arıza koduna yol açabilir.

Arızalar aralıklı oluşursa enjektör devresi arıza kodu her zaman

Tek bir enjektör arızanın olası nedenleri şunlar olabilir:

  • Motor kablo demetlerinde veya enjektör solenoidinde açık devre.
  • Tek bir enjektörde veya enjektör solenoidinde yüksek direnç.
  • Enjektör solenoidinde çok düşük direnç (enjektörde topraklama ile olmayan
  • Arızalı veya hasarlı ECM.

Aynı silindir sırasındaki enjektörlerdeki birden fazla enjektör arıza kodunun olası nedenleri şunlar olabilir:

  • Motor kablo demetlerinde kısa devre: Topraklama ile veya motor kablo demetindeki diğer kablolarla kısa devre

Silindir sırasındaki üç enjektörden herhangi birinde kısa devre: topraklama ile kısa devre

Su veya Dizel Egzoz Sıvısı (DEF) ile kirlenmiş yakıt.

  • Arızalı veya hasarlı ECM.

Aynı Enjektör Sırası Arıza Kodları:

Silindir Sırası 1 - Ön Silindir Sırası: Arıza Kodları 322, 324, 331

Silindir Sırası 2 - Arka Silindir Sırası: Arıza Kodları 323, 325, 332.

Bkz. Sorun Giderme, Arıza Kodu 324 .

Son Degistirilme Tarihi: 07-MAR-2020


Enjektör Solenoid Sürücüsü Silindir 6 Devresi - Akım Normalden Düşük veya Açık Devre

ARIZA KODU 325

Enjektör Solenoid Sürücüsü Silindir 6 Devresi - Akım Normalden Düşük veya Açık Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 325 PID: S6 SPN: 656 FMI: 5/5 LAMBA: Koyu Sarı SRT: | Enjektör 6 devresinde arıza algılandı. | Büyük olasılıkla motor performansında düşme.
Enjektör Solenoid Sürücüsü Silindir 6 Devresi

Devre Açiklamasi

Enjektör solenoid supapları, yakıt miktarını ve enjeksiyon zamanlamasını kontrol eder. Motor kontrol modülü (ECM), yüksek taraf ve alçak taraf anahtarını kapatarak solenoide güç verir. Her enjektör devresinde devre yolunu ECM içindeki topraklamayla tamamlayan özel olarak atanmış bir alçak taraf anahtarı bulunur.

Bilesen Konumu

Motor kablo demeti ECM'yi külbütör kolu yuvasında bulunan geçmeli konnektörlere bağlar. Dahili enjektör kablo demetleri külbütör kapağının altındadır ve enjektörleri geçmeli konnektörlerde motor kablo demetine bağlar.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), enjektör devresinde bir devre hatası algıladı. Aşırı akım varsa ECM, etkilenen enjektör devresi için enjeksiyon olayını devre dışı bırakır.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.

Enjektör, arızalı silindir için devre dışı bırakılır.

  • Egzoz gazı devridaimi (EGR) supabının çalışması devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Birden fazla enjektör arıza kodu oluşuyorsa ve oluşan arızalar aynı enjektör sırasındaki enjektör devrelerindeyse, kısa devre vardır.

Bir arıza koşulu aralıklıysa ve özellikle de birden fazla enjektör arıza kodu oluşuyorsa, külbütör yuvasındaki bileşenlerle kısa devre yapabilecek bir kablo demeti veya enjektör solenoidinde topraklama ile kısa devre olup olmadığına bakın. Enjektör kablo demetlerinde kısa devre olup olmadığını incelerken, kablo yalıtımına özellikle dikkat edin ve külbütör koluna kısa devre olmadığından emin olun. Kablo demeti yalıtımı, külbütör kolu yakınına sürtünürse aralıklı kısa devre ortaya çıkabilir. Aralıklı kısa devre tek bir enjektör arıza koduna yol açabilir.

Arızalar aralıklı oluşursa enjektör devresi arıza kodu her zaman

Tek bir enjektör arızanın olası nedenleri şunlar olabilir:

  • Motor kablo demetlerinde veya enjektör solenoidinde açık devre
  • Tek bir enjektörde veya enjektör solenoidinde yüksek direnç
  • Enjektör solenoidinde çok düşük direnç (enjektörde topraklama ile olmayan

Aynı silindir sırasındaki enjektörlerdeki birden fazla enjektör arıza kodunun olası nedenleri şunlar olabilir:

  • Motor kablo demetlerinde kısa devre: Topraklama ile veya motor kablo demetindeki diğer kablolarla kısa devre

Silindir sırasındaki üç enjektörden herhangi birinde kısa devre: topraklama ile kısa devre

Su veya Dizel Egzoz Sıvısı (DEF) ile kirlenmiş yakıt.

  • Arızalı veya hasarlı ECM.

Aynı Enjektör Sırası Arıza Kodları:

Silindir Sırası 1 - Ön Silindir Sırası: Arıza Kodları 322, 324, 331

Silindir Sırası 2 - Arka Silindir Sırası: Arıza Kodları 323, 325, 332.

Bkz. Sorun Giderme, Arıza Kodu 325 .

Son Degistirilme Tarihi: 07-MAR-2020


Enjektör Solenoid Sürücüsü Silindir 2 Devresi - Akım Normalden Düşük veya Açık Devre

ARIZA KODU 331

Enjektör Solenoid Sürücüsü Silindir 2 Devresi - Akım Normalden Düşük veya Açık Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 331 PID: S2 SPN: 652 FMI: 5/5 LAMBA: Koyu Sarı SRT: | Enjektör 2 devresinde arıza algılandı. | Büyük olasılıkla motor performansında düşme.
Enjektör Solenoid Sürücüsü Silindiri 2 Devresi

Devre Açiklamasi

Enjektör solenoid supapları, yakıt miktarını ve enjeksiyon zamanlamasını kontrol eder. Motor kontrol modülü (ECM), yüksek taraf ve alçak taraf anahtarını kapatarak solenoide güç verir. Her enjektör devresinde devre yolunu ECM içindeki topraklamayla tamamlayan özel olarak atanmış bir alçak taraf anahtarı bulunur.

Bilesen Konumu

Motor kablo demeti ECM'yi külbütör kolu yuvasında bulunan geçmeli konnektörlere bağlar. Dahili enjektör kablo demetleri külbütör kapağının altındadır ve enjektörleri geçmeli konnektörlerde motor kablo demetine bağlar.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), enjektör devresinde bir devre hatası algıladı. Aşırı akım varsa ECM, etkilenen enjektör devresi için enjeksiyon olayını devre dışı bırakır.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.

Enjektör, arızalı silindir için devre dışı bırakılır.

  • Egzoz gazı devridaimi (EGR) supabının çalışması devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Birden fazla enjektör arıza kodu oluşuyorsa ve oluşan arızalar aynı enjektör sırasındaki enjektör devrelerindeyse, kısa devre vardır.

Bir arıza koşulu aralıklıysa ve özellikle de birden fazla enjektör arıza kodu oluşuyorsa, külbütör yuvasındaki bileşenlerle kısa devre yapabilecek bir kablo demeti veya enjektör solenoidinde topraklama ile kısa devre olup olmadığına bakın. Enjektör kablo demetlerinde kısa devre olup olmadığını incelerken, kablo yalıtımına özellikle dikkat edin ve külbütör koluna kısa devre olmadığından emin olun. Kablo demeti yalıtımı, külbütör kolu yakınına sürtünürse aralıklı kısa devre ortaya çıkabilir. Aralıklı kısa devre tek bir enjektör arıza koduna yol açabilir.

Arızalar aralıklı oluşursa enjektör devresi arıza kodu her zaman

Tek bir enjektör arızanın olası nedenleri şunlar olabilir:

  • Motor kablo demetlerinde veya enjektör solenoidinde açık devre
  • Tek bir enjektörde veya enjektör solenoidinde yüksek direnç
  • Enjektör solenoidinde çok düşük direnç (enjektörde topraklama ile olmayan

Aynı silindir sırasındaki enjektörlerdeki birden fazla enjektör arıza kodunun olası nedenleri şunlar olabilir:

  • Motor kablo demetlerinde kısa devre: Topraklama ile veya motor kablo demetindeki diğer kablolarla kısa devre

Silindir sırasındaki üç enjektörden herhangi birinde kısa devre: topraklama ile kısa devre

Su veya Dizel Egzoz Sıvısı (DEF) ile kirlenmiş yakıt.

  • Arızalı veya hasarlı ECM.

Aynı Enjektör Sırası Arıza Kodları:

Silindir Sırası 1 - Ön Silindir Sırası: Arıza Kodları 322, 324, 331

Silindir Sırası 2 - Arka Silindir Sırası: Arıza Kodları 323, 325, 332.

Bkz. Sorun Giderme, Arıza Kodu 331 .

Son Degistirilme Tarihi: 07-MAR-2020


Enjektör Solenoid Sürücüsü Silindir 4 Devresi - Akım Normalden Düşük veya Açık Devre

ARIZA KODU 332

Enjektör Solenoid Sürücüsü Silindir 4 Devresi - Akım Normalden Düşük veya Açık Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 332 PID: S4 SPN: 654 FMI: 5/5 LAMBA: Koyu Sarı SRT: | Enjektör 4 devresinde arıza algılandı. | Büyük olasılıkla motor performansında düşme.
Enjektör Solenoid Sürücüsü Silindiri 4 Devresi

Devre Açiklamasi

Enjektör solenoid supapları, yakıt miktarını ve enjeksiyon zamanlamasını kontrol eder. Motor kontrol modülü (ECM), yüksek taraf ve alçak taraf anahtarını kapatarak solenoide güç verir. Her enjektör devresinde devre yolunu ECM içindeki topraklamayla tamamlayan özel olarak atanmış bir alçak taraf anahtarı bulunur.

Bilesen Konumu

Motor kablo demeti ECM'yi külbütör kolu yuvasında bulunan geçmeli konnektörlere bağlar. Dahili enjektör kablo demetleri külbütör kapağının altındadır ve enjektörleri geçmeli konnektörlerde motor kablo demetine bağlar.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), enjektör devresinde bir devre hatası algıladı. Aşırı akım varsa ECM, etkilenen enjektör devresi için enjeksiyon olayını devre dışı bırakır.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.

Enjektör, arızalı silindir için devre dışı bırakılır.

  • Egzoz gazı devridaimi (EGR) supabının çalışması devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Birden fazla enjektör arıza kodu oluşuyorsa ve oluşan arızalar aynı enjektör sırasındaki enjektör devrelerindeyse, kısa devre vardır.

Bir arıza koşulu aralıklıysa ve özellikle de birden fazla enjektör arıza kodu oluşuyorsa, külbütör yuvasındaki bileşenlerle kısa devre yapabilecek bir kablo demeti veya enjektör solenoidinde topraklama ile kısa devre olup olmadığına bakın. Enjektör kablo demetlerinde kısa devre olup olmadığını incelerken, kablo yalıtımına özellikle dikkat edin ve külbütör koluna kısa devre olmadığından emin olun. Kablo demeti yalıtımı, külbütör kolu yakınına sürtünürse aralıklı kısa devre ortaya çıkabilir. Aralıklı kısa devre tek bir enjektör arıza koduna yol açabilir.

Arızalar aralıklı oluşursa enjektör devresi arıza kodu her zaman

Tek bir enjektör arızanın olası nedenleri şunlar olabilir:

  • Motor kablo demetlerinde veya enjektör solenoidinde açık devre
  • Tek bir enjektörde veya enjektör solenoidinde yüksek direnç
  • Enjektör solenoidinde çok düşük direnç (enjektörde topraklama ile olmayan

Aynı silindir sırasındaki enjektörlerdeki birden fazla enjektör arıza kodunun olası nedenleri şunlar olabilir:

  • Motor kablo demetlerinde kısa devre: Topraklama ile veya motor kablo demetindeki diğer kablolarla kısa devre

Silindir sırasındaki üç enjektörden herhangi birinde kısa devre: topraklama ile kısa devre

Su veya Dizel Egzoz Sıvısı (DEF) ile kirlenmiş yakıt.

  • Arızalı veya hasarlı ECM.

Aynı Enjektör Sırası Arıza Kodları:

Silindir Sırası 1 - Ön Silindir Sırası: Arıza Kodları 322, 324, 331

Silindir Sırası 2 - Arka Silindir Sırası: Arıza Kodları 323, 325, 332.

Bkz. Sorun Giderme, Arıza Kodu 332 .

Son Degistirilme Tarihi: 07-MAR-2020


Motor Soğutma Sıvısı Sıcaklığı - Veriler Düzensiz, Kesintili veya Hatalı

ARIZA KODU 334

Motor Soğutma Sıvısı Sıcaklığı - Veriler Düzensiz, Kesintili veya Hatalı

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 334 PID: P110 SPN: 110 FMI: 2/2 LAMBA: Koyu Sarı SRT: | Motor soğutma sıvısı sıcaklık sensörü düzensiz bir değer gösteriyor. | Performansa hiçbir etkisi yok.
Motor Soğutma Sıvısı Sıcaklık Sensörü Devresi

Devre Açiklamasi

Soğutma sıvısı sıcaklık sensörü, değişken bir rezistans sensörüdür ve motorun soğutma sıvısı sıcaklığının ölçülmesi için kullanılır. Motor kontrol modülü (ECM), soğutma sıvısı sıcaklığı sinyal devresine 5 voltluk akım sağlar. ECM, soğutma sıvısı sıcaklığını belirlemek için sensörün direncindeki değişikliklerin neden olduğu voltaj değişikliklerini izler.

Bilesen Konumu

Motor soğutma sıvısı sıcaklık sensörü, termostat yuvasının üzerindedir.

Conditions for Running the Diagnostics

Bu diyagnostik çalıştırılmadan önce, motorun 8 saat süreyle OFF (KAPALI) konumuna getirilmesi gerekir

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), motor soğutma sıvısı sıcaklığının kalibre edilebilir bir değer ile diğer motor sıcaklık sensörlerinden daha yüksek olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını yakar.

Arıza kodu uzun bir süre etkin olduktan sonra ECM, Arıza Gösterge Lambasını (MIL) yakar.

  • Okunan motor soğutma sıvısı sıcaklık değeri için bir varsayılan değer kullanılır.

Conditions for Clearing the Fault Code

  • Diyagnostik Yol Testini kullanarak onarımı doğrulamak için hem şehirde durup kalkmalı sürüş hem de otoyolda sabit durumda sürüşü kapsayan bir güzergah kullanın. ECM'de belirli diyagnostiklerin çalıştırılması için birimin yüklenmesi gerekebilir.
  • Şasi Dinamometresi Testini kullanarak onarımı doğrulamak için hızlanma ve motorun çalıştırılmasına yönelik olaylar, otoyolda sabit durumda sürüş ve yüklemeyi kapsayan bir güzergah kullanın. Bu, normal sürüş simülasyonu sağlar ve ECM'de diyagnostiklerin çalıştırılmasına olanak tanır.
  • Motor Soğutma Sıvısı Sıcaklığını Diyagnostik Yol Testi veya Dinamometrenin çalıştırılması sırasında önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanarak izleyin. Soğutma sıvısı sıcaklığı normal çalışma aralığında kalmalıdır.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodunun olası nedenleri şunlardır:

Motor soğutma sıvısı sıcaklık sensörünün aralık dahilindeki arızası.

Motor soğutma sıvısı sıcaklık sensörü sinyalinde veya dönüş hatlarında yüksek direnç.

Düşük Soğutma Sıvısı arızası etkinse veya çok yakın bir zamanda devre dışı kaldıysa soğutma sıvısının yeterli derecede çözündüğünden ve tüm havanın sorun giderme işleminden önce sistemden çıktığından emin olun

Bkz. Sorun Giderme, Arıza Kodu 334 .

Son Degistirilme Tarihi: 07-MAR-2020


Rölantide Kapatma Araç Aksesuarları Röle Sürücü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 338

Rölantide Kapatma Araç Aksesuarları Röle Sürücü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 338 PID: S87 SPN: 1267 FMI: 3/3 LAMBA: Koyu Sarı SRT: | Rölantide kapatma araç aksesuarı/ateşleme dağıtım rölesi devresinde voltaj kaynağına açık devre veya kısa devre algılandı. | Rölantide kapatma rölesi tarafından kontrol edilen araç aksesuarları veya ateşleme dağıtım yüklerine güç verilmez.
Rölantide Kapatma Araç Aksesuarları Röle Sürücüsü Devresi

Devre Açiklamasi

Motor Kontrol Modülü (ECM) Rölantide Kapatma özelliğinde kapatma aksesuarı rölesi için isteğe bağlı bir parametre vardır. Bu parametre "Takılı" olarak ayarlandığında, ECM röleye güç vermek ve rölantide kapatma olayları sırasında araç aksesuarlarını kapatmak için bir sinyal gönderir. Rölantide kapatma rölesi dönüş devresi, Orijinal Ekipman Üreticisine (OEM) göre değişir. Dönüş devresi, ECM Dönüş (Genel) aracılığıyla ECM'ye döndürülebilir veya doğrudan topraklamaya bağlanabilir. Topraklama yapılandırmasını belirlemek için OEM servis el kitabına bakın.

Bilesen Konumu

Rölantide kapatma rölesinin konumu OEM'ye göre değişir. Konumu belirlemek için OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), darbe genişliği modüle edilmiş (PWM) sinyaline KAPANMA komutu verildiğinde rölanti kapanma rölesi darbe genişliği modüle edilmiş (PWM) sinyalinin sistem voltajında olduğunu algılamıştır.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını yakar.

Rölantide kapatma rölesi tarafından kontrol edilen aksesuarlar devre dışı bırakılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

ECM, bu devredeki voltaj seviyesini izler. Sinyale kapatılma komutu verildiğinde bir voltaj algılarsa bu arıza kodunu kaydeder. Bu arıza kodunun nedeni şunlar olabilir:

ECM Rölantide Kapatma özelliğinin yanlış ayarlanması.

Rölantide kapatma rölesinde, OEM kablo demetinde veya konnektörlerde açık devre.

OEM kablo demeti veya rölede voltaj kaynağına kısa devre.

  • OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede uygun OEM kablo sistemi şemasına bakın.
Bkz. Sorun Giderme, Arıza Kodu 338 .

Son Degistirilme Tarihi: 07-MAR-2020


Rölantide Kapatma Araç Aksesuarları Röle Sürücü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 339

Rölantide Kapatma Araç Aksesuarları Röle Sürücü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 339 PID: S87 SPN: 1267 FMI: 4/4 LAMBA: Koyu Sarı SRT: | AÇILMA komutu verildiğinde, rölantide kapatma araç aksesuarı veya ateşleme dağıtım rölesi devresinde düşük voltaj algılandı. | Rölantide kapatma rölesi tarafından kontrol edilen araç aksesuarları veya ateşleme dağıtım yüklerine güç verilmez.
Rölantide Kapatma Araç Aksesuarları Röle Sürücüsü Devresi

Devre Açiklamasi

Motor Kontrol Modülü (ECM) Rölantide Kapatma özelliğinde kapatma aksesuarı rölesi için isteğe bağlı bir parametre vardır. Bu parametre "Takılı" olarak ayarlandığında, ECM röleye güç vermek ve rölantide kapatma olayları sırasında araç aksesuarlarını kapatmak için bir sinyal gönderir. Rölantide kapatma rölesi dönüş devresi, Orijinal Ekipman Üreticisine (OEM) göre değişir. Dönüş devresi, ECM Dönüş (Genel) aracılığıyla ECM'ye döndürülebilir veya doğrudan topraklamaya bağlanabilir. Topraklama yapılandırmasını belirlemek için OEM servis el kitabına bakın.

Bilesen Konumu

Rölantide kapatma rölesinin konumu OEM'ye göre değişir. Konumu belirlemek için OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), darbe genişliği modüle edilmiş (PWM) sinyale ON (AÇIK) komutu verildiğinde sistem voltajında rölantide kapatma rölesi darbe genişliği modüle edilmiş (PWM) sinyalin OLMADIĞINI algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını yakar.

Rölantide kapatma rölesi tarafından kontrol edilen aksesuarlar devre dışı bırakılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

ECM, bu devredeki voltaj düzeyini izler. Bu arıza kodu, röle sinyaline açılma komutu verildiğinde düşük voltaj algılarsa günlüğe kaydedilir. Bu arıza koduna rölantide kapatma rölesinde, OEM kablo demetinde veya konnektörlerde topraklama ile oluşacak bir kısa devre neden olabilir.

  • OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede uygun OEM kablo sistemi şemasına bakın.
Bkz. Sorun Giderme, Arıza Kodu 339 .

Son Degistirilme Tarihi: 07-MAR-2020


Motor Kontrol Modülü Uyarı Dahili Donanım Hatası - Hatalı Akıllı Cihaz veya Bileşen

ARIZA KODU 343

Motor Kontrol Modülü Uyarı Dahili Donanım Hatası - Hatalı Akıllı Cihaz veya Bileşen

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 343 PID: S254 SPN: 629 FMI: 12/12 LAMBA: Koyu Sarı SRT: | ECM güç beslemesi hataları saptandı. | Büyük olasılıkla motor performansında düşme.
Motor Kontrol Modülü (ECM)

Devre Açiklamasi

Motor kontrol modülü (ECM), doğrudan artı (+) akü kutbuna bağlı anahtarlamasız akü kabloları yoluyla akülerden sabit voltaj alır. ECM, açma/kapatma anahtarı ON (AÇIK) konumuna getirildiğinde anahtarlamalı akü girişini açma/kapatma anahtarı kablosu yoluyla alır.

Bilesen Konumu

ECM aküye OEM kablo demetiyle bağlıdır. Bu doğrudan bağlantı ECM için sabit bir güç kaynağı sağlar. Akünün yeri orijinal ekipman üreticisine (OEM) göre değişir. OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), ECM için bir okuma veya yazma hatası algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını yakar.

ECM anahtar açıkken Arıza Gösterge Lambasını (MIL) yakıp söndürür

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

ECM anahtarlamasız akü beslemesinin, marş motorundan değil doğrudan aküden geldiğinden emin olun. Anahtarlamasız güç marş motorundan geliyorsa, akü voltajı marşa basılırken bu arızayı etkin hale getirmeye neden olacak kadar düşebilir.

Bu arızanın bir başka nedeni de, ECM akü besleme (+) veya (-) devrelerindeki direnç olabilir. Bu devrelerdeki direnç, ECM girişindeki voltaj düzeyinin Arıza Kodu 343'yi etkin hale getirecek kadar düşmesine neden olabilir.

Bkz. Sorun Giderme, Arıza Kodu 343 .

Son Degistirilme Tarihi: 07-MAR-2020


Enjektör Güç Kaynağı - Hatalı Akıllı Cihaz veya Bileşen

ARIZA KODU 351

Enjektör Güç Kaynağı - Hatalı Akıllı Cihaz veya Bileşen

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 351 PID: S251 SPN: 3597 FMI: 12/12 LAMBA: Koyu Sarı SRT: | ECM tarafından ölçülen enjektör yükseltme voltajı düşük. | Büyük olasılıkla motor performansında düşme.
Motor Kontrol Modülü (ECM)

Devre Açiklamasi

Her enjeksiyon işlemi arasında, Motor Kontrol Modülü (ECM) enjektör güç kaynağını yeniden şarj etmeyi dener. Enjektör güç kaynağı bir dizi kondansatörden oluşur. Bu güç kaynağı yüksek voltajda tutulur. Yeniden şarj, enjektör solenoidlerinde depolanmış enerji açığa çıkarılarak sağlanır. Enjektör güç kaynağının tam şarj olmuş durumda kalması için, yeterli ECM akü gücü ve topraklaması, kaliteli bir motor devir/pozisyon sensörü ve kaliteli enjektör devreleri olmalıdır

Bilesen Konumu

Motor kablo demeti ECM'yi külbütör kolu yuvasında bulunan geçmeli konnektörlere bağlar. Dahili enjektör kablo demetleri külbütör kapağının altındadır ve enjektörleri geçmeli konnektörlerde motor kablo demetine bağlar.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), ölçülen enjektör güç kaynağı voltajının komut verilen enjektör güç kaynağı voltajından düşük olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını yakar.

Arıza kodu uzun bir süre etkin olduktan sonra ECM, Arıza Gösterge Lambasını (MIL) yakar.

  • Egzoz gazı devridaimi (EGR) supabının çalışması devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodu motor çalışır durumdayken, anahtar ON (AÇIK) konumuna getirildikten sonra akü şarjı minimum eşik değerinin üzerindeyse ve aynı zamanda ölçülen enjektör güç kaynağı voltajı, komut verilen enjektör güç kaynağı voltajından düşük olduğunda etkin hale gelebilir.

Bkz. Sorun Giderme, Arıza Kodu 351 .

Son Degistirilme Tarihi: 07-MAR-2020


Sensör Beslemesi 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 352

Sensör Beslemesi 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 352 PID: S212 SPN: 3509 FMI: 4/4 LAMBA: Koyu Sarı SRT: | 1 numaralı sensör beslemesi devresinde düşük voltaj algılandı. | Büyük olasılıkla motor performansında düşme.
Sensör Beslemesi 1 Devresi

Devre Açiklamasi

Motor kontrol modülünün (ECM) sensör beslemesi 1 devresi motor kablo demetindeki çeşitli sensörlere 5 voltluk besleme sağlar. Sensör beslemesi tanımları için kablo sistemi şemasına bakın.

Bilesen Konumu

Sensör Beslemesi 1, ECM'nin Motor Konnektörü kısmında başlar. Motor kablo demetindeki sensörlere 5 volt sağlar.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), sensör beslemesi 1 sinyal voltajının düşük aralığın dışında olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını yakar.
  • Sensör beslemesi 1 devresindeki tüm sensörler için bir varsayılan değer kullanılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

+5 voltluk besleme kablosundaki düşük voltajın nedeni, bir besleme kablosunda topraklama ile kısa devre, besleme kablosu ve dönüş kablosu arasında kısa devre, arızalı bir sensör veya arızalı bir ECM güç kaynağı olabilir.

Bkz. Sorun Giderme, Arıza Kodu 352 .

Son Degistirilme Tarihi: 07-MAR-2020


Motor Emilen Hava Isıtıcısı 1 Devresi - Akım Normalden Düşük veya Açık Devre

ARIZA KODU 383

Motor Emilen Hava Isıtıcısı 1 Devresi - Akım Normalden Düşük veya Açık Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 383 PID: S70 SPN: 729 FMI: 5/5 LAMBA: Koyu Sarı SRT: | Arızalı bir motor emilen hava ısıtıcısı devresi algılandı. | Motor çalışmayabilir
Motor Kontrol Modülü (ECM)

Devre Açiklamasi

Emilen hava ısıtıcısı, soğuk ortam koşullarında çalıştırmayı ve beyaz duman kontrolünü kolaylaştırır.

Bilesen Konumu

Emilen hava ısıtıcısı, emme manifolduna gelen hava giriş bağlantısındadır. Emilen hava ısıtıcısı rölelerinin konumu araca ve motor yapılandırmasına göre değişir.

Conditions for Running the Diagnostics

Bu diyagnostik, emilen hava ısıtıcısına ON (AÇIK) komutu verildiğinde birincil anahtar ON (AÇIK) konumundayken çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), emilen hava ısıtıcısının çalışması beklenenin altındayken voltaj düşüşü algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik art arda iki yolculukta çalışıp başarısız olduktan sonra ECM, koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü gerçekleştirin ve anahtarı 2 dakika boyunca ON (AÇIK) konumunda bırakın. Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Arızalı bir motor emilen hava ısıtıcısı

  • Motor kablo demetinde açık devre
  • Motor kablo demetinde topraklama ile kısa devre
Bkz. Sorun Giderme, Arıza Kodu 383 .

Son Degistirilme Tarihi: 07-MAR-2020


Sensör Beslemesi 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 386

Sensör Beslemesi 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 386 PID: S212 SPN: 3509 FMI: 3/3 LAMBA: Koyu Sarı SRT: | 1 numaralı sensör beslemesi devresinde yüksek voltaj algılandı. | Büyük olasılıkla motor performansında düşme.
Sensör Beslemesi 1 Devresi

Devre Açiklamasi

Motor kontrol modülünün (ECM) sensör beslemesi 1 devresi motor kablo demetindeki çeşitli sensörlere 5 voltluk besleme sağlar. Sensör beslemesi tanımları için kablo sistemi şemasına bakın.

Bilesen Konumu

Sensör Beslemesi 1, ECM'nin Motor Konnektörü kısmında başlar. Motor kablo demetindeki sensörlere 5 volt sağlar.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), sensör beslemesi 1 sinyal voltajının yüksek aralığın dışında olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını yakar.
  • Sensör beslemesi 1 devresindeki tüm sensörler için bir varsayılan değer kullanılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

  • (+) 5 voltluk besleme hattındaki yüksek voltaj, motor kablo demetinde veya konnektörlerde akü voltajı ile kısa devre veya arızalı bir ECM'den kaynaklanıyor olabilir.
Bkz. Sorun Giderme, Arıza Kodu 386 .

Son Degistirilme Tarihi: 07-MAR-2020


Motor Yağ Kanalı Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Yüksek Önem Düzeyi

ARIZA KODU 415

Motor Yağ Kanalı Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Yüksek Önem Düzeyi

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 415 PID: P100 SPN: 100 FMI: 1/1 LAMBA: Kırmızı SRT: | Motor yağı basınç sensörü yağ basıncının motor koruması kritik sınırının altında olduğunu gösteriyor. | Uyarıdan itibaren, önem derecesi giderek artan aşamalı güç ve/veya hızda azalma. Motor Koruması için Kapanma özelliği etkinse, kırmızı STOP (DUR) lambası yanıp sönmeye başladıktan 30 saniye sonra motor kapanır.
Motor Yağ Kanalı Basınç Sensörü Devresi

Devre Açiklamasi

Motor yağı basınç anahtarı veya yağ basınç sensörü motor kontrol modülü (ECM) tarafından yağlama yağı basıncını izlemek için kullanılır. Yağ basınç anahtarlı motorlar için, anahtar normalde motor çalışmıyorken

Bilesen Konumu

Motor yağı basınç sensörü yağ kanalında bulunur.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), motor yağı basıncının minimum çalışma sınırları altında olduğunu algıladı.

Action Taken When the Fault Code is Active

  • ECM, diyagnostik çalışıp başarısız olduktan hemen sonra kırmızı MOTOR DURDURMA lambasını yakar.
  • Motorun tork çıkışı azaltılır.
  • Motor Koruması için Kapanma özelliği etkinleştirilirse motor kapanır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM kırmızı STOP ENGINE (MOTOR DURDURMA) lambasını söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodunun olası nedenleri şunlardır:

Düşük yağ basıncı

  • Yanlış yağ seviyesi

Hasarlı yağ basıncı anahtarı

Motor kablo demetinde topraklama ile kısa devre.

Bkz. Sorun Giderme, Arıza Kodu 415 .

Son Degistirilme Tarihi: 07-MAR-2020


Yakıtta Su Var Göstergesi - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi

ARIZA KODU 418

Yakıtta Su Var Göstergesi - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 418 PID: P97 SPN: 97 FMI: 0/15 LAMBA: Bakım SRT: | Yakıtta Su Var Göstergesi su seviyesinin uyarı seviyesinin üstünde olduğunu gösteriyor. | Performansa hiçbir etkisi yok.
Yakıttaki Su Var Göstergesi Devresi

Devre Açiklamasi

Yakıtta su var sensörü yakıt filtresinde. Motor kontrol modülü (ECM), yakıttaki su var sensörü için 5 voltluk bir referans sinyali sağlar. Yakıt filtresinde toplanan su, sensör sondalarını kaplarsa yakıtta su var sensörü 5 VDC'lik referans voltajını düşürerek yakıt filtresinde yüksek su birikmesi olduğunu gösterir.

Bilesen Konumu

Yakıtta su var sensörü, OEM tarafından sağlanan emme yakıt filtresinin altına takılıdır.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), yakıt filtresindeki suyun sensör seviyesinin üzerinde olduğunu algıladı.

Action Taken When the Fault Code is Active

Diyagnostik çalışıp başarısız olduktan hemen sonra, ECM bakım durumunu gösteren beyaz BAKIM lambasını yakar veya koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını yakıp söndürür.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını yakıp söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodu, su ayırma yakıt filtresinde su algılandığını gösterir. Yakıt filtresindeki suyu boşaltın.

Bu arıza kodu etkinse ve yakıt filtresinde su yoksa, arızalı bir Yakıtta Su Var sensörü vardır veya sensör konnektöründeki su arızaya yol açıyor olabilir.

  • OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede uygun OEM kablo sistemi şemasına bakın.
Bkz. Sorun Giderme, Arıza Kodu 418 .

Son Degistirilme Tarihi: 07-MAR-2020


SAE J1939 Veri Bağlantısı - Anormal Güncelleme Hızı

ARIZA KODU 427

SAE J1939 Veri Bağlantısı - Anormal Güncelleme Hızı

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 427 PID: S231 SPN: 639 FMI: 9/9 LAMBA: Yok SRT: | Motor kontrol modülü (ECM) ile SAE J1939 veri bağlantısı üzerindeki herhangi bir cihaz arasındaki iletişim kaybedildi. | Motor yalnızca
SAE J1939 Veri Bağlantısı Devresi

Devre Açiklamasi

Normalde anahtarlar, gaz pedalları ve diğer bileşenler motor kontrol modülüne (ECM) ayrı ayrı kablolarla doğrudan bağlanır. Çoğullama, bu parçaların kabindeki bir orijinal ekipman üreticisi (OEM) araç elektronik kontrol birimine (VECU) veya şanzıman elektronik kontrol birimine (ECU) sabit iletkenle bağlanmasını sağlar. Ardından sensör, gaz pedalı ve anahtar gibi bileşenlerden alınan bileşen değerleri ve durum bilgileri SAE J1939 veri bağlantısı aracılığıyla OEM VECU'sundan Cummins® ECM'sine aktarılabilir.

OEM VECU'larından veya şanzıman ECU'larından gönderilen iletiler, Cummins® ECM'si tarafından alınır ve motoru kontrol etmek için kullanılır. Cummins® ECM'si ve OEM VECU'su, çoğullanmış bileşenlerin düzgün çalışmasını sağlamak için doğru şekilde yapılandırılmalıdır

Bilesen Konumu

SAE J1939 veri bağlantısı kablo sistemi ve SAE J1939 cihazları, OEM seçeneklerine göre değişiklik gösterir.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), çoğullanmış bir cihazdan ileti almadı

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda ECM hemen arıza kodunu günlüğe kaydeder.
  • Çoğullanmış cihaz çalışmıyor

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodunun olası nedenleri şunlardır:

SAE J1939 veri bağlantısı kablo sisteminde topraklama, kısa devre veya açık devre gibi elektrikle ilgili sorunlar.

ECM (veya başka bir SAE J1939 cihazı) art arda çok fazla ileti göndererek iletişimi bağlıyor.

Harici OEM kontrol cihazı arıza yaptı veya artık veri bağlantısından iletim yapamıyor.

  • OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede uygun OEM kablo sistemi şemasına bakın.

Egzoz Emisyon Bileşenleri ile ilgili kesintili güç kaynağı ve veri bağlantısı iletişimi sorunları için OEM Güç Dağıtım Merkezi sigortaları ve rölelerinde gevşek, eksik veya kesik bağlantılar olup olmadığının kapsamlı bir şekilde kontrol edilmesi kesinlikle önerilir.

Bkz. Sorun Giderme, Arıza Kodu 427 .

Son Degistirilme Tarihi: 07-MAR-2020


Yakıtta Su Var Göstergesi Sensör Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 428

Yakıtta Su Var Göstergesi Sensör Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 428 PID: P97 SPN: 97 FMI: 3/3 LAMBA: Koyu Sarı SRT: | Yakıttaki su var devresinde yüksek voltaj algılandı. | Performansa hiçbir etkisi yok.
Yakıtta Su Var Göstergesi Sensör Devresi

Devre Açiklamasi

Yakıtta su var sensörü yakıt filtresinde. Motor kontrol modülü (ECM), yakıttaki su var sensörü için 5 voltluk bir referans sinyali sağlar. Yakıt filtresinde toplanan su, sensör sondalarını kaplarsa yakıtta su var sensörü 5 VDC'lik referans voltajını düşürerek yakıt filtresinde yüksek su birikmesi olduğunu gösterir.

Bilesen Konumu

Yakıtta su var sensörü, OEM tarafından sağlanan emme yakıt filtresinin altına takılıdır.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), yakıtta su var sensör voltajının yüksek aralığın dışında olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodunun olası nedenleri şunlardır:

Kablo demetinde, konnektörlerde veya sensörde açık DÖNÜŞ veya SİNYAL devresi

  • Sensör beslemesiyle veya akü voltajıyla kısa devre yapmış sinyal kablosu.
  • OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede uygun OEM kablo sistemi şemasına bakın.
Bkz. Sorun Giderme, Arıza Kodu 428 .

Son Degistirilme Tarihi: 07-MAR-2020


Yakıtta Su Var Göstergesi Sensör Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 429

Yakıtta Su Var Göstergesi Sensör Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 429 PID: P97 SPN: 97 FMI: 4/4 LAMBA: Koyu Sarı SRT: | Yakıttaki su devresinde düşük voltaj algılandı. | Performansa hiçbir etkisi yok.
Yakıtta Su Var Göstergesi Sensör Devresi

Devre Açiklamasi

Yakıtta su var sensörü yakıt filtresinde. Motor kontrol modülü (ECM), yakıttaki su var sensörü için 5 voltluk bir referans sinyali sağlar. Yakıt filtresinde toplanan su, sensör sondalarını kaplarsa yakıtta su var sensörü 5 VDC'lik referans voltajını düşürerek yakıt filtresinde yüksek su birikmesi olduğunu gösterir.

Bilesen Konumu

Yakıtta su var sensörü, OEM tarafından sağlanan emme yakıt filtresinin altına takılıdır.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), yakıt sensöründeki su sinyal voltajının 1 saniye boyunca 0,05 VDC'den az olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • Kablo demetinde, sensörde veya konnektörde sinyal devresi topraklama ile kısa devre yapmış.
  • OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede uygun OEM kablo sistemi şemasına bakın.
Bkz. Sorun Giderme, Arıza Kodu 429 .

Son Degistirilme Tarihi: 07-MAR-2020


Motor Yağ Kanalı Basıncı - Veriler Düzensiz, Kesintili veya Hatalı

ARIZA KODU 435

Motor Yağ Kanalı Basıncı - Veriler Düzensiz, Kesintili veya Hatalı

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 435 PID: P100 SPN: 100 FMI: 2/2 LAMBA: Koyu Sarı SRT: | Motor yağı basıncı sensörü, hatalı bir değer okuyor. | Performansa hiçbir etkisi yok.
Motor Yağ Basınç Devresi

Devre Açiklamasi

Motor yağı basınç anahtarı veya yağ basınç sensörü motor kontrol modülü (ECM) tarafından yağlama yağı basıncını izlemek için kullanılır. Yağ basınç anahtarlı motorlar için, anahtar normalde motor çalışmıyorken

Bilesen Konumu

Motor yağı basınç sensörü yağ kanalında bulunur.

Conditions for Running the Diagnostics

Diyagnostik her yolculukta yalnızca bir kez çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), açma/kapatma anahtarı ON (AÇIK) konumundayken ve motor çalışmıyorken okunan motor yağı basınç değerinin motordaki diğer mutlak basınç sensörlerinden daha yüksek veya daha düşük olduğunu algılar.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını yakar.
  • Okunan motor yağı basınç değerinin varsayılan değeri kullanılır.

Conditions for Clearing the Fault Code

  • Açma/kapatma anahtarını 30 saniye boyunca ON (AÇIK) konumuna ve ardından 30 saniye boyunca OFF (KAPALI) konumuna getirin. Motoru çalıştırmayın.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodunun olası nedenleri şunlardır:

Aralık dahilinde hatalı motor yağı basınç sensörü okunan değeri

Motor yağı basınç sensörü sinyalinde veya dönüş hatlarında yüksek direnç.

Bkz. Sorun Giderme, Arıza Kodu 435 .

Son Degistirilme Tarihi: 07-MAR-2020


Emme Manifoldu 1 Sıcaklığı - Veriler Düzensiz, Kesintili veya Hatalı

ARIZA KODU 436

Emme Manifoldu 1 Sıcaklığı - Veriler Düzensiz, Kesintili veya Hatalı

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 436 PID: P105 SPN: 105 FMI: 2/2 LAMBA: Koyu Sarı SRT: | Emme manifoldu basınç sensörü hatalı bir değer okuyor. | Büyük olasılıkla motor performansında düşme.
Emme Manifoldu Basınç/Sıcaklık Sensörü Devresi

Devre Açiklamasi

Motor Kontrol Modülü (ECM), emme manifoldu sıcaklığı sinyal devresine 5 volt sağlar ve emme manifoldu sıcaklığını belirlemek için sensörün direncindeki değişikliklerin voltajda neden olduğu değişiklikleri izler. Emilen hava soğuk olduğunda, sensör (veya termistör) direnci yüksek olur. ECM sinyal voltajı, sensör aracılığıyla yalnızca

Bilesen Konumu

Emme manifoldu 1 basınç/sıcaklık sensörü, hava emme manifoldunda bulunur.

Conditions for Running the Diagnostics

Bu diyagnostik iki kısımdan oluşur. Birinci kısım açma/kapatma anahtarı ON (AÇIK) konumuna getirildiğinde ve motor devri algılanmadan önce çalışır. ECM, diyagnostiğin bu kısmı çalıştırılmadan önceki 8 saat boyunca bir anahtar döngüsü görmeme

İkinci kısım, motor çalışırken sürekli çalıştırılır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), okunan motor emme manifoldu sıcaklık sensörü değerinin, motorun OFF (KAPALI) olduğu uzun bir sürenin ardından motordaki diğer sıcaklık sensörlerinden daha yüksek veya düşük olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.
  • Okunan emme manifoldu sıcaklığı değeri için bir varsayılan değer kullanılır.
  • Egzoz emisyon sistemine dizel egzoz sıvısı enjeksiyonu devre dışı bırakılır.
  • Dizel parçacık filtresinin etkin ve sabit rejenerasyonu devre dışı bırakılır.
  • Egzoz gazı devridaimi (EGR) supabının çalışması devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için motor, açma/kapatma anahtarı OFF (KAPALI) konumundayken 8 saatliğine kapatılmalıdır
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • Motor emme manifoldu sıcaklık sensörünün aralık dahilindeki arızası
  • Motor emme manifoldu sıcaklık sensörü sinyalinde veya dönüş hatlarında yüksek direnç.

Düşük Soğutma Sıvısı arızası etkinse veya çok yakın bir zamanda devre dışı kaldıysa soğutma sıvısının yeterli derecede çözündüğünden ve tüm havanın sorun giderme işleminden önce sistemden çıktığından emin olun

Bkz. Sorun Giderme, Arıza Kodu 436 .

Son Degistirilme Tarihi: 07-MAR-2020


Akü 1 Voltajı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

ARIZA KODU 441

Akü 1 Voltajı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 441 PID: P168 SPN: 168 FMI: 1/18 LAMBA: Koyu Sarı SRT: | ECM besleme voltajı minimum sistem voltajı seviyesinin altında. | Motor sarsıntılı çalışabilir, çalışmayı durdurabilir, çalışmayabilir
Anahtarlamasız Akü Besleme Devresi

Devre Açiklamasi

Motor kontrol modülü (ECM), doğrudan artı (+) akü kutbuna bağlı anahtarlamasız akü kabloları yoluyla akülerden sabit voltaj alır. ECM, açma/kapatma anahtarı ON (AÇIK) konumuna getirildiğinde anahtarlamalı akü girişini açma/kapatma anahtarı kablosu yoluyla alır.

Bilesen Konumu

ECM aküye OEM kablo demetiyle bağlıdır. Bu doğrudan bağlantı ECM için sabit bir güç kaynağı sağlar. Akünün yeri orijinal ekipman üreticisine (OEM) göre değişir. OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), akü voltajının kalibre edilebilir bir değerden düşük olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü gerçekleştirin ve anahtarı 1 dakika boyunca ON (AÇIK) konumunda bırakın.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

ECM anahtarlamasız güç kaynağının, marş motorundan veya başka bir cihazdan değil

ECM anahtarlamasız akü beslemesi marş motorundan alınıyorsa marşa basma sırasında düşük voltaj olup olmadığını kontrol edin. Marşa basıldığında düşük voltaj olması, ECM güç kaynağının spesifikasyonların altına düşmesine ve Arıza Kodu 441'in günlüğe kaydedilmesine yol açabilir.

  • OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede uygun OEM kablo sistemi şemasına bakın.
Bkz. Sorun Giderme, Arıza Kodu 441 .

Son Degistirilme Tarihi: 07-MAR-2020


Akü 1 Voltajı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

ARIZA KODU 442

Akü 1 Voltajı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 442 PID: P168 SPN: 168 FMI: 0/16 LAMBA: Koyu Sarı SRT: | ECM besleme voltajı, maksimum sistem voltajı seviyesinin üzerinde. | Performansa hiçbir etkisi yok.
Anahtarlamasız Akü Besleme Devresi

Devre Açiklamasi

Motor kontrol modülü (ECM), doğrudan artı (+) akü kutbuna bağlı anahtarlamasız akü kabloları yoluyla akülerden sabit voltaj alır. ECM, açma/kapatma anahtarı ON (AÇIK) konumuna getirildiğinde anahtarlamalı akü girişini açma/kapatma anahtarı kablosu yoluyla alır.

Bilesen Konumu

ECM aküye OEM kablo demetiyle bağlıdır. Bu doğrudan bağlantı ECM için sabit bir güç kaynağı sağlar. Akünün yeri orijinal ekipman üreticisine (OEM) göre değişir. OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), akü voltajının kalibre edilebilir bir değerden yüksek olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü gerçekleştirin ve anahtarı 1 dakika boyunca ON (AÇIK) konumunda bırakın.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

  • Sistemi aşırı şarj eden arızalı bir alternatör veya regülatör
  • Paralel yerine seri bağlanmış aküler
  • Yanlış ani başlatma prosedürü.
  • OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede uygun OEM kablo sistemi şemasına bakın.
Bkz. Sorun Giderme, Arıza Kodu 442 .

Son Degistirilme Tarihi: 07-MAR-2020


Enjektör Dozaj Yakıt Borusu 1 Basınç Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 451

Enjektör Dozaj Yakıt Borusu 1 Basınç Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 451 PID: P157 SPN: 157 FMI: 3/3 LAMBA: Koyu Sarı SRT: | Yakıt borusu basınç sensörü devresinde yüksek sinyal voltajı algılandı. | Uyarıdan itibaren, önem derecesi giderek artan aşamalı güç ve/veya hızda azalma. Motor Koruması için Kapanma özelliği etkinse, kırmızı STOP (DUR) lambası yanıp sönmeye başladıktan 30 saniye sonra motor kapanır.
Enjektör Dozaj Yakıt Borusu 1 Basınç Sensörü Devresi

Devre Açiklamasi

Yakıt borusu basınç sensörü, yakıt borusundaki basınç değişikliklerine tepki verir. Yakıt borusu basınç sensörünün 5 voltluk bir besleme devresi, bir sensör sinyal voltajı ve bir dönüş devresi vardır. Elektronik kontrol modülü (ECM) yakıt borusu basınç sensörüne ortak bir sensör besleme devresini kullanarak 5 voltluk besleme sağlar. ECM ayrıca, sensör dönüş devresine topraklama sağlar. Yakıt borusu basınç sensörü, yakıt borusu basınç sensörü sinyal devresinde ECM'ye bir sinyal sağlar. Bu sensör sinyal voltajı, yakıt borusundaki basınca göre değişir. ECM, düşük boru basınçlarında düşük bir sinyal voltajı algılar. ECM, yüksek boru basıncı koşullarında yüksek bir sinyal voltajı algılar.

Bilesen Konumu

Yüksek basınçlı yakıt pompası, dişli yuvasına monte edilir. Yakıt pompası kumanda elemanı, yakıt pompasına monte edilir. Yakıt borusu basınç sensörü, yüksek basınçlı yakıt borusuna monte edilir. Yakıt basıncı emniyet supabı yüksek basınçlı yakıt borusuna monte edilir.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), yakıt borusu basıncı sinyal voltajının yüksek aralığın dışında olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.

Okunan yakıt borusu basınç değeri için bir varsayılan değer kullanılır.

  • Egzoz gazı devridaimi (EGR) supabının çalışması devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodunun nedenleri şunlardır:

  • Voltaj (sinyal kablosuna kısa devre yapmış +5 VDC veya daha yüksek bir değer)
  • Sinyal kablosunda açık devre
  • 5 Volt besleme kablosunda açık devre
  • Dönüş kablosunda açık devre
  • Arızalı sensör
  • Arızalı ECM.
Bkz. Sorun Giderme, Arıza Kodu 451 .

Son Degistirilme Tarihi: 07-MAR-2020


Enjektör Dozaj Yakıt Borusu 1 Basınç Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 452

Enjektör Dozaj Yakıt Borusu 1 Basınç Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 452 PID: P157 SPN: 157 FMI: 4/4 LAMBA: Koyu Sarı SRT: | Yakıt borusu basınç sensörü devresinde düşük sinyal voltajı algılandı. | Uyarıdan itibaren, önem derecesi giderek artan aşamalı güç ve/veya hızda azalma. Motor Koruması için Kapanma özelliği etkinse, kırmızı STOP (DUR) lambası yanıp sönmeye başladıktan 30 saniye sonra motor kapanır.
Enjektör Dozaj Yakıt Borusu 1 Basınç Sensörü Devresi

Devre Açiklamasi

Yakıt borusu basınç sensörü, yakıt borusundaki basınç değişikliklerine tepki verir. Yakıt borusu basınç sensörünün 5 voltluk bir besleme devresi, bir sensör sinyal voltajı ve bir dönüş devresi vardır. Elektronik kontrol modülü (ECM) yakıt borusu basınç sensörüne ortak bir sensör besleme devresini kullanarak 5 voltluk besleme sağlar. ECM ayrıca, sensör dönüş devresine topraklama sağlar. Yakıt borusu basınç sensörü, yakıt borusu basınç sensörü sinyal devresinde ECM'ye bir sinyal sağlar. Bu sensör sinyal voltajı, yakıt borusundaki basınca göre değişir. ECM, düşük boru basınçlarında düşük bir sinyal voltajı algılar. ECM, yüksek boru basıncı koşullarında yüksek bir sinyal voltajı algılar.

Bilesen Konumu

Yüksek basınçlı yakıt pompası, dişli yuvasına monte edilir. Yakıt pompası kumanda elemanı, yakıt pompasına monte edilir. Yakıt borusu basınç sensörü, yüksek basınçlı yakıt borusuna monte edilir. Yakıt basıncı emniyet supabı yüksek basınçlı yakıt borusuna monte edilir.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), yakıt borusu basıncı sinyal voltajının düşük aralığın dışında olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.

Okunan yakıt borusu basınç değeri için bir varsayılan değer kullanılır.

  • Egzoz gazı devridaimi (EGR) supabının çalışması devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu üç ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodunun nedenleri şunlardır:

  • Besleme veya sinyal kablosu ile topraklama arasında kısa devre var.

Hasarlı sensör

  • Hasarlı ECM.
Bkz. Sorun Giderme, Arıza Kodu 452 .

Son Degistirilme Tarihi: 07-MAR-2020


Sensör Beslemesi 6 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 515

Sensör Beslemesi 6 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 515 PID: S232 SPN: 3514 FMI: 3/3 LAMBA: Koyu Sarı SRT: | Yakıt borusu basınç sensörüne gelen +5 voltluk sensör beslemesi devresinde yüksek voltaj algılandı. | Büyük olasılıkla motor performansında düşme.
Sensör Beslemesi 6 Devresi

Devre Açiklamasi

Motor kontrol modülünün (ECM) sensör beslemesi 6 devresi, yakıt borusu basınç sensörü için özel (+) 5 VDC'lik besleme sağlar.

Bilesen Konumu

Sensör Beslemesi 6, ECM'nin Motor Konnektörü kısmında başlar. Motor kablo demetindeki sensörlere 5 volt sağlar.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), sensör beslemesi 6 sinyal voltajının yüksek aralığın dışında olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

  • (+) 5 voltluk besleme hattındaki yüksek voltaj, motor kablo demetinde veya konnektörlerde akü voltajı ile kısa devre veya arızalı bir ECM'den kaynaklanıyor olabilir.
Bkz. Sorun Giderme, Arıza Kodu 515 .

Son Degistirilme Tarihi: 07-MAR-2020


Sensör Beslemesi 6 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 516

Sensör Beslemesi 6 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 516 PID: S232 SPN: 3514 FMI: 4/4 LAMBA: Koyu Sarı SRT: | Yakıt borusu basınç sensörüne gelen +5 volt sensör beslemesi devresinde düşük voltaj algılandı. | Büyük olasılıkla motor performansında düşme.
Sensör Beslemesi 6 Devresi

Devre Açiklamasi

Motor kontrol modülünün (ECM) sensör beslemesi 6 devresi, yakıt borusu basınç sensörü için özel (+) 5 VDC'lik besleme sağlar.

Bilesen Konumu

Sensör Beslemesi 6, ECM'nin Motor Konnektörü kısmında başlar. Motor kablo demetindeki sensörlere 5 volt sağlar.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), sensör beslemesi 6 sinyal voltajının düşük aralığın dışında olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

  • (+) 5 volt besleme hattındaki düşük voltajın nedeni, bir besleme hattında topraklama ile kısa devre, besleme hattı ve dönüş hattı arasında kısa devre, arızalı bir sensör veya hasarlı bir ECM güç kaynağı olabilir.
Bkz. Sorun Giderme, Arıza Kodu 516 .

Son Degistirilme Tarihi: 07-MAR-2020


Enjektör Dozaj Yakıt Borusu 1 Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

ARIZA KODU 553

Enjektör Dozaj Yakıt Borusu 1 Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 553 PID: P157 SPN: 157 FMI: 0/16 LAMBA: Koyu Sarı SRT: | Motor kontrol modülü (ECM), yakıt basıncının komut verilen basınçtan daha yüksek olduğunu algıladı. | Büyük olasılıkla motor performansında düşme.
1 Numaralı Enjektör Dozaj Yakıt Borusu Basıncı Devresi

Devre Açiklamasi

Motor kontrol modülü (ECM), yakıt borusu basıncının okunması dahil olmak üzere motor çalışma koşullarını izler ve yüksek basınç pompasına gönderilecek yakıtı artırmak (yakıt pompası kumandası elemanını AÇMAK) veya azaltmak (yakıt pompası kumandası elemanını KAPATMAK) üzere akış komutunu değiştirir.

Bilesen Konumu

Yüksek basınçlı yakıt pompası, dişli yuvasına monte edilir. Yakıt pompası kumanda elemanı, yakıt pompasına monte edilir. Yakıt borusu basınç sensörü, yüksek basınçlı yakıt borusuna monte edilir. Yakıt basıncı emniyet supabı yüksek basınçlı yakıt borusuna monte edilir.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), okunan yakıt borusu basıncının, komut verilen yakıt borusu basıncından yüksek olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.
  • Egzoz gazı devridaimi (EGR) supabının çalışması devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Aşırı sızıntı yapan veya içteki o-halkası hasar görmüş bir yakıt pompası kumanda elemanı, rölantide veya hafif yükte yüksek yakıt borusu basıncına neden olur.

Bkz. Sorun Giderme, Arıza Kodu 553 .

Son Degistirilme Tarihi: 07-MAR-2020


Krank Karteri Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

ARIZA KODU 555

Krank Karteri Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 555 PID: P101 SPN: 101 FMI: 0/16 LAMBA: Koyu Sarı SRT: | Krank karteri havalandırma filtresi bakım gerektiriyor. | Performansa hiçbir etkisi yok.
Krank Karteri Basınç Sensörü Devresi

Devre Açiklamasi

Krank karteri basınç sensörü, krank karterinin içindeki basıncı izlemek için kullanılır. Motor kontrol modülü (ECM), krank karteri basınç sensörüne 5 voltluk bir referans voltajı sağlar. Krank karteri basıncı düşük olduğunda, sensör sinyal voltajı düşük olur. Krank karteri basıncı yüksek olduğunda, sensör sinyal voltajı 5 voltluk referans voltajına yakın olur. ECM, krank karteri içindeki havanın basıncını hesaplamak için krank karteri basıncı sinyal devresi voltajını izler.

Bilesen Konumu

Krank karteri basınç sensörü, krank karteri havalandırma elemanının yakınında bulunur.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), krank karteri basıncının kalibre edilmiş bir değerden yüksek olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • Krank karteri havalandırma filtresinin değiştirilmesi gerekir
  • Arızalı krank karteri basınç sensörü.

Tıkalı veya kısıtlı krank karteri havalandırması yağ ayırıcısı

Tıkalı veya kısıtlı krank karteri havalandırması yağ boşaltma borusu veya kontrol supabı

Tıkalı veya kısıtlı krank karteri havalandırması çekme borusu

  • Donmuş, tıkalı veya kısıtlı krank karteri havalandırma borusu.

Aşırı soğuk ortam sıcaklıklarında tıkalı veya kısıtlanmış hortum, boru, kontrol supabı, yağ ayırıcı ve havalandırma elemanları olup olmadığının kontrol edilmesi önemlidir. Arıza Kodu 555, bakım aralığına ulaşılmadan önce, tıkanmış filtre nedeniyle etkinleşirse veya filtre sık sık tıkanırsa, Krank Karteri Gazları (Kompresyon Kaybı) Aşırı sorun giderme belirti ağacına bakın.

Bkz. Sorun Giderme, Arıza Kodu 555 .

Son Degistirilme Tarihi: 07-MAR-2020


Krank Karteri Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

ARIZA KODU 556

Krank Karteri Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 556 PID: P101 SPN: 101 FMI: 0/0 LAMBA: Kırmızı SRT: | Yüksek krank karteri basıncı algılandı. | Büyük olasılıkla motor performansında düşme.
Krank Karteri Basınç Sensörü Devresi

Devre Açiklamasi

Krank karteri basınç sensörü, krank karterinin içindeki basıncı izlemek için kullanılır. Motor kontrol modülü (ECM), krank karteri basınç sensörüne 5 voltluk bir referans voltajı sağlar. Krank karteri basıncı düşük olduğunda, sensör sinyal voltajı düşük olur. Krank karteri basıncı yüksek olduğunda, sensör sinyal voltajı 5 voltluk referans voltajına yakın olur. ECM, krank karteri içindeki havanın basıncını hesaplamak için krank karteri basıncı sinyal devresi voltajını izler.

Bilesen Konumu

Krank karteri basınç sensörü, krank karteri havalandırma elemanının yakınında bulunur.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), krank karteri basıncının kalibre edilmiş bir değerden yüksek olduğunu algıladı.

Action Taken When the Fault Code is Active

  • ECM, diyagnostik çalışıp başarısız olduktan hemen sonra kırmızı MOTOR DURDURMA lambasını yakar.

Motoru, aşırı krank karteri basıncından korumak için motor tork çıkışı azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM kırmızı STOP ENGINE (MOTOR DURDURMA) lambasını söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • Krank karteri havalandırma filtresinin değiştirilmesi gerekir
  • Arızalı krank karteri basınç sensörü.

Tıkalı veya kısıtlı krank karteri havalandırması yağ ayırıcısı

Tıkalı veya kısıtlı krank karteri havalandırması yağ boşaltma borusu veya kontrol supabı

Tıkalı veya kısıtlı krank karteri havalandırması çekme borusu

  • Donmuş, tıkalı veya kısıtlı krank karteri havalandırma borusu.

Aşırı soğuk ortam sıcaklıklarında tıkalı veya kısıtlanmış hortum, boru, kontrol supabı, yağ ayırıcı ve havalandırma elemanları olup olmadığının kontrol edilmesi önemlidir. Arıza Kodu 555, bakım aralığına ulaşılmadan önce, tıkanmış filtre nedeniyle etkinleşirse veya filtre sık sık tıkanırsa, Krank Karteri Gazları (Kompresyon Kaybı) Aşırı sorun giderme belirti ağacına bakın.

Bkz. Sorun Giderme, Arıza Kodu 556 .

Son Degistirilme Tarihi: 07-MAR-2020


Enjektör Dozaj Yakıt Borusu 1 Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

ARIZA KODU 559

Enjektör Dozaj Yakıt Borusu 1 Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 559 PID: P157 SPN: 157 FMI: 1/18 LAMBA: Koyu Sarı SRT: | ECM, yakıt basıncının komut verilen basınçtan daha düşük olduğunu algıladı. | Motor sarsıntılı çalışabilir, çalışmayı durdurabilir, çalışmayabilir
Enjektör Dozaj Yakıt Borusu Basınç Sensörü Devresi

Devre Açiklamasi

Yakıt borusu basınç sensörü, yakıt borusundaki basınç değişikliklerine tepki verir. Yakıt borusu basınç sensörünün 5 voltluk bir besleme devresi, bir sensör sinyal voltajı ve bir dönüş devresi vardır. Elektronik kontrol modülü (ECM) yakıt borusu basınç sensörüne ortak bir sensör besleme devresini kullanarak 5 voltluk besleme sağlar. ECM ayrıca, sensör dönüş devresine topraklama sağlar. Yakıt borusu basınç sensörü, yakıt borusu basınç sensörü sinyal devresinde ECM'ye bir sinyal sağlar. Bu sensör sinyal voltajı, yakıt borusundaki basınca göre değişir. ECM, düşük boru basınçlarında düşük bir sinyal voltajı algılar. ECM, yüksek boru basıncı koşullarında yüksek bir sinyal voltajı algılar.

Bilesen Konumu

Yüksek basınçlı yakıt pompası, dişli yuvasına monte edilir. Yakıt pompası kumanda elemanı, yakıt pompasına monte edilir. Yakıt borusu basınç sensörü, yüksek basınçlı yakıt borusuna monte edilir. Yakıt basıncı emniyet supabı yüksek basınçlı yakıt borusuna monte edilir.

Conditions for Running the Diagnostics

İkinci kısım, motor çalışırken sürekli çalıştırılır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), ölçülen yakıt borusu basıncının 7 saniye boyunca komut verilen yakıt borusu basıncından en az 100 bar [1450 psi] daha düşük olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.
  • Egzoz gazı devridaimi (EGR) supabının çalışması devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için motoru çalıştırın ve 5 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • Yüksek yakıt girişi kısıtlaması

Düşük yakıt dişli pompası çıkış basıncı

  • Yakıtta hava var
  • Sızıntı yapan yakıt borusu basınç emniyet supabı
  • Arızalı yüksek basınçlı yakıt pompası
  • Sızıntı yapan yakıt enjektörleri veya yakıt enjektör konnektörleri
Bkz. Sorun Giderme, Arıza Kodu 559 .

Son Degistirilme Tarihi: 07-MAR-2020


Motor Marş Motoru Rölesi Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 584

Motor Marş Motoru Rölesi Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 584 PID: S39 SPN: 677 FMI: 3/3 LAMBA: Koyu Sarı SRT: | Marş motoru kilitleme devresinde açık devre veya yüksek voltaj algılandı. | Motor çalışmaz
Marş Motoru Kilitleme Rölesi Devresi

Devre Açiklamasi

Marş motoru kilitleme rölesi motor kontrol modülü (ECM) tarafından marş motoru kilitleme rölesi sinyal devresi ile kontrol edilir. Bu röle, motor çalışıyorken marş motorunun devreye girmesini önler. Röle dönüş devresi OEM kablo bağlantılarına bağımlıdır. Bazı araçlarda kabloyla ECM'ye bağlıyken, bazılarında şasiye veya blok topraklamasına bağlı olabilir. Dönüş devresi ayrıntıları için OEM kablo sistemi şemasına bakın. Marş motoru kilitleme rölesi devresi, darbe genişliği modüle edilmiş (PWM) bir sinyal kullanır. PWM sinyali, 0 VDC ile sistem voltajı aralığındaki bir darbeli voltaj sinyalidir. Darbeli voltaj sinyalinin frekansı uygulama gereksinimine bağlıdır.

Bilesen Konumu

Marş motoru kilitleme rölesi, araç OEM'i tarafından takılır. Bileşenin konumu için OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken ve darbe genişliği modüle edilmiş (PWM) cihaza güç verildiğinde veya cihazın gücü kesildiğinde çalışır. Bazı durumlarda, diyagnostik sabit aralıklarla da çalışabilir.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), darbe genişliği modüle edilmiş (PWM) sinyale ON (AÇIK) komutu verildiğinde sistem voltajında marş motoru kilitleme rölesi darbe genişliği modüle edilmiş (PWM) sinyalin OLMADIĞINI

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını yakar.
  • Marş Motoru Kilitleme özelliği devre dışı bırakılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

ECM, bu devredeki voltaj seviyesini izler. Sinyale kapatılma komutu verildiğinde bir voltaj algılarsa bu arıza kodunu kaydeder. Bu arıza kodunun nedeni şunlar olabilir:

  • Marş motoru kilitleme rölesinde, OEM kablo demetinde veya konnektörlerde açık devre

OEM kablo demeti veya rölede voltaj kaynağına kısa devre.

Diğer krank koruma özelliği (marş motoru kilitlemesi) etkinleştirilirse ancak bunu desteklemek için motor/ECM bağlanmazsa

  • OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede uygun OEM kablo sistemi şemasına bakın.
Bkz. Sorun Giderme, Arıza Kodu 584 .

Son Degistirilme Tarihi: 01-NIS-2021


Motor Marş Motoru Rölesi Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 585

Motor Marş Motoru Rölesi Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 585 PID: S39 SPN: 677 FMI: 4/4 LAMBA: Koyu Sarı SRT: | Marş motoru kilitleme devresinde düşük voltaj algılandı. | Motor çalışmaz
Marş Motoru Kilitleme Rölesi Sürücü Devresi

Devre Açiklamasi

Marş motoru kilitleme rölesi motor kontrol modülü (ECM) tarafından marş motoru kilitleme rölesi sinyal devresi ile kontrol edilir. Bu röle, motor çalışıyorken marş motorunun devreye girmesini önler. Röle dönüş devresi OEM kablo bağlantılarına bağımlıdır. Bazı araçlarda kabloyla ECM'ye bağlıyken, bazılarında şasiye veya blok topraklamasına bağlı olabilir. Dönüş devresi ayrıntıları için OEM kablo sistemi şemasına bakın. Marş motoru kilitleme rölesi devresi, darbe genişliği modüle edilmiş (PWM) bir sinyal kullanır. PWM sinyali, 0 VDC ile sistem voltajı aralığındaki bir darbeli voltaj sinyalidir. Darbeli voltaj sinyalinin frekansı uygulama gereksinimine bağlıdır.

Bilesen Konumu

Marş motoru kilitleme rölesi, araç OEM'i tarafından takılır. Bileşenin konumu için OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken ve darbe genişliği modüle edilmiş (PWM) cihaza güç verildiğinde veya cihazın gücü kesildiğinde çalışır. Bazı durumlarda, diyagnostik sabit aralıklarla da çalışabilir.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), darbe genişliği modüle edilmiş (PWM) sinyale OFF (KAPALI) komutu verildiğinde sistem voltajında marş motoru kilitleme rölesi darbe genişliği modüle edilmiş (PWM) sinyalin olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını yakar.
  • Marş Motoru Kilitleme özelliği devre dışı bırakılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

ECM, bu devredeki voltaj seviyesini izler. Sinyale ON (AÇIK) konumuna gelme komutu verildiğinde düşük voltaj algılarsa bu arıza kodunu kaydeder. Bu arıza koduna marş motoru kilitleme rölesinde, OEM kablo demetinde veya konnektörlerinde bir açık devre neden olabilir.

  • OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede uygun OEM kablo sistemi şemasına bakın.
Bkz. Sorun Giderme, Arıza Kodu 585 .

Son Degistirilme Tarihi: 01-NIS-2021


Turboşarj 1 Hızı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

ARIZA KODU 595

Turboşarj 1 Hızı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 595 PID: P103 SPN: 103 FMI: 0/16 LAMBA: Koyu Sarı SRT: | ECM tarafından yüksek turboşarj hızı algılandı. | Büyük olasılıkla motor performansında düşme.
Turboşarj Hız Sensörü Devresi

Devre Açiklamasi

Turboşarj hız sensörü, değişken manyetik dirençli bir hız sensörüdür. Bir kablo bobininden ve demir bir göbekten oluşur. Turboşarj şaftındaki hedef, şaftın merkezindeki bir düzlüktür. Turboşarj şaftındaki düz yüzey dönerek hız sensörünü geçtiğinde bir sinyal üretilir. Motor Kontrol Modülü (ECM) bu sinyali yorumlar ve bir turboşarj hız değerine dönüştürür.

Bilesen Konumu

Turboşarj hız sensörü, turboşarj yuvasının merkezine monte edilmiştir.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), turboşarj hızının 5 saniyeden daha uzun süre boyunca 150.000 rpm'den yüksek olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını yakar.

Arıza kodu uzun bir süre etkin olduktan sonra ECM, Arıza Gösterge Lambasını (MIL) yakar.

ECM, turboşarj hızını tahmin eder.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için, motoru başlatın ve gaz pedalını kullanarak, motor devrini yüksek rölantiye (yüzde 100) çıkarın ve motor devrini en az 20 saniye süreyle yüksek rölantide tutun.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodunun olası nedenleri şunlardır:

Hasarlı turboşarj hız sensörü

Hasarlı motor enstelasyonu

  • Hasarlı ECM.

Arıza kesintili olarak meydana geliyorsa, turboşarj hız sensörü devresinde (hız sensörü halkalı konnektörü de dahil) kesintili açık veya kısa devrelerin nedenlerini arayın.

Bkz. Sorun Giderme, Arıza Kodu 595 .

Son Degistirilme Tarihi: 07-MAR-2020


Elektrikli Şarj Sistemi Voltajı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

ARIZA KODU 596

Elektrikli Şarj Sistemi Voltajı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 596 PID: P167 SPN: 167 FMI: 0/16 LAMBA: Koyu Sarı SRT: | Akü voltajı izleme özelliği tarafından yüksek akü voltajı algılandı. | Performansa hiçbir etkisi yok.
Anahtarlamasız Akü Besleme Devresi

Devre Açiklamasi

Motor kontrol modülü (ECM), doğrudan artı (+) akü kutbuna bağlı anahtarlamasız akü kabloları yoluyla akülerden sabit voltaj alır. ECM, açma/kapatma anahtarı ON (AÇIK) konumuna getirildiğinde anahtarlamalı akü girişini açma/kapatma anahtarı kablosu yoluyla alır.

Bilesen Konumu

ECM aküye OEM kablo demetiyle bağlıdır. Bu doğrudan bağlantı ECM için sabit bir güç kaynağı sağlar. Akünün yeri orijinal ekipman üreticisine (OEM) göre değişir. OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), akü voltajının kalibre edilebilir bir değerden yüksek olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için motoru çalıştırın ve 5 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodu, Akü Voltajı İzleme özelliğinin bir parçasıdır. Rölanti devrini artırma özelliği etkinse ECM, rölanti devrini artırabilir ve rölanti düşürme anahtarını devre dışı bırakabilir. Akü Voltajı İzleme özelliği ayarlarını görüntülemek için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın. Akü Voltajı İzleme özelliğinin devre dışı bırakılması bu arıza kodunu da devre dışı bırakır.

ECM akü beslemesinin (+), marş motorundan değil

Bu arıza kodunun olası nedeni şudur:

Arızalı bir alternatör veya regülatör nedeniyle fazla şarj edilmiş aküler.

  • OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede uygun OEM kablo sistemi şemasına bakın.
Bkz. Sorun Giderme, Arıza Kodu 596 .

Son Degistirilme Tarihi: 07-MAR-2020


Elektrikli Şarj Sistemi Voltajı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

ARIZA KODU 597

Elektrikli Şarj Sistemi Voltajı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 597 PID: P167 SPN: 167 FMI: 1/18 LAMBA: Koyu Sarı SRT: | Akü voltajı izleme özelliği tarafından düşük akü voltajı algılandı. | Performansa hiçbir etkisi yok.
Anahtarlamasız Akü Besleme Devresi

Devre Açiklamasi

Motor kontrol modülü (ECM), doğrudan artı (+) akü kutbuna bağlı anahtarlamasız akü kabloları yoluyla akülerden sabit voltaj alır. ECM, açma/kapatma anahtarı ON (AÇIK) konumuna getirildiğinde anahtarlamalı akü girişini açma/kapatma anahtarı kablosu yoluyla alır.

Bilesen Konumu

ECM aküye OEM kablo demetiyle bağlıdır. Bu doğrudan bağlantı ECM için sabit bir güç kaynağı sağlar. Akünün yeri orijinal ekipman üreticisine (OEM) göre değişir. OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), akü voltajının kalibre edilebilir bir değerden düşük olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için motoru çalıştırın ve 5 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodu, Akü Voltajı İzleme özelliğinin bir parçasıdır. Rölanti devrini artırma özelliği etkinse ECM, rölanti devrini artırabilir ve rölanti düşürme anahtarını devre dışı bırakabilir. Akü Voltajı İzleme özelliği ayarlarını görüntülemek için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın. Akü Voltajı İzleme özelliğinin devre dışı bırakılması bu arıza kodunu da devre dışı bırakır.

ECM anahtarlamasız akü beslemesinin, marş motorundan değil

Bu arıza kodunun olası nedenleri şunlardır:

Arızalı bir alternatör veya regülatör nedeniyle yeterli şarj edilmemiş aküler.

Araçta, halk bandı radyo amfileri, çok sayıda dış lamba veya diğer aksesuarlar gibi yüksek akım kullanan cihazlar.

  • OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede uygun OEM kablo sistemi şemasına bakın.
Bkz. Sorun Giderme, Arıza Kodu 597 .

Son Degistirilme Tarihi: 07-MAR-2020


Elektrikli Şarj Sistemi Voltajı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Yüksek Önem Düzeyi

ARIZA KODU 598

Elektrikli Şarj Sistemi Voltajı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Yüksek Önem Düzeyi

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 598 PID: P167 SPN: 167 FMI: 1/1 LAMBA: Kırmızı SRT: | Akü voltajı izleme özelliği tarafından düşük akü voltajı algılandı. | Performansa hiçbir etkisi yok.
ECM Güç Kaynağı Devresi

Devre Açiklamasi

Motor kontrol modülü (ECM), doğrudan artı (+) akü kutbuna bağlı anahtarlamasız akü kabloları yoluyla akülerden sabit voltaj alır. ECM, açma/kapatma anahtarı ON (AÇIK) konumuna getirildiğinde anahtarlamalı akü girişini açma/kapatma anahtarı kablosu yoluyla alır.

Bilesen Konumu

ECM aküye OEM kablo demetiyle bağlıdır. Bu doğrudan bağlantı ECM için sabit bir güç kaynağı sağlar. Akünün yeri orijinal ekipman üreticisine (OEM) göre değişir. OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), akü voltajının kalibre edilebilir bir değerden düşük olduğunu algıladı.

Action Taken When the Fault Code is Active

  • ECM, diyagnostik çalışıp başarısız olduktan hemen sonra kırmızı MOTOR DURDURMA lambasını yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için motoru çalıştırın ve 5 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM kırmızı STOP ENGINE (MOTOR DURDURMA) lambasını söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodu, Akü Voltajı İzleme özelliğinin bir parçasıdır. Rölanti devrini artırma özelliği etkinse ECM, rölanti devrini artırabilir ve rölanti düşürme anahtarını devre dışı bırakabilir. Akü Voltajı İzleme özelliği ayarlarını görüntülemek için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın. Akü Voltajı İzleme özelliğinin devre dışı bırakılması bu arıza kodunu da devre dışı bırakır.

ECM akü beslemesinin (+), marş motorundan değil

Bu arıza kodunun olası nedeni şudur:

Arızalı bir alternatör veya regülatör nedeniyle yeterli şarj edilmemiş aküler.

  • OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede uygun OEM kablo sistemi şemasına bakın.

Egzoz Emisyon Bileşenleri ile ilgili kesintili güç kaynağı ve veri bağlantısı iletişimi sorunları için OEM Güç Dağıtım Merkezi sigortaları ve rölelerinde gevşek, eksik veya kesik bağlantılar olup olmadığının kapsamlı bir şekilde kontrol edilmesi kesinlikle önerilir.

Bkz. Sorun Giderme, Arıza Kodu 598 .

Son Degistirilme Tarihi: 07-MAR-2020


Motor Yağı Değiştirme Aralığı - Durum Mevcut

ARIZA KODU 649

Motor Yağı Değiştirme Aralığı - Durum Mevcut

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 649 PID: S115 SPN: 1378 FMI: 11/31 LAMBA: Bakım SRT: | Motor yağını ve filtresini değiştirin. | Performansa hiçbir etkisi yok.
Motor Kontrol Modülü (ECM)

Devre Açiklamasi

Motor kontrol modülü (ECM), Bakım İzleme özelliğinin yağlama yağı boşaltma sınırlarını kullanarak sürücüye bir bakım durumunu bildirir.

Bilesen Konumu

Uygulanamıyor

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), Bakım İzleme özelliğindeki programlanabilir ayara göre motor yağının ve filtrenin değiştirilmesi gerektiğini algıladı.

Action Taken When the Fault Code is Active

Diyagnostik çalışıp başarısız olduktan hemen sonra, ECM bakım durumunu gösteren beyaz BAKIM lambasını yakar veya koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını yakıp söndürür.

Conditions for Clearing the Fault Code

  • Bakım İzleme özelliğini sıfırlamak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını yakıp söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodu yalnızca

Bkz. Sorun Giderme, Arıza Kodu 649 .

Son Degistirilme Tarihi: 07-MAR-2020


Turboşarj 1 Hızı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

ARIZA KODU 687

Turboşarj 1 Hızı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 687 PID: P103 SPN: 103 FMI: 1/18 LAMBA: Koyu Sarı SRT: | ECM tarafından düşük turboşarj hızı algılandı. | Büyük olasılıkla motor performansında düşme.
Turboşarj Hız Sensörü Devresi

Devre Açiklamasi

Turboşarj hız sensörü, değişken manyetik dirençli bir hız sensörüdür. Bir kablo bobininden ve demir bir göbekten oluşur. Turboşarj şaftındaki hedef, şaftın merkezindeki bir düzlüktür. Turboşarj şaftındaki düz yüzey dönerek hız sensörünü geçtiğinde bir sinyal üretilir. Motor Kontrol Modülü (ECM) bu sinyali yorumlar ve bir turboşarj hız değerine dönüştürür.

Bilesen Konumu

Turboşarj hız sensörü, turboşarj yuvasının merkezine monte edilmiştir.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), turboşarj hızının 5 saniyeden uzun süre boyunca 3000 rpm'den düşük olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını yakar.

Arıza kodu uzun bir süre etkin olduktan sonra ECM, Arıza Gösterge Lambasını (MIL) yakar.

ECM, turboşarj hızını tahmin eder.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için aracı şasi dinamometresi üzerinde çalıştırmak veya diyagnostiğin çalışması için yeterli yükseklikte motor yükünü elde etmek üzere aracı sürmek gerekebilir.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza koduna neden olabilecek öğeler şunlardır:

Hasarlı turboşarj hız sensörü

Hasarlı motor enstelasyonu

  • Hasarlı ECM.

Arıza kesintili olarak meydana geliyorsa, turboşarj hız sensörü devresinde (hız sensörü halkalı konnektörü de dahil) kesintili açık veya kısa devrelerin nedenlerini arayın. Arıza kodunun temizlenmesi için, yükselme basıncının ortam basıncına oranı en az 30 saniye boyunca 1,19:1'den yüksek olmalıdır. Bu koşul yalnızca motor yük altında iken test sürüşü sırasında elde edilebilir.

Yükselme basıncını 30 saniye boyunca 1,19 kat ortam basıncında tutmak için sabit hızın yeterince yük üretemeyeceği koşullarda motor rölantide veya yüksek rölantide çalıştırılır. .

Bu arıza kodunun asıl nedeni, hasarlı bir ECM olabilse de, büyük ihtimalle asıl neden bu değildir. Yalnızca arıza kodunun temizlenmesinde diğer hiçbir onarım başarılı olmazsa, son seçenek olarak ECM'nin değiştirilmesi düşünülmelidir.

Nadir durumlarda, turboşarjın bu arıza kodunun etkinleşmesine neden olabildiği ve arıza kodunu temizlemenin tek yolunun turboşarjın değiştirilmesi olduğu görülmüştür.

Bkz. Sorun Giderme, Arıza Kodu 687 .

Son Degistirilme Tarihi: 07-MAR-2020


Motor Krank Mili Devri/Pozisyonu - Veriler Düzensiz, Kesintili veya Hatalı

ARIZA KODU 689

Motor Krank Mili Devri/Pozisyonu - Veriler Düzensiz, Kesintili veya Hatalı

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 689 PID: P190 SPN: 190 FMI: 2/2 LAMBA: Koyu Sarı SRT: | ECM, motor devri sinyalinde bir hata algıladı. | Büyük olasılıkla motor performansında düşme.
Motor Krank Mili Devri/Pozisyonu Devresi

Devre Açiklamasi

Krank mili pozisyon ve eksantrik mili pozisyon sensörleri Hall etkisi türünde olan sensörlerdir. Motor kontrol modülü (ECM), pozisyon sensörü ile dönüş devresine 5 voltluk besleme sağlar. Krank mili devir halkasındaki dişler veya eksantrik dişlisinin arkasındaki çukurlar pozisyon sensörünü geçtikçe, pozisyon sensörü sinyal devresinde bir sinyal oluşturulur. ECM, bu sinyali yorumlar ve bir motor devri değerine dönüştürür. Krank mili dişlisindeki eksik bir diş, motorun pozisyonunun belirlenmesi için ECM tarafından kullanılır.

Bilesen Konumu

Motor modeline bağlı olarak, krank mili pozisyon ve eksantrik mili pozisyon sensörü konumu değişir.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), motor çalışıyorken krank mili devir/pozisyon sensöründe bir kayıp algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.

Yedek motor devir sensörü, ECM tarafından motor devri sinyali için kullanılır.

  • Egzoz gazı devridaimi (EGR) supabının çalışması devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arızanın nedenleri şunlardır:

  • Motor kablo demetinde +5 VDC besleme, sinyal veya dönüş kablosunda açık veya kısa devre

Hasarlı veya arızalı motor devir sensörü

Hasarlı fonik tekerlek

  • Sensör hava boşluğu çok küçük veya çok büyük.
Bkz. Sorun Giderme, Arıza Kodu 689 .

Son Degistirilme Tarihi: 07-MAR-2020


Turboşarj 1 Kompresörü Emme Sıcaklık Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 691

Turboşarj 1 Kompresörü Emme Sıcaklık Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 691 PID: P351 SPN: 1172 FMI: 3/3 LAMBA: Koyu Sarı SRT: | Turboşarj kompresörü emilen hava sıcaklığı devresinde yüksek sinyal voltajı algılandı. | Büyük olasılıkla motor performansında düşme.
Turboşarj Kompresör Emme Sıcaklık Sensörü Devresi

Devre Açiklamasi

Kompresör emilen hava sıcaklık sensörü, değişken bir rezistans sensörüdür ve turboşarjın kompresör emmesine giren havanın sıcaklığını ölçmek için kullanılır. Motor kontrol modülü (ECM), kompresör emme sıcaklığı sinyal devresine 5 VDC sağlar. ECM, hava sıcaklığını belirlemek için sensörün direncindeki değişikliklerin neden olduğu voltaj değişikliklerini izler.

Bilesen Konumu

Turboşarj kompresörü emme sıcaklık sensörü turboşarjın kompresör girişinde bulunur.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), kompresör emme sıcaklığı sinyal voltajının yüksek aralığın dışında olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını yakar.
  • Arıza kodu uzun bir süre etkin olduktan sonra ECM, Arıza Gösterge Lambasını (MIL) yakar.
  • Okunan kompresör emme sıcaklığı değeri için bir varsayılan değer kullanılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Turboşarj kompresörü emilen hava sıcaklık sensörü, motor kablo demetindeki dönüş kablolarını diğer sensörlerle paylaşır. Açık bir dönüş devresi, birden fazla arıza kodunun etkinleşmesine neden olabilir. Arıza Kodu 691 için sorun giderme işlemlerini uygulamadan önce, birden fazla arıza kodu olup olmadığını kontrol edin. Turboşarj düzenlemesine bağlı olarak, ana motor kablo demeti ve turboşarj kompresörü emme sıcaklık sensörü arasında bir uzatma kablosu demeti kullanılabilir.

Bu arıza kodunun olası nedenleri şunlardır:

  • Kablo demetinde, konnektörlerde veya sensörde açık dönüş devresi
  • Açık sinyal devresi veya voltaj kaynağına kısa devre.
  • Hasarlı sensör.
Bkz. Sorun Giderme, Arıza Kodu 691 .

Son Degistirilme Tarihi: 01-NIS-2021


Turboşarj 1 Kompresörü Emme Sıcaklık Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 692

Turboşarj 1 Kompresörü Emme Sıcaklık Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 692 PID: P351 SPN: 1172 FMI: 4/4 LAMBA: Koyu Sarı SRT: | Turboşarj kompresörü emilen hava sıcaklığı devresinde düşük sinyal voltajı algılandı. | Büyük olasılıkla motor performansında düşme.
Turboşarj 1 Kompresörü Emme Sıcaklık Sensörü Devresi

Devre Açiklamasi

Turboşarj kompresörü emme sıcaklık sensörü, değişken bir rezistans sensörüdür ve turboşarjın kompresör emmesine giren havanın sıcaklığını ölçmek için kullanılır. Motor kontrol modülü (ECM), kompresör emme sıcaklığı sinyal devresine 5 VDC sağlar. ECM, hava sıcaklığını belirlemek için sensörün direncindeki değişikliklerin neden olduğu voltaj değişikliklerini izler.

Bilesen Konumu

Turboşarj kompresörü emme sıcaklık sensörü turboşarjın kompresör girişinde bulunur.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), kompresör emme sıcaklığı sinyal voltajının düşük aralığın dışında olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını yakar.

Bu arıza kodunun etkin olduğu kısa bir süre boyunca ECM, Arıza Gösterge Lambasını (MIL) yakar.

  • Okunan kompresör emme sıcaklığı değeri için bir varsayılan değer kullanılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Turboşarj kompresörü emilen hava sıcaklık sensörü, motor kablo demetindeki dönüş kablolarını diğer sensörlerle paylaşır. Açık bir dönüş devresi, birden fazla arıza kodunun etkinleşmesine neden olabilir. Arıza Kodu 692 için sorun giderme işlemlerini uygulamadan önce, birden fazla arıza kodu olup olmadığını kontrol edin. Turboşarj düzenlemesine bağlı olarak, ana motor kablo demeti ve turboşarj kompresörü emme sıcaklık sensörü arasında bir uzatma kablosu demeti kullanılabilir.

Bu arıza kodunun olası nedenleri şunlardır:

  • Kablo demetinde topraklama ile kısa devre yapmış sinyal devresi

Sensörde sinyal devresi ile dönüş veya topraklama arasında kısa devre

  • Hasarlı sensör.
Bkz. Sorun Giderme, Arıza Kodu 692 .

Son Degistirilme Tarihi: 01-NIS-2021


Turboşarj 1 Kompresörü Emme Sıcaklığı - Veriler Düzensiz, Kesintili veya Hatalı

ARIZA KODU 693

Turboşarj 1 Kompresörü Emme Sıcaklığı - Veriler Düzensiz, Kesintili veya Hatalı

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 693 PID: P351 SPN: 1172 FMI: 2/2 LAMBA: Koyu Sarı SRT: | Turboşarj kompresörü emme sıcaklık sensörü tarafından çalışma koşulları için çok yüksek veya çok düşük sıcaklık algılandı. | Büyük olasılıkla motor performansında düşme.
Turboşarj 1 Kompresörü Emme Sıcaklık Sensörü Devresi

Devre Açiklamasi

Turboşarj kompresörü emme sıcaklık sensörü, değişken bir rezistans sensörüdür ve turboşarjın kompresör emmesine giren havanın sıcaklığını ölçmek için kullanılır. Motor kontrol modülü (ECM), kompresör emme sıcaklığı sinyal devresine 5 VDC sağlar. ECM, hava sıcaklığını belirlemek için sensörün direncindeki değişikliklerin neden olduğu voltaj değişikliklerini izler.

Bilesen Konumu

Turboşarj kompresörü emme sıcaklık sensörü turboşarjın kompresör girişinde bulunur.

Conditions for Running the Diagnostics

Bu diyagnostik iki bölümden oluşur:

Birinci kısım açma/kapatma anahtarının OFF (KAPALI ) konumuna getirildiği 8 saatlik soğutmadan sonra açma/kapatma anahtarı ON (AÇIK) konumuna getirildiğinde çalışır.

İkinci kısım, motor çalışırken sürekli çalıştırılır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), okunan kompresör emme sıcaklığı değerinin motor çalıştırma koşulları için çok yüksek veya çok düşük olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını yakar.

Arıza kodu uzun bir süre etkin olduktan sonra ECM, Arıza Gösterge Lambasını (MIL) yakar.

Okunan kompresör emme sıcaklığı değeri için bir varsayılan değer kullanılır.

  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodu devre dışı kalmazsa
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodunun olası nedenleri şunlardır:

Kompresör emme sıcaklık sensörü aralık dahilinde takılmış

Kompresör emme sıcaklık sensörü sinyal veya dönüş hatlarında yüksek direnç

ECM arızası.

Düşük Soğutma Sıvısı arızası etkinse veya çok yakın bir zamanda devre dışı kaldıysa soğutma sıvısının yeterli derecede çözündüğünden ve tüm havanın sorun giderme işleminden önce sistemden çıktığından emin olun

Bkz. Sorun Giderme, Arıza Kodu 693 .

Son Degistirilme Tarihi: 07-MAR-2020


Motor Devri/Pozisyonu Eksantrik Mili ile Krank Mili Arasında Hizasızlık - Mekanik Sistem Yanıt Vermiyor veya Ayarsız

ARIZA KODU 731

Motor Devri/Pozisyonu Eksantrik Mili ile Krank Mili Arasında Hizasızlık - Mekanik Sistem Yanıt Vermiyor veya Ayarsız

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 731 PID: S64 SPN: 723 FMI: 7/7 LAMBA: Koyu Sarı SRT: | Krank mili pozisyon sensörü ve eksantrik mili pozisyon sensöründen gelen motor pozisyonu sinyali eşleşmiyor | Büyük olasılıkla motor performansında düşme.
Krank Mili Devir/Pozisyon ve Eksantrik Mili Devir/Pozisyon Sensörü Devreleri

Devre Açiklamasi

Krank mili pozisyon ve eksantrik mili pozisyon sensörleri Hall etkisi türünde olan sensörlerdir. Motor kontrol modülü (ECM), pozisyon sensörü ile dönüş devresine 5 voltluk besleme sağlar. Krank mili devir halkasındaki dişler veya eksantrik dişlisinin arkasındaki çukurlar pozisyon sensörünü geçtikçe, pozisyon sensörü sinyal devresinde bir sinyal oluşturulur. ECM, bu sinyali yorumlar ve bir motor devri değerine dönüştürür. Krank mili dişlisindeki eksik bir diş, motorun pozisyonunun belirlenmesi için ECM tarafından kullanılır.

Bilesen Konumu

Motor modeline bağlı olarak, krank mili pozisyon ve eksantrik mili pozisyon sensörü konumu değişir.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), krank mili pozisyonunun ECM'ye gelen eksantrik mili pozisyon sinyaliyle eşleşmediğini

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.
  • Egzoz emisyon sistemine dizel egzoz sıvısı enjeksiyonu devre dışı bırakılır.
  • Dizel parçacık filtresinin etkin ve sabit rejenerasyonu devre dışı bırakılır.
  • Egzoz gazı devridaimi (EGR) supabının çalışması devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

ECM, krank mili devir sensörü hedefindeki ve eksantrik mili devir sensörü hedefindeki eksik dişin pozisyonunu izler. İki pozisyon eşleşmiyorsa

Bu arıza kodunun olası nedenleri şunlardır:

Gevşek veya doğru şekilde hizalanmamış

Mekanik hizasızlık.

Bkz. Sorun Giderme, Arıza Kodu 731 .

Son Degistirilme Tarihi: 07-MAR-2020


Motor Eksantrik Mili Devir/Pozisyon Sensörü - Veriler Düzensiz, Kesintili veya Hatalı

ARIZA KODU 778

Motor Eksantrik Mili Devir/Pozisyon Sensörü - Veriler Düzensiz, Kesintili veya Hatalı

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 778 PID: S64 SPN: 723 FMI: 2/2 LAMBA: Koyu Sarı SRT: | ECM, eksantrik mili pozisyon sensöründe sinyal kaybı algıladı. | Büyük olasılıkla motor performansında düşme.
Motor Eksantrik Mili Devir/Pozisyon Sensörü Devresi

Devre Açiklamasi

Motor kontrol modülü (ECM), sensör besleme devresindeki motor eksantrik mili devir/pozisyon sensörüne 5 voltluk besleme sağlar. ECM ayrıca, sensör dönüş devresine topraklama sağlar. Eksantrik mili devir/pozisyon sensörü, eksantrik mili devir/pozisyon sensörü sinyal devresindeki ECM'ye bir sinyal sağlar. Bu sensör, eksantrik mili devir göstergesi ucu sensörden geçtikçe ECM'ye bir sinyal üretir. ECM bu sinyali bir motor devri değerine yorumlar ve motor pozisyonunu belirler. Birincil motor krank mili devir/pozisyon sinyali kaybedilirse, bu sensör yedek sensör olarak kullanılır.

Bilesen Konumu

Uygulanamıyor

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), motor çalışıyorken eksantrik mili devir/pozisyon sensöründe bir kayıp algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.
  • Egzoz gazı devridaimi (EGR) supabının çalışması devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arızanın nedenleri şunlardır:

Motor kablo demetinde 5 voltluk besleme, sinyal veya dönüş kablosunda açık veya kısa devre.

  • Hasarlı veya arızalı eksantrik mili pozisyon sensörü.

Hasarlı devir göstergesi ucu.

Sensör hava boşluğu çok küçük veya çok büyük.

Bkz. Sorun Giderme, Arıza Kodu 778 .

Son Degistirilme Tarihi: 07-MAR-2020


Kontak Açıkken Güç Kesilmesi - Veriler Düzensiz, Kesintili veya Hatalı

ARIZA KODU 1117

Kontak Açıkken Güç Kesilmesi - Veriler Düzensiz, Kesintili veya Hatalı

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 1117 PID: S251 SPN: 3597 FMI: 2/2 LAMBA: Yok SRT: | ECM'ye gelen besleme voltajı bir an için kalibre edilen sınırın altına düştü veya ECM gücü doğru şekilde kesemedi | Büyük olasılıkla motor performansında düşme.
Motor Kontrol Modülü (ECM) Akü Güç Kaynağı Devresi

Devre Açiklamasi

Motor kontrol modülü (ECM), doğrudan artı (+) akü kutbuna bağlı anahtarlamasız akü kabloları yoluyla akülerden sabit voltaj alır. ECM, açma/kapatma anahtarı ON (AÇIK) konumuna getirildiğinde anahtarlamalı akü girişini açma/kapatma anahtarı kablosu yoluyla alır.

Bilesen Konumu

ECM aküye OEM kablo demetiyle bağlıdır. Bu doğrudan bağlantı ECM için sabit bir güç kaynağı sağlar. Akünün yeri orijinal ekipman üreticisine (OEM) göre değişir. OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), güç kesme parametreleri kaydedilmeden önce ECM güç kaynağının çıkarıldığını algıladı. Tamamlanmamış güç kesme olayının ardından açma/kapatma anahtarı ON (AÇIK) konumuna getirildiğinde arıza kodu etkin hale gelir.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda ECM hemen arıza kodunu günlüğe kaydeder.

Açma/kapatma anahtarı OFF (KAPALI) konumuna getirildiğinde yolculuk bilgileri, bakım izleme ve arıza bilgileri gibi güç kesme verileri kalıcı belleğe kaydedilmez

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için motoru çalıştırın, 1 dakika rölantide çalışmasını bekleyin ve ardından motoru kapatın.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

ECM anahtarlamasız akü beslemesinin, marş motorundan değil

  • OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede uygun OEM kablo sistemi şemasına bakın.
Bkz. Sorun Giderme, Arıza Kodu 1117 .

Son Degistirilme Tarihi: 07-MAR-2020


Enjektör Solenoid Sürücüsü Silindir 1 - Mekanik Sistem Yanıt Vermiyor veya Ayarsız

ARIZA KODU 1139

Enjektör Solenoid Sürücüsü Silindir 1 - Mekanik Sistem Yanıt Vermiyor veya Ayarsız

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 1139 PID: S1 SPN: 651 FMI: 7/7 LAMBA: Koyu Sarı SRT: | ECM, enjeksiyon zamanlamasında veya miktarında bir hata algıladı. | Büyük olasılıkla motor performansında düşme.
Motor Kontrol Modülü (ECM)

Devre Açiklamasi

ECM enjektör çalışmasını onaylamak için diyagnostik yazılım kullanır. Seçilen koşullar sırasında, her enjektör ateşlenir. Yakıt miktarı ve zamanlama daha sonra belirtilen eşikle karşılaştırılır.

Bilesen Konumu

Motor kablo demeti ECM'yi külbütör kolu yuvasında bulunan geçmeli konnektörlere bağlar. Dahili enjektör kablo demetleri külbütör kapağının altındadır ve enjektörleri geçmeli konnektörlerde motor kablo demetine bağlar.

Conditions for Running the Diagnostics

Bu diyagnostik motorun çalışması sırasında periyodik olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), belirtilen enjektörde yakıt zamanlama veya miktar hatası algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik art arda iki yolculukta çalışıp başarısız olduktan sonra ECM, koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.

Conditions for Clearing the Fault Code

  • Bu arızayı gidermek ve koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya Arıza Gösterge Lambasını (MIL) söndürmek için önerilen Cummins® elektronik servis aparatındaki veya eşdeğerindeki "Tüm Arızaları Sıfırla" komutunun kullanılması gerekir.

Yararli Notlar

Bu arıza kodu yakıt miktarı veya zamanlaması sorunlarını belirlemek için tasarlanmıştır.

Bkz. Sorun Giderme, Arıza Kodu 1139 .

Son Degistirilme Tarihi: 07-MAR-2020


Enjektör Solenoid Sürücüsü Silindir 2 - Mekanik Sistem Yanıt Vermiyor veya Ayarsız

ARIZA KODU 1141

Enjektör Solenoid Sürücüsü Silindir 2 - Mekanik Sistem Yanıt Vermiyor veya Ayarsız

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 1141 PID: S2 SPN: 652 FMI: 7/7 LAMBA: Koyu Sarı SRT: | ECM, enjeksiyon zamanlamasında veya miktarında bir hata algıladı. | Büyük olasılıkla motor performansında düşme.
Motor Kontrol Modülü (ECM)

Devre Açiklamasi

ECM enjektör çalışmasını onaylamak için diyagnostik yazılım kullanır. Seçilen koşullar sırasında, her enjektör ateşlenir. Yakıt miktarı ve zamanlama daha sonra belirtilen eşikle karşılaştırılır.

Bilesen Konumu

Motor kablo demeti ECM'yi külbütör kolu yuvasında bulunan geçmeli konnektörlere bağlar. Dahili enjektör kablo demetleri külbütör kapağının altındadır ve enjektörleri geçmeli konnektörlerde motor kablo demetine bağlar.

Conditions for Running the Diagnostics

Bu diyagnostik motorun çalışması sırasında periyodik olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), belirtilen enjektörde yakıt zamanlama veya miktar hatası algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik art arda iki yolculukta çalışıp başarısız olduktan sonra ECM, koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.

Conditions for Clearing the Fault Code

  • Bu arızayı gidermek ve koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya Arıza Gösterge Lambasını (MIL) söndürmek için önerilen Cummins® elektronik servis aparatındaki veya eşdeğerindeki "Tüm Arızaları Sıfırla" komutunun kullanılması gerekir.

Yararli Notlar

Bu arıza kodu yakıt miktarı veya zamanlaması sorunlarını belirlemek için tasarlanmıştır.

Bkz. Sorun Giderme, Arıza Kodu 1141 .

Son Degistirilme Tarihi: 07-MAR-2020


Enjektör Solenoid Sürücüsü Silindir 3 - Mekanik Sistem Yanıt Vermiyor veya Ayarsız

ARIZA KODU 1142

Enjektör Solenoid Sürücüsü Silindir 3 - Mekanik Sistem Yanıt Vermiyor veya Ayarsız

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 1142 PID: S3 SPN: 653 FMI: 7/7 LAMBA: Koyu Sarı SRT: | ECM, enjeksiyon zamanlamasında veya miktarında bir hata algıladı. | Büyük olasılıkla motor performansında düşme.
Motor Kontrol Modülü (ECM)

Devre Açiklamasi

ECM enjektör çalışmasını onaylamak için diyagnostik yazılım kullanır. Seçilen koşullar sırasında, her enjektör ateşlenir. Yakıt miktarı ve zamanlama daha sonra belirtilen eşikle karşılaştırılır.

Bilesen Konumu

Motor kablo demeti ECM'yi külbütör kolu yuvasında bulunan geçmeli konnektörlere bağlar. Dahili enjektör kablo demetleri külbütör kapağının altındadır ve enjektörleri geçmeli konnektörlerde motor kablo demetine bağlar.

Conditions for Running the Diagnostics

Bu diyagnostik motorun çalışması sırasında periyodik olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), belirtilen enjektörde yakıt zamanlama veya miktar hatası algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik art arda iki yolculukta çalışıp başarısız olduktan sonra ECM, koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.

Conditions for Clearing the Fault Code

  • Bu arızayı gidermek ve koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya Arıza Gösterge Lambasını (MIL) söndürmek için önerilen Cummins® elektronik servis aparatındaki veya eşdeğerindeki "Tüm Arızaları Sıfırla" komutunun kullanılması gerekir.

Yararli Notlar

Bu arıza kodu yakıt miktarı veya zamanlaması sorunlarını belirlemek için tasarlanmıştır.

Bkz. Sorun Giderme, Arıza Kodu 1142 .

Son Degistirilme Tarihi: 07-MAR-2020


Enjektör Solenoid Sürücüsü Silindir 4 - Mekanik Sistem Yanıt Vermiyor veya Ayarsız

ARIZA KODU 1143

Enjektör Solenoid Sürücüsü Silindir 4 - Mekanik Sistem Yanıt Vermiyor veya Ayarsız

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 1143 PID: S4 SPN: 654 FMI: 7/7 LAMBA: Koyu Sarı SRT: | ECM, enjeksiyon zamanlamasında veya miktarında bir hata algıladı. | Büyük olasılıkla motor performansında düşme.
Motor Kontrol Modülü (ECM)

Devre Açiklamasi

ECM enjektör çalışmasını onaylamak için diyagnostik yazılım kullanır. Seçilen koşullar sırasında, her enjektör ateşlenir. Yakıt miktarı ve zamanlama daha sonra belirtilen eşikle karşılaştırılır.

Bilesen Konumu

Motor kablo demeti ECM'yi külbütör kolu yuvasında bulunan geçmeli konnektörlere bağlar. Dahili enjektör kablo demetleri külbütör kapağının altındadır ve enjektörleri geçmeli konnektörlerde motor kablo demetine bağlar.

Conditions for Running the Diagnostics

Bu diyagnostik motorun çalışması sırasında periyodik olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), belirtilen enjektörde yakıt zamanlama veya miktar hatası algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik art arda iki yolculukta çalışıp başarısız olduktan sonra ECM, koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.

Conditions for Clearing the Fault Code

  • Bu arızayı gidermek ve koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya Arıza Gösterge Lambasını (MIL) söndürmek için önerilen Cummins® elektronik servis aparatındaki veya eşdeğerindeki "Tüm Arızaları Sıfırla" komutunun kullanılması gerekir.

Yararli Notlar

Bu arıza kodu yakıt miktarı veya zamanlaması sorunlarını belirlemek için tasarlanmıştır.

Bkz. Sorun Giderme, Arıza Kodu 1143 .

Son Degistirilme Tarihi: 07-MAR-2020


Enjektör Solenoid Sürücüsü Silindir 5 - Mekanik Sistem Yanıt Vermiyor veya Ayarsız

ARIZA KODU 1144

Enjektör Solenoid Sürücüsü Silindir 5 - Mekanik Sistem Yanıt Vermiyor veya Ayarsız

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 1144 PID: S5 SPN: 655 FMI: 7/7 LAMBA: Koyu Sarı SRT: | ECM, enjeksiyon zamanlamasında veya miktarında bir hata algıladı. | Büyük olasılıkla motor performansında düşme.
Motor Kontrol Modülü (ECM)

Devre Açiklamasi

ECM enjektör çalışmasını onaylamak için diyagnostik yazılım kullanır. Seçilen koşullar sırasında, her enjektör ateşlenir. Yakıt miktarı ve zamanlama daha sonra belirtilen eşikle karşılaştırılır.

Bilesen Konumu

Motor kablo demeti ECM'yi külbütör kolu yuvasında bulunan geçmeli konnektörlere bağlar. Dahili enjektör kablo demetleri külbütör kapağının altındadır ve enjektörleri geçmeli konnektörlerde motor kablo demetine bağlar.

Conditions for Running the Diagnostics

Bu diyagnostik motorun çalışması sırasında periyodik olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), belirtilen enjektörde yakıt zamanlama veya miktar hatası algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik art arda iki yolculukta çalışıp başarısız olduktan sonra ECM, koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.

Conditions for Clearing the Fault Code

  • Bu arızayı gidermek ve koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya Arıza Gösterge Lambasını (MIL) söndürmek için önerilen Cummins® elektronik servis aparatındaki veya eşdeğerindeki "Tüm Arızaları Sıfırla" komutunun kullanılması gerekir.

Yararli Notlar

Bu arıza kodu yakıt miktarı veya zamanlaması sorunlarını belirlemek için tasarlanmıştır.

Bkz. Sorun Giderme, Arıza Kodu 1144 .

Son Degistirilme Tarihi: 07-MAR-2020


Enjektör Solenoid Sürücüsü Silindir 6 - Mekanik Sistem Yanıt Vermiyor veya Ayarsız

ARIZA KODU 1145

Enjektör Solenoid Sürücüsü Silindir 6 - Mekanik Sistem Yanıt Vermiyor veya Ayarsız

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 1145 PID: S6 SPN: 656 FMI: 7/7 LAMBA: Koyu Sarı SRT: | ECM, enjeksiyon zamanlamasında veya miktarında bir hata algıladı. | Büyük olasılıkla motor performansında düşme.
Motor Kontrol Modülü (ECM)

Devre Açiklamasi

ECM enjektör çalışmasını onaylamak için diyagnostik yazılım kullanır. Seçilen koşullar sırasında, her enjektör ateşlenir. Yakıt miktarı ve zamanlama daha sonra belirtilen eşikle karşılaştırılır.

Bilesen Konumu

Motor kablo demeti ECM'yi külbütör kolu yuvasında bulunan geçmeli konnektörlere bağlar. Dahili enjektör kablo demetleri külbütör kapağının altındadır ve enjektörleri geçmeli konnektörlerde motor kablo demetine bağlar.

Conditions for Running the Diagnostics

Bu diyagnostik motorun çalışması sırasında periyodik olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), belirtilen enjektörde yakıt zamanlama veya miktar hatası algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik art arda iki yolculukta çalışıp başarısız olduktan sonra ECM, koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.

Conditions for Clearing the Fault Code

  • Bu arızayı gidermek ve koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya Arıza Gösterge Lambasını (MIL) söndürmek için önerilen Cummins® elektronik servis aparatındaki veya eşdeğerindeki "Tüm Arızaları Sıfırla" komutunun kullanılması gerekir.

Yararli Notlar

Bu arıza kodu yakıt miktarı veya zamanlaması sorunlarını belirlemek için tasarlanmıştır.

Bkz. Sorun Giderme, Arıza Kodu 1145 .

Son Degistirilme Tarihi: 07-MAR-2020


EGR Supabı Pozisyonu - Veriler Düzensiz, Kesintili veya Hatalı

ARIZA KODU 1228

EGR Supabı Pozisyonu - Veriler Düzensiz, Kesintili veya Hatalı

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 1228 PID: P27 SPN: 27 FMI: 2/2 LAMBA: Koyu Sarı SRT: | EGR supabı komut verilen pozisyonu karşılamıyor | Büyük olasılıkla motor performansında düşme.
EGR Supap Konumu Devresi

Devre Açiklamasi

Egzoz gazı devridaimi (EGR) supabı, EGR supabının en üstünde bulunan fırçasız bir motor tarafından kontrol edilir. EGR supabı motoru, hareket aralığı boyunca supabı hareket ettirmek için üç farklı motor ayağı kullanır. ECM, EGR akış hedeflerini karşılamak amacıyla EGR supabına uygun pozisyon için komut vermek üzere EGR motoru A, B ve C kablolarını kullanır. EGR supabı motoru, EGR supabının konumunu algılayan üç pozisyon sensörü içerir. Bu sensörler, supabın pozisyonunu EGR supabı pozisyonu A, B ve C kabloları üzerinden ECM'ye iletir.

Bilesen Konumu

EGR supap pozisyonu sensörü EGR supap aksamında dahili olarak bulunur ve buna ayrıca servis uygulanamaz.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), EGR supabının komut verilen pozisyona erişemediğini algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.
  • Egzoz gazı devridaimi (EGR) supabının çalışması devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü gerçekleştirin ve anahtarı 2 dakika boyunca ON (AÇIK) konumunda bırakın. Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • Kablo demetinde kesintili açık veya kısa devre
  • Arızalı EGR supap pozisyonu sensörü

Arızalı ECM

Bkz. Sorun Giderme, Arıza Kodu 1228 .

Son Degistirilme Tarihi: 07-MAR-2020


Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü 2 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 1239

Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü 2 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 1239 PID: S385 SPN: 2623 FMI: 3/3 LAMBA: Koyu Sarı SRT: | 2 numaralı gaz pedalı pozisyonu sinyal devresinde yüksek voltaj algılandı. | Motor Garaja Çekmeye Yeterli modunda çalışır.
Gaz Pedalı veya Gaz Kolu Pozisyonu Sensör 2 Devresi

Devre Açiklamasi

Gaz pedalı pozisyon sensörü, gaz pedalına tutturulmuş Hall etkisi türünde bir sensördür. Gaz pedalına basılıp bırakıldığında, gaz pedalı pozisyon sensörü, motor kontrol modülüne (ECM) giden sinyal voltajını değiştirir. Gaz pedalı yüzde 0 olduğunda ECM tarafından düşük sinyal voltajı alınır. Gaz pedalı yüzde 100 olduğunda ECM tarafından yüksek sinyal voltajı alınır. Gaz pedalı pozisyon devresinde gaz pedalı pozisyonu 5 voltluk beslemesi, gaz pedalı pozisyonu dönüşü ve gaz pedalı pozisyon sinyali bulunur.

Gaz pedalında iki pozisyon sensörü bulunur. Bu pozisyon sensörleri, gaz kelebeği pozisyonunu ölçmek için kullanılır. Her iki pozisyon sensörü de ECM'den 5 voltluk bir güç ile beslenir. Gaz pedalının pozisyonuna göre ilgili sinyal voltajı ECM'den alınır. Gaz pedalı pozisyonu 1'in sinyal voltajı, gaz pedalı pozisyonu 2'den gelen sinyal voltajının iki katıdır.

Bilesen Konumu

Gaz pedalı veya gaz kolu pozisyon sensörü, gaz pedalı aksamına takılıdır. OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), gaz kelebeği pedalı sinyal voltajının 1 saniyeden daha uzun süre boyunca kalibre edilebilir bir değerden daha yüksek olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Daha yeni motorlar, gaz kelebeği pozisyonunu belirlemek için iki gaz kelebeği pozisyon sensörü kullanır. Daha eski gaz kelebeği pedalları tek bir gaz kelebeği pozisyon sensörü ve bir rölanti doğrulama anahtarı kullanırdı. Gaz pedalı rölanti pozisyonundayken Arıza Kodu 132 ve 1241 etkinse ve gaz kelebeğine basıldığında Arıza Kodu 132 devreden çıkıp Arıza Kodu 1239 etkin hale geliyorsa, araca yanlış gaz kelebeği pedalı takılmıştır. İki gaz pedalı pozisyon sensörü olan bir gaz kelebeği takılmalıdır. Kesintili gaz pedalı sorunu giderilmeye çalışılıyorsa gaz pedalı pozisyon sensörü 2 sinyal voltajı, kesintili bağlantıyı bulmak amacıyla kablo demeti bükülürken önerilen Cummins® elektronik servis aparatı veya eşdeğeriyle izlenebilir.

Bu arıza kodunun olası nedenleri şunlardır:

Gaz pedalı pozisyonu 2 sinyal devresinde aküyle ya da 5 VDC beslemeyle kısa devre

Kablo demetindeki veya bağlantılardaki gaz pedalı dönüş devresini açın

Gaz pedalı beslemesi aküyle kısa devre yapmıştır

Hasarlı gaz pedalı pozisyon sensörü.

Gaz pedalı pozisyon sensörü devresindeki üç kablonun bir arada sarılmış olması gerekir

  • OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede uygun OEM kablo sistemi şemasına bakın.
Bkz. Sorun Giderme, Arıza Kodu 1239 .

Son Degistirilme Tarihi: 07-MAR-2020


Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü 2 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 1241

Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü 2 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 1241 PID: S385 SPN: 2623 FMI: 4/4 LAMBA: Koyu Sarı SRT: | 2 numaralı gaz pedalı pozisyonu sinyal devresinde düşük voltaj algılandı. | Motor Garaja Çekmeye Yeterli modunda çalışır.
Gaz Pedalı veya Gaz Kolu Pozisyonu Sensör 2 Devresi

Devre Açiklamasi

Gaz pedalı pozisyon sensörü, gaz pedalına tutturulmuş Hall etkisi türünde bir sensördür. Gaz pedalına basılıp bırakıldığında, gaz pedalı pozisyon sensörü, motor kontrol modülüne (ECM) giden sinyal voltajını değiştirir. Gaz pedalı yüzde 0 olduğunda ECM tarafından düşük sinyal voltajı alınır. Gaz pedalı yüzde 100 olduğunda ECM tarafından yüksek sinyal voltajı alınır. Gaz pedalı pozisyon devresinde gaz pedalı pozisyonu 5 voltluk beslemesi, gaz pedalı pozisyonu dönüşü ve gaz pedalı pozisyon sinyali bulunur.

Gaz pedalında iki pozisyon sensörü bulunur. Bu pozisyon sensörleri, gaz kelebeği pozisyonunu ölçmek için kullanılır. Her iki pozisyon sensörü de ECM'den 5 voltluk bir güç ile beslenir. Gaz pedalının pozisyonuna göre ilgili sinyal voltajı ECM'den alınır. Gaz pedalı pozisyonu 1'in sinyal voltajı, gaz pedalı pozisyonu 2'den gelen sinyal voltajının iki katıdır.

Bilesen Konumu

Gaz pedalı veya gaz kolu pozisyon sensörü, gaz pedalı aksamına takılıdır. OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), gaz kelebeği pedalı sinyal voltajının 1 saniyeden daha uzun süre boyunca kalibre edilebilir bir değerden daha düşük olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Daha yeni motorlar, gaz kelebeği pozisyonunu belirlemek için iki gaz kelebeği pozisyon sensörü kullanır. Daha eski gaz kelebeği pedalları tek bir gaz kelebeği pozisyon sensörü ve bir rölanti doğrulama anahtarı kullanırdı. Gaz pedalı rölanti pozisyonundayken Arıza Kodu 132 ve 1241 etkinse ve gaz kelebeğine basıldığında Arıza Kodu 132 devreden çıkıp Arıza Kodu 1239 etkin hale geliyorsa, araca yanlış gaz kelebeği pedalı takılmıştır. İki gaz pedalı pozisyon sensörü olan bir gaz kelebeği takılmalıdır. Kesintili gaz pedalı sorunu giderilmeye çalışılıyorsa gaz pedalı pozisyon sensörü 2 sinyal voltajı, kesintili bağlantıyı bulmak amacıyla kablo demeti bükülürken önerilen Cummins® elektronik servis aparatı veya eşdeğeriyle izlenebilir.

Bu arıza kodunun olası nedenleri şunlardır:

Gaz pedalı pozisyon sinyalinde motor topraklamasıyla veya kablo demetindeki ya da sensördeki dönüş kablolarıyla kısa devre

Hasarlı gaz pedalı pozisyon sensörü

Kablo demetindeki veya konnektörlerdeki gaz pedalı sinyal, besleme veya dönüş kablosunda açık devre.

Gaz pedalı pozisyon sensörü devresindeki üç kablonun bir arada sarılmış olması gerekir

  • OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede uygun OEM kablo sistemi şemasına bakın.
Bkz. Sorun Giderme, Arıza Kodu 1241 .

Son Degistirilme Tarihi: 07-MAR-2020


Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü 1 - Veriler Düzensiz, Kesintili veya Hatalı

ARIZA KODU 1242

Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü 1 - Veriler Düzensiz, Kesintili veya Hatalı

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 1242 PID: P91 SPN: 91 FMI: 2/2 LAMBA: Kırmızı SRT: | 1 ve 2 numaralı gaz pedalı pozisyon sensöründe farklı değerler okunuyor. | Motor yalnızca
Gaz Pedalı veya Gaz Kolu Pozisyonu Sensör Devreleri

Devre Açiklamasi

Gaz pedalı pozisyon sensörü, gaz pedalına tutturulmuş Hall etkisi türünde bir sensördür. Gaz pedalına basılıp bırakıldığında, gaz pedalı pozisyon sensörü, motor kontrol modülüne (ECM) giden sinyal voltajını değiştirir. Gaz pedalı yüzde 0 olduğunda ECM tarafından düşük sinyal voltajı alınır. Gaz pedalı yüzde 100 olduğunda ECM tarafından yüksek sinyal voltajı alınır. Gaz pedalı pozisyon devresinde gaz pedalı pozisyonu 5 voltluk beslemesi, gaz pedalı pozisyonu dönüşü ve gaz pedalı pozisyon sinyali bulunur.

Gaz pedalında iki pozisyon sensörü bulunur. Bu pozisyon sensörleri, gaz kelebeği pozisyonunu ölçmek için kullanılır. Her iki pozisyon sensörü de ECM'den 5 voltluk bir güç ile beslenir. Gaz pedalının pozisyonuna göre ilgili sinyal voltajı ECM'den alınır. Gaz pedalı pozisyonu 1'in sinyal voltajı, gaz pedalı pozisyonu 2'den gelen sinyal voltajının iki katıdır.

Bilesen Konumu

Gaz pedalı veya gaz kolu pozisyon sensörü, gaz pedalı aksamına takılıdır. OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), 1 numaralı gaz pedalı pozisyon sensörü ile 2 numaralı gaz pedalı pozisyon sensörü arasında yüzde 2'den fazla bir fark olduğunu algıladı.

Action Taken When the Fault Code is Active

  • ECM, diyagnostik çalışıp başarısız olduktan hemen sonra kırmızı MOTOR DURDURMA lambasını yakar.
  • Motorun yalnızca

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM kırmızı STOP ENGINE (MOTOR DURDURMA) lambasını söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Daha yeni motorlar, gaz kelebeği pozisyonunu belirlemek için iki gaz kelebeği pozisyon sensörü kullanır. Daha eski gaz kelebeği pedalları tek bir gaz kelebeği pozisyon sensörü ve bir rölanti doğrulama anahtarı kullanırdı. Gaz pedalı rölanti pozisyonundayken Arıza Kodu 132 ve 1241 etkinse ve gaz kelebeğine basıldığında Arıza Kodu 132 devreden çıkıp Arıza Kodu 1239 etkin hale geliyorsa, araca yanlış gaz kelebeği pedalı takılmıştır. İki gaz pedalı pozisyon sensörü olan bir gaz kelebeği takılmalıdır. Bu arıza kodu, 1 numaralı gaz pedalı pozisyon sensörü ve 2 numaralı gaz pedalı pozisyon sensörü aynı değeri göstermiyorsa

Hasarlı 1 numaralı gaz pedalı pozisyon sensörü veya hasarlı 2 numaralı gaz pedalı pozisyon sensörü

1 numaralı gaz pedalı pozisyon sensörü ve 2 numaralı gaz pedalı pozisyon sensörü sinyal kabloları birlikte kısa devre yapmış.

  • OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede uygun OEM kablo sistemi şemasına bakın.
Bkz. Sorun Giderme, Arıza Kodu 1242 .

Son Degistirilme Tarihi: 07-MAR-2020


Gaz Pedalı Pozisyonu 1 - Alınan Ağ Verisi Hatalı

ARIZA KODU 1515

Gaz Pedalı Pozisyonu 1 - Alınan Ağ Verisi Hatalı

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 1515 PID: P91 SPN: 91 FMI: 2/19 LAMBA: Kırmızı SRT: | J1939 çoğullama kontrolörü çoğullanmış gaz pedalı arızası gösterdi. | Motor yalnızca
SAE J1939 Veri Bağlantısı Devresi

Devre Açiklamasi

Normalde anahtarlar, gaz pedalları ve diğer bileşenler motor kontrol modülüne (ECM) ayrı ayrı kablolarla doğrudan bağlanır. Çoğullama, bu parçaların kabindeki bir orijinal ekipman üreticisi (OEM) araç elektronik kontrol birimine (VECU) veya şanzıman elektronik kontrol birimine (ECU) sabit iletkenle bağlanmasını sağlar. Ardından sensör, gaz pedalı ve anahtar gibi bileşenlerden alınan bileşen değerleri ve durum bilgileri SAE J1939 veri bağlantısı aracılığıyla OEM VECU'sundan Cummins® ECM'sine aktarılabilir.

OEM VECU'larından veya şanzıman ECU'larından gönderilen iletiler, Cummins® ECM'si tarafından alınır ve motoru kontrol etmek için kullanılır. Cummins® ECM'si ve OEM VECU'su, çoğullanmış bileşenlerin düzgün çalışmasını sağlamak için doğru şekilde yapılandırılmalıdır

Bilesen Konumu

SAE J1939 veri bağlantısı kablo sistemi ve SAE J1939 cihazları, OEM seçeneklerine göre değişiklik gösterir.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

OEM VECU'su çoğullanmış gaz pedalında veya gaz kolu sensör sisteminde bir arıza olduğunu belirledi.

Action Taken When the Fault Code is Active

  • ECM, diyagnostik çalışıp başarısız olduktan hemen sonra kırmızı STOP ENGINE (MOTOR DURDURMA) lambasını ve/veya Arıza Gösterge Lambasını (MIL) yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM kırmızı STOP ENGINE (MOTOR DURDURMA) lambasını söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

J1939 çoğullama kontrolörü çoğullanmış gaz pedalı arızası gösterdi.

  • OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede uygun OEM kablo sistemi şemasına bakın.
Bkz. Sorun Giderme, Arıza Kodu 1515 .

Son Degistirilme Tarihi: 01-HAZ-2021


Egzoz Emisyon 1 Dizel Oksitlenme Katalizörü Eksik - Durum Mevcut

ARIZA KODU 1664

Egzoz Emisyon 1 Dizel Oksitlenme Katalizörü Eksik - Durum Mevcut

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 1664 PID: S380 SPN: 4796 FMI: 11/31 LAMBA: Koyu Sarı SRT: | Egzoz emisyon dizel oksitlenme katalizörü, egzoz sisteminde mevcut değil | Büyük olasılıkla motor performansında düşme.
Motor Kontrol Modülü (ECM)

Devre Açiklamasi

Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü, J1939 veri bağlantısı üzerinden motor kontrol modülü ile iletişim kuran akıllı bir cihazdır. Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü kendi dahili diyagnostiklerini gerçekleştirir ve J1939 veri bağlantısını kullanarak arızaları tekrar motor kontrol modülüne bildirir. Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü, egzoz emisyon dizel oksitlenme katalizörü emme sıcaklığını, egzoz emisyon dizel parçacık filtresi emme sıcaklığını ve egzoz emisyon dizel parçacık filtresi çıkış sıcaklığını ölçmek için kullanılır. Sıcaklık sondaları egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülüne kalıcı olarak takılır ve ayrı ayrı değiştirilemez

Bilesen Konumu

Egzoz emisyon dizel oksitlenme katalizörü, egzoz sisteminde bulunur. Katalizörün yeri, orijinal ekipman üreticisine (OEM) bağlı olarak değişebilir. OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, egzoz emisyon dizel parçacık filtresinin etkin rejenerasyonu sırasında çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), egzoz emisyon sisteminin etkin rejenerasyonu sırasında egzoz emisyon dizel oksitlenme katalizörü emme sıcaklık sensörü sinyali ile egzoz emisyon dizel parçacık filtresi emme sıcaklık sensörü sinyali arasındaki farkın çok düşük olduğunu algıladı. Bu durum, eksik bir dizel oksitlenme katalizörü olduğunu gösterir.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.
  • Dizel parçacık filtresinin etkin ve sabit rejenerasyonu devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için motoru çalıştırın ve önerilen Cummins® elektronik servis aparatı veya eşdeğeri Egzoz Emisyon Dizel Parçacık Filtresi Rejenerasyon Testini geçekleştirin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodu, egzoz emisyon dizel oksitlenme katalizörü emme ve egzoz emisyon dizel parçacık filtresi emme sıcaklık sensörleri, egzoz emisyon sisteminde bir katalizörün bulunduğunu algılamadığında

Bu arıza kodunun olası nedenleri şunlardır:

Katalizör sisteminin kurcalanması

Katalizör sisteminin araçtan çıkarılması

  • Hasarlı bir katalizör.
Bkz. Sorun Giderme, Arıza Kodu 1664 .

Son Degistirilme Tarihi: 07-MAR-2020


Egzoz Emisyon 1 Dizel Egzozu Sıvı Deposu Seviye Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 1668

Egzoz Emisyon 1 Dizel Egzozu Sıvı Deposu Seviye Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 1668 PID: SPN: 1761 FMI: 4/4 LAMBA: Koyu Sarı SRT: | Egzoz emisyon dizel egzozu sıvı deposu seviye sensörü devresinde düşük sinyal voltajı algılandı. | Büyük olasılıkla motor performansında düşme.
Egzoz Emisyon Dizel Egzozu Sıvı Deposu Seviye Sensörü Devresi

Devre Açiklamasi

Egzoz emisyon dizel egzozu sıvı deposu seviye sensörü, egzoz emisyon dizel egzozu sıvı deposu içindeki egzoz emisyon dizel egzoz sıvısı seviyesini izlemek için kullanılır.

Bilesen Konumu

Egzoz emisyon dizel egzozu sıvı deposu seviye sensörü, egzoz emisyon dizel egzozu sıvı deposunda bulunur. Deponun ve seviye sensörünün yeri OEM'e bağlıdır. OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), egzoz emisyon dizel egzozu sıvı deposu seviye sensörü sinyal voltajının aralık dışında olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını yakar.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra ECM, koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya MIL'yi söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • Motor kablo demetinde veya sensörde sinyal devresi açık veya topraklama ile kısa devre
  • Besleme kablosunda açık devre veya topraklama ile kısa devre.

Kullanılan dizel egzozu sıvı deposu sıcaklık ve düzey sensörünün türü araç OEM'ine göre değişebilir. Sonuç olarak, fiziksel ve/veya elektriksel sensör yapılandırması, sorun giderme ve kablo sistemi şeması bilgilerinde gösterilenden biraz farklı olabilir.

  • OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede uygun OEM kablo sistemi şemasına bakın.

Egzoz Emisyon Bileşenleri ile ilgili kesintili güç kaynağı ve veri bağlantısı iletişimi sorunları için OEM Güç Dağıtım Merkezi sigortaları ve rölelerinde gevşek, eksik veya kesik bağlantılar olup olmadığının kapsamlı bir şekilde kontrol edilmesi kesinlikle önerilir.

Bkz. Sorun Giderme, Arıza Kodu 1668 .

Son Degistirilme Tarihi: 07-MAR-2020


Egzoz Emisyon 1 Dizel Egzozu Sıvı Deposu Seviye Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 1669

Egzoz Emisyon 1 Dizel Egzozu Sıvı Deposu Seviye Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 1669 PID: SPN: 1761 FMI: 3/3 LAMBA: Koyu Sarı SRT: | Katalizör deposu seviye sensörü devresinde yüksek sinyal voltajı algılandı. | Büyük olasılıkla motor performansında düşme.
Egzoz Emisyon Dizel Egzozu Sıvı Deposu Seviye Sensörü Devresi

Devre Açiklamasi

Egzoz emisyon dizel egzozu sıvı deposu seviye sensörü, egzoz emisyon dizel egzozu sıvı deposu içindeki egzoz emisyon dizel egzoz sıvısı seviyesini izlemek için kullanılır.

Bilesen Konumu

Egzoz emisyon dizel egzozu sıvı deposu seviye sensörü, egzoz emisyon dizel egzozu sıvı deposunda bulunur. Deponun ve seviye sensörünün yeri OEM'e bağlıdır. OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), egzoz emisyon dizel egzozu sıvı deposu seviye sensörü sinyal voltajının aralık dışında olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.
  • Motor torku aşırı derecede düşürülür.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • Kablo demetinde, konnektörlerde veya sensörde açık dönüş devresi
  • Sensör beslemesiyle veya akü voltajıyla kısa devre yapmış sinyal devresi.

Kullanılan dizel egzozu sıvı deposu sıcaklık ve düzey sensörünün türü araç OEM'ine göre değişebilir. Sonuç olarak, fiziksel ve/veya elektriksel sensör yapılandırması, sorun giderme ve kablo sistemi şeması bilgilerinde gösterilenden biraz farklı olabilir.

  • OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede uygun OEM kablo sistemi şemasına bakın.

Egzoz Emisyon Bileşenleri ile ilgili kesintili güç kaynağı ve veri bağlantısı iletişimi sorunları için OEM Güç Dağıtım Merkezi sigortaları ve rölelerinde gevşek, eksik veya kesik bağlantılar olup olmadığının kapsamlı bir şekilde kontrol edilmesi kesinlikle önerilir.

Bkz. Sorun Giderme, Arıza Kodu 1669 .

Son Degistirilme Tarihi: 07-MAR-2020


Egzoz Emisyon 1 Dizel Egzoz Sıvısı Deposu Seviyesi - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Yüksek Önem Düzeyi

ARIZA KODU 1673

Egzoz Emisyon 1 Dizel Egzoz Sıvısı Deposu Seviyesi - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Yüksek Önem Düzeyi

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 1673 PID: SPN: 1761 FMI: 1/1 LAMBA: Koyu Sarı SRT: | Egzoz emisyon dizel egzozu sıvı deposu seviyesi kritik uyarı seviyesinin altına düştü. | Büyük olasılıkla motor performansında düşme.
Egzoz Emisyon Dizel Egzozu Sıvı Deposu Seviye Sensörü Devresi

Devre Açiklamasi

Egzoz emisyon dizel egzoz sıvısı seviye sensörü, dizel egzozu sıvı deposu içindeki dizel egzoz sıvısı seviyesini izlemek için kullanılır.

Bilesen Konumu

Egzoz emisyon dizel egzozu sıvı deposu seviye sensörü, egzoz emisyon dizel egzozu sıvı deposunda bulunur. Deponun ve seviye sensörünün yeri OEM'ye bağlıdır. OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Dizel egzozu sıvı deposu kritik derecede düşük.

Action Taken When the Fault Code is Active

  • Dizel egzoz sıvısı lambası yanıp sönüyor.
  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını yakar.
  • Motor torku aşırı derecede düşürülür.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodu, Dizel Egzoz Sıvısı (DEF) seviyesinin kritik derecede düşük olduğunu ve güç kaybı olduğunu gösterir. Motor gücü otomatik olarak azaltılır. Bu, dizel egzozu sıvı deposu yeniden doldurulduktan sonra düzeltilebilir. Normal motor gücü dizel egzozu sıvı deposu yeniden doldurulduktan sonra geri yüklenir.

Bkz. Sorun Giderme, Arıza Kodu 1673 .

Son Degistirilme Tarihi: 01-NIS-2021


Egzoz Emisyon 1 Dizel Egzoz Sıvısı Deposu Sıcaklık Sensörü - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 1677

Egzoz Emisyon 1 Dizel Egzoz Sıvısı Deposu Sıcaklık Sensörü - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 1677 PID: SPN: 3031 FMI: 4/4 LAMBA: Koyu Sarı SRT: | Dizel egzozu sıvı deposu sıcaklık sensörü devresinde düşük sinyal voltajı algılandı. | Büyük olasılıkla motor performansında düşme.
Egzoz Emisyon Dizel Egzozu Sıvı Deposu Sıcaklık Sensörü Devresi

Devre Açiklamasi

Egzoz emisyon dizel egzozu sıvı deposu sıcaklık sensörü, egzoz emisyon dizel egzozu sıvı deposu içindeki egzoz emisyon dizel egzoz sıvısı sıcaklığını izlemek için kullanılır.

Bilesen Konumu

Egzoz emisyon dizel egzozu sıvı deposu sıcaklık sensörü, dizel egzozu sıvı deposunda bulunur. Deponun ve sıcaklık sensörünün yeri OEM'ye bağlıdır. OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), egzoz emisyon dizel egzozu sıvı deposu sıcaklık sinyal voltajının aralık dışında olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını yakar.
  • Arıza kodu uzun bir süre etkin olduktan sonra ECM, Arıza Gösterge Lambasını (MIL) yakar.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • Arızalı bir egzoz emisyon dizel egzozu sıvı deposu sıcaklık sensörü
  • Kablo demetinde topraklama ile kısa devre yapmış sinyal
  • Sensörde topraklama veya dönüş ile kısa devre yapmış sinyal.

Kullanılan dizel egzozu sıvı deposu sıcaklık ve düzey sensörünün türü araç OEM'ine göre değişebilir. Sonuç olarak, fiziksel ve/veya elektriksel sensör yapılandırması, sorun giderme ve kablo sistemi şeması bilgilerinde gösterilenden biraz farklı olabilir.

  • OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede uygun OEM kablo sistemi şemasına bakın.

Egzoz Emisyon Bileşenleri ile ilgili kesintili güç kaynağı ve veri bağlantısı iletişimi sorunları için OEM Güç Dağıtım Merkezi sigortaları ve rölelerinde gevşek, eksik veya kesik bağlantılar olup olmadığının kapsamlı bir şekilde kontrol edilmesi kesinlikle önerilir.

Bkz. Sorun Giderme, Arıza Kodu 1677 .

Son Degistirilme Tarihi: 01-NIS-2021


Egzoz Emisyon 1 Dizel Egzoz Sıvısı Deposu Sıcaklık Sensörü - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 1678

Egzoz Emisyon 1 Dizel Egzoz Sıvısı Deposu Sıcaklık Sensörü - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 1678 PID: SPN: 3031 FMI: 3/3 LAMBA: Koyu Sarı SRT: | Egzoz Emisyon Dizel Egzozu Sıvı Deposu Sıcaklık Sensörü - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre. Dizel egzozu sıvı deposu sıcaklık sensörü devresinde yüksek sinyal voltajı veya açık devre algılandı | Büyük olasılıkla motor performansında düşme.
Egzoz Emisyon Dizel Egzozu Sıvı Deposu Sıcaklık Sensörü Devresi

Devre Açiklamasi

Egzoz emisyon dizel egzozu sıvı deposu sıcaklık sensörü, egzoz emisyon dizel egzozu sıvı deposu içindeki egzoz emisyon dizel egzoz sıvısı sıcaklığını izlemek için kullanılır.

Bilesen Konumu

Egzoz emisyon dizel egzozu sıvı deposu sıcaklık sensörü, dizel egzozu sıvı deposunda bulunur. Deponun ve sıcaklık sensörünün yeri OEM'ye bağlıdır. OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), egzoz emisyon dizel egzozu sıvı deposu sıcaklık sinyal voltajının yüksek aralık dışında olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını yakar.
  • Arıza kodu uzun bir süre etkin olduktan sonra ECM, Arıza Gösterge Lambasını (MIL) yakar.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.
  • Motor torku aşırı derecede düşürülür.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • Arızalı bir egzoz emisyon dizel egzozu sıvı deposu sıcaklık sensörü
  • Kablo demetinde, konnektörlerde veya sensörde açık dönüş devresi
  • Açık sinyal devresi veya voltaj kaynağına kısa devre.

Kullanılan dizel egzozu sıvı deposu sıcaklık ve düzey sensörünün türü araç OEM'ine göre değişebilir. Sonuç olarak, fiziksel ve/veya elektriksel sensör yapılandırması, sorun giderme ve kablo sistemi şeması bilgilerinde gösterilenden biraz farklı olabilir.

  • OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede uygun OEM kablo sistemi şemasına bakın.

Egzoz Emisyon Bileşenleri ile ilgili kesintili güç kaynağı ve veri bağlantısı iletişimi sorunları için OEM Güç Dağıtım Merkezi sigortaları ve rölelerinde gevşek, eksik veya kesik bağlantılar olup olmadığının kapsamlı bir şekilde kontrol edilmesi kesinlikle önerilir.

Bkz. Sorun Giderme, Arıza Kodu 1678 .

Son Degistirilme Tarihi: 01-NIS-2021


Egzoz Emisyon 1 Dizel Egzoz Sıvısı Deposu Sıcaklığı - Veriler Düzensiz, Kesintili veya Hatalı

ARIZA KODU 1679

Egzoz Emisyon 1 Dizel Egzoz Sıvısı Deposu Sıcaklığı - Veriler Düzensiz, Kesintili veya Hatalı

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 1679 PID: SPN: 3031 FMI: 2/2 LAMBA: Koyu Sarı SRT: | Dizel egzozu sıvı deposu sıcaklık sensörü, depo sıcaklığının ortam koşulları için çok yüksek veya çok düşük olduğunu gösterdi. | Büyük olasılıkla motor performansında düşme.
Egzoz Emisyon Dizel Egzozu Sıvı Deposu Sıcaklık Sensörü Devresi

Devre Açiklamasi

Egzoz emisyon dizel egzozu sıvı deposu sıcaklık sensörü, egzoz emisyon dizel egzozu sıvı deposu içindeki egzoz emisyon dizel egzoz sıvısı sıcaklığını izlemek için kullanılır.

Bilesen Konumu

Egzoz emisyon dizel egzozu sıvı deposu sıcaklık sensörü, dizel egzozu sıvı deposunda bulunur. Deponun ve sıcaklık sensörünün yeri OEM'ye bağlıdır. OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik çalıştırılmadan önce, motorun 8 saat süreyle OFF (KAPALI) konumuna getirilmesi gerekir

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), okunan egzoz emisyon dizel egzozu sıvı deposu sıcaklık sensörü değerinin, motordaki diğer sıcaklık sensörlerinden daha yüksek veya düşük olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için motor, açma/kapatma anahtarı OFF (KAPALI) konumundayken 8 saatliğine kapatılmalıdır
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • Aralık dahilinde dizel egzozu sıvı deposu sıcaklık sensörü arızası

Hasarlı kablo demeti

Kullanılan dizel egzozu sıvı deposu sıcaklık ve düzey sensörünün türü araç OEM'ine göre değişebilir. Sonuç olarak, fiziksel ve/veya elektriksel sensör yapılandırması, sorun giderme ve kablo sistemi şeması bilgilerinde gösterilenden biraz farklı olabilir.

  • OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede uygun OEM kablo sistemi şemasına bakın.

Düşük Soğutma Sıvısı arızası etkinse veya çok yakın bir zamanda devre dışı kaldıysa soğutma sıvısının yeterli derecede çözündüğünden ve tüm havanın sorun giderme işleminden önce sistemden çıktığından emin olun

Egzoz Emisyon Bileşenleri ile ilgili kesintili güç kaynağı ve veri bağlantısı iletişimi sorunları için OEM Güç Dağıtım Merkezi sigortaları ve rölelerinde gevşek, eksik veya kesik bağlantılar olup olmadığının kapsamlı bir şekilde kontrol edilmesi kesinlikle önerilir.

Bkz. Sorun Giderme, Arıza Kodu 1679 .

Son Degistirilme Tarihi: 01-NIS-2021


Egzoz Emisyon 1 Dizel Egzoz Sıvısı Dozlama Birimi Giriş Hatları - Durum Mevcut

ARIZA KODU 1682

Egzoz Emisyon 1 Dizel Egzoz Sıvısı Dozlama Birimi Giriş Hatları - Durum Mevcut

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 1682 PID: SPN: 3362 FMI: 11/31 LAMBA: Koyu Sarı SRT: | Egzoz emisyon dizel egzoz sıvısı dozlama birimi doldurulamıyor. | Büyük olasılıkla motor performansında düşme.
Egzoz Emisyon Dizel Egzoz Sıvısı Dozlama Birimi

Devre Açiklamasi

Dizel egzoz sıvısı dozlama birimi hatları, dizel egzoz sıvısının dozlama birimi, dozlama supabı ve dizel egzozu sıvı deposu arasında aktarılmasından sorumludur.

Bilesen Konumu

Üç ayrı dizel egzozu sıvı hattı vardır. Bu hatlardan biri, dozlama birimi ile dozlama supabı püskürtme deliği arasında ve diğer iki hat da, dozlama birimi ile dizel egzozu sıvı deposu arasında bulunur. Bu hatlar, SCR sistemi ve diğer araç bileşenleri nedeniyle kısmen görüş alanında yer almayabilir. Hat yönlendirme, egzoz emisyon mimarisine ve OEM'ye bağlı olarak değişiklik gösterir.

Conditions for Running the Diagnostics

Bu diyagnostik, SCR sistemi doldurmayı denerken çalışır.

Conditions for Setting the Fault Codes

Egzoz emisyon dizel egzoz sıvısı dozlama birimi birden çok denemeden sonra başarılı bir şekilde doldurulamadı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.
  • Motor torku aşırı derecede düşürülür.
  • Arıza kodu etkin durumdayken motorun uzun süreli çalıştırılması sonrasında Araç Hızı saatte 20 km [12 mil] olarak sınırlandırılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak üzere "ECM Diyagnostik Testleri" altındaki "Egzoz Emisyon Dizel Egzoz Sıvısı Sistemi Sızıntı Testini" gerçekleştirmek için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • Dizel egzozu sıvı deposunda düşük egzoz emisyon dizel egzoz sıvısı seviyesi

Hat ısıtıcıları, donmuş dizel egzoz sıvısını başarılı bir şekilde eritemiyor

Dozlama birimi ile dozlama supabı arasındaki dizel egzoz sıvısı basınç hattı bükülmüş, kopmuş veya ayrılmış

Dizel egzozu sıvı deposu ile dozaj birimi arasındaki dizel egzozu sıvı emme hattı eğilmiş, kopmuş veya ayrılmış

  • Arızalı dizel egzoz sıvısı dozlama birimi

Dizel egzoz sıvısı emme ve dozlama birimi ve dizel egzoz sıvı deposu arasındaki geri dönüş hatları ters dönmüş

Dizel egzozu sıvı deposunda birikinti. Dizel egzozu sıvı deposunda birikinti varsa dizel egzozu sıvı deposunu iyice temizleyin ve onaylı dizel egzoz sıvısıyla yeniden doldurun.

Bkz. Sorun Giderme, Arıza Kodu 1682 .

Son Degistirilme Tarihi: 07-MAR-2020


Egzoz Emisyon 1 Dizel Egzoz Sıvısı Deposu Isıtıcısı - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 1683

Egzoz Emisyon 1 Dizel Egzoz Sıvısı Deposu Isıtıcısı - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 1683 PID: SPN: 3363 FMI: 3/3 LAMBA: Koyu Sarı SRT: | Egzoz emisyon dizel egzozu sıvı deposu ısıtıcısı devresinde yüksek sinyal voltajı algılandı. | Büyük olasılıkla motor performansında düşme.
Egzoz Emisyon Dizel Egzozu Sıvı Deposu Isıtıcısı Devresi

Devre Açiklamasi

Egzoz emisyon dizel egzozu sıvı deposu ısıtıcısı, dizel egzoz sıvısının dizel egzozu sıvı deposu içinde donmasını önler. Depo ısıtıcısı, dizel egzozu sıvı deposundaki bir ısıtma bobiniyle motor soğutma sıvısı akışını kontrol eden ve elektrikle güç verilen bir depo ısıtıcısı kontrol supabından oluşur. Isıtma komutu verildiğinde depo ısıtıcısı kontrol supabı, soğutma sıvısının ısıtma bobinine akmasını sağlamak için açılır ve artık ısıtma gerekmediğinde kapanır.

Bilesen Konumu

Dizel egzozu sıvı deposu ısıtıcısı kontrol supabı, dizel egzozu sıvı deposunun yanında bulunur. Belirli konum, OEM'ye bağlı olarak değişir. Depo ısıtma bobini dizel egzozu sıvı deposunda dahili olarak bulunur.

Conditions for Running the Diagnostics

Bu diyagnostik, dizel egzozu sıvı deposu ısıtma komutu verildiğinde sürekli çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), egzoz emisyon dizel egzozu sıvı deposu ısıtıcısı devresinde akü ile kısa devre veya açık devre olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.
  • Dizel egzozu sıvı deposu ısıtma işlemi devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü gerçekleştirin ve ardından ECM Diyagnostik Testleri altında bulunan Dizel Egzoz Sıvısı Dozlama Sistemi Isıtıcı Testini gerçekleştirmek için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • Dizel egzozu sıvı deposu ısıtıcı sinyal kablosu ve dönüş kablosu birlikte kısa devre yapmış
  • Arızalı dizel egzozu sıvı deposu ısıtıcısı kontrol supabı
  • OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede uygun OEM kablo sistemi şemasına bakın.
Bkz. Sorun Giderme, Arıza Kodu 1683 .

Son Degistirilme Tarihi: 01-NIS-2021


Egzoz Emisyon 1 Dizel Egzoz Sıvısı Deposu Isıtıcısı - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 1684

Egzoz Emisyon 1 Dizel Egzoz Sıvısı Deposu Isıtıcısı - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 1684 PID: SPN: 3363 FMI: 4/4 LAMBA: Koyu Sarı SRT: | Egzoz emisyon dizel egzozu sıvı deposu ısıtıcısı devresinde düşük sinyal voltajı algılandı. | Büyük olasılıkla motor performansında düşme.
Egzoz Emisyon Dizel Egzozu Sıvı Deposu Isıtıcısı Devresi

Devre Açiklamasi

Egzoz emisyon dizel egzozu sıvı deposu ısıtıcısı, dizel egzoz sıvısının dizel egzozu sıvı deposu içinde donmasını önler. Depo ısıtıcısı, dizel egzozu sıvı deposundaki bir ısıtma bobiniyle motor soğutma sıvısı akışını kontrol eden ve elektrikle güç verilen bir depo ısıtıcısı kontrol supabından oluşur. Isıtma komutu verildiğinde depo ısıtıcısı kontrol supabı, soğutma sıvısının ısıtma bobinine akmasını sağlamak için açılır ve artık ısıtma gerekmediğinde kapanır.

Bilesen Konumu

Dizel egzozu sıvı deposu ısıtıcısı kontrol supabı, dizel egzozu sıvı deposunun yanında bulunur. Belirli konum, OEM'ye bağlı olarak değişir. Depo ısıtma bobini dizel egzozu sıvı deposunda dahili olarak bulunur.

Conditions for Running the Diagnostics

Bu diyagnostik, dizel egzozu sıvı deposu ısıtma komutu verildiğinde sürekli çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), dizel egzozu sıvı deposu ısıtıcısı devresinde düşük sinyal voltajı veya topraklamayla kısa devre algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.
  • Dizel egzozu sıvı deposu ısıtma işlemi devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü gerçekleştirin ve ardından ECM Diyagnostik Testleri altında bulunan Dizel Egzoz Sıvısı Dozlama Sistemi Isıtıcı Testini gerçekleştirmek için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • Arızalı dizel egzozu sıvı deposu ısıtıcısı kontrol supabı

Topraklamayla kısa devre

Bkz. Sorun Giderme, Arıza Kodu 1684 .

Son Degistirilme Tarihi: 01-NIS-2021


Egzoz Emisyon 1 Çıkış NOx Sensörü - Veriler Düzensiz, Kesintili veya Hatalı

ARIZA KODU 1694

Egzoz Emisyon 1 Çıkış NOx Sensörü - Veriler Düzensiz, Kesintili veya Hatalı

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 1694 PID: SPN: 3226 FMI: 2/2 LAMBA: Koyu Sarı SRT: | Egzoz emisyon çıkış kanalı NOx sensörü tarafından hatalı bir NOx sensörü okuması algılandı. | Büyük olasılıkla motor performansında düşme.
Egzoz Emisyon Çıkış NOx Sensörü Devresi

Devre Açiklamasi

Egzoz emisyon çıkış NOx (nitrojen oksitler) sensörü akıllı bir aygıttır ve J1939 veri bağlantısı aracılığıyla motor kontrol modülüyle (ECM) iletişim kurar. Egzoz emisyon çıkış NOx sensörü kendi dahili diyagnostiklerini gerçekleştirir ve J1939 veri bağlantısını kullanarak arızaları birincil ECM'ye bildirir. NOx sensörü NOx kontrol modülüne kalıcı olarak sabitlenmiştir. Tek bir bileşen olarak tamir edilebilir ve ayrı ayrı değiştirilemez

Bilesen Konumu

Egzoz emisyon çıkış NOx sensörünün konumu motor uygulamasına bağlı olarak değişebilir. Genellikle egzoz sisteminde, seçici katalitik azaltımı (SCR) katalizörünün çıkışında bulunur.

Conditions for Running the Diagnostics

Bu diyagnostik yalnızca önerilen Cummins® elektronik servis aparatı veya eşdeğeri Egzoz Emisyon Dizel Parçacık Filtresi (DPF) Rejenerasyon Testi sırasında çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM) egzoz emisyon emme ve çıkış NOx sensörü değerleri arasında uyuşmazlık algılandı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için motoru çalıştırın ve önerilen Cummins® elektronik servis aparatı veya eşdeğeri Egzoz Emisyon Dizel Parçacık Filtresi Rejenerasyon Testini geçekleştirin.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodunun olası nedenleri şunlardır:

Ayrıştırma borusunda birikmiş DEF maddeleri en yaygın nedendir. Arıza kodu aktif hale geldiğinde, ilk Egzoz Emisyon Dizel Parçacık Filtresi Rejenerasyon Testi birikintileri temizlemiş olabilir. İkinci Rejenerasyon Testinin arıza kodunun devre dışı olması için sorun giderme ağacında gerçekleştirilmesi gerekir.

ECM, NOx okumasının motordan çıkabilecek değerden daha yüksek veya daha düşük olduğunu algıladı.

Egzoz sistemi sızıntı yapıyor

Hatalı takılmış bir egzoz emisyon çıkış kanalı NOx sensörü.

Arızalı egzoz emisyon çıkış NOx sensörü

Arızalı egzoz emisyon emme NOx sensörü

Motorun ateşleme yapmaması

NOx sensörü parça numarası yanlış.

  • OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede uygun OEM kablo sistemi şemasına bakın.

Egzoz Emisyon Bileşenleri ile ilgili kesintili güç kaynağı ve veri bağlantısı iletişimi sorunları için OEM Güç Dağıtım Merkezi sigortaları ve rölelerinde gevşek, eksik veya kesik bağlantılar olup olmadığının kapsamlı bir şekilde kontrol edilmesi kesinlikle önerilir.

Bkz. Sorun Giderme, Arıza Kodu 1694 .

Son Degistirilme Tarihi: 07-MAR-2020


Sensör Beslemesi 5 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 1695

Sensör Beslemesi 5 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 1695 PID: S232 SPN: 3513 FMI: 3/3 LAMBA: Koyu Sarı SRT: | OEM kablo demetinde 5 numaralı sensör beslemesi devresinde yüksek voltaj algılandı. | Motor Garaja Çekmeye Yeterli modunda çalışır.
Sensör Beslemesi 5 Devresi

Devre Açiklamasi

Motor kontrol modülünün (ECM) sensör beslemesi 5 devresi, çeşitli egzoz emisyon ve OEM sensörleri için 5 voltluk besleme sağlar.

Bilesen Konumu

Sensör Beslemesi 5, ECM'nin OEM konnektörü kısmında başlar.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), sensör beslemesi 5 sinyal voltajının yüksek aralığın dışında olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını yakar.
  • Motorun yalnızca

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

  • 5 VDC'lik besleme kablosundaki yüksek voltajın nedeni, güç kaynağına kısa devre, hasarlı sensör veya hasarlı bir ECM güç kaynağı olabilir.
  • OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede uygun OEM kablo sistemi şemasına bakın.

Egzoz Emisyon Bileşenleri ile ilgili kesintili güç kaynağı ve veri bağlantısı iletişimi sorunları için OEM Güç Dağıtım Merkezi sigortaları ve rölelerinde gevşek, eksik veya kesik bağlantılar olup olmadığının kapsamlı bir şekilde kontrol edilmesi kesinlikle önerilir.

Bkz. Sorun Giderme, Arıza Kodu 1695 .

Son Degistirilme Tarihi: 07-MAR-2020


Sensör Beslemesi 5 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 1696

Sensör Beslemesi 5 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 1696 PID: S232 SPN: 3513 FMI: 4/4 LAMBA: Koyu Sarı SRT: | OEM kablo demetinde 5 numaralı sensör beslemesi devresinde düşük voltaj algılandı. | Motor Garaja Çekmeye Yeterli modunda çalışır.
Sensör Beslemesi 5 Devresi

Devre Açiklamasi

Motor kontrol modülünün (ECM) sensör beslemesi 5 devresi, çeşitli egzoz emisyon ve OEM sensörleri için 5 voltluk besleme sağlar.

Bilesen Konumu

Sensör Beslemesi 5, ECM'nin OEM konnektörü kısmında başlar.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), sensör beslemesi 5 sinyal voltajının düşük aralığın dışında olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını yakar.
  • Motorun yalnızca

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

  • 5 voltluk besleme kablosundaki düşük voltajın nedeni, bir besleme kablosunda topraklama ile kısa devre, besleme kablosu ile dönüş kablosu arasında kısa devre, hasarlı sensör veya hasarlı bir ECM güç kaynağı olabilir.
  • OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede uygun OEM kablo sistemi şemasına bakın.

Egzoz Emisyon Bileşenleri ile ilgili kesintili güç kaynağı ve veri bağlantısı iletişimi sorunları için OEM Güç Dağıtım Merkezi sigortaları ve rölelerinde gevşek, eksik veya kesik bağlantılar olup olmadığının kapsamlı bir şekilde kontrol edilmesi kesinlikle önerilir.

Bkz. Sorun Giderme, Arıza Kodu 1696 .

Son Degistirilme Tarihi: 07-MAR-2020


Egzoz Emisyon 1 Dizel Egzoz Sıvısı Deposu Isıtıcısı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

ARIZA KODU 1712

Egzoz Emisyon 1 Dizel Egzoz Sıvısı Deposu Isıtıcısı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 1712 PID: SPN: 3363 FMI: 1/18 LAMBA: Koyu Sarı SRT: | Egzoz emisyon dizel egzozu sıvı deposu ısıtıcısı, donmuş dizel egzoz sıvısını eritemiyor. | Büyük olasılıkla motor performansında düşme.
Egzoz Emisyon Dizel Egzozu Sıvı Deposu Isıtıcısı Devresi

Devre Açiklamasi

Egzoz emisyon dizel egzozu sıvı deposu ısıtıcısı, dizel egzoz sıvısının dizel egzozu sıvı deposu içinde donmasını önler. Depo ısıtıcısı, dizel egzozu sıvı deposundaki bir ısıtma bobiniyle motor soğutma sıvısı akışını kontrol eden ve elektrikle güç verilen bir depo ısıtıcısı kontrol supabından oluşur. Isıtma komutu verildiğinde depo ısıtıcısı kontrol supabı, soğutma sıvısının ısıtma bobinine akmasını sağlamak için açılır ve artık ısıtma gerekmediğinde kapanır.

Bilesen Konumu

Dizel egzozu sıvı deposu ısıtıcısı kontrol supabı, dizel egzozu sıvı deposunun yanında bulunur. Belirli konum, OEM'ye bağlı olarak değişir. Depo ısıtma bobini dizel egzozu sıvı deposunda dahili olarak bulunur.

Conditions for Running the Diagnostics

Bu diyagnostik, dizel egzozu sıvı deposu ısıtıcısına ilk komut verildikten sonra, kalibre edilen bir süre boyunca çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), egzoz emisyon dizel egzozu sıvı deposu ısıtıcısı kontrol supabına kalibre edilmiş bir zamanda açılması için komut verildikten sonra egzoz emisyon dizel egzozu sıvı deposu sıcaklığının eritmeyi gerçekleştiremediğini algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.

Conditions for Clearing the Fault Code

  • Önerilen Cummins® elektronik servis aparatı veya eşdeğerindeki arıza kodu durumu, sistem yeterince ısı sağlayamadığında ve diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir. Isıtma tamamlanamazsa
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • Egzoz emisyon dizel egzozu sıvı deposu ısıtıcısı kontrol supabı kapalı kalmış
  • Dizel egzozu sıvı deposu ısıtıcısı soğutma sıvısı tesisatındaki tıkanma veya kısıtlamalar
  • Motor soğutma sıvısı seviyesi düşük
  • Arızalı egzoz emisyon dizel egzozu sıvı deposu ısıtıcısı kontrol supabı
  • OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede uygun OEM kablo sistemi şemasına bakın.

Egzoz Emisyon Bileşenleri ile ilgili kesintili güç kaynağı ve veri bağlantısı iletişimi sorunları için OEM Güç Dağıtım Merkezi sigortaları ve rölelerinde gevşek, eksik veya kesik bağlantılar olup olmadığının kapsamlı bir şekilde kontrol edilmesi kesinlikle önerilir.

Bkz. Sorun Giderme, Arıza Kodu 1712 .

Son Degistirilme Tarihi: 01-NIS-2021


Egzoz Emisyon 1 Dizel Egzoz Sıvısı Deposu Isıtıcısı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

ARIZA KODU 1713

Egzoz Emisyon 1 Dizel Egzoz Sıvısı Deposu Isıtıcısı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 1713 PID: SPN: 3363 FMI: 0/16 LAMBA: Koyu Sarı SRT: | Dizel egzozu sıvı deposu ısıtıcısı sürekli ON (AÇIK) konumunda. | Performansa hiçbir etkisi yok.
Egzoz Emisyon Dizel Egzozu Sıvı Deposu Isıtıcısı Devresi

Devre Açiklamasi

Egzoz emisyon dizel egzozu sıvı deposu ısıtıcısı, dizel egzoz sıvısının dizel egzozu sıvı deposu içinde donmasını önler. Depo ısıtıcısı, dizel egzozu sıvı deposundaki bir ısıtma bobiniyle motor soğutma sıvısı akışını kontrol eden ve elektrikle güç verilen bir depo ısıtıcısı kontrol supabından oluşur. Isıtma komutu verildiğinde depo ısıtıcısı kontrol supabı, soğutma sıvısının ısıtma bobinine akmasını sağlamak için açılır ve artık ısıtma gerekmediğinde kapanır.

Bilesen Konumu

Dizel egzozu sıvı deposu ısıtıcısı kontrol supabı, dizel egzozu sıvı deposunun yanında bulunur. Belirli konum, OEM'ye bağlı olarak değişir. Depo ısıtma bobini dizel egzozu sıvı deposunda dahili olarak bulunur.

Conditions for Running the Diagnostics

Bu diyagnostik, dizel egzozu sıvı deposu ısıtma komutu VERİLMEDİĞİNDE

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM) dizel egzoz sıvısı deposu sıcaklığının kalibre edilen sıcaklığın üzerinde olduğunu algıladı. Bu durum, ECM supaba OFF (KAPALI) konumunda olması komutunu verdiğinde egzoz emisyon dizel egzoz sıvısı deposu ısıtıcısı kontrol supabının ON (AÇIK) konumunda olduğunu gösterir.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.
  • Egzoz emisyon sistemine dizel egzoz sıvısı enjeksiyonu devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodundaki sorunu gidermeden önce ekipmanda dizel egzozu sıvı deposu için yardımcı ısıtma cihazı olmadığından

Bu arıza kodu, araç servis için getirildiğinde devre dışı olabilir. Devre dışı olsa bile, sorun giderme ağacını tamamen izleyin.

Bu arıza kodunun olası nedenleri şunlardır:

  • Egzoz emisyon dizel egzozu sıvı deposu ısıtıcısı kontrol supabının düzgün bir şekilde takılmamıştır, soğutma suyu akış yönüne göre terstir.
  • Arızalı egzoz emisyon dizel egzoz sıvısı deposu ısıtıcısı kontrol supabı açık halde takılı kalmıştır veya valf yuvasını geçen sızıntı vardır.
  • OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede uygun OEM kablo sistemi şemasına bakın.

Egzoz Emisyon Bileşenleri ile ilgili kesintili güç kaynağı ve veri bağlantısı iletişimi sorunları için OEM Güç Dağıtım Merkezi sigortaları ve rölelerinde gevşek, eksik veya kesik bağlantılar olup olmadığının kapsamlı bir şekilde kontrol edilmesi kesinlikle önerilir.

Bkz. Sorun Giderme, Arıza Kodu 1713 .

Son Degistirilme Tarihi: 01-NIS-2021


Krank Karteri Basınç Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 1843

Krank Karteri Basınç Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 1843 PID: P101 SPN: 101 FMI: 3/3 LAMBA: Koyu Sarı SRT: | Krank karteri basınç devresinde yüksek sinyal voltajı algılandı. | Performansa hiçbir etkisi yok.
Motor Krank Karteri Basınç Sensörü

Devre Açiklamasi

Krank karteri basınç sensörü, krank karterinin içindeki basıncı izlemek için kullanılır. Motor kontrol modülü (ECM), krank karteri basınç sensörüne 5 voltluk bir referans voltajı sağlar. Krank karteri basıncı düşük olduğunda, sensör sinyal voltajı düşük olur. Krank karteri basıncı yüksek olduğunda, sensör sinyal voltajı 5 voltluk referans voltajına yakın olur. ECM, krank karteri içindeki havanın basıncını hesaplamak için krank karteri basıncı sinyal devresi voltajını izler.

Bilesen Konumu

Krank karteri basınç sensörü, krank karteri havalandırma elemanının yakınında bulunur.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), krank karteri basıncı sinyal voltajının yüksek aralığın dışında olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını yakar.

Krank karteri basıncı ölçümü için varsayılan bir değer kullanılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Krank karteri basınç sensörü, motor enstelasyonundaki besleme ve dönüş kablolarını diğer sensörlerle paylaşır. Motor enstelasyonundaki açık veya kısa devreler, birden fazla arıza kodunun etkinleşmesine neden olabilir. Sorunu gidermeden önce, birden fazla arıza kodu olup olmadığını kontrol edin.

Bu arıza kodunun olası nedenleri şunlardır:

  • Kablo demetinde, konnektörlerde veya sensörde açık dönüş devresi
  • Sensör beslemesiyle veya akü voltajıyla kısa devre yapmış sinyal kablosu.
Bkz. Sorun Giderme, Arıza Kodu 1843 .

Son Degistirilme Tarihi: 07-MAR-2020


Krank Karteri Basınç Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 1844

Krank Karteri Basınç Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 1844 PID: P101 SPN: 101 FMI: 4/4 LAMBA: Koyu Sarı SRT: | Krank karteri basınç devresinde düşük sinyal voltajı algılandı. | Performansa hiçbir etkisi yok.
Motor Krank Karteri Basınç Sensörü

Devre Açiklamasi

Krank karteri basınç sensörü, krank karterinin içindeki basıncı izlemek için kullanılır. Motor kontrol modülü (ECM), krank karteri basınç sensörüne 5 voltluk bir referans voltajı sağlar. Krank karteri basıncı düşük olduğunda, sensör sinyal voltajı düşük olur. Krank karteri basıncı yüksek olduğunda, sensör sinyal voltajı 5 voltluk referans voltajına yakın olur. ECM, krank karteri içindeki havanın basıncını hesaplamak için krank karteri basıncı sinyal devresi voltajını izler.

Bilesen Konumu

Krank karteri basınç sensörü, krank karteri havalandırma elemanının yakınında bulunur.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), krank karteri basıncı sinyal voltajının düşük aralığın dışında olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını yakar.

Krank karteri basıncı ölçümü için varsayılan bir değer kullanılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Krank karteri basınç sensörü, motor enstelasyonundaki besleme ve dönüş kablolarını diğer sensörlerle paylaşır. Motor enstelasyonundaki açık veya kısa devreler, birden fazla arıza kodunun etkinleşmesine neden olabilir. Sorunu gidermeden önce, birden fazla arıza kodu olup olmadığını kontrol edin.

Bu arıza kodunun olası nedenleri şunlardır:

  • Motor kablo demetinde veya sensörde sinyal devresi açık veya topraklama ile kısa devre
  • Besleme kablosunda açık devre veya topraklama ile kısa devre.
Bkz. Sorun Giderme, Arıza Kodu 1844 .

Son Degistirilme Tarihi: 07-MAR-2020


Egzoz Gazı Devridaimi Diferansiyel Basıncı - Veriler Düzensiz, Kesintili veya Hatalı

ARIZA KODU 1866

Egzoz Gazı Devridaimi Diferansiyel Basıncı - Veriler Düzensiz, Kesintili veya Hatalı

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 1866 PID: P411 SPN: 411 FMI: 2/2 LAMBA: Koyu Sarı SRT: | Anahtar ilk kez açık konumuna getirildiğinde EGR delta basınç sinyalinde hata oluştu veya sensör otomatik sıfır testinde başarısız oldu. | Büyük olasılıkla motor performansında düşme.
EGR Diferansiyel Basınç Sensörü Devresi

Devre Açiklamasi

Egzoz gazı devridaimi (EGR) diferansiyel basınç sensörünün egzoz basıncını algılayan iki bağlantı noktası vardır. Sensör, EGR borusundaki bir ağızda bulunan iki bağlantı noktası arasındaki basınç farkını gösteren bir voltaj çıkışı sağlar. Motor kontrol modülü (ECM), EGR bağlantı borusundan emme manifolduna akan egzoz gazı miktarını belirlemek için bu basıncı kullanır. Bu bilgi EGR valfini doğru emisyon seviyelerinde kontrol etmek için kullanılır. ECM, sensör besleme devresinde egzoz emisyon dizel parçacık filtresi EGR diferansiyel basınç sensörüne 5 voltluk besleme sağlar. ECM ayrıca, sensör dönüş devresine topraklama sağlar. EGR diferansiyel basınç sensörü, EGR diferansiyel basınç sensörü sinyal devresindeki ECM'ye bir sinyal sağlar. Bu sensör sinyali voltajı, EGR çapraz borusundaki diferansiyel basınca bağlı olarak değişir. EGR diferansiyel basınç sensörü EGR diferansiyel basınç ağzı boyunca egzoz gazı basınç düşüşünü ölçer. Bu basınç düşüşü emme manifolduna giden EGR akış miktarını hesaplamak için kullanılır.

Bilesen Konumu

EGR diferansiyel basınç sensörü EGR kitle ölçüm kurulumuna montelidir.

Conditions for Running the Diagnostics

Bu diyagnostik, aşağıdaki koşullar karşılandığında anahtar kapalı konumuna getirildiğinde çalışır.

Motor soğutma sıvısı sıcaklığı en az 68°C'dir [154°F].

Emme manifoldu hava sıcaklığı 16°C [60°F] veya daha yüksektir.

ON (AÇIK) konumundan OFF (KAPALI) konumuna geçen açma/kapatma anahtarı.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM) EGR diferansiyel basınç sensörü, açma/kapatma anahtarı kapatıldığında kalibre edilebilir bir değerden yüksek veya düşük bir değer okuyorsa bu arıza kodu etkin olarak ayarlanır.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.
  • Egzoz emisyon sistemine dizel egzoz sıvısı enjeksiyonu devre dışı bırakılır.
  • Dizel parçacık filtresinin etkin ve sabit rejenerasyonu devre dışı bırakılır.
  • Egzoz gazı devridaimi (EGR) supabının çalışması devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için motoru çalıştırın ve 5 dakika rölantide çalışmasını bekleyin. 5 dakika sonra, motoru kapatın, bir anahtar döngüsü uygulayın ve anahtarı 1 dakika boyunca ON (AÇIK) konumunda bırakın.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu denetim yalnızca ECM güç kapatması sırasında açma/kapatma anahtarı OFF (KAPALI) konumuna getirildiğinde yapılır. Bu diyagnostik kontrolü sırasında ECM, EGR diferansiyel basınç sensörünün değerini izler. Bu değer belirtilen aralığın dışındaysa Arıza Kodu 1866 etkin olarak ayarlanır.

Bu arıza kodunun olası nedenleri şunlardır:

  • Hasarlı bir EGR diferansiyel basınç sensörü.
  • Sinyal veya dönüş kablosundaki enstelasyonda yüksek direnç.
  • Tıkanmış veya kısıtlanmış EGR diferansiyel basınç sensörü akış portları.
Bkz. Sorun Giderme, Arıza Kodu 1866 .

Son Degistirilme Tarihi: 07-MAR-2020


Egzoz Gazı Devridaimi Sıcaklığı - Veriler Düzensiz, Kesintili veya Hatalı

ARIZA KODU 1867

Egzoz Gazı Devridaimi Sıcaklığı - Veriler Düzensiz, Kesintili veya Hatalı

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 1867 PID: P412 SPN: 412 FMI: 2/2 LAMBA: Koyu Sarı SRT: | Birden çok silindirde motorun ateşleme yapmadığı algılandı. | Büyük olasılıkla motor performansında düşme.
EGR Sıcaklık Sensörü Devresi

Devre Açiklamasi

Egzoz gazı devridaim (EGR) sıcaklık sensörü, değişken bir rezistans sensörü olup EGR soğutucusundan çıktıktan sonra EGR gaz akışının sıcaklığını ölçmek için kullanılır. Motor kontrol modülü (ECM), EGR sıcaklığı sinyal devresine 5 voltluk akım sağlar. ECM, EGR akışı sıcaklığını belirlemek için sensörün direncindeki değişikliklerin neden olduğu voltaj değişikliklerini izler.

EGR sıcaklık değeri, ECM tarafından motor koruma sistemi ve motor emisyonlarının kontrolü için kullanılır.

Bilesen Konumu

EGR sıcaklık sensörü; EGR soğutucu ile hava emiş bağlantısı arasındaki EGR bağlantı borusunda bulunur.

Conditions for Running the Diagnostics

Bu diyagnostik iki bölümden oluşur. Birinci kısım açma/kapatma anahtarının OFF (KAPALI ) konumuna getirildiği 8 saatlik soğutmadan sonra açma/kapatma anahtarı ON (AÇIK) konumuna getirildiğinde çalışır. Motor çalışırken ve EGR akışı kalibre edilebilir bir değerin üzerindeyken ikinci kısım sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), okunan kompresör emme sıcaklığı değerinin çalışma koşulları için çok yüksek veya çok düşük olduğunu algılar veya EGR sıcaklığı değeri çalışma koşullarıyla değişmez.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.
  • Dizel parçacık filtresinin etkin ve sabit rejenerasyonu devre dışı bırakılır.
  • Egzoz gazı devridaimi (EGR) supabının çalışması devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin. Diyagnostiğin çalışması için EGR akış gerekliliklerini karşılamak üzere aracın sürülmesi de gerekebilir.
  • Arıza kodu devre dışı kalmazsa
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodunun olası nedenleri şunlardır:

EGR sıcaklık sensörü aralık dahilinde takılmış

EGR sıcaklık sensörü sinyalinde veya dönüş hatlarında yüksek direnç.

Düşük Soğutma Sıvısı arızası etkinse veya çok yakın bir zamanda devre dışı kaldıysa soğutma sıvısının yeterli derecede çözündüğünden ve tüm havanın sorun giderme işleminden önce sistemden çıktığından emin olun

Bkz. Sorun Giderme, Arıza Kodu 1867 .

Son Degistirilme Tarihi: 07-MAR-2020


Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 1879

Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 1879 PID: S324 SPN: 3251 FMI: 3/3 LAMBA: Koyu Sarı SRT: | Egzoz emisyon diferansiyel basınç sensörü devresinde yüksek sinyal voltajı algılandı. | Büyük olasılıkla motor performansında düşme.
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Devresi

Devre Açiklamasi

Motor kontrol modülü (ECM), sensör besleme devresinde egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörüne 5 voltluk besleme sağlar. ECM ayrıca, sensör dönüş devresine topraklama sağlar. Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü, egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü sinyal devresinde ECM'ye bir sinyal sağlar. Bu sensör sinyali voltajı, egzoz emisyon dizel parçacık filtresindeki diferansiyel basınca göre değişiklik gösterir.

Bilesen Konumu

Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü dizel parçacık filtresine monte edilir. Hem dizel parçacık filtresi diferansiyel basıncını hem de çıkış basıncını algılayan bir kombinasyon sensörüdür. Orijinal ekipman üreticisi (OEM) servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), egzoz emisyon dizel parçacık filtresi diferansiyel basınç sinyal voltajının aralık dışında olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.
  • Egzoz emisyon dizel parçacık filtresi diferansiyel basıncı için bir varsayılan değer kullanılır.
  • Dizel parçacık filtresinin etkin ve sabit rejenerasyonu devre dışı bırakılır.
  • Egzoz gazı devridaimi (EGR) supabının çalışması devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • Kablo demetinde, konnektörlerde veya sensörde açık dönüş devresi
  • Sensör beslemesiyle veya akü voltajıyla kısa devre yapmış sinyal devresi.
  • OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede uygun OEM kablo sistemi şemasına bakın.
Bkz. Sorun Giderme, Arıza Kodu 1879 .

Son Degistirilme Tarihi: 07-MAR-2020


Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 1881

Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 1881 PID: S324 SPN: 3251 FMI: 4/4 LAMBA: Koyu Sarı SRT: | Egzoz emisyon diferansiyel basınç sensörü devresinde düşük sinyal voltajı veya açık devre algılandı. | Büyük olasılıkla motor performansında düşme.
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Devresi

Devre Açiklamasi

Motor kontrol modülü (ECM), sensör besleme devresinde egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörüne 5 voltluk besleme sağlar. ECM ayrıca, sensör dönüş devresine topraklama sağlar. Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü, egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü sinyal devresinde ECM'ye bir sinyal sağlar. Bu sensör sinyali voltajı, egzoz emisyon dizel parçacık filtresindeki diferansiyel basınca göre değişiklik gösterir.

Bilesen Konumu

Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü dizel parçacık filtresine monte edilir. Hem dizel parçacık filtresi diferansiyel basıncını hem de çıkış basıncını algılayan bir kombinasyon sensörüdür. Orijinal ekipman üreticisi (OEM) servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), egzoz emisyon dizel parçacık filtresi diferansiyel basınç sinyal voltajının aralık dışında olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.
  • Egzoz emisyon dizel parçacık filtresi diferansiyel basıncı için bir varsayılan değer kullanılır.
  • Dizel parçacık filtresinin etkin ve sabit rejenerasyonu devre dışı bırakılır.
  • Egzoz gazı devridaimi (EGR) supabının çalışması devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • Motor kablo demetinde veya sensörde sinyal devresi açık veya topraklama ile kısa devre
  • Besleme kablosunda açık devre veya topraklama ile kısa devre.
  • OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede uygun OEM kablo sistemi şemasına bakın.
Bkz. Sorun Giderme, Arıza Kodu 1881 .

Son Degistirilme Tarihi: 07-MAR-2020


Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basıncı - Veriler Düzensiz, Kesintili veya Hatalı

ARIZA KODU 1883

Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basıncı - Veriler Düzensiz, Kesintili veya Hatalı

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 1883 PID: S324 SPN: 3251 FMI: 2/2 LAMBA: Koyu Sarı SRT: | Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü hatalı bir değer okuyor. | Büyük olasılıkla motor performansında düşme.
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Devresi

Devre Açiklamasi

Motor kontrol modülü (ECM), sensör besleme devresinde egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörüne 5 voltluk besleme sağlar. ECM ayrıca, sensör dönüş devresine topraklama sağlar. Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü, egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü sinyal devresinde ECM'ye bir sinyal sağlar. Bu sensör sinyali voltajı, egzoz emisyon dizel parçacık filtresindeki diferansiyel basınca göre değişiklik gösterir.

Bilesen Konumu

Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü dizel parçacık filtresine monte edilir. Hem dizel parçacık filtresi diferansiyel basıncını hem de çıkış basıncını algılayan bir kombinasyon sensörüdür. Orijinal ekipman üreticisi (OEM) servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik iki bölümden oluşur:

Birinci parça, motor çalıştırılmadan önce açma/kapatma anahtarı ilk kez ON (AÇIK) konumuna getirildiğinde çalışır

İkinci kısım, motor çalışırken sürekli çalıştırılır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), egzoz emisyon dizel parçacık filtresi diferansiyel basıncının anahtar ilk kez ON (AÇIK) konumuna getirildiğinde 1,5 kpa [0,44 inç HG] üzerinde olduğunu veya motor koşullarının değişmediğini

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını yakar.
  • Egzoz emisyon dizel parçacık filtresi diferansiyel basıncı için bir varsayılan değer kullanılır.
  • Dizel parçacık filtresinin etkin ve sabit rejenerasyonu devre dışı bırakılır.
  • Egzoz gazı devridaimi (EGR) supabının çalışması devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü gerçekleştirin ve anahtarı 2 dakika boyunca ON (AÇIK) konumunda bırakın. Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Onarımı doğrulamak için aracı şasi dinamometresi üzerinde çalıştırmak veya diyagnostiğin çalışması için yeterli yükseklikte motor yükünü elde etmek üzere aracı sürmek gerekebilir.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodunun olası nedenleri şunlardır:

Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü aralık dahilinde takılmış

Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü sinyal veya dönüş kablolarında yüksek direnç

Bağlantısı kesilmiş veya hasar görmüş egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü boruları

Motor kapatıldıktan sonra basınç bağlantı noktasında tutulursa, tıkanmış egzoz emisyon diferansiyel basınç sensörü bağlantı noktaları bu arıza koduna neden olabilir.

  • OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede uygun OEM kablo sistemi şemasına bakın.
Bkz. Sorun Giderme, Arıza Kodu 1883 .

Son Degistirilme Tarihi: 07-MAR-2020


Egzoz Emisyon 1 Emme NOx Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 1885

Egzoz Emisyon 1 Emme NOx Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 1885 PID: SPN: 3216 FMI: 4/4 LAMBA: Koyu Sarı SRT: | Egzoz emisyon emme NOx sensörü tarafından dahili bir devre hatası algılandı. | Büyük olasılıkla motor performansında düşme.
Egzoz Emisyon Emme NOx Sensörü Devresi

Devre Açiklamasi

Egzoz emisyon emme NOx (azot oksit) sensörü akıllı bir cihazdır ve J1939 veri bağlantısı aracılığıyla motor kontrol modülüyle (ECM) iletişim kurar. Egzoz emisyon emme NOx sensörü kendi dahili diyagnostiklerini gerçekleştirir ve J1939 veri bağlantısını kullanarak arızaları birincil ECM'ye bildirir. NOx sensörü NOx kontrol modülüne kalıcı olarak sabitlenmiştir. Tek bir bileşen olarak tamir edilebilir ve ayrı ayrı değiştirilemez

Bilesen Konumu

Egzoz emisyon giriş NOx sensörü DOC girişinin yanına monte edilir.

Conditions for Running the Diagnostics

Bu diyagnostik egzoz emisyon dizel oksitlenme katalizörü emme sıcaklık sensörü motor çalışıyorken 5 dakika boyunca 150°C'nin [302°F] üzerinde olduğunda çalışır.

Conditions for Setting the Fault Codes

Egzoz emisyon emme NOx sensörü aksamı tarafından dahili bir devre hatası algılandı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.
  • Egzoz emisyon sistemine dizel egzoz sıvısı enjeksiyonu devre dışı bırakılır.
  • Motor torku aşırı derecede düşürülür.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için egzoz sıcaklıklarını artırmak üzere motoru çalıştırın. Bu, araç sürülerek veya önerilen Cummins® elektronik servis aparatı veya eşdeğeri kullanılarak bir sabit rejenerasyon başlatılarak yapılabilir.
  • Egzoz emisyon dizel oksitlenme katalizörü emme sıcaklığı egzoz emisyon emme NOx sensörü kendi dahili diyagnostiklerini başlatmadan önce 5 dakika boyunca 150°C [302°F] üstünde olmalıdır
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodunun olası nedenleri şunlardır:

Egzoz emisyon emme NOx sensörü arızalandı veya hasar gördü

Egzoz emisyon emme NOx sensörü dahili ısıtıcısı arızalandı

NOx sensörü parça numarası yanlış.

  • OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede uygun OEM kablo sistemi şemasına bakın.

Egzoz Emisyon Bileşenleri ile ilgili kesintili güç kaynağı ve veri bağlantısı iletişimi sorunları için OEM Güç Dağıtım Merkezi sigortaları ve rölelerinde gevşek, eksik veya kesik bağlantılar olup olmadığının kapsamlı bir şekilde kontrol edilmesi kesinlikle önerilir.

Bkz. Sorun Giderme, Arıza Kodu 1885 .

Son Degistirilme Tarihi: 07-MAR-2020


Egzoz Emisyon 1 Çıkış NOx Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 1887

Egzoz Emisyon 1 Çıkış NOx Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 1887 PID: SPN: 3226 FMI: 4/4 LAMBA: Koyu Sarı SRT: | Egzoz emisyon çıkış NOx sensörü tarafından dahili bir devre hatası algılandı. | Büyük olasılıkla motor performansında düşme.
Egzoz Emisyon Çıkış NOx Sensörü Devresi

Devre Açiklamasi

Egzoz emisyon çıkış NOx (nitrojen oksitler) sensörü akıllı bir aygıttır ve J1939 veri bağlantısı aracılığıyla motor kontrol modülüyle (ECM) iletişim kurar. Egzoz emisyon çıkış NOx sensörü kendi dahili diyagnostiklerini gerçekleştirir ve J1939 veri bağlantısını kullanarak arızaları birincil ECM'ye bildirir. NOx sensörü NOx kontrol modülüne kalıcı olarak sabitlenmiştir. Tek bir bileşen olarak tamir edilebilir ve ayrı ayrı değiştirilemez

Bilesen Konumu

Egzoz emisyon çıkış NOx sensörünün konumu motor uygulamasına bağlı olarak değişebilir. Genellikle egzoz sisteminde, seçici katalitik azaltımı (SCR) katalizörünün çıkışında bulunur.

Conditions for Running the Diagnostics

Bu diyagnostik egzoz emisyon SCR çıkış sıcaklığı motor çalışıyorken kalibre edilebilir bir süre boyunca 200°C [392°F] üzerinde olduğunda çalışır.

Conditions for Setting the Fault Codes

Egzoz emisyon çıkış NOx sensörü aksamı tarafından dahili bir devre hatası algılandı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için egzoz sıcaklıklarını artırmak üzere motoru çalıştırın. Bu, araç sürülerek veya önerilen Cummins® elektronik servis aparatı veya eşdeğeri kullanılarak bir sabit rejenerasyon başlatılarak yapılabilir.
  • Egzoz emisyon SCR çıkış sıcaklığı, egzoz emisyon çıkış NOx sensörü kendi dahili diyagnostiklerini başlatmadan önce 60 saniye boyunca 200°C'nin [392°F] üstünde olmalıdır
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodunun olası nedenleri şunlardır:

Egzoz emisyon çıkış NOx sensörü arızalandı veya hasarlı

Egzoz emisyon çıkış NOx sensörü dahili ısıtıcısı arızalandı

NOx sensörü parça numarası yanlış.

  • OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede uygun OEM kablo sistemi şemasına bakın.

Egzoz Emisyon Bileşenleri ile ilgili kesintili güç kaynağı ve veri bağlantısı iletişimi sorunları için OEM Güç Dağıtım Merkezi sigortaları ve rölelerinde gevşek, eksik veya kesik bağlantılar olup olmadığının kapsamlı bir şekilde kontrol edilmesi kesinlikle önerilir.

Bkz. Sorun Giderme, Arıza Kodu 1887 .

Son Degistirilme Tarihi: 07-MAR-2020


EGR Supabı Kontrolörü - Kalibrasyon Dışında

ARIZA KODU 1896

EGR Supabı Kontrolörü - Kalibrasyon Dışında

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 1896 PID: S146 SPN: 2791 FMI: 13/13 LAMBA: Koyu Sarı SRT: | Anahtar ilk kez ON (AÇIK) konumuna getirildiğinde EGR supabı otomatik kalibrasyon prosedürünü gerçekleştiremedi. | Büyük olasılıkla motor performansında düşme.
EGR Supabı Devresi

Devre Açiklamasi

Egzoz gazı devridaimi (EGR) supabı, EGR supabının en üstünde bulunan fırçasız bir motor tarafından kontrol edilir. EGR supabı motoru, hareket aralığı boyunca supabı hareket ettirmek için üç farklı motor ayağı kullanır. ECM, EGR akış hedeflerini karşılamak amacıyla EGR supabına uygun pozisyon için komut vermek üzere EGR motoru A, B ve C kablolarını kullanır. EGR supabı motoru, EGR supabının konumunu algılayan üç pozisyon sensörü içerir. Bu sensörler, supabın pozisyonunu EGR supabı pozisyonu A, B ve C kabloları üzerinden ECM'ye iletir.

Bilesen Konumu

EGR Supabı ve EGR Diferansiyel Basınç Sensörü konumu motor modeline bağlı olarak değişir.

Conditions for Running the Diagnostics

Bu diyagnostik, anahtar ilk ON (AÇIK) konumuna getirildikten ve EGR supabına kapalı komutu verildikten sonra normal motor çalışması sırasında çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM) EGR supabının otomatik sıfırlama span kontrolünde başarısız olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.
  • Egzoz gazı devridaimi (EGR) supabının çalışması devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü gerçekleştirin ve anahtarı 2 dakika boyunca ON (AÇIK) konumunda bırakın. Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Açma/kapatma anahtarı ilk kez ON (AÇIK) konumuna getirildiğinde ve motor çalışırken çeşitli zamanlarda, EGR supabının kapalı konumu kontrol edilir. Bu diyagnostik, EGR supabının açık kalıp kalmadığını kontrol eder.

Arıza kodu etkin olduğunda EGR supabı kapanır. Anahtar bir sonraki defa kapatılıp açılıncaya kadar arıza kodu etkin kalır.

Bu arıza kodu sorun giderme ağacında açıklanan uygun onarım yapıldıktan sonra, egzoz emisyon sisteminin incelenmesi gerekir. Egzoz emisyon sisteminde aşamalı hasar oluşmuş olabilir. Arızalı dizel parçacık filtresini kontrol etmek için Kapatma-Hızlandırma Testi uygulayın.

Bkz. Sorun Giderme, Arıza Kodu 1896 .

Son Degistirilme Tarihi: 07-MAR-2020


VGT Kumanda Elemanı Kontrolörü - Kalibrasyon Dışında

ARIZA KODU 1898

VGT Kumanda Elemanı Kontrolörü - Kalibrasyon Dışında

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 1898 PID: S27 SPN: 641 FMI: 13/13 LAMBA: Koyu Sarı SRT: | Anahtar ilk kez ON (AÇIK) konumuna getirildiğinde VGT otomatik kalibrasyon prosedürünü gerçekleştiremedi. | Büyük olasılıkla motor performansında düşme.
VGT Kumanda Elemanı Devresi

Devre Açiklamasi

Değişken geometrili turboşarj (VGT), VGT kumanda elemanı tarafından elektronik olarak etkinleştirilir. VGT kumanda elemanı akıllı bir aygıttır ve birincil motor kontrol modülünden (ECM) J1939 veri bağlantısı yoluyla bilgileri alır. VGT kumanda elemanı, kendi diyagnostiklerini uygular ve J1939 veri bağlantısını kullanarak arızaları birincil motor ECM'sine bildirir. ECM de hata iletisinin kodunu çözer ve iletiyi bir arıza koduna dönüştürür.

Bilesen Konumu

VGT kumanda elemanı, turboşarj yatak yuvasının üzerinde bulunur.

Conditions for Running the Diagnostics

Bu diyagnostik, motor çalıştırıldıktan 5 dakika sonra soğutma sıvısı sıcaklığı 71°C'den [160°F] yüksekse çalışır.

Conditions for Setting the Fault Codes

Dahili pozisyon referansı, Motor Kontrol Modülü (ECM) mekanik sistem sarma veya dahili koşul yüzünden span kontrolü komutunu algılanmaz. Gerçek VGT kumanda elemanı pozisyonu bilinmiyor.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını yakar.

VGT etkinleştirmesi devre dışı bırakılır.

  • Egzoz gazı devridaimi (EGR) supabının çalışması devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodu, aşağıdaki hata koşullarından biri var olduğunda günlüğe kaydedilir.

Kumanda elemanı ve turboşarj yuvası arasındaki dişli hizalaması yanlış.

VGT turboşarjındaki yabancı maddeler, konumuna getirildiğinde kayan püskürtme deliğinin istenen noktaya hareket etmesini engelleyebilir.

Bkz. Sorun Giderme, Arıza Kodu 1898 .

Son Degistirilme Tarihi: 07-MAR-2020


Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

ARIZA KODU 1921

Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 1921 PID: S324 SPN: 3251 FMI: 0/16 LAMBA: Koyu Sarı SRT: | Egzoz emisyon dizel parçacık filtresi is yükü, önerilen sınırları aştı. | Büyük olasılıkla motor performansında düşme.
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Devresi

Devre Açiklamasi

Motor egzoz emisyon sistemi, egzoz emisyon dizel parçacık filtresindeki is yükünü izler. Normal çalışma koşulları altında, egzoz emisyon dizel parçacık filtresi otomatik temizlemelidir; burada is, karbondioksite, azota ve suya dönüştürülür. Hafif yükte çalışma koşulları altında, egzoz emisyon dizel parçacık filtresinin sabit rejenerasyonunun gerçekleştirilmesi gerekebilir. Egzoz emisyon diferansiyel basınç sensörü ve motorun hesaplanan is çıkışı kullanılarak, egzoz emisyon dizel parçacık filtresindeki is yükü tahmin edilir.

Bilesen Konumu

Egzoz emisyon dizel parçacık filtresi, egzoz sisteminde bulunur ve orijinal ekipman üreticisi (OEM) tarafından takılır. OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), egzoz emisyon dizel parçacık filtresinin is yükünün orta önem düzeyinde olduğunu algıladı. İsi gidermek için egzoz emisyon sisteminin rejenerasyon işlemine tabi tutulması gerekir.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını yakar.

ECM, diyagnostik başarısız olduktan hemen sonra egzoz emisyon lambasını yakıp söndürür.

Egzoz emisyon dizel parçacık filtresindeki is yükü arttıkça motorun tork çıkışı azalır.

Conditions for Clearing the Fault Code

  • Sabit rejenerasyon (bu arıza kodu sorun giderme ağacında belirtildiği gibi) tamamlandıktan sonra ve hiçbir ek arıza etkin olmadığında, onarım doğrulanmıştır.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Not: Bu arıza kodu, egzoz emisyon dizel parçacık filtresinin, sabit rejenerasyon prosedürü gerçekleştirilerek bakım gerektirdiğini belirtir. Bu yalnızca

Not: Bu arıza kodunun tekrar oluşması motorun sık rejenerasyona gerek duyduğunu belirtebilir. Sık rejenerasyonun nedenini tanımlamak için bkz. belirti ağacı t147 (Egzoz Emisyon Dizel Parçacık Filtresi - Aşırı Otomatik ve/veya Sabit Rejenerasyon).

Bu arıza kodunun olası nedenleri şunlardır:

Motor, egzoz emisyon dizel parçacık filtresini etkin olarak rejenerasyon işlemine tabi tutmak için gereken yükseklikteki egzoz sıcaklıklarını önleyen bir hafif yük koşulunda çalışmaktadır.

Aşırı siyah is oluşmasına neden olan olası motor hasarı.

Arıza Kodu 2777, Arıza Kodu 1921 ile birlikte etkinse bu, motor ECM'si tarafından bir rejenerasyon engelleme iletisinin alındığını ve egzoz emisyon dizel parçacık filtresinin etkin rejenerasyon işlemine izin verilmediğini

Bkz. Sorun Giderme, Arıza Kodu 1921 .

Son Degistirilme Tarihi: 07-MAR-2020


Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

ARIZA KODU 1922

Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 1922 PID: S324 SPN: 3251 FMI: 0/0 LAMBA: Kırmızı SRT: | Egzoz emisyon dizel parçacık filtresi is yükü, önerilen sınırları aştı. Motor koruması azalması etkinleştirilir. | Büyük olasılıkla motor performansında düşme.
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Devresi

Devre Açiklamasi

Motor egzoz emisyon sistemi, egzoz emisyon dizel parçacık filtresindeki is yükünü izler. Normal çalışma koşulları altında, egzoz emisyon dizel parçacık filtresi otomatik temizlemelidir; burada is, karbondioksite, azota ve suya dönüştürülür. Hafif yükte çalışma koşulları altında, egzoz emisyon dizel parçacık filtresinin sabit rejenerasyonunun gerçekleştirilmesi gerekebilir. Egzoz emisyon diferansiyel basınç sensörü ve motorun hesaplanan is çıkışı kullanılarak, egzoz emisyon dizel parçacık filtresindeki is yükü tahmin edilir.

Bilesen Konumu

Egzoz emisyon dizel parçacık filtresi, egzoz sisteminde bulunur ve orijinal ekipman üreticisi (OEM) tarafından takılır. OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), egzoz emisyon dizel parçacık filtresinin is yükünün maksimum çalışma sınırlarını aştığını algıladı.

Action Taken When the Fault Code is Active

  • ECM, diyagnostik çalışıp başarısız olduktan hemen sonra kırmızı STOP ENGINE (MOTOR DURDURMA) lambasını ve/veya Arıza Gösterge Lambasını (MIL) yakar.

Egzoz emisyon dizel parçacık filtresindeki is yükü arttıkça motorun tork çıkışı azalır.

Bu arıza kaydedilirse, motor devri azalması gerçekleşir.

  • Dizel parçacık filtresinin etkin ve sabit rejenerasyonu devre dışı bırakılır.
  • Egzoz gazı devridaimi (EGR) supabının çalışması devre dışı bırakılır.

Conditions for Clearing the Fault Code

  • Gelişmiş ECM Verilerinin Egzoz Emisyon Bakım bölümü altında bulunan Dizel Parçacık Filtresi Sıfırlama prosedürünü gerçekleştirmek için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Onarımı doğrulamak için motoru çalıştırın ve önerilen Cummins® elektronik servis aparatı veya eşdeğeri Egzoz Emisyon Dizel Parçacık Filtresi Rejenerasyon Testini geçekleştirin.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM kırmızı STOP ENGINE (MOTOR DURDURMA) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.

Yararli Notlar

Not: Bu arıza kodunun tekrar oluşması motorun sık rejenerasyona gerek duyduğunu belirtebilir. Sık rejenerasyonun nedenini tanımlamak için bkz. belirti ağacı t147 (Egzoz Emisyon Dizel Parçacık Filtresi - Aşırı Otomatik ve/veya Sabit Rejenerasyon).

Bu arıza kodunun olası nedenleri şunlardır:

Egzoz emisyon kablo demeti veya egzoz emisyon sıcaklık sensörü konnektörü pim kurulumu yanlış olabilir.

Motor, egzoz emisyon dizel parçacık filtresini etkin olarak rejenerasyon işlemine tabi tutmak için gereken yükseklikteki egzoz sıcaklıklarını önleyen bir hafif yük koşulunda çalışmaktadır.

Aşırı siyah is oluşmasına neden olan olası bir temel motor arızası.

Arıza Kodu 1921 ve 2777, etkin Arıza Kodu 1922 ile birlikte devre dışıysa bu, motor ECM'si tarafından bir rejenerasyon engelleme iletisinin alındığını ve egzoz emisyon dizel parçacık filtresinin etkin rejenerasyon işlemine izin verilmediğini

Bkz. Sorun Giderme, Arıza Kodu 1922 .

Son Degistirilme Tarihi: 07-MAR-2020


ECU Güç Çıkışı Kaynak Voltajı 1 - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

ARIZA KODU 1938

ECU Güç Çıkışı Kaynak Voltajı 1 - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 1938 PID: S212 SPN: 3597 FMI: 1/18 LAMBA: Koyu Sarı SRT: | VGT kumanda elemanı tarafından düşük akü voltajı algılandı. | Büyük olasılıkla motor performansında düşme.
VGT Kumanda Elemanı Devresi

Devre Açiklamasi

Değişken geometrili turboşarj (VGT), VGT kumanda elemanı tarafından elektronik olarak etkinleştirilir. VGT kumanda elemanı akıllı bir aygıttır ve birincil motor kontrol modülünden (ECM) J1939 veri bağlantısı yoluyla bilgileri alır. VGT kumanda elemanı, kendi diyagnostiklerini uygular ve J1939 veri bağlantısını kullanarak arızaları birincil motor ECM'sine bildirir. ECM de hata iletisinin kodunu çözer ve iletiyi bir arıza koduna dönüştürür.

Bilesen Konumu

VGT kumanda elemanı, turboşarj yatak yuvasının üzerinde bulunur.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Değişken Geometrili Turboşarj (VGT) kumanda elemanına besleme yapılan voltaj 10 saniye boyunca 10-VDC'nin altına düşmüştür ve motor devri sıfır rpm'dedir veya 575 rpm'nin üzerindedir.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodu, VGT kumanda elemanına giden voltaj +10 VDC'nin altına düştüğünde kaydedilir. VGT, birincil motor ECM'sinden gelen komutlara yanıt vermeyi sürdürür.

Bkz. Sorun Giderme, Arıza Kodu 1938 .

Son Degistirilme Tarihi: 07-MAR-2020


ECU Güç Çıkışı Kaynak Voltajı 1 - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 1941

ECU Güç Çıkışı Kaynak Voltajı 1 - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 1941 PID: S212 SPN: 3597 FMI: 4/4 LAMBA: Koyu Sarı SRT: | Değişken geometrili turboşarj kumanda elemanı tarafından algılanan düşük akü voltajı. | Performansa hiçbir etkisi yok.
VGT sürücü devresi

Devre Açiklamasi

Değişken geometrili turboşarj (VGT), VGT kumanda elemanı tarafından elektronik olarak etkinleştirilir. VGT kumanda elemanı akıllı bir aygıttır ve birincil motor kontrol modülünden (ECM) J1939 veri bağlantısı yoluyla bilgileri alır. VGT kumanda elemanı, kendi diyagnostiklerini uygular ve J1939 veri bağlantısını kullanarak arızaları birincil motor ECM'sine bildirir. ECM de hata iletisinin kodunu çözer ve iletiyi bir arıza koduna dönüştürür.

Bilesen Konumu

VGT kumanda elemanı, turboşarj yatak yuvasının üzerinde bulunur.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM) Değişken Geometrili Turboşarj (VGT) kumanda elemanı voltajının düşük olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını yakar.

Bu arıza kodunun etkin olduğu kısa bir süre boyunca ECM, Arıza Gösterge Lambasını (MIL) yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodu, değişken geometrili turboşarj kumanda elemanına giden voltaj düşüktür. Değişken geometrili turboşarj hala birincil motor ECM'sinden komutlara yanıt vermeye devam eder.

Bkz. Sorun Giderme, Arıza Kodu 1941 .

Son Degistirilme Tarihi: 07-MAR-2020


Krank Karteri Basıncı - Veriler Düzensiz, Kesintili veya Hatalı

ARIZA KODU 1942

Krank Karteri Basıncı - Veriler Düzensiz, Kesintili veya Hatalı

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 1942 PID: P101 SPN: 101 FMI: 2/2 LAMBA: Koyu Sarı SRT: | ECM, krank karteri basınç sinyalinin anahtar ilk kez ON (AÇIK) konumuna getirildiğinde veya motor çalışması sırasında düzensiz bir değer okuduğunu algıladı. | Performansa hiçbir etkisi yok.
Motor Krank Karteri Basınç Sensörü Devresi

Devre Açiklamasi

Krank karteri basınç sensörü, krank karterinin içindeki basıncı izlemek için kullanılır. Motor kontrol modülü (ECM), krank karteri basınç sensörüne 5 voltluk bir referans voltajı sağlar. Krank karteri basıncı düşük olduğunda, sensör sinyal voltajı düşük olur. Krank karteri basıncı yüksek olduğunda, sensör sinyal voltajı 5 voltluk referans voltajına yakın olur. ECM, krank karteri içindeki havanın basıncını hesaplamak için krank karteri basıncı sinyal devresi voltajını izler.

Bilesen Konumu

Krank karteri basınç sensörü, krank karteri havalandırma elemanının yakınında bulunur.

Conditions for Running the Diagnostics

Bu diyagnostik iki bölümden oluşur. Bu diyagnostiğin ilk bölümü, anahtar ilk kez ON (AÇIK) konumuna getirildiğinde ve ikinci bölümü, motor çalışırken yürütülür.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), krank karteri basınç sensörünün anahtar ilk kez ON (AÇIK) konumuna getirildiğinde düzensiz bir değer okuduğunu veya krank karteri basınç değerinin, motor çalışma koşullarıyla birlikte değişmediğini algılar.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü gerçekleştirin ve anahtarı 2 dakika boyunca ON (AÇIK) konumunda bırakın. Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodu, krank karteri filtresi aksamı harici olarak monte edilen motorlarda, motor çıkışı ile krank karteri filtre düzeneği arasındaki bir krank karteri havalandırma hortumunun ayrılmasından kaynaklanabilir.

Bu arıza kodunun olası nedenleri şunlardır:

  • Enstelasyondaki direnç
  • Arızalı bir aralık dahilindeki basınç sensörü
  • Gövdeye doğru bir şekilde takılmamış krank karteri basınç sensörü.
Bkz. Sorun Giderme, Arıza Kodu 1942 .

Son Degistirilme Tarihi: 07-MAR-2020


EGR Supabı Kontrol Devresi Aşırı Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi

ARIZA KODU 1961

EGR Supabı Kontrol Devresi Aşırı Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 1961 PID: S146 SPN: 2791 FMI: 0/15 LAMBA: Koyu Sarı SRT: | Yüksek EGR supabı sürücü sıcaklığı algılandı. | Büyük olasılıkla motor performansında düşme.
EGR Supabı Devresi

Devre Açiklamasi

Egzoz gazı devridaimi (EGR) supabı, EGR supabının en üstünde bulunan fırçasız bir motor tarafından kontrol edilir. EGR supabı motoru, hareket aralığı boyunca supabı hareket ettirmek için üç farklı motor ayağı kullanır. ECM, EGR akış hedeflerini karşılamak amacıyla EGR supabına uygun pozisyon için komut vermek üzere EGR motoru A, B ve C kablolarını kullanır. EGR supabı motoru, EGR supabının konumunu algılayan üç pozisyon sensörü içerir. Bu sensörler, supabın pozisyonunu EGR supabı pozisyonu A, B ve C kabloları üzerinden ECM'ye iletir.

EGR supabı motoru, EGR supabının konumunu algılayan üç pozisyon sensörü içerir. Bu sensörler, supabın pozisyonunu EGR supabı pozisyonu A, B ve C kabloları üzerinden ECM'ye iletir.

Bilesen Konumu

EGR supap cihaz sürücüsü ECM'de dahili olarak bulunur ve buna ayrıca servis uygulanamaz.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), ECM'de dahili olarak bulunan EGR supabı sürücüsünün sıcaklığının 150°C'den [302°F] yüksek olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.
  • Dizel parçacık filtresinin etkin ve sabit rejenerasyonu devre dışı bırakılır.
  • Egzoz gazı devridaimi (EGR) supabının çalışması devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

EGR supabı sürücü sıcaklığı soğuduğundan, araç atölyede olduğunda bu arıza kodu devre dışı kalır. Bu nedenle, etkin olmayan çok sayıda olan bu arıza kodunu etkin arıza kodu olarak giderin.

Bu arıza kodunun olası nedenleri şunlardır:

  • Arızalı ECM.
Bkz. Sorun Giderme, Arıza Kodu 1961 .

Son Degistirilme Tarihi: 07-MAR-2020


VGT Kumanda Elemanı Sürücüsü Aşırı Sıcaklığı (Hesaplanan) - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi

ARIZA KODU 1962

VGT Kumanda Elemanı Sürücüsü Aşırı Sıcaklığı (Hesaplanan) - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 1962 PID: S27 SPN: 641 FMI: 0/15 LAMBA: Koyu Sarı SRT: | Yüksek dahili VGT kumanda elemanı sıcaklığı algılandı. | Performansa hiçbir etkisi yok.
VGT Kumanda Elemanı Devresi

Devre Açiklamasi

Değişken geometrili turboşarj (VGT), VGT kumanda elemanı tarafından elektronik olarak etkinleştirilir. VGT kumanda elemanı akıllı bir aygıttır ve birincil motor kontrol modülünden (ECM) J1939 veri bağlantısı yoluyla bilgileri alır. VGT kumanda elemanı, kendi diyagnostiklerini uygular ve J1939 veri bağlantısını kullanarak arızaları birincil motor ECM'sine bildirir. ECM de hata iletisinin kodunu çözer ve iletiyi bir arıza koduna dönüştürür.

Bilesen Konumu

VGT kumanda elemanı, turboşarj yatak yuvasının üzerinde bulunur.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Değişken Geometrili Turboşarj (VGT) kumanda elemanının dahili sıcaklığı 30 dakika boyunca sürekli olarak 125°C [257°F] değerini aştı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

VGT kumanda elemanı soğuduğundan, araç atölyede olduğunda bu arıza kodu devre dışı kalır. Etkin olmayan çok sayıda olan bu arıza kodunu etkin arıza kodu olarak giderin.

Ayrıca, VGT kumanda elemanında egzoz üfleme kaçakları olup olmadığını da kontrol edin. Harici kaçakları onarın.

Bkz. Sorun Giderme, Arıza Kodu 1962 .

Son Degistirilme Tarihi: 07-MAR-2020


Krank Karteri Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi

ARIZA KODU 1974

Krank Karteri Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 1974 PID: P101 SPN: 101 FMI: 0/15 LAMBA: Bakım SRT: | Yüksek krank karteri basıncı algılandı. | Performansa hiçbir etkisi yok.
Krank Karteri Basınç Sensörü Devresi

Devre Açiklamasi

Krank karteri basınç sensörü, krank karterinin içindeki basıncı izlemek için kullanılır. Motor kontrol modülü (ECM), krank karteri basınç sensörüne 5 voltluk bir referans voltajı sağlar. Krank karteri basıncı düşük olduğunda, sensör sinyal voltajı düşük olur. Krank karteri basıncı yüksek olduğunda, sensör sinyal voltajı 5 voltluk referans voltajına yakın olur. ECM, krank karteri içindeki havanın basıncını hesaplamak için krank karteri basıncı sinyal devresi voltajını izler.

Bilesen Konumu

Krank karteri basınç sensörü, krank karteri havalandırma elemanının yakınında bulunur.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak rölantide çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), krank karteri basınç değerinin rölantide 60 kümülatif dakika boyunca bir eşik değerden yüksek olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Motor rölantide çalışırken Krank Karteri Basıncını izlemek için önerilen Cummins® elektronik servis aparatı veya eşdeğeri “Veri İzleyici/Kaydedici” özelliğini kullanın. Krank karteri basınç değeri H20'de 7,0'nin altındaysa, onarım doğrulanır.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.

Yararli Notlar

Bu arıza kodu etkinse krank karteri havalandırma sisteminin incelenmesi gerekebilir.

Bkz. Sorun Giderme, Arıza Kodu 1974 .

Son Degistirilme Tarihi: 07-MAR-2020


Egzoz Emisyon 1 Dizel Parçacık Filtresi Sistemi - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi

ARIZA KODU 1981

Egzoz Emisyon 1 Dizel Parçacık Filtresi Sistemi - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 1981 PID: SPN: 3936 FMI: 0/15 LAMBA: Koyu Sarı SRT: | Egzoz emisyon diferansiyel basıncı maksimum çalışma sınırlarını aşmış veya dizel parçacık filtresi tıkalı. | Büyük olasılıkla motor performansında düşme.
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Devresi

Devre Açiklamasi

Motor egzoz emisyon sistemi, egzoz emisyon dizel parçacık filtresindeki is yükünü izler. Normal çalışma koşulları altında, egzoz emisyon dizel parçacık filtresi otomatik temizlemelidir; burada is, karbondioksite, azota ve suya dönüştürülür. Hafif yükte çalışma koşulları altında, egzoz emisyon dizel parçacık filtresinin sabit rejenerasyonunun gerçekleştirilmesi gerekebilir. Egzoz emisyon diferansiyel basınç sensörü ve motorun hesaplanan is çıkışı kullanılarak, egzoz emisyon dizel parçacık filtresindeki is yükü tahmin edilir.

Bilesen Konumu

Egzoz emisyon dizel parçacık filtresi, egzoz sisteminde bulunur ve orijinal ekipman üreticisi (OEM) tarafından takılır. OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), dizel parçacık filtresinin tıkandığını veya dizel parçacık filtresindeki diferansiyel basıncın maksimum sınırların üzerinde olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını yakar.

Arıza kodu uzun bir süre etkin olduktan sonra ECM, Arıza Gösterge Lambasını (MIL) yakar.

  • Egzoz gazı devridaimi (EGR) supabının çalışması devre dışı bırakılır.
  • Dizel parçacık filtresinin etkin ve sabit rejenerasyonu devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodunun olası nedenleri şunlardır:

Egzoz emisyon dizel parçacık filtresi, kül ile tıkanabilir.

Motor, egzoz emisyon dizel parçacık tutucusunu etkin olarak rejenerasyon işlemine tabi tutmak için gereken yükseklikteki egzoz gaz sıcaklıklarını önleyen hafif yük koşullarında çalışmaktadır.

Motor dumanı çıkışını artıran bir motor arızası.

  • OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede uygun OEM kablo sistemi şemasına bakın.
Bkz. Sorun Giderme, Arıza Kodu 1981 .

Son Degistirilme Tarihi: 07-MAR-2020


Egzoz Emisyon 1 Dizel Parçacık Filtresi Eksik - Durum Mevcut

ARIZA KODU 1993

Egzoz Emisyon 1 Dizel Parçacık Filtresi Eksik - Durum Mevcut

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 1993 PID: SPN: 4795 FMI: 11/31 LAMBA: Koyu Sarı SRT: | Egzoz emisyon dizel parçacık filtresi, egzoz sisteminde mevcut değil | Büyük olasılıkla motor performansında düşme.
Elektronik Kontrol Modülü (ECM)

Devre Açiklamasi

Motor egzoz emisyon sistemi, egzoz emisyon dizel parçacık filtresindeki is yükünü izler. Normal çalışma koşulları altında, egzoz emisyon dizel parçacık filtresi otomatik temizlemelidir; burada is, karbondioksite, azota ve suya dönüştürülür. Hafif yükte çalışma koşulları altında, egzoz emisyon dizel parçacık filtresinin sabit rejenerasyonunun gerçekleştirilmesi gerekebilir. Egzoz emisyon diferansiyel basınç sensörü ve motorun hesaplanan is çıkışı kullanılarak, egzoz emisyon dizel parçacık filtresindeki is yükü tahmin edilir.

Bilesen Konumu

Egzoz emisyon dizel parçacık filtresi, egzoz sisteminde bulunur ve orijinal ekipman üreticisi (OEM) tarafından takılır. OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, motor çalışırken ve egzoz akışı minimum düzeyin üzerinde olduğunda çalıştırılır.

Conditions for Setting the Fault Codes

Egzoz akış hızı kalibre edilebilir değerin üzerindeyken, egzoz emisyon dizel parçacık filtresi diferansiyel basıncı kalibre edilebilir değerin altındadır.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.
  • Dizel parçacık filtresinin etkin ve sabit rejenerasyonu devre dışı bırakılır.
  • Egzoz gazı devridaimi (EGR) supabının çalışması devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için motoru çalıştırın ve 15 dakika yüksek rölantide çalışmasını bekleyin. Bu arıza kodunun silinmesi için egzoz akışının yükseltilmesi gerekir. Belirli uygulamalarda, yeterli egzoz akışı elde etmek üzere aracın sürülmesi gerekebilir.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodunun olası nedenleri şunlardır:

Egzoz emisyon dizel parçacık filtresi, araçtan çıkarılmıştır

Egzoz emisyon dizel parçacık filtresi çatlamış veya kırılmıştır

Egzoz emisyon dizel parçacık filtresi diferansiyel boruları yanlış şekilde takılmış, kırılmış, gevşemiş veya kurcalanmıştır

Egzoz emisyon dizel parçacık filtresi diferansiyel boruları geriye doğru takılmıştır.

  • OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede uygun OEM kablo sistemi şemasına bakın.

Egzoz Emisyon Bileşenleri ile ilgili kesintili güç kaynağı ve veri bağlantısı iletişimi sorunları için OEM Güç Dağıtım Merkezi sigortaları ve rölelerinde gevşek, eksik veya kesik bağlantılar olup olmadığının kapsamlı bir şekilde kontrol edilmesi kesinlikle önerilir.

Bkz. Sorun Giderme, Arıza Kodu 1993 .

Son Degistirilme Tarihi: 07-MAR-2020


Sensör Beslemesi 4 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 2185

Sensör Beslemesi 4 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 2185 PID: S232 SPN: 3512 FMI: 3/3 LAMBA: Koyu Sarı SRT: | Gaz pedalı pozisyon sensörüne gelen 5 VDC sensör beslemesi devresinde yüksek voltaj algılandı. | Motor yalnızca
Sensör Beslemesi 4 Devresi

Devre Açiklamasi

Motor kontrol modülünün (ECM) 4 numaralı sensör beslemesi, gaz pedalı pozisyon sensörüne 5 VDC'lik besleme sağlar.

Bilesen Konumu

Gaz pedalı veya gaz kolu pozisyon sensörü, gaz pedalı aksamına takılıdır. OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), sensör beslemesi 4 sinyal voltajının yüksek aralığın dışında olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını yakar.

Motor yalnızca

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodunun nedeni, OEM kablo demetinde voltaj kaynağına kısa devre veya 5 VDC'den yüksek bir kumanda elemanı sinyal devresine kısa devre olabilir.

  • OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede uygun OEM kablo sistemi şemasına bakın.
Bkz. Sorun Giderme, Arıza Kodu 2185 .

Son Degistirilme Tarihi: 07-MAR-2020


Sensör Beslemesi 4 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 2186

Sensör Beslemesi 4 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 2186 PID: S232 SPN: 3512 FMI: 4/4 LAMBA: Koyu Sarı SRT: | Gaz pedalı pozisyon sensörüne gelen 5 VDC sensör beslemesi devresinde düşük voltaj algılandı. | Motor yalnızca
Sensör Beslemesi 4 Devresi

Devre Açiklamasi

Motor kontrol modülünün (ECM) 4 numaralı sensör beslemesi, gaz pedalı pozisyon sensörüne 5 VDC'lik besleme sağlar.

Bilesen Konumu

Gaz pedalı veya gaz kolu pozisyon sensörü, gaz pedalı aksamına takılıdır. OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), sensör beslemesi 4 sinyal voltajının düşük aralığın dışında olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını yakar.

Motor yalnızca

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

5 VDC'lik besleme kablosundaki düşük voltajın nedeni, besleme kablosunda topraklama ile kısa devre, besleme kablosu ile dönüş devresi arasında kısa devre, arızalı bir gaz pedalı veya arızalı bir ECM güç kaynağı olabilir.

  • OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede uygun OEM kablo sistemi şemasına bakın.
Bkz. Sorun Giderme, Arıza Kodu 2186 .

Son Degistirilme Tarihi: 07-MAR-2020


VGT Kumanda Elemanı Sürücü Devresi - Temel Neden Bilinmiyor

ARIZA KODU 2198

VGT Kumanda Elemanı Sürücü Devresi - Temel Neden Bilinmiyor

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 2198 PID: S27 SPN: 641 FMI: 11/11 LAMBA: Koyu Sarı SRT: | Akıllı VGT kontrolörü ile ECM arasında kesintili iletişim algılandı. VGT kontrolörü, ECM'den gelen J1939 iletisini doğru şekilde yorumlamıyor. | Büyük olasılıkla motor performansında düşme.
VGT Kumanda Elemanı Devresi

Devre Açiklamasi

Değişken geometrili turboşarj (VGT), VGT kumanda elemanı tarafından elektronik olarak etkinleştirilir. VGT kumanda elemanı akıllı bir aygıttır ve birincil motor kontrol modülünden (ECM) J1939 veri bağlantısı yoluyla bilgileri alır. VGT kumanda elemanı, kendi diyagnostiklerini uygular ve J1939 veri bağlantısını kullanarak arızaları birincil motor ECM'sine bildirir. ECM de hata iletisinin kodunu çözer ve iletiyi bir arıza koduna dönüştürür.

Bilesen Konumu

VGT kumanda elemanı, turboşarj yatak yuvasının üzerinde bulunur.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Değişken Geometrili Turboşarj (VTG) kumanda elemanı, Motor Kontrol Modülü'nden (ECM) 4 saniyeden daha uzun süreyle geçerli bir J1939 veri bağlantısı iletisini almaz.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.

VGT etkinleştirmesi devre dışı bırakılır.

  • Egzoz gazı devridaimi (EGR) supabının çalışması devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodunun olası nedeni, kesintili J1939 veri bağlantıları veya J1939 ağındaki girişim olabilir. Ayrıca, VGT kumanda elemanına giden kesintili güç besleme ve topraklama bağlantılarını da kontrol edin.

Bkz. Sorun Giderme, Arıza Kodu 2198 .

Son Degistirilme Tarihi: 07-MAR-2020


EGR Supabı Pozisyon Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 2272

EGR Supabı Pozisyon Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 2272 PID: P27 SPN: 27 FMI: 4/4 LAMBA: Koyu Sarı SRT: | EGR supap pozisyonu sensörü devresinde düşük sinyal voltajı algılandı. | Büyük olasılıkla motor performansında düşme.
EGR Supap Konumu Devresi

Devre Açiklamasi

Egzoz gazı devridaimi (EGR) supabı, EGR supabının en üstünde bulunan fırçasız bir motor tarafından kontrol edilir. EGR supabı motoru, hareket aralığı boyunca supabı hareket ettirmek için üç farklı motor ayağı kullanır. ECM, EGR akış hedeflerini karşılamak amacıyla EGR supabına uygun pozisyon için komut vermek üzere EGR motoru A, B ve C kablolarını kullanır. EGR supabı motoru, EGR supabının konumunu algılayan üç pozisyon sensörü içerir. Bu sensörler, supabın pozisyonunu EGR supabı pozisyonu A, B ve C kabloları üzerinden ECM'ye iletir.

EGR supabı motoru, EGR supabının konumunu algılayan üç pozisyon sensörü içerir. Bu sensörler, supabın pozisyonunu EGR supabı pozisyonu A, B ve C kabloları üzerinden ECM'ye iletir.

Bilesen Konumu

EGR supap pozisyonu sensörü EGR supap aksamında dahili olarak bulunur ve buna ayrıca servis uygulanamaz.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), EGR supap pozisyonu sensörü sinyal voltajının kalibre edilebilir değerden düşük olduğunu algılar.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.
  • Egzoz gazı devridaimi (EGR) supabının çalışması devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü gerçekleştirin ve anahtarı 1 dakika boyunca ON (AÇIK) konumunda bırakın.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

  • EGR supabı pozisyon sensörü kablolarının topraklamayla kısa devre, güç kaynağıyla açık devre veya kısa devre yapıp yapmadığını kontrol edin.
  • EGR supap pozisyonu sensörü besleme voltajı veya topraklama devresi kaybı.
Bkz. Sorun Giderme, Arıza Kodu 2272 .

Son Degistirilme Tarihi: 07-MAR-2020


Egzoz Gazı Devridaimi Diferansiyel Basınç Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 2273

Egzoz Gazı Devridaimi Diferansiyel Basınç Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 2273 PID: P411 SPN: 411 FMI: 3/3 LAMBA: Koyu Sarı SRT: | EGR diferansiyel basınç sensörü devresinde yüksek sinyal voltajı algılandı. | Büyük olasılıkla motor performansında düşme.
EGR Diferansiyel Basınç Sensörü Devresi

Devre Açiklamasi

Egzoz gazı devridaimi (EGR) diferansiyel basınç sensörünün egzoz basıncını algılayan iki bağlantı noktası vardır. Sensör, EGR borusundaki bir ağızda bulunan iki bağlantı noktası arasındaki basınç farkını gösteren bir voltaj çıkışı sağlar. Motor kontrol modülü (ECM), EGR bağlantı borusundan emme manifolduna akan egzoz gazı miktarını belirlemek için bu basıncı kullanır. Bu bilgi EGR valfini doğru emisyon seviyelerinde kontrol etmek için kullanılır. ECM, sensör besleme devresinde egzoz emisyon dizel parçacık filtresi EGR diferansiyel basınç sensörüne 5 voltluk besleme sağlar. ECM ayrıca, sensör dönüş devresine topraklama sağlar. EGR diferansiyel basınç sensörü, EGR diferansiyel basınç sensörü sinyal devresindeki ECM'ye bir sinyal sağlar. Bu sensör sinyali voltajı, EGR çapraz borusundaki diferansiyel basınca bağlı olarak değişir. EGR diferansiyel basınç sensörü EGR diferansiyel basınç ağzı boyunca egzoz gazı basınç düşüşünü ölçer. Bu basınç düşüşü emme manifolduna giden EGR akış miktarını hesaplamak için kullanılır.

Bilesen Konumu

EGR diferansiyel basınç sensörü EGR kitle ölçüm kurulumuna montelidir.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), EGR diferansiyel basınç sinyal voltajının 8 saniyeden daha uzun süre boyunca 4,8 VDC'den yüksek olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.

EGR diferansiyel basınç sensörü için varsayılan bir değer kullanılır.

  • Dizel parçacık filtresinin etkin ve sabit rejenerasyonu devre dışı bırakılır.
  • Egzoz gazı devridaimi (EGR) supabının çalışması devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • Kablo demetinde, konnektörlerde veya sensörde açık dönüş devresi

Sensör beslemesiyle veya akü voltajıyla kısa devre yapmış sinyal kablosu

  • Hasarlı bir EGR diferansiyel basınç sensörü.
Bkz. Sorun Giderme, Arıza Kodu 2273 .

Son Degistirilme Tarihi: 07-MAR-2020


Egzoz Gazı Devridaimi Diferansiyel Basınç Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 2274

Egzoz Gazı Devridaimi Diferansiyel Basınç Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 2274 PID: P411 SPN: 411 FMI: 4/4 LAMBA: Koyu Sarı SRT: | EGR diferansiyel basınç sensörü devresinde düşük sinyal voltajı algılandı. | Büyük olasılıkla motor performansında düşme.
EGR Diferansiyel Basınç Sensörü Devresi

Devre Açiklamasi

Egzoz gazı devridaimi (EGR) diferansiyel basınç sensörünün egzoz basıncını algılayan iki bağlantı noktası vardır. Sensör, EGR borusundaki bir ağızda bulunan iki bağlantı noktası arasındaki basınç farkını gösteren bir voltaj çıkışı sağlar. Motor kontrol modülü (ECM), EGR bağlantı borusundan emme manifolduna akan egzoz gazı miktarını belirlemek için bu basıncı kullanır. Bu bilgi EGR valfini doğru emisyon seviyelerinde kontrol etmek için kullanılır. ECM, sensör besleme devresinde egzoz emisyon dizel parçacık filtresi EGR diferansiyel basınç sensörüne 5 voltluk besleme sağlar. ECM ayrıca, sensör dönüş devresine topraklama sağlar. EGR diferansiyel basınç sensörü, EGR diferansiyel basınç sensörü sinyal devresindeki ECM'ye bir sinyal sağlar. Bu sensör sinyali voltajı, EGR çapraz borusundaki diferansiyel basınca bağlı olarak değişir. EGR diferansiyel basınç sensörü EGR diferansiyel basınç ağzı boyunca egzoz gazı basınç düşüşünü ölçer. Bu basınç düşüşü emme manifolduna giden EGR akış miktarını hesaplamak için kullanılır.

Bilesen Konumu

EGR Supabı ve EGR Diferansiyel Basınç Sensörü konumu motor modeline bağlı olarak değişir.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), EGR diferansiyel basınç sinyal voltajının 8 saniyeden daha uzun süre boyunca 0,26 VDC'den az olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.

EGR diferansiyel basınç sensörü için varsayılan bir değer kullanılır.

  • Egzoz emisyon sistemine dizel egzoz sıvısı enjeksiyonu devre dışı bırakılır.
  • Dizel parçacık filtresinin etkin ve sabit rejenerasyonu devre dışı bırakılır.
  • Egzoz gazı devridaimi (EGR) supabının çalışması devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodunun olası nedenleri şunlardır:

Motor kablo demetinde veya sensörde sinyal devresinde açık devre veya topraklama ile kısa devre

  • Besleme kablosunda açık devre veya topraklama ile kısa devre.

Arızalı EGR diferansiyel basınç sensörü.

Bkz. Sorun Giderme, Arıza Kodu 2274 .

Son Degistirilme Tarihi: 07-MAR-2020


Turboşarj 1 Hızı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi

ARIZA KODU 2288

Turboşarj 1 Hızı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 2288 PID: P103 SPN: 103 FMI: 0/15 LAMBA: Yok SRT: | ECM tarafından yüksek turboşarj hızı algılandı. | Büyük olasılıkla motor performansında düşme.
Turboşarj Hız Sensörü Devresi

Devre Açiklamasi

Turboşarj hız sensörü, değişken manyetik dirençli bir hız sensörüdür. Bir kablo bobininden ve demir bir göbekten oluşur. Turboşarj şaftındaki hedef, şaftın merkezindeki bir düzlüktür. Turboşarj şaftındaki düz yüzey dönerek hız sensörünü geçtiğinde bir sinyal üretilir. Motor Kontrol Modülü (ECM) bu sinyali yorumlar ve bir turboşarj hız değerine dönüştürür.

Bilesen Konumu

Turboşarj hız sensörü, turboşarj yuvasının merkezine monte edilmiştir.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), turboşarj hızının maksimum kalibre edilebilir sınırların yukarısında olduğunu algılar.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda ECM hemen arıza kodunu günlüğe kaydeder.

ECM, turboşarj hızlarını düşürmek için motorun tork çıkışını düşürür.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Motor, turboşarj hızını düşürmek için gerekli eylemi uyguladığında bu arıza kodu günlüğe kaydedilir. Bu arıza kodu yalnızca bilgi amaçlıdır ve herhangi bir onarım gerekmez. Maksimum turboşarj hızı sınırlarına yakın değerde çalıştırılırken motor devri azalabilir.

Bkz. Sorun Giderme, Arıza Kodu 2288 .

Son Degistirilme Tarihi: 07-MAR-2020


Elektronik Yakıt Enjeksiyonu Kontrol Supabı Devresi - Durum Mevcut

ARIZA KODU 2311

Elektronik Yakıt Enjeksiyonu Kontrol Supabı Devresi - Durum Mevcut

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 2311 PID: S18 SPN: 633 FMI: 11/31 LAMBA: Koyu Sarı SRT: | Yakıt pompası kumanda elemanı devresi direnci çok yüksek veya çok düşük ya da kesintili bağlantı algılandı. | Büyük olasılıkla motor performansında düşme.
Yakıt Pompası Kumanda Elemanı Devresi

Devre Açiklamasi

Devre, yakıt pompası kumanda elemanını kontrol eden motor kontrol modülünde (ECM) bulunan bir darbe genişliği modülasyonu (PWM) sürücüsüdür. Kumanda elemanı ECM'de topraklanır. Kumanda elemanı normalde açıktır. Yakıt pompası kumanda elemanına giden PWM görev çevrimi, istenen yakıt borusu basıncı ile algılanan yakıt borusu basıncı arasındaki farka bağlıdır.

Bilesen Konumu

Yüksek basınçlı yakıt pompası, dişli yuvasına monte edilir. Yakıt pompası kumanda elemanı, yakıt pompasına monte edilir. Yakıt borusu basınç sensörü, yüksek basınçlı yakıt borusuna monte edilir. Yakıt basıncı emniyet supabı yüksek basınçlı yakıt borusuna monte edilir.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Yakıt pompası kumanda elemanı devresinde kesintili devre sorunları var veya yakıt pompası kumanda elemanı direnci çok yüksek ya da düşük.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.

Algılanan yakıt borusu basıncı, komut verilen boru basıncını izlemez

  • Egzoz gazı devridaimi (EGR) supabının çalışması devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodunun yol testinde oluşması durumunda, bileşenleri değiştirmeden önce tüm konnektörlerin temiz ve pastan arındırılmış olduğunu doğrulayın.

Bu arıza kodu aşağıdaki nedenlerle etkin hale gelebilir:

Yakıt pompası kumanda elemanı yüksek direnci

Motor kablo demeti yüksek direnci

Yakıt pompası kumanda elemanında veya ECM konnektörlerinde gevşek, aşınmış ya da paslanmış konnektörler veya pimler

Düşük dahili dirence sahip yakıt pompası kumanda elemanı

Topraklama ile kısa devre yapan yakıt pompası kumanda elemanı veya motor kablo demeti

Yakıt basıncının yakıt borusu basınç emniyet supabı açılış basıncını aşmasına yol açan kesintili devre arızaları.

Yakıt pompası kumanda elemanı devresinde kesintili bir elektrik devresi sorunu varsa, normal motor çalışması sırasında arıza kodunun etkin hale gelmesi ve tekrar devre dışı kalması normaldir. Örneğin zayıf bir bağlantı kesintili bir açık ya da kısa devreye neden olursa, normalde açık olan supap, devre arızalıyken anlık olarak açılır ve yakıt borusu basınç emniyet supabının açılmasına neden olur. Yakıt borusu basınç emniyet supabının açılmasına neden olan olayın ardından, yakıt pompası kumanda elemanı devresi hala arızalı değilse

Bkz. Sorun Giderme, Arıza Kodu 2311 .

Son Degistirilme Tarihi: 07-MAR-2020


Motor Krank Mili Devri/Pozisyonu - Veriler Düzensiz, Kesintili veya Hatalı

ARIZA KODU 2321

Motor Krank Mili Devri/Pozisyonu - Veriler Düzensiz, Kesintili veya Hatalı

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 2321 PID: P190 SPN: 190 FMI: 2/2 LAMBA: Yok SRT: | Krank mili motor devir sensöründe kesintili senkronizasyon. | Büyük olasılıkla motor performansında düşme.
Motor Krank Mili Devir/Pozisyon Sensörü Devresi

Devre Açiklamasi

Krank mili pozisyon ve eksantrik mili pozisyon sensörleri Hall etkisi türünde olan sensörlerdir. Motor kontrol modülü (ECM), pozisyon sensörü ile dönüş devresine 5 voltluk besleme sağlar. Krank mili devir halkasındaki dişler veya eksantrik dişlisinin arkasındaki çukurlar pozisyon sensörünü geçtikçe, pozisyon sensörü sinyal devresinde bir sinyal oluşturulur. ECM, bu sinyali yorumlar ve bir motor devri değerine dönüştürür. Krank mili dişlisindeki eksik bir diş, motorun pozisyonunun belirlenmesi için ECM tarafından kullanılır.

Bilesen Konumu

Motor modeline bağlı olarak, krank mili pozisyon ve eksantrik mili pozisyon sensörü konumu değişir.

Conditions for Running the Diagnostics

Bu diyagnostik, motor devri 1200 d/d değerinden yüksek olduğunda sürekli çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), motorun uzun süre çalışmasının ardından krank mili devir/pozisyon sensöründen kesintili veya düşük sinyal algılar.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını yakar.

Arıza kodu uzun bir süre etkin olduktan sonra ECM, Arıza Gösterge Lambasını (MIL) yakar.

  • Egzoz gazı devridaimi (EGR) supabının çalışması devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 5 dakika yüksek rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Motorun çalışması sırasında, ECM birincil devir sensörü (krank mili devir sensörü) sinyalini izler. Birincil devir sensöründen alınan sinyalin mevcut olmaması

ECM, birincil ve ikincil devir sensörlerini temel alan kontrol değişikliği yaparken enjeksiyon olayları kesintiye uğrarsa araç kullanıcısı kesintili bir "ateşleme yapmama" durumu fark edebilir. Ayrıca birincil devir sensörü sinyalindeki bir "hatanın", motorun enjeksiyon kontrolü için kesintili şekilde yedek devir sensörünü kullanmasına yol açması durumunda, araç kullanıcısı kesintili "düşük güç" durumunu fark edebilir.

Bu arıza kodu, ECM kısa bir süre için birincil motor devir sensörü sinyalinde sürekli bir kayıp algıladığında etkin hale gelir.

Bu arıza, ECM en az 20 dakika süresince birincil motor devir sensörü sinyalinde bir kayıp algılamadığında

Bu arıza kodunun olası nedenleri şunlardır:

Birincil devir sensörü sinyalinin kesintili olarak kaybolmasının en olası nedeni, devir sensörü konnektör sorunlarında rastlanan kesintili bir açık ya da kısa devredir.

Çok küçük veya çok büyük değerlerdeki sensör hava boşluğu.

Bu arıza kesintili olarak ortaya çıkıyorsa yapılması gerekenler:

Birincil motor devir sensörü devresinde kesintili motor kablo demeti bağlantısı olup olmadığına bakın.

ECM konnektöründe, pimlerin sokete kilitlenemediği

Motor kablo demetinin bitişik bir bileşeni aşındırması sonucu kesintili bir kısa devreye neden olabileceği yerler olup olmadığına bakın.

Devir sensöründe pim aşınması olup olmadığına bakın.

Hedef tekerlekte hasar olup olmadığını inceleyin.

Bkz. Sorun Giderme, Arıza Kodu 2321 .

Son Degistirilme Tarihi: 07-MAR-2020


Motor Eksantrik Mili Devir/Pozisyon Sensörü - Veriler Düzensiz, Kesintili veya Hatalı

ARIZA KODU 2322

Motor Eksantrik Mili Devir/Pozisyon Sensörü - Veriler Düzensiz, Kesintili veya Hatalı

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 2322 PID: S64 SPN: 723 FMI: 2/2 LAMBA: Yok SRT: | Eksantrik mili motor devir sensöründe kesintili senkronizasyon. | Performansa hiçbir etkisi yok.
Motor Eksantrik Mili Devir/Pozisyon Sensörü Devresi

Devre Açiklamasi

Motor kontrol modülü (ECM), sensör besleme devresindeki motor eksantrik mili devir/pozisyon sensörüne 5 voltluk besleme sağlar. ECM ayrıca, sensör dönüş devresine topraklama sağlar. Eksantrik mili devir/pozisyon sensörü, eksantrik mili devir/pozisyon sensörü sinyal devresindeki ECM'ye bir sinyal sağlar. Bu sensör, eksantrik mili devir göstergesi ucu sensörden geçtikçe ECM'ye bir sinyal üretir. ECM bu sinyali bir motor devri değerine yorumlar ve motor pozisyonunu belirler. Birincil motor krank mili devir/pozisyon sinyali kaybedilirse, bu sensör yedek sensör olarak kullanılır.

Bilesen Konumu

Eksantrik mili pozisyon sensörü, egzoz tarafındaki dişli yuvasının üzerinde bulunur. .

Conditions for Running the Diagnostics

Bu diyagnostik, motor devri 1200 d/d değerinden yüksek olduğunda sürekli çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), eksantrik mili devir/pozisyon sensörü sinyalinin kesintili şekilde kaybolduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını yakar.

Arıza kodu uzun bir süre etkin olduktan sonra ECM, Arıza Gösterge Lambasını (MIL) yakar.

  • Egzoz gazı devridaimi (EGR) supabının çalışması devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 5 dakika yüksek rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Motor çalışması sırasında, ECM ikincil devir sensörü (eksantrik mili devir sensörü) sinyalini izler. İkincil devir sensöründen alınan sinyalin mevcut olmaması

Bu arıza kodu, ECM kısa bir süre içinde ikincil motor devir sensörü sinyalinde sürekli bir kayıp algıladığında etkin hale gelir.

Bu arıza, ECM en az 20 dakika boyunca ikincil motor devir sensörü sinyalinde bir kayıp algılamazsa

Bu arızaya neden olabilecek sorunlar:

Birincil devir sensörü sinyalinin kesintili olarak kaybolmasının en olası nedeni, devir sensörü konnektör sorunlarında rastlanan kesintili bir açık ya da kısa devredir

Sensör hava boşluğu çok küçük veya çok büyük değerde olabilir veya hedef tekerlekte aşırı salgı var.

Bu arıza kesintili olarak ortaya çıkıyorsa yapılması gerekenler:

İkincil motor devir sensör devresinde kesintili motor kablo demeti bağlantıları olup olmadığına bakın

ECM konnektöründe, pimlerin sokete kilitlenemediği

Motor kablo demetinin bitişik bir bileşeni aşındırması sonucu kesintili bir kısa devreye neden olabileceği yerler olup olmadığına bakın

Devir sensöründe pim aşınması olup olmadığına bakın

Hedef tekerlekte hasar olup olmadığını inceleyin.

Bkz. Sorun Giderme, Arıza Kodu 2322 .

Son Degistirilme Tarihi: 07-MAR-2020


EGR Supabı Kontrol Devresi - Akım Normalden Düşük veya Açık Devre

ARIZA KODU 2349

EGR Supabı Kontrol Devresi - Akım Normalden Düşük veya Açık Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 2349 PID: S146 SPN: 2791 FMI: 5/5 LAMBA: Koyu Sarı SRT: | ECM tarafından motor terminali veya motor bobini açık devresi algılandı. | Büyük olasılıkla motor performansında düşme.
EGR Supabı Devresi

Devre Açiklamasi

Egzoz gazı devridaimi (EGR) supabı, EGR supabının en üstünde bulunan fırçasız bir motor tarafından kontrol edilir. EGR supabı motoru, hareket aralığı boyunca supabı hareket ettirmek için üç farklı motor ayağı kullanır. ECM, EGR akış hedeflerini karşılamak amacıyla EGR supabına uygun pozisyon için komut vermek üzere EGR motoru A, B ve C kablolarını kullanır. EGR supabı motoru, EGR supabının konumunu algılayan üç pozisyon sensörü içerir. Bu sensörler, supabın pozisyonunu EGR supabı pozisyonu A, B ve C kabloları üzerinden ECM'ye iletir.

EGR supabı motoru, EGR supabının konumunu algılayan üç pozisyon sensörü içerir. Bu sensörler, supabın pozisyonunu EGR supabı pozisyonu A, B ve C kabloları üzerinden ECM'ye iletir.

Bilesen Konumu

EGR Supabı ve EGR Diferansiyel Basınç Sensörü konumu motor modeline bağlı olarak değişir.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), motor enstelasyonunda veya EGR supabı motor bobininde açık devre algılar.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.
  • Egzoz gazı devridaimi (EGR) supabının çalışması devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • EGR motor devresi açık devre
  • Enstelasyonda açık devre
  • Arızalı ECM.
Bkz. Sorun Giderme, Arıza Kodu 2349 .

Son Degistirilme Tarihi: 07-MAR-2020


EGR Supabı Kontrol Devresi - Akım Normalden Yüksek veya Topraklı Devre

ARIZA KODU 2353

EGR Supabı Kontrol Devresi - Akım Normalden Yüksek veya Topraklı Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 2353 PID: S146 SPN: 2791 FMI: 6/6 LAMBA: Koyu Sarı SRT: | EGR subap motor devresindeki topraklama ile kısa devre algılandı. | Büyük olasılıkla motor performansında düşme.
EGR Supabı Devresi

Devre Açiklamasi

Egzoz gazı devridaimi (EGR) supabı, EGR supabının en üstünde bulunan fırçasız bir motor tarafından kontrol edilir. EGR supabı motoru, hareket aralığı boyunca supabı hareket ettirmek için üç farklı motor ayağı kullanır. ECM, EGR akış hedeflerini karşılamak amacıyla EGR supabına uygun pozisyon için komut vermek üzere EGR motoru A, B ve C kablolarını kullanır. EGR supabı motoru, EGR supabının konumunu algılayan üç pozisyon sensörü içerir. Bu sensörler, supabın pozisyonunu EGR supabı pozisyonu A, B ve C kabloları üzerinden ECM'ye iletir.

EGR supabı motoru, EGR supabının konumunu algılayan üç pozisyon sensörü içerir. Bu sensörler, supabın pozisyonunu EGR supabı pozisyonu A, B ve C kabloları üzerinden ECM'ye iletir.

Bilesen Konumu

EGR Supabı ve EGR Diferansiyel Basınç Sensörü konumu motor modeline bağlı olarak değişir.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken ve motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), EGR motor besleme devrelerinde topraklama ile kısa devre algılar.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.
  • Egzoz gazı devridaimi (EGR) supabının çalışması devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • EGR motor devrelerinden birisi EGR supap motoruna kısa devre olup olmadığını kontrol edin.
  • EGR motor devrelerinden birisi kablo demetine kısa devre olup olmadığını kontrol edin.
  • Arızalı ECM.
Bkz. Sorun Giderme, Arıza Kodu 2353 .

Son Degistirilme Tarihi: 07-MAR-2020


Yakıt Filtresi Diferansiyel Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

ARIZA KODU 2372

Yakıt Filtresi Diferansiyel Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 2372 PID: P95 SPN: 95 FMI: 0/16 LAMBA: Koyu Sarı SRT: | Yüksek basınçlı yakıtpompasına aşırı yakıt akışı kısıtlaması algılandı. | Büyük olasılıkla motor performansında düşme.
Motor Kontrol Modülü (ECM)

Devre Açiklamasi

Motor kontrol modülü (ECM), yakıt borusu basıncının okunması dahil olmak üzere motor çalışma koşullarını izler ve yüksek basınç pompasına gönderilecek yakıtı artırmak (yakıt pompası kumandası elemanını AÇMAK) veya azaltmak (yakıt pompası kumandası elemanını KAPATMAK) üzere akış komutunu değiştirir.

Bilesen Konumu

İki yakıt filtresi ve çeşitli orijinal ekipman üreticisi (OEM) bu arıza kodunu etkileyebilen bileşenler sağlar. Basınç tarafı yakıt filtresi tipik olarak motora monte edilir, ancak uzaktan da monte edilebilir. Emme tarafı yakıt filtreleri ve diğer OEM tarafından sağlanan bileşenler OEM'e özgüdür. OEM'in emme tarafı filtresi sağlaması gerekir ve kesin filtre konumu OEM'e bağlıdır. OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Yakıt basıncı yüksek yakıt akışı koşulları sırasında kalibre edilebilir değerin altındadır, bu yakıt giriş kısıtlaması olduğunu gösterir.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını yakar.

Conditions for Clearing the Fault Code

  • Diyagnostik Yol Testini kullanarak onarımı doğrulamak için hem şehirde durup kalkmalı sürüş hem de otoyolda sabit durumda sürüşü kapsayan bir güzergah kullanın. ECM'de belirli diyagnostiklerin çalıştırılması için birimin yüklenmesi gerekebilir.
  • Şasi Dinamometresi Testini kullanarak onarımı doğrulamak için hızlanma ve motorun çalıştırılmasına yönelik olaylar, otoyolda sabit durumda sürüş ve yüklemeyi kapsayan bir güzergah kullanın. Bu, normal sürüş simülasyonu sağlar ve ECM'de diyagnostiklerin çalıştırılmasına olanak tanır.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Oranlı hızda/yükte düşük yakıt basıncı yakıt giriş kısıtlaması veya tıkalı bir basınç tarafı yakıt filtresi olduğunu gösterir. Bu arıza kodunun olası nedenleri şunlardır:

  • Tıkalı basınç veya eme tarafı yakıt filtresi
  • Yıkılmış yakıt girişi hatları
  • Yakıt deposunda tıkalı bir emme borusu
  • Tıkalı yakıt deposu havalandırmaları.
  • Arızalı yüksek basınçlı yakıt sistemi

Not: Emme tarafı yakıt filtresinin konumu OEM'e göre değişir ve açık bir konumda olmayabilir.

Bkz. Sorun Giderme, Arıza Kodu 2372 .

Son Degistirilme Tarihi: 07-MAR-2020


Egzoz Gazı Silindir Sırası 1 Basınç Sensörü 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 2373

Egzoz Gazı Silindir Sırası 1 Basınç Sensörü 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 2373 PID: P131 SPN: 1209 FMI: 3/3 LAMBA: Koyu Sarı SRT: | Egzoz gazı basınç devresinde yüksek sinyal voltajı algılandı. | Büyük olasılıkla motor performansında düşme.
Egzoz Gazı Basınç Sensörü Devresi

Devre Açiklamasi

Egzoz gazı basınç sensörü, egzoz manifoldunda egzoz gazı basıncını ölçmek için kullanılır. Bu bilgiler, motor kontrol modülü (ECM) tarafından emisyonları ve egzoz gazı devridaimi (EGR) supabının çalışmasını kontrol etmek için kullanılır. ECM, sensör beslemesi devresindeki egzoz gazı basınç sensörüne 5 voltluk besleme sağlar. ECM ayrıca, sensör dönüş devresine topraklama sağlar. Egzoz gazı basınç sensörü, egzoz gazı basınç sensörü sinyal devresinde ECM'ye bir sinyal sağlar. Bu sensör sinyali voltajı, egzoz manifoldundaki basınca bağlı olarak değişir.

Bilesen Konumu

Egzoz gazı basınç sensörü, egzoz manifoldunun ön bölümünün yukarısında bulunur ve egzoz manifolduna takılıdır.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), egzoz gazı basıncı sinyal voltajının 8 saniyeden daha uzun süre boyunca 4,75 VDC'den yüksek olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.

Okunan egzoz gazı basınç sensörü değeri için varsayılan bir değer kullanılır.

  • Dizel parçacık filtresinin etkin ve sabit rejenerasyonu devre dışı bırakılır.
  • Egzoz gazı devridaimi (EGR) supabının çalışması devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Egzoz gazı basınç sensörü, motor kablo demetindeki besleme ve dönüş kablolarını diğer sensörlerle paylaşır. Motor kablo demetindeki açık veya kısa devreler, birden fazla arıza kodunun etkinleşmesine neden olabilir.

Bu arıza kodunun olası nedenleri şunlardır:

  • Kablo demetinde, konnektörlerde veya sensörde açık dönüş devresi

Sinyal kablosunda sensör beslemesiyle veya akü voltajıyla kısa devre.

Bkz. Sorun Giderme, Arıza Kodu 2373 .

Son Degistirilme Tarihi: 07-MAR-2020


Egzoz Gazı Silindir Sırası 1 Basınç Sensörü 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 2374

Egzoz Gazı Silindir Sırası 1 Basınç Sensörü 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 2374 PID: P131 SPN: 1209 FMI: 4/4 LAMBA: Koyu Sarı SRT: | Egzoz gazı basınç devresinde düşük sinyal voltajı algılandı. | Büyük olasılıkla motor performansında düşme.
Egzoz Gazı Basınç Sensörü Devresi

Devre Açiklamasi

Egzoz gazı basınç sensörü, egzoz manifoldunda egzoz gazı basıncını ölçmek için kullanılır. Bu bilgiler, motor kontrol modülü (ECM) tarafından emisyonları ve egzoz gazı devridaimi (EGR) supabının çalışmasını kontrol etmek için kullanılır. ECM, sensör beslemesi devresindeki egzoz gazı basınç sensörüne 5 voltluk besleme sağlar. ECM ayrıca, sensör dönüş devresine topraklama sağlar. Egzoz gazı basınç sensörü, egzoz gazı basınç sensörü sinyal devresinde ECM'ye bir sinyal sağlar. Bu sensör sinyali voltajı, egzoz manifoldundaki basınca bağlı olarak değişir.

Bilesen Konumu

Egzoz gazı basınç sensörü, egzoz manifoldunun ön bölümünün yukarısında bulunur ve egzoz manifolduna takılıdır.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), egzoz gazı basıncı sinyal voltajının 8 saniyeden daha uzun süre boyunca 0,25 VDC'den düşük olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.

Okunan egzoz gazı basınç sensörü değeri için varsayılan bir değer kullanılır.

  • Dizel parçacık filtresinin etkin ve sabit rejenerasyonu devre dışı bırakılır.
  • Egzoz gazı devridaimi (EGR) supabının çalışması devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Egzoz gazı basınç sensörü, motor kablo demetindeki besleme ve dönüş kablolarını diğer sensörlerle paylaşır. Motor kablo demetindeki açık veya kısa devreler, birden fazla arıza kodunun etkinleşmesine neden olabilir.

Bu arıza kodunun olası nedenleri şunlardır:

Motor kablo demetinde veya sensörde sinyal devresinde açık devre veya topraklama ile kısa devre

  • Besleme kablosunda açık devre veya topraklama ile kısa devre.
Bkz. Sorun Giderme, Arıza Kodu 2374 .

Son Degistirilme Tarihi: 07-MAR-2020


Egzoz Gazı Devridaimi Sıcaklık Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 2375

Egzoz Gazı Devridaimi Sıcaklık Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 2375 PID: P412 SPN: 412 FMI: 3/3 LAMBA: Koyu Sarı SRT: | EGR sıcaklık devresinde yüksek sinyal voltajı algılandı. | Büyük olasılıkla motor performansında düşme.
Egzoz Gazı Devridaim Sıcaklık Sensörü Devresi

Devre Açiklamasi

Egzoz gazı devridaim (EGR) sıcaklık sensörü, değişken bir rezistans sensörü olup EGR soğutucusundan çıktıktan sonra EGR gaz akışının sıcaklığını ölçmek için kullanılır. Motor kontrol modülü (ECM), EGR sıcaklığı sinyal devresine 5 voltluk akım sağlar. ECM, EGR akışı sıcaklığını belirlemek için sensörün direncindeki değişikliklerin neden olduğu voltaj değişikliklerini izler.

EGR sıcaklık değeri, ECM tarafından motor koruma sistemi ve motor emisyonlarının kontrolü için kullanılır.

Bilesen Konumu

EGR sıcaklık sensörü; EGR soğutucu ile hava emiş bağlantısı arasındaki EGR bağlantı borusunda bulunur.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), EGR sıcaklık sinyal voltajının 8 saniyeden daha uzun süre boyunca 4,9 VDC'den yüksek olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.

Egzoz gazı devridaimi sıcaklığı okuması için varsayılan bir değer kullanılır.

  • Dizel parçacık filtresinin etkin ve sabit rejenerasyonu devre dışı bırakılır.
  • Egzoz gazı devridaimi (EGR) supabının çalışması devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

EGR sıcaklık sensörü, motor enstelasyonundaki güç ve dönüş kablolarını diğer sensörlerle paylaşır. Açık bir dönüş devresi, birden fazla arıza kodunun etkinleşmesine neden olabilir.

Bu arıza kodunun olası nedenleri şunlardır:

  • Kablo demetinde, konnektörlerde veya sensörde açık dönüş devresi
  • Açık sinyal devresi veya voltaj kaynağına kısa devre.
Bkz. Sorun Giderme, Arıza Kodu 2375 .

Son Degistirilme Tarihi: 07-MAR-2020


Egzoz Gazı Devridaimi Sıcaklık Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 2376

Egzoz Gazı Devridaimi Sıcaklık Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 2376 PID: P412 SPN: 412 FMI: 4/4 LAMBA: Koyu Sarı SRT: | EGR sıcaklık devresinde düşük sinyal voltajı algılandı. | Büyük olasılıkla motor performansında düşme.
Egzoz Gazı Devridaim Sıcaklık Sensörü Devresi

Devre Açiklamasi

Egzoz gazı devridaim (EGR) sıcaklık sensörü, değişken bir rezistans sensörü olup EGR soğutucusundan çıktıktan sonra EGR gaz akışının sıcaklığını ölçmek için kullanılır. Motor kontrol modülü (ECM), EGR sıcaklığı sinyal devresine 5 voltluk akım sağlar. ECM, EGR akışı sıcaklığını belirlemek için sensörün direncindeki değişikliklerin neden olduğu voltaj değişikliklerini izler.

EGR sıcaklık değeri, ECM tarafından motor koruma sistemi ve motor emisyonlarının kontrolü için kullanılır.

Bilesen Konumu

EGR sıcaklık sensörü; EGR soğutucu ile hava emiş bağlantısı arasındaki EGR bağlantı borusunda bulunur.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), EGR sıcaklık sinyal voltajının 8 saniyeden daha uzun süre boyunca 0,05 VDC'den düşük olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.

Egzoz gazı devridaimi sıcaklığı okuması için varsayılan bir değer kullanılır.

  • Dizel parçacık filtresinin etkin ve sabit rejenerasyonu devre dışı bırakılır.
  • Egzoz gazı devridaimi (EGR) supabının çalışması devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

EGR sıcaklık sensörü, motor enstelasyonundaki güç ve dönüş kablolarını diğer sensörlerle paylaşır. Açık bir dönüş devresi, birden fazla arıza kodunun etkinleşmesine neden olabilir.

Bu arıza kodunun olası nedenleri şunlardır:

Kablo demetinde topraklama ile kısa devre yapmış sinyal

Sensörde dönüş veya topraklama devresi ile kısa devre yapmış sinyal.

Bkz. Sorun Giderme, Arıza Kodu 2376 .

Son Degistirilme Tarihi: 07-MAR-2020


Fan Kontrol Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 2377

Fan Kontrol Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 2377 PID: S33 SPN: 647 FMI: 3/3 LAMBA: Koyu Sarı SRT: | Fan kontrol devresinde açık devre veya yüksek voltaj algılandı. | Fan sürekli açık kalabilir veya hiç çalışmayabilir.
Fan Kontrolü Devresi

Devre Açiklamasi

Fan kontrol devresi, fanın çalışmasının kontrol edilmesi için motor tarafından kullanılan bir cihazdır. Motor kontrol modülü (ECM) fan kontrol devresine enerji sağladığında motor fanı devreye girer.

Fan kontrol devresi, darbe genişliği modüle edilmiş (PWM) sinyal kullanır. PWM sinyali, 0 VDC ile sistem voltajı aralığındaki bir darbeli voltaj sinyalidir. Darbeli voltaj sinyalinin frekansı uygulama gereksinimine bağlıdır.

Fan kontrol devresi tarafından desteklenen iki tür fan vardır: Değişken hızlı ve AÇIK/KAPALI. Önerilen Cummins® elektronik servis aparatı veya eşdeğeri, hangi fan türünün kullanılmak üzere ayarlandığını belirlemek için kullanılabilir. Fan kontrol devresi, orijinal ekipman üreticisine (OEM) göre değişir. Bazı OEM'ler ECM'ye kabloyla bağlı olan bir solenoid dönüş kablosu veya motor bloğuna ya da şasi topraklamasına giden bir dönüş kablosu kullanabilir.

Bilesen Konumu

Kontrol solenoidinin konumu OEM'ye göre farklılık gösterir. Konumu belirlemek için uygun OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

AÇIK/KAPALI ve değişken hızlı fan türleri için diyagnostik, fan kapatıldığında çalışır ve fan PWM sinyali yüzde 100 olduğunda etkin olarak sabitlenir. Diğer tüm fan türleri için fan PWM sinyali yüzde 100'den düşük olduğunda diyagnostik çalışır ve fan PWM sinyali yüzde 100 olduğunda etkin olarak sabitlenir.

Conditions for Setting the Fault Codes

PWM sinyaline OFF (KAPALI) komutu verildiğinde, Motor Kontrol Modülü (ECM) fan kontrol devresi puls genişlik modülasyonlu (PWM) sinyal voltajının 0 VDC'den yüksek olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını yakar.

Fan çalışması devre dışı bırakılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü gerçekleştirin ve anahtarı 1 dakika boyunca ON (AÇIK) konumunda bırakın.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodundaki tüm adımlar tamamladıktan sonra Arıza Kodu 2377 hala etkinse, fan kavraması cihazında açık veya kısa devre olup olmadığını kontrol etmeye yönelik prosedürler için OEM servis kitaplarına bakın.

Bu arıza kodunun olası nedenleri şunlardır:

  • Enstelasyonda veya fan kontrolü solenoidinde açık devre.

OEM enstelasyonunda voltaj kaynağına kısa devre.

Arızalı bir ECM.

  • OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede uygun OEM kablo sistemi şemasına bakın.
Bkz. Sorun Giderme, Arıza Kodu 2377 .

Son Degistirilme Tarihi: 07-MAR-2020


VGT Kumanda Elemanı Sürücü Devresi (Motor) - Mekanik Sistem Yanıt Vermiyor veya Ayarsız

ARIZA KODU 2387

VGT Kumanda Elemanı Sürücü Devresi (Motor) - Mekanik Sistem Yanıt Vermiyor veya Ayarsız

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 2387 PID: S27 SPN: 641 FMI: 7/7 LAMBA: Koyu Sarı SRT: | Akıllı VGT kontrolörü yanlış durdurma sınırları algıladı veya VGT kapalı pozisyona geçemiyor. | Büyük olasılıkla motor performansında düşme.
VGT Kumanda Elemanı Devresi

Devre Açiklamasi

Değişken geometrili turboşarj (VGT), VGT kumanda elemanı tarafından elektronik olarak etkinleştirilir. VGT kumanda elemanı akıllı bir aygıttır ve birincil motor kontrol modülünden (ECM) J1939 veri bağlantısı yoluyla bilgileri alır. VGT kumanda elemanı, kendi diyagnostiklerini uygular ve J1939 veri bağlantısını kullanarak arızaları birincil motor ECM'sine bildirir. ECM de hata iletisinin kodunu çözer ve iletiyi bir arıza koduna dönüştürür.

Bilesen Konumu

VGT kumanda elemanı, turboşarj yatak yuvasının üzerinde bulunur.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Değişken Geometrili turboşarj (VTG) kumanda elemanının 10 saniyeden daha uzun bir süre komut verilen pozisyonu karşılayamadığını algılar.

Action Taken When the Fault Code is Active

  • Diyagnostik art arda iki yolculukta çalışıp başarısız olduktan sonra ECM, koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.

VGT kumanda elemanı, CHECK ENGINE (MOTORU KONTROL EDİN) lambası açık konumundayken dahi komut verilen pozisyonu karşılamaya çalışmaya devam eder.

  • Dizel parçacık filtresinin etkin ve sabit rejenerasyonu devre dışı bırakılır.
  • Egzoz gazı devridaimi (EGR) supabının çalışması devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • Arızalı bir turboşarj

Arızalı bir turboşarj kumanda elemanı

Varsa, bu arıza kodu sorun giderme belirti ağacında açıklanan uygun onarım yapıldıktan sonra, olası hasar için egzoz emisyon sisteminin incelenmesi gerekir. Egzoz emisyon sisteminde aşamalı hasar oluşmuş olabilir.

Bkz. Sorun Giderme, Arıza Kodu 2387 .

Son Degistirilme Tarihi: 07-MAR-2020


Ortam Havası Sıcaklığı - Veriler Düzensiz, Kesintili veya Hatalı

ARIZA KODU 2398

Ortam Havası Sıcaklığı - Veriler Düzensiz, Kesintili veya Hatalı

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 2398 PID: P171 SPN: 171 FMI: 2/2 LAMBA: Koyu Sarı SRT: | Ortam havası sıcaklık sensörü hatalı bir değer okuyor. | Büyük olasılıkla motor performansında düşme.
Ortam Havası Sıcaklık Sensörü Devresi

Devre Açiklamasi

Ortam havası sıcaklık sensörü, değişken bir rezistans sensörüdür ve ortam havasının sıcaklığını ölçmek için kullanılır. Motor kontrol modülü (ECM), motor performansını en iyi duruma getirmek ve SCR sisteminin ısıtılmasının gerekli olup olmadığını belirlemek için okunan bu sıcaklık değerini kullanır. Motor kontrol modülü (ECM), ortam hava sıcaklığı sinyal devresine 5 volt sağlar. ECM, ortam hava sıcaklığını belirlemek için sensörün direncindeki değişikliklerin neden olduğu voltaj değişikliklerini izler.

Bilesen Konumu

Ortam havası sıcaklık sensörünün montaj konumu OEM'e bağlıdır. Uygun OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik iki kısımdan oluşur. Birinci kısım açma/kapatma anahtarı ON (AÇIK) konumuna getirildiğinde ve motor devri algılanmadan önce çalışır. ECM, diyagnostiğin bu kısmı çalıştırılmadan önceki 8 saat boyunca bir anahtar döngüsü görmeme

İkinci kısım, motor çalışırken sürekli çalıştırılır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), okunan ortam havası sıcaklık değerinin uzun bir süre boyunca motordaki diğer sıcaklık sensörlerinden daha yüksek veya daha düşük olduğunu ve okunan ortam havası sıcaklık değerinin motor çalışma koşulları için çok yüksek veya çok düşük olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.
  • Okunan ortam hava sıcaklığı değeri için bir varsayılan değer kullanılır.
  • Dizel parçacık filtresinin etkin ve sabit rejenerasyonu devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodu devre dışı kalmazsa
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodunun olası nedenleri şunlardır:

Ortam havası sıcaklık sensörü aralık dahilinde takılmış

Ortam havası sıcaklık sensörü sinyalinde veya dönüş hatlarında yüksek direnç

ECM arızası.

Düşük Soğutma Sıvısı arızası etkinse veya çok yakın bir zamanda devre dışı kaldıysa soğutma sıvısının yeterli derecede çözündüğünden ve tüm havanın sorun giderme işleminden önce sistemden çıktığından emin olun

  • OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede uygun OEM kablo sistemi şemasına bakın.
Bkz. Sorun Giderme, Arıza Kodu 2398 .

Son Degistirilme Tarihi: 07-MAR-2020


Motor Kontrol Modülü Kalibrasyon Belleği Sağlaması - Kalibrasyon Dışında

ARIZA KODU 2416

Motor Kontrol Modülü Kalibrasyon Belleği Sağlaması - Kalibrasyon Dışında

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 2416 PID: S253 SPN: 1634 FMI: 13/13 LAMBA: Koyu Sarı SRT: | ECM'de kalibrasyon yanlış eşleşme hatası algılandı. | Performansa hiçbir etkisi yok.
Motor Kontrol Modülü (ECM)

Devre Açiklamasi

Motor Kontrol Modülü (ECM) ECM'deki belirli parametrelerin değerine dayanarak bir kalibrasyon belleği kontrol özeti hesaplar. Bu kontrol özeti kurcalamayı algılamak için ECM'deki beklenen değerle karşılaştırılır.

Bilesen Konumu

ECM montaj konumu, motor modeline bağlı olarak değişiklik gösterir ve motorun üzerine veya dışına monte edilebilir.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM) kalibrasyon bellek kontrol özetinin beklenen değerle eşleşmediğini veya ECM kapatmasından önce tamamlanmadığını algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını yakar.

Conditions for Clearing the Fault Code

  • Bu arıza kodunun devre dışı olması için, bir kalibrasyon indirmesi gerekir.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.

Yararli Notlar

Bu arıza kodunun olası nedenleri şunlardır:

Arızalı ECM yazılımı

ECM yazılımının kurcalanması

Bkz. Sorun Giderme, Arıza Kodu 2416 .

Son Degistirilme Tarihi: 07-MAR-2020


Soğutma Sıvısı Seviyesi - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Düşük Önem Düzeyi

ARIZA KODU 2448

Soğutma Sıvısı Seviyesi - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Düşük Önem Düzeyi

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 2448 PID: P111 SPN: 111 FMI: 1/17 LAMBA: Bakım SRT: | Düşük motor soğutma sıvısı düzeyi algılandı. | Performansa hiçbir etkisi yok.
Motor Soğutma Sıvısı Düzeyi Sensörü

Devre Açiklamasi

Soğutma sıvısı düzeyi sensörü bir anahtardır ve radyatör üst deposundaki motor soğutma sıvısının düzeyini ölçmek için kullanılır. Soğutma sıvısı düzeyi sensörü soğutma sıvısına daldırılır ve soğutma sıvısına daldırıldığında soğutma sıvısına daldırılmadığı zamankinden farklı bir sinyal voltajı verir. Motor kontrol modülü (ECM), motor soğutma sıvısı düzeyini belirlemek için sinyal voltajındaki değişikliği izler.

Bilesen Konumu

Motor soğutma sıvısı düzeyi sensörü genel olarak radyatör üst deposunda veya taşma deposundadır. Konum için OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), soğutma sıvısı düzeyi sensörü sinyal voltajının 30 saniyeden daha uzun süre boyunca 1,75 VDC ve 3 VDC arasında olduğunu algıladı.

Action Taken When the Fault Code is Active

Diyagnostik çalışıp başarısız olduktan hemen sonra, ECM bakım durumunu gösteren beyaz BAKIM lambasını yakar veya koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını yakıp söndürür.

Arıza kodu uzun bir süre etkin olduktan sonra ECM, Arıza Gösterge Lambasını (MIL) yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını yakıp söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodu, radyatör üst deposundaki veya taşma deposundaki soğutma sıvısı seviyesi, sensör düzeyinin altına düştüğünde etkinleşir. Üst depoyu soğutma sıvısıyla doldurun.

  • OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede uygun OEM kablo sistemi şemasına bakın.
Bkz. Sorun Giderme, Arıza Kodu 2448 .

Son Degistirilme Tarihi: 07-MAR-2020


VGT Kumanda Elemanı Kontrolörü - Kalibrasyon Dışında

ARIZA KODU 2449

VGT Kumanda Elemanı Kontrolörü - Kalibrasyon Dışında

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 2449 PID: S27 SPN: 641 FMI: 13/13 LAMBA: Kırmızı SRT: | VGT kumanda elemanı yanlış bir şekilde takılmıştır. | Büyük olasılıkla motor performansında düşme.
VGT Kumanda Elemanı Devresi

Devre Açiklamasi

Değişken geometrili turboşarj (VGT), VGT kumanda elemanı tarafından elektronik olarak etkinleştirilir. VGT kumanda elemanı akıllı bir aygıttır ve birincil motor kontrol modülünden (ECM) J1939 veri bağlantısı yoluyla bilgileri alır. VGT kumanda elemanı, kendi diyagnostiklerini uygular ve J1939 veri bağlantısını kullanarak arızaları birincil motor ECM'sine bildirir. ECM de hata iletisinin kodunu çözer ve iletiyi bir arıza koduna dönüştürür.

Bilesen Konumu

VGT kumanda elemanı, turboşarj yatak yuvasının üzerinde bulunur.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma düğmesi ilk kez ON (AÇIK) konumuna getirildiğinde çalışır.

Bu diyagnostiğin ilk çalıştırmada çalışmasından önce, açma/kapatma anahtarı 30 saniyeden uzun bir süre OFF (KAPALI) konumunda kalmalıdır.

Conditions for Setting the Fault Codes

Değişken Geometrili Turboşarj (VGT) kumanda elemanı konumu başlangıç gücü AÇIK durumdayken bilinmez.

Action Taken When the Fault Code is Active

  • ECM, diyagnostik çalışıp başarısız olduktan hemen sonra kırmızı STOP ENGINE (MOTOR DURDURMA) lambasını ve/veya Arıza Gösterge Lambasını (MIL) yakar.

VGT etkinleştirmesi devre dışı bırakılır.

  • Egzoz gazı devridaimi (EGR) supabının çalışması devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir açma/kapatma anahtarı döngüsü uygulayın ve anahtarı 1 dakika boyunca ON (AÇIK) konumunda bırakın. Bu diyagnostiğin anahtar ilk kez ON (AÇIK) konumuna getirildiğinde çalışmasından önce, açma/kapatma anahtarının 30 saniyeden uzun bir süre boyunca tamamen OFF (KAPALI) konumunda olması gerektiğini unutmayın
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM kırmızı STOP ENGINE (MOTOR DURDURMA) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodu, yalnızca VTG kumanda elemanı çıkarılıp veya değiştirilip ardından düzgün şekilde takılmazsa kaydedilir. Kumanda elemanı ve turboşarj yuvası arasındaki dişli hizalaması yanlış. Doğru kurulum prosedürü VTG kumanda elemanı değiştirilirken izlenmelidir.

Bkz. Sorun Giderme, Arıza Kodu 2449 .

Son Degistirilme Tarihi: 07-MAR-2020


Egzoz Gazı Basıncı 1 - Veriler Düzensiz, Kesintili veya Hatalı

ARIZA KODU 2554

Egzoz Gazı Basıncı 1 - Veriler Düzensiz, Kesintili veya Hatalı

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 2554 PID: P131 SPN: 1209 FMI: 2/2 LAMBA: Koyu Sarı SRT: | Egzoz gazı basınç sensörü hatalı bir değer okuyor. | Büyük olasılıkla motor performansında düşme.
Egzoz Gazı Basınç Sensörü Devresi

Devre Açiklamasi

Egzoz gazı basınç sensörü, egzoz manifoldunda egzoz gazı basıncını ölçmek için kullanılır. Bu bilgiler, motor kontrol modülü (ECM) tarafından emisyonları ve egzoz gazı devridaimi (EGR) supabının çalışmasını kontrol etmek için kullanılır. ECM, sensör beslemesi devresindeki egzoz gazı basınç sensörüne 5 voltluk besleme sağlar. ECM ayrıca, sensör dönüş devresine topraklama sağlar. Egzoz gazı basınç sensörü, egzoz gazı basınç sensörü sinyal devresinde ECM'ye bir sinyal sağlar. Bu sensör sinyali voltajı, egzoz manifoldundaki basınca bağlı olarak değişir.

Bilesen Konumu

Egzoz gazı basınç sensörü, egzoz manifoldunun ön bölümünün yukarısında bulunur ve egzoz manifolduna takılıdır.

Conditions for Running the Diagnostics

Bu diyagnostik iki bölümden oluşur:

Birinci parça, açma/kapama anahtarı OFF (KAPALI) konumuna getirildikten ve motor soğutma sıvısı sıcaklığı 70°C'nin (veya 158°F) üzerine çıktıktan hemen sonra çalışır.

İkinci kısım, motor çalışırken sürekli çalıştırılır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), açma/kapatma anahtarı OFF (KAPALI) konumundayken ve motor çalışmıyorken

Motor Kontrol Modülü (ECM), egzoz basıncının normal motor çalışması sırasında beklenenden daha yüksek veya daha düşük olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.

Okunan egzoz gazı basınç sensörü değeri için varsayılan bir değer kullanılır.

  • Egzoz gazı devridaimi (EGR) supabının çalışması devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için, motor soğutma sıvısı sıcaklığının 70°C veya 158°F'nin üzerinde olduğundan emin olun. Gerekirse, motoru çalıştırın.
  • Açma/kapatma anahtarını 30 saniye boyunca ON (AÇIK) konumuna getirin ve ardından 30 saniye boyunca OFF (KAPALI) konumuna getirin. Motoru çalıştırın ve 5 dakika yüksek rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodunun olası nedenleri şunlardır:

Okunan egzoz gazı basınç sensörü değeri aralık dahilinde takılmış

Egzoz gazı basınç sensörü sinyali veya dönüş hatlarında yüksek direnç

  • Egzoz gazı basınç sensörü borusunda tıkanma veya kısıtlama

Egzoz sisteminde sızıntısı

  • Turboşarj ile emme manifoldu arasındaki hava emme sistemindeki kaçaklar
Bkz. Sorun Giderme, Arıza Kodu 2554 .

Son Degistirilme Tarihi: 07-MAR-2020


Motor Emilen Hava Isıtıcısı 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 2555

Motor Emilen Hava Isıtıcısı 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 2555 PID: S70 SPN: 729 FMI: 3/3 LAMBA: Koyu Sarı SRT: | Emilen hava ısıtıcısı sinyal devresinde yüksek voltaj algılandı. | Emilen hava ısıtıcıları sürekli ON (AÇIK) veya OFF (KAPALI) konumunda olabilir.
Motor Kontrol Modülü (ECM)

Devre Açiklamasi

Emilen hava ısıtıcısı, soğuk ortam koşullarında çalıştırmayı ve beyaz duman kontrolünü kolaylaştırır.

Motor kontrol modülü (ECM), emilen hava ısıtıcısına güç veren röleleri kontrol eder. 12 voltluk sistemlerdeki hava ısıtıcılarında iki röle vardır ve 24 voltluk sistemlerde yalnızca

Bilesen Konumu

Emilen hava ısıtıcısı, emme manifolduna gelen hava giriş bağlantısındadır. Emilen hava ısıtıcısı rölelerinin konumu araca ve motor yapılandırmasına göre değişir.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken ve darbe genişliği modüle edilmiş (PWM) cihaza güç verildiğinde veya cihazın gücü kesildiğinde çalışır. Bazı durumlarda, diyagnostik sabit aralıklarla da çalışabilir.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), emilen hava ısıtıcısı devresi darbe genişliği modüle edilmiş (PWM) sinyalin, PWM sinyali ECM tarafından kapatıldığında 0 VDC'den yüksek olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını yakar.

Emilen hava ısıtıcısının çalışması devre dışı bırakılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodunun olası nedenleri şunlardır:

Emilen hava ısıtıcısı rölesi sinyal kablosu röleye bağlanmamış

Emilen hava ısıtıcısı rölesi dönüş kablosu röleye bağlanmamış

Emilen hava ısıtıcısı rölesi sinyal kablosunda açık devre

Emilen hava ısıtıcısı rölesi dönüş kablosunda açık devre

Emilen hava ısıtıcısı sinyal kablosunda bir voltaj kaynağıyla kısa devre.

Bkz. Sorun Giderme, Arıza Kodu 2555 .

Son Degistirilme Tarihi: 07-MAR-2020


Motor Emilen Hava Isıtıcısı 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 2556

Motor Emilen Hava Isıtıcısı 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 2556 PID: S70 SPN: 729 FMI: 4/4 LAMBA: Koyu Sarı SRT: | Emilen hava ısıtıcısı sinyal devresinde düşük voltaj algılandı. | Emilen hava ısıtıcıları sürekli ON (AÇIK) veya OFF (KAPALI) konumunda olabilir.
Emilen Hava Isıtıcısı 1 Devresi

Devre Açiklamasi

Emilen hava ısıtıcısı, soğuk ortam koşullarında çalıştırmayı ve beyaz duman kontrolünü kolaylaştırır.

Motor kontrol modülü (ECM), emilen hava ısıtıcısına güç veren röleleri kontrol eder. 12 voltluk sistemlerdeki hava ısıtıcılarında iki röle vardır ve 24 voltluk sistemlerde yalnızca

Bilesen Konumu

Emilen hava ısıtıcısı, emme manifolduna gelen hava giriş bağlantısındadır. Emilen hava ısıtıcısı rölelerinin konumu araca ve motor yapılandırmasına göre değişir.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken ve darbe genişliği modüle edilmiş (PWM) cihaza güç verildiğinde veya cihazın gücü kesildiğinde çalışır. Bazı durumlarda, diyagnostik sabit aralıklarla da çalışabilir.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), emilen hava ısıtıcısı devresi darbe genişliği modüle edilmiş (PWM) sinyalin, PWM sinyali açıkken sistem voltajı olmadığını

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını yakar.

Emilen hava ısıtıcısının çalışması devre dışı bırakılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodunun olası nedenleri şunlardır:

Kısa devre yapmış bir emilen hava ısıtıcısı rölesi

Emilen hava ısıtıcısı rölesi besleme kablosunda topraklama ile kısa devre.

Bkz. Sorun Giderme, Arıza Kodu 2556 .

Son Degistirilme Tarihi: 07-MAR-2020


VGT Kumanda Elemanı Kontrolörü - Hatalı Akıllı Cihaz veya Bileşen

ARIZA KODU 2634

VGT Kumanda Elemanı Kontrolörü - Hatalı Akıllı Cihaz veya Bileşen

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 2634 PID: S27 SPN: 641 FMI: 12/12 LAMBA: Kırmızı SRT: | Akıllı VGT kontrolörü tarafından dahili bir hata algılandı. | Büyük olasılıkla motor performansında düşme.
VGT Kumanda Elemanı Devresi

Devre Açiklamasi

Değişken geometrili turboşarj (VGT), VGT kumanda elemanı tarafından elektronik olarak etkinleştirilir. VGT kumanda elemanı akıllı bir aygıttır ve birincil motor kontrol modülünden (ECM) J1939 veri bağlantısı yoluyla bilgileri alır. VGT kumanda elemanı, kendi diyagnostiklerini uygular ve J1939 veri bağlantısını kullanarak arızaları birincil motor ECM'sine bildirir. ECM de hata iletisinin kodunu çözer ve iletiyi bir arıza koduna dönüştürür.

Bilesen Konumu

VGT kumanda elemanı, turboşarj yatak yuvasının üzerinde bulunur.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Değişken Geometrili Turboşarj VGT akıllı cihazında dahili bir hata algıladı.

Action Taken When the Fault Code is Active

  • ECM, diyagnostik çalışıp başarısız olduktan hemen sonra kırmızı STOP ENGINE (MOTOR DURDURMA) lambasını ve/veya Arıza Gösterge Lambasını (MIL) yakar.

VGT etkinleştirmesi devre dışı bırakılır.

  • Dizel parçacık filtresinin etkin ve sabit rejenerasyonu devre dışı bırakılır.
  • Egzoz gazı devridaimi (EGR) supabının çalışması devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM kırmızı STOP ENGINE (MOTOR DURDURMA) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

VGT akıllı kumanda elemanı, VGT kumanda elemanı içinde dahili bir hata algıladığında bu arıza kodu günlüğe kaydedilir. Bu arıza kodu etkin olduğunda VGT kumanda elemanı turboşarjı kontrol etmeyi durdurur.

VGT kumanda elemanı turboşarjdan çıkarılır ve sonra açma/kapatma anahtarı yeniden ON (AÇIK) konumuna getirilirse, Arıza Kodu 2634 etkin hale gelir veya kumanda elemanı, kurma/kalibre etme prosedürünü gerçekleştiremezse bu arıza kodunun etkin hale gelmesi mümkün olabilir. Bu durumda, açma/kapatma anahtarı ON (AÇIK) konumundayken VGT kumanda elemanını motor kablo demetinden ayırın ve VGT kumanda elemanını motor kablo demetine bağlayın. Arıza Kodu 2634 devre dışı kalmalıdır. VGT kumanda elemanını kurmak için VGT kumanda elemanı kurulum prosedürünü izleyin.

Bkz. Sorun Giderme, Arıza Kodu 2634 .

Son Degistirilme Tarihi: 07-MAR-2020


VGT Kumanda Elemanı Sürücü Devresi - Anormal Güncelleme Hızı

ARIZA KODU 2636

VGT Kumanda Elemanı Sürücü Devresi - Anormal Güncelleme Hızı

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 2636 PID: S27 SPN: 641 FMI: 9/9 LAMBA: Kırmızı SRT: | Motor ECM'si ile akıllı VGT kontrolörü arasındaki J1939 veri bağlantısında iletişim yok. | Büyük olasılıkla motor performansında düşme.
VGT Kumanda Elemanı Devresi

Devre Açiklamasi

Değişken geometrili turboşarj (VGT), VGT kumanda elemanı tarafından elektronik olarak etkinleştirilir. VGT kumanda elemanı akıllı bir aygıttır ve birincil motor kontrol modülünden (ECM) J1939 veri bağlantısı yoluyla bilgileri alır. VGT kumanda elemanı, kendi diyagnostiklerini uygular ve J1939 veri bağlantısını kullanarak arızaları birincil motor ECM'sine bildirir. ECM de hata iletisinin kodunu çözer ve iletiyi bir arıza koduna dönüştürür.

Bilesen Konumu

VGT kumanda elemanı, turboşarj yatak yuvasının üzerinde bulunur.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM) kumanda elemanı, Değişken Geometrili Turboşarj (VTG) kumanda elemanından 1 saniyeden daha uzun süreyle geçerli bir J1939 veri bağlantısı iletisini almaz.

Action Taken When the Fault Code is Active

  • ECM, diyagnostik çalışıp başarısız olduktan hemen sonra kırmızı STOP ENGINE (MOTOR DURDURMA) lambasını ve/veya Arıza Gösterge Lambasını (MIL) yakar.

VGT etkinleştirmesi devre dışı bırakılır.

  • Egzoz gazı devridaimi (EGR) supabının çalışması devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM kırmızı STOP ENGINE (MOTOR DURDURMA) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodunun olası nedenleri şunlardır:

VGT kumanda elemanı ECM'den güç almıyor. Bunun nedeni, güç kaynağı kablosundaki açık bir devre veya birincil motor ECM'si tarafından sağlanan düşük voltaj.

  • Açma/kapatma anahtarının hızlı döngüsü

VGT kumanda elemanı devresinde açık dönüş devresi

ECM ile VGT kumanda elemanı arasındaki J1939 veri bağlantısı devresinde açık veya kısa devre

J1939 veri bağlantısındaki VGT kumanda elemanı ile birincil motor ECM'si arasında kesintili iletişim

Motor veri bağlantısı kablo demetinde hasarlı bir sonlandırma rezistansı

Bkz. Sorun Giderme, Arıza Kodu 2636 .

Son Degistirilme Tarihi: 07-MAR-2020


Egzoz Emisyon Dizel Oksitlenme Katalizörü Dönüştürme Verimliliği - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Düşük Önem Düzeyi

ARIZA KODU 2638

Egzoz Emisyon Dizel Oksitlenme Katalizörü Dönüştürme Verimliliği - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Düşük Önem Düzeyi

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 2638 PID: S380 SPN: 5298 FMI: 1/17 LAMBA: Yok SRT: | Egzoz emisyon dizel oksitlenme katalizöründeki sıcaklık artışı beklenenden düşük. | Olası bir sık egzoz emisyon rejenerasyonu ihtiyacı.
Motor Kontrol Modülü (ECM)

Devre Açiklamasi

Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü, J1939 veri bağlantısı üzerinden motor kontrol modülü ile iletişim kuran akıllı bir cihazdır. Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü kendi dahili diyagnostiklerini gerçekleştirir ve J1939 veri bağlantısını kullanarak arızaları tekrar motor kontrol modülüne bildirir. Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü, egzoz emisyon dizel oksitlenme katalizörü emme sıcaklığını, egzoz emisyon dizel parçacık filtresi emme sıcaklığını ve egzoz emisyon dizel parçacık filtresi çıkış sıcaklığını ölçmek için kullanılır. Sıcaklık sondaları egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülüne kalıcı olarak takılır ve ayrı ayrı değiştirilemez

Bilesen Konumu

Egzoz emisyon dizel oksitlenme katalizörü, egzoz sisteminde bulunur. Katalizörün yeri, orijinal ekipman üreticisine (OEM) bağlı olarak değişebilir. OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, motor çalışırken ve egzoz emisyon dizel parçacık filtresinin etkin rejenerasyon işlemi gerçekleşirken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), DOC verimliliğinin başarılı bir rejenerasyonu tamamlamak için gerekenden az olduğunu hesapladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını yakar.

Arıza kodu uzun bir süre etkin olduktan sonra ECM, Arıza Gösterge Lambasını (MIL) yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için motoru çalıştırın ve önerilen Cummins® elektronik servis aparatı veya eşdeğeri Egzoz Emisyon Dizel Parçacık Filtresi Rejenerasyon Testini geçekleştirin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodunun olası nedenleri şunlardır:

Arızalı bir dizel oksitlenme katalizörü

Bkz. Sorun Giderme, Arıza Kodu 2638 .

Son Degistirilme Tarihi: 07-MAR-2020


Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi

ARIZA KODU 2639

Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 2639 PID: S324 SPN: 3251 FMI: 0/15 LAMBA: Yok SRT: | Egzoz emisyon dizel parçacık filtresi is yükü, önerilen sınırları aştı. | Büyük olasılıkla motor performansında düşme.
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Devresi

Devre Açiklamasi

Motor egzoz emisyon sistemi, egzoz emisyon dizel parçacık filtresindeki is yükünü izler. Normal çalışma koşulları altında, egzoz emisyon dizel parçacık filtresi otomatik temizlemelidir; burada is, karbondioksite, azota ve suya dönüştürülür. Hafif yükte çalışma koşulları altında, egzoz emisyon dizel parçacık filtresinin sabit rejenerasyonunun gerçekleştirilmesi gerekebilir. Egzoz emisyon diferansiyel basınç sensörü ve motorun hesaplanan is çıkışı kullanılarak, egzoz emisyon dizel parçacık filtresindeki is yükü tahmin edilir.

Bilesen Konumu

Egzoz emisyon dizel parçacık filtresi, egzoz sisteminde bulunur ve orijinal ekipman üreticisi (OEM) tarafından takılır. OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), egzoz emisyon dizel parçacık filtresinin is yükünün ilk tıkanma aşamasına ulaştığını algıladı.

Action Taken When the Fault Code is Active

ECM, diyagnostik ayarlandıktan hemen sonra egzoz emisyon dizel parçacık filtresi lambasını yakar.

ECM, is yükünün önem düzeyi arttıkça, egzoz emisyon gösterge paneli lambasını yakıp söndürür.

Egzoz emisyon dizel parçacık filtresindeki is yükü arttıkça motorun tork çıkışı azalır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için motoru çalıştırın ve önerilen Cummins® elektronik servis aparatı veya eşdeğeri Egzoz Emisyon Dizel Parçacık Filtresi Rejenerasyon Testini geçekleştirin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • ECM, diyagnostik çalıştırıldıktan ve başarılı olduktan hemen sonra egzoz emisyon dizel parçacık filtresi lambasını kapatır.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Not: Bu arıza kodu, egzoz emisyon dizel parçacık filtresinin, sabit rejenerasyon prosedürü gerçekleştirilerek bakım gerektirdiğini belirtir. Bu yalnızca

Not: Bu arıza kodunun tekrar oluşması motorun sık rejenerasyona gerek duyduğunu belirtebilir. Sık rejenerasyonun nedenini tanımlamak için bkz. belirti ağacı t147 (Egzoz Emisyon Dizel Parçacık Filtresi - Aşırı Otomatik ve/veya Sabit Rejenerasyon).

Bu arıza kodunun olası nedenleri şunlardır:

Motor, egzoz emisyon dizel parçacık filtresini rejenerasyon işlemine tabi tutmak için gereken yükseklikteki egzoz sıcaklıklarını önleyen hafif yükte çalışma koşullarında çalışmaktadır

Aşırı siyah duman oluşmasına neden olan olası motor hasarı.

Bkz. Sorun Giderme, Arıza Kodu 2639 .

Son Degistirilme Tarihi: 07-MAR-2020


Motor Soğutma Sıvısı Sıcaklığı - Durum Mevcut

ARIZA KODU 2646

Motor Soğutma Sıvısı Sıcaklığı - Durum Mevcut

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 2646 PID: P110 SPN: 110 FMI: 11/31 LAMBA: Koyu Sarı SRT: | Motor soğutma sıvısı sıcaklığını azaltmak için EGR supabı kapatıldı. | Büyük olasılıkla motor performansında düşme.
Motor Soğutma Sıvısı Sıcaklık Sensörü Devresi

Devre Açiklamasi

Soğutma sıvısı sıcaklık sensörü, değişken bir rezistans sensörüdür ve motorun soğutma sıvısı sıcaklığının ölçülmesi için kullanılır. Motor kontrol modülü (ECM), soğutma sıvısı sıcaklığı sinyal devresine 5 voltluk akım sağlar. ECM, soğutma sıvısı sıcaklığını belirlemek için sensörün direncindeki değişikliklerin neden olduğu voltaj değişikliklerini izler.

Bilesen Konumu

Motor soğutma sıvısı sıcaklık sensörü, termostat yuvasının üzerindedir.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM) soğutma sıvısı sıcaklığının eşiğin üzerinde olduğunu ve algıladı ve soğutma sıvısı sıcaklığını azaltmak için EGR supabı kapatılır.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.
  • Egzoz gazı devridaimi (EGR) supabının çalışması devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü gerçekleştirin ve anahtarı 1 dakika boyunca ON (AÇIK) konumunda bırakın.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Motor soğutma sıvısı sıcaklığı, motor koruma sınırlarına yaklaştığında, soğutma sıvısı sıcaklığını azaltmak için EGR supabı kapatılır. Bu arıza kodu yalnızca EGR supabının kapatıldığını belirten bir bilgilendirici arıza kodu olarak kullanılır. Bu arıza koduna neden olacak bir arıza oluşmamıştır. Motor soğutma sıvısı sıcaklığı, motor koruma sınırlarını aştıysa, diğer motor koruması arıza kodları etkinleşir.

Bkz. Sorun Giderme, Arıza Kodu 2646 .

Son Degistirilme Tarihi: 07-MAR-2020


Egzoz Gazı Basıncı 1 - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

ARIZA KODU 2764

Egzoz Gazı Basıncı 1 - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 2764 PID: P131 SPN: 1209 FMI: 0/16 LAMBA: Koyu Sarı SRT: | Egzoz gazı basınç sensörü tarafından yüksek egzoz gazı basıncı algılandı. | Büyük olasılıkla motor performansında düşme.
Egzoz Gazı Basınç Sensörü Devresi

Devre Açiklamasi

Egzoz gazı basınç sensörü, egzoz manifoldunda egzoz gazı basıncını ölçmek için kullanılır. Bu bilgiler, motor kontrol modülü (ECM) tarafından emisyonları ve egzoz gazı devridaimi (EGR) supabının çalışmasını kontrol etmek için kullanılır. ECM, sensör beslemesi devresindeki egzoz gazı basınç sensörüne 5 voltluk besleme sağlar. ECM ayrıca, sensör dönüş devresine topraklama sağlar. Egzoz gazı basınç sensörü, egzoz gazı basınç sensörü sinyal devresinde ECM'ye bir sinyal sağlar. Bu sensör sinyali voltajı, egzoz manifoldundaki basınca bağlı olarak değişir.

Bilesen Konumu

Egzoz gazı basınç sensörü, egzoz manifoldunun ön bölümünün yukarısında bulunur ve egzoz manifolduna takılıdır.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Okunan egzoz gazı basınç sensörü değeri motor koruma sınırlarından yüksek.

Action Taken When the Fault Code is Active

Motor azalması, egzoz gazı basıncını maksimum çalışma sınırlarının altına getirmek için etkinleştirilir.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodunun olası nedenleri şunlardır:

Değişken geometrili turboşarj arızası

Aralık dahilinde hasarlı bir egzoz gazı basınç sensörü

Tıkalı veya kısıtlanmış egzoz emisyon dizel parçacık filtresi

Tıkalı veya kısıtlanmış EGR soğutucusu.

Bkz. Sorun Giderme, Arıza Kodu 2764 .

Son Degistirilme Tarihi: 07-MAR-2020


Egzoz Emisyon 1 Çıkış NOx Sensörü - Anormal Güncelleme Hızı

ARIZA KODU 2771

Egzoz Emisyon 1 Çıkış NOx Sensörü - Anormal Güncelleme Hızı

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 2771 PID: SPN: 3226 FMI: 9/9 LAMBA: Koyu Sarı SRT: | ECM ile egzoz emisyon çıkış NOx sensörü arasındaki J1939 veri bağlantısında iletişim olmadığı veya geçersiz veri aktarım hızı olduğu algılandı. | Büyük olasılıkla motor performansında düşme.
Egzoz Emisyon Çıkış NOx Sensörü Devresi

Devre Açiklamasi

Egzoz emisyon çıkış NOx (nitrojen oksitler) sensörü akıllı bir aygıttır ve J1939 veri bağlantısı aracılığıyla motor kontrol modülüyle (ECM) iletişim kurar. Egzoz emisyon çıkış NOx sensörü kendi dahili diyagnostiklerini gerçekleştirir ve J1939 veri bağlantısını kullanarak arızaları birincil ECM'ye bildirir. NOx sensörü NOx kontrol modülüne kalıcı olarak sabitlenmiştir. Tek bir bileşen olarak tamir edilebilir ve ayrı ayrı değiştirilemez

Bilesen Konumu

Egzoz emisyon çıkış NOx sensörünün konumu motor uygulamasına bağlı olarak değişebilir. Genellikle egzoz sisteminde, seçici katalitik azaltımı (SCR) katalizörünün çıkışında bulunur.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), J1939 veri bağlantısı aracılığıyla egzoz emisyon çıkış NOx sensörüyle iletişimi kaybetti.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını yakar.

Arıza kodu uzun bir süre etkin olduktan sonra ECM, Arıza Gösterge Lambasını (MIL) yakar.

  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.
  • Motor torku aşırı derecede düşürülür.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodunun olası nedenleri şunlardır:

Egzoz Emisyon Çıkış NOx Sensörü OEM kablo demetindeki akü besleme devresinden güç almıyor

Egzoz emisyon çıkış NOx sensörü akü dönüşünde açık dönüş devresi.

Motor ECM'si ile egzoz emisyon çıkış NOx sensörü arasındaki J1939 veri bağlantısı devresinde açık veya kısa devre.

Egzoz emisyon çıkış NOx sensörü ile ECM arasında J1939 veri bağlantısında kesintili iletişim algılandı.

  • OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede uygun OEM kablo sistemi şemasına bakın.

Egzoz Emisyon Bileşenleri ile ilgili kesintili güç kaynağı ve veri bağlantısı iletişimi sorunları için OEM Güç Dağıtım Merkezi sigortaları ve rölelerinde gevşek, eksik veya kesik bağlantılar olup olmadığının kapsamlı bir şekilde kontrol edilmesi kesinlikle önerilir.

Bkz. Sorun Giderme, Arıza Kodu 2771 .

Son Degistirilme Tarihi: 07-MAR-2020


Engelleme Anahtarı Nedeniyle Egzoz Emisyon Rejenerasyonu Engellendi - Durum Mevcut

ARIZA KODU 2777

Engelleme Anahtarı Nedeniyle Egzoz Emisyon Rejenerasyonu Engellendi - Durum Mevcut

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 2777 PID: S390 SPN: 3703 FMI: 11/31 LAMBA: Bakım SRT: | İzin anahtarının devre dışı bırakılması nedeniyle dizel parçacık filtresi rejenerasyonu engellendi. | Olası bir sık egzoz emisyon rejenerasyonu ihtiyacı.
Motor Kontrol Modülü (ECM)

Devre Açiklamasi

OEM araç üreticisi, gösterge paneline bir izin anahtarı takabilir veya J1939 veri bağlantısı aracılığıyla motor ECM'sine engelleme iletisi gönderebilir. Engelleme iletisinin işlevi, egzoz emisyon sisteminin mobil rejenerasyonlar gerçekleştirmesini önlemektir.

Bilesen Konumu

Egzoz emisyon rejenerasyonu, araç gösterge panelindeki gerçek bir anahtar olabileceği gibi J1939 veri bağlantısı aracılığıyla gönderilmiş bir J1939 iletisi de olabilir. OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), ECM egzoz emisyon dizel parçacık filtresinin etkin rejenerasyonunu istediğinde egzoz emisyon dizel parçacık filtresi rejenerasyonu izin anahtarının rejenerasyonu devre dışı bıraktığını algıladı.

Action Taken When the Fault Code is Active

Arıza kodu uzun bir süre etkin olduktan sonra ECM, Arıza Gösterge Lambasını (MIL) yakar.

  • Diyagnostik çalıştığında ve başarısız olduğunda ECM hemen arıza kodunu günlüğe kaydeder.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodu etkinse ve egzoz emisyon sisteminde hasar varsa izin anahtarı, egzoz emisyon sisteminin mobil (etkin) bir rejenerasyon işlemi gerçekleştirmesini önlemiş olabilir.

Egzoz emisyon sistemi, izin anahtarı nedeniyle arızalandıysa OEM'ye danışın.

  • OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede uygun OEM kablo sistemi şemasına bakın.
Bkz. Sorun Giderme, Arıza Kodu 2777 .

Son Degistirilme Tarihi: 07-MAR-2020


Egzoz Gazı Devridaim Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi

ARIZA KODU 2961

Egzoz Gazı Devridaim Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 2961 PID: P412 SPN: 412 FMI: 0/15 LAMBA: Yok SRT: | EGR sıcaklığı, motor koruma sınırını aşmış. | Büyük olasılıkla motor performansında düşme.
Egzoz Gazı Devridaim Sıcaklık Sensörü Devresi

Devre Açiklamasi

Egzoz gazı devridaim (EGR) sıcaklık sensörü, değişken bir rezistans sensörü olup EGR soğutucusundan çıktıktan sonra EGR gaz akışının sıcaklığını ölçmek için kullanılır. Motor kontrol modülü (ECM), EGR sıcaklığı sinyal devresine 5 voltluk akım sağlar. ECM, EGR akışı sıcaklığını belirlemek için sensörün direncindeki değişikliklerin neden olduğu voltaj değişikliklerini izler.

EGR sıcaklık değeri, ECM tarafından motor koruma sistemi ve motor emisyonlarının kontrolü için kullanılır.

Bilesen Konumu

EGR sıcaklık sensörü; EGR soğutucu ile hava emiş bağlantısı arasındaki EGR bağlantı borusunda bulunur.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), EGR sıcaklığının 5 saniyeden uzun süre boyunca 210°C'den [410°F] yüksek olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda ECM hemen arıza kodunu günlüğe kaydeder.
  • Motor torku düşürülür.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodunun olası nedenleri şunlardır:

Tıkanmış veya kısıtlanmış EGR diferansiyel basınç sensörü portları.

Hasarlı EGR diferansiyel basınç boruları

Arızalı EGR supabı

EGR diferansiyel basınç sensöründen okunan düşük değer

EGR supabı pozisyon sensörü için okunan düşük değer

Yüksek egzoz sıcaklıkları

  • Düşük soğutma sıvısı düzeyi

Yüksek soğutma sıvısı sıcaklığı

Yanlış soğutma sıvısı/su karışımı

Kapalı kalmış değişken geometrili turboşarj

EGR soğutucusunun kirlenmesi.

Not: Bu arıza kodu, atölyedeki yüksüz durumda büyük olasılıkla etkinleşmeyecektir. Bu arıza kodunu tetiklemek için motorun yüklenmesi gerekir.

Bkz. Sorun Giderme, Arıza Kodu 2961 .

Son Degistirilme Tarihi: 07-MAR-2020


Egzoz Gazı Devridaim Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

ARIZA KODU 2962

Egzoz Gazı Devridaim Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 2962 PID: P412 SPN: 412 FMI: 0/16 LAMBA: Koyu Sarı SRT: | EGR sıcaklığı, motor koruma sınırını aşmış. | Büyük olasılıkla motor performansında düşme.
Egzoz Gazı Devridaim Sıcaklık Sensörü Devresi

Devre Açiklamasi

Egzoz gazı devridaim (EGR) sıcaklık sensörü, değişken bir rezistans sensörü olup EGR soğutucusundan çıktıktan sonra EGR gaz akışının sıcaklığını ölçmek için kullanılır. Motor kontrol modülü (ECM), EGR sıcaklığı sinyal devresine 5 voltluk akım sağlar. ECM, EGR akışı sıcaklığını belirlemek için sensörün direncindeki değişikliklerin neden olduğu voltaj değişikliklerini izler.

EGR sıcaklık değeri, ECM tarafından motor koruma sistemi ve motor emisyonlarının kontrolü için kullanılır.

Bilesen Konumu

EGR sıcaklık sensörü; EGR soğutucu ile hava emiş bağlantısı arasındaki EGR bağlantı borusunda bulunur.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), EGR sıcaklığının 5 saniyeden uzun süre boyunca 250°C'den [482°F] yüksek olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını yakar.
  • Egzoz gazı devridaimi (EGR) supabının çalışması devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodunun olası nedenleri şunlardır:

EGR soğutucusunun kirlenmesi

Tıkanmış veya kısıtlanmış EGR diferansiyel basınç sensörü portları.

Hasarlı bir EGR supabı

EGR diferansiyel basınç sensöründen okunan düşük değer

EGR supabı pozisyon sensörü için okunan düşük değer

Yüksek egzoz sıcaklıkları

  • Düşük soğutma sıvısı düzeyi

Yüksek soğutma sıvısı sıcaklığı

Yanlış soğutma sıvısı/su karışımı

Kapalı kalmış değişken geometrili turboşarj.

Not: Bu arıza kodu, atölyedeki yüksüz durumda büyük olasılıkla etkinleşmeyecektir. Bu arıza kodunu tetiklemek için motorun yüklenmesi gerekir.

Bkz. Sorun Giderme, Arıza Kodu 2962 .

Son Degistirilme Tarihi: 07-MAR-2020


Motor Soğutma Sıvısı Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi

ARIZA KODU 2963

Motor Soğutma Sıvısı Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 2963 PID: P110 SPN: 110 FMI: 0/15 LAMBA: Yok SRT: | Motor soğutma sıvısı sıcaklığı motor koruması uyarı sınırının üstünde. | Uyarıdan itibaren, önem derecesi giderek artan aşamalı güç ve/veya hızda azalma. Motor Koruması için Kapanma özelliği etkinse, kırmızı STOP (DUR) lambası yanıp sönmeye başladıktan 30 saniye sonra motor kapanır.
Motor Soğutma Sıvısı Sıcaklık Sensörü Devresi

Devre Açiklamasi

Soğutma sıvısı sıcaklık sensörü, değişken bir rezistans sensörüdür ve motorun soğutma sıvısı sıcaklığının ölçülmesi için kullanılır. Motor kontrol modülü (ECM), soğutma sıvısı sıcaklığı sinyal devresine 5 voltluk akım sağlar. ECM, soğutma sıvısı sıcaklığını belirlemek için sensörün direncindeki değişikliklerin neden olduğu voltaj değişikliklerini izler.

Bilesen Konumu

Motor soğutma sıvısı sıcaklık sensörü, termostat yuvasının üzerindedir.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), motor soğutma sıvısı sıcaklığının 5 saniyeden uzun süre boyunca 113°C'den [235°F] yüksek olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda ECM hemen arıza kodunu günlüğe kaydeder.
  • Motorun tork çıkışı azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodu, soğutma sıvısı sıcaklığının, yüksek soğutma sıvısı sıcaklığı için motor koruması sınırlarını aştığını gösterir. Temel motor servis el kitabındaki Motor Soğutma Sıvısı Sıcaklığı Normalden Yüksek belirtisi sorun giderme ağacına bakın.

Bkz. Sorun Giderme, Arıza Kodu 2963 .

Son Degistirilme Tarihi: 07-MAR-2020


Emme Manifoldu 1 Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi

ARIZA KODU 2964

Emme Manifoldu 1 Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 2964 PID: P105 SPN: 105 FMI: 0/15 LAMBA: Yok SRT: | Emme manifoldu hava sıcaklığı sinyali, emme manifoldu hava sıcaklığının motor koruması uyarı sınırının üstünde olduğunu gösteriyor. | Uyarıdan itibaren, önem derecesi giderek artan aşamalı güç ve/veya hızda azalma. Motor Koruması için Kapanma özelliği etkinse, kırmızı STOP (DUR) lambası yanıp sönmeye başladıktan 30 saniye sonra motor kapanır.
Emme Manifoldu Basınç/Sıcaklık Sensörü Devresi

Devre Açiklamasi

Motor Kontrol Modülü (ECM), emme manifoldu sıcaklığı sinyal devresine 5 volt sağlar ve emme manifoldu sıcaklığını belirlemek için sensörün direncindeki değişikliklerin voltajda neden olduğu değişiklikleri izler. Emilen hava soğuk olduğunda, sensör (veya termistör) direnci yüksek olur. ECM sinyal voltajı, sensör aracılığıyla yalnızca

Bilesen Konumu

Emme manifoldu 1 basınç/sıcaklık sensörü, hava emme manifoldunda bulunur.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), emme manifoldu sıcaklığının 120°C [248°F] değerinden yüksek olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda ECM hemen arıza kodunu günlüğe kaydeder.
  • Motorun tork çıkışı azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Emme manifoldu 1 sıcaklık sensörü, emme manifoldundan geçen şarjlı havanın sıcaklığını ölçer.

Bu arıza kodunun olası nedenleri şunlardır:

Şarjlı hava soğutucusu kanatlarında tıkanma

Şarjlı hava soğutucusunda kısıtlı hava akışı

Küçük boyutta şarjlı hava soğutucusu

  • Yüksek turboşarj kompresör çıkış sıcaklığı.
Bkz. Sorun Giderme, Arıza Kodu 2964 .

Son Degistirilme Tarihi: 07-MAR-2020


Emme Manifoldu 1 Basıncı - Veriler Düzensiz, Kesintili veya Hatalı

ARIZA KODU 2973

Emme Manifoldu 1 Basıncı - Veriler Düzensiz, Kesintili veya Hatalı

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 2973 PID: P102 SPN: 102 FMI: 2/2 LAMBA: Koyu Sarı SRT: | Emme manifoldu basınç sensörü hatalı bir değer okuyor. | Büyük olasılıkla motor performansında düşme.
Motor Kontrol Modülü (ECM)

Devre Açiklamasi

Motor kontrol modülü (ECM), sensör besleme devresindeki emme manifoldu basınç sensörüne 5 voltluk besleme sağlar. ECM ayrıca, sensör dönüş devresine topraklama sağlar. Emme manifoldu basınç sensörü, emme manifoldu basınç sensörü sinyal devresinde ECM'ye bir sinyal sağlar. Bu sensör sinyal voltajı, emme manifoldundaki basınca göre değişir.

Bilesen Konumu

Emme manifoldu 1 basınç/sıcaklık sensörü, hava emme manifoldunda bulunur.

Conditions for Running the Diagnostics

Bu diyagnostik iki bölümden oluşur:

Birinci parça, açma/kapama anahtarı OFF (KAPALI) konumuna getirildikten ve motor soğutma sıvısı sıcaklığı 70°C'nin (veya 158°F) üzerine çıktıktan hemen sonra çalışır.

İkinci parça, motor çalışmasıyla birlikte gelişir.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), emme manifoldu basınç sensörünün anahtar kaplıyken veya normal motor çalışma koşullarında beklenenden daha yüksek veya daha düşük olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.
  • Okunan emme manifoldu basıncının varsayılan değeri kullanılır.
  • Egzoz emisyon sistemine dizel egzoz sıvısı enjeksiyonu devre dışı bırakılır.
  • Dizel parçacık filtresinin etkin ve sabit rejenerasyonu devre dışı bırakılır.
  • Egzoz gazı devridaimi (EGR) supabının çalışması devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için, motor soğutma sıvısı sıcaklığının 70°C veya 158°F'nin üzerinde olduğundan emin olun. Gerekirse, motoru çalıştırın.
  • Açma/kapatma anahtarını 30 saniye boyunca ON (AÇIK) konumuna getirin ve ardından 30 saniye boyunca OFF (KAPALI) konumuna getirin. Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu üç ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu diyagnostik iki bölümden oluşur. Anahtar OFF (KAPALI) konumuna getirildiğinde, emme manifoldu basıncı, barometrik hava basıncı, yağ basıncı (varsa) ve egzoz gaz basıncı için okunan sensör değerleri birbiriyle karşılaştırılır. Okunan emme manifoldu basınç sensörü değeri, diğer okunan sensör değerlerinden farklıysa bu arıza kodu ortaya çıkar. Bu denetim, yalnızca açma/kapatma anahtarı OFF (KAPALI) konumuna getirildiğinde yapılır. Bu arıza, motor çalışırken emme manifoldu basıncının geçerli motor çalışma koşulları için çok yüksek veya çok düşük olması durumunda da etkinleştirilebilir. ECM, okunan basınç değerinin geçerli olup olmadığını belirlemek için, okunan emme manifoldu basınç değerini turboşarj hızıyla karşılaştırır.

Bu arıza kodunun olası nedenleri şunlardır:

Hasarlı bir turboşarj hız sensörü

  • Hasarlı bir barometrik basınç sensörü
  • Turboşarj ile emme manifoldu arasındaki hava emme sistemindeki kaçaklar
  • Şarjlı hava soğutucusunda kısıtlama
  • Hasarlı bir emme manifoldu basınç sensörü

Hasarlı turboşarj kompresörü emme sıcaklık sensörü.

Bkz. Sorun Giderme, Arıza Kodu 2973 .

Son Degistirilme Tarihi: 07-MAR-2020


Egzoz Emisyon 1 Dizel Egzoz Sıvısı Dozlama Birimi Sıcaklığı - Veriler Düzensiz, Kesintili veya Hatalı

ARIZA KODU 2976

Egzoz Emisyon 1 Dizel Egzoz Sıvısı Dozlama Birimi Sıcaklığı - Veriler Düzensiz, Kesintili veya Hatalı

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 2976 PID: SPN: 3361 FMI: 2/2 LAMBA: Koyu Sarı SRT: | Egzoz emisyon dizel egzoz sıvısı dozlama biriminde dahili bir hata algılandı. | Büyük olasılıkla motor performansında düşme.
Egzoz Emisyon Dizel Egzoz Sıvısı Dozlama Birimi

Devre Açiklamasi

Egzoz emisyon dizel egzoz sıvısı dozlama birimi, egzoz emisyon sistemine enjekte edilecek egzoz emisyon dizel egzoz sıvısının kesin miktarını ölçer. Egzoz emisyon dizel egzoz sıvısı dozlama biriminde üç temel döngü vardır. Bir doldurma döngüsü, egzoz emisyon dizel egzoz sıvısının dizel egzoz sıvısı dozlama biriminde kullanılabilmesini sağlar. Dozlama döngüsü sırasında, egzoz emisyon dizel egzoz sıvısı egzoz emisyon dozlama supabına gönderilir. Motor OFF (KAPALI) konumuna getirildiğinde bir boşaltma döngüsü gerçekleşir. Boşaltma döngüsü, dizel egzoz sıvısı hatlarındaki ve dozlama supabındaki tüm egzoz emisyon dizel egzoz sıvısının uzaklaştırılmasını sağlar.

Bilesen Konumu

Egzoz emisyon dizel egzoz sıvısı dozlama biriminin konumu orijinal ekipman üreticisine (OEM) bağlıdır. OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik açma/kapatma anahtarı ON (AÇIK) konumuna getirildikten hemen sonra çalışır ve dizel egzoz sıvısı dozlama birimi doldurmaya çalışıncaya kadar devam eder.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM) egzoz emisyon dizel egzoz sıvısı dozlama birimi dahili sıcaklığının dizel egzoz dozlama birimi tarafından ECM'yle iletişim kurmadığını algılar.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.
  • Egzoz emisyon sistemine dizel egzoz sıvısı enjeksiyonu devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.
  • Arıza kodu etkin durumdayken motorun uzun süreli çalıştırılması sonrasında Araç Hızı saatte 20 km [12 mil] olarak sınırlandırılır.

Conditions for Clearing the Fault Code

  • Motoru çalıştırın ve rölantide çalışmaya bırakın. Motor 10 dakika boyunca rölantide çalıştıktan sonra arıza kodu hala etkin değilse
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodunun olası nedenleri şunlardır:

Arızalı dozlama birimi

Egzoz emisyon dizel egzoz sıvısı dozlama birimi sinyal/dozlama birimi sıcaklık kablosunda topraklamayla kısa devre.

  • OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede uygun OEM kablo sistemi şemasına bakın.
Bkz. Sorun Giderme, Arıza Kodu 2976 .

Son Degistirilme Tarihi: 07-MAR-2020


Egzoz Emisyon 1 Dizel Parçacık Filtresi Çıkış Basınç Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 3133

Egzoz Emisyon 1 Dizel Parçacık Filtresi Çıkış Basınç Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 3133 PID: SPN: 3610 FMI: 3/3 LAMBA: Koyu Sarı SRT: | Egzoz emisyon dizel parçacık filtresi çıkış basınç sensörü devresinde yüksek sinyal voltajı algılandı. | Büyük olasılıkla motor performansında düşme.
Egzoz Emisyon Dizel Parçacık Filtresi Çıkış Basınç Sensörü Devresi

Devre Açiklamasi

Motor kontrol modülü (ECM), sensör besleme devresinde egzoz emisyon dizel parçacık filtresi çıkış basınç sensörüne 5 voltluk besleme sağlar. ECM ayrıca, sensör dönüş devresine topraklama sağlar. Egzoz emisyon dizel parçacık filtresi çıkış basınç sensörü, egzoz emisyon dizel parçacık filtresi çıkış basınç sensörü sinyal devresinde ECM'ye bir sinyal sağlar. Bu sensör sinyali voltajı, egzoz emisyon dizel parçacık filtresi çıkışındaki basınca göre değişiklik gösterir.

Bilesen Konumu

Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü dizel parçacık filtresine monte edilir. Hem dizel parçacık filtresi diferansiyel basıncını hem de çıkış basıncını algılayan bir kombinasyon sensörüdür. Orijinal ekipman üreticisi (OEM) servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), egzoz emisyon dizel parçacık filtresi çıkış basıncı sinyal voltajının aralık dışında olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.
  • Egzoz emisyon sistemine dizel egzoz sıvısı enjeksiyonu devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • Kablo demetinde, konnektörlerde veya sensörde açık dönüş devresi
  • Sensör beslemesiyle veya akü voltajıyla kısa devre yapmış sinyal devresi.
  • OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede uygun OEM kablo sistemi şemasına bakın.

Egzoz Emisyon Bileşenleri ile ilgili kesintili güç kaynağı ve veri bağlantısı iletişimi sorunları için OEM Güç Dağıtım Merkezi sigortaları ve rölelerinde gevşek, eksik veya kesik bağlantılar olup olmadığının kapsamlı bir şekilde kontrol edilmesi kesinlikle önerilir.

Bkz. Sorun Giderme, Arıza Kodu 3133 .

Son Degistirilme Tarihi: 07-MAR-2020


Egzoz Emisyon 1 Dizel Parçacık Filtresi Çıkış Basınç Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 3134

Egzoz Emisyon 1 Dizel Parçacık Filtresi Çıkış Basınç Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 3134 PID: SPN: 3610 FMI: 4/4 LAMBA: Koyu Sarı SRT: | Egzoz emisyon dizel parçacık filtresi çıkış basınç sensörü devresinde düşük sinyal voltajı algılandı. | Büyük olasılıkla motor performansında düşme.
Egzoz Emisyon Dizel Parçacık Filtresi Çıkış Basınç Sensörü Devresi

Devre Açiklamasi

Motor kontrol modülü (ECM), sensör besleme devresinde egzoz emisyon dizel parçacık filtresi çıkış basınç sensörüne 5 voltluk besleme sağlar. ECM ayrıca, sensör dönüş devresine topraklama sağlar. Egzoz emisyon dizel parçacık filtresi çıkış basınç sensörü, egzoz emisyon dizel parçacık filtresi çıkış basınç sensörü sinyal devresinde ECM'ye bir sinyal sağlar. Bu sensör sinyali voltajı, egzoz emisyon dizel parçacık filtresi çıkışındaki basınca göre değişiklik gösterir.

Bilesen Konumu

Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü dizel parçacık filtresine monte edilir. Hem dizel parçacık filtresi diferansiyel basıncını hem de çıkış basıncını algılayan bir kombinasyon sensörüdür. Orijinal ekipman üreticisi (OEM) servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), egzoz emisyon dizel parçacık filtresi çıkış basıncı sinyal voltajının aralık dışında olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.
  • Egzoz emisyon sistemine dizel egzoz sıvısı enjeksiyonu devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • Motor kablo demetinde veya sensörde sinyal devresi açık veya topraklama ile kısa devre
  • Besleme kablosunda açık devre veya topraklama ile kısa devre.
  • OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede uygun OEM kablo sistemi şemasına bakın.
Bkz. Sorun Giderme, Arıza Kodu 3134 .

Son Degistirilme Tarihi: 07-MAR-2020


Egzoz Emisyon 1 Dizel Parçacık Filtresi Çıkış Basıncı - Veriler Düzensiz, Kesintili veya Hatalı

ARIZA KODU 3135

Egzoz Emisyon 1 Dizel Parçacık Filtresi Çıkış Basıncı - Veriler Düzensiz, Kesintili veya Hatalı

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 3135 PID: SPN: 3610 FMI: 2/2 LAMBA: Koyu Sarı SRT: | Egzoz emisyon dizel parçacık filtresi çıkış basınç sensörü hatalı bir değer okuyor. | Büyük olasılıkla motor performansında düşme.
Egzoz Emisyon Dizel Parçacık Filtresi Çıkış Basınç Sensörü Devresi

Devre Açiklamasi

Motor kontrol modülü (ECM), sensör besleme devresinde egzoz emisyon dizel parçacık filtresi çıkış basınç sensörüne 5 voltluk besleme sağlar. ECM ayrıca, sensör dönüş devresine topraklama sağlar. Egzoz emisyon dizel parçacık filtresi çıkış basınç sensörü, egzoz emisyon dizel parçacık filtresi çıkış basınç sensörü sinyal devresinde ECM'ye bir sinyal sağlar. Bu sensör sinyali voltajı, egzoz emisyon dizel parçacık filtresi çıkışındaki basınca göre değişiklik gösterir.

Bilesen Konumu

Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü dizel parçacık filtresine monte edilir. Hem dizel parçacık filtresi diferansiyel basıncını hem de çıkış basıncını algılayan bir kombinasyon sensörüdür. Orijinal ekipman üreticisi (OEM) servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik iki bölümden oluşur:

Birinci parça, motor çalıştırılmadan önce açma/kapatma anahtarı ilk kez ON (AÇIK) konumuna getirildiğinde çalışır

İkinci kısım, motor çalışırken sürekli çalıştırılır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), egzoz emisyon dizel parçacık filtresi çıkış basıncının anahtar ilk kez ON (AÇIK) konumuna getirildiğinde 1,5 kpa [0,22 psi] üzerinde veya -1,5 kpa [0,22 psi] altında olduğunu veya motor koşullarının değişmediğini

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.
  • Egzoz emisyon sistemine dizel egzoz sıvısı enjeksiyonu devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodunun olası nedenleri şunlardır:

Egzoz emisyon dizel parçacık filtresi çıkış basınç sensörü aralık dahilinde takılmış

Egzoz emisyon dizel parçacık filtresi çıkış basınç sensörü sinyal veya dönüş kablolarında yüksek direnç

Beklenen dizel parçacık filtresi çıkış basıncından yüksek

Egzoz emisyon ayrıştırma borusunda aşırı dizel egzoz sıvısı (DEF) birikintileri

Motor OFF (KAPALI) konumuna getirildikten sonra basınç bağlantı noktasında tutulursa tıkalı egzoz emisyon çıkış basınç sensörü bağlantı noktaları bu arıza koduna neden olabilir.

Not: Egzoz havalandırma sistemine bağlı egzoz borusu ile bir anahtar döngüsü gerçekleştirerek bu arızayı atölye ortamında ayarlamak mümkündür.

  • OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede uygun OEM kablo sistemi şemasına bakın.
Bkz. Sorun Giderme, Arıza Kodu 3135 .

Son Degistirilme Tarihi: 07-MAR-2020


Egzoz Emisyon 1 SCR Emme Sıcaklık Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 3142

Egzoz Emisyon 1 SCR Emme Sıcaklık Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 3142 PID: SPN: 4360 FMI: 3/3 LAMBA: Koyu Sarı SRT: | Seçici katalitik azaltımı (SCR) emme sıcaklık sensörü devresinde yüksek sinyal voltajı algılandı. | Büyük olasılıkla motor performansında düşme.
Egzoz Emisyon SCR Emme Sıcaklık Sensörü Devresi

Devre Açiklamasi

Egzoz emisyon SCR (seçici katalitik azaltımı) sıcaklık sensörü modülü, J1939 veri bağlantısı üzerinden motor kontrol modülü ile iletişim kuran akıllı bir cihazdır. Egzoz emisyon SCR sıcaklık sensörü modülü kendi dahili diyagnostiklerini gerçekleştirir ve J1939 veri bağlantısını kullanarak arızaları motor kontrol modülüne geri bildirir. Egzoz emisyon SCR sıcaklık sensörü modülü, egzoz emisyon SCR emme sıcaklığını ve egzoz emisyon SCR çıkış sıcaklığını ölçmek için kullanılır. Sıcaklık sondaları egzoz emisyon SCR sıcaklık sensörü modülüne kalıcı olarak takılır ve ayrı ayrı değiştirilemez

Bilesen Konumu

SCR emme sıcaklık sensörü, egzoz emisyon sisteminde bulunur. Dizel parçacık filtresi ile egzoz sistemindeki SCR katalizörü arasında yer alır.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), SCR emme sıcaklık sensörü sinyal voltajının 2 saniyeden daha uzun süre boyunca 4,4 VDC'den yüksek olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.
  • Egzoz emisyon sistemine dizel egzoz sıvısı enjeksiyonu devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.
  • Motor torku aşırı derecede düşürülür.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

SCR emme sıcaklık sensörü, motor kablo demetindeki dönüş kablolarını diğer sensörlerle paylaşır. Açık bir dönüş devresi, birden fazla arıza kodunun etkinleşmesine neden olabilir.

Bu arıza kodunun olası nedenleri şunlardır:

  • Kablo demetinde, konnektörlerde veya sensörde açık dönüş devresi
  • Açık sinyal devresi veya voltaj kaynağına kısa devre

Arızalı egzoz emisyon SCR katalizörü sıcaklık sensörü arabirim modülü.

  • OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede uygun OEM kablo sistemi şemasına bakın.

Egzoz Emisyon Bileşenleri ile ilgili kesintili güç kaynağı ve veri bağlantısı iletişimi sorunları için OEM Güç Dağıtım Merkezi sigortaları ve rölelerinde gevşek, eksik veya kesik bağlantılar olup olmadığının kapsamlı bir şekilde kontrol edilmesi kesinlikle önerilir.

Bkz. Sorun Giderme, Arıza Kodu 3142 .

Son Degistirilme Tarihi: 07-MAR-2020


Egzoz Emisyon 1 SCR Emme Sıcaklık Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 3143

Egzoz Emisyon 1 SCR Emme Sıcaklık Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 3143 PID: SPN: 4360 FMI: 4/4 LAMBA: Koyu Sarı SRT: | Seçici katalitik azaltımı (SCR) emme sıcaklık sensörü devresinde düşük sinyal voltajı algılandı. | Büyük olasılıkla motor performansında düşme.
Egzoz Emisyon SCR Emme Sıcaklık Sensörü Devresi

Devre Açiklamasi

Egzoz emisyon SCR (seçici katalitik azaltımı) sıcaklık sensörü modülü, J1939 veri bağlantısı üzerinden motor kontrol modülü ile iletişim kuran akıllı bir cihazdır. Egzoz emisyon SCR sıcaklık sensörü modülü kendi dahili diyagnostiklerini gerçekleştirir ve J1939 veri bağlantısını kullanarak arızaları motor kontrol modülüne geri bildirir. Egzoz emisyon SCR sıcaklık sensörü modülü, egzoz emisyon SCR emme sıcaklığını ve egzoz emisyon SCR çıkış sıcaklığını ölçmek için kullanılır. Sıcaklık sondaları egzoz emisyon SCR sıcaklık sensörü modülüne kalıcı olarak takılır ve ayrı ayrı değiştirilemez

Bilesen Konumu

SCR emme sıcaklık sensörü, egzoz emisyon sisteminde bulunur. Dizel parçacık filtresi ile egzoz sistemindeki SCR katalizörü arasında yer alır.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), SCR emme sıcaklık sensörü sinyal voltajının 2 saniyeden daha uzun süre boyunca 0,13 VDC'den düşük olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.
  • Egzoz emisyon sistemine dizel egzoz sıvısı enjeksiyonu devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

SCR emme sıcaklık sensörü, motor kablo demetindeki dönüş kablolarını diğer sensörlerle paylaşır. Kısa devre yapan bir dönüş devresi, birden fazla arıza kodunun etkinleşmesine neden olabilir.

Bu arıza kodunun olası nedenleri şunlardır:

  • Kablo demetinde topraklama ile kısa devre yapmış sinyal

Sensörde topraklama veya dönüş ile kısa devre yapmış sinyal

Arızalı egzoz emisyon SCR katalizörü sıcaklık sensörü arabirim modülü.

  • OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede uygun OEM kablo sistemi şemasına bakın.

Egzoz Emisyon Bileşenleri ile ilgili kesintili güç kaynağı ve veri bağlantısı iletişimi sorunları için OEM Güç Dağıtım Merkezi sigortaları ve rölelerinde gevşek, eksik veya kesik bağlantılar olup olmadığının kapsamlı bir şekilde kontrol edilmesi kesinlikle önerilir.

Bkz. Sorun Giderme, Arıza Kodu 3143 .

Son Degistirilme Tarihi: 07-MAR-2020


Egzoz Emisyon 1 SCR Emme Sıcaklık Sensörü - Veriler Düzensiz, Kesintili veya Hatalı

ARIZA KODU 3144

Egzoz Emisyon 1 SCR Emme Sıcaklık Sensörü - Veriler Düzensiz, Kesintili veya Hatalı

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 3144 PID: SPN: 4360 FMI: 2/2 LAMBA: Koyu Sarı SRT: | SCR emme sıcaklık sensörü motor çalışma koşullarında değişmiyor | Büyük olasılıkla motor performansında düşme.
Egzoz Emisyon SCR Emme Sıcaklık Sensörü

Devre Açiklamasi

Seçici katalitik azaltımı (SCR) emme sıcaklık sensörü, motor kontrol modülü (ECM) tarafından SCR katalizörüne giren motor egzoz sıcaklığını izlemek için kullanılır. ECM, sinyal pimindeki voltajı izler ve bunu bir sıcaklık değerine dönüştürür.

Bilesen Konumu

SCR emme sıcaklık sensörü, egzoz emisyon sisteminde bulunur. Dizel parçacık filtresi ile egzoz sistemindeki SCR katalizörü arasında yer alır.

Conditions for Running the Diagnostics

Bu diyagnostik, motor çalışırken ve egzoz akışı minimum düzeyin üzerinde olduğunda çalıştırılır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), egzoz emisyon SCR ara sıcaklık sensörü sinyalinin 5 dakikadan daha uzun bir süre boyunca düzensiz olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.
  • SCR katalizörü emme sıcaklığı için bir varsayılan değer kullanılır.
  • Egzoz emisyon sistemine dizel egzoz sıvısı enjeksiyonu devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için motoru çalıştırın ve 5 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodunun olası nedenleri şunlardır:

SCR emme sıcaklık sensörü aralık dahilinde takılmış

SCR emme sıcaklık sensörü sinyalinde veya dönüş hatlarında yüksek direnç

Arızalı egzoz emisyon SCR katalizörü sıcaklık sensörü arabirim modülü.

  • OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede uygun OEM kablo sistemi şemasına bakın.

Egzoz Emisyon Bileşenleri ile ilgili kesintili güç kaynağı ve veri bağlantısı iletişimi sorunları için OEM Güç Dağıtım Merkezi sigortaları ve rölelerinde gevşek, eksik veya kesik bağlantılar olup olmadığının kapsamlı bir şekilde kontrol edilmesi kesinlikle önerilir.

Bkz. Sorun Giderme, Arıza Kodu 3144 .

Son Degistirilme Tarihi: 07-MAR-2020


Egzoz Emisyon 1 SCR Çıkış Sıcaklık Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 3146

Egzoz Emisyon 1 SCR Çıkış Sıcaklık Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 3146 PID: SPN: 4363 FMI: 3/3 LAMBA: Koyu Sarı SRT: | SCR çıkış sıcaklık sensörü devresinde yüksek sinyal voltajı algılandı. | Büyük olasılıkla motor performansında düşme.
Egzoz Emisyon SCR Katalizörü Sıcaklık Sensörü Modülü

Devre Açiklamasi

Egzoz emisyon SCR (seçici katalitik azaltımı) sıcaklık sensörü modülü, J1939 veri bağlantısı üzerinden motor kontrol modülü ile iletişim kuran akıllı bir cihazdır. Egzoz emisyon SCR sıcaklık sensörü modülü kendi dahili diyagnostiklerini gerçekleştirir ve J1939 veri bağlantısını kullanarak arızaları motor kontrol modülüne geri bildirir. Egzoz emisyon SCR sıcaklık sensörü modülü, egzoz emisyon SCR emme sıcaklığını ve egzoz emisyon SCR çıkış sıcaklığını ölçmek için kullanılır. Sıcaklık sondaları egzoz emisyon SCR sıcaklık sensörü modülüne kalıcı olarak takılır ve ayrı ayrı değiştirilemez

Bilesen Konumu

Egzoz emisyon SCR sıcaklık sensörü modülü egzoz emisyon SCR katalizörüne monte edilir.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Egzoz emisyon SCR sıcaklık sensörü modülü, egzoz emisyon SCR çıkış sıcaklık sinyalinin yüksek aralığın dışında olduğunu bildirdi.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.
  • Egzoz emisyon sistemine dizel egzoz sıvısı enjeksiyonu devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodunun olası nedenleri şunlardır:

Arızalı bir egzoz emisyon SCR çıkış sıcaklık sensörü

  • OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede uygun OEM kablo sistemi şemasına bakın.

Egzoz Emisyon Bileşenleri ile ilgili kesintili güç kaynağı ve veri bağlantısı iletişimi sorunları için OEM Güç Dağıtım Merkezi sigortaları ve rölelerinde gevşek, eksik veya kesik bağlantılar olup olmadığının kapsamlı bir şekilde kontrol edilmesi kesinlikle önerilir.

Bkz. Sorun Giderme, Arıza Kodu 3146 .

Son Degistirilme Tarihi: 07-MAR-2020


Egzoz Emisyon 1 SCR Çıkış Sıcaklık Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 3147

Egzoz Emisyon 1 SCR Çıkış Sıcaklık Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 3147 PID: SPN: 4363 FMI: 4/4 LAMBA: Koyu Sarı SRT: | SCR çıkış sıcaklık sensörü devresinde düşük sinyal voltajı algılandı. | Büyük olasılıkla motor performansında düşme.
Egzoz Emisyon SCR Sıcaklık Sensörü Modülü

Devre Açiklamasi

Egzoz emisyon SCR (seçici katalitik azaltımı) sıcaklık sensörü modülü, J1939 veri bağlantısı üzerinden motor kontrol modülü ile iletişim kuran akıllı bir cihazdır. Egzoz emisyon SCR sıcaklık sensörü modülü kendi dahili diyagnostiklerini gerçekleştirir ve J1939 veri bağlantısını kullanarak arızaları motor kontrol modülüne geri bildirir. Egzoz emisyon SCR sıcaklık sensörü modülü, egzoz emisyon SCR ara sıcaklığını ve egzoz emisyon SCR çıkış sıcaklığını ölçmek için kullanılır. Sıcaklık sondaları egzoz emisyon SCR sıcaklık sensörü modülüne kalıcı olarak takılır ve ayrı ayrı değiştirilemez

Bilesen Konumu

Egzoz emisyon SCR sıcaklık sensörü modülü egzoz emisyon SCR katalizörüne monte edilir.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Egzoz emisyon SCR sıcaklık sensörü modülü egzoz emisyon SCR çıkış sıcaklık sinyalinin düşük aralığın dışında olduğunu bildirdi.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.
  • Egzoz emisyon sistemine dizel egzoz sıvısı enjeksiyonu devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodunun olası nedenleri şunlardır:

Arızalı bir egzoz emisyon SCR çıkış sıcaklık sensörü

  • OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede uygun OEM kablo sistemi şemasına bakın.

Egzoz Emisyon Bileşenleri ile ilgili kesintili güç kaynağı ve veri bağlantısı iletişimi sorunları için OEM Güç Dağıtım Merkezi sigortaları ve rölelerinde gevşek, eksik veya kesik bağlantılar olup olmadığının kapsamlı bir şekilde kontrol edilmesi kesinlikle önerilir.

Bkz. Sorun Giderme, Arıza Kodu 3147 .

Son Degistirilme Tarihi: 07-MAR-2020


Egzoz Emisyon 1 SCR Çıkış Sıcaklık Sensörü - Veriler Düzensiz, Kesintili veya Hatalı

ARIZA KODU 3148

Egzoz Emisyon 1 SCR Çıkış Sıcaklık Sensörü - Veriler Düzensiz, Kesintili veya Hatalı

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 3148 PID: SPN: 4363 FMI: 2/2 LAMBA: Koyu Sarı SRT: | Seçici katalitik azaltımı (SCR) çıkış sıcaklık sensörü motor çalışma koşullarında değişmiyor | Büyük olasılıkla motor performansında düşme.
Egzoz Emisyon SCR Sıcaklık Sensörü Modülü

Devre Açiklamasi

Egzoz emisyon SCR (seçici katalitik azaltımı) sıcaklık sensörü modülü, J1939 veri bağlantısı üzerinden motor kontrol modülü ile iletişim kuran akıllı bir cihazdır. Egzoz emisyon SCR sıcaklık sensörü modülü kendi dahili diyagnostiklerini gerçekleştirir ve J1939 veri bağlantısını kullanarak arızaları motor kontrol modülüne geri bildirir. Egzoz emisyon SCR sıcaklık sensörü modülü, egzoz emisyon SCR ara sıcaklığını ve egzoz emisyon SCR çıkış sıcaklığını ölçmek için kullanılır. Sıcaklık sondaları egzoz emisyon SCR sıcaklık sensörü modülüne kalıcı olarak takılır ve ayrı ayrı değiştirilemez

Bilesen Konumu

Egzoz emisyon SCR sıcaklık sensörü modülü egzoz emisyon SCR katalizörüne monte edilir.

Conditions for Running the Diagnostics

Bu diyagnostik, motor çalışırken ve egzoz akışı minimum düzeyin üzerinde olduğunda çalıştırılır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), egzoz emisyon SCR çıkış sıcaklık sensörü sinyalinin 5 dakikadan daha uzun bir süre boyunca düzensiz olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.
  • SCR katalizörü çıkış sıcaklığı için bir varsayılan değer kullanılır.
  • Egzoz emisyon sistemine dizel egzoz sıvısı enjeksiyonu devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için motoru çalıştırın ve 5 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodunun olası nedenleri şunlardır:

Arızalı bir egzoz emisyon SCR çıkış sıcaklık sensörü

  • OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede uygun OEM kablo sistemi şemasına bakın.

Egzoz Emisyon Bileşenleri ile ilgili kesintili güç kaynağı ve veri bağlantısı iletişimi sorunları için OEM Güç Dağıtım Merkezi sigortaları ve rölelerinde gevşek, eksik veya kesik bağlantılar olup olmadığının kapsamlı bir şekilde kontrol edilmesi kesinlikle önerilir.

Bkz. Sorun Giderme, Arıza Kodu 3148 .

Son Degistirilme Tarihi: 07-MAR-2020


Egzoz Emisyon 1 SCR Katalizör Sistemi Eksik - Durum Mevcut

ARIZA KODU 3151

Egzoz Emisyon 1 SCR Katalizör Sistemi Eksik - Durum Mevcut

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 3151 PID: SPN: 4794 FMI: 11/31 LAMBA: Koyu Sarı SRT: | Egzoz sisteminde egzoz emisyon SCR katalizörü yok | Büyük olasılıkla motor performansında düşme.
Motor Kontrol Modülü (ECM)

Devre Açiklamasi

Motor kontrol modülü (ECM), egzoz emisyon emme NOx sensörünü ve egzoz emisyon çıkış NOx sensörünü kullanarak motorun egzoz gazlarındaki NOx konsantrasyonunu izler. ECM, bu iki değeri karşılaştırarak SCR katalizörünün ve dozlama sisteminin dönüştürme verimliliğini belirleyebilir.

Bilesen Konumu

SCR katalizörü dizel parçacık filtresinin ve ayrıştırma borusunun arkasında aracın egzoz sisteminde bulunur.

Conditions for Running the Diagnostics

Bu diyagnostiğin çalışması ve tamamlanması için belirli motor ve egzoz emisyon koşullarını karşılaması gerekir.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), SCR katalizörünün NOx dönüştürme verimliliğinin kritik derecede düşük olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.
  • Egzoz emisyon sistemine dizel egzoz sıvısı enjeksiyonu devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.
  • Motor torku aşırı derecede düşürülür.

Conditions for Clearing the Fault Code

  • Bu arızayı gidermek ve koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya Arıza Gösterge Lambasını (MIL) söndürmek için önerilen Cummins® elektronik servis aparatındaki veya eşdeğerindeki "Tüm Arızaları Sıfırla" komutunun kullanılması gerekir.

Yararli Notlar

Bu arızadan önce diğer etkin NOx sensörü ve SCR dozlama sistemiyle ilgili tüm arıza kodlarına ilişkin sorunları giderin.

Bu arıza kodunun olası nedenleri şunlardır:

SCR katalizör sistemiyle oynama, SCR katalizörünün araçtan çıkarılması veya katalizörün arıza yapması.

Arızalı egzoz emisyon dizel egzoz sıvısı dozlama sistemi.

Egzoz sistemi sızıntı yapıyor

Bozulmuş, seyreltilmiş veya yanlış dizel egzoz sıvısı

Ayrıştırma borusunda dizel egzoz sıvısı birikintileri.

  • OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede uygun OEM kablo sistemi şemasına bakın.

Egzoz Emisyon Bileşenleri ile ilgili kesintili güç kaynağı ve veri bağlantısı iletişimi sorunları için OEM Güç Dağıtım Merkezi sigortaları ve rölelerinde gevşek, eksik veya kesik bağlantılar olup olmadığının kapsamlı bir şekilde kontrol edilmesi kesinlikle önerilir.

Arızanın tekrarlanması nedeniyle iade edilen birim için müşterinin Çok düşük sülfürlü Dizel yakıt kullanmaması

Bkz. Sorun Giderme, Arıza Kodu 3151 .

Son Degistirilme Tarihi: 07-MAR-2020


Egzoz Emisyon 1 SCR Emme Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi

ARIZA KODU 3164

Egzoz Emisyon 1 SCR Emme Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 3164 PID: SPN: 4360 FMI: 0/15 LAMBA: Yok SRT: | Yüksek SCR emme sıcaklığı algılandı. | Büyük olasılıkla motor performansında düşme.
Egzoz Emisyon SCR Emme Sıcaklık Sensörü

Devre Açiklamasi

Seçici katalitik azaltımı (SCR) emme sıcaklık sensörü, motor kontrol modülü (ECM) tarafından SCR katalizörüne giren motor egzoz sıcaklığını izlemek için kullanılır. ECM, sinyal pimindeki voltajı izler ve bunu bir sıcaklık değerine dönüştürür.

Bilesen Konumu

SCR emme sıcaklık sensörü, egzoz emisyon sisteminde bulunur. Dizel parçacık filtresi ile egzoz sistemindeki SCR katalizörü arasında yer alır.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), SCR katalizörü emme sıcaklığının kalibre edilmiş bir değerden yüksek olduğunu algılar.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda ECM hemen arıza kodunu günlüğe kaydeder.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza, SCR emme sıcaklığı uyarı sınırının altına düştükten hemen sonra devre dışı kalır ve diyagnostik sırasında da devre dışı olabilir. Bu nedenle bu sorun giderme ağacı hem etkin hem de devre dışı arıza kodları için kullanılmalıdır

Bu arıza kodunun olası nedenleri şunlardır:

Bozulmuş, seyreltilmiş veya yanlış dizel egzoz sıvısı

Arızalı aralık dahilinde SCR emme sıcaklık sensörü

Yukarı akışlı egzoz sistemi arızası.

  • OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede uygun OEM kablo sistemi şemasına bakın.

Egzoz Emisyon Bileşenleri ile ilgili kesintili güç kaynağı ve veri bağlantısı iletişimi sorunları için OEM Güç Dağıtım Merkezi sigortaları ve rölelerinde gevşek, eksik veya kesik bağlantılar olup olmadığının kapsamlı bir şekilde kontrol edilmesi kesinlikle önerilir.

Bkz. Sorun Giderme, Arıza Kodu 3164 .

Son Degistirilme Tarihi: 07-MAR-2020


Egzoz Emisyon 1 SCR Çıkış Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

ARIZA KODU 3165

Egzoz Emisyon 1 SCR Çıkış Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 3165 PID: SPN: 4363 FMI: 0/0 LAMBA: Kırmızı SRT: | Seçici katalitik azaltımı (SCR) çıkış sıcaklık sensöründe okunan değer maksimum sıcaklık sınırını aştı. | Büyük olasılıkla motor performansında düşme.
Egzoz Emisyon SCR Sıcaklık Sensörü Modülü

Devre Açiklamasi

Egzoz emisyon SCR (seçici katalitik azaltımı) sıcaklık sensörü modülü, J1939 veri bağlantısı üzerinden motor kontrol modülü ile iletişim kuran akıllı bir cihazdır. Egzoz emisyon SCR sıcaklık sensörü modülü kendi dahili diyagnostiklerini gerçekleştirir ve J1939 veri bağlantısını kullanarak arızaları motor kontrol modülüne geri bildirir. Egzoz emisyon SCR sıcaklık sensörü modülü, egzoz emisyon SCR emme sıcaklığını ve egzoz emisyon SCR çıkış sıcaklığını ölçmek için kullanılır. Sıcaklık sondaları egzoz emisyon SCR sıcaklık sensörü modülüne kalıcı olarak takılır ve ayrı ayrı değiştirilemez

Bilesen Konumu

Egzoz emisyon SCR sıcaklık sensörü modülü egzoz emisyon SCR katalizörüne monte edilir.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), SCR katalizörü çıkış sıcaklık sensörü sıcaklığının 60 saniyeden daha uzun süre boyunca 700°C'den [1292°F] yüksek olduğunu algıladı.

Action Taken When the Fault Code is Active

  • ECM, diyagnostik çalışıp başarısız olduktan hemen sonra kırmızı STOP ENGINE (MOTOR DURDURMA) lambasını ve/veya Arıza Gösterge Lambasını (MIL) yakar.
  • Motor Koruması için Kapanma özelliği etkinleştirilirse motor kapanır.
  • Egzoz emisyon sistemine dizel egzoz sıvısı enjeksiyonu devre dışı bırakılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM kırmızı STOP ENGINE (MOTOR DURDURMA) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza, SCR çıkış sıcaklığı uyarı sınırının altına düştükten hemen sonra devre dışı kalır ve diyagnostik sırasında da devre dışı olabilir. Bu nedenle bu sorun giderme ağacı hem etkin hem de devre dışı arıza kodları için kullanılmalıdır

Bu arıza kodunun olası nedenleri şunlardır:

Arızalı SCR katalizörü

Bozulmuş, seyreltilmiş veya yanlış dizel egzoz sıvısı

Arızalı aralık dahilinde SCR çıkış sıcaklık sensörü.

  • OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede uygun OEM kablo sistemi şemasına bakın.
Bkz. Sorun Giderme, Arıza Kodu 3165 .

Son Degistirilme Tarihi: 07-MAR-2020


Egzoz Emisyon 1 Dizel Parçacık Filtresi Sistemi - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

ARIZA KODU 3168

Egzoz Emisyon 1 Dizel Parçacık Filtresi Sistemi - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 3168 PID: SPN: 3936 FMI: 0/16 LAMBA: Koyu Sarı SRT: | Sistem egzoz emisyon dizel parçacık filtresinin filtreleme özelliğinde bir arıza algıladı. | Performansa hiçbir etkisi yok.
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Devresi

Devre Açiklamasi

ECM, egzoz emisyon dizel parçacık filtresi diferansiyel basıncını ve hesaplanan egzoz akış hızını kullanarak egzoz emisyon dizel parçacık filtresi akış direncini hesaplar.

Bilesen Konumu

Egzoz emisyon dizel parçacık filtresi, egzoz sisteminde bulunur ve orijinal ekipman üreticisi (OEM) tarafından takılır. OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, yalnızca

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), egzoz emisyon dizel parçacık filtresi akış direncinin egzoz emisyon dizel parçacık filtresinin başarılı rejenerasyonundan sonra çok düşük olduğunu hesapladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.
  • Egzoz gazı devridaimi (EGR) supabının çalışması devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için motoru çalıştırın ve önerilen Cummins® elektronik servis aparatı veya eşdeğeri Egzoz Emisyon Dizel Parçacık Filtresi Rejenerasyon Testini geçekleştirin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodunun olası nedenleri şunlardır:

Hasarlı bir egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü

Eksik veya arızalı egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü boruları

Arızalı egzoz emisyon dizel parçacık filtresi.

  • OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede uygun OEM kablo sistemi şemasına bakın.
Bkz. Sorun Giderme, Arıza Kodu 3168 .

Son Degistirilme Tarihi: 07-MAR-2020


Takograf Çıkış Mili Hızı - Anormal Güncelleme Hızı

ARIZA KODU 3186

Takograf Çıkış Mili Hızı - Anormal Güncelleme Hızı

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 3186 PID: SPN: 1623 FMI: 9/9 LAMBA: Koyu Sarı SRT: | ECM ile takograf çıkış mili hız sensörü arasındaki J1939 veri bağlantısında iletişimin olmadığı veya geçersiz veri aktarım hızının olduğu algılandı. | Performansa hiçbir etkisi yok.
Veri bağlantısı Cihazlar Devresi

Devre Açiklamasi

Normalde anahtarlar, gaz pedalları ve diğer bileşenler motor kontrol modülüne (ECM) ayrı ayrı kablolarla doğrudan bağlanır. Çoğullama, bu parçaların kabindeki bir orijinal ekipman üreticisi (OEM) araç elektronik kontrol birimine (VECU) veya şanzıman elektronik kontrol birimine (ECU) sabit iletkenle bağlanmasını sağlar. Ardından sensör, gaz pedalı ve anahtar gibi bileşenlerden alınan bileşen değerleri ve durum bilgileri SAE J1939 veri bağlantısı aracılığıyla OEM VECU'sundan Cummins® ECM'sine aktarılabilir.

OEM VECU'larından veya şanzıman ECU'larından gönderilen iletiler, Cummins® ECM'si tarafından alınır ve motoru kontrol etmek için kullanılır. Cummins® ECM'si ve OEM VECU'su, çoğullanmış bileşenlerin düzgün çalışmasını sağlamak için doğru şekilde yapılandırılmalıdır

Bilesen Konumu

SAE J1939 veri bağlantısı kablo sistemi ve SAE J1939 cihazları, OEM seçeneklerine göre değişiklik gösterir.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), çoğullanmış bir cihazdan ileti almadı

Action Taken When the Fault Code is Active

Arıza kodu uzun bir süre etkin olduktan sonra ECM, Arıza Gösterge Lambasını (MIL) yakar.

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodu etkin hale geldiğinde, bazı çoğullanmış cihazlar istenildiği gibi çalışmayabilir

Bu arıza aşağıdaki nedenlerden kaynaklanabilir:

ECM, OEM VECU'sundan bilgi almak üzere düzgün şekilde (bileşenler etkinleştirilmiş ve OEM VECU kaynak adresi doğru verilmiş olarak) ayarlandığında ancak OEM VECU'su gerçekte bileşenin çoğullama için kullanılamayacağını

Ayrıca bu arıza OEM VECU'su ile Cummins® ECM arasındaki hatalı bir J1939 veri bağlantısından, bileşen ile OEM VECU'su arasındaki hatalı bir bağlantıdan, hatalı OEM VECU'su veya hatalı Cummins® ECM'sinden kaynaklanabilir. Doğru çoğullama yapılandırması için OEM ile bağlantı kurmak gerekebilir. Çoğullanmış bileşenleri izlemek için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanmak mümkündür.

Çoğullanmış bileşenleri izlemek için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanmak mümkündür.

Bkz. Sorun Giderme, Arıza Kodu 3186 .

Son Degistirilme Tarihi: 07-MAR-2020


Takograf Çıkış Mili Hızı - Alınan Ağ Verisi Hatalı

ARIZA KODU 3213

Takograf Çıkış Mili Hızı - Alınan Ağ Verisi Hatalı

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 3213 PID: SPN: 1623 FMI: 2/19 LAMBA: Koyu Sarı SRT: | J1939 multipleks kontrolör takograf çıkış mili hız sensöründe bir arıza gösterdi. | Performansa hiçbir etkisi yok.
SAE J1939 Omurga Devresi

Devre Açiklamasi

Normalde anahtarlar, gaz pedalları ve diğer bileşenler motor kontrol modülüne (ECM) ayrı ayrı kablolarla doğrudan bağlanır. Çoğullama, bu parçaların kabindeki bir orijinal ekipman üreticisi (OEM) araç elektronik kontrol birimine (VECU) veya şanzıman elektronik kontrol birimine (ECU) sabit iletkenle bağlanmasını sağlar. Ardından sensör, gaz pedalı ve anahtar gibi bileşenlerden alınan bileşen değerleri ve durum bilgileri SAE J1939 veri bağlantısı aracılığıyla OEM VECU'sundan Cummins® ECM'sine aktarılabilir.

OEM VECU'larından veya şanzıman ECU'larından gönderilen iletiler, Cummins® ECM'si tarafından alınır ve motoru kontrol etmek için kullanılır. Cummins® ECM'si ve OEM VECU'su, çoğullanmış bileşenlerin düzgün çalışmasını sağlamak için doğru şekilde yapılandırılmalıdır

Bilesen Konumu

SAE J1939 veri bağlantısı kablo sistemi ve SAE J1939 cihazları, OEM seçeneklerine göre değişiklik gösterir.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

OEM VECU takograf çıkış mili hız sensörü sisteminde bir arıza olduğunu belirledi.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını yakar.

Arıza kodu uzun bir süre etkin olduktan sonra ECM, Arıza Gösterge Lambasını (MIL) yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

J1939 multipleks kontrolör takograf çıkış mili hız sensöründe bir arıza gösterdi.

Bkz. Sorun Giderme, Arıza Kodu 3213 .

Son Degistirilme Tarihi: 07-MAR-2020


Egzoz Emisyon 1 Emme NOx Sensörü - Veriler Düzensiz, Kesintili veya Hatalı

ARIZA KODU 3228

Egzoz Emisyon 1 Emme NOx Sensörü - Veriler Düzensiz, Kesintili veya Hatalı

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 3228 PID: SPN: 3216 FMI: 2/2 LAMBA: Koyu Sarı SRT: | Egzoz emisyon emme NOx sensörü tarafından yanlış NOx sensörü değeri algılandı. | Büyük olasılıkla motor performansında düşme.
Egzoz Emisyon Emme NOx Sensörü Devresi

Devre Açiklamasi

Egzoz emisyon emme NOx (azot oksit) sensörü akıllı bir cihazdır ve J1939 veri bağlantısı aracılığıyla motor kontrol modülüyle (ECM) iletişim kurar. Egzoz emisyon emme NOx sensörü kendi dahili diyagnostiklerini gerçekleştirir ve J1939 veri bağlantısını kullanarak arızaları birincil ECM'ye bildirir. NOx sensörü NOx kontrol modülüne kalıcı olarak sabitlenmiştir. Tek bir bileşen olarak tamir edilebilir ve ayrı ayrı değiştirilemez

Bilesen Konumu

Egzoz emisyon giriş NOx sensörü DOC girişinin yanına monte edilir.

Conditions for Running the Diagnostics

Bu diyagnostik egzoz emisyon dizel oksitlenme katalizörü emme sıcaklık sensörü motor çalışıyorken 5 dakika boyunca 150°C'nin [302°F] üzerinde olduğunda çalışır.

Bu diyagnostiğin çalışması ve tamamlanması için belirli motor ve egzoz emisyon koşullarını karşılaması gerekir.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), motor çalışma koşullarında okunan egzoz emisyon emme NOx değerinin hesaplanan egzoz emisyon emme NOx değerinden daha yüksek veya daha düşük olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için aracı şasi dinamometresi üzerinde çalıştırmak veya diyagnostiğin çalışması için yeterli yükseklikte motor yükünü elde etmek üzere aracı sürmek gerekebilir.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodunun olası nedenleri şunlardır:

EGR sisteminde sızıntı var

Egzoz sistemi sızıntı yapıyor

Hatalı takılmış bir egzoz emisyon emme NOx sensörü

Sensörün ucunda karbon birikmesi olan egzoz emisyon emme NOx sensörü

Arızalı EGR diferansiyel basınç sensörü.

Arızalı EGR supabı

  • Aşırı yağ tüketimi

Motorun ateşleme yapmaması

NOx sensörü parça numarası yanlış.

Bkz. Sorun Giderme, Arıza Kodu 3228 .

Son Degistirilme Tarihi: 07-MAR-2020


Egzoz Emisyon 1 SCR Emme Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

ARIZA KODU 3229

Egzoz Emisyon 1 SCR Emme Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 3229 PID: SPN: 4360 FMI: 0/0 LAMBA: Kırmızı SRT: | Seçici katalitik azaltımı (SCR) emme sıcaklık sensöründe okunan değer maksimum sıcaklık sınırını aştı. | Büyük olasılıkla motor performansında düşme.
Egzoz Emisyon SCR Emme Sıcaklığı Devresi

Devre Açiklamasi

Seçici katalitik azaltımı (SCR) emme sıcaklık sensörü, motor kontrol modülü (ECM) tarafından SCR katalizörüne giren motor egzoz sıcaklığını izlemek için kullanılır. ECM, sinyal pimindeki voltajı izler ve bunu bir sıcaklık değerine dönüştürür.

Bilesen Konumu

SCR emme sıcaklık sensörü, egzoz emisyon sisteminde bulunur. Dizel parçacık filtresi ile egzoz sistemindeki SCR katalizörü arasında yer alır.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), SCR katalizörü emme sıcaklık sensöründeki sıcaklığının 60 saniyeden daha uzun bir süre boyunca 700°C'den [1292°F] yüksek olduğunu algıladı.

Action Taken When the Fault Code is Active

  • ECM, diyagnostik çalışıp başarısız olduktan hemen sonra kırmızı STOP ENGINE (MOTOR DURDURMA) lambasını ve/veya Arıza Gösterge Lambasını (MIL) yakar.
  • Motor Koruması için Kapanma özelliği etkinleştirilirse motor kapanır.
  • Egzoz emisyon sistemine dizel egzoz sıvısı enjeksiyonu devre dışı bırakılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM kırmızı STOP ENGINE (MOTOR DURDURMA) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza, SCR emme sıcaklığı uyarı sınırının altına düştükten hemen sonra devre dışı kalır ve diyagnostik sırasında da devre dışı olabilir. Bu nedenle bu sorun giderme ağacı hem etkin hem de devre dışı arıza kodları için kullanılmalıdır

Bu arıza kodunun olası nedenleri şunlardır:

Bozulmuş, seyreltilmiş veya yanlış dizel egzoz sıvısı

Arızalı aralık dahilinde SCR emme sıcaklık sensörü

Yukarı akışlı egzoz sistemi arızası.

  • OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede uygun OEM kablo sistemi şemasına bakın.

Egzoz Emisyon Bileşenleri ile ilgili kesintili güç kaynağı ve veri bağlantısı iletişimi sorunları için OEM Güç Dağıtım Merkezi sigortaları ve rölelerinde gevşek, eksik veya kesik bağlantılar olup olmadığının kapsamlı bir şekilde kontrol edilmesi kesinlikle önerilir.

Bkz. Sorun Giderme, Arıza Kodu 3229 .

Son Degistirilme Tarihi: 07-MAR-2020


Egzoz Emisyon 1 SCR Emme Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

ARIZA KODU 3231

Egzoz Emisyon 1 SCR Emme Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 3231 PID: SPN: 4360 FMI: 0/16 LAMBA: Kırmızı SRT: | SCR emme sıcaklık sensöründe okunan değer maksimum sıcaklık sınırını aştı. | Büyük olasılıkla motor performansında düşme.
Egzoz Emisyon SCR Emme Sıcaklık Sensörü Devresi

Devre Açiklamasi

Seçici katalitik azaltımı (SCR) emme sıcaklık sensörü, motor kontrol modülü (ECM) tarafından SCR katalizörüne giren motor egzoz sıcaklığını izlemek için kullanılır. ECM, sinyal pimindeki voltajı izler ve bunu bir sıcaklık değerine dönüştürür.

Bilesen Konumu

SCR emme sıcaklık sensörü, egzoz emisyon sisteminde bulunur. Dizel parçacık filtresi ile egzoz sistemindeki SCR katalizörü arasında yer alır.

Conditions for Running the Diagnostics

Bu diyagnostik, motor çalışırken ve egzoz emisyon dizel parçacık filtresinin etkin rejenerasyonu gerçekleşmediğinde

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), SCR katalizörü emme sıcaklık sensöründeki sıcaklığının 60 saniyeden daha uzun bir süre boyunca 650°C'den [1202°F] yüksek olduğunu algıladı.

Action Taken When the Fault Code is Active

  • ECM, diyagnostik çalışıp başarısız olduktan hemen sonra kırmızı STOP ENGINE (MOTOR DURDURMA) lambasını ve/veya Arıza Gösterge Lambasını (MIL) yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM kırmızı STOP ENGINE (MOTOR DURDURMA) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza, SCR emme sıcaklığı uyarı sınırının altına düştükten hemen sonra devre dışı kalır ve diyagnostik sırasında da devre dışı olabilir. Bu nedenle bu sorun giderme ağacı hem etkin hem de devre dışı arıza kodları için kullanılmalıdır

Bu arıza kodunun olası nedenleri şunlardır:

Bozulmuş, seyreltilmiş veya yanlış dizel egzoz sıvısı

Arızalı aralık dahilinde SCR emme sıcaklık sensörü

Yukarı akışlı egzoz sistemi arızası.

  • OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede uygun OEM kablo sistemi şemasına bakın.

Egzoz Emisyon Bileşenleri ile ilgili kesintili güç kaynağı ve veri bağlantısı iletişimi sorunları için OEM Güç Dağıtım Merkezi sigortaları ve rölelerinde gevşek, eksik veya kesik bağlantılar olup olmadığının kapsamlı bir şekilde kontrol edilmesi kesinlikle önerilir.

Bkz. Sorun Giderme, Arıza Kodu 3231 .

Son Degistirilme Tarihi: 07-MAR-2020


Egzoz Emisyon 1 Emme NOx Sensörü - Anormal Güncelleme Hızı

ARIZA KODU 3232

Egzoz Emisyon 1 Emme NOx Sensörü - Anormal Güncelleme Hızı

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 3232 PID: SPN: 3216 FMI: 9/9 LAMBA: Koyu Sarı SRT: | ECM ile egzoz emisyon emme NOx sensörü arasındaki J1939 veri bağlantısında iletişim olmadığı veya geçersiz veri aktarım hızı olduğu algılandı. | Büyük olasılıkla motor performansında düşme.
Egzoz Emisyon Emme NOx Sensörü Devresi

Devre Açiklamasi

Egzoz emisyon emme NOx (azot oksit) sensörü akıllı bir cihazdır ve J1939 veri bağlantısı aracılığıyla motor kontrol modülüyle (ECM) iletişim kurar. Egzoz emisyon emme NOx sensörü kendi dahili diyagnostiklerini gerçekleştirir ve J1939 veri bağlantısını kullanarak arızaları birincil ECM'ye bildirir. NOx sensörü NOx kontrol modülüne kalıcı olarak sabitlenmiştir. Tek bir bileşen olarak tamir edilebilir ve ayrı ayrı değiştirilemez

Bilesen Konumu

Egzoz emisyon giriş NOx sensörü DOC girişinin yanına monte edilir.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Bu arıza kodu ECM, egzoz emisyon emme NOx sensörüyle J1939 veri bağlantısı iletişimini kaybettiğinde tetiklenir.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.
  • Egzoz emisyon sistemine dizel egzoz sıvısı enjeksiyonu devre dışı bırakılır.
  • Motor torku aşırı derecede düşürülür.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodunun olası nedenleri şunlardır:

Egzoz emisyon emme NOx sensörü OEM kablo demetindeki akü besleme devresinden güç almıyor

Akü devresi ile egzoz emisyon emme NOx sensörü arasındaki egzoz emisyon emme NOx sensörü devresinde açık dönüş devresi.

Motor ECM'si ile egzoz emisyon emme NOx sensörü arasındaki J1939 veri bağlantısı devresinde açık veya kısa devre.

J1939 veri bağlantısındaki egzoz emisyon emme NOx sensörü ile ECM arasında kesintili iletişim

  • OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede uygun OEM kablo sistemi şemasına bakın.

Egzoz Emisyon Bileşenleri ile ilgili kesintili güç kaynağı ve veri bağlantısı iletişimi sorunları için OEM Güç Dağıtım Merkezi sigortaları ve rölelerinde gevşek, eksik veya kesik bağlantılar olup olmadığının kapsamlı bir şekilde kontrol edilmesi kesinlikle önerilir.

Bkz. Sorun Giderme, Arıza Kodu 3232 .

Son Degistirilme Tarihi: 07-MAR-2020


Egzoz Emisyon 1 SCR Çıkış Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

ARIZA KODU 3235

Egzoz Emisyon 1 SCR Çıkış Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 3235 PID: SPN: 4363 FMI: 0/16 LAMBA: Kırmızı SRT: | SCR çıkış sıcaklık sensöründe okunan değer maksimum sıcaklık sınırını aştı. | Büyük olasılıkla motor performansında düşme.
Egzoz Emisyon SCR Sıcaklık Sensörü Modülü

Devre Açiklamasi

Egzoz emisyon SCR (seçici katalitik azaltımı) sıcaklık sensörü modülü, J1939 veri bağlantısı üzerinden motor kontrol modülü ile iletişim kuran akıllı bir cihazdır. Egzoz emisyon SCR sıcaklık sensörü modülü kendi dahili diyagnostiklerini gerçekleştirir ve J1939 veri bağlantısını kullanarak arızaları motor kontrol modülüne geri bildirir. Egzoz emisyon SCR sıcaklık sensörü modülü, egzoz emisyon SCR ara sıcaklığını ve egzoz emisyon SCR çıkış sıcaklığını ölçmek için kullanılır. Sıcaklık sondaları egzoz emisyon SCR sıcaklık sensörü modülüne kalıcı olarak takılır ve ayrı ayrı değiştirilemez

Bilesen Konumu

Egzoz emisyon SCR sıcaklık sensörü modülü egzoz emisyon SCR katalizörüne monte edilir.

Conditions for Running the Diagnostics

Bu diyagnostik, motor çalışırken ve egzoz emisyon dizel parçacık filtresinin etkin rejenerasyonu gerçekleşmediğinde

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), SCR katalizörü çıkış sıcaklık sensörü sıcaklığının 60 saniyeden daha uzun bir süre boyunca 650°C'den [1202°F] yüksek olduğunu algıladı.

Action Taken When the Fault Code is Active

  • ECM, diyagnostik çalışıp başarısız olduktan hemen sonra kırmızı STOP ENGINE (MOTOR DURDURMA) lambasını ve/veya Arıza Gösterge Lambasını (MIL) yakar.
  • Egzoz emisyon sistemine dizel egzoz sıvısı enjeksiyonu devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM kırmızı STOP ENGINE (MOTOR DURDURMA) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza, SCR çıkış sıcaklığı uyarı sınırının altına düştükten hemen sonra devre dışı kalır ve diyagnostik sırasında da devre dışı olabilir. Bu nedenle bu sorun giderme ağacı hem etkin hem de devre dışı arıza kodları için kullanılmalıdır

Bu arıza kodunun olası nedenleri şunlardır:

Arızalı SCR katalizörü

Bozulmuş, seyreltilmiş veya yanlış dizel egzoz sıvısı

Arızalı aralık dahilinde SCR çıkış sıcaklık sensörü.

  • OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede uygun OEM kablo sistemi şemasına bakın.

Egzoz Emisyon Bileşenleri ile ilgili kesintili güç kaynağı ve veri bağlantısı iletişimi sorunları için OEM Güç Dağıtım Merkezi sigortaları ve rölelerinde gevşek, eksik veya kesik bağlantılar olup olmadığının kapsamlı bir şekilde kontrol edilmesi kesinlikle önerilir.

Bkz. Sorun Giderme, Arıza Kodu 3235 .

Son Degistirilme Tarihi: 07-MAR-2020


Egzoz Emisyon 1 Dizel Egzoz Sıvısı Hattı Isıtıcısı 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 3237

Egzoz Emisyon 1 Dizel Egzoz Sıvısı Hattı Isıtıcısı 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 3237 PID: SPN: 4340 FMI: 3/3 LAMBA: Koyu Sarı SRT: | Dizel egzoz sıvısı hattı ısıtıcısı 1 devresinde yüksek sinyal voltajı algılandı. | Büyük olasılıkla motor performansında düşme.
Egzoz Emisyon Dizel Egzoz Sıvısı Hattı Isıtıcısı 1 Devresi

Devre Açiklamasi

Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcıları buz çözme ve/veya dizel egzoz sıvısı hatlarının donmasını önlemek için kullanılır.

Bilesen Konumu

Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcısı 1, dizel egzoz sıvısı dozlama birimi ile dizel egzoz sıvısı dozlama supabı arasındaki besleme hattında bulunur.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken ve hat ısıtmaya OFF (KAPALI) komutu verildiğinde çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), hat ısıtıcısı voltajının kalibre edilebilir değerin üzerinde olduğunu ve hat ısıtıcısı akımının kalibre edilebilir değerin üzerinde olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını yakar.

Arıza kodu uzun bir süre etkin olduktan sonra ECM, Arıza Gösterge Lambasını (MIL) yakar.

  • Hat ısıtıcısı devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü gerçekleştirin ve ardından ECM Diyagnostik Testleri altında bulunan Dizel Egzoz Sıvısı Dozlama Sistemi Isıtıcı Testini gerçekleştirmek için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodunun olası nedenleri şunlardır:

Arızalı hat ısıtıcısı

  • OEM kablo demetinde akü ile kısa devre
  • OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede uygun OEM kablo sistemi şemasına bakın.

Egzoz Emisyon Bileşenleri ile ilgili kesintili güç kaynağı ve veri bağlantısı iletişimi sorunları için OEM Güç Dağıtım Merkezi sigortaları ve rölelerinde gevşek, eksik veya kesik bağlantılar olup olmadığının kapsamlı bir şekilde kontrol edilmesi kesinlikle önerilir.

Bkz. Sorun Giderme, Arıza Kodu 3237 .

Son Degistirilme Tarihi: 07-MAR-2020


Egzoz Emisyon 1 Dizel Egzoz Sıvısı Hattı Isıtıcısı 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 3238

Egzoz Emisyon 1 Dizel Egzoz Sıvısı Hattı Isıtıcısı 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 3238 PID: SPN: 4340 FMI: 4/4 LAMBA: Koyu Sarı SRT: | Dizel egzoz sıvısı hattı ısıtıcısı 1 devresinde düşük sinyal voltajı algılandı. | Büyük olasılıkla motor performansında düşme.
Egzoz Emisyon Dizel Egzoz Sıvısı Hattı Isıtıcısı 1 Devresi

Devre Açiklamasi

Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcıları buz çözme ve/veya dizel egzoz sıvısı hatlarının donmasını önlemek için kullanılır.

Bilesen Konumu

Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcısı 1, dizel egzoz sıvısı dozlama birimi ile dizel egzoz sıvısı dozlama supabı arasındaki besleme hattında bulunur.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken ve hat ısıtmaya ON (AÇIK) komutu verildiğinde çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), hat ısıtıcısı voltajının kalibre edilebilir değerin altında olduğunu ve hat ısıtıcısı akımının kalibre edilebilir değerin altında olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını yakar.

Arıza kodu uzun bir süre etkin olduktan sonra ECM, Arıza Gösterge Lambasını (MIL) yakar.

  • Hat ısıtıcısı devre dışı bırakılır.
  • Egzoz emisyon sistemine dizel egzoz sıvısı enjeksiyonu devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü gerçekleştirin ve ardından ECM Diyagnostik Testleri altında bulunan Dizel Egzoz Sıvısı Dozlama Sistemi Isıtıcı Testini gerçekleştirmek için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • OEM kablo demetinde topraklama ile kısa devre

Arızalı bir hat ısıtıcısı

Bkz. Sorun Giderme, Arıza Kodu 3238 .

Son Degistirilme Tarihi: 07-MAR-2020


Egzoz Emisyon 1 Dizel Egzoz Sıvısı Hattı Isıtıcısı 2 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 3239

Egzoz Emisyon 1 Dizel Egzoz Sıvısı Hattı Isıtıcısı 2 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 3239 PID: SPN: 4342 FMI: 3/3 LAMBA: Koyu Sarı SRT: | Dizel egzoz sıvısı hattı ısıtıcısı 2 devresinde yüksek sinyal voltajı algılandı. | Büyük olasılıkla motor performansında düşme.
Egzoz Emisyon Dizel Egzozu Sıvı Hattı Isıtıcı 2 Devresi

Devre Açiklamasi

Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcıları buz çözme ve/veya dizel egzoz sıvısı hatlarının donmasını önlemek için kullanılır.

Bilesen Konumu

Egzoz emisyon dizel egzozu sıvı hattı ısıtıcısı 2 dönüş hattında, dizel egzozu sıvı dozlama birimi ile dizel egzozu sıvı deposu arasında bulunur.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken ve hat ısıtmaya OFF (KAPALI) komutu verildiğinde çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), hat ısıtıcısı voltajının kalibre edilebilir değerin üzerinde olduğunu ve hat ısıtıcısı akımının kalibre edilebilir değerin üzerinde olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını yakar.

Arıza kodu uzun bir süre etkin olduktan sonra ECM, Arıza Gösterge Lambasını (MIL) yakar.

  • Hat ısıtıcısı devre dışı bırakılır.
  • Egzoz emisyon sistemine dizel egzoz sıvısı enjeksiyonu devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü gerçekleştirin ve ardından ECM Diyagnostik Testleri altında bulunan Dizel Egzoz Sıvısı Dozlama Sistemi Isıtıcı Testini gerçekleştirmek için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodunun olası nedenleri şunlardır:

Arızalı hat ısıtıcısı

  • OEM kablo demetinde akü ile kısa devre
  • OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede uygun OEM kablo sistemi şemasına bakın.

Egzoz Emisyon Bileşenleri ile ilgili kesintili güç kaynağı ve veri bağlantısı iletişimi sorunları için OEM Güç Dağıtım Merkezi sigortaları ve rölelerinde gevşek, eksik veya kesik bağlantılar olup olmadığının kapsamlı bir şekilde kontrol edilmesi kesinlikle önerilir.

Bkz. Sorun Giderme, Arıza Kodu 3239 .

Son Degistirilme Tarihi: 07-MAR-2020


Egzoz Emisyon 1 Dizel Egzoz Sıvısı Hattı Isıtıcısı 2 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 3241

Egzoz Emisyon 1 Dizel Egzoz Sıvısı Hattı Isıtıcısı 2 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 3241 PID: SPN: 4342 FMI: 4/4 LAMBA: Koyu Sarı SRT: | Dizel egzozu sıvı hattı ısıtıcısı 2 devresinde düşük sinyal voltajı algılandı. | Büyük olasılıkla motor performansında düşme.
Egzoz Emisyon Dizel Egzozu Sıvı Hattı Isıtıcı 2 Devresi

Devre Açiklamasi

Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcıları buz çözme ve/veya dizel egzoz sıvısı hatlarının donmasını önlemek için kullanılır.

Bilesen Konumu

Egzoz emisyon dizel egzozu sıvı hattı ısıtıcısı 2 dönüş hattında, dizel egzozu sıvı dozlama birimi ile dizel egzozu sıvı deposu arasında bulunur.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken ve hat ısıtmaya ON (AÇIK) komutu verildiğinde çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), hat ısıtıcısı voltajının kalibre edilebilir değerin altında olduğunu ve hat ısıtıcısı akımının kalibre edilebilir değerin altında olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını yakar.

Arıza kodu uzun bir süre etkin olduktan sonra ECM, Arıza Gösterge Lambasını (MIL) yakar.

  • Hat ısıtıcısı devre dışı bırakılır.
  • Egzoz emisyon sistemine dizel egzoz sıvısı enjeksiyonu devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü gerçekleştirin ve ardından ECM Diyagnostik Testleri altında bulunan Dizel Egzoz Sıvısı Dozlama Sistemi Isıtıcı Testini gerçekleştirmek için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • OEM kablo demetinde topraklama ile kısa devre

Arızalı bir hat ısıtıcısı

Bkz. Sorun Giderme, Arıza Kodu 3241 .

Son Degistirilme Tarihi: 07-MAR-2020


Egzoz Emisyon 1 Dizel Egzoz Sıvısı Deposu Isıtıcısı - Mekanik Sistem Yanıt Vermiyor veya Ayarsız

ARIZA KODU 3242

Egzoz Emisyon 1 Dizel Egzoz Sıvısı Deposu Isıtıcısı - Mekanik Sistem Yanıt Vermiyor veya Ayarsız

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 3242 PID: SPN: 3363 FMI: 7/7 LAMBA: Koyu Sarı SRT: | Egzoz emisyon dizel egzozu sıvı deposu ısıtıcısına ON (AÇIK) komutu verildiğinde egzoz emisyon dizel egzoz sıvısı sıcaklığı artmadı | Büyük olasılıkla motor performansında düşme.
Egzoz Emisyon Dizel Egzozu Sıvı Deposu Isıtıcısı Devresi

Devre Açiklamasi

Egzoz emisyon dizel egzozu sıvı deposu ısıtıcısı, dizel egzoz sıvısının dizel egzozu sıvı deposu içinde donmasını önler. Depo ısıtıcısı, dizel egzozu sıvı deposundaki bir ısıtma bobiniyle motor soğutma sıvısı akışını kontrol eden ve elektrikle güç verilen bir depo ısıtıcısı kontrol supabından oluşur. Isıtma komutu verildiğinde depo ısıtıcısı kontrol supabı, soğutma sıvısının ısıtma bobinine akmasını sağlamak için açılır ve artık ısıtma gerekmediğinde kapanır.

Bilesen Konumu

Dizel egzozu sıvı deposu ısıtıcısı kontrol supabı, dizel egzozu sıvı deposunun yanında bulunur. Belirli konum, OEM'ye bağlı olarak değişir. Depo ısıtma bobini dizel egzozu sıvı deposunda dahili olarak bulunur.

Conditions for Running the Diagnostics

Bu diyagnostik, dizel egzozu sıvı deposu ısıtıcısına ilk komut verildikten sonra, kalibre edilen bir süre boyunca çalışır.

Conditions for Setting the Fault Codes

Motor kontrol modülü (ECM) tarafından egzoz emisyon dizel egzozu sıvı deposu ısıtıcısına açılması için komut verildi ancak depo sıcaklık sensörü tarafından egzoz emisyon dizel egzozu sıvı deposu sıcaklığında bu komuta karşılık gelen sıcaklık artışı kaydedilmedi.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını yakar.
  • Arıza kodu uzun bir süre etkin olduktan sonra ECM, Arıza Gösterge Lambasını (MIL) yakar.

Conditions for Clearing the Fault Code

  • Önerilen Cummins® elektronik servis aparatı veya eşdeğerindeki arıza kodu durumu, sistem yeterince ısı sağlayamadığında ve diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir. Isıtma tamamlanamazsa
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • Egzoz emisyon dizel egzozu sıvı deposu ısıtıcısı kontrol supabı kapalı kalmış

Dizel egzozu sıvı deposu ısıtıcısı soğutma sıvısı tesisatındaki tıkanma veya kısıtlamalar

  • Motor soğutma sıvısı seviyesi düşük
  • Arızalı egzoz emisyon dizel egzozu sıvı deposu ısıtıcısı kontrol supabı
  • OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede uygun OEM kablo sistemi şemasına bakın.
Bkz. Sorun Giderme, Arıza Kodu 3242 .

Son Degistirilme Tarihi: 01-NIS-2021


Motor Soğutma Sistemi Monitörü - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

ARIZA KODU 3243

Motor Soğutma Sistemi Monitörü - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 3243 PID: SPN: 3060 FMI: 1/18 LAMBA: Koyu Sarı SRT: | Motor beklendiği şekilde ısınmıyor | Performansa hiçbir etkisi yok.
Motor Soğutma Sıvısı Sıcaklık Sensörü Devresi

Devre Açiklamasi

Soğutma sıvısı sıcaklık sensörü, değişken bir rezistans sensörüdür ve motorun soğutma sıvısı sıcaklığının ölçülmesi için kullanılır. Motor kontrol modülü (ECM), soğutma sıvısı sıcaklığı sinyal devresine 5 voltluk akım sağlar. ECM, soğutma sıvısı sıcaklığını belirlemek için sensörün direncindeki değişikliklerin neden olduğu voltaj değişikliklerini izler.

Bilesen Konumu

Motor soğutma sıvısı sıcaklık sensörü, termostat yuvasının üzerindedir.

Conditions for Running the Diagnostics

Bu diyagnostik, motor çalıştırıldığında soğutma sıvısı sıcaklığı 52°C'den [126°F] düşük olursa motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), motor soğutma sıvısı sıcaklığının belirtilen sürede 72°C'ye [162°F] ulaşmadığını

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını yakar.

Arıza kodu uzun bir süre etkin olduktan sonra ECM, Arıza Gösterge Lambasını (MIL) yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için motoru çalıştırın ve 5 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodunun olası nedenleri şunlardır:

Düşük soğutma sıvısı seviyesi veya soğutma sisteminde hava

Arızalı soğutma sıvısı sıcaklık sensörü

Arızalı motor soğutma sıvısı termostatı.

Bkz. Sorun Giderme, Arıza Kodu 3243 .

Son Degistirilme Tarihi: 07-MAR-2020


Egzoz Emisyon 1 Dizel Oksitlenme Katalizörü Emme Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

ARIZA KODU 3251

Egzoz Emisyon 1 Dizel Oksitlenme Katalizörü Emme Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 3251 PID: S326 SPN: 4765 FMI: 0/16 LAMBA: Kırmızı SRT: | Dizel oksitlenme katalizörü emme sıcaklık sensöründe okunan değer maksimum sıcaklık sınırını aştı. | Uyarıdan itibaren, önem derecesi giderek artan aşamalı güç ve/veya hızda azalma. Motor Koruması için Kapanma özelliği etkinse, kırmızı STOP (DUR) lambası yanıp sönmeye başladıktan 30 saniye sonra motor kapanır.
Egzoz Emisyon Dizel Parçacık Filtresi Sıcaklık Sensörü Modülü

Devre Açiklamasi

Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü, J1939 veri bağlantısı üzerinden motor kontrol modülü ile iletişim kuran akıllı bir cihazdır. Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü kendi dahili diyagnostiklerini gerçekleştirir ve J1939 veri bağlantısını kullanarak arızaları tekrar motor kontrol modülüne bildirir. Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü, egzoz emisyon dizel oksitlenme katalizörü emme sıcaklığını, egzoz emisyon dizel parçacık filtresi emme sıcaklığını ve egzoz emisyon dizel parçacık filtresi çıkış sıcaklığını ölçmek için kullanılır. Sıcaklık sondaları egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülüne kalıcı olarak takılır ve ayrı ayrı değiştirilemez

Bilesen Konumu

Egzoz emisyon dizel oksitlenme katalizörü emme sıcaklık sensörü, egzoz emisyon sisteminde bulunur. Egzoz emisyon katalizörünün emme biriminde bulunur. OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, motor çalışırken ve egzoz emisyon dizel parçacık filtresinin etkin rejenerasyonu gerçekleşmediğinde

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), dizel oksitlenme katalizörü emme sıcaklığının 65 saniye boyunca 745°C'den [1373°F] yüksek olduğunu algıladı.

Action Taken When the Fault Code is Active

  • ECM, diyagnostik çalışıp başarısız olduktan hemen sonra kırmızı MOTOR DURDURMA lambasını yakar.

Bu arıza kodunun etkin olduğu kısa bir süre boyunca ECM, Arıza Gösterge Lambasını (MIL) yakar.

  • Egzoz emisyon dizel oksitlenme katalizörü emme sıcaklık sensöründe okunan değer için bir varsayılan değer kullanılır.
  • Dizel parçacık filtresinin etkin ve sabit rejenerasyonu devre dışı bırakılır.
  • Motor Koruması için Kapanma özelliği etkinleştirilirse motor kapanır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM kırmızı STOP ENGINE (MOTOR DURDURMA) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

ECM, egzoz emisyon sisteminde yüksek bir sıcaklık koşulu algıladığında ve egzoz emisyon dizel parçacık filtresinin etkin rejenerasyonu gerçekleşmediğinde

Bu arıza kodunun olası nedenleri şunlardır:

Motordan egzoz sistemine taşınmakta olan aşırı motor yağı veya dizel yakıtı

Yanmamış dizel yakıtın egzoz sistemine girmesine neden olan hasarlı motor yakıtı enjektörü

Bu arıza kodu sorun giderme ağacında açıklanan uygun onarım yapıldıktan sonra, egzoz emisyon sisteminin incelenmesi gerekir

  • OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede uygun OEM kablo sistemi şemasına bakın.
Bkz. Sorun Giderme, Arıza Kodu 3251 .

Son Degistirilme Tarihi: 07-MAR-2020


Egzoz Emisyon 1 Dizel Parçacık Filtresi Emme Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

ARIZA KODU 3253

Egzoz Emisyon 1 Dizel Parçacık Filtresi Emme Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 3253 PID: SPN: 3242 FMI: 0/16 LAMBA: Kırmızı SRT: | Egzoz emisyon dizel parçacık filtresi emme sıcaklık sensöründe okunan değer, maksimum motor koruması sıcaklık sınırını aştı. | Uyarıdan itibaren, önem derecesi giderek artan aşamalı güç ve/veya hızda azalma. Motor Koruması için Kapanma özelliği etkinse, kırmızı STOP (DUR) lambası yanıp sönmeye başladıktan 30 saniye sonra motor kapanır.
Egzoz Emisyon Dizel Parçacık Filtresi Sıcaklık Sensörü Modülü

Devre Açiklamasi

Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü, J1939 veri bağlantısı üzerinden motor kontrol modülü ile iletişim kuran akıllı bir cihazdır. Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü kendi dahili diyagnostiklerini gerçekleştirir ve J1939 veri bağlantısını kullanarak arızaları tekrar motor kontrol modülüne bildirir. Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü, egzoz emisyon dizel oksitlenme katalizörü emme sıcaklığını, egzoz emisyon dizel parçacık filtresi emme sıcaklığını ve egzoz emisyon dizel parçacık filtresi çıkış sıcaklığını ölçmek için kullanılır. Sıcaklık sondaları egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülüne kalıcı olarak takılır ve ayrı ayrı değiştirilemez

Bilesen Konumu

Egzoz emisyon dizel parçacık filtresi emme sıcaklık sensörü, egzoz emisyon sisteminde bulunur. Bu, dizel oksitlenme katalizörünün çıkışında ve dizel parçacık filtresinin önünde bulunur. Orijinal ekipman üreticisi (OEM) servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, motor çalışırken ve egzoz emisyon dizel parçacık filtresinin etkin rejenerasyonu gerçekleşmediğinde

Conditions for Setting the Fault Codes

Egzoz emisyon dizel parçacık filtresi emme sıcaklık sensöründe okunan değer, 145 saniye boyunca 735°C'den [1355°F] yüksek.

Action Taken When the Fault Code is Active

  • ECM, diyagnostik çalışıp başarısız olduktan hemen sonra kırmızı MOTOR DURDURMA lambasını yakar.

Arıza kodu uzun bir süre etkin olduktan sonra ECM, Arıza Gösterge Lambasını (MIL) yakar.

  • Dizel parçacık filtresinin etkin ve sabit rejenerasyonu devre dışı bırakılır.
  • Egzoz gazı devridaimi (EGR) supabının çalışması devre dışı bırakılır.
  • Motor Koruması için Kapanma özelliği etkinleştirilirse motor kapanır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM kırmızı STOP ENGINE (MOTOR DURDURMA) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

ECM, egzoz emisyon sisteminde yüksek bir sıcaklık koşulu algıladığında ve egzoz emisyon dizel parçacık filtresinin etkin rejenerasyonu gerçekleşmediğinde

Bu arıza kodunun olası nedenleri şunlardır:

Motordan egzoz sistemine taşınmakta olan aşırı motor yağı veya dizel yakıtı

Yanmamış dizel yakıtın egzoz sistemine girmesine neden olan hasarlı motor yakıtı enjektörü

Yüzü tıkanmış egzoz emisyon dizel oksitlenme katalizörü

Bu arıza kodu sorun giderme ağacında açıklanan uygun onarım yapıldıktan sonra, egzoz emisyon sisteminin incelenmesi gerekir

  • OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede uygun OEM kablo sistemi şemasına bakın.
Bkz. Sorun Giderme, Arıza Kodu 3253 .

Son Degistirilme Tarihi: 07-MAR-2020


Egzoz Emisyon 1 Dizel Parçacık Filtresi Emme Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi

ARIZA KODU 3254

Egzoz Emisyon 1 Dizel Parçacık Filtresi Emme Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 3254 PID: SPN: 3242 FMI: 0/15 LAMBA: Koyu Sarı SRT: | Egzoz emisyon dizel parçacık filtresi emme sıcaklık sensöründe okunan değer, maksimum motor koruması sıcaklık sınırını aştı. | Büyük olasılıkla motor performansında düşme.
Egzoz Emisyon Dizel Parçacık Filtresi Sıcaklık Sensörü Modülü

Devre Açiklamasi

Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü, J1939 veri bağlantısı üzerinden motor kontrol modülü ile iletişim kuran akıllı bir cihazdır. Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü kendi dahili diyagnostiklerini gerçekleştirir ve J1939 veri bağlantısını kullanarak arızaları tekrar motor kontrol modülüne bildirir. Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü, egzoz emisyon dizel oksitlenme katalizörü emme sıcaklığını, egzoz emisyon dizel parçacık filtresi emme sıcaklığını ve egzoz emisyon dizel parçacık filtresi çıkış sıcaklığını ölçmek için kullanılır. Sıcaklık sondaları egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülüne kalıcı olarak takılır ve ayrı ayrı değiştirilemez

Bilesen Konumu

Egzoz emisyon dizel parçacık filtresi emme sıcaklık sensörü, egzoz emisyon sisteminde bulunur. Bu, dizel oksitlenme katalizörünün çıkışında ve dizel parçacık filtresinin önünde bulunur. Orijinal ekipman üreticisi (OEM) servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken ve motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Egzoz emisyon dizel parçacık filtresi emme sıcaklık sensöründe okunan değer beş farklı durumda 5 saniye boyunca 650°C'den [1202°F] yüksek.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.
  • Dizel parçacık filtresinin etkin ve sabit rejenerasyonu devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için motoru çalıştırın ve önerilen Cummins® elektronik servis aparatı veya eşdeğeri Egzoz Emisyon Dizel Parçacık Filtresi Rejenerasyon Testini geçekleştirin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza, egzoz emisyon sıcaklıkları uyarı sınırının altına düştükten hemen sonra devre dışı kalır ve diyagnostik sırasında da devre dışı olabilir. Bu nedenle bu sorun giderme ağacı hem etkin hem de devre dışı arıza kodları için kullanılmalıdır

Bu arıza kodunun olası nedenleri şunlardır:

Motordan egzoz sistemine taşınmakta olan aşırı motor yağı veya dizel yakıtı

Yanmamış dizel yakıtın egzoz sistemine girmesine neden olan hasarlı motor yakıtı enjektörü

Yüzü tıkanmış egzoz emisyon dizel oksitlenme katalizörü

  • OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede uygun OEM kablo sistemi şemasına bakın.
Bkz. Sorun Giderme, Arıza Kodu 3254 .

Son Degistirilme Tarihi: 07-MAR-2020


Egzoz Emisyon 1 Dizel Parçacık Filtresi Çıkış Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

ARIZA KODU 3255

Egzoz Emisyon 1 Dizel Parçacık Filtresi Çıkış Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 3255 PID: SPN: 3246 FMI: 0/16 LAMBA: Kırmızı SRT: | Egzoz emisyon dizel parçacık filtresi çıkış sıcaklık sensöründe okunan değer, maksimum motor koruması sıcaklık sınırını aştı. | Uyarıdan itibaren, önem derecesi giderek artan aşamalı güç ve/veya hızda azalma. Motor Koruması için Kapanma özelliği etkinse, kırmızı STOP (DUR) lambası yanıp sönmeye başladıktan 30 saniye sonra motor kapanır.
Egzoz Emisyon Dizel Parçacık Filtresi Sıcaklık Sensörü Modülü

Devre Açiklamasi

Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü, J1939 veri bağlantısı üzerinden motor kontrol modülü ile iletişim kuran akıllı bir cihazdır. Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü kendi dahili diyagnostiklerini gerçekleştirir ve J1939 veri bağlantısını kullanarak arızaları tekrar motor kontrol modülüne bildirir. Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü, egzoz emisyon dizel oksitlenme katalizörü emme sıcaklığını, egzoz emisyon dizel parçacık filtresi emme sıcaklığını ve egzoz emisyon dizel parçacık filtresi çıkış sıcaklığını ölçmek için kullanılır. Sıcaklık sondaları egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülüne kalıcı olarak takılır ve ayrı ayrı değiştirilemez

Bilesen Konumu

Egzoz emisyon dizel parçacık filtresi çıkış sıcaklık sensörü, egzoz emisyon sisteminde bulunur. Egzoz emisyon dizel parçacık filtresinin çıkışında bulunur. Orijinal ekipman üreticisi (OEM) servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, motor çalışırken ve egzoz emisyon dizel parçacık filtresinin etkin rejenerasyonu gerçekleşmediğinde

Conditions for Setting the Fault Codes

Egzoz emisyon dizel parçacık filtresi emme sıcaklık sensöründe okunan değer, 145 saniye boyunca 735°C'den [1355°F] yüksek.

Action Taken When the Fault Code is Active

  • ECM, diyagnostik çalışıp başarısız olduktan hemen sonra kırmızı STOP ENGINE (MOTOR DURDURMA) lambasını ve/veya Arıza Gösterge Lambasını (MIL) yakar.
  • Dizel parçacık filtresinin etkin ve sabit rejenerasyonu devre dışı bırakılır.
  • Egzoz gazı devridaimi (EGR) supabının çalışması devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.
  • Motor Koruması için Kapanma özelliği etkinleştirilirse motor kapanır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM kırmızı STOP ENGINE (MOTOR DURDURMA) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza, egzoz emisyon sıcaklıkları uyarı sınırının altına düştükten hemen sonra devre dışı kalır ve diyagnostik sırasında da devre dışı olabilir. Bu nedenle bu sorun giderme ağacı hem etkin hem de devre dışı arıza kodları için kullanılmalıdır

Bu arıza kodunun olası nedenleri şunlardır:

Motordan egzoz sistemine taşınmakta olan aşırı motor yağı veya dizel yakıtı

Yanmamış dizel yakıtın egzoz sistemine girmesine neden olan hasarlı motor yakıtı enjektörü

Yüzü tıkanmış egzoz emisyon dizel oksitlenme katalizörü

  • OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede uygun OEM kablo sistemi şemasına bakın.
Bkz. Sorun Giderme, Arıza Kodu 3255 .

Son Degistirilme Tarihi: 07-MAR-2020


Egzoz Emisyon 1 Dizel Parçacık Filtresi Çıkış Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi

ARIZA KODU 3256

Egzoz Emisyon 1 Dizel Parçacık Filtresi Çıkış Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 3256 PID: SPN: 3246 FMI: 0/15 LAMBA: Koyu Sarı SRT: | Egzoz emisyon dizel parçacık filtresi çıkış sıcaklık sensöründe okunan değer, maksimum motor koruması sıcaklık sınırını aştı. | Büyük olasılıkla motor performansında düşme.
Egzoz Emisyon Dizel Parçacık Filtresi Sıcaklık Sensörü Modülü

Devre Açiklamasi

Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü, J1939 veri bağlantısı üzerinden motor kontrol modülü ile iletişim kuran akıllı bir cihazdır. Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü kendi dahili diyagnostiklerini gerçekleştirir ve J1939 veri bağlantısını kullanarak arızaları tekrar motor kontrol modülüne bildirir. Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü, egzoz emisyon dizel oksitlenme katalizörü emme sıcaklığını, egzoz emisyon dizel parçacık filtresi emme sıcaklığını ve egzoz emisyon dizel parçacık filtresi çıkış sıcaklığını ölçmek için kullanılır. Sıcaklık sondaları egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülüne kalıcı olarak takılır ve ayrı ayrı değiştirilemez

Bilesen Konumu

Egzoz emisyon dizel parçacık filtresi çıkış sıcaklık sensörü, egzoz emisyon sisteminde bulunur. Egzoz emisyon dizel parçacık filtresinin çıkışında bulunur. Orijinal ekipman üreticisi (OEM) servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken ve motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Egzoz emisyon dizel parçacık filtresi çıkış sıcaklık sensörü değeri beş farklı durumda 5 saniye boyunca 650°C'den [1202°F] yüksek.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.
  • Dizel parçacık filtresinin etkin ve sabit rejenerasyonu devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için motoru çalıştırın ve önerilen Cummins® elektronik servis aparatı veya eşdeğeri Egzoz Emisyon Dizel Parçacık Filtresi Rejenerasyon Testini geçekleştirin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza, egzoz emisyon sıcaklıkları uyarı sınırının altına düştükten hemen sonra devre dışı kalır ve diyagnostik sırasında da devre dışı olabilir. Bu nedenle bu sorun giderme ağacı hem etkin hem de devre dışı arıza kodları için kullanılmalıdır

Bu arıza kodunun olası nedenleri şunlardır:

Motordan egzoz sistemine taşınmakta olan aşırı motor yağı veya dizel yakıtı

Yanmamış dizel yakıtın egzoz sistemine girmesine neden olan hasarlı motor yakıtı enjektörü

Yüzü tıkanmış egzoz emisyon dizel oksitlenme katalizörü

  • OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede uygun OEM kablo sistemi şemasına bakın.
Bkz. Sorun Giderme, Arıza Kodu 3256 .

Son Degistirilme Tarihi: 07-MAR-2020


Egzoz Emisyon 1 Dizel Egzoz Sıvısı Hattı Isıtıcısı 1 Devresi - Akım Normalden Düşük veya Açık Devre

ARIZA KODU 3258

Egzoz Emisyon 1 Dizel Egzoz Sıvısı Hattı Isıtıcısı 1 Devresi - Akım Normalden Düşük veya Açık Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 3258 PID: SPN: 4340 FMI: 5/5 LAMBA: Koyu Sarı SRT: | Dizel egzoz sıvısı hattı ısıtıcısı 1'de açık devre algılandı. | Büyük olasılıkla motor performansında düşme.
Egzoz Emisyon Dizel Egzoz Sıvısı Hattı Isıtıcısı 1 Devresi

Devre Açiklamasi

Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcıları buz çözme ve/veya dizel egzoz sıvısı hatlarının donmasını önlemek için kullanılır.

Bilesen Konumu

Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcısı 1, dizel egzoz sıvısı dozlama birimi ile dizel egzoz sıvısı dozlama supabı arasındaki besleme hattında bulunur.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken ve hat ısıtmaya ON (AÇIK) komutu verildiğinde çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), hat ısıtıcı devresinde açık devre algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını yakar.

Arıza kodu uzun bir süre etkin olduktan sonra ECM, Arıza Gösterge Lambasını (MIL) yakar.

  • Egzoz emisyon sistemine dizel egzoz sıvısı enjeksiyonu devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.
  • Motor torku aşırı derecede düşürülür.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü gerçekleştirin ve ardından ECM Diyagnostik Testleri altında bulunan Dizel Egzoz Sıvısı Dozlama Sistemi Isıtıcı Testini gerçekleştirmek için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • Arızalı hat ısıtıcısı rölesi

Arızalı hat ısıtıcısı

  • OEM kablo demetinde açık devre
  • OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede uygun OEM kablo sistemi şemasına bakın.

Egzoz Emisyon Bileşenleri ile ilgili kesintili güç kaynağı ve veri bağlantısı iletişimi sorunları için OEM Güç Dağıtım Merkezi sigortaları ve rölelerinde gevşek, eksik veya kesik bağlantılar olup olmadığının kapsamlı bir şekilde kontrol edilmesi kesinlikle önerilir.

Bkz. Sorun Giderme, Arıza Kodu 3258 .

Son Degistirilme Tarihi: 07-MAR-2020


Egzoz Emisyon 1 Dizel Egzoz Sıvısı Hattı Isıtıcısı 2 Devresi - Akım Normalden Düşük veya Açık Devre

ARIZA KODU 3261

Egzoz Emisyon 1 Dizel Egzoz Sıvısı Hattı Isıtıcısı 2 Devresi - Akım Normalden Düşük veya Açık Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 3261 PID: SPN: 4342 FMI: 5/5 LAMBA: Koyu Sarı SRT: | Dizel egzoz sıvısı hattı ısıtıcı 2'te açık devre algılandı. | Büyük olasılıkla motor performansında düşme.
Egzoz Emisyon Dizel Egzozu Sıvı Hattı Isıtıcı 2 Devresi

Devre Açiklamasi

Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcıları buz çözme ve/veya dizel egzoz sıvısı hatlarının donmasını önlemek için kullanılır.

Bilesen Konumu

Egzoz emisyon dizel egzozu sıvı hattı ısıtıcısı 2 dönüş hattında, dizel egzozu sıvı dozlama birimi ile dizel egzozu sıvı deposu arasında bulunur.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken ve hat ısıtmaya ON (AÇIK) komutu verildiğinde çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), hat ısıtıcı devresinde açık devre algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.
  • Egzoz emisyon sistemine dizel egzoz sıvısı enjeksiyonu devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.
  • Motor torku aşırı derecede düşürülür.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü gerçekleştirin ve ardından ECM Diyagnostik Testleri altında bulunan Dizel Egzoz Sıvısı Dozlama Sistemi Isıtıcı Testini gerçekleştirmek için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • Arızalı hat ısıtıcısı rölesi

Arızalı hat ısıtıcısı

  • OEM kablo demetinde açık devre
  • OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede uygun OEM kablo sistemi şemasına bakın.

Egzoz Emisyon Bileşenleri ile ilgili kesintili güç kaynağı ve veri bağlantısı iletişimi sorunları için OEM Güç Dağıtım Merkezi sigortaları ve rölelerinde gevşek, eksik veya kesik bağlantılar olup olmadığının kapsamlı bir şekilde kontrol edilmesi kesinlikle önerilir.

Bkz. Sorun Giderme, Arıza Kodu 3261 .

Son Degistirilme Tarihi: 07-MAR-2020


Egzoz Emisyon 1 Dizel Parçacık Filtresi Emme Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

ARIZA KODU 3311

Egzoz Emisyon 1 Dizel Parçacık Filtresi Emme Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 3311 PID: SPN: 3242 FMI: 0/0 LAMBA: Kırmızı SRT: | Egzoz emisyon dizel parçacık filtresi emme sıcaklık sensöründe okunan değer, maksimum motor koruması sıcaklık sınırını aştı. | Uyarıdan itibaren, önem derecesi giderek artan aşamalı güç ve/veya hızda azalma. Motor Koruması için Kapanma özelliği etkinse, kırmızı STOP (DUR) lambası yanıp sönmeye başladıktan 30 saniye sonra motor kapanır.
Egzoz Emisyon Dizel Parçacık Filtresi Sıcaklık Sensörü Modülü

Devre Açiklamasi

Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü, J1939 veri bağlantısı üzerinden motor kontrol modülü ile iletişim kuran akıllı bir cihazdır. Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü kendi dahili diyagnostiklerini gerçekleştirir ve J1939 veri bağlantısını kullanarak arızaları tekrar motor kontrol modülüne bildirir. Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü, egzoz emisyon dizel oksitlenme katalizörü emme sıcaklığını, egzoz emisyon dizel parçacık filtresi emme sıcaklığını ve egzoz emisyon dizel parçacık filtresi çıkış sıcaklığını ölçmek için kullanılır. Sıcaklık sondaları egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülüne kalıcı olarak takılır ve ayrı ayrı değiştirilemez

Bilesen Konumu

Egzoz emisyon dizel parçacık filtresi emme sıcaklık sensörü, egzoz emisyon sisteminde bulunur. Bu, dizel oksitlenme katalizörünün çıkışında ve dizel parçacık filtresinin önünde bulunur. Orijinal ekipman üreticisi (OEM) servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, motor çalışırken ve egzoz emisyon dizel parçacık filtresinin etkin rejenerasyon işlemi gerçekleşirken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), egzoz emisyon dizel parçacık filtresi emme sıcaklığı değerinin 30 saniyeden daha uzun bir süre boyunca 800°C'nin [1472°F] üzerinde olduğunu veya dizel oksitlenme katalizöründeki sıcaklık farkının 90 saniyeden daha uzun bir süre boyunca 540°C'nin [1004°F] üzerinde olduğunu algıladı.

Action Taken When the Fault Code is Active

  • ECM, diyagnostik çalışıp başarısız olduktan hemen sonra kırmızı MOTOR DURDURMA lambasını yakar.

Arıza kodu uzun bir süre etkin olduktan sonra ECM, Arıza Gösterge Lambasını (MIL) yakar.

  • Dizel parçacık filtresinin etkin ve sabit rejenerasyonu devre dışı bırakılır.
  • Egzoz gazı devridaimi (EGR) supabının çalışması devre dışı bırakılır.
  • Motor Koruması için Kapanma özelliği etkinleştirilirse motor kapanır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM kırmızı STOP ENGINE (MOTOR DURDURMA) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza, egzoz emisyon sıcaklıkları uyarı sınırının altına düştükten hemen sonra devre dışı kalır ve diyagnostik sırasında da devre dışı olabilir. Bu nedenle bu sorun giderme ağacı hem etkin hem de devre dışı arıza kodları için kullanılmalıdır

Bu arıza kodunun olası nedenleri şunlardır:

Egzoz sistemine yanmamış yakıt girmesine neden olan arızalı bir yakıt enjektörü

Motordan egzoz sistemine taşınmakta olan aşırı motor yağı.

  • OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede uygun OEM kablo sistemi şemasına bakın.
Bkz. Sorun Giderme, Arıza Kodu 3311 .

Son Degistirilme Tarihi: 07-MAR-2020


Egzoz Emisyon 1 Dizel Parçacık Filtresi Çıkış Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

ARIZA KODU 3312

Egzoz Emisyon 1 Dizel Parçacık Filtresi Çıkış Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 3312 PID: SPN: 3246 FMI: 0/0 LAMBA: Kırmızı SRT: | Egzoz emisyon dizel parçacık filtresi çıkış sıcaklık sensöründe okunan değer, maksimum motor koruması sıcaklık sınırını aştı. | Uyarıdan itibaren, önem derecesi giderek artan aşamalı güç ve/veya hızda azalma. Motor Koruması için Kapanma özelliği etkinse, kırmızı STOP (DUR) lambası yanıp sönmeye başladıktan 30 saniye sonra motor kapanır.
Egzoz Emisyon Dizel Parçacık Filtresi Sıcaklık Sensörü Modülü

Devre Açiklamasi

Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü, J1939 veri bağlantısı üzerinden motor kontrol modülü ile iletişim kuran akıllı bir cihazdır. Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü kendi dahili diyagnostiklerini gerçekleştirir ve J1939 veri bağlantısını kullanarak arızaları tekrar motor kontrol modülüne bildirir. Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü, egzoz emisyon dizel oksitlenme katalizörü emme sıcaklığını, egzoz emisyon dizel parçacık filtresi emme sıcaklığını ve egzoz emisyon dizel parçacık filtresi çıkış sıcaklığını ölçmek için kullanılır. Sıcaklık sondaları egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülüne kalıcı olarak takılır ve ayrı ayrı değiştirilemez

Bilesen Konumu

Egzoz emisyon dizel parçacık filtresi çıkış sıcaklık sensörü, egzoz emisyon sisteminde bulunur. Egzoz emisyon dizel parçacık filtresinin çıkışında bulunur. Orijinal ekipman üreticisi (OEM) servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken ve motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), okunan egzoz emisyon dizel parçacık filtresi çıkış sıcaklığı değerinin, 35 saniye boyunca 810°C'den [1490°F] yüksek olduğunu algıladı.

Action Taken When the Fault Code is Active

  • ECM, diyagnostik çalışıp başarısız olduktan hemen sonra kırmızı STOP ENGINE (MOTOR DURDURMA) lambasını ve/veya Arıza Gösterge Lambasını (MIL) yakar.
  • Dizel parçacık filtresinin etkin ve sabit rejenerasyonu devre dışı bırakılır.
  • Egzoz gazı devridaimi (EGR) supabının çalışması devre dışı bırakılır.
  • Motor Koruması için Kapanma özelliği etkinleştirilirse motor kapanır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM kırmızı STOP ENGINE (MOTOR DURDURMA) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza, egzoz emisyon sıcaklıkları uyarı sınırının altına düştükten hemen sonra devre dışı kalır, bir anahtar döngüsü meydana gelir ve diyagnostik sırasında da devre dışı olabilir. Bu nedenle bu sorun giderme ağacı hem etkin hem de devre dışı arıza kodları için kullanılmalıdır

Bu arıza kodunun olası nedenleri şunlardır:

Egzoz sistemine yanmamış yakıt girmesine neden olan arızalı bir yakıt enjektörü

Motordan egzoz sistemine taşınmakta olan aşırı motor yağı.

  • OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede uygun OEM kablo sistemi şemasına bakın.
Bkz. Sorun Giderme, Arıza Kodu 3312 .

Son Degistirilme Tarihi: 07-MAR-2020


Egzoz Emisyon 1 Dizel Oksitlenme Katalizörü Emme Sıcaklık Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 3313

Egzoz Emisyon 1 Dizel Oksitlenme Katalizörü Emme Sıcaklık Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 3313 PID: SPN: 4765 FMI: 4/4 LAMBA: Koyu Sarı SRT: | Katalizör emme sıcaklık sensörü devresinde düşük sinyal voltajı algılandı. | Büyük olasılıkla motor performansında düşme.
Egzoz Emisyon Dizel Parçacık Filtresi Sıcaklık Sensörü Modülü

Devre Açiklamasi

Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü, J1939 veri bağlantısı üzerinden motor kontrol modülü ile iletişim kuran akıllı bir cihazdır. Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü kendi dahili diyagnostiklerini gerçekleştirir ve J1939 veri bağlantısını kullanarak arızaları tekrar motor kontrol modülüne bildirir. Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü, egzoz emisyon dizel oksitlenme katalizörü emme sıcaklığını, egzoz emisyon dizel parçacık filtresi emme sıcaklığını ve egzoz emisyon dizel parçacık filtresi çıkış sıcaklığını ölçmek için kullanılır. Sıcaklık sondaları egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülüne kalıcı olarak takılır ve ayrı ayrı değiştirilemez

Bilesen Konumu

Egzoz emisyon dizel oksitlenme katalizörü emme sıcaklık sensörü, egzoz emisyon sisteminde bulunur. Egzoz emisyon katalizörünün emme biriminde bulunur. OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken ve motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü, egzoz emisyon dizel oksitlenme katalizörü emme sıcaklığı sinyalinin düşük aralığın dışında olduğunu bildirdi.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.
  • Egzoz emisyon dizel oksitlenme katalizörü emme sıcaklık sensöründe okunan değer için bir varsayılan değer kullanılır.
  • Dizel parçacık filtresinin etkin ve sabit rejenerasyonu devre dışı bırakılır.
  • Egzoz gazı devridaimi (EGR) supabının çalışması devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodunun olası nedenleri şunlardır:

Arızalı bir egzoz emisyon dizel oksitlenme katalizörü emme sıcaklık sensörü

  • OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede uygun OEM kablo sistemi şemasına bakın.

Egzoz Emisyon Bileşenleri ile ilgili kesintili güç kaynağı ve veri bağlantısı iletişimi sorunları için OEM Güç Dağıtım Merkezi sigortaları ve rölelerinde gevşek, eksik veya kesik bağlantılar olup olmadığının kapsamlı bir şekilde kontrol edilmesi kesinlikle önerilir.

Bkz. Sorun Giderme, Arıza Kodu 3313 .

Son Degistirilme Tarihi: 07-MAR-2020


Egzoz Emisyon 1 Dizel Oksitlenme Katalizörü Emme Sıcaklık Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 3314

Egzoz Emisyon 1 Dizel Oksitlenme Katalizörü Emme Sıcaklık Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 3314 PID: SPN: 4765 FMI: 3/3 LAMBA: Koyu Sarı SRT: | Katalizör emme sıcaklık sensörü devresinde yüksek sinyal voltajı algılandı. | Büyük olasılıkla motor performansında düşme.
Egzoz Emisyon Dizel Parçacık Filtresi Sıcaklık Sensörü Modülü

Devre Açiklamasi

Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü, J1939 veri bağlantısı üzerinden motor kontrol modülü ile iletişim kuran akıllı bir cihazdır. Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü kendi dahili diyagnostiklerini gerçekleştirir ve J1939 veri bağlantısını kullanarak arızaları tekrar motor kontrol modülüne bildirir. Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü, egzoz emisyon dizel oksitlenme katalizörü emme sıcaklığını, egzoz emisyon dizel parçacık filtresi emme sıcaklığını ve egzoz emisyon dizel parçacık filtresi çıkış sıcaklığını ölçmek için kullanılır. Sıcaklık sondaları egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülüne kalıcı olarak takılır ve ayrı ayrı değiştirilemez

Bilesen Konumu

Egzoz emisyon dizel oksitlenme katalizörü emme sıcaklık sensörü, egzoz emisyon sisteminde bulunur. Egzoz emisyon katalizörünün emme biriminde bulunur. OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken ve motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü, egzoz emisyon dizel oksitlenme katalizörü emme sıcaklığı sinyalinin yüksek aralığın dışında olduğunu bildirdi.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.
  • Egzoz emisyon dizel oksitlenme katalizörü emme sıcaklık sensöründe okunan değer için bir varsayılan değer kullanılır.
  • Egzoz emisyon sistemine dizel egzoz sıvısı enjeksiyonu devre dışı bırakılır.
  • Dizel parçacık filtresinin etkin ve sabit rejenerasyonu devre dışı bırakılır.
  • Egzoz gazı devridaimi (EGR) supabının çalışması devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodunun olası nedenleri şunlardır:

Arızalı bir egzoz emisyon dizel oksitlenme katalizörü emme sıcaklık sensörü

  • OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede uygun OEM kablo sistemi şemasına bakın.

Egzoz Emisyon Bileşenleri ile ilgili kesintili güç kaynağı ve veri bağlantısı iletişimi sorunları için OEM Güç Dağıtım Merkezi sigortaları ve rölelerinde gevşek, eksik veya kesik bağlantılar olup olmadığının kapsamlı bir şekilde kontrol edilmesi kesinlikle önerilir.

Bkz. Sorun Giderme, Arıza Kodu 3314 .

Son Degistirilme Tarihi: 07-MAR-2020


Egzoz Emisyon 1 Dizel Oksitlenme Katalizörü Emme Sıcaklığı - Veriler Düzensiz, Kesintili veya Hatalı

ARIZA KODU 3315

Egzoz Emisyon 1 Dizel Oksitlenme Katalizörü Emme Sıcaklığı - Veriler Düzensiz, Kesintili veya Hatalı

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 3315 PID: SPN: 4765 FMI: 2/2 LAMBA: Koyu Sarı SRT: | Egzoz emisyon dizel oksitlenme katalizörü emme sıcaklık sensörü, motor çalışma koşullarında değişmiyor | Büyük olasılıkla motor performansında düşme.
Egzoz Emisyon Dizel Parçacık Filtresi Sıcaklık Sensörü Modülü

Devre Açiklamasi

Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü, J1939 veri bağlantısı üzerinden motor kontrol modülü ile iletişim kuran akıllı bir cihazdır. Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü kendi dahili diyagnostiklerini gerçekleştirir ve J1939 veri bağlantısını kullanarak arızaları tekrar motor kontrol modülüne bildirir. Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü, egzoz emisyon dizel oksitlenme katalizörü emme sıcaklığını, egzoz emisyon dizel parçacık filtresi emme sıcaklığını ve egzoz emisyon dizel parçacık filtresi çıkış sıcaklığını ölçmek için kullanılır. Sıcaklık sondaları egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülüne kalıcı olarak takılır ve ayrı ayrı değiştirilemez

Bilesen Konumu

Egzoz emisyon dizel oksitlenme katalizörü emme sıcaklık sensörü, egzoz emisyon sisteminde bulunur. Egzoz emisyon katalizörünün emme biriminde bulunur. OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken ve motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), egzoz emisyon dizel oksitlenme katalizörü emme sıcaklık sensörü verileri ve dizel parçacık filtresi emme sıcaklık sensörü verileri arasındaki farkın mevcut motor çalışma koşulları için beklenen değerle eşleşmediğini

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.
  • Egzoz emisyon dizel oksitlenme katalizörü emme sıcaklık sensöründe okunan değer için bir varsayılan değer kullanılır.
  • Egzoz emisyon sistemine dizel egzoz sıvısı enjeksiyonu devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için motoru çalıştırın ve 15 dakika yüksek rölantide çalışmasını bekleyin. Bu arıza kodunun silinmesi için egzoz akışının yükseltilmesi gerekir. Belirli uygulamalarda, yeterli egzoz akışı elde etmek üzere aracın sürülmesi gerekebilir.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodunun olası nedenleri şunlardır:

Arızalı bir egzoz emisyon dizel parçacık filtresi emme sıcaklık sensörü

Arızalı bir egzoz emisyon dizel oksitlenme katalizörü emme sıcaklık sensörü

  • OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede uygun OEM kablo sistemi şemasına bakın.

Egzoz Emisyon Bileşenleri ile ilgili kesintili güç kaynağı ve veri bağlantısı iletişimi sorunları için OEM Güç Dağıtım Merkezi sigortaları ve rölelerinde gevşek, eksik veya kesik bağlantılar olup olmadığının kapsamlı bir şekilde kontrol edilmesi kesinlikle önerilir.

Bkz. Sorun Giderme, Arıza Kodu 3315 .

Son Degistirilme Tarihi: 07-MAR-2020


Egzoz Emisyon 1 Dizel Parçacık Filtresi Emme Sıcaklık Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 3316

Egzoz Emisyon 1 Dizel Parçacık Filtresi Emme Sıcaklık Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 3316 PID: SPN: 3242 FMI: 4/4 LAMBA: Koyu Sarı SRT: | Egzoz emisyon dizel parçacık filtresi emme sıcaklık sensörü devresinde düşük sinyal voltajı algılandı. | Büyük olasılıkla motor performansında düşme.
Egzoz Emisyon Dizel Parçacık Filtresi Sıcaklık Sensörü Modülü

Devre Açiklamasi

Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü, J1939 veri bağlantısı üzerinden motor kontrol modülü ile iletişim kuran akıllı bir cihazdır. Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü kendi dahili diyagnostiklerini gerçekleştirir ve J1939 veri bağlantısını kullanarak arızaları tekrar motor kontrol modülüne bildirir. Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü, egzoz emisyon dizel oksitlenme katalizörü emme sıcaklığını, egzoz emisyon dizel parçacık filtresi emme sıcaklığını ve egzoz emisyon dizel parçacık filtresi çıkış sıcaklığını ölçmek için kullanılır. Sıcaklık sondaları egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülüne kalıcı olarak takılır ve ayrı ayrı değiştirilemez

Bilesen Konumu

Egzoz emisyon dizel parçacık filtresi emme sıcaklık sensörü, egzoz emisyon sisteminde bulunur. Bu, dizel oksitlenme katalizörünün çıkışında ve dizel parçacık filtresinin önünde bulunur. Orijinal ekipman üreticisi (OEM) servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken ve motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü, egzoz emisyon parçacık filtresi emme sıcaklığı sinyalinin düşük aralığın dışında olduğunu bildirdi.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.
  • Okunan egzoz emisyon dizel parçacık filtresi emme sıcaklığı değeri için bir varsayılan değer kullanılır.
  • Dizel parçacık filtresinin etkin ve sabit rejenerasyonu devre dışı bırakılır.
  • Egzoz emisyon sistemine dizel egzoz sıvısı enjeksiyonu devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodunun olası nedenleri şunlardır:

Arızalı bir egzoz emisyon dizel parçacık filtresi emme sıcaklık sensörü

  • OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede uygun OEM kablo sistemi şemasına bakın.

Egzoz Emisyon Bileşenleri ile ilgili kesintili güç kaynağı ve veri bağlantısı iletişimi sorunları için OEM Güç Dağıtım Merkezi sigortaları ve rölelerinde gevşek, eksik veya kesik bağlantılar olup olmadığının kapsamlı bir şekilde kontrol edilmesi kesinlikle önerilir.

Bkz. Sorun Giderme, Arıza Kodu 3316 .

Son Degistirilme Tarihi: 07-MAR-2020


Egzoz Emisyon 1 Dizel Parçacık Filtresi Emme Sıcaklık Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 3317

Egzoz Emisyon 1 Dizel Parçacık Filtresi Emme Sıcaklık Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 3317 PID: SPN: 3242 FMI: 3/3 LAMBA: Koyu Sarı SRT: | Egzoz emisyon dizel parçacık filtresi emme sıcaklık sensörü devresinde yüksek sinyal voltajı veya açık devre algılandı. | Büyük olasılıkla motor performansında düşme.
Egzoz Emisyon Dizel Parçacık Filtresi Sıcaklık Sensörü Modülü

Devre Açiklamasi

Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü, J1939 veri bağlantısı üzerinden motor kontrol modülü ile iletişim kuran akıllı bir cihazdır. Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü kendi dahili diyagnostiklerini gerçekleştirir ve J1939 veri bağlantısını kullanarak arızaları tekrar motor kontrol modülüne bildirir. Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü, egzoz emisyon dizel oksitlenme katalizörü emme sıcaklığını, egzoz emisyon dizel parçacık filtresi emme sıcaklığını ve egzoz emisyon dizel parçacık filtresi çıkış sıcaklığını ölçmek için kullanılır. Sıcaklık sondaları egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülüne kalıcı olarak takılır ve ayrı ayrı değiştirilemez

Bilesen Konumu

Egzoz emisyon dizel parçacık filtresi emme sıcaklık sensörü, egzoz emisyon sisteminde bulunur. Bu, dizel oksitlenme katalizörünün çıkışında ve dizel parçacık filtresinin önünde bulunur. Orijinal ekipman üreticisi (OEM) servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken ve motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü, egzoz emisyon dizel parçacık filtresi emme sıcaklığı sinyalinin yüksek aralığın dışında olduğunu bildirdi.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.
  • Okunan egzoz emisyon dizel parçacık filtresi emme sıcaklığı değeri için bir varsayılan değer kullanılır.
  • Dizel parçacık filtresinin etkin ve sabit rejenerasyonu devre dışı bırakılır.
  • Egzoz emisyon sistemine dizel egzoz sıvısı enjeksiyonu devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodunun olası nedenleri şunlardır:

Arızalı bir egzoz emisyon dizel parçacık filtresi emme sıcaklık sensörü

  • OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede uygun OEM kablo sistemi şemasına bakın.

Egzoz Emisyon Bileşenleri ile ilgili kesintili güç kaynağı ve veri bağlantısı iletişimi sorunları için OEM Güç Dağıtım Merkezi sigortaları ve rölelerinde gevşek, eksik veya kesik bağlantılar olup olmadığının kapsamlı bir şekilde kontrol edilmesi kesinlikle önerilir.

Bkz. Sorun Giderme, Arıza Kodu 3317 .

Son Degistirilme Tarihi: 07-MAR-2020


Egzoz Emisyon 1 Dizel Parçacık Filtresi Emme Sıcaklığı - Veriler Düzensiz, Kesintili veya Hatalı

ARIZA KODU 3318

Egzoz Emisyon 1 Dizel Parçacık Filtresi Emme Sıcaklığı - Veriler Düzensiz, Kesintili veya Hatalı

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 3318 PID: SPN: 3242 FMI: 2/2 LAMBA: Koyu Sarı SRT: | Egzoz emisyon dizel parçacık filtresi emme sıcaklığı motor çalışma koşullarında değişmiyor | Büyük olasılıkla motor performansında düşme.
Egzoz Emisyon Dizel Parçacık Filtresi Sıcaklık Sensörü Modülü

Devre Açiklamasi

Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü, J1939 veri bağlantısı üzerinden motor kontrol modülü ile iletişim kuran akıllı bir cihazdır. Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü kendi dahili diyagnostiklerini gerçekleştirir ve J1939 veri bağlantısını kullanarak arızaları tekrar motor kontrol modülüne bildirir. Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü, egzoz emisyon dizel oksitlenme katalizörü emme sıcaklığını, egzoz emisyon dizel parçacık filtresi emme sıcaklığını ve egzoz emisyon dizel parçacık filtresi çıkış sıcaklığını ölçmek için kullanılır. Sıcaklık sondaları egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülüne kalıcı olarak takılır ve ayrı ayrı değiştirilemez

Bilesen Konumu

Egzoz emisyon dizel parçacık filtresi emme sıcaklık sensörü, egzoz emisyon sisteminde bulunur. Bu, dizel oksitlenme katalizörünün çıkışında ve dizel parçacık filtresinin önünde bulunur. Orijinal ekipman üreticisi (OEM) servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken ve motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), egzoz emisyon dizel parçacık filtresi emme sıcaklık sensörü verileri ve dizel parçacık filtresi çıkış sıcaklık sensörü verileri arasındaki farkın mevcut motor çalışma koşulları için beklenen değerle eşleşmediğini

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.
  • Okunan egzoz emisyon dizel parçacık filtresi emme sıcaklığı değeri için bir varsayılan değer kullanılır.
  • Egzoz emisyon sistemine dizel egzoz sıvısı enjeksiyonu devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için motoru çalıştırın ve 15 dakika yüksek rölantide çalışmasını bekleyin. Bu arıza kodunun silinmesi için egzoz akışının yükseltilmesi gerekir. Belirli uygulamalarda, yeterli egzoz akışı elde etmek üzere aracın sürülmesi gerekebilir.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodunun olası nedenleri şunlardır:

Arızalı bir egzoz emisyon dizel parçacık filtresi emme sıcaklık sensörü

Arızalı bir egzoz emisyon dizel parçacık filtresi çıkış sıcaklık sensörü

  • OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede uygun OEM kablo sistemi şemasına bakın.

Egzoz Emisyon Bileşenleri ile ilgili kesintili güç kaynağı ve veri bağlantısı iletişimi sorunları için OEM Güç Dağıtım Merkezi sigortaları ve rölelerinde gevşek, eksik veya kesik bağlantılar olup olmadığının kapsamlı bir şekilde kontrol edilmesi kesinlikle önerilir.

Bkz. Sorun Giderme, Arıza Kodu 3318 .

Son Degistirilme Tarihi: 07-MAR-2020


Egzoz Emisyon 1 Dizel Parçacık Filtresi Çıkış Sıcaklık Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 3319

Egzoz Emisyon 1 Dizel Parçacık Filtresi Çıkış Sıcaklık Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 3319 PID: SPN: 3246 FMI: 3/3 LAMBA: Koyu Sarı SRT: | Egzoz emisyon dizel parçacık filtresi çıkış sıcaklık sensörü devresinde yüksek sinyal voltajı veya açık devre algılandı. | Büyük olasılıkla motor performansında düşme.
Egzoz Emisyon Dizel Parçacık Filtresi Sıcaklık Sensörü Modülü

Devre Açiklamasi

Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü, J1939 veri bağlantısı üzerinden motor kontrol modülü ile iletişim kuran akıllı bir cihazdır. Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü kendi dahili diyagnostiklerini gerçekleştirir ve J1939 veri bağlantısını kullanarak arızaları tekrar motor kontrol modülüne bildirir. Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü, egzoz emisyon dizel oksitlenme katalizörü emme sıcaklığını, egzoz emisyon dizel parçacık filtresi emme sıcaklığını ve egzoz emisyon dizel parçacık filtresi çıkış sıcaklığını ölçmek için kullanılır. Sıcaklık sondaları egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülüne kalıcı olarak takılır ve ayrı ayrı değiştirilemez

Bilesen Konumu

Egzoz emisyon dizel parçacık filtresi çıkış sıcaklık sensörü, egzoz emisyon sisteminde bulunur. Egzoz emisyon dizel parçacık filtresinin çıkışında bulunur. Orijinal ekipman üreticisi (OEM) servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken ve motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü, egzoz emisyon dizel parçacık filtresi çıkış sıcaklığı sinyalinin yüksek aralığın dışında olduğunu bildirdi.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.
  • Egzoz emisyon dizel parçacık filtresi çıkış sıcaklık sensöründe okunan değer için bir varsayılan değer kullanılır.
  • Dizel parçacık filtresinin etkin ve sabit rejenerasyonu devre dışı bırakılır.
  • Egzoz emisyon sistemine dizel egzoz sıvısı enjeksiyonu devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodunun olası nedenleri şunlardır:

Arızalı bir egzoz emisyon dizel parçacık filtresi çıkış sıcaklık sensörü

  • OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede uygun OEM kablo sistemi şemasına bakın.

Egzoz Emisyon Bileşenleri ile ilgili kesintili güç kaynağı ve veri bağlantısı iletişimi sorunları için OEM Güç Dağıtım Merkezi sigortaları ve rölelerinde gevşek, eksik veya kesik bağlantılar olup olmadığının kapsamlı bir şekilde kontrol edilmesi kesinlikle önerilir.

Bkz. Sorun Giderme, Arıza Kodu 3319 .

Son Degistirilme Tarihi: 07-MAR-2020


Egzoz Emisyon 1 Dizel Parçacık Filtresi Çıkış Sıcaklık Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 3321

Egzoz Emisyon 1 Dizel Parçacık Filtresi Çıkış Sıcaklık Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 3321 PID: SPN: 3246 FMI: 4/4 LAMBA: Koyu Sarı SRT: | Egzoz emisyon dizel parçacık filtresi çıkış sıcaklık sensörü devresinde düşük sinyal voltajı algılandı. | Büyük olasılıkla motor performansında düşme.
Egzoz Emisyon Dizel Parçacık Filtresi Sıcaklık Sensörü Modülü

Devre Açiklamasi

Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü, J1939 veri bağlantısı üzerinden motor kontrol modülü ile iletişim kuran akıllı bir cihazdır. Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü kendi dahili diyagnostiklerini gerçekleştirir ve J1939 veri bağlantısını kullanarak arızaları tekrar motor kontrol modülüne bildirir. Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü, egzoz emisyon dizel oksitlenme katalizörü emme sıcaklığını, egzoz emisyon dizel parçacık filtresi emme sıcaklığını ve egzoz emisyon dizel parçacık filtresi çıkış sıcaklığını ölçmek için kullanılır. Sıcaklık sondaları egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülüne kalıcı olarak takılır ve ayrı ayrı değiştirilemez

Bilesen Konumu

Egzoz emisyon dizel parçacık filtresi çıkış sıcaklık sensörü, egzoz emisyon sisteminde bulunur. Egzoz emisyon dizel parçacık filtresinin çıkışında bulunur. Orijinal ekipman üreticisi (OEM) servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken ve motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü, egzoz emisyon dizel parçacık filtresi çıkış sıcaklığı sinyalinin düşük aralığın dışında olduğunu bildirdi.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.
  • Egzoz emisyon dizel parçacık filtresi çıkış sıcaklık sensöründe okunan değer için bir varsayılan değer kullanılır.
  • Dizel parçacık filtresinin etkin ve sabit rejenerasyonu devre dışı bırakılır.
  • Egzoz emisyon sistemine dizel egzoz sıvısı enjeksiyonu devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodunun olası nedenleri şunlardır:

Arızalı bir egzoz emisyon dizel parçacık filtresi çıkış sıcaklık sensörü

  • OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede uygun OEM kablo sistemi şemasına bakın.

Egzoz Emisyon Bileşenleri ile ilgili kesintili güç kaynağı ve veri bağlantısı iletişimi sorunları için OEM Güç Dağıtım Merkezi sigortaları ve rölelerinde gevşek, eksik veya kesik bağlantılar olup olmadığının kapsamlı bir şekilde kontrol edilmesi kesinlikle önerilir.

Bkz. Sorun Giderme, Arıza Kodu 3321 .

Son Degistirilme Tarihi: 07-MAR-2020


Egzoz Emisyon 1 Dizel Parçacık Filtresi Çıkış Sıcaklığı - Veriler Düzensiz, Kesintili veya Hatalı

ARIZA KODU 3322

Egzoz Emisyon 1 Dizel Parçacık Filtresi Çıkış Sıcaklığı - Veriler Düzensiz, Kesintili veya Hatalı

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 3322 PID: SPN: 3246 FMI: 2/2 LAMBA: Koyu Sarı SRT: | Egzoz emisyon dizel parçacık filtresi çıkış sıcaklığı, motor çalışma koşullarında değişmiyor | Büyük olasılıkla motor performansında düşme.
Egzoz Emisyon Dizel Parçacık Filtresi Sıcaklık Sensörü Modülü

Devre Açiklamasi

Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü, J1939 veri bağlantısı üzerinden motor kontrol modülü ile iletişim kuran akıllı bir cihazdır. Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü kendi dahili diyagnostiklerini gerçekleştirir ve J1939 veri bağlantısını kullanarak arızaları tekrar motor kontrol modülüne bildirir. Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü, egzoz emisyon dizel oksitlenme katalizörü emme sıcaklığını, egzoz emisyon dizel parçacık filtresi emme sıcaklığını ve egzoz emisyon dizel parçacık filtresi çıkış sıcaklığını ölçmek için kullanılır. Sıcaklık sondaları egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülüne kalıcı olarak takılır ve ayrı ayrı değiştirilemez

Bilesen Konumu

Egzoz emisyon dizel parçacık filtresi çıkış sıcaklık sensörü, egzoz emisyon sisteminde bulunur. Egzoz emisyon dizel parçacık filtresinin çıkışında bulunur. Orijinal ekipman üreticisi (OEM) servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken ve motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), egzoz emisyon dizel parçacık filtresi çıkış sıcaklık sensöründe okunan değerin motor çalışma koşullarında değişmediğini

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.
  • Egzoz emisyon dizel parçacık filtresi çıkış sıcaklık sensöründe okunan değer için bir varsayılan değer kullanılır.
  • Egzoz emisyon sistemine dizel egzoz sıvısı enjeksiyonu devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için motoru çalıştırın ve 15 dakika yüksek rölantide çalışmasını bekleyin. Bu arıza kodunun silinmesi için egzoz akışının yükseltilmesi gerekir. Belirli uygulamalarda, yeterli egzoz akışı elde etmek üzere aracın sürülmesi gerekebilir.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodunun olası nedenleri şunlardır:

Arızalı bir egzoz emisyon dizel parçacık filtresi emme sıcaklık sensörü

Arızalı bir egzoz emisyon dizel parçacık filtresi çıkış sıcaklık sensörü

  • OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede uygun OEM kablo sistemi şemasına bakın.

Egzoz Emisyon Bileşenleri ile ilgili kesintili güç kaynağı ve veri bağlantısı iletişimi sorunları için OEM Güç Dağıtım Merkezi sigortaları ve rölelerinde gevşek, eksik veya kesik bağlantılar olup olmadığının kapsamlı bir şekilde kontrol edilmesi kesinlikle önerilir.

Bkz. Sorun Giderme, Arıza Kodu 3322 .

Son Degistirilme Tarihi: 07-MAR-2020


Gaz Pedalı Pozisyonu 1 - Anormal Güncelleme Hızı

ARIZA KODU 3326

Gaz Pedalı Pozisyonu 1 - Anormal Güncelleme Hızı

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 3326 PID: SPN: 91 FMI: 9/9 LAMBA: Kırmızı SRT: | ECM, çoğullanmış bir gaz pedalı veya gaz kolu sensöründen bilgi bekledi ancak bu bilgiyi yeterince erken alamadı | Motor yalnızca
SAE J1939 Veri Bağlantısı Devresi

Devre Açiklamasi

Normalde anahtarlar, gaz pedalları ve diğer bileşenler motor kontrol modülüne (ECM) ayrı ayrı kablolarla doğrudan bağlanır. Çoğullama, bu parçaların kabindeki bir orijinal ekipman üreticisi (OEM) araç elektronik kontrol birimine (VECU) veya şanzıman elektronik kontrol birimine (ECU) sabit iletkenle bağlanmasını sağlar. Ardından sensör, gaz pedalı ve anahtar gibi bileşenlerden alınan bileşen değerleri ve durum bilgileri SAE J1939 veri bağlantısı aracılığıyla OEM VECU'sundan Cummins® ECM'sine aktarılabilir.

OEM VECU'larından veya şanzıman ECU'larından gönderilen iletiler, Cummins® ECM'si tarafından alınır ve motoru kontrol etmek için kullanılır. Cummins® ECM'si ve OEM VECU'su, çoğullanmış bileşenlerin düzgün çalışmasını sağlamak için doğru şekilde yapılandırılmalıdır

Bilesen Konumu

SAE J1939 veri bağlantısı kablo sistemi ve SAE J1939 cihazları, OEM seçeneklerine göre değişiklik gösterir.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), çoğullanmış bir cihazdan ileti almadı

Action Taken When the Fault Code is Active

  • ECM, diyagnostik çalışıp başarısız olduktan hemen sonra kırmızı MOTOR DURDURMA lambasını yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM kırmızı STOP ENGINE (MOTOR DURDURMA) lambasını söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodu etkin hale geldiğinde, bazı çoğullanmış cihazlar istenildiği gibi çalışmayabilir

Bu arıza aşağıdaki nedenlerden kaynaklanabilir:

ECM, OEM VECU'sundan bilgi almak üzere düzgün şekilde (bileşenler etkinleştirilmiş ve OEM VECU kaynak adresi doğru verilmiş olarak) ayarlandığında ancak OEM VECU'su gerçekte bileşenin çoğullama için kullanılamayacağını

Ayrıca bu arıza OEM VECU'su ile Cummins® ECM arasındaki hatalı bir J1939 veri bağlantısından, bileşen ile OEM VECU'su arasındaki hatalı bir bağlantıdan, hatalı OEM VECU'su veya hatalı Cummins® ECM'sinden kaynaklanabilir. Doğru çoğullama yapılandırması için OEM ile bağlantı kurmak gerekebilir. Çoğullanmış bileşenleri izlemek için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanmak mümkündür.

Çoğullanmış bileşenleri izlemek için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanmak mümkündür.

  • OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede uygun OEM kablo sistemi şemasına bakın.
Bkz. Sorun Giderme, Arıza Kodu 3326 .

Son Degistirilme Tarihi: 01-HAZ-2021


Şanzıman Çıkışı Mil Hızı - Anormal Güncelleme Hızı

ARIZA KODU 3328

Şanzıman Çıkışı Mil Hızı - Anormal Güncelleme Hızı

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 3328 PID: SPN: 191 FMI: 9/9 LAMBA: Koyu Sarı SRT: | ECM ile şanzıman çıkış mili hız sensörü arasındaki J1939 veri bağlantısında iletişimin olmadığı veya geçersiz veri aktarım hızının olduğu algılandı. | Performansa hiçbir etkisi yok.
SAE J1939 Veri Bağlantısı Devresi

Devre Açiklamasi

Normalde anahtarlar, gaz pedalları ve diğer bileşenler motor kontrol modülüne (ECM) ayrı ayrı kablolarla doğrudan bağlanır. Çoğullama, bu parçaların kabindeki bir orijinal ekipman üreticisi (OEM) araç elektronik kontrol birimine (VECU) veya şanzıman elektronik kontrol birimine (ECU) sabit iletkenle bağlanmasını sağlar. Ardından sensör, gaz pedalı ve anahtar gibi bileşenlerden alınan bileşen değerleri ve durum bilgileri SAE J1939 veri bağlantısı aracılığıyla OEM VECU'sundan Cummins® ECM'sine aktarılabilir.

OEM VECU'larından veya şanzıman ECU'larından gönderilen iletiler, Cummins® ECM'si tarafından alınır ve motoru kontrol etmek için kullanılır. Cummins® ECM'si ve OEM VECU'su, çoğullanmış bileşenlerin düzgün çalışmasını sağlamak için doğru şekilde yapılandırılmalıdır

Bilesen Konumu

SAE J1939 veri bağlantısı kablo sistemi ve SAE J1939 cihazları, OEM seçeneklerine göre değişiklik gösterir.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), çoğullanmış bir cihazdan ileti almadı

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını yakar.

Arıza kodu uzun bir süre etkin olduktan sonra ECM, Arıza Gösterge Lambasını (MIL) yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodu etkin hale geldiğinde, bazı çoğullanmış cihazlar istenildiği gibi çalışmayabilir

Bu arıza aşağıdaki nedenlerden kaynaklanabilir:

ECM, OEM VECU'sundan bilgi almak üzere düzgün şekilde (bileşenler etkinleştirilmiş ve OEM VECU kaynak adresi doğru verilmiş olarak) ayarlandığında ancak OEM VECU'su gerçekte bileşenin çoğullama için kullanılamayacağını

Ayrıca bu arıza OEM VECU'su ile Cummins® ECM arasındaki hatalı bir J1939 veri bağlantısından, bileşen ile OEM VECU'su arasındaki hatalı bir bağlantıdan, hatalı OEM VECU'su veya hatalı Cummins® ECM'sinden kaynaklanabilir. Doğru çoğullama yapılandırması için OEM ile bağlantı kurmak gerekebilir. Çoğullanmış bileşenleri izlemek için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanmak mümkündür.

Çoğullanmış bileşenleri izlemek için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanmak mümkündür.

  • OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede uygun OEM kablo sistemi şemasına bakın.
Bkz. Sorun Giderme, Arıza Kodu 3328 .

Son Degistirilme Tarihi: 07-MAR-2020


Motor Egzoz Gazı Devridaimi Soğutucu Verimliliği - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

ARIZA KODU 3342

Motor Egzoz Gazı Devridaimi Soğutucu Verimliliği - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 3342 PID: SPN: 4752 FMI: 1/18 LAMBA: Koyu Sarı SRT: | EGR soğutucusu devridaim egzoz gazını yeterince soğutmuyor. | Performansa hiçbir etkisi yok.
Motor Egzoz Gazı Devridaim Sıcaklık Sensörü Devresi

Devre Açiklamasi

Egzoz gazı devridaim (EGR) sıcaklık sensörü, değişken bir rezistans sensörü olup EGR soğutucusundan çıktıktan sonra EGR gaz akışının sıcaklığını ölçmek için kullanılır. Motor kontrol modülü (ECM), EGR sıcaklığı sinyal devresine 5 voltluk akım sağlar. ECM, EGR akışı sıcaklığını belirlemek için sensörün direncindeki değişikliklerin neden olduğu voltaj değişikliklerini izler.

EGR sıcaklık değeri, ECM tarafından motor koruma sistemi ve motor emisyonlarının kontrolü için kullanılır.

Bilesen Konumu

EGR sıcaklık sensörü; EGR soğutucu ile hava emiş bağlantısı arasındaki EGR bağlantı borusunda bulunur.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), EGR sıcaklığının 5 saniye boyunca eşiğin üzerinde olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için motoru çalıştırın ve 5 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodunun olası nedenleri şunlardır:

Arızalı EGR sıcaklık sensörü

Arızalı EGR soğutucusu.

Bkz. Sorun Giderme, Arıza Kodu 3342 .

Son Degistirilme Tarihi: 07-MAR-2020


Motor Şarjlı Hava Soğutucusu Verimliliği - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

ARIZA KODU 3343

Motor Şarjlı Hava Soğutucusu Verimliliği - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 3343 PID: SPN: 5285 FMI: 1/18 LAMBA: Koyu Sarı SRT: | Motor şarjlı hava soğutucusu emme hava akışını yeterince soğutmuyor | Performansa hiçbir etkisi yok.
Emme Manifoldu Basınç/Sıcaklık Sensörü Devresi

Devre Açiklamasi

Motor Kontrol Modülü (ECM), emme manifoldu sıcaklığı sinyal devresine 5 volt sağlar ve emme manifoldu sıcaklığını belirlemek için sensörün direncindeki değişikliklerin voltajda neden olduğu değişiklikleri izler. Emilen hava soğuk olduğunda, sensör (veya termistör) direnci yüksek olur. ECM sinyal voltajı, sensör aracılığıyla yalnızca

Bilesen Konumu

Emme manifoldu 1 basınç/sıcaklık sensörü, hava emme manifoldunda bulunur.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), okunan emme manifoldu sıcaklık değerinin motor çalışma koşulları için beklenenden yüksek veya düşük olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için motoru çalıştırın ve 5 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • Arızalı bir emme manifoldu sıcaklık sensörü

Arızalı bir şarjlı hava soğutucusu.

Bkz. Sorun Giderme, Arıza Kodu 3343 .

Son Degistirilme Tarihi: 12-TEM-2020


Emme Manifoldu 1 Basıncı - Anormal Değişiklik Hızı

ARIZA KODU 3361

Emme Manifoldu 1 Basıncı - Anormal Değişiklik Hızı

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 3361 PID: SPN: 102 FMI: 10/10 LAMBA: Koyu Sarı SRT: | VGT konum değeri tıkalı. | Büyük olasılıkla motor performansında düşme.
Motor Kontrol Modülü (ECM)

Devre Açiklamasi

Değişken geometrili turboşarj (VGT), VGT kumanda elemanı tarafından elektronik olarak etkinleştirilir. VGT kumanda elemanı akıllı bir aygıttır ve birincil motor kontrol modülünden (ECM) J1939 veri bağlantısı yoluyla bilgileri alır. VGT kumanda elemanı, kendi diyagnostiklerini uygular ve J1939 veri bağlantısını kullanarak arızaları birincil motor ECM'sine bildirir. ECM de hata iletisinin kodunu çözer ve iletiyi bir arıza koduna dönüştürür.

Bilesen Konumu

VGT kumanda elemanı, turboşarj yatak yuvasının üzerinde bulunur.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), Değişken Geometrili Turboşarj (VGT) kumanda elemanının komut verilen pozisyonu karşılamak için yavaş olduğunu algılar.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını yakar.

Arıza kodu uzun bir süre etkin olduktan sonra ECM, Arıza Gösterge Lambasını (MIL) yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için motoru çalıştırın ve 5 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodunun olası nedenleri şunlardır:

Arızalı bir değişken geometrili turboşarj (VGT)

  • Yüksek egzoz kısıtlaması.
Bkz. Sorun Giderme, Arıza Kodu 3361 .

Son Degistirilme Tarihi: 07-MAR-2020


Soğutma Sıvısı Seviyesi - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

ARIZA KODU 3366

Soğutma Sıvısı Seviyesi - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 3366 PID: SPN: 111 FMI: 1/18 LAMBA: Yok SRT: | Düşük motor soğutma sıvısı düzeyi algılandı. | Performansa hiçbir etkisi yok.
Motor Soğutma Sıvısı Düzeyi Sensör Devresi

Devre Açiklamasi

Soğutma sıvısı düzeyi sensörü bir anahtardır ve radyatör üst deposundaki motor soğutma sıvısının düzeyini ölçmek için kullanılır. Soğutma sıvısı düzeyi sensörü soğutma sıvısına daldırılır ve soğutma sıvısına daldırıldığında soğutma sıvısına daldırılmadığı zamankinden farklı bir sinyal voltajı verir. Motor kontrol modülü (ECM), motor soğutma sıvısı düzeyini belirlemek için sinyal voltajındaki değişikliği izler.

Bilesen Konumu

Motor soğutma sıvısı düzeyi sensörü genel olarak radyatör üst deposunda veya taşma deposundadır. Konum için OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), soğutma sıvısı düzeyi sensörü sinyal voltajının 30 saniyeden daha uzun süre boyunca 3 VDC'den yüksek olduğunu algıladı, bu çok düşük soğutucu seviyesi olduğunu gösterir.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda ECM hemen arıza kodunu günlüğe kaydeder.

Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olmadığı üç ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodu, radyatör üst deposundaki veya taşma deposundaki soğutma sıvısı düzeyi, sensör düzeyinin altına düştüğünde etkinleşir. Üst depoyu soğutma sıvısıyla doldurun.

  • OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede uygun OEM kablo sistemi şemasına bakın.
Bkz. Sorun Giderme, Arıza Kodu 3366 .

Son Degistirilme Tarihi: 07-MAR-2020


Devrilme Koruma Fren Kontrolü Etkin - Durum Mevcut

ARIZA KODU 3374

Devrilme Koruma Fren Kontrolü Etkin - Durum Mevcut

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 3374 PID: SPN: 1818 FMI: 11/31 LAMBA: Yok SRT: | ECM, kilitlenme önleyici fren sistemi (ABS) kontrolöründen seyir kontrol işleminin engellediğini belirtilen bir ileti aldı. | Seyir kontrolü düzgün şekilde çalışmayabilir
Motor Kontrol Modülü (ECM)

Devre Açiklamasi

Belirli kilitlenme önleyici fren sistemi (ABS) kontrolörleri SAE J1939 veri bağlantısı aracılığıyla motor kontrol modülü (ECM) ile iletişim kurar. Belirli sürüş koşulları altında, kilitlenme önleyici fren sistemi (ABS) kontrolörü ECM'ye seyir kontrolünü engelleme iletisi gönderebilir ve seyir kontrolü geçici olarak devre dışı bırakılır.

Bilesen Konumu

SAE J1939 veri bağlantısı kablo sistemi ve SAE J1939 cihazları, OEM seçeneklerine göre değişiklik gösterir.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Kilitlenme önleyici fren sistemi (ABS) kontrolörü belirli sürüş koşulları algıladı ve seyir kontrolünü engelledi.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda ECM hemen arıza kodunu günlüğe kaydeder.

Seyir kontrolü geçici olarak engellendi.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodu etkin hale geldiğinde, seyir kontrolü çalışmayabilir

Bkz. Sorun Giderme, Arıza Kodu 3374 .

Son Degistirilme Tarihi: 07-MAR-2020


Egzoz Emisyon Dizel Parçacık Filtresi Rejenerasyonu Çok Sık - Durum Mevcut

ARIZA KODU 3375

Egzoz Emisyon Dizel Parçacık Filtresi Rejenerasyonu Çok Sık - Durum Mevcut

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 3375 PID: SPN: 5397 FMI: 11/31 LAMBA: Koyu Sarı SRT: | Sistem, son etkin rejenerasyondan çok kısa bir süre sonra etkin bir rejenerasyonun gerekli olduğunu algıladı. | Performansa hiçbir etkisi yok.
Motor Kontrol Modülü (ECM)

Devre Açiklamasi

ECM, egzoz emisyon dizel parçacık filtresinin etkin rejenerasyonunun tamamlanması ile ECM'nin dizel parçacık filtresinin başka bir etkin rejenerasyonunu talep etmesi arasında geçen süreyi kaydeder.

Bilesen Konumu

Egzoz emisyon dizel parçacık filtresi, egzoz sisteminde bulunur ve orijinal ekipman üreticisi (OEM) tarafından takılır. OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, yalnızca

Conditions for Setting the Fault Codes

Başarılı bir etkin rejenerasyonun tamamlanması ile başka bir etkin rejenerasyonun talep edilmesi arasındaki süre eşik değerinin altındadır.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını yakar.

Arıza kodu uzun bir süre etkin olduktan sonra ECM, Arıza Gösterge Lambasını (MIL) yakar.

Conditions for Clearing the Fault Code

  • Bu diyagnostik atölye ortamında çalıştırılamaz
  • Onarımı doğrulamak için motoru çalıştırın ve önerilen Cummins® elektronik servis aparatı veya eşdeğeri Egzoz Emisyon Dizel Parçacık Filtresi Rejenerasyon Testini geçekleştirin.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Bu arızayı gidermek ve koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya Arıza Gösterge Lambasını (MIL) söndürmek için önerilen Cummins® elektronik servis aparatındaki veya eşdeğerindeki "Tüm Arızaları Sıfırla" komutunun kullanılması gerekir.

Yararli Notlar

Bu arıza kodunun olası nedenleri şunlardır:

Yüzü tıkanmış egzoz emisyon dizel oksitlenme katalizörü

Arızalı bir egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü

Motordan yüksek is çıkışıyla sonuçlanan motor arızası.

Bkz. Sorun Giderme, Arıza Kodu 3375 .

Son Degistirilme Tarihi: 07-MAR-2020


Egzoz Emisyon Dizel Parçacık Filtresi Eksik Rejenerasyonu - Durum Mevcut

ARIZA KODU 3376

Egzoz Emisyon Dizel Parçacık Filtresi Eksik Rejenerasyonu - Durum Mevcut

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 3376 PID: SPN: 5319 FMI: 11/31 LAMBA: Koyu Sarı SRT: | Sistem etkin bir rejenerasyondan sonra egzoz emisyon dizel parçacık filtresi diferansiyel basıncının çok yüksek olduğunu algıladı. | Olası bir sık egzoz emisyon rejenerasyonu ihtiyacı.
Motor Kontrol Modülü (ECM)

Devre Açiklamasi

Motor egzoz emisyon sistemi, egzoz emisyon dizel parçacık filtresindeki is yükünü izler. Normal çalışma koşulları altında, egzoz emisyon dizel parçacık filtresi otomatik temizlemelidir; burada is, karbondioksite, azota ve suya dönüştürülür. Hafif yükte çalışma koşulları altında, egzoz emisyon dizel parçacık filtresinin sabit rejenerasyonunun gerçekleştirilmesi gerekebilir. Egzoz emisyon diferansiyel basınç sensörü ve motorun hesaplanan is çıkışı kullanılarak, egzoz emisyon dizel parçacık filtresindeki is yükü tahmin edilir.

Bilesen Konumu

Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü dizel parçacık filtresine monte edilir. Hem dizel parçacık filtresi diferansiyel basıncını hem de çıkış basıncını algılayan bir kombinasyon sensörüdür. Orijinal ekipman üreticisi (OEM) servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, yalnızca

Conditions for Setting the Fault Codes

Egzoz emisyon dizel parçacık filtresindeki tahmini is yükü kalibre edilebilir değerden yüksek.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını yakar.
  • Arıza kodu uzun bir süre etkin olduktan sonra ECM, Arıza Gösterge Lambasını (MIL) yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için motoru çalıştırın ve önerilen Cummins® elektronik servis aparatı veya eşdeğeri Egzoz Emisyon Dizel Parçacık Filtresi Rejenerasyon Testini geçekleştirin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodunun olası nedenleri şunlardır:

Arızalı egzoz emisyon sıcaklık sensörleri

Arızalı bir egzoz emisyon dizel oksitlenme katalizörü

Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü arızalı veya aralık dahilinde takılmış

Motordan yüksek duman çıkışıyla sonuçlanan motor arızası

Diferansiyel basınç sensöründe hasarlı veya arızalı OEM kablo demeti.

Bkz. Sorun Giderme, Arıza Kodu 3376 .

Son Degistirilme Tarihi: 01-NIS-2021


Motor Egzoz Gazı Devridaim (EGR) Sistemi - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

ARIZA KODU 3382

Motor Egzoz Gazı Devridaim (EGR) Sistemi - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 3382 PID: SPN: 3058 FMI: 1/18 LAMBA: Koyu Sarı SRT: | Ölçülen EGR akışı, komut verilenden düşük. | Büyük olasılıkla motor performansında düşme.
Motor Kontrol Modülü (ECM)

Devre Açiklamasi

Egzoz gazı devridaimi (EGR) diferansiyel basınç sensörünün egzoz basıncını algılayan iki bağlantı noktası vardır. Sensör, EGR borusundaki bir ağızda bulunan iki bağlantı noktası arasındaki basınç farkını gösteren bir voltaj çıkışı sağlar. Motor kontrol modülü (ECM), EGR bağlantı borusundan emme manifolduna akan egzoz gazı miktarını belirlemek için bu basıncı kullanır. Bu bilgi EGR valfini doğru emisyon seviyelerinde kontrol etmek için kullanılır. ECM, sensör besleme devresinde egzoz emisyon dizel parçacık filtresi EGR diferansiyel basınç sensörüne 5 voltluk besleme sağlar. ECM ayrıca, sensör dönüş devresine topraklama sağlar. EGR diferansiyel basınç sensörü, EGR diferansiyel basınç sensörü sinyal devresindeki ECM'ye bir sinyal sağlar. Bu sensör sinyali voltajı, EGR çapraz borusundaki diferansiyel basınca bağlı olarak değişir. EGR diferansiyel basınç sensörü EGR diferansiyel basınç ağzı boyunca egzoz gazı basınç düşüşünü ölçer. Bu basınç düşüşü emme manifolduna giden EGR akış miktarını hesaplamak için kullanılır.

Bilesen Konumu

EGR Supabı ve EGR Diferansiyel Basınç Sensörü konumu motor modeline bağlı olarak değişir.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), gerçek EGR akışının, geçerli motor çalışma koşullarına göre komut verilenden düşük olduğunu belirler.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Onarımı doğrulamak için aracı şasi dinamometresi üzerinde çalıştırmak veya diyagnostiğin çalışması için yeterli yükseklikte motor yükünü elde etmek üzere aracı sürmek gerekebilir.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodunun olası nedenleri şunlardır:

EGR akış tesisatında sızıntı veya kısıtlama

İçeriden sızıntı yapan EGR supabı

Kapalı kalmış EGR supabı

Arızalı EGR diferansiyel basınç sensörü.

Bkz. Sorun Giderme, Arıza Kodu 3382 .

Son Degistirilme Tarihi: 07-MAR-2020


Motor Egzoz Gazı Devridaim (EGR) Sistemi - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

ARIZA KODU 3383

Motor Egzoz Gazı Devridaim (EGR) Sistemi - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 3383 PID: SPN: 3058 FMI: 0/16 LAMBA: Koyu Sarı SRT: | Ölçülen EGR akışı, komut verilenden yüksek. | Büyük olasılıkla motor performansında düşme.
Motor Kontrol Modülü (ECM)

Devre Açiklamasi

Egzoz gazı devridaimi (EGR) diferansiyel basınç sensörünün egzoz basıncını algılayan iki bağlantı noktası vardır. Sensör, EGR borusundaki bir ağızda bulunan iki bağlantı noktası arasındaki basınç farkını gösteren bir voltaj çıkışı sağlar. Motor kontrol modülü (ECM), EGR bağlantı borusundan emme manifolduna akan egzoz gazı miktarını belirlemek için bu basıncı kullanır. Bu bilgi EGR valfini doğru emisyon seviyelerinde kontrol etmek için kullanılır. ECM, sensör besleme devresinde egzoz emisyon dizel parçacık filtresi EGR diferansiyel basınç sensörüne 5 voltluk besleme sağlar. ECM ayrıca, sensör dönüş devresine topraklama sağlar. EGR diferansiyel basınç sensörü, EGR diferansiyel basınç sensörü sinyal devresindeki ECM'ye bir sinyal sağlar. Bu sensör sinyali voltajı, EGR çapraz borusundaki diferansiyel basınca bağlı olarak değişir. EGR diferansiyel basınç sensörü EGR diferansiyel basınç ağzı boyunca egzoz gazı basınç düşüşünü ölçer. Bu basınç düşüşü emme manifolduna giden EGR akış miktarını hesaplamak için kullanılır.

Bilesen Konumu

EGR Supabı ve EGR Diferansiyel Basınç Sensörü konumu motor modeline bağlı olarak değişir.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), ölçülen EGR akışının, geçerli motor çalışma koşullarına göre komut verilenden yüksek olduğunu belirler.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodunun olası nedenleri şunlardır:

EGR diferansiyel basınç sensörü portlarında tıkanma, kısıtlama veya kaçak

Sızıntı yapan EGR supabı

  • Açık kalmış EGR supabı

Arızalı EGR diferansiyel basınç sensörü.

Bkz. Sorun Giderme, Arıza Kodu 3383 .

Son Degistirilme Tarihi: 07-MAR-2020


Egzoz Emisyon Dizel Parçacık Filtresi 1 Koşulları Etkin Rejenerasyon için Karşılanmadı - Durum Mevcut

ARIZA KODU 3396

Egzoz Emisyon Dizel Parçacık Filtresi 1 Koşulları Etkin Rejenerasyon için Karşılanmadı - Durum Mevcut

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 3396 PID: SPN: 3750 FMI: 11/31 LAMBA: Koyu Sarı SRT: | Egzoz emisyon sıcaklıkları egzoz emisyon enjeksiyonu için yeterli sıcaklıkta değil | Olası bir sık egzoz emisyon rejenerasyonu ihtiyacı.
Motor Kontrol Modülü (ECM)

Devre Açiklamasi

Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü, J1939 veri bağlantısı üzerinden motor kontrol modülü ile iletişim kuran akıllı bir cihazdır. Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü kendi dahili diyagnostiklerini gerçekleştirir ve J1939 veri bağlantısını kullanarak arızaları tekrar motor kontrol modülüne bildirir. Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü, egzoz emisyon dizel oksitlenme katalizörü emme sıcaklığını, egzoz emisyon dizel parçacık filtresi emme sıcaklığını ve egzoz emisyon dizel parçacık filtresi çıkış sıcaklığını ölçmek için kullanılır. Sıcaklık sondaları egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülüne kalıcı olarak takılır ve ayrı ayrı değiştirilemez

Bilesen Konumu

Egzoz emisyon dizel parçacık filtresi, egzoz sisteminde bulunur ve orijinal ekipman üreticisi (OEM) tarafından takılır. OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, motor çalışırken ve ECM, egzoz emisyon dizel parçacık filtresinin etkin rejenerasyon işlemini talep ediyorsa sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), egzoz emisyon dizel oksitlenme katalizörü sıcaklığının dizel parçacık filtresinin etkin rejenerasyonu için çok düşük olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını yakar.

Bu arıza kodunun etkin olduğu kısa bir süre boyunca ECM, Arıza Gösterge Lambasını (MIL) yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için motoru çalıştırın ve önerilen Cummins® elektronik servis aparatı veya eşdeğeri Egzoz Emisyon Dizel Parçacık Filtresi Rejenerasyon Testini geçekleştirin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodu egzoz emisyon dizel oksitlenme katalizörü sıcaklıklarının dizel parçacık filtresinin etkin rejenerasyonu için yakıt enjekte etmek üzere yeterince sıcak OLMADIĞINI

Bkz. Sorun Giderme, Arıza Kodu 3396 .

Son Degistirilme Tarihi: 07-MAR-2020


Şanzıman Çıkışı Mil Hızı - Alınan Ağ Verisi Hatalı

ARIZA KODU 3418

Şanzıman Çıkışı Mil Hızı - Alınan Ağ Verisi Hatalı

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 3418 PID: SPN: 191 FMI: 2/19 LAMBA: Koyu Sarı SRT: | J1939 multipleks kontrolör şanzıman çıkış mili hız sensöründe bir arıza gösterdi. | Performansa hiçbir etkisi yok.
SAE J1939 Veri Bağlantısı Devresi

Devre Açiklamasi

Normalde anahtarlar, gaz pedalları ve diğer bileşenler motor kontrol modülüne (ECM) ayrı ayrı kablolarla doğrudan bağlanır. Çoğullama, bu parçaların kabindeki bir orijinal ekipman üreticisi (OEM) araç elektronik kontrol birimine (VECU) veya şanzıman elektronik kontrol birimine (ECU) sabit iletkenle bağlanmasını sağlar. Ardından sensör, gaz pedalı ve anahtar gibi bileşenlerden alınan bileşen değerleri ve durum bilgileri SAE J1939 veri bağlantısı aracılığıyla OEM VECU'sundan Cummins® ECM'sine aktarılabilir.

OEM VECU'larından veya şanzıman ECU'larından gönderilen iletiler, Cummins® ECM'si tarafından alınır ve motoru kontrol etmek için kullanılır. Cummins® ECM'si ve OEM VECU'su, çoğullanmış bileşenlerin düzgün çalışmasını sağlamak için doğru şekilde yapılandırılmalıdır

Bilesen Konumu

SAE J1939 veri bağlantısı kablo sistemi ve SAE J1939 cihazları, OEM seçeneklerine göre değişiklik gösterir.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

OEM VECU şanzıman çıkış mili hız sensörü sisteminde bir arıza olduğunu belirledi.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını yakar.

Arıza kodu uzun bir süre etkin olduktan sonra ECM, Arıza Gösterge Lambasını (MIL) yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

J1939 multipleks kontrolör şanzıman çıkış mili hız sensöründe bir arıza gösterdi.

Bkz. Sorun Giderme, Arıza Kodu 3418 .

Son Degistirilme Tarihi: 07-MAR-2020


Egzoz Emisyon 1 Dizel Egzoz Sıvısı Hattı Isıtıcısı 3 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 3422

Egzoz Emisyon 1 Dizel Egzoz Sıvısı Hattı Isıtıcısı 3 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 3422 PID: SPN: 4344 FMI: 3/3 LAMBA: Koyu Sarı SRT: | Dizel egzozu sıvı hattı ısıtıcısı 3 devresinde yüksek sinyal voltajı algılandı. | Büyük olasılıkla motor performansında düşme.
Egzoz Emisyon Dizel Egzozu Sıvı Hattı Isıtıcı 3 Devresi

Devre Açiklamasi

Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcıları buz çözme ve/veya dizel egzoz sıvısı hatlarının donmasını önlemek için kullanılır.

Bilesen Konumu

Egzoz emisyon dizel egzozu sıvı hattı ısıtıcısı 3 emme hattında, dizel egzozu sıvı deposu ile dizel egzozu sıvı dozlama birimi arasında bulunur.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken ve hat ısıtmaya OFF (KAPALI) komutu verildiğinde çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), hat ısıtıcısı voltajının kalibre edilebilir değerin üzerinde olduğunu ve hat ısıtıcısı akımının kalibre edilebilir değerin üzerinde olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını yakar.

Arıza kodu uzun bir süre etkin olduktan sonra ECM, Arıza Gösterge Lambasını (MIL) yakar.

  • Hat ısıtıcısı devre dışı bırakılır.
  • Egzoz emisyon sistemine dizel egzoz sıvısı enjeksiyonu devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü gerçekleştirin ve ardından ECM Diyagnostik Testleri altında bulunan Dizel Egzoz Sıvısı Dozlama Sistemi Isıtıcı Testini gerçekleştirmek için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodunun olası nedenleri şunlardır:

Arızalı hat ısıtıcısı

Arızalı egzoz emisyon dizel egzozu sıvı kontrolörü.

  • OEM kablo demetinde akü ile kısa devre
  • OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede uygun OEM kablo sistemi şemasına bakın.

Egzoz Emisyon Bileşenleri ile ilgili kesintili güç kaynağı ve veri bağlantısı iletişimi sorunları için OEM Güç Dağıtım Merkezi sigortaları ve rölelerinde gevşek, eksik veya kesik bağlantılar olup olmadığının kapsamlı bir şekilde kontrol edilmesi kesinlikle önerilir.

Bkz. Sorun Giderme, Arıza Kodu 3422 .

Son Degistirilme Tarihi: 07-MAR-2020


Egzoz Emisyon 1 Dizel Egzoz Sıvısı Hattı Isıtıcısı 3 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 3423

Egzoz Emisyon 1 Dizel Egzoz Sıvısı Hattı Isıtıcısı 3 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 3423 PID: SPN: 4344 FMI: 4/4 LAMBA: Koyu Sarı SRT: | Dizel egzozu sıvı hattı ısıtıcısı 3 devresinde düşük sinyal voltajı algılandı. | Büyük olasılıkla motor performansında düşme.
Egzoz Emisyon Dizel Egzozu Sıvı Hattı Isıtıcı 3 Devresi

Devre Açiklamasi

Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcıları buz çözme ve/veya dizel egzoz sıvısı hatlarının donmasını önlemek için kullanılır.

Bilesen Konumu

Egzoz emisyon dizel egzozu sıvı hattı ısıtıcısı 3 emme hattında, dizel egzozu sıvı deposu ile dizel egzozu sıvı dozlama birimi arasında bulunur.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken ve hat ısıtmaya ON (AÇIK) komutu verildiğinde çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), hat ısıtıcısı voltajının kalibre edilebilir değerin altında olduğunu ve hat ısıtıcısı akımının kalibre edilebilir değerin altında olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını yakar.

Arıza kodu uzun bir süre etkin olduktan sonra ECM, Arıza Gösterge Lambasını (MIL) yakar.

  • Hat ısıtıcısı devre dışı bırakılır.
  • Egzoz emisyon sistemine dizel egzoz sıvısı enjeksiyonu devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü gerçekleştirin ve ardından ECM Diyagnostik Testleri altında bulunan Dizel Egzoz Sıvısı Dozlama Sistemi Isıtıcı Testini gerçekleştirmek için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodunun olası nedenleri şunlardır:

Arızalı bir hat ısıtıcısı

  • OEM kablo demetinde topraklama ile kısa devre
Bkz. Sorun Giderme, Arıza Kodu 3423 .

Son Degistirilme Tarihi: 07-MAR-2020


Egzoz Emisyon 1 Dizel Egzoz Sıvısı Hattı Isıtıcısı 3 Devresi - Akım Normalden Düşük veya Açık Devre

ARIZA KODU 3425

Egzoz Emisyon 1 Dizel Egzoz Sıvısı Hattı Isıtıcısı 3 Devresi - Akım Normalden Düşük veya Açık Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 3425 PID: SPN: 4344 FMI: 5/5 LAMBA: Koyu Sarı SRT: | Dizel egzoz sıvısı hattı ısıtıcı 3'te açık devre algılandı. | Büyük olasılıkla motor performansında düşme.
Egzoz Emisyon Dizel Egzozu Sıvı Hattı Isıtıcı 3 Devresi

Devre Açiklamasi

Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcıları buz çözme ve/veya dizel egzoz sıvısı hatlarının donmasını önlemek için kullanılır.

Bilesen Konumu

Egzoz emisyon dizel egzozu sıvı hattı ısıtıcısı 3 emme hattında, dizel egzozu sıvı deposu ile dizel egzozu sıvı dozlama birimi arasında bulunur.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken ve hat ısıtmaya ON (AÇIK) komutu verildiğinde çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), hat ısıtıcı devresinde açık devre algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını yakar.

Arıza kodu uzun bir süre etkin olduktan sonra ECM, Arıza Gösterge Lambasını (MIL) yakar.

  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.
  • Motor torku aşırı derecede düşürülür.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü gerçekleştirin ve ardından ECM Diyagnostik Testleri altında bulunan Dizel Egzoz Sıvısı Dozlama Sistemi Isıtıcı Testini gerçekleştirmek için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • Arızalı hat ısıtıcısı rölesi

Arızalı hat ısıtıcısı

  • OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede uygun OEM kablo sistemi şemasına bakın.

Egzoz Emisyon Bileşenleri ile ilgili kesintili güç kaynağı ve veri bağlantısı iletişimi sorunları için OEM Güç Dağıtım Merkezi sigortaları ve rölelerinde gevşek, eksik veya kesik bağlantılar olup olmadığının kapsamlı bir şekilde kontrol edilmesi kesinlikle önerilir.

Bkz. Sorun Giderme, Arıza Kodu 3425 .

Son Degistirilme Tarihi: 07-MAR-2020


Kilitlenme Önleyici Fren Sistemi (ABS) Kontrolörü - Anormal Güncelleme Hızı

ARIZA KODU 3488

Kilitlenme Önleyici Fren Sistemi (ABS) Kontrolörü - Anormal Güncelleme Hızı

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 3488 PID: SPN: 563 FMI: 9/9 LAMBA: Koyu Sarı SRT: | ECM ile kilitlenme önleyici fren sistemi (ABS) kontrolörü arasındaki J1939 veri bağlantısında iletişim olmadığı veya geçersiz veri aktarım hızı olduğu algılandı. | Performansa hiçbir etkisi yok.
SAE J1939 Veri Bağlantısı Devresi

Devre Açiklamasi

Normalde anahtarlar, gaz pedalları ve diğer bileşenler motor kontrol modülüne (ECM) ayrı ayrı kablolarla doğrudan bağlanır. Çoğullama, bu parçaların kabindeki bir orijinal ekipman üreticisi (OEM) araç elektronik kontrol birimine (VECU) veya şanzıman elektronik kontrol birimine (ECU) sabit iletkenle bağlanmasını sağlar. Ardından sensör, gaz pedalı ve anahtar gibi bileşenlerden alınan bileşen değerleri ve durum bilgileri SAE J1939 veri bağlantısı aracılığıyla OEM VECU'sundan Cummins® ECM'sine aktarılabilir.

OEM VECU'larından veya şanzıman ECU'larından gönderilen iletiler, Cummins® ECM'si tarafından alınır ve motoru kontrol etmek için kullanılır. Cummins® ECM'si ve OEM VECU'su, çoğullanmış bileşenlerin düzgün çalışmasını sağlamak için doğru şekilde yapılandırılmalıdır

Bilesen Konumu

SAE J1939 veri bağlantısı kablo sistemi ve SAE J1939 cihazları, OEM seçeneklerine göre değişiklik gösterir.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), çoğullanmış bir cihazdan ileti almadı

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda ECM hemen arıza kodunu günlüğe kaydeder.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodu etkin hale geldiğinde, bazı çoğullanmış cihazlar istenildiği gibi çalışmayabilir

Bu arıza kodunun olası nedenleri şunlardır:

ECM, OEM VECU'sundan bilgi almak üzere düzgün şekilde (bileşenler etkinleştirilmiş ve OEM VECU kaynak adresi doğru verilmiş olarak) ayarlandığında ancak OEM VECU'su gerçekte bileşenin çoğullama için kullanılamayacağını

Ayrıca bu arıza OEM VECU'su ile Cummins® ECM arasındaki hatalı bir J1939 veri bağlantısından, bileşen ile OEM VECU'su arasındaki hatalı bir bağlantıdan, hatalı OEM VECU'su veya hatalı Cummins® ECM'sinden kaynaklanabilir. Doğru çoğullama yapılandırması için OEM ile bağlantı kurmak gerekebilir. Çoğullanmış bileşenleri izlemek için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanmak mümkündür.

Çoğullanmış bileşenleri izlemek için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanmak mümkündür.

  • OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede uygun OEM kablo sistemi şemasına bakın.

Egzoz Emisyon Bileşenleri ile ilgili kesintili güç kaynağı ve veri bağlantısı iletişimi sorunları için OEM Güç Dağıtım Merkezi sigortaları ve rölelerinde gevşek, eksik veya kesik bağlantılar olup olmadığının kapsamlı bir şekilde kontrol edilmesi kesinlikle önerilir.

Bkz. Sorun Giderme, Arıza Kodu 3488 .

Son Degistirilme Tarihi: 07-MAR-2020


Gerçek Zamanlı Saat - Anormal Değişiklik Hızı

ARIZA KODU 3492

Gerçek Zamanlı Saat - Anormal Değişiklik Hızı

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 3492 PID: SPN: 251 FMI: 10/10 LAMBA: Koyu Sarı SRT: | Gerçek zamanlı saat, sabit motor kapanma zamanlayıcısını belirtir. | Performansa hiçbir etkisi yok.
Motor Kontrol Modülü (ECM)

Devre Açiklamasi

Gerçek zamanlı saat, motor kontrol modülünde (ECM) dahili olarak bulunan ve motor kapanma süresini (örn. motorun ne kadar süre kapalı kaldığı) izleyen bir zamanlama çipinden oluşur.

Bilesen Konumu

Gerçek zamanlı saat, ECM'de dahili olarak bulunan bir zamanlama çipidir ve ayrı olarak tamir edilemez

Conditions for Running the Diagnostics

Bu diyagnostik, anahtar ilk kez ON (AÇIK) konumuna getirildiğinde çalışır.

Conditions for Setting the Fault Codes

Motor kapanma zamanlayıcısı doğru şekilde hesap yapmıyor

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını yakar.

Arıza kodu uzun bir süre etkin olduktan sonra ECM, Arıza Gösterge Lambasını (MIL) yakar.

ECM, motor kapanma süresini doğru şekilde izleyemez

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü gerçekleştirin ve anahtarı 1 dakika boyunca ON (AÇIK) konumunda bırakın.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Motor kapanma süresinin izlenmesi, diğer tüm motor sensörlerinin ve kumanda elemanlarının doğru şekilde çalıştığından emin olmak için gerekir. Onarım sırasında ECM yeniden kalibre edilir veya değiştirilirse ve arıza kodu ortadan kalkarsa, diyagnostiğin yeniden çalıştırılması ve onarımın doğrulanması için "Silmeye İlişkin Koşullar" bölümündeki talimatların izlenmesi gerekir

Bu arıza kodunun olası nedenleri şunlardır:

ECM'de dahili olarak bulunan arızalı gerçek zamanlı saat çipi

Motor kalibrasyonu sorunu.

Bkz. Sorun Giderme, Arıza Kodu 3492 .

Son Degistirilme Tarihi: 07-MAR-2020


Egzoz Emisyon 1 Dizel Egzoz Sıvısı Deposu Seviyesi - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Düşük Önem Düzeyi

ARIZA KODU 3497

Egzoz Emisyon 1 Dizel Egzoz Sıvısı Deposu Seviyesi - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Düşük Önem Düzeyi

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 3497 PID: SPN: 1761 FMI: 1/17 LAMBA: Bakım SRT: | Egzoz emisyon dizel egzozu sıvı deposu seviyesi düşük. | Performansa hiçbir etkisi yok.
Egzoz Emisyon Dizel Egzozu Sıvı Deposu Seviye Sensörü Devresi

Devre Açiklamasi

Egzoz emisyon dizel egzoz sıvısı seviye sensörü, dizel egzozu sıvı deposu içindeki dizel egzoz sıvısı seviyesini izlemek için kullanılır.

Bilesen Konumu

Egzoz emisyon dizel egzozu sıvı deposu seviye sensörü, egzoz emisyon dizel egzozu sıvı deposunda bulunur. Deponun ve seviye sensörünün yeri OEM'ye bağlıdır. OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Dizel egzozu sıvı deposu seviyesi düşük.

Action Taken When the Fault Code is Active

Dizel Egzoz Sıvısı Lambası yanıyor.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • ECM, diyagnostik çalıştırıldıktan ve başarılı olduktan hemen sonra dizel egzoz sıvısı lambasını kapatır.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodu, dizel egzoz sıvısı seviyesinin düşük olduğunu ve deponun kullanıcı ilk uygun olduğu anda yeniden doldurulması gerektiğini

  • OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede uygun OEM kablo sistemi şemasına bakın.

Egzoz Emisyon Bileşenleri ile ilgili kesintili güç kaynağı ve veri bağlantısı iletişimi sorunları için OEM Güç Dağıtım Merkezi sigortaları ve rölelerinde gevşek, eksik veya kesik bağlantılar olup olmadığının kapsamlı bir şekilde kontrol edilmesi kesinlikle önerilir.

Bkz. Sorun Giderme, Arıza Kodu 3497 .

Son Degistirilme Tarihi: 01-NIS-2021


Egzoz Emisyon 1 Dizel Egzoz Sıvısı Deposu Seviyesi - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

ARIZA KODU 3498

Egzoz Emisyon 1 Dizel Egzoz Sıvısı Deposu Seviyesi - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 3498 PID: SPN: 1761 FMI: 1/18 LAMBA: Bakım SRT: | Egzoz emisyon dizel egzozu sıvı deposu seviyesi çok düşük. | Performansa hiçbir etkisi yok.
Egzoz Emisyon Dizel Egzozu Sıvı Deposu Seviye Sensörü Devresi

Devre Açiklamasi

Egzoz emisyon dizel egzoz sıvısı seviye sensörü, dizel egzozu sıvı deposu içindeki dizel egzoz sıvısı seviyesini izlemek için kullanılır.

Bilesen Konumu

Egzoz emisyon dizel egzozu sıvı deposu seviye sensörü, egzoz emisyon dizel egzozu sıvı deposunda bulunur. Deponun ve seviye sensörünün yeri OEM'ye bağlıdır. OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Dizel egzozu sıvı deposu seviyesi çok düşük.

Action Taken When the Fault Code is Active

  • Dizel egzoz sıvısı lambası yanıp sönüyor.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • ECM, diyagnostik çalıştırıldıktan ve başarılı olduktan hemen sonra dizel egzoz sıvısı lambasını kapatır.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodu dizel egzoz sıvısı seviyesinin çok düşük olduğunu gösterir. Dizel egzozu sıvı deposu yeniden doldurulmalıdır

  • OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede uygun OEM kablo sistemi şemasına bakın.

Egzoz Emisyon Bileşenleri ile ilgili kesintili güç kaynağı ve veri bağlantısı iletişimi sorunları için OEM Güç Dağıtım Merkezi sigortaları ve rölelerinde gevşek, eksik veya kesik bağlantılar olup olmadığının kapsamlı bir şekilde kontrol edilmesi kesinlikle önerilir.

Bkz. Sorun Giderme, Arıza Kodu 3498 .

Son Degistirilme Tarihi: 01-NIS-2021


Tekerleğe Göre Araç Hızı - Alınan Ağ Verisi Hatalı

ARIZA KODU 3525

Tekerleğe Göre Araç Hızı - Alınan Ağ Verisi Hatalı

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 3525 PID: SPN: 84 FMI: 2/19 LAMBA: Koyu Sarı SRT: | J1939 multipleks kontrolör tekerlek temelli araç hız sensöründe bir arıza gösterdi. | Motor devri, VSS parametre değeri olmadan Maksimum Motor Devri ile sınırlıdır. Seyir Kontrolü, Vites Küçültme Koruması ve Yol Hız Regülatörü çalışmaz
SAE J1939 Veri Bağlantısı Devresi

Devre Açiklamasi

Normalde anahtarlar, gaz pedalları ve diğer bileşenler motor kontrol modülüne (ECM) ayrı ayrı kablolarla doğrudan bağlanır. Çoğullama, bu parçaların kabindeki bir orijinal ekipman üreticisi (OEM) araç elektronik kontrol birimine (VECU) veya şanzıman elektronik kontrol birimine (ECU) sabit iletkenle bağlanmasını sağlar. Ardından sensör, gaz pedalı ve anahtar gibi bileşenlerden alınan bileşen değerleri ve durum bilgileri SAE J1939 veri bağlantısı aracılığıyla OEM VECU'sundan Cummins® ECM'sine aktarılabilir.

OEM VECU'larından veya şanzıman ECU'larından gönderilen iletiler, Cummins® ECM'si tarafından alınır ve motoru kontrol etmek için kullanılır. Cummins® ECM'si ve OEM VECU'su, çoğullanmış bileşenlerin düzgün çalışmasını sağlamak için doğru şekilde yapılandırılmalıdır

Bilesen Konumu

SAE J1939 veri bağlantısı kablo sistemi ve SAE J1939 cihazları, OEM seçeneklerine göre değişiklik gösterir.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

OEM VECU tekerlek temelli araç hız sensörü sisteminde bir arıza olduğunu belirledi.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını yakar.

Arıza kodu uzun bir süre etkin olduktan sonra ECM, Arıza Gösterge Lambasını (MIL) yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

J1939 multipleks kontrolör tekerlek temelli araç hız sensöründe bir arıza gösterdi.

  • OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede uygun OEM kablo sistemi şemasına bakın.

Egzoz Emisyon Bileşenleri ile ilgili kesintili güç kaynağı ve veri bağlantısı iletişimi sorunları için OEM Güç Dağıtım Merkezi sigortaları ve rölelerinde gevşek, eksik veya kesik bağlantılar olup olmadığının kapsamlı bir şekilde kontrol edilmesi kesinlikle önerilir.

Bkz. Sorun Giderme, Arıza Kodu 3525 .

Son Degistirilme Tarihi: 07-MAR-2020


Tekerleğe Göre Araç Hızı - Anormal Güncelleme Hızı

ARIZA KODU 3526

Tekerleğe Göre Araç Hızı - Anormal Güncelleme Hızı

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 3526 PID: SPN: 84 FMI: 9/9 LAMBA: Koyu Sarı SRT: | ECM ile tekerlek temelli araç hız sensörü arasındaki J1939 veri bağlantısında iletişimin olmadığı veya geçersiz veri aktarım hızının olduğu algılandı. | Motor devri, VSS parametre değeri olmadan Maksimum Motor Devri ile sınırlıdır. Seyir Kontrolü, Vites Küçültme Koruması ve Yol Hız Regülatörü çalışmaz
SAE J1939 Veri Bağlantısı Devresi

Devre Açiklamasi

Normalde anahtarlar, gaz pedalları ve diğer bileşenler motor kontrol modülüne (ECM) ayrı ayrı kablolarla doğrudan bağlanır. Çoğullama, bu parçaların kabindeki bir orijinal ekipman üreticisi (OEM) araç elektronik kontrol birimine (VECU) veya şanzıman elektronik kontrol birimine (ECU) sabit iletkenle bağlanmasını sağlar. Ardından sensör, gaz pedalı ve anahtar gibi bileşenlerden alınan bileşen değerleri ve durum bilgileri SAE J1939 veri bağlantısı aracılığıyla OEM VECU'sundan Cummins® ECM'sine aktarılabilir.

OEM VECU'larından veya şanzıman ECU'larından gönderilen iletiler, Cummins® ECM'si tarafından alınır ve motoru kontrol etmek için kullanılır. Cummins® ECM'si ve OEM VECU'su, çoğullanmış bileşenlerin düzgün çalışmasını sağlamak için doğru şekilde yapılandırılmalıdır

Bilesen Konumu

SAE J1939 veri bağlantısı kablo sistemi ve SAE J1939 cihazları, OEM seçeneklerine göre değişiklik gösterir.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), çoğullanmış bir cihazdan ileti almadı

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını yakar.

Arıza kodu uzun bir süre etkin olduktan sonra ECM, Arıza Gösterge Lambasını (MIL) yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodu etkin hale geldiğinde, bazı çoğullanmış cihazlar istenildiği gibi çalışmayabilir

Bu arıza kodunun olası nedenleri şunlardır:

ECM, OEM VECU'sundan bilgi almak üzere düzgün şekilde (bileşenler etkinleştirilmiş ve OEM VECU kaynak adresi doğru verilmiş olarak) ayarlandığında ancak OEM VECU'su gerçekte bileşenin çoğullama için kullanılamayacağını

Ayrıca bu arıza OEM VECU'su ile Cummins® ECM arasındaki hatalı bir J1939 veri bağlantısından, bileşen ile OEM VECU'su arasındaki hatalı bir bağlantıdan, hatalı OEM VECU'su veya hatalı Cummins® ECM'sinden kaynaklanabilir. Doğru çoğullama yapılandırması için OEM ile bağlantı kurmak gerekebilir. Çoğullanmış bileşenleri izlemek için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanmak mümkündür.

Çoğullanmış bileşenleri izlemek için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanmak mümkündür.

  • OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede uygun OEM kablo sistemi şemasına bakın.
Bkz. Sorun Giderme, Arıza Kodu 3526 .

Son Degistirilme Tarihi: 07-MAR-2020


Gaz Pedalı veya Gaz Kolu Rölanti Doğrulama Anahtarı - Alınan Ağ Verisi Hatalı

ARIZA KODU 3527

Gaz Pedalı veya Gaz Kolu Rölanti Doğrulama Anahtarı - Alınan Ağ Verisi Hatalı

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 3527 PID: SPN: 558 FMI: 2/19 LAMBA: Kırmızı SRT: | J1939 çoğullama kontrolörü gaz pedalında veya gaz kolu rölanti doğrulama anahtarında bir arıza gösterdi. | Motor yalnızca
SAE J1939 Veri Bağlantısı Devresi

Devre Açiklamasi

Normalde anahtarlar, gaz pedalları ve diğer bileşenler motor kontrol modülüne (ECM) ayrı ayrı kablolarla doğrudan bağlanır. Çoğullama, bu parçaların kabindeki bir orijinal ekipman üreticisi (OEM) araç elektronik kontrol birimine (VECU) veya şanzıman elektronik kontrol birimine (ECU) sabit iletkenle bağlanmasını sağlar. Ardından sensör, gaz pedalı ve anahtar gibi bileşenlerden alınan bileşen değerleri ve durum bilgileri SAE J1939 veri bağlantısı aracılığıyla OEM VECU'sundan Cummins® ECM'sine aktarılabilir.

OEM VECU'larından veya şanzıman ECU'larından gönderilen iletiler, Cummins® ECM'si tarafından alınır ve motoru kontrol etmek için kullanılır. Cummins® ECM'si ve OEM VECU'su, çoğullanmış bileşenlerin düzgün çalışmasını sağlamak için doğru şekilde yapılandırılmalıdır

Bilesen Konumu

SAE J1939 veri bağlantısı kablo sistemi ve SAE J1939 cihazları, OEM seçeneklerine göre değişiklik gösterir.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

OEM VECU'su gaz pedalı veya gaz kolu rölanti doğrulama anahtarında bir arıza olduğunu belirledi.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda ECM hemen arıza kodunu günlüğe kaydeder.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

J1939 çoğullama kontrolörü gaz pedalında veya gaz kolu rölanti doğrulama anahtarında bir arıza gösterdi.

  • OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede uygun OEM kablo sistemi şemasına bakın.
Bkz. Sorun Giderme, Arıza Kodu 3527 .

Son Degistirilme Tarihi: 07-MAR-2020


Gaz Pedalı veya Gaz Kolu Rölanti Doğrulama Anahtarı - Anormal Güncelleme Hızı

ARIZA KODU 3528

Gaz Pedalı veya Gaz Kolu Rölanti Doğrulama Anahtarı - Anormal Güncelleme Hızı

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 3528 PID: SPN: 558 FMI: 9/9 LAMBA: Kırmızı SRT: | ECM ile gaz pedalı veya gaz kolu rölanti doğrulama anahtarı arasındaki J1939 veri bağlantısında iletişim olmadığı veya geçersiz veri aktarım hızı olduğu algılandı. | Motor yalnızca
SAE J1939 Veri Bağlantısı Devresi

Devre Açiklamasi

Normalde anahtarlar, gaz pedalları ve diğer bileşenler motor kontrol modülüne (ECM) ayrı ayrı kablolarla doğrudan bağlanır. Çoğullama, bu parçaların kabindeki bir orijinal ekipman üreticisi (OEM) araç elektronik kontrol birimine (VECU) veya şanzıman elektronik kontrol birimine (ECU) sabit iletkenle bağlanmasını sağlar. Ardından sensör, gaz pedalı ve anahtar gibi bileşenlerden alınan bileşen değerleri ve durum bilgileri SAE J1939 veri bağlantısı aracılığıyla OEM VECU'sundan Cummins® ECM'sine aktarılabilir.

OEM VECU'larından veya şanzıman ECU'larından gönderilen iletiler, Cummins® ECM'si tarafından alınır ve motoru kontrol etmek için kullanılır. Cummins® ECM'si ve OEM VECU'su, çoğullanmış bileşenlerin düzgün çalışmasını sağlamak için doğru şekilde yapılandırılmalıdır

Bilesen Konumu

SAE J1939 veri bağlantısı kablo sistemi ve SAE J1939 cihazları, OEM seçeneklerine göre değişiklik gösterir.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), çoğullanmış bir cihazdan ileti almadı

Action Taken When the Fault Code is Active

  • ECM, diyagnostik çalışıp başarısız olduktan hemen sonra kırmızı MOTOR DURDURMA lambasını yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM kırmızı STOP ENGINE (MOTOR DURDURMA) lambasını söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodu etkinse bazı çoğullanmış cihazlar istenildiği gibi çalışmayabilir

Bu arıza aşağıdaki nedenlerden kaynaklanabilir:

ECM, OEM VECU'sundan bilgi almak üzere düzgün şekilde (bileşenler etkinleştirilmiş ve OEM VECU kaynak adresi doğru verilmiş olarak) ayarlandığında ancak OEM VECU'su gerçekte bileşenin çoğullama için kullanılamayacağını

Ayrıca bu arıza OEM VECU'su ile Cummins® ECM arasındaki hatalı bir J1939 veri bağlantısından, bileşen ile OEM VECU'su arasındaki hatalı bir bağlantıdan, hatalı OEM VECU'su veya hatalı Cummins® ECM'sinden kaynaklanabilir. Doğru çoğullama yapılandırması için OEM ile bağlantı kurmak gerekebilir. Çoğullanmış bileşenleri izlemek için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanmak mümkündür.

  • OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede uygun OEM kablo sistemi şemasına bakın.

Egzoz Emisyon Bileşenleri ile ilgili kesintili güç kaynağı ve veri bağlantısı iletişimi sorunları için OEM Güç Dağıtım Merkezi sigortaları ve rölelerinde gevşek, eksik veya kesik bağlantılar olup olmadığının kapsamlı bir şekilde kontrol edilmesi kesinlikle önerilir.

Bkz. Sorun Giderme, Arıza Kodu 3528 .

Son Degistirilme Tarihi: 07-MAR-2020


Ortam Havası Sıcaklığı - Anormal Güncelleme Hızı

ARIZA KODU 3531

Ortam Havası Sıcaklığı - Anormal Güncelleme Hızı

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 3531 PID: SPN: 171 FMI: 9/9 LAMBA: Koyu Sarı SRT: | ECM ile ortam hava sıcaklık sensörü arasındaki J1939 veri bağlantısında iletişimin olmadığı veya geçersiz veri aktarım hızının olduğu algılandı. | Büyük olasılıkla motor performansında düşme.
J1939 Veri Bağlantısı Devresi

Devre Açiklamasi

Normalde anahtarlar, gaz pedalları ve diğer bileşenler motor kontrol modülüne (ECM) ayrı ayrı kablolarla doğrudan bağlanır. Çoğullama, bu parçaların kabindeki bir orijinal ekipman üreticisi (OEM) araç elektronik kontrol birimine (VECU) veya şanzıman elektronik kontrol birimine (ECU) sabit iletkenle bağlanmasını sağlar. Ardından sensör, gaz pedalı ve anahtar gibi bileşenlerden alınan bileşen değerleri ve durum bilgileri SAE J1939 veri bağlantısı aracılığıyla OEM VECU'sundan Cummins® ECM'sine aktarılabilir.

OEM VECU'larından veya şanzıman ECU'larından gönderilen iletiler, Cummins® ECM'si tarafından alınır ve motoru kontrol etmek için kullanılır. Cummins® ECM'si ve OEM VECU'su, çoğullanmış bileşenlerin düzgün çalışmasını sağlamak için doğru şekilde yapılandırılmalıdır

Bilesen Konumu

SAE J1939 veri bağlantısı kablo sistemi ve SAE J1939 cihazları, OEM seçeneklerine göre değişiklik gösterir.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), çoğullanmış bir cihazdan ileti almadı

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu üç ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodu etkinse bazı çoğullanmış cihazlar istenildiği gibi çalışmayabilir

Bu arıza aşağıdaki nedenlerden kaynaklanabilir:

ECM, OEM VECU'sundan bilgi almak üzere düzgün şekilde (bileşenler etkinleştirilmiş ve OEM VECU kaynak adresi doğru verilmiş olarak) ayarlandığında, ancak OEM VECU'su gerçekte bileşenin çoğullama için kullanılamayacağını belirten bir ileti ilettiğinde ortaya çıkabilir. Bunun nedeni, ECM'de çoğullanmış bir bileşenin etkinleştirilmesi ancak bileşen iletisini ileten VECU'nun OEM VECU'su kaynak adresinin Cummins® ECM'sinde hatalı olması veya OEM VECU'sunun çoğullanmış bileşen iletisini iletecek şekilde ayarlanmamış olması olabilir.

Ayrıca bu arıza OEM VECU'su ile Cummins® ECM arasındaki hatalı bir J1939 veri bağlantısından, bileşen ile OEM VECU'su arasındaki hatalı bir bağlantıdan, hatalı OEM VECU'su veya hatalı Cummins® ECM'sinden kaynaklanabilir. Doğru çoğullama yapılandırması için OEM ile bağlantı kurmak gerekebilir. Çoğullanmış bileşenleri izlemek için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanmak mümkündür.

Çoğullanmış bileşenleri izlemek için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanmak mümkündür.

  • OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede uygun OEM kablo sistemi şemasına bakın.

Egzoz Emisyon Bileşenleri ile ilgili kesintili güç kaynağı ve veri bağlantısı iletişimi sorunları için OEM Güç Dağıtım Merkezi sigortaları ve rölelerinde gevşek, eksik veya kesik bağlantılar olup olmadığının kapsamlı bir şekilde kontrol edilmesi kesinlikle önerilir.

Bkz. Sorun Giderme, Arıza Kodu 3531 .

Son Degistirilme Tarihi: 07-MAR-2020


Ortam Havası Sıcaklığı - Alınan Ağ Verisi Hatalı

ARIZA KODU 3532

Ortam Havası Sıcaklığı - Alınan Ağ Verisi Hatalı

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 3532 PID: SPN: 171 FMI: 2/19 LAMBA: Koyu Sarı SRT: | J1939 multipleks kontrolör ortam hava sıcaklık sensöründe bir arıza gösterdi. | Büyük olasılıkla motor performansında düşme.
J1939 Çoğullama

Devre Açiklamasi

Normalde anahtarlar, gaz pedalları ve diğer bileşenler motor kontrol modülüne (ECM) ayrı ayrı kablolarla doğrudan bağlanır. Çoğullama, bu parçaların kabindeki bir orijinal ekipman üreticisi (OEM) araç elektronik kontrol birimine (VECU) veya şanzıman elektronik kontrol birimine (ECU) sabit iletkenle bağlanmasını sağlar. Ardından sensör, gaz pedalı ve anahtar gibi bileşenlerden alınan bileşen değerleri ve durum bilgileri SAE J1939 veri bağlantısı aracılığıyla OEM VECU'sundan Cummins® ECM'sine aktarılabilir.

OEM VECU'larından veya şanzıman ECU'larından gönderilen iletiler, Cummins® ECM'si tarafından alınır ve motoru kontrol etmek için kullanılır. Cummins® ECM'si ve OEM VECU'su, çoğullanmış bileşenlerin düzgün çalışmasını sağlamak için doğru şekilde yapılandırılmalıdır

Bilesen Konumu

SAE J1939 veri bağlantısı kablo sistemi ve SAE J1939 cihazları, OEM seçeneklerine göre değişiklik gösterir.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

OEM VECU ortam hava sıcaklık sensörü sisteminde bir arıza olduğunu belirledi.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu üç ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

J1939 multipleks kontrolör ortam hava sıcaklık sensöründe bir arıza gösterdi.

  • OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede uygun OEM kablo sistemi şemasına bakın.

Egzoz Emisyon Bileşenleri ile ilgili kesintili güç kaynağı ve veri bağlantısı iletişimi sorunları için OEM Güç Dağıtım Merkezi sigortaları ve rölelerinde gevşek, eksik veya kesik bağlantılar olup olmadığının kapsamlı bir şekilde kontrol edilmesi kesinlikle önerilir.

Bkz. Sorun Giderme, Arıza Kodu 3532 .

Son Degistirilme Tarihi: 07-MAR-2020


Yetersiz Reaktif Kalitesi nedeniyle NOx Sınırları Aşıldı - Durum Mevcut

ARIZA KODU 3543

Yetersiz Reaktif Kalitesi nedeniyle NOx Sınırları Aşıldı - Durum Mevcut

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 3543 PID: SPN: 4094 FMI: 11/31 LAMBA: Koyu Sarı SRT: | Dizel egzoz kalitesi yeterli NOx azaltma sağlayacak kadar yeterli değil. | Büyük olasılıkla motor performansında düşme.
ECM

Devre Açiklamasi

Motor kontrol modülü (ECM), egzoz emisyon emme NOx sensörünü ve egzoz emisyon çıkış NOx sensörünü kullanarak motorun egzoz gazlarındaki NOx konsantrasyonunu izler. ECM, bu iki değeri karşılaştırarak SCR katalizörünün ve dozlama sisteminin dönüştürme verimliliğini belirleyebilir.

Bilesen Konumu

SCR katalizörü dizel parçacık filtresinin ve ayrıştırma borusunun arkasında aracın egzoz sisteminde bulunur.

Conditions for Running the Diagnostics

Bu diyagnostik dizel egzoz sıvı deposu yeniden doldurulduktan sonra çalışır. Belirli motor ve egzoz emisyon durumları karşılanmalıdır. NOx sensör verileri çeşitli motor devirlerinde ve yüklerinde toplanır. Yeterli veri toplandıktan sonra, diyagnostik çalışır, başarılı/başarısız kararı verir ve tekrar veri toplamaya başlar.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), SCR katalizör boyunca NOx dönüştürmenin beklenenden düşük olduğunu ve dizel egzoz sıvısı deposunun henüz doldurulduğunu algılar.

Action Taken When the Fault Code is Active

Bu arıza kodu etkin olduğunda, ECM tarafından üç işlem seviyesi alınır:

Düzey 1: Diyagnostik çalıştıktan ve başarısız olduktan hemen sonra alınan önlem.

Düzey 2: Motor, arıza kodu etkinken uzun bir süre boyunca etkinken alınan önlem:

Düzey 3: Motor uzun süre bu arıza kodu etkinken çalıştığında, motor kapatıldığında veya arıza kodu etkinken uzun süre rölantideyken alınan önlem.

  • Motor torku aşırı derecede düşürülür.

Düzey 4: Bu arıza kodu aktifken motor uzun süre çalıştığında alınan önlem.

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.
  • Arıza kodu etkin durumdayken motorun uzun süreli çalıştırılması sonrasında Araç Hızı saatte 20 km [12 mil] olarak sınırlandırılır.

Conditions for Clearing the Fault Code

  • Sabit rejenerasyon (bu arıza kodu sorun giderme ağacında belirtildiği gibi) tamamlandıktan sonra ve hiçbir ek arıza etkin olmadığında, onarım doğrulanmıştır.
  • Bu arızayı gidermek ve koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya Arıza Gösterge Lambasını (MIL) söndürmek için önerilen Cummins® elektronik servis aparatındaki veya eşdeğerindeki "Tüm Arızaları Sıfırla" komutunun kullanılması gerekir.

Yararli Notlar

Bu arızadan önce diğer etkin NOx sensörü ve SCR dozlama sistemiyle ilgili tüm arıza kodlarına ilişkin sorunları giderin.

SCR kontrol sistemi saf dizel egzoz sıvısı (DEF) dizel egzoz sıvı deposunda olduğunda algılanabilir.

Bu arıza kodunun olası nedenleri şunlardır:

  • Arızalı egzoz emisyon dizel egzoz sıvısı dozlama sistemi.

Egzoz sistemi sızıntı yapıyor

  • Arızalı SCR katalizörü
  • Bozulmuş, seyreltilmiş veya yanlış dizel egzoz sıvısı
  • Ayrıştırma borusunda dizel egzoz sıvısı birikintileri.

Bu arıza kodu çoklu arıza modları sonucu verilebilir. Sorun giderme ağacındaki tüm adımlar tamamlanmalıdır.

Bkz. Sorun Giderme, Arıza Kodu 3543 .

Son Degistirilme Tarihi: 01-NIS-2021


Egzoz Emisyon 1 Çıkış NOx Sensörü - Anormal Değişiklik Hızı

ARIZA KODU 3545

Egzoz Emisyon 1 Çıkış NOx Sensörü - Anormal Değişiklik Hızı

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 3545 PID: SPN: 3226 FMI: 10/10 LAMBA: Koyu Sarı SRT: | Egzoz emisyon çıkış NOx sensöründe okunan değer geçerli değil | Performansa hiçbir etkisi yok.
Egzoz Emisyon Çıkış NOx Sensörü Devresi

Devre Açiklamasi

Egzoz emisyon çıkış NOx (nitrojen oksitler) sensörü akıllı bir aygıttır ve J1939 veri bağlantısı aracılığıyla motor kontrol modülüyle (ECM) iletişim kurar. Egzoz emisyon çıkış NOx sensörü kendi dahili diyagnostiklerini gerçekleştirir ve J1939 veri bağlantısını kullanarak arızaları birincil ECM'ye bildirir. NOx sensörü NOx kontrol modülüne kalıcı olarak sabitlenmiştir. Tek bir bileşen olarak tamir edilebilir ve ayrı ayrı değiştirilemez

Bilesen Konumu

Egzoz emisyon çıkış NOx sensörünün konumu motor uygulamasına bağlı olarak değişebilir. Genellikle egzoz sisteminde, seçici katalitik azaltımı (SCR) katalizörünün çıkışında bulunur.

Conditions for Running the Diagnostics

Bu diyagnostik egzoz emisyon SCR çıkış sıcaklığı motor çalışıyorken kalibre edilebilir bir süre boyunca 200°C [392°F] üzerinde olduğunda çalışır.

Conditions for Setting the Fault Codes

Egzoz emisyon çıkış NOx sensöründe okunan değer geçerli değil

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için egzoz sıcaklıklarını artırmak üzere motoru çalıştırın. Bu, araç sürülerek veya önerilen Cummins® elektronik servis aparatı veya eşdeğeri kullanılarak bir sabit rejenerasyon başlatılarak yapılabilir.
  • Egzoz emisyon SCR çıkış sıcaklığı, egzoz emisyon çıkış NOx sensörü kendi dahili diyagnostiklerini başlatmadan önce 60 saniye boyunca 200°C'nin [392°F] üstünde olmalıdır
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodu, egzoz emisyon çıkış NOx sensörü ECM'nin geçerli veri sağlamadığını

Bu arıza kodundaki sorunu gidermeden önce Arıza Kodları 1887, 2771 veya 3682 için egzoz emisyon çıkış NOx sensörü sorununu giderin.

  • OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede uygun OEM kablo sistemi şemasına bakın.

Egzoz Emisyon Bileşenleri ile ilgili kesintili güç kaynağı ve veri bağlantısı iletişimi sorunları için OEM Güç Dağıtım Merkezi sigortaları ve rölelerinde gevşek, eksik veya kesik bağlantılar olup olmadığının kapsamlı bir şekilde kontrol edilmesi kesinlikle önerilir.

Bkz. Sorun Giderme, Arıza Kodu 3545 .

Son Degistirilme Tarihi: 07-MAR-2020


Egzoz Emisyon Dizel Egzoz Sıvısı Deposu Boş - Durum Mevcut

ARIZA KODU 3547

Egzoz Emisyon Dizel Egzoz Sıvısı Deposu Boş - Durum Mevcut

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 3547 PID: SPN: 4096 FMI: 11/31 LAMBA: Koyu Sarı SRT: | Dizel egzozu sıvı deposu boş. | Büyük olasılıkla motor performansında düşme.
Egzoz Emisyon Dizel Egzozu Sıvı Deposu Seviye Sensörü Devresi

Devre Açiklamasi

Egzoz emisyon dizel egzoz sıvısı seviye sensörü, dizel egzozu sıvı deposu içindeki dizel egzoz sıvısı seviyesini izlemek için kullanılır.

Bilesen Konumu

Egzoz emisyon dizel egzozu sıvı deposu seviye sensörü, egzoz emisyon dizel egzozu sıvı deposunda bulunur. Deponun ve seviye sensörünün yeri OEM'ye bağlıdır. OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Dizel egzozu sıvı deposu boş ve dozlama birimi doldurulamıyor.

Action Taken When the Fault Code is Active

Bu arıza kodu etkin olduğunda ECM tarafından iki seviyeli önlem alınır:

Seviye 1: Dizel egzozu sıvı deposu boşken alınan önlem:

  • Egzoz emisyon sistemine dizel egzoz sıvısı enjeksiyonu devre dışı bırakılır.

Seviye 2: Dizel egzozu sıvı deposu boşken ve motor kapalıyken veya uzun süre rölantideyken alınan önlem.

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.
  • Dizel egzoz sıvısı lambası yanıp sönüyor.
  • Motor torku aşırı derecede düşürülür.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • ECM, diyagnostik çalıştırıldıktan ve başarılı olduktan hemen sonra dizel egzoz sıvısı lambasını kapatır.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodu egzoz emisyon dizel egzozu sıvı deposunun boş olduğunu ve derhal yeniden doldurulması gerektiğini gösterir.

Bkz. Sorun Giderme, Arıza Kodu 3547 .

Son Degistirilme Tarihi: 01-NIS-2021


Egzoz Emisyon 1 Dizel Egzoz Sıvısı Dozlama Birimi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 3558

Egzoz Emisyon 1 Dizel Egzoz Sıvısı Dozlama Birimi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 3558 PID: SPN: 3361 FMI: 3/3 LAMBA: Koyu Sarı SRT: | Egzoz emisyon dizel egzoz sıvısı dozlama biriminde yüksek sinyal voltajı algılandı. | Büyük olasılıkla motor performansında düşme.
Egzoz Emisyon Dizel Egzoz Sıvısı Dozlama Birimi

Devre Açiklamasi

Egzoz emisyon dizel egzoz sıvısı dozlama birimi birçok işlevi gerçekleştirir; işlevlerinden biri de dozlamaya olanak vermek için bir pompa kullanarak hatlarda yeterli dizel egzoz sıvısı basıncı oluşturmaktır. ECM, dizel egzoz sıvısı dozlama birimine akü voltajı beslemesi ve topraklama sağlar. ECM, ayrıca dizel egzoz sıvısı çıkışını kontrol etmek için dozlama birimine bir sinyal besler. Bu sinyal, komut verilen dizel egzoz sıvısı basıncına bağlı olarak değişir.

Bilesen Konumu

Egzoz emisyon dizel egzoz sıvısı dozlama biriminin konumu orijinal ekipman üreticisine (OEM) bağlıdır. OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, dizel egzoz sıvısı dozlama birimimi doldurma veya dozlama durumundayken çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), egzoz emisyon dizel egzoz sıvısı dozlama birimi sinyal voltajının kalibre edilebilir değerden daha yüksek olduğunu veya dizel egzoz sıvısı dozlama birimi kaynağının aküye kısa devre veya açık devre yaptığını algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.
  • Egzoz emisyon sistemine dizel egzoz sıvısı enjeksiyonu devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak üzere "ECM Diyagnostik Testleri" altındaki "Egzoz Emisyon Dizel Egzoz Sıvısı Sistemi Sızıntı Testini" gerçekleştirmek için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodunun olası nedenleri şunlardır:

Dizel egzoz sıvısı dozlama biriminde akü voltajına kısa devre

  • OEM kablo demetinde akü ile kısa devre
  • OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede uygun OEM kablo sistemi şemasına bakın.

Egzoz Emisyon Bileşenleri ile ilgili kesintili güç kaynağı ve veri bağlantısı iletişimi sorunları için OEM Güç Dağıtım Merkezi sigortaları ve rölelerinde gevşek, eksik veya kesik bağlantılar olup olmadığının kapsamlı bir şekilde kontrol edilmesi kesinlikle önerilir.

Bkz. Sorun Giderme, Arıza Kodu 3558 .

Son Degistirilme Tarihi: 07-MAR-2020


Egzoz Emisyon 1 Dizel Egzoz Sıvısı Dozlama Birimi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 3559

Egzoz Emisyon 1 Dizel Egzoz Sıvısı Dozlama Birimi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 3559 PID: SPN: 3361 FMI: 4/4 LAMBA: Koyu Sarı SRT: | Egzoz emisyon dizel egzoz sıvısı dozlama biriminde düşük sinyal voltajı algılandı. | Büyük olasılıkla motor performansında düşme.
Egzoz Emisyon Dizel Egzoz Sıvısı Dozlama Birimi

Devre Açiklamasi

Egzoz emisyon dizel egzoz sıvısı dozlama birimi birçok işlevi gerçekleştirir; işlevlerinden biri de dozlamaya olanak vermek için bir pompa kullanarak hatlarda yeterli dizel egzoz sıvısı basıncı oluşturmaktır. ECM, dizel egzoz sıvısı dozlama birimine akü voltajı beslemesi ve topraklama sağlar. ECM, ayrıca dizel egzoz sıvısı çıkışını kontrol etmek için dozlama birimine bir sinyal besler. Bu sinyal, komut verilen dizel egzoz sıvısı basıncına bağlı olarak değişir.

Bilesen Konumu

Egzoz emisyon dizel egzoz sıvısı dozlama biriminin konumu orijinal ekipman üreticisine (OEM) bağlıdır. OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, dizel egzoz sıvısı dozlama birimimi doldurma veya dozlama durumundayken çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), egzoz emisyon dizel egzoz sıvısı dozlama birimi sinyal voltajının veya egzoz emisyon dizel egzoz sıvısı dozlama birimi besleme voltajının düşük aralığın dışında olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.
  • Egzoz emisyon sistemine dizel egzoz sıvısı enjeksiyonu devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak üzere "ECM Diyagnostik Testleri" altındaki "Egzoz Emisyon Dizel Egzoz Sıvısı Sistemi Sızıntı Testini" gerçekleştirmek için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodunun olası nedenleri şunlardır:

Dizel egzozu sıvı dozlama biriminde topraklama ile kısa devre

  • OEM kablo demetinde topraklama ile kısa devre
  • OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede uygun OEM kablo sistemi şemasına bakın.

Egzoz Emisyon Bileşenleri ile ilgili kesintili güç kaynağı ve veri bağlantısı iletişimi sorunları için OEM Güç Dağıtım Merkezi sigortaları ve rölelerinde gevşek, eksik veya kesik bağlantılar olup olmadığının kapsamlı bir şekilde kontrol edilmesi kesinlikle önerilir.

Bkz. Sorun Giderme, Arıza Kodu 3559 .

Son Degistirilme Tarihi: 07-MAR-2020


Egzoz Emisyon Dizel Egzoz Sıvısı Hattı Isıtıcı Rölesi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 3562

Egzoz Emisyon Dizel Egzoz Sıvısı Hattı Isıtıcı Rölesi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 3562 PID: SPN: 5491 FMI: 3/3 LAMBA: Koyu Sarı SRT: | Dizel egzoz sıvısı hattı ısıtıcı rölesinde yüksek sinyal voltajı algılandı. | Büyük olasılıkla motor performansında düşme.
Egzoz Emisyon Dizel Egzozu Sıvı Hattı Isıtıcı Rölesini Devresi

Devre Açiklamasi

Egzoz emisyon dizel egzozu sıvı hattı ısıtıcı rölesini, egzoz emisyon dizel egzozu sıvı hattı ısıtıcılarına güç sağlamak için kullanılır.

Bilesen Konumu

Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı rölesinin konumu, orijinal ekipman üreticisine (OEM) bağlıdır. OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken ve hat ısıtmaya ON (AÇIK) komutu verildiğinde çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM) egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı rölesi sürücü sinyalinin yüksek kaynağa kısa devre yaptığını algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü gerçekleştirin ve ardından ECM Diyagnostik Testleri altında bulunan Dizel Egzoz Sıvısı Dozlama Sistemi Isıtıcı Testini gerçekleştirmek için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodunun olası nedenleri şunlardır:

Dizel egzozu sıvı hattı ısıtıcı rölesi devresinde akü voltajına kısa devre.

  • OEM kablo demetinde akü ile kısa devre
  • OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede uygun OEM kablo sistemi şemasına bakın.

Egzoz Emisyon Bileşenleri ile ilgili kesintili güç kaynağı ve veri bağlantısı iletişimi sorunları için OEM Güç Dağıtım Merkezi sigortaları ve rölelerinde gevşek, eksik veya kesik bağlantılar olup olmadığının kapsamlı bir şekilde kontrol edilmesi kesinlikle önerilir.

Bkz. Sorun Giderme, Arıza Kodu 3562 .

Son Degistirilme Tarihi: 07-MAR-2020


Egzoz Emisyon Dizel Egzoz Sıvısı Hattı Isıtıcı Rölesi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 3563

Egzoz Emisyon Dizel Egzoz Sıvısı Hattı Isıtıcı Rölesi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 3563 PID: SPN: 5491 FMI: 4/4 LAMBA: Koyu Sarı SRT: | Dizel egzoz sıvısı hattı ısıtıcı rölesinde düşük sinyal voltajı algılandı. | Büyük olasılıkla motor performansında düşme.
Egzoz Emisyon Dizel Egzoz Sıvısı Hattı Isıtıcı Devresi

Devre Açiklamasi

Egzoz emisyon dizel egzozu sıvı hattı ısıtıcı rölesini, egzoz emisyon dizel egzozu sıvı hattı ısıtıcılarına güç sağlamak için kullanılır.

Bilesen Konumu

Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı rölesinin konumu, orijinal ekipman üreticisine (OEM) bağlıdır. OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM) egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı rölesi kontrol sinyalinin aralık dışında veya açık devre yaptığını algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodunun olası nedenleri şunlardır:

Egzoz emisyon dizel egzozu sıvı hattı ısıtıcı rölesi devresinde topraklama ile kısa devre.

  • OEM kablo demetinde topraklama ile kısa devre
  • OEM kablo demetinde açık devre
  • OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede uygun OEM kablo sistemi şemasına bakın.

Egzoz Emisyon Bileşenleri ile ilgili kesintili güç kaynağı ve veri bağlantısı iletişimi sorunları için OEM Güç Dağıtım Merkezi sigortaları ve rölelerinde gevşek, eksik veya kesik bağlantılar olup olmadığının kapsamlı bir şekilde kontrol edilmesi kesinlikle önerilir.

Bkz. Sorun Giderme, Arıza Kodu 3563 .

Son Degistirilme Tarihi: 07-MAR-2020


Egzoz Emisyon 1 Dizel Egzoz Sıvısı Dozlama Supabı 1 Devresi - Akım Normalden Düşük veya Açık Devre

ARIZA KODU 3567

Egzoz Emisyon 1 Dizel Egzoz Sıvısı Dozlama Supabı 1 Devresi - Akım Normalden Düşük veya Açık Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 3567 PID: SPN: 5394 FMI: 5/5 LAMBA: Koyu Sarı SRT: | Egzoz emisyon dizel egzoz sıvısı dozlama supabı devresinde bir devre hatası algılandı. | Büyük olasılıkla motor performansında düşme.
Egzoz Emisyon Dizel Egzoz Sıvısı Dozlama Supabı Devresi

Devre Açiklamasi

Egzoz emisyon dizel egzoz sıvısı dozlama supabı, ECM tarafından kontrol edilir. Motor kontrol modülü (ECM), dizel egzoz sıvısı dozlama komutu verdiğinde, ECM dozlama supabına darbe genişliği modüle edilmiş (PWM) sinyal gönderir ve bu, dozlama supabını açıp dizel egzoz sıvısının egzoz akışına püskürtülmesini sağlar.

Bilesen Konumu

Egzoz emisyon dizel egzoz sıvısı dozlama supabı, egzoz sistemine takılır. Seçici katalitik azaltımı (SCR) katalizörünün önündeki egzoz emisyon ayrıştırma borusuna doğrudan monte edilir. Takma pozisyonu, egzoz emisyon mimarisine ve orijinal ekipman üreticisine (OEM) bağlı olarak değişir.

Conditions for Running the Diagnostics

Bu diyagnostik, dizel egzoz sıvısı dozlama supabına açma komutu verildiğinde çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), egzoz emisyon dizel egzoz sıvısı dozlama supabı devresinin yüksek voltaj kaynağına kısa devre, düşük voltaj kaynağına kısa devre veya açık devre yaptığını algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.
  • Egzoz emisyon sistemine dizel egzoz sıvısı enjeksiyonu devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.
  • Motor torku aşırı derecede düşürülür.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için:
  • Bir anahtar döngüsü gerçekleştirin.
  • Motoru çalıştırın ve rölantide çalışmasını bekleyin.
  • Egzoz Emisyon Dizel Egzoz Sıvısı Dozlama Birimi Durumunu, önerilen Cummins® elektronik servis aparatı veya eşdeğeri ile izleyin.
  • Önerilen Cummins® elektronik servis aparatındaki veya eşdeğerindeki Egzoz Emisyon Dizel Egzoz Sıvısı Dozlama Birimi Durumu Dozlama durumuna geçerek
  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin ve ECM'nin tamamen kapanmasını sağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodunun olası nedenleri şunlardır:

Dizel egzoz sıvısı dozlama supabında açık devre

  • OEM kablo demetinde akü ile kısa devre
  • OEM kablo demetinde topraklama ile kısa devre
  • OEM kablo demetinde açık devre
  • OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede uygun OEM kablo sistemi şemasına bakın.

Egzoz Emisyon Bileşenleri ile ilgili kesintili güç kaynağı ve veri bağlantısı iletişimi sorunları için OEM Güç Dağıtım Merkezi sigortaları ve rölelerinde gevşek, eksik veya kesik bağlantılar olup olmadığının kapsamlı bir şekilde kontrol edilmesi kesinlikle önerilir.

Bkz. Sorun Giderme, Arıza Kodu 3567 .

Son Degistirilme Tarihi: 07-MAR-2020


Egzoz Emisyon 1 Dizel Egzoz Sıvısı Dozlama Supabı 1 - Mekanik Sistem Yanıt Vermiyor veya Ayarsız

ARIZA KODU 3568

Egzoz Emisyon 1 Dizel Egzoz Sıvısı Dozlama Supabı 1 - Mekanik Sistem Yanıt Vermiyor veya Ayarsız

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 3568 PID: SPN: 5394 FMI: 7/7 LAMBA: Koyu Sarı SRT: | Dizel egzoz sıvısı dozlama supabında mekanik bir arıza algılandı. | Büyük olasılıkla motor performansında düşme.
Egzoz Emisyon Dizel Egzoz Sıvısı Dozlama Supabı Devresi

Devre Açiklamasi

Egzoz emisyon dizel egzoz sıvısı dozlama supabı, ECM tarafından kontrol edilir. Motor kontrol modülü (ECM), dizel egzoz sıvısı dozlama komutu verdiğinde, ECM dozlama supabına darbe genişliği modüle edilmiş (PWM) sinyal gönderir ve bu, dozlama supabını açıp dizel egzoz sıvısının egzoz akışına püskürtülmesini sağlar.

Bilesen Konumu

Egzoz emisyon dizel egzoz sıvısı dozlama supabı, egzoz sistemine takılır. Seçici katalitik azaltımı (SCR) katalizörünün önündeki egzoz emisyon ayrıştırma borusuna doğrudan monte edilir. Takma pozisyonu, egzoz emisyon mimarisine ve orijinal ekipman üreticisine (OEM) bağlı olarak değişir.

Conditions for Running the Diagnostics

Bu diyagnostik, dizel egzoz sıvısı dozlama supabına açma komutu verildiğinde çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), egzoz emisyon dizel egzoz sıvısı dozlama supabının mekanik olarak takılı kaldığını algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.
  • Egzoz emisyon sistemine dizel egzoz sıvısı enjeksiyonu devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için "ECM Diyagnostik Testleri" altındaki "Egzoz Emisyon Dizel Egzoz Sıvısı Dozlama Pompası Sıfırlama Testini" gerçekleştirmek üzere önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodunun olası nedenleri şunlardır:

Arızalı bir egzoz emisyon dizel egzoz sıvısı dozlama supabı

Dizel egzoz sıvısının kirlenmesi bu arıza kodunun olası bir nedeni olabilir.

Bkz. Sorun Giderme, Arıza Kodu 3568 .

Son Degistirilme Tarihi: 07-MAR-2020


Egzoz Emisyon 1 Dizel Egzoz Sıvısı Basınç Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 3571

Egzoz Emisyon 1 Dizel Egzoz Sıvısı Basınç Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 3571 PID: SPN: 4334 FMI: 3/3 LAMBA: Koyu Sarı SRT: | Egzoz emisyon dizel egzoz sıvısı basınç sensörü devresinde yüksek sinyal voltajı algılandı. | Büyük olasılıkla motor performansında düşme.
Egzoz Emisyon Dizel Egzoz Sıvısı Dozlama Birimi

Devre Açiklamasi

Motor Kontrol Modülü (ECM), egzoz emisyon dizel egzoz sıvısı basınç sensörüne 5 voltluk besleme ve topraklama sağlar. Basınç sensörü, sensör sinyal devresindeki ECM'ye bir sinyal gönderir. Bu sensör sinyali voltajı, dozlama birimi tarafından sağlanan egzoz emisyon dizel egzoz sıvısı basıncına bağlı olarak değişir. ECM, düşük dizel egzoz sıvısı basınçlarında düşük sinyal voltajı ve yüksek dizel egzoz sıvısı basınçlarında yüksek sinyal voltajı algılar.

Bilesen Konumu

Egzoz emisyon dizel egzoz sıvısı basınç sensörü, egzoz emisyon dizel egzoz sıvısı dozlama biriminde dahili olarak bulunur ve ayrı olarak tamir edilemez

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), egzoz emisyon dizel egzoz sıvısı basınç sensörü sinyal voltajının yüksek aralığın dışında olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.
  • Egzoz emisyon sistemine dizel egzoz sıvısı enjeksiyonu devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodunun olası nedenleri şunlardır:

Sinyal kablosunda sensör beslemesiyle veya akü voltajıyla kısa devre

Arızalı bir egzoz emisyon dizel egzoz sıvısı basınç sensörü

  • OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede uygun OEM kablo sistemi şemasına bakın.

Egzoz Emisyon Bileşenleri ile ilgili kesintili güç kaynağı ve veri bağlantısı iletişimi sorunları için OEM Güç Dağıtım Merkezi sigortaları ve rölelerinde gevşek, eksik veya kesik bağlantılar olup olmadığının kapsamlı bir şekilde kontrol edilmesi kesinlikle önerilir.

Bkz. Sorun Giderme, Arıza Kodu 3571 .

Son Degistirilme Tarihi: 07-MAR-2020


Egzoz Emisyon 1 Dizel Egzoz Sıvısı Basınç Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 3572

Egzoz Emisyon 1 Dizel Egzoz Sıvısı Basınç Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 3572 PID: SPN: 4334 FMI: 4/4 LAMBA: Koyu Sarı SRT: | Dizel egzoz sıvısı basınç sensörü devresinde düşük sinyal voltajı algılandı. | Büyük olasılıkla motor performansında düşme.
Egzoz Emisyon Dizel Egzoz Sıvısı Dozlama Birimi

Devre Açiklamasi

Motor Kontrol Modülü (ECM), egzoz emisyon dizel egzoz sıvısı basınç sensörüne 5 voltluk besleme ve topraklama sağlar. Basınç sensörü, sensör sinyal devresindeki ECM'ye bir sinyal gönderir. Bu sensör sinyali voltajı, dozlama birimi tarafından sağlanan egzoz emisyon dizel egzoz sıvısı basıncına bağlı olarak değişir. ECM, düşük dizel egzoz sıvısı basınçlarında düşük sinyal voltajı ve yüksek dizel egzoz sıvısı basınçlarında yüksek sinyal voltajı algılar.

Bilesen Konumu

Egzoz emisyon dizel egzoz sıvısı basınç sensörü, egzoz emisyon dizel egzoz sıvısı dozlama biriminde dahili olarak bulunur ve ayrı olarak tamir edilemez

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), egzoz emisyon dizel egzoz sıvısı basınç sensörü sinyal voltajının düşük aralığın dışında olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.
  • Egzoz emisyon sistemine dizel egzoz sıvısı enjeksiyonu devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • Sinyal kablosu ile topraklama arasında kısa devre

Arızalı bir egzoz emisyon dizel egzoz sıvısı basınç sensörü

  • OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede uygun OEM kablo sistemi şemasına bakın.

Egzoz Emisyon Bileşenleri ile ilgili kesintili güç kaynağı ve veri bağlantısı iletişimi sorunları için OEM Güç Dağıtım Merkezi sigortaları ve rölelerinde gevşek, eksik veya kesik bağlantılar olup olmadığının kapsamlı bir şekilde kontrol edilmesi kesinlikle önerilir.

Bkz. Sorun Giderme, Arıza Kodu 3572 .

Son Degistirilme Tarihi: 07-MAR-2020


Egzoz Emisyon 1 Dizel Egzoz Sıvısı Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

ARIZA KODU 3574

Egzoz Emisyon 1 Dizel Egzoz Sıvısı Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 3574 PID: SPN: 4334 FMI: 1/18 LAMBA: Koyu Sarı SRT: | Dozlama biriminde düşük dizel egzoz sıvısı basıncı algılandı. | Büyük olasılıkla motor performansında düşme.
Egzoz Emisyon Dizel Egzoz Sıvısı Dozlama Birimi

Devre Açiklamasi

Motor Kontrol Modülü (ECM), egzoz emisyon dizel egzoz sıvısı basınç sensörüne 5 voltluk besleme ve topraklama sağlar. Basınç sensörü, sensör sinyal devresindeki ECM'ye bir sinyal gönderir. Bu sensör sinyali voltajı, dozlama birimi tarafından sağlanan egzoz emisyon dizel egzoz sıvısı basıncına bağlı olarak değişir. ECM, düşük dizel egzoz sıvısı basınçlarında düşük sinyal voltajı ve yüksek dizel egzoz sıvısı basınçlarında yüksek sinyal voltajı algılar.

Bilesen Konumu

Egzoz emisyon dizel egzoz sıvısı basınç sensörü, egzoz emisyon dizel egzoz sıvısı dozlama biriminde dahili olarak bulunur ve ayrı olarak tamir edilemez

Conditions for Running the Diagnostics

Bu diyagnostik, dizel egzoz sıvısı dozlama birimimi doldurma veya dozlama durumundayken çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), egzoz emisyon dizel egzoz sıvısı basıncının eşik değerin altında olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını yakar.

Arıza kodu uzun bir süre etkin olduktan sonra ECM, Arıza Gösterge Lambasını (MIL) yakar.

  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.
  • Motor torku aşırı derecede düşürülür.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için "ECM Diyagnostik Testleri" altındaki "Egzoz Emisyon Dizel Egzoz Sıvısı Dozlama Pompası Sıfırlama Testini" gerçekleştirmek üzere önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arızadan önce SCR ile ilgili diğer etkin arıza sorunlarını giderin.

Bu arıza kodunun olası nedenleri şunlardır:

  • Düşük dizel egzozu sıvı deposu seviyesi

Tıkalı, kısıtlanmış veya donmuş dizel egzoz sıvısı dozlama birimi besleme hattı

  • Tıkalı veya kısıtlanmış dizel egzozu sıvı deposu filtresi
  • Tıkalı veya kısıtlanmış dizel egzoz sıvısı dozlama birimi filtresi

Tıkalı veya kısıtlanmış dizel egzoz sıvısı dozlama birimi besleme hattı bağlantı parçası

  • Arızalı dizel egzoz sıvısı dozlama birimi
  • Kirlenmiş dizel egzoz sıvısı

Dizel egzozu sıvı deposunda birikinti. Dizel egzozu sıvı deposunda birikinti varsa dizel egzozu sıvı deposunu iyice temizleyin ve onaylı dizel egzoz sıvısıyla yeniden doldurun.

  • OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede uygun OEM kablo sistemi şemasına bakın.

Egzoz Emisyon Bileşenleri ile ilgili kesintili güç kaynağı ve veri bağlantısı iletişimi sorunları için OEM Güç Dağıtım Merkezi sigortaları ve rölelerinde gevşek, eksik veya kesik bağlantılar olup olmadığının kapsamlı bir şekilde kontrol edilmesi kesinlikle önerilir.

Bkz. Sorun Giderme, Arıza Kodu 3574 .

Son Degistirilme Tarihi: 07-MAR-2020


Egzoz Emisyon 1 Dizel Egzoz Sıvısı Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

ARIZA KODU 3575

Egzoz Emisyon 1 Dizel Egzoz Sıvısı Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 3575 PID: SPN: 4334 FMI: 0/16 LAMBA: Koyu Sarı SRT: | Dizel egzoz sıvısı dozlama birimi, dizel egzoz sıvısı dönüş akışında tıkanma olduğunu algıladı. | Büyük olasılıkla motor performansında düşme.
Egzoz Emisyon Dizel Egzoz Sıvısı Dozlama Birimi

Devre Açiklamasi

Motor Kontrol Modülü (ECM), egzoz emisyon dizel egzoz sıvısı basınç sensörüne 5 voltluk besleme ve topraklama sağlar. Basınç sensörü, sensör sinyal devresindeki ECM'ye bir sinyal gönderir. Bu sensör sinyali voltajı, dozlama birimi tarafından sağlanan egzoz emisyon dizel egzoz sıvısı basıncına bağlı olarak değişir. ECM, düşük dizel egzoz sıvısı basınçlarında düşük sinyal voltajı ve yüksek dizel egzoz sıvısı basınçlarında yüksek sinyal voltajı algılar.

Bilesen Konumu

Egzoz emisyon dizel egzoz sıvısı basınç sensörü, egzoz emisyon dizel egzoz sıvısı dozlama biriminde dahili olarak bulunur ve ayrı olarak tamir edilemez

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), egzoz emisyon dizel egzoz sıvısı basıncının 20 saniyeden daha uzun süre boyunca 1100 kpa'dan [159 psi] yüksek olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.
  • Motor torku aşırı derecede düşürülür.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için "ECM Diyagnostik Testleri" altındaki "Egzoz Emisyon Dizel Egzoz Sıvısı Dozlama Pompası Sıfırlama Testini" gerçekleştirmek üzere önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arızadan önce SCR ile ilgili diğer etkin arıza sorunlarını giderin.

Bu arıza kodunun olası nedenleri şunlardır:

Tıkalı, kısıtlanmış veya donmuş dizel egzoz sıvısı dozlama birimi dönüş hattı veya dönüş hattı bağlantı parçası

Arızalı dizel egzoz sıvısı dozlama birimi.

  • OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede uygun OEM kablo sistemi şemasına bakın.

Egzoz Emisyon Bileşenleri ile ilgili kesintili güç kaynağı ve veri bağlantısı iletişimi sorunları için OEM Güç Dağıtım Merkezi sigortaları ve rölelerinde gevşek, eksik veya kesik bağlantılar olup olmadığının kapsamlı bir şekilde kontrol edilmesi kesinlikle önerilir.

Bkz. Sorun Giderme, Arıza Kodu 3575 .

Son Degistirilme Tarihi: 07-MAR-2020


Egzoz Emisyon Dizel Egzoz Sıvısı Dönüş Supabı - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 3577

Egzoz Emisyon Dizel Egzoz Sıvısı Dönüş Supabı - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 3577 PID: SPN: 4376 FMI: 3/3 LAMBA: Koyu Sarı SRT: | Egzoz emisyon dizel egzoz sıvısı dönüş supabında yüksek sinyal voltajı algılandı. | Büyük olasılıkla motor performansında düşme.
Egzoz Emisyon Dizel Egzoz Sıvısı Dozlama Birimi

Devre Açiklamasi

Egzoz emisyon dizel egzoz sıvısı dönüş supabı, Motor Kontrol Modülü (ECM) tarafından kontrol edilir. Dönüş supabı konumu dizel egzoz sıvısının dozlama birimi varken nereye akacağını belirler. Dönüş supabı etkinleştirildiğinde, dozlama sistemi dolar ve hatlardaki dizel egzoz sıvısı depoya geri döner.

Bilesen Konumu

Egzoz emisyon dizel egzoz sıvısı dönüş supabı, egzoz emisyon dizel egzoz sıvısı dozlama biriminde dahili olarak bulunur ve ayrı olarak tamir edilemez

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), egzoz emisyon dizel egzoz sıvısı dönüş supabı devresinin yüksek aralığın dışında veya açık olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.
  • Egzoz emisyon sistemine dizel egzoz sıvısı enjeksiyonu devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza etkinse, dozlama sistemi boşaltılamayabilir

  • OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede uygun OEM kablo sistemi şemasına bakın.

Egzoz Emisyon Bileşenleri ile ilgili kesintili güç kaynağı ve veri bağlantısı iletişimi sorunları için OEM Güç Dağıtım Merkezi sigortaları ve rölelerinde gevşek, eksik veya kesik bağlantılar olup olmadığının kapsamlı bir şekilde kontrol edilmesi kesinlikle önerilir.

Bkz. Sorun Giderme, Arıza Kodu 3577 .

Son Degistirilme Tarihi: 07-MAR-2020


Egzoz Emisyon Dizel Egzoz Sıvısı Dönüş Supabı - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 3578

Egzoz Emisyon Dizel Egzoz Sıvısı Dönüş Supabı - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 3578 PID: SPN: 4376 FMI: 4/4 LAMBA: Koyu Sarı SRT: | Dizel egzoz sıvısı dönüş supabında düşük sinyal voltajı algılandı. | Büyük olasılıkla motor performansında düşme.
Egzoz Emisyon Dizel Egzoz Sıvısı Dozlama Birimi

Devre Açiklamasi

Egzoz emisyon dizel egzoz sıvısı dönüş supabı, Motor Kontrol Modülü (ECM) tarafından kontrol edilir. Dönüş supabı konumu dizel egzoz sıvısının dozlama birimi varken nereye akacağını belirler. Dönüş supabı etkinleştirildiğinde, dozlama sistemi dolar ve hatlardaki dizel egzoz sıvısı depoya geri döner.

Bilesen Konumu

Egzoz emisyon dizel egzoz sıvısı dönüş supabı, egzoz emisyon dizel egzoz sıvısı dozlama biriminde dahili olarak bulunur ve ayrı olarak tamir edilemez

Conditions for Running the Diagnostics

Bu diyagnostik, yalnızca

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), egzoz emisyon dizel egzoz sıvısı dönüş supabı voltajının aralık dışında olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını yakar.

Arıza kodu uzun bir süre etkin olduktan sonra ECM, Arıza Gösterge Lambasını (MIL) yakar.

  • Egzoz emisyon sistemine dizel egzoz sıvısı enjeksiyonu devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza etkinse dozlama sistemi boşaltılamayabilir

  • OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede uygun OEM kablo sistemi şemasına bakın.

Egzoz Emisyon Bileşenleri ile ilgili kesintili güç kaynağı ve veri bağlantısı iletişimi sorunları için OEM Güç Dağıtım Merkezi sigortaları ve rölelerinde gevşek, eksik veya kesik bağlantılar olup olmadığının kapsamlı bir şekilde kontrol edilmesi kesinlikle önerilir.

Bkz. Sorun Giderme, Arıza Kodu 3578 .

Son Degistirilme Tarihi: 07-MAR-2020


Egzoz Emisyon SCR Katalizörü Dönüştürme Verimliliği - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

ARIZA KODU 3582

Egzoz Emisyon SCR Katalizörü Dönüştürme Verimliliği - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 3582 PID: SPN: 4364 FMI: 1/18 LAMBA: Koyu Sarı SRT: | SCR katalizöründeki NOx dönüştürme çok düşük. | Büyük olasılıkla motor performansında düşme.
Motor Kontrol Modülü (ECM)

Devre Açiklamasi

Motor kontrol modülü (ECM), egzoz emisyon emme NOx sensörünü ve egzoz emisyon çıkış NOx sensörünü kullanarak motorun egzoz gazlarındaki NOx konsantrasyonunu izler. ECM, bu iki değeri karşılaştırarak SCR katalizörünün ve dozlama sisteminin dönüştürme verimliliğini belirleyebilir.

Bilesen Konumu

SCR katalizörü dizel parçacık filtresinin ve ayrıştırma borusunun arkasında aracın egzoz sisteminde bulunur.

Conditions for Running the Diagnostics

Bu diyagnostiğin çalışması ve tamamlanması için belirli motor ve egzoz emisyon koşullarını karşılaması gerekir.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), SCR katalizöründeki NOx dönüştürmenin beklenenden daha düşük olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.

Conditions for Clearing the Fault Code

  • Bu arızayı gidermek ve koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya Arıza Gösterge Lambasını (MIL) söndürmek için önerilen Cummins® elektronik servis aparatındaki veya eşdeğerindeki "Tüm Arızaları Sıfırla" komutunun kullanılması gerekir.

Yararli Notlar

Bu arızadan önce diğer etkin NOx sensörü ve SCR dozlama sistemiyle ilgili tüm arıza kodlarına ilişkin sorunları giderin.

Bu arıza kodunun olası nedenleri şunlardır:

Arızalı egzoz emisyon dizel egzoz sıvısı dozlama sistemi.

Egzoz sistemi sızıntı yapıyor

Arızalı SCR katalizörü

Bozulmuş, seyreltilmiş veya yanlış dizel egzoz sıvısı

Ayrıştırma borusunda dizel egzoz sıvısı birikintileri.

Arızanın tekrarlanması nedeniyle iade edilen birim için müşterinin Çok düşük sülfürlü Dizel yakıt kullanmaması

Bkz. Sorun Giderme, Arıza Kodu 3582 .

Son Degistirilme Tarihi: 07-MAR-2020


Egzoz Emisyon 1 Çıkış NOx Sensörü Isıtıcısı - Anormal Değişiklik Hızı

ARIZA KODU 3583

Egzoz Emisyon 1 Çıkış NOx Sensörü Isıtıcısı - Anormal Değişiklik Hızı

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 3583 PID: SPN: 5031 FMI: 10/10 LAMBA: Koyu Sarı SRT: | Egzoz emisyon çıkış NOx sensörü ısıtıcısı normal çalışma sıcaklığını koruyamıyor. | Performansa hiçbir etkisi yok.
Egzoz Emisyon Çıkış NOx Sensörü Isıtıcı Devresi

Devre Açiklamasi

Egzoz emisyon çıkış NOx (nitrojen oksitler) sensörü akıllı bir aygıttır ve J1939 veri bağlantısı aracılığıyla motor kontrol modülüyle (ECM) iletişim kurar. Egzoz emisyon çıkış NOx sensörü kendi dahili diyagnostiklerini gerçekleştirir ve J1939 veri bağlantısını kullanarak arızaları birincil ECM'ye bildirir. NOx sensörü NOx kontrol modülüne kalıcı olarak sabitlenmiştir. Tek bir bileşen olarak tamir edilebilir ve ayrı ayrı değiştirilemez

Bilesen Konumu

Egzoz emisyon çıkış NOx sensörünün konumu motor uygulamasına bağlı olarak değişebilir. Genellikle egzoz sisteminde, seçici katalitik azaltımı (SCR) katalizörünün çıkışında bulunur.

Conditions for Running the Diagnostics

Bu diyagnostik, motor çalışır durumdayken egzoz emisyon SCR çıkış sıcaklığı kalibre edilebilir bir süre boyunca 150 C [302 F] üzerinde olduğunda çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), NOx sensörü ısıtıcısının normal çalışma sıcaklığını koruyamadığını algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını yakar.

Arıza kodu uzun bir süre etkin olduktan sonra ECM, Arıza Gösterge Lambasını (MIL) yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için egzoz sıcaklıklarını artırmak üzere motoru çalıştırın. Bu, araç sürülerek veya önerilen Cummins® elektronik servis aparatı veya eşdeğeri kullanılarak bir sabit rejenerasyon başlatılarak yapılabilir.
  • Egzoz emisyon SCR çıkış sıcaklığı, egzoz emisyon çıkış NOx sensörü kendi dahili diyagnostiklerini başlatmadan önce 60 saniye boyunca 200°C'nin [392°F] üstünde olmalıdır
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

NOx sensörü ısıtıcısı NOx sensörü aksamında dahilidir ve ayrı olarak tamir edilemez

Bu arıza kodunun olası nedenleri şunlardır:

Hasarlı egzoz emisyon çıkış NOx sensörü

Egzoz emisyon çıkış NOx sensörüne kesintili güç bağlantısı.

  • OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede uygun OEM kablo sistemi şemasına bakın.

Egzoz Emisyon Bileşenleri ile ilgili kesintili güç kaynağı ve veri bağlantısı iletişimi sorunları için OEM Güç Dağıtım Merkezi sigortaları ve rölelerinde gevşek, eksik veya kesik bağlantılar olup olmadığının kapsamlı bir şekilde kontrol edilmesi kesinlikle önerilir.

Bkz. Sorun Giderme, Arıza Kodu 3583 .

Son Degistirilme Tarihi: 07-MAR-2020


Egzoz Emisyon 1 Dizel Egzoz Sıvısı Basıncı - Veriler Düzensiz, Kesintili veya Hatalı

ARIZA KODU 3596

Egzoz Emisyon 1 Dizel Egzoz Sıvısı Basıncı - Veriler Düzensiz, Kesintili veya Hatalı

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 3596 PID: SPN: 4334 FMI: 2/2 LAMBA: Koyu Sarı SRT: | Dizel egzoz sıvısı basınç sensörü, çalışma koşulları için çok yüksek veya düşük bir ölçüm bildirdi. | Büyük olasılıkla motor performansında düşme.
Egzoz Emisyon Dizel Egzoz Sıvısı Dozlama Birimi

Devre Açiklamasi

Motor Kontrol Modülü (ECM), egzoz emisyon dizel egzoz sıvısı basınç sensörüne 5 voltluk besleme ve topraklama sağlar. Basınç sensörü, sensör sinyal devresindeki ECM'ye bir sinyal gönderir. Bu sensör sinyali voltajı, dozlama birimi tarafından sağlanan egzoz emisyon dizel egzoz sıvısı basıncına bağlı olarak değişir. ECM, düşük dizel egzoz sıvısı basınçlarında düşük sinyal voltajı ve yüksek dizel egzoz sıvısı basınçlarında yüksek sinyal voltajı algılar.

Bilesen Konumu

Egzoz emisyon dizel egzoz sıvısı basınç sensörü, egzoz emisyon dizel egzoz sıvısı dozlama biriminde dahili olarak bulunur ve ayrı olarak tamir edilemez

Conditions for Running the Diagnostics

Bu diyagnostik, dizel egzoz sıvısı dozlama birimi tamamen doldurulduğunda çalışır ve dozlama sistemindeki dizel egzoz sıvısı basıncını etkin olarak sağlar.

Conditions for Setting the Fault Codes

Dizel egzoz sıvısı dozlama birimi, komut verilen dizel egzoz sıvısı basıncını koruyamadı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için "ECM Diyagnostik Testleri" altındaki "Egzoz Emisyon Dizel Egzoz Sıvısı Dozlama Pompası Sıfırlama Testini" gerçekleştirmek üzere önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodunun olası nedenleri şunlardır:

Sızıntı yapan dizel egzoz sıvısı hatları

  • Arızalı dizel egzoz sıvısı dozlama birimi

Tıkalı veya kısıtlanmış dizel egzoz sıvısı dozlama birimi besleme hattı bağlantı parçası

Tıkalı veya kısıtlanmış dizel egzoz sıvısı filtreleri

Arızalı dizel egzoz sıvısı basınç sensörü

Arızalı dizel egzoz sıvısı kontrolörü.

  • OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede uygun OEM kablo sistemi şemasına bakın.

Egzoz Emisyon Bileşenleri ile ilgili kesintili güç kaynağı ve veri bağlantısı iletişimi sorunları için OEM Güç Dağıtım Merkezi sigortaları ve rölelerinde gevşek, eksik veya kesik bağlantılar olup olmadığının kapsamlı bir şekilde kontrol edilmesi kesinlikle önerilir.

Bkz. Sorun Giderme, Arıza Kodu 3596 .

Son Degistirilme Tarihi: 07-MAR-2020


Soğutma Sıvısı Seviye Sensörü - Anormal Güncelleme Hızı

ARIZA KODU 3613

Soğutma Sıvısı Seviye Sensörü - Anormal Güncelleme Hızı

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 3613 PID: SPN: 111 FMI: 9/9 LAMBA: Koyu Sarı SRT: | ECM ile soğutma suyu seviye sensörü arasındaki J1939 veri bağlantısında iletişimin olmadığı veya geçersiz veri aktarım hızının olduğu algılandı. | Büyük olasılıkla motor performansında düşme.
J1939 Veri Bağlantısı Devresi

Devre Açiklamasi

Normalde anahtarlar, gaz pedalları ve diğer bileşenler motor kontrol modülüne (ECM) ayrı ayrı kablolarla doğrudan bağlanır. Çoğullama, bu parçaların kabindeki bir orijinal ekipman üreticisi (OEM) araç elektronik kontrol birimine (VECU) veya şanzıman elektronik kontrol birimine (ECU) sabit iletkenle bağlanmasını sağlar. Ardından sensör, gaz pedalı ve anahtar gibi bileşenlerden alınan bileşen değerleri ve durum bilgileri SAE J1939 veri bağlantısı aracılığıyla OEM VECU'sundan Cummins® ECM'sine aktarılabilir.

Bilesen Konumu

SAE J1939 veri bağlantısı kablo sistemi ve SAE J1939 cihazları, OEM seçeneklerine göre değişiklik gösterir.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), çoğullanmış bir cihazdan ileti almadı

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza aşağıdaki nedenlerden kaynaklanabilir:

ECM, OEM VECU'sundan bilgi almak üzere düzgün şekilde (bileşenler etkinleştirilmiş ve OEM VECU kaynak adresi doğru verilmiş olarak) ayarlandığında, ancak OEM VECU'su gerçekte bileşenin çoğullama için kullanılamayacağını belirten bir ileti ilettiğinde ortaya çıkabilir. Bunun nedeni, ECM'de çoğullanmış bir bileşenin etkinleştirilmesi ancak bileşen iletisini ileten VECU'nun OEM VECU'su kaynak adresinin Cummins® ECM'sinde hatalı olması veya OEM VECU'sunun çoğullanmış bileşen iletisini iletecek şekilde ayarlanmamış olması olabilir.

Ayrıca bu arıza OEM VECU'su ile Cummins® ECM arasındaki hatalı bir J1939 veri bağlantısından, bileşen ile OEM VECU'su arasındaki hatalı bir bağlantıdan, hatalı OEM VECU'su veya hatalı Cummins® ECM'sinden kaynaklanabilir. Doğru çoğullama yapılandırması için OEM ile bağlantı kurmak gerekebilir. Çoğullanmış bileşenleri izlemek için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanmak mümkündür.

Bkz. Sorun Giderme, Arıza Kodu 3613 .

Son Degistirilme Tarihi: 07-MAR-2020


Soğutma Sıvısı Seviye Sensörü - Alınan Ağ Verisi Hatalı

ARIZA KODU 3614

Soğutma Sıvısı Seviye Sensörü - Alınan Ağ Verisi Hatalı

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 3614 PID: SPN: 111 FMI: 2/19 LAMBA: Koyu Sarı SRT: | J1939 multipleks kontrolör Soğutma Suyu Seviye sensöründe bir arıza gösterdi. | Büyük olasılıkla motor performansında düşme.
J1939 Veri Bağlantısı Devresi

Devre Açiklamasi

Normalde anahtarlar, gaz pedalları ve diğer bileşenler motor kontrol modülüne (ECM) ayrı ayrı kablolarla doğrudan bağlanır. Çoğullama, bu parçaların kabindeki bir orijinal ekipman üreticisi (OEM) araç elektronik kontrol birimine (VECU) veya şanzıman elektronik kontrol birimine (ECU) sabit iletkenle bağlanmasını sağlar. Ardından sensör, gaz pedalı ve anahtar gibi bileşenlerden alınan bileşen değerleri ve durum bilgileri SAE J1939 veri bağlantısı aracılığıyla OEM VECU'sundan Cummins® ECM'sine aktarılabilir.

Bilesen Konumu

SAE J1939 veri bağlantısı kablo sistemi ve SAE J1939 cihazları, OEM seçeneklerine göre değişiklik gösterir.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

OEM VECU soğutma suyu seviyesi sensörü sisteminde bir arıza olduğunu belirledi.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

J1939 multipleks kontrolör Soğutma Suyu Seviye sensöründe bir arıza gösterdi.

Bkz. Sorun Giderme, Arıza Kodu 3614 .

Son Degistirilme Tarihi: 07-MAR-2020


Motor VGT Püskürtme Deliği Pozisyonu - Mekanik Sistem Yanıt Vermiyor veya Ayarsız

ARIZA KODU 3616

Motor VGT Püskürtme Deliği Pozisyonu - Mekanik Sistem Yanıt Vermiyor veya Ayarsız

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 3616 PID: S27 SPN: 2633 FMI: 7/7 LAMBA: Yok SRT: | VGT Kumanda Elemanı Pozisyonu - Özel Talimatlar. | Büyük olasılıkla motor performansında düşme.
Motor VGT Püskürtme Deliği Pozisyonu

Devre Açiklamasi

Değişken geometrili turboşarj (VGT), VGT kumanda elemanı tarafından elektronik olarak etkinleştirilir. VGT kumanda elemanı akıllı bir aygıttır ve birincil motor kontrol modülünden (ECM) J1939 veri bağlantısı yoluyla bilgileri alır. VGT kumanda elemanı, kendi diyagnostiklerini uygular ve J1939 veri bağlantısını kullanarak arızaları birincil motor ECM'sine bildirir. ECM de hata iletisinin kodunu çözer ve iletiyi bir arıza koduna dönüştürür.

Bilesen Konumu

VGT kumanda elemanı, turboşarj yatak yuvasının üzerinde bulunur.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Bu diyagnostiğin ilk çalıştırmada çalışmasından önce, açma/kapatma anahtarı 30 saniyeden uzun bir süre OFF (KAPALI) konumunda kalmalıdır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM) anahtar açıkken anormal araç Değişken Geometrili Turboşarj (VGT) konumu algıladı.

Action Taken When the Fault Code is Active

Arıza kodu uzun bir süre etkin olduktan sonra ECM, Arıza Gösterge Lambasını (MIL) yakar.

Conditions for Clearing the Fault Code

  • Bu diyagnostiğin ilk çalıştırmada çalışmasından önce, açma/kapatma anahtarı 30 saniyeden uzun bir süre tamamen OFF (KAPALI) konumunda kalmalıdır.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

ECM kalibrasyonunun doğru olduğunu onaylayın. ECM’de saklanan kalibrasyondaki geçerli düzeltmeler için QuickServe® Online'da bulunan kalibrasyon revizyon geçmişini kontrol edin. Gerekirse ECM'yi kalibre edin.

Bu, anahtar ON (AÇIK) konumundayken VGT kumanda elemanının istenen pozisyona gidemediğini belirten, bilgilendirici bir arıza kodudur. Etkinken, ECM, motor soğutma sıvısı sıcaklığı 74°C'ye [165°F] ulaşıncaya kadar normal VGT çalışmasını sürekli olarak geri yüklemeye çalışır.

Bkz. Sorun Giderme, Arıza Kodu 3616 .

Son Degistirilme Tarihi: 07-MAR-2020


Şanzıman Çıkışı Geciktirici - Anormal Güncelleme Hızı

ARIZA KODU 3641

Şanzıman Çıkışı Geciktirici - Anormal Güncelleme Hızı

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 3641 PID: SPN: 748 FMI: 9/9 LAMBA: Koyu Sarı SRT: | ECM ile şanzıman çıkış şaft freni arasındaki J1939 veri bağlantısında iletişimin olmadığı veya geçersiz veri aktarım hızının olduğu algılandı. | Performansa hiçbir etkisi yok.
Şanzıman Çıkış Şaft Freni

Devre Açiklamasi

Normalde anahtarlar, gaz pedalları ve diğer bileşenler motor kontrol modülüne (ECM) ayrı ayrı kablolarla doğrudan bağlanır. Çoğullama, bu parçaların kabindeki bir orijinal ekipman üreticisi (OEM) araç elektronik kontrol birimine (VECU) veya şanzıman elektronik kontrol birimine (ECU) sabit iletkenle bağlanmasını sağlar. Ardından sensör, gaz pedalı ve anahtar gibi bileşenlerden alınan bileşen değerleri ve durum bilgileri SAE J1939 veri bağlantısı aracılığıyla OEM VECU'sundan Cummins® ECM'sine aktarılabilir.

OEM VECU'larından veya şanzıman ECU'larından gönderilen iletiler, Cummins® ECM'si tarafından alınır ve motoru kontrol etmek için kullanılır. Cummins® ECM'si ve OEM VECU'su, çoğullanmış bileşenlerin düzgün çalışmasını sağlamak için doğru şekilde yapılandırılmalıdır

Bilesen Konumu

SAE J1939 veri bağlantısı kablo sistemi ve SAE J1939 cihazları, OEM seçeneklerine göre değişiklik gösterir.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), çoğullanmış bir cihazdan ileti almadı

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu üç ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodu etkin hale geldiğinde, bazı çoğullanmış cihazlar istenildiği gibi çalışmayabilir

Bu arıza aşağıdaki nedenlerden kaynaklanabilir:

ECM, OEM Araç Kontrol Biriminden (ECU) bilgi almak üzere düzgün şekilde (parçalar etkinleştirilmiş ve OEM VECU kaynak adresi doğru verilmiş olarak) ayarlandığında, ancak OEM VECU gerçekte parçanın çoğullama için kullanılamayacağını belirten bir ileti ilettiğinde ortaya çıkabilir. Bunun nedeni, ECM'de çoğullanmış bir bileşenin etkinleştirilmesi ancak bileşen iletisini ileten VECU'nun OEM VECU'su kaynak adresinin Cummins® ECM'sinde hatalı olması veya OEM VECU'sunun çoğullanmış bileşen iletisini iletecek şekilde ayarlanmamış olması olabilir.

Ayrıca bu arıza OEM VECU'su ile Cummins® ECM arasındaki hatalı bir J1939 veri bağlantısından, bileşen ile OEM VECU'su arasındaki hatalı bir bağlantıdan, hatalı OEM VECU'su veya hatalı Cummins® ECM'sinden kaynaklanabilir. Doğru çoğullama yapılandırması için OEM ile bağlantı kurmak gerekebilir. Çoğullanmış bileşenleri izlemek için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanmak mümkündür.

  • OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede uygun OEM kablo sistemi şemasına bakın.

Egzoz Emisyon Bileşenleri ile ilgili kesintili güç kaynağı ve veri bağlantısı iletişimi sorunları için OEM Güç Dağıtım Merkezi sigortaları ve rölelerinde gevşek, eksik veya kesik bağlantılar olup olmadığının kapsamlı bir şekilde kontrol edilmesi kesinlikle önerilir.

Bkz. Sorun Giderme, Arıza Kodu 3641 .

Son Degistirilme Tarihi: 07-MAR-2020


Egzoz Emisyon 1 Emme NOx Sensörü Isıtıcısı - Anormal Değişiklik Hızı

ARIZA KODU 3649

Egzoz Emisyon 1 Emme NOx Sensörü Isıtıcısı - Anormal Değişiklik Hızı

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 3649 PID: SPN: 5024 FMI: 10/10 LAMBA: Koyu Sarı SRT: | Egzoz emisyon emme NOx sensörü ısıtıcısı normal çalışma sıcaklığını koruyamıyor. | Performansa hiçbir etkisi yok.
Egzoz Emisyon Emme NOx Sensörü Devresi

Devre Açiklamasi

Egzoz emisyon emme NOx (azot oksit) sensörü akıllı bir cihazdır ve J1939 veri bağlantısı aracılığıyla motor kontrol modülüyle (ECM) iletişim kurar. Egzoz emisyon emme NOx sensörü kendi dahili diyagnostiklerini gerçekleştirir ve J1939 veri bağlantısını kullanarak arızaları birincil ECM'ye bildirir. NOx sensörü NOx kontrol modülüne kalıcı olarak sabitlenmiştir. Tek bir bileşen olarak tamir edilebilir ve ayrı ayrı değiştirilemez

Bilesen Konumu

Egzoz emisyon giriş NOx sensörü DOC girişinin yanına monte edilir.

Conditions for Running the Diagnostics

Bu diyagnostik egzoz emisyon dizel oksitlenme katalizörü emme sıcaklık sensörü motor çalışıyorken 5 dakika boyunca 150°C'nin [302°F] üzerinde olduğunda çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), NOx sensörü ısıtıcısının normal çalışma sıcaklığını koruyamadığını algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını yakar.

Arıza kodu uzun bir süre etkin olduktan sonra ECM, Arıza Gösterge Lambasını (MIL) yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için egzoz sıcaklıklarını artırmak üzere motoru çalıştırın. Bu, araç sürülerek veya önerilen Cummins® elektronik servis aparatı veya eşdeğeri kullanılarak bir sabit rejenerasyon başlatılarak yapılabilir.
  • Egzoz emisyon dizel oksitlenme katalizörü emme sıcaklığı egzoz emisyon emme NOx sensörü kendi dahili diyagnostiklerini başlatmadan önce 5 dakika boyunca 150°C [302°F] üstünde olmalıdır
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

NOx sensörü ısıtıcısı NOx sensörü aksamında dahilidir ve ayrı olarak tamir edilemez

Bu arıza kodunun olası nedenleri şunlardır:

Hasarlı egzoz emisyon emme NOx sensörü

Egzoz emisyon emme NOx sensörüne kesintili güç bağlantısı.

  • OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede uygun OEM kablo sistemi şemasına bakın.

Egzoz Emisyon Bileşenleri ile ilgili kesintili güç kaynağı ve veri bağlantısı iletişimi sorunları için OEM Güç Dağıtım Merkezi sigortaları ve rölelerinde gevşek, eksik veya kesik bağlantılar olup olmadığının kapsamlı bir şekilde kontrol edilmesi kesinlikle önerilir.

Bkz. Sorun Giderme, Arıza Kodu 3649 .

Son Degistirilme Tarihi: 07-MAR-2020


Egzoz Emisyon 1 Çıkış NOx Sensörü Güç Kaynağı - Veriler Düzensiz, Kesintili veya Hatalı

ARIZA KODU 3681

Egzoz Emisyon 1 Çıkış NOx Sensörü Güç Kaynağı - Veriler Düzensiz, Kesintili veya Hatalı

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 3681 PID: SPN: 3228 FMI: 2/2 LAMBA: Koyu Sarı SRT: | Egzoz emisyon çıkış NOx sensörü, sensöre giden güç kaynağının hatalı olduğunu gösteriyor. | Performansa hiçbir etkisi yok.
Egzoz Emisyon Çıkış NOx Sensörü Devresi

Devre Açiklamasi

Egzoz emisyon çıkış NOx (nitrojen oksitler) sensörü akıllı bir aygıttır ve J1939 veri bağlantısı aracılığıyla motor kontrol modülüyle (ECM) iletişim kurar. Egzoz emisyon çıkış NOx sensörü kendi dahili diyagnostiklerini gerçekleştirir ve J1939 veri bağlantısını kullanarak arızaları birincil ECM'ye bildirir. NOx sensörü NOx kontrol modülüne kalıcı olarak sabitlenmiştir. Tek bir bileşen olarak tamir edilebilir ve ayrı ayrı değiştirilemez

Bilesen Konumu

Egzoz emisyon çıkış NOx sensörünün konumu motor uygulamasına bağlı olarak değişebilir. Genellikle egzoz sisteminde, seçici katalitik azaltımı (SCR) katalizörünün çıkışında bulunur.

Conditions for Running the Diagnostics

Bu diyagnostik, motor çalışıyorken egzoz emisyon SCR ara sıcaklığı kalibre edilebilir bir süre boyunca 150°C [302°F] üzerinde olduğunda çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), çıkış NOx sensöründeki güç kaynağının kalibre edilmiş bir eşik değerinin üstünde veya altında olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını yakar.

Arıza kodu uzun bir süre etkin olduktan sonra ECM, Arıza Gösterge Lambasını (MIL) yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için egzoz sıcaklıklarını artırmak üzere motoru çalıştırın. Bu, araç sürülerek veya önerilen Cummins® elektronik servis aparatı veya eşdeğeri kullanılarak bir sabit rejenerasyon başlatılarak yapılabilir.
  • Egzoz emisyon dizel oksitlenme katalizörü emme sıcaklığı egzoz emisyon emme NOx sensörü kendi dahili diyagnostiklerini başlatmadan önce 5 dakika boyunca 150°C [302°F] üstünde olmalıdır
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodunun olası nedenleri şunlardır:

OEM kablo demetinde akü veya topraklama ile kısa devre

OEM kablo demetinde açık NOx sensörü güç kaynağı devresi

  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde yanlış sistem voltajı ayarı.

Çıkış NOx sensörü dahili arızası

NOx sensörü parça numarası yanlış.

  • OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede uygun OEM kablo sistemi şemasına bakın.

Egzoz Emisyon Bileşenleri ile ilgili kesintili güç kaynağı ve veri bağlantısı iletişimi sorunları için OEM Güç Dağıtım Merkezi sigortaları ve rölelerinde gevşek, eksik veya kesik bağlantılar olup olmadığının kapsamlı bir şekilde kontrol edilmesi kesinlikle önerilir.

Bkz. Sorun Giderme, Arıza Kodu 3681 .

Son Degistirilme Tarihi: 07-MAR-2020


Egzoz Emisyon 1 Emme NOx Sensörü Güç Kaynağı - Veriler Düzensiz, Kesintili veya Hatalı

ARIZA KODU 3682

Egzoz Emisyon 1 Emme NOx Sensörü Güç Kaynağı - Veriler Düzensiz, Kesintili veya Hatalı

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 3682 PID: SPN: 3218 FMI: 2/2 LAMBA: Koyu Sarı SRT: | Egzoz emisyon emme NOx sensörü, sensöre gelen güç kaynağının hatalı olduğunu gösteriyor. | Performansa hiçbir etkisi yok.
Egzoz Emisyon Emme NOx Sensörü Devresi

Devre Açiklamasi

Egzoz emisyon emme NOx (azot oksit) sensörü akıllı bir cihazdır ve J1939 veri bağlantısı aracılığıyla motor kontrol modülüyle (ECM) iletişim kurar. Egzoz emisyon emme NOx sensörü kendi dahili diyagnostiklerini gerçekleştirir ve J1939 veri bağlantısını kullanarak arızaları birincil ECM'ye bildirir. NOx sensörü NOx kontrol modülüne kalıcı olarak sabitlenmiştir. Tek bir bileşen olarak tamir edilebilir ve ayrı ayrı değiştirilemez

Bilesen Konumu

Egzoz emisyon giriş NOx sensörü DOC girişinin yanına monte edilir.

Conditions for Running the Diagnostics

Bu diyagnostik egzoz emisyon dizel oksitlenme katalizörü emme sıcaklık sensörü motor çalışıyorken 5 dakika boyunca 150°C'nin [302°F] üzerinde olduğunda çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), emme NOx sensöründeki güç kaynağının kalibre edilmiş bir eşik değerinin üstünde veya altında olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için egzoz sıcaklıklarını artırmak üzere motoru çalıştırın. Bu, araç sürülerek veya önerilen Cummins® elektronik servis aparatı veya eşdeğeri kullanılarak bir sabit rejenerasyon başlatılarak yapılabilir.
  • Egzoz emisyon dizel oksitlenme katalizörü emme sıcaklığı egzoz emisyon emme NOx sensörü kendi dahili diyagnostiklerini başlatmadan önce 5 dakika boyunca 150°C [302°F] üstünde olmalıdır
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodunun olası nedenleri şunlardır:

OEM kablo demetinde akü veya topraklama ile kısa devre

OEM kablo demetinde açık NOx sensörü güç kaynağı devresi

  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde yanlış sistem voltajı ayarı.

Emme NOx sensörü dahili arızası

NOx sensörü parça numarası yanlış.

  • OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede uygun OEM kablo sistemi şemasına bakın.

Egzoz Emisyon Bileşenleri ile ilgili kesintili güç kaynağı ve veri bağlantısı iletişimi sorunları için OEM Güç Dağıtım Merkezi sigortaları ve rölelerinde gevşek, eksik veya kesik bağlantılar olup olmadığının kapsamlı bir şekilde kontrol edilmesi kesinlikle önerilir.

Bkz. Sorun Giderme, Arıza Kodu 3682 .

Son Degistirilme Tarihi: 07-MAR-2020


Motor Kontrol Modülü Kalibrasyon Belleği - Hatalı Akıllı Cihaz veya Bileşen

ARIZA KODU 3697

Motor Kontrol Modülü Kalibrasyon Belleği - Hatalı Akıllı Cihaz veya Bileşen

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 3697 PID: S253 SPN: 630 FMI: 12/12 LAMBA: Kırmızı SRT: | ECM'de motor yazılımı arızalarıyla ilgili dahili hata. | Motor çalışmayabilir
Motor Kontrol Modülü (ECM)

Devre Açiklamasi

ECM'de sürekli çalışan ve dahili belleği kontrol eden dahili diyagnostikler vardır.

Bilesen Konumu

ECM montaj konumu, motor modeline bağlı olarak değişiklik gösterir ve motorun üzerine veya dışına monte edilebilir.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM) bir yazılım veya kalibrasyon hatası algıladı.

Action Taken When the Fault Code is Active

  • ECM, diyagnostik çalışıp başarısız olduktan hemen sonra kırmızı MOTOR DURDURMA lambasını yakar.

ECM anahtar açıkken Arıza Gösterge Lambasını (MIL) yakıp söndürür

  • Motor çalışmayabilir

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM kırmızı STOP ENGINE (MOTOR DURDURMA) lambasını söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

ECM yazılımında arıza hatası.

Bkz. Sorun Giderme, Arıza Kodu 3697 .

Son Degistirilme Tarihi: 07-MAR-2020


Egzoz Emisyon SCR Kullanıcı Tahriki - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

ARIZA KODU 3712

Egzoz Emisyon SCR Kullanıcı Tahriki - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 3712 PID: SPN: 5246 FMI: 0/0 LAMBA: Kırmızı SRT: | Uzun bir süre boyunca SCR ile ilgili kritik arıza kodları etkindi ve anında önlem alınması gerekiyor. | Motor gücünde azalma.
Motor Kontrol Modülü (ECM)

Devre Açiklamasi

ECM, motorun başarılı bir şekilde çalıştırılması için kritik olan herhangi bir arıza kodunun etkin olup olmadığını belirlemek için arıza kodu durumunu sürekli olarak izler.

Bilesen Konumu

ECM montaj konumu, motor modeline bağlı olarak değişiklik gösterir ve motorun üzerine veya dışına monte edilebilir.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), motorun kritik SCR arızaları etkinken uzun bir süre çalıştığını ve hiçbir onarım işlemi gerçekleştirilmediğini algıladı. Bu süre hangi SCR arızalarının etkin olduğuna bağlı olarak değişiklik gösterebilir.

Action Taken When the Fault Code is Active

  • ECM, diyagnostik çalışıp başarısız olduktan hemen sonra kırmızı MOTOR DURDURMA lambasını yakar.
  • Motor torku düşürülür.

Conditions for Clearing the Fault Code

  • Bu arıza kodu diğer tüm etkin arıza kodları ele alındığında devre dışı bırakılır. Uygun arıza kodu sorun giderme ağacına bakın.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM kırmızı STOP ENGINE (MOTOR DURDURMA) lambasını söndürür.

Yararli Notlar

Bu arıza kodu yalnızca

Bkz. Sorun Giderme, Arıza Kodu 3712 .

Son Degistirilme Tarihi: 07-MAR-2020


Motor Koruması Tork Azalması - Durum Mevcut

ARIZA KODU 3714

Motor Koruması Tork Azalması - Durum Mevcut

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 3714 PID: SPN: 1569 FMI: 11/31 LAMBA: Koyu Sarı SRT: | Motorun çalıştırılmasıyla ilgili kritik arıza kodları etkin. | Büyük olasılıkla motor performansında düşme.
Motor Kontrol Modülü (ECM)

Devre Açiklamasi

ECM, motorun başarılı bir şekilde çalıştırılması için kritik olan herhangi bir arıza kodunun etkin olup olmadığını belirlemek için arıza kodu durumunu sürekli olarak izler.

Bilesen Konumu

ECM montaj konumu, motor modeline bağlı olarak değişiklik gösterir ve motorun üzerine veya dışına monte edilebilir.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), motor çalıştırılmasıyla ilgili belirli kritik arıza kodlarının etkin olduğunu ve motorun çalışmaya devam ettiğini algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını yakar.
  • Motor torku düşürülür.

Conditions for Clearing the Fault Code

  • Bu arıza kodu diğer tüm etkin arıza kodları ele alındığında devre dışı bırakılır. Uygun arıza kodu sorun giderme ağacına bakın.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.

Yararli Notlar

Bu arıza kodu yalnızca

Bkz. Sorun Giderme, Arıza Kodu 3714 .

Son Degistirilme Tarihi: 07-MAR-2020


Egzoz Emisyon 1 Çıkış NOx Sensörü - Kalibrasyon Dışında

ARIZA KODU 3717

Egzoz Emisyon 1 Çıkış NOx Sensörü - Kalibrasyon Dışında

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 3717 PID: SPN: 3226 FMI: 13/13 LAMBA: Koyu Sarı SRT: | Egzoz emisyon çıkış NOx sensörü tarafından nominal sistem voltajı uyuşmazlığı algılandı. | Performansa hiçbir etkisi yok.
Egzoz Emisyon Çıkış NOx Sensörü Güç Kaynağı

Devre Açiklamasi

Egzoz emisyon çıkış NOx (nitrojen oksitler) sensörü akıllı bir aygıttır ve J1939 veri bağlantısı aracılığıyla motor kontrol modülüyle (ECM) iletişim kurar. Egzoz emisyon çıkış NOx sensörü kendi dahili diyagnostiklerini gerçekleştirir ve J1939 veri bağlantısını kullanarak arızaları birincil ECM'ye bildirir. NOx sensörü NOx kontrol modülüne kalıcı olarak sabitlenmiştir. Tek bir bileşen olarak tamir edilebilir ve ayrı ayrı değiştirilemez

Bilesen Konumu

Egzoz emisyon çıkış NOx sensörünün konumu motor uygulamasına bağlı olarak değişebilir. Genellikle egzoz sisteminde, seçici katalitik azaltımı (SCR) katalizörünün çıkışında bulunur.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), motorun elektrik sistemi voltajı ile NOx sensörü voltaj oranının eşleşmediğini algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını yakar.

Arıza kodu uzun bir süre etkin olduktan sonra ECM, Arıza Gösterge Lambasını (MIL) yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodunun olası nedenleri şunlardır:

Egzoz emisyon çıkış NOx sensörü ve ECM kalibrasyonu arasında kalibrasyon uyumsuzluğu

Sistem voltajı takılı egzoz emisyon çıkış NOx sensörü parça numarası için yanlış.

Egzoz sistemine yanlış egzoz emisyon çıkış NOx sensörü takıldı.

  • OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede uygun OEM kablo sistemi şemasına bakın.

Egzoz Emisyon Bileşenleri ile ilgili kesintili güç kaynağı ve veri bağlantısı iletişimi sorunları için OEM Güç Dağıtım Merkezi sigortaları ve rölelerinde gevşek, eksik veya kesik bağlantılar olup olmadığının kapsamlı bir şekilde kontrol edilmesi kesinlikle önerilir.

Bkz. Sorun Giderme, Arıza Kodu 3717 .

Son Degistirilme Tarihi: 07-MAR-2020


Egzoz Emisyon 1 Emme NOx - Kalibrasyon Dışında

ARIZA KODU 3718

Egzoz Emisyon 1 Emme NOx - Kalibrasyon Dışında

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 3718 PID: SPN: 3216 FMI: 13/13 LAMBA: Koyu Sarı SRT: | Egzoz emisyon emme NOx sensörü tarafından nominal sistem voltajı uyuşmazlığı algılandı. | Performansa hiçbir etkisi yok.
Egzoz Emisyon Emme NOx Sensörü Güç Kaynağı

Devre Açiklamasi

Egzoz emisyon emme NOx (azot oksit) sensörü akıllı bir cihazdır ve J1939 veri bağlantısı aracılığıyla motor kontrol modülüyle (ECM) iletişim kurar. Egzoz emisyon emme NOx sensörü kendi dahili diyagnostiklerini gerçekleştirir ve J1939 veri bağlantısını kullanarak arızaları birincil ECM'ye bildirir. NOx sensörü NOx kontrol modülüne kalıcı olarak sabitlenmiştir. Tek bir bileşen olarak tamir edilebilir ve ayrı ayrı değiştirilemez

Bilesen Konumu

Egzoz emisyon giriş NOx sensörü DOC girişinin yanına monte edilir.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), motorun elektrik sistemi voltajı ile NOx sensörü voltaj oranının eşleşmediğini algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını yakar.

Arıza kodu uzun bir süre etkin olduktan sonra ECM, Arıza Gösterge Lambasını (MIL) yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodunun olası nedenleri şunlardır:

Egzoz emisyon emme NOx sensörü ve ECM kalibrasyonu arasında kalibrasyon uyumsuzluğu.

Sistem voltajı takılı egzoz emisyon emme NOx sensörü parça numarası için yanlış.

Egzoz sistemine yanlış egzoz emisyon emme NOx sensörü takıldı.

  • OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede uygun OEM kablo sistemi şemasına bakın.

Egzoz Emisyon Bileşenleri ile ilgili kesintili güç kaynağı ve veri bağlantısı iletişimi sorunları için OEM Güç Dağıtım Merkezi sigortaları ve rölelerinde gevşek, eksik veya kesik bağlantılar olup olmadığının kapsamlı bir şekilde kontrol edilmesi kesinlikle önerilir.

Bkz. Sorun Giderme, Arıza Kodu 3718 .

Son Degistirilme Tarihi: 07-MAR-2020


Akü 1 Voltajı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Düşük Önem Düzeyi

ARIZA KODU 3724

Akü 1 Voltajı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Düşük Önem Düzeyi

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 3724 PID: P168 SPN: 168 FMI: 1/17 LAMBA: Koyu Sarı SRT: | EGR supabı cihaz sürücüsüne düşük voltaj algılandı. | Büyük olasılıkla motor performansında düşme.
Motor Kontrol Modülü (ECM)

Devre Açiklamasi

ECM'deki EGR supabı cihaz sürücüsü, EGR supabı motoruna güç sağlar. EGR supabı motoru, EGR supabını ECM tarafından komut verildiği şekilde doğru konuma hareket ettirmek için kullanılır.

Bilesen Konumu

EGR supap cihaz sürücüsü ECM'de dahili olarak bulunur ve buna ayrıca servis uygulanamaz.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM) EGR supabı cihaz sürücüsünde düşük güç algıladı. ECM EGR supabını artık kontrol edemiyor.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.
  • Egzoz gazı devridaimi (EGR) supabının çalışması devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodu ECM'de dahili bir rıza olduğunu gösterir.

Bkz. Sorun Giderme, Arıza Kodu 3724 .

Son Degistirilme Tarihi: 07-MAR-2020


Egzoz Emisyon 1 Emme NOx Sensörü - Anormal Değişiklik Hızı

ARIZA KODU 3725

Egzoz Emisyon 1 Emme NOx Sensörü - Anormal Değişiklik Hızı

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 3725 PID: SPN: 3216 FMI: 10/10 LAMBA: Koyu Sarı SRT: | Egzoz emisyon emme NOx sensöründe okunan değer geçerli değil | Performansa hiçbir etkisi yok.
Egzoz Emisyon Emme NOx Sensörü Devresi

Devre Açiklamasi

Egzoz emisyon emme NOx (azot oksit) sensörü akıllı bir cihazdır ve J1939 veri bağlantısı aracılığıyla motor kontrol modülüyle (ECM) iletişim kurar. Egzoz emisyon emme NOx sensörü kendi dahili diyagnostiklerini gerçekleştirir ve J1939 veri bağlantısını kullanarak arızaları birincil ECM'ye bildirir. NOx sensörü NOx kontrol modülüne kalıcı olarak sabitlenmiştir. Tek bir bileşen olarak tamir edilebilir ve ayrı ayrı değiştirilemez

Bilesen Konumu

Egzoz emisyon giriş NOx sensörü DOC girişinin yanına monte edilir.

Conditions for Running the Diagnostics

Bu diyagnostik egzoz emisyon dizel oksitlenme katalizörü emme sıcaklık sensörü motor çalışıyorken 5 dakika boyunca 150°C'nin [302°F] üzerinde olduğunda çalışır.

Conditions for Setting the Fault Codes

Egzoz emisyon emme NOx sensöründe okunan değer geçerli değil

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını yakar.

Arıza kodu uzun bir süre etkin olduktan sonra ECM, Arıza Gösterge Lambasını (MIL) yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için egzoz sıcaklıklarını artırmak üzere motoru çalıştırın. Bu, araç sürülerek veya önerilen Cummins® elektronik servis aparatı veya eşdeğeri kullanılarak bir sabit rejenerasyon başlatılarak yapılabilir.
  • Egzoz emisyon dizel oksitlenme katalizörü emme sıcaklığı egzoz emisyon emme NOx sensörü kendi dahili diyagnostiklerini başlatmadan önce 5 dakika boyunca 150°C [302°F] üstünde olmalıdır
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodu, egzoz emisyon emme NOx sensörü ECM'nin geçerli veri sağlamadığını

Bu arıza kodundaki sorunu gidermeden önce Arıza Kodları 1885, 3232 veya 3681 için egzoz emisyon çıkış NOx sensörü sorununu giderin.

  • OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede uygun OEM kablo sistemi şemasına bakın.

Egzoz Emisyon Bileşenleri ile ilgili kesintili güç kaynağı ve veri bağlantısı iletişimi sorunları için OEM Güç Dağıtım Merkezi sigortaları ve rölelerinde gevşek, eksik veya kesik bağlantılar olup olmadığının kapsamlı bir şekilde kontrol edilmesi kesinlikle önerilir.

Bkz. Sorun Giderme, Arıza Kodu 3725 .

Son Degistirilme Tarihi: 07-MAR-2020


Yüksek Basınçlı Common Rail Yakıt Basıncı Emniyet Supabı - Mekanik Sistem Yanıt Vermiyor veya Ayarsız

ARIZA KODU 3727

Yüksek Basınçlı Common Rail Yakıt Basıncı Emniyet Supabı - Mekanik Sistem Yanıt Vermiyor veya Ayarsız

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 3727 PID: SPN: 5571 FMI: 7/7 LAMBA: Yok SRT: | Yakıt borusu yüksek basınçlı emniyet supabı beklenen basınçtan daha düşük bir değerde açıldı. | Büyük olasılıkla motor performansında düşme.
Motor Kontrol Modülü (ECM)

Devre Açiklamasi

Yüksek basınç emniyet supabı, yakıt borusundaki yakıt basıncı kritik sınırı aştığında açılan mekanik bir cihazdır.

Bilesen Konumu

Yüksek basınçlı yakıt pompası, dişli yuvasına monte edilir. Yakıt pompası kumanda elemanı, yakıt pompasına monte edilir. Yakıt borusu basınç sensörü, yüksek basınçlı yakıt borusuna monte edilir. Yakıt basıncı emniyet supabı yüksek basınçlı yakıt borusuna monte edilir.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), yakıt basıncı emniyet supabının beklenen basınçtan daha düşük bir değerde açıldığını algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda ECM hemen arıza kodunu günlüğe kaydeder.

Conditions for Clearing the Fault Code

  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodu her bir anahtar OFF (KAPALI) konumundayken devre dışı hale gelir ve arıza kodu durumu tekrar oluşuncaya kadar etkin hale gelmez

Bu arıza kodu, yakıt sistemindeki ani ve belirgin yakıt basıncı kaybı ile de tetiklenebilir.

Bkz. Sorun Giderme, Arıza Kodu 3727 .

Son Degistirilme Tarihi: 07-MAR-2020


Motor Marş Motoru Modu Aşırı Marş Koruması - Durum Mevcut

ARIZA KODU 3737

Motor Marş Motoru Modu Aşırı Marş Koruması - Durum Mevcut

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 3737 PID: SPN: 1675 FMI: 11/31 LAMBA: Yok SRT: | Marş motoru marş hasarını önlemek için geçici olarak devre dışı bırakıldı. | Marş çalışması, marş motoru yeterli derecede soğuyuncaya kadar engellendi.
Motor Kontrol Modülü (ECM)

Devre Açiklamasi

Krank üstü koruma özelliği (veya marş kilidi) zor çalıştırma koşulları sırasında marş motorunun hasar görmesini önlemek için tasarlanmıştır. Marşa aşırı basılması marş motorunun aşırı ısınmasına ve kalıcı hasara neden olabilir. Marşa aşırı basıldığı algılandığında, krank üstü koruma özelliği marş motoru yeterince soğuyuncaya ve tekrar çalıştırmak için güvenli oluncaya kadar marşı kilitler.

Bilesen Konumu

Krank üstü koruma özelliği ECM tarafından kontrol edilir ve değiştirilemez

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), marş motorunun uzun bir süre boyunca etkin olduğunu ve sürekli marşa basmanın marş hasarına neden olabileceğini algıladı. Bu kümülatif süre sürekli marşa basmayı ve/veya belirli bir süre içinde bir dizi daha kısa marşa basma denemesini içerir.

Action Taken When the Fault Code is Active

Marş kilitlenir ve marş motoru yeterli düzeyde soğuyuncaya kadar marşa basılamaz

Conditions for Clearing the Fault Code

  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodu yalnızca

Bkz. Sorun Giderme, Arıza Kodu 3737 .

Son Degistirilme Tarihi: 07-MAR-2020


Yüksek Basınçlı Common Rail Yakıt Basıncı Emniyet Supabı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

ARIZA KODU 3741

Yüksek Basınçlı Common Rail Yakıt Basıncı Emniyet Supabı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 3741 PID: SPN: 5571 FMI: 0/0 LAMBA: Koyu Sarı SRT: | Yakıt borusu basınç emniyet supabı yüksek yakıt borusu basıncı nedeniyle açıldı. | Motor sarsıntılı çalışabilir, çalışmayı durdurabilir, çalışmayabilir
Yakıt Borusu Basınç Sensörü Devresi

Devre Açiklamasi

Yüksek basınç emniyet supabı, yakıt borusundaki yakıt basıncı kritik sınırı aştığında açılan mekanik bir cihazdır.

Bilesen Konumu

Yüksek basınçlı yakıt pompası, dişli yuvasına monte edilir. Yakıt pompası kumanda elemanı, yakıt pompasına monte edilir. Yakıt borusu basınç sensörü, yüksek basınçlı yakıt borusuna monte edilir. Yakıt basıncı emniyet supabı yüksek basınçlı yakıt borusuna monte edilir.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), yakıt borusu basıncının yakıt basıncı emniyet supabı açılış basıncını aştığını ve yakıt basıncı emniyet supabının açık olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.
  • Egzoz gazı devridaimi (EGR) supabının çalışması devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 5 dakika yüksek rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • Yüksek yakıt boşaltma hattı kısıtlaması
  • Kaçak yapan veya tıkalı yakıt pompası kumanda elemanı
  • Yakıtta hava var
  • Tıkalı yakıt pompası kumanda elemanı montaj adaptörü

Bu arıza, yakıt borusu basıncının yakıt borusu basıncı emniyet supabını açmak için yeterli olduğunu gösterir.

Bkz. Sorun Giderme, Arıza Kodu 3741 .

Son Degistirilme Tarihi: 07-MAR-2020


Egzoz Emisyon 1 Emme NOx Sensörü - Veriler Mantıklı Değil - Yükseğe Doğru Kararsız

ARIZA KODU 3748

Egzoz Emisyon 1 Emme NOx Sensörü - Veriler Mantıklı Değil - Yükseğe Doğru Kararsız

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 3748 PID: SPN: 3216 FMI: 2/20 LAMBA: Koyu Sarı SRT: | Emme NOx sensöründe okunan değerde kayma algılandı. | Performansa hiçbir etkisi yok.
Egzoz Emisyon Emme NOx Sensörü Devresi

Devre Açiklamasi

Egzoz emisyon emme NOx (azot oksit) sensörü akıllı bir cihazdır ve J1939 veri bağlantısı aracılığıyla motor kontrol modülüyle (ECM) iletişim kurar. Egzoz emisyon emme NOx sensörü kendi dahili diyagnostiklerini gerçekleştirir ve J1939 veri bağlantısını kullanarak arızaları birincil ECM'ye bildirir. NOx sensörü NOx kontrol modülüne kalıcı olarak sabitlenmiştir. Tek bir bileşen olarak tamir edilebilir ve ayrı ayrı değiştirilemez

Bilesen Konumu

Egzoz emisyon giriş NOx sensörü DOC girişinin yanına monte edilir.

Conditions for Running the Diagnostics

Bu diyagnostik, egzoz emisyon dizel oksitlenme katalizörü emme sıcaklığı 150°C [302°F] değerinin üzerindeyken ve motor izleme koşulundayken çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), egzoz emisyon emme NOx sensörünün araç kullanımı durumu (yakıt beslemesi olmadan) sırasında sıfır değerini okumadığını

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.
  • Arıza kodu etkin durumdayken motorun uzun süreli çalıştırılması sonrasında Araç Hızı saatte 20 km [12 mil] olarak sınırlandırılır.
  • Egzoz emisyon sistemine dizel egzoz sıvısı enjeksiyonu devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.
  • Motor torku aşırı derecede düşürülür.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için egzoz sıcaklıklarını artırmak üzere motoru çalıştırın. Bu, araç sürülerek veya önerilen Cummins® elektronik servis aparatı veya eşdeğeri kullanılarak bir sabit rejenerasyon başlatılarak yapılabilir.
  • Egzoz emisyon dizel oksitlenme katalizörü emme sıcaklığı egzoz emisyon emme NOx sensörü kendi dahili diyagnostiklerini başlatmadan önce 5 dakika boyunca 150°C [302°F] üstünde olmalıdır
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodunun olası nedenleri şunlardır:

Arızalı egzoz emisyon emme NOx sensörü

Yanlış takılmış egzoz emisyon emme NOx sensörü.

Bkz. Sorun Giderme, Arıza Kodu 3748 .

Son Degistirilme Tarihi: 07-MAR-2020


Egzoz Emisyon 1 Çıkış NOx Sensörü - Veriler Mantıklı Değil - Yükseğe Doğru Kararsız

ARIZA KODU 3749

Egzoz Emisyon 1 Çıkış NOx Sensörü - Veriler Mantıklı Değil - Yükseğe Doğru Kararsız

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 3749 PID: SPN: 3226 FMI: 2/20 LAMBA: Koyu Sarı SRT: | Çıkış NOx sensöründe okunan değerde kayma algılandı. | Performansa hiçbir etkisi yok.
Egzoz Emisyon Çıkış NOx Sensörü Devresi

Devre Açiklamasi

Egzoz emisyon çıkış NOx (nitrojen oksitler) sensörü akıllı bir aygıttır ve J1939 veri bağlantısı aracılığıyla motor kontrol modülüyle (ECM) iletişim kurar. Egzoz emisyon çıkış NOx sensörü kendi dahili diyagnostiklerini gerçekleştirir ve J1939 veri bağlantısını kullanarak arızaları birincil ECM'ye bildirir. NOx sensörü NOx kontrol modülüne kalıcı olarak sabitlenmiştir. Tek bir bileşen olarak tamir edilebilir ve ayrı ayrı değiştirilemez

Bilesen Konumu

Egzoz emisyon çıkış NOx sensörünün konumu motor uygulamasına bağlı olarak değişebilir. Genellikle egzoz sisteminde, seçici katalitik azaltımı (SCR) katalizörünün çıkışında bulunur.

Conditions for Running the Diagnostics

Bu diyagnostik, egzoz emisyon SCR çıkış sıcaklığı 200°C [392°F] değerinin üzerindeyken ve motor araç kullanımı durumundayken çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), egzoz emisyon çıkış NOx sensörünün araç kullanımı durumu (yakıt beslemesi olmadan) sırasında sıfır değerini okumadığını

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını yakar.

Arıza kodu uzun bir süre etkin olduktan sonra ECM, Arıza Gösterge Lambasını (MIL) yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için egzoz sıcaklıklarını artırmak üzere motoru çalıştırın. Bu, araç sürülerek veya önerilen Cummins® elektronik servis aparatı veya eşdeğeri kullanılarak bir sabit rejenerasyon başlatılarak yapılabilir.
  • Egzoz emisyon SCR çıkış sıcaklığı, egzoz emisyon çıkış NOx sensörü kendi dahili diyagnostiklerini başlatmadan önce 60 saniye boyunca 200°C'nin [392°F] üstünde olmalıdır
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodunun olası nedenleri şunlardır:

Arızalı egzoz emisyon çıkış NOx sensörü

Dizel egzoz sıvısı kristalleşmesi veya birikintileri

Yanlış takılmış egzoz emisyon çıkış NOx sensörü.

  • OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede uygun OEM kablo sistemi şemasına bakın.

Egzoz Emisyon Bileşenleri ile ilgili kesintili güç kaynağı ve veri bağlantısı iletişimi sorunları için OEM Güç Dağıtım Merkezi sigortaları ve rölelerinde gevşek, eksik veya kesik bağlantılar olup olmadığının kapsamlı bir şekilde kontrol edilmesi kesinlikle önerilir.

Bkz. Sorun Giderme, Arıza Kodu 3749 .

Son Degistirilme Tarihi: 07-MAR-2020


Egzoz Emisyon Dizel Parçacık Filtresi Sıcaklık Sensörü Modülü - Anormal Güncelleme Hızı

ARIZA KODU 4151

Egzoz Emisyon Dizel Parçacık Filtresi Sıcaklık Sensörü Modülü - Anormal Güncelleme Hızı

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 4151 PID: SPN: 5742 FMI: 9/9 LAMBA: Koyu Sarı SRT: | ECM ve egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü arasındaki J1939 veri bağlantısında iletişim yok. | Büyük olasılıkla motor performansında düşme.
Egzoz Emisyon Dizel Parçacık Filtresi Sıcaklık Sensörü Modülü

Devre Açiklamasi

Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü, J1939 veri bağlantısı üzerinden motor kontrol modülü ile iletişim kuran akıllı bir cihazdır. Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü kendi dahili diyagnostiklerini gerçekleştirir ve J1939 veri bağlantısını kullanarak arızaları tekrar motor kontrol modülüne bildirir. Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü, egzoz emisyon dizel oksitlenme katalizörü emme sıcaklığını, egzoz emisyon dizel parçacık filtresi emme sıcaklığını ve egzoz emisyon dizel parçacık filtresi çıkış sıcaklığını ölçmek için kullanılır. Sıcaklık sondaları egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülüne kalıcı olarak takılır ve ayrı ayrı değiştirilemez

Bilesen Konumu

Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü, egzoz emisyon dizel parçacık filtresine monte edilir.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü ile iletişim kaybı algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.
  • Dizel parçacık filtresinin etkin ve sabit rejenerasyonu devre dışı bırakılır.
  • Egzoz emisyon sistemine dizel egzoz sıvısı enjeksiyonu devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodunun olası nedenleri şunlardır:

Düşük akü voltajı beslemesi

SAE J1939 veri bağlantısı devresinin yanlış sonlandırma direnci

  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde yanlış akü voltajı ayarı.

Uygulama için yanlış sensör (24 VDC yerine 12 VDC)

Bkz. Sorun Giderme, Arıza Kodu 4151 .

Son Degistirilme Tarihi: 07-MAR-2020


Egzoz Emisyon Seçici Katalitik Azaltımı Sıcaklık Sensörü Modülü - Anormal Güncelleme Hızı

ARIZA KODU 4152

Egzoz Emisyon Seçici Katalitik Azaltımı Sıcaklık Sensörü Modülü - Anormal Güncelleme Hızı

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 4152 PID: SPN: 5743 FMI: 9/9 LAMBA: Koyu Sarı SRT: | ECM ile egzoz emisyon SCR sıcaklık sensörü modülü arasındaki J1939 veri bağlantısında iletişim yok. | Büyük olasılıkla motor performansında düşme.
Egzoz Emisyon SCR Sıcaklık Sensörü Modülü Devresi

Devre Açiklamasi

Egzoz emisyon SCR (seçici katalitik azaltımı) sıcaklık sensörü modülü, J1939 veri bağlantısı üzerinden motor kontrol modülü ile iletişim kuran akıllı bir cihazdır. Egzoz emisyon SCR sıcaklık sensörü modülü kendi dahili diyagnostiklerini gerçekleştirir ve J1939 veri bağlantısını kullanarak arızaları motor kontrol modülüne geri bildirir. Egzoz emisyon SCR sıcaklık sensörü modülü, egzoz emisyon SCR emme sıcaklığını ve egzoz emisyon SCR çıkış sıcaklığını ölçmek için kullanılır. Sıcaklık sondaları egzoz emisyon SCR sıcaklık sensörü modülüne kalıcı olarak takılır ve ayrı ayrı değiştirilemez

Bilesen Konumu

Egzoz emisyon SCR sıcaklık sensörü modülü egzoz emisyon SCR katalizörüne monte edilir.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), egzoz emisyon SCR sıcaklık sensörü modülü ile iletişim kaybı algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.
  • Egzoz emisyon sistemine dizel egzoz sıvısı enjeksiyonu devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodunun olası nedenleri şunlardır:

Düşük akü voltajı beslemesi

SAE J1939 veri bağlantısı devresinin yanlış sonlandırma direnci

Uygulama için yanlış sensör (24 VDC yerine 12 VDC)

  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde yanlış akü voltajı ayarı.
Bkz. Sorun Giderme, Arıza Kodu 4152 .

Son Degistirilme Tarihi: 07-MAR-2020


Egzoz Emisyon 1 Dizel Egzoz Sıvısı Dozlama Birimi Isıtıcı Röle Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 4155

Egzoz Emisyon 1 Dizel Egzoz Sıvısı Dozlama Birimi Isıtıcı Röle Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 4155 PID: SPN: 5746 FMI: 3/3 LAMBA: Koyu Sarı SRT: | Egzoz emisyon dizel egzozu sıvı dozlama birimi ısıtıcı rölesi devresinde yüksek sinyal voltajı algılandı. | Büyük olasılıkla motor performansında düşme.
Egzoz Emisyon Dizel Egzoz Sıvısı Dozlama Birimi

Devre Açiklamasi

Egzoz emisyon dizel egzozu sıvı dozlama birimi ısıtıcı rölesini, egzoz emisyon dizel egzozu sıvı dozlama birimi ısıtıcısına güç sağlamak için kullanılır.

Egzoz emisyon dizel egzoz sıvısı dozlama birimi ısıtıcısı buz çözme veya dizel egzoz sıvısı dozlama biriminin donmasını önlemek için kullanılır.

Bilesen Konumu

Egzoz emisyon dizel egzoz sıvısı dozlama birimi ısıtıcı rölesini bir OEM bileşenidir. Bileşenin konumu için OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, egzoz emisyon dizel egzoz sıvısı dozlama birimi ısıtıcısına ON (AÇIK) komutu verildiğinde çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM) egzoz emisyon dizel egzozu sıvı dozlama birimi ısıtıcı rölesi sinyal voltajının aralık dışında olduğunu algılandı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını yakar.
  • Arıza kodu uzun bir süre etkin olduktan sonra ECM, Arıza Gösterge Lambasını (MIL) yakar.
  • Egzoz emisyon sistemine dizel egzoz sıvısı enjeksiyonu devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü gerçekleştirin ve ardından ECM Diyagnostik Testleri altında bulunan Dizel Egzoz Sıvısı Dozlama Sistemi Isıtıcı Testini gerçekleştirmek için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodunun olası nedenleri şunlardır:

Arızalı egzoz emisyon dizel egzoz sıvısı dozlama birimi ısıtıcı rölesi

  • OEM kablo demetinde akü ile kısa devre
Bkz. Sorun Giderme, Arıza Kodu 4155 .

Son Degistirilme Tarihi: 01-NIS-2021


Egzoz Emisyon 1 Dizel Egzoz Sıvısı Dozlama Birimi Isıtıcı Röle Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 4156

Egzoz Emisyon 1 Dizel Egzoz Sıvısı Dozlama Birimi Isıtıcı Röle Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 4156 PID: SPN: 5746 FMI: 4/4 LAMBA: Koyu Sarı SRT: | Egzoz emisyon dizel egzozu sıvı dozlama birimi ısıtıcı rölesi devresinde düşük sinyal voltajı algılandı. | Büyük olasılıkla motor performansında düşme.
Egzoz Emisyon Dizel Egzoz Sıvısı Dozlama Birimi

Devre Açiklamasi

Egzoz emisyon dizel egzozu sıvı dozlama birimi ısıtıcı rölesini, egzoz emisyon dizel egzozu sıvı dozlama birimi ısıtıcısına güç sağlamak için kullanılır.

Egzoz emisyon dizel egzoz sıvısı dozlama birimi ısıtıcısı buz çözme veya dizel egzoz sıvısı dozlama biriminin donmasını önlemek için kullanılır.

Bilesen Konumu

Egzoz emisyon dizel egzoz sıvısı dozlama birimi ısıtıcı rölesini bir OEM bileşenidir. Bileşenin konumu için OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, egzoz emisyon dizel egzoz sıvısı dozlama birimi ısıtıcısına OFF (KAPALI) komutu verildiğinde çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM) egzoz emisyon dizel egzozu sıvı dozlama birimi ısıtıcı rölesi sinyal voltajının aralık dışında olduığunu algılandı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını yakar.
  • Arıza kodu uzun bir süre etkin olduktan sonra ECM, Arıza Gösterge Lambasını (MIL) yakar.
  • Egzoz emisyon sistemine dizel egzoz sıvısı enjeksiyonu devre dışı bırakılır.
  • Motor torku aşırı derecede düşürülür.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodunun olası nedenleri şunlardır:

Arızalı egzoz emisyon dizel egzoz sıvısı dozlama birimi ısıtıcı rölesi

  • OEM kablo demetinde topraklama ile kısa devre
  • OEM kablo demetinde açık devre
Bkz. Sorun Giderme, Arıza Kodu 4156 .

Son Degistirilme Tarihi: 01-NIS-2021


Egzoz Emisyon Dizel Egzoz Sıvısı Dönüş Supabı - Mekanik Sistem Yanıt Vermiyor veya Ayarsız

ARIZA KODU 4157

Egzoz Emisyon Dizel Egzoz Sıvısı Dönüş Supabı - Mekanik Sistem Yanıt Vermiyor veya Ayarsız

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 4157 PID: SPN: 4376 FMI: 7/7 LAMBA: Koyu Sarı SRT: | Tıkalı bir egzoz emisyon dizel egzoz sıvısı dönüş supabı algılandı. | Performansa hiçbir etkisi yok.
Egzoz Emisyon Dizel Egzoz Sıvısı Dozlama Birimi

Devre Açiklamasi

Egzoz emisyon dizel egzoz sıvısı dönüş supabı, egzoz emisyon dizel egzoz sıvısı dozlama sisteminin doldurulması için kullanılır. Dönüş supabına güç verildiğinde, dozlama sistemi dolar ve egzoz emisyon dizel egzoz sıvısı depoya geri döner.

Bilesen Konumu

Egzoz emisyon dizel egzoz sıvısı dönüş supabı, egzoz emisyon dizel egzoz sıvısı dozlama biriminde dahili olarak bulunur ve ayrı olarak tamir edilemez

Conditions for Running the Diagnostics

Bu diyagnostik, yalnızca

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), egzoz emisyon dizel egzoz sıvısı dönüş supabına açılması için komut verildiğinde egzoz emisyon dizel egzoz sıvısı basıncı düşmedi

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak üzere "ECM Diyagnostik Testleri" altındaki "Egzoz Emisyon Dizel Egzoz Sıvısı Sistemi Sızıntı Testini" gerçekleştirmek için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • Arızalı bir egzoz emisyon dizel egzoz sıvısı dönüş supabı
Bkz. Sorun Giderme, Arıza Kodu 4157 .

Son Degistirilme Tarihi: 07-MAR-2020


Egzoz Emisyon Dizel Parçacık Filtresi Sıcaklık Sensörü Modülü - Hatalı Akıllı Cihaz veya Bileşen

ARIZA KODU 4158

Egzoz Emisyon Dizel Parçacık Filtresi Sıcaklık Sensörü Modülü - Hatalı Akıllı Cihaz veya Bileşen

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 4158 PID: SPN: 5742 FMI: 12/12 LAMBA: Koyu Sarı SRT: | Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülünde dahili hata algılandı. | Büyük olasılıkla motor performansında düşme.
Egzoz Emisyon Dizel Parçacık Filtresi Sıcaklık Sensörü Modülü Devresi

Devre Açiklamasi

Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü, J1939 veri bağlantısı üzerinden motor kontrol modülü ile iletişim kuran akıllı bir cihazdır. Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü kendi dahili diyagnostiklerini gerçekleştirir ve J1939 veri bağlantısını kullanarak arızaları tekrar motor kontrol modülüne bildirir. Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü, egzoz emisyon dizel oksitlenme katalizörü emme sıcaklığını, egzoz emisyon dizel parçacık filtresi emme sıcaklığını ve egzoz emisyon dizel parçacık filtresi çıkış sıcaklığını ölçmek için kullanılır. Sıcaklık sondaları egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülüne kalıcı olarak takılır ve ayrı ayrı değiştirilemez

Bilesen Konumu

Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü, egzoz emisyon dizel parçacık filtresine monte edilir.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü dahili bir hata bildirdi.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.
  • Dizel parçacık filtresinin etkin ve sabit rejenerasyonu devre dışı bırakılır.
  • Egzoz emisyon sistemine dizel egzoz sıvısı enjeksiyonu devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodunun olası nedenleri şunlardır:

Arızalı bir egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü

Bkz. Sorun Giderme, Arıza Kodu 4158 .

Son Degistirilme Tarihi: 07-MAR-2020


Egzoz Emisyon Seçici Katalitik Azaltımı Sıcaklık Sensörü Modülü - Hatalı Akıllı Cihaz veya Bileşen

ARIZA KODU 4159

Egzoz Emisyon Seçici Katalitik Azaltımı Sıcaklık Sensörü Modülü - Hatalı Akıllı Cihaz veya Bileşen

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 4159 PID: SPN: 5743 FMI: 12/12 LAMBA: Koyu Sarı SRT: | Egzoz emisyon SCR sıcaklık sensörü modülünde dahili bir hata algılandı. | Büyük olasılıkla motor performansında düşme.
Egzoz Emisyon SCR Sıcaklık Sensörü Modülü Devresi

Devre Açiklamasi

Egzoz emisyon SCR (seçici katalitik azaltımı) sıcaklık sensörü modülü, J1939 veri bağlantısı üzerinden motor kontrol modülü ile iletişim kuran akıllı bir cihazdır. Egzoz emisyon SCR sıcaklık sensörü modülü kendi dahili diyagnostiklerini gerçekleştirir ve J1939 veri bağlantısını kullanarak arızaları motor kontrol modülüne geri bildirir. Egzoz emisyon SCR sıcaklık sensörü modülü, egzoz emisyon SCR emme sıcaklığını ve egzoz emisyon SCR çıkış sıcaklığını ölçmek için kullanılır. Sıcaklık sondaları egzoz emisyon SCR sıcaklık sensörü modülüne kalıcı olarak takılır ve ayrı ayrı değiştirilemez

Bilesen Konumu

Egzoz emisyon SCR sıcaklık sensörü modülü egzoz emisyon SCR katalizörüne monte edilir.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Egzoz emisyon SCR sıcaklık sensörü modülü dahili bir hata bildirdi.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.
  • Egzoz emisyon sistemine dizel egzoz sıvısı enjeksiyonu devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodunun olası nedenleri şunlardır:

Arızalı bir egzoz emisyon SCR sıcaklık sensörü modülü

Bkz. Sorun Giderme, Arıza Kodu 4159 .

Son Degistirilme Tarihi: 07-MAR-2020


Egzoz Emisyon Dizel Parçacık Filtresi Sıcaklık Sensörü Modülü - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 4161

Egzoz Emisyon Dizel Parçacık Filtresi Sıcaklık Sensörü Modülü - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 4161 PID: SPN: 5742 FMI: 3/3 LAMBA: Koyu Sarı SRT: | Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülünde yüksek akü besleme voltajı algılandı. | Büyük olasılıkla motor performansında düşme.
Egzoz Emisyon Dizel Parçacık Filtresi Sıcaklık Sensörü Modülü Devresi

Devre Açiklamasi

Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü, J1939 veri bağlantısı üzerinden motor kontrol modülü ile iletişim kuran akıllı bir cihazdır. Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü kendi dahili diyagnostiklerini gerçekleştirir ve J1939 veri bağlantısını kullanarak arızaları tekrar motor kontrol modülüne bildirir. Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü, egzoz emisyon dizel oksitlenme katalizörü emme sıcaklığını, egzoz emisyon dizel parçacık filtresi emme sıcaklığını ve egzoz emisyon dizel parçacık filtresi çıkış sıcaklığını ölçmek için kullanılır. Sıcaklık sondaları egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülüne kalıcı olarak takılır ve ayrı ayrı değiştirilemez

Bilesen Konumu

Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü, egzoz emisyon dizel parçacık filtresine monte edilir.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü yüksek akü besleme voltajı bildirdi.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.
  • Dizel parçacık filtresinin etkin ve sabit rejenerasyonu devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde yanlış akü voltajı ayarı.

Uygulama için yanlış sensör (24 VDC yerine 12 VDC)

Yüksek akü voltajı beslemesi

Bkz. Sorun Giderme, Arıza Kodu 4161 .

Son Degistirilme Tarihi: 07-MAR-2020


Egzoz Emisyon Dizel Parçacık Filtresi Sıcaklık Sensörü Modülü - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 4162

Egzoz Emisyon Dizel Parçacık Filtresi Sıcaklık Sensörü Modülü - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 4162 PID: SPN: 5742 FMI: 4/4 LAMBA: Koyu Sarı SRT: | Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülünde düşük akü besleme voltajı algılandı. | Büyük olasılıkla motor performansında düşme.
Egzoz Emisyon Dizel Parçacık Filtresi Sıcaklık Sensörü Modülü

Devre Açiklamasi

Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü, J1939 veri bağlantısı üzerinden motor kontrol modülü ile iletişim kuran akıllı bir cihazdır. Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü kendi dahili diyagnostiklerini gerçekleştirir ve J1939 veri bağlantısını kullanarak arızaları tekrar motor kontrol modülüne bildirir. Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü, egzoz emisyon dizel oksitlenme katalizörü emme sıcaklığını, egzoz emisyon dizel parçacık filtresi emme sıcaklığını ve egzoz emisyon dizel parçacık filtresi çıkış sıcaklığını ölçmek için kullanılır. Sıcaklık sondaları egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülüne kalıcı olarak takılır ve ayrı ayrı değiştirilemez

Bilesen Konumu

Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü, egzoz emisyon dizel parçacık filtresine monte edilir.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü düşük akü besleme voltajı bildirdi.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.
  • Dizel parçacık filtresinin etkin ve sabit rejenerasyonu devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde yanlış akü voltajı ayarı.

Uygulama için yanlış sensör (24 VDC yerine 12 VDC)

Düşük akü voltajı beslemesi

Bkz. Sorun Giderme, Arıza Kodu 4162 .

Son Degistirilme Tarihi: 07-MAR-2020


Egzoz Emisyon Dizel Parçacık Filtresi Sıcaklık Sensörü Modülü - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

ARIZA KODU 4163

Egzoz Emisyon Dizel Parçacık Filtresi Sıcaklık Sensörü Modülü - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 4163 PID: SPN: 5742 FMI: 0/16 LAMBA: Koyu Sarı SRT: | Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülünde yüksek dahili sıcaklık algılandı. | Büyük olasılıkla motor performansında düşme.
Egzoz Emisyon Dizel Parçacık Filtresi Sıcaklık Sensörü Modülü

Devre Açiklamasi

Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü, J1939 veri bağlantısı üzerinden motor kontrol modülü ile iletişim kuran akıllı bir cihazdır. Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü kendi dahili diyagnostiklerini gerçekleştirir ve J1939 veri bağlantısını kullanarak arızaları tekrar motor kontrol modülüne bildirir. Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü, egzoz emisyon dizel oksitlenme katalizörü emme sıcaklığını, egzoz emisyon dizel parçacık filtresi emme sıcaklığını ve egzoz emisyon dizel parçacık filtresi çıkış sıcaklığını ölçmek için kullanılır. Sıcaklık sondaları egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülüne kalıcı olarak takılır ve ayrı ayrı değiştirilemez

Bilesen Konumu

Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü, egzoz emisyon dizel parçacık filtresine monte edilir.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü dahili devre kartı sıcaklığının çok yüksek olduğunu bildirdi.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını yakar.

Arıza kodu uzun bir süre etkin olduktan sonra ECM, Arıza Gösterge Lambasını (MIL) yakar.

  • Dizel parçacık filtresinin etkin ve sabit rejenerasyonu devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodu egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülünün dahili sıcaklığının çok yüksek olduğunu belirtir. Egzoz sistemine sızıntılar, eksik ısı kalkanları veya egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülünün aşırı ısınmasına yol açabilen kir ve birikinti olup olmadığına bakmak için sorun giderme işlemi gerçekleştirin.

Bkz. Sorun Giderme, Arıza Kodu 4163 .

Son Degistirilme Tarihi: 07-MAR-2020


Egzoz Emisyon Seçici Katalitik Azaltımı Sıcaklık Sensörü Modülü - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 4164

Egzoz Emisyon Seçici Katalitik Azaltımı Sıcaklık Sensörü Modülü - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 4164 PID: SPN: 5743 FMI: 3/3 LAMBA: Koyu Sarı SRT: | Egzoz emisyon SCR sıcaklık sensörü modülünde yüksek akü besleme voltajı algılandı. | Büyük olasılıkla motor performansında düşme.
Egzoz Emisyon SCR Sıcaklık Sensörü Modülü

Devre Açiklamasi

Egzoz emisyon SCR (seçici katalitik azaltımı) sıcaklık sensörü modülü, J1939 veri bağlantısı üzerinden motor kontrol modülü ile iletişim kuran akıllı bir cihazdır. Egzoz emisyon SCR sıcaklık sensörü modülü kendi dahili diyagnostiklerini gerçekleştirir ve J1939 veri bağlantısını kullanarak arızaları motor kontrol modülüne geri bildirir. Egzoz emisyon SCR sıcaklık sensörü modülü, egzoz emisyon SCR emme sıcaklığını ve egzoz emisyon SCR çıkış sıcaklığını ölçmek için kullanılır. Sıcaklık sondaları egzoz emisyon SCR sıcaklık sensörü modülüne kalıcı olarak takılır ve ayrı ayrı değiştirilemez

Bilesen Konumu

Egzoz emisyon SCR sıcaklık sensörü modülü egzoz emisyon SCR katalizörüne monte edilir.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Egzoz emisyon SCR sıcaklık sensörü modülü yüksek akü besleme voltajı bildirdi.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.
  • Egzoz emisyon sistemine dizel egzoz sıvısı enjeksiyonu devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde yanlış akü voltajı ayarı.
  • Uygulama için yanlış sensör (24 VDC yerine 12 VDC)
  • Yüksek akü voltajı beslemesi
Bkz. Sorun Giderme, Arıza Kodu 4164 .

Son Degistirilme Tarihi: 01-HAZ-2021


Egzoz Emisyon Seçici Katalitik Azaltımı Sıcaklık Sensörü Modülü - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 4165

Egzoz Emisyon Seçici Katalitik Azaltımı Sıcaklık Sensörü Modülü - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 4165 PID: SPN: 5743 FMI: 4/4 LAMBA: Koyu Sarı SRT: | Egzoz emisyon SCR sıcaklık sensörü modülünde düşük akü besleme voltajı algılandı. | Büyük olasılıkla motor performansında düşme.
Egzoz Emisyon SCR Sıcaklık Sensörü Modülü

Devre Açiklamasi

Egzoz emisyon SCR (seçici katalitik azaltımı) sıcaklık sensörü modülü, J1939 veri bağlantısı üzerinden motor kontrol modülü ile iletişim kuran akıllı bir cihazdır. Egzoz emisyon SCR sıcaklık sensörü modülü kendi dahili diyagnostiklerini gerçekleştirir ve J1939 veri bağlantısını kullanarak arızaları motor kontrol modülüne geri bildirir. Egzoz emisyon SCR sıcaklık sensörü modülü, egzoz emisyon SCR emme sıcaklığını ve egzoz emisyon SCR çıkış sıcaklığını ölçmek için kullanılır. Sıcaklık sondaları egzoz emisyon SCR sıcaklık sensörü modülüne kalıcı olarak takılır ve ayrı ayrı değiştirilemez

Bilesen Konumu

Egzoz emisyon SCR sıcaklık sensörü modülü egzoz emisyon SCR katalizörüne monte edilir.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Egzoz emisyon SCR sıcaklık sensörü modülü düşük akü besleme voltajı bildirdi.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.
  • Egzoz emisyon sistemine dizel egzoz sıvısı enjeksiyonu devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde yanlış akü voltajı ayarı.

Uygulama için yanlış sensör (24 VDC yerine 12 VDC)

Düşük akü voltajı beslemesi

Bkz. Sorun Giderme, Arıza Kodu 4165 .

Son Degistirilme Tarihi: 07-MAR-2020


Egzoz Emisyon Seçici Katalitik Azaltımı Sıcaklık Sensörü Modülü - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

ARIZA KODU 4166

Egzoz Emisyon Seçici Katalitik Azaltımı Sıcaklık Sensörü Modülü - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 4166 PID: SPN: 5743 FMI: 0/16 LAMBA: Koyu Sarı SRT: | Egzoz emisyon SCR sıcaklık sensörü modülünde yüksek dahili sıcaklık algılandı. | Büyük olasılıkla motor performansında düşme.
Egzoz Emisyon SCR Sıcaklık Sensörü Modülü

Devre Açiklamasi

Egzoz emisyon SCR (seçici katalitik azaltımı) sıcaklık sensörü modülü, J1939 veri bağlantısı üzerinden motor kontrol modülü ile iletişim kuran akıllı bir cihazdır. Egzoz emisyon SCR sıcaklık sensörü modülü kendi dahili diyagnostiklerini gerçekleştirir ve J1939 veri bağlantısını kullanarak arızaları motor kontrol modülüne geri bildirir. Egzoz emisyon SCR sıcaklık sensörü modülü, egzoz emisyon SCR emme sıcaklığını ve egzoz emisyon SCR çıkış sıcaklığını ölçmek için kullanılır. Sıcaklık sondaları egzoz emisyon SCR sıcaklık sensörü modülüne kalıcı olarak takılır ve ayrı ayrı değiştirilemez

Bilesen Konumu

Egzoz emisyon SCR sıcaklık sensörü modülü egzoz emisyon SCR katalizörüne monte edilir.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Egzoz emisyon SCR sıcaklık sensörü modülü dahili devre kartı sıcaklığının çok yüksek olduğunu bildirdi.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını yakar.
  • Egzoz emisyon sistemine dizel egzoz sıvısı enjeksiyonu devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodu egzoz emisyon SCR sıcaklık sensörü modülünün dahili sıcaklığının çok yüksek olduğunu belirtir. Egzoz sistemine sızıntılar, eksik ısı kalkanları veya egzoz emisyon SCR sıcaklık sensörü modülünün aşırı ısınmasına yol açabilen kir ve birikinti olup olmadığına bakmak için sorun giderme işlemi gerçekleştirin.

Bkz. Sorun Giderme, Arıza Kodu 4166 .

Son Degistirilme Tarihi: 07-MAR-2020


Egzoz Emisyon 1 Dizel Egzoz Sıvısı Dozlama Birimi 1 Isıtıcı Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 4168

Egzoz Emisyon 1 Dizel Egzoz Sıvısı Dozlama Birimi 1 Isıtıcı Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 4168 PID: SPN: 5745 FMI: 3/3 LAMBA: Koyu Sarı SRT: | Egzoz emisyon dizel egzoz sıvısı dozlama birimi ısıtıcısının takılı kaldığı algılandı. | Performansa hiçbir etkisi yok.
Egzoz Emisyon Dizel Egzoz Sıvısı Dozlama Birimi

Devre Açiklamasi

Egzoz emisyon dizel egzoz sıvısı dozlama birimi ısıtıcısı buz çözme veya dizel egzoz sıvısı dozlama biriminin donmasını önlemek için kullanılır.

Bilesen Konumu

Egzoz emisyon dizel egzoz sıvısı dozlama biriminin konumu orijinal ekipman üreticisine (OEM) bağlıdır. OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, egzoz emisyon dizel egzoz sıvısı dozlama birimi ısıtıcısına OFF (KAPALI) komutu verildiğinde çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), egzoz emisyon dizel egzoz sıvısı dozlama birimi ısıtıcısı sıcaklığının, egzoz emisyon dizel egzoz sıvısı dozlama birimi ısıtıcına OFF (KAPALI) komutu verildiğinde artmadığını algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını yakar.

Arıza kodu uzun bir süre etkin olduktan sonra ECM, Arıza Gösterge Lambasını (MIL) yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodunun olası nedenleri şunlardır:

Arızalı egzoz emisyon dizel egzoz sıvısı dozlama birimi ısıtıcı rölesi

  • OEM kablo demetinde akü ile kısa devre
Bkz. Sorun Giderme, Arıza Kodu 4168 .

Son Degistirilme Tarihi: 07-MAR-2020


Egzoz Emisyon 1 Dizel Egzoz Sıvısı Dozlama Birimi 1 Isıtıcı Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 4169

Egzoz Emisyon 1 Dizel Egzoz Sıvısı Dozlama Birimi 1 Isıtıcı Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 4169 PID: SPN: 5745 FMI: 4/4 LAMBA: Koyu Sarı SRT: | Egzoz emisyon dizel egzoz sıvısı dozlama birimi ısıtıcısının tıkalı olduğu algılandı. | Büyük olasılıkla motor performansında düşme.
Egzoz Emisyon Dizel Egzoz Sıvısı Dozlama Birimi

Devre Açiklamasi

Egzoz emisyon dizel egzoz sıvısı dozlama birimi ısıtıcısı buz çözme veya dizel egzoz sıvısı dozlama biriminin donmasını önlemek için kullanılır.

Bilesen Konumu

Egzoz emisyon dizel egzoz sıvısı dozlama biriminin konumu orijinal ekipman üreticisine (OEM) bağlıdır. OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, egzoz emisyon dizel egzoz sıvısı dozlama birimi ısıtıcısına ON (AÇIK) komutu verildiğinde çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM) egzoz emisyon dizel egzoz sıvısı dozlama birimi ısıtıcısı sıcaklığı egzoz emisyon dizel egzoz sıvısı dozlama birimi ısıtıcına AÇIK komutu verildiğinde artmadığını algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını yakar.

Arıza kodu uzun bir süre etkin olduktan sonra ECM, Arıza Gösterge Lambasını (MIL) yakar.

  • Egzoz emisyon sistemine dizel egzoz sıvısı enjeksiyonu devre dışı bırakılır.
  • Motor torku aşırı derecede düşürülür.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü gerçekleştirin ve ardından ECM Diyagnostik Testleri altında bulunan Dizel Egzoz Sıvısı Dozlama Sistemi Isıtıcı Testini gerçekleştirmek için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodunun olası nedenleri şunlardır:

Arızalı egzoz emisyon dizel egzoz sıvısı dozlama birimi ısıtıcı rölesi

  • OEM kablo demetinde topraklama ile kısa devre
Bkz. Sorun Giderme, Arıza Kodu 4169 .

Son Degistirilme Tarihi: 07-MAR-2020


Egzoz Emisyon 1 Dizel Egzoz Sıvısı Dozlama Birimi 1 Isıtıcısı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

ARIZA KODU 4171

Egzoz Emisyon 1 Dizel Egzoz Sıvısı Dozlama Birimi 1 Isıtıcısı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 4171 PID: SPN: 5745 FMI: 1/18 LAMBA: Koyu Sarı SRT: | Egzoz emisyon dizel egzoz sıvısı dozlama birimi çözülmedi. | Büyük olasılıkla motor performansında düşme.
Egzoz Emisyon Dizel Egzoz Sıvısı Dozlama Birimi

Devre Açiklamasi

Egzoz emisyon dizel egzoz sıvısı dozlama birimi ısıtıcısı buz çözme veya dizel egzoz sıvısı dozlama biriminin donmasını önlemek için kullanılır.

Bilesen Konumu

Egzoz emisyon dizel egzoz sıvısı dozlama biriminin konumu orijinal ekipman üreticisine (OEM) bağlıdır. OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, egzoz emisyon dizel egzoz sıvısı dozlama birimi ısıtıcısına ON (AÇIK) komutu verildiğinde çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), egzoz emisyon dizel egzoz sıvısı dozlama biriminin kalibre edilebilir bir süre boyunca ısıtıldıktan sonra hedef sıcaklığa varamadığını algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını yakar.
  • Arıza kodu uzun bir süre etkin olduktan sonra ECM, Arıza Gösterge Lambasını (MIL) yakar.
  • Egzoz emisyon sistemine dizel egzoz sıvısı enjeksiyonu devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü gerçekleştirin ve ardından ECM Diyagnostik Testleri altında bulunan Dizel Egzoz Sıvısı Dozlama Sistemi Isıtıcı Testini gerçekleştirmek için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodunun olası nedenleri şunlardır:

Arızalı bir egzoz emisyon dizel egzoz sıvısı dozlama birimi ısıtıcısı

Bkz. Sorun Giderme, Arıza Kodu 4171 .

Son Degistirilme Tarihi: 01-HAZ-2021


Egzoz Emisyon Rejenerasyon Önleme Anahtarı - Veriler Düzensiz, Kesintili veya Hatalı

ARIZA KODU 4213

Egzoz Emisyon Rejenerasyon Önleme Anahtarı - Veriler Düzensiz, Kesintili veya Hatalı

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 4213 PID: SPN: 3695 FMI: 2/2 LAMBA: Koyu Sarı SRT: | Egzoz emisyon rejenerasyon izin anahtarı, OFF (KAPALI) veya INHIBIT (ENGELLEME) konumunda. | Olası bir sık egzoz emisyon rejenerasyonu ihtiyacı.
Motor Kontrol Modülü (ECM)

Devre Açiklamasi

OEM araç üreticisi, gösterge paneline bir izin anahtarı takabilir veya J1939 veri bağlantısı aracılığıyla motor ECM'sine engelleme iletisi gönderebilir. Engelleme iletisinin işlevi, egzoz emisyon sisteminin mobil rejenerasyonlar gerçekleştirmesini önlemektir.

Bilesen Konumu

Egzoz emisyon rejenerasyonu, araç gösterge panelindeki gerçek bir anahtar olabileceği gibi J1939 veri bağlantısı aracılığıyla gönderilmiş bir J1939 iletisi de olabilir. OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), egzoz emisyon rejenerasyon izni anahtarının OFF (KAPALI) veya INHIBIT (ENGELLEME) konumunda olduğunu ve ECM'nin etkin rejenerasyon isteğinde bulunduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını yakar.

Arıza kodu uzun bir süre etkin olduktan sonra ECM, Arıza Gösterge Lambasını (MIL) yakar.

  • Dizel parçacık filtresinin etkin ve sabit rejenerasyonu devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için motoru çalıştırın ve önerilen Cummins® elektronik servis aparatı veya eşdeğeri Egzoz Emisyon Dizel Parçacık Filtresi Rejenerasyon Testini geçekleştirin.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodunun olası nedenleri şunlardır:

Arızalı bir egzoz emisyon rejenerasyon izin anahtarı devresi.

  • Yanlış özellik veya parametre ayarları
Bkz. Sorun Giderme, Arıza Kodu 4213 .

Son Degistirilme Tarihi: 07-MAR-2020


Kilitlenme Önleyici Fren Sistemi (ABS) Etkin - Durum Mevcut

ARIZA KODU 4215

Kilitlenme Önleyici Fren Sistemi (ABS) Etkin - Durum Mevcut

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 4215 PID: SPN: 563 FMI: 11/31 LAMBA: Yok SRT: | Seyir kontrolü, ABS kontrolöründen gelen bir tekerlek kayması önleyici ileti nedeniyle duraklatıldı. | Uyarlanabilir seyir kontrolü çalışmaz
Motor Kontrol Modülü (ECM)

Devre Açiklamasi

Belirli kilitlenme önleyici fren sistemi (ABS) kontrolörleri SAE J1939 veri bağlantısı aracılığıyla motor kontrol modülü (ECM) ile iletişim kurar. Belirli sürüş koşulları altında, kilitlenme önleyici fren sistemi (ABS) kontrolörü ECM'ye seyir kontrolünü engelleme iletisi gönderebilir ve seyir kontrolü geçici olarak devre dışı bırakılır.

Bilesen Konumu

SAE J1939 veri bağlantısı kablo sistemi ve SAE J1939 cihazları, OEM seçeneklerine göre değişiklik gösterir.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Kilitlenme önleyici fren sistemi (ABS) kontrolöründen gelen bir tekerlek kayması önleyici ileti nedeniyle Motor Kontrol Modülü (ECM) seyir kontrolünü devre dışı bıraktı.

Action Taken When the Fault Code is Active

Seyir kontrolü geçici olarak engellendi.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü gerçekleştirin ve anahtarı 1 dakika boyunca ON (AÇIK) konumunda bırakın.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.

Yararli Notlar

Bu arıza kodu yalnızca

Bkz. Sorun Giderme, Arıza Kodu 4215 .

Son Degistirilme Tarihi: 07-MAR-2020


Egzoz Emisyon 1 Dizel Egzoz Sıvısı Dozlama Sıcaklığı - Veriler Düzensiz, Kesintili veya Hatalı

ARIZA KODU 4244

Egzoz Emisyon 1 Dizel Egzoz Sıvısı Dozlama Sıcaklığı - Veriler Düzensiz, Kesintili veya Hatalı

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 4244 PID: SPN: 4337 FMI: /2 LAMBA: Koyu Sarı SRT: | Egzoz emisyon dizel egzoz sıvısı dozlama sıcaklığı düzensiz. | Performansa hiçbir etkisi yok.
Egzoz Emisyon Dizel Egzoz Sıvısı Dozlama Birimi

Devre Açiklamasi

Egzoz emisyon dizel egzoz sıvısı dozlama birimi ısıtıcısı buz çözme veya dizel egzoz sıvısı dozlama biriminin donmasını önlemek için kullanılır.

Bilesen Konumu

Egzoz emisyon dizel egzoz sıvısı dozlama biriminin konumu orijinal ekipman üreticisine (OEM) bağlıdır. OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik çalıştırılmadan önce, motorun 8 saat süreyle OFF (KAPALI) konumuna getirilmesi gerekir

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), egzoz emisyon dizel egzoz sıvısı dozlama birimi sıcaklığının motorun OFF (KAPALI) konumunda olduğu uzun bir sürenin ardından motordaki diğer sıcaklık sensörlerinden daha yüksek veya düşük olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını yakar.

Arıza kodu uzun bir süre etkin olduktan sonra ECM, Arıza Gösterge Lambasını (MIL) yakar.

Conditions for Clearing the Fault Code

  • Arıza kodu devre dışı kalmazsa
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodunun olası nedenleri şunlardır:

Arızalı bir egzoz emisyon dizel egzoz sıvısı dozlama birimi sıcaklık sensörü

Düşük Soğutma Sıvısı arızası etkinse veya çok yakın bir zamanda devre dışı kaldıysa soğutma sıvısının yeterli derecede çözündüğünden ve tüm havanın sorun giderme işleminden önce sistemden çıktığından emin olun

Bkz. Sorun Giderme, Arıza Kodu 4244 .

Son Degistirilme Tarihi: 07-MAR-2020


Egzoz Emisyon 1 Dizel Egzoz Sıvısı Dozlama Birimi Isıtıcı Sıcaklığı - Veriler Düzensiz, Kesintili veya Hatalı

ARIZA KODU 4245

Egzoz Emisyon 1 Dizel Egzoz Sıvısı Dozlama Birimi Isıtıcı Sıcaklığı - Veriler Düzensiz, Kesintili veya Hatalı

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 4245 PID: SPN: 5798 FMI: 2/2 LAMBA: Koyu Sarı SRT: | Egzoz emisyon dizel egzozu sıvı dozlama birimi ısıtıcı sıcaklığı irrasyonel. | Performansa hiçbir etkisi yok.
Egzoz Emisyon Dizel Egzoz Sıvısı Dozlama Birimi

Devre Açiklamasi

Egzoz emisyon dizel egzoz sıvısı dozlama birimi ısıtıcısı buz çözme veya dizel egzoz sıvısı dozlama biriminin donmasını önlemek için kullanılır.

Bilesen Konumu

Egzoz emisyon dizel egzoz sıvısı dozlama biriminin konumu orijinal ekipman üreticisine (OEM) bağlıdır. OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik çalıştırılmadan önce, motorun 8 saat süreyle OFF (KAPALI) konumuna getirilmesi gerekir

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), egzoz emisyon dizel egzoz sıvısı dozlama birimi ısıtıcı sıcaklık değerinin motorun kapalı olduğu uzun bir sürenin ardından motordaki diğer sıcaklık sensörlerinden daha yüksek veya düşük olduğunu algılar.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını yakar.
  • Arıza kodu uzun bir süre etkin olduktan sonra ECM, Arıza Gösterge Lambasını (MIL) yakar.

Conditions for Clearing the Fault Code

  • Arıza kodu devre dışı kalmazsa
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu üç ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodunun olası nedenleri şunlardır:

Arızalı egzoz emisyon dizel egzoz sıvısı dozlama birimi ısıtıcı sıcaklık sensörü

Düşük Soğutma Sıvısı arızası etkinse veya çok yakın bir zamanda devre dışı kaldıysa soğutma sıvısının yeterli derecede çözündüğünden ve tüm havanın sorun giderme işleminden önce sistemden çıktığından emin olun

Bkz. Sorun Giderme, Arıza Kodu 4245 .

Son Degistirilme Tarihi: 01-NIS-2021


Egzoz Emisyon 1 Dizel Egzoz Sıvısı Dozlama Sıcaklığı - Anormal Değişiklik Hızı

ARIZA KODU 4249

Egzoz Emisyon 1 Dizel Egzoz Sıvısı Dozlama Sıcaklığı - Anormal Değişiklik Hızı

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 4249 PID: SPN: 4337 FMI: 10/10 LAMBA: Koyu Sarı SRT: | Egzoz emisyon dizel egzozu sıvı dozlama birimi sıcaklığı tıkalı. | Performansa hiçbir etkisi yok.
Egzoz Emisyon Dizel Egzoz Sıvısı Dozlama Birimi

Devre Açiklamasi

Egzoz emisyon dizel egzoz sıvısı dozlama birimi ısıtıcısı buz çözme veya dizel egzoz sıvısı dozlama biriminin donmasını önlemek için kullanılır.

Bilesen Konumu

Egzoz emisyon dizel egzoz sıvısı dozlama biriminin konumu orijinal ekipman üreticisine (OEM) bağlıdır. OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, egzoz emisyon dizel egzoz sıvısı dozlama birimi ısıtıcısına ON (AÇIK) komutu verildiğinde çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM) işlem sonrası dizel egzoz sıvısı dozlama birimi dahili sıcaklığının ısıtıcıya AÇIK komutu verildiğinde değişmediğini algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını yakar.

Arıza kodu uzun bir süre etkin olduktan sonra ECM, Arıza Gösterge Lambasını (MIL) yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü gerçekleştirin ve ardından ECM Diyagnostik Testleri altında bulunan Dizel Egzoz Sıvısı Dozlama Sistemi Isıtıcı Testini gerçekleştirmek için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodunun olası nedenleri şunlardır:

Arızalı bir egzoz emisyon dizel egzoz sıvısı dozlama birimi ısıtıcısı

Arızalı bir egzoz emisyon dizel egzoz sıvısı dozlama birimi sıcaklık sensörü

Bkz. Sorun Giderme, Arıza Kodu 4249 .

Son Degistirilme Tarihi: 07-MAR-2020


Egzoz Emisyon 1 Dizel Egzoz Sıvısı Dozlama Birimi Isıtıcı Sıcaklığı - Anormal Değişiklik Hızı

ARIZA KODU 4251

Egzoz Emisyon 1 Dizel Egzoz Sıvısı Dozlama Birimi Isıtıcı Sıcaklığı - Anormal Değişiklik Hızı

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 4251 PID: SPN: 5798 FMI: 10/10 LAMBA: Koyu Sarı SRT: | Egzoz emisyon dizel egzozu sıvı dozlama birimi ısıtıcısı sensör değeri tıkalı. | Performansa hiçbir etkisi yok.
Egzoz Emisyon Dizel Egzoz Sıvısı Dozlama Birimi

Devre Açiklamasi

Egzoz emisyon dizel egzoz sıvısı dozlama birimi ısıtıcısı buz çözme veya dizel egzoz sıvısı dozlama biriminin donmasını önlemek için kullanılır.

Bilesen Konumu

Egzoz emisyon dizel egzoz sıvısı dozlama biriminin konumu orijinal ekipman üreticisine (OEM) bağlıdır. OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, egzoz emisyon dizel egzoz sıvısı dozlama birimi ısıtıcısına ON (AÇIK) komutu verildiğinde çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM) işlem sonrası dizel egzoz sıvısı dozlama birimi ısıtıcı sıcaklığı sensör değerinin ısıtıcıya AÇIK komutu verildiğinde değişmediğini algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını yakar.
  • Arıza kodu uzun bir süre etkin olduktan sonra ECM, Arıza Gösterge Lambasını (MIL) yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü gerçekleştirin ve ardından ECM Diyagnostik Testleri altında bulunan Dizel Egzoz Sıvısı Dozlama Sistemi Isıtıcı Testini gerçekleştirmek için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodunun olası nedenleri şunlardır:

Arızalı bir egzoz emisyon dizel egzoz sıvısı dozlama birimi ısıtıcısı

Arızalı egzoz emisyon dizel egzoz sıvısı dozlama birimi ısıtıcı sıcaklık sensörü

Bkz. Sorun Giderme, Arıza Kodu 4251 .

Son Degistirilme Tarihi: 01-NIS-2021


Egzoz Emisyon Dizel Parçacık Filtresi Sıcaklık Sensörü Modülü - Temel Neden Bilinmiyor

ARIZA KODU 4259

Egzoz Emisyon Dizel Parçacık Filtresi Sıcaklık Sensörü Modülü - Temel Neden Bilinmiyor

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 4259 PID: SPN: 5742 FMI: 11/11 LAMBA: Koyu Sarı SRT: | Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülünde kesintili akü voltajı beslemesi algılandı. | Büyük olasılıkla motor performansında düşme.
Egzoz Emisyon Dizel Parçacık Filtresi Sıcaklık Sensörü Modülü

Devre Açiklamasi

Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü, J1939 veri bağlantısı üzerinden motor kontrol modülü ile iletişim kuran akıllı bir cihazdır. Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü kendi dahili diyagnostiklerini gerçekleştirir ve J1939 veri bağlantısını kullanarak arızaları tekrar motor kontrol modülüne bildirir. Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü, egzoz emisyon dizel oksitlenme katalizörü emme sıcaklığını, egzoz emisyon dizel parçacık filtresi emme sıcaklığını ve egzoz emisyon dizel parçacık filtresi çıkış sıcaklığını ölçmek için kullanılır. Sıcaklık sondaları egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülüne kalıcı olarak takılır ve ayrı ayrı değiştirilemez

Bilesen Konumu

Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü, egzoz emisyon dizel parçacık filtresine monte edilir.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), dahili bir modül sıfırlanması ile sonuçlanan, egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülünde kesintili akü voltajı beslemesi algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.
  • Dizel parçacık filtresinin etkin ve sabit rejenerasyonu devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodu, ECM sensörün dahili sıfırlamasını algıladığında etkinleşir. Bu dahili sıfırlamaya kesintili bir akü voltaj beslemesi neden olur. Bu arıza kodu kesintili kablo sorunu algılandığını gösterir. Tüm kablo ve konnektörler kesintili bağlantılar için yakından incelenir.

Bkz. Sorun Giderme, Arıza Kodu 4259 .

Son Degistirilme Tarihi: 07-MAR-2020


Egzoz Emisyon Seçici Katalitik Azaltımı Sıcaklık Sensörü Modülü - Temel Neden Bilinmiyor

ARIZA KODU 4261

Egzoz Emisyon Seçici Katalitik Azaltımı Sıcaklık Sensörü Modülü - Temel Neden Bilinmiyor

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 4261 PID: SPN: 5743 FMI: 11/11 LAMBA: Koyu Sarı SRT: | Egzoz emisyon SCR sıcaklık sensörü modülünde kesintili akü voltajı beslemesi algılandı. | Büyük olasılıkla motor performansında düşme.
Egzoz Emisyon SCR Sıcaklık Sensörü Modülü

Devre Açiklamasi

Egzoz emisyon SCR (seçici katalitik azaltımı) sıcaklık sensörü modülü, J1939 veri bağlantısı üzerinden motor kontrol modülü ile iletişim kuran akıllı bir cihazdır. Egzoz emisyon SCR sıcaklık sensörü modülü kendi dahili diyagnostiklerini gerçekleştirir ve J1939 veri bağlantısını kullanarak arızaları motor kontrol modülüne geri bildirir. Egzoz emisyon SCR sıcaklık sensörü modülü, egzoz emisyon SCR ara sıcaklığını ve egzoz emisyon SCR çıkış sıcaklığını ölçmek için kullanılır. Sıcaklık sondaları egzoz emisyon SCR sıcaklık sensörü modülüne kalıcı olarak takılır ve ayrı ayrı değiştirilemez

Bilesen Konumu

Egzoz emisyon SCR sıcaklık sensörü modülü egzoz emisyon SCR katalizörüne monte edilir.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), dahili bir modül sıfırlanması ile sonuçlanan, egzoz emisyon SCR sıcaklık sensörü modülüne kesintili akü voltaj beslemesi algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.
  • Egzoz emisyon sistemine dizel egzoz sıvısı enjeksiyonu devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodu, ECM sensörün dahili sıfırlamasını algıladığında etkinleşir. Bu dahili sıfırlamaya kesintili bir akü voltaj beslemesi neden olur. Bu arıza kodu kesintili kablo sorunu algılandığını gösterir. Tüm kablo ve konnektörler kesintili bağlantılar için yakından incelenir.

Bkz. Sorun Giderme, Arıza Kodu 4261 .

Son Degistirilme Tarihi: 07-MAR-2020


EGR Supabı Arızası - Durum Mevcut

ARIZA KODU 4485

EGR Supabı Arızası - Durum Mevcut

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 4485 PID: SPN: 5838 FMI: 11/31 LAMBA: Koyu Sarı SRT: | Uzun bir süre boyunca EGR ile ilgili kritik arıza kodları etkindi ve anında önlem alınması gerekiyor. | Büyük olasılıkla motor performansında düşme.
Motor Kontrol Modülü (ECM)

Devre Açiklamasi

ECM, motorun başarılı bir şekilde çalıştırılması için kritik olan herhangi bir arıza kodunun etkin olup olmadığını belirlemek için arıza kodu durumunu sürekli olarak izler.

Bilesen Konumu

ECM montaj konumu, motor modeline bağlı olarak değişiklik gösterir ve motorun üzerine veya dışına monte edilebilir.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Bu arıza kodu diğer EGR'yle ilgili arızalar kaydedildiğinde tetiklenir.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını yakar.

Conditions for Clearing the Fault Code

  • Bu arıza kodu diğer tüm etkin arıza kodları ele alındığında devre dışı bırakılır. Uygun arıza kodu sorun giderme ağacına bakın.

Yararli Notlar

Bu arıza kodu YALNIZCA bilgi içindir ve ECM'de etkin olan EGR ile ilgili kritik arıza kodlarının olabildiğince çabuk ele alındığından emin olmak için kullanılır.

Bkz. Sorun Giderme, Arıza Kodu 4485 .

Son Degistirilme Tarihi: 07-MAR-2020


Dizel Egzoz Sıvısı Tüketimi Arızası - Durum Mevcut

ARIZA KODU 4486

Dizel Egzoz Sıvısı Tüketimi Arızası - Durum Mevcut

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 4486 PID: SPN: 5839 FMI: 11/31 LAMBA: Koyu Sarı SRT: | Uzun bir süre boyunca dizel egzoz sıvısı göndermeyle ilgili kritik arıza kodları etkindi ve anında önlem alınması gerekiyor | Büyük olasılıkla motor performansında düşme.
Motor Kontrol Modülü (ECM)

Devre Açiklamasi

ECM, motorun başarılı bir şekilde çalıştırılması için kritik olan herhangi bir arıza kodunun etkin olup olmadığını belirlemek için arıza kodu durumunu sürekli olarak izler.

Bilesen Konumu

ECM montaj konumu, motor modeline bağlı olarak değişiklik gösterir ve motorun üzerine veya dışına monte edilebilir.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Bu arıza kodu dizel egzoz sıvısı göndermeyle ilgili diğer arızalar kaydedildiğinde tetiklenir.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını yakar.

Conditions for Clearing the Fault Code

  • Bu arıza kodu diğer tüm etkin arıza kodları ele alındığında devre dışı bırakılır. Uygun arıza kodu sorun giderme ağacına bakın.

Yararli Notlar

Bu arıza kodu YALNIZCA

Arıza Kodu 4573 bu arızanın temel nedenidir.

Bkz. Sorun Giderme, Arıza Kodu 4486 .

Son Degistirilme Tarihi: 07-MAR-2020


Dizel Egzoz Sıvısı Dozlama Arızası - Durum Mevcut

ARIZA KODU 4487

Dizel Egzoz Sıvısı Dozlama Arızası - Durum Mevcut

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 4487 PID: SPN: 5840 FMI: 11/31 LAMBA: Koyu Sarı SRT: | Uzun bir süre boyunca dizel egzoz sıvısı dozlama ile ilgili kritik arıza kodları etkindi ve anında önlem alınması gerekiyor. | Büyük olasılıkla motor performansında düşme.
Motor Kontrol Modülü (ECM)

Devre Açiklamasi

ECM, motorun başarılı bir şekilde çalıştırılması için kritik olan herhangi bir arıza kodunun etkin olup olmadığını belirlemek için arıza kodu durumunu sürekli olarak izler.

Bilesen Konumu

ECM montaj konumu, motor modeline bağlı olarak değişiklik gösterir ve motorun üzerine veya dışına monte edilebilir.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Bu arıza kodu Dizel Egzoz Sıvısı Dozlamasıyla ilgili diğer arızalar kaydedildiğinde tetiklenir.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını yakar.

Conditions for Clearing the Fault Code

  • Bu arıza kodu diğer tüm etkin arıza kodları ele alındığında devre dışı bırakılır. Uygun arıza kodu sorun giderme ağacına bakın.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.

Yararli Notlar

ECM'de etkin olan dozlama ile ilgili kritik arıza kodlarının olabildiğince çabuk ele alındığından emin olun.

Bkz. Sorun Giderme, Arıza Kodu 4487 .

Son Degistirilme Tarihi: 07-MAR-2020


Dizel Egzoz Sıvısı Kalite Arızası - Durum Mevcut

ARIZA KODU 4488

Dizel Egzoz Sıvısı Kalite Arızası - Durum Mevcut

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 4488 PID: SPN: 5841 FMI: 11/31 LAMBA: Koyu Sarı SRT: | Uzun bir süre boyunca dizel egzoz sıvısı kalitesi ile ilgili kritik arıza kodları etkindi ve anında önlem alınması gerekiyor. | Büyük olasılıkla motor performansında düşme.
Motor Kontrol Modülü

Devre Açiklamasi

ECM, motorun başarılı bir şekilde çalıştırılması için kritik olan herhangi bir arıza kodunun etkin olup olmadığını belirlemek için arıza kodu durumunu sürekli olarak izler.

Bilesen Konumu

ECM montaj konumu, motor modeline bağlı olarak değişiklik gösterir ve motorun üzerine veya dışına monte edilebilir.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Bu arıza kodu dizel egzoz sıvısı miktarıyla ilgili arızalar kaydedildiğinde tetiklenir.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını yakar.

Conditions for Clearing the Fault Code

  • Bu arıza kodu diğer tüm etkin arıza kodları ele alındığında devre dışı bırakılır. Uygun arıza kodu sorun giderme ağacına bakın.

Yararli Notlar

Bu arıza kodu yalnızca

Bkz. Sorun Giderme, Arıza Kodu 4488 .

Son Degistirilme Tarihi: 07-MAR-2020


SCR İzleme Sistemi Arızası - Durum Mevcut

ARIZA KODU 4489

SCR İzleme Sistemi Arızası - Durum Mevcut

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 4489 PID: SPN: 5842 FMI: 11/31 LAMBA: Koyu Sarı SRT: | SCR ile ilgili kritik arıza kodları etkindi ve anında önlem alınması gerekiyor. | Büyük olasılıkla motor performansında düşme.
Motor Kontrol Modülü (ECM)

Devre Açiklamasi

ECM, motorun başarılı bir şekilde çalıştırılması için kritik olan herhangi bir arıza kodunun etkin olup olmadığını belirlemek için arıza kodu durumunu sürekli olarak izler.

Bilesen Konumu

ECM montaj konumu, motor modeline bağlı olarak değişiklik gösterir ve motorun üzerine veya dışına monte edilebilir.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Bu arıza kodu SCR ile ilgili arızalar kaydedildiğinde tetiklenir.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını yakar.

Conditions for Clearing the Fault Code

  • Bu arıza kodu diğer tüm etkin arıza kodları ele alındığında devre dışı bırakılır. Uygun arıza kodu sorun giderme ağacına bakın.

Yararli Notlar

ECM'de etkin olan dozlama ile ilgili kritik arıza kodlarının olabildiğince çabuk ele alındığından emin olun.

Bkz. Sorun Giderme, Arıza Kodu 4489 .

Son Degistirilme Tarihi: 07-MAR-2020


Araç Kimlik Numarası - Kalibrasyon Dışında

ARIZA KODU 4517

Araç Kimlik Numarası - Kalibrasyon Dışında

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 4517 PID: SPN: 237 FMI: 13/13 LAMBA: Koyu Sarı SRT: | Araç kimlik numarası ECM içinde programlanmamış | Performansa hiçbir etkisi yok.
Motor Kontrol Modülü (ECM)

Devre Açiklamasi

OEM VECU'larından veya şanzıman ECU'larından gönderilen iletiler, Cummins® ECM'si tarafından alınır ve motoru kontrol etmek için kullanılır. Cummins® ECM'si ve OEM VECU'su, çoğullanmış bileşenlerin düzgün çalışmasını sağlamak için doğru şekilde yapılandırılmalıdır

Bilesen Konumu

Motor Kontrol Modülü (ECM), motorun emme manifoldu tarafına monte edilir.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), Araç kimlik numarasının (VIN) ECM içinde programlanmamış

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü gerçekleştirin ve anahtarı 1 dakika boyunca ON (AÇIK) konumunda bırakın.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • Yanlış özellik veya parametre ayarları
Bkz. Sorun Giderme, Arıza Kodu 4517 .

Son Degistirilme Tarihi: 07-MAR-2020


Egzoz Emisyon 1 Dizel Egzoz Sıvısı Ortalama Tüketimi - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

ARIZA KODU 4573

Egzoz Emisyon 1 Dizel Egzoz Sıvısı Ortalama Tüketimi - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 4573 PID: SPN: 3826 FMI: 1/18 LAMBA: Koyu Sarı SRT: | Düşük egzoz emisyon dizel egzozu sıvısı akışı algılandı. | Büyük olasılıkla motor performansında düşme.
Egzoz Emisyon Dizel Egzoz Sıvısı Dozlama Birimi

Devre Açiklamasi

Egzoz emisyon dizel egzoz sıvısı dozlama birimi birçok işlevi gerçekleştirir; işlevlerinden biri de dozlamaya olanak vermek için bir pompa kullanarak hatlarda yeterli dizel egzoz sıvısı basıncı oluşturmaktır. ECM, dizel egzoz sıvısı dozlama birimine akü voltajı beslemesi ve topraklama sağlar. ECM, ayrıca dizel egzoz sıvısı çıkışını kontrol etmek için dozlama birimine bir sinyal besler. Bu sinyal, komut verilen dizel egzoz sıvısı basıncına bağlı olarak değişir.

Bilesen Konumu

Egzoz emisyon dizel egzoz sıvısı dozlama biriminin konumu orijinal ekipman üreticisine (OEM) bağlıdır. OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, Seçici Katalitik Azaltımı (SCR) sistemi, egzoz emisyon sistemine dizel egzozu sıvısını dozlarken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), egzoz emisyon dizel egzoz sıvısı dozlama performansının düşük olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını yakar.
  • Motor torku düşürülür.

Belirli bir süre sonra, motor devri düşürülür.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için "ECM Diyagnostik Testleri" altındaki "Egzoz Emisyon Dizel Egzoz Sıvısı Dozlama Pompası Sıfırlama Testini" gerçekleştirmek üzere önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Arızalı bir egzoz emisyon dizel egzoz sıvısı dozlama sistemi

Arızalı bir egzoz emisyon dizel egzoz sıvısı dozlama supabı

Kısıtlı veya tıkanmış DEF besleme hattı

Bkz. Sorun Giderme, Arıza Kodu 4573 .

Son Degistirilme Tarihi: 07-MAR-2020


Egzoz Emisyon1 SCR Geri Bildirim Kontrol Durumu - Durum Mevcut

ARIZA KODU 4586

Egzoz Emisyon1 SCR Geri Bildirim Kontrol Durumu - Durum Mevcut

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 4586 PID: SPN: 4339 FMI: 11/31 LAMBA: Koyu Sarı SRT: | Maksimum dozlama ayarına erişildi. | Büyük olasılıkla motor performansında düşme.
Motor Kontrol Modülü (ECM)

Devre Açiklamasi

Egzoz emisyon dizel egzoz sıvısı dozlama birimi birçok işlevi gerçekleştirir; işlevlerinden biri de dozlamaya olanak vermek için bir pompa kullanarak hatlarda yeterli dizel egzoz sıvısı basıncı oluşturmaktır. ECM, dizel egzoz sıvısı dozlama birimine akü voltajı beslemesi ve topraklama sağlar. ECM, ayrıca dizel egzoz sıvısı çıkışını kontrol etmek için dozlama birimine bir sinyal besler. Bu sinyal, komut verilen dizel egzoz sıvısı basıncına bağlı olarak değişir.

Bilesen Konumu

Egzoz emisyon dizel egzoz sıvısı dozlama biriminin konumu orijinal ekipman üreticisine (OEM) bağlıdır. OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM) ayarlanan egzoz emisyon dizel egzoz sıvısı dozlama komutunun maksimum sınıra eriştiğini algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını yakar.
  • Egzoz emisyon sistemine dizel egzoz sıvısı enjeksiyonu devre dışı bırakılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için aracı şasi dinamometresi üzerinde çalıştırmak veya diyagnostiğin çalışması için yeterli yükseklikte motor yükünü elde etmek üzere aracı sürmek gerekebilir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Arızalı bir egzoz emisyon çıkış NOx sensörü

  • Arızalı egzoz emisyon emme NOx sensörü
  • Arızalı bir egzoz emisyon dizel egzoz sıvısı dozlama birimi
  • Kirlenmiş dizel egzoz sıvısı
Bkz. Sorun Giderme, Arıza Kodu 4586 .

Son Degistirilme Tarihi: 01-NIS-2021


Motor Emme Manifoldu Basıncı Sistem Monitörü - Durum Mevcut

ARIZA KODU 4612

Motor Emme Manifoldu Basıncı Sistem Monitörü - Durum Mevcut

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 4612 PID: SPN: 5321 FMI: 11/31 LAMBA: Koyu Sarı SRT: | Motor hava işleme sistem komutlarını karşılayamıyor. | Büyük olasılıkla motor performansında düşme.
Motor Kontrol Modülü (ECM)

Devre Açiklamasi

Değişken geometrili turboşarj (VGT), VGT kumanda elemanı tarafından elektronik olarak etkinleştirilir. VGT kumanda elemanı akıllı bir aygıttır ve birincil motor kontrol modülünden (ECM) J1939 veri bağlantısı yoluyla bilgileri alır. VGT kumanda elemanı, kendi diyagnostiklerini uygular ve J1939 veri bağlantısını kullanarak arızaları birincil motor ECM'sine bildirir. ECM de hata iletisinin kodunu çözer ve iletiyi bir arıza koduna dönüştürür.

Egzoz gazı devridaimi (EGR) supabı, EGR supabının en üstünde bulunan fırçasız bir motor tarafından kontrol edilir. EGR supabı motoru, hareket aralığı boyunca supabı hareket ettirmek için üç farklı motor ayağı kullanır. ECM, EGR akış hedeflerini karşılamak amacıyla EGR supabına uygun pozisyon için komut vermek üzere EGR motoru A, B ve C kablolarını kullanır. EGR supabı motoru, EGR supabının konumunu algılayan üç pozisyon sensörü içerir. Bu sensörler, supabın pozisyonunu EGR supabı pozisyonu A, B ve C kabloları üzerinden ECM'ye iletir.

Bilesen Konumu

VGT kumanda elemanı, turboşarj yatak yuvasının üzerinde bulunur.

EGR Supabı ve EGR Diferansiyel Basınç Sensörü konumu motor modeline bağlı olarak değişir.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM) EGR akışının, emme manifold basıncının veya egzoz basıncının komutu karşılayamadığını algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için aracı şasi dinamometresi üzerinde çalıştırmak veya diyagnostiğin çalışması için yeterli yükseklikte motor yükünü elde etmek üzere aracı sürmek gerekebilir.

Yararli Notlar

Sorun giderme 4612'den önce, emme manifold basıncı/sıcaklığı, EGR diferansiyel, barometrik basınç, egzoz gaz basıncı, VGT, EGR veya motor emme gaz kelebeği ile ilgili tüm arıza kodlarında sorun giderin.

Bkz. Sorun Giderme, Arıza Kodu 4612 .

Son Degistirilme Tarihi: 01-NIS-2021


Egzoz Emisyon 1 Dizel Egzoz Sıvısı Deposu Sıcaklık Sensörü - Kalibrasyon Dışında

ARIZA KODU 4731

Egzoz Emisyon 1 Dizel Egzoz Sıvısı Deposu Sıcaklık Sensörü - Kalibrasyon Dışında

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 4731 PID: SPN: 3031 FMI: 13/13 LAMBA: Koyu Sarı SRT: | Alınan veri bağlantısı iletisi geçerli değil | Büyük olasılıkla motor performansında düşme.
Egzoz Emisyon Dizel Egzozu Sıvı Deposu Seviye Sensörü

Devre Açiklamasi

Egzoz emisyon dizel egzozu sıvı deposu sıcaklık sensörü, egzoz emisyon dizel egzozu sıvı deposu içindeki egzoz emisyon dizel egzoz sıvısı sıcaklığını izlemek için kullanılır.

Bilesen Konumu

Egzoz emisyon dizel egzozu sıvı deposu sıcaklık sensörü, dizel egzozu sıvı deposunda bulunur. Deponun ve sıcaklık sensörünün yeri OEM'ye bağlıdır. OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), egzoz emisyon dizel egzozu sıvı deposu sıcaklık sensöründen alınan SAE J1939 veri bağlantısı iletisinin geçerli OLMADIĞINI

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını yakar.
  • Arıza kodu uzun bir süre etkin olduktan sonra ECM, Arıza Gösterge Lambasını (MIL) yakar.
  • Egzoz emisyon sistemine dizel egzoz sıvısı enjeksiyonu devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • Arızalı bir egzoz emisyon dizel egzozu sıvı deposu sıcaklık sensörü
Bkz. Sorun Giderme, Arıza Kodu 4731 .

Son Degistirilme Tarihi: 01-NIS-2021


Egzoz Emisyon 1 Dizel Egzoz Sıvısı Deposu Seviye Sensörü - Temel Neden Bilinmiyor

ARIZA KODU 4739

Egzoz Emisyon 1 Dizel Egzoz Sıvısı Deposu Seviye Sensörü - Temel Neden Bilinmiyor

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 4739 PID: SPN: 1761 FMI: 11/11 LAMBA: Koyu Sarı SRT: | Egzoz emisyon dizel egzozu sıvı deposu seviye sensöründe bilinmeyen bir hata algılandı. | Büyük olasılıkla motor performansında düşme.
Egzoz Emisyon Dizel Egzozu Sıvı Deposu Seviye Sensörü Devresi

Devre Açiklamasi

Egzoz emisyon dizel egzozu sıvı deposu seviye sensörü, egzoz emisyon dizel egzozu sıvı deposu içindeki egzoz emisyon dizel egzoz sıvısı seviyesini izlemek için kullanılır.

Bilesen Konumu

Egzoz emisyon dizel egzozu sıvı deposu seviye sensörü, egzoz emisyon dizel egzozu sıvı deposunda bulunur. Deponun ve seviye sensörünün yeri OEM'ye bağlıdır. OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Egzoz emisyon dizel egzozu sıvı deposu seviye sensöründe bilinmeyen bir hata rapor edildi.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını yakar.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu dört ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • Arızalı bir egzoz emisyon dizel egzozu sıvı deposu seviye sensörü
Bkz. Sorun Giderme, Arıza Kodu 4739 .

Son Degistirilme Tarihi: 01-NIS-2021


Egzoz Emisyon 1 Dizel Egzoz Sıvısı Deposu Seviye Sensörü - Anormal Değişiklik Hızı

ARIZA KODU 4769

Egzoz Emisyon 1 Dizel Egzoz Sıvısı Deposu Seviye Sensörü - Anormal Değişiklik Hızı

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 4769 PID: SPN: 1761 FMI: 10/10 LAMBA: Koyu Sarı SRT: | Okunan geçerli bir dizel egzozu sıvı deposu seviye değeri ALINAMADI | Büyük olasılıkla motor performansında düşme.
Egzoz Emisyon Dizel Egzozu Sıvı Deposu Seviye Sensörü Devresi

Devre Açiklamasi

Egzoz emisyon dizel egzozu sıvı deposu seviye sensörü, egzoz emisyon dizel egzozu sıvı deposu içindeki egzoz emisyon dizel egzoz sıvısı seviyesini izlemek için kullanılır.

Bilesen Konumu

Egzoz emisyon dizel egzozu sıvı deposu seviye sensörü, egzoz emisyon dizel egzozu sıvı deposunda bulunur. Deponun ve seviye sensörünün yeri OEM'ye bağlıdır. OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), egzoz emisyon dizel egzozu sıvı deposu seviye sensöründe okunan değerinin uzun süre geçersiz olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını yakar.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın ve anahtarı 2 saat boyunca ON (AÇIK) konumunda bırakın.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • Arızalı bir egzoz emisyon dizel egzozu sıvı deposu seviye sensörü
  • Egzoz emisyon dizel egzozu sıvı deposu seviye sensörünün kurcalanması
Bkz. Sorun Giderme, Arıza Kodu 4769 .

Son Degistirilme Tarihi: 01-NIS-2021


Değişken Geometrili Turboşarj Kumanda Elemanı Yazılımı - Kalibrasyon Dışı

ARIZA KODU 4956

Değişken Geometrili Turboşarj Kumanda Elemanı Yazılımı - Kalibrasyon Dışı

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 4956 PID: SPN: 6713 FMI: 13/13 LAMBA: Kırmızı SRT: | VGT yazılımı uygulamayla eşleşmiyor. | Büyük olasılıkla motor performansında düşme.
Motor Kontrol Modülü (ECM)

Devre Açiklamasi

Değişken geometrili turboşarj (VGT), VGT kumanda elemanı tarafından elektronik olarak etkinleştirilir. VGT kumanda elemanı akıllı bir aygıttır ve birincil motor kontrol modülünden (ECM) J1939 veri bağlantısı yoluyla bilgileri alır. VGT kumanda elemanı, kendi diyagnostiklerini uygular ve J1939 veri bağlantısını kullanarak arızaları birincil motor ECM'sine bildirir. ECM de hata iletisinin kodunu çözer ve iletiyi bir arıza koduna dönüştürür.

Bilesen Konumu

VGT kumanda elemanı, turboşarj yatak yuvasının üzerinde bulunur.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM) Turboşarj kumanda elemanı kalibrasyonu ile bir uygulama yazılımı uyuşmazlığı algıladı.

Action Taken When the Fault Code is Active

  • ECM, diyagnostik çalışıp başarısız olduktan hemen sonra kırmızı MOTOR DURDURMA lambasını yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM kırmızı STOP ENGINE (MOTOR DURDURMA) lambasını söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodunun olası nedenleri şunlardır:

Yanlış Turboşarj kumanda elemanı kalibrasyon kodu

Bkz. Sorun Giderme, Arıza Kodu 4956 .

Son Degistirilme Tarihi: 01-NIS-2021


Değişken Geometrili Turboşarj Kumanda Elemanı Yazılımı - Durum Mevcut

ARIZA KODU 4957

Değişken Geometrili Turboşarj Kumanda Elemanı Yazılımı - Durum Mevcut

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 4957 PID: SPN: 6713 FMI: 11/31 LAMBA: Kırmızı SRT: | VGT kumanda elemanı ECM yazılımı uyumlu değil. | Büyük olasılıkla motor performansında düşme.
VGT Kumanda Elemanı Devresi

Devre Açiklamasi

Değişken geometrili turboşarj (VGT), VGT kumanda elemanı tarafından elektronik olarak etkinleştirilir. VGT kumanda elemanı akıllı bir aygıttır ve birincil motor kontrol modülünden (ECM) J1939 veri bağlantısı yoluyla bilgileri alır. VGT kumanda elemanı, kendi diyagnostiklerini uygular ve J1939 veri bağlantısını kullanarak arızaları birincil motor ECM'sine bildirir. ECM de hata iletisinin kodunu çözer ve iletiyi bir arıza koduna dönüştürür.

Bilesen Konumu

VGT kumanda elemanı, turboşarj yatak yuvasının üzerinde bulunur.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

VGT kumanda elemanındaki turboşarj kumanda elemanı kalibrasyon revizyonu ECM yazılımı ile uyumlu değil.

Action Taken When the Fault Code is Active

  • ECM, diyagnostik çalışıp başarısız olduktan hemen sonra kırmızı MOTOR DURDURMA lambasını yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM kırmızı STOP ENGINE (MOTOR DURDURMA) lambasını söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodunun olası nedenleri şunlardır:

Yanlış Turboşarj kumanda elemanı kalibrasyon kodu

ECM Kalibrasyon güncellemesi

Bkz. Sorun Giderme, Arıza Kodu 4957 .

Son Degistirilme Tarihi: 07-MAR-2020


Şanzıman Motor Marşa Basma Etkin - Alınan Ağ Verisi Hatalı

ARIZA KODU 5173

Şanzıman Motor Marşa Basma Etkin - Alınan Ağ Verisi Hatalı

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 5173 PID: SPN: 2900 FMI: 2/19 LAMBA: Koyu Sarı SRT: | Şanzıman ECU'su bir arıza bildirdi. | Motor çalışmayabilir
J1939 Veri Bağlantısı Devresi

Devre Açiklamasi

Normalde anahtarlar, gaz pedalları ve diğer bileşenler motor kontrol modülüne (ECM) ayrı ayrı kablolarla doğrudan bağlanır. Çoğullama, bu parçaların kabindeki bir orijinal ekipman üreticisi (OEM) araç elektronik kontrol birimine (VECU) veya şanzıman elektronik kontrol birimine (ECU) sabit iletkenle bağlanmasını sağlar. Ardından sensör, gaz pedalı ve anahtar gibi bileşenlerden alınan bileşen değerleri ve durum bilgileri SAE J1939 veri bağlantısı aracılığıyla OEM VECU'sundan Cummins® ECM'sine aktarılabilir.

Bilesen Konumu

SAE J1939 veri bağlantısı kablo sistemi ve SAE J1939 cihazları, OEM seçeneklerine göre değişiklik gösterir.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken ve motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM) OEM şanzıman ECU'dan bir hata mesajı aldı

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını yakar.

Conditions for Clearing the Fault Code

  • Onarımı onaylamak için, anahtarı 1 dakika boyunca KAPALI konuma getirin ve ardından 1 dakika AÇIK konuma getirin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

  • Arızalı bir SAE J1939 veri bağlantısı devresi

arızalı OEM VECU

ECM, OEM VECU'sundan bilgi almak üzere düzgün şekilde (bileşenler etkinleştirilmiş ve OEM VECU kaynak adresi doğru verilmiş olarak) ayarlandığında, ancak OEM VECU'su gerçekte bileşenin çoğullama için kullanılamayacağını belirten bir ileti ilettiğinde ortaya çıkabilir. Bunun nedeni, ECM'de çoğullanmış bir bileşenin etkinleştirilmesi ancak bileşen iletisini ileten VECU'nun OEM VECU'su kaynak adresinin Cummins® ECM'sinde hatalı olması veya OEM VECU'sunun çoğullanmış bileşen iletisini iletecek şekilde ayarlanmamış olması olabilir.

Bkz. Sorun Giderme, Arıza Kodu 5173 .

Son Degistirilme Tarihi: 01-NIS-2021


Şanzıman Motor Marş Basma Etkin - Anormal Güncelleme Hızı

ARIZA KODU 5174

Şanzıman Motor Marş Basma Etkin - Anormal Güncelleme Hızı

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 5174 PID: SPN: 2900 FMI: 9/9 LAMBA: Koyu Sarı SRT: | ECM ile Şanzıman ECU arasındaki J1939 veri bağlantısında iletişimin olmadığı veya geçersiz veri aktarım hızının olduğu algılandı. | Motor çalışmayabilir
J1939 Veri Bağlantısı Devresi

Devre Açiklamasi

Normalde anahtarlar, gaz pedalları ve diğer bileşenler motor kontrol modülüne (ECM) ayrı ayrı kablolarla doğrudan bağlanır. Çoğullama, bu parçaların kabindeki bir orijinal ekipman üreticisi (OEM) araç elektronik kontrol birimine (VECU) veya şanzıman elektronik kontrol birimine (ECU) sabit iletkenle bağlanmasını sağlar. Ardından sensör, gaz pedalı ve anahtar gibi bileşenlerden alınan bileşen değerleri ve durum bilgileri SAE J1939 veri bağlantısı aracılığıyla OEM VECU'sundan Cummins® ECM'sine aktarılabilir.

Bilesen Konumu

SAE J1939 veri bağlantısı kablo sistemi ve SAE J1939 cihazları, OEM seçeneklerine göre değişiklik gösterir.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), çoğullanmış bir cihazdan ileti almadı

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü gerçekleştirin ve anahtarı 1 dakika boyunca ON (AÇIK) konumunda bırakın.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

  • Arızalı bir SAE J1939 veri bağlantısı devresi

arızalı OEM VECU

Bkz. Sorun Giderme, Arıza Kodu 5174 .

Son Degistirilme Tarihi: 07-MAR-2020


Değişken Geometrili Turboşarj Kumanda Elemanı Yazılımı - Anormal Güncelleme Hızı

ARIZA KODU 5177

Değişken Geometrili Turboşarj Kumanda Elemanı Yazılımı - Anormal Güncelleme Hızı

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 5177 PID: SPN: 6713 FMI: 9/9 LAMBA: Koyu Sarı SRT: | ECM iletişimi kaybetti veya VGT kumanda elemanından gelen mesajı desteklemedi. | Büyük olasılıkla motor performansında düşme.
VGT devresi

Devre Açiklamasi

Değişken geometrili turboşarj (VGT), VGT kumanda elemanı tarafından elektronik olarak etkinleştirilir. VGT kumanda elemanı akıllı bir aygıttır ve birincil motor kontrol modülünden (ECM) J1939 veri bağlantısı yoluyla bilgileri alır. VGT kumanda elemanı, kendi diyagnostiklerini uygular ve J1939 veri bağlantısını kullanarak arızaları birincil motor ECM'sine bildirir. ECM de hata iletisinin kodunu çözer ve iletiyi bir arıza koduna dönüştürür.

Bilesen Konumu

VGT kumanda elemanı, turboşarj yatak yuvasının üzerinde bulunur.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM) kumanda elemanı, Değişken Geometrili Turboşarj (VTG) kumanda elemanından 1 saniyeden daha uzun süreyle geçerli bir J1939 veri bağlantısı iletisini almaz.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını yakar.

VGT etkinleştirmesi devre dışı bırakılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Arızalı bir turboşarj kumanda elemanı

  • Arızalı bir SAE J1939 veri bağlantısı devresi

Yanlış Turboşarj kumanda elemanı kalibrasyon kodu

Bu arıza kodu, Turboşarj kumanda elemanına bir indirme işleminden sonra ortaya çıktıysa önerilen Cummins® elektronik servis aparatı veya eşdeğerinde doğru kalibrasyon kodu olup olmadığını kontrol edin.

Bkz. Sorun Giderme, Arıza Kodu 5177 .

Son Degistirilme Tarihi: 07-MAR-2020


Maksimum Araç Hızı Sınırı 1 - Anormal Güncelleme Hızı

ARIZA KODU 5216

Maksimum Araç Hızı Sınırı 1 - Anormal Güncelleme Hızı

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 5216 PID: SPN: 2588 FMI: 9/9 LAMBA: Koyu Sarı SRT: | Maksimum Araç Hızı Sınır 1 - Anormal Güncelleştirme Hızı. ECM ile değiştirilebilir maksimum araç hızı arasındaki J1939 veri bağlantısında iletişimin olmadığı veya geçersiz veri aktarım hızının olduğu algılandı. | Performansa hiçbir etkisi yok.
J1939 SAE Devresi

Devre Açiklamasi

Normalde anahtarlar, gaz pedalları ve diğer bileşenler motor kontrol modülüne (ECM) ayrı ayrı kablolarla doğrudan bağlanır. Çoğullama, bu parçaların kabindeki bir orijinal ekipman üreticisi (OEM) araç elektronik kontrol birimine (VECU) veya şanzıman elektronik kontrol birimine (ECU) sabit iletkenle bağlanmasını sağlar. Ardından sensör, gaz pedalı ve anahtar gibi bileşenlerden alınan bileşen değerleri ve durum bilgileri SAE J1939 veri bağlantısı aracılığıyla OEM VECU'sundan Cummins® ECM'sine aktarılabilir.

Bilesen Konumu

SAE J1939 veri bağlantısı kablo sistemi ve SAE J1939 cihazları, OEM seçeneklerine göre değişiklik gösterir.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), çoğullanmış bir cihazdan ileti almadı

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza aşağıdaki nedenlerden kaynaklanabilir:

ECM, OEM VECU'sundan bilgi almak üzere düzgün şekilde (bileşenler etkinleştirilmiş ve OEM VECU kaynak adresi doğru verilmiş olarak) ayarlandığında ancak OEM VECU'su gerçekte bileşenin çoğullama için kullanılamayacağını

Ayrıca bu arıza OEM VECU'su ile Cummins® ECM arasındaki hatalı bir J1939 veri bağlantısından, bileşen ile OEM VECU'su arasındaki hatalı bir bağlantıdan, hatalı OEM VECU'su veya hatalı Cummins® ECM'sinden kaynaklanabilir. Doğru çoğullama yapılandırması için OEM ile bağlantı kurmak gerekebilir. Çoğullanmış bileşenleri izlemek için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanmak mümkündür.

Bkz. Sorun Giderme, Arıza Kodu 5216 .

Son Degistirilme Tarihi: 07-MAR-2020


Maksimum Araç Hızı Sınırı 1 - Alınan Ağ Verisi Hatalı

ARIZA KODU 5217

Maksimum Araç Hızı Sınırı 1 - Alınan Ağ Verisi Hatalı

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 5217 PID: SPN: 2588 FMI: 2/19 LAMBA: Koyu Sarı SRT: | Maksimum Araç Hız Limiti 1 - J1939 multipleks kontrolör Değiştirilebilir Maksimum araç hızı arızası gösterdi. | Performansa hiçbir etkisi yok.
J1939 Veri Bağlantısı Devresi

Devre Açiklamasi

Normalde anahtarlar, gaz pedalları ve diğer bileşenler motor kontrol modülüne (ECM) ayrı ayrı kablolarla doğrudan bağlanır. Çoğullama, bu parçaların kabindeki bir orijinal ekipman üreticisi (OEM) araç elektronik kontrol birimine (VECU) veya şanzıman elektronik kontrol birimine (ECU) sabit iletkenle bağlanmasını sağlar. Ardından sensör, gaz pedalı ve anahtar gibi bileşenlerden alınan bileşen değerleri ve durum bilgileri SAE J1939 veri bağlantısı aracılığıyla OEM VECU'sundan Cummins® ECM'sine aktarılabilir.

Bilesen Konumu

SAE J1939 veri bağlantısı kablo sistemi ve SAE J1939 cihazları, OEM seçeneklerine göre değişiklik gösterir.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

OEM VECU değiştirilebilir maksimum araç hızı 1 arızası olduğunu belirledi.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza aşağıdaki nedenlerden kaynaklanabilir:

ECM, OEM VECU'sundan bilgi almak üzere düzgün şekilde (bileşenler etkinleştirilmiş ve OEM VECU kaynak adresi doğru verilmiş olarak) ayarlandığında ancak OEM VECU'su gerçekte bileşenin çoğullama için kullanılamayacağını

Ayrıca bu arıza OEM VECU'su ile Cummins® ECM arasındaki hatalı bir J1939 veri bağlantısından, bileşen ile OEM VECU'su arasındaki hatalı bir bağlantıdan, hatalı OEM VECU'su veya hatalı Cummins® ECM'sinden kaynaklanabilir. Doğru çoğullama yapılandırması için OEM ile bağlantı kurmak gerekebilir. Çoğullanmış bileşenleri izlemek için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanmak mümkündür.

Bkz. Sorun Giderme, Arıza Kodu 5217 .

Son Degistirilme Tarihi: 07-MAR-2020


Maksimum Araç Hızı Sınırı 2 - Anormal Güncelleme Hızı

ARIZA KODU 5218

Maksimum Araç Hızı Sınırı 2 - Anormal Güncelleme Hızı

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 5218 PID: SPN: 2589 FMI: 9/9 LAMBA: Koyu Sarı SRT: | Maksimum Araç Hızı Sınır 2 - Anormal Güncelleştirme Hızı. ECM ile değiştirilebilir maksimum araç hızı arasındaki J1939 veri bağlantısında iletişimin olmadığı veya geçersiz veri aktarım hızının olduğu algılandı. | Performansa hiçbir etkisi yok.
J1939 Veri Bağlantısı Devresi

Devre Açiklamasi

Normalde anahtarlar, gaz pedalları ve diğer bileşenler motor kontrol modülüne (ECM) ayrı ayrı kablolarla doğrudan bağlanır. Çoğullama, bu parçaların kabindeki bir orijinal ekipman üreticisi (OEM) araç elektronik kontrol birimine (VECU) veya şanzıman elektronik kontrol birimine (ECU) sabit iletkenle bağlanmasını sağlar. Ardından sensör, gaz pedalı ve anahtar gibi bileşenlerden alınan bileşen değerleri ve durum bilgileri SAE J1939 veri bağlantısı aracılığıyla OEM VECU'sundan Cummins® ECM'sine aktarılabilir.

Bilesen Konumu

SAE J1939 veri bağlantısı kablo sistemi ve SAE J1939 cihazları, OEM seçeneklerine göre değişiklik gösterir.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), çoğullanmış bir cihazdan ileti almadı

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza aşağıdaki nedenlerden kaynaklanabilir:

ECM, OEM VECU'sundan bilgi almak üzere düzgün şekilde (bileşenler etkinleştirilmiş ve OEM VECU kaynak adresi doğru verilmiş olarak) ayarlandığında ancak OEM VECU'su gerçekte bileşenin çoğullama için kullanılamayacağını

Ayrıca bu arıza OEM VECU'su ile Cummins® ECM arasındaki hatalı bir J1939 veri bağlantısından, bileşen ile OEM VECU'su arasındaki hatalı bir bağlantıdan, hatalı OEM VECU'su veya hatalı Cummins® ECM'sinden kaynaklanabilir. Doğru çoğullama yapılandırması için OEM ile bağlantı kurmak gerekebilir. Çoğullanmış bileşenleri izlemek için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanmak mümkündür.

Bkz. Sorun Giderme, Arıza Kodu 5218 .

Son Degistirilme Tarihi: 07-MAR-2020


Maksimum Araç Hızı Sınırı 2 - Alınan Ağ Verisi Hatalı

ARIZA KODU 5219

Maksimum Araç Hızı Sınırı 2 - Alınan Ağ Verisi Hatalı

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 5219 PID: SPN: 2589 FMI: 2/19 LAMBA: Koyu Sarı SRT: | Maksimum Araç Hız Limiti 2 - J1939 multipleks kontrolör değiştirilebilir maksimum araç hızı arızası gösterdi. | Performansa hiçbir etkisi yok.
J1939 Veri Bağlantısı Devresi

Devre Açiklamasi

Normalde anahtarlar, gaz pedalları ve diğer bileşenler motor kontrol modülüne (ECM) ayrı ayrı kablolarla doğrudan bağlanır. Çoğullama, bu parçaların kabindeki bir orijinal ekipman üreticisi (OEM) araç elektronik kontrol birimine (VECU) veya şanzıman elektronik kontrol birimine (ECU) sabit iletkenle bağlanmasını sağlar. Ardından sensör, gaz pedalı ve anahtar gibi bileşenlerden alınan bileşen değerleri ve durum bilgileri SAE J1939 veri bağlantısı aracılığıyla OEM VECU'sundan Cummins® ECM'sine aktarılabilir.

Bilesen Konumu

SAE J1939 veri bağlantısı kablo sistemi ve SAE J1939 cihazları, OEM seçeneklerine göre değişiklik gösterir.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

OEM VECU değiştirilebilir maksimum araç hızı 2 arızası olduğunu belirledi

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza aşağıdaki nedenlerden kaynaklanabilir:

ECM, OEM VECU'sundan bilgi almak üzere düzgün şekilde (bileşenler etkinleştirilmiş ve OEM VECU kaynak adresi doğru verilmiş olarak) ayarlandığında ancak OEM VECU'su gerçekte bileşenin çoğullama için kullanılamayacağını

Ayrıca bu arıza OEM VECU'su ile Cummins® ECM arasındaki hatalı bir J1939 veri bağlantısından, bileşen ile OEM VECU'su arasındaki hatalı bir bağlantıdan, hatalı OEM VECU'su veya hatalı Cummins® ECM'sinden kaynaklanabilir. Doğru çoğullama yapılandırması için OEM ile bağlantı kurmak gerekebilir. Çoğullanmış bileşenleri izlemek için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanmak mümkündür.

Bkz. Sorun Giderme, Arıza Kodu 5219 .

Son Degistirilme Tarihi: 07-MAR-2020


Egzoz Emisyon 1 Dizel Egzoz Sıvısı Dozlama Sistemi Donmuş - Durum Mevcut

ARIZA KODU 5278

Egzoz Emisyon 1 Dizel Egzoz Sıvısı Dozlama Sistemi Donmuş - Durum Mevcut

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 5278 PID: SPN: 6802 FMI: 11/31 LAMBA: Koyu Sarı SRT: | ECM, Dizel Egzoz Sıvısı Dozlama Sisteminin donmuş olduğunu belirten durumlar algıladı. | Motor gücünde azalma.
Egzoz Emisyon Dizel Egzoz Sıvısı Deposu Isıtıcı Devresi

Devre Açiklamasi

Egzoz emisyon dizel egzozu sıvı deposu ısıtıcısı, dizel egzoz sıvısının dizel egzozu sıvı deposu içinde donmasını önler. Depo ısıtıcısı, dizel egzozu sıvı deposundaki bir ısıtma bobiniyle motor soğutma sıvısı akışını kontrol eden ve elektrikle güç verilen bir depo ısıtıcısı kontrol supabından oluşur. Isıtma komutu verildiğinde depo ısıtıcısı kontrol supabı, soğutma sıvısının ısıtma bobinine akmasını sağlamak için açılır ve artık ısıtma gerekmediğinde kapanır.

Bilesen Konumu

Dizel egzozu sıvı deposu ısıtıcısı kontrol supabı, dizel egzozu sıvı deposunun yanında bulunur. Belirli konum, OEM'ye bağlı olarak değişir. Depo ısıtma bobini dizel egzozu sıvı deposunda dahili olarak bulunur.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), ortam hava sıcaklığı düşük olduğunda dizel egzoz sıvısı dozlama sisteminin doldurulamadığını algıladı (ısıtmalı olmayan dizel egzoz sıvısı dozlama sistemleri).

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.
  • Motorun tork çıkışı azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü gerçekleştirin ve ardından ECM Diyagnostik Testleri altında bulunan Dizel Egzoz Sıvısı Dozlama Sistemi Isıtıcı Testini gerçekleştirmek için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Onarımı doğrulamak için "ECM Diyagnostik Testleri" altındaki "Egzoz Emisyon Dizel Egzoz Sıvısı Dozlama Pompası Sıfırlama Testini" gerçekleştirmek üzere önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza kodu, önerilen Cummins® elektronik servis aparatıyla veya eşdeğeriyle silinemez
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.

Yararli Notlar

Bu arıza kodu yalnızca

Bkz. Sorun Giderme, Arıza Kodu 5278 .

Son Degistirilme Tarihi: 07-MAR-2020


Bağıl Yanmamış Yakıt Kitlesi - Veriler Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

ARIZA KODU 5384

Bağıl Yanmamış Yakıt Kitlesi - Veriler Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 5384 PID: SPN: 5502 FMI: 0/16 LAMBA: Koyu Sarı SRT: | İşlem sonrası sıcaklıklar işlem sonrası rejenerasyon için yeterli sıcaklıkta değil. | Performansa hiçbir etkisi yok.
Motor Kontrol Modülü

Devre Açiklamasi

Motor egzoz emisyon sistemi, egzoz emisyon dizel parçacık filtresindeki is yükünü izler. Normal çalışma koşulları altında, egzoz emisyon dizel parçacık filtresi otomatik temizlemelidir; burada is, karbondioksite, azota ve suya dönüştürülür. Hafif yükte çalışma koşulları altında, egzoz emisyon dizel parçacık filtresinin sabit rejenerasyonunun gerçekleştirilmesi gerekebilir. Egzoz emisyon diferansiyel basınç sensörü ve motorun hesaplanan is çıkışı kullanılarak, egzoz emisyon dizel parçacık filtresindeki is yükü tahmin edilir.

Bilesen Konumu

Egzoz emisyon dizel parçacık filtresi, egzoz sisteminde bulunur ve orijinal ekipman üreticisi (OEM) tarafından takılır. OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak rölantide çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), rölanti sırasında belirli bir süre egzoz emisyon sıcaklığın çok düşük olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.

Conditions for Clearing the Fault Code

  • Sabit rejenerasyon (bu arıza kodu sorun giderme ağacında belirtildiği gibi) tamamlandıktan sonra ve hiçbir ek arıza etkin olmadığında, onarım doğrulanmıştır.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza aşağıdaki nedenlerden kaynaklanabilir:

  • Motor, egzoz emisyon dizel parçacık filtresini etkin olarak rejenerasyon işlemine tabi tutmak için gereken yükseklikteki egzoz sıcaklıklarını önleyen bir hafif yük koşulunda çalışmaktadır.
Bkz. Sorun Giderme, Arıza Kodu 5384 .

Son Degistirilme Tarihi: 01-NIS-2021


Bağıl Yanmamış Yakıt Kitlesi - Veriler Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

ARIZA KODU 5385

Bağıl Yanmamış Yakıt Kitlesi - Veriler Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 5385 PID: SPN: 5502 FMI: 0/0 LAMBA: Kırmızı SRT: | İşlem sonrası sıcaklıklar işlem sonrası rejenerasyon için yeterli sıcaklıkta değil. | Büyük olasılıkla motor performansında düşme.
Motor Kontrol Modülü

Devre Açiklamasi

Motor egzoz emisyon sistemi, egzoz emisyon dizel parçacık filtresindeki is yükünü izler. Normal çalışma koşulları altında, egzoz emisyon dizel parçacık filtresi otomatik temizlemelidir; burada is, karbondioksite, azota ve suya dönüştürülür. Hafif yükte çalışma koşulları altında, egzoz emisyon dizel parçacık filtresinin sabit rejenerasyonunun gerçekleştirilmesi gerekebilir. Egzoz emisyon diferansiyel basınç sensörü ve motorun hesaplanan is çıkışı kullanılarak, egzoz emisyon dizel parçacık filtresindeki is yükü tahmin edilir.

Bilesen Konumu

Egzoz emisyon dizel parçacık filtresi, egzoz sisteminde bulunur ve orijinal ekipman üreticisi (OEM) tarafından takılır. OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), sürüş sırasında belirli bir süre egzoz emisyon sıcaklığın çok düşük olduğunu algıladı.

Action Taken When the Fault Code is Active

  • ECM, diyagnostik çalışıp başarısız olduktan hemen sonra kırmızı STOP ENGINE (MOTOR DURDURMA) lambasını ve/veya Arıza Gösterge Lambasını (MIL) yakar.
  • Motor torku düşürülür.

Conditions for Clearing the Fault Code

  • Sabit rejenerasyon (bu arıza kodu sorun giderme ağacında belirtildiği gibi) tamamlandıktan sonra ve hiçbir ek arıza etkin olmadığında, onarım doğrulanmıştır.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra ECM, koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya MIL'yi söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza aşağıdaki nedenlerden kaynaklanabilir:

  • Motor, egzoz emisyon dizel parçacık tutucusunu etkin olarak rejenerasyon işlemine tabi tutmak için gereken yükseklikteki egzoz gaz sıcaklıklarını önleyen hafif yük koşullarında çalışmaktadır.
Bkz. Sorun Giderme, Arıza Kodu 5385 .

Son Degistirilme Tarihi: 01-NIS-2021


Dizel Parçacık Filtresi Etkin Rejenerasyonu Sistem Zaman Aşımı Nedeniyle Engellendi - Durum Mevcut

ARIZA KODU 5616

Dizel Parçacık Filtresi Etkin Rejenerasyonu Sistem Zaman Aşımı Nedeniyle Engellendi - Durum Mevcut

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 5616 PID: SPN: 3713 FMI: 11/31 LAMBA: Bakım SRT: | Sistem, egzoz emisyon dizel parçacık filtresinin etkin rejenerasyon işlemini gerçekleştiremedi. | Performansa hiçbir etkisi yok.
Motor Kontrol Modülü

Devre Açiklamasi

Motor egzoz emisyon sistemi, egzoz emisyon dizel parçacık filtresindeki is yükünü izler. Normal çalışma koşulları altında, egzoz emisyon dizel parçacık filtresi otomatik temizlemelidir; burada is, karbondioksite, azota ve suya dönüştürülür. Hafif yükte çalışma koşulları altında, egzoz emisyon dizel parçacık filtresinin sabit rejenerasyonunun gerçekleştirilmesi gerekebilir. Egzoz emisyon diferansiyel basınç sensörü ve motorun hesaplanan is çıkışı kullanılarak, egzoz emisyon dizel parçacık filtresindeki is yükü tahmin edilir.

Bilesen Konumu

Egzoz emisyon dizel parçacık filtresi, egzoz sisteminde bulunur ve orijinal ekipman üreticisi (OEM) tarafından takılır. OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, motor çalışırken ve ECM, egzoz emisyon dizel parçacık filtresinin etkin rejenerasyon işlemini talep ediyorsa sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM) sistemin uzun bir süre boyunca egzoz emisyon dizel partikülat filtresinin aktif rejenerasyonunu talep ediyor.

Action Taken When the Fault Code is Active

Diyagnostik çalışıp başarısız olduktan hemen sonra, ECM bakım durumunu gösteren beyaz BAKIM lambasını yakar veya koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını yakıp söndürür.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için motoru çalıştırın ve önerilen Cummins® elektronik servis aparatı veya eşdeğeri Egzoz Emisyon Dizel Parçacık Filtresi Rejenerasyon Testini geçekleştirin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını yakıp söndürür.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğerindeki "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek için kullanılabilir.

Yararli Notlar

Bu arıza kodu yalnızca sistemin egzoz emisyon sistemin aktif rejenerasyonunu talep ettiğini, ancak aktif rejenerasyon gerçekleştiremediğini gösteren arıza kodudur.

Bkz. Sorun Giderme, Arıza Kodu 5616 .

Son Degistirilme Tarihi: 07-MAR-2020


Hibrit Sistem OBD'siyle İlgili DTC Durumu - Anormal Güncelleme Hızı

ARIZA KODU 5684

Hibrit Sistem OBD'siyle İlgili DTC Durumu - Anormal Güncelleme Hızı

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 5684 PID: SPN: 6810 FMI: 9/9 LAMBA: Koyu Sarı SRT: | ECM, çoğullanmış bir gaz pedalı veya gaz kolu sensöründen bilgi bekledi ancak bu bilgiyi yeterince erken alamadı | Performansa hiçbir etkisi yok.
ISX12/ISX11.9 CM2350/ISB6.7 CM2350 ISL9 CM2350/ISX15 CM2350 - Motor Kontrol Modülü

Devre Açiklamasi

Normalde anahtarlar, gaz pedalları ve diğer bileşenler motor elektronik kontrol modülüne (ECM) ayrı ayrı kablolarla doğrudan bağlanır. Çoğullama, bu bileşenlerin kabindeki bir orijinal ekipman üreticisi (OEM) Hibrit Sistemi Kontrolörüne sabit iletkenle bağlanmasını sağlar. Ardından sensör, gaz pedalı ve anahtar gibi bileşenlerden alınan bileşen değerleri ve durum bilgileri SAE J1939 veri bağlantısı aracılığıyla OEM Hibrit Sistemi Kontrolöründen Cummins® motor ECM'sine aktarılabilir.

OEM Hibrit Sistemi Kontrolöründen gönderilen iletiler Cummins® motor ECM'si tarafından alınır ve motoru kontrol etmek için kullanılır. Cummins® motor ECM'si ve OEM Hibrit Sistemi Kontrolörü, çoğullanmış bileşenlerin düzgün çalışmasını sağlamak için doğru şekilde yapılandırılmalıdır.

Bilesen Konumu

J1939 veri bağlantısı kablo sistemi ve orijinal ekipman üreticisi (OEM) tarafından takılan J1939 cihazlarının konumu OEM'ye göre değişir. Bileşenin konumu için OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), Hibrit Sistemi Kontrolöründen 1 saniyeden daha uzun süre boyunca geçerli bir J1939 iletisi almaz.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra ECM, koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya MIL'yi söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodu etkin hale geldiğinde, bazı çoğullanmış cihazlar istenildiği gibi çalışmayabilir

Bu arıza aşağıdaki nedenlerden kaynaklanabilir:

ECM, OEM Hibrit Sistemi Kontrolöründen bilgi almak üzere düzgün şekilde (bileşenler etkinleştirilmiş ve OEM Hibrit Sistemi Kontrolörü kaynak adresi doğru verilmiş olarak) ayarlanır ancak OEM Hibrit Sistemi Kontrolörü gerçekte bileşenin çoğullama için kullanılamayacağını belirten bir ileti iletir. Bunun nedeni, Cummins® ECM'de çoğullanmış bir bileşenin etkinleştirilmesi ancak bileşen iletisini ileten Hibrit Sistemi Kontrolörünün OEM Hibrit Sistemi Kontrolörü kaynak adresinin Cummins® ECM'sinde hatalı olması veya OEM Hibrit Sistemi Kontrolörünün çoğullanmış bileşen iletisini iletecek şekilde ayarlanmamış olması olabilir.

Ayrıca bu arıza OEM Hibrit Sistemi Kontrolörü ile Cummins® ECM'si arasındaki hasarlı bir J1939 veri bağlantısından, bileşen ile OEM Hibrit Sistemi Kontrolörü arasındaki hasarlı bir bağlantıdan, hasarlı OEM Hibrit Sistemi Kontrolöründen veya hasarlı Cummins® ECM'sinden kaynaklanabilir. Doğru çoğullama yapılandırması için OEM ile bağlantı kurmak gerekebilir.

Çoğullanmış bileşenleri izlemek için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanmak mümkündür.

OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede uygun kablo sistemi şemasına bakın

Egzoz emisyon bileşenleri ile ilgili kesintili güç kaynağı ve veri bağlantısı iletişim sorunları için OEM Güç Dağıtım Merkezi sigortaları ve rölelerinde gevşek, eksik veya kesintili bağlantı olup olmadığının kapsamlı bir şekilde kontrol edilmesi kesinlikle önerilir.

Bkz. Sorun Giderme, Arıza Kodu 5684 .

Son Degistirilme Tarihi: 07-MAR-2020


Hibrit Sistem OBD'siyle İlgili DTC Durumu - Durum Mevcut

ARIZA KODU 5685

Hibrit Sistem OBD'siyle İlgili DTC Durumu - Durum Mevcut

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 5685 PID: SPN: 6810 FMI: 11/31 LAMBA: Koyu Sarı SRT: | Hibrit sisteminde OBD ile ilgili bir arıza kodu var ve ECM'den MIL lambasını yakmasını istedi. | Performansa hiçbir etkisi yok.
ISX12/ISX11.9 CM2350/ISB6.7 CM2350 ISL9 CM2350/ISX15 CM2350 - Motor Kontrol Modülü

Devre Açiklamasi

Sistem kontrolörü hibrit sistemin merkezi kontrolüdür. Hibrit sistemi işlemlerini gerçekleştirir. Motor elektronik kontrol modülüyle (ECM) J1939 veri bağlantısı aracılığıyla iletişim kurar.

Bilesen Konumu

Hibrit sistemi kontrolörünün konumu uygulamaya ve OEM'e göre değişiklik gösterir. Kontrolör genellikle araç çerçevesine veya başlık vidaları kullanılarak uygun sabit desteğe monte edilir. Daha ayrıntılı bileşen konumu açıklaması için OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Hibrit sistemi kontrolörü arıza gösterge lambasının (MIL) yanmasını istediğinde bu arıza kodu ayarlanır.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğerindeki "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek için kullanılabilir.

Yararli Notlar

Bu arıza kodu yalnızca bilgi içindir ve Hibrit sistemi kontrolörünün OBD ile ilgili bir arıza algıladığını ve arıza gösterge lambasının (MIL) yanmasını istediğini belirtir. OEM servis el kitabına bakın.

OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede uygun kablo sistemi şemasına bakın

Bkz. Sorun Giderme, Arıza Kodu 5685 .

Son Degistirilme Tarihi: 01-NIS-2021


Hibrit Sistem OBD'siyle İlgili DTC Durumu - Temel Neden Bilinmiyor

ARIZA KODU 5691

Hibrit Sistem OBD'siyle İlgili DTC Durumu - Temel Neden Bilinmiyor

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 5691 PID: SPN: 6810 FMI: 11/11 LAMBA: Koyu Sarı SRT: | ECM ve Hibrit sistemi kontrolörü arasında beklenmedik veri bağlantısı iletişimi oluştu. | Performansa hiçbir etkisi yok.
ISX12/ISX11.9 CM2350/ISB6.7 CM2350 ISL9 CM2350/ISX15 CM2350 - Motor Kontrol Modülü

Devre Açiklamasi

Sistem kontrolörü hibrit sistemin merkezi kontrolüdür. Hibrit sistemi işlemlerini gerçekleştirir. Motor elektronik kontrol modülüyle (ECM) J1939 veri bağlantısı aracılığıyla iletişim kurar.

Bilesen Konumu

Hibrit sistemi kontrolörünün konumu uygulamaya ve OEM'e göre değişiklik gösterir. Kontrolör genellikle araç çerçevesine veya başlık vidaları kullanılarak uygun sabit desteğe monte edilir. Daha ayrıntılı bileşen konumu açıklaması için OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Hibrit sistemi kontrolöründen ECM'ye beklenmeyen veri bağlantısı iletisi gönderildi ve yorumlanamadı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra ECM, koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya MIL'yi söndürür.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğerindeki "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek için kullanılabilir.

Yararli Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • Yanlış veri bağlantısı sonlandırma direnci
  • J1939 veri bağlantısında açık veya kısa devre.

Arızalı motor ECM'si

  • Bozuk motor kalibrasyonu

Arızalı Hibrit Sistemi Kontrolörü

Bozuk Hibrit Sistemi Kontrolörü kalibrasyonu

Bkz. Sorun Giderme, Arıza Kodu 5691 .

Son Degistirilme Tarihi: 01-NIS-2021


Egzoz Emisyon 1 Dizel Parçacık Filtresi Çıkış Basıncı - Anormal Değişiklik Hızı

ARIZA KODU 5716

Egzoz Emisyon 1 Dizel Parçacık Filtresi Çıkış Basıncı - Anormal Değişiklik Hızı

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 5716 PID: SPN: 3610 FMI: 10/10 LAMBA: Koyu Sarı SRT: | Egzoz emisyon dizel parçacık filtresi çıkış basınç sensörü hatalı bir değer okuyor. | Büyük olasılıkla motor performansında düşme.
Egzoz Emisyon Dizel Parçacık Filtresi Çıkış Basınç Sensörü Devresi

Devre Açiklamasi

Motor kontrol modülü (ECM), sensör besleme devresinde egzoz emisyon dizel parçacık filtresi çıkış basınç sensörüne 5 voltluk besleme sağlar. ECM ayrıca, sensör dönüş devresine topraklama sağlar. Egzoz emisyon dizel parçacık filtresi çıkış basınç sensörü, egzoz emisyon dizel parçacık filtresi çıkış basınç sensörü sinyal devresinde ECM'ye bir sinyal sağlar. Bu sensör sinyali voltajı, egzoz emisyon dizel parçacık filtresi çıkışındaki basınca göre değişiklik gösterir.

Bilesen Konumu

Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü dizel parçacık filtresine monte edilir. Hem dizel parçacık filtresi diferansiyel basıncını hem de çıkış basıncını algılayan bir kombinasyon sensörüdür. Orijinal ekipman üreticisi (OEM) servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik iki bölümden oluşur:

Birinci parça, motor çalıştırılmadan önce açma/kapatma anahtarı ilk kez ON (AÇIK) konumuna getirildiğinde çalışır

İkinci kısım, motor çalışırken sürekli çalıştırılır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), egzoz emisyon dizel parçacık filtresi çıkış basıncının anahtar ilk kez ON (AÇIK) konumuna getirildiğinde 1,5 kpa [0,22 psi] üzerinde veya -1,5 kpa [0,22 psi] altında olduğunu veya motor koşullarının değişmediğini

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.
  • Dizel parçacık filtresinin etkin ve sabit rejenerasyonu devre dışı bırakılır.
  • Egzoz gazı devridaimi (EGR) supabının çalışması devre dışı bırakılır.
  • Motor, bu arıza etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Diyagnostik Yol Testini kullanarak onarımı doğrulamak için hem şehirde durup kalkmalı sürüş hem de otoyolda sabit durumda sürüşü kapsayan bir güzergah kullanın. ECM'de belirli diyagnostiklerin çalıştırılması için birimin yüklenmesi gerekebilir.
  • Şasi Dinamometresi Testini kullanarak onarımı doğrulamak için hızlanma ve motorun çalıştırılmasına yönelik olaylar, otoyolda sabit durumda sürüş ve yüklemeyi kapsayan bir güzergah kullanın. Bu, normal sürüş simülasyonu sağlar ve ECM'de diyagnostiklerin çalıştırılmasına olanak tanır.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri tarafından görüntülenen arıza kodu durumu, diyagnostik çalışıp başarılı olduktan hemen sonra INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu üç ardışık yolculuk ardından Arıza Göstergesi Lambasını (MIL) söndürür.
  • Önerilen Cummins® elektronik servis aparatında veya eşdeğerinde "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Bu arıza kodunun olası nedenleri şunlardır:

Egzoz emisyon dizel parçacık filtresi çıkış basınç sensörü aralık dahilinde takılmış

Egzoz emisyon dizel parçacık filtresi çıkış basınç sensörü sinyal veya dönüş kablolarında yüksek direnç

Beklenen dizel parçacık filtresi çıkış basıncından yüksek

Egzoz emisyon ayrıştırma borusunda aşırı dizel egzoz sıvısı (DEF) birikintileri

Motor OFF (KAPALI) konumuna getirildikten sonra basınç bağlantı noktasında tutulursa tıkalı egzoz emisyon çıkış basınç sensörü bağlantı noktaları bu arıza koduna neden olabilir.

Not: Egzoz havalandırma sistemine bağlı egzoz borusu ile bir anahtar döngüsü gerçekleştirerek bu arızayı atölye ortamında ayarlamak mümkündür.

OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede uygun kablo sistemi şemasına bakın

Egzoz emisyon bileşenleri ile ilgili kesintili güç kaynağı ve veri bağlantısı iletişim sorunları için OEM Güç Dağıtım Merkezi sigortaları ve rölelerinde gevşek, eksik veya kesintili bağlantı olup olmadığının kapsamlı bir şekilde kontrol edilmesi kesinlikle önerilir.

Bkz. Sorun Giderme, Arıza Kodu 5716 .

Son Degistirilme Tarihi: 07-MAR-2020


Motor Pozisyon Sensörü - Anormal Frekans, Darbe Genişliği veya Periyod

ARIZA KODU 6712

Motor Pozisyon Sensörü - Anormal Frekans, Darbe Genişliği veya Periyod

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 6712 PID: SPN: 636 FMI: 8/8 LAMBA: Koyu Sarı SRT: | Krank mili pozisyon sensörü ve eksantrik mili pozisyon sensöründen gelen motor pozisyonu sinyali eşleşmiyor | Kazanç ayarı özelliği devre dışı bırakılır ve varsayılan değer olan sıfır kullanılır. Düşük performans olasılığı.
Krank Mili Pozisyon Sensörü Devreleri

Devre Açiklamasi

Krank mili pozisyon ve eksantrik mili pozisyon sensörleri Hall etkisi türünde olan sensörlerdir. Motor kontrol modülü (ECM), pozisyon sensörü ile dönüş devresine 5 voltluk besleme sağlar. Krank mili devir halkasındaki dişler veya eksantrik dişlisinin arkasındaki çukurlar pozisyon sensörünü geçtikçe, pozisyon sensörü sinyal devresinde bir sinyal oluşturulur. ECM, bu sinyali yorumlar ve bir motor devri değerine dönüştürür. Krank mili dişlisindeki eksik bir diş, motorun pozisyonunun belirlenmesi için ECM tarafından kullanılır.

Bilesen Konumu

Motor modeline bağlı olarak, krank mili pozisyon ve eksantrik mili pozisyon sensörü konumu değişir.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor Kontrol Modülü (ECM), hatalı krank mili pozisyon sensörü takıldığını algılandı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını yakar.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için bir anahtar döngüsü uygulayın, motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğerindeki "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arızaları silmek için kullanılabilir.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTORU KONTROL EDİN) lambasını söndürür.

Yararli Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • Krank mili pozisyon sensörü ECM'ye doğru olmayan yön bilgileri sağlıyorsa arıza kodu kaydedilmiş olabilir.
  • Hatalı krank mili pozisyon sensörü takılmıştır.
Bkz. Sorun Giderme, Arıza Kodu 6712 .

Son Degistirilme Tarihi: 01-NIS-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 111 | SPN: 629 | FMI: 12
Motor Kontrol Modülü Önemli Dahili Arızası - Hatalı Akıllı Cihaz veya Bileşen

Troubleshooting Summary

  1. ECM kalibrasyonu revizyon geçmişi kontrolü
  2. ECM Arızası

1 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2 - ECM Arızası

Çözüm: S00008831

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Bu arıza kodu için önceki tüm çözüm doğrulamalarının gerçekleştirildiğini doğrulayın.

Spesifikasyonlar

  • Önceki tüm çözüm doğrulamaları gerçekleştirildikten sonra arıza kodu hala etkinse arızalı bir ECM algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM'yi değiştirin.

Bkz. Prosedür 019-031

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 115 | SPN: 612 | FMI: 2
Motor Manyetik Devri/Pozisyonu Her İki Sinyali de Kaybetti - Veriler Düzensiz, Kesintili veya Hatalı

Troubleshooting Summary

  1. Akü veya akü kabloları arızalı
  2. Krank mili/eksantrik mili sensörü
  3. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Akü veya akü kabloları arızalı

Çözüm: S00000451

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Akülerde ve akü kablo bağlantılarında korozyon olup olmadığını görsel olarak inceleyin.
  • Akünün artı (+) ucundaki ek bileşenleri veya aksesuar kablolarını kontrol edin.

Bkz. Prosedür 013-009

  • Açma/kapatma anahtarı ON (AÇIK) konumundayken ve marşa basılırken akü voltajını ölçün.

Bkz. Prosedür 013-007

  • Marş motoruna basıldığında motor çalışmıyorsa akü besleme konnektörünü ECM'den ayırın.
  • ECM akü besleme konnektörünün OEM tarafındaki akü voltajı BESLEME ile akü voltajı DÖNÜŞÜ arasındaki voltajı ölçün.

Spesifikasyonlar

  • Aküdeki voltaj 10 VDC'den (24 Voltluk sistemlerde 20 VDC) düşükse arızalı bir akü algılanmıştır.
  • Akü besleme konnektörünün OEM tarafındaki voltaj, aşağıdaki akü voltajı spesifikasyonu dahilinde değilse arızalı bir sigorta veya OEM kablo demeti algılanmıştır: 1 VDC

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • OEM kablo demeti ve tüm ara bağlantılardaki sorunları giderin.
  • Aküyü şarj edin veya değiştirin.

Bkz. Prosedür 013-007

  • Sigortayı değiştirin.

Bkz. Prosedür 019-198

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2 - Krank mili/eksantrik mili sensörü

Çözüm: S00002938

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Mekanik veya dijital bir takometre takın.
  • Motoru rölantide çalıştırın.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri ile okunan motor devri değerini bir mekanik veya dijital takometre ile karşılaştırın.
  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Eksantrik mili pozisyon sensöründe hasar, yağ sızıntısı ve sensör ucunda metal tozu belirtisi olup olmadığını inceleyin.

Bkz. Prosedür 019-363

  • Krank mili pozisyon sensöründe hasar, yağ sızıntısı ve sensör ucunda metal tozu belirtisi olup olmadığını inceleyin.

Bkz. Prosedür 019-365

Spesifikasyonlar

  • Herhangi bir hasar tespit edilirse Onarım bölümüne ilerleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri ile takometrede okunan sensör değerleri spesifikasyon dahilinde değilse arızalı bir sensör algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

Arızalı bileşenleri onarın veya değiştirin.

  • Eksantrik mili pozisyon sensörünü değiştirin.

Bkz. Prosedür 019-363

  • Krank mili pozisyon sensörünü değiştirin.

Bkz. Prosedür 019-365

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 122 | SPN: 102 | FMI: 3
Emme Manifoldu 1 Basınç Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Emme manifoldu basınç sensörü voltaj kontrolü
  3. ECM'de emme manifoldu basınç sensörü voltaj kontrolü
  4. Emme manifoldu basınç sensörü devre yanıtı
  5. ECM'de emme manifoldu basınç sensörü devre yanıtı
  6. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00006545

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Sensör beslemesi 1: 352, 386

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Emme manifoldu basınç sensörü voltaj kontrolü

Çözüm: S00000457

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Emme manifoldu basınç/sıcaklık sensörünü motor kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motor kablo demetinin sensör konnektöründeki emme manifoldu basınç sensörü BESLEME pimi ile emme manifoldu basınç sensörü DÖNÜŞ pimi arasındaki voltajı ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Voltaj aşağıdaki spesifikasyon dahilindeyse sonraki çözüme ilerleyin: 4.75 - 5.25 VDC
  • Voltaj aşağıdaki spesifikasyon dahilinde değilse Bağlantılı Çözümler bölümüne ilerleyin: 4.75 - 5.25 VDC

Bağlantılı Çözümler

Aşağıdaki bağlantıya tıklayın:

  • ECM'de emme manifoldu basınç sensörü voltaj kontrolü

Bkz. S00000758

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2.1 - ECM'de emme manifoldu basınç sensörü voltaj kontrolü

Çözüm: S00000758

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demeti konnektörünü ECM'den ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • ECM'deki emme manifoldu basınç/sıcaklık sensörü BESLEME pimi ile emme manifoldu basınç/sıcaklık sensörü DÖNÜŞ pimi arasındaki voltajı ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • ECM konnektöründeki voltaj aşağıdaki spesifikasyon dahilinde değilse arızalı bir ECM algılanmıştır: 4.75 - 5.25 VDC
  • ECM konnektöründeki voltaj aşağıdaki spesifikasyon dahilindeyse arızalı bir motor kablo demeti algılanmıştır: 4.75 - 5.25 VDC

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • ECM'yi değiştirin.

Bkz. Prosedür 019-031

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

3 - Emme manifoldu basınç sensörü devre yanıtı

Çözüm: S00000411

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Emme manifoldu basınç/sıcaklık sensörünü motor kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Devre yanıtını kontrol etmeden önce 30 saniye bekleyin.
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Sensör bağlı değilken aşağıdaki arıza kodu etkin hale geldiyse arızalı bir emme manifoldu basınç sensörü 1 algılanmıştır: 123

Bağlantılı Çözümler

  • Yok

Onarim

  • Emme manifoldu basınç/sıcaklık sensörünü değiştirin.

Bkz. Prosedür 019-159

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - ECM'de emme manifoldu basınç sensörü devre yanıtı

Çözüm: S00000456

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Devre yanıtını kontrol etmeden önce 30 saniye bekleyin.
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Motor kablo demeti bağlı değilken aşağıdaki arıza kodu etkin hale gelmezse arızalı bir ECM algılanmıştır: 123
  • Motor kablo demeti bağlı değilken aşağıdaki arıza kodu etkin hale geldiyse arızalı bir motor kablo demeti algılanmıştır: 123

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • ECM'yi değiştirin.

Bkz. Prosedür 019-031

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

5 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 123 | SPN: 102 | FMI: 4
Emme Manifoldu 1 Basınç Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Emme manifoldu basınç sensörü voltaj kontrolü
  3. ECM'de emme manifoldu basınç sensörü voltaj kontrolü
  4. Emme manifoldu basınç sensörü devre yanıtı
  5. ECM'de emme manifoldu basınç sensörü devre yanıtı
  6. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00006545

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Sensör beslemesi 1: 352, 386

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Emme manifoldu basınç sensörü voltaj kontrolü

Çözüm: S00000457

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Emme manifoldu basınç/sıcaklık sensörünü motor kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motor kablo demetinin sensör konnektöründeki emme manifoldu basınç sensörü BESLEME pimi ile emme manifoldu basınç sensörü DÖNÜŞ pimi arasındaki voltajı ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Voltaj aşağıdaki spesifikasyon dahilindeyse sonraki çözüme ilerleyin: 4.75 - 5.25 VDC
  • Voltaj aşağıdaki spesifikasyon dahilinde değilse Bağlantılı Çözümler bölümüne ilerleyin: 4.75 - 5.25 VDC

Bağlantılı Çözümler

Aşağıdaki bağlantıya tıklayın:

  • ECM'de emme manifoldu basınç sensörü voltaj kontrolü

Bkz. S00000758

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2.1 - ECM'de emme manifoldu basınç sensörü voltaj kontrolü

Çözüm: S00000758

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demeti konnektörünü ECM'den ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • ECM'deki emme manifoldu basınç/sıcaklık sensörü BESLEME pimi ile emme manifoldu basınç/sıcaklık sensörü DÖNÜŞ pimi arasındaki voltajı ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • ECM konnektöründeki voltaj aşağıdaki spesifikasyon dahilinde değilse arızalı bir ECM algılanmıştır: 4.75 - 5.25 VDC
  • ECM konnektöründeki voltaj aşağıdaki spesifikasyon dahilindeyse arızalı bir motor kablo demeti algılanmıştır: 4.75 - 5.25 VDC

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • ECM'yi değiştirin.

Bkz. Prosedür 019-031

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

3 - Emme manifoldu basınç sensörü devre yanıtı

Çözüm: S00000352

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Emme manifoldu basınç/sıcaklık sensörünü motor kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Motor kablo demetinin sensör konnektöründeki emme manifoldu basınç sensörü BESLEME pimi ile emme manifoldu basınç sensörü SİNYAL pimi arasına bir atlatma kablosu yerleştirin.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Devre yanıtını kontrol etmeden önce 30 saniye bekleyin.
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Atlatma kablosu yerindeyken aşağıdaki arıza kodu etkin hale geldiyse arızalı bir emme manifoldu basınç sensörü 1 algılanmıştır: 122

Bağlantılı Çözümler

  • Yok

Onarim

  • Emme manifoldu basınç/sıcaklık sensörünü temizleyin veya değiştirin.

Bkz. Prosedür 019-159

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - ECM'de emme manifoldu basınç sensörü devre yanıtı

Çözüm: S00002392

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • ECM'deki emme manifoldu basınç sensörü BESLEME pimi ile emme manifoldu basınç sensörü SİNYAL pimi arasına bir atlatma kablosu yerleştirin.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Devre yanıtını kontrol etmeden önce 30 saniye bekleyin.
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Atlatma kablosu yerindeyken aşağıdaki arıza kodu etkin hale gelmezse arızalı bir ECM algılanmıştır: 122
  • Atlatma kablosu yerindeyken aşağıdaki arıza kodu etkin hale geldiyse arızalı bir motor kablo demeti algılanmıştır: 122

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • ECM'yi değiştirin.

Bkz. Prosedür 019-031

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

5 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 124 | SPN: 102 | FMI: 16
Emme Manifoldu 1 Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Emme manifoldu basınç sensörü voltaj kontrolü
  3. ECM'de emme manifoldu basınç sensörü voltaj kontrolü
  4. Emme manifoldu basınç sensörü aralık dahilinde takılmış
  5. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00000043

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Emme manifoldu: 122, 123, 125
  • Barometrik basınç: 221, 222, 295
  • Voltaj: 1938
  • Turboşarj: 595, 687, 691, 692, 693, 1894, 1897, 1898, 1962, 1976, 2198, 2288, 2346, 2347, 2387, 2449, 2451, 2634, 2635, 2636, 3348, 6432
  • EGR: 1228, 1866, 1867, 1896, 1961, 2272, 2273, 2274, 2349, 2353, 2375, 2376, 2961, 2962, 3136, 3137, 3138, 3342, 3382
  • Yakıt: 271, 272, 322, 323, 324, 325, 331, 332, 351, 451, 452, 483, 484, 553, 559, 775, 1139, 1141, 1142, 1143, 1144, 1145, 2222, 2223, 2265, 2266, 2311, 2372, 4691, 4726, 4727, 6258, 6259, 6339, 6341, 6342, 6343

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Emme manifoldu basınç sensörü voltaj kontrolü

Çözüm: S00000457

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Emme manifoldu basınç/sıcaklık sensörünü motor kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motor kablo demetinin sensör konnektöründeki emme manifoldu basınç sensörü BESLEME pimi ile emme manifoldu basınç sensörü DÖNÜŞ pimi arasındaki voltajı ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Voltaj aşağıdaki spesifikasyon dahilindeyse sonraki çözüme ilerleyin: 4.75 - 5.25 VDC
  • Voltaj aşağıdaki spesifikasyon dahilinde değilse Bağlantılı Çözümler bölümüne ilerleyin: 4.75 - 5.25 VDC

Bağlantılı Çözümler

Aşağıdaki bağlantıya tıklayın:

  • ECM'de emme manifoldu basınç sensörü voltaj kontrolü

Bkz. S00000758

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2.1 - ECM'de emme manifoldu basınç sensörü voltaj kontrolü

Çözüm: S00000758

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demeti konnektörünü ECM'den ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • ECM'deki emme manifoldu basınç/sıcaklık sensörü BESLEME pimi ile emme manifoldu basınç/sıcaklık sensörü DÖNÜŞ pimi arasındaki voltajı ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • ECM konnektöründeki voltaj aşağıdaki spesifikasyon dahilinde değilse arızalı bir ECM algılanmıştır: 4.75 - 5.25 VDC
  • ECM konnektöründeki voltaj aşağıdaki spesifikasyon dahilindeyse arızalı bir motor kablo demeti algılanmıştır: 4.75 - 5.25 VDC

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • ECM'yi değiştirin.

Bkz. Prosedür 019-031

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

3 - Emme manifoldu basınç sensörü aralık dahilinde takılmış

Çözüm: S00002814

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Emme manifoldu basınç sensörünü izleyin.
  • Emme manifoldu basınç/sıcaklık sensörünü çıkarın.

Bkz. Prosedür 019-159

  • Emme manifoldu basınç/sıcaklık sensöründe hasar olup olmadığını görsel olarak inceleyin.
  • Emme manifoldu basınç/sıcaklık sensörü o-halkalarında hasar olup olmadığını görsel olarak inceleyin.
  • Emme manifoldu basınç/sıcaklık sensörünün ucunda is veya karbon birikmesi olup olmadığını görsel olarak inceleyin.

Spesifikasyonlar

  • Okunan emme manifoldu hava basıncı değeri aşağıdaki spesifikasyon dahilinde değilse arızalı bir emme manifoldu hava basıncı sensörü algılanmıştır: 0 ± 6.8 Kpa [0 ± 1 psi], 0 ± 51 mm-Hg [0 ± 2 in- Hg]
  • O-halkaların içinde veya üzerinde çentik veya kesik tespit edilirse hasarlı bir emme manifoldu basınç/sıcaklık sensörü o-halkası algılanmıştır.
  • Emme manifoldu basınç/sıcaklık sensörünün ucunda hasar veya karbon birikmesi varsa Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Emme manifoldu basınç/sıcaklık sensörü o-halkasını değiştirin.

Bkz. Prosedür 019-159

  • Emme manifoldu basınç/sıcaklık sensörünü temizleyin veya değiştirin.

Bkz. Prosedür 019-159

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 125 | SPN: 102 | FMI: 18
Emme Manifoldu 1 Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Kısıtlı emilen hava filtresi
  3. Tıkanmış EGR diferansiyel basınç sensörü besleme bağlantı noktaları
  4. Emme manifoldu basınç sensörü aralık dahilinde takılmış
  5. Hava emme sisteminde sızıntılar
  6. Şarjlı hava soğutucusu sistemi sızıntısı
  7. Yüksek egzoz kısıtlaması
  8. EGR sisteminde sızıntı veya kısıtlama
  9. Turboşarj arızalı
  10. ECM kalibrasyonu revizyon geçmişi kontrolü
  11. Emme manifoldu basınç sensörü arızalı

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00000794

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Emme manifoldu: 122, 123, 2973
  • Barometrik basınç: 221, 222, 295
  • Turboşarj: 629, 687, 2387, 2449, 2634, 2635, 2636, 3348, 3616
  • EGR: 1228, 1896, 1898, 2198, 2272, 2349, 2353, 2357

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Kısıtlı emilen hava filtresi

Çözüm: S00000025

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Hava filtresinin tıkalı olmadığından emin olmak için görsel olarak inceleyin.

Spesifikasyonlar

  • Emilen hava filtresi tıkalıysa kısıtlı bir emilen hava filtresi algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Hava filtresini değiştirin.

Bkz. OEM Servis El Kitabı

Bkz. Prosedür 010-031

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - Tıkanmış EGR diferansiyel basınç sensörü besleme bağlantı noktaları

Çözüm: S00006327

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Hava emiş bağlantısını çıkarın.
  • Hava emiş bağlantısında karbon birikmesi olup olmadığını inceleyin.

Bkz. Servis Bülteni 5579934

  • EGR diferansiyel basınç sensörü akış bağlantı noktası çapraz deliklerinde is tıkanıklığı olup olmadığını inceleyin.

Bkz. Prosedür 010-080

  • Egzoz gazı giriş bağlantı noktalarında is tıkanıklığı olup olmadığını inceleyin.

Bkz. Prosedür 010-080

  • Emilen hava ısıtıcısında karbon birikmesi olup olmadığını inceleyin.

Bkz. Prosedür 010-080

Spesifikasyonlar

  • Karbon birikmesi varsa Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • İncelenen bileşenlerdeki karbon veya is tıkanıklığını temizleyin.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - Emme manifoldu basınç sensörü aralık dahilinde takılmış

Çözüm: S00002814

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Emme manifoldu basınç sensörünü izleyin.
  • Emme manifoldu basınç/sıcaklık sensörünü çıkarın.

Bkz. Prosedür 019-159

  • Emme manifoldu basınç/sıcaklık sensöründe hasar olup olmadığını görsel olarak inceleyin.
  • Emme manifoldu basınç/sıcaklık sensörü o-halkalarında hasar olup olmadığını görsel olarak inceleyin.
  • Emme manifoldu basınç/sıcaklık sensörünün ucunda is veya karbon birikmesi olup olmadığını görsel olarak inceleyin.

Spesifikasyonlar

  • Okunan emme manifoldu hava basıncı değeri aşağıdaki spesifikasyon dahilinde değilse arızalı bir emme manifoldu hava basıncı sensörü algılanmıştır: 0 ± 6.8 Kpa [0 ± 1 psi], 0 ± 51 mm-Hg [0 ± 2 in- Hg]
  • O-halkaların içinde veya üzerinde çentik veya kesik tespit edilirse hasarlı bir emme manifoldu basınç/sıcaklık sensörü o-halkası algılanmıştır.
  • Emme manifoldu basınç/sıcaklık sensörünün ucunda hasar veya karbon birikmesi varsa Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Emme manifoldu basınç/sıcaklık sensörü o-halkasını değiştirin.

Bkz. Prosedür 019-159

  • Emme manifoldu basınç/sıcaklık sensörünü temizleyin veya değiştirin.

Bkz. Prosedür 019-159

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

5 - Hava emme sisteminde sızıntılar

Çözüm: S00008386

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Hava emme sisteminde kaçak olup olmadığını görsel olarak inceleyin.
  • Emme tesisatında hava kaçağı olup olmadığını görsel olarak inceleyin.

Spesifikasyonlar

  • Bileşenlerden herhangi birinde kaçak gözlemlenirse kaçak yapan bir hava sistemi bileşeni algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Sızıntı yapan bileşenleri onarın veya değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

6 - Şarjlı hava soğutucusu sistemi sızıntısı

Çözüm: S00008815

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Şarjlı hava soğutucusu hortumlarında hava kaçağı olup olmadığını görsel olarak inceleyin.
  • Şarjlı hava soğutucusunda kaçak olup olmadığını kontrol etmek için basınç testi yapın.

Bkz. Prosedür 010-027

Spesifikasyonlar

  • Sızıntı varsa Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Şarjlı hava soğutucusunu onarın veya değiştirin.

Bkz. Prosedür 010-027

  • Şarjlı hava soğutucusu hortumlarını onarın veya değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

7 - Yüksek egzoz kısıtlaması

Çözüm: S00000324

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Egzoz kısıtlamasını kontrol edin.

Bkz. Prosedür 011-009

Spesifikasyonlar

  • Egzoz kısıtlaması spesifikasyon dahilinde değilse egzozda bir kısıtlama algılanmıştır.

Bkz. Prosedür 018-020

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Egzoz emisyon dizel oksitlenme katalizörünün yüzeyinde tıkanma olup olmadığını kontrol edin.

Bkz. Prosedür 011-049

  • Egzoz emisyon dizel parçacık filtresinin yüzeyinde tıkanma olup olmadığını kontrol edin.

Bkz. Prosedür 011-041

  • Ayrıştırma borusunda birikinti olup olmadığını kontrol edin.

Bkz. Prosedür 011-062

  • Egzoz emisyon SCR katalizörünün yüzeyinde tıkanma olup olmadığını kontrol edin.

Bkz. Prosedür 011-036

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

8 - EGR sisteminde sızıntı veya kısıtlama

Çözüm: S00005213

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • EGR bağlantı borusunda veya geçiş borusunda sızıntı olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 011-025

  • EGR diferansiyel basınç sensörünün montaj yüzeyinde sızıntı olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 011-027

Spesifikasyonlar

  • EGR sisteminde sızıntı veya hasar varsa Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

Arızalı bileşenleri onarın veya değiştirin.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

9 - Turboşarj arızalı

Çözüm: S00008465

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Emme ve egzoz bağlantılarını turboşarjdan çıkarın.

Eylem

  • Kompresör tekerleği tespit somununda toz girme belirtisi olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 010-033

  • Turboşarj kompresörü ve türbin kanatlarında hasar veya aşınma olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 010-033

  • Turboşarj tekerleğinin radyal ve eksenel boşluğunu ölçün.

Bkz. Prosedür 010-033

Spesifikasyonlar

  • Herhangi bir kontrol spesifikasyon dahilinde değilse arızalı bir turboşarj algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Turboşarjı değiştirin.

Bkz. Prosedür 010-033

  • Hava filtresi ve hava emme sisteminde, kirin ve tozun turboşarja girmesine neden olan sızıntı olup olmadığını görsel olarak inceleyin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

10 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

11 - Emme manifoldu basınç sensörü arızalı

Çözüm: S00001048

Doğrulama

Kosullar

  • Yok

Eylem

  • Bu arıza kodu için önceki tüm çözüm doğrulamalarının gerçekleştirildiğini doğrulayın.
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Arıza kodu hala etkinse ya da motorun son 25 saatinde birden fazla kez devre dışı olarak kaydedildiyse ve önceki tüm çözüm doğrulamaları gerçekleştirildiyse arızalı bir motor emme manifoldu basınç/sıcaklık sensörü algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Emme manifoldu basınç/sıcaklık sensörünü temizleyin veya değiştirin.

Bkz. Prosedür 019-159

Doğrulama

  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 131 | SPN: 91 | FMI: 3
Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Gaz pedalı voltaj kontrolü
  3. Gaz pedalı devre kontrolü
  4. Gaz pedalı pozisyon sensörü devre yanıtı
  5. Gaz pedalı pozisyon sensörü açık devre kontrolü
  6. Gaz pedalı pozisyon sensörü devresinde pimler arasında kısa devre
  7. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00000045

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Sensör beslemesi 4: 2185, 2186

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Gaz pedalı voltaj kontrolü

Çözüm: S00000444

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Gaz pedalı pozisyon sensörünü OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • OEM kablo demetinin sensör konnektöründeki gaz pedalı pozisyon 1 sensörü BESLEME pimi ile gaz pedalı pozisyon 1 sensörü DÖNÜŞ pimi arasındaki voltajı ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Voltaj aşağıdaki spesifikasyon dahilindeyse sonraki çözüme ilerleyin: 4.75 - 5.25 VDC
  • Voltaj aşağıdaki spesifikasyon dahilinde değilse Bağlantılı Çözümler bölümüne ilerleyin: 4.75 - 5.25 VDC

Bağlantılı Çözümler

  • Gaz pedalı devre kontrolü

Bkz. S00000549

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2.1 - Gaz pedalı devre kontrolü

Çözüm: S00000549

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Gaz pedalı pozisyon sensörü OEM kablo demeti konnektöründeki gaz pedalı pozisyon sensörü BESLEME pimi ile OEM kablo demeti ECM konnektöründeki gaz pedalı pozisyon sensörü BESLEME pimi arasındaki direnci ölçün.
  • Gaz pedalı pozisyon sensörü OEM kablo demeti konnektöründeki gaz pedalı pozisyon sensörü DÖNÜŞ pimi ile OEM kablo demeti ECM konnektöründeki gaz pedalı pozisyon sensörü DÖNÜŞ pimi arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir ECM algılanmıştır: 10 Ω
  • Direnç aşağıdaki spesifikasyondan yüksekse arızalı bir OEM kablo demeti algılanmıştır: 10 Ω

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • ECM'yi değiştirin.

Bkz. Prosedür 019-031

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

3 - Gaz pedalı pozisyon sensörü devre yanıtı

Çözüm: S00000368

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Gaz pedalı pozisyon sensörünü OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Devre yanıtını kontrol etmeden önce 30 saniye bekleyin.
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Sensör bağlı değilken aşağıdaki arıza kodu etkin hale geldiyse arızalı bir gaz pedalı pozisyon sensörü algılanmıştır: 132

Bağlantılı Çözümler

  • Yok

Onarim

  • Gaz pedalı pozisyon sensörünü değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - Gaz pedalı pozisyon sensörü açık devre kontrolü

Çözüm: S00000467

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Gaz pedalı pozisyon sensörünü OEM kablo demetinden ayırın.
  • OEM kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Gaz pedalı pozisyon sensörü OEM kablo demeti konnektöründeki gaz pedalı pozisyon sensörü SİNYAL pimi ile OEM kablo demeti ECM konnektöründeki gaz pedalı pozisyon sensörü SİNYAL pimi arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan yüksekse arızalı bir OEM kablo demeti algılanmıştır: 10 Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

5 - Gaz pedalı pozisyon sensörü devresinde pimler arasında kısa devre

Çözüm: S00000468

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Gaz pedalını veya gaz kolunu OEM kablo demetinden ayırın.
  • OEM kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti ECM konnektöründeki gaz pedalı pozisyon sensörü SİNYAL pimi ile bu konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir OEM kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

6 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 132 | SPN: 91 | FMI: 4
Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Gaz pedalı voltaj kontrolü
  3. Gaz pedalı devre kontrolü
  4. Gaz pedalı pozisyon sensörü devre yanıtı
  5. Gaz pedalı pozisyon sensörü açık devre kontrolü
  6. Gaz pedalı pozisyon sensörü devresinde pim ile topraklama arasında kısa devre
  7. Gaz pedalı pozisyon sensörü devresinde pimler arasında kısa devre
  8. Dahili ECM Hatası

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00000045

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Sensör beslemesi 4: 2185, 2186

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Gaz pedalı voltaj kontrolü

Çözüm: S00000444

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Gaz pedalı pozisyon sensörünü OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • OEM kablo demetinin sensör konnektöründeki gaz pedalı pozisyon 1 sensörü BESLEME pimi ile gaz pedalı pozisyon 1 sensörü DÖNÜŞ pimi arasındaki voltajı ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Voltaj aşağıdaki spesifikasyon dahilindeyse sonraki çözüme ilerleyin: 4.75 - 5.25 VDC
  • Voltaj aşağıdaki spesifikasyon dahilinde değilse Bağlantılı Çözümler bölümüne ilerleyin: 4.75 - 5.25 VDC

Bağlantılı Çözümler

  • Gaz pedalı devre kontrolü

Bkz. S00000549

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2.1 - Gaz pedalı devre kontrolü

Çözüm: S00000549

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Gaz pedalı pozisyon sensörü OEM kablo demeti konnektöründeki gaz pedalı pozisyon sensörü BESLEME pimi ile OEM kablo demeti ECM konnektöründeki gaz pedalı pozisyon sensörü BESLEME pimi arasındaki direnci ölçün.
  • Gaz pedalı pozisyon sensörü OEM kablo demeti konnektöründeki gaz pedalı pozisyon sensörü DÖNÜŞ pimi ile OEM kablo demeti ECM konnektöründeki gaz pedalı pozisyon sensörü DÖNÜŞ pimi arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir ECM algılanmıştır: 10 Ω
  • Direnç aşağıdaki spesifikasyondan yüksekse arızalı bir OEM kablo demeti algılanmıştır: 10 Ω

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • ECM'yi değiştirin.

Bkz. Prosedür 019-031

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

3 - Gaz pedalı pozisyon sensörü devre yanıtı

Çözüm: S00000369

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Gaz pedalı pozisyon sensörünü OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demetinin sensör konnektöründeki gaz pedalı pozisyon sensörü BESLEME pimi ile gaz pedalı pozisyon sensörü SİNYAL pimi arasına bir atlatma kablosu yerleştirin.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Devre yanıtını kontrol etmeden önce 30 saniye bekleyin.
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Atlatma kablosu yerindeyken aşağıdaki arıza kodu etkin hale geldiyse arızalı bir gaz pedalı pozisyon sensörü algılanmıştır: 131

Bağlantılı Çözümler

  • Yok

Onarim

  • Gaz pedalı pozisyon sensörünü değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - Gaz pedalı pozisyon sensörü açık devre kontrolü

Çözüm: S00000467

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Gaz pedalı pozisyon sensörünü OEM kablo demetinden ayırın.
  • OEM kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Gaz pedalı pozisyon sensörü OEM kablo demeti konnektöründeki gaz pedalı pozisyon sensörü SİNYAL pimi ile OEM kablo demeti ECM konnektöründeki gaz pedalı pozisyon sensörü SİNYAL pimi arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan yüksekse arızalı bir OEM kablo demeti algılanmıştır: 10 Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

5 - Gaz pedalı pozisyon sensörü devresinde pim ile topraklama arasında kısa devre

Çözüm: S00000448

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Gaz pedalını veya gaz kolunu OEM kablo demetinden ayırın.
  • OEM kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti ECM konnektöründeki gaz pedalı pozisyon sensörü SİNYAL pimi ile topraklama arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir OEM kablo demeti algılanmıştır: 100K Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

6 - Gaz pedalı pozisyon sensörü devresinde pimler arasında kısa devre

Çözüm: S00000468

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Gaz pedalını veya gaz kolunu OEM kablo demetinden ayırın.
  • OEM kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti ECM konnektöründeki gaz pedalı pozisyon sensörü SİNYAL pimi ile bu konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir OEM kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

7 - Dahili ECM Hatası

Çözüm: S00001230

Doğrulama

Kosullar

  • Yok

Eylem

  • Bu arıza kodu için önceki tüm çözüm doğrulamalarının gerçekleştirildiğini doğrulayın.

Spesifikasyonlar

  • Önceki tüm çözüm doğrulamaları gerçekleştirildikten sonra arıza kodu hala etkinse arızalı bir ECM algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM'yi değiştirin.

Bkz. Prosedür 019-031

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 133 | SPN: 974 | FMI: 3
Uzak Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Uzak gaz pedalı pozisyon sensörü voltaj kontrolü
  3. Uzak gaz pedalı pozisyon sensörü devre kontrolü
  4. Uzak gaz pedalı pozisyon sensörü devre yanıtı
  5. Uzak gaz pedalı pozisyon sensörü açık devre kontrolü
  6. Uzak gaz pedalı pozisyon sensörü devresinde pimler arasında kısa devre
  7. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00000047

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Sensör beslemesi 5: 1695, 1696

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Uzak gaz pedalı pozisyon sensörü voltaj kontrolü

Çözüm: S00000441

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Uzak gaz pedalı pozisyon sensörünü OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • OEM kablo demetinin sensör konnektöründeki gaz pedalı pozisyon 1 sensörü BESLEME pimi ile gaz pedalı pozisyon 1 sensörü DÖNÜŞ pimi arasındaki voltajı ölçün.

Spesifikasyonlar

  • Voltaj aşağıdaki spesifikasyon dahilindeyse sonraki çözüme ilerleyin: 4.75 - 5.25 VDC
  • Voltaj aşağıdaki spesifikasyon dahilinde değilse Bağlantılı Çözümler bölümüne ilerleyin: 4.75 - 5.25 VDC

Bağlantılı Çözümler

  • Uzak gaz pedalı pozisyon sensörü devre kontrolü

Bkz. S00000995

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Yok
Next Solution

2.1 - Uzak gaz pedalı pozisyon sensörü devre kontrolü

Çözüm: S00000995

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demetinin uzak gaz pedalı pozisyon sensörü konnektöründeki uzak gaz pedalı pozisyon sensörü BESLEME pimi ile OEM kablo demeti ECM konnektöründeki uzak gaz pedalı pozisyon sensörü BESLEME pimi arasındaki direnci ölçün.
  • OEM kablo demetinin uzak gaz pedalı pozisyon sensörü konnektöründeki uzak gaz pedalı pozisyon sensörü DÖNÜŞ pimi ile OEM kablo demeti ECM konnektöründeki uzak gaz pedalı pozisyon sensörü DÖNÜŞ pimi arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir ECM algılanmıştır: 10 Ω
  • Direnç aşağıdaki spesifikasyondan yüksekse arızalı bir OEM kablo demeti algılanmıştır: 10 Ω

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • ECM'yi değiştirin.

Bkz. Prosedür 019-031

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

3 - Uzak gaz pedalı pozisyon sensörü devre yanıtı

Çözüm: S00000353

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Uzak gaz pedalını veya gaz kolunu OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Devre yanıtını kontrol etmeden önce 30 saniye bekleyin.
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Uzak gaz pedalı pozisyon sensörü bağlı değilken aşağıdaki arıza kodu etkin hale gelirse arızalı bir uzak gaz pedalı pozisyon sensörü algılanmıştır: 134

Bağlantılı Çözümler

  • Yok

Onarim

  • Uzak gaz pedalı aksamını değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - Uzak gaz pedalı pozisyon sensörü açık devre kontrolü

Çözüm: S00000449

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Uzak gaz pedalı pozisyon sensörünü OEM kablo demetinden ayırın.
  • OEM kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti ECM konnektörü DÖNÜŞ pimi ile OEM kablo demeti gaz pedalı konnektörü DÖNÜŞ pimi arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan yüksekse arızalı bir OEM kablo demeti algılanmıştır: 10 Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

5 - Uzak gaz pedalı pozisyon sensörü devresinde pimler arasında kısa devre

Çözüm: S00000450

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Uzak gaz pedalını veya gaz kolunu OEM kablo demetinden ayırın.
  • OEM kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti ECM konnektöründeki uzak gaz pedalı SİNYAL pimi ile bu konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir OEM kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

6 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 134 | SPN: 974 | FMI: 4
Uzak Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Uzak gaz pedalı pozisyon sensörü voltaj kontrolü
  3. Uzak gaz pedalı pozisyon sensörü devre kontrolü
  4. Uzak gaz pedalı pozisyon sensörü devre yanıtı
  5. Uzak gaz pedalı pozisyon sensörü açık devre kontrolü
  6. Uzak gaz pedalı pozisyon sensörü devresinde pim ile topraklama arasında kısa devre
  7. Uzak gaz pedalı pozisyon sensörü devresinde pimler arasında kısa devre
  8. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00000048

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Sensör beslemesi 5: 1695, 1696

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Uzak gaz pedalı pozisyon sensörü voltaj kontrolü

Çözüm: S00000441

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Uzak gaz pedalı pozisyon sensörünü OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • OEM kablo demetinin sensör konnektöründeki gaz pedalı pozisyon 1 sensörü BESLEME pimi ile gaz pedalı pozisyon 1 sensörü DÖNÜŞ pimi arasındaki voltajı ölçün.

Spesifikasyonlar

  • Voltaj aşağıdaki spesifikasyon dahilindeyse sonraki çözüme ilerleyin: 4.75 - 5.25 VDC
  • Voltaj aşağıdaki spesifikasyon dahilinde değilse Bağlantılı Çözümler bölümüne ilerleyin: 4.75 - 5.25 VDC

Bağlantılı Çözümler

  • Uzak gaz pedalı pozisyon sensörü devre kontrolü

Bkz. S00000995

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Yok
Next Solution

2.1 - Uzak gaz pedalı pozisyon sensörü devre kontrolü

Çözüm: S00000995

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demetinin uzak gaz pedalı pozisyon sensörü konnektöründeki uzak gaz pedalı pozisyon sensörü BESLEME pimi ile OEM kablo demeti ECM konnektöründeki uzak gaz pedalı pozisyon sensörü BESLEME pimi arasındaki direnci ölçün.
  • OEM kablo demetinin uzak gaz pedalı pozisyon sensörü konnektöründeki uzak gaz pedalı pozisyon sensörü DÖNÜŞ pimi ile OEM kablo demeti ECM konnektöründeki uzak gaz pedalı pozisyon sensörü DÖNÜŞ pimi arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir ECM algılanmıştır: 10 Ω
  • Direnç aşağıdaki spesifikasyondan yüksekse arızalı bir OEM kablo demeti algılanmıştır: 10 Ω

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • ECM'yi değiştirin.

Bkz. Prosedür 019-031

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

3 - Uzak gaz pedalı pozisyon sensörü devre yanıtı

Çözüm: S00000370

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Uzak gaz pedalını veya gaz kolunu OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demetinin sensör konnektöründeki uzak gaz pedalı pozisyon sensörü BESLEME pimi ile uzak gaz pedalı pozisyon sensörü SİNYAL pimi arasına bir atlatma kablosu yerleştirin.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Devre yanıtını kontrol etmeden önce 30 saniye bekleyin.
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Atlatma kablosu yerindeyken aşağıdaki arıza kodu etkin hale geldiyse arızalı bir uzak gaz pedalı pozisyon sensörü algılanmıştır: 133

Bağlantılı Çözümler

  • Yok

Onarim

  • Uzak gaz pedalı aksamını değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - Uzak gaz pedalı pozisyon sensörü açık devre kontrolü

Çözüm: S00000453

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Uzak gaz pedalını veya gaz kolunu OEM kablo demetinden ayırın.
  • OEM kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demetinin uzak gaz pedalı pozisyon sensörü konnektöründeki uzak gaz pedalı pozisyon sensörü SİNYAL pimi ile OEM kablo demeti ECM konnektöründeki uzak gaz pedalı pozisyon sensörü SİNYAL pimi arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan yüksekse arızalı bir OEM kablo demeti algılanmıştır: 10 Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

5 - Uzak gaz pedalı pozisyon sensörü devresinde pim ile topraklama arasında kısa devre

Çözüm: S00000454

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Gaz pedalını veya gaz kolunu OEM kablo demetinden ayırın.
  • OEM kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti ECM konnektöründeki uzak gaz pedalı BESLEME pimi ile topraklama arasındaki direnci ölçün.
  • OEM kablo demeti ECM konnektöründeki uzak gaz pedalı SİNYAL pimi ile topraklama arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir OEM kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

6 - Uzak gaz pedalı pozisyon sensörü devresinde pimler arasında kısa devre

Çözüm: S00000450

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Uzak gaz pedalını veya gaz kolunu OEM kablo demetinden ayırın.
  • OEM kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti ECM konnektöründeki uzak gaz pedalı SİNYAL pimi ile bu konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir OEM kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

7 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 135 | SPN: 100 | FMI: 3
Motor Yağ Kanalı Basınç 1 Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Yağlama yağı basınç sensörü voltaj kontrolü
  3. ECM'de yağlama yağı basınç sensörü voltaj kontrolü
  4. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00000899

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Sensör beslemesi 1: 352, 386

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Yağlama yağı basınç sensörü voltaj kontrolü

Çözüm: S00000455

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yağlama yağı basınç sensörünü motor kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motor kablo demetinin sensör konnektöründeki yağlama yağı basıncı BESLEME pimi ile yağlama yağı basıncı DÖNÜŞ pimi arasındaki voltajı ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Voltaj aşağıdaki spesifikasyon dahilindeyse sonraki çözüme ilerleyin: 4.75 - 5.25 VDC
  • Voltaj aşağıdaki spesifikasyon dahilinde değilse Bağlantılı Çözümler bölümüne ilerleyin: 4.75 - 5.25 VDC

Bağlantılı Çözümler

Aşağıdaki bağlantıya tıklayın:

  • ECM'de yağlama yağı basınç sensörü voltaj kontrolü

Bkz. S00000745

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Yok
Next Solution

2.1 - ECM'de yağlama yağı basınç sensörü voltaj kontrolü

Çözüm: S00000745

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • ECM konnektöründeki yağ basıncı BESLEME pimi ile yağ basıncı DÖNÜŞ pimi arasındaki voltajı ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • ECM konnektöründeki voltaj aşağıdaki spesifikasyon dahilinde değilse arızalı bir ECM algılanmıştır: 4.75 - 5.25 VDC
  • ECM konnektöründeki voltaj aşağıdaki spesifikasyon dahilindeyse arızalı bir motor kablo demeti algılanmıştır: 4.75 - 5.25 VDC

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • ECM'yi değiştirin.

Bkz. Prosedür 019-031

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

3 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 141 | SPN: 100 | FMI: 4
Motor Yağ Kanalı Basınç 1 Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Yağlama yağı basınç sensörü voltaj kontrolü
  3. ECM'de yağlama yağı basınç sensörü voltaj kontrolü
  4. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00000899

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Sensör beslemesi 1: 352, 386

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Yağlama yağı basınç sensörü voltaj kontrolü

Çözüm: S00000455

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yağlama yağı basınç sensörünü motor kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motor kablo demetinin sensör konnektöründeki yağlama yağı basıncı BESLEME pimi ile yağlama yağı basıncı DÖNÜŞ pimi arasındaki voltajı ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Voltaj aşağıdaki spesifikasyon dahilindeyse sonraki çözüme ilerleyin: 4.75 - 5.25 VDC
  • Voltaj aşağıdaki spesifikasyon dahilinde değilse Bağlantılı Çözümler bölümüne ilerleyin: 4.75 - 5.25 VDC

Bağlantılı Çözümler

Aşağıdaki bağlantıya tıklayın:

  • ECM'de yağlama yağı basınç sensörü voltaj kontrolü

Bkz. S00000745

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Yok
Next Solution

2.1 - ECM'de yağlama yağı basınç sensörü voltaj kontrolü

Çözüm: S00000745

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • ECM konnektöründeki yağ basıncı BESLEME pimi ile yağ basıncı DÖNÜŞ pimi arasındaki voltajı ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • ECM konnektöründeki voltaj aşağıdaki spesifikasyon dahilinde değilse arızalı bir ECM algılanmıştır: 4.75 - 5.25 VDC
  • ECM konnektöründeki voltaj aşağıdaki spesifikasyon dahilindeyse arızalı bir motor kablo demeti algılanmıştır: 4.75 - 5.25 VDC

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • ECM'yi değiştirin.

Bkz. Prosedür 019-031

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

3 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 143 | SPN: 100 | FMI: 18
Motor Yağ Kanalı Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Temel yağ sistemi kontrolleri
  3. Kirlenmiş yağlama yağı
  4. Yağlama yağı basınç sensörü aralık dahilinde takılmış
  5. Yağlama yağı basınç anahtarı arızalı
  6. Gevşek veya kırık yağlama yağı emme borusu
  7. Ana yağlama yağı basınç regülatörü arızalı
  8. Yağlama yağı pompası arızalı
  9. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00000078

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Yağ: 135, 141
  • Sensör beslemesi 1: 352, 386

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Temel yağ sistemi kontrolleri

Çözüm: S00000474

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

DİKKAT: Yağ seviyesinin doğru olduğu ve yağ filtresinin tıkalı olmadığı doğrulanana kadar düşük yağ basıncı arıza kodları/şikayetleri bulunan bir motoru çalıştırmayın. Dahili motor hasarı düşük yağ basıncına veya yağ basıncı olmamasına neden olabilir.

  • Kullanıcı ile şikayet hakkında görüşün. Motor açısallığının potansiyel bir sorun olup olmadığını belirlemek için dik bir tepeye çıkarken veya inerken arıza meydana gelip gelmediğini sorun.
  • Motorda harici yağlama yağı sızıntısı olup olmadığını görsel olarak inceleyin.
  • Yağlama yağı seviyesinin doğru olduğunu kontrol edin.

Bkz. OEM Servis El Kitabı

Spesifikasyonlar

  • Yağ sızıntısı varsa Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • Sızıntı kaynağı olan bileşeni onarın veya değiştirin.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - Kirlenmiş yağlama yağı

Çözüm: S00000462

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Yağlama yağının soğutma sıvısıyla veya yakıtla kirlenip kirlenmediğini belirleyin.

Spesifikasyonlar

  • Yağ seviyesi yüksekse ve soğutma sıvısı kirlenmesi algılandıysa aramayı Yağda soğutma sıvısı var olarak sıfırlayın.
  • Yağ seviyesi yüksekse ve yakıt kirlenmesi algılandıysa aramayı Yağda yakıt var olarak sıfırlayın.

Bağlantılı Çözümler

  • Yok

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - Yağlama yağı basınç sensörü aralık dahilinde takılmış

Çözüm: S00000342

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Sensörde hasar olup olmadığını görsel olarak inceleyin.
  • Motora bir mekanik gösterge takın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri ile sensörde okunan değeri bir mekanik gösterge ile karşılaştırın.
  • Yağlama yağı basıncı, minimum spesifikasyonu karşılamazsa herhangi bir motor çalıştırma testi gerçekleştirmeyin.

Bkz. Prosedür 018-017

  • Motoru nominal devirde çalıştırın.
  • Yağlama yağı basınç sensörünü izleyin.

Spesifikasyonlar

  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri ile mekanik gösterge arasında sensörde okunan değer şu aralık dahilinde olmalıdır: 17 kPa [2.5 psi]
  • Herhangi bir hasar tespit edilirse Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • Yağlama yağı basınç sensörünü değiştirin.

Bkz. Prosedür 019-066

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

5 - Yağlama yağı basınç anahtarı arızalı

Çözüm: S00002162

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Motora bir mekanik gösterge takın.
  • Motoru çalıştırın.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri ile sensörde okunan değeri bir mekanik gösterge ile karşılaştırın.

Bkz. Prosedür 007-037

Spesifikasyonlar

  • Ölçülen yağ basıncı spesifikasyon dahilindeyse arızalı bir yağlama yağı basınç anahtarı algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Yağlama yağı basınç anahtarını değiştirin.

Bkz. Prosedür 019-066

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

6 - Gevşek veya kırık yağlama yağı emme borusu

Çözüm: S00000464

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Yağlama yağı karterini çıkarın.

Bkz. Prosedür 007-025

  • Yağlama yağı emme borusunda ve o-halkada hasar olup olmadığını inceleyin.

Bkz. Prosedür 007-035

Spesifikasyonlar

  • Herhangi bir hasar tespit edilirse Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • Yağlama yağı emme borusu o-halkasını veya hasarlı yağlama yağı emme borusunu değiştirin.

Bkz. Prosedür 007-035

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

7 - Ana yağlama yağı basınç regülatörü arızalı

Çözüm: S00001453

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Ana yağlama yağı basınç regülatörü aksamını inceleyin.

Bkz. Prosedür 007-029

Spesifikasyonlar

  • Herhangi bir hasar tespit edilirse Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • Ana yağlama yağı basınç regülatörü aksamını değiştirin.

Bkz. Prosedür 007-029

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

8 - Yağlama yağı pompası arızalı

Çözüm: S00000472

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Yağlama yağı pompasını çıkarın.

Bkz. Prosedür 007-031

  • Yağlama yağı pompasını inceleyin.

Bkz. Prosedür 007-031

Yağlama yağı pompasının hasarlı olduğu belirlendiyse yağlama yağı filtresinde metal olup olmadığını inceleyin.

Spesifikasyonlar

  • Hasarlı, gevşek veya aşınmış dişliler varsa Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • Yağlama yağı pompasını değiştirin.

Bkz. Prosedür 007-031

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

9 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 144 | SPN: 110 | FMI: 3
Motor Soğutma Sıvısı Sıcaklık 1 Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. Soğutma sıvısı sıcaklık sensörü direnç kontrolü
  2. Soğutma sıvısı sıcaklık sensörü devre yanıtı
  3. ECM'de motor soğutma sıvısı sıcaklık sensörü devre yanıtı kontrolü

1 - Soğutma sıvısı sıcaklık sensörü direnç kontrolü

Çözüm: S00006285

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Soğutma sıvısı sıcaklık sensörünü motor kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Soğutma sıvısı sıcaklık sensörünün direncini ölçün.

Bkz. Prosedür 019-019

Spesifikasyonlar

  • Direnç spesifikasyon dahilinde değilse Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • Soğutma sıvısı sıcaklık sensörünü değiştirin.

Bkz. Prosedür 019-019

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2 - Soğutma sıvısı sıcaklık sensörü devre yanıtı

Çözüm: S00000128

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor soğutma sıvısı sıcaklık sensörünü motor kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Motor kablo demetinin sensör konnektöründeki motor soğutma sıvısı sıcaklık sensörü SİNYAL pimi ile motor soğutma sıvısı sıcaklık sensörü DÖNÜŞ pimi arasına bir atlatma kablosu yerleştirin.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Devre yanıtını kontrol etmeden önce 30 saniye bekleyin.
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Atlatma kablosu yerindeyken aşağıdaki arıza kodu etkin hale gelirse arızalı bir motor soğutma sıvısı sıcaklık sensörü algılanmıştır: 145

Bağlantılı Çözümler

  • Yok

Onarim

  • Motor soğutma sıvısı sıcaklık sensörünü değiştirin.

Bkz. Prosedür 019-019

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - ECM'de motor soğutma sıvısı sıcaklık sensörü devre yanıtı kontrolü

Çözüm: S00000175

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • ECM'deki motor soğutma sıvısı sıcaklık sensörü SİNYAL pimi ile motor soğutma sıvısı sıcaklık sensörü DÖNÜŞ pimi arasına bir atlatma kablosu yerleştirin.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Devre yanıtını kontrol etmeden önce 30 saniye bekleyin.
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Atlatma kablosu yerindeyken aşağıdaki arıza kodu etkin hale gelmezse arızalı bir ECM algılanmıştır: 145
  • Atlatma kablosu yerindeyken aşağıdaki arıza kodu etkin hale geldiyse arızalı bir motor kablo demeti algılanmıştır: 145

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • ECM'yi değiştirin.

Bkz. Prosedür 019-031

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 145 | SPN: 110 | FMI: 4
Motor Soğutma Sıvısı Sıcaklık 1 Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. Soğutma sıvısı sıcaklık sensörü direnç kontrolü
  2. Soğutma sıvısı sıcaklık sensörü devre yanıtı
  3. ECM'de motor soğutma sıvısı sıcaklık sensörü devre yanıtı kontrolü

1 - Soğutma sıvısı sıcaklık sensörü direnç kontrolü

Çözüm: S00006285

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Soğutma sıvısı sıcaklık sensörünü motor kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Soğutma sıvısı sıcaklık sensörünün direncini ölçün.

Bkz. Prosedür 019-019

Spesifikasyonlar

  • Direnç spesifikasyon dahilinde değilse Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • Soğutma sıvısı sıcaklık sensörünü değiştirin.

Bkz. Prosedür 019-019

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2 - Soğutma sıvısı sıcaklık sensörü devre yanıtı

Çözüm: S00000313

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor soğutma sıvısı sıcaklık sensörünü motor kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Devre yanıtını kontrol etmeden önce 30 saniye bekleyin.
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Sensör bağlı değilken aşağıdaki arıza kodu etkin hale geldiyse arızalı bir motor soğutma sıvısı sıcaklık sensörü algılanmıştır: 144

Bağlantılı Çözümler

  • Yok

Onarim

  • Motor soğutma sıvısı sıcaklık sensörünü değiştirin.

Bkz. Prosedür 019-019

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - ECM'de motor soğutma sıvısı sıcaklık sensörü devre yanıtı kontrolü

Çözüm: S00000319

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Devre yanıtını kontrol etmeden önce 30 saniye bekleyin.
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Motor kablo demeti bağlı değilken aşağıdaki arıza kodu etkin hale gelmezse arızalı bir ECM algılanmıştır: 144
  • Motor kablo demeti bağlı değilken aşağıdaki arıza kodu etkin hale geldiyse arızalı bir motor kablo demeti algılanmıştır: 144

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • ECM'yi değiştirin.

Bkz. Prosedür 019-031

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 146 | SPN: 110 | FMI: 16
Motor Soğutma Sıvısı Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

Troubleshooting Summary

  1. Soğutma fanı bileşen incelemesi
  2. Radyatör dıştan tıkalı
  3. Radyatör kapakları arızalı (varsa)
  4. Soğutma sıvısı sıcaklık sensörü direnç kontrolü
  5. Fan kavraması yanlış çalışıyor
  6. Termostat arızalı
  7. Out-of-chassis açılma sıcaklığı testi
  8. EGR soğutucusu içeriden sızıntı yapıyor
  9. Soğutma sistemine giren yanma gazları
  10. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Soğutma fanı bileşen incelemesi

Çözüm: S00001686

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Soğutma fanı ve soğutma fanı kanatlarını görsel olarak inceleyin.
  • Soğutma fanı koruyucusunu görsel olarak inceleyin.
  • Devridaim kapaklarını görsel olarak inceleyin.
  • Soğutma fanı kayışını inceleyin.

Bkz. Prosedür 008-002

  • Soğutma fanı göbek aksamını görsel olarak inceleyin.
  • Otomatik soğutucu fan kayışı gergisini görsel olarak inceleyin.

Spesifikasyonlar

  • Herhangi bir hasar tespit edilirse Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Soğutma fanının düzgün çalışmasını engelleyen bileşeni ayarlayın, onarın veya değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2 - Radyatör dıştan tıkalı

Çözüm: S00000485

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Radyatörde hasar olup olmadığını görsel olarak inceleyin.
  • Radyatörde herhangi bir harici tıkanıklık olup olmadığını görsel olarak inceleyin.
  • Kapalı soğuk hava radyatör kapağı veya ön siperlik olup olmadığını kontrol edin.

Spesifikasyonlar

  • Herhangi bir hasar tespit edilirse Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Kısıtlı radyatörü onarın veya değiştirin.

Bkz. OEM Servis El Kitabı

  • Engeli çıkarın.

Bkz. OEM Servis El Kitabı

  • Soğuk hava radyatör kapağını ya da ön siperliği onarın veya değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - Radyatör kapakları arızalı (varsa)

Çözüm: S00000484

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Radyatör kapaklarını manuel olarak çalıştırın.

Bkz. OEM Servis El Kitabı

  • Kapak statik ayarını kontrol edin.

Bkz. OEM Servis El Kitabı

Spesifikasyonlar

  • İncelemelerden herhangi biri spesifikasyon dahilinde değilse Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • Arızalı radyatör kapaklarını veya kapak statik ayarını onarın veya değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - Soğutma sıvısı sıcaklık sensörü direnç kontrolü

Çözüm: S00006285

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Soğutma sıvısı sıcaklık sensörünü motor kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Soğutma sıvısı sıcaklık sensörünün direncini ölçün.

Bkz. Prosedür 019-019

Spesifikasyonlar

  • Direnç spesifikasyon dahilinde değilse Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • Soğutma sıvısı sıcaklık sensörünü değiştirin.

Bkz. Prosedür 019-019

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

5 - Fan kavraması yanlış çalışıyor

Çözüm: S00000476

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Ayarlanabilir parametre ayarlarını kontrol edin.

Aşağıdaki ayarlanabilir parametrelerin uygulama için doğru şekilde ayarlandığından emin olun:

  • Fan Kontrol Mantığı.
  • Fan Kontrol Anahtarı.
  • Klima Basınç Anahtarı Girişi.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Fan Sıfırlama Testini gerçekleştirin.
  • Fanın düzgün bir şekilde çalıştığını doğrulayın.
  • Fanın doğru motor sıcaklığında devreye girdiğini doğrulayın.

Bkz. Prosedür 008-026

Bkz. OEM Servis El Kitabı

Spesifikasyonlar

  • Fan doğru motor sıcaklığında devreye girmezse arızalı bir fan kavraması algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Soğutma fanının düzgün çalışmasını engelleyen bileşeni ayarlayın, onarın veya değiştirin.

Bkz. Prosedür 008-026

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

6 - Termostat arızalı

Çözüm: S00000785

Doğrulama

Kosullar

  • Motor çalışıyor.

Eylem

  • Motorun çalışma sıcaklığına ulaşmasını bekleyin.
  • Kızılötesi sıcaklık tabancasıyla termostatın açılma sıcaklığını kontrol edin.
  • Soğutma sıvısı termostatının düzgün çalışıp çalışmadığını kontrol edin.

Bkz. Prosedür 008-013

  • Hasarlı veya sızıntı yapan termostat contası olup olmadığını kontrol edin.

Bkz. Prosedür 008-013

  • Sıcaklık tabancası yoksa veya okunan sıcaklık tabancası değeri, doğru termostat açılma sıcaklığının üzerindeyse Bağlantılı Çözümler bölümüne ilerleyin.

Spesifikasyonlar

  • Herhangi bir hasar tespit edilirse veya termostat doğru sıcaklıkta açılmazsa arızalı bir soğutma sıvısı termostatı algılanmıştır.
  • Herhangi bir hasar veya termostat contasının sızdırdığı tespit edilirse arızalı bir termostat contası algılanmıştır.

Bağlantılı Çözümler

  • Out-of-chassis açılma sıcaklığı testi

Bkz. S00001359

Onarim

  • Motor soğutma sıvısı termostatını değiştirin.

Motor soğutma sıvısı termostatını değiştirirken yeni bir termostat contası kullanılmalıdır.

Termostat contası hasarlıysa ayrı olarak tamir edilebilir bir parça olmadığından motor soğutma sıvısı termostatının yine de değiştirilmesi gerekir.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

6.1 - Out-of-chassis açılma sıcaklığı testi

Çözüm: S00001359

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Out-of-chassis açılma sıcaklığı testini gerçekleştirin.

Bkz. Prosedür 008-013

Spesifikasyonlar

  • Herhangi bir hasar tespit edilirse veya termostat doğru sıcaklıkta açılmazsa arızalı bir soğutma sıvısı termostatı algılanmıştır.
  • Herhangi bir hasar veya termostat contasının sızdırdığı tespit edilirse arızalı bir termostat contası algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Motor soğutma sıvısı termostatını değiştirin.

Bkz. Prosedür 008-013

Motor soğutma sıvısı termostatını değiştirirken yeni bir termostat contası kullanılmalıdır.

Termostat contası hasarlıysa ayrı olarak tamir edilebilir bir parça olmadığından motor soğutma sıvısı termostatının yine de değiştirilmesi gerekir.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

7 - EGR soğutucusu içeriden sızıntı yapıyor

Çözüm: S00004048

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • EGR soğutucusu basınç testini gerçekleştirin.

Bkz. Prosedür 011-019

Spesifikasyonlar

  • EGR soğutucusu basınç testi spesifikasyonu karşılamazsa arızalı bir EGR soğutucusu algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • EGR soğutucusunu değiştirin.

Bkz. Prosedür 011-019

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

8 - Soğutma sistemine giren yanma gazları

Çözüm: S00001960

Doğrulama

Kosullar

  • Yok

Eylem

  • Soğutma sisteminde hava veya yanma gazları olup olmadığını kontrol edin.
  • Yanma gazı sızıntı testini gerçekleştirin.

Bkz. Prosedür 008-020

Spesifikasyonlar

  • Yanma gazı testi sırasında hava kabarcıkları varsa ve renk değişimi olmadıysa (Maviden Sarıya veya Yeşile) arızalı bir hava kompresörü algılanmıştır.
  • Yanma gazı testi sırasında renk değişimi olduysa (Maviden Sarıya veya Yeşile) arızalı motor silindir kapağı contası algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Hava kompresörü silindir kapağını değiştirin.

Bkz. Prosedür 012-007

  • Silindir kapağı contasını değiştirin.

Bkz. Prosedür 002-004

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

9 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 151 | SPN: 110 | FMI: 0
Motor Soğutma Sıvısı Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Soğutma fanı bileşen incelemesi
  3. Soğutma sistemi bileşeni sızıntı yapıyor
  4. Radyatör dıştan tıkalı
  5. Radyatör kapakları arızalı (varsa)
  6. Soğutma sıvısı sıcaklık sensörü direnç kontrolü
  7. Fan kavraması yanlış çalışıyor
  8. Termostat arızalı
  9. Out-of-chassis açılma sıcaklığı testi
  10. EGR soğutucusu içeriden sızıntı yapıyor
  11. Soğutma sistemine giren yanma gazları
  12. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00002207

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Motor soğutma sıvısı sıcaklığı: 144, 145

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Soğutma fanı bileşen incelemesi

Çözüm: S00001686

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Soğutma fanı ve soğutma fanı kanatlarını görsel olarak inceleyin.
  • Soğutma fanı koruyucusunu görsel olarak inceleyin.
  • Devridaim kapaklarını görsel olarak inceleyin.
  • Soğutma fanı kayışını inceleyin.

Bkz. Prosedür 008-002

  • Soğutma fanı göbek aksamını görsel olarak inceleyin.
  • Otomatik soğutucu fan kayışı gergisini görsel olarak inceleyin.

Spesifikasyonlar

  • Herhangi bir hasar tespit edilirse Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Soğutma fanının düzgün çalışmasını engelleyen bileşeni ayarlayın, onarın veya değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - Soğutma sistemi bileşeni sızıntı yapıyor

Çözüm: S00002155

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Soğutma Sistemi Basınç Testini gerçekleştirin.

Bkz. Prosedür 008-020

  • Motor ve motor bileşenlerinde keçe, conta veya boşaltma musluğu sızıntısı olup olmadığını görsel olarak inceleyin.
  • Radyatör, ısı eşanjörü, kabin ısıtıcısı, hortumlar ve bağlantılarda sızıntı olup olmadığını görsel olarak inceleyin.
  • Radyatör basınç kapağının işlevselliğini test etmek için radyatör basınç kapağı takılı olan taşma deposuna basınç uygulayın.

Bkz. Prosedür 008-047

Bkz. OEM Servis El Kitabı

Spesifikasyonlar

  • Bileşenlerden herhangi birinde sızıntı gözlemlenirse sızıntı yapan bir soğutma sistemi bileşeni algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Sızıntı yapan bileşenleri onarın veya değiştirin.

Bkz. Prosedür 008-020

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - Radyatör dıştan tıkalı

Çözüm: S00000485

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Radyatörde hasar olup olmadığını görsel olarak inceleyin.
  • Radyatörde herhangi bir harici tıkanıklık olup olmadığını görsel olarak inceleyin.
  • Kapalı soğuk hava radyatör kapağı veya ön siperlik olup olmadığını kontrol edin.

Spesifikasyonlar

  • Herhangi bir hasar tespit edilirse Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Kısıtlı radyatörü onarın veya değiştirin.

Bkz. OEM Servis El Kitabı

  • Engeli çıkarın.

Bkz. OEM Servis El Kitabı

  • Soğuk hava radyatör kapağını ya da ön siperliği onarın veya değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

5 - Radyatör kapakları arızalı (varsa)

Çözüm: S00000484

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Radyatör kapaklarını manuel olarak çalıştırın.

Bkz. OEM Servis El Kitabı

  • Kapak statik ayarını kontrol edin.

Bkz. OEM Servis El Kitabı

Spesifikasyonlar

  • İncelemelerden herhangi biri spesifikasyon dahilinde değilse Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • Arızalı radyatör kapaklarını veya kapak statik ayarını onarın veya değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

6 - Soğutma sıvısı sıcaklık sensörü direnç kontrolü

Çözüm: S00006285

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Soğutma sıvısı sıcaklık sensörünü motor kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Soğutma sıvısı sıcaklık sensörünün direncini ölçün.

Bkz. Prosedür 019-019

Spesifikasyonlar

  • Direnç spesifikasyon dahilinde değilse Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • Soğutma sıvısı sıcaklık sensörünü değiştirin.

Bkz. Prosedür 019-019

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

7 - Fan kavraması yanlış çalışıyor

Çözüm: S00000476

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Ayarlanabilir parametre ayarlarını kontrol edin.

Aşağıdaki ayarlanabilir parametrelerin uygulama için doğru şekilde ayarlandığından emin olun:

  • Fan Kontrol Mantığı.
  • Fan Kontrol Anahtarı.
  • Klima Basınç Anahtarı Girişi.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Fan Sıfırlama Testini gerçekleştirin.
  • Fanın düzgün bir şekilde çalıştığını doğrulayın.
  • Fanın doğru motor sıcaklığında devreye girdiğini doğrulayın.

Bkz. Prosedür 008-026

Bkz. OEM Servis El Kitabı

Spesifikasyonlar

  • Fan doğru motor sıcaklığında devreye girmezse arızalı bir fan kavraması algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Soğutma fanının düzgün çalışmasını engelleyen bileşeni ayarlayın, onarın veya değiştirin.

Bkz. Prosedür 008-026

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

8 - Termostat arızalı

Çözüm: S00000785

Doğrulama

Kosullar

  • Motor çalışıyor.

Eylem

  • Motorun çalışma sıcaklığına ulaşmasını bekleyin.
  • Kızılötesi sıcaklık tabancasıyla termostatın açılma sıcaklığını kontrol edin.
  • Soğutma sıvısı termostatının düzgün çalışıp çalışmadığını kontrol edin.

Bkz. Prosedür 008-013

  • Hasarlı veya sızıntı yapan termostat contası olup olmadığını kontrol edin.

Bkz. Prosedür 008-013

  • Sıcaklık tabancası yoksa veya okunan sıcaklık tabancası değeri, doğru termostat açılma sıcaklığının üzerindeyse Bağlantılı Çözümler bölümüne ilerleyin.

Spesifikasyonlar

  • Herhangi bir hasar tespit edilirse veya termostat doğru sıcaklıkta açılmazsa arızalı bir soğutma sıvısı termostatı algılanmıştır.
  • Herhangi bir hasar veya termostat contasının sızdırdığı tespit edilirse arızalı bir termostat contası algılanmıştır.

Bağlantılı Çözümler

  • Out-of-chassis açılma sıcaklığı testi

Bkz. S00001359

Onarim

  • Motor soğutma sıvısı termostatını değiştirin.

Motor soğutma sıvısı termostatını değiştirirken yeni bir termostat contası kullanılmalıdır.

Termostat contası hasarlıysa ayrı olarak tamir edilebilir bir parça olmadığından motor soğutma sıvısı termostatının yine de değiştirilmesi gerekir.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

8.1 - Out-of-chassis açılma sıcaklığı testi

Çözüm: S00001359

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Out-of-chassis açılma sıcaklığı testini gerçekleştirin.

Bkz. Prosedür 008-013

Spesifikasyonlar

  • Herhangi bir hasar tespit edilirse veya termostat doğru sıcaklıkta açılmazsa arızalı bir soğutma sıvısı termostatı algılanmıştır.
  • Herhangi bir hasar veya termostat contasının sızdırdığı tespit edilirse arızalı bir termostat contası algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Motor soğutma sıvısı termostatını değiştirin.

Bkz. Prosedür 008-013

Motor soğutma sıvısı termostatını değiştirirken yeni bir termostat contası kullanılmalıdır.

Termostat contası hasarlıysa ayrı olarak tamir edilebilir bir parça olmadığından motor soğutma sıvısı termostatının yine de değiştirilmesi gerekir.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

9 - EGR soğutucusu içeriden sızıntı yapıyor

Çözüm: S00004048

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • EGR soğutucusu basınç testini gerçekleştirin.

Bkz. Prosedür 011-019

Spesifikasyonlar

  • EGR soğutucusu basınç testi spesifikasyonu karşılamazsa arızalı bir EGR soğutucusu algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • EGR soğutucusunu değiştirin.

Bkz. Prosedür 011-019

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

10 - Soğutma sistemine giren yanma gazları

Çözüm: S00001960

Doğrulama

Kosullar

  • Yok

Eylem

  • Soğutma sisteminde hava veya yanma gazları olup olmadığını kontrol edin.
  • Yanma gazı sızıntı testini gerçekleştirin.

Bkz. Prosedür 008-020

Spesifikasyonlar

  • Yanma gazı testi sırasında hava kabarcıkları varsa ve renk değişimi olmadıysa (Maviden Sarıya veya Yeşile) arızalı bir hava kompresörü algılanmıştır.
  • Yanma gazı testi sırasında renk değişimi olduysa (Maviden Sarıya veya Yeşile) arızalı motor silindir kapağı contası algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Hava kompresörü silindir kapağını değiştirin.

Bkz. Prosedür 012-007

  • Silindir kapağı contasını değiştirin.

Bkz. Prosedür 002-004

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

11 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 153 | SPN: 105 | FMI: 3
Motor Emme Manifoldu 1 Sıcaklığı - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. Emme manifoldu sıcaklık sensörü devre yanıtı
  2. ECM'de emme manifoldu sıcaklık sensörü devre yanıtı kontrolü
  3. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Emme manifoldu sıcaklık sensörü devre yanıtı

Çözüm: S00000354

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Emme manifoldu basınç/sıcaklık sensörünü motor kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Motor kablo demetinin sensör konnektöründeki emme manifoldu sıcaklık sensörü SİNYAL pimi ile emme manifoldu sıcaklık sensörü DÖNÜŞ pimi arasına bir atlatma kablosu yerleştirin.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Devre yanıtını kontrol etmeden önce 30 saniye bekleyin.
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Atlatma kablosu yerindeyken aşağıdaki arıza kodu etkin hale geldiyse arızalı bir emme manifoldu sıcaklık sensörü algılanmıştır: 154

Bağlantılı Çözümler

  • Yok

Onarim

  • Emme manifoldu basınç/sıcaklık sensörünü temizleyin veya değiştirin.

Bkz. Prosedür 019-159

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2 - ECM'de emme manifoldu sıcaklık sensörü devre yanıtı kontrolü

Çözüm: S00000576

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • ECM'deki emme manifoldu sıcaklık sensörü SİNYAL pimi ile emme manifoldu sıcaklık sensörü DÖNÜŞ pimi arasına bir atlatma kablosu yerleştirin.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Devre yanıtını kontrol etmeden önce 30 saniye bekleyin.
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Atlatma kablosu yerindeyken aşağıdaki arıza kodu etkin hale gelmezse arızalı bir ECM algılanmıştır: 154
  • Atlatma kablosu yerindeyken aşağıdaki arıza kodu etkin hale geldiyse arızalı bir motor kablo demeti algılanmıştır: 154

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • ECM'yi değiştirin.

Bkz. Prosedür 019-031

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 154 | SPN: 105 | FMI: 4
Motor Emme Manifoldu 1 Sıcaklığı - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. Emme manifoldu sıcaklık sensörü devre yanıtı
  2. ECM'de emme manifoldu sıcaklık sensörü devre yanıtı kontrolü
  3. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Emme manifoldu sıcaklık sensörü devre yanıtı

Çözüm: S00001234

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Emme manifoldu basınç/sıcaklık sensörünü motor kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Devre yanıtını kontrol etmeden önce 30 saniye bekleyin.
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Sensör bağlı değilken aşağıdaki arıza kodu etkin hale geldiyse arızalı bir emme manifoldu sıcaklık sensörü algılanmıştır: 153

Bağlantılı Çözümler

  • Yok

Onarim

  • Emme manifoldu basınç/sıcaklık sensörünü temizleyin veya değiştirin.

Bkz. Prosedür 019-159

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2 - ECM'de emme manifoldu sıcaklık sensörü devre yanıtı kontrolü

Çözüm: S00000479

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Devre yanıtını kontrol etmeden önce 30 saniye bekleyin.
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Motor kablo demeti bağlı değilken aşağıdaki arıza kodu etkin hale gelmezse arızalı bir ECM algılanmıştır: 153
  • Motor kablo demeti bağlı değilken aşağıdaki arıza kodu etkin hale geldiyse arızalı bir motor kablo demeti algılanmıştır: 153

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • ECM'yi değiştirin.

Bkz. Prosedür 019-031

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 155 | SPN: 105 | FMI: 0
Emme Manifoldu 1 Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

Troubleshooting Summary

  1. Yüksek emme manifoldu sıcaklığı temel kontrolleri
  2. Fan kavraması yanlış çalışıyor
  3. Emme manifoldu sıcaklık sensörü aralık dahilinde takılmış
  4. Termostat arızalı
  5. Out-of-chassis açılma sıcaklığı testi
  6. Hava emme sisteminde sızıntılar
  7. Şarjlı hava soğutucusu sistemi sızıntısı
  8. Arızalı soğutma fanı tahriki veya soğutma fanı kontrolleri
  9. Turboşarj arızalı
  10. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Yüksek emme manifoldu sıcaklığı temel kontrolleri

Çözüm: S00000459

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Hava filtresinin tıkalı olmadığından emin olmak için görsel olarak inceleyin.

Bkz. Prosedür 010-031

  • Şarjlı hava soğutucusunda hasar veya hava akışını engelleyen birikinti olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 010-027

  • Klima kondansatörünü görsel olarak inceleyin.

Bkz. OEM Servis El Kitabı

  • Radyatör kanatçıklarında hasar veya hava akışını engelleyen birikinti olup olmadığını görsel olarak inceleyin.

Spesifikasyonlar

  • Herhangi bir hasar tespit edilirse Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

Arızalı bileşenleri onarın veya değiştirin.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2 - Fan kavraması yanlış çalışıyor

Çözüm: S00000476

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Ayarlanabilir parametre ayarlarını kontrol edin.

Aşağıdaki ayarlanabilir parametrelerin uygulama için doğru şekilde ayarlandığından emin olun:

  • Fan Kontrol Mantığı.
  • Fan Kontrol Anahtarı.
  • Klima Basınç Anahtarı Girişi.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Fan Sıfırlama Testini gerçekleştirin.
  • Fanın düzgün bir şekilde çalıştığını doğrulayın.
  • Fanın doğru motor sıcaklığında devreye girdiğini doğrulayın.

Bkz. Prosedür 008-026

Bkz. OEM Servis El Kitabı

Spesifikasyonlar

  • Fan doğru motor sıcaklığında devreye girmezse arızalı bir fan kavraması algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Soğutma fanının düzgün çalışmasını engelleyen bileşeni ayarlayın, onarın veya değiştirin.

Bkz. Prosedür 008-026

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - Emme manifoldu sıcaklık sensörü aralık dahilinde takılmış

Çözüm: S00000334

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Emme manifoldu sıcaklık sensöründe okunan değeri kızılötesi termometreyle veya bilinen bir değerle karşılaştırın.

Spesifikasyonlar

  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri ile bilinen değer arasında sensörde okunan değer şu aralık dahilinde olmalıdır: +/- 10C [18F]

Bağlantılı Çözümler

  • Yok

Onarim

  • Emme manifoldu basınç/sıcaklık sensörünü temizleyin veya değiştirin.

Bkz. Prosedür 019-159

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - Termostat arızalı

Çözüm: S00000785

Doğrulama

Kosullar

  • Motor çalışıyor.

Eylem

  • Motorun çalışma sıcaklığına ulaşmasını bekleyin.
  • Kızılötesi sıcaklık tabancasıyla termostatın açılma sıcaklığını kontrol edin.
  • Soğutma sıvısı termostatının düzgün çalışıp çalışmadığını kontrol edin.

Bkz. Prosedür 008-013

  • Hasarlı veya sızıntı yapan termostat contası olup olmadığını kontrol edin.

Bkz. Prosedür 008-013

  • Sıcaklık tabancası yoksa veya okunan sıcaklık tabancası değeri, doğru termostat açılma sıcaklığının üzerindeyse Bağlantılı Çözümler bölümüne ilerleyin.

Spesifikasyonlar

  • Herhangi bir hasar tespit edilirse veya termostat doğru sıcaklıkta açılmazsa arızalı bir soğutma sıvısı termostatı algılanmıştır.
  • Herhangi bir hasar veya termostat contasının sızdırdığı tespit edilirse arızalı bir termostat contası algılanmıştır.

Bağlantılı Çözümler

  • Out-of-chassis açılma sıcaklığı testi

Bkz. S00001359

Onarim

  • Motor soğutma sıvısı termostatını değiştirin.

Motor soğutma sıvısı termostatını değiştirirken yeni bir termostat contası kullanılmalıdır.

Termostat contası hasarlıysa ayrı olarak tamir edilebilir bir parça olmadığından motor soğutma sıvısı termostatının yine de değiştirilmesi gerekir.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4.1 - Out-of-chassis açılma sıcaklığı testi

Çözüm: S00001359

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Out-of-chassis açılma sıcaklığı testini gerçekleştirin.

Bkz. Prosedür 008-013

Spesifikasyonlar

  • Herhangi bir hasar tespit edilirse veya termostat doğru sıcaklıkta açılmazsa arızalı bir soğutma sıvısı termostatı algılanmıştır.
  • Herhangi bir hasar veya termostat contasının sızdırdığı tespit edilirse arızalı bir termostat contası algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Motor soğutma sıvısı termostatını değiştirin.

Bkz. Prosedür 008-013

Motor soğutma sıvısı termostatını değiştirirken yeni bir termostat contası kullanılmalıdır.

Termostat contası hasarlıysa ayrı olarak tamir edilebilir bir parça olmadığından motor soğutma sıvısı termostatının yine de değiştirilmesi gerekir.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

5 - Hava emme sisteminde sızıntılar

Çözüm: S00008386

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Hava emme sisteminde kaçak olup olmadığını görsel olarak inceleyin.
  • Emme tesisatında hava kaçağı olup olmadığını görsel olarak inceleyin.

Spesifikasyonlar

  • Bileşenlerden herhangi birinde kaçak gözlemlenirse kaçak yapan bir hava sistemi bileşeni algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Sızıntı yapan bileşenleri onarın veya değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

6 - Şarjlı hava soğutucusu sistemi sızıntısı

Çözüm: S00008815

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Şarjlı hava soğutucusu hortumlarında hava kaçağı olup olmadığını görsel olarak inceleyin.
  • Şarjlı hava soğutucusunda kaçak olup olmadığını kontrol etmek için basınç testi yapın.

Bkz. Prosedür 010-027

Spesifikasyonlar

  • Sızıntı varsa Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Şarjlı hava soğutucusunu onarın veya değiştirin.

Bkz. Prosedür 010-027

  • Şarjlı hava soğutucusu hortumlarını onarın veya değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

7 - Arızalı soğutma fanı tahriki veya soğutma fanı kontrolleri

Çözüm: S00000490

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Soğutma fanının çalışmasını izleyin.

Bkz. Prosedür 008-027

Spesifikasyonlar

  • Soğutma fanının çalışması spesifikasyon dahilinde değilse Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

Arızalı bileşenleri onarın veya değiştirin.

  • Soğutma fanının düzgün çalışmasını engelleyen bileşeni ayarlayın, onarın veya değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

8 - Turboşarj arızalı

Çözüm: S00000780

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Emme ve egzoz bağlantılarını turboşarjdan çıkarın.

Eylem

  • Egzoz ve emme tesisatında yağlama yağı kirlenme belirtisi olup olmadığını inceleyin.

Bkz. Prosedür 010-033

  • Kompresör tekerleği tespit somununda toz girme belirtisi olup olmadığını inceleyin.

Bkz. Prosedür 010-033

  • Turboşarj kompresörü ve türbin kanatlarında hasar veya aşınma olup olmadığını inceleyin.

Bkz. Prosedür 010-033

  • Turboşarj tekerleğinin radyal ve eksenel boşluğunu ölçün.

Bkz. Prosedür 010-033

Spesifikasyonlar

  • Herhangi bir kontrol spesifikasyon dahilinde değilse arızalı bir turboşarj algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Turboşarjı değiştirin.

Bkz. Prosedür 010-033

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

9 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 187 | SPN: 3510 | FMI: 4
Sensör Beslemesi 2 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. ECM sensör beslemesi 2 voltajı normalden düşük

1 - ECM sensör beslemesi 2 voltajı normalden düşük

Çözüm: S00001454

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Motoru Arıza Kodunun etkin hale geldiğinin teşhis edilmesine neden olan durumlarda çalıştırın.
  • Aşağıdaki eylemleri teker teker gerçekleştirin:
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • EGR diferansiyel basınç sensörünü motor kablo demetinden ayırın.
  • Egzoz gazı basınç sensörünü motor kablo demetinden ayırın.
  • EGR supabı pozisyon sensörünü motor kablo demetinden ayırın.
  • Motor emme gaz kelebeği kumanda elemanını motor kablo demetinden ayırın.
  • Motor kablo demetini ECM'den ayırın.

Spesifikasyonlar

  • Bir bileşen bağlı değilken arıza kodu devre dışı kalırsa arızalı bir sensör beslemesi bileşeni algılanmıştır.
  • Motor kablo demeti bağlı değilken arıza kodu etkin olmaya devam ederse arızalı bir ECM algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • EGR diferansiyel basınç sensörünü değiştirin.

Bkz. Prosedür 019-370

  • Egzoz gazı basınç sensörünü değiştirin.

Bkz. Prosedür 019-376

  • EGR supabını değiştirin.

Bkz. Prosedür 011-022

  • Motor emme gaz kelebeği kumanda elemanını değiştirin.

Bkz. Prosedür 010-140

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

  • ECM'yi değiştirin.

Bkz. Prosedür 019-031

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza Kodunu devre dışı bırakın
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 12-TEM-2020


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 195 | SPN: 111 | FMI: 3
Soğutma Sıvısı Seviye Sensörü 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Soğutma sıvısı seviye sensörü voltaj kontrolü
  3. Soğutma sıvısı seviye sensörü devre kontrolü
  4. Soğutma sıvısı seviye sensörü devre yanıtı (3 kablolu)
  5. Soğutma sıvısı seviye sensörü arızalı
  6. Soğutma sıvısı seviye sensörü açık devre kontrolü (3 kablolu)
  7. Soğutma sıvısı seviye sensörü açık devre kontrolü (2 kablolu)
  8. Soğutma sıvısı seviye sensörü devresinde pimler arasında kısa devre (2 kablolu)
  9. Soğutma sıvısı seviye sensörü devresinde pimler arasında kısa devre (3 kablolu)

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00000051

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Sensör beslemesi 5: 1695, 1696

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Soğutma sıvısı seviye sensörü voltaj kontrolü

Çözüm: S00000727

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor soğutma sıvısı seviye sensörünü OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • OEM kablo demetinin sensör konnektöründeki soğutma sıvısı seviye sensörü BESLEME pimi ile soğutma sıvısı seviye sensörü DÖNÜŞ pimi arasındaki voltajı ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Voltaj aşağıdaki spesifikasyon dahilinde değilse Bağlantılı Çözümler bölümüne ilerleyin: 4.75 - 5.25 VDC

Bağlantılı Çözümler

  • Soğutma sıvısı seviye sensörü devre kontrolü

Bkz. S00000815

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Yok
Next Solution

2.1 - Soğutma sıvısı seviye sensörü devre kontrolü

Çözüm: S00000815

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demeti konnektörünü ECM'den ayırın.
  • Motor soğutma sıvısı seviye sensörünü OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Soğutma sıvısı seviye sensörü OEM kablo demeti konnektöründeki soğutma sıvısı seviye sensörü BESLEME pimi ile OEM kablo demeti ECM konnektöründeki soğutma sıvısı seviye sensörü BESLEME pimi arasındaki direnci ölçün.
  • Soğutma sıvısı seviye sensörü OEM kablo demeti konnektöründeki soğutma sıvısı seviye sensörü DÖNÜŞ pimi ile OEM kablo demeti ECM konnektöründeki soğutma sıvısı seviye sensörü DÖNÜŞ pimi arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan yüksekse arızalı bir OEM kablo demeti algılanmıştır: 10 Ω
  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir ECM algılanmıştır: 10 Ω

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

  • ECM'yi değiştirin.

Bkz. Prosedür 019-031

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

3 - Soğutma sıvısı seviye sensörü devre yanıtı (3 kablolu)

Çözüm: S00000359

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor soğutma sıvısı seviye sensörünü OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demetinin sensör konnektöründeki motor soğutma sıvısı seviye sensörü SİNYAL pimi ile motor soğutma sıvısı seviye sensörü DÖNÜŞ pimi arasına bir atlatma kablosu yerleştirin.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Devre yanıtını kontrol etmeden önce 30 saniye bekleyin.
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Atlatma kablosu yerindeyken aşağıdaki arıza kodu etkin hale gelmediyse sonraki çözüme ilerleyin: 196
  • Atlatma kablosu yerindeyken aşağıdaki arıza kodu etkin hale geldiyse Bağlantılı Çözümler bölümüne ilerleyin: 196

Bağlantılı Çözümler

  • Soğutma sıvısı seviye sensörü arızalı

Bkz. S00001157

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Yok
Next Solution

3.1 - Soğutma sıvısı seviye sensörü arızalı

Çözüm: S00001157

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor soğutma sıvısı seviye sensörünü OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demetinin sensör konnektöründeki motor soğutma sıvısı seviye sensörü SİNYAL pimi ile motor soğutma sıvısı seviye sensörü DÖNÜŞ pimi arasındaki atlatma kablosunu çıkarın.
  • OEM kablo demetinin sensör konnektöründeki motor soğutma sıvısı seviye sensörü BESLEME pimi ile motor soğutma sıvısı seviye sensörü SİNYAL pimi arasına bir atlatma kablosu yerleştirin.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Devre yanıtını kontrol etmeden önce 30 saniye bekleyin.
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Atlatma kablosu yerindeyken aşağıdaki arıza kodu etkin hale geldiyse arızalı bir motor soğutma sıvısı seviye sensörü algılanmıştır: 195

Bağlantılı Çözümler

  • Yok

Onarim

  • Motor soğutma sıvısı seviye sensörünü değiştirin.

Bkz. Prosedür 019-017

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

4 - Soğutma sıvısı seviye sensörü açık devre kontrolü (3 kablolu)

Çözüm: S00000498

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demeti konnektörünü ECM'den ayırın.
  • Motor soğutma sıvısı seviye sensörünü OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Soğutma sıvısı seviye sensörü OEM kablo demeti konnektöründeki soğutma sıvısı seviye sensörü BESLEME pimi ile OEM kablo demeti ECM konnektöründeki soğutma sıvısı seviye sensörü BESLEME pimi arasındaki direnci ölçün.
  • Soğutma sıvısı seviye sensörü OEM kablo demeti konnektöründeki soğutma sıvısı seviye sensörü SİNYAL pimi ile OEM kablo demeti ECM konnektöründeki soğutma sıvısı seviye sensörü SİNYAL pimi arasındaki direnci ölçün.
  • Soğutma sıvısı seviye sensörü OEM kablo demeti konnektöründeki soğutma sıvısı seviye sensörü DÖNÜŞ pimi ile OEM kablo demeti ECM konnektöründeki soğutma sıvısı seviye sensörü DÖNÜŞ pimi arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan yüksekse arızalı bir OEM kablo demeti algılanmıştır: 10 Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

5 - Soğutma sıvısı seviye sensörü açık devre kontrolü (2 kablolu)

Çözüm: S00004695

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demeti konnektörünü ECM'den ayırın.
  • Motor soğutma sıvısı seviye sensörünü OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Soğutma sıvısı seviye sensörü OEM kablo demeti konnektöründeki soğutma sıvısı seviye sensörü SİNYAL pimi ile OEM kablo demeti ECM konnektöründeki soğutma sıvısı seviye sensörü SİNYAL pimi arasındaki direnci ölçün.
  • Soğutma sıvısı seviye sensörü OEM kablo demeti konnektöründeki soğutma sıvısı seviye sensörü DÖNÜŞ pimi ile OEM kablo demeti ECM konnektöründeki soğutma sıvısı seviye sensörü DÖNÜŞ pimi arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan yüksekse arızalı bir OEM kablo demeti algılanmıştır: 10 Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

6 - Soğutma sıvısı seviye sensörü devresinde pimler arasında kısa devre (2 kablolu)

Çözüm: S00004789

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demeti konnektörünü ECM'den ayırın.
  • Motor soğutma sıvısı seviye sensörünü OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti ECM konnektöründeki soğutma sıvısı seviye sensörü SİNYAL pimi ile OEM kablo demeti ECM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir OEM kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

7 - Soğutma sıvısı seviye sensörü devresinde pimler arasında kısa devre (3 kablolu)

Çözüm: S00000497

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demeti konnektörünü ECM'den ayırın.
  • Motor soğutma sıvısı seviye sensörünü OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti ECM konnektöründeki soğutma sıvısı seviye sensörü SİNYAL pimi ile OEM kablo demeti ECM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.
  • OEM kablo demeti ECM konnektöründeki soğutma sıvısı seviye sensörü BESLEME pimi ile OEM kablo demeti ECM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir OEM kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 196 | SPN: 111 | FMI: 4
Soğutma Sıvısı Seviye Sensörü 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Soğutma sıvısı seviye sensörü voltaj kontrolü
  3. Soğutma sıvısı seviye sensörü devre kontrolü
  4. Soğutma sıvısı seviye sensörü devre yanıtı (3 kablolu)
  5. Soğutma sıvısı seviye sensörü arızalı
  6. Soğutma sıvısı seviye sensörü açık devre kontrolü (3 kablolu)
  7. Soğutma sıvısı seviye sensörü açık devre kontrolü (2 kablolu)
  8. Soğutma sıvısı seviye sensörü devresinde pim ile topraklama arasında kısa devre
  9. Soğutma sıvısı seviye sensörü devresinde pimler arasında kısa devre (2 kablolu)
  10. Soğutma sıvısı seviye sensörü devresinde pimler arasında kısa devre (3 kablolu)

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00000054

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Sensör beslemesi 5: 1696

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Soğutma sıvısı seviye sensörü voltaj kontrolü

Çözüm: S00000727

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor soğutma sıvısı seviye sensörünü OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • OEM kablo demetinin sensör konnektöründeki soğutma sıvısı seviye sensörü BESLEME pimi ile soğutma sıvısı seviye sensörü DÖNÜŞ pimi arasındaki voltajı ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Voltaj aşağıdaki spesifikasyon dahilinde değilse Bağlantılı Çözümler bölümüne ilerleyin: 4.75 - 5.25 VDC

Bağlantılı Çözümler

  • Soğutma sıvısı seviye sensörü devre kontrolü

Bkz. S00000815

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Yok
Next Solution

2.1 - Soğutma sıvısı seviye sensörü devre kontrolü

Çözüm: S00000815

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demeti konnektörünü ECM'den ayırın.
  • Motor soğutma sıvısı seviye sensörünü OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Soğutma sıvısı seviye sensörü OEM kablo demeti konnektöründeki soğutma sıvısı seviye sensörü BESLEME pimi ile OEM kablo demeti ECM konnektöründeki soğutma sıvısı seviye sensörü BESLEME pimi arasındaki direnci ölçün.
  • Soğutma sıvısı seviye sensörü OEM kablo demeti konnektöründeki soğutma sıvısı seviye sensörü DÖNÜŞ pimi ile OEM kablo demeti ECM konnektöründeki soğutma sıvısı seviye sensörü DÖNÜŞ pimi arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan yüksekse arızalı bir OEM kablo demeti algılanmıştır: 10 Ω
  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir ECM algılanmıştır: 10 Ω

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

  • ECM'yi değiştirin.

Bkz. Prosedür 019-031

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

3 - Soğutma sıvısı seviye sensörü devre yanıtı (3 kablolu)

Çözüm: S00000359

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor soğutma sıvısı seviye sensörünü OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demetinin sensör konnektöründeki motor soğutma sıvısı seviye sensörü SİNYAL pimi ile motor soğutma sıvısı seviye sensörü DÖNÜŞ pimi arasına bir atlatma kablosu yerleştirin.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Devre yanıtını kontrol etmeden önce 30 saniye bekleyin.
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Atlatma kablosu yerindeyken aşağıdaki arıza kodu etkin hale gelmediyse sonraki çözüme ilerleyin: 196
  • Atlatma kablosu yerindeyken aşağıdaki arıza kodu etkin hale geldiyse Bağlantılı Çözümler bölümüne ilerleyin: 196

Bağlantılı Çözümler

  • Soğutma sıvısı seviye sensörü arızalı

Bkz. S00001157

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Yok
Next Solution

3.1 - Soğutma sıvısı seviye sensörü arızalı

Çözüm: S00001157

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor soğutma sıvısı seviye sensörünü OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demetinin sensör konnektöründeki motor soğutma sıvısı seviye sensörü SİNYAL pimi ile motor soğutma sıvısı seviye sensörü DÖNÜŞ pimi arasındaki atlatma kablosunu çıkarın.
  • OEM kablo demetinin sensör konnektöründeki motor soğutma sıvısı seviye sensörü BESLEME pimi ile motor soğutma sıvısı seviye sensörü SİNYAL pimi arasına bir atlatma kablosu yerleştirin.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Devre yanıtını kontrol etmeden önce 30 saniye bekleyin.
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Atlatma kablosu yerindeyken aşağıdaki arıza kodu etkin hale geldiyse arızalı bir motor soğutma sıvısı seviye sensörü algılanmıştır: 195

Bağlantılı Çözümler

  • Yok

Onarim

  • Motor soğutma sıvısı seviye sensörünü değiştirin.

Bkz. Prosedür 019-017

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

4 - Soğutma sıvısı seviye sensörü açık devre kontrolü (3 kablolu)

Çözüm: S00000498

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demeti konnektörünü ECM'den ayırın.
  • Motor soğutma sıvısı seviye sensörünü OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Soğutma sıvısı seviye sensörü OEM kablo demeti konnektöründeki soğutma sıvısı seviye sensörü BESLEME pimi ile OEM kablo demeti ECM konnektöründeki soğutma sıvısı seviye sensörü BESLEME pimi arasındaki direnci ölçün.
  • Soğutma sıvısı seviye sensörü OEM kablo demeti konnektöründeki soğutma sıvısı seviye sensörü SİNYAL pimi ile OEM kablo demeti ECM konnektöründeki soğutma sıvısı seviye sensörü SİNYAL pimi arasındaki direnci ölçün.
  • Soğutma sıvısı seviye sensörü OEM kablo demeti konnektöründeki soğutma sıvısı seviye sensörü DÖNÜŞ pimi ile OEM kablo demeti ECM konnektöründeki soğutma sıvısı seviye sensörü DÖNÜŞ pimi arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan yüksekse arızalı bir OEM kablo demeti algılanmıştır: 10 Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

5 - Soğutma sıvısı seviye sensörü açık devre kontrolü (2 kablolu)

Çözüm: S00004695

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demeti konnektörünü ECM'den ayırın.
  • Motor soğutma sıvısı seviye sensörünü OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Soğutma sıvısı seviye sensörü OEM kablo demeti konnektöründeki soğutma sıvısı seviye sensörü SİNYAL pimi ile OEM kablo demeti ECM konnektöründeki soğutma sıvısı seviye sensörü SİNYAL pimi arasındaki direnci ölçün.
  • Soğutma sıvısı seviye sensörü OEM kablo demeti konnektöründeki soğutma sıvısı seviye sensörü DÖNÜŞ pimi ile OEM kablo demeti ECM konnektöründeki soğutma sıvısı seviye sensörü DÖNÜŞ pimi arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan yüksekse arızalı bir OEM kablo demeti algılanmıştır: 10 Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

6 - Soğutma sıvısı seviye sensörü devresinde pim ile topraklama arasında kısa devre

Çözüm: S00000499

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor soğutma sıvısı seviye sensörünü OEM kablo demetinden ayırın.
  • OEM kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti ECM konnektöründeki soğutma sıvısı seviye sensörü SİNYAL pimi ile topraklama arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir OEM kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

7 - Soğutma sıvısı seviye sensörü devresinde pimler arasında kısa devre (2 kablolu)

Çözüm: S00004789

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demeti konnektörünü ECM'den ayırın.
  • Motor soğutma sıvısı seviye sensörünü OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti ECM konnektöründeki soğutma sıvısı seviye sensörü SİNYAL pimi ile OEM kablo demeti ECM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir OEM kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

8 - Soğutma sıvısı seviye sensörü devresinde pimler arasında kısa devre (3 kablolu)

Çözüm: S00000497

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demeti konnektörünü ECM'den ayırın.
  • Motor soğutma sıvısı seviye sensörünü OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti ECM konnektöründeki soğutma sıvısı seviye sensörü SİNYAL pimi ile OEM kablo demeti ECM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.
  • OEM kablo demeti ECM konnektöründeki soğutma sıvısı seviye sensörü BESLEME pimi ile OEM kablo demeti ECM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir OEM kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 197 | SPN: 111 | FMI: 18
Soğutma Sıvısı Seviyesi - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

Troubleshooting Summary

  1. Eksik veya hasarlı soğutma sıvısı seviye sensörü
  2. Soğutma sistemi bileşeni sızıntı yapıyor
  3. EGR soğutucusu içeriden sızıntı yapıyor
  4. Soğutma sıvısı seviye sensörü açık devre kontrolü
  5. Soğutma sıvısı seviye sensörü devresinde pim ile topraklama arasında kısa devre
  6. Soğutma sıvısı seviye sensörü devresinde pimler arasında kısa devre
  7. ECM kalibrasyonu revizyon geçmişi kontrolü
  8. Soğutma sıvısı seviye sensörü arızalı

1 - Eksik veya hasarlı soğutma sıvısı seviye sensörü

Çözüm: S00007852

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Doğru soğutma sıvısı seviye sensörünün takılıp takılmadığını görsel olarak inceleyin.

Bkz. OEM Servis El Kitabı

  • Soğutma sıvısı seviye sensöründe hasar olup olmadığını görsel olarak inceleyin.

Bkz. OEM Servis El Kitabı

Spesifikasyonlar

  • Soğutma sıvısı seviye sensörü hasarlı veya arızalıysa Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • Motor soğutma sıvısı seviye sensörünü değiştirin.

Bkz. Prosedür 019-017

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2 - Soğutma sistemi bileşeni sızıntı yapıyor

Çözüm: S00002155

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Soğutma Sistemi Basınç Testini gerçekleştirin.

Bkz. Prosedür 008-020

  • Motor ve motor bileşenlerinde keçe, conta veya boşaltma musluğu sızıntısı olup olmadığını görsel olarak inceleyin.
  • Radyatör, ısı eşanjörü, kabin ısıtıcısı, hortumlar ve bağlantılarda sızıntı olup olmadığını görsel olarak inceleyin.
  • Radyatör basınç kapağının işlevselliğini test etmek için radyatör basınç kapağı takılı olan taşma deposuna basınç uygulayın.

Bkz. Prosedür 008-047

Bkz. OEM Servis El Kitabı

Spesifikasyonlar

  • Bileşenlerden herhangi birinde sızıntı gözlemlenirse sızıntı yapan bir soğutma sistemi bileşeni algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Sızıntı yapan bileşenleri onarın veya değiştirin.

Bkz. Prosedür 008-020

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - EGR soğutucusu içeriden sızıntı yapıyor

Çözüm: S00004048

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • EGR soğutucusu basınç testini gerçekleştirin.

Bkz. Prosedür 011-019

Spesifikasyonlar

  • EGR soğutucusu basınç testi spesifikasyonu karşılamazsa arızalı bir EGR soğutucusu algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • EGR soğutucusunu değiştirin.

Bkz. Prosedür 011-019

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - Soğutma sıvısı seviye sensörü açık devre kontrolü

Çözüm: S00007920

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor soğutma sıvısı seviye sensörünü OEM kablo demetinden ayırın.
  • OEM kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Soğutma sıvısı seviye sensörü OEM kablo demeti konnektöründeki soğutma sıvısı seviye sensörü SİNYAL pimi ile OEM kablo demeti ECM konnektöründeki soğutma sıvısı seviye sensörü SİNYAL pimi arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan yüksekse arızalı bir OEM kablo demeti algılanmıştır: 10 Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

5 - Soğutma sıvısı seviye sensörü devresinde pim ile topraklama arasında kısa devre

Çözüm: S00007921

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor soğutma sıvısı seviye sensörünü OEM kablo demetinden ayırın.
  • OEM kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti ECM konnektöründeki soğutma sıvısı seviye sensörü SİNYAL pimi ile topraklama arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir OEM kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

6 - Soğutma sıvısı seviye sensörü devresinde pimler arasında kısa devre

Çözüm: S00007922

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor soğutma sıvısı seviye sensörünü OEM kablo demetinden ayırın.
  • OEM kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti ECM konnektöründeki soğutma sıvısı seviye sensörü SİNYAL pimi ile OEM kablo demeti ECM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.
  • OEM kablo demeti ECM konnektöründeki soğutma sıvısı seviye sensörü BESLEME pimi ile OEM kablo demeti ECM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir OEM kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

7 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

8 - Soğutma sıvısı seviye sensörü arızalı

Çözüm: S00007923

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Bu arıza kodu için önceki tüm çözüm doğrulamalarının gerçekleştirildiğini doğrulayın.

Spesifikasyonlar

  • Önceki tüm çözüm doğrulamaları gerçekleştirildikten sonra arıza kodu hala etkinse arızalı bir soğutma sıvısı seviye sensörü algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Motor soğutma sıvısı seviye sensörünü değiştirin.

Bkz. Prosedür 019-017

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 221 | SPN: 108 | FMI: 3
Barometrik Basınç Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Barometrik basınç sensörü voltaj kontrolü
  3. ECM'de barometrik basınç sensörü voltaj kontrolü
  4. Turboşarj kompresörü emme basınç sensörü devre yanıtı
  5. ECM'de barometrik sensör devre yanıtı

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00000060

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Sensör beslemesi 1: 386
  • Sensör beslemesi 2: 227

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Barometrik basınç sensörü voltaj kontrolü

Çözüm: S00001076

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Barometrik basınç sensörünü motor kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motor kablo demetinin sensör konnektöründeki barometrik basınç sensörü BESLEME pimi ile barometrik basınç sensörü DÖNÜŞ pimi arasındaki voltajı ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Voltaj aşağıdaki spesifikasyon dahilinde değilse Bağlantılı Çözümler bölümüne ilerleyin: 4.75 - 5.25 VDC

Bağlantılı Çözümler

Aşağıdaki bağlantıya tıklayın:

  • ECM'de barometrik basınç sensörü voltaj kontrolü

Bkz. S00001077

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Yok
Next Solution

2.1 - ECM'de barometrik basınç sensörü voltaj kontrolü

Çözüm: S00001077

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • ECM'deki barometrik basınç sensörü BESLEME pimi ile barometrik basınç sensörü DÖNÜŞ pimi arasındaki voltajı ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • ECM konnektöründeki voltaj aşağıdaki spesifikasyon dahilinde değilse arızalı bir ECM algılanmıştır: 4.75 - 5.25 VDC
  • ECM konnektöründeki voltaj aşağıdaki spesifikasyon dahilindeyse arızalı bir motor kablo demeti algılanmıştır: 4.75 - 5.25 VDC

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • ECM'yi değiştirin.

Bkz. Prosedür 019-031

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

3 - Turboşarj kompresörü emme basınç sensörü devre yanıtı

Çözüm: S00004020

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Turboşarj kompresörü emme basınç/sıcaklık sensörünü motor kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Devre yanıtını kontrol etmeden önce 30 saniye bekleyin.
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Sensör bağlı değilken aşağıdaki arıza kodu etkin hale geldiyse arızalı bir turboşarj kompresörü emme basınç sensörü algılanmıştır: 222

Bağlantılı Çözümler

  • Yok

Onarim

  • Turboşarj kompresörü emme basınç/sıcaklık sensörünü değiştirin.

Bkz. Prosedür 019-466

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - ECM'de barometrik sensör devre yanıtı

Çözüm: S00000579

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Devre yanıtını kontrol etmeden önce 30 saniye bekleyin.
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Motor kablo demeti bağlı değilken aşağıdaki arıza kodu etkin hale gelmezse arızalı bir ECM algılanmıştır: 222
  • Motor kablo demeti bağlı değilken aşağıdaki arıza kodu etkin hale geldiyse arızalı bir motor kablo demeti algılanmıştır: 222

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • ECM'yi değiştirin.

Bkz. Prosedür 019-031

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 222 | SPN: 108 | FMI: 4
Barometrik Basınç Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Barometrik basınç sensörü voltaj kontrolü
  3. ECM'de barometrik basınç sensörü voltaj kontrolü
  4. Turboşarj kompresörü emme basınç sensörü devre yanıtı
  5. ECM'de barometrik sensör devre yanıtı

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00000062

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Sensör beslemesi 1: 352
  • Sensör beslemesi 2: 187

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Barometrik basınç sensörü voltaj kontrolü

Çözüm: S00001076

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Barometrik basınç sensörünü motor kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motor kablo demetinin sensör konnektöründeki barometrik basınç sensörü BESLEME pimi ile barometrik basınç sensörü DÖNÜŞ pimi arasındaki voltajı ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Voltaj aşağıdaki spesifikasyon dahilinde değilse Bağlantılı Çözümler bölümüne ilerleyin: 4.75 - 5.25 VDC

Bağlantılı Çözümler

Aşağıdaki bağlantıya tıklayın:

  • ECM'de barometrik basınç sensörü voltaj kontrolü

Bkz. S00001077

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Yok
Next Solution

2.1 - ECM'de barometrik basınç sensörü voltaj kontrolü

Çözüm: S00001077

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • ECM'deki barometrik basınç sensörü BESLEME pimi ile barometrik basınç sensörü DÖNÜŞ pimi arasındaki voltajı ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • ECM konnektöründeki voltaj aşağıdaki spesifikasyon dahilinde değilse arızalı bir ECM algılanmıştır: 4.75 - 5.25 VDC
  • ECM konnektöründeki voltaj aşağıdaki spesifikasyon dahilindeyse arızalı bir motor kablo demeti algılanmıştır: 4.75 - 5.25 VDC

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • ECM'yi değiştirin.

Bkz. Prosedür 019-031

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

3 - Turboşarj kompresörü emme basınç sensörü devre yanıtı

Çözüm: S00004021

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Turboşarj kompresörü emme basınç/sıcaklık sensörünü motor kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Motor kablo demetinin sensör konnektöründeki turboşarj kompresörü emme basınç sensörü BESLEME pimi ile turboşarj kompresörü emme basınç sensörü SİNYAL pimi arasına bir atlatma kablosu yerleştirin.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Devre yanıtını kontrol etmeden önce 30 saniye bekleyin.
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Atlatma kablosu yerindeyken aşağıdaki arıza kodu etkin hale geldiyse arızalı bir turboşarj kompresörü emme basınç sensörü algılanmıştır: 221

Bağlantılı Çözümler

  • Yok

Onarim

  • Turboşarj kompresörü emme basınç/sıcaklık sensörünü değiştirin.

Bkz. Prosedür 019-466

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - ECM'de barometrik sensör devre yanıtı

Çözüm: S00000581

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • ECM'deki barometrik basınç sensörü BESLEME pimi ile barometrik basınç sensörü SİNYAL pimi arasına bir atlatma kablosu yerleştirin.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Devre yanıtını kontrol etmeden önce 30 saniye bekleyin.
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Atlatma kablosu yerindeyken aşağıdaki arıza kodu etkin hale gelmezse arızalı bir ECM algılanmıştır: 221
  • Atlatma kablosu yerindeyken aşağıdaki arıza kodu etkin hale geldiyse arızalı bir motor kablo demeti algılanmıştır: 221

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • ECM'yi değiştirin.

Bkz. Prosedür 019-031

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 227 | SPN: 3510 | FMI: 3
Sensör Beslemesi 2 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. ECM sensör beslemesi 2 voltajı normalden yüksek
  2. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - ECM sensör beslemesi 2 voltajı normalden yüksek

Çözüm: S00000992

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Motor kablo demeti bağlı değilken aşağıdaki arıza kodu etkin hale gelmediyse arızalı bir motor kablo demeti algılanmıştır: 227
  • Motor kablo demeti bağlı değilken aşağıdaki arıza kodu etkin hale geldiyse arızalı bir ECM algılanmıştır: 227

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

  • ECM'yi değiştirin.

Bkz. Prosedür 019-031

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 234 | SPN: 190 | FMI: 0
Motor Krank Mili Devri/Pozisyonu - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Motor devir sensörü arızalı
  3. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00000067

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Krank mili devir/pozisyon sensörü: 689
  • Krank mili devir/pozisyon sensörü: 778

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Motor devir sensörü arızalı

Çözüm: S00000483

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Müşteriyle görüşün ve aşağıdakileri kontrol edin:
  • Motor yokuş aşağı izlenmiyor
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Okunan devir değeri doğru

Spesifikasyonlar

  • Tüm bu durumlar doğruysa arızalı eksantrik mili pozisyon sensörü veya krank mili pozisyon sensörü algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Eksantrik mili pozisyon sensörünü değiştirin.

Bkz. Prosedür 019-363

  • Krank mili pozisyon sensörünü değiştirin.

Bkz. Prosedür 019-365

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 238 | SPN: 3511 | FMI: 4
Sensör Beslemesi 3 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. ECM sensör beslemesi 3 voltajı normalden düşük
  2. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - ECM sensör beslemesi 3 voltajı normalden düşük

Çözüm: S00001086

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Aşağıdaki eylemleri teker teker gerçekleştirin:
  • Krank mili pozisyon sensörünü motor kablo demetinden ayırın.
  • Motor kablo demetini ECM'den ayırın.
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Bir bileşen bağlı değilken arıza kodu devre dışı kalırsa arızalı bir sensör beslemesi bileşeni algılanmıştır.
  • Motor kablo demeti bağlı değilken arıza kodu etkin olmaya devam ederse arızalı bir ECM algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Krank mili pozisyon sensörünü değiştirin.

Bkz. Prosedür 019-365

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

  • ECM'yi değiştirin.

Bkz. Prosedür 019-031

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 239 | SPN: 3511 | FMI: 3
Sensör Beslemesi 3 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. ECM sensör beslemesi 3 voltajı normalden yüksek
  2. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - ECM sensör beslemesi 3 voltajı normalden yüksek

Çözüm: S00000819

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Devre yanıtını kontrol etmeden önce 30 saniye bekleyin.
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Motor kablo demeti bağlı değilken aşağıdaki arıza kodu etkin hale geldiyse arızalı bir ECM algılanmıştır: 239
  • Motor kablo demeti bağlı değilken aşağıdaki arıza kodu etkin hale gelmediyse arızalı bir motor kablo demeti algılanmıştır: 239

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • ECM'yi değiştirin.

Bkz. Prosedür 019-031

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 241 | SPN: 84 | FMI: 2
Tekerleğe Göre Araç Hızı - Veriler Düzensiz, Kesintili veya Hatalı

Troubleshooting Summary

  1. Araç hızı sensörü yapılandırması yanlış
  2. Araç hız sensörü açık devre kontrolü
  3. Araç hızı sensörü devresinde pim ile topraklama arasında kısa devre
  4. Araç hızı sensörü devresinde pimler arasında kısa devre
  5. Düzensiz tekerlek hızı verilerine neden olan mekanik dişli kayması
  6. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Araç hızı sensörü yapılandırması yanlış

Çözüm: S00000824

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Parametrelerin araç yapılandırmasıyla eşleştiğini doğrulayın.
  • Şanzıman Kurulumu - En Yüksek Vites Şanzıman Dişli Oranı
  • Araç Hız Kaynağı - Arka Aks Oranı
  • Araç Hız Kaynağı - Lastik Ebadı
  • Araç Hız Kaynağı - Araç Hızı Sensörü Tipi
  • Çoğullanmış bir girdi olan araç hız kaynağı için etkinleştirilmiş motor ECM çoğullanmış bileşenin ve kaynak adreslerinin, etkinleştirilmiş OEM VECU'su çoğullanmış bileşeni ve kaynak adresleriyle eşleşip eşleşmediğini kontrol edin.

Spesifikasyonlar

  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeriyle görüntülenen ayarlar, araç yapılandırmasıyla eşleşmezse Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • Araç yapılandırma ayarlarını araç yapılandırmasıyla eşleşecek şekilde değiştirin.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2 - Araç hız sensörü açık devre kontrolü

Çözüm: S00000826

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Araç hızı sensörünü OEM kablo demetinden ayırın.
  • OEM kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti ECM konnektörü ile OEM kablo demeti manyetik araç hızı sensörü konnektörü arasındaki manyetik araç hızı sensörü SİNYAL (+) kablosunun direncini ölçün.
  • OEM kablo demeti ECM konnektörü ile OEM kablo demeti manyetik araç hızı sensörü konnektörü arasındaki manyetik araç hızı sensörü SİNYAL (-) kablosunun direncini ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan yüksekse arızalı bir OEM kablo demeti algılanmıştır: 10 Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - Araç hızı sensörü devresinde pim ile topraklama arasında kısa devre

Çözüm: S00000827

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Araç hızı sensörünü OEM kablo demetinden ayırın.
  • OEM kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti ECM konnektöründeki manyetik araç hızı sensörü SİNYALİ (+) ile topraklama arasındaki direnci ölçün.
  • OEM kablo demeti ECM konnektöründeki manyetik araç hızı sensörü SİNYALİ (-) ile topraklama arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir OEM kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - Araç hızı sensörü devresinde pimler arasında kısa devre

Çözüm: S00000828

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Araç hızı sensörünü OEM kablo demetinden ayırın.
  • OEM kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti ECM konnektöründeki manyetik araç hızı sensörü SİNYAL (+) pimi ile bu konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • OEM kablo demeti ECM konnektöründeki manyetik araç hızı sensörü SİNYAL (-) pimi ile bu konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir OEM kablo demeti algılanmıştır:

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

5 - Düzensiz tekerlek hızı verilerine neden olan mekanik dişli kayması

Çözüm: S00000829

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Araç hızı sensörünü şanzımandan çıkarın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Şanzımanın arka kısmında, hız sensörünün hız sinyalini aldığı yerde bulunan dişliyi veya fonik tekerleği inceleyin.

Bkz. OEM Servis El Kitabı

Spesifikasyonlar

  • Fonik tekerlekte veya dişlide hasar veya arıza varsa Onarım bölümüne ilerleyin.
  • Fonik tekerlekte veya dişlide şafta göre kayma varsa Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Dişliyi veya fonik tekerleği onarın ya da değiştirin.

Bkz. OEM Servis El Kitabı

  • Araç hızı sensörünü değiştirin.

Bkz. Prosedür 019-090

Bkz. Prosedür 019-091

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

6 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 245 | SPN: 647 | FMI: 4
Fan Kontrol Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. Fan kontrol solenoidi direnç kontrolü
  2. Fan kontrol solenoidi devresinde pim ile topraklama arasında kısa devre
  3. Fan kontrol solenoidi devresinde pimler arasında kısa devre

1 - Fan kontrol solenoidi direnç kontrolü

Çözüm: S00001059

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Fan kontrol solenoidini OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Fan kontrol solenoidinin direncini ölçün.

Bkz. OEM Servis El Kitabı

  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Fan kontrol solenoidi spesifikasyonu karşılamazsa arızalı bir fan kontrol solenoidi algılanmıştır.

Bkz. OEM Servis El Kitabı

Bağlantılı Çözümler

  • Yok

Onarim

  • Fan kontrol solenoidini değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2 - Fan kontrol solenoidi devresinde pim ile topraklama arasında kısa devre

Çözüm: S00001060

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demeti konnektörünü ECM'den ayırın.
  • Fan kontrol solenoidini OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti ECM konnektörünün fan kontrolü SİNYAL pimi ile topraklama arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir OEM kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
Next Solution

3 - Fan kontrol solenoidi devresinde pimler arasında kısa devre

Çözüm: S00004897

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demeti konnektörünü ECM'den ayırın.
  • Fan kontrol konnektörünü OEM kablo demeti konnektöründen ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti ECM konnektörünün fan kontrolü SİNYAL pimi ile bu konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir motor kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 249 | SPN: 171 | FMI: 3
Ortam Havası Sıcaklık Sensörü 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. Ortam hava sıcaklığı sensörü devre yanıtı
  2. Ortam havası sıcaklık sensörü açık devre kontrolü
  3. Ortam havası sıcaklık sensörü devresinde pimler arasında kısa devre
  4. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Ortam hava sıcaklığı sensörü devre yanıtı

Çözüm: S00000374

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Ortam hava sıcaklığı sensörünü OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demetinin sensör konnektöründeki ortam hava sıcaklığı sensörü SİNYAL pimi ile ortam hava sıcaklığı sensörü DÖNÜŞ pimi arasına bir atlatma kablosu yerleştirin.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Devre yanıtını kontrol etmeden önce 30 saniye bekleyin.
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Atlatma kablosu yerindeyken aşağıdaki arıza kodu etkin hale geldiyse arızalı bir ortam hava sıcaklığı sensörü algılanmıştır: 256

Bağlantılı Çözümler

  • Yok

Onarim

  • Ortam havası sıcaklık sensörünü değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2 - Ortam havası sıcaklık sensörü açık devre kontrolü

Çözüm: S00000833

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demeti konnektörünü ECM'den ayırın.
  • Ortam hava sıcaklığı sensörünü OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti ECM konnektörü ortam havası sıcaklık sensörü DÖNÜŞ pimi ile OEM kablo demeti ortam havası sıcaklık sensörü konnektörü DÖNÜŞ pimi arasındaki direnci ölçün.
  • OEM kablo demeti ECM konnektörü ortam havası sıcaklık sensörü SİNYAL pimi ile OEM kablo demeti ortam havası sıcaklık sensörü konnektörü SİNYAL pimi arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan yüksekse arızalı bir OEM kablo demeti algılanmıştır: 10 Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - Ortam havası sıcaklık sensörü devresinde pimler arasında kısa devre

Çözüm: S00001091

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Ortam hava sıcaklığı sensörünü OEM kablo demetinden ayırın.
  • OEM kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti ECM konnektöründeki ortam havası sıcaklık sensörü SİNYAL pimi ile bu konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir OEM kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 256 | SPN: 171 | FMI: 4
Ortam Havası Sıcaklık Sensörü 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. Ortam hava sıcaklığı sensörü devre yanıtı
  2. Ortam havası sıcaklık sensörü devresinde pim ile topraklama arasında kısa devre
  3. Ortam havası sıcaklık sensörü devresinde pimler arasında kısa devre
  4. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Ortam hava sıcaklığı sensörü devre yanıtı

Çözüm: S00000375

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Ortam hava sıcaklığı sensörünü OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Devre yanıtını kontrol etmeden önce 30 saniye bekleyin.
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Sensör bağlı değilken aşağıdaki arıza kodu etkin hale geldiyse arızalı bir ortam hava sıcaklığı sensörü algılanmıştır: 249

Bağlantılı Çözümler

  • Yok

Onarim

  • Ortam havası sıcaklık sensörünü değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2 - Ortam havası sıcaklık sensörü devresinde pim ile topraklama arasında kısa devre

Çözüm: S00003624

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Ortam hava sıcaklığı sensörünü OEM kablo demetinden ayırın.
  • OEM kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti ECM konnektörünün ortam hava sıcaklığı sensörü SİNYAL pimi ile topraklama arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir OEM kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - Ortam havası sıcaklık sensörü devresinde pimler arasında kısa devre

Çözüm: S00001091

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Ortam hava sıcaklığı sensörünü OEM kablo demetinden ayırın.
  • OEM kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti ECM konnektöründeki ortam havası sıcaklık sensörü SİNYAL pimi ile bu konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir OEM kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 269 | SPN: 1195 | FMI: 2
Hırsızlığa Karşı Koruma Sistemi Şifresi Geçerli Göstergesi - Veriler Düzensiz, Kesintili veya Hatalı

Troubleshooting Summary

  1. İmmobilizer hırsızlığa karşı koruma sistemi devre dışı bırakılmamış

1 - İmmobilizer hırsızlığa karşı koruma sistemi devre dışı bırakılmamış

Çözüm: S00001698

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • İmmobilizer hırsızlığa karşı koruma sistemi devre dışı bırakılmadıysa Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • İmmobilizer hırsızlığa karşı koruma sistemini devre dışı bırakın.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 26-NIS-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 271 | SPN: 1347 | FMI: 4
Motor Yakıt Pompası Basınç Oluşturma Grubu 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. Yakıt pompası kumanda elemanı direnç kontrolü
  2. Yakıt pompası kumanda elemanı devresinde pim ile topraklama arasında kısa devre
  3. Yakıt pompası kumanda elemanı devresinde pimler arasında kısa devre
  4. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Yakıt pompası kumanda elemanı direnç kontrolü

Çözüm: S00002009

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt pompası kumanda elemanını motor kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Yakıt pompası kumanda elemanının direncini ölçün.

Bkz. Prosedür 019-117

  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç spesifikasyon dahilinde değilse arızalı bir yakıt pompası kumanda elemanı algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Yakıt pompası kumanda elemanını değiştirin.

Bkz. Prosedür 019-117

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2 - Yakıt pompası kumanda elemanı devresinde pim ile topraklama arasında kısa devre

Çözüm: S00000507

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt pompası kumanda elemanını motor kablo demetinden ayırın.
  • Motor kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Motor kablo demeti ECM konnektörünün yakıt pompası kumanda elemanı SİNYAL pimi ile topraklama arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir motor kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - Yakıt pompası kumanda elemanı devresinde pimler arasında kısa devre

Çözüm: S00000500

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt pompası kumanda elemanını motor kablo demetinden ayırın.
  • Motor kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Motor kablo demeti ECM konnektöründeki yakıt pompası kumanda elemanı SİNYAL pimi ile bu konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir motor kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 272 | SPN: 1347 | FMI: 3
Motor Yakıt Pompası Basınç Oluşturma Grubu 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. Yakıt pompası kumanda elemanı direnç kontrolü
  2. Yakıt pompası kumanda elemanı açık devre kontrolü
  3. Yakıt pompası kumanda elemanı devresinde pim ile topraklama arasında kısa devre
  4. Yakıt pompası kumanda elemanı devresinde pimler arasında kısa devre
  5. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Yakıt pompası kumanda elemanı direnç kontrolü

Çözüm: S00002009

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt pompası kumanda elemanını motor kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Yakıt pompası kumanda elemanının direncini ölçün.

Bkz. Prosedür 019-117

  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç spesifikasyon dahilinde değilse arızalı bir yakıt pompası kumanda elemanı algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Yakıt pompası kumanda elemanını değiştirin.

Bkz. Prosedür 019-117

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2 - Yakıt pompası kumanda elemanı açık devre kontrolü

Çözüm: S00000508

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt pompası kumanda elemanını motor kablo demetinden ayırın.
  • Motor kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Motor kablo demetinin ECM konnektöründeki motor kablo demeti yakıt pompası kumanda elemanı DÖNÜŞ pimi ile yakıt pompası kumanda elemanı konnektöründeki yakıt pompası kumanda elemanı DÖNÜŞ pimi arasındaki direnci ölçün.
  • Motor kablo demetinin ECM konnektöründeki motor kablo demeti yakıt pompası kumanda elemanı SİNYAL pimi ile yakıt pompası kumanda elemanı konnektöründeki yakıt pompası kumanda elemanı SİNYAL pimi arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan yüksekse arızalı bir motor kablo demeti algılanmıştır: 10 Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - Yakıt pompası kumanda elemanı devresinde pim ile topraklama arasında kısa devre

Çözüm: S00000507

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt pompası kumanda elemanını motor kablo demetinden ayırın.
  • Motor kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Motor kablo demeti ECM konnektörünün yakıt pompası kumanda elemanı SİNYAL pimi ile topraklama arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir motor kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - Yakıt pompası kumanda elemanı devresinde pimler arasında kısa devre

Çözüm: S00000500

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt pompası kumanda elemanını motor kablo demetinden ayırın.
  • Motor kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Motor kablo demeti ECM konnektöründeki yakıt pompası kumanda elemanı SİNYAL pimi ile bu konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir motor kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

5 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 285 | SPN: 639 | FMI: 9
SAE J1939 Çoğullama PGN Zaman Aşımı Hatası - Anormal Güncelleme Hızı

Troubleshooting Summary

  1. Hatalı programlanmış OEM çoğullama birimi
  2. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Hatalı programlanmış OEM çoğullama birimi

Çözüm: S00000519

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Hangi çoğullanmış bileşenin arızaya neden olduğunu belirlemek için Gelişmiş ECM verilerinde bulunan önerilen Cummins® elektronik servis aparatı veya eşdeğeri SAE J1939 Çoğullanmış Arıza Verilerini kullanın.
  • Çoğullanmış bir bileşen için durum sütununda "Etkin" durumu gösteriliyorsa adresleri etkinleştiren ve kaynak adreslerini veren motor ECM'si çoğullanmış bileşeninin, adresleri etkinleştiren ve kaynak adreslerini veren OEM VECU'su çoğullanmış bileşeniyle uyuşup uyuşmadığını kontrol edin. Bu bileşenler, Özellikler ve Parametreler bölümündeki SAE J1939 Çoğullaması konusunda bulunabilir.

Spesifikasyonlar

  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri SAE J1939 Çoğullanmış Arıza Verileri doğruysa arızalı bir OEM bileşeni veya kurulum sorunu nedeniyle OEM VECU'su doğru kaynak adresini aktarmaz.
  • J1939 Çoğullanmış Arıza Verileri doğru değilse OEM J1939 çoğullanmış bileşen için motor ECM'sine yanlış kaynak adresi girilmiştir.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Arızalı OEM bileşenini onarın veya değiştirin.

Bkz. OEM Servis El Kitabı

  • Cummins motor ECM'sinde hatalı bir kurulum için geçerli OEM uygulamasında çoğullama için uygun bileşenleri etkinleştirin ve her bileşenin OEM VECU'su kaynak adreslerinin doğru olduğundan emin olun.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 286 | SPN: 639 | FMI: 13
SAE J1939 Çoğullama Yapılandırma Hatası - Kalibrasyon Dışında

Troubleshooting Summary

  1. Hatalı programlanmış OEM çoğullama birimi
  2. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Hatalı programlanmış OEM çoğullama birimi

Çözüm: S00000519

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Hangi çoğullanmış bileşenin arızaya neden olduğunu belirlemek için Gelişmiş ECM verilerinde bulunan önerilen Cummins® elektronik servis aparatı veya eşdeğeri SAE J1939 Çoğullanmış Arıza Verilerini kullanın.
  • Çoğullanmış bir bileşen için durum sütununda "Etkin" durumu gösteriliyorsa adresleri etkinleştiren ve kaynak adreslerini veren motor ECM'si çoğullanmış bileşeninin, adresleri etkinleştiren ve kaynak adreslerini veren OEM VECU'su çoğullanmış bileşeniyle uyuşup uyuşmadığını kontrol edin. Bu bileşenler, Özellikler ve Parametreler bölümündeki SAE J1939 Çoğullaması konusunda bulunabilir.

Spesifikasyonlar

  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri SAE J1939 Çoğullanmış Arıza Verileri doğruysa arızalı bir OEM bileşeni veya kurulum sorunu nedeniyle OEM VECU'su doğru kaynak adresini aktarmaz.
  • J1939 Çoğullanmış Arıza Verileri doğru değilse OEM J1939 çoğullanmış bileşen için motor ECM'sine yanlış kaynak adresi girilmiştir.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Arızalı OEM bileşenini onarın veya değiştirin.

Bkz. OEM Servis El Kitabı

  • Cummins motor ECM'sinde hatalı bir kurulum için geçerli OEM uygulamasında çoğullama için uygun bileşenleri etkinleştirin ve her bileşenin OEM VECU'su kaynak adreslerinin doğru olduğundan emin olun.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 288 | SPN: 974 | FMI: 19
SAE J1939 Çoğullama Uzak Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü Sistemi - Alınan Ağ Verisi Hatalı

Troubleshooting Summary

  1. Ayarlanabilir parametre ayarı yanlış
  2. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Ayarlanabilir parametre ayarı yanlış

Çözüm: S00000902

Doğrulama

Kosullar

  • Uygun etkinleştirilmiş OEM VECU'su çoğullama yapılandırması bileşenini ve OEM VECU'su kaynak adreslerini belirleyin.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Etkinleştirilmiş motor ECM çoğullanmış bileşenin ve kaynak adreslerinin, etkinleştirilmiş OEM VECU'su çoğullanmış bileşeni ve kaynak adresleriyle eşleşip eşleşmediğini kontrol edin.

Bkz. Servis Bülteni 4021378

Spesifikasyonlar

  • ECM çoğullama yapılandırması, OEM VECU'su çoğullama yapılandırmasıyla eşleşirse bir OEM sorunu algılanmıştır.
  • ECM çoğullama yapılandırması, OEM VECU'su çoğullama yapılandırmasıyla eşleşmiyorsa Cummins® motor ECM'sinde hatalı bir kurulum algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM sorunu için: Diğer onarım talimatları için OEM ile iletişim kurun.
  • Cummins motor ECM'sinde hatalı bir kurulum için geçerli OEM uygulamasında çoğullama için uygun bileşenleri etkinleştirin ve her bileşenin OEM VECU'su kaynak adreslerinin doğru olduğundan emin olun.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 291 | SPN: 625 | FMI: 9
Özel Veri Bağlantısı Hatası (OEM/Araç Veri Bağlantısı) - Anormal Güncelleme Hızı

Troubleshooting Summary

  1. İmmobilizer hırsızlığa karşı koruma sistemi yapılandırması yanlış

1 - İmmobilizer hırsızlığa karşı koruma sistemi yapılandırması yanlış

Çözüm: S00002082

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

  • Motor yapılandırması için immobilizer hırsızlığa karşı koruma sisteminin doğru olduğunu onaylayın.

Bkz. OEM Servis El Kitabı

Spesifikasyonlar

  • İmmobilizer hırsızlığa karşı koruma sistemi motor yapılandırması için doğru değilse Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • İmmobilizer hırsızlığa karşı koruma sistemini değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 26-NIS-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 295 | SPN: 108 | FMI: 2
Barometrik Basınç - Veriler Düzensiz, Kesintili veya Hatalı

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00000070

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Barometrik basınç: 221, 222

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 319 | SPN: 251 | FMI: 2
Gerçek Zamanlı Saat - Veriler Düzensiz, Kesintili veya Hatalı

Troubleshooting Summary

  1. Gerçek zamanlı saat açık devre kontrolü
  2. Gerçek zamanlı saat devresinde pim ile topraklama arasında kısa devre
  3. Motor kablo demetinde pimler arasında kısa devre

1 - Gerçek zamanlı saat açık devre kontrolü

Çözüm: S00001966

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Gerçek zamanlı saat aküsünü motor kablo demetinden ayırın.
  • Motor kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Gerçek zamanlı saat aküsü motor kablo demeti konnektöründeki gerçek zamanlı saat aküsü BESLEME pimi ile motor kablo demeti ECM konnektöründeki gerçek zamanlı saat aküsü BESLEME pimi arasındaki direnci ölçün.
  • Gerçek zamanlı saat aküsü motor kablo demeti konnektöründeki gerçek zamanlı saat aküsü DÖNÜŞ pimi ile motor kablo demeti ECM konnektöründeki gerçek zamanlı saat aküsü DÖNÜŞ pimi arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan yüksekse arızalı bir motor kablo demeti algılanmıştır: 10 Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2 - Gerçek zamanlı saat devresinde pim ile topraklama arasında kısa devre

Çözüm: S00001964

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Gerçek zamanlı saat aküsünü motor kablo demetinden ayırın.
  • Motor kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Motor kablo demeti ECM konnektöründeki gerçek zamanlı saat aküsü BESLEME pimi ile motor bloğu topraklaması arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir motor kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - Motor kablo demetinde pimler arasında kısa devre

Çözüm: S00001967

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Gerçek zamanlı saat aküsünü motor kablo demetinden ayırın.
  • Motor kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Motor kablo demetinin ECM konnektöründeki gerçek zamanlı saat aküsü BESLEME pimi ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir motor kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 322 | SPN: 651 | FMI: 5
Enjektör Solenoid Sürücüsü Silindir 1 Devresi - Akım Normalden Düşük veya Açık Devre

Troubleshooting Summary

  1. Enjektör solenoid sürücüsü silindir 1 akımı normalden düşük veya açık devre
  2. Geçmeli konnektörde enjektör solenoid devresi kontrolü
  3. Yakıt enjektör solenoidinde açık devre
  4. Yakıt enjektörü tahrik solenoidi devresinde pim ile topraklama arasında kısa devre
  5. Yakıt enjektörü solenoidi ile motor bloğu topraklaması arasında direnç kontrolü
  6. Enjektör tahrik solenoidi devresinde pimler arasında kısa devre
  7. Yakıt enjektörü izolasyon testi
  8. Yakıt enjektörü solenoidi izolasyon testi
  9. ECM yakıt enjektörü solenoid sürücüsü arızalı

1 - Enjektör solenoid sürücüsü silindir 1 akımı normalden düşük veya açık devre

Çözüm: S00000513

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını silmek için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Motoru 1 dakika rölantide çalıştırın.
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Motorun son 25 saatte çalıştırılması sırasında aşağıdaki listedeki tüm arıza kodları etkinse ya da birden fazla kez devre dışı olarak kaydedildiyse sonraki çözüme ilerleyin: 322, 324, 331
  • Motorun son 25 saatte çalıştırılması sırasında aşağıdaki listeden bir arıza kodu etkinse ya da birden fazla kez devre dışı olarak kaydedildiyse Bağlantılı Çözümler bölümüne ilerleyin: 322

Bağlantılı Çözümler

Aşağıdaki bağlantıya tıklayın:

  • Geçmeli konnektörde enjektör solenoid devresi kontrolü

Bkz. S00000963

  • Yakıt enjektör solenoidinde açık devre

Bkz. S00001385

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Yok
Next Solution

1.1 - Geçmeli konnektörde enjektör solenoid devresi kontrolü

Çözüm: S00000963

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demetini geçmeli konnektördeki yakıt enjektörü geçmeli kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Yakıt enjektörü geçmeli konnektöründeki yakıt enjektörü solenoidi SİNYALİ ile enjektör solenoidi DÖNÜŞÜ arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan yüksekse sonraki Bağlantılı Çözüme ilerleyin: 10 Ω
  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir motor kablo demeti algılanmıştır: 10 Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

1.2 - Yakıt enjektör solenoidinde açık devre

Çözüm: S00001385

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Külbütör kolu kapağını çıkarın.

Bkz. Prosedür 003-011

  • Külbütör kollarının yakıt enjektörü kablo demetine temas etmediğini doğrulayın.
  • Yakıt enjektörü kablo demetini arıza koduyla ilişkili yakıt enjektörü solenoidinden ayırın.
  • Test edilen yakıt enjektörü için yakıt enjektörü solenoidindeki yakıt enjektörü solenoidi SİNYAL sütunu ile yakıt enjektörü solenoidi DÖNÜŞ sütunu arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan yüksekse arızalı bir yakıt enjektörü algılanmıştır: 10 Ω
  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir motor kablo demeti algılanmıştır: 10 Ω

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Yakıt enjektörünü değiştirin.

Bkz. Prosedür 006-026

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

2 - Yakıt enjektörü tahrik solenoidi devresinde pim ile topraklama arasında kısa devre

Çözüm: S00000505

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Motor kablo demetinin ECM konnektöründeki uygun silindir sürücüsünün SİNYAL pimi ile topraklama arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Silindir 1, 2 ve 3 (4 silindirli motorlarda Silindir 1 ve 2) aynı yakıt enjektörü ECM sürücüsü üzerindedir.

Silindir 4, 5 ve 6 (4 silindirli motorlarda Silindir 3 ve 4) aynı yakıt enjektörü ECM sürücüsü üzerindedir.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse Bağlantılı Çözümler bölümüne ilerleyin: 100k Ω

Bağlantılı Çözümler

  • Yakıt enjektörü solenoidi ile motor bloğu topraklaması arasında direnç kontrolü

Bkz. S00000976

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Yok
Next Solution

2.1 - Yakıt enjektörü solenoidi ile motor bloğu topraklaması arasında direnç kontrolü

Çözüm: S00000976

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Külbütör kolu kapağını çıkarın.

Bkz. Prosedür 003-011

  • Külbütör kollarının yakıt enjektörü kablo demetine temas etmediğini doğrulayın.
  • Yakıt enjektörü kablo demetini arıza koduyla ilişkili yakıt enjektörü solenoidinden ayırın.
  • Yakıt enjektörü solenoidindeki uygun yakıt enjektörü SİNYAL pimi ile topraklama arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir yakıt enjektörü solenoidi algılanmıştır: 100k Ω
  • Direnç aşağıdaki spesifikasyondan yüksekse arızalı bir motor kablo demeti veya enjektör geçmeli kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Yakıt enjektörünü değiştirin.

Bkz. Prosedür 006-026

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

  • Yakıt enjektörü geçmeli kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-063

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

3 - Enjektör tahrik solenoidi devresinde pimler arasında kısa devre

Çözüm: S00000501

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demeti konnektörünü ECM'den ayırın.
  • Külbütör kolu kapağını çıkarın.

Bkz. Prosedür 003-011

  • Motor kablo demetini test edilen enjektörlerden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Uygun silindirin SİNYAL pimi ile bu konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • Uygun silindirin DÖNÜŞ pimi ile bu konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.
  • Aynı silindir sırasındaki tüm enjektörler için işlemi tekrar edin.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir motor kablo demeti, yakıt enjektörü geçmeli kablo demeti veya geçmeli konnektör algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

  • Yakıt enjektörü geçmeli kablo demetini onarın veya değiştirin.
  • Geçmeli konnektörü değiştirin.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - Yakıt enjektörü izolasyon testi

Çözüm: S00000502

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Önceden bağlantısı kesilmiş bileşenleri yeniden bağlayın.

Eylem

  • Külbütör kolu kapağını çıkarın.

Bkz. Prosedür 003-011

  • Külbütör kollarının yakıt enjektörü kablo demetine temas etmediğini doğrulayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Külbütör kolları, yakıt enjektörü kablo demetine temas ediyorsa Onarım bölümüne ilerleyin.
  • Aynı silindir sırasında birden çok arıza kodu etkinse Bağlantılı Çözümler bölümüne ilerleyin.
  • Yalnızca tek bir yakıt enjektörü arıza kodu etkinse bu yakıt enjektöründe bir arıza algılanmıştır.

Bağlantılı Çözümler

  • Yakıt enjektörü solenoidi izolasyon testi

Bkz. S00004111

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Yakıt enjektörü geçmeli kablo demetini onarın veya değiştirin.
  • Yakıt enjektörünü değiştirin.

Bkz. Prosedür 006-026

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4.1 - Yakıt enjektörü solenoidi izolasyon testi

Çözüm: S00004111

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Külbütör kolu kapağını çıkarın.

Bkz. Prosedür 003-011

  • Yakıt enjektörü kablo demetini arıza koduyla ilişkili yakıt enjektörü solenoidinden ayırın.
  • Yakıt enjektörü kablo demetinin uçlarının birbirleriyle veya motor bloğu topraklaması ile temas etmemesi için yakıt enjektörü kablo demetinin uçlarına elektrik bandı yerleştirin.
  • Külbütör kolu kapağını motorun arkasına yerleştirin.
  • Motoru 1 dakika rölantide çalıştırın.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Yalnızca bağlantısı kesilmiş yakıt enjektörüyle ilişkili arıza kodu etkinse bu yakıt enjektöründe bir arıza algılanmıştır.
  • Aynı silindir sırasında birden fazla arıza kodu etkinse bağlantısı kesilmiş yakıt enjektörünü yeniden bağlayın ve silindir sırasındaki bir sonraki yakıt enjektörü için önceki adımları tekrarlayın.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Yakıt enjektörünü değiştirin.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

5 - ECM yakıt enjektörü solenoid sürücüsü arızalı

Çözüm: S00000533

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Önceden bağlantısı kesilmiş bileşenleri yeniden bağlayın.

Eylem

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodlarını silmek için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Motoru aşağıdaki sürelerde rölantide çalıştırın: 1
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Aynı yakıt enjektörü sürücüsü silindir sırasında birden fazla yakıt enjektörü arızası olup olmadığını kontrol edin.

Spesifikasyonlar

  • Aynı yakıt enjektörü sürücüsü silindir sırasında birden fazla yakıt enjektörü arızası varsa ve önceki tüm çözümler tamamlandıysa arızalı bir ECM algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM'yi değiştirin.

Bkz. Prosedür 019-031

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 323 | SPN: 655 | FMI: 5
Enjektör Solenoid Sürücüsü Silindir 5 Devresi - Akım Normalden Düşük veya Açık Devre

Troubleshooting Summary

  1. Enjektör solenoid sürücüsü silindir 5 akımı normalden düşük veya açık devre
  2. Geçmeli konnektörde enjektör solenoid devresi kontrolü
  3. Yakıt enjektör solenoidinde açık devre
  4. Yakıt enjektörü tahrik solenoidi devresinde pim ile topraklama arasında kısa devre
  5. Yakıt enjektörü solenoidi ile motor bloğu topraklaması arasında direnç kontrolü
  6. Enjektör tahrik solenoidi devresinde pimler arasında kısa devre
  7. Yakıt enjektörü izolasyon testi
  8. Yakıt enjektörü solenoidi izolasyon testi
  9. ECM yakıt enjektörü solenoid sürücüsü arızalı

1 - Enjektör solenoid sürücüsü silindir 5 akımı normalden düşük veya açık devre

Çözüm: S00000506

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını silmek için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Motoru 1 dakika rölantide çalıştırın.
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Motorun son 25 saatte çalıştırılması sırasında aşağıdaki listedeki tüm arıza kodları etkinse ya da birden fazla kez devre dışı olarak kaydedildiyse sonraki çözüme ilerleyin: 323, 325, 332
  • Motorun son 25 saatte çalıştırılması sırasında aşağıdaki listeden bir arıza kodu etkinse ya da birden fazla kez devre dışı olarak kaydedildiyse Bağlantılı Çözümler bölümüne ilerleyin: 323

Bağlantılı Çözümler

Aşağıdaki bağlantıya tıklayın:

  • Geçmeli konnektörde enjektör solenoid devresi kontrolü

Bkz. S00000963

  • Yakıt enjektör solenoidinde açık devre

Bkz. S00001385

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Yok
Next Solution

1.1 - Geçmeli konnektörde enjektör solenoid devresi kontrolü

Çözüm: S00000963

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demetini geçmeli konnektördeki yakıt enjektörü geçmeli kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Yakıt enjektörü geçmeli konnektöründeki yakıt enjektörü solenoidi SİNYALİ ile enjektör solenoidi DÖNÜŞÜ arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan yüksekse sonraki Bağlantılı Çözüme ilerleyin: 10 Ω
  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir motor kablo demeti algılanmıştır: 10 Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

1.2 - Yakıt enjektör solenoidinde açık devre

Çözüm: S00001385

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Külbütör kolu kapağını çıkarın.

Bkz. Prosedür 003-011

  • Külbütör kollarının yakıt enjektörü kablo demetine temas etmediğini doğrulayın.
  • Yakıt enjektörü kablo demetini arıza koduyla ilişkili yakıt enjektörü solenoidinden ayırın.
  • Test edilen yakıt enjektörü için yakıt enjektörü solenoidindeki yakıt enjektörü solenoidi SİNYAL sütunu ile yakıt enjektörü solenoidi DÖNÜŞ sütunu arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan yüksekse arızalı bir yakıt enjektörü algılanmıştır: 10 Ω
  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir motor kablo demeti algılanmıştır: 10 Ω

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Yakıt enjektörünü değiştirin.

Bkz. Prosedür 006-026

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

2 - Yakıt enjektörü tahrik solenoidi devresinde pim ile topraklama arasında kısa devre

Çözüm: S00000505

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Motor kablo demetinin ECM konnektöründeki uygun silindir sürücüsünün SİNYAL pimi ile topraklama arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Silindir 1, 2 ve 3 (4 silindirli motorlarda Silindir 1 ve 2) aynı yakıt enjektörü ECM sürücüsü üzerindedir.

Silindir 4, 5 ve 6 (4 silindirli motorlarda Silindir 3 ve 4) aynı yakıt enjektörü ECM sürücüsü üzerindedir.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse Bağlantılı Çözümler bölümüne ilerleyin: 100k Ω

Bağlantılı Çözümler

  • Yakıt enjektörü solenoidi ile motor bloğu topraklaması arasında direnç kontrolü

Bkz. S00000976

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Yok
Next Solution

2.1 - Yakıt enjektörü solenoidi ile motor bloğu topraklaması arasında direnç kontrolü

Çözüm: S00000976

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Külbütör kolu kapağını çıkarın.

Bkz. Prosedür 003-011

  • Külbütör kollarının yakıt enjektörü kablo demetine temas etmediğini doğrulayın.
  • Yakıt enjektörü kablo demetini arıza koduyla ilişkili yakıt enjektörü solenoidinden ayırın.
  • Yakıt enjektörü solenoidindeki uygun yakıt enjektörü SİNYAL pimi ile topraklama arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir yakıt enjektörü solenoidi algılanmıştır: 100k Ω
  • Direnç aşağıdaki spesifikasyondan yüksekse arızalı bir motor kablo demeti veya enjektör geçmeli kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Yakıt enjektörünü değiştirin.

Bkz. Prosedür 006-026

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

  • Yakıt enjektörü geçmeli kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-063

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

3 - Enjektör tahrik solenoidi devresinde pimler arasında kısa devre

Çözüm: S00000501

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demeti konnektörünü ECM'den ayırın.
  • Külbütör kolu kapağını çıkarın.

Bkz. Prosedür 003-011

  • Motor kablo demetini test edilen enjektörlerden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Uygun silindirin SİNYAL pimi ile bu konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • Uygun silindirin DÖNÜŞ pimi ile bu konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.
  • Aynı silindir sırasındaki tüm enjektörler için işlemi tekrar edin.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir motor kablo demeti, yakıt enjektörü geçmeli kablo demeti veya geçmeli konnektör algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

  • Yakıt enjektörü geçmeli kablo demetini onarın veya değiştirin.
  • Geçmeli konnektörü değiştirin.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - Yakıt enjektörü izolasyon testi

Çözüm: S00000502

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Önceden bağlantısı kesilmiş bileşenleri yeniden bağlayın.

Eylem

  • Külbütör kolu kapağını çıkarın.

Bkz. Prosedür 003-011

  • Külbütör kollarının yakıt enjektörü kablo demetine temas etmediğini doğrulayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Külbütör kolları, yakıt enjektörü kablo demetine temas ediyorsa Onarım bölümüne ilerleyin.
  • Aynı silindir sırasında birden çok arıza kodu etkinse Bağlantılı Çözümler bölümüne ilerleyin.
  • Yalnızca tek bir yakıt enjektörü arıza kodu etkinse bu yakıt enjektöründe bir arıza algılanmıştır.

Bağlantılı Çözümler

  • Yakıt enjektörü solenoidi izolasyon testi

Bkz. S00004111

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Yakıt enjektörü geçmeli kablo demetini onarın veya değiştirin.
  • Yakıt enjektörünü değiştirin.

Bkz. Prosedür 006-026

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4.1 - Yakıt enjektörü solenoidi izolasyon testi

Çözüm: S00004111

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Külbütör kolu kapağını çıkarın.

Bkz. Prosedür 003-011

  • Yakıt enjektörü kablo demetini arıza koduyla ilişkili yakıt enjektörü solenoidinden ayırın.
  • Yakıt enjektörü kablo demetinin uçlarının birbirleriyle veya motor bloğu topraklaması ile temas etmemesi için yakıt enjektörü kablo demetinin uçlarına elektrik bandı yerleştirin.
  • Külbütör kolu kapağını motorun arkasına yerleştirin.
  • Motoru 1 dakika rölantide çalıştırın.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Yalnızca bağlantısı kesilmiş yakıt enjektörüyle ilişkili arıza kodu etkinse bu yakıt enjektöründe bir arıza algılanmıştır.
  • Aynı silindir sırasında birden fazla arıza kodu etkinse bağlantısı kesilmiş yakıt enjektörünü yeniden bağlayın ve silindir sırasındaki bir sonraki yakıt enjektörü için önceki adımları tekrarlayın.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Yakıt enjektörünü değiştirin.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

5 - ECM yakıt enjektörü solenoid sürücüsü arızalı

Çözüm: S00000533

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Önceden bağlantısı kesilmiş bileşenleri yeniden bağlayın.

Eylem

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodlarını silmek için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Motoru aşağıdaki sürelerde rölantide çalıştırın: 1
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Aynı yakıt enjektörü sürücüsü silindir sırasında birden fazla yakıt enjektörü arızası olup olmadığını kontrol edin.

Spesifikasyonlar

  • Aynı yakıt enjektörü sürücüsü silindir sırasında birden fazla yakıt enjektörü arızası varsa ve önceki tüm çözümler tamamlandıysa arızalı bir ECM algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM'yi değiştirin.

Bkz. Prosedür 019-031

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 324 | SPN: 653 | FMI: 5
Enjektör Solenoid Sürücüsü Silindir 3 Devresi - Akım Normalden Düşük veya Açık Devre

Troubleshooting Summary

  1. Enjektör solenoid sürücüsü silindir 3 akımı normalden düşük veya açık devre
  2. Geçmeli konnektörde enjektör solenoid devresi kontrolü
  3. Yakıt enjektör solenoidinde açık devre
  4. Yakıt enjektörü tahrik solenoidi devresinde pim ile topraklama arasında kısa devre
  5. Yakıt enjektörü solenoidi ile motor bloğu topraklaması arasında direnç kontrolü
  6. Enjektör tahrik solenoidi devresinde pimler arasında kısa devre
  7. Yakıt enjektörü izolasyon testi
  8. Yakıt enjektörü solenoidi izolasyon testi
  9. ECM yakıt enjektörü solenoid sürücüsü arızalı

1 - Enjektör solenoid sürücüsü silindir 3 akımı normalden düşük veya açık devre

Çözüm: S00000509

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını silmek için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Motoru 1 dakika rölantide çalıştırın.
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Motorun son 25 saatte çalıştırılması sırasında aşağıdaki listedeki tüm arıza kodları etkinse ya da birden fazla kez devre dışı olarak kaydedildiyse sonraki çözüme ilerleyin: 322, 324, 331
  • Motorun son 25 saatte çalıştırılması sırasında aşağıdaki listeden bir arıza kodu etkinse ya da birden fazla kez devre dışı olarak kaydedildiyse Bağlantılı Çözümler bölümüne ilerleyin: 324

Bağlantılı Çözümler

Aşağıdaki bağlantıya tıklayın:

  • Geçmeli konnektörde enjektör solenoid devresi kontrolü

Bkz. S00000963

  • Yakıt enjektör solenoidinde açık devre

Bkz. S00001385

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Yok
Next Solution

1.1 - Geçmeli konnektörde enjektör solenoid devresi kontrolü

Çözüm: S00000963

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demetini geçmeli konnektördeki yakıt enjektörü geçmeli kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Yakıt enjektörü geçmeli konnektöründeki yakıt enjektörü solenoidi SİNYALİ ile enjektör solenoidi DÖNÜŞÜ arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan yüksekse sonraki Bağlantılı Çözüme ilerleyin: 10 Ω
  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir motor kablo demeti algılanmıştır: 10 Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

1.2 - Yakıt enjektör solenoidinde açık devre

Çözüm: S00001385

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Külbütör kolu kapağını çıkarın.

Bkz. Prosedür 003-011

  • Külbütör kollarının yakıt enjektörü kablo demetine temas etmediğini doğrulayın.
  • Yakıt enjektörü kablo demetini arıza koduyla ilişkili yakıt enjektörü solenoidinden ayırın.
  • Test edilen yakıt enjektörü için yakıt enjektörü solenoidindeki yakıt enjektörü solenoidi SİNYAL sütunu ile yakıt enjektörü solenoidi DÖNÜŞ sütunu arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan yüksekse arızalı bir yakıt enjektörü algılanmıştır: 10 Ω
  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir motor kablo demeti algılanmıştır: 10 Ω

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Yakıt enjektörünü değiştirin.

Bkz. Prosedür 006-026

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

2 - Yakıt enjektörü tahrik solenoidi devresinde pim ile topraklama arasında kısa devre

Çözüm: S00000505

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Motor kablo demetinin ECM konnektöründeki uygun silindir sürücüsünün SİNYAL pimi ile topraklama arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Silindir 1, 2 ve 3 (4 silindirli motorlarda Silindir 1 ve 2) aynı yakıt enjektörü ECM sürücüsü üzerindedir.

Silindir 4, 5 ve 6 (4 silindirli motorlarda Silindir 3 ve 4) aynı yakıt enjektörü ECM sürücüsü üzerindedir.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse Bağlantılı Çözümler bölümüne ilerleyin: 100k Ω

Bağlantılı Çözümler

  • Yakıt enjektörü solenoidi ile motor bloğu topraklaması arasında direnç kontrolü

Bkz. S00000976

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Yok
Next Solution

2.1 - Yakıt enjektörü solenoidi ile motor bloğu topraklaması arasında direnç kontrolü

Çözüm: S00000976

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Külbütör kolu kapağını çıkarın.

Bkz. Prosedür 003-011

  • Külbütör kollarının yakıt enjektörü kablo demetine temas etmediğini doğrulayın.
  • Yakıt enjektörü kablo demetini arıza koduyla ilişkili yakıt enjektörü solenoidinden ayırın.
  • Yakıt enjektörü solenoidindeki uygun yakıt enjektörü SİNYAL pimi ile topraklama arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir yakıt enjektörü solenoidi algılanmıştır: 100k Ω
  • Direnç aşağıdaki spesifikasyondan yüksekse arızalı bir motor kablo demeti veya enjektör geçmeli kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Yakıt enjektörünü değiştirin.

Bkz. Prosedür 006-026

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

  • Yakıt enjektörü geçmeli kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-063

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

3 - Enjektör tahrik solenoidi devresinde pimler arasında kısa devre

Çözüm: S00000501

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demeti konnektörünü ECM'den ayırın.
  • Külbütör kolu kapağını çıkarın.

Bkz. Prosedür 003-011

  • Motor kablo demetini test edilen enjektörlerden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Uygun silindirin SİNYAL pimi ile bu konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • Uygun silindirin DÖNÜŞ pimi ile bu konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.
  • Aynı silindir sırasındaki tüm enjektörler için işlemi tekrar edin.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir motor kablo demeti, yakıt enjektörü geçmeli kablo demeti veya geçmeli konnektör algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

  • Yakıt enjektörü geçmeli kablo demetini onarın veya değiştirin.
  • Geçmeli konnektörü değiştirin.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - Yakıt enjektörü izolasyon testi

Çözüm: S00000502

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Önceden bağlantısı kesilmiş bileşenleri yeniden bağlayın.

Eylem

  • Külbütör kolu kapağını çıkarın.

Bkz. Prosedür 003-011

  • Külbütör kollarının yakıt enjektörü kablo demetine temas etmediğini doğrulayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Külbütör kolları, yakıt enjektörü kablo demetine temas ediyorsa Onarım bölümüne ilerleyin.
  • Aynı silindir sırasında birden çok arıza kodu etkinse Bağlantılı Çözümler bölümüne ilerleyin.
  • Yalnızca tek bir yakıt enjektörü arıza kodu etkinse bu yakıt enjektöründe bir arıza algılanmıştır.

Bağlantılı Çözümler

  • Yakıt enjektörü solenoidi izolasyon testi

Bkz. S00004111

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Yakıt enjektörü geçmeli kablo demetini onarın veya değiştirin.
  • Yakıt enjektörünü değiştirin.

Bkz. Prosedür 006-026

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4.1 - Yakıt enjektörü solenoidi izolasyon testi

Çözüm: S00004111

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Külbütör kolu kapağını çıkarın.

Bkz. Prosedür 003-011

  • Yakıt enjektörü kablo demetini arıza koduyla ilişkili yakıt enjektörü solenoidinden ayırın.
  • Yakıt enjektörü kablo demetinin uçlarının birbirleriyle veya motor bloğu topraklaması ile temas etmemesi için yakıt enjektörü kablo demetinin uçlarına elektrik bandı yerleştirin.
  • Külbütör kolu kapağını motorun arkasına yerleştirin.
  • Motoru 1 dakika rölantide çalıştırın.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Yalnızca bağlantısı kesilmiş yakıt enjektörüyle ilişkili arıza kodu etkinse bu yakıt enjektöründe bir arıza algılanmıştır.
  • Aynı silindir sırasında birden fazla arıza kodu etkinse bağlantısı kesilmiş yakıt enjektörünü yeniden bağlayın ve silindir sırasındaki bir sonraki yakıt enjektörü için önceki adımları tekrarlayın.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Yakıt enjektörünü değiştirin.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

5 - ECM yakıt enjektörü solenoid sürücüsü arızalı

Çözüm: S00000533

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Önceden bağlantısı kesilmiş bileşenleri yeniden bağlayın.

Eylem

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodlarını silmek için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Motoru aşağıdaki sürelerde rölantide çalıştırın: 1
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Aynı yakıt enjektörü sürücüsü silindir sırasında birden fazla yakıt enjektörü arızası olup olmadığını kontrol edin.

Spesifikasyonlar

  • Aynı yakıt enjektörü sürücüsü silindir sırasında birden fazla yakıt enjektörü arızası varsa ve önceki tüm çözümler tamamlandıysa arızalı bir ECM algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM'yi değiştirin.

Bkz. Prosedür 019-031

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 325 | SPN: 656 | FMI: 5
Enjektör Solenoid Sürücüsü Silindir 6 Devresi - Akım Normalden Düşük veya Açık Devre

Troubleshooting Summary

  1. Enjektör solenoid sürücüsü silindir 6 akımı normalden düşük veya açık devre
  2. Geçmeli konnektörde enjektör solenoid devresi kontrolü
  3. Yakıt enjektör solenoidinde açık devre
  4. Yakıt enjektörü tahrik solenoidi devresinde pim ile topraklama arasında kısa devre
  5. Yakıt enjektörü solenoidi ile motor bloğu topraklaması arasında direnç kontrolü
  6. Enjektör tahrik solenoidi devresinde pimler arasında kısa devre
  7. Yakıt enjektörü izolasyon testi
  8. Yakıt enjektörü solenoidi izolasyon testi
  9. ECM yakıt enjektörü solenoid sürücüsü arızalı

1 - Enjektör solenoid sürücüsü silindir 6 akımı normalden düşük veya açık devre

Çözüm: S00000510

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını silmek için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Motoru 1 dakika rölantide çalıştırın.
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Motorun son 25 saatte çalıştırılması sırasında aşağıdaki listedeki tüm arıza kodları etkinse ya da birden fazla kez devre dışı olarak kaydedildiyse sonraki çözüme ilerleyin: 323, 325, 332
  • Motorun son 25 saatte çalıştırılması sırasında aşağıdaki listeden bir arıza kodu etkinse ya da birden fazla kez devre dışı olarak kaydedildiyse Bağlantılı Çözümler bölümüne ilerleyin: 325

Bağlantılı Çözümler

Aşağıdaki bağlantıya tıklayın:

  • Geçmeli konnektörde enjektör solenoid devresi kontrolü

Bkz. S00000963

  • Yakıt enjektör solenoidinde açık devre

Bkz. S00001385

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Yok
Next Solution

1.1 - Geçmeli konnektörde enjektör solenoid devresi kontrolü

Çözüm: S00000963

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demetini geçmeli konnektördeki yakıt enjektörü geçmeli kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Yakıt enjektörü geçmeli konnektöründeki yakıt enjektörü solenoidi SİNYALİ ile enjektör solenoidi DÖNÜŞÜ arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan yüksekse sonraki Bağlantılı Çözüme ilerleyin: 10 Ω
  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir motor kablo demeti algılanmıştır: 10 Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

1.2 - Yakıt enjektör solenoidinde açık devre

Çözüm: S00001385

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Külbütör kolu kapağını çıkarın.

Bkz. Prosedür 003-011

  • Külbütör kollarının yakıt enjektörü kablo demetine temas etmediğini doğrulayın.
  • Yakıt enjektörü kablo demetini arıza koduyla ilişkili yakıt enjektörü solenoidinden ayırın.
  • Test edilen yakıt enjektörü için yakıt enjektörü solenoidindeki yakıt enjektörü solenoidi SİNYAL sütunu ile yakıt enjektörü solenoidi DÖNÜŞ sütunu arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan yüksekse arızalı bir yakıt enjektörü algılanmıştır: 10 Ω
  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir motor kablo demeti algılanmıştır: 10 Ω

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Yakıt enjektörünü değiştirin.

Bkz. Prosedür 006-026

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

2 - Yakıt enjektörü tahrik solenoidi devresinde pim ile topraklama arasında kısa devre

Çözüm: S00000505

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Motor kablo demetinin ECM konnektöründeki uygun silindir sürücüsünün SİNYAL pimi ile topraklama arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Silindir 1, 2 ve 3 (4 silindirli motorlarda Silindir 1 ve 2) aynı yakıt enjektörü ECM sürücüsü üzerindedir.

Silindir 4, 5 ve 6 (4 silindirli motorlarda Silindir 3 ve 4) aynı yakıt enjektörü ECM sürücüsü üzerindedir.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse Bağlantılı Çözümler bölümüne ilerleyin: 100k Ω

Bağlantılı Çözümler

  • Yakıt enjektörü solenoidi ile motor bloğu topraklaması arasında direnç kontrolü

Bkz. S00000976

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Yok
Next Solution

2.1 - Yakıt enjektörü solenoidi ile motor bloğu topraklaması arasında direnç kontrolü

Çözüm: S00000976

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Külbütör kolu kapağını çıkarın.

Bkz. Prosedür 003-011

  • Külbütör kollarının yakıt enjektörü kablo demetine temas etmediğini doğrulayın.
  • Yakıt enjektörü kablo demetini arıza koduyla ilişkili yakıt enjektörü solenoidinden ayırın.
  • Yakıt enjektörü solenoidindeki uygun yakıt enjektörü SİNYAL pimi ile topraklama arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir yakıt enjektörü solenoidi algılanmıştır: 100k Ω
  • Direnç aşağıdaki spesifikasyondan yüksekse arızalı bir motor kablo demeti veya enjektör geçmeli kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Yakıt enjektörünü değiştirin.

Bkz. Prosedür 006-026

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

  • Yakıt enjektörü geçmeli kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-063

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

3 - Enjektör tahrik solenoidi devresinde pimler arasında kısa devre

Çözüm: S00000501

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demeti konnektörünü ECM'den ayırın.
  • Külbütör kolu kapağını çıkarın.

Bkz. Prosedür 003-011

  • Motor kablo demetini test edilen enjektörlerden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Uygun silindirin SİNYAL pimi ile bu konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • Uygun silindirin DÖNÜŞ pimi ile bu konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.
  • Aynı silindir sırasındaki tüm enjektörler için işlemi tekrar edin.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir motor kablo demeti, yakıt enjektörü geçmeli kablo demeti veya geçmeli konnektör algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

  • Yakıt enjektörü geçmeli kablo demetini onarın veya değiştirin.
  • Geçmeli konnektörü değiştirin.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - Yakıt enjektörü izolasyon testi

Çözüm: S00000502

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Önceden bağlantısı kesilmiş bileşenleri yeniden bağlayın.

Eylem

  • Külbütör kolu kapağını çıkarın.

Bkz. Prosedür 003-011

  • Külbütör kollarının yakıt enjektörü kablo demetine temas etmediğini doğrulayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Külbütör kolları, yakıt enjektörü kablo demetine temas ediyorsa Onarım bölümüne ilerleyin.
  • Aynı silindir sırasında birden çok arıza kodu etkinse Bağlantılı Çözümler bölümüne ilerleyin.
  • Yalnızca tek bir yakıt enjektörü arıza kodu etkinse bu yakıt enjektöründe bir arıza algılanmıştır.

Bağlantılı Çözümler

  • Yakıt enjektörü solenoidi izolasyon testi

Bkz. S00004111

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Yakıt enjektörü geçmeli kablo demetini onarın veya değiştirin.
  • Yakıt enjektörünü değiştirin.

Bkz. Prosedür 006-026

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4.1 - Yakıt enjektörü solenoidi izolasyon testi

Çözüm: S00004111

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Külbütör kolu kapağını çıkarın.

Bkz. Prosedür 003-011

  • Yakıt enjektörü kablo demetini arıza koduyla ilişkili yakıt enjektörü solenoidinden ayırın.
  • Yakıt enjektörü kablo demetinin uçlarının birbirleriyle veya motor bloğu topraklaması ile temas etmemesi için yakıt enjektörü kablo demetinin uçlarına elektrik bandı yerleştirin.
  • Külbütör kolu kapağını motorun arkasına yerleştirin.
  • Motoru 1 dakika rölantide çalıştırın.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Yalnızca bağlantısı kesilmiş yakıt enjektörüyle ilişkili arıza kodu etkinse bu yakıt enjektöründe bir arıza algılanmıştır.
  • Aynı silindir sırasında birden fazla arıza kodu etkinse bağlantısı kesilmiş yakıt enjektörünü yeniden bağlayın ve silindir sırasındaki bir sonraki yakıt enjektörü için önceki adımları tekrarlayın.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Yakıt enjektörünü değiştirin.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

5 - ECM yakıt enjektörü solenoid sürücüsü arızalı

Çözüm: S00000533

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Önceden bağlantısı kesilmiş bileşenleri yeniden bağlayın.

Eylem

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodlarını silmek için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Motoru aşağıdaki sürelerde rölantide çalıştırın: 1
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Aynı yakıt enjektörü sürücüsü silindir sırasında birden fazla yakıt enjektörü arızası olup olmadığını kontrol edin.

Spesifikasyonlar

  • Aynı yakıt enjektörü sürücüsü silindir sırasında birden fazla yakıt enjektörü arızası varsa ve önceki tüm çözümler tamamlandıysa arızalı bir ECM algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM'yi değiştirin.

Bkz. Prosedür 019-031

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 331 | SPN: 652 | FMI: 5
Enjektör Solenoid Sürücüsü Silindir 2 Devresi - Akım Normalden Düşük veya Açık Devre

Troubleshooting Summary

  1. Enjektör solenoid sürücüsü silindir 2 akımı normalden düşük veya açık devre
  2. Geçmeli konnektörde enjektör solenoid devresi kontrolü
  3. Yakıt enjektör solenoidinde açık devre
  4. Yakıt enjektörü tahrik solenoidi devresinde pim ile topraklama arasında kısa devre
  5. Yakıt enjektörü solenoidi ile motor bloğu topraklaması arasında direnç kontrolü
  6. Enjektör tahrik solenoidi devresinde pimler arasında kısa devre
  7. Yakıt enjektörü izolasyon testi
  8. Yakıt enjektörü solenoidi izolasyon testi
  9. ECM yakıt enjektörü solenoid sürücüsü arızalı

1 - Enjektör solenoid sürücüsü silindir 2 akımı normalden düşük veya açık devre

Çözüm: S00000512

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını silmek için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Motoru 1 dakika rölantide çalıştırın.
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Motorun son 25 saatte çalıştırılması sırasında aşağıdaki listedeki tüm arıza kodları etkinse ya da birden fazla kez devre dışı olarak kaydedildiyse sonraki çözüme ilerleyin: 322, 324, 331
  • Motorun son 25 saatte çalıştırılması sırasında aşağıdaki listeden bir arıza kodu etkinse ya da birden fazla kez devre dışı olarak kaydedildiyse Bağlantılı Çözümler bölümüne ilerleyin: 331

Bağlantılı Çözümler

Aşağıdaki bağlantıya tıklayın:

  • Geçmeli konnektörde enjektör solenoid devresi kontrolü

Bkz. S00000963

  • Yakıt enjektör solenoidinde açık devre

Bkz. S00001385

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Yok
Next Solution

1.1 - Geçmeli konnektörde enjektör solenoid devresi kontrolü

Çözüm: S00000963

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demetini geçmeli konnektördeki yakıt enjektörü geçmeli kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Yakıt enjektörü geçmeli konnektöründeki yakıt enjektörü solenoidi SİNYALİ ile enjektör solenoidi DÖNÜŞÜ arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan yüksekse sonraki Bağlantılı Çözüme ilerleyin: 10 Ω
  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir motor kablo demeti algılanmıştır: 10 Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

1.2 - Yakıt enjektör solenoidinde açık devre

Çözüm: S00001385

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Külbütör kolu kapağını çıkarın.

Bkz. Prosedür 003-011

  • Külbütör kollarının yakıt enjektörü kablo demetine temas etmediğini doğrulayın.
  • Yakıt enjektörü kablo demetini arıza koduyla ilişkili yakıt enjektörü solenoidinden ayırın.
  • Test edilen yakıt enjektörü için yakıt enjektörü solenoidindeki yakıt enjektörü solenoidi SİNYAL sütunu ile yakıt enjektörü solenoidi DÖNÜŞ sütunu arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan yüksekse arızalı bir yakıt enjektörü algılanmıştır: 10 Ω
  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir motor kablo demeti algılanmıştır: 10 Ω

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Yakıt enjektörünü değiştirin.

Bkz. Prosedür 006-026

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

2 - Yakıt enjektörü tahrik solenoidi devresinde pim ile topraklama arasında kısa devre

Çözüm: S00000505

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Motor kablo demetinin ECM konnektöründeki uygun silindir sürücüsünün SİNYAL pimi ile topraklama arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Silindir 1, 2 ve 3 (4 silindirli motorlarda Silindir 1 ve 2) aynı yakıt enjektörü ECM sürücüsü üzerindedir.

Silindir 4, 5 ve 6 (4 silindirli motorlarda Silindir 3 ve 4) aynı yakıt enjektörü ECM sürücüsü üzerindedir.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse Bağlantılı Çözümler bölümüne ilerleyin: 100k Ω

Bağlantılı Çözümler

  • Yakıt enjektörü solenoidi ile motor bloğu topraklaması arasında direnç kontrolü

Bkz. S00000976

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Yok
Next Solution

2.1 - Yakıt enjektörü solenoidi ile motor bloğu topraklaması arasında direnç kontrolü

Çözüm: S00000976

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Külbütör kolu kapağını çıkarın.

Bkz. Prosedür 003-011

  • Külbütör kollarının yakıt enjektörü kablo demetine temas etmediğini doğrulayın.
  • Yakıt enjektörü kablo demetini arıza koduyla ilişkili yakıt enjektörü solenoidinden ayırın.
  • Yakıt enjektörü solenoidindeki uygun yakıt enjektörü SİNYAL pimi ile topraklama arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir yakıt enjektörü solenoidi algılanmıştır: 100k Ω
  • Direnç aşağıdaki spesifikasyondan yüksekse arızalı bir motor kablo demeti veya enjektör geçmeli kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Yakıt enjektörünü değiştirin.

Bkz. Prosedür 006-026

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

  • Yakıt enjektörü geçmeli kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-063

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

3 - Enjektör tahrik solenoidi devresinde pimler arasında kısa devre

Çözüm: S00000501

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demeti konnektörünü ECM'den ayırın.
  • Külbütör kolu kapağını çıkarın.

Bkz. Prosedür 003-011

  • Motor kablo demetini test edilen enjektörlerden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Uygun silindirin SİNYAL pimi ile bu konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • Uygun silindirin DÖNÜŞ pimi ile bu konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.
  • Aynı silindir sırasındaki tüm enjektörler için işlemi tekrar edin.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir motor kablo demeti, yakıt enjektörü geçmeli kablo demeti veya geçmeli konnektör algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

  • Yakıt enjektörü geçmeli kablo demetini onarın veya değiştirin.
  • Geçmeli konnektörü değiştirin.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - Yakıt enjektörü izolasyon testi

Çözüm: S00000502

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Önceden bağlantısı kesilmiş bileşenleri yeniden bağlayın.

Eylem

  • Külbütör kolu kapağını çıkarın.

Bkz. Prosedür 003-011

  • Külbütör kollarının yakıt enjektörü kablo demetine temas etmediğini doğrulayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Külbütör kolları, yakıt enjektörü kablo demetine temas ediyorsa Onarım bölümüne ilerleyin.
  • Aynı silindir sırasında birden çok arıza kodu etkinse Bağlantılı Çözümler bölümüne ilerleyin.
  • Yalnızca tek bir yakıt enjektörü arıza kodu etkinse bu yakıt enjektöründe bir arıza algılanmıştır.

Bağlantılı Çözümler

  • Yakıt enjektörü solenoidi izolasyon testi

Bkz. S00004111

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Yakıt enjektörü geçmeli kablo demetini onarın veya değiştirin.
  • Yakıt enjektörünü değiştirin.

Bkz. Prosedür 006-026

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4.1 - Yakıt enjektörü solenoidi izolasyon testi

Çözüm: S00004111

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Külbütör kolu kapağını çıkarın.

Bkz. Prosedür 003-011

  • Yakıt enjektörü kablo demetini arıza koduyla ilişkili yakıt enjektörü solenoidinden ayırın.
  • Yakıt enjektörü kablo demetinin uçlarının birbirleriyle veya motor bloğu topraklaması ile temas etmemesi için yakıt enjektörü kablo demetinin uçlarına elektrik bandı yerleştirin.
  • Külbütör kolu kapağını motorun arkasına yerleştirin.
  • Motoru 1 dakika rölantide çalıştırın.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Yalnızca bağlantısı kesilmiş yakıt enjektörüyle ilişkili arıza kodu etkinse bu yakıt enjektöründe bir arıza algılanmıştır.
  • Aynı silindir sırasında birden fazla arıza kodu etkinse bağlantısı kesilmiş yakıt enjektörünü yeniden bağlayın ve silindir sırasındaki bir sonraki yakıt enjektörü için önceki adımları tekrarlayın.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Yakıt enjektörünü değiştirin.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

5 - ECM yakıt enjektörü solenoid sürücüsü arızalı

Çözüm: S00000533

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Önceden bağlantısı kesilmiş bileşenleri yeniden bağlayın.

Eylem

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodlarını silmek için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Motoru aşağıdaki sürelerde rölantide çalıştırın: 1
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Aynı yakıt enjektörü sürücüsü silindir sırasında birden fazla yakıt enjektörü arızası olup olmadığını kontrol edin.

Spesifikasyonlar

  • Aynı yakıt enjektörü sürücüsü silindir sırasında birden fazla yakıt enjektörü arızası varsa ve önceki tüm çözümler tamamlandıysa arızalı bir ECM algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM'yi değiştirin.

Bkz. Prosedür 019-031

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 332 | SPN: 654 | FMI: 5
Enjektör Solenoid Sürücüsü Silindir 4 Devresi - Akım Normalden Düşük veya Açık Devre

Troubleshooting Summary

  1. Enjektör solenoid sürücüsü silindir 4 akımı normalden düşük veya açık devre
  2. Geçmeli konnektörde enjektör solenoid devresi kontrolü
  3. Yakıt enjektör solenoidinde açık devre
  4. Yakıt enjektörü tahrik solenoidi devresinde pim ile topraklama arasında kısa devre
  5. Yakıt enjektörü solenoidi ile motor bloğu topraklaması arasında direnç kontrolü
  6. Enjektör tahrik solenoidi devresinde pimler arasında kısa devre
  7. Yakıt enjektörü izolasyon testi
  8. Yakıt enjektörü solenoidi izolasyon testi
  9. ECM yakıt enjektörü solenoid sürücüsü arızalı

1 - Enjektör solenoid sürücüsü silindir 4 akımı normalden düşük veya açık devre

Çözüm: S00000511

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını silmek için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Motoru 1 dakika rölantide çalıştırın.
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Motorun son 25 saatte çalıştırılması sırasında aşağıdaki listedeki tüm arıza kodları etkinse ya da birden fazla kez devre dışı olarak kaydedildiyse sonraki çözüme ilerleyin: 323, 325, 332
  • Motorun son 25 saatte çalıştırılması sırasında aşağıdaki listeden bir arıza kodu etkinse ya da birden fazla kez devre dışı olarak kaydedildiyse Bağlantılı Çözümler bölümüne ilerleyin: 332

Bağlantılı Çözümler

Aşağıdaki bağlantıya tıklayın:

  • Geçmeli konnektörde enjektör solenoid devresi kontrolü

Bkz. S00000963

  • Yakıt enjektör solenoidinde açık devre

Bkz. S00001385

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Yok
Next Solution

1.1 - Geçmeli konnektörde enjektör solenoid devresi kontrolü

Çözüm: S00000963

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demetini geçmeli konnektördeki yakıt enjektörü geçmeli kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Yakıt enjektörü geçmeli konnektöründeki yakıt enjektörü solenoidi SİNYALİ ile enjektör solenoidi DÖNÜŞÜ arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan yüksekse sonraki Bağlantılı Çözüme ilerleyin: 10 Ω
  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir motor kablo demeti algılanmıştır: 10 Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

1.2 - Yakıt enjektör solenoidinde açık devre

Çözüm: S00001385

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Külbütör kolu kapağını çıkarın.

Bkz. Prosedür 003-011

  • Külbütör kollarının yakıt enjektörü kablo demetine temas etmediğini doğrulayın.
  • Yakıt enjektörü kablo demetini arıza koduyla ilişkili yakıt enjektörü solenoidinden ayırın.
  • Test edilen yakıt enjektörü için yakıt enjektörü solenoidindeki yakıt enjektörü solenoidi SİNYAL sütunu ile yakıt enjektörü solenoidi DÖNÜŞ sütunu arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan yüksekse arızalı bir yakıt enjektörü algılanmıştır: 10 Ω
  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir motor kablo demeti algılanmıştır: 10 Ω

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Yakıt enjektörünü değiştirin.

Bkz. Prosedür 006-026

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

2 - Yakıt enjektörü tahrik solenoidi devresinde pim ile topraklama arasında kısa devre

Çözüm: S00000505

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Motor kablo demetinin ECM konnektöründeki uygun silindir sürücüsünün SİNYAL pimi ile topraklama arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Silindir 1, 2 ve 3 (4 silindirli motorlarda Silindir 1 ve 2) aynı yakıt enjektörü ECM sürücüsü üzerindedir.

Silindir 4, 5 ve 6 (4 silindirli motorlarda Silindir 3 ve 4) aynı yakıt enjektörü ECM sürücüsü üzerindedir.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse Bağlantılı Çözümler bölümüne ilerleyin: 100k Ω

Bağlantılı Çözümler

  • Yakıt enjektörü solenoidi ile motor bloğu topraklaması arasında direnç kontrolü

Bkz. S00000976

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Yok
Next Solution

2.1 - Yakıt enjektörü solenoidi ile motor bloğu topraklaması arasında direnç kontrolü

Çözüm: S00000976

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Külbütör kolu kapağını çıkarın.

Bkz. Prosedür 003-011

  • Külbütör kollarının yakıt enjektörü kablo demetine temas etmediğini doğrulayın.
  • Yakıt enjektörü kablo demetini arıza koduyla ilişkili yakıt enjektörü solenoidinden ayırın.
  • Yakıt enjektörü solenoidindeki uygun yakıt enjektörü SİNYAL pimi ile topraklama arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir yakıt enjektörü solenoidi algılanmıştır: 100k Ω
  • Direnç aşağıdaki spesifikasyondan yüksekse arızalı bir motor kablo demeti veya enjektör geçmeli kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Yakıt enjektörünü değiştirin.

Bkz. Prosedür 006-026

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

  • Yakıt enjektörü geçmeli kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-063

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

3 - Enjektör tahrik solenoidi devresinde pimler arasında kısa devre

Çözüm: S00000501

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demeti konnektörünü ECM'den ayırın.
  • Külbütör kolu kapağını çıkarın.

Bkz. Prosedür 003-011

  • Motor kablo demetini test edilen enjektörlerden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Uygun silindirin SİNYAL pimi ile bu konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • Uygun silindirin DÖNÜŞ pimi ile bu konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.
  • Aynı silindir sırasındaki tüm enjektörler için işlemi tekrar edin.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir motor kablo demeti, yakıt enjektörü geçmeli kablo demeti veya geçmeli konnektör algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

  • Yakıt enjektörü geçmeli kablo demetini onarın veya değiştirin.
  • Geçmeli konnektörü değiştirin.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - Yakıt enjektörü izolasyon testi

Çözüm: S00000502

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Önceden bağlantısı kesilmiş bileşenleri yeniden bağlayın.

Eylem

  • Külbütör kolu kapağını çıkarın.

Bkz. Prosedür 003-011

  • Külbütör kollarının yakıt enjektörü kablo demetine temas etmediğini doğrulayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Külbütör kolları, yakıt enjektörü kablo demetine temas ediyorsa Onarım bölümüne ilerleyin.
  • Aynı silindir sırasında birden çok arıza kodu etkinse Bağlantılı Çözümler bölümüne ilerleyin.
  • Yalnızca tek bir yakıt enjektörü arıza kodu etkinse bu yakıt enjektöründe bir arıza algılanmıştır.

Bağlantılı Çözümler

  • Yakıt enjektörü solenoidi izolasyon testi

Bkz. S00004111

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Yakıt enjektörü geçmeli kablo demetini onarın veya değiştirin.
  • Yakıt enjektörünü değiştirin.

Bkz. Prosedür 006-026

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4.1 - Yakıt enjektörü solenoidi izolasyon testi

Çözüm: S00004111

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Külbütör kolu kapağını çıkarın.

Bkz. Prosedür 003-011

  • Yakıt enjektörü kablo demetini arıza koduyla ilişkili yakıt enjektörü solenoidinden ayırın.
  • Yakıt enjektörü kablo demetinin uçlarının birbirleriyle veya motor bloğu topraklaması ile temas etmemesi için yakıt enjektörü kablo demetinin uçlarına elektrik bandı yerleştirin.
  • Külbütör kolu kapağını motorun arkasına yerleştirin.
  • Motoru 1 dakika rölantide çalıştırın.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Yalnızca bağlantısı kesilmiş yakıt enjektörüyle ilişkili arıza kodu etkinse bu yakıt enjektöründe bir arıza algılanmıştır.
  • Aynı silindir sırasında birden fazla arıza kodu etkinse bağlantısı kesilmiş yakıt enjektörünü yeniden bağlayın ve silindir sırasındaki bir sonraki yakıt enjektörü için önceki adımları tekrarlayın.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Yakıt enjektörünü değiştirin.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

5 - ECM yakıt enjektörü solenoid sürücüsü arızalı

Çözüm: S00000533

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Önceden bağlantısı kesilmiş bileşenleri yeniden bağlayın.

Eylem

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodlarını silmek için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Motoru aşağıdaki sürelerde rölantide çalıştırın: 1
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Aynı yakıt enjektörü sürücüsü silindir sırasında birden fazla yakıt enjektörü arızası olup olmadığını kontrol edin.

Spesifikasyonlar

  • Aynı yakıt enjektörü sürücüsü silindir sırasında birden fazla yakıt enjektörü arızası varsa ve önceki tüm çözümler tamamlandıysa arızalı bir ECM algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM'yi değiştirin.

Bkz. Prosedür 019-031

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 334 | SPN: 110 | FMI: 2
Motor Soğutma Sıvısı Sıcaklığı - Veriler Düzensiz, Kesintili veya Hatalı

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Termostat arızalı
  3. Out-of-chassis açılma sıcaklığı testi
  4. ECM kalibrasyonu revizyon geçmişi kontrolü
  5. Soğutma sıvısı sıcaklık sensörü arızalı

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00000074

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Motor soğutma sıvısı sıcaklığı: 144, 145

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Termostat arızalı

Çözüm: S00000785

Doğrulama

Kosullar

  • Motor çalışıyor.

Eylem

  • Motorun çalışma sıcaklığına ulaşmasını bekleyin.
  • Kızılötesi sıcaklık tabancasıyla termostatın açılma sıcaklığını kontrol edin.
  • Soğutma sıvısı termostatının düzgün çalışıp çalışmadığını kontrol edin.

Bkz. Prosedür 008-013

  • Hasarlı veya sızıntı yapan termostat contası olup olmadığını kontrol edin.

Bkz. Prosedür 008-013

  • Sıcaklık tabancası yoksa veya okunan sıcaklık tabancası değeri, doğru termostat açılma sıcaklığının üzerindeyse Bağlantılı Çözümler bölümüne ilerleyin.

Spesifikasyonlar

  • Herhangi bir hasar tespit edilirse veya termostat doğru sıcaklıkta açılmazsa arızalı bir soğutma sıvısı termostatı algılanmıştır.
  • Herhangi bir hasar veya termostat contasının sızdırdığı tespit edilirse arızalı bir termostat contası algılanmıştır.

Bağlantılı Çözümler

  • Out-of-chassis açılma sıcaklığı testi

Bkz. S00001359

Onarim

  • Motor soğutma sıvısı termostatını değiştirin.

Motor soğutma sıvısı termostatını değiştirirken yeni bir termostat contası kullanılmalıdır.

Termostat contası hasarlıysa ayrı olarak tamir edilebilir bir parça olmadığından motor soğutma sıvısı termostatının yine de değiştirilmesi gerekir.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2.1 - Out-of-chassis açılma sıcaklığı testi

Çözüm: S00001359

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Out-of-chassis açılma sıcaklığı testini gerçekleştirin.

Bkz. Prosedür 008-013

Spesifikasyonlar

  • Herhangi bir hasar tespit edilirse veya termostat doğru sıcaklıkta açılmazsa arızalı bir soğutma sıvısı termostatı algılanmıştır.
  • Herhangi bir hasar veya termostat contasının sızdırdığı tespit edilirse arızalı bir termostat contası algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Motor soğutma sıvısı termostatını değiştirin.

Bkz. Prosedür 008-013

Motor soğutma sıvısı termostatını değiştirirken yeni bir termostat contası kullanılmalıdır.

Termostat contası hasarlıysa ayrı olarak tamir edilebilir bir parça olmadığından motor soğutma sıvısı termostatının yine de değiştirilmesi gerekir.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

3 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - Soğutma sıvısı sıcaklık sensörü arızalı

Çözüm: S00001238

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Bu arıza kodu için önceki tüm çözüm doğrulamalarının gerçekleştirildiğini doğrulayın.

Spesifikasyonlar

  • Arıza kodu hala etkinse ya da motorun son 25 saatinde birden fazla kez devre dışı olarak kaydedildiyse ve önceki tüm çözüm doğrulamaları gerçekleştirildiyse Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • Motor soğutma sıvısı sıcaklık sensörünü değiştirin.

Bkz. Prosedür 019-019

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 338 | SPN: 1267 | FMI: 3
Rölantide Kapatma Araç Aksesuarları Röle Sürücü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. OEM güç kablosu demetinde rölantide kapatma rölesi SİNYAL piminde kısa devre

1 - OEM güç kablosu demetinde rölantide kapatma rölesi SİNYAL piminde kısa devre

Çözüm: S00001165

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demeti konnektörünü ECM'den ayırın.
  • Rölantide kapatma rölesini OEM kablo demetinden ayırın.
  • OEM güç kaynağı kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti ECM konnektöründeki rölantide kapatma rölesi SİNYAL pimi ile OEM kablo demeti ECM konnektörünün ECM akü besleme (+) pimi arasındaki direnci ölçün.
  • OEM kablo demeti ECM konnektöründeki rölantide kapatma rölesi SİNYAL pimi ile OEM kablo demeti ECM konnektörünün ECM akü besleme (-) pimi arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir OEM kablo demeti algılanmıştır:

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 26-NIS-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 339 | SPN: 1267 | FMI: 4
Rölantide Kapatma Araç Aksesuarları Röle Sürücü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. OEM kablo demetinde rölantide kapatma rölesi SİNYAL kablosu ile topraklama arasında kısa devre
  2. OEM güç kablosu demetinde rölantide kapatma rölesi SİNYAL piminde kısa devre

1 - OEM kablo demetinde rölantide kapatma rölesi SİNYAL kablosu ile topraklama arasında kısa devre

Çözüm: S00000527

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Rölantide kapatma rölesini OEM kablo demetinden ayırın.
  • OEM kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti ECM konnektöründeki rölantide kapatma rölesi SİNYAL pimi ile topraklama arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir OEM kablo demeti algılanmıştır:

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2 - OEM güç kablosu demetinde rölantide kapatma rölesi SİNYAL piminde kısa devre

Çözüm: S00001165

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demeti konnektörünü ECM'den ayırın.
  • Rölantide kapatma rölesini OEM kablo demetinden ayırın.
  • OEM güç kaynağı kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti ECM konnektöründeki rölantide kapatma rölesi SİNYAL pimi ile OEM kablo demeti ECM konnektörünün ECM akü besleme (+) pimi arasındaki direnci ölçün.
  • OEM kablo demeti ECM konnektöründeki rölantide kapatma rölesi SİNYAL pimi ile OEM kablo demeti ECM konnektörünün ECM akü besleme (-) pimi arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir OEM kablo demeti algılanmıştır:

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 26-NIS-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 343 | SPN: 629 | FMI: 12
Motor Kontrol Modülü Uyarı Dahili Donanım Hatası - Hatalı Akıllı Cihaz veya Bileşen

Troubleshooting Summary

  1. Kesintili topraklama bağlantısı
  2. Akü veya akü kabloları arızalı
  3. Şarj sistemi alternatörü arızalı
  4. Açma kapatma anahtarı açık devre kontrolü
  5. ECM kalibrasyonu revizyon geçmişi kontrolü
  6. ECM Arızası

1 - Kesintili topraklama bağlantısı

Çözüm: S00000690

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Tüm motor bloğunu, marş motorunu, alternatörü, şasiyi ve akü topraklama bağlantılarını inceleyin.

Bkz. OEM Servis El Kitabı

  • Tüm topraklamaların yerinde olduğunu ve uygun şekilde topraklandığını doğrulayın.
  • Tüm bağlantılarda korozyon veya gevşek bağlantı olup olmadığını inceleyin.

Bkz. OEM Servis El Kitabı

  • Akülerde ve akü kablo bağlantılarında korozyon olup olmadığını görsel olarak inceleyin.

Spesifikasyonlar

  • Tüm topraklamaların yerinde, uygun şekilde topraklanmış, korozyonsuz ve sıkı olması gerekir.

Bağlantılı Çözümler

  • Yok

Onarim

  • Hasarlı bağlantıları onarın veya değiştirin.

Bkz. Prosedür 019-008

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2 - Akü veya akü kabloları arızalı

Çözüm: S00000451

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Akülerde ve akü kablo bağlantılarında korozyon olup olmadığını görsel olarak inceleyin.
  • Akünün artı (+) ucundaki ek bileşenleri veya aksesuar kablolarını kontrol edin.

Bkz. Prosedür 013-009

  • Açma/kapatma anahtarı ON (AÇIK) konumundayken ve marşa basılırken akü voltajını ölçün.

Bkz. Prosedür 013-007

  • Marş motoruna basıldığında motor çalışmıyorsa akü besleme konnektörünü ECM'den ayırın.
  • ECM akü besleme konnektörünün OEM tarafındaki akü voltajı BESLEME ile akü voltajı DÖNÜŞÜ arasındaki voltajı ölçün.

Spesifikasyonlar

  • Aküdeki voltaj 10 VDC'den (24 Voltluk sistemlerde 20 VDC) düşükse arızalı bir akü algılanmıştır.
  • Akü besleme konnektörünün OEM tarafındaki voltaj, aşağıdaki akü voltajı spesifikasyonu dahilinde değilse arızalı bir sigorta veya OEM kablo demeti algılanmıştır: 1 VDC

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • OEM kablo demeti ve tüm ara bağlantılardaki sorunları giderin.
  • Aküyü şarj edin veya değiştirin.

Bkz. Prosedür 013-007

  • Sigortayı değiştirin.

Bkz. Prosedür 019-198

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - Şarj sistemi alternatörü arızalı

Çözüm: S00000532

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM ampermetre kullanın veya şarj sistemi alternatörü ile akü arasına bir ampermetre takın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Şarj sistemi alternatör çıkışını test edin.

Bkz. Prosedür 013-001

Spesifikasyonlar

  • Şarj sistemi alternatörü çıkışı spesifikasyonu karşılamazsa arızalı bir alternatör algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Alternatörü onarın veya değiştirin.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - Açma kapatma anahtarı açık devre kontrolü

Çözüm: S00000530

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarı aksamındaki açma/kapatma anahtarı ateşleme kutbu ile OEM kablo demeti ECM konnektörünün açma/kapatma anahtarı giriş SİNYAL pimi arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan yüksekse arızalı bir OEM kablo demeti algılanmıştır: 10 Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

5 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

6 - ECM Arızası

Çözüm: S00001622

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Bu arıza kodu için önceki tüm çözüm doğrulamalarının gerçekleştirildiğini doğrulayın.

Spesifikasyonlar

  • Önceki tüm çözüm doğrulamaları gerçekleştirildikten sonra arıza kodu hala etkinse arızalı bir ECM algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM'yi değiştirin.

Bkz. Prosedür 019-031

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 351 | SPN: 3597 | FMI: 12
Enjektör Güç Kaynağı - Hatalı Akıllı Cihaz veya Bileşen

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Akü veya akü kabloları arızalı
  3. ECM güç kaynağı açık devre kontrolü
  4. Motor kontrol modülü güç kaynağı devresinde pim ile topraklama arasında kısa devre
  5. ECM kalibrasyonu revizyon geçmişi kontrolü
  6. Dahili ECM Hatası

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00000077

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Voltaj: 441

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Akü veya akü kabloları arızalı

Çözüm: S00000451

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Akülerde ve akü kablo bağlantılarında korozyon olup olmadığını görsel olarak inceleyin.
  • Akünün artı (+) ucundaki ek bileşenleri veya aksesuar kablolarını kontrol edin.

Bkz. Prosedür 013-009

  • Açma/kapatma anahtarı ON (AÇIK) konumundayken ve marşa basılırken akü voltajını ölçün.

Bkz. Prosedür 013-007

  • Marş motoruna basıldığında motor çalışmıyorsa akü besleme konnektörünü ECM'den ayırın.
  • ECM akü besleme konnektörünün OEM tarafındaki akü voltajı BESLEME ile akü voltajı DÖNÜŞÜ arasındaki voltajı ölçün.

Spesifikasyonlar

  • Aküdeki voltaj 10 VDC'den (24 Voltluk sistemlerde 20 VDC) düşükse arızalı bir akü algılanmıştır.
  • Akü besleme konnektörünün OEM tarafındaki voltaj, aşağıdaki akü voltajı spesifikasyonu dahilinde değilse arızalı bir sigorta veya OEM kablo demeti algılanmıştır: 1 VDC

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • OEM kablo demeti ve tüm ara bağlantılardaki sorunları giderin.
  • Aküyü şarj edin veya değiştirin.

Bkz. Prosedür 013-007

  • Sigortayı değiştirin.

Bkz. Prosedür 019-198

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - ECM güç kaynağı açık devre kontrolü

Çözüm: S00001889

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti konnektöründeki ECM akü BESLEME (+) pimleri ile akü artı (+) bağlantısındaki akü artı (+) pimleri arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan yüksekse Onarım bölümüne ilerleyin: 0.5 Ω
  • Direnç aşağıdaki spesifikasyondan düşükse Bağlantılı Çözümler bölümüne ilerleyin: 0.5 Ω

Bağlantılı Çözümler

Aşağıdaki bağlantıya tıklayın:

  • Motor kontrol modülü güç kaynağı devresinde pim ile topraklama arasında kısa devre

Bkz. S00002882

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

  • Sigortayı değiştirin.

Bkz. OEM Servis El Kitabı

  • Gevşek veya paslanmış topraklama bağlantısı varsa topraklama bağlantısını sıkıştırın ve temizleyin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Yok
Next Solution

3.1 - Motor kontrol modülü güç kaynağı devresinde pim ile topraklama arasında kısa devre

Çözüm: S00002882

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti konnektöründeki akü eksi (-) pimleri ile motor bloğu topraklaması arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan yüksekse Onarım bölümüne ilerleyin: 10 Ω

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Sigortayı değiştirin.

Bkz. OEM Servis El Kitabı

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Bkz. OEM Servis El Kitabı

  • Gevşek veya paslanmış topraklama bağlantısı varsa topraklama bağlantısını sıkıştırın ve temizleyin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

4 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

5 - Dahili ECM Hatası

Çözüm: S00001230

Doğrulama

Kosullar

  • Yok

Eylem

  • Bu arıza kodu için önceki tüm çözüm doğrulamalarının gerçekleştirildiğini doğrulayın.

Spesifikasyonlar

  • Önceki tüm çözüm doğrulamaları gerçekleştirildikten sonra arıza kodu hala etkinse arızalı bir ECM algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM'yi değiştirin.

Bkz. Prosedür 019-031

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 352 | SPN: 3509 | FMI: 4
Sensör Beslemesi 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. ECM sensör beslemesi 1 voltajı normalden düşük

1 - ECM sensör beslemesi 1 voltajı normalden düşük

Çözüm: S00007267

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Aşağıdaki eylemleri teker teker gerçekleştirin:
  • Eksantrik mili pozisyon sensörünü motor kablo demetinden ayırın.
  • Motor emme manifoldu basınç/sıcaklık sensörünü motor kablo demetinden ayırın.
  • Motor turboşarj kompresörü emme basınç/sıcaklık sensörünü motor kablo demetinden ayırın.
  • Krank karteri basınç sensörünü motor kablo demetinden ayırın.
  • Yağlama yağı basınç sensörünü motor kablo demetinden ayırın.
  • Motor kablo demetini ECM'den ayırın.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Bir bileşen bağlı değilken arıza kodu devre dışı kalırsa arızalı bir sensör beslemesi bileşeni algılanmıştır.
  • Motor kablo demeti bağlı değilken arıza kodu etkin olmaya devam ederse arızalı bir ECM algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Motor kablo demeti ve tüm ara bağlantılardaki sorunları giderin.
  • Eksantrik mili pozisyon sensörünü değiştirin.

Bkz. Prosedür 019-363

  • Emme manifoldu basınç/sıcaklık sensörünü değiştirin.

Bkz. Prosedür 019-159

  • Turboşarj kompresörü emme basınç/sıcaklık sensörünü değiştirin.

Bkz. Prosedür 019-466

  • Krank karteri basınç sensörünü değiştirin.

Bkz. Prosedür 019-445

  • Yağlama yağı basınç sensörünü değiştirin.

Bkz. Prosedür 019-066

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

  • ECM'yi değiştirin.

Bkz. Prosedür 019-031

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 31-OCA-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 383 | SPN: 729 | FMI: 5
Motor Emilen Hava Isıtıcısı 1 Devresi - Akım Normalden Düşük veya Açık Devre

Troubleshooting Summary

  1. Yanmış veya yanlış takılmış OEM sigortası
  2. Emilen hava ısıtıcısı rölesi direnç kontrolü
  3. Emilen hava ısıtıcısı rölesi voltaj kontrolü
  4. Emilen hava ısıtıcısı açık devre kontrolü

1 - Yanmış veya yanlış takılmış OEM sigortası

Çözüm: S00001424

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • OEM sigortalarının hasarlı veya arızalı olmadığını görsel olarak doğrulayın.

Spesifikasyonlar

  • Sigortanın yandığı veya hasarlı olduğu tespit edilirse Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • Sigortaları düzgün şekilde takın
  • Sigortayı değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Yok
Next Solution

2 - Emilen hava ısıtıcısı rölesi direnç kontrolü

Çözüm: S00001849

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Emilen hava ısıtıcısı rölesini OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Röleyi kontrol edin.

Bkz. Prosedür 019-642

Spesifikasyonlar

  • Röle spesifikasyonu karşılamazsa arızalı bir emilen hava ısıtıcısı rölesi algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Emilen hava ısıtıcısı rölesini değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - Emilen hava ısıtıcısı rölesi voltaj kontrolü

Çözüm: S00008390

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Emilen hava ısıtıcısı rölesini OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Emilen hava ısıtıcısı rölesi OEM kablo demeti konnektöründeki emilen hava ısıtıcısı rölesi BESLEME pimi ile motor bloğu topraklaması arasındaki voltajı ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Voltaj aşağıdaki akü voltajı spesifikasyonu dahilinde değilse arızalı bir sigorta veya OEM kablo demeti algılanmıştır: 1 VDC

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Sigortayı değiştirin.

Bkz. Prosedür 019-198

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - Emilen hava ısıtıcısı açık devre kontrolü

Çözüm: S00008380

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demeti konnektörünü ECM'den ayırın.
  • Emilen hava ısıtıcısını OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demetinin emilen hava ısıtıcısı rölesi konnektöründeki emilen hava ısıtıcısı rölesi BESLEME pimi ile OEM kablo demeti emilen hava ısıtıcısı konnektöründeki emilen hava ısıtıcısı rölesi BESLEME pimi arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan yüksekse arızalı bir OEM kablo demeti algılanmıştır: 10 Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 26-NIS-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 386 | SPN: 3509 | FMI: 3
Sensör Beslemesi 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. ECM sensör beslemesi 1 voltajı normalden yüksek
  2. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - ECM sensör beslemesi 1 voltajı normalden yüksek

Çözüm: S00002196

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Motor kablo demeti bağlı değilken aşağıdaki arıza kodu etkin hale gelmediyse arızalı bir motor kablo demeti algılanmıştır: 386
  • Motor kablo demeti bağlı değilken aşağıdaki arıza kodu etkin hale geldiyse arızalı bir ECM algılanmıştır: 386

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

  • ECM'yi değiştirin.

Bkz. Prosedür 019-031

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 415 | SPN: 100 | FMI: 1
Motor Yağ Kanalı Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Yüksek Önem Düzeyi

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Temel yağ sistemi kontrolleri
  3. Kirlenmiş yağlama yağı
  4. Yağlama yağı basınç sensörü aralık dahilinde takılmış
  5. Yağlama yağı basınç anahtarı arızalı
  6. Gevşek veya kırık yağlama yağı emme borusu
  7. Ana yağlama yağı basınç regülatörü arızalı
  8. Yağlama yağı pompası arızalı
  9. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00000078

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Yağ: 135, 141
  • Sensör beslemesi 1: 352, 386

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Temel yağ sistemi kontrolleri

Çözüm: S00000474

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

DİKKAT: Yağ seviyesinin doğru olduğu ve yağ filtresinin tıkalı olmadığı doğrulanana kadar düşük yağ basıncı arıza kodları/şikayetleri bulunan bir motoru çalıştırmayın. Dahili motor hasarı düşük yağ basıncına veya yağ basıncı olmamasına neden olabilir.

  • Kullanıcı ile şikayet hakkında görüşün. Motor açısallığının potansiyel bir sorun olup olmadığını belirlemek için dik bir tepeye çıkarken veya inerken arıza meydana gelip gelmediğini sorun.
  • Motorda harici yağlama yağı sızıntısı olup olmadığını görsel olarak inceleyin.
  • Yağlama yağı seviyesinin doğru olduğunu kontrol edin.

Bkz. OEM Servis El Kitabı

Spesifikasyonlar

  • Yağ sızıntısı varsa Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • Sızıntı kaynağı olan bileşeni onarın veya değiştirin.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - Kirlenmiş yağlama yağı

Çözüm: S00000462

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Yağlama yağının soğutma sıvısıyla veya yakıtla kirlenip kirlenmediğini belirleyin.

Spesifikasyonlar

  • Yağ seviyesi yüksekse ve soğutma sıvısı kirlenmesi algılandıysa aramayı Yağda soğutma sıvısı var olarak sıfırlayın.
  • Yağ seviyesi yüksekse ve yakıt kirlenmesi algılandıysa aramayı Yağda yakıt var olarak sıfırlayın.

Bağlantılı Çözümler

  • Yok

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - Yağlama yağı basınç sensörü aralık dahilinde takılmış

Çözüm: S00000342

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Sensörde hasar olup olmadığını görsel olarak inceleyin.
  • Motora bir mekanik gösterge takın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri ile sensörde okunan değeri bir mekanik gösterge ile karşılaştırın.
  • Yağlama yağı basıncı, minimum spesifikasyonu karşılamazsa herhangi bir motor çalıştırma testi gerçekleştirmeyin.

Bkz. Prosedür 018-017

  • Motoru nominal devirde çalıştırın.
  • Yağlama yağı basınç sensörünü izleyin.

Spesifikasyonlar

  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri ile mekanik gösterge arasında sensörde okunan değer şu aralık dahilinde olmalıdır: 17 kPa [2.5 psi]
  • Herhangi bir hasar tespit edilirse Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • Yağlama yağı basınç sensörünü değiştirin.

Bkz. Prosedür 019-066

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

5 - Yağlama yağı basınç anahtarı arızalı

Çözüm: S00002162

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Motora bir mekanik gösterge takın.
  • Motoru çalıştırın.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri ile sensörde okunan değeri bir mekanik gösterge ile karşılaştırın.

Bkz. Prosedür 007-037

Spesifikasyonlar

  • Ölçülen yağ basıncı spesifikasyon dahilindeyse arızalı bir yağlama yağı basınç anahtarı algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Yağlama yağı basınç anahtarını değiştirin.

Bkz. Prosedür 019-066

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

6 - Gevşek veya kırık yağlama yağı emme borusu

Çözüm: S00000464

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Yağlama yağı karterini çıkarın.

Bkz. Prosedür 007-025

  • Yağlama yağı emme borusunda ve o-halkada hasar olup olmadığını inceleyin.

Bkz. Prosedür 007-035

Spesifikasyonlar

  • Herhangi bir hasar tespit edilirse Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • Yağlama yağı emme borusu o-halkasını veya hasarlı yağlama yağı emme borusunu değiştirin.

Bkz. Prosedür 007-035

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

7 - Ana yağlama yağı basınç regülatörü arızalı

Çözüm: S00001453

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Ana yağlama yağı basınç regülatörü aksamını inceleyin.

Bkz. Prosedür 007-029

Spesifikasyonlar

  • Herhangi bir hasar tespit edilirse Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • Ana yağlama yağı basınç regülatörü aksamını değiştirin.

Bkz. Prosedür 007-029

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

8 - Yağlama yağı pompası arızalı

Çözüm: S00000472

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Yağlama yağı pompasını çıkarın.

Bkz. Prosedür 007-031

  • Yağlama yağı pompasını inceleyin.

Bkz. Prosedür 007-031

Yağlama yağı pompasının hasarlı olduğu belirlendiyse yağlama yağı filtresinde metal olup olmadığını inceleyin.

Spesifikasyonlar

  • Hasarlı, gevşek veya aşınmış dişliler varsa Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • Yağlama yağı pompasını değiştirin.

Bkz. Prosedür 007-031

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

9 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 418 | SPN: 97 | FMI: 15
Yakıtta Su Var Göstergesi - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Yakıt filtresinde su birikmesi
  3. OEM kablo demetinde pimler arasında kısa devre
  4. ECM kalibrasyonu revizyon geçmişi kontrolü
  5. Yakıtta su var sensörü arızalı

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00000079

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Yakıt: 428, 429

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Yakıt filtresinde su birikmesi

Çözüm: S00000545

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Motorun son 25 saatte çalıştırılması sırasında aşağıdaki listeden bir arıza kodu etkinse ya da birden fazla kez devre dışı olarak kaydedildiyse yakıt filtresinde su algılanmıştır: 418, 1852, 4642

Bağlantılı Çözümler

  • Yok

Onarim

  • Suyu yakıt filtresinden uzaklaştırmak için yakıt filtresinin alt kısmındaki su boşaltmasını açın.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - OEM kablo demetinde pimler arasında kısa devre

Çözüm: S00000590

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıtta su var sensörünü OEM kablo demetinden ayırın.
  • OEM kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti ECM konnektöründeki yakıtta su var sensörü SİNYAL pimi ile bu konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir OEM kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

5 - Yakıtta su var sensörü arızalı

Çözüm: S00000548

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Bu arıza kodu için önceki tüm çözüm doğrulamalarının gerçekleştirildiğini doğrulayın.
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Arıza kodu hala etkinse ya da motorun son 25 saatinde birden fazla kez devre dışı olarak kaydedildiyse ve önceki tüm çözüm doğrulamaları gerçekleştirildiyse arızalı bir yakıtta su var sensörü algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Yakıtta su var sensörünü değiştirin.

Bkz. Prosedür 019-127

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 427 | SPN: 639 | FMI: 9
SAE J1939 Veri Bağlantısı - Anormal Güncelleme Hızı

Troubleshooting Summary

  1. ECM veri bağlantısı arızası
  2. Hatalı programlanmış OEM çoğullama birimi
  3. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - ECM veri bağlantısı arızası

Çözüm: S00003428

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri ile ECM arasındaki J1939 iletişimlerini doğrulayın.

Spesifikasyonlar

  • ECM ile önerilen Cummins® elektronik servis aparatı veya eşdeğeri arasında iletişim kurulabiliyorsa arızalı bir OEM SAE J1939 veri bağlantısı devresi algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • SAE J1939 veri bağlantısı devresinin OEM tarafını onarın veya değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2 - Hatalı programlanmış OEM çoğullama birimi

Çözüm: S00000519

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Hangi çoğullanmış bileşenin arızaya neden olduğunu belirlemek için Gelişmiş ECM verilerinde bulunan önerilen Cummins® elektronik servis aparatı veya eşdeğeri SAE J1939 Çoğullanmış Arıza Verilerini kullanın.
  • Çoğullanmış bir bileşen için durum sütununda "Etkin" durumu gösteriliyorsa adresleri etkinleştiren ve kaynak adreslerini veren motor ECM'si çoğullanmış bileşeninin, adresleri etkinleştiren ve kaynak adreslerini veren OEM VECU'su çoğullanmış bileşeniyle uyuşup uyuşmadığını kontrol edin. Bu bileşenler, Özellikler ve Parametreler bölümündeki SAE J1939 Çoğullaması konusunda bulunabilir.

Spesifikasyonlar

  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri SAE J1939 Çoğullanmış Arıza Verileri doğruysa arızalı bir OEM bileşeni veya kurulum sorunu nedeniyle OEM VECU'su doğru kaynak adresini aktarmaz.
  • J1939 Çoğullanmış Arıza Verileri doğru değilse OEM J1939 çoğullanmış bileşen için motor ECM'sine yanlış kaynak adresi girilmiştir.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Arızalı OEM bileşenini onarın veya değiştirin.

Bkz. OEM Servis El Kitabı

  • Cummins motor ECM'sinde hatalı bir kurulum için geçerli OEM uygulamasında çoğullama için uygun bileşenleri etkinleştirin ve her bileşenin OEM VECU'su kaynak adreslerinin doğru olduğundan emin olun.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 428 | SPN: 97 | FMI: 3
Yakıtta Su Var Göstergesi Sensör Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. Yakıtta su var sensörü yanlış takılmış
  2. Yakıtta su var sensörü açık devre kontrolü
  3. OEM kablo demetinde pimler arasında kısa devre
  4. Yakıtta su var sensörü arızalı

1 - Yakıtta su var sensörü yanlış takılmış

Çözüm: S00000588

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Motor uygulaması için doğru yakıtta su var sensörünün kullanıldığını doğrulayın.

Spesifikasyonlar

  • Motor yapılandırması için yakıtta su var sensörü, doğru parça numaralı sensör değilse yanlış sensör takılmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Motor yapılandırması için doğru yakıtta su var sensörünü takın.

Bkz. Prosedür 019-127

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2 - Yakıtta su var sensörü açık devre kontrolü

Çözüm: S00000589

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıtta su var sensörünü OEM kablo demetinden ayırın.
  • OEM kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Yakıtta su var sensörü OEM kablo demeti konnektöründeki yakıtta su var sensörü SİNYAL pimi ile ECM'deki yakıtta su var sensörü SİNYAL pimi arasındaki direnci ölçün.
  • Yakıtta su var sensörü OEM kablo demeti konnektöründeki yakıtta su var sensörü DÖNÜŞ pimi ile ECM'deki yakıtta su var sensörü DÖNÜŞ pimi arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan yüksekse arızalı bir OEM kablo demeti algılanmıştır: 10 Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - OEM kablo demetinde pimler arasında kısa devre

Çözüm: S00000590

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıtta su var sensörünü OEM kablo demetinden ayırın.
  • OEM kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti ECM konnektöründeki yakıtta su var sensörü SİNYAL pimi ile bu konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir OEM kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - Yakıtta su var sensörü arızalı

Çözüm: S00000548

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Bu arıza kodu için önceki tüm çözüm doğrulamalarının gerçekleştirildiğini doğrulayın.
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Arıza kodu hala etkinse ya da motorun son 25 saatinde birden fazla kez devre dışı olarak kaydedildiyse ve önceki tüm çözüm doğrulamaları gerçekleştirildiyse arızalı bir yakıtta su var sensörü algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Yakıtta su var sensörünü değiştirin.

Bkz. Prosedür 019-127

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 429 | SPN: 97 | FMI: 4
Yakıtta Su Var Göstergesi Sensör Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. Yakıtta su var sensörü ile topraklama arasında kısa devre
  2. OEM kablo demetinde pimler arasında kısa devre
  3. Yakıtta su var sensörü arızalı

1 - Yakıtta su var sensörü ile topraklama arasında kısa devre

Çözüm: S00004614

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıtta su var sensörünü OEM kablo demetinden ayırın.
  • OEM kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti ECM konnektöründeki yakıtta su var sensörü SİNYAL pimi ile topraklama arasındaki direnci ölçün.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir OEM kablo demeti algılanmıştır: 10 Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2 - OEM kablo demetinde pimler arasında kısa devre

Çözüm: S00000590

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıtta su var sensörünü OEM kablo demetinden ayırın.
  • OEM kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti ECM konnektöründeki yakıtta su var sensörü SİNYAL pimi ile bu konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir OEM kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - Yakıtta su var sensörü arızalı

Çözüm: S00000548

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Bu arıza kodu için önceki tüm çözüm doğrulamalarının gerçekleştirildiğini doğrulayın.
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Arıza kodu hala etkinse ya da motorun son 25 saatinde birden fazla kez devre dışı olarak kaydedildiyse ve önceki tüm çözüm doğrulamaları gerçekleştirildiyse arızalı bir yakıtta su var sensörü algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Yakıtta su var sensörünü değiştirin.

Bkz. Prosedür 019-127

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 435 | SPN: 100 | FMI: 2
Motor Yağ Kanalı Basıncı - Veriler Düzensiz, Kesintili veya Hatalı

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Yağlama yağı basınç sensörü aralık dahilinde takılmış
  3. Yağlama yağı basınç anahtarı açık devre kontrolü
  4. Yağlama yağı basınç anahtarı arızalı
  5. Yağlama yağı basınç anahtarı devresinde pimler arasında kısa devre
  6. Ana yağlama yağı basınç regülatörü arızalı
  7. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00000087

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Yağ: 135, 141

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Yağlama yağı basınç sensörü aralık dahilinde takılmış

Çözüm: S00000342

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Sensörde hasar olup olmadığını görsel olarak inceleyin.
  • Motora bir mekanik gösterge takın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri ile sensörde okunan değeri bir mekanik gösterge ile karşılaştırın.
  • Yağlama yağı basıncı, minimum spesifikasyonu karşılamazsa herhangi bir motor çalıştırma testi gerçekleştirmeyin.

Bkz. Prosedür 018-017

  • Motoru nominal devirde çalıştırın.
  • Yağlama yağı basınç sensörünü izleyin.

Spesifikasyonlar

  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri ile mekanik gösterge arasında sensörde okunan değer şu aralık dahilinde olmalıdır: 17 kPa [2.5 psi]
  • Herhangi bir hasar tespit edilirse Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • Yağlama yağı basınç sensörünü değiştirin.

Bkz. Prosedür 019-066

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - Yağlama yağı basınç anahtarı açık devre kontrolü

Çözüm: S00002073

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yağlama yağı basınç anahtarını motor kablo demetinden ayırın.
  • Motor kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Yağlama yağı basınç sensörü motor kablo demeti konnektöründeki yağlama yağı basınç sensörü SİNYAL pimi ile motor kablo demeti ECM konnektöründeki yağlama yağı basınç sensörü SİNYAL pimi arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan yüksekse arızalı bir motor kablo demeti algılanmıştır: 10 Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - Yağlama yağı basınç anahtarı arızalı

Çözüm: S00002892

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yağlama yağı basınç anahtarını motor kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Yağlama yağı basınç anahtarındaki yağlama yağı basınç anahtarı SİNYAL pimi ile blok topraklaması arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan yüksekse Onarım bölümüne ilerleyin: 10 Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • Yağlama yağı basınç anahtarını değiştirin.

Bkz. Prosedür 019-066

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

5 - Yağlama yağı basınç anahtarı devresinde pimler arasında kısa devre

Çözüm: S00002763

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yağlama yağı basınç anahtarını motor kablo demetinden ayırın.
  • Motor kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Motor kablo demeti ECM konnektöründeki yağlama yağı basınç sensörü SİNYAL pimi ile bu konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir motor kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

6 - Ana yağlama yağı basınç regülatörü arızalı

Çözüm: S00001453

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Ana yağlama yağı basınç regülatörü aksamını inceleyin.

Bkz. Prosedür 007-029

Spesifikasyonlar

  • Herhangi bir hasar tespit edilirse Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • Ana yağlama yağı basınç regülatörü aksamını değiştirin.

Bkz. Prosedür 007-029

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

7 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 436 | SPN: 105 | FMI: 2
Emme Manifoldu 1 Sıcaklığı - Veriler Düzensiz, Kesintili veya Hatalı

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Emme manifoldu sıcaklık sensörü aralık dahilinde takılmış
  3. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00000088

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Emme manifoldu sıcaklığı: 153, 154, 2398

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Emme manifoldu sıcaklık sensörü aralık dahilinde takılmış

Çözüm: S00000334

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Emme manifoldu sıcaklık sensöründe okunan değeri kızılötesi termometreyle veya bilinen bir değerle karşılaştırın.

Spesifikasyonlar

  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri ile bilinen değer arasında sensörde okunan değer şu aralık dahilinde olmalıdır: +/- 10C [18F]

Bağlantılı Çözümler

  • Yok

Onarim

  • Emme manifoldu basınç/sıcaklık sensörünü temizleyin veya değiştirin.

Bkz. Prosedür 019-159

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 441 | SPN: 168 | FMI: 18
Akü 1 Voltajı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

Troubleshooting Summary

  1. Akü veya akü kabloları arızalı
  2. Şarj sistemi alternatörü arızalı
  3. Anahtarlamasız akü açık devre kontrolü
  4. Anahtarlamasız akü devresinde pimler arasında kısa devre

1 - Akü veya akü kabloları arızalı

Çözüm: S00000451

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Akülerde ve akü kablo bağlantılarında korozyon olup olmadığını görsel olarak inceleyin.
  • Akünün artı (+) ucundaki ek bileşenleri veya aksesuar kablolarını kontrol edin.

Bkz. Prosedür 013-009

  • Açma/kapatma anahtarı ON (AÇIK) konumundayken ve marşa basılırken akü voltajını ölçün.

Bkz. Prosedür 013-007

  • Marş motoruna basıldığında motor çalışmıyorsa akü besleme konnektörünü ECM'den ayırın.
  • ECM akü besleme konnektörünün OEM tarafındaki akü voltajı BESLEME ile akü voltajı DÖNÜŞÜ arasındaki voltajı ölçün.

Spesifikasyonlar

  • Aküdeki voltaj 10 VDC'den (24 Voltluk sistemlerde 20 VDC) düşükse arızalı bir akü algılanmıştır.
  • Akü besleme konnektörünün OEM tarafındaki voltaj, aşağıdaki akü voltajı spesifikasyonu dahilinde değilse arızalı bir sigorta veya OEM kablo demeti algılanmıştır: 1 VDC

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • OEM kablo demeti ve tüm ara bağlantılardaki sorunları giderin.
  • Aküyü şarj edin veya değiştirin.

Bkz. Prosedür 013-007

  • Sigortayı değiştirin.

Bkz. Prosedür 019-198

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2 - Şarj sistemi alternatörü arızalı

Çözüm: S00000532

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM ampermetre kullanın veya şarj sistemi alternatörü ile akü arasına bir ampermetre takın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Şarj sistemi alternatör çıkışını test edin.

Bkz. Prosedür 013-001

Spesifikasyonlar

  • Şarj sistemi alternatörü çıkışı spesifikasyonu karşılamazsa arızalı bir alternatör algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Alternatörü onarın veya değiştirin.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - Anahtarlamasız akü açık devre kontrolü

Çözüm: S00005285

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti ECM konnektörü ile akünün artı (+) ucu arasındaki ECM akü BESLEME (+) devresinin direncini ölçün.
  • OEM kablo demeti ECM konnektörü ile akünün eksi (-) ucu arasındaki ECM akü BESLEME (-) devresinin direncini ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan yüksekse arızalı bir OEM kablo demeti algılanmıştır: 10 Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - Anahtarlamasız akü devresinde pimler arasında kısa devre

Çözüm: S00002997

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Aküyü ayırın.
  • OEM kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti ECM konnektöründeki ECM akü BESLEME (+) pimi ile bu konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • OEM kablo demeti ECM konnektöründeki ECM akü BESLEME (-) pimi ile bu konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir OEM kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 442 | SPN: 168 | FMI: 16
Akü 1 Voltajı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

Troubleshooting Summary

  1. Akü veya akü kabloları arızalı
  2. Şarj sistemi alternatörü arızalı
  3. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Akü veya akü kabloları arızalı

Çözüm: S00000451

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Akülerde ve akü kablo bağlantılarında korozyon olup olmadığını görsel olarak inceleyin.
  • Akünün artı (+) ucundaki ek bileşenleri veya aksesuar kablolarını kontrol edin.

Bkz. Prosedür 013-009

  • Açma/kapatma anahtarı ON (AÇIK) konumundayken ve marşa basılırken akü voltajını ölçün.

Bkz. Prosedür 013-007

  • Marş motoruna basıldığında motor çalışmıyorsa akü besleme konnektörünü ECM'den ayırın.
  • ECM akü besleme konnektörünün OEM tarafındaki akü voltajı BESLEME ile akü voltajı DÖNÜŞÜ arasındaki voltajı ölçün.

Spesifikasyonlar

  • Aküdeki voltaj 10 VDC'den (24 Voltluk sistemlerde 20 VDC) düşükse arızalı bir akü algılanmıştır.
  • Akü besleme konnektörünün OEM tarafındaki voltaj, aşağıdaki akü voltajı spesifikasyonu dahilinde değilse arızalı bir sigorta veya OEM kablo demeti algılanmıştır: 1 VDC

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • OEM kablo demeti ve tüm ara bağlantılardaki sorunları giderin.
  • Aküyü şarj edin veya değiştirin.

Bkz. Prosedür 013-007

  • Sigortayı değiştirin.

Bkz. Prosedür 019-198

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2 - Şarj sistemi alternatörü arızalı

Çözüm: S00000532

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM ampermetre kullanın veya şarj sistemi alternatörü ile akü arasına bir ampermetre takın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Şarj sistemi alternatör çıkışını test edin.

Bkz. Prosedür 013-001

Spesifikasyonlar

  • Şarj sistemi alternatörü çıkışı spesifikasyonu karşılamazsa arızalı bir alternatör algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Alternatörü onarın veya değiştirin.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 451 | SPN: 157 | FMI: 3
Enjektör Dozaj Yakıt Borusu 1 Basınç Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Yakıt borusu basınç sensörü voltaj kontrolü
  3. ECM'de yakıt borusu basınç sensörü voltaj kontrolü
  4. Yakıt borusu basınç sensörü devre yanıtı
  5. ECM'de yakıt borusu basınç sensörü devre yanıtı

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00006184

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Sensör beslemesi 6: 515, 516

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Yakıt borusu basınç sensörü voltaj kontrolü

Çözüm: S00000616

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt borusu basınç sensörünü motor kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motor kablo demetinin sensör konnektöründeki yakıt borusu basınç sensörü BESLEME pimi ile yakıt borusu basınç sensörü DÖNÜŞ pimi arasındaki voltajı ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Voltaj aşağıdaki spesifikasyon dahilindeyse sonraki çözüme ilerleyin: 4.75 - 5.25 VDC
  • Voltaj aşağıdaki spesifikasyon dahilinde değilse Bağlantılı Çözümler bölümüne ilerleyin: 4.75 - 5.25 VDC

Bağlantılı Çözümler

Aşağıdaki bağlantıya tıklayın:

  • ECM'de yakıt borusu basınç sensörü voltaj kontrolü

Bkz. S00000617

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2.1 - ECM'de yakıt borusu basınç sensörü voltaj kontrolü

Çözüm: S00000617

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • ECM konnektöründeki yakıt borusu basınç sensörü BESLEME pimi ile yakıt borusu basınç sensörü DÖNÜŞ pimi arasındaki voltajı ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • ECM konnektöründeki voltaj aşağıdaki spesifikasyon dahilinde değilse arızalı bir ECM algılanmıştır: 4.75 - 5.25 VDC
  • ECM konnektöründeki voltaj aşağıdaki spesifikasyon dahilindeyse arızalı bir motor kablo demeti algılanmıştır: 4.75 - 5.25 VDC

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • ECM'yi değiştirin.

Bkz. Prosedür 019-031

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

3 - Yakıt borusu basınç sensörü devre yanıtı

Çözüm: S00000378

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt borusu basınç sensörünü motor kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Motor kablo demetinin sensör konnektöründeki yakıt borusu basınç sensörü SİNYAL 1 pimi ile yakıt borusu basınç sensörü DÖNÜŞ pimi arasına bir atlatma kablosu yerleştirin.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Devre yanıtını kontrol etmeden önce 30 saniye bekleyin.
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Atlatma kablosu yerindeyken aşağıdaki arıza kodu etkin hale geldiyse arızalı bir yakıt borusu basınç sensörü algılanmıştır: 452

Bağlantılı Çözümler

  • Yok

Onarim

  • Yakıt borusu basınç sensörünü değiştirin.

Bkz. Prosedür 019-115

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - ECM'de yakıt borusu basınç sensörü devre yanıtı

Çözüm: S00000604

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Motor kablo demeti ECM konnektöründeki yakıt borusu basınç sensörü SİNYAL 1 pimi ile yakıt borusu basınç sensörü DÖNÜŞ pimi arasına bir atlatma kablosu yerleştirin.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Devre yanıtını kontrol etmeden önce 30 saniye bekleyin.
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Atlatma kablosu yerindeyken aşağıdaki arıza kodu etkin hale gelmezse arızalı bir ECM algılanmıştır: 452
  • Atlatma kablosu yerindeyken aşağıdaki arıza kodu etkin hale geldiyse arızalı bir motor kablo demeti algılanmıştır: 452

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

  • ECM'yi değiştirin.

Bkz. Prosedür 019-031

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 452 | SPN: 157 | FMI: 4
Enjektör Dozaj Yakıt Borusu 1 Basınç Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Yakıt borusu basınç sensörü voltaj kontrolü
  3. ECM'de yakıt borusu basınç sensörü voltaj kontrolü
  4. Yakıt borusu basınç sensörü devre yanıtı
  5. ECM'de yakıt borusu basınç sensörü devre yanıtı

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00006184

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Sensör beslemesi 6: 515, 516

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Yakıt borusu basınç sensörü voltaj kontrolü

Çözüm: S00000616

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt borusu basınç sensörünü motor kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motor kablo demetinin sensör konnektöründeki yakıt borusu basınç sensörü BESLEME pimi ile yakıt borusu basınç sensörü DÖNÜŞ pimi arasındaki voltajı ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Voltaj aşağıdaki spesifikasyon dahilindeyse sonraki çözüme ilerleyin: 4.75 - 5.25 VDC
  • Voltaj aşağıdaki spesifikasyon dahilinde değilse Bağlantılı Çözümler bölümüne ilerleyin: 4.75 - 5.25 VDC

Bağlantılı Çözümler

Aşağıdaki bağlantıya tıklayın:

  • ECM'de yakıt borusu basınç sensörü voltaj kontrolü

Bkz. S00000617

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2.1 - ECM'de yakıt borusu basınç sensörü voltaj kontrolü

Çözüm: S00000617

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • ECM konnektöründeki yakıt borusu basınç sensörü BESLEME pimi ile yakıt borusu basınç sensörü DÖNÜŞ pimi arasındaki voltajı ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • ECM konnektöründeki voltaj aşağıdaki spesifikasyon dahilinde değilse arızalı bir ECM algılanmıştır: 4.75 - 5.25 VDC
  • ECM konnektöründeki voltaj aşağıdaki spesifikasyon dahilindeyse arızalı bir motor kablo demeti algılanmıştır: 4.75 - 5.25 VDC

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • ECM'yi değiştirin.

Bkz. Prosedür 019-031

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

3 - Yakıt borusu basınç sensörü devre yanıtı

Çözüm: S00000379

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt borusu basınç sensörünü motor kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Devre yanıtını kontrol etmeden önce 30 saniye bekleyin.
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Sensör bağlı değilken aşağıdaki arıza kodu etkin hale geldiyse arızalı bir yakıt borusu basınç sensörü algılanmıştır: 451

Bağlantılı Çözümler

  • Yok

Onarim

  • Yakıt borusu basınç sensörünü değiştirin.

Bkz. Prosedür 019-115

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - ECM'de yakıt borusu basınç sensörü devre yanıtı

Çözüm: S00000605

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Devre yanıtını kontrol etmeden önce 30 saniye bekleyin.
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Motor kablo demeti bağlı değilken aşağıdaki arıza kodu etkin hale gelmezse arızalı bir ECM algılanmıştır: 451
  • Motor kablo demeti bağlı değilken aşağıdaki arıza kodu etkin hale geldiyse arızalı bir motor kablo demeti algılanmıştır: 451

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • ECM'yi değiştirin.

Bkz. Prosedür 019-031

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 515 | SPN: 3514 | FMI: 3
Sensör Beslemesi 6 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. ECM sensör beslemesi 6 voltajı normalden yüksek
  2. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - ECM sensör beslemesi 6 voltajı normalden yüksek

Çözüm: S00000026

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Motor kablo demeti bağlı değilken aşağıdaki arıza kodu etkin hale gelmediyse arızalı bir motor kablo demeti algılanmıştır: 515
  • Motor kablo demeti bağlı değilken aşağıdaki arıza kodu etkin hale geldiyse arızalı bir ECM algılanmıştır: 515

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

  • ECM'yi değiştirin.

Bkz. Prosedür 019-031

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 516 | SPN: 3514 | FMI: 4
Sensör Beslemesi 6 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. ECM sensör beslemesi 6 voltajı normalden düşük
  2. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - ECM sensör beslemesi 6 voltajı normalden düşük

Çözüm: S00000934

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Aşağıdaki eylemleri teker teker gerçekleştirin:
  • Yakıt borusu basınç sensörünü motor kablo demetinden ayırın.
  • Motor kablo demetini ECM'den ayırın.
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Bir bileşen bağlı değilken arıza kodu devre dışı kalırsa arızalı bir sensör beslemesi bileşeni algılanmıştır.
  • Motor kablo demeti bağlı değilken arıza kodu etkin olmaya devam ederse arızalı bir ECM algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Yakıt borusu basınç sensörünü değiştirin.

Bkz. Prosedür 019-115

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

  • ECM'yi değiştirin.

Bkz. Prosedür 019-031

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 553 | SPN: 157 | FMI: 16
Enjektör Dozaj Yakıt Borusu 1 Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Yakıt pompası kumanda elemanında yüksek direnç
  3. Yakıtta hava olup olmadığının kontrolü
  4. Yakıt pompası kumanda elemanı o-halkası arızalı
  5. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00000108

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Yakıt: 271, 272, 449, 2311

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Yakıt pompası kumanda elemanında yüksek direnç

Çözüm: S00000859

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt pompası kumanda elemanını motor kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Yakıt pompası kumanda elemanının direncini ölçün.

Bkz. Prosedür 019-117

  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Yakıt pompası kumanda elemanının direnci 5 ohm'dan yüksekse arızalı bir yakıt pompası kumanda elemanı algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Yakıt pompası kumanda elemanını değiştirin.

Bkz. Prosedür 019-117

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - Yakıtta hava olup olmadığının kontrolü

Çözüm: S00004548

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Depodaki yakıt seviyesinin yeterli olduğunu doğrulayın

Eylem

  • Yakıta hava girip girmediğini inceleyin.

Bkz. Prosedür 006-003

Spesifikasyonlar

  • Yakıt akışında hava varsa hasarlı bir yakıt besleme hattı, gevşek veya hasarlı yakıt filtresi ya da gevşek bir bağlantı algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

Aşağıdaki bileşenler spesifikasyon dahilinde değilse bu bileşenleri onarın veya değiştirin:

  • Gevşek bağlantı parçasını sıkın veya yakıt sistemine hava girmesine neden olan hasarlı bileşeni değiştirin.

Bkz. Prosedür 006-024

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - Yakıt pompası kumanda elemanı o-halkası arızalı

Çözüm: S00000620

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt pompası kumanda elemanını çıkarın.

Eylem

  • Yakıt pompası kumanda elemanında kesik veya hasarlı o-halka olup olmadığını görsel olarak inceleyin.
  • Kumanda elemanının kablolarında veya gövdesinde hasar olup olmadığını görsel olarak inceleyin.

Spesifikasyonlar

  • Herhangi bir hasar tespit edilirse Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • O-halkayı değiştirin.

Bkz. Prosedür 019-117

  • Yakıt pompası kumanda elemanını değiştirin.

Bkz. Prosedür 019-117

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

5 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 555 | SPN: 101 | FMI: 16
Krank Karteri Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

Troubleshooting Summary

  1. Yağlama yağı seviyesi yanlış
  2. Krank karteri basınç sensörü aralık dahilinde takılmış
  3. Krank Karteri Kompresyon Kaybı Kontrolü
  4. Tıkalı harici krank karteri havalandırma borusu
  5. Turboşarj krank karterine hava kaçırıyor
  6. Hava kompresörü krank karterine hava kaçırıyor
  7. Aşınmış veya hasarlı güç silindiri bileşenleri
  8. ECM kalibrasyonu revizyon geçmişi kontrolü
  9. Aşınmış veya hasarlı güç silindiri bileşenleri

1 - Yağlama yağı seviyesi yanlış

Çözüm: S00003234

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Motor kapalıyken aracın düz bir yüzeyde olduğundan emin olun.
  • Yağlama yağı seviyesinin doğru olduğunu kontrol edin.
  • Yağlama yağının soğutma sıvısıyla veya yakıtla kirlenip kirlenmediğini belirleyin.

Spesifikasyonlar

  • Yağ seviyesi yüksekse ve soğutma sıvısı kirlenmesi algılandıysa aramayı Yağda soğutma sıvısı var olarak sıfırlayın.
  • Yağ seviyesi yüksekse ve yakıt kirlenmesi algılandıysa aramayı Yağda yakıt var olarak sıfırlayın.
  • Yağ seviyesi yüksekse ve soğutma sıvısı ya da yakıt kirlenmesi algılanmadıysa yanlış yağ çubuğu kalibrasyonu algılanmıştır.
  • Yağ seviyesi normalse sonraki çözüme ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Aramayı yağlama yağında soğutma sıvısı var olarak sıfırlayın.
  • Yağda yakıt var ifadesi için arama yapın.
  • Yağlama yağı çubuğunu uygun yağ seviyesi için kalibre edin.

Bkz. Prosedür 007-009

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2 - Krank karteri basınç sensörü aralık dahilinde takılmış

Çözüm: S00000623

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Krank karteri basınç sensörünü izleyin.

Spesifikasyonlar

  • Krank karteri basınç sensörü aşağıdaki spesifikasyon dahilinde değilse arızalı bir krank karteri basınç sensörü algılanmıştır: 0 ± 0.28 kPa - G [0 ± 1.2 in H2O]

Bağlantılı Çözümler

  • Yok

Onarim

  • Krank karteri basınç sensörünü değiştirin.

Bkz. Prosedür 019-445

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - Krank Karteri Kompresyon Kaybı Kontrolü

Çözüm: S00005142

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Krank karteri havalandırma elemanı türünü kontrol edin.
  • Eleman, bakım gerektirmeyen bir ek değilse bakım aralığının aşılıp aşılmadığını belirlemek için bakım aralığını kontrol edin.
  • Krank karteri kompresyon kaybı ölçüm testini gerçekleştirin.

Bkz. Prosedür 014-010

Spesifikasyonlar

  • Krank karteri havalandırma elemanının bakım aralığı aşılmışsa Onarım bölümüne ilerleyin.
  • Kompresyon kaybı ölçümü, ilgili elemana ilişkin spesifikasyon dahilinde değilse Bağlantılı Çözümler bölümüne ilerleyin.

Bağlantılı Çözümler

  • Tıkalı harici krank karteri havalandırma borusu

Bkz. S00001375

  • Turboşarj krank karterine hava kaçırıyor

Bkz. S00001203

  • Hava kompresörü krank karterine hava kaçırıyor

Bkz. S00001204

  • Aşınmış veya hasarlı güç silindiri bileşenleri

Bkz. S00006462

Onarim

  • Krank karteri havalandırma elemanını değiştirin.

Bkz. Prosedür 003-019

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3.1 - Tıkalı harici krank karteri havalandırma borusu

Çözüm: S00001375

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Yağ boşaltma borularında, çek valflerde, havalandırma borularında ve yağ ayırıcıda tıkanma olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 003-018

Aşırı soğuk ortam sıcaklıklarında krank karteri havalandırma borularında donma, tıkanma veya kısıtlama olup olmadığını kontrol etmek önemlidir. Buzlanma, krank karteri havalandırma borularında tıkanmaya/tutukluğa yol açabilir ve sorun giderme işlemi sırasında ortaya çıkmayabilir.

Spesifikasyonlar

  • Krank karteri havalandırma elemanı yanlış takılmışsa veya krank karteri havalandırma giriş hortumunda kısıtlama veya hasar varsa krank karteri havalandırma elemanında bir arıza veya kısıtlı krank karteri havalandırma giriş hortumu algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Krank karteri havalandırması yağ boşaltma borularını, çek valfleri, havalandırma borusunu veya ayırıcıyı temizleyin ya da değiştirin.

Bkz. Prosedür 003-018

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

3.2 - Turboşarj krank karterine hava kaçırıyor

Çözüm: S00001203

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Turboşarj izole edilmişken krank karteri kompresyon kaybı ölçüm testini gerçekleştirin.

Bkz. Prosedür 014-010

Spesifikasyonlar

  • Turboşarj kompresyon kaybı katkısı spesifikasyon dışındaysa arızalı bir turboşarj algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Turboşarjı değiştirin.

Bkz. Prosedür 010-033

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

3.3 - Hava kompresörü krank karterine hava kaçırıyor

Çözüm: S00001204

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Hava kompresörü izole edilmişken krank karteri kompresyon kaybı ölçüm testini gerçekleştirin.

Bkz. Prosedür 014-010

Spesifikasyonlar

  • Hava kompresörü kompresyon kaybı katkısı spesifikasyon dışındaysa arızalı bir hava kompresörü algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Hava kompresörünü değiştirin.

Bkz. Prosedür 012-014

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

3.4 - Aşınmış veya hasarlı güç silindiri bileşenleri

Çözüm: S00006462

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Piston segmanlarını inceleyin.

Bkz. Prosedür 001-047

  • Pistonları inceleyin.

Bkz. Prosedür 001-043

  • Silindir bloğu deliğini inceleyin.

Bkz. Prosedür 001-026

Spesifikasyonlar

  • Hasarlı veya aşınmış güç silindiri bileşenleri varsa Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Pistonu değiştirin.

Bkz. Prosedür 001-043

  • Piston segmanını değiştirin.

Bkz. Prosedür 001-047

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

4 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

5 - Aşınmış veya hasarlı güç silindiri bileşenleri

Çözüm: S00001715

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Pistonları inceleyin.

Bkz. Prosedür 001-043

  • Piston segmanlarını inceleyin.

Bkz. Prosedür 001-047

  • Silindir bloğu deliğini inceleyin.

Bkz. Prosedür 001-026

Spesifikasyonlar

  • Hasarlı veya aşınmış güç silindiri bileşenleri varsa Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Pistonu değiştirin.

Bkz. Prosedür 001-043

  • Piston segmanını değiştirin.

Bkz. Prosedür 001-047

  • Silindir bloğunu onarın veya değiştirin.

Bkz. Prosedür 001-026

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 556 | SPN: 101 | FMI: 0
Krank Karteri Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

Troubleshooting Summary

  1. Yağlama yağı seviyesi yanlış
  2. Krank karteri basınç sensörü aralık dahilinde takılmış
  3. Krank Karteri Kompresyon Kaybı Kontrolü
  4. Tıkalı harici krank karteri havalandırma borusu
  5. Turboşarj krank karterine hava kaçırıyor
  6. Hava kompresörü krank karterine hava kaçırıyor
  7. Aşınmış veya hasarlı güç silindiri bileşenleri
  8. ECM kalibrasyonu revizyon geçmişi kontrolü
  9. Aşınmış veya hasarlı güç silindiri bileşenleri

1 - Yağlama yağı seviyesi yanlış

Çözüm: S00003234

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Motor kapalıyken aracın düz bir yüzeyde olduğundan emin olun.
  • Yağlama yağı seviyesinin doğru olduğunu kontrol edin.
  • Yağlama yağının soğutma sıvısıyla veya yakıtla kirlenip kirlenmediğini belirleyin.

Spesifikasyonlar

  • Yağ seviyesi yüksekse ve soğutma sıvısı kirlenmesi algılandıysa aramayı Yağda soğutma sıvısı var olarak sıfırlayın.
  • Yağ seviyesi yüksekse ve yakıt kirlenmesi algılandıysa aramayı Yağda yakıt var olarak sıfırlayın.
  • Yağ seviyesi yüksekse ve soğutma sıvısı ya da yakıt kirlenmesi algılanmadıysa yanlış yağ çubuğu kalibrasyonu algılanmıştır.
  • Yağ seviyesi normalse sonraki çözüme ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Aramayı yağlama yağında soğutma sıvısı var olarak sıfırlayın.
  • Yağda yakıt var ifadesi için arama yapın.
  • Yağlama yağı çubuğunu uygun yağ seviyesi için kalibre edin.

Bkz. Prosedür 007-009

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2 - Krank karteri basınç sensörü aralık dahilinde takılmış

Çözüm: S00000623

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Krank karteri basınç sensörünü izleyin.

Spesifikasyonlar

  • Krank karteri basınç sensörü aşağıdaki spesifikasyon dahilinde değilse arızalı bir krank karteri basınç sensörü algılanmıştır: 0 ± 0.28 kPa - G [0 ± 1.2 in H2O]

Bağlantılı Çözümler

  • Yok

Onarim

  • Krank karteri basınç sensörünü değiştirin.

Bkz. Prosedür 019-445

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - Krank Karteri Kompresyon Kaybı Kontrolü

Çözüm: S00005142

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Krank karteri havalandırma elemanı türünü kontrol edin.
  • Eleman, bakım gerektirmeyen bir ek değilse bakım aralığının aşılıp aşılmadığını belirlemek için bakım aralığını kontrol edin.
  • Krank karteri kompresyon kaybı ölçüm testini gerçekleştirin.

Bkz. Prosedür 014-010

Spesifikasyonlar

  • Krank karteri havalandırma elemanının bakım aralığı aşılmışsa Onarım bölümüne ilerleyin.
  • Kompresyon kaybı ölçümü, ilgili elemana ilişkin spesifikasyon dahilinde değilse Bağlantılı Çözümler bölümüne ilerleyin.

Bağlantılı Çözümler

  • Tıkalı harici krank karteri havalandırma borusu

Bkz. S00001375

  • Turboşarj krank karterine hava kaçırıyor

Bkz. S00001203

  • Hava kompresörü krank karterine hava kaçırıyor

Bkz. S00001204

  • Aşınmış veya hasarlı güç silindiri bileşenleri

Bkz. S00006462

Onarim

  • Krank karteri havalandırma elemanını değiştirin.

Bkz. Prosedür 003-019

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3.1 - Tıkalı harici krank karteri havalandırma borusu

Çözüm: S00001375

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Yağ boşaltma borularında, çek valflerde, havalandırma borularında ve yağ ayırıcıda tıkanma olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 003-018

Aşırı soğuk ortam sıcaklıklarında krank karteri havalandırma borularında donma, tıkanma veya kısıtlama olup olmadığını kontrol etmek önemlidir. Buzlanma, krank karteri havalandırma borularında tıkanmaya/tutukluğa yol açabilir ve sorun giderme işlemi sırasında ortaya çıkmayabilir.

Spesifikasyonlar

  • Krank karteri havalandırma elemanı yanlış takılmışsa veya krank karteri havalandırma giriş hortumunda kısıtlama veya hasar varsa krank karteri havalandırma elemanında bir arıza veya kısıtlı krank karteri havalandırma giriş hortumu algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Krank karteri havalandırması yağ boşaltma borularını, çek valfleri, havalandırma borusunu veya ayırıcıyı temizleyin ya da değiştirin.

Bkz. Prosedür 003-018

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

3.2 - Turboşarj krank karterine hava kaçırıyor

Çözüm: S00001203

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Turboşarj izole edilmişken krank karteri kompresyon kaybı ölçüm testini gerçekleştirin.

Bkz. Prosedür 014-010

Spesifikasyonlar

  • Turboşarj kompresyon kaybı katkısı spesifikasyon dışındaysa arızalı bir turboşarj algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Turboşarjı değiştirin.

Bkz. Prosedür 010-033

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

3.3 - Hava kompresörü krank karterine hava kaçırıyor

Çözüm: S00001204

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Hava kompresörü izole edilmişken krank karteri kompresyon kaybı ölçüm testini gerçekleştirin.

Bkz. Prosedür 014-010

Spesifikasyonlar

  • Hava kompresörü kompresyon kaybı katkısı spesifikasyon dışındaysa arızalı bir hava kompresörü algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Hava kompresörünü değiştirin.

Bkz. Prosedür 012-014

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

3.4 - Aşınmış veya hasarlı güç silindiri bileşenleri

Çözüm: S00006462

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Piston segmanlarını inceleyin.

Bkz. Prosedür 001-047

  • Pistonları inceleyin.

Bkz. Prosedür 001-043

  • Silindir bloğu deliğini inceleyin.

Bkz. Prosedür 001-026

Spesifikasyonlar

  • Hasarlı veya aşınmış güç silindiri bileşenleri varsa Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Pistonu değiştirin.

Bkz. Prosedür 001-043

  • Piston segmanını değiştirin.

Bkz. Prosedür 001-047

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

4 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

5 - Aşınmış veya hasarlı güç silindiri bileşenleri

Çözüm: S00001715

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Pistonları inceleyin.

Bkz. Prosedür 001-043

  • Piston segmanlarını inceleyin.

Bkz. Prosedür 001-047

  • Silindir bloğu deliğini inceleyin.

Bkz. Prosedür 001-026

Spesifikasyonlar

  • Hasarlı veya aşınmış güç silindiri bileşenleri varsa Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Pistonu değiştirin.

Bkz. Prosedür 001-043

  • Piston segmanını değiştirin.

Bkz. Prosedür 001-047

  • Silindir bloğunu onarın veya değiştirin.

Bkz. Prosedür 001-026

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 559 | SPN: 157 | FMI: 18
Enjektör Dozaj Yakıt Borusu 1 Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Motor çalışmıyor
  3. Yakıt filtresi diferansiyel ve dişli pompası basınç kontrolü
  4. Yakıt Girişi Kısıtlaması olup olmadığının kontrolü
  5. Yakıt enjektörü dönüş akışı kontrolü
  6. Yakıt enjektörü izolasyon testi
  7. Aşırı yakıt basıncı emniyet supabı dönüş akışı
  8. Yüksek Basınçlı Yakıt Pompası Besleme Akışı Testi
  9. Yüksek Basınçlı Yakıt Pompası Performans Testi
  10. Yakıt pompası kumanda elemanı arızalı
  11. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00000109

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Yakıt: 271, 272, 281, 449, 451, 452, 484, 553, 1911, 2311, 2343, 2372, 3727, 4691, 4726, 5585
  • Voltaj: 1117
  • Sensör beslemesi 6: 515, 516

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Motor çalışmıyor

Çözüm: S00000629

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

  • Motoru çalıştırmayı deneyin.

Spesifikasyonlar

  • Motor çalışırsa sonraki Çözüme ilerleyin.
  • Motor çalışmazsa aramayı marş motoru çalışmıyor olarak sıfırlayın.

Bağlantılı Çözümler

  • Yok

Onarim

  • Aramayı marş motoru çalışmıyor olarak sıfırlayın.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - Yakıt filtresi diferansiyel ve dişli pompası basınç kontrolü

Çözüm: S00002784

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motoru çalıştırın.

Eylem

  • Motoru yüksek rölantide çalıştırın.
  • Yakıt Filtresi Kısıtlama Testini gerçekleştirin.

Bkz. Prosedür 005-236

Spesifikasyonlar

  • Yakıt basınç filtresi girişindeki yakıt pompası dişli pompası basıncı spesifikasyonlar dahilinde değilse Bağlantılı Çözümler bölümüne ilerleyin.
  • Diferansiyel basınç spesifikasyonu karşılamazsa tıkalı veya engellenmiş bir yakıt filtresi algılanmıştır.

Bağlantılı Çözümler

Aşağıdaki bağlantıya tıklayın:

  • Yakıt Girişi Kısıtlaması olup olmadığının kontrolü

Bkz. S00001206

  • Yukarıdaki kontrollerin tamamı spesifikasyon dahilindeyse arızalı bir yakıt dişli pompası algılanmıştır

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Yakıt pompası dişli pompasını değiştirin.

Bkz. Prosedür 005-016

  • Yakıt filtresini değiştirin.

Bkz. Prosedür 006-015

Doğrulama

  • Yok
Next Solution

3.1 - Yakıt Girişi Kısıtlaması olup olmadığının kontrolü

Çözüm: S00001206

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Yakıt girişi kısıtlamasını ölçün.

Bkz. Prosedür 006-020

Spesifikasyonlar

Giriş kısıtlaması aşırıysa temel nedeni araştırın:

Varsa, aşağıdaki bileşenleri inceleyin:

  • Emme tarafı yakıt filtreleri tıkalı.
  • Yakıt ısıtıcısı kısıtlı.

Bkz. OEM Servis El Kitabı

  • OEM yakıt hatları kısıtlı.

Bkz. OEM Servis El Kitabı

  • ECM soğutma plakası tıkalı.

Bkz. Prosedür 006-006

  • ECM soğutma plakası çek valfi kısıtlı.

Bkz. Prosedür 006-006

  • OEM yakıt hatları kısıtlı.

Bkz. OEM Servis El Kitabı

  • Yakıt deposu dikey boruları kısıtlı.

Bkz. OEM Servis El Kitabı

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Yakıt filtresini değiştirin.

Bkz. OEM Servis El Kitabı

  • Yakıt ısıtıcısını onarın veya değiştirin.

Bkz. OEM Servis El Kitabı

  • OEM yakıt hatlarını onarın veya değiştirin.

Bkz. OEM Servis El Kitabı

  • ECM soğutma plakasını onarın veya değiştirin.

Bkz. Prosedür 006-006

  • ECM soğutma plakası çek valfini onarın veya değiştirin.

Bkz. Prosedür 006-006

  • Yakıt deposu dikey borusunu onarın veya değiştirin.

Doğrulama

  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

4 - Yakıt enjektörü dönüş akışı kontrolü

Çözüm: S00000631

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Yüksek Basınç Enjektörü Dönüş Akışı Testini gerçekleştirin.

Bkz. Prosedür 005-236

Spesifikasyonlar

  • Yüksek Basınç Enjektörü Dönüş Akışı Testi spesifikasyon dışındaysa yakıt enjektörü konnektör somunlarını sıkın ve Yüksek Basınç Enjektörü Dönüş Akışı Testini yeniden gerçekleştirin.
  • Yüksek Basınç Enjektörü Dönüş Akışı Testi hala spesifikasyon dışındaysa Bağlantılı Çözümler bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yakıt enjektörü izolasyon testi

Bkz. S00001280

Onarim

  • Yakıt konnektörü tespit somunlarındaki torku kontrol edin ve gerekirse somunları sıkın.

Bkz. Prosedür 006-052

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4.1 - Yakıt enjektörü izolasyon testi

Çözüm: S00001280

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Yüksek Basınç Enjektörü Dönüş Akışı İzolasyon Testini gerçekleştirin.

Bkz. Prosedür 005-236

Spesifikasyonlar

  • Yakıt Enjektörü Dönüş Akışı İzolasyon Testi, bir yakıt enjektörünün spesifikasyonu karşılamadığını belirlerse arızalı bir yakıt enjektörü algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Yakıt enjektörünü değiştirin.

Bkz. Prosedür 006-026

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

5 - Aşırı yakıt basıncı emniyet supabı dönüş akışı

Çözüm: S00000632

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Yakıt Basıncı Emniyet Supabı Dönüş Akışı Testini gerçekleştirin.

Bkz. Prosedür 005-236

Spesifikasyonlar

  • Yakıt borusu basınç emniyet supabındaki yakıt borusu dönüş akışı spesifikasyonu karşılamazsa arızalı bir yakıt borusu emniyet supabı algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Yakıt basıncı emniyet supabını değiştirin.

Bkz. Prosedür 006-061

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

6 - Yüksek Basınçlı Yakıt Pompası Besleme Akışı Testi

Çözüm: S00002889

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Yüksek Basınçlı Yakıt Pompası Besleme Akışı Testini gerçekleştirin.

Bkz. Prosedür 005-236

Spesifikasyonlar

  • Yüksek basınçlı yakıt pompası akışı spesifikasyon dahilinde değilse arızalı bir yüksek basınçlı yakıt pompası algılanmıştır.

Bkz. Prosedür 005-016

Bağlantılı Çözümler

  • Yok

Onarim

  • Yüksek basınçlı yakıt pompasını değiştirin.

Bkz. Prosedür 005-016

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

7 - Yüksek Basınçlı Yakıt Pompası Performans Testi

Çözüm: S00005707

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Yüksek Basınçlı Yakıt Pompası Performans Testini gerçekleştirin.

Bkz. Prosedür 005-236

Spesifikasyonlar

  • Yüksek Basınçlı Yakıt Pompası Performans Testi spesifikasyondan düşükse arızalı bir yakıt pompası algılanmıştır.

Bkz. Prosedür 005-236

Bağlantılı Çözümler

  • Yok

Onarim

  • Yüksek basınçlı yakıt pompasını değiştirin.

Bkz. Prosedür 005-016

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

8 - Yakıt pompası kumanda elemanı arızalı

Çözüm: S00001170

Doğrulama

Kosullar

  • Motor rölantide çalışıyor.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Komut Verilen Yakıt Borusu Basıncını izleyin.
  • Ölçülen Yakıt Borusu Basıncını izleyin.

Spesifikasyonlar

  • Ölçülen Yakıt Borusu Basıncı, Komut Verilen Yakıt Borusu Basıncından aşağıdaki değerden daha fazla değişkenlik gösteriyorsa Onarım bölümüne ilerleyin: 100 bar [1450 psi]
  • Ölçülen Yakıt Borusu Basıncı, Komut Verilen Yakıt Borusu Basıncından aşağıdaki değerden daha fazla değişkenlik göstermiyorsa sonraki çözüme ilerleyin: 100 bar [1450 psi]

Bağlantılı Çözümler

  • Yok

Onarim

  • Yakıt pompası kumanda elemanını değiştirin.

Bkz. Prosedür 019-117

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

9 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 584 | SPN: 677 | FMI: 3
Motor Marş Motoru Rölesi Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. Marş motoru kilitleme rölesi etkin değil
  2. Marş motoru kilitleme rölesi arızalı
  3. Marş motoru kilitleme rölesi voltaj devresi kontrolü
  4. ECM'de marş motoru kilitleme rölesi devresi kontrolü
  5. Marş motoru kilitleme rölesi açık devre kontrolü
  6. Marş motoru kilitleme rölesi devresinde pimler arasında kısa devre

1 - Marş motoru kilitleme rölesi etkin değil

Çözüm: S00000639

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Bir marş motoru kilitleme rölesinin takılı olduğunu doğrulayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Marş motoru kilitleme rölesi parametresinin uygulama için düzgün ayarlandığını doğrulayın.

Spesifikasyonlar

  • Marş motoru kilitleme rölesi takılıysa ve parametre "Etkin" olarak ayarlanmadıysa yanlış ayarlanabilir parametre yapılandırılmıştır.
  • Marş motoru kilitleme rölesi takılı değilse ve parametre "Devre dışı" olarak ayarlanmadıysa yanlış ayarlanabilir parametre yapılandırılmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Özellikleri ve parametreleri doğru ayarlara ayarlayın.

Bkz. Prosedür 019-078

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2 - Marş motoru kilitleme rölesi arızalı

Çözüm: S00000637

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Marş motoru kilitleme rölesini OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Röleyi kontrol edin.

Bkz. Prosedür 019-642

  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Röle spesifikasyonu karşılamazsa arızalı bir röle algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Marş motoru kilitleme rölesini değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - Marş motoru kilitleme rölesi voltaj devresi kontrolü

Çözüm: S00000644

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Marş motoru kilitleme rölesini OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • OEM kablo demetinin marş motoru kilitleme rölesi konnektöründeki marş motoru kilitleme rölesi SİNYAL pimi ile marş motoru kilitleme rölesi DÖNÜŞ pimi arasındaki voltajı ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Voltaj aşağıdaki spesifikasyon dahilindeyse sonraki çözüme ilerleyin: 4.75 - 5.25 VDC
  • Voltaj aşağıdaki spesifikasyon dahilinde değilse Bağlantılı Çözümler bölümüne ilerleyin: 4.75 - 5.25 VDC

Bağlantılı Çözümler

Aşağıdaki bağlantıya tıklayın:

  • ECM'de marş motoru kilitleme rölesi devresi kontrolü

Bkz. S00000646

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Yok
Next Solution

3.1 - ECM'de marş motoru kilitleme rölesi devresi kontrolü

Çözüm: S00000646

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Marş motoru kilitleme rölesi konnektöründeki marş motoru kilitleme rölesi SİNYAL pimi ile OEM kablo demeti ECM konnektöründeki marş motoru kilitleme rölesi SİNYAL pimi arasındaki direnci ölçün.
  • Marş motoru kilitleme rölesi konnektöründeki marş motoru kilitleme rölesi DÖNÜŞ pimi ile OEM kablo demeti ECM konnektöründeki marş motoru kilitleme rölesi DÖNÜŞ pimi arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir ECM algılanmıştır: 10 Ω
  • Direnç aşağıdaki spesifikasyondan yüksekse arızalı bir OEM kablo demeti algılanmıştır: 10 Ω

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • ECM'yi değiştirin.

Bkz. Prosedür 019-031

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

4 - Marş motoru kilitleme rölesi açık devre kontrolü

Çözüm: S00000642

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Marş motoru kilitleme rölesini OEM kablo demetinden ayırın.
  • OEM kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Röleyi kontrol edin.
  • OEM kablo demetinin marş motoru kilitleme rölesi konnektöründeki marş motoru kilitleme rölesi SİNYAL pimi ile OEM kablo demeti ECM konnektöründeki marş motoru kilitleme rölesi SİNYAL pimi arasındaki direnci ölçün.
  • OEM kablo demetinin marş motoru kilitleme rölesi konnektöründeki marş motoru kilitleme rölesi DÖNÜŞ pimi ile OEM kablo demeti ECM konnektöründeki marş motoru kilitleme rölesi DÖNÜŞ pimi arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan yüksekse arızalı bir OEM kablo demeti algılanmıştır: 10 Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

5 - Marş motoru kilitleme rölesi devresinde pimler arasında kısa devre

Çözüm: S00000643

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Marş motoru kilitleme rölesini OEM kablo demetinden ayırın.
  • OEM kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti ECM konnektöründeki marş motoru kilitleme rölesi SİNYAL pimi ile bu konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir OEM kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 26-NIS-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 585 | SPN: 677 | FMI: 4
Motor Marş Motoru Rölesi Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. Marş motoru kilitleme rölesi etkin değil
  2. Marş motoru kilitleme rölesi arızalı
  3. Marş motoru kilitleme rölesi voltaj devresi kontrolü
  4. ECM'de marş motoru kilitleme rölesi devresi kontrolü
  5. Marş motoru kilitleme rölesi devresinde pim ile topraklama arasında kısa devre
  6. Marş motoru kilitleme rölesi devresinde pimler arasında kısa devre

1 - Marş motoru kilitleme rölesi etkin değil

Çözüm: S00000639

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Bir marş motoru kilitleme rölesinin takılı olduğunu doğrulayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Marş motoru kilitleme rölesi parametresinin uygulama için düzgün ayarlandığını doğrulayın.

Spesifikasyonlar

  • Marş motoru kilitleme rölesi takılıysa ve parametre "Etkin" olarak ayarlanmadıysa yanlış ayarlanabilir parametre yapılandırılmıştır.
  • Marş motoru kilitleme rölesi takılı değilse ve parametre "Devre dışı" olarak ayarlanmadıysa yanlış ayarlanabilir parametre yapılandırılmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Özellikleri ve parametreleri doğru ayarlara ayarlayın.

Bkz. Prosedür 019-078

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2 - Marş motoru kilitleme rölesi arızalı

Çözüm: S00000637

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Marş motoru kilitleme rölesini OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Röleyi kontrol edin.

Bkz. Prosedür 019-642

  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Röle spesifikasyonu karşılamazsa arızalı bir röle algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Marş motoru kilitleme rölesini değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - Marş motoru kilitleme rölesi voltaj devresi kontrolü

Çözüm: S00000644

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Marş motoru kilitleme rölesini OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • OEM kablo demetinin marş motoru kilitleme rölesi konnektöründeki marş motoru kilitleme rölesi SİNYAL pimi ile marş motoru kilitleme rölesi DÖNÜŞ pimi arasındaki voltajı ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Voltaj aşağıdaki spesifikasyon dahilindeyse sonraki çözüme ilerleyin: 4.75 - 5.25 VDC
  • Voltaj aşağıdaki spesifikasyon dahilinde değilse Bağlantılı Çözümler bölümüne ilerleyin: 4.75 - 5.25 VDC

Bağlantılı Çözümler

Aşağıdaki bağlantıya tıklayın:

  • ECM'de marş motoru kilitleme rölesi devresi kontrolü

Bkz. S00000646

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Yok
Next Solution

3.1 - ECM'de marş motoru kilitleme rölesi devresi kontrolü

Çözüm: S00000646

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Marş motoru kilitleme rölesi konnektöründeki marş motoru kilitleme rölesi SİNYAL pimi ile OEM kablo demeti ECM konnektöründeki marş motoru kilitleme rölesi SİNYAL pimi arasındaki direnci ölçün.
  • Marş motoru kilitleme rölesi konnektöründeki marş motoru kilitleme rölesi DÖNÜŞ pimi ile OEM kablo demeti ECM konnektöründeki marş motoru kilitleme rölesi DÖNÜŞ pimi arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir ECM algılanmıştır: 10 Ω
  • Direnç aşağıdaki spesifikasyondan yüksekse arızalı bir OEM kablo demeti algılanmıştır: 10 Ω

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • ECM'yi değiştirin.

Bkz. Prosedür 019-031

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

4 - Marş motoru kilitleme rölesi devresinde pim ile topraklama arasında kısa devre

Çözüm: S00000650

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Marş motoru kilitleme rölesini OEM kablo demetinden ayırın.
  • OEM kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti ECM konnektöründeki marş motoru kilitleme rölesi SİNYAL pimi ile topraklama arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir OEM kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

5 - Marş motoru kilitleme rölesi devresinde pimler arasında kısa devre

Çözüm: S00000643

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Marş motoru kilitleme rölesini OEM kablo demetinden ayırın.
  • OEM kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti ECM konnektöründeki marş motoru kilitleme rölesi SİNYAL pimi ile bu konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir OEM kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 26-NIS-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 595 | SPN: 103 | FMI: 16
Turboşarj 1 Hızı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Turboşarj hız sensörü arızalı
  3. Emme manifoldu basınç sensörü aralık dahilinde takılmış
  4. Turboşarj hız sensörü direnç kontrolü
  5. Turboşarj hız sensörü açık devre kontrolü
  6. Turboşarj hız sensörü devresinde pim ile topraklama arasında kısa devre
  7. Turboşarj hız sensörü devresinde pimler arasında kısa devre
  8. ECM kalibrasyonu revizyon geçmişi kontrolü
  9. Turboşarj hız sensörü arızalı

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00000110

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Emme manifoldu: 122, 123
  • Barometrik basınç: 221, 222

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Turboşarj hız sensörü arızalı

Çözüm: S00002831

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Turboşarj hız sensörünü turboşarj yuvasından çıkarın.

Bkz. Prosedür 019-390

  • Turboşarj hız sensörünün ucunda hasar olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 019-390

Spesifikasyonlar

  • Turboşarj hız sensörü ucu hasarlıysa arızalı bir turboşarj hız sensörü algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Turboşarj hız sensörünü değiştirin.

Bkz. Prosedür 019-390

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - Emme manifoldu basınç sensörü aralık dahilinde takılmış

Çözüm: S00002814

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Emme manifoldu basınç sensörünü izleyin.
  • Emme manifoldu basınç/sıcaklık sensörünü çıkarın.

Bkz. Prosedür 019-159

  • Emme manifoldu basınç/sıcaklık sensöründe hasar olup olmadığını görsel olarak inceleyin.
  • Emme manifoldu basınç/sıcaklık sensörü o-halkalarında hasar olup olmadığını görsel olarak inceleyin.
  • Emme manifoldu basınç/sıcaklık sensörünün ucunda is veya karbon birikmesi olup olmadığını görsel olarak inceleyin.

Spesifikasyonlar

  • Okunan emme manifoldu hava basıncı değeri aşağıdaki spesifikasyon dahilinde değilse arızalı bir emme manifoldu hava basıncı sensörü algılanmıştır: 0 ± 6.8 Kpa [0 ± 1 psi], 0 ± 51 mm-Hg [0 ± 2 in- Hg]
  • O-halkaların içinde veya üzerinde çentik veya kesik tespit edilirse hasarlı bir emme manifoldu basınç/sıcaklık sensörü o-halkası algılanmıştır.
  • Emme manifoldu basınç/sıcaklık sensörünün ucunda hasar veya karbon birikmesi varsa Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Emme manifoldu basınç/sıcaklık sensörü o-halkasını değiştirin.

Bkz. Prosedür 019-159

  • Emme manifoldu basınç/sıcaklık sensörünü temizleyin veya değiştirin.

Bkz. Prosedür 019-159

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - Turboşarj hız sensörü direnç kontrolü

Çözüm: S00002828

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Turboşarj hız sensörünü motor kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Uygun turboşarj hız sensörünün direncini ölçün.

Bkz. Prosedür 019-390

  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyon dahilinde değilse Onarım bölümüne ilerleyin: 600 - 1600 Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • Turboşarj hız sensörünü değiştirin.

Bkz. Prosedür 019-390

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

5 - Turboşarj hız sensörü açık devre kontrolü

Çözüm: S00000653

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Turboşarj hız sensörünü motor kablo demetinden ayırın.
  • Motor kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Turboşarj hız sensörü kablo demeti konnektöründeki turboşarj hız sensörü SİNYAL pimi ile motor kablo demeti ECM konnektöründeki turboşarj hız sensörü SİNYAL pimi arasındaki direnci ölçün.
  • Turboşarj hız sensörü kablo demeti konnektöründeki turboşarj hız sensörü DÖNÜŞ pimi ile motor kablo demeti ECM konnektöründeki turboşarj hız sensörü DÖNÜŞ pimi arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan yüksekse arızalı bir motor kablo demeti algılanmıştır: 10 Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

6 - Turboşarj hız sensörü devresinde pim ile topraklama arasında kısa devre

Çözüm: S00000673

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Turboşarj hız sensörünü motor kablo demetinden ayırın.
  • Motor kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Motor kablo demeti ECM konnektöründeki turboşarj hızı SİNYAL pimi ile motor bloğu topraklaması arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir motor kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

7 - Turboşarj hız sensörü devresinde pimler arasında kısa devre

Çözüm: S00000652

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demeti konnektörünü ECM'den ayırın.
  • Turboşarj hız sensörünü motor kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Motor kablo demeti ECM konnektöründeki turboşarj hız sensörü SİNYAL pimi ile bu konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir motor kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

8 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

9 - Turboşarj hız sensörü arızalı

Çözüm: S00000651

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Bu arıza kodu için önceki tüm çözüm doğrulamalarının gerçekleştirildiğini doğrulayın.

Spesifikasyonlar

  • Arıza kodu hala etkinse ya da motorun son 25 saatinde birden fazla kez devre dışı olarak kaydedildiyse ve önceki tüm çözüm doğrulamaları gerçekleştirildiyse Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • Turboşarj hız sensörünü değiştirin.

Bkz. Prosedür 019-390

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 596 | SPN: 167 | FMI: 16
Elektrikli Şarj Sistemi Voltajı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

Troubleshooting Summary

  1. Akü veya akü kabloları arızalı
  2. Şarj sistemi alternatörü arızalı
  3. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Akü veya akü kabloları arızalı

Çözüm: S00000451

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Akülerde ve akü kablo bağlantılarında korozyon olup olmadığını görsel olarak inceleyin.
  • Akünün artı (+) ucundaki ek bileşenleri veya aksesuar kablolarını kontrol edin.

Bkz. Prosedür 013-009

  • Açma/kapatma anahtarı ON (AÇIK) konumundayken ve marşa basılırken akü voltajını ölçün.

Bkz. Prosedür 013-007

  • Marş motoruna basıldığında motor çalışmıyorsa akü besleme konnektörünü ECM'den ayırın.
  • ECM akü besleme konnektörünün OEM tarafındaki akü voltajı BESLEME ile akü voltajı DÖNÜŞÜ arasındaki voltajı ölçün.

Spesifikasyonlar

  • Aküdeki voltaj 10 VDC'den (24 Voltluk sistemlerde 20 VDC) düşükse arızalı bir akü algılanmıştır.
  • Akü besleme konnektörünün OEM tarafındaki voltaj, aşağıdaki akü voltajı spesifikasyonu dahilinde değilse arızalı bir sigorta veya OEM kablo demeti algılanmıştır: 1 VDC

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • OEM kablo demeti ve tüm ara bağlantılardaki sorunları giderin.
  • Aküyü şarj edin veya değiştirin.

Bkz. Prosedür 013-007

  • Sigortayı değiştirin.

Bkz. Prosedür 019-198

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2 - Şarj sistemi alternatörü arızalı

Çözüm: S00000532

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM ampermetre kullanın veya şarj sistemi alternatörü ile akü arasına bir ampermetre takın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Şarj sistemi alternatör çıkışını test edin.

Bkz. Prosedür 013-001

Spesifikasyonlar

  • Şarj sistemi alternatörü çıkışı spesifikasyonu karşılamazsa arızalı bir alternatör algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Alternatörü onarın veya değiştirin.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 597 | SPN: 167 | FMI: 18
Elektrikli Şarj Sistemi Voltajı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

Troubleshooting Summary

  1. Akü veya akü kabloları arızalı
  2. Şarj sistemi alternatörü arızalı
  3. Anahtarlamasız akü açık devre kontrolü
  4. Anahtarlamasız akü devresinde pimler arasında kısa devre
  5. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Akü veya akü kabloları arızalı

Çözüm: S00000451

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Akülerde ve akü kablo bağlantılarında korozyon olup olmadığını görsel olarak inceleyin.
  • Akünün artı (+) ucundaki ek bileşenleri veya aksesuar kablolarını kontrol edin.

Bkz. Prosedür 013-009

  • Açma/kapatma anahtarı ON (AÇIK) konumundayken ve marşa basılırken akü voltajını ölçün.

Bkz. Prosedür 013-007

  • Marş motoruna basıldığında motor çalışmıyorsa akü besleme konnektörünü ECM'den ayırın.
  • ECM akü besleme konnektörünün OEM tarafındaki akü voltajı BESLEME ile akü voltajı DÖNÜŞÜ arasındaki voltajı ölçün.

Spesifikasyonlar

  • Aküdeki voltaj 10 VDC'den (24 Voltluk sistemlerde 20 VDC) düşükse arızalı bir akü algılanmıştır.
  • Akü besleme konnektörünün OEM tarafındaki voltaj, aşağıdaki akü voltajı spesifikasyonu dahilinde değilse arızalı bir sigorta veya OEM kablo demeti algılanmıştır: 1 VDC

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • OEM kablo demeti ve tüm ara bağlantılardaki sorunları giderin.
  • Aküyü şarj edin veya değiştirin.

Bkz. Prosedür 013-007

  • Sigortayı değiştirin.

Bkz. Prosedür 019-198

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2 - Şarj sistemi alternatörü arızalı

Çözüm: S00000532

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM ampermetre kullanın veya şarj sistemi alternatörü ile akü arasına bir ampermetre takın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Şarj sistemi alternatör çıkışını test edin.

Bkz. Prosedür 013-001

Spesifikasyonlar

  • Şarj sistemi alternatörü çıkışı spesifikasyonu karşılamazsa arızalı bir alternatör algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Alternatörü onarın veya değiştirin.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - Anahtarlamasız akü açık devre kontrolü

Çözüm: S00005285

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti ECM konnektörü ile akünün artı (+) ucu arasındaki ECM akü BESLEME (+) devresinin direncini ölçün.
  • OEM kablo demeti ECM konnektörü ile akünün eksi (-) ucu arasındaki ECM akü BESLEME (-) devresinin direncini ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan yüksekse arızalı bir OEM kablo demeti algılanmıştır: 10 Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - Anahtarlamasız akü devresinde pimler arasında kısa devre

Çözüm: S00000668

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demeti konnektörünü ECM'den ayırın.
  • Aküyü ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti ECM konnektöründeki ECM akü BESLEME (+) pimi ile bu konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir OEM kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

5 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 598 | SPN: 167 | FMI: 1
Elektrikli Şarj Sistemi Voltajı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Yüksek Önem Düzeyi

Troubleshooting Summary

  1. Kesintili topraklama bağlantısı
  2. Akü veya akü kabloları arızalı
  3. Şarj sistemi alternatörü arızalı
  4. Anahtarlamasız akü açık devre kontrolü
  5. Anahtarlamasız akü devresinde pimler arasında kısa devre
  6. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Kesintili topraklama bağlantısı

Çözüm: S00000690

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Tüm motor bloğunu, marş motorunu, alternatörü, şasiyi ve akü topraklama bağlantılarını inceleyin.

Bkz. OEM Servis El Kitabı

  • Tüm topraklamaların yerinde olduğunu ve uygun şekilde topraklandığını doğrulayın.
  • Tüm bağlantılarda korozyon veya gevşek bağlantı olup olmadığını inceleyin.

Bkz. OEM Servis El Kitabı

  • Akülerde ve akü kablo bağlantılarında korozyon olup olmadığını görsel olarak inceleyin.

Spesifikasyonlar

  • Tüm topraklamaların yerinde, uygun şekilde topraklanmış, korozyonsuz ve sıkı olması gerekir.

Bağlantılı Çözümler

  • Yok

Onarim

  • Hasarlı bağlantıları onarın veya değiştirin.

Bkz. Prosedür 019-008

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2 - Akü veya akü kabloları arızalı

Çözüm: S00000451

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Akülerde ve akü kablo bağlantılarında korozyon olup olmadığını görsel olarak inceleyin.
  • Akünün artı (+) ucundaki ek bileşenleri veya aksesuar kablolarını kontrol edin.

Bkz. Prosedür 013-009

  • Açma/kapatma anahtarı ON (AÇIK) konumundayken ve marşa basılırken akü voltajını ölçün.

Bkz. Prosedür 013-007

  • Marş motoruna basıldığında motor çalışmıyorsa akü besleme konnektörünü ECM'den ayırın.
  • ECM akü besleme konnektörünün OEM tarafındaki akü voltajı BESLEME ile akü voltajı DÖNÜŞÜ arasındaki voltajı ölçün.

Spesifikasyonlar

  • Aküdeki voltaj 10 VDC'den (24 Voltluk sistemlerde 20 VDC) düşükse arızalı bir akü algılanmıştır.
  • Akü besleme konnektörünün OEM tarafındaki voltaj, aşağıdaki akü voltajı spesifikasyonu dahilinde değilse arızalı bir sigorta veya OEM kablo demeti algılanmıştır: 1 VDC

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • OEM kablo demeti ve tüm ara bağlantılardaki sorunları giderin.
  • Aküyü şarj edin veya değiştirin.

Bkz. Prosedür 013-007

  • Sigortayı değiştirin.

Bkz. Prosedür 019-198

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - Şarj sistemi alternatörü arızalı

Çözüm: S00000532

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM ampermetre kullanın veya şarj sistemi alternatörü ile akü arasına bir ampermetre takın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Şarj sistemi alternatör çıkışını test edin.

Bkz. Prosedür 013-001

Spesifikasyonlar

  • Şarj sistemi alternatörü çıkışı spesifikasyonu karşılamazsa arızalı bir alternatör algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Alternatörü onarın veya değiştirin.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - Anahtarlamasız akü açık devre kontrolü

Çözüm: S00005285

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti ECM konnektörü ile akünün artı (+) ucu arasındaki ECM akü BESLEME (+) devresinin direncini ölçün.
  • OEM kablo demeti ECM konnektörü ile akünün eksi (-) ucu arasındaki ECM akü BESLEME (-) devresinin direncini ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan yüksekse arızalı bir OEM kablo demeti algılanmıştır: 10 Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

5 - Anahtarlamasız akü devresinde pimler arasında kısa devre

Çözüm: S00000668

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demeti konnektörünü ECM'den ayırın.
  • Aküyü ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti ECM konnektöründeki ECM akü BESLEME (+) pimi ile bu konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir OEM kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

6 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 649 | SPN: 1378 | FMI: 31
Motor Yağı Değiştirme Aralığı - Durum Mevcut

Troubleshooting Summary

  1. Yağ değiştirme aralığı bakım uyarısı
  2. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Yağ değiştirme aralığı bakım uyarısı

Çözüm: S00000671

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Motorun son 25 saatte çalıştırılması sırasında arıza kodu etkinse ya da birden fazla kez devre dışı olarak kaydedildiyse yağlama yağı bakım aralığı aşılmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Yağlama yağını değiştirin.

Bkz. Prosedür 007-037

  • Yağlama yağı filtresini değiştirin.

Bkz. Prosedür 007-013

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 687 | SPN: 103 | FMI: 18
Turboşarj 1 Hızı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Turboşarj hız sensörü arızalı
  3. Emme manifoldu basınç sensörü aralık dahilinde takılmış
  4. Turboşarj hız sensörü direnç kontrolü
  5. Turboşarj hız sensörü açık devre kontrolü
  6. Turboşarj hız sensörü devresinde pim ile topraklama arasında kısa devre
  7. Turboşarj hız sensörü devresinde pimler arasında kısa devre
  8. ECM kalibrasyonu revizyon geçmişi kontrolü
  9. Turboşarj hız sensörü arızalı

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00000112

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Emme manifoldu: 122, 123
  • Barometrik basınç: 221, 222

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Turboşarj hız sensörü arızalı

Çözüm: S00002831

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Turboşarj hız sensörünü turboşarj yuvasından çıkarın.

Bkz. Prosedür 019-390

  • Turboşarj hız sensörünün ucunda hasar olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 019-390

Spesifikasyonlar

  • Turboşarj hız sensörü ucu hasarlıysa arızalı bir turboşarj hız sensörü algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Turboşarj hız sensörünü değiştirin.

Bkz. Prosedür 019-390

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - Emme manifoldu basınç sensörü aralık dahilinde takılmış

Çözüm: S00002814

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Emme manifoldu basınç sensörünü izleyin.
  • Emme manifoldu basınç/sıcaklık sensörünü çıkarın.

Bkz. Prosedür 019-159

  • Emme manifoldu basınç/sıcaklık sensöründe hasar olup olmadığını görsel olarak inceleyin.
  • Emme manifoldu basınç/sıcaklık sensörü o-halkalarında hasar olup olmadığını görsel olarak inceleyin.
  • Emme manifoldu basınç/sıcaklık sensörünün ucunda is veya karbon birikmesi olup olmadığını görsel olarak inceleyin.

Spesifikasyonlar

  • Okunan emme manifoldu hava basıncı değeri aşağıdaki spesifikasyon dahilinde değilse arızalı bir emme manifoldu hava basıncı sensörü algılanmıştır: 0 ± 6.8 Kpa [0 ± 1 psi], 0 ± 51 mm-Hg [0 ± 2 in- Hg]
  • O-halkaların içinde veya üzerinde çentik veya kesik tespit edilirse hasarlı bir emme manifoldu basınç/sıcaklık sensörü o-halkası algılanmıştır.
  • Emme manifoldu basınç/sıcaklık sensörünün ucunda hasar veya karbon birikmesi varsa Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Emme manifoldu basınç/sıcaklık sensörü o-halkasını değiştirin.

Bkz. Prosedür 019-159

  • Emme manifoldu basınç/sıcaklık sensörünü temizleyin veya değiştirin.

Bkz. Prosedür 019-159

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - Turboşarj hız sensörü direnç kontrolü

Çözüm: S00002828

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Turboşarj hız sensörünü motor kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Uygun turboşarj hız sensörünün direncini ölçün.

Bkz. Prosedür 019-390

  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyon dahilinde değilse Onarım bölümüne ilerleyin: 600 - 1600 Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • Turboşarj hız sensörünü değiştirin.

Bkz. Prosedür 019-390

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

5 - Turboşarj hız sensörü açık devre kontrolü

Çözüm: S00000653

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Turboşarj hız sensörünü motor kablo demetinden ayırın.
  • Motor kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Turboşarj hız sensörü kablo demeti konnektöründeki turboşarj hız sensörü SİNYAL pimi ile motor kablo demeti ECM konnektöründeki turboşarj hız sensörü SİNYAL pimi arasındaki direnci ölçün.
  • Turboşarj hız sensörü kablo demeti konnektöründeki turboşarj hız sensörü DÖNÜŞ pimi ile motor kablo demeti ECM konnektöründeki turboşarj hız sensörü DÖNÜŞ pimi arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan yüksekse arızalı bir motor kablo demeti algılanmıştır: 10 Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

6 - Turboşarj hız sensörü devresinde pim ile topraklama arasında kısa devre

Çözüm: S00000673

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Turboşarj hız sensörünü motor kablo demetinden ayırın.
  • Motor kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Motor kablo demeti ECM konnektöründeki turboşarj hızı SİNYAL pimi ile motor bloğu topraklaması arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir motor kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

7 - Turboşarj hız sensörü devresinde pimler arasında kısa devre

Çözüm: S00000652

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demeti konnektörünü ECM'den ayırın.
  • Turboşarj hız sensörünü motor kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Motor kablo demeti ECM konnektöründeki turboşarj hız sensörü SİNYAL pimi ile bu konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir motor kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

8 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

9 - Turboşarj hız sensörü arızalı

Çözüm: S00000651

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Bu arıza kodu için önceki tüm çözüm doğrulamalarının gerçekleştirildiğini doğrulayın.

Spesifikasyonlar

  • Arıza kodu hala etkinse ya da motorun son 25 saatinde birden fazla kez devre dışı olarak kaydedildiyse ve önceki tüm çözüm doğrulamaları gerçekleştirildiyse Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • Turboşarj hız sensörünü değiştirin.

Bkz. Prosedür 019-390

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 689 | SPN: 190 | FMI: 2
Motor Krank Mili Devri/Pozisyonu - Veriler Düzensiz, Kesintili veya Hatalı

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Krank mili pozisyon sensörü voltaj kontrolü
  3. ECM'de krank mili pozisyon sensörü voltaj kontrolü
  4. Motor krank mili devir/pozisyon sensörü kontrolü
  5. Krank mili pozisyon sensörü açık devre kontrolü
  6. Krank mili/eksantrik mili fonik tekerleği
  7. Krank mili pozisyon sensörü devresinde pimler arasında kısa devre
  8. ECM kalibrasyonu revizyon geçmişi kontrolü
  9. Motor krank mili devir/pozisyon sensörü arızalı

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00000113

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Sensör beslemesi 3: 238, 239
  • Krank mili devir/pozisyon sensörü: 284

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Krank mili pozisyon sensörü voltaj kontrolü

Çözüm: S00000678

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Krank mili pozisyon sensörünü motor kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motor kablo demetinin sensör konnektöründeki krank mili pozisyon sensörü BESLEME pimi ile krank mili pozisyon sensörü DÖNÜŞ pimi arasındaki voltajı ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Voltaj aşağıdaki spesifikasyon dahilindeyse sonraki çözüme ilerleyin: 4.75 - 5.25 VDC
  • Voltaj aşağıdaki spesifikasyon dahilinde değilse Bağlantılı Çözümler bölümüne ilerleyin: 4.75 - 5.25 VDC

Bağlantılı Çözümler

Aşağıdaki bağlantıya tıklayın:

  • ECM'de krank mili pozisyon sensörü voltaj kontrolü

Bkz. S00000679

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Yok
Next Solution

2.1 - ECM'de krank mili pozisyon sensörü voltaj kontrolü

Çözüm: S00000679

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • ECM konnektöründeki krank mili pozisyon sensörü BESLEME pimi ile krank mili pozisyon sensörü DÖNÜŞ pimi arasındaki voltajı ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • ECM konnektöründeki voltaj aşağıdaki spesifikasyon dahilinde değilse arızalı bir ECM algılanmıştır: 4.75 - 5.25 VDC
  • ECM konnektöründeki voltaj aşağıdaki spesifikasyon dahilindeyse arızalı bir motor kablo demeti algılanmıştır: 4.75 - 5.25 VDC

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • ECM'yi değiştirin.

Bkz. Prosedür 019-031

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

3 - Motor krank mili devir/pozisyon sensörü kontrolü

Çözüm: S00000684

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Krank mili pozisyon sensörünü çıkarın.
  • Krank mili pozisyon sensöründe hasar, yağ sızıntısı ve sensör ucunda metal tozu belirtisi olup olmadığını inceleyin.
  • Krank mili pozisyon sensörünün düzgün şekilde bağlandığını doğrulayın.
  • Sensörü motordan çıkarmak için kullanılan soket aracının cırcırlı tarafını kullanarak soketin ucu sensörün ucuna gelecek şekilde sensöre yerleştirin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğerini kullanarak krank mili motor devir sensörünün durumunu ve sensörde durum iletimleri olup olmadığını kontrol etmek için (Motor Devri Ana Sensör Durumunu) izleyin.
  • Soketi yavaşça dikey yönden sensördeki işaretli çizgiye veya dikey yönden sensörün montaj desteğine kaydırın.

Spesifikasyonlar

  • Sensörde herhangi bir hasar tespit edilirse Onarım bölümüne ilerleyin.
  • Krank mili pozisyon sensörü düzgün şekilde bağlanmamışsa Onarım bölümüne ilerleyin.
  • Krank mili pozisyon sensörünün durumu, yüksekten düşüğe veya düşükten yükseğe GEÇMİYORSA ya da durum tetiklenmiş GÖRÜNMÜYORSA arızalı bir krank mili motor pozisyon sensörü algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Motor krank mili devir/pozisyon sensörünü değiştirin.

Bkz. Prosedür 019-365

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - Krank mili pozisyon sensörü açık devre kontrolü

Çözüm: S00000676

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Krank mili pozisyon sensörünü motor kablo demetinden ayırın.
  • Motor kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Krank mili pozisyon sensörü motor kablo demeti konnektöründeki krank mili pozisyon sensörü SİNYAL pimi ile motor kablo demeti ECM konnektöründeki krank mili pozisyon sensörü SİNYAL pimi arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan yüksekse arızalı bir motor kablo demeti algılanmıştır: 10 Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

5 - Krank mili/eksantrik mili fonik tekerleği

Çözüm: S00004055

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Dişli kapağını çıkarın.

Bkz. Prosedür 001-031

  • Krank mili devir göstergesi halkasında hasar olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 001-071

  • Eksantrik mili devir göstergesi halkasında hasar olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 001-008

  • Eksantrik mili fonik tekerleğinde arıza olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 001-008

Spesifikasyonlar

  • Herhangi bir hasar tespit edilirse Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Krank mili devir göstergesi halkasını değiştirin.

Bkz. Prosedür 001-071

  • Eksantrik mili devir göstergesi halkasını değiştirin.

Bkz. Prosedür 001-008

  • Eksantrik mili fonik tekerleğini değiştirin.

Bkz. Prosedür 001-008

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

6 - Krank mili pozisyon sensörü devresinde pimler arasında kısa devre

Çözüm: S00000674

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demeti konnektörünü ECM'den ayırın.
  • Krank mili pozisyon sensörünü motor kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Motor kablo demeti ECM konnektöründeki krank mili pozisyon sensörü SİNYAL pimi ile bu konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir motor kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

7 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

8 - Motor krank mili devir/pozisyon sensörü arızalı

Çözüm: S00000866

Doğrulama

Kosullar

  • Yok

Eylem

  • Bu arıza kodu için önceki tüm çözüm doğrulamalarının gerçekleştirildiğini doğrulayın.

Spesifikasyonlar

  • Arıza kodu hala etkinse ya da motorun son 25 saatinde birden fazla kez devre dışı olarak kaydedildiyse ve önceki tüm çözüm doğrulamaları gerçekleştirildiyse arızalı bir krank mili pozisyon sensörü algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Krank mili pozisyon sensörünü değiştirin.

Bkz. Prosedür 019-365

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 691 | SPN: 1172 | FMI: 3
Turboşarj 1 Kompresörü Emme Sıcaklık Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. Turboşarj kompresörü emme sıcaklık sensörü devre yanıtı
  2. ECM'de turboşarj kompresörü emme sıcaklık sensörü devre yanıtı

1 - Turboşarj kompresörü emme sıcaklık sensörü devre yanıtı

Çözüm: S00000382

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Turboşarj kompresörü emme sıcaklık sensörünü motor kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Motor kablo demetinin sensör konnektöründeki turboşarj kompresörü emme sıcaklık sensörü SİNYAL pimi ile turboşarj kompresörü emme sıcaklık sensörü DÖNÜŞ pimi arasına bir atlatma kablosu yerleştirin.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Devre yanıtını kontrol etmeden önce 30 saniye bekleyin.
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Atlatma kablosu yerindeyken aşağıdaki arıza kodu etkin hale geldiyse arızalı bir turboşarj kompresörü emme sıcaklık sensörü algılanmıştır: 692

Bağlantılı Çözümler

  • Yok

Onarim

  • Turboşarj kompresörü emme sıcaklık sensörünü değiştirin.

Bkz. Prosedür 019-395

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2 - ECM'de turboşarj kompresörü emme sıcaklık sensörü devre yanıtı

Çözüm: S00000686

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • ECM'deki turboşarj 1 kompresörü emme sıcaklık sensörü SİNYAL pimi ile turboşarj 1 kompresörü emme sıcaklık sensörü DÖNÜŞ pimi arasına bir atlatma kablosu yerleştirin.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Devre yanıtını kontrol etmeden önce 30 saniye bekleyin.
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Atlatma kablosu yerindeyken aşağıdaki arıza kodu etkin hale gelmezse arızalı bir ECM algılanmıştır: 692
  • Atlatma kablosu yerindeyken aşağıdaki arıza kodu etkin hale geldiyse arızalı bir motor kablo demeti algılanmıştır: 692

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • ECM'yi değiştirin.

Bkz. Prosedür 019-031

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 692 | SPN: 1172 | FMI: 4
Turboşarj 1 Kompresörü Emme Sıcaklık Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. Turboşarj kompresörü emme sıcaklık sensörü devre yanıtı
  2. ECM'de turboşarj kompresörü emme sıcaklık sensörü devre yanıtı

1 - Turboşarj kompresörü emme sıcaklık sensörü devre yanıtı

Çözüm: S00000383

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Turboşarj kompresörü emme sıcaklık sensörünü motor kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Devre yanıtını kontrol etmeden önce 30 saniye bekleyin.
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Sensör bağlı değilken aşağıdaki arıza kodu etkin hale geldiyse arızalı bir turboşarj kompresörü emme sıcaklık sensörü algılanmıştır: 691

Bağlantılı Çözümler

  • Yok

Onarim

  • Turboşarj kompresörü emme sıcaklık sensörünü değiştirin.

Bkz. Prosedür 019-395

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2 - ECM'de turboşarj kompresörü emme sıcaklık sensörü devre yanıtı

Çözüm: S00000685

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Devre yanıtını kontrol etmeden önce 30 saniye bekleyin.
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Motor kablo demeti bağlı değilken aşağıdaki arıza kodu etkin hale gelmezse arızalı bir ECM algılanmıştır: 691
  • Motor kablo demeti bağlı değilken aşağıdaki arıza kodu etkin hale geldiyse arızalı bir motor kablo demeti algılanmıştır: 691

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • ECM'yi değiştirin.

Bkz. Prosedür 019-031

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 693 | SPN: 1172 | FMI: 2
Turboşarj 1 Kompresörü Emme Sıcaklığı - Veriler Düzensiz, Kesintili veya Hatalı

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00000116

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Turboşarj: 691, 692

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 731 | SPN: 723 | FMI: 7
Motor Devri/Pozisyonu Eksantrik Mili ile Krank Mili Arasında Hizasızlık - Mekanik Sistem Yanıt Vermiyor veya Ayarsız

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Kesintili topraklama bağlantısı
  3. Krank mili/eksantrik mili sensörü
  4. Krank mili/eksantrik mili fonik tekerleği
  5. ECM kalibrasyonu revizyon geçmişi kontrolü
  6. Temel motor zamanlaması yanlış

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00001081

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Krank mili devir/pozisyon sensörü: 115, 778, 2321

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Kesintili topraklama bağlantısı

Çözüm: S00000690

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Tüm motor bloğunu, marş motorunu, alternatörü, şasiyi ve akü topraklama bağlantılarını inceleyin.

Bkz. OEM Servis El Kitabı

  • Tüm topraklamaların yerinde olduğunu ve uygun şekilde topraklandığını doğrulayın.
  • Tüm bağlantılarda korozyon veya gevşek bağlantı olup olmadığını inceleyin.

Bkz. OEM Servis El Kitabı

  • Akülerde ve akü kablo bağlantılarında korozyon olup olmadığını görsel olarak inceleyin.

Spesifikasyonlar

  • Tüm topraklamaların yerinde, uygun şekilde topraklanmış, korozyonsuz ve sıkı olması gerekir.

Bağlantılı Çözümler

  • Yok

Onarim

  • Hasarlı bağlantıları onarın veya değiştirin.

Bkz. Prosedür 019-008

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - Krank mili/eksantrik mili sensörü

Çözüm: S00002938

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Mekanik veya dijital bir takometre takın.
  • Motoru rölantide çalıştırın.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri ile okunan motor devri değerini bir mekanik veya dijital takometre ile karşılaştırın.
  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Eksantrik mili pozisyon sensöründe hasar, yağ sızıntısı ve sensör ucunda metal tozu belirtisi olup olmadığını inceleyin.

Bkz. Prosedür 019-363

  • Krank mili pozisyon sensöründe hasar, yağ sızıntısı ve sensör ucunda metal tozu belirtisi olup olmadığını inceleyin.

Bkz. Prosedür 019-365

Spesifikasyonlar

  • Herhangi bir hasar tespit edilirse Onarım bölümüne ilerleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri ile takometrede okunan sensör değerleri spesifikasyon dahilinde değilse arızalı bir sensör algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

Arızalı bileşenleri onarın veya değiştirin.

  • Eksantrik mili pozisyon sensörünü değiştirin.

Bkz. Prosedür 019-363

  • Krank mili pozisyon sensörünü değiştirin.

Bkz. Prosedür 019-365

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - Krank mili/eksantrik mili fonik tekerleği

Çözüm: S00004055

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Dişli kapağını çıkarın.

Bkz. Prosedür 001-031

  • Krank mili devir göstergesi halkasında hasar olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 001-071

  • Eksantrik mili devir göstergesi halkasında hasar olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 001-008

  • Eksantrik mili fonik tekerleğinde arıza olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 001-008

Spesifikasyonlar

  • Herhangi bir hasar tespit edilirse Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Krank mili devir göstergesi halkasını değiştirin.

Bkz. Prosedür 001-071

  • Eksantrik mili devir göstergesi halkasını değiştirin.

Bkz. Prosedür 001-008

  • Eksantrik mili fonik tekerleğini değiştirin.

Bkz. Prosedür 001-008

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

5 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

6 - Temel motor zamanlaması yanlış

Çözüm: S00001614

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Temel motor zamanlamasını doğrulayın.

Bkz. Prosedür 001-008

Spesifikasyonlar

  • Eksantrik mili ve krank mili dişlileri düzgün hizalanmadıysa Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • Temel motor zamanlamasını düzeltin.

Bkz. Prosedür 001-008

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 778 | SPN: 723 | FMI: 2
Motor Eksantrik Mili Devir/Pozisyon Sensörü - Veriler Düzensiz, Kesintili veya Hatalı

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Eksantrik mili pozisyon sensörü voltaj kontrolü
  3. ECM'de eksantrik mili pozisyon sensörü voltaj kontrolü
  4. Krank mili/eksantrik mili sensörü
  5. Eksantrik mili pozisyon sensörü açık devre kontrolü
  6. Krank mili/eksantrik mili fonik tekerleği
  7. Eksantrik mili pozisyon sensörü devresinde pimler arasında kısa devre
  8. ECM kalibrasyonu revizyon geçmişi kontrolü
  9. Temel motor zamanlaması yanlış
  10. Eksantrik mili pozisyon sensörü arızalı

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00006538

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Sensör beslemesi 2: 187, 227

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Eksantrik mili pozisyon sensörü voltaj kontrolü

Çözüm: S00000693

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Eksantrik mili pozisyon sensörünü motor kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motor kablo demetinin sensör konnektöründeki eksantrik mili pozisyon sensörü BESLEME pimi ile eksantrik mili pozisyon sensörü DÖNÜŞ pimi arasındaki voltajı ölçün.

Spesifikasyonlar

  • Voltaj aşağıdaki spesifikasyon dahilindeyse sonraki çözüme ilerleyin: 4.75 - 5.25 VDC
  • Voltaj aşağıdaki spesifikasyon dahilinde değilse Bağlantılı Çözümler bölümüne ilerleyin: 4.75 - 5.25 VDC

Bağlantılı Çözümler

Aşağıdaki bağlantıya tıklayın:

  • ECM'de eksantrik mili pozisyon sensörü voltaj kontrolü

Bkz. S00000694

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Yok
Next Solution

2.1 - ECM'de eksantrik mili pozisyon sensörü voltaj kontrolü

Çözüm: S00000694

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • ECM konnektöründeki eksantrik mili pozisyon sensörü BESLEME pimi ile eksantrik mili pozisyon sensörü DÖNÜŞ pimi arasındaki voltajı ölçün.

Spesifikasyonlar

  • ECM konnektöründeki voltaj aşağıdaki spesifikasyon dahilinde değilse arızalı bir ECM algılanmıştır: 4.75 - 5.25 VDC
  • ECM konnektöründeki voltaj aşağıdaki spesifikasyon dahilindeyse arızalı bir motor kablo demeti algılanmıştır: 4.75 - 5.25 VDC

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

  • ECM'yi değiştirin.

Bkz. Prosedür 019-031

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

3 - Krank mili/eksantrik mili sensörü

Çözüm: S00002938

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Mekanik veya dijital bir takometre takın.
  • Motoru rölantide çalıştırın.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri ile okunan motor devri değerini bir mekanik veya dijital takometre ile karşılaştırın.
  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Eksantrik mili pozisyon sensöründe hasar, yağ sızıntısı ve sensör ucunda metal tozu belirtisi olup olmadığını inceleyin.

Bkz. Prosedür 019-363

  • Krank mili pozisyon sensöründe hasar, yağ sızıntısı ve sensör ucunda metal tozu belirtisi olup olmadığını inceleyin.

Bkz. Prosedür 019-365

Spesifikasyonlar

  • Herhangi bir hasar tespit edilirse Onarım bölümüne ilerleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri ile takometrede okunan sensör değerleri spesifikasyon dahilinde değilse arızalı bir sensör algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

Arızalı bileşenleri onarın veya değiştirin.

  • Eksantrik mili pozisyon sensörünü değiştirin.

Bkz. Prosedür 019-363

  • Krank mili pozisyon sensörünü değiştirin.

Bkz. Prosedür 019-365

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - Eksantrik mili pozisyon sensörü açık devre kontrolü

Çözüm: S00000691

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Eksantrik mili pozisyon sensörünü motor kablo demetinden ayırın.
  • Motor kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Eksantrik mili pozisyon sensörü motor kablo demeti konnektöründeki eksantrik mili pozisyon sensörü SİNYAL pimi ile motor kablo demeti ECM konnektöründeki eksantrik mili pozisyon sensörü SİNYAL pimi arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan yüksekse arızalı bir motor kablo demeti algılanmıştır: 10 Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

5 - Krank mili/eksantrik mili fonik tekerleği

Çözüm: S00004055

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Dişli kapağını çıkarın.

Bkz. Prosedür 001-031

  • Krank mili devir göstergesi halkasında hasar olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 001-071

  • Eksantrik mili devir göstergesi halkasında hasar olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 001-008

  • Eksantrik mili fonik tekerleğinde arıza olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 001-008

Spesifikasyonlar

  • Herhangi bir hasar tespit edilirse Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Krank mili devir göstergesi halkasını değiştirin.

Bkz. Prosedür 001-071

  • Eksantrik mili devir göstergesi halkasını değiştirin.

Bkz. Prosedür 001-008

  • Eksantrik mili fonik tekerleğini değiştirin.

Bkz. Prosedür 001-008

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

6 - Eksantrik mili pozisyon sensörü devresinde pimler arasında kısa devre

Çözüm: S00000692

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demeti konnektörünü ECM'den ayırın.
  • Eksantrik mili pozisyon sensörünü motor kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Motor kablo demeti ECM konnektöründeki eksantrik mili pozisyon sensörü SİNYAL pimi ile bu konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir motor kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

7 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

8 - Temel motor zamanlaması yanlış

Çözüm: S00001614

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Temel motor zamanlamasını doğrulayın.

Bkz. Prosedür 001-008

Spesifikasyonlar

  • Eksantrik mili ve krank mili dişlileri düzgün hizalanmadıysa Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • Temel motor zamanlamasını düzeltin.

Bkz. Prosedür 001-008

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

9 - Eksantrik mili pozisyon sensörü arızalı

Çözüm: S00000364

Doğrulama

Kosullar

  • Yok

Eylem

  • Bu arıza kodu için önceki tüm çözüm doğrulamalarının gerçekleştirildiğini doğrulayın.

Spesifikasyonlar

  • Arıza kodu hala etkinse ya da motorun son 25 saatinde birden fazla kez devre dışı olarak kaydedildiyse ve önceki tüm çözüm doğrulamaları gerçekleştirildiyse arızalı bir eksantrik mili pozisyon sensörü algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Eksantrik mili pozisyon sensörünü değiştirin.

Bkz. Prosedür 019-363

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 1117 | SPN: 3597 | FMI: 2
Kontak Açıkken Güç Kesilmesi - Veriler Düzensiz, Kesintili veya Hatalı

Troubleshooting Summary

  1. Akü gücü, bağlantı kesme anahtarı tarafından kesilmiş
  2. Akü veya akü kabloları arızalı
  3. Düşük akü voltajı
  4. Akü yük testi
  5. Sigorta/dağıtım paneli kontrolü
  6. Topraklama incelemesi
  7. Anahtarlamasız akü açık devre kontrolü
  8. Açma kapatma anahtarı açık devre kontrolü
  9. Kesintili topraklama bağlantısı
  10. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Akü gücü, bağlantı kesme anahtarı tarafından kesilmiş

Çözüm: S00000706

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Akü bağlantı kesme anahtarlarının düzgün şekilde kullanıldığını doğrulayın.

Herhangi bir akü bağlantı kesme anahtarı OFF (KAPALI) konumuna getirilmeden önce açma/kapatma anahtarı 90 saniye boyunca OFF (KAPALI) konumuna getirilmelidir.

Spesifikasyonlar

  • Akü bağlantı kesme anahtarı, düzgün şekilde kullanılmıyorsa Onarım sekmesine ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • Kullanıcıya akü bağlantı kesme anahtarlarını nasıl düzgün şekilde kullanacağını hatırlatın.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2 - Akü veya akü kabloları arızalı

Çözüm: S00000451

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Akülerde ve akü kablo bağlantılarında korozyon olup olmadığını görsel olarak inceleyin.
  • Akünün artı (+) ucundaki ek bileşenleri veya aksesuar kablolarını kontrol edin.

Bkz. Prosedür 013-009

  • Açma/kapatma anahtarı ON (AÇIK) konumundayken ve marşa basılırken akü voltajını ölçün.

Bkz. Prosedür 013-007

  • Marş motoruna basıldığında motor çalışmıyorsa akü besleme konnektörünü ECM'den ayırın.
  • ECM akü besleme konnektörünün OEM tarafındaki akü voltajı BESLEME ile akü voltajı DÖNÜŞÜ arasındaki voltajı ölçün.

Spesifikasyonlar

  • Aküdeki voltaj 10 VDC'den (24 Voltluk sistemlerde 20 VDC) düşükse arızalı bir akü algılanmıştır.
  • Akü besleme konnektörünün OEM tarafındaki voltaj, aşağıdaki akü voltajı spesifikasyonu dahilinde değilse arızalı bir sigorta veya OEM kablo demeti algılanmıştır: 1 VDC

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • OEM kablo demeti ve tüm ara bağlantılardaki sorunları giderin.
  • Aküyü şarj edin veya değiştirin.

Bkz. Prosedür 013-007

  • Sigortayı değiştirin.

Bkz. Prosedür 019-198

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - Düşük akü voltajı

Çözüm: S00000669

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Artı (+) akü ucu ile eksi (-) akü ucu arasındaki voltajı ölçün.

Spesifikasyonlar

  • Akü voltajı 12 VDC (12 voltluk sistemler) veya 24 VDC (24 voltluk sistemler) değerinin altındaysa Bağlantılı Çözümler bölümüne ilerleyin.

Bağlantılı Çözümler

  • Akü yük testi

Bkz. S00001379

  • Sigorta/dağıtım paneli kontrolü

Bkz. S00000753

  • Topraklama incelemesi

Bkz. S00000754

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Yok
Next Solution

3.1 - Akü yük testi

Çözüm: S00001379

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Aküleri birbirinden ayırın.
  • Her aküye ayrı ayrı yük test aleti bağlayın.
  • Artı (+) akü ucu ile eksi (-) akü ucu arasındaki voltajı ölçün.

Spesifikasyonlar

  • 12 voltluk sistem için akü voltajı aşağıdaki spesifikasyondan düşükse Onarım bölümüne ilerleyin: 11 VDC
  • 24 voltluk sistem için akü voltajı aşağıdaki spesifikasyondan düşükse Onarım bölümüne ilerleyin: 22 VDC

Bağlantılı Çözümler

  • Yok

Onarim

  • Aküleri şarj edin veya değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

3.2 - Sigorta/dağıtım paneli kontrolü

Çözüm: S00000753

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • ECM akü besleme sigortalarında hasar, korozyon veya gevşek bağlantı olup olmadığını görsel olarak inceleyin.
  • Egzoz emisyon akü besleme sigortalarında hasar, korozyon veya gevşek bağlantı olup olmadığını görsel olarak inceleyin.
  • Akü besleme sigortalarında mikro çatlak olup olmadığını mikroskopla veya büyüteçle görsel olarak inceleyin.

Sigortaların yerleştirilmesi zor olabilir. Bazı uygulamalarda akü kutusunda sigorta dağıtım kutusu kullanılırken diğerlerinde yerleşik sigortalar kullanılır. Kafes rayı yanındaki kablo demetine sarılmış akü kutusunun arkasına yerleştirildikleri örnekler de vardır.

Mikro çatlaklar, genellikle sigortanın iç kısmında her iki tarafta bulunan kıvrımların yakınında oluşur.

Spesifikasyonlar

  • Hasar, korozyon veya çatlak varsa Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • Sigortayı değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

3.3 - Topraklama incelemesi

Çözüm: S00000754

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • ECM topraklamasında hasar, korozyon ve gevşek bağlantı olup olmadığını görsel olarak inceleyin.
  • Egzoz emisyon arayüzü kablo demeti topraklamasında hasar, korozyon ve gevşek bağlantı olup olmadığını görsel olarak inceleyin.
  • Topraklamanın doğru şekilde yönlendirilip yönlendirilmediğini görsel olarak inceleyin.

Spesifikasyonlar

  • Hasar, korozyon veya yanlış topraklama yönlendirmesi varsa Onarım bölümüne ilerleyin

Bağlantılı Çözümler

  • Yok

Onarim

  • Bağlantıları temizleyin veya değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

4 - Anahtarlamasız akü açık devre kontrolü

Çözüm: S00005285

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti ECM konnektörü ile akünün artı (+) ucu arasındaki ECM akü BESLEME (+) devresinin direncini ölçün.
  • OEM kablo demeti ECM konnektörü ile akünün eksi (-) ucu arasındaki ECM akü BESLEME (-) devresinin direncini ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan yüksekse arızalı bir OEM kablo demeti algılanmıştır: 10 Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

5 - Açma kapatma anahtarı açık devre kontrolü

Çözüm: S00000530

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarı aksamındaki açma/kapatma anahtarı ateşleme kutbu ile OEM kablo demeti ECM konnektörünün açma/kapatma anahtarı giriş SİNYAL pimi arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan yüksekse arızalı bir OEM kablo demeti algılanmıştır: 10 Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

6 - Kesintili topraklama bağlantısı

Çözüm: S00000707

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Tüm motor bloğunu, marş motorunu, alternatörü, şasiyi ve akü topraklama bağlantılarını inceleyin.
  • ECM topraklamasında hasar, korozyon ve gevşek bağlantı olup olmadığını görsel olarak inceleyin.

Spesifikasyonlar

  • ECM ile silindir bloğu bağlantısı arasındaki direnç 10 ohm'dan yüksekse arızalı bir topraklama bağlantısı algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM ile topraklama bağlantısını onarın veya değiştirin.

Bkz. Prosedür 019-008

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

7 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 1139 | SPN: 651 | FMI: 7
Enjektör Solenoid Sürücüsü Silindir 1 - Mekanik Sistem Yanıt Vermiyor veya Ayarsız

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Silindir Devreden Çıkarma Testi
  3. Yakıt enjektörü izolasyon testi
  4. Yüksek yakıt boşaltma hattı kısıtlaması
  5. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00000118

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Yakıt: 271, 272, 322, 323, 324, 325, 331, 332, 451, 452, 483, 484, 3332, 4726

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Silindir Devreden Çıkarma Testi

Çözüm: S00002885

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Motoru çalıştırın.
  • Motorun çalışma sıcaklığına ulaşmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Silindir Devreden Çıkarma Testini gerçekleştirin.

Bkz. Prosedür 005-236

Spesifikasyonlar

  • Motorun ateşleme yapmaması tek bir silindire indirgenebiliyorsa arızalı bir yakıt enjektörü algılanmıştır.
  • Arızalı yakıt enjektörü Önerilen Cummins® elektronik servis aparatı veya eşdeğeri Silindir Devreden Çıkarma Testi kullanılarak belirlenemiyorsa Bağlantılı Çözümler bölümüne ilerleyin.

Bağlantılı Çözümler

Aşağıdaki bağlantıya tıklayın:

  • Yakıt enjektörü izolasyon testi

Bkz. S00001280

Onarim

  • Yakıt enjektörünü değiştirin.

Bkz. Prosedür 006-026

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2.1 - Yakıt enjektörü izolasyon testi

Çözüm: S00001280

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Yüksek Basınç Enjektörü Dönüş Akışı İzolasyon Testini gerçekleştirin.

Bkz. Prosedür 005-236

Spesifikasyonlar

  • Yakıt Enjektörü Dönüş Akışı İzolasyon Testi, bir yakıt enjektörünün spesifikasyonu karşılamadığını belirlerse arızalı bir yakıt enjektörü algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Yakıt enjektörünü değiştirin.

Bkz. Prosedür 006-026

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

3 - Yüksek yakıt boşaltma hattı kısıtlaması

Çözüm: S00000537

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motor çalışıyor.

Eylem

  • Tıkalı veya kısıtlı bir yakıt boşaltma hattı olup olmadığını inceleyin.
  • Yakıt boşaltma hattı kısıtlamasını ölçün.

Bkz. Prosedür 006-012

Spesifikasyonlar

  • Yakıt boşaltma hattı kısıtlaması spesifikasyon dahilinde değilse yüksek yakıt boşaltma hattı kısıtlaması algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Yakıt boşaltma hattını değiştirin.

Bkz. Prosedür 006-013

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 1141 | SPN: 652 | FMI: 7
Enjektör Solenoid Sürücüsü Silindir 2 - Mekanik Sistem Tepki Vermiyor veya Ayarsız

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Silindir Devreden Çıkarma Testi
  3. Yakıt enjektörü izolasyon testi
  4. Yüksek yakıt boşaltma hattı kısıtlaması
  5. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00000118

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Yakıt: 271, 272, 322, 323, 324, 325, 331, 332, 451, 452, 483, 484, 3332, 4726

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Silindir Devreden Çıkarma Testi

Çözüm: S00002885

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Motoru çalıştırın.
  • Motorun çalışma sıcaklığına ulaşmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Silindir Devreden Çıkarma Testini gerçekleştirin.

Bkz. Prosedür 005-236

Spesifikasyonlar

  • Motorun ateşleme yapmaması tek bir silindire indirgenebiliyorsa arızalı bir yakıt enjektörü algılanmıştır.
  • Arızalı yakıt enjektörü Önerilen Cummins® elektronik servis aparatı veya eşdeğeri Silindir Devreden Çıkarma Testi kullanılarak belirlenemiyorsa Bağlantılı Çözümler bölümüne ilerleyin.

Bağlantılı Çözümler

Aşağıdaki bağlantıya tıklayın:

  • Yakıt enjektörü izolasyon testi

Bkz. S00001280

Onarim

  • Yakıt enjektörünü değiştirin.

Bkz. Prosedür 006-026

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2.1 - Yakıt enjektörü izolasyon testi

Çözüm: S00001280

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Yüksek Basınç Enjektörü Dönüş Akışı İzolasyon Testini gerçekleştirin.

Bkz. Prosedür 005-236

Spesifikasyonlar

  • Yakıt Enjektörü Dönüş Akışı İzolasyon Testi, bir yakıt enjektörünün spesifikasyonu karşılamadığını belirlerse arızalı bir yakıt enjektörü algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Yakıt enjektörünü değiştirin.

Bkz. Prosedür 006-026

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

3 - Yüksek yakıt boşaltma hattı kısıtlaması

Çözüm: S00000537

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motor çalışıyor.

Eylem

  • Tıkalı veya kısıtlı bir yakıt boşaltma hattı olup olmadığını inceleyin.
  • Yakıt boşaltma hattı kısıtlamasını ölçün.

Bkz. Prosedür 006-012

Spesifikasyonlar

  • Yakıt boşaltma hattı kısıtlaması spesifikasyon dahilinde değilse yüksek yakıt boşaltma hattı kısıtlaması algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Yakıt boşaltma hattını değiştirin.

Bkz. Prosedür 006-013

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 1142 | SPN: 653 | FMI: 7
Enjektör Solenoid Sürücüsü Silindir 3 - Mekanik Sistem Yanıt Vermiyor veya Ayarsız

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Silindir Devreden Çıkarma Testi
  3. Yakıt enjektörü izolasyon testi
  4. Yüksek yakıt boşaltma hattı kısıtlaması
  5. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00000118

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Yakıt: 271, 272, 322, 323, 324, 325, 331, 332, 451, 452, 483, 484, 3332, 4726

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Silindir Devreden Çıkarma Testi

Çözüm: S00002885

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Motoru çalıştırın.
  • Motorun çalışma sıcaklığına ulaşmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Silindir Devreden Çıkarma Testini gerçekleştirin.

Bkz. Prosedür 005-236

Spesifikasyonlar

  • Motorun ateşleme yapmaması tek bir silindire indirgenebiliyorsa arızalı bir yakıt enjektörü algılanmıştır.
  • Arızalı yakıt enjektörü Önerilen Cummins® elektronik servis aparatı veya eşdeğeri Silindir Devreden Çıkarma Testi kullanılarak belirlenemiyorsa Bağlantılı Çözümler bölümüne ilerleyin.

Bağlantılı Çözümler

Aşağıdaki bağlantıya tıklayın:

  • Yakıt enjektörü izolasyon testi

Bkz. S00001280

Onarim

  • Yakıt enjektörünü değiştirin.

Bkz. Prosedür 006-026

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2.1 - Yakıt enjektörü izolasyon testi

Çözüm: S00001280

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Yüksek Basınç Enjektörü Dönüş Akışı İzolasyon Testini gerçekleştirin.

Bkz. Prosedür 005-236

Spesifikasyonlar

  • Yakıt Enjektörü Dönüş Akışı İzolasyon Testi, bir yakıt enjektörünün spesifikasyonu karşılamadığını belirlerse arızalı bir yakıt enjektörü algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Yakıt enjektörünü değiştirin.

Bkz. Prosedür 006-026

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

3 - Yüksek yakıt boşaltma hattı kısıtlaması

Çözüm: S00000537

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motor çalışıyor.

Eylem

  • Tıkalı veya kısıtlı bir yakıt boşaltma hattı olup olmadığını inceleyin.
  • Yakıt boşaltma hattı kısıtlamasını ölçün.

Bkz. Prosedür 006-012

Spesifikasyonlar

  • Yakıt boşaltma hattı kısıtlaması spesifikasyon dahilinde değilse yüksek yakıt boşaltma hattı kısıtlaması algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Yakıt boşaltma hattını değiştirin.

Bkz. Prosedür 006-013

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 1143 | SPN: 654 | FMI: 7
Enjektör Solenoid Sürücüsü Silindir 4 - Mekanik Sistem Yanıt Vermiyor veya Ayarsız

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Silindir Devreden Çıkarma Testi
  3. Yakıt enjektörü izolasyon testi
  4. Yüksek yakıt boşaltma hattı kısıtlaması
  5. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00000118

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Yakıt: 271, 272, 322, 323, 324, 325, 331, 332, 451, 452, 483, 484, 3332, 4726

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Silindir Devreden Çıkarma Testi

Çözüm: S00002885

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Motoru çalıştırın.
  • Motorun çalışma sıcaklığına ulaşmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Silindir Devreden Çıkarma Testini gerçekleştirin.

Bkz. Prosedür 005-236

Spesifikasyonlar

  • Motorun ateşleme yapmaması tek bir silindire indirgenebiliyorsa arızalı bir yakıt enjektörü algılanmıştır.
  • Arızalı yakıt enjektörü Önerilen Cummins® elektronik servis aparatı veya eşdeğeri Silindir Devreden Çıkarma Testi kullanılarak belirlenemiyorsa Bağlantılı Çözümler bölümüne ilerleyin.

Bağlantılı Çözümler

Aşağıdaki bağlantıya tıklayın:

  • Yakıt enjektörü izolasyon testi

Bkz. S00001280

Onarim

  • Yakıt enjektörünü değiştirin.

Bkz. Prosedür 006-026

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2.1 - Yakıt enjektörü izolasyon testi

Çözüm: S00001280

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Yüksek Basınç Enjektörü Dönüş Akışı İzolasyon Testini gerçekleştirin.

Bkz. Prosedür 005-236

Spesifikasyonlar

  • Yakıt Enjektörü Dönüş Akışı İzolasyon Testi, bir yakıt enjektörünün spesifikasyonu karşılamadığını belirlerse arızalı bir yakıt enjektörü algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Yakıt enjektörünü değiştirin.

Bkz. Prosedür 006-026

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

3 - Yüksek yakıt boşaltma hattı kısıtlaması

Çözüm: S00000537

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motor çalışıyor.

Eylem

  • Tıkalı veya kısıtlı bir yakıt boşaltma hattı olup olmadığını inceleyin.
  • Yakıt boşaltma hattı kısıtlamasını ölçün.

Bkz. Prosedür 006-012

Spesifikasyonlar

  • Yakıt boşaltma hattı kısıtlaması spesifikasyon dahilinde değilse yüksek yakıt boşaltma hattı kısıtlaması algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Yakıt boşaltma hattını değiştirin.

Bkz. Prosedür 006-013

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 1144 | SPN: 655 | FMI: 7
Enjektör Solenoid Sürücüsü Silindir 5 - Mekanik Sistem Yanıt Vermiyor veya Ayarsız

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Yüksek yakıt boşaltma hattı kısıtlaması
  3. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00000118

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Yakıt: 271, 272, 322, 323, 324, 325, 331, 332, 451, 452, 483, 484, 3332, 4726

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Yüksek yakıt boşaltma hattı kısıtlaması

Çözüm: S00000537

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motor çalışıyor.

Eylem

  • Tıkalı veya kısıtlı bir yakıt boşaltma hattı olup olmadığını inceleyin.
  • Yakıt boşaltma hattı kısıtlamasını ölçün.

Bkz. Prosedür 006-012

Spesifikasyonlar

  • Yakıt boşaltma hattı kısıtlaması spesifikasyon dahilinde değilse yüksek yakıt boşaltma hattı kısıtlaması algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Yakıt boşaltma hattını değiştirin.

Bkz. Prosedür 006-013

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 1145 | SPN: 656 | FMI: 7
Enjektör Solenoid Sürücüsü Silindir 6 - Mekanik Sistem Yanıt Vermiyor veya Ayarsız

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Silindir Devreden Çıkarma Testi
  3. Yakıt enjektörü izolasyon testi
  4. Yüksek yakıt boşaltma hattı kısıtlaması
  5. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00000118

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Yakıt: 271, 272, 322, 323, 324, 325, 331, 332, 451, 452, 483, 484, 3332, 4726

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Silindir Devreden Çıkarma Testi

Çözüm: S00002885

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Motoru çalıştırın.
  • Motorun çalışma sıcaklığına ulaşmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Silindir Devreden Çıkarma Testini gerçekleştirin.

Bkz. Prosedür 005-236

Spesifikasyonlar

  • Motorun ateşleme yapmaması tek bir silindire indirgenebiliyorsa arızalı bir yakıt enjektörü algılanmıştır.
  • Arızalı yakıt enjektörü Önerilen Cummins® elektronik servis aparatı veya eşdeğeri Silindir Devreden Çıkarma Testi kullanılarak belirlenemiyorsa Bağlantılı Çözümler bölümüne ilerleyin.

Bağlantılı Çözümler

Aşağıdaki bağlantıya tıklayın:

  • Yakıt enjektörü izolasyon testi

Bkz. S00001280

Onarim

  • Yakıt enjektörünü değiştirin.

Bkz. Prosedür 006-026

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2.1 - Yakıt enjektörü izolasyon testi

Çözüm: S00001280

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Yüksek Basınç Enjektörü Dönüş Akışı İzolasyon Testini gerçekleştirin.

Bkz. Prosedür 005-236

Spesifikasyonlar

  • Yakıt Enjektörü Dönüş Akışı İzolasyon Testi, bir yakıt enjektörünün spesifikasyonu karşılamadığını belirlerse arızalı bir yakıt enjektörü algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Yakıt enjektörünü değiştirin.

Bkz. Prosedür 006-026

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

3 - Yüksek yakıt boşaltma hattı kısıtlaması

Çözüm: S00000537

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motor çalışıyor.

Eylem

  • Tıkalı veya kısıtlı bir yakıt boşaltma hattı olup olmadığını inceleyin.
  • Yakıt boşaltma hattı kısıtlamasını ölçün.

Bkz. Prosedür 006-012

Spesifikasyonlar

  • Yakıt boşaltma hattı kısıtlaması spesifikasyon dahilinde değilse yüksek yakıt boşaltma hattı kısıtlaması algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Yakıt boşaltma hattını değiştirin.

Bkz. Prosedür 006-013

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 1228 | SPN: 27 | FMI: 2
EGR Supabı Pozisyonu - Veriler Düzensiz, Kesintili veya Hatalı

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Hava sistemi bileşenlerinde buz birikmesi
  3. EGR supabı buzla tıkalı veya kısıtlı
  4. Hava kompresörü boşaltma hattı yönlendirmesi yanlış
  5. Hava kompresörü boşaltma hattı buzla tıkalı veya kısıtlı
  6. EGR supabı pozisyon sensörü voltaj kontrolü
  7. ECM'de EGR supabı pozisyon sensörü voltaj kontrolü
  8. EGR supabı kısıtlı
  9. ECM kalibrasyonu revizyon geçmişi kontrolü
  10. EGR supabı arızalı

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00000133

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • EGR: 2272, 2349, 2353

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Hava sistemi bileşenlerinde buz birikmesi

Çözüm: S00006422

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Motorun şu sıcaklıklarda veya altında çalıştığını doğrulayın: 5° C [41° F]

Buzlanma tıkanmaya/tutukluğa yol açabilir ve sorun giderme işlemi sırasında ortaya çıkmayabilir.

Spesifikasyonlar

  • Motor aşağıdaki spesifikasyon değerindeki veya bu değerin altındaki sıcaklıklarda çalışıyorsa Bağlantılı Çözümler bölümüne ilerleyin: 5° C [41° F]

Bağlantılı Çözümler

  • EGR supabı buzla tıkalı veya kısıtlı

Bkz. S00007344

  • Hava kompresörü boşaltma hattı yönlendirmesi yanlış

Bkz. S00001254

  • Hava kompresörü boşaltma hattı buzla tıkalı veya kısıtlı

Bkz. S00001255

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Yok
Next Solution

2.1 - EGR supabı buzla tıkalı veya kısıtlı

Çözüm: S00007344

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • EGR supabını çıkarın.
  • EGR supabında buz tıkanması olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 011-022

Spesifikasyonlar

  • EGR supabı buzla tıkandıysa EGR supabı kısıtlaması algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • EGR supabını temizleyin veya değiştirin.

Bkz. Prosedür 011-022

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

2.2 - Hava kompresörü boşaltma hattı yönlendirmesi yanlış

Çözüm: S00001254

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Hava kompresörü boşaltma hattının hava kompresörü ile hava kurutucusu giriş bağlantı parçası arasında aşağı doğru sabit bir eğime sahip olduğunu görsel olarak doğrulayın.

Bkz. OEM Servis El Kitabı

Spesifikasyonlar

  • Hava kompresörü boşaltma hattı, hava kompresörü ile hava kurutucusu giriş bağlantı parçası arasında aşağı doğru sabit bir eğime sahip değilse yanlış bir hava kompresörü boşaltma hattı yönlendirmesi algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Aşağı doğru sabit bir eğimi koruması için hava kompresörü boşaltma hattını yönlendirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Yok
Parent Solution

2.3 - Hava kompresörü boşaltma hattı buzla tıkalı veya kısıtlı

Çözüm: S00001255

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Hava kompresörü boşaltma hattını çıkarın.

Eylem

  • Hava kompresörü boşaltma hattında buz tıkanması olup olmadığını görsel olarak inceleyin.
  • Hava kurutucusu bağlantısındaki hava boşaltma hattında hava boşaltma hattının veya bağlantı parçalarının donmasına ve tıkanmasına neden olabilecek nem olup olmadığını görsel olarak inceleyin.

Spesifikasyonlar

  • Hava kompresörü boşaltma hattı buzla tıkanmışsa hava kompresörü boşaltma hattında bir kısıtlama algılanmıştır.
  • Hava kompresörü boşaltma hattında çok fazla nem varsa hava kompresörü boşaltma hattında aşırı nem algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Hava kompresörü boşaltma hattındaki nemi veya buzu temizleyin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Yok
Parent Solution

3 - EGR supabı pozisyon sensörü voltaj kontrolü

Çözüm: S00000719

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • EGR supabını motor kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motor kablo demetinin EGR supabı konnektöründeki EGR supabı BESLEME pimi ile EGR supabı DÖNÜŞ pimi arasındaki voltajı ölçün.

Spesifikasyonlar

  • Voltaj aşağıdaki spesifikasyon dahilinde değilse Bağlantılı Çözümler bölümüne ilerleyin: 4.75 - 5.25 VDC

Bağlantılı Çözümler

Aşağıdaki bağlantıya tıklayın:

  • ECM'de EGR supabı pozisyon sensörü voltaj kontrolü

Bkz. S00000720

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3.1 - ECM'de EGR supabı pozisyon sensörü voltaj kontrolü

Çözüm: S00000720

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • ECM'deki EGR supabı BESLEME pimi ile EGR supabı DÖNÜŞ pimi arasındaki voltajı ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • ECM konnektöründeki voltaj aşağıdaki spesifikasyon dahilindeyse arızalı bir motor kablo demeti algılanmıştır: 4.75 - 5.25 VDC
  • ECM konnektöründeki voltaj aşağıdaki spesifikasyon dahilinde değilse arızalı bir ECM algılanmıştır: 4.75 - 5.25 VDC

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

  • ECM'yi değiştirin.

Bkz. Prosedür 019-031

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

4 - EGR supabı kısıtlı

Çözüm: S00000681

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • EGR supabını çıkarın.

Bkz. Prosedür 011-022

  • EGR supabını görsel olarak inceleyin.

Bkz. Prosedür 011-022

Spesifikasyonlar

  • Birikinti varsa Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • EGR supabını temizleyin.

Bkz. Prosedür 011-022

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

5 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

6 - EGR supabı arızalı

Çözüm: S00004389

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Bu arıza kodu için önceki tüm çözüm doğrulamalarının gerçekleştirildiğini doğrulayın.

Spesifikasyonlar

  • Arıza kodu hala etkinse ya da motorun son 25 saatinde birden fazla kez devre dışı olarak kaydedildiyse ve önceki tüm çözüm doğrulamaları gerçekleştirildiyse Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

EGR supabı son 90 gün içinde değiştirilmişse aşağıda listelenen onarım işlemlerinden herhangi birini gerçekleştirmeden ÖNCE teknik yükseltme işleminizi uygulayın:

  • EGR supabını değiştirin.

Bkz. Prosedür 011-022

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 1239 | SPN: 2623 | FMI: 3
Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü 2 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Gaz pedalı voltaj kontrolü
  3. Gaz pedalı devre kontrolü
  4. Gaz pedalı pozisyon sensörü açık devre kontrolü
  5. Gaz pedalı pozisyon sensörü devresinde pimler arasında kısa devre
  6. ECM kalibrasyonu revizyon geçmişi kontrolü
  7. Gaz pedalı arızalı

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00000134

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Sensör beslemesi 5: 1695

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Gaz pedalı voltaj kontrolü

Çözüm: S00000948

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Gaz pedalı pozisyon sensörünü OEM kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demetinin sensör konnektöründeki gaz pedalı pozisyon 1 sensörü BESLEME pimi ile gaz pedalı pozisyon 1 sensörü DÖNÜŞ pimi arasındaki voltajı ölçün.
  • OEM kablo demetinin sensör konnektöründeki gaz pedalı pozisyon 2 sensörü BESLEME pimi ile gaz pedalı pozisyon 2 sensörü DÖNÜŞ pimi arasındaki voltajı ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Voltaj aşağıdaki spesifikasyon dahilindeyse sonraki çözüme ilerleyin: 4.75 - 5.25 VDC
  • Voltaj aşağıdaki spesifikasyon dahilinde değilse Bağlantılı Çözümler bölümüne ilerleyin: 4.75 - 5.25 VDC

Bağlantılı Çözümler

Aşağıdaki bağlantıya tıklayın:

  • Gaz pedalı devre kontrolü

Bkz. S00000949

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2.1 - Gaz pedalı devre kontrolü

Çözüm: S00000949

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Gaz pedalı pozisyon sensörünü OEM kablo demetinden ayırın.
  • OEM kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Gaz pedalı pozisyon sensörü OEM kablo demeti konnektöründeki gaz pedalı pozisyon 1 sensörü BESLEME pimi ile OEM kablo demeti ECM konnektöründeki gaz pedalı pozisyon 1 sensörü BESLEME pimi arasındaki direnci ölçün.
  • Gaz pedalı pozisyon sensörü OEM kablo demeti konnektöründeki gaz pedalı pozisyon 1 sensörü DÖNÜŞ pimi ile OEM kablo demeti ECM konnektöründeki gaz pedalı pozisyon 1 sensörü DÖNÜŞ pimi arasındaki direnci ölçün.
  • Gaz pedalı pozisyon sensörü OEM kablo demeti konnektöründeki gaz pedalı pozisyon 2 sensörü BESLEME pimi ile OEM kablo demeti ECM konnektöründeki gaz pedalı pozisyon 2 sensörü BESLEME pimi arasındaki direnci ölçün.
  • Gaz pedalı pozisyon sensörü OEM kablo demeti konnektöründeki gaz pedalı pozisyon 2 sensörü DÖNÜŞ pimi ile OEM kablo demeti ECM konnektöründeki gaz pedalı pozisyon 2 sensörü DÖNÜŞ pimi arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan yüksekse arızalı bir OEM kablo demeti algılanmıştır: 10 Ω
  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir ECM algılanmıştır: 10 Ω

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

  • ECM'yi değiştirin.

Bkz. Prosedür 019-031

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

3 - Gaz pedalı pozisyon sensörü açık devre kontrolü

Çözüm: S00000467

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Gaz pedalı pozisyon sensörünü OEM kablo demetinden ayırın.
  • OEM kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Gaz pedalı pozisyon sensörü OEM kablo demeti konnektöründeki gaz pedalı pozisyon sensörü SİNYAL pimi ile OEM kablo demeti ECM konnektöründeki gaz pedalı pozisyon sensörü SİNYAL pimi arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan yüksekse arızalı bir OEM kablo demeti algılanmıştır: 10 Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - Gaz pedalı pozisyon sensörü devresinde pimler arasında kısa devre

Çözüm: S00000721

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Gaz pedalı pozisyon sensörünü OEM kablo demetinden ayırın.
  • OEM kablo demeti konnektörünü ECM'den ayırın.
  • Test edilen kablo devresinden tüm bileşenleri ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti ECM konnektöründeki gaz pedalı 1 SİNYAL pimi ile bu konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • OEM kablo demeti ECM konnektöründeki gaz pedalı 2 SİNYAL pimi ile bu konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Bkz. Prosedür 019-360

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir OEM kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

5 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

6 - Gaz pedalı arızalı

Çözüm: S00001185

Doğrulama

Kosullar

  • Yok

Eylem

  • Bu arıza kodu için önceki tüm çözüm doğrulamalarının gerçekleştirildiğini doğrulayın.

Spesifikasyonlar

  • Arıza kodu hala etkinse ya da motorun son 25 saatinde birden fazla kez devre dışı olarak kaydedildiyse ve önceki tüm çözüm doğrulamaları gerçekleştirildiyse arızalı bir gaz pedalı algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Gaz pedalını değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 1241 | SPN: 2623 | FMI: 4
Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü 2 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Gaz pedalı voltaj kontrolü
  3. Gaz pedalı devre kontrolü
  4. Gaz pedalı pozisyon sensörü açık devre kontrolü
  5. Gaz pedalı pozisyon sensörü devresinde pim ile topraklama arasında kısa devre
  6. Gaz pedalı pozisyon sensörü devresinde pimler arasında kısa devre
  7. ECM kalibrasyonu revizyon geçmişi kontrolü
  8. Gaz pedalı arızalı

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00000135

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Sensör beslemesi 5: 1696

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Gaz pedalı voltaj kontrolü

Çözüm: S00000948

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Gaz pedalı pozisyon sensörünü OEM kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demetinin sensör konnektöründeki gaz pedalı pozisyon 1 sensörü BESLEME pimi ile gaz pedalı pozisyon 1 sensörü DÖNÜŞ pimi arasındaki voltajı ölçün.
  • OEM kablo demetinin sensör konnektöründeki gaz pedalı pozisyon 2 sensörü BESLEME pimi ile gaz pedalı pozisyon 2 sensörü DÖNÜŞ pimi arasındaki voltajı ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Voltaj aşağıdaki spesifikasyon dahilindeyse sonraki çözüme ilerleyin: 4.75 - 5.25 VDC
  • Voltaj aşağıdaki spesifikasyon dahilinde değilse Bağlantılı Çözümler bölümüne ilerleyin: 4.75 - 5.25 VDC

Bağlantılı Çözümler

Aşağıdaki bağlantıya tıklayın:

  • Gaz pedalı devre kontrolü

Bkz. S00000949

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2.1 - Gaz pedalı devre kontrolü

Çözüm: S00000949

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Gaz pedalı pozisyon sensörünü OEM kablo demetinden ayırın.
  • OEM kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Gaz pedalı pozisyon sensörü OEM kablo demeti konnektöründeki gaz pedalı pozisyon 1 sensörü BESLEME pimi ile OEM kablo demeti ECM konnektöründeki gaz pedalı pozisyon 1 sensörü BESLEME pimi arasındaki direnci ölçün.
  • Gaz pedalı pozisyon sensörü OEM kablo demeti konnektöründeki gaz pedalı pozisyon 1 sensörü DÖNÜŞ pimi ile OEM kablo demeti ECM konnektöründeki gaz pedalı pozisyon 1 sensörü DÖNÜŞ pimi arasındaki direnci ölçün.
  • Gaz pedalı pozisyon sensörü OEM kablo demeti konnektöründeki gaz pedalı pozisyon 2 sensörü BESLEME pimi ile OEM kablo demeti ECM konnektöründeki gaz pedalı pozisyon 2 sensörü BESLEME pimi arasındaki direnci ölçün.
  • Gaz pedalı pozisyon sensörü OEM kablo demeti konnektöründeki gaz pedalı pozisyon 2 sensörü DÖNÜŞ pimi ile OEM kablo demeti ECM konnektöründeki gaz pedalı pozisyon 2 sensörü DÖNÜŞ pimi arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan yüksekse arızalı bir OEM kablo demeti algılanmıştır: 10 Ω
  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir ECM algılanmıştır: 10 Ω

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

  • ECM'yi değiştirin.

Bkz. Prosedür 019-031

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

3 - Gaz pedalı pozisyon sensörü açık devre kontrolü

Çözüm: S00000467

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Gaz pedalı pozisyon sensörünü OEM kablo demetinden ayırın.
  • OEM kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Gaz pedalı pozisyon sensörü OEM kablo demeti konnektöründeki gaz pedalı pozisyon sensörü SİNYAL pimi ile OEM kablo demeti ECM konnektöründeki gaz pedalı pozisyon sensörü SİNYAL pimi arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan yüksekse arızalı bir OEM kablo demeti algılanmıştır: 10 Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - Gaz pedalı pozisyon sensörü devresinde pim ile topraklama arasında kısa devre

Çözüm: S00000448

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Gaz pedalını veya gaz kolunu OEM kablo demetinden ayırın.
  • OEM kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti ECM konnektöründeki gaz pedalı pozisyon sensörü SİNYAL pimi ile topraklama arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir OEM kablo demeti algılanmıştır: 100K Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

5 - Gaz pedalı pozisyon sensörü devresinde pimler arasında kısa devre

Çözüm: S00000721

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Gaz pedalı pozisyon sensörünü OEM kablo demetinden ayırın.
  • OEM kablo demeti konnektörünü ECM'den ayırın.
  • Test edilen kablo devresinden tüm bileşenleri ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti ECM konnektöründeki gaz pedalı 1 SİNYAL pimi ile bu konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • OEM kablo demeti ECM konnektöründeki gaz pedalı 2 SİNYAL pimi ile bu konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Bkz. Prosedür 019-360

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir OEM kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

6 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

7 - Gaz pedalı arızalı

Çözüm: S00001185

Doğrulama

Kosullar

  • Yok

Eylem

  • Bu arıza kodu için önceki tüm çözüm doğrulamalarının gerçekleştirildiğini doğrulayın.

Spesifikasyonlar

  • Arıza kodu hala etkinse ya da motorun son 25 saatinde birden fazla kez devre dışı olarak kaydedildiyse ve önceki tüm çözüm doğrulamaları gerçekleştirildiyse arızalı bir gaz pedalı algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Gaz pedalını değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 1242 | SPN: 91 | FMI: 2
Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü 1 - Veriler Düzensiz, Kesintili veya Hatalı

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Gaz pedalı voltaj kontrolü
  3. Gaz pedalı devre kontrolü
  4. Gaz pedalı pozisyon sensörü açık devre kontrolü
  5. Gaz pedalı pozisyon sensörü devresinde pimler arasında kısa devre
  6. ECM kalibrasyonu revizyon geçmişi kontrolü
  7. Gaz pedalı arızalı

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00000136

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Gaz Pedalı veya Gaz Kolu Pozisyonu: 131, 132, 1239, 1241

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Gaz pedalı voltaj kontrolü

Çözüm: S00000948

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Gaz pedalı pozisyon sensörünü OEM kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demetinin sensör konnektöründeki gaz pedalı pozisyon 1 sensörü BESLEME pimi ile gaz pedalı pozisyon 1 sensörü DÖNÜŞ pimi arasındaki voltajı ölçün.
  • OEM kablo demetinin sensör konnektöründeki gaz pedalı pozisyon 2 sensörü BESLEME pimi ile gaz pedalı pozisyon 2 sensörü DÖNÜŞ pimi arasındaki voltajı ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Voltaj aşağıdaki spesifikasyon dahilindeyse sonraki çözüme ilerleyin: 4.75 - 5.25 VDC
  • Voltaj aşağıdaki spesifikasyon dahilinde değilse Bağlantılı Çözümler bölümüne ilerleyin: 4.75 - 5.25 VDC

Bağlantılı Çözümler

Aşağıdaki bağlantıya tıklayın:

  • Gaz pedalı devre kontrolü

Bkz. S00000949

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2.1 - Gaz pedalı devre kontrolü

Çözüm: S00000949

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Gaz pedalı pozisyon sensörünü OEM kablo demetinden ayırın.
  • OEM kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Gaz pedalı pozisyon sensörü OEM kablo demeti konnektöründeki gaz pedalı pozisyon 1 sensörü BESLEME pimi ile OEM kablo demeti ECM konnektöründeki gaz pedalı pozisyon 1 sensörü BESLEME pimi arasındaki direnci ölçün.
  • Gaz pedalı pozisyon sensörü OEM kablo demeti konnektöründeki gaz pedalı pozisyon 1 sensörü DÖNÜŞ pimi ile OEM kablo demeti ECM konnektöründeki gaz pedalı pozisyon 1 sensörü DÖNÜŞ pimi arasındaki direnci ölçün.
  • Gaz pedalı pozisyon sensörü OEM kablo demeti konnektöründeki gaz pedalı pozisyon 2 sensörü BESLEME pimi ile OEM kablo demeti ECM konnektöründeki gaz pedalı pozisyon 2 sensörü BESLEME pimi arasındaki direnci ölçün.
  • Gaz pedalı pozisyon sensörü OEM kablo demeti konnektöründeki gaz pedalı pozisyon 2 sensörü DÖNÜŞ pimi ile OEM kablo demeti ECM konnektöründeki gaz pedalı pozisyon 2 sensörü DÖNÜŞ pimi arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan yüksekse arızalı bir OEM kablo demeti algılanmıştır: 10 Ω
  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir ECM algılanmıştır: 10 Ω

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

  • ECM'yi değiştirin.

Bkz. Prosedür 019-031

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

3 - Gaz pedalı pozisyon sensörü açık devre kontrolü

Çözüm: S00000467

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Gaz pedalı pozisyon sensörünü OEM kablo demetinden ayırın.
  • OEM kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Gaz pedalı pozisyon sensörü OEM kablo demeti konnektöründeki gaz pedalı pozisyon sensörü SİNYAL pimi ile OEM kablo demeti ECM konnektöründeki gaz pedalı pozisyon sensörü SİNYAL pimi arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan yüksekse arızalı bir OEM kablo demeti algılanmıştır: 10 Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - Gaz pedalı pozisyon sensörü devresinde pimler arasında kısa devre

Çözüm: S00000721

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Gaz pedalı pozisyon sensörünü OEM kablo demetinden ayırın.
  • OEM kablo demeti konnektörünü ECM'den ayırın.
  • Test edilen kablo devresinden tüm bileşenleri ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti ECM konnektöründeki gaz pedalı 1 SİNYAL pimi ile bu konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • OEM kablo demeti ECM konnektöründeki gaz pedalı 2 SİNYAL pimi ile bu konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Bkz. Prosedür 019-360

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir OEM kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

5 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

6 - Gaz pedalı arızalı

Çözüm: S00001185

Doğrulama

Kosullar

  • Yok

Eylem

  • Bu arıza kodu için önceki tüm çözüm doğrulamalarının gerçekleştirildiğini doğrulayın.

Spesifikasyonlar

  • Arıza kodu hala etkinse ya da motorun son 25 saatinde birden fazla kez devre dışı olarak kaydedildiyse ve önceki tüm çözüm doğrulamaları gerçekleştirildiyse arızalı bir gaz pedalı algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Gaz pedalını değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 1515 | SPN: 91 | FMI: 19
Gaz Pedalı Pozisyonu 1 - Alınan Ağ Verisi Hatalı

Troubleshooting Summary

  1. Ayarlanabilir parametre ayarı yanlış
  2. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Ayarlanabilir parametre ayarı yanlış

Çözüm: S00000902

Doğrulama

Kosullar

  • Uygun etkinleştirilmiş OEM VECU'su çoğullama yapılandırması bileşenini ve OEM VECU'su kaynak adreslerini belirleyin.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Etkinleştirilmiş motor ECM çoğullanmış bileşenin ve kaynak adreslerinin, etkinleştirilmiş OEM VECU'su çoğullanmış bileşeni ve kaynak adresleriyle eşleşip eşleşmediğini kontrol edin.

Bkz. Servis Bülteni 4021378

Spesifikasyonlar

  • ECM çoğullama yapılandırması, OEM VECU'su çoğullama yapılandırmasıyla eşleşirse bir OEM sorunu algılanmıştır.
  • ECM çoğullama yapılandırması, OEM VECU'su çoğullama yapılandırmasıyla eşleşmiyorsa Cummins® motor ECM'sinde hatalı bir kurulum algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM sorunu için: Diğer onarım talimatları için OEM ile iletişim kurun.
  • Cummins motor ECM'sinde hatalı bir kurulum için geçerli OEM uygulamasında çoğullama için uygun bileşenleri etkinleştirin ve her bileşenin OEM VECU'su kaynak adreslerinin doğru olduğundan emin olun.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 1664 | SPN: 4796 | FMI: 31
Egzoz Emisyon 1 Dizel Oksitlenme Katalizörü Eksik - Durum Mevcut

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Egzoz emisyon egzoz sistemi sızıntıları
  3. Egzoz emisyon dizel oksitlenme katalizörü arızalı
  4. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00000139

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Egzoz Emisyon Dizel Oksitlenme Katalizörü: 3313, 3314, 3315
  • Egzoz Emisyon Dizel Parçacık Filtresi: 3316, 3317, 3318

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Egzoz emisyon egzoz sistemi sızıntıları

Çözüm: S00001008

Doğrulama

Kosullar

  • Motor çalışıyor.

Eylem

  • Egzoz manifoldu ile kapak arasında sızıntı olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 010-024

  • Turboşarj ile egzoz manifoldu arasında sızıntı olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 010-024

  • Turboşarj çıkışı ile Egzoz Emisyon Dizel Oksitlenme Katalizörü emme bağlantısı arasındaki egzoz tesisatında sızıntı olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 010-024

  • Egzoz borularında sızıntı, çatlak ve gevşek bağlantı olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 010-024

  • Egzoz emisyon dizel oksitlenme katalizörü yuvasında, sensör bağlantı noktalarında ve bağlantı noktalarında sızıntı olup olmadığını inceleyin.

Bkz. Prosedür 010-024

  • Egzoz emisyon ve SCR bileşenlerinde egzoz sızıntısı olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 010-024

Spesifikasyonlar

  • Egzoz sisteminde hasar veya sızıntı varsa Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Egzoz manifoldunu değiştirin.

Bkz. Prosedür 011-007

  • Egzoz tesisatını onarın veya değiştirin.

Bkz. Prosedür 011-007

Bkz. OEM Servis El Kitabı

  • Egzoz emisyon dizel oksitlenme katalizörünü değiştirin.

Bkz. Prosedür 011-049

  • Egzoz emisyon dizel parçacık filtresini değiştirin.

Bkz. Prosedür 011-041

  • Egzoz emisyon SCR Katalizörünü değiştirin.

Bkz. Prosedür 011-036

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - Egzoz emisyon dizel oksitlenme katalizörü arızalı

Çözüm: S00000761

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Egzoz emisyon dizel oksitlenme katalizörünün mevcut olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 011-049

  • Egzoz emisyon dizel oksitlenme katalizörünün giriş yüzeyinin yeniden kullanılıp kullanılamayacağını inceleyin.

Bkz. Prosedür 011-049

Bkz. Servis Bülteni 4021600

  • Egzoz emisyon dizel oksitlenme katalizörünün hücre duvarlarında çatlak olup olmadığını inceleyin.

Bkz. Servis Bülteni 4021600

  • Katalizörün ön yüzeyinde is veya yağ tıkanıklığı olup olmadığını inceleyin.

Bkz. Servis Bülteni 4021600

Spesifikasyonlar

  • Tıkanma veya hasar varsa Onarım bölümüne ilerleyin.
  • Egzoz emisyon dizel oksitlenme katalizörünün yüzeyi çatlak veya hasarlıysa Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • Egzoz emisyon dizel oksitlenme katalizörünün yüzeyi tıkalıysa egzoz emisyon dizel oksitlenme katalizörünü temizleyin.

Bkz. Prosedür 011-049

  • Egzoz emisyon dizel oksitlenme katalizörünün yüzeyi çatlak veya hasarlıysa egzoz emisyon dizel oksitlenme katalizörünü değiştirin.

Bkz. Prosedür 011-049

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 1668 | SPN: 1761 | FMI: 4
Egzoz Emisyon 1 Dizel Egzoz Sıvısı Deposu Seviye Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. Düşük akü voltajı
  2. Akü yük testi
  3. Sigorta/dağıtım paneli kontrolü
  4. Topraklama incelemesi
  5. Egzoz emisyon dizel egzozu sıvı deposu seviye sensörü devre yanıtı
  6. Egzoz emisyon dizel egzozu sıvı deposu seviye sensörü açık devre kontrolü
  7. Egzoz emisyon dizel egzoz sıvısı deposu seviye sensörü devresinde pim ile topraklama arasında kısa devre
  8. Egzoz emisyon dizel egzozu sıvı deposu seviye sensörü devresinde pimler arasında kısa devre
  9. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Düşük akü voltajı

Çözüm: S00001110

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Akülerde ve akü kablo bağlantılarında korozyon olup olmadığını görsel olarak inceleyin.
  • Artı (+) akü ucu ile eksi (-) akü ucu arasındaki voltajı ölçün.
  • Araç aynı arıza kodu için son 30 gün içinde onarılmışsa Bağlantılı Çözümler bölümüne ilerleyin.

Spesifikasyonlar

  • Akü voltajı 12 VDC (12 voltluk sistemler) veya 24 VDC (24 voltluk sistemler) değerinin altındaysa Bağlantılı Çözümler bölümüne ilerleyin.
  • Akü veya akü kablolarında korozyon belirtisi veya hasar varsa Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Akü yük testi

Bkz. S00001379

  • Sigorta/dağıtım paneli kontrolü

Bkz. S00000753

  • Topraklama incelemesi

Bkz. S00000754

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Korozyonu temizleyin veya akü kablo bağlantılarını sıkılaştırın.

Bkz. OEM Servis El Kitabı

  • Aküleri şarj edin veya değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

1.1 - Akü yük testi

Çözüm: S00001379

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Aküleri birbirinden ayırın.
  • Her aküye ayrı ayrı yük test aleti bağlayın.
  • Artı (+) akü ucu ile eksi (-) akü ucu arasındaki voltajı ölçün.

Spesifikasyonlar

  • 12 voltluk sistem için akü voltajı aşağıdaki spesifikasyondan düşükse Onarım bölümüne ilerleyin: 11 VDC
  • 24 voltluk sistem için akü voltajı aşağıdaki spesifikasyondan düşükse Onarım bölümüne ilerleyin: 22 VDC

Bağlantılı Çözümler

  • Yok

Onarim

  • Aküleri şarj edin veya değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

1.2 - Sigorta/dağıtım paneli kontrolü

Çözüm: S00000753

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • ECM akü besleme sigortalarında hasar, korozyon veya gevşek bağlantı olup olmadığını görsel olarak inceleyin.
  • Egzoz emisyon akü besleme sigortalarında hasar, korozyon veya gevşek bağlantı olup olmadığını görsel olarak inceleyin.
  • Akü besleme sigortalarında mikro çatlak olup olmadığını mikroskopla veya büyüteçle görsel olarak inceleyin.

Sigortaların yerleştirilmesi zor olabilir. Bazı uygulamalarda akü kutusunda sigorta dağıtım kutusu kullanılırken diğerlerinde yerleşik sigortalar kullanılır. Kafes rayı yanındaki kablo demetine sarılmış akü kutusunun arkasına yerleştirildikleri örnekler de vardır.

Mikro çatlaklar, genellikle sigortanın iç kısmında her iki tarafta bulunan kıvrımların yakınında oluşur.

Spesifikasyonlar

  • Hasar, korozyon veya çatlak varsa Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • Sigortayı değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

1.3 - Topraklama incelemesi

Çözüm: S00000754

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • ECM topraklamasında hasar, korozyon ve gevşek bağlantı olup olmadığını görsel olarak inceleyin.
  • Egzoz emisyon arayüzü kablo demeti topraklamasında hasar, korozyon ve gevşek bağlantı olup olmadığını görsel olarak inceleyin.
  • Topraklamanın doğru şekilde yönlendirilip yönlendirilmediğini görsel olarak inceleyin.

Spesifikasyonlar

  • Hasar, korozyon veya yanlış topraklama yönlendirmesi varsa Onarım bölümüne ilerleyin

Bağlantılı Çözümler

  • Yok

Onarim

  • Bağlantıları temizleyin veya değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

2 - Egzoz emisyon dizel egzozu sıvı deposu seviye sensörü devre yanıtı

Çözüm: S00000393

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon dizel egzozu sıvı deposu seviye sensörünü OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Devre yanıtını kontrol etmeden önce 30 saniye bekleyin.
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Sensör bağlı değilken aşağıdaki arıza kodu etkin hale geldiyse arızalı bir egzoz emisyon dizel egzozu sıvı deposu seviye sensörü algılanmıştır: 1669

Bağlantılı Çözümler

  • Yok

Onarim

  • Egzoz emisyon dizel egzozu sıvı deposu seviye sensörünü değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - Egzoz emisyon dizel egzozu sıvı deposu seviye sensörü açık devre kontrolü

Çözüm: S00000942

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demeti konnektörünü ECM'den ayırın.
  • Egzoz emisyon dizel egzozu sıvı deposu seviye sensörünü OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti ECM konnektörü egzoz emisyon dizel egzozu sıvı deposu seviye sensörü SİNYAL pimi ile OEM kablo demeti egzoz emisyon dizel egzozu sıvı deposu seviye sensörü konnektörü SİNYAL pimi arasındaki direnci ölçün.
  • OEM kablo demeti ECM konnektörü egzoz emisyon dizel egzozu sıvı deposu seviye sensörü DÖNÜŞ pimi ile OEM kablo demeti egzoz emisyon dizel egzozu sıvı deposu seviye sensörü konnektörü DÖNÜŞ pimi arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan yüksekse arızalı bir OEM kablo demeti algılanmıştır: 10 Ω

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • OEM kablo demeti, motor kablo demeti ve tüm ara bağlantılardaki sorunları giderin.
  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - Egzoz emisyon dizel egzoz sıvısı deposu seviye sensörü devresinde pim ile topraklama arasında kısa devre

Çözüm: S00000696

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demeti konnektörünü ECM'den ayırın.
  • Egzoz emisyon dizel egzozu sıvı deposu seviye sensörünü OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti ECM konnektöründeki egzoz emisyon dizel egzozu sıvı deposu seviye sensörü SİNYAL pimi ile motor bloğu topraklaması arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir OEM kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

5 - Egzoz emisyon dizel egzozu sıvı deposu seviye sensörü devresinde pimler arasında kısa devre

Çözüm: S00000697

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demeti konnektörünü ECM'den ayırın.
  • Egzoz emisyon dizel egzozu sıvı deposu seviye sensörünü OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti ECM konnektöründeki egzoz emisyon dizel egzozu sıvı deposu seviye sensörü SİNYAL pimi ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Bkz. Prosedür 019-360

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir OEM kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

6 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 1669 | SPN: 1761 | FMI: 3
Egzoz Emisyon 1 Dizel Egzoz Sıvısı Deposu Seviye Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Düşük akü voltajı
  3. Akü yük testi
  4. Sigorta/dağıtım paneli kontrolü
  5. Topraklama incelemesi
  6. Egzoz emisyon dizel egzozu sıvı deposu seviye sensörü devre yanıtı
  7. Egzoz emisyon dizel egzozu sıvı deposu seviye sensörü açık devre kontrolü
  8. Egzoz emisyon dizel egzozu sıvı deposu seviye sensörü devresinde pimler arasında kısa devre
  9. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00000047

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Sensör beslemesi 5: 1695, 1696

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Düşük akü voltajı

Çözüm: S00001110

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Akülerde ve akü kablo bağlantılarında korozyon olup olmadığını görsel olarak inceleyin.
  • Artı (+) akü ucu ile eksi (-) akü ucu arasındaki voltajı ölçün.
  • Araç aynı arıza kodu için son 30 gün içinde onarılmışsa Bağlantılı Çözümler bölümüne ilerleyin.

Spesifikasyonlar

  • Akü voltajı 12 VDC (12 voltluk sistemler) veya 24 VDC (24 voltluk sistemler) değerinin altındaysa Bağlantılı Çözümler bölümüne ilerleyin.
  • Akü veya akü kablolarında korozyon belirtisi veya hasar varsa Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Akü yük testi

Bkz. S00001379

  • Sigorta/dağıtım paneli kontrolü

Bkz. S00000753

  • Topraklama incelemesi

Bkz. S00000754

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Korozyonu temizleyin veya akü kablo bağlantılarını sıkılaştırın.

Bkz. OEM Servis El Kitabı

  • Aküleri şarj edin veya değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2.1 - Akü yük testi

Çözüm: S00001379

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Aküleri birbirinden ayırın.
  • Her aküye ayrı ayrı yük test aleti bağlayın.
  • Artı (+) akü ucu ile eksi (-) akü ucu arasındaki voltajı ölçün.

Spesifikasyonlar

  • 12 voltluk sistem için akü voltajı aşağıdaki spesifikasyondan düşükse Onarım bölümüne ilerleyin: 11 VDC
  • 24 voltluk sistem için akü voltajı aşağıdaki spesifikasyondan düşükse Onarım bölümüne ilerleyin: 22 VDC

Bağlantılı Çözümler

  • Yok

Onarim

  • Aküleri şarj edin veya değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

2.2 - Sigorta/dağıtım paneli kontrolü

Çözüm: S00000753

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • ECM akü besleme sigortalarında hasar, korozyon veya gevşek bağlantı olup olmadığını görsel olarak inceleyin.
  • Egzoz emisyon akü besleme sigortalarında hasar, korozyon veya gevşek bağlantı olup olmadığını görsel olarak inceleyin.
  • Akü besleme sigortalarında mikro çatlak olup olmadığını mikroskopla veya büyüteçle görsel olarak inceleyin.

Sigortaların yerleştirilmesi zor olabilir. Bazı uygulamalarda akü kutusunda sigorta dağıtım kutusu kullanılırken diğerlerinde yerleşik sigortalar kullanılır. Kafes rayı yanındaki kablo demetine sarılmış akü kutusunun arkasına yerleştirildikleri örnekler de vardır.

Mikro çatlaklar, genellikle sigortanın iç kısmında her iki tarafta bulunan kıvrımların yakınında oluşur.

Spesifikasyonlar

  • Hasar, korozyon veya çatlak varsa Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • Sigortayı değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

2.3 - Topraklama incelemesi

Çözüm: S00000754

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • ECM topraklamasında hasar, korozyon ve gevşek bağlantı olup olmadığını görsel olarak inceleyin.
  • Egzoz emisyon arayüzü kablo demeti topraklamasında hasar, korozyon ve gevşek bağlantı olup olmadığını görsel olarak inceleyin.
  • Topraklamanın doğru şekilde yönlendirilip yönlendirilmediğini görsel olarak inceleyin.

Spesifikasyonlar

  • Hasar, korozyon veya yanlış topraklama yönlendirmesi varsa Onarım bölümüne ilerleyin

Bağlantılı Çözümler

  • Yok

Onarim

  • Bağlantıları temizleyin veya değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

3 - Egzoz emisyon dizel egzozu sıvı deposu seviye sensörü devre yanıtı

Çözüm: S00000392

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon dizel egzozu sıvı deposu seviye sensörünü OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demetinin egzoz emisyon dizel egzozu sıvı deposu seviye sensörü konnektöründeki egzoz emisyon dizel egzozu sıvı deposu seviye sensörü SİNYAL pimi ile egzoz emisyon dizel egzozu sıvı deposu seviye sensörü DÖNÜŞ pimi arasına bir atlatma kablosu yerleştirin.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Devre yanıtını kontrol etmeden önce 30 saniye bekleyin.
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Atlatma kablosu yerindeyken aşağıdaki arıza kodu etkin hale geldiyse arızalı bir egzoz emisyon dizel egzozu sıvı deposu seviye sensörü algılanmıştır: 1668

Bağlantılı Çözümler

  • Yok

Onarim

  • Egzoz emisyon dizel egzozu sıvı deposu seviye sensörünü değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - Egzoz emisyon dizel egzozu sıvı deposu seviye sensörü açık devre kontrolü

Çözüm: S00000942

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demeti konnektörünü ECM'den ayırın.
  • Egzoz emisyon dizel egzozu sıvı deposu seviye sensörünü OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti ECM konnektörü egzoz emisyon dizel egzozu sıvı deposu seviye sensörü SİNYAL pimi ile OEM kablo demeti egzoz emisyon dizel egzozu sıvı deposu seviye sensörü konnektörü SİNYAL pimi arasındaki direnci ölçün.
  • OEM kablo demeti ECM konnektörü egzoz emisyon dizel egzozu sıvı deposu seviye sensörü DÖNÜŞ pimi ile OEM kablo demeti egzoz emisyon dizel egzozu sıvı deposu seviye sensörü konnektörü DÖNÜŞ pimi arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan yüksekse arızalı bir OEM kablo demeti algılanmıştır: 10 Ω

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • OEM kablo demeti, motor kablo demeti ve tüm ara bağlantılardaki sorunları giderin.
  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

5 - Egzoz emisyon dizel egzozu sıvı deposu seviye sensörü devresinde pimler arasında kısa devre

Çözüm: S00000697

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demeti konnektörünü ECM'den ayırın.
  • Egzoz emisyon dizel egzozu sıvı deposu seviye sensörünü OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti ECM konnektöründeki egzoz emisyon dizel egzozu sıvı deposu seviye sensörü SİNYAL pimi ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Bkz. Prosedür 019-360

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir OEM kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

6 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 1673 | SPN: 1761 | FMI: 1
Egzoz Emisyon 1 Dizel Egzoz Sıvısı Deposu Seviyesi - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Yüksek Önem Düzeyi

Troubleshooting Summary

  1. Egzoz emisyon dizel egzoz sıvısı deposu seviye sensörü devresi arızalı
  2. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Egzoz emisyon dizel egzoz sıvısı deposu seviye sensörü devresi arızalı

Çözüm: S00000546

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Egzoz emisyon dizel egzozu sıvı deposundaki egzoz emisyon dizel egzoz sıvısı seviyesini görsel olarak kontrol edin.
  • Egzoz emisyon dizel egzoz sıvısı seviyesinin pozisyonunu önerilen Cummins® elektronik servis aparatı veya eşdeğeri ile izleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri ile okunan değeri egzoz emisyon dizel egzoz sıvısının gerçek seviyesiyle karşılaştırın.

Spesifikasyonlar

  • Gerçek egzoz emisyon dizel egzoz sıvısı seviyesi spesifikasyon dahilindeyse ve önerilen Cummins® elektronik servis aparatı veya eşdeğeri ile okunan değer, gerçek seviyeyle aynı değilse arızalı bir egzoz emisyon dizel egzoz sıvısı seviye sensörü algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Egzoz emisyon dizel egzozu sıvı deposu seviye sensörünü değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 1677 | SPN: 3031 | FMI: 4
Egzoz Emisyon 1 Dizel Egzoz Sıvısı Deposu Sıcaklık Sensörü - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. Egzoz emisyon dizel egzozu sıvı deposu sıcaklık sensörü devre yanıtı (Kablo bağlantılı)
  2. Egzoz emisyon dizel egzoz sıvısı deposu sıcaklık sensörü devresinde pim ile topraklama arasında kısa devre
  3. Egzoz emisyon dizel egzozu sıvı deposu sıcaklık sensörü devresinde pim ile başka bir pim arasında kısa devre
  4. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Egzoz emisyon dizel egzozu sıvı deposu sıcaklık sensörü devre yanıtı (Kablo bağlantılı)

Çözüm: S00000947

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon dizel egzozu sıvı deposu sıcaklık sensörünü OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Devre yanıtını kontrol etmeden önce 30 saniye bekleyin.
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Sensör bağlı değilken aşağıdaki arıza kodu etkin hale geldiyse arızalı bir egzoz emisyon dizel egzozu sıvı deposu sıcaklık sensörü algılanmıştır: 1678

Bağlantılı Çözümler

  • Yok

Onarim

  • Egzoz emisyon dizel egzozu sıvı deposu sıcaklık sensörünü değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2 - Egzoz emisyon dizel egzoz sıvısı deposu sıcaklık sensörü devresinde pim ile topraklama arasında kısa devre

Çözüm: S00000757

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demeti konnektörünü ECM'den ayırın.
  • Egzoz emisyon dizel egzozu sıvı deposu sıcaklık sensörünü OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti ECM konnektöründeki egzoz emisyon dizel egzozu sıvı deposu sıcaklık sensörü SİNYAL pimi ile topraklama arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir OEM kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - Egzoz emisyon dizel egzozu sıvı deposu sıcaklık sensörü devresinde pim ile başka bir pim arasında kısa devre

Çözüm: S00000680

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demeti konnektörünü ECM'den ayırın.
  • Egzoz emisyon dizel egzozu sıvı deposu sıcaklık sensörünü OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti ECM konnektöründeki egzoz emisyon dizel egzoz sıvısı deposu sıcaklık sensörü SİNYAL pimi ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir OEM kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 1678 | SPN: 3031 | FMI: 3
Egzoz Emisyon 1 Dizel Egzoz Sıvısı Deposu Sıcaklık Sensörü - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. Egzoz emisyon dizel egzozu sıvı deposu sıcaklık sensörü devre yanıtı (Kablo bağlantılı)
  2. Egzoz emisyon dizel egzozu sıvı deposu sıcaklık sensörü açık devre kontrolü
  3. Egzoz emisyon dizel egzozu sıvı deposu sıcaklık sensörü devresinde pim ile başka bir pim arasında kısa devre
  4. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Egzoz emisyon dizel egzozu sıvı deposu sıcaklık sensörü devre yanıtı (Kablo bağlantılı)

Çözüm: S00000397

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon dizel egzozu sıvı deposu sıcaklık sensörünü OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demetinin sensör konnektöründeki egzoz emisyon dizel egzozu sıvı deposu sıcaklık sensörü SİNYAL pimi ile egzoz emisyon dizel egzozu sıvı deposu sıcaklık sensörü DÖNÜŞ pimi arasına bir atlatma kablosu yerleştirin.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Devre yanıtını kontrol etmeden önce 30 saniye bekleyin.
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Atlatma kablosu yerindeyken aşağıdaki arıza kodu etkin hale geldiyse arızalı bir egzoz emisyon dizel egzozu sıvı deposu sıcaklık sensörü algılanmıştır: 1677

Bağlantılı Çözümler

  • Yok

Onarim

  • Egzoz emisyon dizel egzozu sıvı deposu sıcaklık sensörünü değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2 - Egzoz emisyon dizel egzozu sıvı deposu sıcaklık sensörü açık devre kontrolü

Çözüm: S00000729

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demeti konnektörünü ECM'den ayırın.
  • Egzoz emisyon dizel egzozu sıvı deposu seviye sensörünü OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti ECM konnektörü egzoz emisyon dizel egzozu sıvı deposu sıcaklık sensörü DÖNÜŞ pimi ile OEM kablo demeti egzoz emisyon dizel egzozu sıvı deposu sıcaklık sensörü konnektörü DÖNÜŞ pimi arasındaki direnci ölçün.
  • OEM kablo demeti ECM konnektörü egzoz emisyon dizel egzozu sıvı deposu sıcaklık sensörü SİNYAL pimi ile OEM kablo demeti egzoz emisyon dizel egzozu sıvı deposu sıcaklık sensörü konnektörü SİNYAL pimi arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan yüksekse arızalı bir OEM kablo demeti algılanmıştır: 10 Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - Egzoz emisyon dizel egzozu sıvı deposu sıcaklık sensörü devresinde pim ile başka bir pim arasında kısa devre

Çözüm: S00000680

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demeti konnektörünü ECM'den ayırın.
  • Egzoz emisyon dizel egzozu sıvı deposu sıcaklık sensörünü OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti ECM konnektöründeki egzoz emisyon dizel egzoz sıvısı deposu sıcaklık sensörü SİNYAL pimi ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir OEM kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 1679 | SPN: 3031 | FMI: 2
Egzoz Emisyon 1 Dizel Egzoz Sıvısı Deposu Sıcaklığı - Veriler Düzensiz, Kesintili veya Hatalı

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. OEM ortam havası sıcaklık sensörü aralık dahilinde takılmış
  3. Egzoz emisyon dizel egzozu sıvı deposu sıcaklık sensörü arızalı
  4. Egzoz emisyon dizel egzozu sıvı deposu sıcaklık sensörü açık devre kontrolü
  5. Egzoz emisyon dizel egzozu sıvı deposu sıcaklık sensörü devresinde pim ile başka bir pim arasında kısa devre
  6. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00000142

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Egzoz emisyon dizel egzoz sıvısı sistemi: 1677, 1678
  • Emme manifoldu sıcaklığı: 436
  • Motor soğutma sıvısı sıcaklığı: 334, 197, 3366

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - OEM ortam havası sıcaklık sensörü aralık dahilinde takılmış

Çözüm: S00000339

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • OEM ortam havası sıcaklık sensörünü izleyin.

Spesifikasyonlar

  • Sıcaklık sensörü, yerel ortam hava sıcaklığı değerinin aşağıdaki spesifikasyonu dahilinde değilse arızalı bir sıcaklık sensörü algılanmıştır: 5°F [2.8°C]

Bağlantılı Çözümler

  • Yok

Onarim

  • Ortam havası sıcaklık sensörünü değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - Egzoz emisyon dizel egzozu sıvı deposu sıcaklık sensörü arızalı

Çözüm: S00003127

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Egzoz emisyon dizel egzozu sıvı deposu sıcaklık sensörü için önerilen Cummins® elektronik servis aparatı veya eşdeğerinde okunan değeri kızılötesi termometreyle okunan değerle karşılaştırın.

Spesifikasyonlar

  • Okunan değer aşağıdaki spesifikasyon dahilinde değilse arızalı bir egzoz emisyon dizel egzozu sıvı deposu sıcaklık sensörü algılanmıştır: 10 C [18 F]

Bağlantılı Çözümler

  • Yok

Onarim

  • Egzoz emisyon dizel egzozu sıvı deposu sıcaklık sensörünü değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - Egzoz emisyon dizel egzozu sıvı deposu sıcaklık sensörü açık devre kontrolü

Çözüm: S00000729

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demeti konnektörünü ECM'den ayırın.
  • Egzoz emisyon dizel egzozu sıvı deposu seviye sensörünü OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti ECM konnektörü egzoz emisyon dizel egzozu sıvı deposu sıcaklık sensörü DÖNÜŞ pimi ile OEM kablo demeti egzoz emisyon dizel egzozu sıvı deposu sıcaklık sensörü konnektörü DÖNÜŞ pimi arasındaki direnci ölçün.
  • OEM kablo demeti ECM konnektörü egzoz emisyon dizel egzozu sıvı deposu sıcaklık sensörü SİNYAL pimi ile OEM kablo demeti egzoz emisyon dizel egzozu sıvı deposu sıcaklık sensörü konnektörü SİNYAL pimi arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan yüksekse arızalı bir OEM kablo demeti algılanmıştır: 10 Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

5 - Egzoz emisyon dizel egzozu sıvı deposu sıcaklık sensörü devresinde pim ile başka bir pim arasında kısa devre

Çözüm: S00000680

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demeti konnektörünü ECM'den ayırın.
  • Egzoz emisyon dizel egzozu sıvı deposu sıcaklık sensörünü OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti ECM konnektöründeki egzoz emisyon dizel egzoz sıvısı deposu sıcaklık sensörü SİNYAL pimi ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir OEM kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

6 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 1682 | SPN: 3362 | FMI: 31
Egzoz Emisyon 1 Dizel Egzoz Sıvısı Dozlama Birimi Giriş Hatları - Durum Mevcut

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Egzoz emisyon dizel egzoz sıvısı dozlama birimi konnektörü arızalı
  3. Egzoz emisyon dizel egzoz sıvısı dozlama birimi hattı veya bağlantı parçaları çatlak, tıkalı ya da kısıtlı
  4. Egzoz emisyon dizel egzoz sıvısı kirlenmiş
  5. Egzoz emisyon dizel egzoz sıvısı geri akış bağlantı parçası tıkalı
  6. Egzoz emisyon dizel egzoz sıvısı dozlama sisteminde sızıntılar
  7. Egzoz emisyon dizel egzozu sıvı deposu filtresi kısıtlı
  8. Egzoz Emisyon Dizel Egzoz Sıvısı Dozlama Pompası Sıfırlama testi
  9. Egzoz emisyon dizel egzoz sıvısı dozlama supabı arızalı
  10. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00001387

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Egzoz emisyon dizel egzoz sıvısı sistemi: 1671, 1673, 1683, 1684, 1712, 1713, 3237, 3239, 3242, 3422, 3497, 3498, 3562, 3563, 3567, 3568, 3571, 3572, 3575, 3596, 5278, 5867, 5935
  • Egzoz emisyon dizel egzoz sıvısı dozlama birimi: 3558, 3559

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Egzoz emisyon dizel egzoz sıvısı dozlama birimi konnektörü arızalı

Çözüm: S00003209

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon dizel egzoz sıvısı dozlama birimini OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.
  • Tüm bağlantılarda korozyon veya gevşek bağlantı olup olmadığını inceleyin.

Spesifikasyonlar

  • Egzoz emisyon dizel egzoz sıvısı dozlama birimi konnektöründe veya egzoz emisyon dizel egzoz sıvısı dozlama birimi kablo demeti konnektöründe dizel egzoz sıvısı belirtileri varsa arızalı bir egzoz emisyon dizel egzoz sıvısı dozlama birimi konnektörü algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Egzoz emisyon dizel egzoz sıvısı dozlama birimini değiştirin.

Bkz. Prosedür 011-058

  • OEM kablo demetini onarın veya değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - Egzoz emisyon dizel egzoz sıvısı dozlama birimi hattı veya bağlantı parçaları çatlak, tıkalı ya da kısıtlı

Çözüm: S00000664

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Hatların, dozlama biriminde, dozlama supabında veya dizel egzozu sıvı deposu bağlantılarında yer değiştirmediğini doğrulayın.

Bkz. Prosedür 011-058

  • Egzoz emisyon dizel egzozu sıvı deposu bağlantılarında çatlak veya oyulma olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 011-058

  • Her iki dozlama birimi bağlantısında ve bağlantı parçalarında gevşek, sızdıran veya hasarlı bağlantı olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 011-058

  • Emme hattı ve basınç hattı dozlama birimi konnektörlerini ayırın ve birikme veya tıkanıklık belirtisi olup olmadığına bakın.

Bkz. Prosedür 011-058

  • Emme hattında, dozlama biriminin dizel egzoz sıvısına hava karışmasına neden olabileceği sızıntı veya açıklık belirtisi olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 011-058

  • Basınç hatlarında sızıntısı veya çatlak olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 011-058

  • Dizel egzozu sıvı deposu, dozlama birimi ve dozlama supabı dahil olmak üzere tüm bağlantı noktalarında sızdırmazlığın düzgün sağlandığını doğrulayın.

Bkz. Prosedür 011-058

Spesifikasyonlar

  • Ters takılmış, hasarlı, sızdıran veya bağlantıları kısıtlı egzoz emisyon dizel egzoz sıvısı hatları varsa Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • Hasarlı bileşenleri onarın veya değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - Egzoz emisyon dizel egzoz sıvısı kirlenmiş

Çözüm: S00000563

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Depodaki dizel egzoz sıvısında birikinti veya kirlenme belirtisi olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 011-056

  • Depodaki dizel egzoz sıvısının konsantrasyonunu ölçmek için bir dizel egzoz sıvısı refraktometresi kullanın.

Bkz. Servis Bülteni 4021566

Spesifikasyonlar

  • Egzoz emisyon dizel egzoz sıvısında kirlenme belirtileri varsa Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • Dizel egzozu sıvı deposunu boşaltın, iyice temizleyin ve saf dizel egzoz sıvısıyla yeniden doldurun.

Bkz. Prosedür 011-056

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

5 - Egzoz emisyon dizel egzoz sıvısı geri akış bağlantı parçası tıkalı

Çözüm: S00002819

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • ECM Diyagnostik Testleri altında bulunan Dizel Egzoz Sıvısı Sistemi Sızıntı Testini gerçekleştirin.

Bkz. Prosedür 011-080

  • Egzoz emisyon dizel egzoz sıvısı basıncını izleyin.

Spesifikasyonlar

  • Dozlama birimi kapatıldıysa ve dizel egzoz sıvısı basıncı 3 saniyeden uzun süre aşağıdaki değerden yüksekse tıkalı bir geri akış bağlantı parçası algılanmıştır: 1000 kPa [145 psi]

Bağlantılı Çözümler

  • Yok

Onarim

  • Geri akış bağlantı parçasını değiştirin.

Bkz. Prosedür 011-058

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

6 - Egzoz emisyon dizel egzoz sıvısı dozlama sisteminde sızıntılar

Çözüm: S00002840

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • ECM Diyagnostik Testleri altında bulunan Dizel Egzoz Sıvısı Sistemi Sızıntı Testini gerçekleştirin.

Bkz. Prosedür 011-080

  • Test çalışırken dizel egzozu sıvı deposu konnektörleri, dizel egzoz sıvısı dozlama birimi ve dozlama birimi konnektörleri, dizel egzoz sıvısı hatları ve dizel egzoz sıvısı dozlama supabında harici sızıntı belirtisi olup olmadığını inceleyin.

Spesifikasyonlar

  • Bir hat, bağlantı parçası, bağlantı veya dozlama birimi sızıntı yapıyorsa egzoz emisyon dizel egzoz sıvısı sisteminde veya dozlama biriminde bir arıza algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Egzoz emisyon dizel egzoz sıvısı dozlama birimini değiştirin.

Bkz. Prosedür 011-058

  • Egzoz emisyon dizel egzoz sıvısı dozlama supabını değiştirin.

Bkz. Prosedür 011-059

  • Sızıntı yapan dizel egzoz sıvısı hattını, konnektörü veya bağlantısı parçasını onarın ya da değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

7 - Egzoz emisyon dizel egzozu sıvı deposu filtresi kısıtlı

Çözüm: S00002874

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Gönderme birimini dizel egzozu sıvı deposundan çıkarın.

Eylem

  • Depodaki egzoz emisyon dizel egzoz sıvısı seviyesinin, dizel egzoz sıvısı seviye göstergesinde okunan değerle uyumlu olduğunu görsel olarak doğrulayın.
  • Egzoz emisyon dizel egzozu sıvı deposu filtresinde tıkanma veya birikme belirtisi olup olmadığını görsel olarak inceleyin.

Bkz. OEM Servis El Kitabı

  • Egzoz emisyon dizel egzoz sıvısı emme borusunda hasar olup olmadığını görsel olarak inceleyin.

Bkz. OEM Servis El Kitabı

Spesifikasyonlar

  • Egzoz emisyon dizel egzozu sıvı deposu filtresi tıkalı veya kısıtlıysa Onarım bölümüne ilerleyin.
  • Egzoz emisyon dizel egzoz sıvısı emme borusu hasarlıysa Onarım bölümüne ilerleyin.
  • Gerçek egzoz emisyon dizel egzoz sıvısı seviyesi spesifikasyon dahilindeyse ve önerilen Cummins® elektronik servis aparatı veya eşdeğeri ile okunan değer, gerçek seviyeyle aynı değilse arızalı bir egzoz emisyon dizel egzoz sıvısı seviye sensörü algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Dizel egzozu sıvı deposu filtresini değiştirin.

Bkz. OEM Servis El Kitabı

  • Dizel egzoz sıvısı dozlama sistemini boşaltın, temizleyin ve tekrar doldurun.

Bkz. Prosedür 011-056

  • Egzoz emisyon dizel egzozu sıvı deposu seviye sensörünü değiştirin.

Bkz. OEM Servis El Kitabı

  • Egzoz emisyon dizel egzoz sıvısı emme borusunu değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

8 - Egzoz Emisyon Dizel Egzoz Sıvısı Dozlama Pompası Sıfırlama testi

Çözüm: S00002761

Doğrulama

Kosullar

  • Sorun giderme işlemi sırasında önceden ayrılmışlarsa tüm egzoz emisyon dizel egzoz sıvısı hatlarını ve elektrik konnektörlerini, dozlama birimine ve egzoz emisyon dizel egzozu sıvı deposuna yeniden bağlayın.

Eylem

  • Egzoz emisyon dizel egzoz sıvısı dozlama supabını ayrıştırma borusundan çıkarın.

Bkz. Prosedür 011-059

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Egzoz Emisyon Dizel Egzoz Sıvısı Dozlama Pompası Sıfırlama Testini gerçekleştirin.

Bkz. Prosedür 011-063

Egzoz Emisyon Dizel Egzoz Sıvısı Dozlama Pompası Sıfırlama testi, yapılması gereken anahtar döngüsünden önce yalnızca iki kez çalıştırılabilir.

Spesifikasyonlar

  • Egzoz Emisyon Dizel Egzoz Sıvısı Dozlama Pompası Sıfırlama Testi spesifikasyonu karşılarsa sonraki çözüme ilerleyin.
  • Egzoz Emisyon Dizel Egzoz Sıvısı Dozlama Pompası Sıfırlama Testi spesifikasyonu karşılamazsa Bağlantılı Çözümler bölümüne ilerleyin.

Bağlantılı Çözümler

Aşağıdaki bağlantıya tıklayın:

  • Egzoz emisyon dizel egzoz sıvısı dozlama supabı arızalı

Bkz. S00002764

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

8.1 - Egzoz emisyon dizel egzoz sıvısı dozlama supabı arızalı

Çözüm: S00002764

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Egzoz emisyon dizel egzoz sıvısı dozlama supabını temizleyin.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Egzoz Emisyon Dizel Egzoz Sıvısı Dozlama Pompası Sıfırlama Testini gerçekleştirin.

Bkz. Prosedür 011-063

Spesifikasyonlar

  • Egzoz Emisyon Dizel Egzoz Sıvısı Dozlama Pompası Sıfırlama Testi spesifikasyon dahilinde değilse Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Egzoz emisyon dizel egzoz sıvısı dozlama supabını değiştirin.

Bkz. Prosedür 011-059

  • Egzoz emisyon dizel egzoz sıvısı dozlama birimini değiştirin.

Bkz. Prosedür 011-058

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

9 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 1683 | SPN: 3363 | FMI: 3
Egzoz Emisyon 1 Dizel Egzoz Sıvısı Deposu Isıtıcısı - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. Egzoz emisyon dizel egzozu sıvı deposu ısıtıcısı kontrol supabı devre yanıtı
  2. Egzoz emisyon dizel egzozu sıvı deposu ısıtıcısı kontrol supabı açık devre kontrolü
  3. Egzoz emisyon dizel egzozu sıvı deposu ısıtıcısı kontrol supabı devresinde pimler arasında kısa devre

1 - Egzoz emisyon dizel egzozu sıvı deposu ısıtıcısı kontrol supabı devre yanıtı

Çözüm: S00000401

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon dizel egzozu sıvı deposu ısıtıcısı kontrol supabını OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demetinin egzoz emisyon dizel egzozu sıvı deposu ısıtıcısı kontrol supabı konnektöründeki egzoz emisyon dizel egzozu sıvı deposu ısıtıcısı kontrol supabı SİNYAL pimi ile egzoz emisyon dizel egzozu sıvı deposu ısıtıcısı kontrol supabı DÖNÜŞ pimi arasına bir atlatma kablosu yerleştirin.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.
  • Motoru rölantide çalıştırın.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Devre yanıtını kontrol etmeden önce 30 saniye bekleyin.
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Atlatma kablosu yerindeyken aşağıdaki arıza kodu etkin hale geldiyse arızalı bir egzoz emisyon dizel egzozu sıvı deposu ısıtıcısı kontrol supabı algılanmıştır: 1684

Bağlantılı Çözümler

  • Yok

Onarim

  • Egzoz emisyon dizel egzozu sıvı deposu ısıtıcısı kontrol supabını onarın veya değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2 - Egzoz emisyon dizel egzozu sıvı deposu ısıtıcısı kontrol supabı açık devre kontrolü

Çözüm: S00005496

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demeti konnektörünü ECM'den ayırın.
  • Egzoz emisyon dizel egzozu sıvı deposu ısıtıcısı kontrol supabını OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Egzoz emisyon dizel egzozu sıvı deposu ısıtıcısı kontrol supabı OEM kablo demeti konnektöründeki egzoz emisyon dizel egzozu sıvı deposu ısıtıcısı kontrol supabı SİNYAL pimi ile OEM kablo demeti ECM konnektöründeki egzoz emisyon dizel egzozu sıvı deposu ısıtıcısı kontrol supabı SİNYAL pimi arasındaki direnci ölçün.
  • Egzoz emisyon dizel egzozu sıvı deposu ısıtıcısı kontrol supabı kablo demeti konnektöründeki egzoz emisyon dizel egzozu sıvı deposu ısıtıcısı kontrol supabı DÖNÜŞ pimi ile OEM kablo demeti ECM konnektöründeki egzoz emisyon dizel egzozu sıvı deposu ısıtıcısı kontrol supabı DÖNÜŞ pimi arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan yüksekse arızalı bir OEM kablo demeti algılanmıştır: 10 Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - Egzoz emisyon dizel egzozu sıvı deposu ısıtıcısı kontrol supabı devresinde pimler arasında kısa devre

Çözüm: S00000659

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demeti konnektörünü ECM'den ayırın.
  • Egzoz emisyon dizel egzozu sıvı deposu ısıtıcısı kontrol supabını OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti ECM konnektöründeki egzoz emisyon dizel egzozu sıvı deposu ısıtıcısı kontrol supabı SİNYAL pimi ile bu konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • OEM kablo demeti ECM konnektöründeki egzoz emisyon dizel egzozu sıvı deposu ısıtıcısı kontrol supabı BESLEME pimi ile bu konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir OEM kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 1684 | SPN: 3363 | FMI: 4
Egzoz Emisyon 1 Dizel Egzoz Sıvısı Deposu Isıtıcısı - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. Egzoz emisyon dizel egzozu sıvı deposu ısıtıcısı kontrol supabı devre yanıtı
  2. Egzoz emisyon dizel egzozu sıvı deposu ısıtıcısı kontrol supabı devresi ile topraklama arasında kısa devre
  3. Egzoz emisyon dizel egzozu sıvı deposu ısıtıcısı kontrol supabı devresinde pimler arasında kısa devre

1 - Egzoz emisyon dizel egzozu sıvı deposu ısıtıcısı kontrol supabı devre yanıtı

Çözüm: S00002870

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon dizel egzozu sıvı deposu ısıtıcısı kontrol supabını OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Motoru rölantide çalıştırın.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Devre yanıtını kontrol etmeden önce 30 saniye bekleyin.
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Supap bağlı değilken aşağıdaki arıza kodu etkin hale geldiyse arızalı bir egzoz emisyon dizel egzozu sıvı deposu ısıtıcısı kontrol supabı algılanmıştır: 1683

Bağlantılı Çözümler

  • Yok

Onarim

  • Egzoz emisyon dizel egzozu sıvı deposu ısıtıcısı kontrol supabını onarın veya değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2 - Egzoz emisyon dizel egzozu sıvı deposu ısıtıcısı kontrol supabı devresi ile topraklama arasında kısa devre

Çözüm: S00000661

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demeti konnektörünü ECM'den ayırın.
  • Egzoz emisyon dizel egzozu sıvı deposu ısıtıcısı kontrol supabını OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti ECM konnektöründeki egzoz emisyon dizel egzozu sıvı deposu ısıtıcısı kontrol supabı SİNYAL pimi ile motor bloğu topraklaması arasındaki direnci ölçün.
  • OEM kablo demeti ECM konnektöründeki egzoz emisyon dizel egzozu sıvı deposu ısıtıcısı kontrol supabı BESLEME pimi ile motor bloğu topraklaması arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir OEM kablo demeti algılanmıştır: 100K Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - Egzoz emisyon dizel egzozu sıvı deposu ısıtıcısı kontrol supabı devresinde pimler arasında kısa devre

Çözüm: S00000659

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demeti konnektörünü ECM'den ayırın.
  • Egzoz emisyon dizel egzozu sıvı deposu ısıtıcısı kontrol supabını OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti ECM konnektöründeki egzoz emisyon dizel egzozu sıvı deposu ısıtıcısı kontrol supabı SİNYAL pimi ile bu konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • OEM kablo demeti ECM konnektöründeki egzoz emisyon dizel egzozu sıvı deposu ısıtıcısı kontrol supabı BESLEME pimi ile bu konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir OEM kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 1694 | SPN: 3226 | FMI: 2
Egzoz Emisyon 1 Çıkış NOx Sensörü - Veriler Düzensiz, Kesintili veya Hatalı

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Egzoz emisyon egzoz sistemi sızıntıları
  3. SCR ayrıştırma borusundaki birikintiler
  4. Egzoz emisyon dizel egzoz sıvısı dozlama sisteminde sızıntılar
  5. Egzoz Emisyon Dizel Egzoz Sıvısı Dozlama Pompası Sıfırlama testi
  6. Egzoz emisyon dizel egzoz sıvısı dozlama supabı arızalı
  7. Egzoz emisyon SCR performans testi
  8. SCR ayrıştırma borusundaki birikintiler
  9. Egzoz emisyon çıkış NOx sensörü arızalı

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00000146

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Egzoz Emisyon NOx: 1885, 1887, 2771, 3228, 3232, 3545, 3583, 3649, 3681, 3682, 3725, 3748, 3749

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Egzoz emisyon egzoz sistemi sızıntıları

Çözüm: S00001008

Doğrulama

Kosullar

  • Motor çalışıyor.

Eylem

  • Egzoz manifoldu ile kapak arasında sızıntı olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 010-024

  • Turboşarj ile egzoz manifoldu arasında sızıntı olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 010-024

  • Turboşarj çıkışı ile Egzoz Emisyon Dizel Oksitlenme Katalizörü emme bağlantısı arasındaki egzoz tesisatında sızıntı olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 010-024

  • Egzoz borularında sızıntı, çatlak ve gevşek bağlantı olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 010-024

  • Egzoz emisyon dizel oksitlenme katalizörü yuvasında, sensör bağlantı noktalarında ve bağlantı noktalarında sızıntı olup olmadığını inceleyin.

Bkz. Prosedür 010-024

  • Egzoz emisyon ve SCR bileşenlerinde egzoz sızıntısı olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 010-024

Spesifikasyonlar

  • Egzoz sisteminde hasar veya sızıntı varsa Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Egzoz manifoldunu değiştirin.

Bkz. Prosedür 011-007

  • Egzoz tesisatını onarın veya değiştirin.

Bkz. Prosedür 011-007

Bkz. OEM Servis El Kitabı

  • Egzoz emisyon dizel oksitlenme katalizörünü değiştirin.

Bkz. Prosedür 011-049

  • Egzoz emisyon dizel parçacık filtresini değiştirin.

Bkz. Prosedür 011-041

  • Egzoz emisyon SCR Katalizörünü değiştirin.

Bkz. Prosedür 011-036

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - SCR ayrıştırma borusundaki birikintiler

Çözüm: S00000564

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Egzoz emisyon ayrıştırma borusunu araçtan çıkarın.

Bkz. Prosedür 011-062

  • Ayrıştırma borusunda birikinti olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 011-062

Spesifikasyonlar

  • Ayrıştırma borusunun içinde aşırı egzoz emisyon dizel egzoz sıvısı birikmesi varsa tıkalı veya kısıtlı bir egzoz emisyon ayrıştırma borusu algılanmıştır.
  • Ek kontroller için Bağlantılı Çözümler bölümüne ilerleyin.

Bağlantılı Çözümler

  • Egzoz emisyon dizel egzoz sıvısı dozlama sisteminde sızıntılar

Bkz. S00000735

Onarim

  • Ayrıştırma borusunu temizleyin ve takın.

Bkz. Prosedür 011-062

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3.1 - Egzoz emisyon dizel egzoz sıvısı dozlama sisteminde sızıntılar

Çözüm: S00000735

Doğrulama

Kosullar

  • Sorun giderme işlemi sırasında önceden ayrılmışlarsa tüm egzoz emisyon dizel egzoz sıvısı hatlarını ve elektrik konnektörlerini, dozlama birimine ve egzoz emisyon dizel egzozu sıvı deposuna yeniden bağlayın.
  • Egzoz emisyon dizel egzoz sıvısı dozlama supabını çıkarın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM Diyagnostik Testleri altında bulunan Dizel Egzoz Sıvısı Sistemi Sızıntı Testini gerçekleştirin.

Bkz. Prosedür 011-080

Spesifikasyonlar

  • Bir hat, bağlantı parçası, bağlantı veya dozlama birimi sızıntı yapıyorsa egzoz emisyon dizel egzoz sıvısı sisteminde veya dozlama biriminde bir arıza algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Sızıntı yapan bileşenleri onarın veya değiştirin.

Bkz. Prosedür 011-059

Doğrulama

  • Yok
Parent Solution

4 - Egzoz Emisyon Dizel Egzoz Sıvısı Dozlama Pompası Sıfırlama testi

Çözüm: S00002761

Doğrulama

Kosullar

  • Sorun giderme işlemi sırasında önceden ayrılmışlarsa tüm egzoz emisyon dizel egzoz sıvısı hatlarını ve elektrik konnektörlerini, dozlama birimine ve egzoz emisyon dizel egzozu sıvı deposuna yeniden bağlayın.

Eylem

  • Egzoz emisyon dizel egzoz sıvısı dozlama supabını ayrıştırma borusundan çıkarın.

Bkz. Prosedür 011-059

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Egzoz Emisyon Dizel Egzoz Sıvısı Dozlama Pompası Sıfırlama Testini gerçekleştirin.

Bkz. Prosedür 011-063

Egzoz Emisyon Dizel Egzoz Sıvısı Dozlama Pompası Sıfırlama testi, yapılması gereken anahtar döngüsünden önce yalnızca iki kez çalıştırılabilir.

Spesifikasyonlar

  • Egzoz Emisyon Dizel Egzoz Sıvısı Dozlama Pompası Sıfırlama Testi spesifikasyonu karşılarsa sonraki çözüme ilerleyin.
  • Egzoz Emisyon Dizel Egzoz Sıvısı Dozlama Pompası Sıfırlama Testi spesifikasyonu karşılamazsa Bağlantılı Çözümler bölümüne ilerleyin.

Bağlantılı Çözümler

Aşağıdaki bağlantıya tıklayın:

  • Egzoz emisyon dizel egzoz sıvısı dozlama supabı arızalı

Bkz. S00002764

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4.1 - Egzoz emisyon dizel egzoz sıvısı dozlama supabı arızalı

Çözüm: S00002764

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Egzoz emisyon dizel egzoz sıvısı dozlama supabını temizleyin.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Egzoz Emisyon Dizel Egzoz Sıvısı Dozlama Pompası Sıfırlama Testini gerçekleştirin.

Bkz. Prosedür 011-063

Spesifikasyonlar

  • Egzoz Emisyon Dizel Egzoz Sıvısı Dozlama Pompası Sıfırlama Testi spesifikasyon dahilinde değilse Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Egzoz emisyon dizel egzoz sıvısı dozlama supabını değiştirin.

Bkz. Prosedür 011-059

  • Egzoz emisyon dizel egzoz sıvısı dozlama birimini değiştirin.

Bkz. Prosedür 011-058

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

5 - Egzoz emisyon SCR performans testi

Çözüm: S00003285

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Egzoz Emisyon SCR Performans Testini gerçekleştirin.

Egzoz Emisyon SCR Performans Testi, önerilen Cummins® elektronik servis aparatı veya eşdeğerinde yoksa en son ECM Kalibrasyon Revizyonuna güncelleyin ve Egzoz Emisyon SCR Performans Testini gerçekleştirin.

Spesifikasyonlar

  • Egzoz emisyon SCR katalizörü performans testi tamamlanmadıysa Bağlantılı Çözümler bölümüne ilerleyin.
  • SCR Sistemi testi, emme NOx sensörünün BAŞARISIZ olduğunu görüntülüyorsa Onarım bölümüne ilerleyin.
  • Egzoz emisyon SCR katalizörü, Egzoz Emisyon SCR Performans Testini geçemediyse arızalı bir egzoz emisyon SCR katalizörü algılanmıştır.

Bağlantılı Çözümler

  • SCR ayrıştırma borusundaki birikintiler

Bkz. S00003647

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Egzoz emisyon emme NOx sensörünü değiştirin.

Bkz. Prosedür 019-463

  • Ayrıştırma borusunu temizleyin ve takın.

Bkz. Prosedür 011-062

  • Egzoz emisyon SCR Katalizörünü değiştirin.

Bkz. Prosedür 011-036

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

5.1 - SCR ayrıştırma borusundaki birikintiler

Çözüm: S00003647

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Egzoz emisyon ayrıştırma borusunu araçtan çıkarın.

Bkz. Prosedür 011-062

  • Ayrıştırma borusunda birikinti olup olmadığını görsel olarak inceleyin.

Spesifikasyonlar

  • Ayrıştırma borusunun içinde aşırı egzoz emisyon dizel egzoz sıvısı birikmesi varsa tıkalı veya kısıtlı bir egzoz emisyon ayrıştırma borusu algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Egzoz emisyon ayrıştırma borusunu temizleyin.

Bkz. Prosedür 011-062

Doğrulama

  • Yok
Parent Solution

6 - Egzoz emisyon çıkış NOx sensörü arızalı

Çözüm: S00000994

Doğrulama

Kosullar

  • Yok

Eylem

  • Bu arıza kodu için önceki tüm çözüm doğrulamalarının gerçekleştirildiğini doğrulayın.

Spesifikasyonlar

  • Arıza kodu hala etkinse ya da motorun son 25 saatinde birden fazla kez devre dışı olarak kaydedildiyse ve önceki tüm çözüm doğrulamaları gerçekleştirildiyse arızalı bir egzoz emisyon çıkış NOx sensörü algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Egzoz emisyon çıkış NOx sensörünü değiştirin.

Bkz. Prosedür 019-451

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 1695 | SPN: 3513 | FMI: 3
Sensör Beslemesi 5 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. OEM kablo demetinde akü ile kısa devre
  2. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - OEM kablo demetinde akü ile kısa devre

Çözüm: S00000970

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demeti konnektörünü ECM'den ayırın.
  • Gaz pedalı pozisyon sensörünü OEM kablo demetinden ayırın.
  • Araç hızı sensörünü OEM kablo demetinden ayırın.
  • Motor soğutma sıvısı seviye sensörünü OEM kablo demetinden ayırın.
  • Uzak gaz pedalını veya gaz kolunu OEM kablo demetinden ayırın.
  • Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörünü OEM kablo demetinden ayırın.
  • Egzoz emisyon dizel egzoz sıvısı dozlama birimini OEM kablo demetinden ayırın.
  • Fan hız sensörünü OEM kablo demetinden ayırın.
  • OEM basınç sensörünü OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti ECM konnektöründeki OEM +5 volt BESLEME pimi ile OEM kablo demeti konnektöründeki ECM akü (+) pimleri arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir OEM kablo demeti algılanmıştır: 100k Ω
  • Direnç aşağıdaki spesifikasyondan yüksekse arızalı bir ECM algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

  • ECM'yi değiştirin.

Bkz. Prosedür 019-031

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 1696 | SPN: 3513 | FMI: 4
Sensör Beslemesi 5 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. ECM sensör beslemesi 5 voltajı normalden düşük
  2. Egzoz emisyon dizel egzoz sıvısı dozlama birimi konnektörü arızalı
  3. OEM kablo demeti ile topraklama arasında kısa devre
  4. ECM sensör beslemesi 5 devresinde pimler arasında kısa devre
  5. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - ECM sensör beslemesi 5 voltajı normalden düşük

Çözüm: S00000544

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Aşağıdaki eylemleri teker teker gerçekleştirin:
  • OEM basınç sensörünü OEM kablo demetinden ayırın.
  • Yedek OEM basınç sensörünü OEM kablo demetinden ayırın.
  • Gaz pedalı pozisyon sensörünü OEM kablo demetinden ayırın.
  • Ortam hava sıcaklığı sensörünü OEM kablo demetinden ayırın.
  • Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörünü OEM kablo demetinden ayırın.
  • Egzoz emisyon dizel egzoz sıvısı dozlama supabını OEM kablo demetinden ayırın.
  • Motor soğutma sıvısı seviye sensörünü OEM kablo demetinden ayırın.
  • Uzak gaz pedalı pozisyon sensörünü OEM kablo demetinden ayırın.
  • Fan hız sensörünü OEM kablo demetinden ayırın.
  • Egzoz emisyon dizel egzoz sıvısı dozlama birimini OEM kablo demetinden ayırın.
  • Yakıt seviye sensörünü OEM kablo demetinden ayırın.
  • Araç hızı sensörünü OEM kablo demetinden ayırın.
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Bir bileşen bağlı değilken arıza kodu devre dışı kalırsa arızalı bir sensör beslemesi bileşeni algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • OEM basınç sensörünü değiştirin.

Bkz. OEM Servis El Kitabı

  • Yedek OEM basınç sensörünü değiştirin.

Bkz. OEM Servis El Kitabı

  • Gaz pedalı veya gaz kolu pozisyon sensörünü değiştirin.

Bkz. OEM Servis El Kitabı

  • Ortam havası sıcaklık sensörünü değiştirin.

Bkz. OEM Servis El Kitabı

  • Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörünü değiştirin.

Bkz. Prosedür 019-443

  • Egzoz emisyon dizel egzoz sıvısı dozlama supabını değiştirin.

Bkz. Prosedür 011-059

  • Motor soğutma sıvısı seviye sensörünü değiştirin.

Bkz. Prosedür 019-017

  • Uzak gaz pedalı aksamını değiştirin.

Bkz. OEM Servis El Kitabı

  • Fan hız sensörünü değiştirin.

Bkz. OEM Servis El Kitabı

  • Egzoz emisyon dizel egzoz sıvısı dozlama birimini değiştirin.

Bkz. Prosedür 011-058

  • Yakıt seviye sensörünü değiştirin.

Bkz. OEM Servis El Kitabı

  • Araç hızı sensörünü değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2 - Egzoz emisyon dizel egzoz sıvısı dozlama birimi konnektörü arızalı

Çözüm: S00003209

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon dizel egzoz sıvısı dozlama birimini OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.
  • Tüm bağlantılarda korozyon veya gevşek bağlantı olup olmadığını inceleyin.

Spesifikasyonlar

  • Egzoz emisyon dizel egzoz sıvısı dozlama birimi konnektöründe veya egzoz emisyon dizel egzoz sıvısı dozlama birimi kablo demeti konnektöründe dizel egzoz sıvısı belirtileri varsa arızalı bir egzoz emisyon dizel egzoz sıvısı dozlama birimi konnektörü algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Egzoz emisyon dizel egzoz sıvısı dozlama birimini değiştirin.

Bkz. Prosedür 011-058

  • OEM kablo demetini onarın veya değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - OEM kablo demeti ile topraklama arasında kısa devre

Çözüm: S00001229

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demeti konnektörünü ECM'den ayırın.
  • OEM basınç sensörünü OEM kablo demetinden ayırın.
  • Ortam hava sıcaklığı sensörünü OEM kablo demetinden ayırın.
  • Gaz pedalı pozisyon sensörünü OEM kablo demetinden ayırın.
  • Fan hız sensörünü OEM kablo demetinden ayırın.
  • Araç hızı sensörünü OEM kablo demetinden ayırın.
  • Motor soğutma sıvısı seviye sensörünü OEM kablo demetinden ayırın.
  • Uzak gaz pedalını veya gaz kolunu OEM kablo demetinden ayırın.
  • Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörünü OEM kablo demetinden ayırın.
  • Egzoz emisyon dizel egzozu sıvı deposu seviye sensörünü OEM kablo demetinden ayırın.
  • Egzoz emisyon dizel egzoz sıvısı dozlama birimini OEM kablo demetinden ayırın.
  • Egzoz emisyon dizel egzoz sıvısı dozlama supabını OEM kablo demetinden ayırın.
  • Egzoz emisyon dizel egzoz sıvısı basınç sensörünü OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • 5 VDC BESLEME pimi ile motor bloğu topraklaması arasındaki direnci ölçün ve kısa devre olup olmadığını kontrol edin.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir OEM kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - ECM sensör beslemesi 5 devresinde pimler arasında kısa devre

Çözüm: S00000542

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demeti konnektörünü ECM'den ayırın.
  • OEM basınç sensörünü OEM kablo demetinden ayırın.
  • Ortam hava sıcaklığı sensörünü OEM kablo demetinden ayırın.
  • Gaz pedalı pozisyon sensörünü OEM kablo demetinden ayırın.
  • Fan hız sensörünü OEM kablo demetinden ayırın.
  • Araç hızı sensörünü OEM kablo demetinden ayırın.
  • Motor soğutma sıvısı seviye sensörünü OEM kablo demetinden ayırın.
  • Uzak gaz pedalını veya gaz kolunu OEM kablo demetinden ayırın.
  • Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörünü OEM kablo demetinden ayırın.
  • Egzoz emisyon dizel egzozu sıvı deposu seviye sensörünü OEM kablo demetinden ayırın.
  • Egzoz emisyon dizel egzoz sıvısı dozlama birimini OEM kablo demetinden ayırın.
  • Egzoz emisyon dizel egzoz sıvısı dozlama supabını OEM kablo demetinden ayırın.
  • Egzoz emisyon dizel egzoz sıvısı basınç sensörünü OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti ECM konnektöründeki 5 VDC BESLEME pimi ile diğer tüm pimler arasındaki direnci ölçün ve bunlar arasında kısa devre olup olmadığını kontrol edin.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir OEM kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

5 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 1712 | SPN: 3363 | FMI: 18
Egzoz Emisyon 1 Dizel Egzoz Sıvısı Deposu Isıtıcısı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Dizel egzozu sıvı deposunun ısıtıcı hattından soğutma sıvısı akışı yok
  3. Kısıtlı veya sızdıran egzoz emisyon dizel egzozu sıvı deposu ısıtıcısı kontrol supabı soğutma sıvısı hatları
  4. Egzoz emisyon dizel egzoz sıvısı deposu ısıtıcısı kontrol supabı yanlış takılmış
  5. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00000147

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Egzoz emisyon dizel egzoz sıvısı sistemi: 1677, 1678, 1679, 1683, 1684, 3242, 3576

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Dizel egzozu sıvı deposunun ısıtıcı hattından soğutma sıvısı akışı yok

Çözüm: S00001102

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Soğutma sıvısı seviyesini görsel olarak inceleyin.

Spesifikasyonlar

  • Soğutma sıvısı seviyesi düşükse Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • Düşük soğutma sıvısı seviyesi için soğutma sıvısı ekleyin ve motor bileşenlerinde soğutma sıvısı sızıntı belirtisi olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 008-018

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - Kısıtlı veya sızdıran egzoz emisyon dizel egzozu sıvı deposu ısıtıcısı kontrol supabı soğutma sıvısı hatları

Çözüm: S00000784

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor soğutma sıvısı seviyesinin normal çalışma aralığında olduğunu doğrulayın.

Eylem

  • Egzoz emisyon dizel egzozu sıvı deposu ısıtıcısının soğutma sıvısı hatlarında hasar belirtisi, sızıntı yapan hat, sızıntı yapan conta, sızıntı yapan keçe veya gevşek bağlantı olup olmadığını görsel olarak inceleyin.

Bkz. OEM Servis El Kitabı

  • Egzoz emisyon dizel egzozu sıvı deposu ısıtıcısının soğutma sıvısı hatlarında OEM sıralı kesme supabı dahil eğilme veya kısıtlama olup olmadığını görsel olarak inceleyin.

Bkz. OEM Servis El Kitabı

Spesifikasyonlar

  • Egzoz emisyon dizel egzozu sıvı deposu ısıtıcısının soğutma sıvısı hatlarında sızıntı veya kısıtlama varsa arızalı bir egzoz emisyon dizel egzozu sıvı deposu ısıtıcısı soğutma sıvısı hattı veya bağlantısı algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Sızıntı yapan bileşenleri onarın veya değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - Egzoz emisyon dizel egzoz sıvısı deposu ısıtıcısı kontrol supabı yanlış takılmış

Çözüm: S00000547

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Egzoz emisyon dizel egzozu sıvı deposu ısıtıcısı kontrol supabının düzgün takıldığını ve ters takılmadığını doğrulayın.

Spesifikasyonlar

  • Egzoz emisyon dizel egzozu sıvı deposu ısıtıcısı kontrol supabı ters takıldıysa yanlış takılmış egzoz emisyon dizel egzozu sıvı deposu ısıtıcısı kontrol supabı algılanmıştır.
  • Egzoz emisyon dizel egzozu sıvı deposu ısıtıcısı kontrol supabı ters takılmadıysa arızalı bir egzoz emisyon dizel egzozu sıvı deposu ısıtıcısı kontrol supabı algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Egzoz emisyon dizel egzozu sıvı deposu ısıtıcısı kontrol supabını onarın veya değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

5 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 1713 | SPN: 3363 | FMI: 16
Egzoz Emisyon 1 Dizel Egzoz Sıvısı Deposu Isıtıcısı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Egzoz emisyon dizel egzozu sıvı deposu sıcaklık sensörü arızalı
  3. Egzoz emisyon dizel egzoz sıvısı deposu ısıtıcısı kontrol supabı yanlış takılmış
  4. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00000148

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Egzoz emisyon dizel egzoz sıvısı sistemi: 1677, 1678, 1679, 1683, 1684, 3576, 4737

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Egzoz emisyon dizel egzozu sıvı deposu sıcaklık sensörü arızalı

Çözüm: S00000574

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Egzoz emisyon dizel egzozu sıvı deposu sıcaklık sensörü için önerilen Cummins® elektronik servis aparatı veya eşdeğerinde okunan değeri kızılötesi termometreyle okunan değerle karşılaştırın.

Spesifikasyonlar

  • Okunan değer aşağıdaki spesifikasyon dahilinde değilse arızalı bir egzoz emisyon dizel egzozu sıvı deposu sıcaklık sensörü algılanmıştır: 10 C [18 F]

Bağlantılı Çözümler

  • Yok

Onarim

  • Egzoz emisyon dizel egzozu sıvı deposu sıcaklık sensörünü değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - Egzoz emisyon dizel egzoz sıvısı deposu ısıtıcısı kontrol supabı yanlış takılmış

Çözüm: S00000547

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Egzoz emisyon dizel egzozu sıvı deposu ısıtıcısı kontrol supabının düzgün takıldığını ve ters takılmadığını doğrulayın.

Spesifikasyonlar

  • Egzoz emisyon dizel egzozu sıvı deposu ısıtıcısı kontrol supabı ters takıldıysa yanlış takılmış egzoz emisyon dizel egzozu sıvı deposu ısıtıcısı kontrol supabı algılanmıştır.
  • Egzoz emisyon dizel egzozu sıvı deposu ısıtıcısı kontrol supabı ters takılmadıysa arızalı bir egzoz emisyon dizel egzozu sıvı deposu ısıtıcısı kontrol supabı algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Egzoz emisyon dizel egzozu sıvı deposu ısıtıcısı kontrol supabını onarın veya değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 1843 | SPN: 101 | FMI: 3
Krank Karteri Basınç Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Krank karteri basınç sensörü voltaj kontrolü
  3. ECM'de krank karteri basınç sensörü voltaj kontrolü
  4. Krank karteri basınç sensörü devre yanıtı
  5. ECM'de krank karteri basınç sensörü devre yanıtı

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00000899

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Sensör beslemesi 1: 352, 386

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Krank karteri basınç sensörü voltaj kontrolü

Çözüm: S00000977

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Krank karteri basınç sensörünü motor kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motor kablo demetindeki krank karteri basınç sensörü BESLEME pimi ile krank karteri basınç sensörü DÖNÜŞ pimi arasındaki voltajı ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Voltaj aşağıdaki spesifikasyon dahilindeyse sonraki çözüme ilerleyin: 4.75 - 5.25 VDC
  • Voltaj aşağıdaki spesifikasyon dahilinde değilse Bağlantılı Çözümler bölümüne ilerleyin: 4.75 - 5.25 VDC

Bağlantılı Çözümler

Aşağıdaki bağlantıya tıklayın:

  • ECM'de krank karteri basınç sensörü voltaj kontrolü

Bkz. S00000978

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Yok
Next Solution

2.1 - ECM'de krank karteri basınç sensörü voltaj kontrolü

Çözüm: S00000978

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demeti konnektörünü ECM'den ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • ECM'deki krank karteri basınç sensörü BESLEME pimi ile krank karteri basınç sensörü DÖNÜŞ pimi arasındaki voltajı ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • ECM konnektöründeki voltaj aşağıdaki spesifikasyon dahilindeyse arızalı bir motor kablo demeti algılanmıştır: 4.75 - 5.25 VDC
  • ECM konnektöründeki voltaj aşağıdaki spesifikasyon dahilinde değilse arızalı bir ECM algılanmıştır: 4.75 - 5.25 VDC

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

  • ECM'yi değiştirin.

Bkz. Prosedür 019-031

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

3 - Krank karteri basınç sensörü devre yanıtı

Çözüm: S00000409

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Krank karteri basınç sensörünü motor kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Devre yanıtını kontrol etmeden önce 30 saniye bekleyin.
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Sensör bağlı değilken aşağıdaki arıza kodu etkin hale geldiyse arızalı bir krank karteri basınç sensörü algılanmıştır: 1844

Bağlantılı Çözümler

  • Yok

Onarim

  • Krank karteri basınç sensörünü değiştirin.

Bkz. Prosedür 019-445

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - ECM'de krank karteri basınç sensörü devre yanıtı

Çözüm: S00001175

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Devre yanıtını kontrol etmeden önce 30 saniye bekleyin.
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Motor kablo demeti bağlı değilken aşağıdaki arıza kodu etkin hale gelmezse arızalı bir ECM algılanmıştır: 1844
  • Motor kablo demeti bağlı değilken aşağıdaki arıza kodu etkin hale geldiyse arızalı bir motor kablo demeti algılanmıştır: 1844

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • ECM'yi değiştirin.

Bkz. Prosedür 019-031

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 1844 | SPN: 101 | FMI: 4
Krank Karteri Basınç Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Krank karteri basınç sensörü voltaj kontrolü
  3. ECM'de krank karteri basınç sensörü voltaj kontrolü
  4. Krank karteri basınç sensörü devre yanıtı
  5. ECM'de krank karteri basınç sensörü devre yanıtı

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00000899

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Sensör beslemesi 1: 352, 386

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Krank karteri basınç sensörü voltaj kontrolü

Çözüm: S00000977

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Krank karteri basınç sensörünü motor kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motor kablo demetindeki krank karteri basınç sensörü BESLEME pimi ile krank karteri basınç sensörü DÖNÜŞ pimi arasındaki voltajı ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Voltaj aşağıdaki spesifikasyon dahilindeyse sonraki çözüme ilerleyin: 4.75 - 5.25 VDC
  • Voltaj aşağıdaki spesifikasyon dahilinde değilse Bağlantılı Çözümler bölümüne ilerleyin: 4.75 - 5.25 VDC

Bağlantılı Çözümler

Aşağıdaki bağlantıya tıklayın:

  • ECM'de krank karteri basınç sensörü voltaj kontrolü

Bkz. S00000978

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Yok
Next Solution

2.1 - ECM'de krank karteri basınç sensörü voltaj kontrolü

Çözüm: S00000978

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demeti konnektörünü ECM'den ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • ECM'deki krank karteri basınç sensörü BESLEME pimi ile krank karteri basınç sensörü DÖNÜŞ pimi arasındaki voltajı ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • ECM konnektöründeki voltaj aşağıdaki spesifikasyon dahilindeyse arızalı bir motor kablo demeti algılanmıştır: 4.75 - 5.25 VDC
  • ECM konnektöründeki voltaj aşağıdaki spesifikasyon dahilinde değilse arızalı bir ECM algılanmıştır: 4.75 - 5.25 VDC

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

  • ECM'yi değiştirin.

Bkz. Prosedür 019-031

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

3 - Krank karteri basınç sensörü devre yanıtı

Çözüm: S00000410

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Krank karteri basınç sensörünü motor kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Motor kablo demetinin sensör konnektöründeki krank karteri basınç sensörü BESLEME pimi ile krank karteri basınç sensörü SİNYAL pimi arasına bir atlatma kablosu yerleştirin.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Devre yanıtını kontrol etmeden önce 30 saniye bekleyin.
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Atlatma kablosu yerindeyken aşağıdaki arıza kodu etkin hale geldiyse arızalı bir krank karteri basınç sensörü algılanmıştır: 1843

Bağlantılı Çözümler

  • Yok

Onarim

  • Krank karteri basınç sensörünü değiştirin.

Bkz. Prosedür 019-445

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - ECM'de krank karteri basınç sensörü devre yanıtı

Çözüm: S00001176

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • ECM'deki krank karteri basınç sensörü BESLEME pimi ile krank karteri basınç sensörü SİNYAL pimi arasına bir atlatma kablosu yerleştirin.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Devre yanıtını kontrol etmeden önce 30 saniye bekleyin.
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Atlatma kablosu yerindeyken aşağıdaki arıza kodu etkin hale gelmezse arızalı bir ECM algılanmıştır: 1843
  • Atlatma kablosu yerindeyken aşağıdaki arıza kodu etkin hale geldiyse arızalı bir motor kablo demeti algılanmıştır: 1843

Bağlantılı Çözümler

  • Yok

Onarim

Arızalı bileşenleri onarın veya değiştirin.

  • ECM'yi değiştirin.

Bkz. Prosedür 019-031

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 1866 | SPN: 411 | FMI: 2
Egzoz Gazı Devridaimi Diferansiyel Basıncı - Veriler Düzensiz, Kesintili veya Hatalı

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Tıkanmış EGR diferansiyel basınç sensörü besleme bağlantı noktaları
  3. Hava emme sisteminde sızıntılar
  4. Şarjlı hava soğutucusu sistemi sızıntısı
  5. ECM kalibrasyonu revizyon geçmişi kontrolü
  6. EGR diferansiyel basınç sensörü arızalı

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00000154

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • EGR diferansiyel basıncı: 2273, 2274

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Tıkanmış EGR diferansiyel basınç sensörü besleme bağlantı noktaları

Çözüm: S00006327

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Hava emiş bağlantısını çıkarın.
  • Hava emiş bağlantısında karbon birikmesi olup olmadığını inceleyin.

Bkz. Servis Bülteni 5579934

  • EGR diferansiyel basınç sensörü akış bağlantı noktası çapraz deliklerinde is tıkanıklığı olup olmadığını inceleyin.

Bkz. Prosedür 010-080

  • Egzoz gazı giriş bağlantı noktalarında is tıkanıklığı olup olmadığını inceleyin.

Bkz. Prosedür 010-080

  • Emilen hava ısıtıcısında karbon birikmesi olup olmadığını inceleyin.

Bkz. Prosedür 010-080

Spesifikasyonlar

  • Karbon birikmesi varsa Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • İncelenen bileşenlerdeki karbon veya is tıkanıklığını temizleyin.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - Hava emme sisteminde sızıntılar

Çözüm: S00008386

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Hava emme sisteminde kaçak olup olmadığını görsel olarak inceleyin.
  • Emme tesisatında hava kaçağı olup olmadığını görsel olarak inceleyin.

Spesifikasyonlar

  • Bileşenlerden herhangi birinde kaçak gözlemlenirse kaçak yapan bir hava sistemi bileşeni algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Sızıntı yapan bileşenleri onarın veya değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - Şarjlı hava soğutucusu sistemi sızıntısı

Çözüm: S00008815

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Şarjlı hava soğutucusu hortumlarında hava kaçağı olup olmadığını görsel olarak inceleyin.
  • Şarjlı hava soğutucusunda kaçak olup olmadığını kontrol etmek için basınç testi yapın.

Bkz. Prosedür 010-027

Spesifikasyonlar

  • Sızıntı varsa Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Şarjlı hava soğutucusunu onarın veya değiştirin.

Bkz. Prosedür 010-027

  • Şarjlı hava soğutucusu hortumlarını onarın veya değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

5 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

6 - EGR diferansiyel basınç sensörü arızalı

Çözüm: S00003480

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Bu arıza kodu için önceki tüm çözüm doğrulamalarının gerçekleştirildiğini doğrulayın.

Spesifikasyonlar

  • Arıza kodu hala etkinse ya da motorun son 25 saatinde birden fazla kez devre dışı olarak kaydedildiyse ve önceki tüm çözüm doğrulamaları gerçekleştirildiyse Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • EGR diferansiyel basınç sensörünü değiştirin.

Bkz. Prosedür 019-370

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 1867 | SPN: 412 | FMI: 2
Egzoz Gazı Devridaimi Sıcaklığı - Veriler Düzensiz, Kesintili veya Hatalı

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. EGR sıcaklık sensörü açık devre kontrolü
  3. EGR sıcaklık sensörü devresinde pim ile topraklama arasında kısa devre
  4. EGR sıcaklık sensörü devresinde pimler arasında kısa devre
  5. ECM kalibrasyonu revizyon geçmişi kontrolü
  6. EGR sıcaklık sensörü arızalı

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00000155

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Egzoz gazı sıcaklığı: 2375, 2376

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - EGR sıcaklık sensörü açık devre kontrolü

Çözüm: S00005089

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • EGR sıcaklık sensörünü motor kablo demetinden ayırın.
  • Motor kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • EGR sıcaklık sensörü motor kablo demeti konnektöründeki EGR sıcaklık sensörü SİNYAL pimi ile motor kablo demeti ECM konnektöründeki EGR sıcaklık sensörü SİNYAL pimi arasındaki direnci ölçün.
  • EGR sıcaklık sensörü motor kablo demeti konnektöründeki EGR sıcaklık sensörü DÖNÜŞ pimi ile motor kablo demeti ECM konnektöründeki EGR sıcaklık sensörü DÖNÜŞ pimi arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan yüksekse arızalı bir motor kablo demeti algılanmıştır: 10 Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - EGR sıcaklık sensörü devresinde pim ile topraklama arasında kısa devre

Çözüm: S00005090

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • EGR sıcaklık sensörünü motor kablo demetinden ayırın.
  • Motor kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Motor kablo demeti ECM konnektöründeki EGR sıcaklık sensörü SİNYAL pimi ile topraklama arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir motor kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - EGR sıcaklık sensörü devresinde pimler arasında kısa devre

Çözüm: S00005079

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • EGR sıcaklık sensörünü motor kablo demetinden ayırın.
  • Motor kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Motor kablo demeti ECM konnektöründeki EGR sıcaklık sensörü SİNYAL pimi ile bu konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • Motor kablo demeti ECM konnektöründeki EGR sıcaklık sensörü DÖNÜŞ pimi ile bu konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir motor kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

5 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

6 - EGR sıcaklık sensörü arızalı

Çözüm: S00005254

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Bu arıza kodu için önceki tüm çözüm doğrulamalarının gerçekleştirildiğini doğrulayın.

Spesifikasyonlar

  • Arıza kodu hala etkinse ya da motorun son 25 saatinde birden fazla kez devre dışı olarak kaydedildiyse ve önceki tüm çözüm doğrulamaları gerçekleştirildiyse Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • EGR sıcaklık sensörünü değiştirin.

Bkz. Prosedür 019-378

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 1879 | SPN: 3251 | FMI: 3
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Egzoz emisyon dizel parçacık filtresi basınç sensörü voltaj kontrolü
  3. Kablo demeti yük testi
  4. Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü açık devre kontrolü
  5. Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü devre yanıtı
  6. Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü açık devre kontrolü
  7. Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü kablosunda pimler arasında kısa devre kontrolü

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00000047

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Sensör beslemesi 5: 1695, 1696

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Egzoz emisyon dizel parçacık filtresi basınç sensörü voltaj kontrolü

Çözüm: S00001246

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörünü OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • OEM kablo demetinin sensör konnektöründeki egzoz emisyon dizel parçacık filtresi diferansiyel/çıkış basınç sensörü BESLEME pimi ile egzoz emisyon dizel parçacık filtresi diferansiyel/çıkış basınç sensörü DÖNÜŞ pimi arasındaki voltajı ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Voltaj aşağıdaki spesifikasyon dahilindeyse Bağlantılı Çözümler bölümüne ilerleyin ve Kablo Yük Testini gerçekleştirin: 4.75 - 5.25 VDC
  • Voltaj aşağıdaki spesifikasyon dahilinde değilse Bağlantılı Çözümler bölümüne ilerleyin ve açık devre kontrolü gerçekleştirin: 4.75 - 5.25 VDC

Bağlantılı Çözümler

Aşağıdaki bağlantıya tıklayın:

  • Kablo demeti yük testi

Bkz. S00000877

  • Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü açık devre kontrolü

Bkz. S00001247

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
Next Solution

2.1 - Kablo demeti yük testi

Çözüm: S00000877

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Test edilen kablo devresinden tüm bileşenleri ayırın.

Eylem

Bu test, J1939 akıllı cihazlara veya sensörlere zarar verebileceğinden J1939 veri bağlantısı (+) ve (-) pimlerini kontrol etmek için uygun DEĞİLDİR.

  • Test edilen devre için kablo demeti yük testini gerçekleştirin.

Bkz. Prosedür 019-359

  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Voltaj düşüşü spesifikasyon dahilinde değilse arızalı bir kablo demeti algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

2.2 - Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü açık devre kontrolü

Çözüm: S00001247

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörünü OEM kablo demetinden ayırın.
  • OEM kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti ECM konnektörü egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü BESLEME pimi ile OEM kablo demeti egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü konnektörü BESLEME pimi arasındaki direnci ölçün.
  • OEM kablo demeti ECM konnektörü egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü DÖNÜŞ pimi ile OEM kablo demeti egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü konnektörü DÖNÜŞ pimi arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan yüksekse arızalı bir OEM kablo demeti algılanmıştır: 10 Ω
  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir ECM algılanmıştır: 10 Ω

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

  • ECM'yi değiştirin.

Bkz. Prosedür 019-031

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

3 - Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü devre yanıtı

Çözüm: S00000582

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörünü OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Devre yanıtını kontrol etmeden önce 30 saniye bekleyin.
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Sensör bağlı değilken aşağıdaki arıza kodu etkin hale geldiyse arızalı bir egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü algılanmıştır: 1881

Bağlantılı Çözümler

  • Yok

Onarim

  • Egzoz emisyon dizel parçacık filtresi diferansiyel/çıkış basınç sensörünü değiştirin.

Bkz. Prosedür 019-443

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü açık devre kontrolü

Çözüm: S00000984

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demeti konnektörünü ECM'den ayırın.
  • Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörünü OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti ECM konnektörü egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü DÖNÜŞ pimi ile OEM kablo demeti egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü konnektörü DÖNÜŞ pimi arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan yüksekse arızalı bir OEM kablo demeti algılanmıştır: 10 Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

5 - Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü kablosunda pimler arasında kısa devre kontrolü

Çözüm: S00007507

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demeti konnektörünü ECM'den ayırın.
  • Gaz pedalını veya gaz kolunu OEM kablo demetinden ayırın.
  • Uzak gaz pedalını veya gaz kolunu OEM kablo demetinden ayırın.
  • Motor soğutma sıvısı seviye sensörünü OEM kablo demetinden ayırın.
  • Fan hız sensörünü OEM kablo demetinden ayırın.
  • Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörünü OEM kablo demetinden ayırın.
  • Egzoz emisyon dizel egzoz sıvısı dozlama birimini OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti ECM konnektöründeki egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü SİNYAL pimi ile OEM kablo demeti ECM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.
  • OEM kablo demeti ECM konnektöründeki egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü BESLEME pimi ile OEM kablo demeti ECM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir OEM kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 1881 | SPN: 3251 | FMI: 4
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Egzoz emisyon dizel parçacık filtresi basınç sensörü voltaj kontrolü
  3. Kablo demeti yük testi
  4. Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü açık devre kontrolü
  5. Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü devre yanıtı
  6. Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü açık devre kontrolü
  7. Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü devresinde pim ile topraklama arasında kısa devre
  8. Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü kablosunda pimler arasında kısa devre kontrolü

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00000157

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Sensör beslemesi 5: 1696

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Egzoz emisyon dizel parçacık filtresi basınç sensörü voltaj kontrolü

Çözüm: S00001246

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörünü OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • OEM kablo demetinin sensör konnektöründeki egzoz emisyon dizel parçacık filtresi diferansiyel/çıkış basınç sensörü BESLEME pimi ile egzoz emisyon dizel parçacık filtresi diferansiyel/çıkış basınç sensörü DÖNÜŞ pimi arasındaki voltajı ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Voltaj aşağıdaki spesifikasyon dahilindeyse Bağlantılı Çözümler bölümüne ilerleyin ve Kablo Yük Testini gerçekleştirin: 4.75 - 5.25 VDC
  • Voltaj aşağıdaki spesifikasyon dahilinde değilse Bağlantılı Çözümler bölümüne ilerleyin ve açık devre kontrolü gerçekleştirin: 4.75 - 5.25 VDC

Bağlantılı Çözümler

Aşağıdaki bağlantıya tıklayın:

  • Kablo demeti yük testi

Bkz. S00000877

  • Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü açık devre kontrolü

Bkz. S00001247

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
Next Solution

2.1 - Kablo demeti yük testi

Çözüm: S00000877

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Test edilen kablo devresinden tüm bileşenleri ayırın.

Eylem

Bu test, J1939 akıllı cihazlara veya sensörlere zarar verebileceğinden J1939 veri bağlantısı (+) ve (-) pimlerini kontrol etmek için uygun DEĞİLDİR.

  • Test edilen devre için kablo demeti yük testini gerçekleştirin.

Bkz. Prosedür 019-359

  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Voltaj düşüşü spesifikasyon dahilinde değilse arızalı bir kablo demeti algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

2.2 - Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü açık devre kontrolü

Çözüm: S00001247

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörünü OEM kablo demetinden ayırın.
  • OEM kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti ECM konnektörü egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü BESLEME pimi ile OEM kablo demeti egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü konnektörü BESLEME pimi arasındaki direnci ölçün.
  • OEM kablo demeti ECM konnektörü egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü DÖNÜŞ pimi ile OEM kablo demeti egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü konnektörü DÖNÜŞ pimi arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan yüksekse arızalı bir OEM kablo demeti algılanmıştır: 10 Ω
  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir ECM algılanmıştır: 10 Ω

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

  • ECM'yi değiştirin.

Bkz. Prosedür 019-031

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

3 - Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü devre yanıtı

Çözüm: S00000580

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörünü OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Motor kablo demetinin sensör konnektöründeki egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü BESLEME pimi ile egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü SİNYAL pimi arasına bir atlatma kablosu yerleştirin.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Devre yanıtını kontrol etmeden önce 30 saniye bekleyin.
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Atlatma kablosu yerindeyken aşağıdaki arıza kodu etkin hale geldiyse arızalı bir egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü algılanmıştır: 1879

Bağlantılı Çözümler

  • Yok

Onarim

  • Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörünü değiştirin.

Bkz. Prosedür 019-443

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü açık devre kontrolü

Çözüm: S00000996

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demeti konnektörünü ECM'den ayırın.
  • Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörünü OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti ECM konnektörü egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü SİNYAL pimi ile OEM kablo demeti egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü konnektörü SİNYAL pimi arasındaki direnci ölçün.
  • OEM kablo demeti ECM konnektörü egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü BESLEME pimi ile OEM kablo demeti egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü konnektörü BESLEME pimi arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan yüksekse arızalı bir OEM kablo demeti algılanmıştır: 10 Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

5 - Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü devresinde pim ile topraklama arasında kısa devre

Çözüm: S00001539

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demeti konnektörünü ECM'den ayırın.
  • Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörünü OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti ECM konnektöründeki egzoz emisyon dizel parçacık filtresi çıkış basınç sensörü SİNYAL pimi ile topraklama arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir OEM kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

6 - Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü kablosunda pimler arasında kısa devre kontrolü

Çözüm: S00007507

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demeti konnektörünü ECM'den ayırın.
  • Gaz pedalını veya gaz kolunu OEM kablo demetinden ayırın.
  • Uzak gaz pedalını veya gaz kolunu OEM kablo demetinden ayırın.
  • Motor soğutma sıvısı seviye sensörünü OEM kablo demetinden ayırın.
  • Fan hız sensörünü OEM kablo demetinden ayırın.
  • Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörünü OEM kablo demetinden ayırın.
  • Egzoz emisyon dizel egzoz sıvısı dozlama birimini OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti ECM konnektöründeki egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü SİNYAL pimi ile OEM kablo demeti ECM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.
  • OEM kablo demeti ECM konnektöründeki egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü BESLEME pimi ile OEM kablo demeti ECM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir OEM kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 1883 | SPN: 3251 | FMI: 2
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basıncı - Veriler Düzensiz, Kesintili veya Hatalı

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Hasarlı veya eksik egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü boruları
  3. Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü aralık dahilinde takılmış
  4. Kapatma-Hızlandırma Testi - Egzoz Emisyon Bağlı Testini gerçekleştirin.
  5. Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü açık devre kontrolü
  6. Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü devresinde pim ile topraklama arasında kısa devre
  7. Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü kablosunda pimler arasında kısa devre kontrolü
  8. ECM kalibrasyonu revizyon geçmişi kontrolü
  9. Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü arızalı

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00000158

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Egzoz Emisyon Dizel Parçacık Filtresi: 1879, 1881

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Hasarlı veya eksik egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü boruları

Çözüm: S00001010

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Egzoz emisyon diferansiyel basınç borularının düzgün takılıp takılmadığını görsel olarak inceleyin.
  • Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü borularında hasar, tıkanma, bükülme, sızıntı belirtileri veya gevşek bağlantı olup olmadığını inceleyin.

Bkz. Prosedür 011-047

Aşırı soğuk ortam sıcaklıklarında egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü borularında donma, tıkanma veya kısıtlama olup olmadığını kontrol etmek önemlidir. Buzlanma, egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü borularında tıkanmaya/tutukluğa yol açabilir ve sorun giderme işlemi sırasında ortaya çıkmayabilir.

Spesifikasyonlar

  • Hasar, bükülme veya tıkanma varsa Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • Dizel parçacık filtresi diferansiyel basınç sensörü borularını onarın veya değiştirin.

Bkz. Prosedür 011-047

Doğrulama

  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
Next Solution

3 - Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü aralık dahilinde takılmış

Çözüm: S00000793

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü voltajı.

Bkz. Prosedür 019-443

  • Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü borularının yönünü görsel olarak inceleyin.

Bkz. Prosedür 011-047

Spesifikasyonlar

  • Okunan egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü voltaj değeri spesifikasyon dahilinde değilse arızalı bir egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü algılanmıştır.
  • Okunan egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü değeri spesifikasyon dahilindeyse Bağlantılı Çözümler bölümüne ilerleyin.
  • Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü boruları, sensör bağlantı noktalarından aşağı doğru sürekli bir eğimde değilse sensör yönünün yanlış olduğu algılanmıştır.

Bağlantılı Çözümler

  • Kapatma-Hızlandırma Testi - Egzoz Emisyon Bağlı Testini gerçekleştirin.

Bkz. S00001197

Onarim

  • Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörünü değiştirin.

Bkz. Prosedür 019-443

  • Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü borularının yönünü düzeltin.

Bkz. Prosedür 011-047

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3.1 - Kapatma-Hızlandırma Testi - Egzoz Emisyon Bağlı Testini gerçekleştirin.

Çözüm: S00001197

Doğrulama

Kosullar

  • Motor çalışıyor.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü voltajı.

Bkz. Prosedür 019-443

  • Kapatma-Hızlandırma Testi - Egzoz Emisyon Bağlı Testini gerçekleştirin.

Spesifikasyonlar

  • Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü voltaj değeri kapatma hızlandırma testi sırasında değişmezse arızalı bir egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörünü değiştirin.

Bkz. Prosedür 019-443

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

4 - Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü açık devre kontrolü

Çözüm: S00000996

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demeti konnektörünü ECM'den ayırın.
  • Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörünü OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti ECM konnektörü egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü SİNYAL pimi ile OEM kablo demeti egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü konnektörü SİNYAL pimi arasındaki direnci ölçün.
  • OEM kablo demeti ECM konnektörü egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü BESLEME pimi ile OEM kablo demeti egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü konnektörü BESLEME pimi arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan yüksekse arızalı bir OEM kablo demeti algılanmıştır: 10 Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

5 - Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü devresinde pim ile topraklama arasında kısa devre

Çözüm: S00001539

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demeti konnektörünü ECM'den ayırın.
  • Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörünü OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti ECM konnektöründeki egzoz emisyon dizel parçacık filtresi çıkış basınç sensörü SİNYAL pimi ile topraklama arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir OEM kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

6 - Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü kablosunda pimler arasında kısa devre kontrolü

Çözüm: S00007507

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demeti konnektörünü ECM'den ayırın.
  • Gaz pedalını veya gaz kolunu OEM kablo demetinden ayırın.
  • Uzak gaz pedalını veya gaz kolunu OEM kablo demetinden ayırın.
  • Motor soğutma sıvısı seviye sensörünü OEM kablo demetinden ayırın.
  • Fan hız sensörünü OEM kablo demetinden ayırın.
  • Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörünü OEM kablo demetinden ayırın.
  • Egzoz emisyon dizel egzoz sıvısı dozlama birimini OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti ECM konnektöründeki egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü SİNYAL pimi ile OEM kablo demeti ECM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.
  • OEM kablo demeti ECM konnektöründeki egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü BESLEME pimi ile OEM kablo demeti ECM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir OEM kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

7 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

8 - Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü arızalı

Çözüm: S00002710

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Bu arıza kodu için önceki tüm çözüm doğrulamalarının gerçekleştirildiğini doğrulayın.

Spesifikasyonlar

  • Önceki tüm çözüm doğrulamaları gerçekleştirildikten sonra arıza kodu hala etkinse arızalı bir egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörünü değiştirin.

Bkz. Prosedür 019-443

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 1885 | SPN: 3216 | FMI: 4
Egzoz Emisyon 1 Emme NOx Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. ECM kalibrasyonu revizyon geçmişi kontrolü
  3. Egzoz emisyon emme NOx sensörü arızalı

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00000017

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Egzoz Emisyon NOx: 3232, 3682

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - Egzoz emisyon emme NOx sensörü arızalı

Çözüm: S00007913

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Bu arıza kodu için önceki tüm çözüm doğrulamalarının gerçekleştirildiğini doğrulayın.
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Motorun son 25 saatte çalıştırılması sırasında arıza kodu etkinse ya da birden fazla kez devre dışı olarak kaydedildiyse arızalı bir egzoz emisyon emme NOx sensörü algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Egzoz emisyon emme NOx sensörünü değiştirin.

Bkz. Prosedür 019-463

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 1887 | SPN: 3226 | FMI: 4
Egzoz Emisyon 1 Çıkış NOx Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. ECM kalibrasyonu revizyon geçmişi kontrolü
  3. Egzoz emisyon çıkış NOx sensörü arızalı

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00000160

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Egzoz Emisyon NOx: 2771, 3681

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - Egzoz emisyon çıkış NOx sensörü arızalı

Çözüm: S00000587

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Arıza Kodu etkinse ya da motorun son 25 saatte çalıştırılması sırasında birden fazla kez devre dışı olarak kaydedildiyse Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • Egzoz emisyon çıkış NOx sensörünü değiştirin.

Bkz. Prosedür 019-451

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 1896 | SPN: 2791 | FMI: 13
EGR Supabı Kontrolörü - Kalibrasyon Dışında

Troubleshooting Summary

  1. Hava emme sisteminde sızıntılar
  2. Şarjlı hava soğutucusu sistemi sızıntısı
  3. EGR supabı arızalı
  4. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Hava emme sisteminde sızıntılar

Çözüm: S00008386

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Hava emme sisteminde kaçak olup olmadığını görsel olarak inceleyin.
  • Emme tesisatında hava kaçağı olup olmadığını görsel olarak inceleyin.

Spesifikasyonlar

  • Bileşenlerden herhangi birinde kaçak gözlemlenirse kaçak yapan bir hava sistemi bileşeni algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Sızıntı yapan bileşenleri onarın veya değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2 - Şarjlı hava soğutucusu sistemi sızıntısı

Çözüm: S00008815

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Şarjlı hava soğutucusu hortumlarında hava kaçağı olup olmadığını görsel olarak inceleyin.
  • Şarjlı hava soğutucusunda kaçak olup olmadığını kontrol etmek için basınç testi yapın.

Bkz. Prosedür 010-027

Spesifikasyonlar

  • Sızıntı varsa Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Şarjlı hava soğutucusunu onarın veya değiştirin.

Bkz. Prosedür 010-027

  • Şarjlı hava soğutucusu hortumlarını onarın veya değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - EGR supabı arızalı

Çözüm: S00004051

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Açma/kapatma anahtarı 1 dakika OFF (KAPALI).
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Motorun son 25 saatte çalıştırılması sırasında aşağıdaki listeden bir arıza kodu etkinse ya da birden fazla kez devre dışı olarak kaydedildiyse arızalı bir EGR supabı algılanmıştır: 1896

Bağlantılı Çözümler

  • Yok

Onarim

EGR supabı son 90 gün içinde değiştirilmişse aşağıda listelenen onarım işlemlerinden herhangi birini gerçekleştirmeden ÖNCE teknik yükseltme işleminizi uygulayın:

  • EGR supabını temizleyin veya değiştirin.

Bkz. Prosedür 011-022

  • EGR diferansiyel basınç bağlantı noktalarını temizleyin.

Bkz. Prosedür 010-080

  • Kapatma-Hızlandırma Testi - Egzoz Emisyon Bağlı Testini gerçekleştirin.

Bkz. Prosedür 014-017

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 1898 | SPN: 641 | FMI: 13
VGT Kumanda Elemanı Kontrolörü - Kalibrasyon Dışında

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Yanlış değişken geometrili turboşarj kumanda elemanı takılmış
  3. Değişken geometrili turboşarj kumanda elemanı kalibrasyonu yanlış
  4. Değişken Geometrili Turboşarj kumanda elemanı veya sektör dişli hasarlı

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00000162

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Turboşarj: 1894, 2387, 2636
  • Voltaj: 1938

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Yanlış değişken geometrili turboşarj kumanda elemanı takılmış

Çözüm: S00000599

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Değişken geometrili turboşarj kumanda elemanı kurulumunu gerçekleştirin.

Bkz. Prosedür 010-134

Spesifikasyonlar

  • Değişken geometrili turboşarj kumanda elemanı kurulumu tamamlanmazsa Bağlantılı Çözümler bölümüne ilerleyin.
  • Değişken geometrili turboşarj kumanda elemanı kurulumu tamamlanmazsa arızalı bir değişken geometrili turboşarj kumanda elemanı algılanmıştır.

Bağlantılı Çözümler

  • Değişken geometrili turboşarj kumanda elemanı kalibrasyonu yanlış

Bkz. S00008994

Onarim

  • Değişken geometrili turboşarj kumanda elemanını değiştirin.

Bkz. Prosedür 010-134

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2.1 - Değişken geometrili turboşarj kumanda elemanı kalibrasyonu yanlış

Çözüm: S00008994

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Değişken geometrili turboşarj kumanda elemanı kalibrasyonunu gerçekleştirin.

Bkz. Prosedür 010-134

Spesifikasyonlar

  • Değişken geometrili turboşarj kumanda elemanı kalibrasyonu tamamlanmazsa arızalı bir değişken geometrili turboşarj algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Değişken geometrili turboşarjı değiştirin.

Bkz. Prosedür 010-134

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

3 - Değişken Geometrili Turboşarj kumanda elemanı veya sektör dişli hasarlı

Çözüm: S00000461

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Değişken geometrili turboşarj kumanda elemanını turboşarjdan çıkarın.

Bkz. Prosedür 010-134

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Kumanda elemanındaki değişken geometrili turboşarj pinyon dişlisinde tutukluk, fazla aşınma veya hasarlı diş olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 010-134

  • Değişken geometrili turboşarj sektör dişlisinde fazla aşınma, hasarlı diş veya kırık mil olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 010-134

  • Değişken geometrili turboşarj sektör dişlisinin düzgün hareket edip etmediğini inceleyin.

Bkz. Prosedür 010-134

Spesifikasyonlar

  • Değişken geometrili turboşarj sektör dişlisi gereksinimleri karşılamazsa arızalı bir turboşarj algılanmıştır.
  • Değişken geometrili turboşarj kumanda elemanının hareketi gereksinimleri karşılamazsa arızalı bir değişken geometrili turboşarj kumanda elemanı algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Değişken geometrili turboşarj kumanda elemanını değiştirin.

Bkz. Prosedür 010-134

  • Turboşarj aksamını değiştirin.

Bkz. Prosedür 010-033

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 1921 | SPN: 3251 | FMI: 16
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Kısıtlı emilen hava filtresi
  3. Hasarlı veya eksik egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü boruları
  4. Tıkanmış EGR diferansiyel basınç sensörü besleme bağlantı noktaları
  5. Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü aralık dahilinde takılmış
  6. Kapatma-Hızlandırma Testi - Egzoz Emisyon Bağlı Testini gerçekleştirin.
  7. Egzoz emisyon sıcaklık sensörü aralık dahilinde takılmış
  8. Aşırı siyah duman için kapatma-hızlandırma kontrolü
  9. ECM kalibrasyonu revizyon geçmişi kontrolü
  10. Sabit egzoz emisyon rejenerasyon işlemi gerekir

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00001901

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Egzoz emisyon rejenerasyonu: 2777, 3375, 3376, 4213, 6416
  • Egzoz emisyon diferansiyel basıncı: 1879, 1881, 1883, 1922
  • Egzoz Emisyon Dizel Parçacık Filtresi: 1981, 2754, 3133, 3134, 3135, 3316, 3317, 3318, 3319, 3321, 3322, 3396, 5383
  • Egzoz Emisyon Dizel Oksitlenme Katalizörü: 3313, 3314, 3315
  • Yakıt: 559, 1139, 1141, 1142, 1143, 1144, 1145
  • EGR: 1228, 1896, 2272, 2349, 2353, 2357, 2359, 2962, 3136, 3137, 3138, 3342, 3382, 3383
  • EGR diferansiyel basıncı: 1866, 2273, 2274
  • Turboşarj: 1894, 1898, 2198, 2387, 2449, 2634, 2635, 2636, 3616
  • Emme manifoldu: 125, 2973, 4616
  • Emme gaz kelebeği: 175, 176, 177, 3539, 3541, 3542, 5879, 5881, 5882

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Kısıtlı emilen hava filtresi

Çözüm: S00000025

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Hava filtresinin tıkalı olmadığından emin olmak için görsel olarak inceleyin.

Spesifikasyonlar

  • Emilen hava filtresi tıkalıysa kısıtlı bir emilen hava filtresi algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Hava filtresini değiştirin.

Bkz. OEM Servis El Kitabı

Bkz. Prosedür 010-031

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - Hasarlı veya eksik egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü boruları

Çözüm: S00000558

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü borularında hasar, tıkanma, bükülme, sızıntı belirtileri veya gevşek bağlantı olup olmadığını inceleyin.

Bkz. Prosedür 011-047

Spesifikasyonlar

  • Tıkanma veya hasar varsa Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • Dizel parçacık filtresi diferansiyel basınç sensörü borularını onarın veya değiştirin.

Bkz. Prosedür 011-047

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - Tıkanmış EGR diferansiyel basınç sensörü besleme bağlantı noktaları

Çözüm: S00006241

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Hava emiş bağlantısını çıkarın.
  • EGR diferansiyel basınç sensörü akış bağlantı noktası çapraz deliklerinde is tıkanıklığı olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 010-080

  • Egzoz gazı giriş bağlantı noktalarında is tıkanıklığı olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 010-080

  • Emilen hava ısıtıcısında karbon birikmesi olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 010-080

  • Hava emiş bağlantısında karbon birikmesi olup olmadığını görsel olarak inceleyin.

Bkz. Servis Bülteni 5579934

Bkz. Prosedür 010-080

Spesifikasyonlar

  • İncelenen bileşenlerdeki karbon veya is tıkanıklığını temizleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • EGR diferansiyel basınç bağlantı noktalarını temizleyin.

Bkz. Prosedür 010-080

Doğrulama

  • Yok
Next Solution

5 - Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü aralık dahilinde takılmış

Çözüm: S00000793

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü voltajı.

Bkz. Prosedür 019-443

  • Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü borularının yönünü görsel olarak inceleyin.

Bkz. Prosedür 011-047

Spesifikasyonlar

  • Okunan egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü voltaj değeri spesifikasyon dahilinde değilse arızalı bir egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü algılanmıştır.
  • Okunan egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü değeri spesifikasyon dahilindeyse Bağlantılı Çözümler bölümüne ilerleyin.
  • Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü boruları, sensör bağlantı noktalarından aşağı doğru sürekli bir eğimde değilse sensör yönünün yanlış olduğu algılanmıştır.

Bağlantılı Çözümler

  • Kapatma-Hızlandırma Testi - Egzoz Emisyon Bağlı Testini gerçekleştirin.

Bkz. S00001197

Onarim

  • Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörünü değiştirin.

Bkz. Prosedür 019-443

  • Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü borularının yönünü düzeltin.

Bkz. Prosedür 011-047

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

5.1 - Kapatma-Hızlandırma Testi - Egzoz Emisyon Bağlı Testini gerçekleştirin.

Çözüm: S00001197

Doğrulama

Kosullar

  • Motor çalışıyor.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü voltajı.

Bkz. Prosedür 019-443

  • Kapatma-Hızlandırma Testi - Egzoz Emisyon Bağlı Testini gerçekleştirin.

Spesifikasyonlar

  • Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü voltaj değeri kapatma hızlandırma testi sırasında değişmezse arızalı bir egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörünü değiştirin.

Bkz. Prosedür 019-443

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

6 - Egzoz emisyon sıcaklık sensörü aralık dahilinde takılmış

Çözüm: S00000338

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Motoru çalıştırın.

Eylem

  • Motoru aşağıdaki süreler boyunca yüksek rölantide çalıştırın: 10
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Aşağıdaki parametreleri izleyin:

  • Egzoz emisyon dizel oksitlenme katalizörü emme sıcaklığı
  • Egzoz emisyon dizel parçacık filtresi emme sıcaklığı
  • Egzoz emisyon dizel parçacık filtresi çıkış sıcaklığı

Spesifikasyonlar

  • Her bir sensör diğer sensörlerin aşağıdaki spesifikasyonu dahilinde değilse arızalı bir egzoz emisyon egzoz gazı sıcaklık sensörü algılanmıştır: 24 C [43 F]

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Egzoz emisyon egzoz gazı sıcaklık sensörü modülünü değiştirin.

Bkz. Prosedür 019-449

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

7 - Aşırı siyah duman için kapatma-hızlandırma kontrolü

Çözüm: S00000602

Doğrulama

Kosullar

  • Motor çalışıyor.

Eylem

Hava emme sistemi motor kapağına entegre olan araçlarda motor kapağının kapalı olduğunu doğrulayın.

  • Egzoz Emisyon Bağlı Değilken - Kapatma-Hızlandırma Testini gerçekleştirin.

Bkz. Prosedür 014-017

Spesifikasyonlar

Yavaşlama sırasında oluşan beyaz duman bir arıza olduğunu göstermez.

  • Aşırı siyah duman algılandıysa aramayı siyah duman olarak sıfırlayın.

Bağlantılı Çözümler

  • Yok

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

8 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

9 - Sabit egzoz emisyon rejenerasyon işlemi gerekir

Çözüm: S00001113

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Başka arıza kodlarının etkin olmadığından emin olmak için kontrol edin.

Spesifikasyonlar

  • Motorun son 25 saatte çalıştırılması sırasında egzoz emisyon sabit rejenerasyonunu engelleyen başka arıza kodları etkinse ya da birden fazla kez devre dışı olarak kaydedildiyse egzoz emisyon sabit rejenerasyon prosedürünü gerçekleştirmeden önce bu arıza kodu sorunlarını giderin.
  • Motorun son 25 saatte çalıştırılması sırasında egzoz emisyon sabit rejenerasyonunu engelleyen etkin ya da birden fazla kez devre dışı olarak kaydedilen başka arıza kodları yoksa doğrudan egzoz emisyon sabit rejenerasyon prosedürüne ilerleyin.

Bkz. Prosedür 014-016

Bağlantılı Çözümler

  • Yok

Onarim

  • Sabit rejenerasyonu başlatmak için uygun prosedür hakkında müşteriyi bilgilendirin.
  • Bazı araçların gösterge panelinde bir sabit rejenerasyon anahtarı bulunabilir. Bu anahtar sabit rejenerasyon prosedürünü gerçekleştirmek için de kullanılabilir. Üreticinin çalıştırma talimatlarına bakın.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 1922 | SPN: 3251 | FMI: 0
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

Troubleshooting Summary

  1. Arıza Kodu 1922, TÜM çözümlerin gerçekleştirilmesini gerektirir
  2. Birincil arıza kodları olup olmadığını kontrol edin
  3. Kısıtlı emilen hava filtresi
  4. Değişken Geometrili Turboşarj kumanda elemanı veya sektör dişli hasarlı
  5. Hasarlı veya eksik egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü boruları
  6. Tıkanmış EGR diferansiyel basınç sensörü besleme bağlantı noktaları
  7. Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü aralık dahilinde takılmış
  8. Kapatma-Hızlandırma Testi - Egzoz Emisyon Bağlı Testini gerçekleştirin.
  9. Egzoz emisyon sıcaklık sensörü aralık dahilinde takılmış
  10. Aşırı siyah duman için kapatma-hızlandırma kontrolü
  11. Silindir kafası bileşeni hasarlı veya ayarsız
  12. ECM kalibrasyonu revizyon geçmişi kontrolü
  13. Egzoz emisyon dizel parçacık filtresi arızalı

1 - Arıza Kodu 1922, TÜM çözümlerin gerçekleştirilmesini gerektirir

Çözüm: S00000603

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Bu çözüm yalnızca bilgi içindir.
  • Bu arıza kodu için görüntülenen TÜM çözümler gerçekleştirilmelidir.
  • Spesifikasyon dahilinde veya spesifikasyon dışında verilen bir çözüm olup olmadığına bakılmaksızın bu arıza kodu için listelenen TÜM çözüm adımlarının doğrulamalarını gerçekleştirmeye devam edin.

Spesifikasyonlar

  • Bu çözüm yalnızca bilgi içindir.

Bağlantılı Çözümler

  • Yok

Onarim

  • Bu arıza kodu için olan çözümlerde bir çözümlemeye ulaşılırsa bu arıza kodu için listelenen TÜM çözümleri gerçekleştirmeye devam edin.

Doğrulama

  • Yok
Next Solution

2 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00000164

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Egzoz emisyon rejenerasyonu: 2777, 3375, 3376, 4213, 6416
  • Egzoz emisyon diferansiyel basıncı: 1879, 1881, 1883
  • Egzoz Emisyon Dizel Parçacık Filtresi: 2754, 3133, 3134, 3135, 3316, 3317, 3318, 3319, 3321, 3322, 3396, 5383
  • Egzoz Emisyon Dizel Oksitlenme Katalizörü: 3313, 3314, 3315
  • Yakıt: 559, 1139, 1141, 1142, 1143, 1144, 1145
  • EGR: 1228, 1896, 2272, 2349, 2353, 2357, 2961, 2962, 3136, 3137, 3138, 3342, 3382, 3383
  • Turboşarj: 1898, 2198, 2387, 2449, 2634, 2635, 2636, 3616
  • Emme manifoldu: 125, 2973, 4616
  • Emme gaz kelebeği: 175, 176, 177, 3539, 3541, 3542, 5879, 5881, 5882
  • EGR diferansiyel basıncı: 1866, 2273, 2274

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

3 - Kısıtlı emilen hava filtresi

Çözüm: S00000025

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Hava filtresinin tıkalı olmadığından emin olmak için görsel olarak inceleyin.

Spesifikasyonlar

  • Emilen hava filtresi tıkalıysa kısıtlı bir emilen hava filtresi algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Hava filtresini değiştirin.

Bkz. OEM Servis El Kitabı

Bkz. Prosedür 010-031

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - Değişken Geometrili Turboşarj kumanda elemanı veya sektör dişli hasarlı

Çözüm: S00000461

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Değişken geometrili turboşarj kumanda elemanını turboşarjdan çıkarın.

Bkz. Prosedür 010-134

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Kumanda elemanındaki değişken geometrili turboşarj pinyon dişlisinde tutukluk, fazla aşınma veya hasarlı diş olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 010-134

  • Değişken geometrili turboşarj sektör dişlisinde fazla aşınma, hasarlı diş veya kırık mil olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 010-134

  • Değişken geometrili turboşarj sektör dişlisinin düzgün hareket edip etmediğini inceleyin.

Bkz. Prosedür 010-134

Spesifikasyonlar

  • Değişken geometrili turboşarj sektör dişlisi gereksinimleri karşılamazsa arızalı bir turboşarj algılanmıştır.
  • Değişken geometrili turboşarj kumanda elemanının hareketi gereksinimleri karşılamazsa arızalı bir değişken geometrili turboşarj kumanda elemanı algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Değişken geometrili turboşarj kumanda elemanını değiştirin.

Bkz. Prosedür 010-134

  • Turboşarj aksamını değiştirin.

Bkz. Prosedür 010-033

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

5 - Hasarlı veya eksik egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü boruları

Çözüm: S00000558

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü borularında hasar, tıkanma, bükülme, sızıntı belirtileri veya gevşek bağlantı olup olmadığını inceleyin.

Bkz. Prosedür 011-047

Spesifikasyonlar

  • Tıkanma veya hasar varsa Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • Dizel parçacık filtresi diferansiyel basınç sensörü borularını onarın veya değiştirin.

Bkz. Prosedür 011-047

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

6 - Tıkanmış EGR diferansiyel basınç sensörü besleme bağlantı noktaları

Çözüm: S00006241

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Hava emiş bağlantısını çıkarın.
  • EGR diferansiyel basınç sensörü akış bağlantı noktası çapraz deliklerinde is tıkanıklığı olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 010-080

  • Egzoz gazı giriş bağlantı noktalarında is tıkanıklığı olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 010-080

  • Emilen hava ısıtıcısında karbon birikmesi olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 010-080

  • Hava emiş bağlantısında karbon birikmesi olup olmadığını görsel olarak inceleyin.

Bkz. Servis Bülteni 5579934

Bkz. Prosedür 010-080

Spesifikasyonlar

  • İncelenen bileşenlerdeki karbon veya is tıkanıklığını temizleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • EGR diferansiyel basınç bağlantı noktalarını temizleyin.

Bkz. Prosedür 010-080

Doğrulama

  • Yok
Next Solution

7 - Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü aralık dahilinde takılmış

Çözüm: S00000793

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü voltajı.

Bkz. Prosedür 019-443

  • Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü borularının yönünü görsel olarak inceleyin.

Bkz. Prosedür 011-047

Spesifikasyonlar

  • Okunan egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü voltaj değeri spesifikasyon dahilinde değilse arızalı bir egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü algılanmıştır.
  • Okunan egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü değeri spesifikasyon dahilindeyse Bağlantılı Çözümler bölümüne ilerleyin.
  • Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü boruları, sensör bağlantı noktalarından aşağı doğru sürekli bir eğimde değilse sensör yönünün yanlış olduğu algılanmıştır.

Bağlantılı Çözümler

  • Kapatma-Hızlandırma Testi - Egzoz Emisyon Bağlı Testini gerçekleştirin.

Bkz. S00001197

Onarim

  • Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörünü değiştirin.

Bkz. Prosedür 019-443

  • Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü borularının yönünü düzeltin.

Bkz. Prosedür 011-047

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

7.1 - Kapatma-Hızlandırma Testi - Egzoz Emisyon Bağlı Testini gerçekleştirin.

Çözüm: S00001197

Doğrulama

Kosullar

  • Motor çalışıyor.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü voltajı.

Bkz. Prosedür 019-443

  • Kapatma-Hızlandırma Testi - Egzoz Emisyon Bağlı Testini gerçekleştirin.

Spesifikasyonlar

  • Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü voltaj değeri kapatma hızlandırma testi sırasında değişmezse arızalı bir egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörünü değiştirin.

Bkz. Prosedür 019-443

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

8 - Egzoz emisyon sıcaklık sensörü aralık dahilinde takılmış

Çözüm: S00000338

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Motoru çalıştırın.

Eylem

  • Motoru aşağıdaki süreler boyunca yüksek rölantide çalıştırın: 10
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Aşağıdaki parametreleri izleyin:

  • Egzoz emisyon dizel oksitlenme katalizörü emme sıcaklığı
  • Egzoz emisyon dizel parçacık filtresi emme sıcaklığı
  • Egzoz emisyon dizel parçacık filtresi çıkış sıcaklığı

Spesifikasyonlar

  • Her bir sensör diğer sensörlerin aşağıdaki spesifikasyonu dahilinde değilse arızalı bir egzoz emisyon egzoz gazı sıcaklık sensörü algılanmıştır: 24 C [43 F]

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Egzoz emisyon egzoz gazı sıcaklık sensörü modülünü değiştirin.

Bkz. Prosedür 019-449

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

9 - Aşırı siyah duman için kapatma-hızlandırma kontrolü

Çözüm: S00000602

Doğrulama

Kosullar

  • Motor çalışıyor.

Eylem

Hava emme sistemi motor kapağına entegre olan araçlarda motor kapağının kapalı olduğunu doğrulayın.

  • Egzoz Emisyon Bağlı Değilken - Kapatma-Hızlandırma Testini gerçekleştirin.

Bkz. Prosedür 014-017

Spesifikasyonlar

Yavaşlama sırasında oluşan beyaz duman bir arıza olduğunu göstermez.

  • Aşırı siyah duman algılandıysa aramayı siyah duman olarak sıfırlayın.

Bağlantılı Çözümler

  • Yok

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

10 - Silindir kafası bileşeni hasarlı veya ayarsız

Çözüm: S00000389

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Külbütör kolu kapağını çıkarın.

Bkz. Prosedür 003-011

  • Külbütör kollarını görsel olarak inceleyin.
  • Piston kafalarının düzgün yerleştirilip yerleştirilmediğini görsel olarak inceleyin.
  • Supap yaylarında hasar olup olmadığını görsel olarak inceleyin.
  • Silindir kafası supap boşluğu ayarlarını ve ayarlamasını kontrol edin.

Bkz. Prosedür 003-004

Spesifikasyonlar

  • İncelemelerden herhangi biri spesifikasyon dahilinde değilse Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Hasarlı veya aşınmış silindir kafası bileşenini değiştirin.

Bkz. Prosedür 003-004

  • Silindir kafasını ayarlayın.

Bkz. Prosedür 003-004

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

11 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

12 - Egzoz emisyon dizel parçacık filtresi arızalı

Çözüm: S00005101

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Egzoz emisyon dizel parçacık filtresi bu onarım sırasında zaten değiştirildiyse bu çözümü dikkate almayın.
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Arıza kodu etkinse ya da motorun son 25 saatte çalıştırılması sırasında birden fazla kez devre dışı olarak kaydedildiyse ve günlüğe başka arıza kodu kaydedilmediyse tıkalı veya kısıtlı bir egzoz emisyon dizel parçacık filtresi algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Egzoz emisyon dizel parçacık filtresini değiştirin.

Bkz. Prosedür 011-041

Doğrulama

  • Yok

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 1938 | SPN: 3597 | FMI: 18
ECU Güç Çıkışı Kaynak Voltajı 1 - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

Troubleshooting Summary

  1. Kesintili topraklama bağlantısı
  2. Düşük akü voltajı
  3. 3 pimli servis konnektöründe J1939 veri bağlantısı motor kablo demeti voltaj kontrolü
  4. OEM sensörü voltaj kontrolü
  5. J1939 veri bağlantısı kablo demetinde pim ile topraklama arasında kısa devre
  6. OEM kablo demetinde pimler arasında kısa devre
  7. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Kesintili topraklama bağlantısı

Çözüm: S00000690

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Tüm motor bloğunu, marş motorunu, alternatörü, şasiyi ve akü topraklama bağlantılarını inceleyin.

Bkz. OEM Servis El Kitabı

  • Tüm topraklamaların yerinde olduğunu ve uygun şekilde topraklandığını doğrulayın.
  • Tüm bağlantılarda korozyon veya gevşek bağlantı olup olmadığını inceleyin.

Bkz. OEM Servis El Kitabı

  • Akülerde ve akü kablo bağlantılarında korozyon olup olmadığını görsel olarak inceleyin.

Spesifikasyonlar

  • Tüm topraklamaların yerinde, uygun şekilde topraklanmış, korozyonsuz ve sıkı olması gerekir.

Bağlantılı Çözümler

  • Yok

Onarim

  • Hasarlı bağlantıları onarın veya değiştirin.

Bkz. Prosedür 019-008

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2 - Düşük akü voltajı

Çözüm: S00000536

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Akü voltajını kontrol edin.
  • Motoru çalıştırmayı denerken artı (+) akü ucu ile eksi (-) akü ucu arasındaki voltajı ölçün.
  • Akülerde ve akü kablo bağlantılarında korozyon olup olmadığını görsel olarak inceleyin.

Spesifikasyonlar

  • Aküdeki voltaj 10 VDC'den (24 Voltluk sistemlerde 20 VDC) düşükse arızalı bir akü algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Aküleri şarj edin veya değiştirin.

Bkz. OEM Servis El Kitabı

  • Korozyonu temizleyin veya akü kablo bağlantılarını sıkılaştırın.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - 3 pimli servis konnektöründe J1939 veri bağlantısı motor kablo demeti voltaj kontrolü

Çözüm: S00000594

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Tüm SAE J1939 bileşenlerini bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Bu kontrol sırasında servis aparatı veri bağlantısı adaptörü, 3 pimli J1939 veri bağlantısı konnektörüne BAĞLANAMAZ.

  • J1939 veri bağlantısı için 3 pimli konnektördeki akü topraklamasına gelen J1939 (+) piminin J1939 voltajını ölçün.

Bkz. Prosedür 019-417

  • J1939 veri bağlantısı için 3 pimli konnektördeki akü topraklamasına gelen J1939 (-) piminin J1939 voltajını ölçün.

Bkz. Prosedür 019-417

Spesifikasyonlar

  • Voltaj aşağıdaki spesifikasyondan yüksekse J1939 veri bağlantısı devresinin voltaj kaynağına kısa devre yapması nedeniyle arızalı bir kablo demeti algılanmıştır: 4.5 VDC
  • Voltaj aşağıdaki spesifikasyondan düşükse Bağlantılı Çözümler bölümüne ilerleyin: 1 VDC
  • Voltaj, SAE J1939 veri bağlantısı (+) ve SAE J1939 veri bağlantısı (-) devrelerinin her ikisi için de aşağıdaki spesifikasyon dahilindeyse sonraki çözüme ilerleyin: 1 - 4.5 VDC

Bağlantılı Çözümler

  • OEM J1939 veri bağlantısı bileşen izolasyonu

Bkz. S00003176

  • Motor veya OEM kablo demeti ile topraklama arasında kısa devre

Bkz. S00003331

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • OEM kablo demeti, motor kablo demeti ve tüm ara bağlantılardaki sorunları giderin.
  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3.1 - OEM sensörü voltaj kontrolü

Çözüm: S00003176

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Geçiş konnektörünü yeniden bağlayın.

Varsa, aşağıdaki bileşenleri inceleyin:

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Her bir bileşenin tek tek bağlantısı kesildiğinde değişken geometrili turboşarj kumanda elemanı motor kablo demeti konnektöründeki SAE J1939 veri bağlantısı (+) ve SAE veri bağlantısı J1939 (-) pimleri ile akü topraklaması arasındaki J1939 voltajını ölçün.
  • Egzoz emisyon çıkış NOx sensörünü ayırın
  • Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülünü ayırın.
  • Egzoz emisyon SCR sıcaklık sensörü modülünü ayırın.
  • Egzoz emisyon ara NH3 sensörünü ayırın.
  • Egzoz emisyon parçacık sensörünü ayırın
  • Egzoz emisyon dizel egzozu sıvı deposu seviye/sıcaklık/kalite sensörünü ayırın.
  • Egzoz emisyon egzoz gazı sıcaklık sensörünü ayırın.
  • Egzoz emisyon emme NOx sensörünü ayırın.

Spesifikasyonlar

  • Bileşeninin bağlantısı kesildiğinde voltaj aşağıdaki spesifikasyon dahilindeyse arızalı bir SAE J1939 veri bağlantısı bileşeni algılanmıştır: 1 - 4.5 VDC

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Egzoz emisyon dizel egzozu sıvı deposu seviye/sıcaklık/kalite sensörünü değiştirin.

Bkz. OEM Servis El Kitabı

  • Egzoz emisyon egzoz gazı sıcaklık sensörü modülünü değiştirin.

Bkz. Prosedür 019-449

  • Egzoz emisyon parçacık sensörünü değiştirin

Bkz. Prosedür 019-478

  • Egzoz emisyon çıkış NOx sensörünü değiştirin.

Bkz. Prosedür 019-451

  • Egzoz emisyon emme NOx sensörünü değiştirin.

Bkz. Prosedür 019-463

  • Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülünü değiştirin.

Bkz. Prosedür 019-449

  • Egzoz emisyon SCR sıcaklık sensörü modülünü değiştirin.

Bkz. Prosedür 019-449

  • Egzoz emisyon ara NH3 sensörünü değiştirin.

Bkz. Prosedür 019-479

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

3.2 - J1939 veri bağlantısı kablo demetinde pim ile topraklama arasında kısa devre

Çözüm: S00003331

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demetini OEM kablo demeti geçiş konnektöründen ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Bu kontrol sırasında servis aparatı veri bağlantısı adaptörü, 3 pimli J1939 veri bağlantısı konnektörüne BAĞLANAMAZ.

  • J1939 veri bağlantısı için 3 pimli konnektördeki akü topraklamasına gelen J1939 (+) piminin J1939 voltajını ölçün.

Bkz. Prosedür 019-417

  • J1939 veri bağlantısı için 3 pimli konnektördeki akü topraklamasına gelen J1939 (-) piminin J1939 voltajını ölçün.

Bkz. Prosedür 019-417

Spesifikasyonlar

  • Geçiş konnektörü bağlı değilken voltaj aşağıdaki spesifikasyon dahilindeyse arızalı bir OEM kablo demeti algılanmıştır: 1 - 4.5 VDC
  • Geçiş konnektörü bağlı değilken voltaj aşağıdaki spesifikasyon dahilinde değilse arızalı bir motor kablo demeti algılanmıştır: 1 - 4.5 VDC

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

4 - OEM kablo demetinde pimler arasında kısa devre

Çözüm: S00003134

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM güç kaynağı kablo demeti konnektörünü ECM'den ayırın.
  • OEM kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM güç kablo demeti ECM konnektöründeki ECM akü BESLEME (+) pimlerinden biri ile bu konnektördeki tüm pimler arasındaki direnci ölçün.
  • OEM güç kablo demeti ECM konnektöründeki ikinci ECM akü BESLEME (+) pimi ile bu konnektördeki tüm pimler arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir OEM kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM güç kaynağı kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

5 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 1941 | SPN: 3597 | FMI: 4
ECU Güç Çıkışı Kaynak Voltajı 1 - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. Ayarlanabilir parametre ayarı yanlış

1 - Ayarlanabilir parametre ayarı yanlış

Çözüm: S00000886

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeriyle Elektrik Sistemi Voltajı ayarının motor yapılandırması için doğru olduğunu onaylayın.

Spesifikasyonlar

  • Elektrik Sistemi Voltajı ayarı ölçülen voltajla eşleşmezse yanlış ayarlanabilir parametre yapılandırılmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Elektrik sistemi voltajını motor yapılandırması ile eşleşecek şekilde yapılandırın.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 1942 | SPN: 101 | FMI: 2
Krank Karteri Basıncı - Veriler Düzensiz, Kesintili veya Hatalı

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Harici yağ sızıntısı
  3. Krank karteri havalandırma bileşenlerinin görsel incelemesi
  4. Krank karteri basınç sensörü aralık dahilinde takılmış
  5. Krank karteri havalandırma ağzı kısıtlama kontrolü
  6. Krank karteri basınç sensörü veya havalandırma elemanı kontrolü
  7. ECM kalibrasyonu revizyon geçmişi kontrolü
  8. Krank karteri basınç sensörü arızalı

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00000171

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Krank karteri basıncı: 1843, 1844

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Harici yağ sızıntısı

Çözüm: S00003516

Doğrulama

Kosullar

  • Yok

Eylem

  • Motorda harici yağlama yağı sızıntısı olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 007-024

Spesifikasyonlar

  • Motorda harici bir yağlama yağı sızıntısı varsa Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

Arızalı bileşenleri onarın veya değiştirin.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - Krank karteri havalandırma bileşenlerinin görsel incelemesi

Çözüm: S00001004

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Yağ doldurma kapağının düzgün takılıp takılmadığını inceleyin.
  • Motor ile krank karteri havalandırma aksamı arasındaki krank karteri havalandırma hortumunun düzgün takılıp takılmadığını inceleyin.
  • Krank karteri havalandırma hortumunda hasar olup olmadığını görsel olarak inceleyin.

Spesifikasyonlar

  • Krank karteri havalandırma hortumu yanlış takılmışsa veya hasarlıysa Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Krank karteri havalandırma hortumu yanlış takıldıysa krank karteri havalandırma hortumunu doğru şekilde yeniden takın.
  • Krank karteri havalandırma hortumu hasarlıysa krank karteri havalandırma hortumunu değiştirin.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - Krank karteri basınç sensörü aralık dahilinde takılmış

Çözüm: S00000623

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Krank karteri basınç sensörünü izleyin.

Spesifikasyonlar

  • Krank karteri basınç sensörü aşağıdaki spesifikasyon dahilinde değilse arızalı bir krank karteri basınç sensörü algılanmıştır: 0 ± 0.28 kPa - G [0 ± 1.2 in H2O]

Bağlantılı Çözümler

  • Yok

Onarim

  • Krank karteri basınç sensörünü değiştirin.

Bkz. Prosedür 019-445

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

5 - Krank karteri havalandırma ağzı kısıtlama kontrolü

Çözüm: S00000635

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Açma/kapatma anahtarı ON (AÇIK) ve motor OFF (KAPALI) konumundayken krank karteri basıncını izleyin.
  • Motoru yüksek rölantide çalıştırın.
  • Yüksek rölantide krank karteri basıncını izleyin.
  • Anahtar ON (AÇIK) ve motor OFF (KAPALI) konumundayken ölçülen değeri, Motor yüksek rölantide çalışırken ölçülen değerden çıkarın.

Spesifikasyonlar

  • Motor yüksek rölantide çalışırken ölçülen değer eksi anahtar ON (AÇIK) ve motor OFF (KAPALI) konumundayken ölçülen değer 0,7 inç H₂O değerinden düşükse sonraki çözüme ilerleyin.
  • Motor yüksek rölantide çalışırken ölçülen değer eksi anahtar ON (AÇIK) ve motor OFF (KAPALI) konumundayken ölçülen değer 0,7 inç H₂O değerinden yüksekse Bağlantılı Çözümler bölümüne ilerleyin.

Bağlantılı Çözümler

Aşağıdaki bağlantıya tıklayın:

  • Krank karteri basınç sensörü veya havalandırma elemanı kontrolü

Bkz. S00000636

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Yok
Next Solution

5.1 - Krank karteri basınç sensörü veya havalandırma elemanı kontrolü

Çözüm: S00000636

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Krank karteri havalandırma elemanının düzgün takılıp takılmadığını kontrol edin.
  • Krank karteri havalandırma giriş hortumunda kısıtlama veya başka hasar olup olmadığını kontrol edin.

Spesifikasyonlar

  • Krank karteri havalandırma elemanı düzgün takıldıysa ve krank karteri havalandırma giriş hortumunda (varsa) kısıtlama veya hasar yoksa sonraki çözüme ilerleyin.
  • Krank karteri havalandırma elemanı yanlış takılmışsa veya krank karteri havalandırma giriş hortumunda kısıtlama veya hasar varsa krank karteri havalandırma elemanında bir arıza veya kısıtlı krank karteri havalandırma giriş hortumu algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Krank karteri havalandırma elemanı yanlış takıldıysa krank karteri havalandırma elemanını doğru şekilde yeniden takın.

Bkz. Prosedür 003-019

Bkz. Prosedür 003-001

  • Krank karteri havalandırma hortumu hasarlıysa krank karteri havalandırma hortumunu değiştirin.

Bkz. Prosedür 003-001

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

6 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

7 - Krank karteri basınç sensörü arızalı

Çözüm: S00006414

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Bu arıza kodu için önceki tüm çözüm doğrulamalarının gerçekleştirildiğini doğrulayın.

Spesifikasyonlar

  • Arıza kodu hala etkinse ya da motorun son 25 saatinde birden fazla kez devre dışı olarak kaydedildiyse ve önceki tüm çözüm doğrulamaları gerçekleştirildiyse Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • Krank karteri basınç sensörünü değiştirin.

Bkz. Prosedür 019-445

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 1961 | SPN: 2791 | FMI: 15
EGR Supabı Kontrol Devresi Aşırı Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi

Troubleshooting Summary

  1. EGR kumanda elemanı dahili sıcaklığı maksimum sınırı aştı
  2. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - EGR kumanda elemanı dahili sıcaklığı maksimum sınırı aştı

Çözüm: S00001011

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Motorun son 25 saatte çalıştırılması sırasında Arıza Kodu 1961 etkinse ya da birden fazla kez devre dışı olarak kaydedildiyse Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • EGR kumanda elemanı dahili sıcaklığı maksimum sınırı aştı.
  • Onarıma gerek yoktur.
  • Bu arıza kodu, yalnızca bilgi içindir.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 1962 | SPN: 641 | FMI: 15
VGT Kumanda Elemanı Sürücüsü Aşırı Sıcaklığı (Hesaplanan) - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Tıkalı veya kısıtlı değişken geometrili turboşarj kumanda elemanı soğutma sıvısı hatları

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00000173

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Motor soğutma sıvısı sıcaklığı: 146, 151, 2963

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Tıkalı veya kısıtlı değişken geometrili turboşarj kumanda elemanı soğutma sıvısı hatları

Çözüm: S00000638

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Değişken geometrili turboşarj kumanda elemanı soğutma sıvısı hatlarında hasar, bükülme veya tıkanma olup olmadığını inceleyin.
  • Tıkanmaları kontrol etmek için değişken geometrili turboşarj kumanda elemanı soğutma plakasına ve ilgili soğutma hatlarına ters yönde atölye havası üfleyin.
  • Değişken geometrili turboşarj kumanda elemanının etrafında egzoz sızıntısı olup olmadığını görsel olarak inceleyin.

Spesifikasyonlar

  • Hasar, bükülme veya tıkanma varsa Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • Değişken geometrili turboşarj kumanda elemanı soğutma sıvısı hatlarını değiştirin.

Bkz. Prosedür 010-041

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 26-NIS-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 1974 | SPN: 101 | FMI: 15
Krank Karteri Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi

Troubleshooting Summary

  1. Yağlama yağı seviyesi yanlış
  2. Krank karteri basınç sensörü aralık dahilinde takılmış
  3. Krank Karteri Kompresyon Kaybı Kontrolü
  4. Tıkalı harici krank karteri havalandırma borusu
  5. Turboşarj krank karterine hava kaçırıyor
  6. Hava kompresörü krank karterine hava kaçırıyor
  7. Aşınmış veya hasarlı güç silindiri bileşenleri
  8. ECM kalibrasyonu revizyon geçmişi kontrolü
  9. Aşınmış veya hasarlı güç silindiri bileşenleri

1 - Yağlama yağı seviyesi yanlış

Çözüm: S00003234

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Motor kapalıyken aracın düz bir yüzeyde olduğundan emin olun.
  • Yağlama yağı seviyesinin doğru olduğunu kontrol edin.
  • Yağlama yağının soğutma sıvısıyla veya yakıtla kirlenip kirlenmediğini belirleyin.

Spesifikasyonlar

  • Yağ seviyesi yüksekse ve soğutma sıvısı kirlenmesi algılandıysa aramayı Yağda soğutma sıvısı var olarak sıfırlayın.
  • Yağ seviyesi yüksekse ve yakıt kirlenmesi algılandıysa aramayı Yağda yakıt var olarak sıfırlayın.
  • Yağ seviyesi yüksekse ve soğutma sıvısı ya da yakıt kirlenmesi algılanmadıysa yanlış yağ çubuğu kalibrasyonu algılanmıştır.
  • Yağ seviyesi normalse sonraki çözüme ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Aramayı yağlama yağında soğutma sıvısı var olarak sıfırlayın.
  • Yağda yakıt var ifadesi için arama yapın.
  • Yağlama yağı çubuğunu uygun yağ seviyesi için kalibre edin.

Bkz. Prosedür 007-009

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2 - Krank karteri basınç sensörü aralık dahilinde takılmış

Çözüm: S00000623

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Krank karteri basınç sensörünü izleyin.

Spesifikasyonlar

  • Krank karteri basınç sensörü aşağıdaki spesifikasyon dahilinde değilse arızalı bir krank karteri basınç sensörü algılanmıştır: 0 ± 0.28 kPa - G [0 ± 1.2 in H2O]

Bağlantılı Çözümler

  • Yok

Onarim

  • Krank karteri basınç sensörünü değiştirin.

Bkz. Prosedür 019-445

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - Krank Karteri Kompresyon Kaybı Kontrolü

Çözüm: S00005142

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Krank karteri havalandırma elemanı türünü kontrol edin.
  • Eleman, bakım gerektirmeyen bir ek değilse bakım aralığının aşılıp aşılmadığını belirlemek için bakım aralığını kontrol edin.
  • Krank karteri kompresyon kaybı ölçüm testini gerçekleştirin.

Bkz. Prosedür 014-010

Spesifikasyonlar

  • Krank karteri havalandırma elemanının bakım aralığı aşılmışsa Onarım bölümüne ilerleyin.
  • Kompresyon kaybı ölçümü, ilgili elemana ilişkin spesifikasyon dahilinde değilse Bağlantılı Çözümler bölümüne ilerleyin.

Bağlantılı Çözümler

  • Tıkalı harici krank karteri havalandırma borusu

Bkz. S00001375

  • Turboşarj krank karterine hava kaçırıyor

Bkz. S00001203

  • Hava kompresörü krank karterine hava kaçırıyor

Bkz. S00001204

  • Aşınmış veya hasarlı güç silindiri bileşenleri

Bkz. S00006462

Onarim

  • Krank karteri havalandırma elemanını değiştirin.

Bkz. Prosedür 003-019

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3.1 - Tıkalı harici krank karteri havalandırma borusu

Çözüm: S00001375

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Yağ boşaltma borularında, çek valflerde, havalandırma borularında ve yağ ayırıcıda tıkanma olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 003-018

Aşırı soğuk ortam sıcaklıklarında krank karteri havalandırma borularında donma, tıkanma veya kısıtlama olup olmadığını kontrol etmek önemlidir. Buzlanma, krank karteri havalandırma borularında tıkanmaya/tutukluğa yol açabilir ve sorun giderme işlemi sırasında ortaya çıkmayabilir.

Spesifikasyonlar

  • Krank karteri havalandırma elemanı yanlış takılmışsa veya krank karteri havalandırma giriş hortumunda kısıtlama veya hasar varsa krank karteri havalandırma elemanında bir arıza veya kısıtlı krank karteri havalandırma giriş hortumu algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Krank karteri havalandırması yağ boşaltma borularını, çek valfleri, havalandırma borusunu veya ayırıcıyı temizleyin ya da değiştirin.

Bkz. Prosedür 003-018

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

3.2 - Turboşarj krank karterine hava kaçırıyor

Çözüm: S00001203

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Turboşarj izole edilmişken krank karteri kompresyon kaybı ölçüm testini gerçekleştirin.

Bkz. Prosedür 014-010

Spesifikasyonlar

  • Turboşarj kompresyon kaybı katkısı spesifikasyon dışındaysa arızalı bir turboşarj algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Turboşarjı değiştirin.

Bkz. Prosedür 010-033

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

3.3 - Hava kompresörü krank karterine hava kaçırıyor

Çözüm: S00001204

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Hava kompresörü izole edilmişken krank karteri kompresyon kaybı ölçüm testini gerçekleştirin.

Bkz. Prosedür 014-010

Spesifikasyonlar

  • Hava kompresörü kompresyon kaybı katkısı spesifikasyon dışındaysa arızalı bir hava kompresörü algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Hava kompresörünü değiştirin.

Bkz. Prosedür 012-014

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

3.4 - Aşınmış veya hasarlı güç silindiri bileşenleri

Çözüm: S00006462

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Piston segmanlarını inceleyin.

Bkz. Prosedür 001-047

  • Pistonları inceleyin.

Bkz. Prosedür 001-043

  • Silindir bloğu deliğini inceleyin.

Bkz. Prosedür 001-026

Spesifikasyonlar

  • Hasarlı veya aşınmış güç silindiri bileşenleri varsa Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Pistonu değiştirin.

Bkz. Prosedür 001-043

  • Piston segmanını değiştirin.

Bkz. Prosedür 001-047

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

4 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

5 - Aşınmış veya hasarlı güç silindiri bileşenleri

Çözüm: S00001715

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Pistonları inceleyin.

Bkz. Prosedür 001-043

  • Piston segmanlarını inceleyin.

Bkz. Prosedür 001-047

  • Silindir bloğu deliğini inceleyin.

Bkz. Prosedür 001-026

Spesifikasyonlar

  • Hasarlı veya aşınmış güç silindiri bileşenleri varsa Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Pistonu değiştirin.

Bkz. Prosedür 001-043

  • Piston segmanını değiştirin.

Bkz. Prosedür 001-047

  • Silindir bloğunu onarın veya değiştirin.

Bkz. Prosedür 001-026

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 1981 | SPN: 3936 | FMI: 15
Egzoz Emisyon 1 Dizel Parçacık Filtresi Sistemi - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Birincil arıza kodları olup olmadığını kontrol edin
  3. Kısıtlı emilen hava filtresi
  4. Değişken Geometrili Turboşarj kumanda elemanı veya sektör dişli hasarlı
  5. Hasarlı veya eksik egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü boruları
  6. Tıkanmış EGR diferansiyel basınç sensörü besleme bağlantı noktaları
  7. Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü aralık dahilinde takılmış
  8. Kapatma-Hızlandırma Testi - Egzoz Emisyon Bağlı Testini gerçekleştirin.
  9. Egzoz emisyon sıcaklık sensörü aralık dahilinde takılmış
  10. Aşırı siyah duman için kapatma-hızlandırma kontrolü
  11. Silindir kafası bileşeni hasarlı veya ayarsız
  12. ECM kalibrasyonu revizyon geçmişi kontrolü
  13. Sabit egzoz emisyon rejenerasyon işlemi gerekir

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00001124

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Egzoz emisyon rejenerasyonu: 3375, 3376, 5382
  • Egzoz emisyon diferansiyel basıncı: 1879, 1881, 1883
  • Egzoz Emisyon Dizel Oksitlenme Katalizörü: 3313, 3314, 3315
  • Egzoz Emisyon Dizel Parçacık Filtresi: 3133, 3134, 3135, 3316, 3317, 3318, 3319, 3321, 3322

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00002652

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Egzoz emisyon diferansiyel basıncı: 1879, 1881, 1883

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

3 - Kısıtlı emilen hava filtresi

Çözüm: S00000025

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Hava filtresinin tıkalı olmadığından emin olmak için görsel olarak inceleyin.

Spesifikasyonlar

  • Emilen hava filtresi tıkalıysa kısıtlı bir emilen hava filtresi algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Hava filtresini değiştirin.

Bkz. OEM Servis El Kitabı

Bkz. Prosedür 010-031

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - Değişken Geometrili Turboşarj kumanda elemanı veya sektör dişli hasarlı

Çözüm: S00000461

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Değişken geometrili turboşarj kumanda elemanını turboşarjdan çıkarın.

Bkz. Prosedür 010-134

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Kumanda elemanındaki değişken geometrili turboşarj pinyon dişlisinde tutukluk, fazla aşınma veya hasarlı diş olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 010-134

  • Değişken geometrili turboşarj sektör dişlisinde fazla aşınma, hasarlı diş veya kırık mil olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 010-134

  • Değişken geometrili turboşarj sektör dişlisinin düzgün hareket edip etmediğini inceleyin.

Bkz. Prosedür 010-134

Spesifikasyonlar

  • Değişken geometrili turboşarj sektör dişlisi gereksinimleri karşılamazsa arızalı bir turboşarj algılanmıştır.
  • Değişken geometrili turboşarj kumanda elemanının hareketi gereksinimleri karşılamazsa arızalı bir değişken geometrili turboşarj kumanda elemanı algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Değişken geometrili turboşarj kumanda elemanını değiştirin.

Bkz. Prosedür 010-134

  • Turboşarj aksamını değiştirin.

Bkz. Prosedür 010-033

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

5 - Hasarlı veya eksik egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü boruları

Çözüm: S00000558

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü borularında hasar, tıkanma, bükülme, sızıntı belirtileri veya gevşek bağlantı olup olmadığını inceleyin.

Bkz. Prosedür 011-047

Spesifikasyonlar

  • Tıkanma veya hasar varsa Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • Dizel parçacık filtresi diferansiyel basınç sensörü borularını onarın veya değiştirin.

Bkz. Prosedür 011-047

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

6 - Tıkanmış EGR diferansiyel basınç sensörü besleme bağlantı noktaları

Çözüm: S00006241

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Hava emiş bağlantısını çıkarın.
  • EGR diferansiyel basınç sensörü akış bağlantı noktası çapraz deliklerinde is tıkanıklığı olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 010-080

  • Egzoz gazı giriş bağlantı noktalarında is tıkanıklığı olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 010-080

  • Emilen hava ısıtıcısında karbon birikmesi olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 010-080

  • Hava emiş bağlantısında karbon birikmesi olup olmadığını görsel olarak inceleyin.

Bkz. Servis Bülteni 5579934

Bkz. Prosedür 010-080

Spesifikasyonlar

  • İncelenen bileşenlerdeki karbon veya is tıkanıklığını temizleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • EGR diferansiyel basınç bağlantı noktalarını temizleyin.

Bkz. Prosedür 010-080

Doğrulama

  • Yok
Next Solution

7 - Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü aralık dahilinde takılmış

Çözüm: S00000793

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü voltajı.

Bkz. Prosedür 019-443

  • Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü borularının yönünü görsel olarak inceleyin.

Bkz. Prosedür 011-047

Spesifikasyonlar

  • Okunan egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü voltaj değeri spesifikasyon dahilinde değilse arızalı bir egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü algılanmıştır.
  • Okunan egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü değeri spesifikasyon dahilindeyse Bağlantılı Çözümler bölümüne ilerleyin.
  • Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü boruları, sensör bağlantı noktalarından aşağı doğru sürekli bir eğimde değilse sensör yönünün yanlış olduğu algılanmıştır.

Bağlantılı Çözümler

  • Kapatma-Hızlandırma Testi - Egzoz Emisyon Bağlı Testini gerçekleştirin.

Bkz. S00001197

Onarim

  • Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörünü değiştirin.

Bkz. Prosedür 019-443

  • Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü borularının yönünü düzeltin.

Bkz. Prosedür 011-047

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

7.1 - Kapatma-Hızlandırma Testi - Egzoz Emisyon Bağlı Testini gerçekleştirin.

Çözüm: S00001197

Doğrulama

Kosullar

  • Motor çalışıyor.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü voltajı.

Bkz. Prosedür 019-443

  • Kapatma-Hızlandırma Testi - Egzoz Emisyon Bağlı Testini gerçekleştirin.

Spesifikasyonlar

  • Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü voltaj değeri kapatma hızlandırma testi sırasında değişmezse arızalı bir egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörünü değiştirin.

Bkz. Prosedür 019-443

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

8 - Egzoz emisyon sıcaklık sensörü aralık dahilinde takılmış

Çözüm: S00000338

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Motoru çalıştırın.

Eylem

  • Motoru aşağıdaki süreler boyunca yüksek rölantide çalıştırın: 10
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Aşağıdaki parametreleri izleyin:

  • Egzoz emisyon dizel oksitlenme katalizörü emme sıcaklığı
  • Egzoz emisyon dizel parçacık filtresi emme sıcaklığı
  • Egzoz emisyon dizel parçacık filtresi çıkış sıcaklığı

Spesifikasyonlar

  • Her bir sensör diğer sensörlerin aşağıdaki spesifikasyonu dahilinde değilse arızalı bir egzoz emisyon egzoz gazı sıcaklık sensörü algılanmıştır: 24 C [43 F]

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Egzoz emisyon egzoz gazı sıcaklık sensörü modülünü değiştirin.

Bkz. Prosedür 019-449

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

9 - Aşırı siyah duman için kapatma-hızlandırma kontrolü

Çözüm: S00000602

Doğrulama

Kosullar

  • Motor çalışıyor.

Eylem

Hava emme sistemi motor kapağına entegre olan araçlarda motor kapağının kapalı olduğunu doğrulayın.

  • Egzoz Emisyon Bağlı Değilken - Kapatma-Hızlandırma Testini gerçekleştirin.

Bkz. Prosedür 014-017

Spesifikasyonlar

Yavaşlama sırasında oluşan beyaz duman bir arıza olduğunu göstermez.

  • Aşırı siyah duman algılandıysa aramayı siyah duman olarak sıfırlayın.

Bağlantılı Çözümler

  • Yok

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

10 - Silindir kafası bileşeni hasarlı veya ayarsız

Çözüm: S00000389

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Külbütör kolu kapağını çıkarın.

Bkz. Prosedür 003-011

  • Külbütör kollarını görsel olarak inceleyin.
  • Piston kafalarının düzgün yerleştirilip yerleştirilmediğini görsel olarak inceleyin.
  • Supap yaylarında hasar olup olmadığını görsel olarak inceleyin.
  • Silindir kafası supap boşluğu ayarlarını ve ayarlamasını kontrol edin.

Bkz. Prosedür 003-004

Spesifikasyonlar

  • İncelemelerden herhangi biri spesifikasyon dahilinde değilse Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Hasarlı veya aşınmış silindir kafası bileşenini değiştirin.

Bkz. Prosedür 003-004

  • Silindir kafasını ayarlayın.

Bkz. Prosedür 003-004

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

11 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

12 - Sabit egzoz emisyon rejenerasyon işlemi gerekir

Çözüm: S00001113

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Başka arıza kodlarının etkin olmadığından emin olmak için kontrol edin.

Spesifikasyonlar

  • Motorun son 25 saatte çalıştırılması sırasında egzoz emisyon sabit rejenerasyonunu engelleyen başka arıza kodları etkinse ya da birden fazla kez devre dışı olarak kaydedildiyse egzoz emisyon sabit rejenerasyon prosedürünü gerçekleştirmeden önce bu arıza kodu sorunlarını giderin.
  • Motorun son 25 saatte çalıştırılması sırasında egzoz emisyon sabit rejenerasyonunu engelleyen etkin ya da birden fazla kez devre dışı olarak kaydedilen başka arıza kodları yoksa doğrudan egzoz emisyon sabit rejenerasyon prosedürüne ilerleyin.

Bkz. Prosedür 014-016

Bağlantılı Çözümler

  • Yok

Onarim

  • Sabit rejenerasyonu başlatmak için uygun prosedür hakkında müşteriyi bilgilendirin.
  • Bazı araçların gösterge panelinde bir sabit rejenerasyon anahtarı bulunabilir. Bu anahtar sabit rejenerasyon prosedürünü gerçekleştirmek için de kullanılabilir. Üreticinin çalıştırma talimatlarına bakın.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 1993 | SPN: 4795 | FMI: 31
Egzoz Emisyon 1 Dizel Parçacık Filtresi Eksik - Durum Mevcut

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Hasarlı veya eksik egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü boruları
  3. Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü aralık dahilinde takılmış
  4. Kapatma-Hızlandırma Testi - Egzoz Emisyon Bağlı Testini gerçekleştirin.
  5. Hava emme sisteminde sızıntılar
  6. Egzoz emisyon egzoz sistemi sızıntıları
  7. Şarjlı hava soğutucusu sistemi sızıntısı
  8. Egzoz emisyon dizel parçacık filtresi kısmen engellenmiş veya tıkalı
  9. Silindir Devreden Çıkarma Testi
  10. EGR supabı arızalı
  11. Takılı kalmış değişken geometrili turboşarj
  12. Silindir kafası bileşeni hasarlı veya ayarsız
  13. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00000763

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Egzoz emisyon diferansiyel basıncı: 1879, 1881, 1883

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Hasarlı veya eksik egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü boruları

Çözüm: S00001010

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Egzoz emisyon diferansiyel basınç borularının düzgün takılıp takılmadığını görsel olarak inceleyin.
  • Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü borularında hasar, tıkanma, bükülme, sızıntı belirtileri veya gevşek bağlantı olup olmadığını inceleyin.

Bkz. Prosedür 011-047

Aşırı soğuk ortam sıcaklıklarında egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü borularında donma, tıkanma veya kısıtlama olup olmadığını kontrol etmek önemlidir. Buzlanma, egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü borularında tıkanmaya/tutukluğa yol açabilir ve sorun giderme işlemi sırasında ortaya çıkmayabilir.

Spesifikasyonlar

  • Hasar, bükülme veya tıkanma varsa Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • Dizel parçacık filtresi diferansiyel basınç sensörü borularını onarın veya değiştirin.

Bkz. Prosedür 011-047

Doğrulama

  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
Next Solution

3 - Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü aralık dahilinde takılmış

Çözüm: S00000793

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü voltajı.

Bkz. Prosedür 019-443

  • Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü borularının yönünü görsel olarak inceleyin.

Bkz. Prosedür 011-047

Spesifikasyonlar

  • Okunan egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü voltaj değeri spesifikasyon dahilinde değilse arızalı bir egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü algılanmıştır.
  • Okunan egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü değeri spesifikasyon dahilindeyse Bağlantılı Çözümler bölümüne ilerleyin.
  • Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü boruları, sensör bağlantı noktalarından aşağı doğru sürekli bir eğimde değilse sensör yönünün yanlış olduğu algılanmıştır.

Bağlantılı Çözümler

  • Kapatma-Hızlandırma Testi - Egzoz Emisyon Bağlı Testini gerçekleştirin.

Bkz. S00001197

Onarim

  • Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörünü değiştirin.

Bkz. Prosedür 019-443

  • Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü borularının yönünü düzeltin.

Bkz. Prosedür 011-047

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3.1 - Kapatma-Hızlandırma Testi - Egzoz Emisyon Bağlı Testini gerçekleştirin.

Çözüm: S00001197

Doğrulama

Kosullar

  • Motor çalışıyor.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü voltajı.

Bkz. Prosedür 019-443

  • Kapatma-Hızlandırma Testi - Egzoz Emisyon Bağlı Testini gerçekleştirin.

Spesifikasyonlar

  • Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü voltaj değeri kapatma hızlandırma testi sırasında değişmezse arızalı bir egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörünü değiştirin.

Bkz. Prosedür 019-443

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

4 - Hava emme sisteminde sızıntılar

Çözüm: S00008386

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Hava emme sisteminde kaçak olup olmadığını görsel olarak inceleyin.
  • Emme tesisatında hava kaçağı olup olmadığını görsel olarak inceleyin.

Spesifikasyonlar

  • Bileşenlerden herhangi birinde kaçak gözlemlenirse kaçak yapan bir hava sistemi bileşeni algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Sızıntı yapan bileşenleri onarın veya değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

5 - Egzoz emisyon egzoz sistemi sızıntıları

Çözüm: S00001008

Doğrulama

Kosullar

  • Motor çalışıyor.

Eylem

  • Egzoz manifoldu ile kapak arasında sızıntı olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 010-024

  • Turboşarj ile egzoz manifoldu arasında sızıntı olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 010-024

  • Turboşarj çıkışı ile Egzoz Emisyon Dizel Oksitlenme Katalizörü emme bağlantısı arasındaki egzoz tesisatında sızıntı olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 010-024

  • Egzoz borularında sızıntı, çatlak ve gevşek bağlantı olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 010-024

  • Egzoz emisyon dizel oksitlenme katalizörü yuvasında, sensör bağlantı noktalarında ve bağlantı noktalarında sızıntı olup olmadığını inceleyin.

Bkz. Prosedür 010-024

  • Egzoz emisyon ve SCR bileşenlerinde egzoz sızıntısı olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 010-024

Spesifikasyonlar

  • Egzoz sisteminde hasar veya sızıntı varsa Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Egzoz manifoldunu değiştirin.

Bkz. Prosedür 011-007

  • Egzoz tesisatını onarın veya değiştirin.

Bkz. Prosedür 011-007

Bkz. OEM Servis El Kitabı

  • Egzoz emisyon dizel oksitlenme katalizörünü değiştirin.

Bkz. Prosedür 011-049

  • Egzoz emisyon dizel parçacık filtresini değiştirin.

Bkz. Prosedür 011-041

  • Egzoz emisyon SCR Katalizörünü değiştirin.

Bkz. Prosedür 011-036

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

6 - Şarjlı hava soğutucusu sistemi sızıntısı

Çözüm: S00008815

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Şarjlı hava soğutucusu hortumlarında hava kaçağı olup olmadığını görsel olarak inceleyin.
  • Şarjlı hava soğutucusunda kaçak olup olmadığını kontrol etmek için basınç testi yapın.

Bkz. Prosedür 010-027

Spesifikasyonlar

  • Sızıntı varsa Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Şarjlı hava soğutucusunu onarın veya değiştirin.

Bkz. Prosedür 010-027

  • Şarjlı hava soğutucusu hortumlarını onarın veya değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

7 - Egzoz emisyon dizel parçacık filtresi kısmen engellenmiş veya tıkalı

Çözüm: S00003208

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon dizel parçacık filtresi çıkarıldı.

Bkz. Prosedür 011-041

Eylem

  • Egzoz emisyon dizel parçacık filtresinde çatlak veya başka hasar olup olmadığını inceleyin.

Bkz. Servis Bülteni 4021600

  • Egzoz Emisyon Bağlı Değilken - Kapatma-Hızlandırma Testini gerçekleştirin.

Bkz. Prosedür 014-017

Spesifikasyonlar

  • Egzoz emisyon dizel parçacık filtresi servis bülteninde belirtilen sınırları aşarsa tıkalı veya kısıtlı bir egzoz emisyon dizel parçacık filtresi algılanmıştır.
  • Prosedüre göre siyah duman algılandıysa Bağlantılı Çözümler bölümüne ilerleyin.

Bağlantılı Çözümler

  • Silindir Devreden Çıkarma Testi

Bkz. S00000888

  • EGR supabı arızalı

Bkz. S00000656

  • Takılı kalmış değişken geometrili turboşarj

Bkz. S00001616

  • Silindir kafası bileşeni hasarlı veya ayarsız

Bkz. S00002537

Onarim

  • Egzoz emisyon dizel parçacık filtresini temizleyin veya değiştirin.

Bkz. Prosedür 011-041

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

7.1 - Silindir Devreden Çıkarma Testi

Çözüm: S00000888

Doğrulama

Kosullar

  • Motor rölantide çalışıyor.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Silindir Devreden Çıkarma Testini gerçekleştirin.

Spesifikasyonlar

  • Motorun ateşleme yapmaması tek bir silindire indirgenebiliyorsa arızalı bir yakıt enjektörü algılanmıştır.
  • Motor, silindir devreden çıkarma testinde başarısız olursa yakıt enjektörünü değiştirmeden önce, şüphelenilen silindir için silindir kafası supap boşluğu ölçümlerinin doğru olduğundan emin olun ve gerekirse ayarlayın.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Yakıt enjektörünü değiştirin.

Bkz. Prosedür 006-026

  • Silindir kafasını ayarlayın.

Bkz. Prosedür 003-004

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

7.2 - EGR supabı arızalı

Çözüm: S00000656

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Egzoz Emisyon Dizel Parçacık Filtresi rejenerasyon testini gerçekleştirin.
  • EGR Diferansiyel Basıncını izleyin.

Spesifikasyonlar

  • EGR Diferansiyel Basıncı aşağıdaki değerden yüksekse arızalı bir EGR supabı algılanmıştır: 1.7 kPa [0.5 inHg]

Bağlantılı Çözümler

  • Yok

Onarim

  • EGR supabını değiştirin.

Bkz. Prosedür 011-022

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

7.3 - Takılı kalmış değişken geometrili turboşarj

Çözüm: S00001616

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Değişken geometrili turboşarj kumanda elemanını turboşarjdan çıkarın.

Eylem

  • Kumanda elemanındaki değişken geometrili turboşarj pinyon dişlisinde tutukluk, fazla aşınma veya hasarlı diş olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 010-134

  • Değişken geometrili turboşarj sektör dişlisinde fazla aşınma, hasarlı diş veya kırık mil olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 010-134

  • Değişken geometrili turboşarj sektör dişlisinin düzgün hareket edip etmediğini inceleyin.

Bkz. Prosedür 010-134

  • Değişken geometrili turboşarj sektör dişlisinin duraklar arasında düz hareket edip etmediğini inceleyin.

Bkz. Prosedür 010-134

Spesifikasyonlar

  • Değişken geometrili turboşarj kumanda elemanının hareketi gereksinimleri karşılamazsa arızalı bir değişken geometrili turboşarj kumanda elemanı algılanmıştır.

Bkz. Prosedür 010-134

  • Değişken geometrili turboşarjın hareketi gereksinimleri karşılamazsa arızalı bir değişken geometrili turboşarj algılanmıştır.

Bkz. Prosedür 010-134

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Değişken geometrili turboşarjı değiştirin.

Bkz. Prosedür 010-033

  • Değişken geometrili turboşarj kumanda elemanını değiştirin.

Bkz. Prosedür 010-134

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

7.4 - Silindir kafası bileşeni hasarlı veya ayarsız

Çözüm: S00002537

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Külbütör kolu kapağını çıkarın.

Bkz. Prosedür 003-011

  • Piston kafalarının düzgün yerleştirilip yerleştirilmediğini görsel olarak inceleyin.
  • Külbütör kollarını görsel olarak inceleyin.
  • Supap yaylarında hasar olup olmadığını görsel olarak inceleyin.
  • Silindir kafası supap boşluğu ayarlarını ve ayarlamasını kontrol edin.

Bkz. Prosedür 003-004

  • Külbütör kolu millerini çıkarın ve hasar olup olmadığını inceleyin.

Bkz. Prosedür 003-009

Spesifikasyonlar

  • Herhangi bir hasar tespit edilirse Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Hasarlı veya aşınmış silindir kafası bileşenini değiştirin.

Bkz. Prosedür 003-004

  • Silindir kafasını ayarlayın.

Bkz. Prosedür 003-004

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

8 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 2185 | SPN: 3512 | FMI: 3
Sensör Beslemesi 4 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. ECM sensör beslemesi 4 voltajı normalden yüksek
  2. Sensör beslemesi 4 devresinde pimler arasında kısa devre
  3. ECM nedeniyle sensör beslemesi 4 voltaj hatası

1 - ECM sensör beslemesi 4 voltajı normalden yüksek

Çözüm: S00000724

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti ECM konnektöründeki gaz pedalı pozisyon sensörü BESLEME pimi ile ECM akü BESLEME (+) pimlerinin tümü arasındaki direnci ölçün.
  • OEM kablo demeti ECM konnektöründeki gaz pedalı pozisyon sensörü BESLEME pimi ile ECM açma/kapatma anahtarı SİNYAL pimi arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir OEM kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2 - Sensör beslemesi 4 devresinde pimler arasında kısa devre

Çözüm: S00000538

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Gaz pedalını veya gaz kolunu OEM kablo demetinden ayırın.
  • OEM kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti ECM konnektöründeki gaz pedalı pozisyon sensörü BESLEME pimi ile bu konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir OEM kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - ECM nedeniyle sensör beslemesi 4 voltaj hatası

Çözüm: S00000488

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Bu arıza kodu için önceki tüm çözüm doğrulamalarının gerçekleştirildiğini doğrulayın.

Spesifikasyonlar

  • Önceki tüm çözüm doğrulamaları gerçekleştirildikten sonra arıza kodu hala etkinse arızalı bir ECM algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM'yi değiştirin.

Bkz. Prosedür 019-031

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 2186 | SPN: 3512 | FMI: 4
Sensör Beslemesi 4 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. OEM kablo demeti ile topraklama arasında kısa devre
  2. Sensör beslemesi 4 devresinde pimler arasında kısa devre
  3. ECM nedeniyle sensör beslemesi 4 voltaj hatası

1 - OEM kablo demeti ile topraklama arasında kısa devre

Çözüm: S00000731

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demeti konnektörünü ECM'den ayırın.
  • Gaz pedalını veya gaz kolunu OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti ECM konnektöründeki gaz pedalı pozisyon sensörü +5 volt BESLEME pimi ile motor bloğu topraklaması arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir OEM kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2 - Sensör beslemesi 4 devresinde pimler arasında kısa devre

Çözüm: S00000538

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Gaz pedalını veya gaz kolunu OEM kablo demetinden ayırın.
  • OEM kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti ECM konnektöründeki gaz pedalı pozisyon sensörü BESLEME pimi ile bu konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir OEM kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - ECM nedeniyle sensör beslemesi 4 voltaj hatası

Çözüm: S00000488

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Bu arıza kodu için önceki tüm çözüm doğrulamalarının gerçekleştirildiğini doğrulayın.

Spesifikasyonlar

  • Önceki tüm çözüm doğrulamaları gerçekleştirildikten sonra arıza kodu hala etkinse arızalı bir ECM algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM'yi değiştirin.

Bkz. Prosedür 019-031

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 2198 | SPN: 641 | FMI: 11
VGT Kumanda Elemanı Sürücü Devresi - Temel Neden Bilinmiyor

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. ECM kalibrasyonu revizyon geçmişi kontrolü
  3. Değişken geometrili turboşarj kumanda elemanı arızalı

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00000178

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Turboşarj: 1894, 2636, 5177

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - Değişken geometrili turboşarj kumanda elemanı arızalı

Çözüm: S00001062

Doğrulama

Kosullar

  • Yok

Eylem

  • Bu arıza kodu için önceki tüm çözüm doğrulamalarının gerçekleştirildiğini doğrulayın.

Spesifikasyonlar

  • Arıza kodu hala etkinse ya da motorun son 25 saatinde birden fazla kez devre dışı olarak kaydedildiyse ve önceki tüm çözüm doğrulamaları gerçekleştirildiyse arızalı bir değişken geometrili turboşarj kumanda elemanı algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Değişken geometrili turboşarj kumanda elemanını değiştirin.

Bkz. Prosedür 010-134

Doğrulama

  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 2272 | SPN: 27 | FMI: 4
EGR Supabı Pozisyon Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. EGR supabı pozisyon sensörü voltaj kontrolü
  3. ECM'de EGR supabı pozisyon sensörü voltaj kontrolü
  4. EGR supabı pozisyon sensörü açık devre kontrolü
  5. EGR supabı pozisyon sensörü devresinde pim ile topraklama arasında kısa devre
  6. EGR supabı pozisyon sensörü devresinde pimler arasında kısa devre
  7. EGR supabı arızalı

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00000183

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Sensör beslemesi 1: 352, 386
  • Sensör beslemesi 2: 187, 227

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - EGR supabı pozisyon sensörü voltaj kontrolü

Çözüm: S00000719

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • EGR supabını motor kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motor kablo demetinin EGR supabı konnektöründeki EGR supabı BESLEME pimi ile EGR supabı DÖNÜŞ pimi arasındaki voltajı ölçün.

Spesifikasyonlar

  • Voltaj aşağıdaki spesifikasyon dahilinde değilse Bağlantılı Çözümler bölümüne ilerleyin: 4.75 - 5.25 VDC

Bağlantılı Çözümler

Aşağıdaki bağlantıya tıklayın:

  • ECM'de EGR supabı pozisyon sensörü voltaj kontrolü

Bkz. S00000720

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2.1 - ECM'de EGR supabı pozisyon sensörü voltaj kontrolü

Çözüm: S00000720

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • ECM'deki EGR supabı BESLEME pimi ile EGR supabı DÖNÜŞ pimi arasındaki voltajı ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • ECM konnektöründeki voltaj aşağıdaki spesifikasyon dahilindeyse arızalı bir motor kablo demeti algılanmıştır: 4.75 - 5.25 VDC
  • ECM konnektöründeki voltaj aşağıdaki spesifikasyon dahilinde değilse arızalı bir ECM algılanmıştır: 4.75 - 5.25 VDC

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

  • ECM'yi değiştirin.

Bkz. Prosedür 019-031

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

3 - EGR supabı pozisyon sensörü açık devre kontrolü

Çözüm: S00000765

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demeti konnektörünü ECM'den ayırın.
  • EGR supabı pozisyon sensörünü motor kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • EGR supabı kablo demeti konnektöründeki EGR supabı pozisyon sensörü SİNYAL A pimi ile motor kablo demeti ECM konnektöründeki EGR supabı pozisyon sensörü SİNYAL A pimi arasındaki direnci ölçün.
  • EGR supabı kablo demeti konnektöründeki EGR supabı pozisyon sensörü SİNYAL B pimi ile motor kablo demeti ECM konnektöründeki EGR supabı pozisyon sensörü SİNYAL B pimi arasındaki direnci ölçün.
  • EGR supabı kablo demeti konnektöründeki EGR supabı pozisyon sensörü SİNYAL C pimi ile motor kablo demeti ECM konnektöründeki EGR supabı pozisyon sensörü SİNYAL C pimi arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan yüksekse arızalı bir motor kablo demeti algılanmıştır: 10 Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - EGR supabı pozisyon sensörü devresinde pim ile topraklama arasında kısa devre

Çözüm: S00001063

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • EGR supabı motorunu motor kablo demetinden ayırın.
  • Motor kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Motor kablo demeti ECM konnektöründeki EGR supabı pozisyonu SİNYAL A pimi ile topraklama arasındaki direnci ölçün.
  • Motor kablo demeti ECM konnektöründeki EGR supabı pozisyonu SİNYAL B pimi ile topraklama arasındaki direnci ölçün.
  • Motor kablo demeti ECM konnektöründeki EGR supabı pozisyonu SİNYAL C pimi ile topraklama arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir motor kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

5 - EGR supabı pozisyon sensörü devresinde pimler arasında kısa devre

Çözüm: S00000766

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demeti konnektörünü ECM'den ayırın.
  • EGR supabını motor kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Motor kablo demeti ECM konnektöründeki EGR supabı pozisyon SİNYAL A pimi ile ECM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.
  • Motor kablo demeti ECM konnektöründeki EGR supabı pozisyon SİNYAL B pimi ile ECM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.
  • Motor kablo demeti ECM konnektöründeki EGR supabı pozisyon SİNYAL C pimi ile ECM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir motor kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

6 - EGR supabı arızalı

Çözüm: S00003101

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Motor kablo demeti konnektörünü ECM'ye yeniden bağlayın.
  • EGR supap motorunu motor kablo demetine yeniden bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • 60 saniye bekleyin.
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Arıza kodu hala etkinse ya da motorun son 25 saatinde birden fazla kez devre dışı olarak kaydedildiyse ve önceki tüm çözüm doğrulamaları gerçekleştirildiyse Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • EGR supabını değiştirin.

Bkz. Prosedür 011-022

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 26-NIS-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 2273 | SPN: 411 | FMI: 3
Egzoz Gazı Devridaimi Diferansiyel Basınç Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. EGR diferansiyel basınç sensörü aralık dahilinde takılmış
  3. EGR diferansiyel basınç sensörü akış bağlantı noktası kontrolü
  4. EGR diferansiyel basınç sensörü voltaj beslemesi kontrolü
  5. ECM'de EGR diferansiyel basınç sensörü voltaj kontrolü
  6. EGR diferansiyel basınç sensörü devre yanıtı
  7. ECM'de EGR diferansiyel basınç sensörü devre yanıtı
  8. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00000183

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Sensör beslemesi 1: 352, 386
  • Sensör beslemesi 2: 187, 227

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - EGR diferansiyel basınç sensörü aralık dahilinde takılmış

Çözüm: S00000327

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • EGR Diferansiyel Basıncını izleyin.

Spesifikasyonlar

  • EGR diferansiyel basıncının okunan değeri aşağıdaki spesifikasyon dahilinde değilse Bağlantılı Çözümler bölümüne ilerleyin: 0 +/- 22.86 mmhg [0 +/- .90 inhg]

Bağlantılı Çözümler

  • EGR diferansiyel basınç sensörü akış bağlantı noktası kontrolü

Bkz. S00002992

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Yok
Next Solution

2.1 - EGR diferansiyel basınç sensörü akış bağlantı noktası kontrolü

Çözüm: S00002992

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • EGR diferansiyel basınç sensörünü çıkarın.

Bkz. Prosedür 019-370

  • EGR diferansiyel basınç sensörü akış bağlantı noktalarını temizleyin.

Bkz. Prosedür 010-080

  • EGR diferansiyel basınç sensörünü temizleyin.

Bkz. Prosedür 019-370

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • EGR Diferansiyel Basıncını izleyin.

Spesifikasyonlar

  • Okunan değer aşağıdaki spesifikasyon dahilinde değilse arızalı bir EGR diferansiyel basınç sensörü algılanmıştır: 0 +/- 22.86 mmhg [0 +/- .90 inhg]
  • Okunan değer aşağıdaki spesifikasyon dahilindeyse tıkalı EGR diferansiyel basınç sensörü akış bağlantı noktaları algılanmıştır: 0 +/- 22.86 mmhg [0 +/- .90 inhg]

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • EGR diferansiyel basınç sensörünü temizleyin veya değiştirin.

Bkz. Prosedür 019-370

  • EGR diferansiyel basınç bağlantı noktalarını temizleyin.

Bkz. Prosedür 010-080

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

3 - EGR diferansiyel basınç sensörü voltaj beslemesi kontrolü

Çözüm: S00000767

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • EGR diferansiyel basınç sensörünü motor kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motor kablo demetinin sensör konnektöründeki EGR diferansiyel basınç sensörü BESLEME pimi ile EGR diferansiyel basınç sensörü DÖNÜŞ pimi arasındaki voltajı ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Voltaj aşağıdaki spesifikasyon dahilindeyse sonraki çözüme ilerleyin: 4.75 - 5.25 VDC
  • Voltaj aşağıdaki spesifikasyon dahilinde değilse Bağlantılı Çözümler bölümüne ilerleyin: 4.75 - 5.25 VDC

Bağlantılı Çözümler

Aşağıdaki bağlantıya tıklayın:

  • ECM'de EGR diferansiyel basınç sensörü voltaj kontrolü.

Bkz. S00000768

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3.1 - ECM'de EGR diferansiyel basınç sensörü voltaj kontrolü

Çözüm: S00000768

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • ECM'deki EGR diferansiyel basınç sensörü BESLEME pimi ile EGR diferansiyel basınç sensörü DÖNÜŞ pimi arasındaki voltajı ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • ECM konnektöründeki voltaj aşağıdaki spesifikasyon dahilinde değilse arızalı bir ECM algılanmıştır: 4.75 - 5.25 VDC
  • ECM konnektöründeki voltaj aşağıdaki spesifikasyon dahilindeyse arızalı bir motor kablo demeti algılanmıştır: 4.75 - 5.25 VDC

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • ECM'yi değiştirin.

Bkz. Prosedür 019-031

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

4 - EGR diferansiyel basınç sensörü devre yanıtı

Çözüm: S00000366

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • EGR diferansiyel basınç sensörünü motor kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Devre yanıtını kontrol etmeden önce 30 saniye bekleyin.
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Sensör bağlı değilken aşağıdaki arıza kodu etkin hale geldiyse arızalı bir EGR diferansiyel basınç sensörü algılanmıştır: 2274

Bağlantılı Çözümler

  • Yok

Onarim

  • EGR diferansiyel basınç sensörünü değiştirin.

Bkz. Prosedür 019-370

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

5 - ECM'de EGR diferansiyel basınç sensörü devre yanıtı

Çözüm: S00001239

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Devre yanıtını kontrol etmeden önce 30 saniye bekleyin.
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Motor kablo demeti bağlı değilken aşağıdaki arıza kodu etkin hale geldiyse arızalı bir motor kablo demeti algılanmıştır: 2274
  • Motor kablo demeti bağlı değilken aşağıdaki arıza kodu etkin hale gelmezse arızalı bir ECM algılanmıştır: 2274

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

  • ECM'yi değiştirin.

Bkz. Prosedür 019-031

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

6 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 2274 | SPN: 411 | FMI: 4
Egzoz Gazı Devridaimi Diferansiyel Basınç Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. EGR diferansiyel basınç sensörü aralık dahilinde takılmış
  3. EGR diferansiyel basınç sensörü akış bağlantı noktası kontrolü
  4. EGR diferansiyel basınç sensörü voltaj beslemesi kontrolü
  5. ECM'de EGR diferansiyel basınç sensörü voltaj kontrolü
  6. EGR diferansiyel basınç sensörü devre yanıtı
  7. ECM'de EGR diferansiyel basınç sensörü devre yanıtı
  8. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00000183

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Sensör beslemesi 1: 352, 386
  • Sensör beslemesi 2: 187, 227

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - EGR diferansiyel basınç sensörü aralık dahilinde takılmış

Çözüm: S00000327

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • EGR Diferansiyel Basıncını izleyin.

Spesifikasyonlar

  • EGR diferansiyel basıncının okunan değeri aşağıdaki spesifikasyon dahilinde değilse Bağlantılı Çözümler bölümüne ilerleyin: 0 +/- 22.86 mmhg [0 +/- .90 inhg]

Bağlantılı Çözümler

  • EGR diferansiyel basınç sensörü akış bağlantı noktası kontrolü

Bkz. S00002992

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Yok
Next Solution

2.1 - EGR diferansiyel basınç sensörü akış bağlantı noktası kontrolü

Çözüm: S00002992

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • EGR diferansiyel basınç sensörünü çıkarın.

Bkz. Prosedür 019-370

  • EGR diferansiyel basınç sensörü akış bağlantı noktalarını temizleyin.

Bkz. Prosedür 010-080

  • EGR diferansiyel basınç sensörünü temizleyin.

Bkz. Prosedür 019-370

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • EGR Diferansiyel Basıncını izleyin.

Spesifikasyonlar

  • Okunan değer aşağıdaki spesifikasyon dahilinde değilse arızalı bir EGR diferansiyel basınç sensörü algılanmıştır: 0 +/- 22.86 mmhg [0 +/- .90 inhg]
  • Okunan değer aşağıdaki spesifikasyon dahilindeyse tıkalı EGR diferansiyel basınç sensörü akış bağlantı noktaları algılanmıştır: 0 +/- 22.86 mmhg [0 +/- .90 inhg]

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • EGR diferansiyel basınç sensörünü temizleyin veya değiştirin.

Bkz. Prosedür 019-370

  • EGR diferansiyel basınç bağlantı noktalarını temizleyin.

Bkz. Prosedür 010-080

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

3 - EGR diferansiyel basınç sensörü voltaj beslemesi kontrolü

Çözüm: S00000767

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • EGR diferansiyel basınç sensörünü motor kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motor kablo demetinin sensör konnektöründeki EGR diferansiyel basınç sensörü BESLEME pimi ile EGR diferansiyel basınç sensörü DÖNÜŞ pimi arasındaki voltajı ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Voltaj aşağıdaki spesifikasyon dahilindeyse sonraki çözüme ilerleyin: 4.75 - 5.25 VDC
  • Voltaj aşağıdaki spesifikasyon dahilinde değilse Bağlantılı Çözümler bölümüne ilerleyin: 4.75 - 5.25 VDC

Bağlantılı Çözümler

Aşağıdaki bağlantıya tıklayın:

  • ECM'de EGR diferansiyel basınç sensörü voltaj kontrolü.

Bkz. S00000768

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3.1 - ECM'de EGR diferansiyel basınç sensörü voltaj kontrolü

Çözüm: S00000768

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • ECM'deki EGR diferansiyel basınç sensörü BESLEME pimi ile EGR diferansiyel basınç sensörü DÖNÜŞ pimi arasındaki voltajı ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • ECM konnektöründeki voltaj aşağıdaki spesifikasyon dahilinde değilse arızalı bir ECM algılanmıştır: 4.75 - 5.25 VDC
  • ECM konnektöründeki voltaj aşağıdaki spesifikasyon dahilindeyse arızalı bir motor kablo demeti algılanmıştır: 4.75 - 5.25 VDC

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • ECM'yi değiştirin.

Bkz. Prosedür 019-031

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

4 - EGR diferansiyel basınç sensörü devre yanıtı

Çözüm: S00001121

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • EGR diferansiyel basınç sensörünü motor kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Motor kablo demetinin sensör konnektöründeki EGR diferansiyel basınç sensörü BESLEME pimi ile EGR diferansiyel basınç sensörü SİNYAL pimi arasına bir atlatma kablosu yerleştirin.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Devre yanıtını kontrol etmeden önce 30 saniye bekleyin.
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Atlatma kablosu yerindeyken aşağıdaki arıza kodu etkin hale geldiyse arızalı bir EGR diferansiyel basınç sensörü algılanmıştır: 2273

Bağlantılı Çözümler

  • Yok

Onarim

  • EGR diferansiyel basınç sensörünü değiştirin.

Bkz. Prosedür 019-370

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

5 - ECM'de EGR diferansiyel basınç sensörü devre yanıtı

Çözüm: S00000592

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • ECM'deki EGR diferansiyel basınç sensörü BESLEME pimi ile EGR diferansiyel basınç sensörü SİNYAL pimi arasına bir atlatma kablosu yerleştirin.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Devre yanıtını kontrol etmeden önce 30 saniye bekleyin.
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Atlatma kablosu yerindeyken aşağıdaki arıza kodu etkin hale geldiyse arızalı bir motor kablo demeti algılanmıştır: 2273
  • Atlatma kablosu yerindeyken aşağıdaki arıza kodu etkin hale gelmezse arızalı bir ECM algılanmıştır: 2273

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

  • ECM'yi değiştirin.

Bkz. Prosedür 019-031

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

6 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 2288 | SPN: 103 | FMI: 15
Turboşarj 1 Hızı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Turboşarj hız sensörü arızalı
  3. Turboşarj hız sensörü direnç kontrolü
  4. Turboşarj hız sensörü açık devre kontrolü
  5. Turboşarj hız sensörü devresinde pim ile topraklama arasında kısa devre
  6. Turboşarj hız sensörü devresinde pimler arasında kısa devre
  7. ECM kalibrasyonu revizyon geçmişi kontrolü
  8. Turboşarj hız sensörü arızalı

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00002018

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Turboşarj: 1894, 1897, 1898, 1962, 1976, 2198, 2387, 2449, 2634, 2635, 2636, 2973, 6432

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Turboşarj hız sensörü arızalı

Çözüm: S00002831

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Turboşarj hız sensörünü turboşarj yuvasından çıkarın.

Bkz. Prosedür 019-390

  • Turboşarj hız sensörünün ucunda hasar olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 019-390

Spesifikasyonlar

  • Turboşarj hız sensörü ucu hasarlıysa arızalı bir turboşarj hız sensörü algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Turboşarj hız sensörünü değiştirin.

Bkz. Prosedür 019-390

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - Turboşarj hız sensörü direnç kontrolü

Çözüm: S00002828

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Turboşarj hız sensörünü motor kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Uygun turboşarj hız sensörünün direncini ölçün.

Bkz. Prosedür 019-390

  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyon dahilinde değilse Onarım bölümüne ilerleyin: 600 - 1600 Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • Turboşarj hız sensörünü değiştirin.

Bkz. Prosedür 019-390

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - Turboşarj hız sensörü açık devre kontrolü

Çözüm: S00000653

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Turboşarj hız sensörünü motor kablo demetinden ayırın.
  • Motor kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Turboşarj hız sensörü kablo demeti konnektöründeki turboşarj hız sensörü SİNYAL pimi ile motor kablo demeti ECM konnektöründeki turboşarj hız sensörü SİNYAL pimi arasındaki direnci ölçün.
  • Turboşarj hız sensörü kablo demeti konnektöründeki turboşarj hız sensörü DÖNÜŞ pimi ile motor kablo demeti ECM konnektöründeki turboşarj hız sensörü DÖNÜŞ pimi arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan yüksekse arızalı bir motor kablo demeti algılanmıştır: 10 Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

5 - Turboşarj hız sensörü devresinde pim ile topraklama arasında kısa devre

Çözüm: S00000673

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Turboşarj hız sensörünü motor kablo demetinden ayırın.
  • Motor kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Motor kablo demeti ECM konnektöründeki turboşarj hızı SİNYAL pimi ile motor bloğu topraklaması arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir motor kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

6 - Turboşarj hız sensörü devresinde pimler arasında kısa devre

Çözüm: S00000652

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demeti konnektörünü ECM'den ayırın.
  • Turboşarj hız sensörünü motor kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Motor kablo demeti ECM konnektöründeki turboşarj hız sensörü SİNYAL pimi ile bu konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir motor kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

7 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

8 - Turboşarj hız sensörü arızalı

Çözüm: S00000651

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Bu arıza kodu için önceki tüm çözüm doğrulamalarının gerçekleştirildiğini doğrulayın.

Spesifikasyonlar

  • Arıza kodu hala etkinse ya da motorun son 25 saatinde birden fazla kez devre dışı olarak kaydedildiyse ve önceki tüm çözüm doğrulamaları gerçekleştirildiyse Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • Turboşarj hız sensörünü değiştirin.

Bkz. Prosedür 019-390

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 2311 | SPN: 633 | FMI: 31
Elektronik Yakıt Enjeksiyonu Kontrol Supabı Devresi - Durum Mevcut

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Yakıt pompası kumanda elemanı direnç kontrolü
  3. Yakıt pompası kumanda elemanı açık devre kontrolü
  4. Yakıt pompası kumanda elemanı devresinde pim ile topraklama arasında kısa devre
  5. ECM kalibrasyonu revizyon geçmişi kontrolü
  6. Yakıt pompası kumanda elemanı arızalı

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00000184

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Yakıt: 271, 272

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Yakıt pompası kumanda elemanı direnç kontrolü

Çözüm: S00002009

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt pompası kumanda elemanını motor kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Yakıt pompası kumanda elemanının direncini ölçün.

Bkz. Prosedür 019-117

  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç spesifikasyon dahilinde değilse arızalı bir yakıt pompası kumanda elemanı algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Yakıt pompası kumanda elemanını değiştirin.

Bkz. Prosedür 019-117

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - Yakıt pompası kumanda elemanı açık devre kontrolü

Çözüm: S00000771

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt pompası kumanda elemanını motor kablo demetinden ayırın.
  • Motor kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Yakıt pompası kumanda elemanı motor kablo demeti konnektöründeki yakıt pompası kumanda elemanı SİNYAL pimi ile motor kablo demeti ECM konnektöründeki yakıt pompası kumanda elemanı SİNYAL pimi arasındaki direnci ölçün.
  • Yakıt pompası kumanda elemanı motor kablo demeti konnektöründeki yakıt pompası kumanda elemanı DÖNÜŞ pimi ile motor kablo demeti ECM konnektöründeki yakıt pompası kumanda elemanı DÖNÜŞ pimi arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan yüksekse arızalı bir motor kablo demeti algılanmıştır: 10 Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - Yakıt pompası kumanda elemanı devresinde pim ile topraklama arasında kısa devre

Çözüm: S00000507

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt pompası kumanda elemanını motor kablo demetinden ayırın.
  • Motor kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Motor kablo demeti ECM konnektörünün yakıt pompası kumanda elemanı SİNYAL pimi ile topraklama arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir motor kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

5 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

6 - Yakıt pompası kumanda elemanı arızalı

Çözüm: S00002783

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Bu arıza kodu için önceki tüm çözüm doğrulamalarının gerçekleştirildiğini doğrulayın.

Spesifikasyonlar

  • Önceki tüm çözüm doğrulamaları gerçekleştirildikten sonra arıza kodu hala etkinse arızalı bir yakıt pompası kumanda elemanı algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Yakıt pompası kumanda elemanını değiştirin.

Bkz. Prosedür 019-117

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 2321 | SPN: 190 | FMI: 2
Motor Krank Mili Devri/Pozisyonu - Veriler Düzensiz, Kesintili veya Hatalı

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Motor krank mili devir/pozisyon sensörü kontrolü
  3. Krank mili pozisyon sensörü açık devre kontrolü
  4. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00000185

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Krank mili devir/pozisyon sensörü: 689

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Motor krank mili devir/pozisyon sensörü kontrolü

Çözüm: S00000684

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Krank mili pozisyon sensörünü çıkarın.
  • Krank mili pozisyon sensöründe hasar, yağ sızıntısı ve sensör ucunda metal tozu belirtisi olup olmadığını inceleyin.
  • Krank mili pozisyon sensörünün düzgün şekilde bağlandığını doğrulayın.
  • Sensörü motordan çıkarmak için kullanılan soket aracının cırcırlı tarafını kullanarak soketin ucu sensörün ucuna gelecek şekilde sensöre yerleştirin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğerini kullanarak krank mili motor devir sensörünün durumunu ve sensörde durum iletimleri olup olmadığını kontrol etmek için (Motor Devri Ana Sensör Durumunu) izleyin.
  • Soketi yavaşça dikey yönden sensördeki işaretli çizgiye veya dikey yönden sensörün montaj desteğine kaydırın.

Spesifikasyonlar

  • Sensörde herhangi bir hasar tespit edilirse Onarım bölümüne ilerleyin.
  • Krank mili pozisyon sensörü düzgün şekilde bağlanmamışsa Onarım bölümüne ilerleyin.
  • Krank mili pozisyon sensörünün durumu, yüksekten düşüğe veya düşükten yükseğe GEÇMİYORSA ya da durum tetiklenmiş GÖRÜNMÜYORSA arızalı bir krank mili motor pozisyon sensörü algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Motor krank mili devir/pozisyon sensörünü değiştirin.

Bkz. Prosedür 019-365

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - Krank mili pozisyon sensörü açık devre kontrolü

Çözüm: S00000676

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Krank mili pozisyon sensörünü motor kablo demetinden ayırın.
  • Motor kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Krank mili pozisyon sensörü motor kablo demeti konnektöründeki krank mili pozisyon sensörü SİNYAL pimi ile motor kablo demeti ECM konnektöründeki krank mili pozisyon sensörü SİNYAL pimi arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan yüksekse arızalı bir motor kablo demeti algılanmıştır: 10 Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 2322 | SPN: 723 | FMI: 2
Motor Eksantrik Mili Devir/Pozisyon Sensörü - Veriler Düzensiz, Kesintili veya Hatalı

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Eksantrik mili pozisyon sensörü voltaj kontrolü
  3. ECM'de eksantrik mili pozisyon sensörü voltaj kontrolü
  4. Krank mili/eksantrik mili sensörü
  5. Eksantrik mili pozisyon sensörü açık devre kontrolü
  6. Eksantrik mili pozisyon sensörü devresinde pimler arasında kısa devre
  7. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00000186

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Krank mili devir/pozisyon sensörü: 778

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Eksantrik mili pozisyon sensörü voltaj kontrolü

Çözüm: S00000693

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Eksantrik mili pozisyon sensörünü motor kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motor kablo demetinin sensör konnektöründeki eksantrik mili pozisyon sensörü BESLEME pimi ile eksantrik mili pozisyon sensörü DÖNÜŞ pimi arasındaki voltajı ölçün.

Spesifikasyonlar

  • Voltaj aşağıdaki spesifikasyon dahilindeyse sonraki çözüme ilerleyin: 4.75 - 5.25 VDC
  • Voltaj aşağıdaki spesifikasyon dahilinde değilse Bağlantılı Çözümler bölümüne ilerleyin: 4.75 - 5.25 VDC

Bağlantılı Çözümler

Aşağıdaki bağlantıya tıklayın:

  • ECM'de eksantrik mili pozisyon sensörü voltaj kontrolü

Bkz. S00000694

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Yok
Next Solution

2.1 - ECM'de eksantrik mili pozisyon sensörü voltaj kontrolü

Çözüm: S00000694

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • ECM konnektöründeki eksantrik mili pozisyon sensörü BESLEME pimi ile eksantrik mili pozisyon sensörü DÖNÜŞ pimi arasındaki voltajı ölçün.

Spesifikasyonlar

  • ECM konnektöründeki voltaj aşağıdaki spesifikasyon dahilinde değilse arızalı bir ECM algılanmıştır: 4.75 - 5.25 VDC
  • ECM konnektöründeki voltaj aşağıdaki spesifikasyon dahilindeyse arızalı bir motor kablo demeti algılanmıştır: 4.75 - 5.25 VDC

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

  • ECM'yi değiştirin.

Bkz. Prosedür 019-031

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

3 - Krank mili/eksantrik mili sensörü

Çözüm: S00002938

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Mekanik veya dijital bir takometre takın.
  • Motoru rölantide çalıştırın.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri ile okunan motor devri değerini bir mekanik veya dijital takometre ile karşılaştırın.
  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Eksantrik mili pozisyon sensöründe hasar, yağ sızıntısı ve sensör ucunda metal tozu belirtisi olup olmadığını inceleyin.

Bkz. Prosedür 019-363

  • Krank mili pozisyon sensöründe hasar, yağ sızıntısı ve sensör ucunda metal tozu belirtisi olup olmadığını inceleyin.

Bkz. Prosedür 019-365

Spesifikasyonlar

  • Herhangi bir hasar tespit edilirse Onarım bölümüne ilerleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri ile takometrede okunan sensör değerleri spesifikasyon dahilinde değilse arızalı bir sensör algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

Arızalı bileşenleri onarın veya değiştirin.

  • Eksantrik mili pozisyon sensörünü değiştirin.

Bkz. Prosedür 019-363

  • Krank mili pozisyon sensörünü değiştirin.

Bkz. Prosedür 019-365

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - Eksantrik mili pozisyon sensörü açık devre kontrolü

Çözüm: S00000691

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Eksantrik mili pozisyon sensörünü motor kablo demetinden ayırın.
  • Motor kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Eksantrik mili pozisyon sensörü motor kablo demeti konnektöründeki eksantrik mili pozisyon sensörü SİNYAL pimi ile motor kablo demeti ECM konnektöründeki eksantrik mili pozisyon sensörü SİNYAL pimi arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan yüksekse arızalı bir motor kablo demeti algılanmıştır: 10 Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

5 - Eksantrik mili pozisyon sensörü devresinde pimler arasında kısa devre

Çözüm: S00000692

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demeti konnektörünü ECM'den ayırın.
  • Eksantrik mili pozisyon sensörünü motor kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Motor kablo demeti ECM konnektöründeki eksantrik mili pozisyon sensörü SİNYAL pimi ile bu konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir motor kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

6 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 2349 | SPN: 2791 | FMI: 5
EGR Supabı Kontrol Devresi - Akım Normalden Düşük veya Açık Devre

Troubleshooting Summary

  1. EGR supabı motoru direnç kontrolü
  2. EGR supabı motoru açık devre kontrolü
  3. EGR supabı arızalı

1 - EGR supabı motoru direnç kontrolü

Çözüm: S00000773

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • EGR supabı motorunu motor kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • EGR supabı motor konnektöründeki EGR supabı motor kablosu A pimi ile EGR supabı motor kablosu B pimi arasındaki direnci ölçün.
  • EGR supabı motor konnektöründeki EGR supabı motor kablosu A pimi ile EGR supabı motor kablosu C pimi arasındaki direnci ölçün.
  • EGR supabı motor konnektöründeki EGR supabı motor kablosu C pimi ile EGR supabı motor kablosu B pimi arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan yüksekse arızalı bir EGR supabı motoru algılanmıştır: 5 Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • EGR supabını değiştirin.

Bkz. Prosedür 011-022

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2 - EGR supabı motoru açık devre kontrolü

Çözüm: S00001075

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demeti konnektörünü ECM'den ayırın.
  • EGR supabını motor kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • ECM konnektöründeki EGR supabı motor kablosu A pimi ile EGR supabı konnektöründeki EGR supabı motor kablosu A pimi arasındaki direnci ölçün.
  • ECM konnektöründeki EGR supabı motor kablosu B pimi ile EGR supabı konnektöründeki EGR supabı motor kablosu B pimi arasındaki direnci ölçün.
  • ECM konnektöründeki EGR supabı motor kablosu C pimi ile EGR supabı konnektöründeki EGR supabı motor kablosu C pimi arasındaki direnci ölçün.
  • ECM konnektöründeki EGR supabı motor DÖNÜŞ pimi ile EGR supabı konnektöründeki EGR supabı motor DÖNÜŞ pimi arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan yüksekse arızalı bir motor kablo demeti algılanmıştır: 10 Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - EGR supabı arızalı

Çözüm: S00004389

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Bu arıza kodu için önceki tüm çözüm doğrulamalarının gerçekleştirildiğini doğrulayın.

Spesifikasyonlar

  • Arıza kodu hala etkinse ya da motorun son 25 saatinde birden fazla kez devre dışı olarak kaydedildiyse ve önceki tüm çözüm doğrulamaları gerçekleştirildiyse Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

EGR supabı son 90 gün içinde değiştirilmişse aşağıda listelenen onarım işlemlerinden herhangi birini gerçekleştirmeden ÖNCE teknik yükseltme işleminizi uygulayın:

  • EGR supabını değiştirin.

Bkz. Prosedür 011-022

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 26-NIS-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 2353 | SPN: 2791 | FMI: 6
EGR Supabı Kontrol Devresi - Akım Normalden Yüksek veya Topraklı Devre

Troubleshooting Summary

  1. EGR supabı pozisyon sensörü açık devre kontrolü
  2. EGR supabı motor devresinde pim ile topraklama arasında kısa devre

1 - EGR supabı pozisyon sensörü açık devre kontrolü

Çözüm: S00001084

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demeti konnektörünü ECM'den ayırın.
  • EGR supabı pozisyon sensörünü motor kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • EGR supabı kablo demeti konnektöründeki EGR supabı pozisyon sensörü SİNYAL A pimi ile motor kablo demeti ECM konnektöründeki EGR supabı pozisyon sensörü SİNYAL A pimi arasındaki direnci ölçün.
  • EGR supabı kablo demeti konnektöründeki EGR supabı pozisyon sensörü SİNYAL B pimi ile motor kablo demeti ECM konnektöründeki EGR supabı pozisyon sensörü SİNYAL B pimi arasındaki direnci ölçün.
  • EGR supabı kablo demeti konnektöründeki EGR supabı pozisyon sensörü SİNYAL C pimi ile motor kablo demeti ECM konnektöründeki EGR supabı pozisyon sensörü SİNYAL C pimi arasındaki direnci ölçün.
  • EGR supabı kablo demeti konnektöründeki EGR supabı DÖNÜŞ pimi ile motor kablo demeti ECM konnektöründeki EGR supabı DÖNÜŞ pimi arasındaki direnç konnektörünü ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan yüksekse arızalı bir motor kablo demeti algılanmıştır: 10 Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2 - EGR supabı motor devresinde pim ile topraklama arasında kısa devre

Çözüm: S00001181

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demeti konnektörünü ECM'den ayırın.
  • EGR supabı motorunu motor kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Motor kablo demeti ECM konnektöründeki EGR supabı motoru SİNYAL A pimi ile topraklama arasındaki direnci ölçün.
  • Motor kablo demeti ECM konnektöründeki EGR supabı motoru SİNYAL B pimi ile topraklama arasındaki direnci ölçün.
  • Motor kablo demeti ECM konnektöründeki EGR supabı motoru SİNYAL C pimi ile topraklama arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir motor kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 26-NIS-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 2372 | SPN: 95 | FMI: 16
Yakıt Filtresi Diferansiyel Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

Troubleshooting Summary

  1. Motor çalışmıyor
  2. Hasarlı yakıt besleme hatları
  3. Yüksek yakıt girişi kısıtlaması
  4. Yakıt enjektörü dönüş akışı kontrolü
  5. Yakıt enjektörü izolasyon testi
  6. Aşırı yakıt basıncı emniyet supabı dönüş akışı
  7. Yakıtta hava olup olmadığının kontrolü

1 - Motor çalışmıyor

Çözüm: S00000629

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

  • Motoru çalıştırmayı deneyin.

Spesifikasyonlar

  • Motor çalışırsa sonraki Çözüme ilerleyin.
  • Motor çalışmazsa aramayı marş motoru çalışmıyor olarak sıfırlayın.

Bağlantılı Çözümler

  • Yok

Onarim

  • Aramayı marş motoru çalışmıyor olarak sıfırlayın.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2 - Hasarlı yakıt besleme hatları

Çözüm: S00000447

Doğrulama

Kosullar

  • Motor çalışıyor.

Eylem

  • Yakıt deposunda yeterli yakıt beslemesi olup olmadığını görsel olarak kontrol edin.
  • Motor yakıt besleme hatlarında bükülme, hasar veya yakıt sızıntısı olup olmadığını görsel olarak inceleyin.
  • Tüm yakıt sistemi conta konumlarında sızıntı olup olmadığını görsel olarak inceleyin.

Spesifikasyonlar

  • Motor çalışmazsa aramayı marş motoru çalışmıyor olarak sıfırlayın.
  • Yakıt sisteminde hasar veya sızıntı varsa Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Sızıntı yapan bileşenleri onarın veya değiştirin.

Bkz. Prosedür 006-024

  • Hasarlı bileşenleri onarın veya değiştirin.
  • Yakıt göstergesini onarın veya değiştirin.

Bkz. OEM Servis El Kitabı

  • Gerekirse yakıt ekleyin.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - Yüksek yakıt girişi kısıtlaması

Çözüm: S00000515

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Yakıt girişi kısıtlamasını ölçün.

Bkz. Prosedür 006-020

Spesifikasyonlar

  • Yakıt dişli pompası girişindeki kısıtlama spesifikasyon dışındaysa arızalı bir düşük basınçlı yakıt sistemi bileşeni algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • OEM yakıt hatlarını onarın veya değiştirin.

Bkz. OEM Servis El Kitabı

  • Yakıt filtresini değiştirin.

Bkz. OEM Servis El Kitabı

  • Yakıt ısıtıcısını onarın veya değiştirin.

Bkz. OEM Servis El Kitabı

  • Yakıt deposu dikey borusunu onarın veya değiştirin.

Bkz. OEM Servis El Kitabı

  • Yakıt emme pompasını değiştirin.

Bkz. Prosedür 005-045

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - Yakıt enjektörü dönüş akışı kontrolü

Çözüm: S00000631

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Yüksek Basınç Enjektörü Dönüş Akışı Testini gerçekleştirin.

Bkz. Prosedür 005-236

Spesifikasyonlar

  • Yüksek Basınç Enjektörü Dönüş Akışı Testi spesifikasyon dışındaysa yakıt enjektörü konnektör somunlarını sıkın ve Yüksek Basınç Enjektörü Dönüş Akışı Testini yeniden gerçekleştirin.
  • Yüksek Basınç Enjektörü Dönüş Akışı Testi hala spesifikasyon dışındaysa Bağlantılı Çözümler bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yakıt enjektörü izolasyon testi

Bkz. S00001280

Onarim

  • Yakıt konnektörü tespit somunlarındaki torku kontrol edin ve gerekirse somunları sıkın.

Bkz. Prosedür 006-052

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4.1 - Yakıt enjektörü izolasyon testi

Çözüm: S00001280

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Yüksek Basınç Enjektörü Dönüş Akışı İzolasyon Testini gerçekleştirin.

Bkz. Prosedür 005-236

Spesifikasyonlar

  • Yakıt Enjektörü Dönüş Akışı İzolasyon Testi, bir yakıt enjektörünün spesifikasyonu karşılamadığını belirlerse arızalı bir yakıt enjektörü algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Yakıt enjektörünü değiştirin.

Bkz. Prosedür 006-026

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

5 - Aşırı yakıt basıncı emniyet supabı dönüş akışı

Çözüm: S00000632

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Yakıt Basıncı Emniyet Supabı Dönüş Akışı Testini gerçekleştirin.

Bkz. Prosedür 005-236

Spesifikasyonlar

  • Yakıt borusu basınç emniyet supabındaki yakıt borusu dönüş akışı spesifikasyonu karşılamazsa arızalı bir yakıt borusu emniyet supabı algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Yakıt basıncı emniyet supabını değiştirin.

Bkz. Prosedür 006-061

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

6 - Yakıtta hava olup olmadığının kontrolü

Çözüm: S00004548

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Depodaki yakıt seviyesinin yeterli olduğunu doğrulayın

Eylem

  • Yakıta hava girip girmediğini inceleyin.

Bkz. Prosedür 006-003

Spesifikasyonlar

  • Yakıt akışında hava varsa hasarlı bir yakıt besleme hattı, gevşek veya hasarlı yakıt filtresi ya da gevşek bir bağlantı algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

Aşağıdaki bileşenler spesifikasyon dahilinde değilse bu bileşenleri onarın veya değiştirin:

  • Gevşek bağlantı parçasını sıkın veya yakıt sistemine hava girmesine neden olan hasarlı bileşeni değiştirin.

Bkz. Prosedür 006-024

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 2373 | SPN: 1209 | FMI: 3
Egzoz Gazı Silindir Sırası 1 Basınç Sensörü 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Egzoz gazı basınç sensörü voltaj kontrolü
  3. ECM'de egzoz gazı basınç sensörü voltaj kontrolü
  4. Egzoz gazı basınç sensörü devre yanıtı
  5. ECM'de egzoz gazı basınç sensörü devre yanıtı
  6. Tıkalı veya hasarlı egzoz gazı basınç sensörü borusu
  7. Egzoz gazı basınç sensörü devresinde pimler arasında kısa devre
  8. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00001088

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Sensör beslemesi 1: 352, 386
  • Sensör beslemesi 2: 187, 227

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Egzoz gazı basınç sensörü voltaj kontrolü

Çözüm: S00000776

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz gazı basınç sensörünü motor kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motor kablo demetinin sensör konnektöründeki egzoz gazı basınç sensörü BESLEME pimi ile egzoz gazı basınç sensörü DÖNÜŞ pimi arasındaki voltajı ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Voltaj aşağıdaki spesifikasyon dahilinde değilse Bağlantılı Çözümler bölümüne ilerleyin: 4.75 - 5.25 VDC

Bağlantılı Çözümler

  • ECM'de egzoz gazı basınç sensörü voltaj kontrolü

Bkz. S00000777

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Yok
Next Solution

2.1 - ECM'de egzoz gazı basınç sensörü voltaj kontrolü

Çözüm: S00000777

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • ECM'deki egzoz gazı basınç sensörü BESLEME pimi ile egzoz gazı basınç sensörü DÖNÜŞ pimi arasındaki voltajı ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • ECM konnektöründeki voltaj aşağıdaki spesifikasyon dahilinde değilse arızalı bir ECM algılanmıştır: 4.75 - 5.25 VDC
  • ECM konnektöründeki voltaj aşağıdaki spesifikasyon dahilindeyse arızalı bir motor kablo demeti algılanmıştır: 4.75 - 5.25 VDC

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • ECM'yi değiştirin.

Bkz. Prosedür 019-031

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

3 - Egzoz gazı basınç sensörü devre yanıtı

Çözüm: S00000399

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz gazı basınç sensörünü motor kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Devre yanıtını kontrol etmeden önce 30 saniye bekleyin.
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Sensör bağlı değilken aşağıdaki arıza kodu etkin hale geldiyse arızalı bir egzoz gazı basınç sensörü algılanmıştır: 2374

Bağlantılı Çözümler

  • Yok

Onarim

  • Egzoz gazı basınç sensörünü değiştirin.

Bkz. Prosedür 019-376

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - ECM'de egzoz gazı basınç sensörü devre yanıtı

Çözüm: S00001228

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Devre yanıtını kontrol etmeden önce 30 saniye bekleyin.
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Motor kablo demeti bağlı değilken aşağıdaki arıza kodu etkin hale gelmezse arızalı bir ECM algılanmıştır: 2374
  • Motor kablo demeti bağlı değilken aşağıdaki arıza kodu etkin hale geldiyse arızalı bir motor kablo demeti algılanmıştır: 2374

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • ECM'yi değiştirin.

Bkz. Prosedür 019-031

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

5 - Tıkalı veya hasarlı egzoz gazı basınç sensörü borusu

Çözüm: S00000703

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Egzoz gazı basınç sensörü borusunu çıkarın.

Bkz. Prosedür 011-027

  • Egzoz gazı basınç sensörü borusunda çatlak ve diş hasarı olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 011-027

  • Borunun içinde ve sensör adaptöründe birikinti veya is birikmesi olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 011-027

Spesifikasyonlar

  • Tıkanma veya hasar varsa Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • Egzoz gazı basınç sensörü borusunu temizleyin veya değiştirin.

Bkz. Prosedür 011-027

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

6 - Egzoz gazı basınç sensörü devresinde pimler arasında kısa devre

Çözüm: S00000775

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demeti konnektörünü ECM'den ayırın.
  • Egzoz gazı basınç sensörünü motor kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Motor kablo demeti ECM konnektöründeki egzoz gazı basınç sensörü SİNYAL pimi ile bu konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir motor kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

7 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 2374 | SPN: 1209 | FMI: 4
Egzoz Gazı Silindir Sırası 1 Basınç Sensörü 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Egzoz gazı basınç sensörü voltaj kontrolü
  3. ECM'de egzoz gazı basınç sensörü voltaj kontrolü
  4. Egzoz gazı basınç sensörü devre yanıtı
  5. ECM'de egzoz gazı basınç sensörü devre yanıtı
  6. Egzoz gazı basınç sensörü devresinde pimler arasında kısa devre
  7. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00001088

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Sensör beslemesi 1: 352, 386
  • Sensör beslemesi 2: 187, 227

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Egzoz gazı basınç sensörü voltaj kontrolü

Çözüm: S00000776

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz gazı basınç sensörünü motor kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motor kablo demetinin sensör konnektöründeki egzoz gazı basınç sensörü BESLEME pimi ile egzoz gazı basınç sensörü DÖNÜŞ pimi arasındaki voltajı ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Voltaj aşağıdaki spesifikasyon dahilinde değilse Bağlantılı Çözümler bölümüne ilerleyin: 4.75 - 5.25 VDC

Bağlantılı Çözümler

  • ECM'de egzoz gazı basınç sensörü voltaj kontrolü

Bkz. S00000777

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Yok
Next Solution

2.1 - ECM'de egzoz gazı basınç sensörü voltaj kontrolü

Çözüm: S00000777

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • ECM'deki egzoz gazı basınç sensörü BESLEME pimi ile egzoz gazı basınç sensörü DÖNÜŞ pimi arasındaki voltajı ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • ECM konnektöründeki voltaj aşağıdaki spesifikasyon dahilinde değilse arızalı bir ECM algılanmıştır: 4.75 - 5.25 VDC
  • ECM konnektöründeki voltaj aşağıdaki spesifikasyon dahilindeyse arızalı bir motor kablo demeti algılanmıştır: 4.75 - 5.25 VDC

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • ECM'yi değiştirin.

Bkz. Prosedür 019-031

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

3 - Egzoz gazı basınç sensörü devre yanıtı

Çözüm: S00000400

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz gazı basınç sensörünü motor kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Motor kablo demetinin sensör konnektöründeki egzoz gazı basınç sensörü BESLEME pimi ile egzoz gazı basınç sensörü SİNYAL pimi arasına bir atlatma kablosu yerleştirin.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Devre yanıtını kontrol etmeden önce 30 saniye bekleyin.
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Atlatma kablosu yerindeyken aşağıdaki arıza kodu etkin hale geldiyse arızalı bir egzoz gazı basınç sensörü algılanmıştır: 2373

Bağlantılı Çözümler

  • Yok

Onarim

  • Egzoz gazı basınç sensörünü değiştirin.

Bkz. Prosedür 019-376

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - ECM'de egzoz gazı basınç sensörü devre yanıtı

Çözüm: S00001126

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • ECM'deki egzoz gazı basınç sensörü BESLEME pimi ile egzoz gazı basınç sensörü SİNYAL pimi arasına bir atlatma kablosu yerleştirin.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Devre yanıtını kontrol etmeden önce 30 saniye bekleyin.
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Atlatma kablosu yerindeyken aşağıdaki arıza kodu etkin hale gelmezse arızalı bir ECM algılanmıştır: 2373
  • Atlatma kablosu yerindeyken aşağıdaki arıza kodu etkin hale geldiyse arızalı bir motor kablo demeti algılanmıştır: 2373

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • ECM'yi değiştirin.

Bkz. Prosedür 019-031

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Yok
Next Solution

5 - Egzoz gazı basınç sensörü devresinde pimler arasında kısa devre

Çözüm: S00000775

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demeti konnektörünü ECM'den ayırın.
  • Egzoz gazı basınç sensörünü motor kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Motor kablo demeti ECM konnektöründeki egzoz gazı basınç sensörü SİNYAL pimi ile bu konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir motor kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

6 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 2375 | SPN: 412 | FMI: 3
Egzoz Gazı Devridaimi Sıcaklık Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. EGR sıcaklık sensörü devre yanıtı
  2. ECM'de EGR sıcaklık sensörü devre yanıtı
  3. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - EGR sıcaklık sensörü devre yanıtı

Çözüm: S00000391

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • EGR sıcaklık sensörünü motor kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Motor kablo demetinin sensör konnektöründeki EGR sıcaklık sensörü SİNYAL pimi ile EGR sıcaklık sensörü DÖNÜŞ pimi arasına bir atlatma kablosu yerleştirin.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Devre yanıtını kontrol etmeden önce 30 saniye bekleyin.
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Atlatma kablosu yerindeyken aşağıdaki arıza kodu etkin hale geldiyse arızalı bir EGR sıcaklık sensörü algılanmıştır: 2376

Bağlantılı Çözümler

  • Yok

Onarim

  • EGR sıcaklık sensörünü değiştirin.

Bkz. Prosedür 019-378

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2 - ECM'de EGR sıcaklık sensörü devre yanıtı

Çözüm: S00000575

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • ECM'deki EGR sıcaklık sensörü SİNYAL pimi ile EGR sıcaklık sensörü DÖNÜŞ pimi arasına bir atlatma kablosu yerleştirin.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Devre yanıtını kontrol etmeden önce 30 saniye bekleyin.
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Atlatma kablosu yerindeyken aşağıdaki arıza kodu etkin hale gelmezse arızalı bir ECM algılanmıştır: 2376
  • Atlatma kablosu yerindeyken aşağıdaki arıza kodu etkin hale geldiyse arızalı bir motor kablo demeti algılanmıştır: 2376

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • ECM'yi değiştirin.

Bkz. Prosedür 019-031

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 2376 | SPN: 412 | FMI: 4
Egzoz Gazı Devridaimi Sıcaklık Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. EGR sıcaklık sensörü devre yanıtı
  2. ECM'de EGR sıcaklık sensörü devre yanıtı
  3. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - EGR sıcaklık sensörü devre yanıtı

Çözüm: S00000769

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • EGR sıcaklık sensörünü motor kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Devre yanıtını kontrol etmeden önce 30 saniye bekleyin.
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Sensör bağlı değilken aşağıdaki arıza kodu etkin hale geldiyse arızalı bir EGR sıcaklık sensörü algılanmıştır: 2375

Bağlantılı Çözümler

  • Yok

Onarim

  • EGR sıcaklık sensörünü değiştirin.

Bkz. Prosedür 019-378

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2 - ECM'de EGR sıcaklık sensörü devre yanıtı

Çözüm: S00001089

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Devre yanıtını kontrol etmeden önce 30 saniye bekleyin.
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Motor kablo demeti bağlı değilken aşağıdaki arıza kodu etkin hale gelmezse arızalı bir ECM algılanmıştır: 2375
  • Motor kablo demeti bağlı değilken aşağıdaki arıza kodu etkin hale geldiyse arızalı bir motor kablo demeti algılanmıştır: 2375

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • ECM'yi değiştirin.

Bkz. Prosedür 019-031

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 2377 | SPN: 647 | FMI: 3
Fan Kontrol Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. Fan kontrol solenoidinde açık devre kontrolü
  2. Fan kontrol solenoidi devresinde pimler arasında kısa devre

1 - Fan kontrol solenoidinde açık devre kontrolü

Çözüm: S00001057

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demeti konnektörünü ECM'den ayırın.
  • Fan kontrol konnektörünü OEM kablo demeti konnektöründen ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti motor kontrol modülü fan kontrolü SİNYAL pimi ile OEM kablo demeti fan kontrol konnektörü SİNYAL pimi arasındaki direnci ölçün.
  • OEM kablo demeti motor kontrol modülü fan kontrolü DÖNÜŞ pimi ile OEM kablo demeti fan kontrol konnektörü DÖNÜŞ pimi arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan yüksekse arızalı bir OEM kablo demeti algılanmıştır: 10 Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
Next Solution

2 - Fan kontrol solenoidi devresinde pimler arasında kısa devre

Çözüm: S00004897

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demeti konnektörünü ECM'den ayırın.
  • Fan kontrol konnektörünü OEM kablo demeti konnektöründen ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti ECM konnektörünün fan kontrolü SİNYAL pimi ile bu konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir motor kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 2387 | SPN: 641 | FMI: 7
VGT Kumanda Elemanı Sürücü Devresi (Motor) - Mekanik Sistem Yanıt Vermiyor veya Ayarsız

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Yanlış değişken geometrili turboşarj kumanda elemanı takılmış
  3. Değişken geometrili turboşarj kumanda elemanı kalibrasyonu yanlış
  4. Değişken Geometrili Turboşarj kumanda elemanı veya sektör dişli hasarlı
  5. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00000192

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • EGR: 1896, 2353, 2357, 2359, 2961, 2962
  • Turboşarj: 1894, 2636

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Yanlış değişken geometrili turboşarj kumanda elemanı takılmış

Çözüm: S00000599

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Değişken geometrili turboşarj kumanda elemanı kurulumunu gerçekleştirin.

Bkz. Prosedür 010-134

Spesifikasyonlar

  • Değişken geometrili turboşarj kumanda elemanı kurulumu tamamlanmazsa Bağlantılı Çözümler bölümüne ilerleyin.
  • Değişken geometrili turboşarj kumanda elemanı kurulumu tamamlanmazsa arızalı bir değişken geometrili turboşarj kumanda elemanı algılanmıştır.

Bağlantılı Çözümler

  • Değişken geometrili turboşarj kumanda elemanı kalibrasyonu yanlış

Bkz. S00008994

Onarim

  • Değişken geometrili turboşarj kumanda elemanını değiştirin.

Bkz. Prosedür 010-134

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2.1 - Değişken geometrili turboşarj kumanda elemanı kalibrasyonu yanlış

Çözüm: S00008994

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Değişken geometrili turboşarj kumanda elemanı kalibrasyonunu gerçekleştirin.

Bkz. Prosedür 010-134

Spesifikasyonlar

  • Değişken geometrili turboşarj kumanda elemanı kalibrasyonu tamamlanmazsa arızalı bir değişken geometrili turboşarj algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Değişken geometrili turboşarjı değiştirin.

Bkz. Prosedür 010-134

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

3 - Değişken Geometrili Turboşarj kumanda elemanı veya sektör dişli hasarlı

Çözüm: S00000461

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Değişken geometrili turboşarj kumanda elemanını turboşarjdan çıkarın.

Bkz. Prosedür 010-134

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Kumanda elemanındaki değişken geometrili turboşarj pinyon dişlisinde tutukluk, fazla aşınma veya hasarlı diş olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 010-134

  • Değişken geometrili turboşarj sektör dişlisinde fazla aşınma, hasarlı diş veya kırık mil olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 010-134

  • Değişken geometrili turboşarj sektör dişlisinin düzgün hareket edip etmediğini inceleyin.

Bkz. Prosedür 010-134

Spesifikasyonlar

  • Değişken geometrili turboşarj sektör dişlisi gereksinimleri karşılamazsa arızalı bir turboşarj algılanmıştır.
  • Değişken geometrili turboşarj kumanda elemanının hareketi gereksinimleri karşılamazsa arızalı bir değişken geometrili turboşarj kumanda elemanı algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Değişken geometrili turboşarj kumanda elemanını değiştirin.

Bkz. Prosedür 010-134

  • Turboşarj aksamını değiştirin.

Bkz. Prosedür 010-033

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 2398 | SPN: 171 | FMI: 2
Ortam Havası Sıcaklığı - Veriler Düzensiz, Kesintili veya Hatalı

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Emme manifoldu sıcaklık sensörü aralık dahilinde takılmış
  3. OEM ortam havası sıcaklık sensörü aralık dahilinde takılmış
  4. Ortam havası sıcaklık sensörü açık devre kontrolü
  5. Ortam havası sıcaklık sensörü devresinde pimler arasında kısa devre
  6. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00000195

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Ortam hava sıcaklığı: 249, 256

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Emme manifoldu sıcaklık sensörü aralık dahilinde takılmış

Çözüm: S00000334

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Emme manifoldu sıcaklık sensöründe okunan değeri kızılötesi termometreyle veya bilinen bir değerle karşılaştırın.

Spesifikasyonlar

  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri ile bilinen değer arasında sensörde okunan değer şu aralık dahilinde olmalıdır: +/- 10C [18F]

Bağlantılı Çözümler

  • Yok

Onarim

  • Emme manifoldu basınç/sıcaklık sensörünü temizleyin veya değiştirin.

Bkz. Prosedür 019-159

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - OEM ortam havası sıcaklık sensörü aralık dahilinde takılmış

Çözüm: S00000339

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • OEM ortam havası sıcaklık sensörünü izleyin.

Spesifikasyonlar

  • Sıcaklık sensörü, yerel ortam hava sıcaklığı değerinin aşağıdaki spesifikasyonu dahilinde değilse arızalı bir sıcaklık sensörü algılanmıştır: 5°F [2.8°C]

Bağlantılı Çözümler

  • Yok

Onarim

  • Ortam havası sıcaklık sensörünü değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - Ortam havası sıcaklık sensörü açık devre kontrolü

Çözüm: S00000833

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demeti konnektörünü ECM'den ayırın.
  • Ortam hava sıcaklığı sensörünü OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti ECM konnektörü ortam havası sıcaklık sensörü DÖNÜŞ pimi ile OEM kablo demeti ortam havası sıcaklık sensörü konnektörü DÖNÜŞ pimi arasındaki direnci ölçün.
  • OEM kablo demeti ECM konnektörü ortam havası sıcaklık sensörü SİNYAL pimi ile OEM kablo demeti ortam havası sıcaklık sensörü konnektörü SİNYAL pimi arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan yüksekse arızalı bir OEM kablo demeti algılanmıştır: 10 Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

5 - Ortam havası sıcaklık sensörü devresinde pimler arasında kısa devre

Çözüm: S00001091

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Ortam hava sıcaklığı sensörünü OEM kablo demetinden ayırın.
  • OEM kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti ECM konnektöründeki ortam havası sıcaklık sensörü SİNYAL pimi ile bu konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir OEM kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

6 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 2416 | SPN: 1634 | FMI: 13
Motor Kontrol Modülü Kalibrasyon Belleği Sağlaması - Kalibrasyon Dışında

Troubleshooting Summary

  1. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 2448 | SPN: 111 | FMI: 17
Soğutma Sıvısı Seviyesi - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Düşük Önem Düzeyi

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Eksik veya hasarlı soğutma sıvısı seviye sensörü
  3. Soğutma sistemi bileşeni sızıntı yapıyor
  4. Soğutma sıvısı seviye sensörü açık devre kontrolü
  5. Soğutma sıvısı seviye sensörü devresinde pim ile topraklama arasında kısa devre
  6. Soğutma sıvısı seviye sensörü devresinde pimler arasında kısa devre
  7. ECM kalibrasyonu revizyon geçmişi kontrolü
  8. Soğutma sıvısı seviye sensörü arızalı

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00001388

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Motor soğutma sıvısı seviyesi: 197

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Eksik veya hasarlı soğutma sıvısı seviye sensörü

Çözüm: S00007852

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Doğru soğutma sıvısı seviye sensörünün takılıp takılmadığını görsel olarak inceleyin.

Bkz. OEM Servis El Kitabı

  • Soğutma sıvısı seviye sensöründe hasar olup olmadığını görsel olarak inceleyin.

Bkz. OEM Servis El Kitabı

Spesifikasyonlar

  • Soğutma sıvısı seviye sensörü hasarlı veya arızalıysa Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • Motor soğutma sıvısı seviye sensörünü değiştirin.

Bkz. Prosedür 019-017

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - Soğutma sistemi bileşeni sızıntı yapıyor

Çözüm: S00002155

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Soğutma Sistemi Basınç Testini gerçekleştirin.

Bkz. Prosedür 008-020

  • Motor ve motor bileşenlerinde keçe, conta veya boşaltma musluğu sızıntısı olup olmadığını görsel olarak inceleyin.
  • Radyatör, ısı eşanjörü, kabin ısıtıcısı, hortumlar ve bağlantılarda sızıntı olup olmadığını görsel olarak inceleyin.
  • Radyatör basınç kapağının işlevselliğini test etmek için radyatör basınç kapağı takılı olan taşma deposuna basınç uygulayın.

Bkz. Prosedür 008-047

Bkz. OEM Servis El Kitabı

Spesifikasyonlar

  • Bileşenlerden herhangi birinde sızıntı gözlemlenirse sızıntı yapan bir soğutma sistemi bileşeni algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Sızıntı yapan bileşenleri onarın veya değiştirin.

Bkz. Prosedür 008-020

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - Soğutma sıvısı seviye sensörü açık devre kontrolü

Çözüm: S00007920

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor soğutma sıvısı seviye sensörünü OEM kablo demetinden ayırın.
  • OEM kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Soğutma sıvısı seviye sensörü OEM kablo demeti konnektöründeki soğutma sıvısı seviye sensörü SİNYAL pimi ile OEM kablo demeti ECM konnektöründeki soğutma sıvısı seviye sensörü SİNYAL pimi arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan yüksekse arızalı bir OEM kablo demeti algılanmıştır: 10 Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

5 - Soğutma sıvısı seviye sensörü devresinde pim ile topraklama arasında kısa devre

Çözüm: S00007921

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor soğutma sıvısı seviye sensörünü OEM kablo demetinden ayırın.
  • OEM kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti ECM konnektöründeki soğutma sıvısı seviye sensörü SİNYAL pimi ile topraklama arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir OEM kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

6 - Soğutma sıvısı seviye sensörü devresinde pimler arasında kısa devre

Çözüm: S00007922

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor soğutma sıvısı seviye sensörünü OEM kablo demetinden ayırın.
  • OEM kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti ECM konnektöründeki soğutma sıvısı seviye sensörü SİNYAL pimi ile OEM kablo demeti ECM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.
  • OEM kablo demeti ECM konnektöründeki soğutma sıvısı seviye sensörü BESLEME pimi ile OEM kablo demeti ECM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir OEM kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

7 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

8 - Soğutma sıvısı seviye sensörü arızalı

Çözüm: S00007923

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Bu arıza kodu için önceki tüm çözüm doğrulamalarının gerçekleştirildiğini doğrulayın.

Spesifikasyonlar

  • Önceki tüm çözüm doğrulamaları gerçekleştirildikten sonra arıza kodu hala etkinse arızalı bir soğutma sıvısı seviye sensörü algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Motor soğutma sıvısı seviye sensörünü değiştirin.

Bkz. Prosedür 019-017

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 2449 | SPN: 641 | FMI: 13
VGT Kumanda Elemanı Kontrolörü - Kalibrasyon Dışında

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Yanlış değişken geometrili turboşarj kumanda elemanı takılmış
  3. Değişken geometrili turboşarj kumanda elemanı kalibrasyonu yanlış
  4. Değişken Geometrili Turboşarj kumanda elemanı veya sektör dişli hasarlı
  5. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00000196

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Turboşarj: 1894, 2636
  • Voltaj: 1938

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Yanlış değişken geometrili turboşarj kumanda elemanı takılmış

Çözüm: S00000599

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Değişken geometrili turboşarj kumanda elemanı kurulumunu gerçekleştirin.

Bkz. Prosedür 010-134

Spesifikasyonlar

  • Değişken geometrili turboşarj kumanda elemanı kurulumu tamamlanmazsa Bağlantılı Çözümler bölümüne ilerleyin.
  • Değişken geometrili turboşarj kumanda elemanı kurulumu tamamlanmazsa arızalı bir değişken geometrili turboşarj kumanda elemanı algılanmıştır.

Bağlantılı Çözümler

  • Değişken geometrili turboşarj kumanda elemanı kalibrasyonu yanlış

Bkz. S00008994

Onarim

  • Değişken geometrili turboşarj kumanda elemanını değiştirin.

Bkz. Prosedür 010-134

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2.1 - Değişken geometrili turboşarj kumanda elemanı kalibrasyonu yanlış

Çözüm: S00008994

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Değişken geometrili turboşarj kumanda elemanı kalibrasyonunu gerçekleştirin.

Bkz. Prosedür 010-134

Spesifikasyonlar

  • Değişken geometrili turboşarj kumanda elemanı kalibrasyonu tamamlanmazsa arızalı bir değişken geometrili turboşarj algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Değişken geometrili turboşarjı değiştirin.

Bkz. Prosedür 010-134

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

3 - Değişken Geometrili Turboşarj kumanda elemanı veya sektör dişli hasarlı

Çözüm: S00000461

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Değişken geometrili turboşarj kumanda elemanını turboşarjdan çıkarın.

Bkz. Prosedür 010-134

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Kumanda elemanındaki değişken geometrili turboşarj pinyon dişlisinde tutukluk, fazla aşınma veya hasarlı diş olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 010-134

  • Değişken geometrili turboşarj sektör dişlisinde fazla aşınma, hasarlı diş veya kırık mil olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 010-134

  • Değişken geometrili turboşarj sektör dişlisinin düzgün hareket edip etmediğini inceleyin.

Bkz. Prosedür 010-134

Spesifikasyonlar

  • Değişken geometrili turboşarj sektör dişlisi gereksinimleri karşılamazsa arızalı bir turboşarj algılanmıştır.
  • Değişken geometrili turboşarj kumanda elemanının hareketi gereksinimleri karşılamazsa arızalı bir değişken geometrili turboşarj kumanda elemanı algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Değişken geometrili turboşarj kumanda elemanını değiştirin.

Bkz. Prosedür 010-134

  • Turboşarj aksamını değiştirin.

Bkz. Prosedür 010-033

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 2554 | SPN: 1209 | FMI: 2
Egzoz Gazı Basıncı 1 - Veriler Düzensiz, Kesintili veya Hatalı

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Değişken Geometrili Turboşarj kumanda elemanı veya sektör dişli hasarlı
  3. Egzoz gazı basınç sensörü aralık dahilinde takılmış
  4. Tıkalı veya hasarlı egzoz gazı basınç sensörü borusu
  5. Egzoz gazı basınç sensörü aralık dahilinde takılmış
  6. Egzoz gazı basınç sensörü voltaj kontrolü
  7. ECM'de egzoz gazı basınç sensörü voltaj kontrolü
  8. Tıkalı veya hasarlı egzoz gazı basınç sensörü borusu
  9. Egzoz gazı basınç sensörü açık devre kontrolü
  10. Egzoz gazı basınç sensörü devresinde pimler arasında kısa devre
  11. ECM kalibrasyonu revizyon geçmişi kontrolü
  12. Egzoz gazı basınç sensörü arızalı

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00000199

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Egzoz gazı basıncı: 2373, 2374

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Değişken Geometrili Turboşarj kumanda elemanı veya sektör dişli hasarlı

Çözüm: S00000461

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Değişken geometrili turboşarj kumanda elemanını turboşarjdan çıkarın.

Bkz. Prosedür 010-134

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Kumanda elemanındaki değişken geometrili turboşarj pinyon dişlisinde tutukluk, fazla aşınma veya hasarlı diş olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 010-134

  • Değişken geometrili turboşarj sektör dişlisinde fazla aşınma, hasarlı diş veya kırık mil olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 010-134

  • Değişken geometrili turboşarj sektör dişlisinin düzgün hareket edip etmediğini inceleyin.

Bkz. Prosedür 010-134

Spesifikasyonlar

  • Değişken geometrili turboşarj sektör dişlisi gereksinimleri karşılamazsa arızalı bir turboşarj algılanmıştır.
  • Değişken geometrili turboşarj kumanda elemanının hareketi gereksinimleri karşılamazsa arızalı bir değişken geometrili turboşarj kumanda elemanı algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Değişken geometrili turboşarj kumanda elemanını değiştirin.

Bkz. Prosedür 010-134

  • Turboşarj aksamını değiştirin.

Bkz. Prosedür 010-033

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - Egzoz gazı basınç sensörü aralık dahilinde takılmış

Çözüm: S00000733

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

Bkz. Prosedür 019-361

  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Egzoz gazı basınç sensöründe okunan değer ile barometrik basıncı karşılaştırın.

Spesifikasyonlar

  • Egzoz gazı basıncı aşağıdaki barometrik basınç spesifikasyonu dahilindeyse sonraki çözüme ilerleyin: 76 mm Hg [3 in Hg]
  • Egzoz gazı basıncı aşağıdaki barometrik basınç spesifikasyonu dahilinde değilse Bağlantılı Çözümler bölümüne ilerleyin: 76 mm Hg [3 in Hg]

Bağlantılı Çözümler

  • Tıkalı veya hasarlı egzoz gazı basınç sensörü borusu

Bkz. S00001370

  • Egzoz gazı basınç sensörü aralık dahilinde takılmış

Bkz. S00000734

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Yok
Next Solution

3.1 - Tıkalı veya hasarlı egzoz gazı basınç sensörü borusu

Çözüm: S00001370

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Egzoz gazı basınç sensörü borusunu çıkarın.

Bkz. Prosedür 011-027

  • Egzoz gazı basınç sensörü borusunda çatlak ve diş hasarı olup olmadığını inceleyin.

Bkz. Prosedür 011-027

  • Borunun içinde ve sensör adaptöründe birikinti veya is birikmesi olup olmadığını inceleyin.

Bkz. Prosedür 011-027

Spesifikasyonlar

  • Tıkanma veya hasar varsa Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • Egzoz gazı basınç sensörü borusunu temizleyin veya değiştirin.

Bkz. Prosedür 011-027

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

3.2 - Egzoz gazı basınç sensörü aralık dahilinde takılmış

Çözüm: S00000734

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz gazı basınç sensörünü motor kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Sensörü yeniden bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Egzoz gazı basınç sensöründe okunan değer ile barometrik basıncı karşılaştırın.

Spesifikasyonlar

  • Egzoz gazı basıncı aşağıdaki barometrik basınç sensörü spesifikasyonu dahilinde değilse arızalı bir egzoz gazı basınç sensörü algılanmıştır: 76 mm Hg [3 in Hg]

Bağlantılı Çözümler

  • Yok

Onarim

  • Egzoz gazı basınç sensörünü değiştirin.

Bkz. Prosedür 019-376

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

4 - Egzoz gazı basınç sensörü voltaj kontrolü

Çözüm: S00000776

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz gazı basınç sensörünü motor kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motor kablo demetinin sensör konnektöründeki egzoz gazı basınç sensörü BESLEME pimi ile egzoz gazı basınç sensörü DÖNÜŞ pimi arasındaki voltajı ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Voltaj aşağıdaki spesifikasyon dahilinde değilse Bağlantılı Çözümler bölümüne ilerleyin: 4.75 - 5.25 VDC

Bağlantılı Çözümler

  • ECM'de egzoz gazı basınç sensörü voltaj kontrolü

Bkz. S00000777

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Yok
Next Solution

4.1 - ECM'de egzoz gazı basınç sensörü voltaj kontrolü

Çözüm: S00000777

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • ECM'deki egzoz gazı basınç sensörü BESLEME pimi ile egzoz gazı basınç sensörü DÖNÜŞ pimi arasındaki voltajı ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • ECM konnektöründeki voltaj aşağıdaki spesifikasyon dahilinde değilse arızalı bir ECM algılanmıştır: 4.75 - 5.25 VDC
  • ECM konnektöründeki voltaj aşağıdaki spesifikasyon dahilindeyse arızalı bir motor kablo demeti algılanmıştır: 4.75 - 5.25 VDC

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • ECM'yi değiştirin.

Bkz. Prosedür 019-031

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

5 - Tıkalı veya hasarlı egzoz gazı basınç sensörü borusu

Çözüm: S00000703

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Egzoz gazı basınç sensörü borusunu çıkarın.

Bkz. Prosedür 011-027

  • Egzoz gazı basınç sensörü borusunda çatlak ve diş hasarı olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 011-027

  • Borunun içinde ve sensör adaptöründe birikinti veya is birikmesi olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 011-027

Spesifikasyonlar

  • Tıkanma veya hasar varsa Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • Egzoz gazı basınç sensörü borusunu temizleyin veya değiştirin.

Bkz. Prosedür 011-027

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

6 - Egzoz gazı basınç sensörü açık devre kontrolü

Çözüm: S00000778

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz gazı basınç sensörünü motor kablo demetinden ayırın.
  • Motor kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Egzoz gazı basınç sensörü motor kablo demeti konnektöründeki egzoz gazı basınç sensörü SİNYAL pimi ile motor kablo demeti ECM konnektöründeki egzoz gazı basınç sensörü SİNYAL pimi arasındaki direnci ölçün.
  • Egzoz gazı basınç sensörü motor kablo demeti konnektöründeki egzoz gazı basınç sensörü BESLEME pimi ile motor kablo demeti ECM konnektöründeki egzoz gazı basınç sensörü BESLEME pimi arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan yüksekse arızalı bir motor kablo demeti algılanmıştır: 10 Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

7 - Egzoz gazı basınç sensörü devresinde pimler arasında kısa devre

Çözüm: S00000775

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demeti konnektörünü ECM'den ayırın.
  • Egzoz gazı basınç sensörünü motor kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Motor kablo demeti ECM konnektöründeki egzoz gazı basınç sensörü SİNYAL pimi ile bu konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir motor kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

8 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

9 - Egzoz gazı basınç sensörü arızalı

Çözüm: S00003039

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Bu arıza kodu için önceki tüm çözüm doğrulamalarının gerçekleştirildiğini doğrulayın.

Spesifikasyonlar

  • Önceki tüm çözüm doğrulamaları gerçekleştirildikten sonra arıza kodu hala etkinse arızalı bir egzoz gazı basınç sensörü algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Egzoz gazı basınç sensörünü değiştirin.

Bkz. Prosedür 019-376

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 2555 | SPN: 729 | FMI: 3
Motor Emilen Hava Isıtıcısı 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. Emilen hava ısıtıcısı rölesi direnç kontrolü
  2. Emilen hava ısıtıcısı rölesi açık devre kontrolü
  3. Emilen hava ısıtıcısı rölesi devresinde pimler arasında kısa devre
  4. Emilen hava ısıtıcısı arızalı

1 - Emilen hava ısıtıcısı rölesi direnç kontrolü

Çözüm: S00001849

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Emilen hava ısıtıcısı rölesini OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Röleyi kontrol edin.

Bkz. Prosedür 019-642

Spesifikasyonlar

  • Röle spesifikasyonu karşılamazsa arızalı bir emilen hava ısıtıcısı rölesi algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Emilen hava ısıtıcısı rölesini değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2 - Emilen hava ısıtıcısı rölesi açık devre kontrolü

Çözüm: S00001884

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demeti konnektörünü ECM'den ayırın.
  • Emilen hava ısıtıcısı rölesini OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demetinin emilen hava ısıtıcısı rölesi konnektöründeki emilen hava ısıtıcısı rölesi SİNYAL pimi ile OEM kablo demeti ECM konnektöründeki emilen hava ısıtıcısı rölesi SİNYAL pimi arasındaki direnci ölçün.
  • OEM kablo demetinin emilen hava ısıtıcısı rölesi konnektöründeki emilen hava ısıtıcısı rölesi DÖNÜŞ pimi ile OEM kablo demeti ECM konnektöründeki emilen hava ısıtıcısı rölesi DÖNÜŞ pimi arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan yüksekse arızalı bir OEM kablo demeti algılanmıştır: 10 Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - Emilen hava ısıtıcısı rölesi devresinde pimler arasında kısa devre

Çözüm: S00001847

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Emilen hava ısıtıcısı rölesini OEM kablo demetinden ayırın.
  • OEM kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti ECM konnektöründeki emilen hava ısıtıcısı rölesi SİNYAL pimi ile OEM kablo demeti ECM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir OEM kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - Emilen hava ısıtıcısı arızalı

Çözüm: S00001108

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Bu arıza kodu için önceki tüm çözüm doğrulamalarının gerçekleştirildiğini doğrulayın.

Spesifikasyonlar

  • Arıza kodu hala etkinse ya da motorun son 25 saatinde birden fazla kez devre dışı olarak kaydedildiyse ve önceki tüm çözüm doğrulamaları gerçekleştirildiyse arızalı bir emilen hava ısıtıcısı rölesi algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Emilen hava ısıtıcısı rölesini değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 26-NIS-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 2556 | SPN: 729 | FMI: 4
Motor Emilen Hava Isıtıcısı 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. Emilen hava ısıtıcısı rölesi devre yanıtı
  2. Emilen hava ısıtıcısı rölesi devre yanıtı
  3. Emilen hava ısıtıcısı rölesi devresinde pimler arasında kısa devre

1 - Emilen hava ısıtıcısı rölesi devre yanıtı

Çözüm: S00002021

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Emilen hava ısıtıcısı rölesini OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Emilen hava ısıtıcısı sıfırlama testini gerçekleştirin.
  • Devre yanıtını kontrol etmeden önce 30 saniye bekleyin.

Spesifikasyonlar

  • Emilen hava ısıtıcısı rölesi bağlı değilken Arıza Kodu 2555 etkin hale geldiyse Bağlantılı Çözümler bölümüne ilerleyin.
  • Emilen hava ısıtıcısı rölesi bağlı değilken Arıza Kodu 2555 etkin hale gelmediyse sonraki çözüme ilerleyin.

Bağlantılı Çözümler

  • Emilen hava ısıtıcısı rölesi devre yanıtı

Bkz. S00002022

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Yok
Next Solution

1.1 - Emilen hava ısıtıcısı rölesi devre yanıtı

Çözüm: S00002022

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Emilen hava ısıtıcısı rölesini OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demetinin sensör konnektöründeki emilen hava ısıtıcısı rölesi SİNYAL pimi ile emilen hava ısıtıcısı rölesi DÖNÜŞ pimi arasına bir atlatma kablosu yerleştirin.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Devre yanıtını kontrol etmeden önce 30 saniye bekleyin.

Spesifikasyonlar

  • Atlatma kablosu yerindeyken Arıza Kodu 2556 etkinse arızalı bir emilen hava ısıtıcısı rölesi algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Emilen hava ısıtıcısı rölesini değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

2 - Emilen hava ısıtıcısı rölesi devresinde pimler arasında kısa devre

Çözüm: S00001847

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Emilen hava ısıtıcısı rölesini OEM kablo demetinden ayırın.
  • OEM kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti ECM konnektöründeki emilen hava ısıtıcısı rölesi SİNYAL pimi ile OEM kablo demeti ECM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir OEM kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 26-NIS-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 2634 | SPN: 641 | FMI: 12
VGT Kumanda Elemanı Kontrolörü - Hatalı Akıllı Cihaz veya Bileşen

Troubleshooting Summary

  1. Değişken geometrili turboşarj kumanda elemanı yanlış şekilde takılmış
  2. Değişken geometrili turboşarj kumanda elemanı arızalı
  3. Değişken geometrili turboşarj kumanda elemanı arızalı

1 - Değişken geometrili turboşarj kumanda elemanı yanlış şekilde takılmış

Çözüm: S00003229

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Arıza Kodları 2449 ve 2634'ün her ikisi de etkinse yanlış şekilde takılmış bir değişken geometrili turboşarj kumanda elemanı algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Değişken geometrili turboşarj kumanda elemanını çıkarın ve doğru pozisyona yeniden takın.

Bkz. Prosedür 010-134

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2 - Değişken geometrili turboşarj kumanda elemanı arızalı

Çözüm: S00001062

Doğrulama

Kosullar

  • Yok

Eylem

  • Bu arıza kodu için önceki tüm çözüm doğrulamalarının gerçekleştirildiğini doğrulayın.

Spesifikasyonlar

  • Arıza kodu hala etkinse ya da motorun son 25 saatinde birden fazla kez devre dışı olarak kaydedildiyse ve önceki tüm çözüm doğrulamaları gerçekleştirildiyse arızalı bir değişken geometrili turboşarj kumanda elemanı algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Değişken geometrili turboşarj kumanda elemanını değiştirin.

Bkz. Prosedür 010-134

Doğrulama

  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
Next Solution

3 - Değişken geometrili turboşarj kumanda elemanı arızalı

Çözüm: S00000600

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Motorun son 25 saatte çalıştırılması sırasında Arıza Kodu 1897 veya 2634 etkinse ya da birden fazla kez devre dışı olarak kaydedildiyse arızalı bir değişken geometrili turboşarj kumanda elemanı algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

Değişken geometrili turboşarj kumanda elemanı son 90 gün içinde değiştirilmişse aşağıda listelenen onarım işlemlerinden herhangi birini gerçekleştirmeden ÖNCE teknik yükseltme işleminizi uygulayın:

  • Değişken geometrili turboşarj kumanda elemanını değiştirin.

Bkz. Prosedür 010-134

  • Kapatma-Hızlandırma Testi - Egzoz Emisyon Bağlı Testini gerçekleştirin.

Bkz. Prosedür 014-017

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 31-OCA-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 2636 | SPN: 641 | FMI: 9
VGT Kumanda Elemanı Sürücü Devresi - Anormal Güncelleme Hızı

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Düşük akü voltajı
  3. Akü yük testi
  4. Sigorta/dağıtım paneli kontrolü
  5. Topraklama incelemesi
  6. Değişken geometrili turboşarj kumanda elemanı voltaj kontrolü
  7. Kablo demeti yük testi
  8. ECM'de değişken geometrili turboşarj kumanda elemanı voltaj kontrolü
  9. Birden fazla OEM arıza kodu ile J1939 veri bağlantısındaki bir arıza tarafından tetiklenen Arıza Kodu 2636
  10. Değişken geometrili turboşarj kumanda elemanında J1939 sonlandırma direnci yanlış
  11. 3 pimli servis konnektöründe J1939 veri bağlantısı motor kablo demeti voltaj kontrolü
  12. OEM sensörü voltaj kontrolü
  13. J1939 veri bağlantısı kablo demetinde pim ile topraklama arasında kısa devre
  14. J1939 veri bağlantısında sonlandırma direnci yanlış
  15. Değişken geometrili turboşarj kumanda elemanında J1939 sonlandırma direnci yanlış
  16. Motor kablo demetinde J1939 sonlandırma direnci yanlış
  17. OEM kablo demetinde J1939 sonlandırma direnci yanlış
  18. J1939 veri bağlantısı için OEM sonlandırma rezistansı Ω değerinin kontrolü
  19. J1939 veri bağlantısında J1939 veri bağlantılı bileşenin neden olduğu yanlış sonlandırma direnci
  20. Her bir bileşen için geçiş konnektöründe J1939 kablosu direnç kontrolü
  21. ECM kalibrasyonu revizyon geçmişi kontrolü
  22. Değişken geometrili turboşarj kumanda elemanı iletişim kuramıyor

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00000200

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Turboşarj: 1962, 1976

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Düşük akü voltajı

Çözüm: S00001110

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Akülerde ve akü kablo bağlantılarında korozyon olup olmadığını görsel olarak inceleyin.
  • Artı (+) akü ucu ile eksi (-) akü ucu arasındaki voltajı ölçün.
  • Araç aynı arıza kodu için son 30 gün içinde onarılmışsa Bağlantılı Çözümler bölümüne ilerleyin.

Spesifikasyonlar

  • Akü voltajı 12 VDC (12 voltluk sistemler) veya 24 VDC (24 voltluk sistemler) değerinin altındaysa Bağlantılı Çözümler bölümüne ilerleyin.
  • Akü veya akü kablolarında korozyon belirtisi veya hasar varsa Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Akü yük testi

Bkz. S00001379

  • Sigorta/dağıtım paneli kontrolü

Bkz. S00000753

  • Topraklama incelemesi

Bkz. S00000754

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Korozyonu temizleyin veya akü kablo bağlantılarını sıkılaştırın.

Bkz. OEM Servis El Kitabı

  • Aküleri şarj edin veya değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2.1 - Akü yük testi

Çözüm: S00001379

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Aküleri birbirinden ayırın.
  • Her aküye ayrı ayrı yük test aleti bağlayın.
  • Artı (+) akü ucu ile eksi (-) akü ucu arasındaki voltajı ölçün.

Spesifikasyonlar

  • 12 voltluk sistem için akü voltajı aşağıdaki spesifikasyondan düşükse Onarım bölümüne ilerleyin: 11 VDC
  • 24 voltluk sistem için akü voltajı aşağıdaki spesifikasyondan düşükse Onarım bölümüne ilerleyin: 22 VDC

Bağlantılı Çözümler

  • Yok

Onarim

  • Aküleri şarj edin veya değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

2.2 - Sigorta/dağıtım paneli kontrolü

Çözüm: S00000753

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • ECM akü besleme sigortalarında hasar, korozyon veya gevşek bağlantı olup olmadığını görsel olarak inceleyin.
  • Egzoz emisyon akü besleme sigortalarında hasar, korozyon veya gevşek bağlantı olup olmadığını görsel olarak inceleyin.
  • Akü besleme sigortalarında mikro çatlak olup olmadığını mikroskopla veya büyüteçle görsel olarak inceleyin.

Sigortaların yerleştirilmesi zor olabilir. Bazı uygulamalarda akü kutusunda sigorta dağıtım kutusu kullanılırken diğerlerinde yerleşik sigortalar kullanılır. Kafes rayı yanındaki kablo demetine sarılmış akü kutusunun arkasına yerleştirildikleri örnekler de vardır.

Mikro çatlaklar, genellikle sigortanın iç kısmında her iki tarafta bulunan kıvrımların yakınında oluşur.

Spesifikasyonlar

  • Hasar, korozyon veya çatlak varsa Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • Sigortayı değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

2.3 - Topraklama incelemesi

Çözüm: S00000754

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • ECM topraklamasında hasar, korozyon ve gevşek bağlantı olup olmadığını görsel olarak inceleyin.
  • Egzoz emisyon arayüzü kablo demeti topraklamasında hasar, korozyon ve gevşek bağlantı olup olmadığını görsel olarak inceleyin.
  • Topraklamanın doğru şekilde yönlendirilip yönlendirilmediğini görsel olarak inceleyin.

Spesifikasyonlar

  • Hasar, korozyon veya yanlış topraklama yönlendirmesi varsa Onarım bölümüne ilerleyin

Bağlantılı Çözümler

  • Yok

Onarim

  • Bağlantıları temizleyin veya değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

3 - Değişken geometrili turboşarj kumanda elemanı voltaj kontrolü

Çözüm: S00000597

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Değişken geometrili turboşarj kumanda elemanını motor kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Değişken geometrili turboşarj kumanda elemanı motor kablo demeti konnektöründeki değişken geometrili turboşarj kumanda elemanı akü BESLEME pimi ile değişken geometrili turboşarj kumanda elemanı akü DÖNÜŞ pimi arasındaki voltajı ölçün.

Spesifikasyonlar

  • Voltaj aşağıdaki akü voltajı spesifikasyonu dahilindeyse Bağlantılı Çözümler bölümüne ilerleyin ve Kablo Demeti Yük Testini gerçekleştirin: 1 VDC
  • Voltaj aşağıdaki spesifikasyon dahilinde değilse Bağlantılı Çözümler bölümüne ilerleyin ve ECM'de voltaj kontrolü gerçekleştirin: 1 VDC

Bağlantılı Çözümler

  • Kablo demeti yük testi

Bkz. S00000877

  • ECM'de değişken geometrili turboşarj kumanda elemanı voltaj kontrolü

Bkz. S00001244

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Yok
Next Solution

3.1 - Kablo demeti yük testi

Çözüm: S00000877

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Test edilen kablo devresinden tüm bileşenleri ayırın.

Eylem

Bu test, J1939 akıllı cihazlara veya sensörlere zarar verebileceğinden J1939 veri bağlantısı (+) ve (-) pimlerini kontrol etmek için uygun DEĞİLDİR.

  • Test edilen devre için kablo demeti yük testini gerçekleştirin.

Bkz. Prosedür 019-359

  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Voltaj düşüşü spesifikasyon dahilinde değilse arızalı bir kablo demeti algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

3.2 - ECM'de değişken geometrili turboşarj kumanda elemanı voltaj kontrolü

Çözüm: S00001244

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • ECM'deki değişken geometrili turboşarj kumanda elemanı akü BESLEME pimi ile değişken geometrili turboşarj kumanda elemanı akü DÖNÜŞ pimi arasındaki voltajı ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Voltaj aşağıdaki akü voltajı spesifikasyonu dahilindeyse arızalı bir motor kablo demeti algılanmıştır: 1 VDC
  • Voltaj aşağıdaki akü voltajı spesifikasyonu dahilinde değilse arızalı bir ECM algılanmıştır: 1 VDC

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

  • ECM'yi değiştirin.

Bkz. Prosedür 019-031

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

4 - Birden fazla OEM arıza kodu ile J1939 veri bağlantısındaki bir arıza tarafından tetiklenen Arıza Kodu 2636

Çözüm: S00003143

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Motorun son 25 saatte çalıştırılması sırasında aşağıdaki listeden herhangi bir arıza kodu etkinse ya da birden fazla kez devre dışı olarak kaydedildiyse sonraki çözüme ilerleyin: 2771, 3232, 3868, 3911, 4151, 4152, 4572, 4677, 6688
  • Motorun son 25 saatte çalıştırılması sırasında aşağıdaki listeden bir arıza kodu etkin değilse ya da birden fazla kez devre dışı olarak kaydedilmediyse Bağlantılı Çözümler bölümüne ilerleyin: 2771, 3232, 3868, 3911, 4151, 4152, 4572, 4677, 6688

Bağlantılı Çözümler

  • Değişken geometrili turboşarj kumanda elemanında J1939 sonlandırma direnci yanlış

Bkz. S00001242

  • Yukarıdaki kontrollerin tamamı spesifikasyon dahilindeyse arızalı bir değişken geometrili turboşarj kumanda elemanı algılanmıştır

Onarim

  • Değişken geometrili turboşarj kumanda elemanını değiştirin.

Bkz. Prosedür 010-134

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4.1 - Değişken geometrili turboşarj kumanda elemanında J1939 sonlandırma direnci yanlış

Çözüm: S00001242

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Değişken geometrili turboşarj kumanda elemanını motor kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Değişken geometrili turboşarj kumanda elemanındaki değişken geometrili turboşarj kumanda elemanı SAE J1939 veri bağlantısı (+) pimi ile değişken geometrili turboşarj kumanda elemanı SAE J1939 veri bağlantısı (-) pimi arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyon dahilinde değilse arızalı bir değişken geometrili turboşarj kumanda elemanı algılanmıştır: 108 Ω - 132 Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • Değişken geometrili turboşarj kumanda elemanını değiştirin.

Bkz. Prosedür 010-134

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

5 - 3 pimli servis konnektöründe J1939 veri bağlantısı motor kablo demeti voltaj kontrolü

Çözüm: S00000594

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Tüm SAE J1939 bileşenlerini bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Bu kontrol sırasında servis aparatı veri bağlantısı adaptörü, 3 pimli J1939 veri bağlantısı konnektörüne BAĞLANAMAZ.

  • J1939 veri bağlantısı için 3 pimli konnektördeki akü topraklamasına gelen J1939 (+) piminin J1939 voltajını ölçün.

Bkz. Prosedür 019-417

  • J1939 veri bağlantısı için 3 pimli konnektördeki akü topraklamasına gelen J1939 (-) piminin J1939 voltajını ölçün.

Bkz. Prosedür 019-417

Spesifikasyonlar

  • Voltaj aşağıdaki spesifikasyondan yüksekse J1939 veri bağlantısı devresinin voltaj kaynağına kısa devre yapması nedeniyle arızalı bir kablo demeti algılanmıştır: 4.5 VDC
  • Voltaj aşağıdaki spesifikasyondan düşükse Bağlantılı Çözümler bölümüne ilerleyin: 1 VDC
  • Voltaj, SAE J1939 veri bağlantısı (+) ve SAE J1939 veri bağlantısı (-) devrelerinin her ikisi için de aşağıdaki spesifikasyon dahilindeyse sonraki çözüme ilerleyin: 1 - 4.5 VDC

Bağlantılı Çözümler

  • OEM J1939 veri bağlantısı bileşen izolasyonu

Bkz. S00003176

  • Motor veya OEM kablo demeti ile topraklama arasında kısa devre

Bkz. S00003331

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • OEM kablo demeti, motor kablo demeti ve tüm ara bağlantılardaki sorunları giderin.
  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

5.1 - OEM sensörü voltaj kontrolü

Çözüm: S00003176

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Geçiş konnektörünü yeniden bağlayın.

Varsa, aşağıdaki bileşenleri inceleyin:

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Her bir bileşenin tek tek bağlantısı kesildiğinde değişken geometrili turboşarj kumanda elemanı motor kablo demeti konnektöründeki SAE J1939 veri bağlantısı (+) ve SAE veri bağlantısı J1939 (-) pimleri ile akü topraklaması arasındaki J1939 voltajını ölçün.
  • Egzoz emisyon çıkış NOx sensörünü ayırın
  • Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülünü ayırın.
  • Egzoz emisyon SCR sıcaklık sensörü modülünü ayırın.
  • Egzoz emisyon ara NH3 sensörünü ayırın.
  • Egzoz emisyon parçacık sensörünü ayırın
  • Egzoz emisyon dizel egzozu sıvı deposu seviye/sıcaklık/kalite sensörünü ayırın.
  • Egzoz emisyon egzoz gazı sıcaklık sensörünü ayırın.
  • Egzoz emisyon emme NOx sensörünü ayırın.

Spesifikasyonlar

  • Bileşeninin bağlantısı kesildiğinde voltaj aşağıdaki spesifikasyon dahilindeyse arızalı bir SAE J1939 veri bağlantısı bileşeni algılanmıştır: 1 - 4.5 VDC

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Egzoz emisyon dizel egzozu sıvı deposu seviye/sıcaklık/kalite sensörünü değiştirin.

Bkz. OEM Servis El Kitabı

  • Egzoz emisyon egzoz gazı sıcaklık sensörü modülünü değiştirin.

Bkz. Prosedür 019-449

  • Egzoz emisyon parçacık sensörünü değiştirin

Bkz. Prosedür 019-478

  • Egzoz emisyon çıkış NOx sensörünü değiştirin.

Bkz. Prosedür 019-451

  • Egzoz emisyon emme NOx sensörünü değiştirin.

Bkz. Prosedür 019-463

  • Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülünü değiştirin.

Bkz. Prosedür 019-449

  • Egzoz emisyon SCR sıcaklık sensörü modülünü değiştirin.

Bkz. Prosedür 019-449

  • Egzoz emisyon ara NH3 sensörünü değiştirin.

Bkz. Prosedür 019-479

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

5.2 - J1939 veri bağlantısı kablo demetinde pim ile topraklama arasında kısa devre

Çözüm: S00003331

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demetini OEM kablo demeti geçiş konnektöründen ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Bu kontrol sırasında servis aparatı veri bağlantısı adaptörü, 3 pimli J1939 veri bağlantısı konnektörüne BAĞLANAMAZ.

  • J1939 veri bağlantısı için 3 pimli konnektördeki akü topraklamasına gelen J1939 (+) piminin J1939 voltajını ölçün.

Bkz. Prosedür 019-417

  • J1939 veri bağlantısı için 3 pimli konnektördeki akü topraklamasına gelen J1939 (-) piminin J1939 voltajını ölçün.

Bkz. Prosedür 019-417

Spesifikasyonlar

  • Geçiş konnektörü bağlı değilken voltaj aşağıdaki spesifikasyon dahilindeyse arızalı bir OEM kablo demeti algılanmıştır: 1 - 4.5 VDC
  • Geçiş konnektörü bağlı değilken voltaj aşağıdaki spesifikasyon dahilinde değilse arızalı bir motor kablo demeti algılanmıştır: 1 - 4.5 VDC

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

6 - J1939 veri bağlantısında sonlandırma direnci yanlış

Çözüm: S00000593

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • 90 saniye bekleyin.
  • INLINE adaptörünü 3 pimli servis veri bağlantısı konnektöründen ayırın.
  • Daha önce bağlantısı kesildiyse değişken geometrili turboşarj kumanda elemanını yeniden bağlayın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • 3 pimli servis veri bağlantısı konnektöründeki SAE J1939 veri bağlantısı (+) pimi ile SAE J1939 veri bağlantısı (-) pimi arasındaki direnci ölçün.

Bkz. Prosedür 019-417

  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyon dahilindeyse teknik yükseltme işlemini uygulayın: 54 - 66 Ω
  • Direnç aşağıdaki spesifikasyon dahilinde değilse Bağlantılı Çözümler bölümüne ilerleyin. 54 - 66 Ω

Bağlantılı Çözümler

  • Değişken geometrili turboşarj kumanda elemanında J1939 sonlandırma direnci yanlış

Bkz. S00001242

  • Motor kablo demetinde J1939 sonlandırma direnci yanlış

Bkz. S00000972

  • OEM kablo demetinde J1939 sonlandırma direnci yanlış

Bkz. S00000971

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Yok
Next Solution

6.1 - Değişken geometrili turboşarj kumanda elemanında J1939 sonlandırma direnci yanlış

Çözüm: S00001242

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Değişken geometrili turboşarj kumanda elemanını motor kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Değişken geometrili turboşarj kumanda elemanındaki değişken geometrili turboşarj kumanda elemanı SAE J1939 veri bağlantısı (+) pimi ile değişken geometrili turboşarj kumanda elemanı SAE J1939 veri bağlantısı (-) pimi arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyon dahilinde değilse arızalı bir değişken geometrili turboşarj kumanda elemanı algılanmıştır: 108 Ω - 132 Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • Değişken geometrili turboşarj kumanda elemanını değiştirin.

Bkz. Prosedür 010-134

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

6.2 - Motor kablo demetinde J1939 sonlandırma direnci yanlış

Çözüm: S00000972

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Önceden bağlantısı kesilmiş bileşenleri yeniden bağlayın.
  • INLINE adaptörünü 3 pimli servis veri bağlantısı konnektöründen ayırın.
  • Egzoz emisyon emme NOx sensörünü motor kablo demetinden ayırın.
  • Motor kablo demetini OEM kablo demeti geçiş konnektöründen ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • 3 pimli servis veri bağlantısı konnektöründeki SAE J1939 veri bağlantısı (+) pimi ile SAE J1939 veri bağlantısı (-) pimi arasındaki direnci ölçün.

Bkz. Prosedür 019-417

  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyon dahilinde değilse arızalı bir motor kablo demeti algılanmıştır: 108-132 Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

6.3 - OEM kablo demetinde J1939 sonlandırma direnci yanlış

Çözüm: S00000971

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demetini OEM kablo demeti geçiş konnektöründen ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti konnektörünün geçişindeki SAE J1939 veri bağlantısı (+) pimi ile SAE J1939 veri bağlantısı (-) pimi arasındaki direnci ölçün.

Bkz. Prosedür 019-417

  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyon dahilinde değilse sonraki çözüme ilerleyin: 108 - 132 Ω
  • Direnç aşağıdaki spesifikasyon dahilindeyse teknik yükseltme işlemini uygulayın: 108 - 132 Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Yok
Parent Solution

7 - J1939 veri bağlantısı için OEM sonlandırma rezistansı Ω değerinin kontrolü

Çözüm: S00000907

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM sonlandırma rezistansını OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM sonlandırma rezistansında pimler arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyon dahilinde değilse arızalı bir OEM sonlandırma rezistansı algılanmıştır: 108 - 132 Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM sonlandırma rezistansı arızalıysa OEM sonlandırma rezistansını değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

8 - J1939 veri bağlantısında J1939 veri bağlantılı bileşenin neden olduğu yanlış sonlandırma direnci

Çözüm: S00001002

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demetini OEM kablo demeti geçiş konnektöründen ayırın.
  • Önceden bağlantısı kesilmişse OEM sonlandırma rezistansını yeniden bağlayın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti konnektörünün geçişindeki SAE J1939 veri bağlantısı (+) pimi ile SAE J1939 veri bağlantısı (-) pimi arasındaki direnci ölçün.

Bkz. Prosedür 019-417

  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyon dahilinde değilse Bağlantılı Çözümler bölümüne ilerleyin. 108 - 132 Ω

Bağlantılı Çözümler

  • Her bir bileşen için geçiş konnektöründe J1939 kablosu direnç kontrolü

Bkz. S00001003

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Yok
Next Solution

8.1 - Her bir bileşen için geçiş konnektöründe J1939 kablosu direnç kontrolü

Çözüm: S00001003

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demetini OEM kablo demeti geçiş konnektöründen ayırın.
  • Önceden bağlantısı kesilmişse OEM sonlandırma rezistansını yeniden bağlayın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

Varsa, aşağıdaki bileşenleri inceleyin:

  • Her bir bileşenin tek tek bağlantısı kesildiğinde OEM kablo demeti konnektörünün geçişindeki SAE J1939 veri bağlantısı (+) pimi ile SAE J1939 veri bağlantısı (-) pimi arasındaki direnci ölçün.
  • Egzoz emisyon çıkış NOx sensörünü ayırın
  • Egzoz emisyon sıcaklık sensörü modülünü ayırın
  • Egzoz emisyon parçacık sensörünü ayırın
  • Egzoz emisyon dizel egzozu sıvı deposu seviye sensörünü ayırın
  • Egzoz emisyon dizel egzoz sıvısı sıcaklık sensörünü ayırın
  • Egzoz emisyon dizel egzoz sıvısı kalite sensörünü ayırın.
  • Egzoz emisyon ara NH3 sensörünü ayırın.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç 108 Ω ile 132 Ω arasında değilse ve J1939 bileşeninin bağlantısı kesildiğinde 108 Ω ile 132 Ω spesifikasyon aralığında oluyorsa arızalı J1939 bileşeni algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Egzoz emisyon dizel egzozu sıvı deposu seviye sensörünü değiştirin.

Bkz. OEM Servis El Kitabı

  • Egzoz emisyon dizel egzoz sıvısı sıcaklık sensörünü değiştirin.

Bkz. OEM Servis El Kitabı

  • Egzoz emisyon dizel egzoz sıvısı kalite sensörünü değiştirin.

Bkz. OEM Servis El Kitabı

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

  • Egzoz emisyon çıkış NOx sensörünü değiştirin.

Bkz. Prosedür 019-451

  • Egzoz emisyon dizel oksitlenme katalizörü sıcaklık sensörü modülünü değiştirin.

Bkz. Prosedür 019-449

  • Egzoz emisyon parçacık sensörünü değiştirin

Bkz. Prosedür 019-478

  • Egzoz emisyon ara NH3 sensörünü değiştirin.

Bkz. Prosedür 019-479

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

9 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

10 - Değişken geometrili turboşarj kumanda elemanı iletişim kuramıyor

Çözüm: S00001120

Doğrulama

Kosullar

  • Yok

Eylem

  • Bu arıza kodu için önceki tüm çözüm doğrulamalarının gerçekleştirildiğini doğrulayın.

Spesifikasyonlar

  • Diğer tüm sorun giderme prosedürleri tamamlandıysa ve doğrulama prosedürleri geçildiyse arızalı bir değişken geometrili turboşarj kumanda elemanı algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Değişken geometrili turboşarj kumanda elemanını değiştirin.

Bkz. Prosedür 010-134

Aşağıdaki aşamalı hasar kontrollerini gerçekleştirin.

  • Kapatma-Hızlandırma Testi - Egzoz Emisyon Bağlı Testini gerçekleştirin.

Bkz. Prosedür 014-017

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 2638 | SPN: 5298 | FMI: 17
Egzoz Emisyon Dizel Oksitlenme Katalizörü Dönüştürme Verimliliği - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Düşük Önem Düzeyi

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Egzoz Emisyon Dizel Parçacık Filtresi İzin Anahtarı Durumu OFF (KAPALI) konumunda
  3. Egzoz emisyon egzoz sistemi sızıntıları
  4. Egzoz emisyon sıcaklık sensörü aralık dahilinde takılmış
  5. Egzoz emisyon dizel oksitlenme katalizörünün sıcaklığı ortam sıcaklığı ile sınırlı
  6. Turboşarj egzozu egzoz emisyon sistemine yağ sızdırıyor
  7. Egzoz emisyon dizel oksitlenme katalizörü arızalı
  8. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00002466

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Egzoz Emisyon Dizel Oksitlenme Katalizörü: 3251, 3313, 3314, 3315
  • Egzoz Emisyon Dizel Parçacık Filtresi: 1879, 1881, 1883, 1921, 1922, 1981, 1993, 2639, 3133, 3134, 3135, 3168, 3253, 3254, 3255, 3256, 3311, 3312, 3316, 3317, 3318, 3319, 3321, 3322, 3375, 3376, 3396, 4151, 4158, 4161, 4162, 4163, 4259, 5616, 5716
  • Turboşarj: 595, 687, 691, 692, 693, 1898, 1962, 2198, 2288, 2387, 2449, 2634, 2636, 3616, 4956, 4957, 5177
  • EGR: 1228, 1866, 1867, 1896, 1961, 2272, 2273, 2274, 2349, 2353, 2375, 2376, 2961, 2962, 3342, 3382, 3383, 4485
  • Yakıt: 271, 272, 451, 452, 553, 559, 2311, 2372, 3727, 3741, 5384, 5385
  • Egzoz emisyon dizel egzoz sıvısı dozlama birimi: 3167

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Egzoz Emisyon Dizel Parçacık Filtresi İzin Anahtarı Durumu OFF (KAPALI) konumunda

Çözüm: S00001026

Doğrulama

Kosullar

  • Yok

Eylem

  • Egzoz Emisyon Dizel Parçacık Filtresi İzin Anahtarının ON (AÇIK) konumunda olduğunu görsel olarak doğrulayın.

Spesifikasyonlar

  • Egzoz Emisyon Dizel Parçacık Filtresi İzin Anahtarı, ON (AÇIK) konumundaysa sonraki çözüme ilerleyin.
  • Egzoz Emisyon Dizel Parçacık Filtresi İzin Anahtarı, ON (AÇIK) konumunda değilse Onarım bölümüne ilerleyin.
  • Gösterge panelinde Egzoz Emisyon Dizel Parçacık Filtresi İzin Anahtarı yoksa yanlış bir parametre ayarı belirlenmiştir. Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Egzoz Emisyon Dizel Parçacık Filtresi İzin Anahtarını ON (AÇIK) konumuna getirin.
  • Özellikleri ve parametreleri doğru ayarlara ayarlayın.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
  • Egzoz emisyon sabit rejenerasyon işlemini gerçekleştirin.
Next Solution

3 - Egzoz emisyon egzoz sistemi sızıntıları

Çözüm: S00001008

Doğrulama

Kosullar

  • Motor çalışıyor.

Eylem

  • Egzoz manifoldu ile kapak arasında sızıntı olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 010-024

  • Turboşarj ile egzoz manifoldu arasında sızıntı olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 010-024

  • Turboşarj çıkışı ile Egzoz Emisyon Dizel Oksitlenme Katalizörü emme bağlantısı arasındaki egzoz tesisatında sızıntı olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 010-024

  • Egzoz borularında sızıntı, çatlak ve gevşek bağlantı olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 010-024

  • Egzoz emisyon dizel oksitlenme katalizörü yuvasında, sensör bağlantı noktalarında ve bağlantı noktalarında sızıntı olup olmadığını inceleyin.

Bkz. Prosedür 010-024

  • Egzoz emisyon ve SCR bileşenlerinde egzoz sızıntısı olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 010-024

Spesifikasyonlar

  • Egzoz sisteminde hasar veya sızıntı varsa Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Egzoz manifoldunu değiştirin.

Bkz. Prosedür 011-007

  • Egzoz tesisatını onarın veya değiştirin.

Bkz. Prosedür 011-007

Bkz. OEM Servis El Kitabı

  • Egzoz emisyon dizel oksitlenme katalizörünü değiştirin.

Bkz. Prosedür 011-049

  • Egzoz emisyon dizel parçacık filtresini değiştirin.

Bkz. Prosedür 011-041

  • Egzoz emisyon SCR Katalizörünü değiştirin.

Bkz. Prosedür 011-036

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - Egzoz emisyon sıcaklık sensörü aralık dahilinde takılmış

Çözüm: S00000338

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Motoru çalıştırın.

Eylem

  • Motoru aşağıdaki süreler boyunca yüksek rölantide çalıştırın: 10
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Aşağıdaki parametreleri izleyin:

  • Egzoz emisyon dizel oksitlenme katalizörü emme sıcaklığı
  • Egzoz emisyon dizel parçacık filtresi emme sıcaklığı
  • Egzoz emisyon dizel parçacık filtresi çıkış sıcaklığı

Spesifikasyonlar

  • Her bir sensör diğer sensörlerin aşağıdaki spesifikasyonu dahilinde değilse arızalı bir egzoz emisyon egzoz gazı sıcaklık sensörü algılanmıştır: 24 C [43 F]

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Egzoz emisyon egzoz gazı sıcaklık sensörü modülünü değiştirin.

Bkz. Prosedür 019-449

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

5 - Egzoz emisyon dizel oksitlenme katalizörünün sıcaklığı ortam sıcaklığı ile sınırlı

Çözüm: S00003390

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • OEM ortam havası sıcaklık sensörünü izleyin.
  • Ortam sıcaklığını doğrulayın.

Spesifikasyonlar

  • Ortam sıcaklığı aşağıdaki spesifikasyon aralığından düşükse soğuk sıcaklıklar dizel oksitlenme katalizörünün gereken minimum sıcaklığa ulaşmasını engellediğinden sabit rejenerasyon işlemi tamamlanmaz: -18 C [0 F].

Bağlantılı Çözümler

  • Yok

Onarim

  • Aracı, ortam sıcaklığının aşağıdaki spesifikasyon aralığından yüksek olduğu güvenli bir konuma taşıyın: -18 C [0 F].
  • Egzoz Emisyon Sabit Rejenerasyon prosedürünü gerçekleştirin.

Bkz. Prosedür 014-016

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

6 - Turboşarj egzozu egzoz emisyon sistemine yağ sızdırıyor

Çözüm: S00000655

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz borularını turboşarj çıkışından çıkarın.

Eylem

  • Sıvı olup olmadığını inceleyin.
  • Turboşarj egzoz çıkışında yağ veya yakıt belirtisi olup olmadığını görsel olarak inceleyin.
  • Egzoz Emisyon Bağlı Değilken - Kapatma-Hızlandırma Testini gerçekleştirin.

Bkz. Prosedür 014-017

Spesifikasyonlar

  • Turboşarj egzoz çıkışında yağlama motor yağı kirlenmesi varsa aramayı dahili yağ tüketimi olarak sıfırlayın.
  • Aşırı siyah duman algılandıysa aramayı siyah duman olarak sıfırlayın.

Bağlantılı Çözümler

  • Yok

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Yok
Next Solution

7 - Egzoz emisyon dizel oksitlenme katalizörü arızalı

Çözüm: S00000761

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Egzoz emisyon dizel oksitlenme katalizörünün mevcut olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 011-049

  • Egzoz emisyon dizel oksitlenme katalizörünün giriş yüzeyinin yeniden kullanılıp kullanılamayacağını inceleyin.

Bkz. Prosedür 011-049

Bkz. Servis Bülteni 4021600

  • Egzoz emisyon dizel oksitlenme katalizörünün hücre duvarlarında çatlak olup olmadığını inceleyin.

Bkz. Servis Bülteni 4021600

  • Katalizörün ön yüzeyinde is veya yağ tıkanıklığı olup olmadığını inceleyin.

Bkz. Servis Bülteni 4021600

Spesifikasyonlar

  • Tıkanma veya hasar varsa Onarım bölümüne ilerleyin.
  • Egzoz emisyon dizel oksitlenme katalizörünün yüzeyi çatlak veya hasarlıysa Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • Egzoz emisyon dizel oksitlenme katalizörünün yüzeyi tıkalıysa egzoz emisyon dizel oksitlenme katalizörünü temizleyin.

Bkz. Prosedür 011-049

  • Egzoz emisyon dizel oksitlenme katalizörünün yüzeyi çatlak veya hasarlıysa egzoz emisyon dizel oksitlenme katalizörünü değiştirin.

Bkz. Prosedür 011-049

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

8 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 2639 | SPN: 3251 | FMI: 15
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi

Troubleshooting Summary

  1. Kısıtlı emilen hava filtresi
  2. Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü aralık dahilinde takılmış
  3. Kapatma-Hızlandırma Testi - Egzoz Emisyon Bağlı Testini gerçekleştirin.
  4. Aşırı siyah duman için kapatma-hızlandırma kontrolü
  5. Sabit egzoz emisyon rejenerasyon işlemi gerekir

1 - Kısıtlı emilen hava filtresi

Çözüm: S00000025

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Hava filtresinin tıkalı olmadığından emin olmak için görsel olarak inceleyin.

Spesifikasyonlar

  • Emilen hava filtresi tıkalıysa kısıtlı bir emilen hava filtresi algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Hava filtresini değiştirin.

Bkz. OEM Servis El Kitabı

Bkz. Prosedür 010-031

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2 - Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü aralık dahilinde takılmış

Çözüm: S00000793

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü voltajı.

Bkz. Prosedür 019-443

  • Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü borularının yönünü görsel olarak inceleyin.

Bkz. Prosedür 011-047

Spesifikasyonlar

  • Okunan egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü voltaj değeri spesifikasyon dahilinde değilse arızalı bir egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü algılanmıştır.
  • Okunan egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü değeri spesifikasyon dahilindeyse Bağlantılı Çözümler bölümüne ilerleyin.
  • Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü boruları, sensör bağlantı noktalarından aşağı doğru sürekli bir eğimde değilse sensör yönünün yanlış olduğu algılanmıştır.

Bağlantılı Çözümler

  • Kapatma-Hızlandırma Testi - Egzoz Emisyon Bağlı Testini gerçekleştirin.

Bkz. S00001197

Onarim

  • Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörünü değiştirin.

Bkz. Prosedür 019-443

  • Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü borularının yönünü düzeltin.

Bkz. Prosedür 011-047

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2.1 - Kapatma-Hızlandırma Testi - Egzoz Emisyon Bağlı Testini gerçekleştirin.

Çözüm: S00001197

Doğrulama

Kosullar

  • Motor çalışıyor.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü voltajı.

Bkz. Prosedür 019-443

  • Kapatma-Hızlandırma Testi - Egzoz Emisyon Bağlı Testini gerçekleştirin.

Spesifikasyonlar

  • Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü voltaj değeri kapatma hızlandırma testi sırasında değişmezse arızalı bir egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörünü değiştirin.

Bkz. Prosedür 019-443

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

3 - Aşırı siyah duman için kapatma-hızlandırma kontrolü

Çözüm: S00000602

Doğrulama

Kosullar

  • Motor çalışıyor.

Eylem

Hava emme sistemi motor kapağına entegre olan araçlarda motor kapağının kapalı olduğunu doğrulayın.

  • Egzoz Emisyon Bağlı Değilken - Kapatma-Hızlandırma Testini gerçekleştirin.

Bkz. Prosedür 014-017

Spesifikasyonlar

Yavaşlama sırasında oluşan beyaz duman bir arıza olduğunu göstermez.

  • Aşırı siyah duman algılandıysa aramayı siyah duman olarak sıfırlayın.

Bağlantılı Çözümler

  • Yok

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - Sabit egzoz emisyon rejenerasyon işlemi gerekir

Çözüm: S00001113

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Başka arıza kodlarının etkin olmadığından emin olmak için kontrol edin.

Spesifikasyonlar

  • Motorun son 25 saatte çalıştırılması sırasında egzoz emisyon sabit rejenerasyonunu engelleyen başka arıza kodları etkinse ya da birden fazla kez devre dışı olarak kaydedildiyse egzoz emisyon sabit rejenerasyon prosedürünü gerçekleştirmeden önce bu arıza kodu sorunlarını giderin.
  • Motorun son 25 saatte çalıştırılması sırasında egzoz emisyon sabit rejenerasyonunu engelleyen etkin ya da birden fazla kez devre dışı olarak kaydedilen başka arıza kodları yoksa doğrudan egzoz emisyon sabit rejenerasyon prosedürüne ilerleyin.

Bkz. Prosedür 014-016

Bağlantılı Çözümler

  • Yok

Onarim

  • Sabit rejenerasyonu başlatmak için uygun prosedür hakkında müşteriyi bilgilendirin.
  • Bazı araçların gösterge panelinde bir sabit rejenerasyon anahtarı bulunabilir. Bu anahtar sabit rejenerasyon prosedürünü gerçekleştirmek için de kullanılabilir. Üreticinin çalıştırma talimatlarına bakın.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 2646 | SPN: 110 | FMI: 31
Motor Soğutma Sıvısı Sıcaklığı - Durum Mevcut

Troubleshooting Summary

  1. Arıza kodu yalnızca bilgi içindir
  2. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Arıza kodu yalnızca bilgi içindir

Çözüm: S00001240

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını silmek için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Motorun son 25 saatte çalıştırılması sırasında aşağıdaki listeden herhangi bir arıza kodu etkinse ya da birden fazla kez devre dışı olarak kaydedildiyse sonraki çözüme ilerleyin: 2646, 2659

Bağlantılı Çözümler

  • Yok

Onarim

  • Bu arıza kodu, yalnızca bilgi içindir.
  • Onarıma gerek yoktur.

Doğrulama

  • Yok
Next Solution

2 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 2764 | SPN: 1209 | FMI: 16
Egzoz Gazı Basıncı 1 - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

Troubleshooting Summary

  1. Egzoz gazı basınç sensörü aralık dahilinde takılmış
  2. Tıkalı veya hasarlı egzoz gazı basınç sensörü borusu
  3. Egzoz gazı basınç sensörü aralık dahilinde takılmış
  4. Tıkalı veya hasarlı egzoz gazı basınç sensörü borusu
  5. Egzoz gazı basınç sensörü açık devre kontrolü
  6. Egzoz gazı basınç sensörü devresinde pimler arasında kısa devre

1 - Egzoz gazı basınç sensörü aralık dahilinde takılmış

Çözüm: S00000733

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

Bkz. Prosedür 019-361

  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Egzoz gazı basınç sensöründe okunan değer ile barometrik basıncı karşılaştırın.

Spesifikasyonlar

  • Egzoz gazı basıncı aşağıdaki barometrik basınç spesifikasyonu dahilindeyse sonraki çözüme ilerleyin: 76 mm Hg [3 in Hg]
  • Egzoz gazı basıncı aşağıdaki barometrik basınç spesifikasyonu dahilinde değilse Bağlantılı Çözümler bölümüne ilerleyin: 76 mm Hg [3 in Hg]

Bağlantılı Çözümler

  • Tıkalı veya hasarlı egzoz gazı basınç sensörü borusu

Bkz. S00001370

  • Egzoz gazı basınç sensörü aralık dahilinde takılmış

Bkz. S00000734

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Yok
Next Solution

1.1 - Tıkalı veya hasarlı egzoz gazı basınç sensörü borusu

Çözüm: S00001370

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Egzoz gazı basınç sensörü borusunu çıkarın.

Bkz. Prosedür 011-027

  • Egzoz gazı basınç sensörü borusunda çatlak ve diş hasarı olup olmadığını inceleyin.

Bkz. Prosedür 011-027

  • Borunun içinde ve sensör adaptöründe birikinti veya is birikmesi olup olmadığını inceleyin.

Bkz. Prosedür 011-027

Spesifikasyonlar

  • Tıkanma veya hasar varsa Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • Egzoz gazı basınç sensörü borusunu temizleyin veya değiştirin.

Bkz. Prosedür 011-027

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

1.2 - Egzoz gazı basınç sensörü aralık dahilinde takılmış

Çözüm: S00000734

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz gazı basınç sensörünü motor kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Sensörü yeniden bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Egzoz gazı basınç sensöründe okunan değer ile barometrik basıncı karşılaştırın.

Spesifikasyonlar

  • Egzoz gazı basıncı aşağıdaki barometrik basınç sensörü spesifikasyonu dahilinde değilse arızalı bir egzoz gazı basınç sensörü algılanmıştır: 76 mm Hg [3 in Hg]

Bağlantılı Çözümler

  • Yok

Onarim

  • Egzoz gazı basınç sensörünü değiştirin.

Bkz. Prosedür 019-376

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

2 - Tıkalı veya hasarlı egzoz gazı basınç sensörü borusu

Çözüm: S00000703

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Egzoz gazı basınç sensörü borusunu çıkarın.

Bkz. Prosedür 011-027

  • Egzoz gazı basınç sensörü borusunda çatlak ve diş hasarı olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 011-027

  • Borunun içinde ve sensör adaptöründe birikinti veya is birikmesi olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 011-027

Spesifikasyonlar

  • Tıkanma veya hasar varsa Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • Egzoz gazı basınç sensörü borusunu temizleyin veya değiştirin.

Bkz. Prosedür 011-027

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - Egzoz gazı basınç sensörü açık devre kontrolü

Çözüm: S00000778

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz gazı basınç sensörünü motor kablo demetinden ayırın.
  • Motor kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Egzoz gazı basınç sensörü motor kablo demeti konnektöründeki egzoz gazı basınç sensörü SİNYAL pimi ile motor kablo demeti ECM konnektöründeki egzoz gazı basınç sensörü SİNYAL pimi arasındaki direnci ölçün.
  • Egzoz gazı basınç sensörü motor kablo demeti konnektöründeki egzoz gazı basınç sensörü BESLEME pimi ile motor kablo demeti ECM konnektöründeki egzoz gazı basınç sensörü BESLEME pimi arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan yüksekse arızalı bir motor kablo demeti algılanmıştır: 10 Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - Egzoz gazı basınç sensörü devresinde pimler arasında kısa devre

Çözüm: S00000775

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demeti konnektörünü ECM'den ayırın.
  • Egzoz gazı basınç sensörünü motor kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Motor kablo demeti ECM konnektöründeki egzoz gazı basınç sensörü SİNYAL pimi ile bu konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir motor kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 2771 | SPN: 3226 | FMI: 9
Egzoz Emisyon 1 Çıkış NOx Sensörü - Anormal Güncelleme Hızı

Troubleshooting Summary

  1. Düşük akü voltajı
  2. Akü yük testi
  3. Sigorta/dağıtım paneli kontrolü
  4. Topraklama incelemesi
  5. J1939 veri bağlantısındaki bir arıza tarafından tetiklenen Arıza Kodu
  6. Güç dağıtım merkezi ve sigorta kontrolü
  7. J1939 veri bağlantısında sonlandırma direnci yanlış
  8. Değişken geometrili turboşarj kumanda elemanında J1939 sonlandırma direnci yanlış
  9. Motor kablo demetinde J1939 sonlandırma direnci yanlış
  10. OEM kablo demetinde J1939 sonlandırma direnci yanlış
  11. J1939 veri bağlantısı için OEM sonlandırma rezistansı Ω değerinin kontrolü
  12. J1939 veri bağlantısında J1939 veri bağlantılı bileşenin neden olduğu yanlış sonlandırma direnci
  13. Her bir bileşen için geçiş konnektöründe J1939 kablosu direnç kontrolü
  14. ECM kalibrasyonu revizyon geçmişi kontrolü
  15. Egzoz emisyon çıkış NOx sensörü arızalı

1 - Düşük akü voltajı

Çözüm: S00001110

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Akülerde ve akü kablo bağlantılarında korozyon olup olmadığını görsel olarak inceleyin.
  • Artı (+) akü ucu ile eksi (-) akü ucu arasındaki voltajı ölçün.
  • Araç aynı arıza kodu için son 30 gün içinde onarılmışsa Bağlantılı Çözümler bölümüne ilerleyin.

Spesifikasyonlar

  • Akü voltajı 12 VDC (12 voltluk sistemler) veya 24 VDC (24 voltluk sistemler) değerinin altındaysa Bağlantılı Çözümler bölümüne ilerleyin.
  • Akü veya akü kablolarında korozyon belirtisi veya hasar varsa Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Akü yük testi

Bkz. S00001379

  • Sigorta/dağıtım paneli kontrolü

Bkz. S00000753

  • Topraklama incelemesi

Bkz. S00000754

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Korozyonu temizleyin veya akü kablo bağlantılarını sıkılaştırın.

Bkz. OEM Servis El Kitabı

  • Aküleri şarj edin veya değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

1.1 - Akü yük testi

Çözüm: S00001379

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Aküleri birbirinden ayırın.
  • Her aküye ayrı ayrı yük test aleti bağlayın.
  • Artı (+) akü ucu ile eksi (-) akü ucu arasındaki voltajı ölçün.

Spesifikasyonlar

  • 12 voltluk sistem için akü voltajı aşağıdaki spesifikasyondan düşükse Onarım bölümüne ilerleyin: 11 VDC
  • 24 voltluk sistem için akü voltajı aşağıdaki spesifikasyondan düşükse Onarım bölümüne ilerleyin: 22 VDC

Bağlantılı Çözümler

  • Yok

Onarim

  • Aküleri şarj edin veya değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

1.2 - Sigorta/dağıtım paneli kontrolü

Çözüm: S00000753

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • ECM akü besleme sigortalarında hasar, korozyon veya gevşek bağlantı olup olmadığını görsel olarak inceleyin.
  • Egzoz emisyon akü besleme sigortalarında hasar, korozyon veya gevşek bağlantı olup olmadığını görsel olarak inceleyin.
  • Akü besleme sigortalarında mikro çatlak olup olmadığını mikroskopla veya büyüteçle görsel olarak inceleyin.

Sigortaların yerleştirilmesi zor olabilir. Bazı uygulamalarda akü kutusunda sigorta dağıtım kutusu kullanılırken diğerlerinde yerleşik sigortalar kullanılır. Kafes rayı yanındaki kablo demetine sarılmış akü kutusunun arkasına yerleştirildikleri örnekler de vardır.

Mikro çatlaklar, genellikle sigortanın iç kısmında her iki tarafta bulunan kıvrımların yakınında oluşur.

Spesifikasyonlar

  • Hasar, korozyon veya çatlak varsa Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • Sigortayı değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

1.3 - Topraklama incelemesi

Çözüm: S00000754

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • ECM topraklamasında hasar, korozyon ve gevşek bağlantı olup olmadığını görsel olarak inceleyin.
  • Egzoz emisyon arayüzü kablo demeti topraklamasında hasar, korozyon ve gevşek bağlantı olup olmadığını görsel olarak inceleyin.
  • Topraklamanın doğru şekilde yönlendirilip yönlendirilmediğini görsel olarak inceleyin.

Spesifikasyonlar

  • Hasar, korozyon veya yanlış topraklama yönlendirmesi varsa Onarım bölümüne ilerleyin

Bağlantılı Çözümler

  • Yok

Onarim

  • Bağlantıları temizleyin veya değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

2 - J1939 veri bağlantısındaki bir arıza tarafından tetiklenen Arıza Kodu

Çözüm: S00002846

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Motorun son 25 saatte çalıştırılması sırasında aşağıdaki listeden bir arıza kodu etkin değilse ya da birden fazla kez devre dışı olarak kaydedilmediyse sonraki çözüme ilerleyin: 3232, 3868, 3911, 4151, 4152, 4572, 5391
  • Motorun son 25 saatte çalıştırılması sırasında aşağıdaki listeden bir arıza kodu etkinse ya da birden fazla kez devre dışı olarak kaydedildiyse Bağlantılı Çözümler bölümüne ilerleyin: 3232, 3868, 3911, 4151, 4152, 4572, 5391

Bağlantılı Çözümler

  • Güç dağıtım merkezi ve sigorta kontrolü

Bkz. S00002836

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Yok
Next Solution

2.1 - Güç dağıtım merkezi ve sigorta kontrolü

Çözüm: S00002836

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Güç BESLEME devresinde sigortanın doğru takılıp takılmadığını veya yanmış bir sigorta olup olmadığını inceleyin.
  • Güç dağıtım merkezinde hasar, korozyon veya gevşek bağlantı olup olmadığını görsel olarak inceleyin.

Spesifikasyonlar

  • Güç dağıtım merkezi hasarlıysa Onarım bölümüne ilerleyin.
  • Sigortanın yandığı veya hasarlı olduğu tespit edilirse Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • Hasarlı bileşenleri onarın veya değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

3 - J1939 veri bağlantısında sonlandırma direnci yanlış

Çözüm: S00000593

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • 90 saniye bekleyin.
  • INLINE adaptörünü 3 pimli servis veri bağlantısı konnektöründen ayırın.
  • Daha önce bağlantısı kesildiyse değişken geometrili turboşarj kumanda elemanını yeniden bağlayın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • 3 pimli servis veri bağlantısı konnektöründeki SAE J1939 veri bağlantısı (+) pimi ile SAE J1939 veri bağlantısı (-) pimi arasındaki direnci ölçün.

Bkz. Prosedür 019-417

  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyon dahilindeyse teknik yükseltme işlemini uygulayın: 54 - 66 Ω
  • Direnç aşağıdaki spesifikasyon dahilinde değilse Bağlantılı Çözümler bölümüne ilerleyin. 54 - 66 Ω

Bağlantılı Çözümler

  • Değişken geometrili turboşarj kumanda elemanında J1939 sonlandırma direnci yanlış

Bkz. S00001242

  • Motor kablo demetinde J1939 sonlandırma direnci yanlış

Bkz. S00000972

  • OEM kablo demetinde J1939 sonlandırma direnci yanlış

Bkz. S00000971

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Yok
Next Solution

3.1 - Değişken geometrili turboşarj kumanda elemanında J1939 sonlandırma direnci yanlış

Çözüm: S00001242

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Değişken geometrili turboşarj kumanda elemanını motor kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Değişken geometrili turboşarj kumanda elemanındaki değişken geometrili turboşarj kumanda elemanı SAE J1939 veri bağlantısı (+) pimi ile değişken geometrili turboşarj kumanda elemanı SAE J1939 veri bağlantısı (-) pimi arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyon dahilinde değilse arızalı bir değişken geometrili turboşarj kumanda elemanı algılanmıştır: 108 Ω - 132 Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • Değişken geometrili turboşarj kumanda elemanını değiştirin.

Bkz. Prosedür 010-134

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

3.2 - Motor kablo demetinde J1939 sonlandırma direnci yanlış

Çözüm: S00000972

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Önceden bağlantısı kesilmiş bileşenleri yeniden bağlayın.
  • INLINE adaptörünü 3 pimli servis veri bağlantısı konnektöründen ayırın.
  • Egzoz emisyon emme NOx sensörünü motor kablo demetinden ayırın.
  • Motor kablo demetini OEM kablo demeti geçiş konnektöründen ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • 3 pimli servis veri bağlantısı konnektöründeki SAE J1939 veri bağlantısı (+) pimi ile SAE J1939 veri bağlantısı (-) pimi arasındaki direnci ölçün.

Bkz. Prosedür 019-417

  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyon dahilinde değilse arızalı bir motor kablo demeti algılanmıştır: 108-132 Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

3.3 - OEM kablo demetinde J1939 sonlandırma direnci yanlış

Çözüm: S00000971

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demetini OEM kablo demeti geçiş konnektöründen ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti konnektörünün geçişindeki SAE J1939 veri bağlantısı (+) pimi ile SAE J1939 veri bağlantısı (-) pimi arasındaki direnci ölçün.

Bkz. Prosedür 019-417

  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyon dahilinde değilse sonraki çözüme ilerleyin: 108 - 132 Ω
  • Direnç aşağıdaki spesifikasyon dahilindeyse teknik yükseltme işlemini uygulayın: 108 - 132 Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Yok
Parent Solution

4 - J1939 veri bağlantısı için OEM sonlandırma rezistansı Ω değerinin kontrolü

Çözüm: S00000907

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM sonlandırma rezistansını OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM sonlandırma rezistansında pimler arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyon dahilinde değilse arızalı bir OEM sonlandırma rezistansı algılanmıştır: 108 - 132 Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM sonlandırma rezistansı arızalıysa OEM sonlandırma rezistansını değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

5 - J1939 veri bağlantısında J1939 veri bağlantılı bileşenin neden olduğu yanlış sonlandırma direnci

Çözüm: S00001002

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demetini OEM kablo demeti geçiş konnektöründen ayırın.
  • Önceden bağlantısı kesilmişse OEM sonlandırma rezistansını yeniden bağlayın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti konnektörünün geçişindeki SAE J1939 veri bağlantısı (+) pimi ile SAE J1939 veri bağlantısı (-) pimi arasındaki direnci ölçün.

Bkz. Prosedür 019-417

  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyon dahilinde değilse Bağlantılı Çözümler bölümüne ilerleyin. 108 - 132 Ω

Bağlantılı Çözümler

  • Her bir bileşen için geçiş konnektöründe J1939 kablosu direnç kontrolü

Bkz. S00001003

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Yok
Next Solution

5.1 - Her bir bileşen için geçiş konnektöründe J1939 kablosu direnç kontrolü

Çözüm: S00001003

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demetini OEM kablo demeti geçiş konnektöründen ayırın.
  • Önceden bağlantısı kesilmişse OEM sonlandırma rezistansını yeniden bağlayın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

Varsa, aşağıdaki bileşenleri inceleyin:

  • Her bir bileşenin tek tek bağlantısı kesildiğinde OEM kablo demeti konnektörünün geçişindeki SAE J1939 veri bağlantısı (+) pimi ile SAE J1939 veri bağlantısı (-) pimi arasındaki direnci ölçün.
  • Egzoz emisyon çıkış NOx sensörünü ayırın
  • Egzoz emisyon sıcaklık sensörü modülünü ayırın
  • Egzoz emisyon parçacık sensörünü ayırın
  • Egzoz emisyon dizel egzozu sıvı deposu seviye sensörünü ayırın
  • Egzoz emisyon dizel egzoz sıvısı sıcaklık sensörünü ayırın
  • Egzoz emisyon dizel egzoz sıvısı kalite sensörünü ayırın.
  • Egzoz emisyon ara NH3 sensörünü ayırın.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç 108 Ω ile 132 Ω arasında değilse ve J1939 bileşeninin bağlantısı kesildiğinde 108 Ω ile 132 Ω spesifikasyon aralığında oluyorsa arızalı J1939 bileşeni algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Egzoz emisyon dizel egzozu sıvı deposu seviye sensörünü değiştirin.

Bkz. OEM Servis El Kitabı

  • Egzoz emisyon dizel egzoz sıvısı sıcaklık sensörünü değiştirin.

Bkz. OEM Servis El Kitabı

  • Egzoz emisyon dizel egzoz sıvısı kalite sensörünü değiştirin.

Bkz. OEM Servis El Kitabı

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

  • Egzoz emisyon çıkış NOx sensörünü değiştirin.

Bkz. Prosedür 019-451

  • Egzoz emisyon dizel oksitlenme katalizörü sıcaklık sensörü modülünü değiştirin.

Bkz. Prosedür 019-449

  • Egzoz emisyon parçacık sensörünü değiştirin

Bkz. Prosedür 019-478

  • Egzoz emisyon ara NH3 sensörünü değiştirin.

Bkz. Prosedür 019-479

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

6 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

7 - Egzoz emisyon çıkış NOx sensörü arızalı

Çözüm: S00000994

Doğrulama

Kosullar

  • Yok

Eylem

  • Bu arıza kodu için önceki tüm çözüm doğrulamalarının gerçekleştirildiğini doğrulayın.

Spesifikasyonlar

  • Arıza kodu hala etkinse ya da motorun son 25 saatinde birden fazla kez devre dışı olarak kaydedildiyse ve önceki tüm çözüm doğrulamaları gerçekleştirildiyse arızalı bir egzoz emisyon çıkış NOx sensörü algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Egzoz emisyon çıkış NOx sensörünü değiştirin.

Bkz. Prosedür 019-451

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 2777 | SPN: 3703 | FMI: 31
Engelleme Anahtarı Nedeniyle Egzoz Emisyon Rejenerasyonu Engellendi - Durum Mevcut

Troubleshooting Summary

  1. Egzoz Emisyon Dizel Parçacık Filtresi İzin Anahtarı Durumu OFF (KAPALI) konumunda
  2. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Egzoz Emisyon Dizel Parçacık Filtresi İzin Anahtarı Durumu OFF (KAPALI) konumunda

Çözüm: S00001026

Doğrulama

Kosullar

  • Yok

Eylem

  • Egzoz Emisyon Dizel Parçacık Filtresi İzin Anahtarının ON (AÇIK) konumunda olduğunu görsel olarak doğrulayın.

Spesifikasyonlar

  • Egzoz Emisyon Dizel Parçacık Filtresi İzin Anahtarı, ON (AÇIK) konumundaysa sonraki çözüme ilerleyin.
  • Egzoz Emisyon Dizel Parçacık Filtresi İzin Anahtarı, ON (AÇIK) konumunda değilse Onarım bölümüne ilerleyin.
  • Gösterge panelinde Egzoz Emisyon Dizel Parçacık Filtresi İzin Anahtarı yoksa yanlış bir parametre ayarı belirlenmiştir. Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Egzoz Emisyon Dizel Parçacık Filtresi İzin Anahtarını ON (AÇIK) konumuna getirin.
  • Özellikleri ve parametreleri doğru ayarlara ayarlayın.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
  • Egzoz emisyon sabit rejenerasyon işlemini gerçekleştirin.
Next Solution

2 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 2961 | SPN: 412 | FMI: 15
Egzoz Gazı Devridaim Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. EGR sıcaklık sensörü aralık dahilinde takılmış
  3. EGR diferansiyel basınç sensörü aralık dahilinde takılmış
  4. EGR diferansiyel basınç sensörü akış bağlantı noktası kontrolü
  5. Tıkanmış EGR diferansiyel basınç sensörü besleme bağlantı noktaları
  6. EGR soğutucusu tıkalı veya kısıtlı
  7. EGR supabı içeriden sızıntı yapıyor
  8. ECM kalibrasyonu revizyon geçmişi kontrolü
  9. EGR soğutucusu tıkalı veya kısıtlı

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00000223

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • EGR: 1899
  • EGR diferansiyel basıncı: 2359

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - EGR sıcaklık sensörü aralık dahilinde takılmış

Çözüm: S00000341

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • EGR sıcaklık sensörünü izleyin.

Spesifikasyonlar

  • Önerilen Cummins® elektronik servis aparatı veya eşdeğerinden okunan sensör değeri şu olmalıdır: within 10C [18F] of the outside temperature.

Bağlantılı Çözümler

  • Yok

Onarim

  • EGR sıcaklık sensörünü değiştirin.

Bkz. Prosedür 019-378

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - EGR diferansiyel basınç sensörü aralık dahilinde takılmış

Çözüm: S00000327

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • EGR Diferansiyel Basıncını izleyin.

Spesifikasyonlar

  • EGR diferansiyel basıncının okunan değeri aşağıdaki spesifikasyon dahilinde değilse Bağlantılı Çözümler bölümüne ilerleyin: 0 +/- 22.86 mmhg [0 +/- .90 inhg]

Bağlantılı Çözümler

  • EGR diferansiyel basınç sensörü akış bağlantı noktası kontrolü

Bkz. S00002992

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Yok
Next Solution

3.1 - EGR diferansiyel basınç sensörü akış bağlantı noktası kontrolü

Çözüm: S00002992

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • EGR diferansiyel basınç sensörünü çıkarın.

Bkz. Prosedür 019-370

  • EGR diferansiyel basınç sensörü akış bağlantı noktalarını temizleyin.

Bkz. Prosedür 010-080

  • EGR diferansiyel basınç sensörünü temizleyin.

Bkz. Prosedür 019-370

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • EGR Diferansiyel Basıncını izleyin.

Spesifikasyonlar

  • Okunan değer aşağıdaki spesifikasyon dahilinde değilse arızalı bir EGR diferansiyel basınç sensörü algılanmıştır: 0 +/- 22.86 mmhg [0 +/- .90 inhg]
  • Okunan değer aşağıdaki spesifikasyon dahilindeyse tıkalı EGR diferansiyel basınç sensörü akış bağlantı noktaları algılanmıştır: 0 +/- 22.86 mmhg [0 +/- .90 inhg]

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • EGR diferansiyel basınç sensörünü temizleyin veya değiştirin.

Bkz. Prosedür 019-370

  • EGR diferansiyel basınç bağlantı noktalarını temizleyin.

Bkz. Prosedür 010-080

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

4 - Tıkanmış EGR diferansiyel basınç sensörü besleme bağlantı noktaları

Çözüm: S00004352

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Hava emiş bağlantısını çıkarın.
  • EGR diferansiyel basınç sensörü akış bağlantı noktası çapraz deliklerinde is tıkanıklığı olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 010-080

  • Egzoz gazı giriş bağlantı noktalarında is tıkanıklığı olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 010-080

  • Emilen hava ısıtıcısında karbon birikmesi olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 010-080

  • Hava emiş bağlantısında karbon birikmesi olup olmadığını görsel olarak inceleyin.

Bkz. Servis Bülteni 5579934

Bkz. Prosedür 010-080

Spesifikasyonlar

  • İncelenen bileşenlerdeki karbon veya is tıkanıklığını temizleyin.
  • Karbon birikmesi veya is tıkanıklığı varsa Bağlantı Çözümler bölümüne ilerleyin.

Bağlantılı Çözümler

  • EGR soğutucusu tıkalı veya kısıtlı

Bkz. S00003977

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Yok
Next Solution

4.1 - EGR soğutucusu tıkalı veya kısıtlı

Çözüm: S00003977

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • EGR soğutucusunu çıkarın.

Bkz. Prosedür 011-019

  • EGR soğutucusunda tıkanma olup olmadığını görsel olarak inceleyin.

Bkz. Servis Bülteni 2883594

Bkz. Prosedür 011-019

Spesifikasyonlar

  • EGR soğutucusu kısıtlanmışsa arızalı bir EGR soğutucusu algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • EGR soğutucusunu değiştirin.

Bkz. Prosedür 011-019

Doğrulama

  • Yok
Parent Solution

5 - EGR supabı içeriden sızıntı yapıyor

Çözüm: S00000348

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Egzoz Emisyon Dizel Parçacık Filtresi rejenerasyon testini gerçekleştirin.
  • Sabit rejenerasyon testinin en az 5 dakika çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • EGR Diferansiyel Basıncını izleyin.

Spesifikasyonlar

  • EGR Diferansiyel Basıncı aşağıdaki değerden yüksekse arızalı bir EGR supabı algılanmıştır: 1.7 kPa [0.5 inHg]

Bağlantılı Çözümler

  • Yok

Onarim

  • EGR supabını değiştirin.

Bkz. Prosedür 011-022

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

6 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

7 - EGR soğutucusu tıkalı veya kısıtlı

Çözüm: S00001029

Doğrulama

Kosullar

  • Yok

Eylem

  • Bu arıza kodu için önceki tüm çözüm doğrulamalarının gerçekleştirildiğini doğrulayın.

Spesifikasyonlar

  • Önceki tüm çözüm doğrulamaları gerçekleştirildikten sonra arıza kodu hala etkinse arızalı bir EGR soğutucusu algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • EGR soğutucusunu değiştirin.

Bkz. Prosedür 011-019

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 2962 | SPN: 412 | FMI: 16
Egzoz Gazı Devridaim Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

Troubleshooting Summary

  1. Hasarlı veya eksik egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü boruları
  2. EGR sıcaklık sensörü aralık dahilinde takılmış
  3. EGR diferansiyel basınç sensörü aralık dahilinde takılmış
  4. EGR diferansiyel basınç sensörü akış bağlantı noktası kontrolü
  5. Tıkanmış EGR diferansiyel basınç sensörü besleme bağlantı noktaları
  6. EGR soğutucusu tıkalı veya kısıtlı
  7. Hava emme sisteminde sızıntılar
  8. Şarjlı hava soğutucusu sistemi sızıntısı
  9. EGR supabı içeriden sızıntı yapıyor
  10. ECM kalibrasyonu revizyon geçmişi kontrolü
  11. EGR soğutucusu tıkalı veya kısıtlı

1 - Hasarlı veya eksik egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü boruları

Çözüm: S00001010

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Egzoz emisyon diferansiyel basınç borularının düzgün takılıp takılmadığını görsel olarak inceleyin.
  • Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü borularında hasar, tıkanma, bükülme, sızıntı belirtileri veya gevşek bağlantı olup olmadığını inceleyin.

Bkz. Prosedür 011-047

Aşırı soğuk ortam sıcaklıklarında egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü borularında donma, tıkanma veya kısıtlama olup olmadığını kontrol etmek önemlidir. Buzlanma, egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü borularında tıkanmaya/tutukluğa yol açabilir ve sorun giderme işlemi sırasında ortaya çıkmayabilir.

Spesifikasyonlar

  • Hasar, bükülme veya tıkanma varsa Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • Dizel parçacık filtresi diferansiyel basınç sensörü borularını onarın veya değiştirin.

Bkz. Prosedür 011-047

Doğrulama

  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
Next Solution

2 - EGR sıcaklık sensörü aralık dahilinde takılmış

Çözüm: S00000341

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • EGR sıcaklık sensörünü izleyin.

Spesifikasyonlar

  • Önerilen Cummins® elektronik servis aparatı veya eşdeğerinden okunan sensör değeri şu olmalıdır: within 10C [18F] of the outside temperature.

Bağlantılı Çözümler

  • Yok

Onarim

  • EGR sıcaklık sensörünü değiştirin.

Bkz. Prosedür 019-378

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - EGR diferansiyel basınç sensörü aralık dahilinde takılmış

Çözüm: S00000327

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • EGR Diferansiyel Basıncını izleyin.

Spesifikasyonlar

  • EGR diferansiyel basıncının okunan değeri aşağıdaki spesifikasyon dahilinde değilse Bağlantılı Çözümler bölümüne ilerleyin: 0 +/- 22.86 mmhg [0 +/- .90 inhg]

Bağlantılı Çözümler

  • EGR diferansiyel basınç sensörü akış bağlantı noktası kontrolü

Bkz. S00002992

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Yok
Next Solution

3.1 - EGR diferansiyel basınç sensörü akış bağlantı noktası kontrolü

Çözüm: S00002992

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • EGR diferansiyel basınç sensörünü çıkarın.

Bkz. Prosedür 019-370

  • EGR diferansiyel basınç sensörü akış bağlantı noktalarını temizleyin.

Bkz. Prosedür 010-080

  • EGR diferansiyel basınç sensörünü temizleyin.

Bkz. Prosedür 019-370

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • EGR Diferansiyel Basıncını izleyin.

Spesifikasyonlar

  • Okunan değer aşağıdaki spesifikasyon dahilinde değilse arızalı bir EGR diferansiyel basınç sensörü algılanmıştır: 0 +/- 22.86 mmhg [0 +/- .90 inhg]
  • Okunan değer aşağıdaki spesifikasyon dahilindeyse tıkalı EGR diferansiyel basınç sensörü akış bağlantı noktaları algılanmıştır: 0 +/- 22.86 mmhg [0 +/- .90 inhg]

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • EGR diferansiyel basınç sensörünü temizleyin veya değiştirin.

Bkz. Prosedür 019-370

  • EGR diferansiyel basınç bağlantı noktalarını temizleyin.

Bkz. Prosedür 010-080

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

4 - Tıkanmış EGR diferansiyel basınç sensörü besleme bağlantı noktaları

Çözüm: S00004352

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Hava emiş bağlantısını çıkarın.
  • EGR diferansiyel basınç sensörü akış bağlantı noktası çapraz deliklerinde is tıkanıklığı olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 010-080

  • Egzoz gazı giriş bağlantı noktalarında is tıkanıklığı olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 010-080

  • Emilen hava ısıtıcısında karbon birikmesi olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 010-080

  • Hava emiş bağlantısında karbon birikmesi olup olmadığını görsel olarak inceleyin.

Bkz. Servis Bülteni 5579934

Bkz. Prosedür 010-080

Spesifikasyonlar

  • İncelenen bileşenlerdeki karbon veya is tıkanıklığını temizleyin.
  • Karbon birikmesi veya is tıkanıklığı varsa Bağlantı Çözümler bölümüne ilerleyin.

Bağlantılı Çözümler

  • EGR soğutucusu tıkalı veya kısıtlı

Bkz. S00003977

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Yok
Next Solution

4.1 - EGR soğutucusu tıkalı veya kısıtlı

Çözüm: S00003977

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • EGR soğutucusunu çıkarın.

Bkz. Prosedür 011-019

  • EGR soğutucusunda tıkanma olup olmadığını görsel olarak inceleyin.

Bkz. Servis Bülteni 2883594

Bkz. Prosedür 011-019

Spesifikasyonlar

  • EGR soğutucusu kısıtlanmışsa arızalı bir EGR soğutucusu algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • EGR soğutucusunu değiştirin.

Bkz. Prosedür 011-019

Doğrulama

  • Yok
Parent Solution

5 - Hava emme sisteminde sızıntılar

Çözüm: S00008386

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Hava emme sisteminde kaçak olup olmadığını görsel olarak inceleyin.
  • Emme tesisatında hava kaçağı olup olmadığını görsel olarak inceleyin.

Spesifikasyonlar

  • Bileşenlerden herhangi birinde kaçak gözlemlenirse kaçak yapan bir hava sistemi bileşeni algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Sızıntı yapan bileşenleri onarın veya değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

6 - Şarjlı hava soğutucusu sistemi sızıntısı

Çözüm: S00008815

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Şarjlı hava soğutucusu hortumlarında hava kaçağı olup olmadığını görsel olarak inceleyin.
  • Şarjlı hava soğutucusunda kaçak olup olmadığını kontrol etmek için basınç testi yapın.

Bkz. Prosedür 010-027

Spesifikasyonlar

  • Sızıntı varsa Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Şarjlı hava soğutucusunu onarın veya değiştirin.

Bkz. Prosedür 010-027

  • Şarjlı hava soğutucusu hortumlarını onarın veya değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

7 - EGR supabı içeriden sızıntı yapıyor

Çözüm: S00000348

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Egzoz Emisyon Dizel Parçacık Filtresi rejenerasyon testini gerçekleştirin.
  • Sabit rejenerasyon testinin en az 5 dakika çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • EGR Diferansiyel Basıncını izleyin.

Spesifikasyonlar

  • EGR Diferansiyel Basıncı aşağıdaki değerden yüksekse arızalı bir EGR supabı algılanmıştır: 1.7 kPa [0.5 inHg]

Bağlantılı Çözümler

  • Yok

Onarim

  • EGR supabını değiştirin.

Bkz. Prosedür 011-022

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

8 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

9 - EGR soğutucusu tıkalı veya kısıtlı

Çözüm: S00001029

Doğrulama

Kosullar

  • Yok

Eylem

  • Bu arıza kodu için önceki tüm çözüm doğrulamalarının gerçekleştirildiğini doğrulayın.

Spesifikasyonlar

  • Önceki tüm çözüm doğrulamaları gerçekleştirildikten sonra arıza kodu hala etkinse arızalı bir EGR soğutucusu algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • EGR soğutucusunu değiştirin.

Bkz. Prosedür 011-019

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 2963 | SPN: 110 | FMI: 15
Motor Soğutma Sıvısı Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi

Troubleshooting Summary

  1. Soğutma fanı bileşen incelemesi
  2. Soğutma sistemi bileşeni sızıntı yapıyor
  3. Radyatör dıştan tıkalı
  4. Soğutma sıvısı sıcaklık sensörü direnç kontrolü
  5. Fan kavraması yanlış çalışıyor
  6. Termostat arızalı
  7. Out-of-chassis açılma sıcaklığı testi
  8. Soğutma sistemine giren yanma gazları

1 - Soğutma fanı bileşen incelemesi

Çözüm: S00001686

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Soğutma fanı ve soğutma fanı kanatlarını görsel olarak inceleyin.
  • Soğutma fanı koruyucusunu görsel olarak inceleyin.
  • Devridaim kapaklarını görsel olarak inceleyin.
  • Soğutma fanı kayışını inceleyin.

Bkz. Prosedür 008-002

  • Soğutma fanı göbek aksamını görsel olarak inceleyin.
  • Otomatik soğutucu fan kayışı gergisini görsel olarak inceleyin.

Spesifikasyonlar

  • Herhangi bir hasar tespit edilirse Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Soğutma fanının düzgün çalışmasını engelleyen bileşeni ayarlayın, onarın veya değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2 - Soğutma sistemi bileşeni sızıntı yapıyor

Çözüm: S00002155

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Soğutma Sistemi Basınç Testini gerçekleştirin.

Bkz. Prosedür 008-020

  • Motor ve motor bileşenlerinde keçe, conta veya boşaltma musluğu sızıntısı olup olmadığını görsel olarak inceleyin.
  • Radyatör, ısı eşanjörü, kabin ısıtıcısı, hortumlar ve bağlantılarda sızıntı olup olmadığını görsel olarak inceleyin.
  • Radyatör basınç kapağının işlevselliğini test etmek için radyatör basınç kapağı takılı olan taşma deposuna basınç uygulayın.

Bkz. Prosedür 008-047

Bkz. OEM Servis El Kitabı

Spesifikasyonlar

  • Bileşenlerden herhangi birinde sızıntı gözlemlenirse sızıntı yapan bir soğutma sistemi bileşeni algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Sızıntı yapan bileşenleri onarın veya değiştirin.

Bkz. Prosedür 008-020

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - Radyatör dıştan tıkalı

Çözüm: S00000485

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Radyatörde hasar olup olmadığını görsel olarak inceleyin.
  • Radyatörde herhangi bir harici tıkanıklık olup olmadığını görsel olarak inceleyin.
  • Kapalı soğuk hava radyatör kapağı veya ön siperlik olup olmadığını kontrol edin.

Spesifikasyonlar

  • Herhangi bir hasar tespit edilirse Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Kısıtlı radyatörü onarın veya değiştirin.

Bkz. OEM Servis El Kitabı

  • Engeli çıkarın.

Bkz. OEM Servis El Kitabı

  • Soğuk hava radyatör kapağını ya da ön siperliği onarın veya değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - Soğutma sıvısı sıcaklık sensörü direnç kontrolü

Çözüm: S00006285

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Soğutma sıvısı sıcaklık sensörünü motor kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Soğutma sıvısı sıcaklık sensörünün direncini ölçün.

Bkz. Prosedür 019-019

Spesifikasyonlar

  • Direnç spesifikasyon dahilinde değilse Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • Soğutma sıvısı sıcaklık sensörünü değiştirin.

Bkz. Prosedür 019-019

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

5 - Fan kavraması yanlış çalışıyor

Çözüm: S00000476

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Ayarlanabilir parametre ayarlarını kontrol edin.

Aşağıdaki ayarlanabilir parametrelerin uygulama için doğru şekilde ayarlandığından emin olun:

  • Fan Kontrol Mantığı.
  • Fan Kontrol Anahtarı.
  • Klima Basınç Anahtarı Girişi.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Fan Sıfırlama Testini gerçekleştirin.
  • Fanın düzgün bir şekilde çalıştığını doğrulayın.
  • Fanın doğru motor sıcaklığında devreye girdiğini doğrulayın.

Bkz. Prosedür 008-026

Bkz. OEM Servis El Kitabı

Spesifikasyonlar

  • Fan doğru motor sıcaklığında devreye girmezse arızalı bir fan kavraması algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Soğutma fanının düzgün çalışmasını engelleyen bileşeni ayarlayın, onarın veya değiştirin.

Bkz. Prosedür 008-026

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

6 - Termostat arızalı

Çözüm: S00000785

Doğrulama

Kosullar

  • Motor çalışıyor.

Eylem

  • Motorun çalışma sıcaklığına ulaşmasını bekleyin.
  • Kızılötesi sıcaklık tabancasıyla termostatın açılma sıcaklığını kontrol edin.
  • Soğutma sıvısı termostatının düzgün çalışıp çalışmadığını kontrol edin.

Bkz. Prosedür 008-013

  • Hasarlı veya sızıntı yapan termostat contası olup olmadığını kontrol edin.

Bkz. Prosedür 008-013

  • Sıcaklık tabancası yoksa veya okunan sıcaklık tabancası değeri, doğru termostat açılma sıcaklığının üzerindeyse Bağlantılı Çözümler bölümüne ilerleyin.

Spesifikasyonlar

  • Herhangi bir hasar tespit edilirse veya termostat doğru sıcaklıkta açılmazsa arızalı bir soğutma sıvısı termostatı algılanmıştır.
  • Herhangi bir hasar veya termostat contasının sızdırdığı tespit edilirse arızalı bir termostat contası algılanmıştır.

Bağlantılı Çözümler

  • Out-of-chassis açılma sıcaklığı testi

Bkz. S00001359

Onarim

  • Motor soğutma sıvısı termostatını değiştirin.

Motor soğutma sıvısı termostatını değiştirirken yeni bir termostat contası kullanılmalıdır.

Termostat contası hasarlıysa ayrı olarak tamir edilebilir bir parça olmadığından motor soğutma sıvısı termostatının yine de değiştirilmesi gerekir.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

6.1 - Out-of-chassis açılma sıcaklığı testi

Çözüm: S00001359

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Out-of-chassis açılma sıcaklığı testini gerçekleştirin.

Bkz. Prosedür 008-013

Spesifikasyonlar

  • Herhangi bir hasar tespit edilirse veya termostat doğru sıcaklıkta açılmazsa arızalı bir soğutma sıvısı termostatı algılanmıştır.
  • Herhangi bir hasar veya termostat contasının sızdırdığı tespit edilirse arızalı bir termostat contası algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Motor soğutma sıvısı termostatını değiştirin.

Bkz. Prosedür 008-013

Motor soğutma sıvısı termostatını değiştirirken yeni bir termostat contası kullanılmalıdır.

Termostat contası hasarlıysa ayrı olarak tamir edilebilir bir parça olmadığından motor soğutma sıvısı termostatının yine de değiştirilmesi gerekir.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

7 - Soğutma sistemine giren yanma gazları

Çözüm: S00001960

Doğrulama

Kosullar

  • Yok

Eylem

  • Soğutma sisteminde hava veya yanma gazları olup olmadığını kontrol edin.
  • Yanma gazı sızıntı testini gerçekleştirin.

Bkz. Prosedür 008-020

Spesifikasyonlar

  • Yanma gazı testi sırasında hava kabarcıkları varsa ve renk değişimi olmadıysa (Maviden Sarıya veya Yeşile) arızalı bir hava kompresörü algılanmıştır.
  • Yanma gazı testi sırasında renk değişimi olduysa (Maviden Sarıya veya Yeşile) arızalı motor silindir kapağı contası algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Hava kompresörü silindir kapağını değiştirin.

Bkz. Prosedür 012-007

  • Silindir kapağı contasını değiştirin.

Bkz. Prosedür 002-004

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 2964 | SPN: 105 | FMI: 15
Emme Manifoldu 1 Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi

Troubleshooting Summary

  1. Yüksek emme manifoldu sıcaklığı temel kontrolleri
  2. Fan kavraması yanlış çalışıyor
  3. Emme manifoldu sıcaklık sensörü aralık dahilinde takılmış
  4. EGR soğutucusu tıkalı veya kısıtlı
  5. Arızalı soğutma fanı tahriki veya soğutma fanı kontrolleri
  6. Silindir kafası bileşeni hasarlı veya ayarsız

1 - Yüksek emme manifoldu sıcaklığı temel kontrolleri

Çözüm: S00000459

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Hava filtresinin tıkalı olmadığından emin olmak için görsel olarak inceleyin.

Bkz. Prosedür 010-031

  • Şarjlı hava soğutucusunda hasar veya hava akışını engelleyen birikinti olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 010-027

  • Klima kondansatörünü görsel olarak inceleyin.

Bkz. OEM Servis El Kitabı

  • Radyatör kanatçıklarında hasar veya hava akışını engelleyen birikinti olup olmadığını görsel olarak inceleyin.

Spesifikasyonlar

  • Herhangi bir hasar tespit edilirse Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

Arızalı bileşenleri onarın veya değiştirin.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2 - Fan kavraması yanlış çalışıyor

Çözüm: S00000476

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Ayarlanabilir parametre ayarlarını kontrol edin.

Aşağıdaki ayarlanabilir parametrelerin uygulama için doğru şekilde ayarlandığından emin olun:

  • Fan Kontrol Mantığı.
  • Fan Kontrol Anahtarı.
  • Klima Basınç Anahtarı Girişi.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Fan Sıfırlama Testini gerçekleştirin.
  • Fanın düzgün bir şekilde çalıştığını doğrulayın.
  • Fanın doğru motor sıcaklığında devreye girdiğini doğrulayın.

Bkz. Prosedür 008-026

Bkz. OEM Servis El Kitabı

Spesifikasyonlar

  • Fan doğru motor sıcaklığında devreye girmezse arızalı bir fan kavraması algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Soğutma fanının düzgün çalışmasını engelleyen bileşeni ayarlayın, onarın veya değiştirin.

Bkz. Prosedür 008-026

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - Emme manifoldu sıcaklık sensörü aralık dahilinde takılmış

Çözüm: S00000334

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Emme manifoldu sıcaklık sensöründe okunan değeri kızılötesi termometreyle veya bilinen bir değerle karşılaştırın.

Spesifikasyonlar

  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri ile bilinen değer arasında sensörde okunan değer şu aralık dahilinde olmalıdır: +/- 10C [18F]

Bağlantılı Çözümler

  • Yok

Onarim

  • Emme manifoldu basınç/sıcaklık sensörünü temizleyin veya değiştirin.

Bkz. Prosedür 019-159

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - EGR soğutucusu tıkalı veya kısıtlı

Çözüm: S00001116

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • EGR soğutucusunda tıkanma olup olmadığını görsel olarak inceleyin.

Bkz. Servis Bülteni 2883594

Bkz. Prosedür 011-019

Spesifikasyonlar

  • EGR soğutucusu kısıtlıysa EGR soğutucusundaki kısıtlamayı temizleyin.
  • EGR soğutucusu kısıtlaması temizlenemiyorsa arızalı bir EGR soğutucusu algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • EGR Soğutucusunu temizleyin ve yeniden takın ya da değiştirin.

Bkz. Prosedür 011-019

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

5 - Arızalı soğutma fanı tahriki veya soğutma fanı kontrolleri

Çözüm: S00000490

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Soğutma fanının çalışmasını izleyin.

Bkz. Prosedür 008-027

Spesifikasyonlar

  • Soğutma fanının çalışması spesifikasyon dahilinde değilse Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

Arızalı bileşenleri onarın veya değiştirin.

  • Soğutma fanının düzgün çalışmasını engelleyen bileşeni ayarlayın, onarın veya değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

6 - Silindir kafası bileşeni hasarlı veya ayarsız

Çözüm: S00000389

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Külbütör kolu kapağını çıkarın.

Bkz. Prosedür 003-011

  • Külbütör kollarını görsel olarak inceleyin.
  • Piston kafalarının düzgün yerleştirilip yerleştirilmediğini görsel olarak inceleyin.
  • Supap yaylarında hasar olup olmadığını görsel olarak inceleyin.
  • Silindir kafası supap boşluğu ayarlarını ve ayarlamasını kontrol edin.

Bkz. Prosedür 003-004

Spesifikasyonlar

  • İncelemelerden herhangi biri spesifikasyon dahilinde değilse Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Hasarlı veya aşınmış silindir kafası bileşenini değiştirin.

Bkz. Prosedür 003-004

  • Silindir kafasını ayarlayın.

Bkz. Prosedür 003-004

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 2973 | SPN: 102 | FMI: 2
Emme Manifoldu 1 Basıncı - Veriler Düzensiz, Kesintili veya Hatalı

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Kısıtlı emilen hava filtresi
  3. Egzoz gazı basınç sensörü aralık dahilinde takılmış
  4. Tıkalı veya hasarlı egzoz gazı basınç sensörü borusu
  5. Egzoz gazı basınç sensörü aralık dahilinde takılmış
  6. Turboşarj hız sensörü arızalı
  7. Emme manifoldu basınç sensörü aralık dahilinde takılmış
  8. Turboşarj hız sensörü direnç kontrolü
  9. Hava emme sisteminde sızıntılar
  10. Şarjlı hava soğutucusu sistemi sızıntısı
  11. Turboşarj kompresörü emme basınç/sıcaklık sensörü arızalı
  12. Turboşarj arızalı
  13. ECM kalibrasyonu revizyon geçmişi kontrolü
  14. Emme manifoldu basınç sensörü arızalı

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00000228

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Emme manifoldu: 122, 123
  • Emme gaz kelebeği: 175, 176, 3539, 3541
  • Barometrik basınç: 221, 222, 295
  • Turboşarj: 595, 687, 691, 692, 693

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Kısıtlı emilen hava filtresi

Çözüm: S00000025

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Hava filtresinin tıkalı olmadığından emin olmak için görsel olarak inceleyin.

Spesifikasyonlar

  • Emilen hava filtresi tıkalıysa kısıtlı bir emilen hava filtresi algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Hava filtresini değiştirin.

Bkz. OEM Servis El Kitabı

Bkz. Prosedür 010-031

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - Egzoz gazı basınç sensörü aralık dahilinde takılmış

Çözüm: S00000733

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

Bkz. Prosedür 019-361

  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Egzoz gazı basınç sensöründe okunan değer ile barometrik basıncı karşılaştırın.

Spesifikasyonlar

  • Egzoz gazı basıncı aşağıdaki barometrik basınç spesifikasyonu dahilindeyse sonraki çözüme ilerleyin: 76 mm Hg [3 in Hg]
  • Egzoz gazı basıncı aşağıdaki barometrik basınç spesifikasyonu dahilinde değilse Bağlantılı Çözümler bölümüne ilerleyin: 76 mm Hg [3 in Hg]

Bağlantılı Çözümler

  • Tıkalı veya hasarlı egzoz gazı basınç sensörü borusu

Bkz. S00001370

  • Egzoz gazı basınç sensörü aralık dahilinde takılmış

Bkz. S00000734

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Yok
Next Solution

3.1 - Tıkalı veya hasarlı egzoz gazı basınç sensörü borusu

Çözüm: S00001370

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Egzoz gazı basınç sensörü borusunu çıkarın.

Bkz. Prosedür 011-027

  • Egzoz gazı basınç sensörü borusunda çatlak ve diş hasarı olup olmadığını inceleyin.

Bkz. Prosedür 011-027

  • Borunun içinde ve sensör adaptöründe birikinti veya is birikmesi olup olmadığını inceleyin.

Bkz. Prosedür 011-027

Spesifikasyonlar

  • Tıkanma veya hasar varsa Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • Egzoz gazı basınç sensörü borusunu temizleyin veya değiştirin.

Bkz. Prosedür 011-027

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

3.2 - Egzoz gazı basınç sensörü aralık dahilinde takılmış

Çözüm: S00000734

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz gazı basınç sensörünü motor kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Sensörü yeniden bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Egzoz gazı basınç sensöründe okunan değer ile barometrik basıncı karşılaştırın.

Spesifikasyonlar

  • Egzoz gazı basıncı aşağıdaki barometrik basınç sensörü spesifikasyonu dahilinde değilse arızalı bir egzoz gazı basınç sensörü algılanmıştır: 76 mm Hg [3 in Hg]

Bağlantılı Çözümler

  • Yok

Onarim

  • Egzoz gazı basınç sensörünü değiştirin.

Bkz. Prosedür 019-376

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

4 - Turboşarj hız sensörü arızalı

Çözüm: S00002831

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Turboşarj hız sensörünü turboşarj yuvasından çıkarın.

Bkz. Prosedür 019-390

  • Turboşarj hız sensörünün ucunda hasar olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 019-390

Spesifikasyonlar

  • Turboşarj hız sensörü ucu hasarlıysa arızalı bir turboşarj hız sensörü algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Turboşarj hız sensörünü değiştirin.

Bkz. Prosedür 019-390

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

5 - Emme manifoldu basınç sensörü aralık dahilinde takılmış

Çözüm: S00002814

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Emme manifoldu basınç sensörünü izleyin.
  • Emme manifoldu basınç/sıcaklık sensörünü çıkarın.

Bkz. Prosedür 019-159

  • Emme manifoldu basınç/sıcaklık sensöründe hasar olup olmadığını görsel olarak inceleyin.
  • Emme manifoldu basınç/sıcaklık sensörü o-halkalarında hasar olup olmadığını görsel olarak inceleyin.
  • Emme manifoldu basınç/sıcaklık sensörünün ucunda is veya karbon birikmesi olup olmadığını görsel olarak inceleyin.

Spesifikasyonlar

  • Okunan emme manifoldu hava basıncı değeri aşağıdaki spesifikasyon dahilinde değilse arızalı bir emme manifoldu hava basıncı sensörü algılanmıştır: 0 ± 6.8 Kpa [0 ± 1 psi], 0 ± 51 mm-Hg [0 ± 2 in- Hg]
  • O-halkaların içinde veya üzerinde çentik veya kesik tespit edilirse hasarlı bir emme manifoldu basınç/sıcaklık sensörü o-halkası algılanmıştır.
  • Emme manifoldu basınç/sıcaklık sensörünün ucunda hasar veya karbon birikmesi varsa Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Emme manifoldu basınç/sıcaklık sensörü o-halkasını değiştirin.

Bkz. Prosedür 019-159

  • Emme manifoldu basınç/sıcaklık sensörünü temizleyin veya değiştirin.

Bkz. Prosedür 019-159

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

6 - Turboşarj hız sensörü direnç kontrolü

Çözüm: S00002828

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Turboşarj hız sensörünü motor kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Uygun turboşarj hız sensörünün direncini ölçün.

Bkz. Prosedür 019-390

  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyon dahilinde değilse Onarım bölümüne ilerleyin: 600 - 1600 Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • Turboşarj hız sensörünü değiştirin.

Bkz. Prosedür 019-390

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

7 - Hava emme sisteminde sızıntılar

Çözüm: S00008386

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Hava emme sisteminde kaçak olup olmadığını görsel olarak inceleyin.
  • Emme tesisatında hava kaçağı olup olmadığını görsel olarak inceleyin.

Spesifikasyonlar

  • Bileşenlerden herhangi birinde kaçak gözlemlenirse kaçak yapan bir hava sistemi bileşeni algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Sızıntı yapan bileşenleri onarın veya değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

8 - Şarjlı hava soğutucusu sistemi sızıntısı

Çözüm: S00008815

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Şarjlı hava soğutucusu hortumlarında hava kaçağı olup olmadığını görsel olarak inceleyin.
  • Şarjlı hava soğutucusunda kaçak olup olmadığını kontrol etmek için basınç testi yapın.

Bkz. Prosedür 010-027

Spesifikasyonlar

  • Sızıntı varsa Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Şarjlı hava soğutucusunu onarın veya değiştirin.

Bkz. Prosedür 010-027

  • Şarjlı hava soğutucusu hortumlarını onarın veya değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

9 - Turboşarj kompresörü emme basınç/sıcaklık sensörü arızalı

Çözüm: S00003201

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Emme manifoldu basıncını izleyin.

Bkz. Prosedür 019-466

  • Yerel ortam hava basıncıyla karşılaştırın.

Spesifikasyonlar

  • Sensörde okunan değer spesifikasyon dahilinde değilse arızalı bir turboşarj kompresörü emme basınç/sıcaklık sensörü algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Turboşarj kompresörü emme basınç/sıcaklık sensörünü değiştirin.

Bkz. Prosedür 019-466

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

10 - Turboşarj arızalı

Çözüm: S00000780

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Emme ve egzoz bağlantılarını turboşarjdan çıkarın.

Eylem

  • Egzoz ve emme tesisatında yağlama yağı kirlenme belirtisi olup olmadığını inceleyin.

Bkz. Prosedür 010-033

  • Kompresör tekerleği tespit somununda toz girme belirtisi olup olmadığını inceleyin.

Bkz. Prosedür 010-033

  • Turboşarj kompresörü ve türbin kanatlarında hasar veya aşınma olup olmadığını inceleyin.

Bkz. Prosedür 010-033

  • Turboşarj tekerleğinin radyal ve eksenel boşluğunu ölçün.

Bkz. Prosedür 010-033

Spesifikasyonlar

  • Herhangi bir kontrol spesifikasyon dahilinde değilse arızalı bir turboşarj algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Turboşarjı değiştirin.

Bkz. Prosedür 010-033

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

11 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

12 - Emme manifoldu basınç sensörü arızalı

Çözüm: S00001048

Doğrulama

Kosullar

  • Yok

Eylem

  • Bu arıza kodu için önceki tüm çözüm doğrulamalarının gerçekleştirildiğini doğrulayın.
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Arıza kodu hala etkinse ya da motorun son 25 saatinde birden fazla kez devre dışı olarak kaydedildiyse ve önceki tüm çözüm doğrulamaları gerçekleştirildiyse arızalı bir motor emme manifoldu basınç/sıcaklık sensörü algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Emme manifoldu basınç/sıcaklık sensörünü temizleyin veya değiştirin.

Bkz. Prosedür 019-159

Doğrulama

  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 2976 | SPN: 3361 | FMI: 2
Egzoz Emisyon 1 Dizel Egzoz Sıvısı Dozlama Birimi Sıcaklığı - Veriler Düzensiz, Kesintili veya Hatalı

Troubleshooting Summary

  1. Egzoz emisyon dizel egzoz sıvısı dozlama birimi konnektörü arızalı
  2. Egzoz emisyon dizel egzoz sıvısı dozlama birimi kablo demeti açık devre kontrolü
  3. Egzoz emisyon dizel egzoz sıvısı dozlama birimi arızalı

1 - Egzoz emisyon dizel egzoz sıvısı dozlama birimi konnektörü arızalı

Çözüm: S00003209

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon dizel egzoz sıvısı dozlama birimini OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.
  • Tüm bağlantılarda korozyon veya gevşek bağlantı olup olmadığını inceleyin.

Spesifikasyonlar

  • Egzoz emisyon dizel egzoz sıvısı dozlama birimi konnektöründe veya egzoz emisyon dizel egzoz sıvısı dozlama birimi kablo demeti konnektöründe dizel egzoz sıvısı belirtileri varsa arızalı bir egzoz emisyon dizel egzoz sıvısı dozlama birimi konnektörü algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Egzoz emisyon dizel egzoz sıvısı dozlama birimini değiştirin.

Bkz. Prosedür 011-058

  • OEM kablo demetini onarın veya değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2 - Egzoz emisyon dizel egzoz sıvısı dozlama birimi kablo demeti açık devre kontrolü

Çözüm: S00002911

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon dizel egzoz sıvısı dozlama birimini OEM kablo demetinden ayırın.
  • OEM kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Egzoz emisyon dizel egzoz sıvısı dozlama birimi kablo demeti konnektöründeki egzoz emisyon dizel egzoz sıvısı dozlama birimi sıcaklık SİNYAL pimi ile OEM kablo demeti ECM konnektöründeki egzoz emisyon dizel egzoz sıvısı dozlama birimi sıcaklık SİNYAL pimi arasındaki direnci ölçün.
  • Egzoz emisyon dizel egzoz sıvısı dozlama birimi kablo demeti konnektöründeki egzoz emisyon dizel egzoz sıvısı dozlama birimi DÖNÜŞ pimi ile OEM kablo demeti ECM konnektöründeki egzoz emisyon dizel egzoz sıvısı dozlama birimi DÖNÜŞ pimi arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan yüksekse arızalı bir OEM kablo demeti algılanmıştır: 10 Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - Egzoz emisyon dizel egzoz sıvısı dozlama birimi arızalı

Çözüm: S00001431

Doğrulama

Kosullar

  • Yok

Eylem

  • Bu arıza kodu için önceki tüm çözüm doğrulamalarının gerçekleştirildiğini doğrulayın.

Spesifikasyonlar

  • Arıza kodu hala etkinse ya da motorun son 25 saatinde birden fazla kez devre dışı olarak kaydedildiyse ve önceki tüm çözüm doğrulamaları gerçekleştirildiyse arızalı bir egzoz emisyon dizel egzoz sıvısı dozlama birimi algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Egzoz emisyon dizel egzoz sıvısı dozlama birimini değiştirin.

Bkz. Prosedür 011-058

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 3133 | SPN: 3610 | FMI: 3
Egzoz Emisyon 1 Dizel Parçacık Filtresi Çıkış Basınç Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Egzoz emisyon dizel parçacık filtresi çıkış basınç sensörü voltaj kontrolü
  3. Egzoz emisyon dizel parçacık filtresi çıkış basınç sensörü açık devre kontrolü
  4. Egzoz Emisyon Dizel Parçacık Filtresi Çıkış Basınç Sensörü devre yanıtı
  5. Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü açık devre kontrolü
  6. Egzoz emisyon dizel parçacık filtresi çıkış basınç sensörü açık devre kontrolü
  7. Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü kablosunda pimler arasında kısa devre kontrolü
  8. Egzoz emisyon dizel parçacık filtresi çıkış basınç sensörü pimi ile başka bir pim arasında kısa devre
  9. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00000229

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Sensör beslemesi 5: 1695, 1696

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Egzoz emisyon dizel parçacık filtresi çıkış basınç sensörü voltaj kontrolü

Çözüm: S00001104

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon dizel parçacık filtresi çıkış basınç sensörünü OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • OEM kablo demetinin sensör konnektöründeki egzoz emisyon dizel parçacık filtresi diferansiyel/çıkış basınç sensörü BESLEME pimi ile egzoz emisyon dizel parçacık filtresi diferansiyel/çıkış basınç sensörü DÖNÜŞ pimi arasındaki voltajı ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Voltaj aşağıdaki spesifikasyon dahilinde değilse Bağlantılı Çözümler bölümüne ilerleyin: 4.75 VDC - 5.25 VDC

Bağlantılı Çözümler

  • Egzoz emisyon dizel parçacık filtresi çıkış basınç sensörü açık devre kontrolü

Bkz. S00001103

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2.1 - Egzoz emisyon dizel parçacık filtresi çıkış basınç sensörü açık devre kontrolü

Çözüm: S00001103

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon dizel parçacık filtresi çıkış basınç sensörünü OEM kablo demetinden ayırın.
  • OEM kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti ECM konnektörü egzoz emisyon dizel parçacık filtresi çıkış basınç sensörü BESLEME pimi ile OEM kablo demeti egzoz emisyon dizel parçacık filtresi çıkış basınç sensörü konnektörü BESLEME pimi arasındaki direnci ölçün.
  • OEM kablo demeti ECM konnektörü egzoz emisyon dizel parçacık filtresi çıkış basınç sensörü DÖNÜŞ pimi ile OEM kablo demeti egzoz emisyon dizel parçacık filtresi çıkış basınç sensörü konnektörü DÖNÜŞ pimi arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan yüksekse arızalı bir OEM kablo demeti algılanmıştır: 10 Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

3 - Egzoz Emisyon Dizel Parçacık Filtresi Çıkış Basınç Sensörü devre yanıtı

Çözüm: S00000349

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon dizel parçacık filtresi diferansiyel/çıkış basınç sensörünü OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Devre yanıtını kontrol etmeden önce 30 saniye bekleyin.
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Sensör bağlı değilken aşağıdaki arıza kodu etkin hale geldiyse arızalı bir egzoz emisyon dizel parçacık filtresi çıkış basınç sensörü algılanmıştır: 3134

Bağlantılı Çözümler

  • Yok

Onarim

  • Egzoz emisyon dizel parçacık filtresi diferansiyel/çıkış basınç sensörünü değiştirin.

Bkz. Prosedür 019-443

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü açık devre kontrolü

Çözüm: S00000984

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demeti konnektörünü ECM'den ayırın.
  • Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörünü OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti ECM konnektörü egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü DÖNÜŞ pimi ile OEM kablo demeti egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü konnektörü DÖNÜŞ pimi arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan yüksekse arızalı bir OEM kablo demeti algılanmıştır: 10 Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

5 - Egzoz emisyon dizel parçacık filtresi çıkış basınç sensörü açık devre kontrolü

Çözüm: S00001555

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demeti konnektörünü ECM'den ayırın.
  • Egzoz emisyon dizel parçacık filtresi çıkış basınç sensörünü OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti ECM konnektörü egzoz emisyon dizel parçacık filtresi çıkış basınç sensörü BESLEME pimi ile OEM kablo demeti egzoz emisyon dizel parçacık filtresi çıkış basınç sensörü konnektörü BESLEME pimi arasındaki direnci ölçün.
  • OEM kablo demeti ECM konnektörü egzoz emisyon dizel parçacık filtresi çıkış basınç sensörü SİNYAL pimi ile OEM kablo demeti egzoz emisyon dizel parçacık filtresi çıkış basınç sensörü konnektörü SİNYAL pimi arasındaki direnci ölçün.
  • OEM kablo demeti ECM konnektörü egzoz emisyon dizel parçacık filtresi çıkış basınç sensörü DÖNÜŞ pimi ile OEM kablo demeti egzoz emisyon dizel parçacık filtresi çıkış basınç sensörü konnektörü DÖNÜŞ pimi arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan yüksekse arızalı bir OEM kablo demeti algılanmıştır: 10 Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

6 - Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü kablosunda pimler arasında kısa devre kontrolü

Çözüm: S00007507

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demeti konnektörünü ECM'den ayırın.
  • Gaz pedalını veya gaz kolunu OEM kablo demetinden ayırın.
  • Uzak gaz pedalını veya gaz kolunu OEM kablo demetinden ayırın.
  • Motor soğutma sıvısı seviye sensörünü OEM kablo demetinden ayırın.
  • Fan hız sensörünü OEM kablo demetinden ayırın.
  • Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörünü OEM kablo demetinden ayırın.
  • Egzoz emisyon dizel egzoz sıvısı dozlama birimini OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti ECM konnektöründeki egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü SİNYAL pimi ile OEM kablo demeti ECM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.
  • OEM kablo demeti ECM konnektöründeki egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü BESLEME pimi ile OEM kablo demeti ECM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir OEM kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

7 - Egzoz emisyon dizel parçacık filtresi çıkış basınç sensörü pimi ile başka bir pim arasında kısa devre

Çözüm: S00001585

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demeti konnektörünü ECM'den ayırın.
  • Egzoz emisyon dizel parçacık filtresi çıkış basınç sensörünü OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti ECM konnektöründeki egzoz emisyon dizel parçacık filtresi çıkış basınç sensörü SİNYAL pimi ile OEM kablo demeti ECM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir OEM kablo demeti algılanmıştır:

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

8 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 3134 | SPN: 3610 | FMI: 4
Egzoz Emisyon 1 Dizel Parçacık Filtresi Çıkış Basınç Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Egzoz emisyon dizel parçacık filtresi çıkış basınç sensörü voltaj kontrolü
  3. Egzoz emisyon dizel parçacık filtresi çıkış basınç sensörü açık devre kontrolü
  4. Egzoz Emisyon Dizel Parçacık Filtresi Çıkış Basınç Sensörü devre yanıtı
  5. Egzoz emisyon dizel parçacık filtresi çıkış basınç sensörü açık devre kontrolü
  6. Egzoz emisyon dizel parçacık filtresi çıkış basıncı devresinde pim ile topraklama arasında kısa devre

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00000231

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Sensör beslemesi 5: 1695, 1696

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Egzoz emisyon dizel parçacık filtresi çıkış basınç sensörü voltaj kontrolü

Çözüm: S00001104

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon dizel parçacık filtresi çıkış basınç sensörünü OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • OEM kablo demetinin sensör konnektöründeki egzoz emisyon dizel parçacık filtresi diferansiyel/çıkış basınç sensörü BESLEME pimi ile egzoz emisyon dizel parçacık filtresi diferansiyel/çıkış basınç sensörü DÖNÜŞ pimi arasındaki voltajı ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Voltaj aşağıdaki spesifikasyon dahilinde değilse Bağlantılı Çözümler bölümüne ilerleyin: 4.75 VDC - 5.25 VDC

Bağlantılı Çözümler

  • Egzoz emisyon dizel parçacık filtresi çıkış basınç sensörü açık devre kontrolü

Bkz. S00001103

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2.1 - Egzoz emisyon dizel parçacık filtresi çıkış basınç sensörü açık devre kontrolü

Çözüm: S00001103

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon dizel parçacık filtresi çıkış basınç sensörünü OEM kablo demetinden ayırın.
  • OEM kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti ECM konnektörü egzoz emisyon dizel parçacık filtresi çıkış basınç sensörü BESLEME pimi ile OEM kablo demeti egzoz emisyon dizel parçacık filtresi çıkış basınç sensörü konnektörü BESLEME pimi arasındaki direnci ölçün.
  • OEM kablo demeti ECM konnektörü egzoz emisyon dizel parçacık filtresi çıkış basınç sensörü DÖNÜŞ pimi ile OEM kablo demeti egzoz emisyon dizel parçacık filtresi çıkış basınç sensörü konnektörü DÖNÜŞ pimi arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan yüksekse arızalı bir OEM kablo demeti algılanmıştır: 10 Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

3 - Egzoz Emisyon Dizel Parçacık Filtresi Çıkış Basınç Sensörü devre yanıtı

Çözüm: S00000347

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon dizel parçacık filtresi çıkış basınç sensörünü motor kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demetinin egzoz emisyon dizel parçacık filtresi çıkış basınç sensörü konnektöründeki egzoz emisyon dizel parçacık filtresi çıkış basınç sensörü BESLEME pimi ile egzoz emisyon dizel parçacık filtresi çıkış basınç sensörü SİNYAL pimi arasına bir atlatma kablosu yerleştirin.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Devre yanıtını kontrol etmeden önce 30 saniye bekleyin.
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Atlatma kablosu yerindeyken aşağıdaki arıza kodu etkin hale geldiyse arızalı bir egzoz emisyon dizel parçacık filtresi çıkış basınç sensörü algılanmıştır: 3133

Bağlantılı Çözümler

  • Yok

Onarim

  • Egzoz emisyon dizel parçacık filtresi diferansiyel/çıkış basınç sensörünü değiştirin.

Bkz. Prosedür 019-443

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - Egzoz emisyon dizel parçacık filtresi çıkış basınç sensörü açık devre kontrolü

Çözüm: S00001555

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demeti konnektörünü ECM'den ayırın.
  • Egzoz emisyon dizel parçacık filtresi çıkış basınç sensörünü OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti ECM konnektörü egzoz emisyon dizel parçacık filtresi çıkış basınç sensörü BESLEME pimi ile OEM kablo demeti egzoz emisyon dizel parçacık filtresi çıkış basınç sensörü konnektörü BESLEME pimi arasındaki direnci ölçün.
  • OEM kablo demeti ECM konnektörü egzoz emisyon dizel parçacık filtresi çıkış basınç sensörü SİNYAL pimi ile OEM kablo demeti egzoz emisyon dizel parçacık filtresi çıkış basınç sensörü konnektörü SİNYAL pimi arasındaki direnci ölçün.
  • OEM kablo demeti ECM konnektörü egzoz emisyon dizel parçacık filtresi çıkış basınç sensörü DÖNÜŞ pimi ile OEM kablo demeti egzoz emisyon dizel parçacık filtresi çıkış basınç sensörü konnektörü DÖNÜŞ pimi arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan yüksekse arızalı bir OEM kablo demeti algılanmıştır: 10 Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

5 - Egzoz emisyon dizel parçacık filtresi çıkış basıncı devresinde pim ile topraklama arasında kısa devre

Çözüm: S00002790

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon dizel parçacık filtresi diferansiyel/çıkış basınç sensörünü OEM kablo demetinden ayırın.
  • OEM kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti ECM konnektöründeki egzoz emisyon dizel parçacık filtresi çıkış basınç sensörü SİNYAL pimi ile topraklama arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir OEM kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demeti ve tüm ara bağlantılardaki sorunları giderin.
  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 26-NIS-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 3135 | SPN: 3610 | FMI: 2
Egzoz Emisyon 1 Dizel Parçacık Filtresi Çıkış Basıncı - Veriler Düzensiz, Kesintili veya Hatalı

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Hasarlı veya eksik egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü boruları
  3. Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü aralık dahilinde takılmış
  4. Kapatma-Hızlandırma Testi - Egzoz Emisyon Bağlı Testini gerçekleştirin.
  5. Egzoz emisyon dizel parçacık filtresi çıkış basınç sensörü aralık dahilinde takılmış
  6. Egzoz emisyon dizel parçacık filtresi çıkış basınç sensörü açık devre kontrolü
  7. SCR ayrıştırma borusundaki birikintiler
  8. Egzoz emisyon dizel egzoz sıvısı dozlama sisteminde sızıntılar
  9. Egzoz emisyon dizel parçacık filtresi çıkış basıncı devresinde pim ile topraklama arasında kısa devre
  10. Yüksek egzoz kısıtlaması
  11. ECM kalibrasyonu revizyon geçmişi kontrolü
  12. Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü arızalı

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00000232

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Egzoz Emisyon Dizel Parçacık Filtresi: 3133, 3134

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Hasarlı veya eksik egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü boruları

Çözüm: S00001010

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Egzoz emisyon diferansiyel basınç borularının düzgün takılıp takılmadığını görsel olarak inceleyin.
  • Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü borularında hasar, tıkanma, bükülme, sızıntı belirtileri veya gevşek bağlantı olup olmadığını inceleyin.

Bkz. Prosedür 011-047

Aşırı soğuk ortam sıcaklıklarında egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü borularında donma, tıkanma veya kısıtlama olup olmadığını kontrol etmek önemlidir. Buzlanma, egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü borularında tıkanmaya/tutukluğa yol açabilir ve sorun giderme işlemi sırasında ortaya çıkmayabilir.

Spesifikasyonlar

  • Hasar, bükülme veya tıkanma varsa Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • Dizel parçacık filtresi diferansiyel basınç sensörü borularını onarın veya değiştirin.

Bkz. Prosedür 011-047

Doğrulama

  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
Next Solution

3 - Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü aralık dahilinde takılmış

Çözüm: S00000793

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü voltajı.

Bkz. Prosedür 019-443

  • Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü borularının yönünü görsel olarak inceleyin.

Bkz. Prosedür 011-047

Spesifikasyonlar

  • Okunan egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü voltaj değeri spesifikasyon dahilinde değilse arızalı bir egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü algılanmıştır.
  • Okunan egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü değeri spesifikasyon dahilindeyse Bağlantılı Çözümler bölümüne ilerleyin.
  • Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü boruları, sensör bağlantı noktalarından aşağı doğru sürekli bir eğimde değilse sensör yönünün yanlış olduğu algılanmıştır.

Bağlantılı Çözümler

  • Kapatma-Hızlandırma Testi - Egzoz Emisyon Bağlı Testini gerçekleştirin.

Bkz. S00001197

Onarim

  • Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörünü değiştirin.

Bkz. Prosedür 019-443

  • Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü borularının yönünü düzeltin.

Bkz. Prosedür 011-047

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3.1 - Kapatma-Hızlandırma Testi - Egzoz Emisyon Bağlı Testini gerçekleştirin.

Çözüm: S00001197

Doğrulama

Kosullar

  • Motor çalışıyor.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü voltajı.

Bkz. Prosedür 019-443

  • Kapatma-Hızlandırma Testi - Egzoz Emisyon Bağlı Testini gerçekleştirin.

Spesifikasyonlar

  • Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü voltaj değeri kapatma hızlandırma testi sırasında değişmezse arızalı bir egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörünü değiştirin.

Bkz. Prosedür 019-443

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

4 - Egzoz emisyon dizel parçacık filtresi çıkış basınç sensörü aralık dahilinde takılmış

Çözüm: S00001053

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Egzoz emisyon dizel parçacık filtresi diferansiyel basınç değerini izleyin.

Spesifikasyonlar

  • Basınç aşağıdaki spesifikasyon dahilinde değilse arızalı bir egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü algılanmıştır: 0 ± 1.5 kPa [0 ± 0.44 in Hg]

Bağlantılı Çözümler

  • Yok

Onarim

  • Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörünü değiştirin.

Bkz. Prosedür 019-443

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

5 - Egzoz emisyon dizel parçacık filtresi çıkış basınç sensörü açık devre kontrolü

Çözüm: S00003179

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demeti konnektörünü ECM'den ayırın.
  • Egzoz emisyon dizel parçacık filtresi diferansiyel/çıkış basınç sensörünü OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti ECM konnektörü egzoz emisyon dizel parçacık filtresi çıkış basınç sensörü SİNYAL pimi ile OEM kablo demeti egzoz emisyon dizel parçacık filtresi çıkış basınç sensörü konnektörü SİNYAL pimi arasındaki direnci ölçün.
  • OEM kablo demeti ECM konnektörü egzoz emisyon dizel parçacık filtresi çıkış basınç sensörü DÖNÜŞ pimi ile OEM kablo demeti egzoz emisyon dizel parçacık filtresi çıkış basınç sensörü konnektörü DÖNÜŞ pimi arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan yüksekse arızalı bir OEM kablo demeti algılanmıştır: 10 Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • Açık devrenin hangisinde olduğunu belirlemek üzere seri bağlanmış her kablo demeti için sorun giderme işlemini gerçekleştirin.
  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

6 - SCR ayrıştırma borusundaki birikintiler

Çözüm: S00000564

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Egzoz emisyon ayrıştırma borusunu araçtan çıkarın.

Bkz. Prosedür 011-062

  • Ayrıştırma borusunda birikinti olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 011-062

Spesifikasyonlar

  • Ayrıştırma borusunun içinde aşırı egzoz emisyon dizel egzoz sıvısı birikmesi varsa tıkalı veya kısıtlı bir egzoz emisyon ayrıştırma borusu algılanmıştır.
  • Ek kontroller için Bağlantılı Çözümler bölümüne ilerleyin.

Bağlantılı Çözümler

  • Egzoz emisyon dizel egzoz sıvısı dozlama sisteminde sızıntılar

Bkz. S00000735

Onarim

  • Ayrıştırma borusunu temizleyin ve takın.

Bkz. Prosedür 011-062

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

6.1 - Egzoz emisyon dizel egzoz sıvısı dozlama sisteminde sızıntılar

Çözüm: S00000735

Doğrulama

Kosullar

  • Sorun giderme işlemi sırasında önceden ayrılmışlarsa tüm egzoz emisyon dizel egzoz sıvısı hatlarını ve elektrik konnektörlerini, dozlama birimine ve egzoz emisyon dizel egzozu sıvı deposuna yeniden bağlayın.
  • Egzoz emisyon dizel egzoz sıvısı dozlama supabını çıkarın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM Diyagnostik Testleri altında bulunan Dizel Egzoz Sıvısı Sistemi Sızıntı Testini gerçekleştirin.

Bkz. Prosedür 011-080

Spesifikasyonlar

  • Bir hat, bağlantı parçası, bağlantı veya dozlama birimi sızıntı yapıyorsa egzoz emisyon dizel egzoz sıvısı sisteminde veya dozlama biriminde bir arıza algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Sızıntı yapan bileşenleri onarın veya değiştirin.

Bkz. Prosedür 011-059

Doğrulama

  • Yok
Parent Solution

7 - Egzoz emisyon dizel parçacık filtresi çıkış basıncı devresinde pim ile topraklama arasında kısa devre

Çözüm: S00002790

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon dizel parçacık filtresi diferansiyel/çıkış basınç sensörünü OEM kablo demetinden ayırın.
  • OEM kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti ECM konnektöründeki egzoz emisyon dizel parçacık filtresi çıkış basınç sensörü SİNYAL pimi ile topraklama arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir OEM kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demeti ve tüm ara bağlantılardaki sorunları giderin.
  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

8 - Yüksek egzoz kısıtlaması

Çözüm: S00002649

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Egzoz kısıtlamasını kontrol edin.

Bkz. Prosedür 011-009

Spesifikasyonlar

  • Egzoz kısıtlaması spesifikasyon dahilinde değilse egzozda bir kısıtlama algılanmıştır.

Bkz. Prosedür 018-020

Bağlantılı Çözümler

  • Yok

Onarim

  • Egzoz kısıtlamasının kaynağını onarın.

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Egzoz emisyon dizel oksitlenme katalizörünün yüzeyinde tıkanma olup olmadığını kontrol edin.

Bkz. Prosedür 011-049

  • Egzoz emisyon dizel parçacık filtresinin yüzeyinde tıkanma olup olmadığını kontrol edin.

Bkz. Prosedür 011-041

  • Ayrıştırma borusunda birikinti olup olmadığını kontrol edin.

Bkz. Prosedür 011-062

  • Egzoz emisyon SCR katalizörünün yüzeyinde tıkanma olup olmadığını kontrol edin.

Bkz. Prosedür 011-036

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

9 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

10 - Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü arızalı

Çözüm: S00002710

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Bu arıza kodu için önceki tüm çözüm doğrulamalarının gerçekleştirildiğini doğrulayın.

Spesifikasyonlar

  • Önceki tüm çözüm doğrulamaları gerçekleştirildikten sonra arıza kodu hala etkinse arızalı bir egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörünü değiştirin.

Bkz. Prosedür 019-443

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 3142 | SPN: 4360 | FMI: 3
Egzoz Emisyon 1 SCR Emme Sıcaklık Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Egzoz emisyon SCR sıcaklık sensörü modülü arızalı

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00000236

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Egzoz Emisyon SCR: 4152, 4164, 4165, 4166, 4261

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Egzoz emisyon SCR sıcaklık sensörü modülü arızalı

Çözüm: S00001426

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Bu arıza kodu için önceki tüm çözüm doğrulamalarının gerçekleştirildiğini doğrulayın.

Spesifikasyonlar

  • Arıza kodu hala etkinse ya da motorun son 25 saatinde birden fazla kez devre dışı olarak kaydedildiyse ve önceki tüm çözüm doğrulamaları gerçekleştirildiyse arızalı bir egzoz emisyon SCR sıcaklık sensörü modülü algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Egzoz emisyon SCR sıcaklık sensörü modülünü değiştirin.

Bkz. Prosedür 019-449

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 3143 | SPN: 4360 | FMI: 4
Egzoz Emisyon 1 SCR Emme Sıcaklık Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Egzoz emisyon SCR sıcaklık sensörü modülü arızalı

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00002286

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Egzoz Emisyon SCR: 4152, 4164, 4165, 4166, 4261

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Egzoz emisyon SCR sıcaklık sensörü modülü arızalı

Çözüm: S00001426

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Bu arıza kodu için önceki tüm çözüm doğrulamalarının gerçekleştirildiğini doğrulayın.

Spesifikasyonlar

  • Arıza kodu hala etkinse ya da motorun son 25 saatinde birden fazla kez devre dışı olarak kaydedildiyse ve önceki tüm çözüm doğrulamaları gerçekleştirildiyse arızalı bir egzoz emisyon SCR sıcaklık sensörü modülü algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Egzoz emisyon SCR sıcaklık sensörü modülünü değiştirin.

Bkz. Prosedür 019-449

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 3144 | SPN: 4360 | FMI: 2
Egzoz Emisyon 1 SCR Emme Sıcaklık Sensörü - Veriler Düzensiz, Kesintili veya Hatalı

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. ECM kalibrasyonu revizyon geçmişi kontrolü
  3. Egzoz emisyon SCR sıcaklık sensörü modülü arızalı

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00001478

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Egzoz Emisyon SCR: 3142, 3143, 4152, 4164, 4165, 4166, 4261

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - Egzoz emisyon SCR sıcaklık sensörü modülü arızalı

Çözüm: S00001426

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Bu arıza kodu için önceki tüm çözüm doğrulamalarının gerçekleştirildiğini doğrulayın.

Spesifikasyonlar

  • Arıza kodu hala etkinse ya da motorun son 25 saatinde birden fazla kez devre dışı olarak kaydedildiyse ve önceki tüm çözüm doğrulamaları gerçekleştirildiyse arızalı bir egzoz emisyon SCR sıcaklık sensörü modülü algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Egzoz emisyon SCR sıcaklık sensörü modülünü değiştirin.

Bkz. Prosedür 019-449

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 3146 | SPN: 4363 | FMI: 3
Egzoz Emisyon 1 SCR Çıkış Sıcaklık Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Egzoz emisyon SCR sıcaklık sensörü modülü arızalı

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00000237

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Egzoz Emisyon SCR: 4152, 4164, 4165, 4166, 4261

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Egzoz emisyon SCR sıcaklık sensörü modülü arızalı

Çözüm: S00008077

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Bu arıza kodu için önceki tüm çözüm doğrulamalarının gerçekleştirildiğini doğrulayın.

Spesifikasyonlar

  • Arıza kodu hala etkinse ya da motorun son 25 saatinde birden fazla kez devre dışı olarak kaydedildiyse ve önceki tüm çözüm doğrulamaları gerçekleştirildiyse arızalı bir egzoz emisyon SCR sıcaklık sensörü modülü algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Egzoz emisyon SCR sıcaklık sensörü modülünü değiştirin.

Bkz. Prosedür 019-449

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 3147 | SPN: 4363 | FMI: 4
Egzoz Emisyon 1 SCR Çıkış Sıcaklık Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Egzoz emisyon SCR sıcaklık sensörü modülü arızalı

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00000238

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Egzoz Emisyon SCR: 4152, 4164, 4165, 4166, 4261

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Egzoz emisyon SCR sıcaklık sensörü modülü arızalı

Çözüm: S00008077

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Bu arıza kodu için önceki tüm çözüm doğrulamalarının gerçekleştirildiğini doğrulayın.

Spesifikasyonlar

  • Arıza kodu hala etkinse ya da motorun son 25 saatinde birden fazla kez devre dışı olarak kaydedildiyse ve önceki tüm çözüm doğrulamaları gerçekleştirildiyse arızalı bir egzoz emisyon SCR sıcaklık sensörü modülü algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Egzoz emisyon SCR sıcaklık sensörü modülünü değiştirin.

Bkz. Prosedür 019-449

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 3148 | SPN: 4363 | FMI: 2
Egzoz Emisyon 1 SCR Çıkış Sıcaklık Sensörü - Veriler Düzensiz, Kesintili veya Hatalı

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. ECM kalibrasyonu revizyon geçmişi kontrolü
  3. Egzoz emisyon SCR sıcaklık sensörü modülü arızalı

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00000239

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Egzoz Emisyon SCR: 4152, 4164, 4165, 4166, 4261

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - Egzoz emisyon SCR sıcaklık sensörü modülü arızalı

Çözüm: S00001426

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Bu arıza kodu için önceki tüm çözüm doğrulamalarının gerçekleştirildiğini doğrulayın.

Spesifikasyonlar

  • Arıza kodu hala etkinse ya da motorun son 25 saatinde birden fazla kez devre dışı olarak kaydedildiyse ve önceki tüm çözüm doğrulamaları gerçekleştirildiyse arızalı bir egzoz emisyon SCR sıcaklık sensörü modülü algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Egzoz emisyon SCR sıcaklık sensörü modülünü değiştirin.

Bkz. Prosedür 019-449

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 3151 | SPN: 4794 | FMI: 31
Egzoz Emisyon 1 SCR Katalizör Sistemi Eksik - Durum Mevcut

Troubleshooting Summary

  1. Kampanya veya Geçici Onarım Uygulaması mevcut olabilir
  2. Arıza Kodu 3151, TÜM çözümlerin gerçekleştirilmesini gerektirir
  3. Birincil arıza kodları olup olmadığını kontrol edin
  4. Egzoz emisyon dizel egzoz sıvısı kirlenmiş
  5. Egzoz emisyon egzoz sistemi sızıntıları
  6. Egzoz emisyon dizel egzoz sıvısı dozlama sisteminde sızıntılar
  7. Egzoz emisyon egzoz sistemi sızıntıları
  8. Egzoz Emisyon Dizel Egzoz Sıvısı Dozlama Pompası Sıfırlama testi
  9. Egzoz emisyon dizel egzoz sıvısı dozlama supabı arızalı
  10. Egzoz emisyon SCR performans testi
  11. SCR ayrıştırma borusundaki birikintiler
  12. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Kampanya veya Geçici Onarım Uygulaması mevcut olabilir

Çözüm: S00005680

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Kampanya veya Geçici Onarım Uygulaması mevcut olabilir.

Spesifikasyonlar

  • Kampanya veya Geçici Onarım Uygulaması varsa Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • Kampanya veya Geçici Onarım Uygulamasında belirtilen işlemi tamamlayın.

Doğrulama

  • Yok
Next Solution

2 - Arıza Kodu 3151, TÜM çözümlerin gerçekleştirilmesini gerektirir

Çözüm: S00001372

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Bu çözüm yalnızca bilgi içindir.
  • Bu arıza kodu için görüntülenen TÜM çözümler gerçekleştirilmelidir.
  • Spesifikasyon dahilinde veya spesifikasyon dışında verilen bir çözüm olup olmadığına bakılmaksızın bu arıza kodu için listelenen TÜM çözüm adımlarının doğrulamalarını gerçekleştirmeye devam edin.

Spesifikasyonlar

  • Bu çözüm yalnızca bilgi içindir.

Bağlantılı Çözümler

  • Yok

Onarim

  • Bu arıza kodu için olan çözümlerde bir çözümlemeye ulaşılırsa bu arıza kodu için listelenen TÜM çözümleri gerçekleştirmeye devam edin.

Doğrulama

  • Yok
Next Solution

3 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00001534

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Egzoz Emisyon SCR: 3142, 3143, 3144, 3145, 3146, 3147, 3148, 3149, 3163

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

4 - Egzoz emisyon dizel egzoz sıvısı kirlenmiş

Çözüm: S00000563

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Depodaki dizel egzoz sıvısında birikinti veya kirlenme belirtisi olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 011-056

  • Depodaki dizel egzoz sıvısının konsantrasyonunu ölçmek için bir dizel egzoz sıvısı refraktometresi kullanın.

Bkz. Servis Bülteni 4021566

Spesifikasyonlar

  • Egzoz emisyon dizel egzoz sıvısında kirlenme belirtileri varsa Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • Dizel egzozu sıvı deposunu boşaltın, iyice temizleyin ve saf dizel egzoz sıvısıyla yeniden doldurun.

Bkz. Prosedür 011-056

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

5 - Egzoz emisyon egzoz sistemi sızıntıları

Çözüm: S00001008

Doğrulama

Kosullar

  • Motor çalışıyor.

Eylem

  • Egzoz manifoldu ile kapak arasında sızıntı olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 010-024

  • Turboşarj ile egzoz manifoldu arasında sızıntı olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 010-024

  • Turboşarj çıkışı ile Egzoz Emisyon Dizel Oksitlenme Katalizörü emme bağlantısı arasındaki egzoz tesisatında sızıntı olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 010-024

  • Egzoz borularında sızıntı, çatlak ve gevşek bağlantı olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 010-024

  • Egzoz emisyon dizel oksitlenme katalizörü yuvasında, sensör bağlantı noktalarında ve bağlantı noktalarında sızıntı olup olmadığını inceleyin.

Bkz. Prosedür 010-024

  • Egzoz emisyon ve SCR bileşenlerinde egzoz sızıntısı olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 010-024

Spesifikasyonlar

  • Egzoz sisteminde hasar veya sızıntı varsa Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Egzoz manifoldunu değiştirin.

Bkz. Prosedür 011-007

  • Egzoz tesisatını onarın veya değiştirin.

Bkz. Prosedür 011-007

Bkz. OEM Servis El Kitabı

  • Egzoz emisyon dizel oksitlenme katalizörünü değiştirin.

Bkz. Prosedür 011-049

  • Egzoz emisyon dizel parçacık filtresini değiştirin.

Bkz. Prosedür 011-041

  • Egzoz emisyon SCR Katalizörünü değiştirin.

Bkz. Prosedür 011-036

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

6 - Egzoz emisyon dizel egzoz sıvısı dozlama sisteminde sızıntılar

Çözüm: S00002840

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • ECM Diyagnostik Testleri altında bulunan Dizel Egzoz Sıvısı Sistemi Sızıntı Testini gerçekleştirin.

Bkz. Prosedür 011-080

  • Test çalışırken dizel egzozu sıvı deposu konnektörleri, dizel egzoz sıvısı dozlama birimi ve dozlama birimi konnektörleri, dizel egzoz sıvısı hatları ve dizel egzoz sıvısı dozlama supabında harici sızıntı belirtisi olup olmadığını inceleyin.

Spesifikasyonlar

  • Bir hat, bağlantı parçası, bağlantı veya dozlama birimi sızıntı yapıyorsa egzoz emisyon dizel egzoz sıvısı sisteminde veya dozlama biriminde bir arıza algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Egzoz emisyon dizel egzoz sıvısı dozlama birimini değiştirin.

Bkz. Prosedür 011-058

  • Egzoz emisyon dizel egzoz sıvısı dozlama supabını değiştirin.

Bkz. Prosedür 011-059

  • Sızıntı yapan dizel egzoz sıvısı hattını, konnektörü veya bağlantısı parçasını onarın ya da değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

7 - Egzoz emisyon egzoz sistemi sızıntıları

Çözüm: S00004047

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

  • Egzoz emisyon dizel oksitlenme katalizörü yuvasında, sensör bağlantı noktalarında ve bağlantı noktalarında sızıntı olup olmadığını inceleyin.

Bkz. Prosedür 010-024

  • Egzoz emisyon ve SCR bileşenlerinde egzoz sızıntısı olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 011-036

  • Egzoz kısıtlamasını kontrol edin.

Bkz. Prosedür 011-009

  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Egzoz sisteminde hasar veya sızıntı varsa Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Sızıntı yapan bileşenleri onarın veya değiştirin.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

8 - Egzoz Emisyon Dizel Egzoz Sıvısı Dozlama Pompası Sıfırlama testi

Çözüm: S00002761

Doğrulama

Kosullar

  • Sorun giderme işlemi sırasında önceden ayrılmışlarsa tüm egzoz emisyon dizel egzoz sıvısı hatlarını ve elektrik konnektörlerini, dozlama birimine ve egzoz emisyon dizel egzozu sıvı deposuna yeniden bağlayın.

Eylem

  • Egzoz emisyon dizel egzoz sıvısı dozlama supabını ayrıştırma borusundan çıkarın.

Bkz. Prosedür 011-059

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Egzoz Emisyon Dizel Egzoz Sıvısı Dozlama Pompası Sıfırlama Testini gerçekleştirin.

Bkz. Prosedür 011-063

Egzoz Emisyon Dizel Egzoz Sıvısı Dozlama Pompası Sıfırlama testi, yapılması gereken anahtar döngüsünden önce yalnızca iki kez çalıştırılabilir.

Spesifikasyonlar

  • Egzoz Emisyon Dizel Egzoz Sıvısı Dozlama Pompası Sıfırlama Testi spesifikasyonu karşılarsa sonraki çözüme ilerleyin.
  • Egzoz Emisyon Dizel Egzoz Sıvısı Dozlama Pompası Sıfırlama Testi spesifikasyonu karşılamazsa Bağlantılı Çözümler bölümüne ilerleyin.

Bağlantılı Çözümler

Aşağıdaki bağlantıya tıklayın:

  • Egzoz emisyon dizel egzoz sıvısı dozlama supabı arızalı

Bkz. S00002764

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

8.1 - Egzoz emisyon dizel egzoz sıvısı dozlama supabı arızalı

Çözüm: S00002764

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Egzoz emisyon dizel egzoz sıvısı dozlama supabını temizleyin.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Egzoz Emisyon Dizel Egzoz Sıvısı Dozlama Pompası Sıfırlama Testini gerçekleştirin.

Bkz. Prosedür 011-063

Spesifikasyonlar

  • Egzoz Emisyon Dizel Egzoz Sıvısı Dozlama Pompası Sıfırlama Testi spesifikasyon dahilinde değilse Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Egzoz emisyon dizel egzoz sıvısı dozlama supabını değiştirin.

Bkz. Prosedür 011-059

  • Egzoz emisyon dizel egzoz sıvısı dozlama birimini değiştirin.

Bkz. Prosedür 011-058

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

9 - Egzoz emisyon SCR performans testi

Çözüm: S00003285

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Egzoz Emisyon SCR Performans Testini gerçekleştirin.

Egzoz Emisyon SCR Performans Testi, önerilen Cummins® elektronik servis aparatı veya eşdeğerinde yoksa en son ECM Kalibrasyon Revizyonuna güncelleyin ve Egzoz Emisyon SCR Performans Testini gerçekleştirin.

Spesifikasyonlar

  • Egzoz emisyon SCR katalizörü performans testi tamamlanmadıysa Bağlantılı Çözümler bölümüne ilerleyin.
  • SCR Sistemi testi, emme NOx sensörünün BAŞARISIZ olduğunu görüntülüyorsa Onarım bölümüne ilerleyin.
  • Egzoz emisyon SCR katalizörü, Egzoz Emisyon SCR Performans Testini geçemediyse arızalı bir egzoz emisyon SCR katalizörü algılanmıştır.

Bağlantılı Çözümler

  • SCR ayrıştırma borusundaki birikintiler

Bkz. S00003647

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Egzoz emisyon emme NOx sensörünü değiştirin.

Bkz. Prosedür 019-463

  • Ayrıştırma borusunu temizleyin ve takın.

Bkz. Prosedür 011-062

  • Egzoz emisyon SCR Katalizörünü değiştirin.

Bkz. Prosedür 011-036

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

9.1 - SCR ayrıştırma borusundaki birikintiler

Çözüm: S00003647

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Egzoz emisyon ayrıştırma borusunu araçtan çıkarın.

Bkz. Prosedür 011-062

  • Ayrıştırma borusunda birikinti olup olmadığını görsel olarak inceleyin.

Spesifikasyonlar

  • Ayrıştırma borusunun içinde aşırı egzoz emisyon dizel egzoz sıvısı birikmesi varsa tıkalı veya kısıtlı bir egzoz emisyon ayrıştırma borusu algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Egzoz emisyon ayrıştırma borusunu temizleyin.

Bkz. Prosedür 011-062

Doğrulama

  • Yok
Parent Solution

10 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 3164 | SPN: 4360 | FMI: 15
Egzoz Emisyon 1 SCR Emme Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Egzoz emisyon dizel egzoz sıvısı kirlenmiş
  3. Hava emme sisteminde sızıntılar
  4. Şarjlı hava soğutucusu sistemi sızıntısı
  5. Turboşarj egzozu egzoz emisyon sistemine yağ sızdırıyor

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00001683

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Egzoz Emisyon SCR: 4152, 4159, 4164, 4165, 4261

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Egzoz emisyon dizel egzoz sıvısı kirlenmiş

Çözüm: S00000563

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Depodaki dizel egzoz sıvısında birikinti veya kirlenme belirtisi olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 011-056

  • Depodaki dizel egzoz sıvısının konsantrasyonunu ölçmek için bir dizel egzoz sıvısı refraktometresi kullanın.

Bkz. Servis Bülteni 4021566

Spesifikasyonlar

  • Egzoz emisyon dizel egzoz sıvısında kirlenme belirtileri varsa Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • Dizel egzozu sıvı deposunu boşaltın, iyice temizleyin ve saf dizel egzoz sıvısıyla yeniden doldurun.

Bkz. Prosedür 011-056

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - Hava emme sisteminde sızıntılar

Çözüm: S00008386

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Hava emme sisteminde kaçak olup olmadığını görsel olarak inceleyin.
  • Emme tesisatında hava kaçağı olup olmadığını görsel olarak inceleyin.

Spesifikasyonlar

  • Bileşenlerden herhangi birinde kaçak gözlemlenirse kaçak yapan bir hava sistemi bileşeni algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Sızıntı yapan bileşenleri onarın veya değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - Şarjlı hava soğutucusu sistemi sızıntısı

Çözüm: S00008815

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Şarjlı hava soğutucusu hortumlarında hava kaçağı olup olmadığını görsel olarak inceleyin.
  • Şarjlı hava soğutucusunda kaçak olup olmadığını kontrol etmek için basınç testi yapın.

Bkz. Prosedür 010-027

Spesifikasyonlar

  • Sızıntı varsa Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Şarjlı hava soğutucusunu onarın veya değiştirin.

Bkz. Prosedür 010-027

  • Şarjlı hava soğutucusu hortumlarını onarın veya değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

5 - Turboşarj egzozu egzoz emisyon sistemine yağ sızdırıyor

Çözüm: S00000655

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz borularını turboşarj çıkışından çıkarın.

Eylem

  • Sıvı olup olmadığını inceleyin.
  • Turboşarj egzoz çıkışında yağ veya yakıt belirtisi olup olmadığını görsel olarak inceleyin.
  • Egzoz Emisyon Bağlı Değilken - Kapatma-Hızlandırma Testini gerçekleştirin.

Bkz. Prosedür 014-017

Spesifikasyonlar

  • Turboşarj egzoz çıkışında yağlama motor yağı kirlenmesi varsa aramayı dahili yağ tüketimi olarak sıfırlayın.
  • Aşırı siyah duman algılandıysa aramayı siyah duman olarak sıfırlayın.

Bağlantılı Çözümler

  • Yok

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Yok

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 3165 | SPN: 4363 | FMI: 0
Egzoz Emisyon 1 SCR Çıkış Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Egzoz emisyon dizel egzoz sıvısı kirlenmiş
  3. Turboşarj egzozu egzoz emisyon sistemine yağ sızdırıyor
  4. Egzoz emisyon dizel oksitlenme katalizörü arızalı
  5. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00000240

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Egzoz Emisyon SCR: 4152, 4159, 4164, 4165, 4261

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Egzoz emisyon dizel egzoz sıvısı kirlenmiş

Çözüm: S00000563

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Depodaki dizel egzoz sıvısında birikinti veya kirlenme belirtisi olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 011-056

  • Depodaki dizel egzoz sıvısının konsantrasyonunu ölçmek için bir dizel egzoz sıvısı refraktometresi kullanın.

Bkz. Servis Bülteni 4021566

Spesifikasyonlar

  • Egzoz emisyon dizel egzoz sıvısında kirlenme belirtileri varsa Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • Dizel egzozu sıvı deposunu boşaltın, iyice temizleyin ve saf dizel egzoz sıvısıyla yeniden doldurun.

Bkz. Prosedür 011-056

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - Turboşarj egzozu egzoz emisyon sistemine yağ sızdırıyor

Çözüm: S00000655

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz borularını turboşarj çıkışından çıkarın.

Eylem

  • Sıvı olup olmadığını inceleyin.
  • Turboşarj egzoz çıkışında yağ veya yakıt belirtisi olup olmadığını görsel olarak inceleyin.
  • Egzoz Emisyon Bağlı Değilken - Kapatma-Hızlandırma Testini gerçekleştirin.

Bkz. Prosedür 014-017

Spesifikasyonlar

  • Turboşarj egzoz çıkışında yağlama motor yağı kirlenmesi varsa aramayı dahili yağ tüketimi olarak sıfırlayın.
  • Aşırı siyah duman algılandıysa aramayı siyah duman olarak sıfırlayın.

Bağlantılı Çözümler

  • Yok

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Yok
Next Solution

4 - Egzoz emisyon dizel oksitlenme katalizörü arızalı

Çözüm: S00000761

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Egzoz emisyon dizel oksitlenme katalizörünün mevcut olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 011-049

  • Egzoz emisyon dizel oksitlenme katalizörünün giriş yüzeyinin yeniden kullanılıp kullanılamayacağını inceleyin.

Bkz. Prosedür 011-049

Bkz. Servis Bülteni 4021600

  • Egzoz emisyon dizel oksitlenme katalizörünün hücre duvarlarında çatlak olup olmadığını inceleyin.

Bkz. Servis Bülteni 4021600

  • Katalizörün ön yüzeyinde is veya yağ tıkanıklığı olup olmadığını inceleyin.

Bkz. Servis Bülteni 4021600

Spesifikasyonlar

  • Tıkanma veya hasar varsa Onarım bölümüne ilerleyin.
  • Egzoz emisyon dizel oksitlenme katalizörünün yüzeyi çatlak veya hasarlıysa Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • Egzoz emisyon dizel oksitlenme katalizörünün yüzeyi tıkalıysa egzoz emisyon dizel oksitlenme katalizörünü temizleyin.

Bkz. Prosedür 011-049

  • Egzoz emisyon dizel oksitlenme katalizörünün yüzeyi çatlak veya hasarlıysa egzoz emisyon dizel oksitlenme katalizörünü değiştirin.

Bkz. Prosedür 011-049

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

5 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 3168 | SPN: 3936 | FMI: 16
Egzoz Emisyon 1 Dizel Parçacık Filtresi Sistemi - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Hasarlı veya eksik egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü boruları
  3. Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü aralık dahilinde takılmış
  4. Kapatma-Hızlandırma Testi - Egzoz Emisyon Bağlı Testini gerçekleştirin.
  5. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00000243

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Egzoz emisyon diferansiyel basıncı: 1879, 1881, 1883, 5715

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Hasarlı veya eksik egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü boruları

Çözüm: S00001010

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Egzoz emisyon diferansiyel basınç borularının düzgün takılıp takılmadığını görsel olarak inceleyin.
  • Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü borularında hasar, tıkanma, bükülme, sızıntı belirtileri veya gevşek bağlantı olup olmadığını inceleyin.

Bkz. Prosedür 011-047

Aşırı soğuk ortam sıcaklıklarında egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü borularında donma, tıkanma veya kısıtlama olup olmadığını kontrol etmek önemlidir. Buzlanma, egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü borularında tıkanmaya/tutukluğa yol açabilir ve sorun giderme işlemi sırasında ortaya çıkmayabilir.

Spesifikasyonlar

  • Hasar, bükülme veya tıkanma varsa Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • Dizel parçacık filtresi diferansiyel basınç sensörü borularını onarın veya değiştirin.

Bkz. Prosedür 011-047

Doğrulama

  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
Next Solution

3 - Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü aralık dahilinde takılmış

Çözüm: S00000793

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü voltajı.

Bkz. Prosedür 019-443

  • Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü borularının yönünü görsel olarak inceleyin.

Bkz. Prosedür 011-047

Spesifikasyonlar

  • Okunan egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü voltaj değeri spesifikasyon dahilinde değilse arızalı bir egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü algılanmıştır.
  • Okunan egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü değeri spesifikasyon dahilindeyse Bağlantılı Çözümler bölümüne ilerleyin.
  • Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü boruları, sensör bağlantı noktalarından aşağı doğru sürekli bir eğimde değilse sensör yönünün yanlış olduğu algılanmıştır.

Bağlantılı Çözümler

  • Kapatma-Hızlandırma Testi - Egzoz Emisyon Bağlı Testini gerçekleştirin.

Bkz. S00001197

Onarim

  • Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörünü değiştirin.

Bkz. Prosedür 019-443

  • Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü borularının yönünü düzeltin.

Bkz. Prosedür 011-047

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3.1 - Kapatma-Hızlandırma Testi - Egzoz Emisyon Bağlı Testini gerçekleştirin.

Çözüm: S00001197

Doğrulama

Kosullar

  • Motor çalışıyor.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü voltajı.

Bkz. Prosedür 019-443

  • Kapatma-Hızlandırma Testi - Egzoz Emisyon Bağlı Testini gerçekleştirin.

Spesifikasyonlar

  • Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü voltaj değeri kapatma hızlandırma testi sırasında değişmezse arızalı bir egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörünü değiştirin.

Bkz. Prosedür 019-443

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

4 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 3186 | SPN: 1623 | FMI: 9
Takograf Çıkış Mili Hızı - Anormal Güncelleme Hızı

Troubleshooting Summary

  1. Ayarlanabilir parametre ayarı yanlış
  2. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Ayarlanabilir parametre ayarı yanlış

Çözüm: S00000902

Doğrulama

Kosullar

  • Uygun etkinleştirilmiş OEM VECU'su çoğullama yapılandırması bileşenini ve OEM VECU'su kaynak adreslerini belirleyin.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Etkinleştirilmiş motor ECM çoğullanmış bileşenin ve kaynak adreslerinin, etkinleştirilmiş OEM VECU'su çoğullanmış bileşeni ve kaynak adresleriyle eşleşip eşleşmediğini kontrol edin.

Bkz. Servis Bülteni 4021378

Spesifikasyonlar

  • ECM çoğullama yapılandırması, OEM VECU'su çoğullama yapılandırmasıyla eşleşirse bir OEM sorunu algılanmıştır.
  • ECM çoğullama yapılandırması, OEM VECU'su çoğullama yapılandırmasıyla eşleşmiyorsa Cummins® motor ECM'sinde hatalı bir kurulum algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM sorunu için: Diğer onarım talimatları için OEM ile iletişim kurun.
  • Cummins motor ECM'sinde hatalı bir kurulum için geçerli OEM uygulamasında çoğullama için uygun bileşenleri etkinleştirin ve her bileşenin OEM VECU'su kaynak adreslerinin doğru olduğundan emin olun.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 3213 | SPN: 1623 | FMI: 19
Takograf Çıkış Mili Hızı - Alınan Ağ Verisi Hatalı

Troubleshooting Summary

  1. Ayarlanabilir parametre ayarı yanlış
  2. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Ayarlanabilir parametre ayarı yanlış

Çözüm: S00000902

Doğrulama

Kosullar

  • Uygun etkinleştirilmiş OEM VECU'su çoğullama yapılandırması bileşenini ve OEM VECU'su kaynak adreslerini belirleyin.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Etkinleştirilmiş motor ECM çoğullanmış bileşenin ve kaynak adreslerinin, etkinleştirilmiş OEM VECU'su çoğullanmış bileşeni ve kaynak adresleriyle eşleşip eşleşmediğini kontrol edin.

Bkz. Servis Bülteni 4021378

Spesifikasyonlar

  • ECM çoğullama yapılandırması, OEM VECU'su çoğullama yapılandırmasıyla eşleşirse bir OEM sorunu algılanmıştır.
  • ECM çoğullama yapılandırması, OEM VECU'su çoğullama yapılandırmasıyla eşleşmiyorsa Cummins® motor ECM'sinde hatalı bir kurulum algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM sorunu için: Diğer onarım talimatları için OEM ile iletişim kurun.
  • Cummins motor ECM'sinde hatalı bir kurulum için geçerli OEM uygulamasında çoğullama için uygun bileşenleri etkinleştirin ve her bileşenin OEM VECU'su kaynak adreslerinin doğru olduğundan emin olun.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 3228 | SPN: 3216 | FMI: 2
Egzoz Emisyon 1 Emme NOx Sensörü - Veriler Düzensiz, Kesintili veya Hatalı

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Hava emme sisteminde sızıntılar
  3. Şarjlı hava soğutucusu sistemi sızıntısı
  4. ECM kalibrasyonu revizyon geçmişi kontrolü
  5. Egzoz emisyon emme NOx sensörü arızalı

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00000245

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Egzoz Emisyon NOx: 1885, 3232, 3649, 3682, 3748

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Hava emme sisteminde sızıntılar

Çözüm: S00008386

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Hava emme sisteminde kaçak olup olmadığını görsel olarak inceleyin.
  • Emme tesisatında hava kaçağı olup olmadığını görsel olarak inceleyin.

Spesifikasyonlar

  • Bileşenlerden herhangi birinde kaçak gözlemlenirse kaçak yapan bir hava sistemi bileşeni algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Sızıntı yapan bileşenleri onarın veya değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - Şarjlı hava soğutucusu sistemi sızıntısı

Çözüm: S00008815

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Şarjlı hava soğutucusu hortumlarında hava kaçağı olup olmadığını görsel olarak inceleyin.
  • Şarjlı hava soğutucusunda kaçak olup olmadığını kontrol etmek için basınç testi yapın.

Bkz. Prosedür 010-027

Spesifikasyonlar

  • Sızıntı varsa Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Şarjlı hava soğutucusunu onarın veya değiştirin.

Bkz. Prosedür 010-027

  • Şarjlı hava soğutucusu hortumlarını onarın veya değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

5 - Egzoz emisyon emme NOx sensörü arızalı

Çözüm: S00000016

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Bu arıza kodu için önceki tüm çözüm doğrulamalarının gerçekleştirildiğini doğrulayın.
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Motorun son 25 saatte çalıştırılması sırasında arıza kodu etkinse ya da birden fazla kez devre dışı olarak kaydedildiyse arızalı bir egzoz emisyon emme NOx sensörü algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Egzoz emisyon emme NOx sensörünü değiştirin.

Bkz. Prosedür 019-463

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 3229 | SPN: 4360 | FMI: 0
Egzoz Emisyon 1 SCR Emme Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Egzoz emisyon dizel egzoz sıvısı kirlenmiş
  3. Turboşarj egzozu egzoz emisyon sistemine yağ sızdırıyor
  4. Egzoz emisyon dizel oksitlenme katalizörü arızalı

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00001536

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Egzoz Emisyon SCR: 4152, 4159, 4164, 4165, 4261

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Egzoz emisyon dizel egzoz sıvısı kirlenmiş

Çözüm: S00000563

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Depodaki dizel egzoz sıvısında birikinti veya kirlenme belirtisi olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 011-056

  • Depodaki dizel egzoz sıvısının konsantrasyonunu ölçmek için bir dizel egzoz sıvısı refraktometresi kullanın.

Bkz. Servis Bülteni 4021566

Spesifikasyonlar

  • Egzoz emisyon dizel egzoz sıvısında kirlenme belirtileri varsa Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • Dizel egzozu sıvı deposunu boşaltın, iyice temizleyin ve saf dizel egzoz sıvısıyla yeniden doldurun.

Bkz. Prosedür 011-056

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - Turboşarj egzozu egzoz emisyon sistemine yağ sızdırıyor

Çözüm: S00000655

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz borularını turboşarj çıkışından çıkarın.

Eylem

  • Sıvı olup olmadığını inceleyin.
  • Turboşarj egzoz çıkışında yağ veya yakıt belirtisi olup olmadığını görsel olarak inceleyin.
  • Egzoz Emisyon Bağlı Değilken - Kapatma-Hızlandırma Testini gerçekleştirin.

Bkz. Prosedür 014-017

Spesifikasyonlar

  • Turboşarj egzoz çıkışında yağlama motor yağı kirlenmesi varsa aramayı dahili yağ tüketimi olarak sıfırlayın.
  • Aşırı siyah duman algılandıysa aramayı siyah duman olarak sıfırlayın.

Bağlantılı Çözümler

  • Yok

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Yok
Next Solution

4 - Egzoz emisyon dizel oksitlenme katalizörü arızalı

Çözüm: S00000761

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Egzoz emisyon dizel oksitlenme katalizörünün mevcut olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 011-049

  • Egzoz emisyon dizel oksitlenme katalizörünün giriş yüzeyinin yeniden kullanılıp kullanılamayacağını inceleyin.

Bkz. Prosedür 011-049

Bkz. Servis Bülteni 4021600

  • Egzoz emisyon dizel oksitlenme katalizörünün hücre duvarlarında çatlak olup olmadığını inceleyin.

Bkz. Servis Bülteni 4021600

  • Katalizörün ön yüzeyinde is veya yağ tıkanıklığı olup olmadığını inceleyin.

Bkz. Servis Bülteni 4021600

Spesifikasyonlar

  • Tıkanma veya hasar varsa Onarım bölümüne ilerleyin.
  • Egzoz emisyon dizel oksitlenme katalizörünün yüzeyi çatlak veya hasarlıysa Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • Egzoz emisyon dizel oksitlenme katalizörünün yüzeyi tıkalıysa egzoz emisyon dizel oksitlenme katalizörünü temizleyin.

Bkz. Prosedür 011-049

  • Egzoz emisyon dizel oksitlenme katalizörünün yüzeyi çatlak veya hasarlıysa egzoz emisyon dizel oksitlenme katalizörünü değiştirin.

Bkz. Prosedür 011-049

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 3231 | SPN: 4360 | FMI: 16
Egzoz Emisyon 1 SCR Emme Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

Troubleshooting Summary

  1. Egzoz emisyon dizel egzoz sıvısı kirlenmiş
  2. Turboşarj egzozu egzoz emisyon sistemine yağ sızdırıyor
  3. Egzoz emisyon dizel oksitlenme katalizörü arızalı

1 - Egzoz emisyon dizel egzoz sıvısı kirlenmiş

Çözüm: S00000563

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Depodaki dizel egzoz sıvısında birikinti veya kirlenme belirtisi olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 011-056

  • Depodaki dizel egzoz sıvısının konsantrasyonunu ölçmek için bir dizel egzoz sıvısı refraktometresi kullanın.

Bkz. Servis Bülteni 4021566

Spesifikasyonlar

  • Egzoz emisyon dizel egzoz sıvısında kirlenme belirtileri varsa Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • Dizel egzozu sıvı deposunu boşaltın, iyice temizleyin ve saf dizel egzoz sıvısıyla yeniden doldurun.

Bkz. Prosedür 011-056

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2 - Turboşarj egzozu egzoz emisyon sistemine yağ sızdırıyor

Çözüm: S00000655

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz borularını turboşarj çıkışından çıkarın.

Eylem

  • Sıvı olup olmadığını inceleyin.
  • Turboşarj egzoz çıkışında yağ veya yakıt belirtisi olup olmadığını görsel olarak inceleyin.
  • Egzoz Emisyon Bağlı Değilken - Kapatma-Hızlandırma Testini gerçekleştirin.

Bkz. Prosedür 014-017

Spesifikasyonlar

  • Turboşarj egzoz çıkışında yağlama motor yağı kirlenmesi varsa aramayı dahili yağ tüketimi olarak sıfırlayın.
  • Aşırı siyah duman algılandıysa aramayı siyah duman olarak sıfırlayın.

Bağlantılı Çözümler

  • Yok

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Yok
Next Solution

3 - Egzoz emisyon dizel oksitlenme katalizörü arızalı

Çözüm: S00000761

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Egzoz emisyon dizel oksitlenme katalizörünün mevcut olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 011-049

  • Egzoz emisyon dizel oksitlenme katalizörünün giriş yüzeyinin yeniden kullanılıp kullanılamayacağını inceleyin.

Bkz. Prosedür 011-049

Bkz. Servis Bülteni 4021600

  • Egzoz emisyon dizel oksitlenme katalizörünün hücre duvarlarında çatlak olup olmadığını inceleyin.

Bkz. Servis Bülteni 4021600

  • Katalizörün ön yüzeyinde is veya yağ tıkanıklığı olup olmadığını inceleyin.

Bkz. Servis Bülteni 4021600

Spesifikasyonlar

  • Tıkanma veya hasar varsa Onarım bölümüne ilerleyin.
  • Egzoz emisyon dizel oksitlenme katalizörünün yüzeyi çatlak veya hasarlıysa Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • Egzoz emisyon dizel oksitlenme katalizörünün yüzeyi tıkalıysa egzoz emisyon dizel oksitlenme katalizörünü temizleyin.

Bkz. Prosedür 011-049

  • Egzoz emisyon dizel oksitlenme katalizörünün yüzeyi çatlak veya hasarlıysa egzoz emisyon dizel oksitlenme katalizörünü değiştirin.

Bkz. Prosedür 011-049

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 3232 | SPN: 3216 | FMI: 9
Egzoz Emisyon 1 Emme NOx Sensörü - Anormal Güncelleme Hızı

Troubleshooting Summary

  1. J1939 veri bağlantısındaki bir arıza tarafından tetiklenen Arıza Kodu
  2. Güç dağıtım merkezi ve sigorta kontrolü
  3. Düşük akü voltajı
  4. Akü yük testi
  5. Sigorta/dağıtım paneli kontrolü
  6. Topraklama incelemesi
  7. J1939 veri bağlantısındaki bir arıza tarafından tetiklenen Arıza Kodu
  8. Güç dağıtım merkezi ve sigorta kontrolü
  9. 3 pimli servis konnektöründe J1939 veri bağlantısı motor kablo demeti voltaj kontrolü
  10. OEM sensörü voltaj kontrolü
  11. J1939 veri bağlantısı kablo demetinde pim ile topraklama arasında kısa devre
  12. Egzoz emisyon emme NOx sensörü voltaj kontrolü
  13. Egzoz emisyon emme NOx sensörü devresinde pim ile topraklama arasında kısa devre
  14. J1939 veri bağlantısında sonlandırma direnci yanlış
  15. Değişken geometrili turboşarj kumanda elemanında J1939 sonlandırma direnci yanlış
  16. Motor kablo demetinde J1939 sonlandırma direnci yanlış
  17. OEM kablo demetinde J1939 sonlandırma direnci yanlış
  18. J1939 veri bağlantısı için OEM sonlandırma rezistansı Ω değerinin kontrolü
  19. J1939 veri bağlantısında J1939 veri bağlantılı bileşenin neden olduğu yanlış sonlandırma direnci
  20. Her bir bileşen için geçiş konnektöründe J1939 kablosu direnç kontrolü
  21. ECM kalibrasyonu revizyon geçmişi kontrolü
  22. Egzoz emisyon emme NOx sensörü arızalı

1 - J1939 veri bağlantısındaki bir arıza tarafından tetiklenen Arıza Kodu

Çözüm: S00002706

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Motorun son 25 saatte çalıştırılması sırasında aşağıdaki listeden bir arıza kodu etkin değilse ya da birden fazla kez devre dışı olarak kaydedilmediyse sonraki çözüme ilerleyin: 2771, 3868, 3911, 4151, 4152, 4572, 5391
  • Motorun son 25 saatte çalıştırılması sırasında aşağıdaki listeden bir arıza kodu etkinse ya da birden fazla kez devre dışı olarak kaydedildiyse Bağlantılı Çözümler bölümüne ilerleyin: 2771, 3868, 3911, 4151, 4152, 4572, 5391

Bağlantılı Çözümler

Aşağıdaki bağlantıya tıklayın:

  • Güç dağıtım merkezi ve sigorta kontrolü

Bkz. S00002836

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

1.1 - Güç dağıtım merkezi ve sigorta kontrolü

Çözüm: S00002836

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Güç BESLEME devresinde sigortanın doğru takılıp takılmadığını veya yanmış bir sigorta olup olmadığını inceleyin.
  • Güç dağıtım merkezinde hasar, korozyon veya gevşek bağlantı olup olmadığını görsel olarak inceleyin.

Spesifikasyonlar

  • Güç dağıtım merkezi hasarlıysa Onarım bölümüne ilerleyin.
  • Sigortanın yandığı veya hasarlı olduğu tespit edilirse Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • Hasarlı bileşenleri onarın veya değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

2 - Düşük akü voltajı

Çözüm: S00001110

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Akülerde ve akü kablo bağlantılarında korozyon olup olmadığını görsel olarak inceleyin.
  • Artı (+) akü ucu ile eksi (-) akü ucu arasındaki voltajı ölçün.
  • Araç aynı arıza kodu için son 30 gün içinde onarılmışsa Bağlantılı Çözümler bölümüne ilerleyin.

Spesifikasyonlar

  • Akü voltajı 12 VDC (12 voltluk sistemler) veya 24 VDC (24 voltluk sistemler) değerinin altındaysa Bağlantılı Çözümler bölümüne ilerleyin.
  • Akü veya akü kablolarında korozyon belirtisi veya hasar varsa Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Akü yük testi

Bkz. S00001379

  • Sigorta/dağıtım paneli kontrolü

Bkz. S00000753

  • Topraklama incelemesi

Bkz. S00000754

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Korozyonu temizleyin veya akü kablo bağlantılarını sıkılaştırın.

Bkz. OEM Servis El Kitabı

  • Aküleri şarj edin veya değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2.1 - Akü yük testi

Çözüm: S00001379

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Aküleri birbirinden ayırın.
  • Her aküye ayrı ayrı yük test aleti bağlayın.
  • Artı (+) akü ucu ile eksi (-) akü ucu arasındaki voltajı ölçün.

Spesifikasyonlar

  • 12 voltluk sistem için akü voltajı aşağıdaki spesifikasyondan düşükse Onarım bölümüne ilerleyin: 11 VDC
  • 24 voltluk sistem için akü voltajı aşağıdaki spesifikasyondan düşükse Onarım bölümüne ilerleyin: 22 VDC

Bağlantılı Çözümler

  • Yok

Onarim

  • Aküleri şarj edin veya değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

2.2 - Sigorta/dağıtım paneli kontrolü

Çözüm: S00000753

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • ECM akü besleme sigortalarında hasar, korozyon veya gevşek bağlantı olup olmadığını görsel olarak inceleyin.
  • Egzoz emisyon akü besleme sigortalarında hasar, korozyon veya gevşek bağlantı olup olmadığını görsel olarak inceleyin.
  • Akü besleme sigortalarında mikro çatlak olup olmadığını mikroskopla veya büyüteçle görsel olarak inceleyin.

Sigortaların yerleştirilmesi zor olabilir. Bazı uygulamalarda akü kutusunda sigorta dağıtım kutusu kullanılırken diğerlerinde yerleşik sigortalar kullanılır. Kafes rayı yanındaki kablo demetine sarılmış akü kutusunun arkasına yerleştirildikleri örnekler de vardır.

Mikro çatlaklar, genellikle sigortanın iç kısmında her iki tarafta bulunan kıvrımların yakınında oluşur.

Spesifikasyonlar

  • Hasar, korozyon veya çatlak varsa Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • Sigortayı değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

2.3 - Topraklama incelemesi

Çözüm: S00000754

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • ECM topraklamasında hasar, korozyon ve gevşek bağlantı olup olmadığını görsel olarak inceleyin.
  • Egzoz emisyon arayüzü kablo demeti topraklamasında hasar, korozyon ve gevşek bağlantı olup olmadığını görsel olarak inceleyin.
  • Topraklamanın doğru şekilde yönlendirilip yönlendirilmediğini görsel olarak inceleyin.

Spesifikasyonlar

  • Hasar, korozyon veya yanlış topraklama yönlendirmesi varsa Onarım bölümüne ilerleyin

Bağlantılı Çözümler

  • Yok

Onarim

  • Bağlantıları temizleyin veya değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

3 - J1939 veri bağlantısındaki bir arıza tarafından tetiklenen Arıza Kodu

Çözüm: S00002854

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Motorun son 25 saatte çalıştırılması sırasında aşağıdaki listeden bir arıza kodu etkin değilse ya da birden fazla kez devre dışı olarak kaydedilmediyse sonraki çözüme ilerleyin: 2771, 3868, 3911, 4151, 4152, 4572, 5391
  • Motorun son 25 saatte çalıştırılması sırasında aşağıdaki listeden bir arıza kodu etkinse ya da birden fazla kez devre dışı olarak kaydedildiyse Bağlantılı Çözümler bölümüne ilerleyin: 2771, 3868, 3911, 4151, 4152, 4572, 5391

Bağlantılı Çözümler

  • Güç dağıtım merkezi ve sigorta kontrolü

Bkz. S00002836

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Yok
Next Solution

3.1 - Güç dağıtım merkezi ve sigorta kontrolü

Çözüm: S00002836

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Güç BESLEME devresinde sigortanın doğru takılıp takılmadığını veya yanmış bir sigorta olup olmadığını inceleyin.
  • Güç dağıtım merkezinde hasar, korozyon veya gevşek bağlantı olup olmadığını görsel olarak inceleyin.

Spesifikasyonlar

  • Güç dağıtım merkezi hasarlıysa Onarım bölümüne ilerleyin.
  • Sigortanın yandığı veya hasarlı olduğu tespit edilirse Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • Hasarlı bileşenleri onarın veya değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

4 - 3 pimli servis konnektöründe J1939 veri bağlantısı motor kablo demeti voltaj kontrolü

Çözüm: S00000594

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Tüm SAE J1939 bileşenlerini bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Bu kontrol sırasında servis aparatı veri bağlantısı adaptörü, 3 pimli J1939 veri bağlantısı konnektörüne BAĞLANAMAZ.

  • J1939 veri bağlantısı için 3 pimli konnektördeki akü topraklamasına gelen J1939 (+) piminin J1939 voltajını ölçün.

Bkz. Prosedür 019-417

  • J1939 veri bağlantısı için 3 pimli konnektördeki akü topraklamasına gelen J1939 (-) piminin J1939 voltajını ölçün.

Bkz. Prosedür 019-417

Spesifikasyonlar

  • Voltaj aşağıdaki spesifikasyondan yüksekse J1939 veri bağlantısı devresinin voltaj kaynağına kısa devre yapması nedeniyle arızalı bir kablo demeti algılanmıştır: 4.5 VDC
  • Voltaj aşağıdaki spesifikasyondan düşükse Bağlantılı Çözümler bölümüne ilerleyin: 1 VDC
  • Voltaj, SAE J1939 veri bağlantısı (+) ve SAE J1939 veri bağlantısı (-) devrelerinin her ikisi için de aşağıdaki spesifikasyon dahilindeyse sonraki çözüme ilerleyin: 1 - 4.5 VDC

Bağlantılı Çözümler

  • OEM J1939 veri bağlantısı bileşen izolasyonu

Bkz. S00003176

  • Motor veya OEM kablo demeti ile topraklama arasında kısa devre

Bkz. S00003331

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • OEM kablo demeti, motor kablo demeti ve tüm ara bağlantılardaki sorunları giderin.
  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4.1 - OEM sensörü voltaj kontrolü

Çözüm: S00003176

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Geçiş konnektörünü yeniden bağlayın.

Varsa, aşağıdaki bileşenleri inceleyin:

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Her bir bileşenin tek tek bağlantısı kesildiğinde değişken geometrili turboşarj kumanda elemanı motor kablo demeti konnektöründeki SAE J1939 veri bağlantısı (+) ve SAE veri bağlantısı J1939 (-) pimleri ile akü topraklaması arasındaki J1939 voltajını ölçün.
  • Egzoz emisyon çıkış NOx sensörünü ayırın
  • Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülünü ayırın.
  • Egzoz emisyon SCR sıcaklık sensörü modülünü ayırın.
  • Egzoz emisyon ara NH3 sensörünü ayırın.
  • Egzoz emisyon parçacık sensörünü ayırın
  • Egzoz emisyon dizel egzozu sıvı deposu seviye/sıcaklık/kalite sensörünü ayırın.
  • Egzoz emisyon egzoz gazı sıcaklık sensörünü ayırın.
  • Egzoz emisyon emme NOx sensörünü ayırın.

Spesifikasyonlar

  • Bileşeninin bağlantısı kesildiğinde voltaj aşağıdaki spesifikasyon dahilindeyse arızalı bir SAE J1939 veri bağlantısı bileşeni algılanmıştır: 1 - 4.5 VDC

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Egzoz emisyon dizel egzozu sıvı deposu seviye/sıcaklık/kalite sensörünü değiştirin.

Bkz. OEM Servis El Kitabı

  • Egzoz emisyon egzoz gazı sıcaklık sensörü modülünü değiştirin.

Bkz. Prosedür 019-449

  • Egzoz emisyon parçacık sensörünü değiştirin

Bkz. Prosedür 019-478

  • Egzoz emisyon çıkış NOx sensörünü değiştirin.

Bkz. Prosedür 019-451

  • Egzoz emisyon emme NOx sensörünü değiştirin.

Bkz. Prosedür 019-463

  • Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülünü değiştirin.

Bkz. Prosedür 019-449

  • Egzoz emisyon SCR sıcaklık sensörü modülünü değiştirin.

Bkz. Prosedür 019-449

  • Egzoz emisyon ara NH3 sensörünü değiştirin.

Bkz. Prosedür 019-479

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

4.2 - J1939 veri bağlantısı kablo demetinde pim ile topraklama arasında kısa devre

Çözüm: S00003331

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demetini OEM kablo demeti geçiş konnektöründen ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Bu kontrol sırasında servis aparatı veri bağlantısı adaptörü, 3 pimli J1939 veri bağlantısı konnektörüne BAĞLANAMAZ.

  • J1939 veri bağlantısı için 3 pimli konnektördeki akü topraklamasına gelen J1939 (+) piminin J1939 voltajını ölçün.

Bkz. Prosedür 019-417

  • J1939 veri bağlantısı için 3 pimli konnektördeki akü topraklamasına gelen J1939 (-) piminin J1939 voltajını ölçün.

Bkz. Prosedür 019-417

Spesifikasyonlar

  • Geçiş konnektörü bağlı değilken voltaj aşağıdaki spesifikasyon dahilindeyse arızalı bir OEM kablo demeti algılanmıştır: 1 - 4.5 VDC
  • Geçiş konnektörü bağlı değilken voltaj aşağıdaki spesifikasyon dahilinde değilse arızalı bir motor kablo demeti algılanmıştır: 1 - 4.5 VDC

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

5 - Egzoz emisyon emme NOx sensörü voltaj kontrolü

Çözüm: S00007540

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon emme NOx sensörünü OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • OEM kablo demetinin sensör konnektöründeki egzoz emisyon emme NOx sensörü BESLEME pimi ile egzoz emisyon emme NOx sensörü DÖNÜŞ pimi arasındaki voltajı ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Voltaj aşağıdaki akü voltajı spesifikasyonu dahilinde değilse Bağlantılı Çözümler bölümüne ilerleyin: 1 VDC
  • Voltaj aşağıdaki akü voltajı spesifikasyonu dahilindeyse sonraki çözüme ilerleyin: 1 VDC

Bağlantılı Çözümler

  • Egzoz emisyon emme NOx sensörü devresinde pim ile topraklama arasında kısa devre

Bkz. S00007539

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Yok
Next Solution

5.1 - Egzoz emisyon emme NOx sensörü devresinde pim ile topraklama arasında kısa devre

Çözüm: S00007539

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon emme NOx sensörünü OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • OEM kablo demetinin sensör konnektöründeki egzoz emisyon emme NOx sensörü BESLEME pimi ile topraklama arasındaki voltajı ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Voltaj aşağıdaki akü voltajı spesifikasyonu dahilinde değilse kısa devre algılanmıştır: 1 VDC

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

6 - J1939 veri bağlantısında sonlandırma direnci yanlış

Çözüm: S00000593

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • 90 saniye bekleyin.
  • INLINE adaptörünü 3 pimli servis veri bağlantısı konnektöründen ayırın.
  • Daha önce bağlantısı kesildiyse değişken geometrili turboşarj kumanda elemanını yeniden bağlayın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • 3 pimli servis veri bağlantısı konnektöründeki SAE J1939 veri bağlantısı (+) pimi ile SAE J1939 veri bağlantısı (-) pimi arasındaki direnci ölçün.

Bkz. Prosedür 019-417

  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyon dahilindeyse teknik yükseltme işlemini uygulayın: 54 - 66 Ω
  • Direnç aşağıdaki spesifikasyon dahilinde değilse Bağlantılı Çözümler bölümüne ilerleyin. 54 - 66 Ω

Bağlantılı Çözümler

  • Değişken geometrili turboşarj kumanda elemanında J1939 sonlandırma direnci yanlış

Bkz. S00001242

  • Motor kablo demetinde J1939 sonlandırma direnci yanlış

Bkz. S00000972

  • OEM kablo demetinde J1939 sonlandırma direnci yanlış

Bkz. S00000971

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Yok
Next Solution

6.1 - Değişken geometrili turboşarj kumanda elemanında J1939 sonlandırma direnci yanlış

Çözüm: S00001242

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Değişken geometrili turboşarj kumanda elemanını motor kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Değişken geometrili turboşarj kumanda elemanındaki değişken geometrili turboşarj kumanda elemanı SAE J1939 veri bağlantısı (+) pimi ile değişken geometrili turboşarj kumanda elemanı SAE J1939 veri bağlantısı (-) pimi arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyon dahilinde değilse arızalı bir değişken geometrili turboşarj kumanda elemanı algılanmıştır: 108 Ω - 132 Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • Değişken geometrili turboşarj kumanda elemanını değiştirin.

Bkz. Prosedür 010-134

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

6.2 - Motor kablo demetinde J1939 sonlandırma direnci yanlış

Çözüm: S00000972

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Önceden bağlantısı kesilmiş bileşenleri yeniden bağlayın.
  • INLINE adaptörünü 3 pimli servis veri bağlantısı konnektöründen ayırın.
  • Egzoz emisyon emme NOx sensörünü motor kablo demetinden ayırın.
  • Motor kablo demetini OEM kablo demeti geçiş konnektöründen ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • 3 pimli servis veri bağlantısı konnektöründeki SAE J1939 veri bağlantısı (+) pimi ile SAE J1939 veri bağlantısı (-) pimi arasındaki direnci ölçün.

Bkz. Prosedür 019-417

  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyon dahilinde değilse arızalı bir motor kablo demeti algılanmıştır: 108-132 Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

6.3 - OEM kablo demetinde J1939 sonlandırma direnci yanlış

Çözüm: S00000971

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demetini OEM kablo demeti geçiş konnektöründen ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti konnektörünün geçişindeki SAE J1939 veri bağlantısı (+) pimi ile SAE J1939 veri bağlantısı (-) pimi arasındaki direnci ölçün.

Bkz. Prosedür 019-417

  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyon dahilinde değilse sonraki çözüme ilerleyin: 108 - 132 Ω
  • Direnç aşağıdaki spesifikasyon dahilindeyse teknik yükseltme işlemini uygulayın: 108 - 132 Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Yok
Parent Solution

7 - J1939 veri bağlantısı için OEM sonlandırma rezistansı Ω değerinin kontrolü

Çözüm: S00000907

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM sonlandırma rezistansını OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM sonlandırma rezistansında pimler arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyon dahilinde değilse arızalı bir OEM sonlandırma rezistansı algılanmıştır: 108 - 132 Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM sonlandırma rezistansı arızalıysa OEM sonlandırma rezistansını değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

8 - J1939 veri bağlantısında J1939 veri bağlantılı bileşenin neden olduğu yanlış sonlandırma direnci

Çözüm: S00001002

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demetini OEM kablo demeti geçiş konnektöründen ayırın.
  • Önceden bağlantısı kesilmişse OEM sonlandırma rezistansını yeniden bağlayın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti konnektörünün geçişindeki SAE J1939 veri bağlantısı (+) pimi ile SAE J1939 veri bağlantısı (-) pimi arasındaki direnci ölçün.

Bkz. Prosedür 019-417

  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyon dahilinde değilse Bağlantılı Çözümler bölümüne ilerleyin. 108 - 132 Ω

Bağlantılı Çözümler

  • Her bir bileşen için geçiş konnektöründe J1939 kablosu direnç kontrolü

Bkz. S00001003

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Yok
Next Solution

8.1 - Her bir bileşen için geçiş konnektöründe J1939 kablosu direnç kontrolü

Çözüm: S00001003

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demetini OEM kablo demeti geçiş konnektöründen ayırın.
  • Önceden bağlantısı kesilmişse OEM sonlandırma rezistansını yeniden bağlayın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

Varsa, aşağıdaki bileşenleri inceleyin:

  • Her bir bileşenin tek tek bağlantısı kesildiğinde OEM kablo demeti konnektörünün geçişindeki SAE J1939 veri bağlantısı (+) pimi ile SAE J1939 veri bağlantısı (-) pimi arasındaki direnci ölçün.
  • Egzoz emisyon çıkış NOx sensörünü ayırın
  • Egzoz emisyon sıcaklık sensörü modülünü ayırın
  • Egzoz emisyon parçacık sensörünü ayırın
  • Egzoz emisyon dizel egzozu sıvı deposu seviye sensörünü ayırın
  • Egzoz emisyon dizel egzoz sıvısı sıcaklık sensörünü ayırın
  • Egzoz emisyon dizel egzoz sıvısı kalite sensörünü ayırın.
  • Egzoz emisyon ara NH3 sensörünü ayırın.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç 108 Ω ile 132 Ω arasında değilse ve J1939 bileşeninin bağlantısı kesildiğinde 108 Ω ile 132 Ω spesifikasyon aralığında oluyorsa arızalı J1939 bileşeni algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Egzoz emisyon dizel egzozu sıvı deposu seviye sensörünü değiştirin.

Bkz. OEM Servis El Kitabı

  • Egzoz emisyon dizel egzoz sıvısı sıcaklık sensörünü değiştirin.

Bkz. OEM Servis El Kitabı

  • Egzoz emisyon dizel egzoz sıvısı kalite sensörünü değiştirin.

Bkz. OEM Servis El Kitabı

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

  • Egzoz emisyon çıkış NOx sensörünü değiştirin.

Bkz. Prosedür 019-451

  • Egzoz emisyon dizel oksitlenme katalizörü sıcaklık sensörü modülünü değiştirin.

Bkz. Prosedür 019-449

  • Egzoz emisyon parçacık sensörünü değiştirin

Bkz. Prosedür 019-478

  • Egzoz emisyon ara NH3 sensörünü değiştirin.

Bkz. Prosedür 019-479

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

9 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

10 - Egzoz emisyon emme NOx sensörü arızalı

Çözüm: S00000016

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Bu arıza kodu için önceki tüm çözüm doğrulamalarının gerçekleştirildiğini doğrulayın.
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Motorun son 25 saatte çalıştırılması sırasında arıza kodu etkinse ya da birden fazla kez devre dışı olarak kaydedildiyse arızalı bir egzoz emisyon emme NOx sensörü algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Egzoz emisyon emme NOx sensörünü değiştirin.

Bkz. Prosedür 019-463

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 3235 | SPN: 4363 | FMI: 16
Egzoz Emisyon 1 SCR Çıkış Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Egzoz emisyon dizel egzoz sıvısı kirlenmiş
  3. Turboşarj egzozu egzoz emisyon sistemine yağ sızdırıyor
  4. Egzoz emisyon dizel oksitlenme katalizörü arızalı
  5. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00000257

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Egzoz Emisyon SCR: 4152, 4159, 4164, 4165, 4261

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Egzoz emisyon dizel egzoz sıvısı kirlenmiş

Çözüm: S00000563

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Depodaki dizel egzoz sıvısında birikinti veya kirlenme belirtisi olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 011-056

  • Depodaki dizel egzoz sıvısının konsantrasyonunu ölçmek için bir dizel egzoz sıvısı refraktometresi kullanın.

Bkz. Servis Bülteni 4021566

Spesifikasyonlar

  • Egzoz emisyon dizel egzoz sıvısında kirlenme belirtileri varsa Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • Dizel egzozu sıvı deposunu boşaltın, iyice temizleyin ve saf dizel egzoz sıvısıyla yeniden doldurun.

Bkz. Prosedür 011-056

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - Turboşarj egzozu egzoz emisyon sistemine yağ sızdırıyor

Çözüm: S00000655

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz borularını turboşarj çıkışından çıkarın.

Eylem

  • Sıvı olup olmadığını inceleyin.
  • Turboşarj egzoz çıkışında yağ veya yakıt belirtisi olup olmadığını görsel olarak inceleyin.
  • Egzoz Emisyon Bağlı Değilken - Kapatma-Hızlandırma Testini gerçekleştirin.

Bkz. Prosedür 014-017

Spesifikasyonlar

  • Turboşarj egzoz çıkışında yağlama motor yağı kirlenmesi varsa aramayı dahili yağ tüketimi olarak sıfırlayın.
  • Aşırı siyah duman algılandıysa aramayı siyah duman olarak sıfırlayın.

Bağlantılı Çözümler

  • Yok

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Yok
Next Solution

4 - Egzoz emisyon dizel oksitlenme katalizörü arızalı

Çözüm: S00000761

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Egzoz emisyon dizel oksitlenme katalizörünün mevcut olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 011-049

  • Egzoz emisyon dizel oksitlenme katalizörünün giriş yüzeyinin yeniden kullanılıp kullanılamayacağını inceleyin.

Bkz. Prosedür 011-049

Bkz. Servis Bülteni 4021600

  • Egzoz emisyon dizel oksitlenme katalizörünün hücre duvarlarında çatlak olup olmadığını inceleyin.

Bkz. Servis Bülteni 4021600

  • Katalizörün ön yüzeyinde is veya yağ tıkanıklığı olup olmadığını inceleyin.

Bkz. Servis Bülteni 4021600

Spesifikasyonlar

  • Tıkanma veya hasar varsa Onarım bölümüne ilerleyin.
  • Egzoz emisyon dizel oksitlenme katalizörünün yüzeyi çatlak veya hasarlıysa Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • Egzoz emisyon dizel oksitlenme katalizörünün yüzeyi tıkalıysa egzoz emisyon dizel oksitlenme katalizörünü temizleyin.

Bkz. Prosedür 011-049

  • Egzoz emisyon dizel oksitlenme katalizörünün yüzeyi çatlak veya hasarlıysa egzoz emisyon dizel oksitlenme katalizörünü değiştirin.

Bkz. Prosedür 011-049

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

5 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 3237 | SPN: 4340 | FMI: 3
Egzoz Emisyon 1 Dizel Egzoz Sıvısı Hattı Isıtıcısı 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı rölesi arızalı
  2. OEM kablo demetinde akü ile kısa devre
  3. Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcısı arızalı
  4. Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcısı direnç kontrolü
  5. Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcısı arızalı
  6. Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı pimi ile başka bir pim arasında kısa devre
  7. Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcısı arızalı

1 - Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı rölesi arızalı

Çözüm: S00000796

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı rölesini OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Röleyi kontrol edin.

Bkz. Prosedür 019-642

  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Röle spesifikasyonu karşılamazsa arızalı bir röle algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı rölesini değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2 - OEM kablo demetinde akü ile kısa devre

Çözüm: S00001131

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcısını OEM kablo demetinden ayırın.
  • Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı rölesini OEM kablo demetinden ayırın.
  • OEM kablo demetini ECM'ye bağlayın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • OEM kablo demetinin egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı konnektöründeki egzoz emisyon dizel egzoz sıvısı hattı ısıtıcısı SİNYAL pimi ile egzoz emisyon dizel egzoz sıvısı hattı ısıtıcısı DÖNÜŞ pimi arasındaki voltajı ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Voltaj aşağıdaki akü voltajı spesifikasyonu dahilindeyse arızalı bir OEM kablo demeti algılanmıştır: 1 VDC

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcısı arızalı

Çözüm: S00003290

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Motorun son 25 saatte çalıştırılması sırasında aşağıdaki listeden bir arıza kodu etkinse ya da birden fazla kez devre dışı olarak kaydedildiyse Bağlantılı Çözümler bölümüne ilerleyin: 3237, 3239, 3422

Bağlantılı Çözümler

  • Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcısı direnç kontrolü

Bkz. S00003291

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Yok
Next Solution

3.1 - Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcısı direnç kontrolü

Çözüm: S00003291

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcısını OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Uygun egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı konnektöründeki uygun egzoz emisyon dizel egzoz sıvısı hattı ısıtıcısı SİNYAL pimi ile uygun egzoz emisyon dizel egzoz sıvısı hattı ısıtıcısı DÖNÜŞ pimi arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç 2 Ω ile 100 Ω arasında değilse arızalı bir egzoz emisyon dizel egzoz sıvısı hattı ısıtıcısı algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcısını değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

4 - Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcısı arızalı

Çözüm: S00003029

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcısını OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Uygun egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı konnektöründeki uygun egzoz emisyon dizel egzoz sıvısı hattı ısıtıcısı SİNYAL pimi ile uygun egzoz emisyon dizel egzoz sıvısı hattı ısıtıcısı DÖNÜŞ pimi arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç 2 Ω ile 100 Ω arasında değilse arızalı bir egzoz emisyon dizel egzoz sıvısı hattı ısıtıcısı algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcısını değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

5 - Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı pimi ile başka bir pim arasında kısa devre

Çözüm: S00000783

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcısını OEM kablo demetinden ayırın.
  • Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı rölesini OEM kablo demetinden ayırın.
  • OEM kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti ECM konnektöründeki egzoz emisyon dizel egzoz sıvısı hattı ısıtıcısı SİNYAL pimi ile OEM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir OEM kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

6 - Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcısı arızalı

Çözüm: S00003985

Doğrulama

Kosullar

  • Yok

Eylem

  • Bu arıza kodu için önceki tüm çözüm doğrulamalarının gerçekleştirildiğini doğrulayın.

Spesifikasyonlar

  • Önceki tüm çözüm doğrulamaları gerçekleştirildikten sonra arıza kodu hala etkinse Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcısını değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 3238 | SPN: 4340 | FMI: 4
Egzoz Emisyon 1 Dizel Egzoz Sıvısı Hattı Isıtıcısı 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı rölesi direnç kontrolü
  3. Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı rölesi BESLEME voltajı kontrolü
  4. Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcısı devresinde pim ile topraklama arasında kısa devre
  5. Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı pimi ile başka bir pim arasında kısa devre

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00000258

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Egzoz emisyon dizel egzoz sıvısı sistemi: 3562, 3563, 3564

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı rölesi direnç kontrolü

Çözüm: S00000802

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı rölesini OEM kablo demetinden ayırın.

Eylem

  • Röleyi kontrol edin.

Bkz. Prosedür 019-642

Spesifikasyonlar

  • Röle spesifikasyonu karşılamazsa arızalı bir röle algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı rölesini değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı rölesi BESLEME voltajı kontrolü

Çözüm: S00001001

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı rölesini OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı rölesi OEM kablo demeti konnektöründeki egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı rölesi BESLEME pimi ile şasi topraklaması arasındaki voltajı ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Voltaj aşağıdaki akü voltajı spesifikasyonu dahilinde değilse arızalı bir sigorta veya OEM kablo demeti algılanmıştır: 1 VDC

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Sigortayı değiştirin.

Bkz. OEM Servis El Kitabı

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcısı devresinde pim ile topraklama arasında kısa devre

Çözüm: S00001162

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcısını OEM kablo demetinden ayırın.
  • Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı rölesini OEM kablo demetinden ayırın.
  • OEM kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı konnektöründeki egzoz emisyon dizel egzoz sıvısı hattı ısıtıcısı SİNYAL pimi ile şasi topraklaması arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir OEM kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

5 - Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı pimi ile başka bir pim arasında kısa devre

Çözüm: S00000783

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcısını OEM kablo demetinden ayırın.
  • Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı rölesini OEM kablo demetinden ayırın.
  • OEM kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti ECM konnektöründeki egzoz emisyon dizel egzoz sıvısı hattı ısıtıcısı SİNYAL pimi ile OEM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir OEM kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 3239 | SPN: 4342 | FMI: 3
Egzoz Emisyon 1 Dizel Egzoz Sıvısı Hattı Isıtıcısı 2 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı rölesi arızalı
  2. OEM kablo demetinde akü ile kısa devre
  3. Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcısı arızalı
  4. Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcısı direnç kontrolü
  5. Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı pimi ile başka bir pim arasında kısa devre

1 - Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı rölesi arızalı

Çözüm: S00000796

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı rölesini OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Röleyi kontrol edin.

Bkz. Prosedür 019-642

  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Röle spesifikasyonu karşılamazsa arızalı bir röle algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı rölesini değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2 - OEM kablo demetinde akü ile kısa devre

Çözüm: S00001131

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcısını OEM kablo demetinden ayırın.
  • Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı rölesini OEM kablo demetinden ayırın.
  • OEM kablo demetini ECM'ye bağlayın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • OEM kablo demetinin egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı konnektöründeki egzoz emisyon dizel egzoz sıvısı hattı ısıtıcısı SİNYAL pimi ile egzoz emisyon dizel egzoz sıvısı hattı ısıtıcısı DÖNÜŞ pimi arasındaki voltajı ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Voltaj aşağıdaki akü voltajı spesifikasyonu dahilindeyse arızalı bir OEM kablo demeti algılanmıştır: 1 VDC

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcısı arızalı

Çözüm: S00003290

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Motorun son 25 saatte çalıştırılması sırasında aşağıdaki listeden bir arıza kodu etkinse ya da birden fazla kez devre dışı olarak kaydedildiyse Bağlantılı Çözümler bölümüne ilerleyin: 3237, 3239, 3422

Bağlantılı Çözümler

  • Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcısı direnç kontrolü

Bkz. S00003291

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Yok
Next Solution

3.1 - Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcısı direnç kontrolü

Çözüm: S00003291

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcısını OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Uygun egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı konnektöründeki uygun egzoz emisyon dizel egzoz sıvısı hattı ısıtıcısı SİNYAL pimi ile uygun egzoz emisyon dizel egzoz sıvısı hattı ısıtıcısı DÖNÜŞ pimi arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç 2 Ω ile 100 Ω arasında değilse arızalı bir egzoz emisyon dizel egzoz sıvısı hattı ısıtıcısı algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcısını değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

4 - Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı pimi ile başka bir pim arasında kısa devre

Çözüm: S00000783

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcısını OEM kablo demetinden ayırın.
  • Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı rölesini OEM kablo demetinden ayırın.
  • OEM kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti ECM konnektöründeki egzoz emisyon dizel egzoz sıvısı hattı ısıtıcısı SİNYAL pimi ile OEM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir OEM kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 3241 | SPN: 4342 | FMI: 4
Egzoz Emisyon 1 Dizel Egzoz Sıvısı Hattı Isıtıcısı 2 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı rölesi direnç kontrolü
  3. Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı rölesi BESLEME voltajı kontrolü
  4. Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcısı devresinde pim ile topraklama arasında kısa devre
  5. Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı pimi ile başka bir pim arasında kısa devre

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00000259

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Egzoz emisyon dizel egzoz sıvısı sistemi: 3562, 3563, 3564

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı rölesi direnç kontrolü

Çözüm: S00000802

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı rölesini OEM kablo demetinden ayırın.

Eylem

  • Röleyi kontrol edin.

Bkz. Prosedür 019-642

Spesifikasyonlar

  • Röle spesifikasyonu karşılamazsa arızalı bir röle algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı rölesini değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı rölesi BESLEME voltajı kontrolü

Çözüm: S00001001

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı rölesini OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı rölesi OEM kablo demeti konnektöründeki egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı rölesi BESLEME pimi ile şasi topraklaması arasındaki voltajı ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Voltaj aşağıdaki akü voltajı spesifikasyonu dahilinde değilse arızalı bir sigorta veya OEM kablo demeti algılanmıştır: 1 VDC

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Sigortayı değiştirin.

Bkz. OEM Servis El Kitabı

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcısı devresinde pim ile topraklama arasında kısa devre

Çözüm: S00001162

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcısını OEM kablo demetinden ayırın.
  • Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı rölesini OEM kablo demetinden ayırın.
  • OEM kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı konnektöründeki egzoz emisyon dizel egzoz sıvısı hattı ısıtıcısı SİNYAL pimi ile şasi topraklaması arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir OEM kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

5 - Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı pimi ile başka bir pim arasında kısa devre

Çözüm: S00000783

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcısını OEM kablo demetinden ayırın.
  • Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı rölesini OEM kablo demetinden ayırın.
  • OEM kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti ECM konnektöründeki egzoz emisyon dizel egzoz sıvısı hattı ısıtıcısı SİNYAL pimi ile OEM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir OEM kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 3242 | SPN: 3363 | FMI: 7
Egzoz Emisyon 1 Dizel Egzoz Sıvısı Deposu Isıtıcısı - Mekanik Sistem Yanıt Vermiyor veya Ayarsız

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Kısıtlı veya sızdıran egzoz emisyon dizel egzozu sıvı deposu ısıtıcısı kontrol supabı soğutma sıvısı hatları
  3. Egzoz emisyon dizel egzoz sıvısı deposu ısıtıcısı kontrol supabı yanlış takılmış
  4. ECM kalibrasyonu revizyon geçmişi kontrolü
  5. Egzoz emisyon dizel egzozu sıvı deposu ısıtıcısı kontrol supabı arızalı

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00001396

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Egzoz emisyon dizel egzoz sıvısı sistemi: 1677, 1678, 1679, 1683, 1684, 3237, 3258, 3261, 3422, 3425, 3426, 3429, 3576, 4168, 4169
  • Motor soğutma sıvısı seviyesi: 195, 196, 197

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Kısıtlı veya sızdıran egzoz emisyon dizel egzozu sıvı deposu ısıtıcısı kontrol supabı soğutma sıvısı hatları

Çözüm: S00000784

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor soğutma sıvısı seviyesinin normal çalışma aralığında olduğunu doğrulayın.

Eylem

  • Egzoz emisyon dizel egzozu sıvı deposu ısıtıcısının soğutma sıvısı hatlarında hasar belirtisi, sızıntı yapan hat, sızıntı yapan conta, sızıntı yapan keçe veya gevşek bağlantı olup olmadığını görsel olarak inceleyin.

Bkz. OEM Servis El Kitabı

  • Egzoz emisyon dizel egzozu sıvı deposu ısıtıcısının soğutma sıvısı hatlarında OEM sıralı kesme supabı dahil eğilme veya kısıtlama olup olmadığını görsel olarak inceleyin.

Bkz. OEM Servis El Kitabı

Spesifikasyonlar

  • Egzoz emisyon dizel egzozu sıvı deposu ısıtıcısının soğutma sıvısı hatlarında sızıntı veya kısıtlama varsa arızalı bir egzoz emisyon dizel egzozu sıvı deposu ısıtıcısı soğutma sıvısı hattı veya bağlantısı algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Sızıntı yapan bileşenleri onarın veya değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - Egzoz emisyon dizel egzoz sıvısı deposu ısıtıcısı kontrol supabı yanlış takılmış

Çözüm: S00000547

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Egzoz emisyon dizel egzozu sıvı deposu ısıtıcısı kontrol supabının düzgün takıldığını ve ters takılmadığını doğrulayın.

Spesifikasyonlar

  • Egzoz emisyon dizel egzozu sıvı deposu ısıtıcısı kontrol supabı ters takıldıysa yanlış takılmış egzoz emisyon dizel egzozu sıvı deposu ısıtıcısı kontrol supabı algılanmıştır.
  • Egzoz emisyon dizel egzozu sıvı deposu ısıtıcısı kontrol supabı ters takılmadıysa arızalı bir egzoz emisyon dizel egzozu sıvı deposu ısıtıcısı kontrol supabı algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Egzoz emisyon dizel egzozu sıvı deposu ısıtıcısı kontrol supabını onarın veya değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

5 - Egzoz emisyon dizel egzozu sıvı deposu ısıtıcısı kontrol supabı arızalı

Çözüm: S00001428

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Bu arıza kodu için önceki tüm çözüm doğrulamalarının gerçekleştirildiğini doğrulayın.

Spesifikasyonlar

  • Önceki tüm çözüm doğrulamaları gerçekleştirildikten sonra arıza kodu hala etkinse arızalı bir egzoz emisyon dizel egzozu sıvı deposu ısıtıcısı kontrol supabı algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Egzoz emisyon dizel egzozu sıvı deposu ısıtıcısı kontrol supabını onarın veya değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 3243 | SPN: 3060 | FMI: 18
Motor Soğutma Sistemi Monitörü - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Fan kavraması yanlış çalışıyor
  3. Termostat arızalı
  4. Out-of-chassis açılma sıcaklığı testi
  5. ECM kalibrasyonu revizyon geçmişi kontrolü
  6. Soğutma sıvısı sıcaklık sensörü arızalı

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00000261

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Motor soğutma sıvısı sıcaklığı: 144, 145, 334

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Fan kavraması yanlış çalışıyor

Çözüm: S00000476

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Ayarlanabilir parametre ayarlarını kontrol edin.

Aşağıdaki ayarlanabilir parametrelerin uygulama için doğru şekilde ayarlandığından emin olun:

  • Fan Kontrol Mantığı.
  • Fan Kontrol Anahtarı.
  • Klima Basınç Anahtarı Girişi.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Fan Sıfırlama Testini gerçekleştirin.
  • Fanın düzgün bir şekilde çalıştığını doğrulayın.
  • Fanın doğru motor sıcaklığında devreye girdiğini doğrulayın.

Bkz. Prosedür 008-026

Bkz. OEM Servis El Kitabı

Spesifikasyonlar

  • Fan doğru motor sıcaklığında devreye girmezse arızalı bir fan kavraması algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Soğutma fanının düzgün çalışmasını engelleyen bileşeni ayarlayın, onarın veya değiştirin.

Bkz. Prosedür 008-026

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - Termostat arızalı

Çözüm: S00000785

Doğrulama

Kosullar

  • Motor çalışıyor.

Eylem

  • Motorun çalışma sıcaklığına ulaşmasını bekleyin.
  • Kızılötesi sıcaklık tabancasıyla termostatın açılma sıcaklığını kontrol edin.
  • Soğutma sıvısı termostatının düzgün çalışıp çalışmadığını kontrol edin.

Bkz. Prosedür 008-013

  • Hasarlı veya sızıntı yapan termostat contası olup olmadığını kontrol edin.

Bkz. Prosedür 008-013

  • Sıcaklık tabancası yoksa veya okunan sıcaklık tabancası değeri, doğru termostat açılma sıcaklığının üzerindeyse Bağlantılı Çözümler bölümüne ilerleyin.

Spesifikasyonlar

  • Herhangi bir hasar tespit edilirse veya termostat doğru sıcaklıkta açılmazsa arızalı bir soğutma sıvısı termostatı algılanmıştır.
  • Herhangi bir hasar veya termostat contasının sızdırdığı tespit edilirse arızalı bir termostat contası algılanmıştır.

Bağlantılı Çözümler

  • Out-of-chassis açılma sıcaklığı testi

Bkz. S00001359

Onarim

  • Motor soğutma sıvısı termostatını değiştirin.

Motor soğutma sıvısı termostatını değiştirirken yeni bir termostat contası kullanılmalıdır.

Termostat contası hasarlıysa ayrı olarak tamir edilebilir bir parça olmadığından motor soğutma sıvısı termostatının yine de değiştirilmesi gerekir.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3.1 - Out-of-chassis açılma sıcaklığı testi

Çözüm: S00001359

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Out-of-chassis açılma sıcaklığı testini gerçekleştirin.

Bkz. Prosedür 008-013

Spesifikasyonlar

  • Herhangi bir hasar tespit edilirse veya termostat doğru sıcaklıkta açılmazsa arızalı bir soğutma sıvısı termostatı algılanmıştır.
  • Herhangi bir hasar veya termostat contasının sızdırdığı tespit edilirse arızalı bir termostat contası algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Motor soğutma sıvısı termostatını değiştirin.

Bkz. Prosedür 008-013

Motor soğutma sıvısı termostatını değiştirirken yeni bir termostat contası kullanılmalıdır.

Termostat contası hasarlıysa ayrı olarak tamir edilebilir bir parça olmadığından motor soğutma sıvısı termostatının yine de değiştirilmesi gerekir.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

4 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

5 - Soğutma sıvısı sıcaklık sensörü arızalı

Çözüm: S00001238

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Bu arıza kodu için önceki tüm çözüm doğrulamalarının gerçekleştirildiğini doğrulayın.

Spesifikasyonlar

  • Arıza kodu hala etkinse ya da motorun son 25 saatinde birden fazla kez devre dışı olarak kaydedildiyse ve önceki tüm çözüm doğrulamaları gerçekleştirildiyse Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • Motor soğutma sıvısı sıcaklık sensörünü değiştirin.

Bkz. Prosedür 019-019

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 3251 | SPN: 4765 | FMI: 16
Egzoz Emisyon 1 Dizel Oksitlenme Katalizörü Emme Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Hava emme sisteminde sızıntılar
  3. Şarjlı hava soğutucusu sistemi sızıntısı
  4. Egzoz emisyon sıcaklık sensörü aralık dahilinde takılmış
  5. Turboşarj egzozu egzoz emisyon sistemine yağ sızdırıyor
  6. Egzoz emisyon dizel oksitlenme katalizörü arızalı
  7. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00000280

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Egzoz emisyon yakıtı: 1932
  • Egzoz Emisyon Dizel Parçacık Filtresi: 4151, 4158, 4161, 4162, 4163, 4259

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Hava emme sisteminde sızıntılar

Çözüm: S00008386

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Hava emme sisteminde kaçak olup olmadığını görsel olarak inceleyin.
  • Emme tesisatında hava kaçağı olup olmadığını görsel olarak inceleyin.

Spesifikasyonlar

  • Bileşenlerden herhangi birinde kaçak gözlemlenirse kaçak yapan bir hava sistemi bileşeni algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Sızıntı yapan bileşenleri onarın veya değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - Şarjlı hava soğutucusu sistemi sızıntısı

Çözüm: S00008815

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Şarjlı hava soğutucusu hortumlarında hava kaçağı olup olmadığını görsel olarak inceleyin.
  • Şarjlı hava soğutucusunda kaçak olup olmadığını kontrol etmek için basınç testi yapın.

Bkz. Prosedür 010-027

Spesifikasyonlar

  • Sızıntı varsa Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Şarjlı hava soğutucusunu onarın veya değiştirin.

Bkz. Prosedür 010-027

  • Şarjlı hava soğutucusu hortumlarını onarın veya değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - Egzoz emisyon sıcaklık sensörü aralık dahilinde takılmış

Çözüm: S00000338

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Motoru çalıştırın.

Eylem

  • Motoru aşağıdaki süreler boyunca yüksek rölantide çalıştırın: 10
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Aşağıdaki parametreleri izleyin:

  • Egzoz emisyon dizel oksitlenme katalizörü emme sıcaklığı
  • Egzoz emisyon dizel parçacık filtresi emme sıcaklığı
  • Egzoz emisyon dizel parçacık filtresi çıkış sıcaklığı

Spesifikasyonlar

  • Her bir sensör diğer sensörlerin aşağıdaki spesifikasyonu dahilinde değilse arızalı bir egzoz emisyon egzoz gazı sıcaklık sensörü algılanmıştır: 24 C [43 F]

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Egzoz emisyon egzoz gazı sıcaklık sensörü modülünü değiştirin.

Bkz. Prosedür 019-449

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

5 - Turboşarj egzozu egzoz emisyon sistemine yağ sızdırıyor

Çözüm: S00000655

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz borularını turboşarj çıkışından çıkarın.

Eylem

  • Sıvı olup olmadığını inceleyin.
  • Turboşarj egzoz çıkışında yağ veya yakıt belirtisi olup olmadığını görsel olarak inceleyin.
  • Egzoz Emisyon Bağlı Değilken - Kapatma-Hızlandırma Testini gerçekleştirin.

Bkz. Prosedür 014-017

Spesifikasyonlar

  • Turboşarj egzoz çıkışında yağlama motor yağı kirlenmesi varsa aramayı dahili yağ tüketimi olarak sıfırlayın.
  • Aşırı siyah duman algılandıysa aramayı siyah duman olarak sıfırlayın.

Bağlantılı Çözümler

  • Yok

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Yok
Next Solution

6 - Egzoz emisyon dizel oksitlenme katalizörü arızalı

Çözüm: S00000761

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Egzoz emisyon dizel oksitlenme katalizörünün mevcut olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 011-049

  • Egzoz emisyon dizel oksitlenme katalizörünün giriş yüzeyinin yeniden kullanılıp kullanılamayacağını inceleyin.

Bkz. Prosedür 011-049

Bkz. Servis Bülteni 4021600

  • Egzoz emisyon dizel oksitlenme katalizörünün hücre duvarlarında çatlak olup olmadığını inceleyin.

Bkz. Servis Bülteni 4021600

  • Katalizörün ön yüzeyinde is veya yağ tıkanıklığı olup olmadığını inceleyin.

Bkz. Servis Bülteni 4021600

Spesifikasyonlar

  • Tıkanma veya hasar varsa Onarım bölümüne ilerleyin.
  • Egzoz emisyon dizel oksitlenme katalizörünün yüzeyi çatlak veya hasarlıysa Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • Egzoz emisyon dizel oksitlenme katalizörünün yüzeyi tıkalıysa egzoz emisyon dizel oksitlenme katalizörünü temizleyin.

Bkz. Prosedür 011-049

  • Egzoz emisyon dizel oksitlenme katalizörünün yüzeyi çatlak veya hasarlıysa egzoz emisyon dizel oksitlenme katalizörünü değiştirin.

Bkz. Prosedür 011-049

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

7 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 3253 | SPN: 3242 | FMI: 16
Egzoz Emisyon 1 Dizel Parçacık Filtresi Emme Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Turboşarj egzozu egzoz emisyon sistemine yağ sızdırıyor
  3. Egzoz emisyon dizel oksitlenme katalizörü arızalı
  4. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00000280

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Egzoz emisyon yakıtı: 1932
  • Egzoz Emisyon Dizel Parçacık Filtresi: 4151, 4158, 4161, 4162, 4163, 4259

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Turboşarj egzozu egzoz emisyon sistemine yağ sızdırıyor

Çözüm: S00000655

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz borularını turboşarj çıkışından çıkarın.

Eylem

  • Sıvı olup olmadığını inceleyin.
  • Turboşarj egzoz çıkışında yağ veya yakıt belirtisi olup olmadığını görsel olarak inceleyin.
  • Egzoz Emisyon Bağlı Değilken - Kapatma-Hızlandırma Testini gerçekleştirin.

Bkz. Prosedür 014-017

Spesifikasyonlar

  • Turboşarj egzoz çıkışında yağlama motor yağı kirlenmesi varsa aramayı dahili yağ tüketimi olarak sıfırlayın.
  • Aşırı siyah duman algılandıysa aramayı siyah duman olarak sıfırlayın.

Bağlantılı Çözümler

  • Yok

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Yok
Next Solution

3 - Egzoz emisyon dizel oksitlenme katalizörü arızalı

Çözüm: S00000761

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Egzoz emisyon dizel oksitlenme katalizörünün mevcut olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 011-049

  • Egzoz emisyon dizel oksitlenme katalizörünün giriş yüzeyinin yeniden kullanılıp kullanılamayacağını inceleyin.

Bkz. Prosedür 011-049

Bkz. Servis Bülteni 4021600

  • Egzoz emisyon dizel oksitlenme katalizörünün hücre duvarlarında çatlak olup olmadığını inceleyin.

Bkz. Servis Bülteni 4021600

  • Katalizörün ön yüzeyinde is veya yağ tıkanıklığı olup olmadığını inceleyin.

Bkz. Servis Bülteni 4021600

Spesifikasyonlar

  • Tıkanma veya hasar varsa Onarım bölümüne ilerleyin.
  • Egzoz emisyon dizel oksitlenme katalizörünün yüzeyi çatlak veya hasarlıysa Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • Egzoz emisyon dizel oksitlenme katalizörünün yüzeyi tıkalıysa egzoz emisyon dizel oksitlenme katalizörünü temizleyin.

Bkz. Prosedür 011-049

  • Egzoz emisyon dizel oksitlenme katalizörünün yüzeyi çatlak veya hasarlıysa egzoz emisyon dizel oksitlenme katalizörünü değiştirin.

Bkz. Prosedür 011-049

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 3254 | SPN: 3242 | FMI: 15
Egzoz Emisyon 1 Dizel Parçacık Filtresi Emme Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Birincil arıza kodları olup olmadığını kontrol edin
  3. Değişken Geometrili Turboşarj kumanda elemanı veya sektör dişli hasarlı
  4. Egzoz emisyon sıcaklık sensörü aralık dahilinde takılmış
  5. Turboşarj egzozu egzoz emisyon sistemine yağ sızdırıyor
  6. Silindir kafası bileşeni hasarlı veya ayarsız
  7. Egzoz emisyon dizel oksitlenme katalizörü arızalı
  8. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00000265

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Egzoz emisyon yakıtı: 1932
  • Egzoz Emisyon Dizel Parçacık Filtresi: 4151, 4158, 4161, 4162, 4259

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00000280

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Egzoz emisyon yakıtı: 1932
  • Egzoz Emisyon Dizel Parçacık Filtresi: 4151, 4158, 4161, 4162, 4163, 4259

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

3 - Değişken Geometrili Turboşarj kumanda elemanı veya sektör dişli hasarlı

Çözüm: S00000461

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Değişken geometrili turboşarj kumanda elemanını turboşarjdan çıkarın.

Bkz. Prosedür 010-134

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Kumanda elemanındaki değişken geometrili turboşarj pinyon dişlisinde tutukluk, fazla aşınma veya hasarlı diş olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 010-134

  • Değişken geometrili turboşarj sektör dişlisinde fazla aşınma, hasarlı diş veya kırık mil olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 010-134

  • Değişken geometrili turboşarj sektör dişlisinin düzgün hareket edip etmediğini inceleyin.

Bkz. Prosedür 010-134

Spesifikasyonlar

  • Değişken geometrili turboşarj sektör dişlisi gereksinimleri karşılamazsa arızalı bir turboşarj algılanmıştır.
  • Değişken geometrili turboşarj kumanda elemanının hareketi gereksinimleri karşılamazsa arızalı bir değişken geometrili turboşarj kumanda elemanı algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Değişken geometrili turboşarj kumanda elemanını değiştirin.

Bkz. Prosedür 010-134

  • Turboşarj aksamını değiştirin.

Bkz. Prosedür 010-033

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - Egzoz emisyon sıcaklık sensörü aralık dahilinde takılmış

Çözüm: S00000338

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Motoru çalıştırın.

Eylem

  • Motoru aşağıdaki süreler boyunca yüksek rölantide çalıştırın: 10
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Aşağıdaki parametreleri izleyin:

  • Egzoz emisyon dizel oksitlenme katalizörü emme sıcaklığı
  • Egzoz emisyon dizel parçacık filtresi emme sıcaklığı
  • Egzoz emisyon dizel parçacık filtresi çıkış sıcaklığı

Spesifikasyonlar

  • Her bir sensör diğer sensörlerin aşağıdaki spesifikasyonu dahilinde değilse arızalı bir egzoz emisyon egzoz gazı sıcaklık sensörü algılanmıştır: 24 C [43 F]

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Egzoz emisyon egzoz gazı sıcaklık sensörü modülünü değiştirin.

Bkz. Prosedür 019-449

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

5 - Turboşarj egzozu egzoz emisyon sistemine yağ sızdırıyor

Çözüm: S00000655

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz borularını turboşarj çıkışından çıkarın.

Eylem

  • Sıvı olup olmadığını inceleyin.
  • Turboşarj egzoz çıkışında yağ veya yakıt belirtisi olup olmadığını görsel olarak inceleyin.
  • Egzoz Emisyon Bağlı Değilken - Kapatma-Hızlandırma Testini gerçekleştirin.

Bkz. Prosedür 014-017

Spesifikasyonlar

  • Turboşarj egzoz çıkışında yağlama motor yağı kirlenmesi varsa aramayı dahili yağ tüketimi olarak sıfırlayın.
  • Aşırı siyah duman algılandıysa aramayı siyah duman olarak sıfırlayın.

Bağlantılı Çözümler

  • Yok

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Yok
Next Solution

6 - Silindir kafası bileşeni hasarlı veya ayarsız

Çözüm: S00000389

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Külbütör kolu kapağını çıkarın.

Bkz. Prosedür 003-011

  • Külbütör kollarını görsel olarak inceleyin.
  • Piston kafalarının düzgün yerleştirilip yerleştirilmediğini görsel olarak inceleyin.
  • Supap yaylarında hasar olup olmadığını görsel olarak inceleyin.
  • Silindir kafası supap boşluğu ayarlarını ve ayarlamasını kontrol edin.

Bkz. Prosedür 003-004

Spesifikasyonlar

  • İncelemelerden herhangi biri spesifikasyon dahilinde değilse Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Hasarlı veya aşınmış silindir kafası bileşenini değiştirin.

Bkz. Prosedür 003-004

  • Silindir kafasını ayarlayın.

Bkz. Prosedür 003-004

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

7 - Egzoz emisyon dizel oksitlenme katalizörü arızalı

Çözüm: S00000761

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Egzoz emisyon dizel oksitlenme katalizörünün mevcut olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 011-049

  • Egzoz emisyon dizel oksitlenme katalizörünün giriş yüzeyinin yeniden kullanılıp kullanılamayacağını inceleyin.

Bkz. Prosedür 011-049

Bkz. Servis Bülteni 4021600

  • Egzoz emisyon dizel oksitlenme katalizörünün hücre duvarlarında çatlak olup olmadığını inceleyin.

Bkz. Servis Bülteni 4021600

  • Katalizörün ön yüzeyinde is veya yağ tıkanıklığı olup olmadığını inceleyin.

Bkz. Servis Bülteni 4021600

Spesifikasyonlar

  • Tıkanma veya hasar varsa Onarım bölümüne ilerleyin.
  • Egzoz emisyon dizel oksitlenme katalizörünün yüzeyi çatlak veya hasarlıysa Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • Egzoz emisyon dizel oksitlenme katalizörünün yüzeyi tıkalıysa egzoz emisyon dizel oksitlenme katalizörünü temizleyin.

Bkz. Prosedür 011-049

  • Egzoz emisyon dizel oksitlenme katalizörünün yüzeyi çatlak veya hasarlıysa egzoz emisyon dizel oksitlenme katalizörünü değiştirin.

Bkz. Prosedür 011-049

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

8 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 3255 | SPN: 3246 | FMI: 16
Egzoz Emisyon 1 Dizel Parçacık Filtresi Çıkış Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Egzoz emisyon sıcaklık sensörü aralık dahilinde takılmış
  3. Turboşarj egzozu egzoz emisyon sistemine yağ sızdırıyor
  4. Egzoz emisyon dizel oksitlenme katalizörü arızalı
  5. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00000280

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Egzoz emisyon yakıtı: 1932
  • Egzoz Emisyon Dizel Parçacık Filtresi: 4151, 4158, 4161, 4162, 4163, 4259

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Egzoz emisyon sıcaklık sensörü aralık dahilinde takılmış

Çözüm: S00000338

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Motoru çalıştırın.

Eylem

  • Motoru aşağıdaki süreler boyunca yüksek rölantide çalıştırın: 10
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Aşağıdaki parametreleri izleyin:

  • Egzoz emisyon dizel oksitlenme katalizörü emme sıcaklığı
  • Egzoz emisyon dizel parçacık filtresi emme sıcaklığı
  • Egzoz emisyon dizel parçacık filtresi çıkış sıcaklığı

Spesifikasyonlar

  • Her bir sensör diğer sensörlerin aşağıdaki spesifikasyonu dahilinde değilse arızalı bir egzoz emisyon egzoz gazı sıcaklık sensörü algılanmıştır: 24 C [43 F]

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Egzoz emisyon egzoz gazı sıcaklık sensörü modülünü değiştirin.

Bkz. Prosedür 019-449

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - Turboşarj egzozu egzoz emisyon sistemine yağ sızdırıyor

Çözüm: S00000655

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz borularını turboşarj çıkışından çıkarın.

Eylem

  • Sıvı olup olmadığını inceleyin.
  • Turboşarj egzoz çıkışında yağ veya yakıt belirtisi olup olmadığını görsel olarak inceleyin.
  • Egzoz Emisyon Bağlı Değilken - Kapatma-Hızlandırma Testini gerçekleştirin.

Bkz. Prosedür 014-017

Spesifikasyonlar

  • Turboşarj egzoz çıkışında yağlama motor yağı kirlenmesi varsa aramayı dahili yağ tüketimi olarak sıfırlayın.
  • Aşırı siyah duman algılandıysa aramayı siyah duman olarak sıfırlayın.

Bağlantılı Çözümler

  • Yok

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Yok
Next Solution

4 - Egzoz emisyon dizel oksitlenme katalizörü arızalı

Çözüm: S00000761

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Egzoz emisyon dizel oksitlenme katalizörünün mevcut olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 011-049

  • Egzoz emisyon dizel oksitlenme katalizörünün giriş yüzeyinin yeniden kullanılıp kullanılamayacağını inceleyin.

Bkz. Prosedür 011-049

Bkz. Servis Bülteni 4021600

  • Egzoz emisyon dizel oksitlenme katalizörünün hücre duvarlarında çatlak olup olmadığını inceleyin.

Bkz. Servis Bülteni 4021600

  • Katalizörün ön yüzeyinde is veya yağ tıkanıklığı olup olmadığını inceleyin.

Bkz. Servis Bülteni 4021600

Spesifikasyonlar

  • Tıkanma veya hasar varsa Onarım bölümüne ilerleyin.
  • Egzoz emisyon dizel oksitlenme katalizörünün yüzeyi çatlak veya hasarlıysa Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • Egzoz emisyon dizel oksitlenme katalizörünün yüzeyi tıkalıysa egzoz emisyon dizel oksitlenme katalizörünü temizleyin.

Bkz. Prosedür 011-049

  • Egzoz emisyon dizel oksitlenme katalizörünün yüzeyi çatlak veya hasarlıysa egzoz emisyon dizel oksitlenme katalizörünü değiştirin.

Bkz. Prosedür 011-049

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

5 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 3256 | SPN: 3246 | FMI: 15
Egzoz Emisyon 1 Dizel Parçacık Filtresi Çıkış Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Egzoz emisyon sıcaklık sensörü aralık dahilinde takılmış
  3. Turboşarj egzozu egzoz emisyon sistemine yağ sızdırıyor
  4. Egzoz emisyon dizel oksitlenme katalizörü arızalı
  5. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00000267

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Egzoz emisyon dizel egzoz sıvısı dozlama birimi: 1932
  • Egzoz Emisyon Dizel Parçacık Filtresi: 4151, 4158, 4162, 4259

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Egzoz emisyon sıcaklık sensörü aralık dahilinde takılmış

Çözüm: S00000338

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Motoru çalıştırın.

Eylem

  • Motoru aşağıdaki süreler boyunca yüksek rölantide çalıştırın: 10
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Aşağıdaki parametreleri izleyin:

  • Egzoz emisyon dizel oksitlenme katalizörü emme sıcaklığı
  • Egzoz emisyon dizel parçacık filtresi emme sıcaklığı
  • Egzoz emisyon dizel parçacık filtresi çıkış sıcaklığı

Spesifikasyonlar

  • Her bir sensör diğer sensörlerin aşağıdaki spesifikasyonu dahilinde değilse arızalı bir egzoz emisyon egzoz gazı sıcaklık sensörü algılanmıştır: 24 C [43 F]

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Egzoz emisyon egzoz gazı sıcaklık sensörü modülünü değiştirin.

Bkz. Prosedür 019-449

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - Turboşarj egzozu egzoz emisyon sistemine yağ sızdırıyor

Çözüm: S00000655

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz borularını turboşarj çıkışından çıkarın.

Eylem

  • Sıvı olup olmadığını inceleyin.
  • Turboşarj egzoz çıkışında yağ veya yakıt belirtisi olup olmadığını görsel olarak inceleyin.
  • Egzoz Emisyon Bağlı Değilken - Kapatma-Hızlandırma Testini gerçekleştirin.

Bkz. Prosedür 014-017

Spesifikasyonlar

  • Turboşarj egzoz çıkışında yağlama motor yağı kirlenmesi varsa aramayı dahili yağ tüketimi olarak sıfırlayın.
  • Aşırı siyah duman algılandıysa aramayı siyah duman olarak sıfırlayın.

Bağlantılı Çözümler

  • Yok

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Yok
Next Solution

4 - Egzoz emisyon dizel oksitlenme katalizörü arızalı

Çözüm: S00000761

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Egzoz emisyon dizel oksitlenme katalizörünün mevcut olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 011-049

  • Egzoz emisyon dizel oksitlenme katalizörünün giriş yüzeyinin yeniden kullanılıp kullanılamayacağını inceleyin.

Bkz. Prosedür 011-049

Bkz. Servis Bülteni 4021600

  • Egzoz emisyon dizel oksitlenme katalizörünün hücre duvarlarında çatlak olup olmadığını inceleyin.

Bkz. Servis Bülteni 4021600

  • Katalizörün ön yüzeyinde is veya yağ tıkanıklığı olup olmadığını inceleyin.

Bkz. Servis Bülteni 4021600

Spesifikasyonlar

  • Tıkanma veya hasar varsa Onarım bölümüne ilerleyin.
  • Egzoz emisyon dizel oksitlenme katalizörünün yüzeyi çatlak veya hasarlıysa Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • Egzoz emisyon dizel oksitlenme katalizörünün yüzeyi tıkalıysa egzoz emisyon dizel oksitlenme katalizörünü temizleyin.

Bkz. Prosedür 011-049

  • Egzoz emisyon dizel oksitlenme katalizörünün yüzeyi çatlak veya hasarlıysa egzoz emisyon dizel oksitlenme katalizörünü değiştirin.

Bkz. Prosedür 011-049

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

5 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 3258 | SPN: 4340 | FMI: 5
Egzoz Emisyon 1 Dizel Egzoz Sıvısı Hattı Isıtıcısı 1 Devresi - Akım Normalden Düşük veya Açık Devre

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı rölesi voltaj kontrolü
  3. Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcısı voltaj kontrolü
  4. Kablo demeti yük testi
  5. Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcısı açık devre kontrolü
  6. Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı kablosu ile topraklama arasında kısa devre
  7. Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcısı arızalı

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00000268

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Egzoz emisyon dizel egzoz sıvısı sistemi: 3562, 3563, 3564

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı rölesi voltaj kontrolü

Çözüm: S00000367

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı rölesini OEM kablo demetinden ayırın.
  • Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcısını OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • OEM kablo demetinin egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı konnektöründeki egzoz emisyon dizel egzoz sıvısı hattı ısıtıcısı SİNYAL pimi ile egzoz emisyon dizel egzoz sıvısı hattı ısıtıcısı DÖNÜŞ pimi arasındaki voltajı ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Voltaj aşağıdaki spesifikasyon dahilindeyse Bağlantılı Çözümler bölümüne ilerleyin: 4 - 6 VDC

Bağlantılı Çözümler

  • Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcısı voltaj kontrolü

Bkz. S00002909

  • Kablo demeti yük testi

Bkz. S00000877

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Yok
Next Solution

2.1 - Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcısı voltaj kontrolü

Çözüm: S00002909

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı rölesini OEM kablo demetinden ayırın.
  • Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcısını OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • OEM kablo demetinin egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı konnektöründeki egzoz emisyon dizel egzoz sıvısı hattı ısıtıcısı SİNYAL pimi ile egzoz emisyon dizel egzoz sıvısı hattı ısıtıcısı DÖNÜŞ pimi arasındaki voltajı ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Voltaj aşağıdaki spesifikasyon dahilinde değilse arızalı bir OEM kablo demeti algılanmıştır: 4 - 6 VDC

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

2.2 - Kablo demeti yük testi

Çözüm: S00000877

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Test edilen kablo devresinden tüm bileşenleri ayırın.

Eylem

Bu test, J1939 akıllı cihazlara veya sensörlere zarar verebileceğinden J1939 veri bağlantısı (+) ve (-) pimlerini kontrol etmek için uygun DEĞİLDİR.

  • Test edilen devre için kablo demeti yük testini gerçekleştirin.

Bkz. Prosedür 019-359

  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Voltaj düşüşü spesifikasyon dahilinde değilse arızalı bir kablo demeti algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

3 - Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcısı açık devre kontrolü

Çözüm: S00000808

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcısını OEM kablo demetinden ayırın.
  • OEM kablo demeti konnektörünü ECM'den ayırın.
  • Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı rölesini OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı konnektöründeki egzoz emisyon dizel egzoz sıvısı hattı ısıtıcısı SİNYAL pimi ile OEM kablo demeti konnektöründeki egzoz emisyon dizel egzoz sıvısı hattı ısıtıcısı SİNYAL pimi arasındaki direnci ölçün.
  • Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcısı OEM kablo demeti konnektöründeki egzoz emisyon dizel egzoz sıvısı hattı ısıtıcısı SİNYAL pimi ile egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı rölesi OEM kablo demeti konnektöründeki egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı rölesi SİNYAL pimi arasındaki direnci ölçün.
  • Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı konnektöründeki egzoz emisyon dizel egzoz sıvısı hattı ısıtıcısı DÖNÜŞ pimi ile OEM kablo demeti konnektöründeki egzoz emisyon dizel egzoz sıvısı hattı ısıtıcısı DÖNÜŞ pimi arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan yüksekse arızalı bir OEM kablo demeti algılanmıştır: 10 Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı kablosu ile topraklama arasında kısa devre

Çözüm: S00000812

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcısını OEM kablo demetinden ayırın.
  • OEM kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı konnektöründeki egzoz emisyon dizel egzoz sıvısı hattı ısıtıcısı DÖNÜŞ pimi ile şasi topraklaması arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir OEM kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

5 - Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcısı arızalı

Çözüm: S00003985

Doğrulama

Kosullar

  • Yok

Eylem

  • Bu arıza kodu için önceki tüm çözüm doğrulamalarının gerçekleştirildiğini doğrulayın.

Spesifikasyonlar

  • Önceki tüm çözüm doğrulamaları gerçekleştirildikten sonra arıza kodu hala etkinse Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcısını değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 3261 | SPN: 4342 | FMI: 5
Egzoz Emisyon 1 Dizel Egzoz Sıvısı Hattı Isıtıcısı 2 Devresi - Akım Normalden Düşük veya Açık Devre

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı rölesi voltaj kontrolü
  3. Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcısı voltaj kontrolü
  4. Kablo demeti yük testi
  5. Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcısı açık devre kontrolü
  6. Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı kablosu ile topraklama arasında kısa devre
  7. Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı pimi ile başka bir pim arasında kısa devre
  8. Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcısı arızalı

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00000269

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Egzoz emisyon dizel egzoz sıvısı sistemi: 3562, 3563, 3564

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı rölesi voltaj kontrolü

Çözüm: S00000367

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı rölesini OEM kablo demetinden ayırın.
  • Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcısını OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • OEM kablo demetinin egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı konnektöründeki egzoz emisyon dizel egzoz sıvısı hattı ısıtıcısı SİNYAL pimi ile egzoz emisyon dizel egzoz sıvısı hattı ısıtıcısı DÖNÜŞ pimi arasındaki voltajı ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Voltaj aşağıdaki spesifikasyon dahilindeyse Bağlantılı Çözümler bölümüne ilerleyin: 4 - 6 VDC

Bağlantılı Çözümler

  • Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcısı voltaj kontrolü

Bkz. S00002909

  • Kablo demeti yük testi

Bkz. S00000877

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Yok
Next Solution

2.1 - Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcısı voltaj kontrolü

Çözüm: S00002909

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı rölesini OEM kablo demetinden ayırın.
  • Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcısını OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • OEM kablo demetinin egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı konnektöründeki egzoz emisyon dizel egzoz sıvısı hattı ısıtıcısı SİNYAL pimi ile egzoz emisyon dizel egzoz sıvısı hattı ısıtıcısı DÖNÜŞ pimi arasındaki voltajı ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Voltaj aşağıdaki spesifikasyon dahilinde değilse arızalı bir OEM kablo demeti algılanmıştır: 4 - 6 VDC

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

2.2 - Kablo demeti yük testi

Çözüm: S00000877

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Test edilen kablo devresinden tüm bileşenleri ayırın.

Eylem

Bu test, J1939 akıllı cihazlara veya sensörlere zarar verebileceğinden J1939 veri bağlantısı (+) ve (-) pimlerini kontrol etmek için uygun DEĞİLDİR.

  • Test edilen devre için kablo demeti yük testini gerçekleştirin.

Bkz. Prosedür 019-359

  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Voltaj düşüşü spesifikasyon dahilinde değilse arızalı bir kablo demeti algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

3 - Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcısı açık devre kontrolü

Çözüm: S00000808

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcısını OEM kablo demetinden ayırın.
  • OEM kablo demeti konnektörünü ECM'den ayırın.
  • Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı rölesini OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı konnektöründeki egzoz emisyon dizel egzoz sıvısı hattı ısıtıcısı SİNYAL pimi ile OEM kablo demeti konnektöründeki egzoz emisyon dizel egzoz sıvısı hattı ısıtıcısı SİNYAL pimi arasındaki direnci ölçün.
  • Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcısı OEM kablo demeti konnektöründeki egzoz emisyon dizel egzoz sıvısı hattı ısıtıcısı SİNYAL pimi ile egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı rölesi OEM kablo demeti konnektöründeki egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı rölesi SİNYAL pimi arasındaki direnci ölçün.
  • Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı konnektöründeki egzoz emisyon dizel egzoz sıvısı hattı ısıtıcısı DÖNÜŞ pimi ile OEM kablo demeti konnektöründeki egzoz emisyon dizel egzoz sıvısı hattı ısıtıcısı DÖNÜŞ pimi arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan yüksekse arızalı bir OEM kablo demeti algılanmıştır: 10 Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı kablosu ile topraklama arasında kısa devre

Çözüm: S00000812

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcısını OEM kablo demetinden ayırın.
  • OEM kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı konnektöründeki egzoz emisyon dizel egzoz sıvısı hattı ısıtıcısı DÖNÜŞ pimi ile şasi topraklaması arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir OEM kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

5 - Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı pimi ile başka bir pim arasında kısa devre

Çözüm: S00000783

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcısını OEM kablo demetinden ayırın.
  • Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı rölesini OEM kablo demetinden ayırın.
  • OEM kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti ECM konnektöründeki egzoz emisyon dizel egzoz sıvısı hattı ısıtıcısı SİNYAL pimi ile OEM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir OEM kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

6 - Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcısı arızalı

Çözüm: S00003985

Doğrulama

Kosullar

  • Yok

Eylem

  • Bu arıza kodu için önceki tüm çözüm doğrulamalarının gerçekleştirildiğini doğrulayın.

Spesifikasyonlar

  • Önceki tüm çözüm doğrulamaları gerçekleştirildikten sonra arıza kodu hala etkinse Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcısını değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 3311 | SPN: 3242 | FMI: 0
Egzoz Emisyon 1 Dizel Parçacık Filtresi Emme Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Egzoz emisyon sıcaklık sensörü aralık dahilinde takılmış
  3. Turboşarj egzozu egzoz emisyon sistemine yağ sızdırıyor
  4. Egzoz emisyon dizel oksitlenme katalizörü arızalı
  5. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00000280

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Egzoz emisyon yakıtı: 1932
  • Egzoz Emisyon Dizel Parçacık Filtresi: 4151, 4158, 4161, 4162, 4163, 4259

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Egzoz emisyon sıcaklık sensörü aralık dahilinde takılmış

Çözüm: S00000338

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Motoru çalıştırın.

Eylem

  • Motoru aşağıdaki süreler boyunca yüksek rölantide çalıştırın: 10
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Aşağıdaki parametreleri izleyin:

  • Egzoz emisyon dizel oksitlenme katalizörü emme sıcaklığı
  • Egzoz emisyon dizel parçacık filtresi emme sıcaklığı
  • Egzoz emisyon dizel parçacık filtresi çıkış sıcaklığı

Spesifikasyonlar

  • Her bir sensör diğer sensörlerin aşağıdaki spesifikasyonu dahilinde değilse arızalı bir egzoz emisyon egzoz gazı sıcaklık sensörü algılanmıştır: 24 C [43 F]

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Egzoz emisyon egzoz gazı sıcaklık sensörü modülünü değiştirin.

Bkz. Prosedür 019-449

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - Turboşarj egzozu egzoz emisyon sistemine yağ sızdırıyor

Çözüm: S00000655

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz borularını turboşarj çıkışından çıkarın.

Eylem

  • Sıvı olup olmadığını inceleyin.
  • Turboşarj egzoz çıkışında yağ veya yakıt belirtisi olup olmadığını görsel olarak inceleyin.
  • Egzoz Emisyon Bağlı Değilken - Kapatma-Hızlandırma Testini gerçekleştirin.

Bkz. Prosedür 014-017

Spesifikasyonlar

  • Turboşarj egzoz çıkışında yağlama motor yağı kirlenmesi varsa aramayı dahili yağ tüketimi olarak sıfırlayın.
  • Aşırı siyah duman algılandıysa aramayı siyah duman olarak sıfırlayın.

Bağlantılı Çözümler

  • Yok

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Yok
Next Solution

4 - Egzoz emisyon dizel oksitlenme katalizörü arızalı

Çözüm: S00000761

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Egzoz emisyon dizel oksitlenme katalizörünün mevcut olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 011-049

  • Egzoz emisyon dizel oksitlenme katalizörünün giriş yüzeyinin yeniden kullanılıp kullanılamayacağını inceleyin.

Bkz. Prosedür 011-049

Bkz. Servis Bülteni 4021600

  • Egzoz emisyon dizel oksitlenme katalizörünün hücre duvarlarında çatlak olup olmadığını inceleyin.

Bkz. Servis Bülteni 4021600

  • Katalizörün ön yüzeyinde is veya yağ tıkanıklığı olup olmadığını inceleyin.

Bkz. Servis Bülteni 4021600

Spesifikasyonlar

  • Tıkanma veya hasar varsa Onarım bölümüne ilerleyin.
  • Egzoz emisyon dizel oksitlenme katalizörünün yüzeyi çatlak veya hasarlıysa Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • Egzoz emisyon dizel oksitlenme katalizörünün yüzeyi tıkalıysa egzoz emisyon dizel oksitlenme katalizörünü temizleyin.

Bkz. Prosedür 011-049

  • Egzoz emisyon dizel oksitlenme katalizörünün yüzeyi çatlak veya hasarlıysa egzoz emisyon dizel oksitlenme katalizörünü değiştirin.

Bkz. Prosedür 011-049

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

5 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 3312 | SPN: 3246 | FMI: 0
Egzoz Emisyon 1 Dizel Parçacık Filtresi Çıkış Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Turboşarj egzozu egzoz emisyon sistemine yağ sızdırıyor
  3. Egzoz emisyon dizel oksitlenme katalizörü arızalı
  4. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00000280

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Egzoz emisyon yakıtı: 1932
  • Egzoz Emisyon Dizel Parçacık Filtresi: 4151, 4158, 4161, 4162, 4163, 4259

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Turboşarj egzozu egzoz emisyon sistemine yağ sızdırıyor

Çözüm: S00000655

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz borularını turboşarj çıkışından çıkarın.

Eylem

  • Sıvı olup olmadığını inceleyin.
  • Turboşarj egzoz çıkışında yağ veya yakıt belirtisi olup olmadığını görsel olarak inceleyin.
  • Egzoz Emisyon Bağlı Değilken - Kapatma-Hızlandırma Testini gerçekleştirin.

Bkz. Prosedür 014-017

Spesifikasyonlar

  • Turboşarj egzoz çıkışında yağlama motor yağı kirlenmesi varsa aramayı dahili yağ tüketimi olarak sıfırlayın.
  • Aşırı siyah duman algılandıysa aramayı siyah duman olarak sıfırlayın.

Bağlantılı Çözümler

  • Yok

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Yok
Next Solution

3 - Egzoz emisyon dizel oksitlenme katalizörü arızalı

Çözüm: S00000761

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Egzoz emisyon dizel oksitlenme katalizörünün mevcut olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 011-049

  • Egzoz emisyon dizel oksitlenme katalizörünün giriş yüzeyinin yeniden kullanılıp kullanılamayacağını inceleyin.

Bkz. Prosedür 011-049

Bkz. Servis Bülteni 4021600

  • Egzoz emisyon dizel oksitlenme katalizörünün hücre duvarlarında çatlak olup olmadığını inceleyin.

Bkz. Servis Bülteni 4021600

  • Katalizörün ön yüzeyinde is veya yağ tıkanıklığı olup olmadığını inceleyin.

Bkz. Servis Bülteni 4021600

Spesifikasyonlar

  • Tıkanma veya hasar varsa Onarım bölümüne ilerleyin.
  • Egzoz emisyon dizel oksitlenme katalizörünün yüzeyi çatlak veya hasarlıysa Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • Egzoz emisyon dizel oksitlenme katalizörünün yüzeyi tıkalıysa egzoz emisyon dizel oksitlenme katalizörünü temizleyin.

Bkz. Prosedür 011-049

  • Egzoz emisyon dizel oksitlenme katalizörünün yüzeyi çatlak veya hasarlıysa egzoz emisyon dizel oksitlenme katalizörünü değiştirin.

Bkz. Prosedür 011-049

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 3313 | SPN: 4765 | FMI: 4
Egzoz Emisyon 1 Dizel Oksitlenme Katalizörü Emme Sıcaklık Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00000280

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Egzoz emisyon yakıtı: 1932
  • Egzoz Emisyon Dizel Parçacık Filtresi: 4151, 4158, 4161, 4162, 4163, 4259

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 3314 | SPN: 4765 | FMI: 3
Egzoz Emisyon 1 Dizel Oksitlenme Katalizörü Emme Sıcaklık Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00000280

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Egzoz emisyon yakıtı: 1932
  • Egzoz Emisyon Dizel Parçacık Filtresi: 4151, 4158, 4161, 4162, 4163, 4259

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 3315 | SPN: 4765 | FMI: 2
Egzoz Emisyon 1 Dizel Oksitlenme Katalizörü Emme Sıcaklığı - Veriler Düzensiz, Kesintili veya Hatalı

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Egzoz emisyon sıcaklık sensörü aralık dahilinde takılmış
  3. Egzoz emisyon dizel oksitlenme katalizörü arızalı
  4. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00000280

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Egzoz emisyon yakıtı: 1932
  • Egzoz Emisyon Dizel Parçacık Filtresi: 4151, 4158, 4161, 4162, 4163, 4259

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Egzoz emisyon sıcaklık sensörü aralık dahilinde takılmış

Çözüm: S00000338

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Motoru çalıştırın.

Eylem

  • Motoru aşağıdaki süreler boyunca yüksek rölantide çalıştırın: 10
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Aşağıdaki parametreleri izleyin:

  • Egzoz emisyon dizel oksitlenme katalizörü emme sıcaklığı
  • Egzoz emisyon dizel parçacık filtresi emme sıcaklığı
  • Egzoz emisyon dizel parçacık filtresi çıkış sıcaklığı

Spesifikasyonlar

  • Her bir sensör diğer sensörlerin aşağıdaki spesifikasyonu dahilinde değilse arızalı bir egzoz emisyon egzoz gazı sıcaklık sensörü algılanmıştır: 24 C [43 F]

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Egzoz emisyon egzoz gazı sıcaklık sensörü modülünü değiştirin.

Bkz. Prosedür 019-449

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - Egzoz emisyon dizel oksitlenme katalizörü arızalı

Çözüm: S00000761

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Egzoz emisyon dizel oksitlenme katalizörünün mevcut olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 011-049

  • Egzoz emisyon dizel oksitlenme katalizörünün giriş yüzeyinin yeniden kullanılıp kullanılamayacağını inceleyin.

Bkz. Prosedür 011-049

Bkz. Servis Bülteni 4021600

  • Egzoz emisyon dizel oksitlenme katalizörünün hücre duvarlarında çatlak olup olmadığını inceleyin.

Bkz. Servis Bülteni 4021600

  • Katalizörün ön yüzeyinde is veya yağ tıkanıklığı olup olmadığını inceleyin.

Bkz. Servis Bülteni 4021600

Spesifikasyonlar

  • Tıkanma veya hasar varsa Onarım bölümüne ilerleyin.
  • Egzoz emisyon dizel oksitlenme katalizörünün yüzeyi çatlak veya hasarlıysa Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • Egzoz emisyon dizel oksitlenme katalizörünün yüzeyi tıkalıysa egzoz emisyon dizel oksitlenme katalizörünü temizleyin.

Bkz. Prosedür 011-049

  • Egzoz emisyon dizel oksitlenme katalizörünün yüzeyi çatlak veya hasarlıysa egzoz emisyon dizel oksitlenme katalizörünü değiştirin.

Bkz. Prosedür 011-049

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 3316 | SPN: 3242 | FMI: 4
Egzoz Emisyon 1 Dizel Parçacık Filtresi Emme Sıcaklık Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Egzoz emisyon DPF sıcaklık sensörü modülü arızalı

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00000280

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Egzoz emisyon yakıtı: 1932
  • Egzoz Emisyon Dizel Parçacık Filtresi: 4151, 4158, 4161, 4162, 4163, 4259

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Egzoz emisyon DPF sıcaklık sensörü modülü arızalı

Çözüm: S00001432

Doğrulama

Kosullar

  • Yok

Eylem

  • Bu arıza kodu için önceki tüm çözüm doğrulamalarının gerçekleştirildiğini doğrulayın.

Spesifikasyonlar

  • Önceki tüm çözüm doğrulamaları gerçekleştirildikten sonra arıza kodu hala etkinse arızalı bir egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülünü değiştirin.

Bkz. Prosedür 019-449

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 3317 | SPN: 3242 | FMI: 3
Egzoz Emisyon 1 Dizel Parçacık Filtresi Emme Sıcaklık Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Egzoz emisyon DPF sıcaklık sensörü modülü arızalı

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00000280

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Egzoz emisyon yakıtı: 1932
  • Egzoz Emisyon Dizel Parçacık Filtresi: 4151, 4158, 4161, 4162, 4163, 4259

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Egzoz emisyon DPF sıcaklık sensörü modülü arızalı

Çözüm: S00001432

Doğrulama

Kosullar

  • Yok

Eylem

  • Bu arıza kodu için önceki tüm çözüm doğrulamalarının gerçekleştirildiğini doğrulayın.

Spesifikasyonlar

  • Önceki tüm çözüm doğrulamaları gerçekleştirildikten sonra arıza kodu hala etkinse arızalı bir egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülünü değiştirin.

Bkz. Prosedür 019-449

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 3318 | SPN: 3242 | FMI: 2
Egzoz Emisyon 1 Dizel Parçacık Filtresi Emme Sıcaklığı - Veriler Düzensiz, Kesintili veya Hatalı

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Egzoz emisyon sıcaklık sensörü aralık dahilinde takılmış
  3. ECM kalibrasyonu revizyon geçmişi kontrolü
  4. Egzoz emisyon DPF sıcaklık sensörü modülü arızalı

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00000280

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Egzoz emisyon yakıtı: 1932
  • Egzoz Emisyon Dizel Parçacık Filtresi: 4151, 4158, 4161, 4162, 4163, 4259

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Egzoz emisyon sıcaklık sensörü aralık dahilinde takılmış

Çözüm: S00000338

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Motoru çalıştırın.

Eylem

  • Motoru aşağıdaki süreler boyunca yüksek rölantide çalıştırın: 10
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Aşağıdaki parametreleri izleyin:

  • Egzoz emisyon dizel oksitlenme katalizörü emme sıcaklığı
  • Egzoz emisyon dizel parçacık filtresi emme sıcaklığı
  • Egzoz emisyon dizel parçacık filtresi çıkış sıcaklığı

Spesifikasyonlar

  • Her bir sensör diğer sensörlerin aşağıdaki spesifikasyonu dahilinde değilse arızalı bir egzoz emisyon egzoz gazı sıcaklık sensörü algılanmıştır: 24 C [43 F]

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Egzoz emisyon egzoz gazı sıcaklık sensörü modülünü değiştirin.

Bkz. Prosedür 019-449

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - Egzoz emisyon DPF sıcaklık sensörü modülü arızalı

Çözüm: S00001432

Doğrulama

Kosullar

  • Yok

Eylem

  • Bu arıza kodu için önceki tüm çözüm doğrulamalarının gerçekleştirildiğini doğrulayın.

Spesifikasyonlar

  • Önceki tüm çözüm doğrulamaları gerçekleştirildikten sonra arıza kodu hala etkinse arızalı bir egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülünü değiştirin.

Bkz. Prosedür 019-449

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 3319 | SPN: 3246 | FMI: 3
Egzoz Emisyon 1 Dizel Parçacık Filtresi Çıkış Sıcaklık Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Egzoz emisyon DPF sıcaklık sensörü modülü arızalı

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00000280

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Egzoz emisyon yakıtı: 1932
  • Egzoz Emisyon Dizel Parçacık Filtresi: 4151, 4158, 4161, 4162, 4163, 4259

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Egzoz emisyon DPF sıcaklık sensörü modülü arızalı

Çözüm: S00008080

Doğrulama

Kosullar

  • Yok

Eylem

  • Bu arıza kodu için önceki tüm çözüm doğrulamalarının gerçekleştirildiğini doğrulayın.

Spesifikasyonlar

  • Önceki tüm çözüm doğrulamaları gerçekleştirildikten sonra arıza kodu hala etkinse arızalı bir egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülünü değiştirin.

Bkz. Prosedür 019-449

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 3321 | SPN: 3246 | FMI: 4
Egzoz Emisyon 1 Dizel Parçacık Filtresi Çıkış Sıcaklık Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Egzoz emisyon DPF sıcaklık sensörü modülü arızalı

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00000280

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Egzoz emisyon yakıtı: 1932
  • Egzoz Emisyon Dizel Parçacık Filtresi: 4151, 4158, 4161, 4162, 4163, 4259

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Egzoz emisyon DPF sıcaklık sensörü modülü arızalı

Çözüm: S00001432

Doğrulama

Kosullar

  • Yok

Eylem

  • Bu arıza kodu için önceki tüm çözüm doğrulamalarının gerçekleştirildiğini doğrulayın.

Spesifikasyonlar

  • Önceki tüm çözüm doğrulamaları gerçekleştirildikten sonra arıza kodu hala etkinse arızalı bir egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülünü değiştirin.

Bkz. Prosedür 019-449

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 3322 | SPN: 3246 | FMI: 2
Egzoz Emisyon 1 Dizel Parçacık Filtresi Çıkış Sıcaklığı - Veriler Düzensiz, Kesintili veya Hatalı

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Egzoz emisyon sıcaklık sensörü aralık dahilinde takılmış
  3. ECM kalibrasyonu revizyon geçmişi kontrolü
  4. Egzoz emisyon DPF sıcaklık sensörü modülü arızalı

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00000280

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Egzoz emisyon yakıtı: 1932
  • Egzoz Emisyon Dizel Parçacık Filtresi: 4151, 4158, 4161, 4162, 4163, 4259

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Egzoz emisyon sıcaklık sensörü aralık dahilinde takılmış

Çözüm: S00000338

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Motoru çalıştırın.

Eylem

  • Motoru aşağıdaki süreler boyunca yüksek rölantide çalıştırın: 10
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Aşağıdaki parametreleri izleyin:

  • Egzoz emisyon dizel oksitlenme katalizörü emme sıcaklığı
  • Egzoz emisyon dizel parçacık filtresi emme sıcaklığı
  • Egzoz emisyon dizel parçacık filtresi çıkış sıcaklığı

Spesifikasyonlar

  • Her bir sensör diğer sensörlerin aşağıdaki spesifikasyonu dahilinde değilse arızalı bir egzoz emisyon egzoz gazı sıcaklık sensörü algılanmıştır: 24 C [43 F]

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Egzoz emisyon egzoz gazı sıcaklık sensörü modülünü değiştirin.

Bkz. Prosedür 019-449

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - Egzoz emisyon DPF sıcaklık sensörü modülü arızalı

Çözüm: S00001432

Doğrulama

Kosullar

  • Yok

Eylem

  • Bu arıza kodu için önceki tüm çözüm doğrulamalarının gerçekleştirildiğini doğrulayın.

Spesifikasyonlar

  • Önceki tüm çözüm doğrulamaları gerçekleştirildikten sonra arıza kodu hala etkinse arızalı bir egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülünü değiştirin.

Bkz. Prosedür 019-449

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 3326 | SPN: 91 | FMI: 9
Gaz Pedalı Pozisyonu 1 - Anormal Güncelleme Hızı

Troubleshooting Summary

  1. Ayarlanabilir parametre ayarı yanlış
  2. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Ayarlanabilir parametre ayarı yanlış

Çözüm: S00000902

Doğrulama

Kosullar

  • Uygun etkinleştirilmiş OEM VECU'su çoğullama yapılandırması bileşenini ve OEM VECU'su kaynak adreslerini belirleyin.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Etkinleştirilmiş motor ECM çoğullanmış bileşenin ve kaynak adreslerinin, etkinleştirilmiş OEM VECU'su çoğullanmış bileşeni ve kaynak adresleriyle eşleşip eşleşmediğini kontrol edin.

Bkz. Servis Bülteni 4021378

Spesifikasyonlar

  • ECM çoğullama yapılandırması, OEM VECU'su çoğullama yapılandırmasıyla eşleşirse bir OEM sorunu algılanmıştır.
  • ECM çoğullama yapılandırması, OEM VECU'su çoğullama yapılandırmasıyla eşleşmiyorsa Cummins® motor ECM'sinde hatalı bir kurulum algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM sorunu için: Diğer onarım talimatları için OEM ile iletişim kurun.
  • Cummins motor ECM'sinde hatalı bir kurulum için geçerli OEM uygulamasında çoğullama için uygun bileşenleri etkinleştirin ve her bileşenin OEM VECU'su kaynak adreslerinin doğru olduğundan emin olun.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 3328 | SPN: 191 | FMI: 9
Şanzıman Çıkışı Mil Hızı - Anormal Güncelleme Hızı

Troubleshooting Summary

  1. Ayarlanabilir parametre ayarı yanlış
  2. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Ayarlanabilir parametre ayarı yanlış

Çözüm: S00000902

Doğrulama

Kosullar

  • Uygun etkinleştirilmiş OEM VECU'su çoğullama yapılandırması bileşenini ve OEM VECU'su kaynak adreslerini belirleyin.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Etkinleştirilmiş motor ECM çoğullanmış bileşenin ve kaynak adreslerinin, etkinleştirilmiş OEM VECU'su çoğullanmış bileşeni ve kaynak adresleriyle eşleşip eşleşmediğini kontrol edin.

Bkz. Servis Bülteni 4021378

Spesifikasyonlar

  • ECM çoğullama yapılandırması, OEM VECU'su çoğullama yapılandırmasıyla eşleşirse bir OEM sorunu algılanmıştır.
  • ECM çoğullama yapılandırması, OEM VECU'su çoğullama yapılandırmasıyla eşleşmiyorsa Cummins® motor ECM'sinde hatalı bir kurulum algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM sorunu için: Diğer onarım talimatları için OEM ile iletişim kurun.
  • Cummins motor ECM'sinde hatalı bir kurulum için geçerli OEM uygulamasında çoğullama için uygun bileşenleri etkinleştirin ve her bileşenin OEM VECU'su kaynak adreslerinin doğru olduğundan emin olun.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 3342 | SPN: 4752 | FMI: 18
Motor Egzoz Gazı Devridaimi Soğutucu Verimliliği - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. EGR diferansiyel basınç sensörü aralık dahilinde takılmış
  3. EGR diferansiyel basınç sensörü akış bağlantı noktası kontrolü
  4. Tıkanmış EGR diferansiyel basınç sensörü besleme bağlantı noktaları
  5. EGR soğutucusu tıkalı veya kısıtlı
  6. EGR sıcaklık sensörü aralık dahilinde takılmış
  7. EGR soğutucusu tıkalı veya kısıtlı
  8. EGR sıcaklık sensörü devre yanıtı
  9. ECM'de EGR sıcaklık sensörü devre yanıtı
  10. EGR sıcaklık sensörü açık devre kontrolü
  11. EGR sıcaklık sensörü devresinde pim ile topraklama arasında kısa devre
  12. EGR supabı içeriden sızıntı yapıyor
  13. EGR sıcaklık sensörü devresinde pimler arasında kısa devre
  14. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00002497

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • EGR: 1867, 2961, 3382, 3383
  • Egzoz Emisyon Dizel Parçacık Filtresi: 1922, 3375

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - EGR diferansiyel basınç sensörü aralık dahilinde takılmış

Çözüm: S00000327

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • EGR Diferansiyel Basıncını izleyin.

Spesifikasyonlar

  • EGR diferansiyel basıncının okunan değeri aşağıdaki spesifikasyon dahilinde değilse Bağlantılı Çözümler bölümüne ilerleyin: 0 +/- 22.86 mmhg [0 +/- .90 inhg]

Bağlantılı Çözümler

  • EGR diferansiyel basınç sensörü akış bağlantı noktası kontrolü

Bkz. S00002992

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Yok
Next Solution

2.1 - EGR diferansiyel basınç sensörü akış bağlantı noktası kontrolü

Çözüm: S00002992

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • EGR diferansiyel basınç sensörünü çıkarın.

Bkz. Prosedür 019-370

  • EGR diferansiyel basınç sensörü akış bağlantı noktalarını temizleyin.

Bkz. Prosedür 010-080

  • EGR diferansiyel basınç sensörünü temizleyin.

Bkz. Prosedür 019-370

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • EGR Diferansiyel Basıncını izleyin.

Spesifikasyonlar

  • Okunan değer aşağıdaki spesifikasyon dahilinde değilse arızalı bir EGR diferansiyel basınç sensörü algılanmıştır: 0 +/- 22.86 mmhg [0 +/- .90 inhg]
  • Okunan değer aşağıdaki spesifikasyon dahilindeyse tıkalı EGR diferansiyel basınç sensörü akış bağlantı noktaları algılanmıştır: 0 +/- 22.86 mmhg [0 +/- .90 inhg]

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • EGR diferansiyel basınç sensörünü temizleyin veya değiştirin.

Bkz. Prosedür 019-370

  • EGR diferansiyel basınç bağlantı noktalarını temizleyin.

Bkz. Prosedür 010-080

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

3 - Tıkanmış EGR diferansiyel basınç sensörü besleme bağlantı noktaları

Çözüm: S00004352

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Hava emiş bağlantısını çıkarın.
  • EGR diferansiyel basınç sensörü akış bağlantı noktası çapraz deliklerinde is tıkanıklığı olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 010-080

  • Egzoz gazı giriş bağlantı noktalarında is tıkanıklığı olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 010-080

  • Emilen hava ısıtıcısında karbon birikmesi olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 010-080

  • Hava emiş bağlantısında karbon birikmesi olup olmadığını görsel olarak inceleyin.

Bkz. Servis Bülteni 5579934

Bkz. Prosedür 010-080

Spesifikasyonlar

  • İncelenen bileşenlerdeki karbon veya is tıkanıklığını temizleyin.
  • Karbon birikmesi veya is tıkanıklığı varsa Bağlantı Çözümler bölümüne ilerleyin.

Bağlantılı Çözümler

  • EGR soğutucusu tıkalı veya kısıtlı

Bkz. S00003977

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Yok
Next Solution

3.1 - EGR soğutucusu tıkalı veya kısıtlı

Çözüm: S00003977

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • EGR soğutucusunu çıkarın.

Bkz. Prosedür 011-019

  • EGR soğutucusunda tıkanma olup olmadığını görsel olarak inceleyin.

Bkz. Servis Bülteni 2883594

Bkz. Prosedür 011-019

Spesifikasyonlar

  • EGR soğutucusu kısıtlanmışsa arızalı bir EGR soğutucusu algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • EGR soğutucusunu değiştirin.

Bkz. Prosedür 011-019

Doğrulama

  • Yok
Parent Solution

4 - EGR sıcaklık sensörü aralık dahilinde takılmış

Çözüm: S00003137

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Emme manifoldu sıcaklığını izleyin
  • EGR sıcaklık sensörünü izleyin.

Spesifikasyonlar

  • Okunan değer emme manifoldu sıcaklık sensöründe okunan değerin aşağıdaki spesifikasyonu dahilinde değilse arızalı bir EGR sıcaklık sensörü algılanmıştır: +/- 5.5C [10F]

Bağlantılı Çözümler

  • Yok

Onarim

  • EGR sıcaklık sensörünü değiştirin.

Bkz. Prosedür 019-378

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

5 - EGR soğutucusu tıkalı veya kısıtlı

Çözüm: S00001116

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • EGR soğutucusunda tıkanma olup olmadığını görsel olarak inceleyin.

Bkz. Servis Bülteni 2883594

Bkz. Prosedür 011-019

Spesifikasyonlar

  • EGR soğutucusu kısıtlıysa EGR soğutucusundaki kısıtlamayı temizleyin.
  • EGR soğutucusu kısıtlaması temizlenemiyorsa arızalı bir EGR soğutucusu algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • EGR Soğutucusunu temizleyin ve yeniden takın ya da değiştirin.

Bkz. Prosedür 011-019

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

6 - EGR sıcaklık sensörü devre yanıtı

Çözüm: S00000769

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • EGR sıcaklık sensörünü motor kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Devre yanıtını kontrol etmeden önce 30 saniye bekleyin.
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Sensör bağlı değilken aşağıdaki arıza kodu etkin hale geldiyse arızalı bir EGR sıcaklık sensörü algılanmıştır: 2375

Bağlantılı Çözümler

  • Yok

Onarim

  • EGR sıcaklık sensörünü değiştirin.

Bkz. Prosedür 019-378

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

7 - ECM'de EGR sıcaklık sensörü devre yanıtı

Çözüm: S00001089

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Devre yanıtını kontrol etmeden önce 30 saniye bekleyin.
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Motor kablo demeti bağlı değilken aşağıdaki arıza kodu etkin hale gelmezse arızalı bir ECM algılanmıştır: 2375
  • Motor kablo demeti bağlı değilken aşağıdaki arıza kodu etkin hale geldiyse arızalı bir motor kablo demeti algılanmıştır: 2375

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • ECM'yi değiştirin.

Bkz. Prosedür 019-031

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

8 - EGR sıcaklık sensörü açık devre kontrolü

Çözüm: S00005089

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • EGR sıcaklık sensörünü motor kablo demetinden ayırın.
  • Motor kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • EGR sıcaklık sensörü motor kablo demeti konnektöründeki EGR sıcaklık sensörü SİNYAL pimi ile motor kablo demeti ECM konnektöründeki EGR sıcaklık sensörü SİNYAL pimi arasındaki direnci ölçün.
  • EGR sıcaklık sensörü motor kablo demeti konnektöründeki EGR sıcaklık sensörü DÖNÜŞ pimi ile motor kablo demeti ECM konnektöründeki EGR sıcaklık sensörü DÖNÜŞ pimi arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan yüksekse arızalı bir motor kablo demeti algılanmıştır: 10 Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

9 - EGR sıcaklık sensörü devresinde pim ile topraklama arasında kısa devre

Çözüm: S00005090

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • EGR sıcaklık sensörünü motor kablo demetinden ayırın.
  • Motor kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Motor kablo demeti ECM konnektöründeki EGR sıcaklık sensörü SİNYAL pimi ile topraklama arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir motor kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

10 - EGR supabı içeriden sızıntı yapıyor

Çözüm: S00000348

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Egzoz Emisyon Dizel Parçacık Filtresi rejenerasyon testini gerçekleştirin.
  • Sabit rejenerasyon testinin en az 5 dakika çalışmasını bekleyin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • EGR Diferansiyel Basıncını izleyin.

Spesifikasyonlar

  • EGR Diferansiyel Basıncı aşağıdaki değerden yüksekse arızalı bir EGR supabı algılanmıştır: 1.7 kPa [0.5 inHg]

Bağlantılı Çözümler

  • Yok

Onarim

  • EGR supabını değiştirin.

Bkz. Prosedür 011-022

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

11 - EGR sıcaklık sensörü devresinde pimler arasında kısa devre

Çözüm: S00005079

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • EGR sıcaklık sensörünü motor kablo demetinden ayırın.
  • Motor kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Motor kablo demeti ECM konnektöründeki EGR sıcaklık sensörü SİNYAL pimi ile bu konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • Motor kablo demeti ECM konnektöründeki EGR sıcaklık sensörü DÖNÜŞ pimi ile bu konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir motor kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

12 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 3343 | SPN: 5285 | FMI: 18
Motor Şarjlı Hava Soğutucusu Verimliliği - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Yüksek emme manifoldu sıcaklığı temel kontrolleri
  3. Fan kavraması yanlış çalışıyor
  4. Emme manifoldu sıcaklık sensörü aralık dahilinde takılmış
  5. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00000282

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Emme manifoldu sıcaklığı: 153, 154, 436

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Yüksek emme manifoldu sıcaklığı temel kontrolleri

Çözüm: S00000459

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Hava filtresinin tıkalı olmadığından emin olmak için görsel olarak inceleyin.

Bkz. Prosedür 010-031

  • Şarjlı hava soğutucusunda hasar veya hava akışını engelleyen birikinti olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 010-027

  • Klima kondansatörünü görsel olarak inceleyin.

Bkz. OEM Servis El Kitabı

  • Radyatör kanatçıklarında hasar veya hava akışını engelleyen birikinti olup olmadığını görsel olarak inceleyin.

Spesifikasyonlar

  • Herhangi bir hasar tespit edilirse Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

Arızalı bileşenleri onarın veya değiştirin.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - Fan kavraması yanlış çalışıyor

Çözüm: S00000476

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Ayarlanabilir parametre ayarlarını kontrol edin.

Aşağıdaki ayarlanabilir parametrelerin uygulama için doğru şekilde ayarlandığından emin olun:

  • Fan Kontrol Mantığı.
  • Fan Kontrol Anahtarı.
  • Klima Basınç Anahtarı Girişi.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Fan Sıfırlama Testini gerçekleştirin.
  • Fanın düzgün bir şekilde çalıştığını doğrulayın.
  • Fanın doğru motor sıcaklığında devreye girdiğini doğrulayın.

Bkz. Prosedür 008-026

Bkz. OEM Servis El Kitabı

Spesifikasyonlar

  • Fan doğru motor sıcaklığında devreye girmezse arızalı bir fan kavraması algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Soğutma fanının düzgün çalışmasını engelleyen bileşeni ayarlayın, onarın veya değiştirin.

Bkz. Prosedür 008-026

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - Emme manifoldu sıcaklık sensörü aralık dahilinde takılmış

Çözüm: S00000334

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Emme manifoldu sıcaklık sensöründe okunan değeri kızılötesi termometreyle veya bilinen bir değerle karşılaştırın.

Spesifikasyonlar

  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri ile bilinen değer arasında sensörde okunan değer şu aralık dahilinde olmalıdır: +/- 10C [18F]

Bağlantılı Çözümler

  • Yok

Onarim

  • Emme manifoldu basınç/sıcaklık sensörünü temizleyin veya değiştirin.

Bkz. Prosedür 019-159

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

5 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 3361 | SPN: 102 | FMI: 10
Emme Manifoldu 1 Basıncı - Anormal Değişiklik Hızı

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Değişken Geometrili Turboşarj kumanda elemanı veya sektör dişli hasarlı
  3. Tıkanmış EGR diferansiyel basınç sensörü besleme bağlantı noktaları
  4. Emme manifoldu basınç sensörü aralık dahilinde takılmış
  5. Hava emme sisteminde sızıntılar
  6. Şarjlı hava soğutucusu sistemi sızıntısı
  7. EGR sisteminde sızıntı veya kısıtlama

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00000284

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • EGR: 1228, 1896, 2272, 2349, 2351, 2352, 2353, 3382, 3383, 3389
  • EGR diferansiyel basıncı: 1866, 2273, 2274
  • Turboşarj: 1894, 1898, 1938, 2387, 2636
  • Emme gaz kelebeği: 175, 176, 177, 3539, 3541, 3542
  • Emme manifoldu: 124, 125

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Değişken Geometrili Turboşarj kumanda elemanı veya sektör dişli hasarlı

Çözüm: S00000461

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Değişken geometrili turboşarj kumanda elemanını turboşarjdan çıkarın.

Bkz. Prosedür 010-134

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Kumanda elemanındaki değişken geometrili turboşarj pinyon dişlisinde tutukluk, fazla aşınma veya hasarlı diş olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 010-134

  • Değişken geometrili turboşarj sektör dişlisinde fazla aşınma, hasarlı diş veya kırık mil olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 010-134

  • Değişken geometrili turboşarj sektör dişlisinin düzgün hareket edip etmediğini inceleyin.

Bkz. Prosedür 010-134

Spesifikasyonlar

  • Değişken geometrili turboşarj sektör dişlisi gereksinimleri karşılamazsa arızalı bir turboşarj algılanmıştır.
  • Değişken geometrili turboşarj kumanda elemanının hareketi gereksinimleri karşılamazsa arızalı bir değişken geometrili turboşarj kumanda elemanı algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Değişken geometrili turboşarj kumanda elemanını değiştirin.

Bkz. Prosedür 010-134

  • Turboşarj aksamını değiştirin.

Bkz. Prosedür 010-033

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - Tıkanmış EGR diferansiyel basınç sensörü besleme bağlantı noktaları

Çözüm: S00006327

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Hava emiş bağlantısını çıkarın.
  • Hava emiş bağlantısında karbon birikmesi olup olmadığını inceleyin.

Bkz. Servis Bülteni 5579934

  • EGR diferansiyel basınç sensörü akış bağlantı noktası çapraz deliklerinde is tıkanıklığı olup olmadığını inceleyin.

Bkz. Prosedür 010-080

  • Egzoz gazı giriş bağlantı noktalarında is tıkanıklığı olup olmadığını inceleyin.

Bkz. Prosedür 010-080

  • Emilen hava ısıtıcısında karbon birikmesi olup olmadığını inceleyin.

Bkz. Prosedür 010-080

Spesifikasyonlar

  • Karbon birikmesi varsa Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • İncelenen bileşenlerdeki karbon veya is tıkanıklığını temizleyin.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - Emme manifoldu basınç sensörü aralık dahilinde takılmış

Çözüm: S00002814

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Emme manifoldu basınç sensörünü izleyin.
  • Emme manifoldu basınç/sıcaklık sensörünü çıkarın.

Bkz. Prosedür 019-159

  • Emme manifoldu basınç/sıcaklık sensöründe hasar olup olmadığını görsel olarak inceleyin.
  • Emme manifoldu basınç/sıcaklık sensörü o-halkalarında hasar olup olmadığını görsel olarak inceleyin.
  • Emme manifoldu basınç/sıcaklık sensörünün ucunda is veya karbon birikmesi olup olmadığını görsel olarak inceleyin.

Spesifikasyonlar

  • Okunan emme manifoldu hava basıncı değeri aşağıdaki spesifikasyon dahilinde değilse arızalı bir emme manifoldu hava basıncı sensörü algılanmıştır: 0 ± 6.8 Kpa [0 ± 1 psi], 0 ± 51 mm-Hg [0 ± 2 in- Hg]
  • O-halkaların içinde veya üzerinde çentik veya kesik tespit edilirse hasarlı bir emme manifoldu basınç/sıcaklık sensörü o-halkası algılanmıştır.
  • Emme manifoldu basınç/sıcaklık sensörünün ucunda hasar veya karbon birikmesi varsa Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Emme manifoldu basınç/sıcaklık sensörü o-halkasını değiştirin.

Bkz. Prosedür 019-159

  • Emme manifoldu basınç/sıcaklık sensörünü temizleyin veya değiştirin.

Bkz. Prosedür 019-159

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

5 - Hava emme sisteminde sızıntılar

Çözüm: S00008386

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Hava emme sisteminde kaçak olup olmadığını görsel olarak inceleyin.
  • Emme tesisatında hava kaçağı olup olmadığını görsel olarak inceleyin.

Spesifikasyonlar

  • Bileşenlerden herhangi birinde kaçak gözlemlenirse kaçak yapan bir hava sistemi bileşeni algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Sızıntı yapan bileşenleri onarın veya değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

6 - Şarjlı hava soğutucusu sistemi sızıntısı

Çözüm: S00008815

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Şarjlı hava soğutucusu hortumlarında hava kaçağı olup olmadığını görsel olarak inceleyin.
  • Şarjlı hava soğutucusunda kaçak olup olmadığını kontrol etmek için basınç testi yapın.

Bkz. Prosedür 010-027

Spesifikasyonlar

  • Sızıntı varsa Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Şarjlı hava soğutucusunu onarın veya değiştirin.

Bkz. Prosedür 010-027

  • Şarjlı hava soğutucusu hortumlarını onarın veya değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

7 - EGR sisteminde sızıntı veya kısıtlama

Çözüm: S00005213

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • EGR bağlantı borusunda veya geçiş borusunda sızıntı olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 011-025

  • EGR diferansiyel basınç sensörünün montaj yüzeyinde sızıntı olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 011-027

Spesifikasyonlar

  • EGR sisteminde sızıntı veya hasar varsa Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

Arızalı bileşenleri onarın veya değiştirin.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 3366 | SPN: 111 | FMI: 18
Soğutma Sıvısı Seviyesi - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

Troubleshooting Summary

  1. Eksik veya hasarlı soğutma sıvısı seviye sensörü
  2. Soğutma sistemi bileşeni sızıntı yapıyor
  3. EGR soğutucusu içeriden sızıntı yapıyor
  4. Soğutma sıvısı seviye sensörü açık devre kontrolü
  5. Soğutma sıvısı seviye sensörü devresinde pim ile topraklama arasında kısa devre
  6. Soğutma sıvısı seviye sensörü devresinde pimler arasında kısa devre
  7. Soğutma sıvısı seviye sensörü arızalı

1 - Eksik veya hasarlı soğutma sıvısı seviye sensörü

Çözüm: S00007852

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Doğru soğutma sıvısı seviye sensörünün takılıp takılmadığını görsel olarak inceleyin.

Bkz. OEM Servis El Kitabı

  • Soğutma sıvısı seviye sensöründe hasar olup olmadığını görsel olarak inceleyin.

Bkz. OEM Servis El Kitabı

Spesifikasyonlar

  • Soğutma sıvısı seviye sensörü hasarlı veya arızalıysa Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • Motor soğutma sıvısı seviye sensörünü değiştirin.

Bkz. Prosedür 019-017

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2 - Soğutma sistemi bileşeni sızıntı yapıyor

Çözüm: S00002155

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Soğutma Sistemi Basınç Testini gerçekleştirin.

Bkz. Prosedür 008-020

  • Motor ve motor bileşenlerinde keçe, conta veya boşaltma musluğu sızıntısı olup olmadığını görsel olarak inceleyin.
  • Radyatör, ısı eşanjörü, kabin ısıtıcısı, hortumlar ve bağlantılarda sızıntı olup olmadığını görsel olarak inceleyin.
  • Radyatör basınç kapağının işlevselliğini test etmek için radyatör basınç kapağı takılı olan taşma deposuna basınç uygulayın.

Bkz. Prosedür 008-047

Bkz. OEM Servis El Kitabı

Spesifikasyonlar

  • Bileşenlerden herhangi birinde sızıntı gözlemlenirse sızıntı yapan bir soğutma sistemi bileşeni algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Sızıntı yapan bileşenleri onarın veya değiştirin.

Bkz. Prosedür 008-020

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - EGR soğutucusu içeriden sızıntı yapıyor

Çözüm: S00004048

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • EGR soğutucusu basınç testini gerçekleştirin.

Bkz. Prosedür 011-019

Spesifikasyonlar

  • EGR soğutucusu basınç testi spesifikasyonu karşılamazsa arızalı bir EGR soğutucusu algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • EGR soğutucusunu değiştirin.

Bkz. Prosedür 011-019

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - Soğutma sıvısı seviye sensörü açık devre kontrolü

Çözüm: S00007920

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor soğutma sıvısı seviye sensörünü OEM kablo demetinden ayırın.
  • OEM kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Soğutma sıvısı seviye sensörü OEM kablo demeti konnektöründeki soğutma sıvısı seviye sensörü SİNYAL pimi ile OEM kablo demeti ECM konnektöründeki soğutma sıvısı seviye sensörü SİNYAL pimi arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan yüksekse arızalı bir OEM kablo demeti algılanmıştır: 10 Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

5 - Soğutma sıvısı seviye sensörü devresinde pim ile topraklama arasında kısa devre

Çözüm: S00007921

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor soğutma sıvısı seviye sensörünü OEM kablo demetinden ayırın.
  • OEM kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti ECM konnektöründeki soğutma sıvısı seviye sensörü SİNYAL pimi ile topraklama arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir OEM kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

6 - Soğutma sıvısı seviye sensörü devresinde pimler arasında kısa devre

Çözüm: S00007922

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor soğutma sıvısı seviye sensörünü OEM kablo demetinden ayırın.
  • OEM kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti ECM konnektöründeki soğutma sıvısı seviye sensörü SİNYAL pimi ile OEM kablo demeti ECM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.
  • OEM kablo demeti ECM konnektöründeki soğutma sıvısı seviye sensörü BESLEME pimi ile OEM kablo demeti ECM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir OEM kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

7 - Soğutma sıvısı seviye sensörü arızalı

Çözüm: S00007923

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Bu arıza kodu için önceki tüm çözüm doğrulamalarının gerçekleştirildiğini doğrulayın.

Spesifikasyonlar

  • Önceki tüm çözüm doğrulamaları gerçekleştirildikten sonra arıza kodu hala etkinse arızalı bir soğutma sıvısı seviye sensörü algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Motor soğutma sıvısı seviye sensörünü değiştirin.

Bkz. Prosedür 019-017

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 3374 | SPN: 1818 | FMI: 31
Devrilme Koruma Fren Kontrolü Etkin - Durum Mevcut

Troubleshooting Summary

  1. Seyir kontrolü, kilitlenme önleyici fren sistemi (ABS) kontrolörü tarafından geçici olarak engellenmiş
  2. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Seyir kontrolü, kilitlenme önleyici fren sistemi (ABS) kontrolörü tarafından geçici olarak engellenmiş

Çözüm: S00001654

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Motorun son 25 saatte çalıştırılması sırasında arıza kodu etkinse ya da birden fazla kez devre dışı olarak kaydedildiyse bazı sürüş koşulları nedeniyle seyir kontrolü, kilitlenme önleyici fren sistemi (ABS) kontrolörü tarafından geçici olarak engellenmiştir.

Bağlantılı Çözümler

  • Yok

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Yok
Next Solution

2 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 3375 | SPN: 5397 | FMI: 31
Egzoz Emisyon Dizel Parçacık Filtresi Rejenerasyonu Çok Sık - Durum Mevcut

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Kısıtlı emilen hava filtresi
  3. Hasarlı veya eksik egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü boruları
  4. Tıkanmış EGR diferansiyel basınç sensörü besleme bağlantı noktaları
  5. Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü aralık dahilinde takılmış
  6. Kapatma-Hızlandırma Testi - Egzoz Emisyon Bağlı Testini gerçekleştirin.
  7. Hava emme sisteminde sızıntılar
  8. Şarjlı hava soğutucusu sistemi sızıntısı
  9. Egzoz emisyon sıcaklık sensörü aralık dahilinde takılmış
  10. Aşırı siyah duman için kapatma-hızlandırma kontrolü
  11. Egzoz emisyon dizel parçacık filtresi kısmen engellenmiş veya tıkalı
  12. Silindir Devreden Çıkarma Testi
  13. EGR supabı arızalı
  14. Takılı kalmış değişken geometrili turboşarj
  15. Silindir kafası bileşeni hasarlı veya ayarsız
  16. Silindir kafası bileşeni hasarlı veya ayarsız
  17. Egzoz emisyon dizel oksitlenme katalizörü arızalı
  18. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00000285

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Egzoz Emisyon Dizel Parçacık Filtresi: 5383
  • Egzoz emisyon diferansiyel basıncı: 1879, 1881, 1883, 3133, 3134, 3135.
  • Yakıt: 559, 1139, 1141, 1142, 1143, 1144, 1145.
  • Emme manifoldu: 125, 2973.
  • EGR: 1228, 1866, 1896, 1898, 2272, 2273, 2274, 2349, 2353, 2357, 2961, 2962, 3136, 3137, 3138, 3342, 3382, 3383
  • Egzoz Emisyon Dizel Oksitlenme Katalizörü: 1925, 1926, 1932, 1963, 1964, 3167
  • Turboşarj: 2198, 2387, 2449, 2634, 2635, 2636, 3616
  • Egzoz gazı basıncı: 2373,2374,2554

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Kısıtlı emilen hava filtresi

Çözüm: S00000025

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Hava filtresinin tıkalı olmadığından emin olmak için görsel olarak inceleyin.

Spesifikasyonlar

  • Emilen hava filtresi tıkalıysa kısıtlı bir emilen hava filtresi algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Hava filtresini değiştirin.

Bkz. OEM Servis El Kitabı

Bkz. Prosedür 010-031

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - Hasarlı veya eksik egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü boruları

Çözüm: S00001010

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Egzoz emisyon diferansiyel basınç borularının düzgün takılıp takılmadığını görsel olarak inceleyin.
  • Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü borularında hasar, tıkanma, bükülme, sızıntı belirtileri veya gevşek bağlantı olup olmadığını inceleyin.

Bkz. Prosedür 011-047

Aşırı soğuk ortam sıcaklıklarında egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü borularında donma, tıkanma veya kısıtlama olup olmadığını kontrol etmek önemlidir. Buzlanma, egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü borularında tıkanmaya/tutukluğa yol açabilir ve sorun giderme işlemi sırasında ortaya çıkmayabilir.

Spesifikasyonlar

  • Hasar, bükülme veya tıkanma varsa Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • Dizel parçacık filtresi diferansiyel basınç sensörü borularını onarın veya değiştirin.

Bkz. Prosedür 011-047

Doğrulama

  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
Next Solution

4 - Tıkanmış EGR diferansiyel basınç sensörü besleme bağlantı noktaları

Çözüm: S00006241

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Hava emiş bağlantısını çıkarın.
  • EGR diferansiyel basınç sensörü akış bağlantı noktası çapraz deliklerinde is tıkanıklığı olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 010-080

  • Egzoz gazı giriş bağlantı noktalarında is tıkanıklığı olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 010-080

  • Emilen hava ısıtıcısında karbon birikmesi olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 010-080

  • Hava emiş bağlantısında karbon birikmesi olup olmadığını görsel olarak inceleyin.

Bkz. Servis Bülteni 5579934

Bkz. Prosedür 010-080

Spesifikasyonlar

  • İncelenen bileşenlerdeki karbon veya is tıkanıklığını temizleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • EGR diferansiyel basınç bağlantı noktalarını temizleyin.

Bkz. Prosedür 010-080

Doğrulama

  • Yok
Next Solution

5 - Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü aralık dahilinde takılmış

Çözüm: S00000793

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü voltajı.

Bkz. Prosedür 019-443

  • Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü borularının yönünü görsel olarak inceleyin.

Bkz. Prosedür 011-047

Spesifikasyonlar

  • Okunan egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü voltaj değeri spesifikasyon dahilinde değilse arızalı bir egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü algılanmıştır.
  • Okunan egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü değeri spesifikasyon dahilindeyse Bağlantılı Çözümler bölümüne ilerleyin.
  • Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü boruları, sensör bağlantı noktalarından aşağı doğru sürekli bir eğimde değilse sensör yönünün yanlış olduğu algılanmıştır.

Bağlantılı Çözümler

  • Kapatma-Hızlandırma Testi - Egzoz Emisyon Bağlı Testini gerçekleştirin.

Bkz. S00001197

Onarim

  • Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörünü değiştirin.

Bkz. Prosedür 019-443

  • Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü borularının yönünü düzeltin.

Bkz. Prosedür 011-047

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

5.1 - Kapatma-Hızlandırma Testi - Egzoz Emisyon Bağlı Testini gerçekleştirin.

Çözüm: S00001197

Doğrulama

Kosullar

  • Motor çalışıyor.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü voltajı.

Bkz. Prosedür 019-443

  • Kapatma-Hızlandırma Testi - Egzoz Emisyon Bağlı Testini gerçekleştirin.

Spesifikasyonlar

  • Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü voltaj değeri kapatma hızlandırma testi sırasında değişmezse arızalı bir egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörünü değiştirin.

Bkz. Prosedür 019-443

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

6 - Hava emme sisteminde sızıntılar

Çözüm: S00008386

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Hava emme sisteminde kaçak olup olmadığını görsel olarak inceleyin.
  • Emme tesisatında hava kaçağı olup olmadığını görsel olarak inceleyin.

Spesifikasyonlar

  • Bileşenlerden herhangi birinde kaçak gözlemlenirse kaçak yapan bir hava sistemi bileşeni algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Sızıntı yapan bileşenleri onarın veya değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

7 - Şarjlı hava soğutucusu sistemi sızıntısı

Çözüm: S00008815

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Şarjlı hava soğutucusu hortumlarında hava kaçağı olup olmadığını görsel olarak inceleyin.
  • Şarjlı hava soğutucusunda kaçak olup olmadığını kontrol etmek için basınç testi yapın.

Bkz. Prosedür 010-027

Spesifikasyonlar

  • Sızıntı varsa Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Şarjlı hava soğutucusunu onarın veya değiştirin.

Bkz. Prosedür 010-027

  • Şarjlı hava soğutucusu hortumlarını onarın veya değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

8 - Egzoz emisyon sıcaklık sensörü aralık dahilinde takılmış

Çözüm: S00000338

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Motoru çalıştırın.

Eylem

  • Motoru aşağıdaki süreler boyunca yüksek rölantide çalıştırın: 10
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Aşağıdaki parametreleri izleyin:

  • Egzoz emisyon dizel oksitlenme katalizörü emme sıcaklığı
  • Egzoz emisyon dizel parçacık filtresi emme sıcaklığı
  • Egzoz emisyon dizel parçacık filtresi çıkış sıcaklığı

Spesifikasyonlar

  • Her bir sensör diğer sensörlerin aşağıdaki spesifikasyonu dahilinde değilse arızalı bir egzoz emisyon egzoz gazı sıcaklık sensörü algılanmıştır: 24 C [43 F]

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Egzoz emisyon egzoz gazı sıcaklık sensörü modülünü değiştirin.

Bkz. Prosedür 019-449

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

9 - Aşırı siyah duman için kapatma-hızlandırma kontrolü

Çözüm: S00000602

Doğrulama

Kosullar

  • Motor çalışıyor.

Eylem

Hava emme sistemi motor kapağına entegre olan araçlarda motor kapağının kapalı olduğunu doğrulayın.

  • Egzoz Emisyon Bağlı Değilken - Kapatma-Hızlandırma Testini gerçekleştirin.

Bkz. Prosedür 014-017

Spesifikasyonlar

Yavaşlama sırasında oluşan beyaz duman bir arıza olduğunu göstermez.

  • Aşırı siyah duman algılandıysa aramayı siyah duman olarak sıfırlayın.

Bağlantılı Çözümler

  • Yok

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

10 - Egzoz emisyon dizel parçacık filtresi kısmen engellenmiş veya tıkalı

Çözüm: S00003208

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon dizel parçacık filtresi çıkarıldı.

Bkz. Prosedür 011-041

Eylem

  • Egzoz emisyon dizel parçacık filtresinde çatlak veya başka hasar olup olmadığını inceleyin.

Bkz. Servis Bülteni 4021600

  • Egzoz Emisyon Bağlı Değilken - Kapatma-Hızlandırma Testini gerçekleştirin.

Bkz. Prosedür 014-017

Spesifikasyonlar

  • Egzoz emisyon dizel parçacık filtresi servis bülteninde belirtilen sınırları aşarsa tıkalı veya kısıtlı bir egzoz emisyon dizel parçacık filtresi algılanmıştır.
  • Prosedüre göre siyah duman algılandıysa Bağlantılı Çözümler bölümüne ilerleyin.

Bağlantılı Çözümler

  • Silindir Devreden Çıkarma Testi

Bkz. S00000888

  • EGR supabı arızalı

Bkz. S00000656

  • Takılı kalmış değişken geometrili turboşarj

Bkz. S00001616

  • Silindir kafası bileşeni hasarlı veya ayarsız

Bkz. S00002537

Onarim

  • Egzoz emisyon dizel parçacık filtresini temizleyin veya değiştirin.

Bkz. Prosedür 011-041

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

10.1 - Silindir Devreden Çıkarma Testi

Çözüm: S00000888

Doğrulama

Kosullar

  • Motor rölantide çalışıyor.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Silindir Devreden Çıkarma Testini gerçekleştirin.

Spesifikasyonlar

  • Motorun ateşleme yapmaması tek bir silindire indirgenebiliyorsa arızalı bir yakıt enjektörü algılanmıştır.
  • Motor, silindir devreden çıkarma testinde başarısız olursa yakıt enjektörünü değiştirmeden önce, şüphelenilen silindir için silindir kafası supap boşluğu ölçümlerinin doğru olduğundan emin olun ve gerekirse ayarlayın.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Yakıt enjektörünü değiştirin.

Bkz. Prosedür 006-026

  • Silindir kafasını ayarlayın.

Bkz. Prosedür 003-004

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

10.2 - EGR supabı arızalı

Çözüm: S00000656

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Egzoz Emisyon Dizel Parçacık Filtresi rejenerasyon testini gerçekleştirin.
  • EGR Diferansiyel Basıncını izleyin.

Spesifikasyonlar

  • EGR Diferansiyel Basıncı aşağıdaki değerden yüksekse arızalı bir EGR supabı algılanmıştır: 1.7 kPa [0.5 inHg]

Bağlantılı Çözümler

  • Yok

Onarim

  • EGR supabını değiştirin.

Bkz. Prosedür 011-022

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

10.3 - Takılı kalmış değişken geometrili turboşarj

Çözüm: S00001616

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Değişken geometrili turboşarj kumanda elemanını turboşarjdan çıkarın.

Eylem

  • Kumanda elemanındaki değişken geometrili turboşarj pinyon dişlisinde tutukluk, fazla aşınma veya hasarlı diş olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 010-134

  • Değişken geometrili turboşarj sektör dişlisinde fazla aşınma, hasarlı diş veya kırık mil olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 010-134

  • Değişken geometrili turboşarj sektör dişlisinin düzgün hareket edip etmediğini inceleyin.

Bkz. Prosedür 010-134

  • Değişken geometrili turboşarj sektör dişlisinin duraklar arasında düz hareket edip etmediğini inceleyin.

Bkz. Prosedür 010-134

Spesifikasyonlar

  • Değişken geometrili turboşarj kumanda elemanının hareketi gereksinimleri karşılamazsa arızalı bir değişken geometrili turboşarj kumanda elemanı algılanmıştır.

Bkz. Prosedür 010-134

  • Değişken geometrili turboşarjın hareketi gereksinimleri karşılamazsa arızalı bir değişken geometrili turboşarj algılanmıştır.

Bkz. Prosedür 010-134

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Değişken geometrili turboşarjı değiştirin.

Bkz. Prosedür 010-033

  • Değişken geometrili turboşarj kumanda elemanını değiştirin.

Bkz. Prosedür 010-134

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

10.4 - Silindir kafası bileşeni hasarlı veya ayarsız

Çözüm: S00002537

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Külbütör kolu kapağını çıkarın.

Bkz. Prosedür 003-011

  • Piston kafalarının düzgün yerleştirilip yerleştirilmediğini görsel olarak inceleyin.
  • Külbütör kollarını görsel olarak inceleyin.
  • Supap yaylarında hasar olup olmadığını görsel olarak inceleyin.
  • Silindir kafası supap boşluğu ayarlarını ve ayarlamasını kontrol edin.

Bkz. Prosedür 003-004

  • Külbütör kolu millerini çıkarın ve hasar olup olmadığını inceleyin.

Bkz. Prosedür 003-009

Spesifikasyonlar

  • Herhangi bir hasar tespit edilirse Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Hasarlı veya aşınmış silindir kafası bileşenini değiştirin.

Bkz. Prosedür 003-004

  • Silindir kafasını ayarlayın.

Bkz. Prosedür 003-004

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

11 - Silindir kafası bileşeni hasarlı veya ayarsız

Çözüm: S00000389

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Külbütör kolu kapağını çıkarın.

Bkz. Prosedür 003-011

  • Külbütör kollarını görsel olarak inceleyin.
  • Piston kafalarının düzgün yerleştirilip yerleştirilmediğini görsel olarak inceleyin.
  • Supap yaylarında hasar olup olmadığını görsel olarak inceleyin.
  • Silindir kafası supap boşluğu ayarlarını ve ayarlamasını kontrol edin.

Bkz. Prosedür 003-004

Spesifikasyonlar

  • İncelemelerden herhangi biri spesifikasyon dahilinde değilse Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Hasarlı veya aşınmış silindir kafası bileşenini değiştirin.

Bkz. Prosedür 003-004

  • Silindir kafasını ayarlayın.

Bkz. Prosedür 003-004

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

12 - Egzoz emisyon dizel oksitlenme katalizörü arızalı

Çözüm: S00000761

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Egzoz emisyon dizel oksitlenme katalizörünün mevcut olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 011-049

  • Egzoz emisyon dizel oksitlenme katalizörünün giriş yüzeyinin yeniden kullanılıp kullanılamayacağını inceleyin.

Bkz. Prosedür 011-049

Bkz. Servis Bülteni 4021600

  • Egzoz emisyon dizel oksitlenme katalizörünün hücre duvarlarında çatlak olup olmadığını inceleyin.

Bkz. Servis Bülteni 4021600

  • Katalizörün ön yüzeyinde is veya yağ tıkanıklığı olup olmadığını inceleyin.

Bkz. Servis Bülteni 4021600

Spesifikasyonlar

  • Tıkanma veya hasar varsa Onarım bölümüne ilerleyin.
  • Egzoz emisyon dizel oksitlenme katalizörünün yüzeyi çatlak veya hasarlıysa Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • Egzoz emisyon dizel oksitlenme katalizörünün yüzeyi tıkalıysa egzoz emisyon dizel oksitlenme katalizörünü temizleyin.

Bkz. Prosedür 011-049

  • Egzoz emisyon dizel oksitlenme katalizörünün yüzeyi çatlak veya hasarlıysa egzoz emisyon dizel oksitlenme katalizörünü değiştirin.

Bkz. Prosedür 011-049

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

13 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 3376 | SPN: 5319 | FMI: 31
Egzoz Emisyon Dizel Parçacık Filtresi Eksik Rejenerasyonu - Durum Mevcut

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Kısıtlı emilen hava filtresi
  3. Hasarlı veya eksik egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü boruları
  4. Tıkanmış EGR diferansiyel basınç sensörü besleme bağlantı noktaları
  5. Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü aralık dahilinde takılmış
  6. Kapatma-Hızlandırma Testi - Egzoz Emisyon Bağlı Testini gerçekleştirin.
  7. Hava emme sisteminde sızıntılar
  8. Şarjlı hava soğutucusu sistemi sızıntısı
  9. Egzoz emisyon sıcaklık sensörü aralık dahilinde takılmış
  10. Aşırı siyah duman için kapatma-hızlandırma kontrolü
  11. Egzoz emisyon dizel parçacık filtresi kısmen engellenmiş veya tıkalı
  12. Silindir Devreden Çıkarma Testi
  13. EGR supabı arızalı
  14. Takılı kalmış değişken geometrili turboşarj
  15. Silindir kafası bileşeni hasarlı veya ayarsız
  16. Silindir kafası bileşeni hasarlı veya ayarsız
  17. Egzoz emisyon dizel oksitlenme katalizörü arızalı
  18. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00000288

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Egzoz Emisyon Dizel Parçacık Filtresi: 1879, 1881, 1883, 3133, 3134, 3135, 5383
  • Yakıt: 559, 1139, 1141, 1142, 1143, 1144, 1145
  • Emme manifoldu: 125, 2973
  • Egzoz Emisyon Dizel Oksitlenme Katalizörü: 1664
  • Egzoz emisyon yakıtı: 1925, 1926, 1932, 1963, 1964, 3167
  • EGR: 1228, 1896, 2349, 2353, 2961, 2962, 3136, 3137, 3138, 3342, 3382, 3383
  • EGR diferansiyel basıncı: 1866, 1867, 2273, 2274
  • Turboşarj: 1898, 2198, 2387, 2449, 2634, 2635, 2636, 3616

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Kısıtlı emilen hava filtresi

Çözüm: S00000025

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Hava filtresinin tıkalı olmadığından emin olmak için görsel olarak inceleyin.

Spesifikasyonlar

  • Emilen hava filtresi tıkalıysa kısıtlı bir emilen hava filtresi algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Hava filtresini değiştirin.

Bkz. OEM Servis El Kitabı

Bkz. Prosedür 010-031

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - Hasarlı veya eksik egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü boruları

Çözüm: S00001010

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Egzoz emisyon diferansiyel basınç borularının düzgün takılıp takılmadığını görsel olarak inceleyin.
  • Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü borularında hasar, tıkanma, bükülme, sızıntı belirtileri veya gevşek bağlantı olup olmadığını inceleyin.

Bkz. Prosedür 011-047

Aşırı soğuk ortam sıcaklıklarında egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü borularında donma, tıkanma veya kısıtlama olup olmadığını kontrol etmek önemlidir. Buzlanma, egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü borularında tıkanmaya/tutukluğa yol açabilir ve sorun giderme işlemi sırasında ortaya çıkmayabilir.

Spesifikasyonlar

  • Hasar, bükülme veya tıkanma varsa Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • Dizel parçacık filtresi diferansiyel basınç sensörü borularını onarın veya değiştirin.

Bkz. Prosedür 011-047

Doğrulama

  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
Next Solution

4 - Tıkanmış EGR diferansiyel basınç sensörü besleme bağlantı noktaları

Çözüm: S00006241

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Hava emiş bağlantısını çıkarın.
  • EGR diferansiyel basınç sensörü akış bağlantı noktası çapraz deliklerinde is tıkanıklığı olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 010-080

  • Egzoz gazı giriş bağlantı noktalarında is tıkanıklığı olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 010-080

  • Emilen hava ısıtıcısında karbon birikmesi olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 010-080

  • Hava emiş bağlantısında karbon birikmesi olup olmadığını görsel olarak inceleyin.

Bkz. Servis Bülteni 5579934

Bkz. Prosedür 010-080

Spesifikasyonlar

  • İncelenen bileşenlerdeki karbon veya is tıkanıklığını temizleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • EGR diferansiyel basınç bağlantı noktalarını temizleyin.

Bkz. Prosedür 010-080

Doğrulama

  • Yok
Next Solution

5 - Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü aralık dahilinde takılmış

Çözüm: S00000793

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü voltajı.

Bkz. Prosedür 019-443

  • Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü borularının yönünü görsel olarak inceleyin.

Bkz. Prosedür 011-047

Spesifikasyonlar

  • Okunan egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü voltaj değeri spesifikasyon dahilinde değilse arızalı bir egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü algılanmıştır.
  • Okunan egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü değeri spesifikasyon dahilindeyse Bağlantılı Çözümler bölümüne ilerleyin.
  • Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü boruları, sensör bağlantı noktalarından aşağı doğru sürekli bir eğimde değilse sensör yönünün yanlış olduğu algılanmıştır.

Bağlantılı Çözümler

  • Kapatma-Hızlandırma Testi - Egzoz Emisyon Bağlı Testini gerçekleştirin.

Bkz. S00001197

Onarim

  • Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörünü değiştirin.

Bkz. Prosedür 019-443

  • Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü borularının yönünü düzeltin.

Bkz. Prosedür 011-047

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

5.1 - Kapatma-Hızlandırma Testi - Egzoz Emisyon Bağlı Testini gerçekleştirin.

Çözüm: S00001197

Doğrulama

Kosullar

  • Motor çalışıyor.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü voltajı.

Bkz. Prosedür 019-443

  • Kapatma-Hızlandırma Testi - Egzoz Emisyon Bağlı Testini gerçekleştirin.

Spesifikasyonlar

  • Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü voltaj değeri kapatma hızlandırma testi sırasında değişmezse arızalı bir egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörünü değiştirin.

Bkz. Prosedür 019-443

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

6 - Hava emme sisteminde sızıntılar

Çözüm: S00008386

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Hava emme sisteminde kaçak olup olmadığını görsel olarak inceleyin.
  • Emme tesisatında hava kaçağı olup olmadığını görsel olarak inceleyin.

Spesifikasyonlar

  • Bileşenlerden herhangi birinde kaçak gözlemlenirse kaçak yapan bir hava sistemi bileşeni algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Sızıntı yapan bileşenleri onarın veya değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

7 - Şarjlı hava soğutucusu sistemi sızıntısı

Çözüm: S00008815

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Şarjlı hava soğutucusu hortumlarında hava kaçağı olup olmadığını görsel olarak inceleyin.
  • Şarjlı hava soğutucusunda kaçak olup olmadığını kontrol etmek için basınç testi yapın.

Bkz. Prosedür 010-027

Spesifikasyonlar

  • Sızıntı varsa Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Şarjlı hava soğutucusunu onarın veya değiştirin.

Bkz. Prosedür 010-027

  • Şarjlı hava soğutucusu hortumlarını onarın veya değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

8 - Egzoz emisyon sıcaklık sensörü aralık dahilinde takılmış

Çözüm: S00000338

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Motoru çalıştırın.

Eylem

  • Motoru aşağıdaki süreler boyunca yüksek rölantide çalıştırın: 10
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Aşağıdaki parametreleri izleyin:

  • Egzoz emisyon dizel oksitlenme katalizörü emme sıcaklığı
  • Egzoz emisyon dizel parçacık filtresi emme sıcaklığı
  • Egzoz emisyon dizel parçacık filtresi çıkış sıcaklığı

Spesifikasyonlar

  • Her bir sensör diğer sensörlerin aşağıdaki spesifikasyonu dahilinde değilse arızalı bir egzoz emisyon egzoz gazı sıcaklık sensörü algılanmıştır: 24 C [43 F]

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Egzoz emisyon egzoz gazı sıcaklık sensörü modülünü değiştirin.

Bkz. Prosedür 019-449

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

9 - Aşırı siyah duman için kapatma-hızlandırma kontrolü

Çözüm: S00000602

Doğrulama

Kosullar

  • Motor çalışıyor.

Eylem

Hava emme sistemi motor kapağına entegre olan araçlarda motor kapağının kapalı olduğunu doğrulayın.

  • Egzoz Emisyon Bağlı Değilken - Kapatma-Hızlandırma Testini gerçekleştirin.

Bkz. Prosedür 014-017

Spesifikasyonlar

Yavaşlama sırasında oluşan beyaz duman bir arıza olduğunu göstermez.

  • Aşırı siyah duman algılandıysa aramayı siyah duman olarak sıfırlayın.

Bağlantılı Çözümler

  • Yok

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

10 - Egzoz emisyon dizel parçacık filtresi kısmen engellenmiş veya tıkalı

Çözüm: S00003208

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon dizel parçacık filtresi çıkarıldı.

Bkz. Prosedür 011-041

Eylem

  • Egzoz emisyon dizel parçacık filtresinde çatlak veya başka hasar olup olmadığını inceleyin.

Bkz. Servis Bülteni 4021600

  • Egzoz Emisyon Bağlı Değilken - Kapatma-Hızlandırma Testini gerçekleştirin.

Bkz. Prosedür 014-017

Spesifikasyonlar

  • Egzoz emisyon dizel parçacık filtresi servis bülteninde belirtilen sınırları aşarsa tıkalı veya kısıtlı bir egzoz emisyon dizel parçacık filtresi algılanmıştır.
  • Prosedüre göre siyah duman algılandıysa Bağlantılı Çözümler bölümüne ilerleyin.

Bağlantılı Çözümler

  • Silindir Devreden Çıkarma Testi

Bkz. S00000888

  • EGR supabı arızalı

Bkz. S00000656

  • Takılı kalmış değişken geometrili turboşarj

Bkz. S00001616

  • Silindir kafası bileşeni hasarlı veya ayarsız

Bkz. S00002537

Onarim

  • Egzoz emisyon dizel parçacık filtresini temizleyin veya değiştirin.

Bkz. Prosedür 011-041

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

10.1 - Silindir Devreden Çıkarma Testi

Çözüm: S00000888

Doğrulama

Kosullar

  • Motor rölantide çalışıyor.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Silindir Devreden Çıkarma Testini gerçekleştirin.

Spesifikasyonlar

  • Motorun ateşleme yapmaması tek bir silindire indirgenebiliyorsa arızalı bir yakıt enjektörü algılanmıştır.
  • Motor, silindir devreden çıkarma testinde başarısız olursa yakıt enjektörünü değiştirmeden önce, şüphelenilen silindir için silindir kafası supap boşluğu ölçümlerinin doğru olduğundan emin olun ve gerekirse ayarlayın.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Yakıt enjektörünü değiştirin.

Bkz. Prosedür 006-026

  • Silindir kafasını ayarlayın.

Bkz. Prosedür 003-004

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

10.2 - EGR supabı arızalı

Çözüm: S00000656

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Egzoz Emisyon Dizel Parçacık Filtresi rejenerasyon testini gerçekleştirin.
  • EGR Diferansiyel Basıncını izleyin.

Spesifikasyonlar

  • EGR Diferansiyel Basıncı aşağıdaki değerden yüksekse arızalı bir EGR supabı algılanmıştır: 1.7 kPa [0.5 inHg]

Bağlantılı Çözümler

  • Yok

Onarim

  • EGR supabını değiştirin.

Bkz. Prosedür 011-022

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

10.3 - Takılı kalmış değişken geometrili turboşarj

Çözüm: S00001616

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Değişken geometrili turboşarj kumanda elemanını turboşarjdan çıkarın.

Eylem

  • Kumanda elemanındaki değişken geometrili turboşarj pinyon dişlisinde tutukluk, fazla aşınma veya hasarlı diş olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 010-134

  • Değişken geometrili turboşarj sektör dişlisinde fazla aşınma, hasarlı diş veya kırık mil olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 010-134

  • Değişken geometrili turboşarj sektör dişlisinin düzgün hareket edip etmediğini inceleyin.

Bkz. Prosedür 010-134

  • Değişken geometrili turboşarj sektör dişlisinin duraklar arasında düz hareket edip etmediğini inceleyin.

Bkz. Prosedür 010-134

Spesifikasyonlar

  • Değişken geometrili turboşarj kumanda elemanının hareketi gereksinimleri karşılamazsa arızalı bir değişken geometrili turboşarj kumanda elemanı algılanmıştır.

Bkz. Prosedür 010-134

  • Değişken geometrili turboşarjın hareketi gereksinimleri karşılamazsa arızalı bir değişken geometrili turboşarj algılanmıştır.

Bkz. Prosedür 010-134

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Değişken geometrili turboşarjı değiştirin.

Bkz. Prosedür 010-033

  • Değişken geometrili turboşarj kumanda elemanını değiştirin.

Bkz. Prosedür 010-134

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

10.4 - Silindir kafası bileşeni hasarlı veya ayarsız

Çözüm: S00002537

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Külbütör kolu kapağını çıkarın.

Bkz. Prosedür 003-011

  • Piston kafalarının düzgün yerleştirilip yerleştirilmediğini görsel olarak inceleyin.
  • Külbütör kollarını görsel olarak inceleyin.
  • Supap yaylarında hasar olup olmadığını görsel olarak inceleyin.
  • Silindir kafası supap boşluğu ayarlarını ve ayarlamasını kontrol edin.

Bkz. Prosedür 003-004

  • Külbütör kolu millerini çıkarın ve hasar olup olmadığını inceleyin.

Bkz. Prosedür 003-009

Spesifikasyonlar

  • Herhangi bir hasar tespit edilirse Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Hasarlı veya aşınmış silindir kafası bileşenini değiştirin.

Bkz. Prosedür 003-004

  • Silindir kafasını ayarlayın.

Bkz. Prosedür 003-004

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

11 - Silindir kafası bileşeni hasarlı veya ayarsız

Çözüm: S00000389

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Külbütör kolu kapağını çıkarın.

Bkz. Prosedür 003-011

  • Külbütör kollarını görsel olarak inceleyin.
  • Piston kafalarının düzgün yerleştirilip yerleştirilmediğini görsel olarak inceleyin.
  • Supap yaylarında hasar olup olmadığını görsel olarak inceleyin.
  • Silindir kafası supap boşluğu ayarlarını ve ayarlamasını kontrol edin.

Bkz. Prosedür 003-004

Spesifikasyonlar

  • İncelemelerden herhangi biri spesifikasyon dahilinde değilse Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Hasarlı veya aşınmış silindir kafası bileşenini değiştirin.

Bkz. Prosedür 003-004

  • Silindir kafasını ayarlayın.

Bkz. Prosedür 003-004

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

12 - Egzoz emisyon dizel oksitlenme katalizörü arızalı

Çözüm: S00000761

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Egzoz emisyon dizel oksitlenme katalizörünün mevcut olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 011-049

  • Egzoz emisyon dizel oksitlenme katalizörünün giriş yüzeyinin yeniden kullanılıp kullanılamayacağını inceleyin.

Bkz. Prosedür 011-049

Bkz. Servis Bülteni 4021600

  • Egzoz emisyon dizel oksitlenme katalizörünün hücre duvarlarında çatlak olup olmadığını inceleyin.

Bkz. Servis Bülteni 4021600

  • Katalizörün ön yüzeyinde is veya yağ tıkanıklığı olup olmadığını inceleyin.

Bkz. Servis Bülteni 4021600

Spesifikasyonlar

  • Tıkanma veya hasar varsa Onarım bölümüne ilerleyin.
  • Egzoz emisyon dizel oksitlenme katalizörünün yüzeyi çatlak veya hasarlıysa Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • Egzoz emisyon dizel oksitlenme katalizörünün yüzeyi tıkalıysa egzoz emisyon dizel oksitlenme katalizörünü temizleyin.

Bkz. Prosedür 011-049

  • Egzoz emisyon dizel oksitlenme katalizörünün yüzeyi çatlak veya hasarlıysa egzoz emisyon dizel oksitlenme katalizörünü değiştirin.

Bkz. Prosedür 011-049

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

13 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 3382 | SPN: 3058 | FMI: 18
Motor Egzoz Gazı Devridaim (EGR) Sistemi - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Kısıtlı emilen hava filtresi
  3. Tıkanmış EGR diferansiyel basınç sensörü besleme bağlantı noktaları
  4. Hava emme sisteminde sızıntılar
  5. EGR soğutucusu tıkalı veya kısıtlı
  6. Şarjlı hava soğutucusu sistemi sızıntısı
  7. EGR supabı kısıtlı
  8. Tıkalı veya hasarlı egzoz gazı basınç sensörü borusu
  9. ECM kalibrasyonu revizyon geçmişi kontrolü
  10. EGR diferansiyel basınç sensörü arızalı

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00000291

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • EGR: 1228, 1896, 2272, 2349, 2351, 2352, 2353
  • EGR diferansiyel basıncı: 1866, 2273, 2274
  • Turboşarj: 1898, 2387
  • Emme gaz kelebeği: 175, 176, 177, 3539, 3541, 3542
  • Emme manifoldu: 125
  • Egzoz gazı basıncı: 2554

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Kısıtlı emilen hava filtresi

Çözüm: S00000025

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Hava filtresinin tıkalı olmadığından emin olmak için görsel olarak inceleyin.

Spesifikasyonlar

  • Emilen hava filtresi tıkalıysa kısıtlı bir emilen hava filtresi algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Hava filtresini değiştirin.

Bkz. OEM Servis El Kitabı

Bkz. Prosedür 010-031

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - Tıkanmış EGR diferansiyel basınç sensörü besleme bağlantı noktaları

Çözüm: S00006327

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Hava emiş bağlantısını çıkarın.
  • Hava emiş bağlantısında karbon birikmesi olup olmadığını inceleyin.

Bkz. Servis Bülteni 5579934

  • EGR diferansiyel basınç sensörü akış bağlantı noktası çapraz deliklerinde is tıkanıklığı olup olmadığını inceleyin.

Bkz. Prosedür 010-080

  • Egzoz gazı giriş bağlantı noktalarında is tıkanıklığı olup olmadığını inceleyin.

Bkz. Prosedür 010-080

  • Emilen hava ısıtıcısında karbon birikmesi olup olmadığını inceleyin.

Bkz. Prosedür 010-080

Spesifikasyonlar

  • Karbon birikmesi varsa Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • İncelenen bileşenlerdeki karbon veya is tıkanıklığını temizleyin.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - Hava emme sisteminde sızıntılar

Çözüm: S00008386

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Hava emme sisteminde kaçak olup olmadığını görsel olarak inceleyin.
  • Emme tesisatında hava kaçağı olup olmadığını görsel olarak inceleyin.

Spesifikasyonlar

  • Bileşenlerden herhangi birinde kaçak gözlemlenirse kaçak yapan bir hava sistemi bileşeni algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Sızıntı yapan bileşenleri onarın veya değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

5 - EGR soğutucusu tıkalı veya kısıtlı

Çözüm: S00001116

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • EGR soğutucusunda tıkanma olup olmadığını görsel olarak inceleyin.

Bkz. Servis Bülteni 2883594

Bkz. Prosedür 011-019

Spesifikasyonlar

  • EGR soğutucusu kısıtlıysa EGR soğutucusundaki kısıtlamayı temizleyin.
  • EGR soğutucusu kısıtlaması temizlenemiyorsa arızalı bir EGR soğutucusu algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • EGR Soğutucusunu temizleyin ve yeniden takın ya da değiştirin.

Bkz. Prosedür 011-019

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

6 - Şarjlı hava soğutucusu sistemi sızıntısı

Çözüm: S00008815

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Şarjlı hava soğutucusu hortumlarında hava kaçağı olup olmadığını görsel olarak inceleyin.
  • Şarjlı hava soğutucusunda kaçak olup olmadığını kontrol etmek için basınç testi yapın.

Bkz. Prosedür 010-027

Spesifikasyonlar

  • Sızıntı varsa Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Şarjlı hava soğutucusunu onarın veya değiştirin.

Bkz. Prosedür 010-027

  • Şarjlı hava soğutucusu hortumlarını onarın veya değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

7 - EGR supabı kısıtlı

Çözüm: S00000681

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • EGR supabını çıkarın.

Bkz. Prosedür 011-022

  • EGR supabını görsel olarak inceleyin.

Bkz. Prosedür 011-022

Spesifikasyonlar

  • Birikinti varsa Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • EGR supabını temizleyin.

Bkz. Prosedür 011-022

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

8 - Tıkalı veya hasarlı egzoz gazı basınç sensörü borusu

Çözüm: S00000703

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Egzoz gazı basınç sensörü borusunu çıkarın.

Bkz. Prosedür 011-027

  • Egzoz gazı basınç sensörü borusunda çatlak ve diş hasarı olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 011-027

  • Borunun içinde ve sensör adaptöründe birikinti veya is birikmesi olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 011-027

Spesifikasyonlar

  • Tıkanma veya hasar varsa Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • Egzoz gazı basınç sensörü borusunu temizleyin veya değiştirin.

Bkz. Prosedür 011-027

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

9 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

10 - EGR diferansiyel basınç sensörü arızalı

Çözüm: S00003480

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Bu arıza kodu için önceki tüm çözüm doğrulamalarının gerçekleştirildiğini doğrulayın.

Spesifikasyonlar

  • Arıza kodu hala etkinse ya da motorun son 25 saatinde birden fazla kez devre dışı olarak kaydedildiyse ve önceki tüm çözüm doğrulamaları gerçekleştirildiyse Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • EGR diferansiyel basınç sensörünü değiştirin.

Bkz. Prosedür 019-370

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 3383 | SPN: 3058 | FMI: 16
Motor Egzoz Gazı Devridaim (EGR) Sistemi - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

Troubleshooting Summary

  1. Değişken Geometrili Turboşarj kumanda elemanı veya sektör dişli hasarlı
  2. Tıkanmış EGR diferansiyel basınç sensörü besleme bağlantı noktaları
  3. EGR supabı kısıtlı
  4. Yüksek egzoz kısıtlaması
  5. ECM kalibrasyonu revizyon geçmişi kontrolü
  6. EGR diferansiyel basınç sensörü arızalı

1 - Değişken Geometrili Turboşarj kumanda elemanı veya sektör dişli hasarlı

Çözüm: S00000461

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Değişken geometrili turboşarj kumanda elemanını turboşarjdan çıkarın.

Bkz. Prosedür 010-134

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Kumanda elemanındaki değişken geometrili turboşarj pinyon dişlisinde tutukluk, fazla aşınma veya hasarlı diş olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 010-134

  • Değişken geometrili turboşarj sektör dişlisinde fazla aşınma, hasarlı diş veya kırık mil olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 010-134

  • Değişken geometrili turboşarj sektör dişlisinin düzgün hareket edip etmediğini inceleyin.

Bkz. Prosedür 010-134

Spesifikasyonlar

  • Değişken geometrili turboşarj sektör dişlisi gereksinimleri karşılamazsa arızalı bir turboşarj algılanmıştır.
  • Değişken geometrili turboşarj kumanda elemanının hareketi gereksinimleri karşılamazsa arızalı bir değişken geometrili turboşarj kumanda elemanı algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Değişken geometrili turboşarj kumanda elemanını değiştirin.

Bkz. Prosedür 010-134

  • Turboşarj aksamını değiştirin.

Bkz. Prosedür 010-033

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2 - Tıkanmış EGR diferansiyel basınç sensörü besleme bağlantı noktaları

Çözüm: S00006327

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Hava emiş bağlantısını çıkarın.
  • Hava emiş bağlantısında karbon birikmesi olup olmadığını inceleyin.

Bkz. Servis Bülteni 5579934

  • EGR diferansiyel basınç sensörü akış bağlantı noktası çapraz deliklerinde is tıkanıklığı olup olmadığını inceleyin.

Bkz. Prosedür 010-080

  • Egzoz gazı giriş bağlantı noktalarında is tıkanıklığı olup olmadığını inceleyin.

Bkz. Prosedür 010-080

  • Emilen hava ısıtıcısında karbon birikmesi olup olmadığını inceleyin.

Bkz. Prosedür 010-080

Spesifikasyonlar

  • Karbon birikmesi varsa Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • İncelenen bileşenlerdeki karbon veya is tıkanıklığını temizleyin.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - EGR supabı kısıtlı

Çözüm: S00000681

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • EGR supabını çıkarın.

Bkz. Prosedür 011-022

  • EGR supabını görsel olarak inceleyin.

Bkz. Prosedür 011-022

Spesifikasyonlar

  • Birikinti varsa Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • EGR supabını temizleyin.

Bkz. Prosedür 011-022

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - Yüksek egzoz kısıtlaması

Çözüm: S00000324

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Egzoz kısıtlamasını kontrol edin.

Bkz. Prosedür 011-009

Spesifikasyonlar

  • Egzoz kısıtlaması spesifikasyon dahilinde değilse egzozda bir kısıtlama algılanmıştır.

Bkz. Prosedür 018-020

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Egzoz emisyon dizel oksitlenme katalizörünün yüzeyinde tıkanma olup olmadığını kontrol edin.

Bkz. Prosedür 011-049

  • Egzoz emisyon dizel parçacık filtresinin yüzeyinde tıkanma olup olmadığını kontrol edin.

Bkz. Prosedür 011-041

  • Ayrıştırma borusunda birikinti olup olmadığını kontrol edin.

Bkz. Prosedür 011-062

  • Egzoz emisyon SCR katalizörünün yüzeyinde tıkanma olup olmadığını kontrol edin.

Bkz. Prosedür 011-036

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

5 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

6 - EGR diferansiyel basınç sensörü arızalı

Çözüm: S00003480

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Bu arıza kodu için önceki tüm çözüm doğrulamalarının gerçekleştirildiğini doğrulayın.

Spesifikasyonlar

  • Arıza kodu hala etkinse ya da motorun son 25 saatinde birden fazla kez devre dışı olarak kaydedildiyse ve önceki tüm çözüm doğrulamaları gerçekleştirildiyse Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • EGR diferansiyel basınç sensörünü değiştirin.

Bkz. Prosedür 019-370

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 3396 | SPN: 3750 | FMI: 31
Egzoz Emisyon Dizel Parçacık Filtresi 1 Koşulları Etkin Rejenerasyon için Karşılanmadı - Durum Mevcut

Troubleshooting Summary

  1. Turboşarj arızalı
  2. ECM kalibrasyonu revizyon geçmişi kontrolü
  3. Sabit egzoz emisyon rejenerasyon işlemi gerekir

1 - Turboşarj arızalı

Çözüm: S00000780

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Emme ve egzoz bağlantılarını turboşarjdan çıkarın.

Eylem

  • Egzoz ve emme tesisatında yağlama yağı kirlenme belirtisi olup olmadığını inceleyin.

Bkz. Prosedür 010-033

  • Kompresör tekerleği tespit somununda toz girme belirtisi olup olmadığını inceleyin.

Bkz. Prosedür 010-033

  • Turboşarj kompresörü ve türbin kanatlarında hasar veya aşınma olup olmadığını inceleyin.

Bkz. Prosedür 010-033

  • Turboşarj tekerleğinin radyal ve eksenel boşluğunu ölçün.

Bkz. Prosedür 010-033

Spesifikasyonlar

  • Herhangi bir kontrol spesifikasyon dahilinde değilse arızalı bir turboşarj algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Turboşarjı değiştirin.

Bkz. Prosedür 010-033

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - Sabit egzoz emisyon rejenerasyon işlemi gerekir

Çözüm: S00001113

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Başka arıza kodlarının etkin olmadığından emin olmak için kontrol edin.

Spesifikasyonlar

  • Motorun son 25 saatte çalıştırılması sırasında egzoz emisyon sabit rejenerasyonunu engelleyen başka arıza kodları etkinse ya da birden fazla kez devre dışı olarak kaydedildiyse egzoz emisyon sabit rejenerasyon prosedürünü gerçekleştirmeden önce bu arıza kodu sorunlarını giderin.
  • Motorun son 25 saatte çalıştırılması sırasında egzoz emisyon sabit rejenerasyonunu engelleyen etkin ya da birden fazla kez devre dışı olarak kaydedilen başka arıza kodları yoksa doğrudan egzoz emisyon sabit rejenerasyon prosedürüne ilerleyin.

Bkz. Prosedür 014-016

Bağlantılı Çözümler

  • Yok

Onarim

  • Sabit rejenerasyonu başlatmak için uygun prosedür hakkında müşteriyi bilgilendirin.
  • Bazı araçların gösterge panelinde bir sabit rejenerasyon anahtarı bulunabilir. Bu anahtar sabit rejenerasyon prosedürünü gerçekleştirmek için de kullanılabilir. Üreticinin çalıştırma talimatlarına bakın.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 3418 | SPN: 191 | FMI: 19
Şanzıman Çıkışı Mil Hızı - Alınan Ağ Verisi Hatalı

Troubleshooting Summary

  1. Ayarlanabilir parametre ayarı yanlış
  2. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Ayarlanabilir parametre ayarı yanlış

Çözüm: S00000902

Doğrulama

Kosullar

  • Uygun etkinleştirilmiş OEM VECU'su çoğullama yapılandırması bileşenini ve OEM VECU'su kaynak adreslerini belirleyin.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Etkinleştirilmiş motor ECM çoğullanmış bileşenin ve kaynak adreslerinin, etkinleştirilmiş OEM VECU'su çoğullanmış bileşeni ve kaynak adresleriyle eşleşip eşleşmediğini kontrol edin.

Bkz. Servis Bülteni 4021378

Spesifikasyonlar

  • ECM çoğullama yapılandırması, OEM VECU'su çoğullama yapılandırmasıyla eşleşirse bir OEM sorunu algılanmıştır.
  • ECM çoğullama yapılandırması, OEM VECU'su çoğullama yapılandırmasıyla eşleşmiyorsa Cummins® motor ECM'sinde hatalı bir kurulum algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM sorunu için: Diğer onarım talimatları için OEM ile iletişim kurun.
  • Cummins motor ECM'sinde hatalı bir kurulum için geçerli OEM uygulamasında çoğullama için uygun bileşenleri etkinleştirin ve her bileşenin OEM VECU'su kaynak adreslerinin doğru olduğundan emin olun.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 3422 | SPN: 4344 | FMI: 3
Egzoz Emisyon 1 Dizel Egzoz Sıvısı Hattı Isıtıcısı 3 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcısı 3'te kısa devre
  2. Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı rölesi arızalı
  3. OEM kablo demetinde akü ile kısa devre
  4. Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcısı arızalı
  5. Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcısı direnç kontrolü
  6. Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı pimi ile başka bir pim arasında kısa devre

1 - Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcısı 3'te kısa devre

Çözüm: S00001373

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcısını OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcısı 3 konnektöründeki egzoz emisyon dizel egzoz sıvısı hattı ısıtıcısı 3 SİNYAL pimi ile egzoz emisyon dizel egzoz sıvısı hattı ısıtıcısı 3 BESLEME pimi arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç 2 Ω ile 100 Ω arasında değilse egzoz emisyon dizel egzoz sıvısı hattı ısıtıcısı 3'te kısa devre algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcısını değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2 - Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı rölesi arızalı

Çözüm: S00000796

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı rölesini OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Röleyi kontrol edin.

Bkz. Prosedür 019-642

  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Röle spesifikasyonu karşılamazsa arızalı bir röle algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı rölesini değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - OEM kablo demetinde akü ile kısa devre

Çözüm: S00001131

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcısını OEM kablo demetinden ayırın.
  • Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı rölesini OEM kablo demetinden ayırın.
  • OEM kablo demetini ECM'ye bağlayın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • OEM kablo demetinin egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı konnektöründeki egzoz emisyon dizel egzoz sıvısı hattı ısıtıcısı SİNYAL pimi ile egzoz emisyon dizel egzoz sıvısı hattı ısıtıcısı DÖNÜŞ pimi arasındaki voltajı ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Voltaj aşağıdaki akü voltajı spesifikasyonu dahilindeyse arızalı bir OEM kablo demeti algılanmıştır: 1 VDC

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcısı arızalı

Çözüm: S00003290

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Motorun son 25 saatte çalıştırılması sırasında aşağıdaki listeden bir arıza kodu etkinse ya da birden fazla kez devre dışı olarak kaydedildiyse Bağlantılı Çözümler bölümüne ilerleyin: 3237, 3239, 3422

Bağlantılı Çözümler

  • Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcısı direnç kontrolü

Bkz. S00003291

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Yok
Next Solution

4.1 - Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcısı direnç kontrolü

Çözüm: S00003291

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcısını OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Uygun egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı konnektöründeki uygun egzoz emisyon dizel egzoz sıvısı hattı ısıtıcısı SİNYAL pimi ile uygun egzoz emisyon dizel egzoz sıvısı hattı ısıtıcısı DÖNÜŞ pimi arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç 2 Ω ile 100 Ω arasında değilse arızalı bir egzoz emisyon dizel egzoz sıvısı hattı ısıtıcısı algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcısını değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

5 - Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı pimi ile başka bir pim arasında kısa devre

Çözüm: S00000783

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcısını OEM kablo demetinden ayırın.
  • Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı rölesini OEM kablo demetinden ayırın.
  • OEM kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti ECM konnektöründeki egzoz emisyon dizel egzoz sıvısı hattı ısıtıcısı SİNYAL pimi ile OEM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir OEM kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 3423 | SPN: 4344 | FMI: 4
Egzoz Emisyon 1 Dizel Egzoz Sıvısı Hattı Isıtıcısı 3 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı rölesi direnç kontrolü
  3. Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı rölesi BESLEME voltajı kontrolü
  4. Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcısı devresinde pim ile topraklama arasında kısa devre
  5. Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı pimi ile başka bir pim arasında kısa devre

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00000297

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Egzoz emisyon dizel egzoz sıvısı sistemi: 3562, 3563, 3564

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı rölesi direnç kontrolü

Çözüm: S00000802

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı rölesini OEM kablo demetinden ayırın.

Eylem

  • Röleyi kontrol edin.

Bkz. Prosedür 019-642

Spesifikasyonlar

  • Röle spesifikasyonu karşılamazsa arızalı bir röle algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı rölesini değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı rölesi BESLEME voltajı kontrolü

Çözüm: S00001001

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı rölesini OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı rölesi OEM kablo demeti konnektöründeki egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı rölesi BESLEME pimi ile şasi topraklaması arasındaki voltajı ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Voltaj aşağıdaki akü voltajı spesifikasyonu dahilinde değilse arızalı bir sigorta veya OEM kablo demeti algılanmıştır: 1 VDC

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Sigortayı değiştirin.

Bkz. OEM Servis El Kitabı

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcısı devresinde pim ile topraklama arasında kısa devre

Çözüm: S00001162

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcısını OEM kablo demetinden ayırın.
  • Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı rölesini OEM kablo demetinden ayırın.
  • OEM kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı konnektöründeki egzoz emisyon dizel egzoz sıvısı hattı ısıtıcısı SİNYAL pimi ile şasi topraklaması arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir OEM kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

5 - Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı pimi ile başka bir pim arasında kısa devre

Çözüm: S00000783

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcısını OEM kablo demetinden ayırın.
  • Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı rölesini OEM kablo demetinden ayırın.
  • OEM kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti ECM konnektöründeki egzoz emisyon dizel egzoz sıvısı hattı ısıtıcısı SİNYAL pimi ile OEM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir OEM kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 3425 | SPN: 4344 | FMI: 5
Egzoz Emisyon 1 Dizel Egzoz Sıvısı Hattı Isıtıcısı 3 Devresi - Akım Normalden Düşük veya Açık Devre

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Birden çok etkin dizel egzoz sıvısı hattı ısıtıcısı arıza kodu olup olmadığını kontrol edin
  3. Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı rölesi voltaj kontrolü
  4. Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı rölesi voltaj kontrolü
  5. Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcısı voltaj kontrolü
  6. Kablo demeti yük testi
  7. Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcısı açık devre kontrolü
  8. Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı kablosu ile topraklama arasında kısa devre
  9. Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcısı arızalı

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00000298

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Egzoz emisyon dizel egzoz sıvısı sistemi: 3562, 3563, 3564

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Birden çok etkin dizel egzoz sıvısı hattı ısıtıcısı arıza kodu olup olmadığını kontrol edin

Çözüm: S00000806

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Aşağıdaki listedeki tüm arıza kodları etkinse Bağlantılı Çözümler bölümüne ilerleyin: 3258, 3261, 3425

Bağlantılı Çözümler

Aşağıdaki bağlantıya tıklayın:

  • Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı rölesi voltaj kontrolü

Bkz. S00000807

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Yok
Next Solution

2.1 - Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı rölesi voltaj kontrolü

Çözüm: S00000807

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı rölesini OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı rölesi OEM kablo demeti konnektöründeki egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı rölesi BESLEME pimi ile şasi topraklaması arasındaki voltajı ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Voltaj aşağıdaki akü voltajı spesifikasyonu dahilinde değilse kısa devre algılanmıştır: 1 VDC

Bağlantılı Çözümler

  • Yok

Onarim

Arızalı bileşenleri onarın veya değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

3 - Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı rölesi voltaj kontrolü

Çözüm: S00000367

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı rölesini OEM kablo demetinden ayırın.
  • Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcısını OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • OEM kablo demetinin egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı konnektöründeki egzoz emisyon dizel egzoz sıvısı hattı ısıtıcısı SİNYAL pimi ile egzoz emisyon dizel egzoz sıvısı hattı ısıtıcısı DÖNÜŞ pimi arasındaki voltajı ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Voltaj aşağıdaki spesifikasyon dahilindeyse Bağlantılı Çözümler bölümüne ilerleyin: 4 - 6 VDC

Bağlantılı Çözümler

  • Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcısı voltaj kontrolü

Bkz. S00002909

  • Kablo demeti yük testi

Bkz. S00000877

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Yok
Next Solution

3.1 - Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcısı voltaj kontrolü

Çözüm: S00002909

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı rölesini OEM kablo demetinden ayırın.
  • Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcısını OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • OEM kablo demetinin egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı konnektöründeki egzoz emisyon dizel egzoz sıvısı hattı ısıtıcısı SİNYAL pimi ile egzoz emisyon dizel egzoz sıvısı hattı ısıtıcısı DÖNÜŞ pimi arasındaki voltajı ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Voltaj aşağıdaki spesifikasyon dahilinde değilse arızalı bir OEM kablo demeti algılanmıştır: 4 - 6 VDC

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

3.2 - Kablo demeti yük testi

Çözüm: S00000877

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Test edilen kablo devresinden tüm bileşenleri ayırın.

Eylem

Bu test, J1939 akıllı cihazlara veya sensörlere zarar verebileceğinden J1939 veri bağlantısı (+) ve (-) pimlerini kontrol etmek için uygun DEĞİLDİR.

  • Test edilen devre için kablo demeti yük testini gerçekleştirin.

Bkz. Prosedür 019-359

  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Voltaj düşüşü spesifikasyon dahilinde değilse arızalı bir kablo demeti algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

4 - Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcısı açık devre kontrolü

Çözüm: S00000808

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcısını OEM kablo demetinden ayırın.
  • OEM kablo demeti konnektörünü ECM'den ayırın.
  • Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı rölesini OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı konnektöründeki egzoz emisyon dizel egzoz sıvısı hattı ısıtıcısı SİNYAL pimi ile OEM kablo demeti konnektöründeki egzoz emisyon dizel egzoz sıvısı hattı ısıtıcısı SİNYAL pimi arasındaki direnci ölçün.
  • Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcısı OEM kablo demeti konnektöründeki egzoz emisyon dizel egzoz sıvısı hattı ısıtıcısı SİNYAL pimi ile egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı rölesi OEM kablo demeti konnektöründeki egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı rölesi SİNYAL pimi arasındaki direnci ölçün.
  • Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı konnektöründeki egzoz emisyon dizel egzoz sıvısı hattı ısıtıcısı DÖNÜŞ pimi ile OEM kablo demeti konnektöründeki egzoz emisyon dizel egzoz sıvısı hattı ısıtıcısı DÖNÜŞ pimi arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan yüksekse arızalı bir OEM kablo demeti algılanmıştır: 10 Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

5 - Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı kablosu ile topraklama arasında kısa devre

Çözüm: S00000812

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcısını OEM kablo demetinden ayırın.
  • OEM kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı konnektöründeki egzoz emisyon dizel egzoz sıvısı hattı ısıtıcısı DÖNÜŞ pimi ile şasi topraklaması arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir OEM kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

6 - Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcısı arızalı

Çözüm: S00003985

Doğrulama

Kosullar

  • Yok

Eylem

  • Bu arıza kodu için önceki tüm çözüm doğrulamalarının gerçekleştirildiğini doğrulayın.

Spesifikasyonlar

  • Önceki tüm çözüm doğrulamaları gerçekleştirildikten sonra arıza kodu hala etkinse Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcısını değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 3488 | SPN: 563 | FMI: 9
Kilitlenme Önleyici Fren Sistemi (ABS) Kontrolörü - Anormal Güncelleme Hızı

Troubleshooting Summary

  1. Ayarlanabilir parametre ayarı yanlış
  2. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Ayarlanabilir parametre ayarı yanlış

Çözüm: S00000902

Doğrulama

Kosullar

  • Uygun etkinleştirilmiş OEM VECU'su çoğullama yapılandırması bileşenini ve OEM VECU'su kaynak adreslerini belirleyin.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Etkinleştirilmiş motor ECM çoğullanmış bileşenin ve kaynak adreslerinin, etkinleştirilmiş OEM VECU'su çoğullanmış bileşeni ve kaynak adresleriyle eşleşip eşleşmediğini kontrol edin.

Bkz. Servis Bülteni 4021378

Spesifikasyonlar

  • ECM çoğullama yapılandırması, OEM VECU'su çoğullama yapılandırmasıyla eşleşirse bir OEM sorunu algılanmıştır.
  • ECM çoğullama yapılandırması, OEM VECU'su çoğullama yapılandırmasıyla eşleşmiyorsa Cummins® motor ECM'sinde hatalı bir kurulum algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM sorunu için: Diğer onarım talimatları için OEM ile iletişim kurun.
  • Cummins motor ECM'sinde hatalı bir kurulum için geçerli OEM uygulamasında çoğullama için uygun bileşenleri etkinleştirin ve her bileşenin OEM VECU'su kaynak adreslerinin doğru olduğundan emin olun.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 3492 | SPN: 251 | FMI: 10
Gerçek Zamanlı Saat - Anormal Değişiklik Hızı

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. ECM Arızası
  3. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00000300

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • ECM: 111

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - ECM Arızası

Çözüm: S00002899

Doğrulama

Kosullar

  • Motor çalışmıyor.

Eylem

  • Açma/kapatma anahtarı 1 dakika OFF (KAPALI).
  • Açma/kapatma anahtarı 15 dakika ON (AÇIK).
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Önceki tüm çözüm doğrulamaları gerçekleştirildikten sonra arıza kodu hala etkinse arızalı bir ECM algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM'yi değiştirin.

Bkz. Prosedür 019-031

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 3497 | SPN: 1761 | FMI: 17
Egzoz Emisyon 1 Dizel Egzoz Sıvısı Deposu Seviyesi - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Düşük Önem Düzeyi

Troubleshooting Summary

  1. Egzoz emisyon dizel egzoz sıvısı deposu seviye sensörü devresi arızalı
  2. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Egzoz emisyon dizel egzoz sıvısı deposu seviye sensörü devresi arızalı

Çözüm: S00000546

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Egzoz emisyon dizel egzozu sıvı deposundaki egzoz emisyon dizel egzoz sıvısı seviyesini görsel olarak kontrol edin.
  • Egzoz emisyon dizel egzoz sıvısı seviyesinin pozisyonunu önerilen Cummins® elektronik servis aparatı veya eşdeğeri ile izleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri ile okunan değeri egzoz emisyon dizel egzoz sıvısının gerçek seviyesiyle karşılaştırın.

Spesifikasyonlar

  • Gerçek egzoz emisyon dizel egzoz sıvısı seviyesi spesifikasyon dahilindeyse ve önerilen Cummins® elektronik servis aparatı veya eşdeğeri ile okunan değer, gerçek seviyeyle aynı değilse arızalı bir egzoz emisyon dizel egzoz sıvısı seviye sensörü algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Egzoz emisyon dizel egzozu sıvı deposu seviye sensörünü değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 3498 | SPN: 1761 | FMI: 18
Egzoz Emisyon 1 Dizel Egzoz Sıvısı Deposu Seviyesi - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

Troubleshooting Summary

  1. Egzoz emisyon dizel egzoz sıvısı deposu seviye sensörü devresi arızalı
  2. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Egzoz emisyon dizel egzoz sıvısı deposu seviye sensörü devresi arızalı

Çözüm: S00000546

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Egzoz emisyon dizel egzozu sıvı deposundaki egzoz emisyon dizel egzoz sıvısı seviyesini görsel olarak kontrol edin.
  • Egzoz emisyon dizel egzoz sıvısı seviyesinin pozisyonunu önerilen Cummins® elektronik servis aparatı veya eşdeğeri ile izleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri ile okunan değeri egzoz emisyon dizel egzoz sıvısının gerçek seviyesiyle karşılaştırın.

Spesifikasyonlar

  • Gerçek egzoz emisyon dizel egzoz sıvısı seviyesi spesifikasyon dahilindeyse ve önerilen Cummins® elektronik servis aparatı veya eşdeğeri ile okunan değer, gerçek seviyeyle aynı değilse arızalı bir egzoz emisyon dizel egzoz sıvısı seviye sensörü algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Egzoz emisyon dizel egzozu sıvı deposu seviye sensörünü değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 3525 | SPN: 84 | FMI: 19
Tekerleğe Göre Araç Hızı - Alınan Ağ Verisi Hatalı

Troubleshooting Summary

  1. Ayarlanabilir parametre ayarı yanlış
  2. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Ayarlanabilir parametre ayarı yanlış

Çözüm: S00000902

Doğrulama

Kosullar

  • Uygun etkinleştirilmiş OEM VECU'su çoğullama yapılandırması bileşenini ve OEM VECU'su kaynak adreslerini belirleyin.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Etkinleştirilmiş motor ECM çoğullanmış bileşenin ve kaynak adreslerinin, etkinleştirilmiş OEM VECU'su çoğullanmış bileşeni ve kaynak adresleriyle eşleşip eşleşmediğini kontrol edin.

Bkz. Servis Bülteni 4021378

Spesifikasyonlar

  • ECM çoğullama yapılandırması, OEM VECU'su çoğullama yapılandırmasıyla eşleşirse bir OEM sorunu algılanmıştır.
  • ECM çoğullama yapılandırması, OEM VECU'su çoğullama yapılandırmasıyla eşleşmiyorsa Cummins® motor ECM'sinde hatalı bir kurulum algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM sorunu için: Diğer onarım talimatları için OEM ile iletişim kurun.
  • Cummins motor ECM'sinde hatalı bir kurulum için geçerli OEM uygulamasında çoğullama için uygun bileşenleri etkinleştirin ve her bileşenin OEM VECU'su kaynak adreslerinin doğru olduğundan emin olun.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 3526 | SPN: 84 | FMI: 9
Tekerleğe Göre Araç Hızı - Anormal Güncelleme Hızı

Troubleshooting Summary

  1. Ayarlanabilir parametre ayarı yanlış
  2. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Ayarlanabilir parametre ayarı yanlış

Çözüm: S00000902

Doğrulama

Kosullar

  • Uygun etkinleştirilmiş OEM VECU'su çoğullama yapılandırması bileşenini ve OEM VECU'su kaynak adreslerini belirleyin.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Etkinleştirilmiş motor ECM çoğullanmış bileşenin ve kaynak adreslerinin, etkinleştirilmiş OEM VECU'su çoğullanmış bileşeni ve kaynak adresleriyle eşleşip eşleşmediğini kontrol edin.

Bkz. Servis Bülteni 4021378

Spesifikasyonlar

  • ECM çoğullama yapılandırması, OEM VECU'su çoğullama yapılandırmasıyla eşleşirse bir OEM sorunu algılanmıştır.
  • ECM çoğullama yapılandırması, OEM VECU'su çoğullama yapılandırmasıyla eşleşmiyorsa Cummins® motor ECM'sinde hatalı bir kurulum algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM sorunu için: Diğer onarım talimatları için OEM ile iletişim kurun.
  • Cummins motor ECM'sinde hatalı bir kurulum için geçerli OEM uygulamasında çoğullama için uygun bileşenleri etkinleştirin ve her bileşenin OEM VECU'su kaynak adreslerinin doğru olduğundan emin olun.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 3527 | SPN: 558 | FMI: 19
Gaz Pedalı veya Gaz Kolu Rölanti Doğrulama Anahtarı - Alınan Ağ Verisi Hatalı

Troubleshooting Summary

  1. Ayarlanabilir parametre ayarı yanlış
  2. ECM kalibrasyonu revizyon geçmişi kontrolü
  3. Gaz pedalı arızalı

1 - Ayarlanabilir parametre ayarı yanlış

Çözüm: S00000902

Doğrulama

Kosullar

  • Uygun etkinleştirilmiş OEM VECU'su çoğullama yapılandırması bileşenini ve OEM VECU'su kaynak adreslerini belirleyin.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Etkinleştirilmiş motor ECM çoğullanmış bileşenin ve kaynak adreslerinin, etkinleştirilmiş OEM VECU'su çoğullanmış bileşeni ve kaynak adresleriyle eşleşip eşleşmediğini kontrol edin.

Bkz. Servis Bülteni 4021378

Spesifikasyonlar

  • ECM çoğullama yapılandırması, OEM VECU'su çoğullama yapılandırmasıyla eşleşirse bir OEM sorunu algılanmıştır.
  • ECM çoğullama yapılandırması, OEM VECU'su çoğullama yapılandırmasıyla eşleşmiyorsa Cummins® motor ECM'sinde hatalı bir kurulum algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM sorunu için: Diğer onarım talimatları için OEM ile iletişim kurun.
  • Cummins motor ECM'sinde hatalı bir kurulum için geçerli OEM uygulamasında çoğullama için uygun bileşenleri etkinleştirin ve her bileşenin OEM VECU'su kaynak adreslerinin doğru olduğundan emin olun.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - Gaz pedalı arızalı

Çözüm: S00001185

Doğrulama

Kosullar

  • Yok

Eylem

  • Bu arıza kodu için önceki tüm çözüm doğrulamalarının gerçekleştirildiğini doğrulayın.

Spesifikasyonlar

  • Arıza kodu hala etkinse ya da motorun son 25 saatinde birden fazla kez devre dışı olarak kaydedildiyse ve önceki tüm çözüm doğrulamaları gerçekleştirildiyse arızalı bir gaz pedalı algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Gaz pedalını değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 3528 | SPN: 558 | FMI: 9
Gaz Pedalı veya Gaz Kolu Rölanti Doğrulama Anahtarı - Anormal Güncelleme Hızı

Troubleshooting Summary

  1. Ayarlanabilir parametre ayarı yanlış
  2. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Ayarlanabilir parametre ayarı yanlış

Çözüm: S00000902

Doğrulama

Kosullar

  • Uygun etkinleştirilmiş OEM VECU'su çoğullama yapılandırması bileşenini ve OEM VECU'su kaynak adreslerini belirleyin.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Etkinleştirilmiş motor ECM çoğullanmış bileşenin ve kaynak adreslerinin, etkinleştirilmiş OEM VECU'su çoğullanmış bileşeni ve kaynak adresleriyle eşleşip eşleşmediğini kontrol edin.

Bkz. Servis Bülteni 4021378

Spesifikasyonlar

  • ECM çoğullama yapılandırması, OEM VECU'su çoğullama yapılandırmasıyla eşleşirse bir OEM sorunu algılanmıştır.
  • ECM çoğullama yapılandırması, OEM VECU'su çoğullama yapılandırmasıyla eşleşmiyorsa Cummins® motor ECM'sinde hatalı bir kurulum algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM sorunu için: Diğer onarım talimatları için OEM ile iletişim kurun.
  • Cummins motor ECM'sinde hatalı bir kurulum için geçerli OEM uygulamasında çoğullama için uygun bileşenleri etkinleştirin ve her bileşenin OEM VECU'su kaynak adreslerinin doğru olduğundan emin olun.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 3531 | SPN: 171 | FMI: 9
Ortam Havası Sıcaklığı - Anormal Güncelleme Hızı

Troubleshooting Summary

  1. Ayarlanabilir parametre ayarı yanlış
  2. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Ayarlanabilir parametre ayarı yanlış

Çözüm: S00000902

Doğrulama

Kosullar

  • Uygun etkinleştirilmiş OEM VECU'su çoğullama yapılandırması bileşenini ve OEM VECU'su kaynak adreslerini belirleyin.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Etkinleştirilmiş motor ECM çoğullanmış bileşenin ve kaynak adreslerinin, etkinleştirilmiş OEM VECU'su çoğullanmış bileşeni ve kaynak adresleriyle eşleşip eşleşmediğini kontrol edin.

Bkz. Servis Bülteni 4021378

Spesifikasyonlar

  • ECM çoğullama yapılandırması, OEM VECU'su çoğullama yapılandırmasıyla eşleşirse bir OEM sorunu algılanmıştır.
  • ECM çoğullama yapılandırması, OEM VECU'su çoğullama yapılandırmasıyla eşleşmiyorsa Cummins® motor ECM'sinde hatalı bir kurulum algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM sorunu için: Diğer onarım talimatları için OEM ile iletişim kurun.
  • Cummins motor ECM'sinde hatalı bir kurulum için geçerli OEM uygulamasında çoğullama için uygun bileşenleri etkinleştirin ve her bileşenin OEM VECU'su kaynak adreslerinin doğru olduğundan emin olun.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 3532 | SPN: 171 | FMI: 19
Ortam Havası Sıcaklığı - Alınan Ağ Verisi Hatalı

Troubleshooting Summary

  1. Ayarlanabilir parametre ayarı yanlış
  2. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Ayarlanabilir parametre ayarı yanlış

Çözüm: S00000902

Doğrulama

Kosullar

  • Uygun etkinleştirilmiş OEM VECU'su çoğullama yapılandırması bileşenini ve OEM VECU'su kaynak adreslerini belirleyin.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Etkinleştirilmiş motor ECM çoğullanmış bileşenin ve kaynak adreslerinin, etkinleştirilmiş OEM VECU'su çoğullanmış bileşeni ve kaynak adresleriyle eşleşip eşleşmediğini kontrol edin.

Bkz. Servis Bülteni 4021378

Spesifikasyonlar

  • ECM çoğullama yapılandırması, OEM VECU'su çoğullama yapılandırmasıyla eşleşirse bir OEM sorunu algılanmıştır.
  • ECM çoğullama yapılandırması, OEM VECU'su çoğullama yapılandırmasıyla eşleşmiyorsa Cummins® motor ECM'sinde hatalı bir kurulum algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM sorunu için: Diğer onarım talimatları için OEM ile iletişim kurun.
  • Cummins motor ECM'sinde hatalı bir kurulum için geçerli OEM uygulamasında çoğullama için uygun bileşenleri etkinleştirin ve her bileşenin OEM VECU'su kaynak adreslerinin doğru olduğundan emin olun.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 3543 | SPN: 4094 | FMI: 31
Yetersiz Reaktif Kalitesi nedeniyle NOx Sınırları Aşıldı - Durum Mevcut

Troubleshooting Summary

  1. Kampanya veya Geçici Onarım Uygulaması mevcut olabilir
  2. Arıza Kodu 3543, TÜM çözümlerin gerçekleştirilmesini gerektirir
  3. Birincil arıza kodları olup olmadığını kontrol edin
  4. Egzoz emisyon dizel egzoz sıvısı kirlenmiş
  5. Hava emme sisteminde sızıntılar
  6. Egzoz emisyon egzoz sistemi sızıntıları
  7. Şarjlı hava soğutucusu sistemi sızıntısı
  8. Egzoz emisyon dizel egzoz sıvısı dozlama sisteminde sızıntılar
  9. Egzoz emisyon dizel egzoz sıvısı dozlama supabı arızalı
  10. Egzoz Emisyon Dizel Egzoz Sıvısı Dozlama Pompası Sıfırlama testi
  11. Egzoz emisyon dizel egzoz sıvısı dozlama supabı arızalı
  12. Egzoz emisyon SCR performans testi
  13. SCR ayrıştırma borusundaki birikintiler
  14. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Kampanya veya Geçici Onarım Uygulaması mevcut olabilir

Çözüm: S00005680

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Kampanya veya Geçici Onarım Uygulaması mevcut olabilir.

Spesifikasyonlar

  • Kampanya veya Geçici Onarım Uygulaması varsa Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • Kampanya veya Geçici Onarım Uygulamasında belirtilen işlemi tamamlayın.

Doğrulama

  • Yok
Next Solution

2 - Arıza Kodu 3543, TÜM çözümlerin gerçekleştirilmesini gerektirir

Çözüm: S00000821

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Bu çözüm yalnızca bilgi içindir.
  • Bu arıza kodu için görüntülenen TÜM çözümler gerçekleştirilmelidir.
  • Spesifikasyon dahilinde veya spesifikasyon dışında verilen bir çözüm olup olmadığına bakılmaksızın bu arıza kodu için listelenen TÜM çözüm adımlarının doğrulamalarını gerçekleştirmeye devam edin.

Spesifikasyonlar

  • Bu çözüm yalnızca bilgi içindir.

Bağlantılı Çözümler

  • Yok

Onarim

  • Bu arıza kodu için olan çözümlerde bir çözümlemeye ulaşılırsa bu arıza kodu için listelenen TÜM çözümleri gerçekleştirmeye devam edin.

Doğrulama

  • Yok
Next Solution

3 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00000304

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Egzoz Emisyon NOx: 1885, 1887, 2771, 3232, 3545, 3583, 3649, 3681, 3682, 3717, 3718, 3725, 3726, 3748, 3749
  • Egzoz emisyon dizel egzoz sıvısı sistemi: 1681, 1682, 3547, 3568, 3569, 3574, 3575, 3596

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

4 - Egzoz emisyon dizel egzoz sıvısı kirlenmiş

Çözüm: S00000563

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Depodaki dizel egzoz sıvısında birikinti veya kirlenme belirtisi olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 011-056

  • Depodaki dizel egzoz sıvısının konsantrasyonunu ölçmek için bir dizel egzoz sıvısı refraktometresi kullanın.

Bkz. Servis Bülteni 4021566

Spesifikasyonlar

  • Egzoz emisyon dizel egzoz sıvısında kirlenme belirtileri varsa Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • Dizel egzozu sıvı deposunu boşaltın, iyice temizleyin ve saf dizel egzoz sıvısıyla yeniden doldurun.

Bkz. Prosedür 011-056

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

5 - Hava emme sisteminde sızıntılar

Çözüm: S00008386

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Hava emme sisteminde kaçak olup olmadığını görsel olarak inceleyin.
  • Emme tesisatında hava kaçağı olup olmadığını görsel olarak inceleyin.

Spesifikasyonlar

  • Bileşenlerden herhangi birinde kaçak gözlemlenirse kaçak yapan bir hava sistemi bileşeni algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Sızıntı yapan bileşenleri onarın veya değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

6 - Egzoz emisyon egzoz sistemi sızıntıları

Çözüm: S00001008

Doğrulama

Kosullar

  • Motor çalışıyor.

Eylem

  • Egzoz manifoldu ile kapak arasında sızıntı olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 010-024

  • Turboşarj ile egzoz manifoldu arasında sızıntı olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 010-024

  • Turboşarj çıkışı ile Egzoz Emisyon Dizel Oksitlenme Katalizörü emme bağlantısı arasındaki egzoz tesisatında sızıntı olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 010-024

  • Egzoz borularında sızıntı, çatlak ve gevşek bağlantı olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 010-024

  • Egzoz emisyon dizel oksitlenme katalizörü yuvasında, sensör bağlantı noktalarında ve bağlantı noktalarında sızıntı olup olmadığını inceleyin.

Bkz. Prosedür 010-024

  • Egzoz emisyon ve SCR bileşenlerinde egzoz sızıntısı olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 010-024

Spesifikasyonlar

  • Egzoz sisteminde hasar veya sızıntı varsa Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Egzoz manifoldunu değiştirin.

Bkz. Prosedür 011-007

  • Egzoz tesisatını onarın veya değiştirin.

Bkz. Prosedür 011-007

Bkz. OEM Servis El Kitabı

  • Egzoz emisyon dizel oksitlenme katalizörünü değiştirin.

Bkz. Prosedür 011-049

  • Egzoz emisyon dizel parçacık filtresini değiştirin.

Bkz. Prosedür 011-041

  • Egzoz emisyon SCR Katalizörünü değiştirin.

Bkz. Prosedür 011-036

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

7 - Şarjlı hava soğutucusu sistemi sızıntısı

Çözüm: S00008815

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Şarjlı hava soğutucusu hortumlarında hava kaçağı olup olmadığını görsel olarak inceleyin.
  • Şarjlı hava soğutucusunda kaçak olup olmadığını kontrol etmek için basınç testi yapın.

Bkz. Prosedür 010-027

Spesifikasyonlar

  • Sızıntı varsa Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Şarjlı hava soğutucusunu onarın veya değiştirin.

Bkz. Prosedür 010-027

  • Şarjlı hava soğutucusu hortumlarını onarın veya değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

8 - Egzoz emisyon dizel egzoz sıvısı dozlama sisteminde sızıntılar

Çözüm: S00003038

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Egzoz emisyon dizel egzoz sıvısı dozlama supabını çıkarın.

Eylem

  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM Diyagnostik Testleri altında bulunan Dizel Egzoz Sıvısı Sistemi Sızıntı Testini gerçekleştirin.

Bkz. Prosedür 011-080

  • Test çalışırken dizel egzozu sıvı deposu konnektörleri, dizel egzoz sıvısı dozlama birimi ve dozlama birimi konnektörleri, dizel egzoz sıvısı hatları ve dizel egzoz sıvısı dozlama supabında harici sızıntı belirtisi olup olmadığını inceleyin.

Spesifikasyonlar

  • Bir hat, bağlantı parçası, bağlantı veya dozlama birimi sızıntı yapıyorsa egzoz emisyon dizel egzoz sıvısı sisteminde veya dozlama biriminde bir arıza algılanmıştır.
  • Egzoz emisyon dizel egzoz sıvısı dozlama supabı sızıntı yapıyorsa Bağlantılı Çözümler bölümüne ilerleyin.

Bağlantılı Çözümler

  • Egzoz emisyon dizel egzoz sıvısı dozlama supabı arızalı

Bkz. S00003040

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Harici dizel egzoz sıvısı sızıntısının kaynağını onarın.
  • Egzoz emisyon dizel egzoz sıvısı dozlama birimini değiştirin.

Bkz. Prosedür 011-058

  • Sızıntı yapan dizel egzoz sıvısı hattını, konnektörü veya bağlantısı parçasını onarın ya da değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

8.1 - Egzoz emisyon dizel egzoz sıvısı dozlama supabı arızalı

Çözüm: S00003040

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Egzoz emisyon dizel egzoz sıvısı dozlama supabını temizleyin.

Bkz. Prosedür 011-059

  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM Diyagnostik Testleri altında bulunan Dizel Egzoz Sıvısı Sistemi Sızıntı Testini gerçekleştirin.
  • Egzoz emisyon dizel egzoz sıvısı dozlama supabı ucunda sızıntı olup olmadığını görsel olarak inceleyin.

Spesifikasyonlar

  • Egzoz emisyon dizel egzoz sıvısı dozlama supabı ucu sızıntı yapıyorsa arızalı bir egzoz emisyon dizel egzoz sıvısı dozlama supabı algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Egzoz emisyon dizel egzoz sıvısı dozlama supabını değiştirin.

Bkz. Prosedür 011-059

Doğrulama

  • Yok
Parent Solution

9 - Egzoz Emisyon Dizel Egzoz Sıvısı Dozlama Pompası Sıfırlama testi

Çözüm: S00002761

Doğrulama

Kosullar

  • Sorun giderme işlemi sırasında önceden ayrılmışlarsa tüm egzoz emisyon dizel egzoz sıvısı hatlarını ve elektrik konnektörlerini, dozlama birimine ve egzoz emisyon dizel egzozu sıvı deposuna yeniden bağlayın.

Eylem

  • Egzoz emisyon dizel egzoz sıvısı dozlama supabını ayrıştırma borusundan çıkarın.

Bkz. Prosedür 011-059

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Egzoz Emisyon Dizel Egzoz Sıvısı Dozlama Pompası Sıfırlama Testini gerçekleştirin.

Bkz. Prosedür 011-063

Egzoz Emisyon Dizel Egzoz Sıvısı Dozlama Pompası Sıfırlama testi, yapılması gereken anahtar döngüsünden önce yalnızca iki kez çalıştırılabilir.

Spesifikasyonlar

  • Egzoz Emisyon Dizel Egzoz Sıvısı Dozlama Pompası Sıfırlama Testi spesifikasyonu karşılarsa sonraki çözüme ilerleyin.
  • Egzoz Emisyon Dizel Egzoz Sıvısı Dozlama Pompası Sıfırlama Testi spesifikasyonu karşılamazsa Bağlantılı Çözümler bölümüne ilerleyin.

Bağlantılı Çözümler

Aşağıdaki bağlantıya tıklayın:

  • Egzoz emisyon dizel egzoz sıvısı dozlama supabı arızalı

Bkz. S00002764

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

9.1 - Egzoz emisyon dizel egzoz sıvısı dozlama supabı arızalı

Çözüm: S00002764

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Egzoz emisyon dizel egzoz sıvısı dozlama supabını temizleyin.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Egzoz Emisyon Dizel Egzoz Sıvısı Dozlama Pompası Sıfırlama Testini gerçekleştirin.

Bkz. Prosedür 011-063

Spesifikasyonlar

  • Egzoz Emisyon Dizel Egzoz Sıvısı Dozlama Pompası Sıfırlama Testi spesifikasyon dahilinde değilse Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Egzoz emisyon dizel egzoz sıvısı dozlama supabını değiştirin.

Bkz. Prosedür 011-059

  • Egzoz emisyon dizel egzoz sıvısı dozlama birimini değiştirin.

Bkz. Prosedür 011-058

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

10 - Egzoz emisyon SCR performans testi

Çözüm: S00003285

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Egzoz Emisyon SCR Performans Testini gerçekleştirin.

Egzoz Emisyon SCR Performans Testi, önerilen Cummins® elektronik servis aparatı veya eşdeğerinde yoksa en son ECM Kalibrasyon Revizyonuna güncelleyin ve Egzoz Emisyon SCR Performans Testini gerçekleştirin.

Spesifikasyonlar

  • Egzoz emisyon SCR katalizörü performans testi tamamlanmadıysa Bağlantılı Çözümler bölümüne ilerleyin.
  • SCR Sistemi testi, emme NOx sensörünün BAŞARISIZ olduğunu görüntülüyorsa Onarım bölümüne ilerleyin.
  • Egzoz emisyon SCR katalizörü, Egzoz Emisyon SCR Performans Testini geçemediyse arızalı bir egzoz emisyon SCR katalizörü algılanmıştır.

Bağlantılı Çözümler

  • SCR ayrıştırma borusundaki birikintiler

Bkz. S00003647

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Egzoz emisyon emme NOx sensörünü değiştirin.

Bkz. Prosedür 019-463

  • Ayrıştırma borusunu temizleyin ve takın.

Bkz. Prosedür 011-062

  • Egzoz emisyon SCR Katalizörünü değiştirin.

Bkz. Prosedür 011-036

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

10.1 - SCR ayrıştırma borusundaki birikintiler

Çözüm: S00003647

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Egzoz emisyon ayrıştırma borusunu araçtan çıkarın.

Bkz. Prosedür 011-062

  • Ayrıştırma borusunda birikinti olup olmadığını görsel olarak inceleyin.

Spesifikasyonlar

  • Ayrıştırma borusunun içinde aşırı egzoz emisyon dizel egzoz sıvısı birikmesi varsa tıkalı veya kısıtlı bir egzoz emisyon ayrıştırma borusu algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Egzoz emisyon ayrıştırma borusunu temizleyin.

Bkz. Prosedür 011-062

Doğrulama

  • Yok
Parent Solution

11 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 3545 | SPN: 3226 | FMI: 10
Egzoz Emisyon 1 Çıkış NOx Sensörü - Anormal Değişiklik Hızı

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. ECM kalibrasyonu revizyon geçmişi kontrolü
  3. Egzoz emisyon çıkış NOx sensörü arızalı

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00000305

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Egzoz Emisyon NOx: 1887, 2771, 3681

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - Egzoz emisyon çıkış NOx sensörü arızalı

Çözüm: S00000587

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Arıza Kodu etkinse ya da motorun son 25 saatte çalıştırılması sırasında birden fazla kez devre dışı olarak kaydedildiyse Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • Egzoz emisyon çıkış NOx sensörünü değiştirin.

Bkz. Prosedür 019-451

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 3547 | SPN: 4096 | FMI: 31
Egzoz Emisyon Dizel Egzoz Sıvısı Deposu Boş - Durum Mevcut

Troubleshooting Summary

  1. Egzoz emisyon dizel egzoz sıvısı deposu seviye sensörü devresi arızalı
  2. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Egzoz emisyon dizel egzoz sıvısı deposu seviye sensörü devresi arızalı

Çözüm: S00000546

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Egzoz emisyon dizel egzozu sıvı deposundaki egzoz emisyon dizel egzoz sıvısı seviyesini görsel olarak kontrol edin.
  • Egzoz emisyon dizel egzoz sıvısı seviyesinin pozisyonunu önerilen Cummins® elektronik servis aparatı veya eşdeğeri ile izleyin.
  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri ile okunan değeri egzoz emisyon dizel egzoz sıvısının gerçek seviyesiyle karşılaştırın.

Spesifikasyonlar

  • Gerçek egzoz emisyon dizel egzoz sıvısı seviyesi spesifikasyon dahilindeyse ve önerilen Cummins® elektronik servis aparatı veya eşdeğeri ile okunan değer, gerçek seviyeyle aynı değilse arızalı bir egzoz emisyon dizel egzoz sıvısı seviye sensörü algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Egzoz emisyon dizel egzozu sıvı deposu seviye sensörünü değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 3558 | SPN: 3361 | FMI: 3
Egzoz Emisyon 1 Dizel Egzoz Sıvısı Dozlama Birimi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. Egzoz emisyon dizel egzoz sıvısı dozlama birimi konnektörü arızalı
  2. Egzoz emisyon dizel egzoz sıvısı dozlama birimi açık devre kontrolü
  3. Egzoz emisyon dizel egzoz sıvısı dozlama birimi devresinde pimler arasında kısa devre
  4. Egzoz emisyon dizel egzoz sıvısı dozlama birimi arızalı

1 - Egzoz emisyon dizel egzoz sıvısı dozlama birimi konnektörü arızalı

Çözüm: S00003209

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon dizel egzoz sıvısı dozlama birimini OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.
  • Tüm bağlantılarda korozyon veya gevşek bağlantı olup olmadığını inceleyin.

Spesifikasyonlar

  • Egzoz emisyon dizel egzoz sıvısı dozlama birimi konnektöründe veya egzoz emisyon dizel egzoz sıvısı dozlama birimi kablo demeti konnektöründe dizel egzoz sıvısı belirtileri varsa arızalı bir egzoz emisyon dizel egzoz sıvısı dozlama birimi konnektörü algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Egzoz emisyon dizel egzoz sıvısı dozlama birimini değiştirin.

Bkz. Prosedür 011-058

  • OEM kablo demetini onarın veya değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2 - Egzoz emisyon dizel egzoz sıvısı dozlama birimi açık devre kontrolü

Çözüm: S00001988

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon dizel egzoz sıvısı dozlama birimini OEM kablo demetinden ayırın.
  • OEM kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demetinin egzoz emisyon dizel egzoz sıvısı dozlama birimi konnektöründeki egzoz emisyon dizel egzoz sıvısı dozlama birimi BESLEME pimi ile OEM kablo demeti ECM konnektöründeki egzoz emisyon dizel egzoz sıvısı dozlama birimi BESLEME pimi arasındaki direnci ölçün.
  • OEM kablo demetinin egzoz emisyon dizel egzoz sıvısı dozlama birimi konnektöründeki egzoz emisyon dizel egzoz sıvısı dozlama birimi DÖNÜŞ pimi ile OEM kablo demeti ECM konnektöründeki egzoz emisyon dizel egzoz sıvısı dozlama birimi DÖNÜŞ pimi arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan yüksekse arızalı bir OEM kablo demeti algılanmıştır: 10 Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - Egzoz emisyon dizel egzoz sıvısı dozlama birimi devresinde pimler arasında kısa devre

Çözüm: S00001986

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon dizel egzoz sıvısı dozlama birimini OEM kablo demetinden ayırın.
  • OEM kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti ECM konnektöründeki egzoz emisyon dizel egzoz sıvısı dozlama birimi SİNYAL pimi ile bu konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • OEM kablo demeti ECM konnektöründeki egzoz emisyon dizel egzoz sıvısı dozlama birimi BESLEME pimi ile bu konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir OEM kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - Egzoz emisyon dizel egzoz sıvısı dozlama birimi arızalı

Çözüm: S00001431

Doğrulama

Kosullar

  • Yok

Eylem

  • Bu arıza kodu için önceki tüm çözüm doğrulamalarının gerçekleştirildiğini doğrulayın.

Spesifikasyonlar

  • Arıza kodu hala etkinse ya da motorun son 25 saatinde birden fazla kez devre dışı olarak kaydedildiyse ve önceki tüm çözüm doğrulamaları gerçekleştirildiyse arızalı bir egzoz emisyon dizel egzoz sıvısı dozlama birimi algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Egzoz emisyon dizel egzoz sıvısı dozlama birimini değiştirin.

Bkz. Prosedür 011-058

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 3559 | SPN: 3361 | FMI: 4
Egzoz Emisyon 1 Dizel Egzoz Sıvısı Dozlama Birimi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. Egzoz emisyon dizel egzoz sıvısı dozlama birimi konnektörü arızalı
  2. Egzoz emisyon dizel egzoz sıvısı dozlama birimi açık devre kontrolü
  3. Egzoz emisyon dizel egzoz sıvısı dozlama birimi devresinde pimler arasında kısa devre
  4. ECM kalibrasyonu revizyon geçmişi kontrolü
  5. Egzoz emisyon dizel egzoz sıvısı dozlama birimi arızalı

1 - Egzoz emisyon dizel egzoz sıvısı dozlama birimi konnektörü arızalı

Çözüm: S00003209

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon dizel egzoz sıvısı dozlama birimini OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.
  • Tüm bağlantılarda korozyon veya gevşek bağlantı olup olmadığını inceleyin.

Spesifikasyonlar

  • Egzoz emisyon dizel egzoz sıvısı dozlama birimi konnektöründe veya egzoz emisyon dizel egzoz sıvısı dozlama birimi kablo demeti konnektöründe dizel egzoz sıvısı belirtileri varsa arızalı bir egzoz emisyon dizel egzoz sıvısı dozlama birimi konnektörü algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Egzoz emisyon dizel egzoz sıvısı dozlama birimini değiştirin.

Bkz. Prosedür 011-058

  • OEM kablo demetini onarın veya değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2 - Egzoz emisyon dizel egzoz sıvısı dozlama birimi açık devre kontrolü

Çözüm: S00001887

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon dizel egzoz sıvısı dozlama birimini OEM kablo demetinden ayırın.
  • OEM kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Egzoz emisyon dizel egzoz sıvısı dozlama birimi konnektöründe kirlenme belirtisi olup olmadığını görsel olarak inceleyin.
  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Egzoz emisyon dizel egzoz sıvısı dozlama birimi kablo demeti konnektöründeki egzoz emisyon dizel egzoz sıvısı dozlama birimi sıcaklık SİNYAL pimi ile OEM kablo demeti ECM konnektöründeki egzoz emisyon dizel egzoz sıvısı dozlama birimi sıcaklık SİNYAL pimi arasındaki direnci ölçün.
  • Egzoz emisyon dizel egzoz sıvısı dozlama birimi kablo demeti konnektöründeki egzoz emisyon dizel egzoz sıvısı dozlama birimi BESLEME pimi ile OEM kablo demeti ECM konnektöründeki egzoz emisyon dizel egzoz sıvısı dozlama birimi BESLEME pimi arasındaki direnci ölçün.
  • Egzoz emisyon dizel egzoz sıvısı dozlama birimi kablo demeti konnektöründeki egzoz emisyon dizel egzoz sıvısı dozlama birimi DÖNÜŞ pimi ile OEM kablo demeti ECM konnektöründeki egzoz emisyon dizel egzoz sıvısı dozlama birimi DÖNÜŞ pimi arasındaki direnci ölçün.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan yüksekse arızalı bir OEM kablo demeti algılanmıştır: 10 Ω

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

  • Sızıntı yapan dizel egzoz sıvısı hattını, konnektörü veya bağlantısı parçasını onarın ya da değiştirin.

Bkz. Prosedür 011-058

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - Egzoz emisyon dizel egzoz sıvısı dozlama birimi devresinde pimler arasında kısa devre

Çözüm: S00001986

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon dizel egzoz sıvısı dozlama birimini OEM kablo demetinden ayırın.
  • OEM kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti ECM konnektöründeki egzoz emisyon dizel egzoz sıvısı dozlama birimi SİNYAL pimi ile bu konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • OEM kablo demeti ECM konnektöründeki egzoz emisyon dizel egzoz sıvısı dozlama birimi BESLEME pimi ile bu konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir OEM kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

5 - Egzoz emisyon dizel egzoz sıvısı dozlama birimi arızalı

Çözüm: S00001431

Doğrulama

Kosullar

  • Yok

Eylem

  • Bu arıza kodu için önceki tüm çözüm doğrulamalarının gerçekleştirildiğini doğrulayın.

Spesifikasyonlar

  • Arıza kodu hala etkinse ya da motorun son 25 saatinde birden fazla kez devre dışı olarak kaydedildiyse ve önceki tüm çözüm doğrulamaları gerçekleştirildiyse arızalı bir egzoz emisyon dizel egzoz sıvısı dozlama birimi algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Egzoz emisyon dizel egzoz sıvısı dozlama birimini değiştirin.

Bkz. Prosedür 011-058

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 3562 | SPN: 5491 | FMI: 3
Egzoz Emisyon Dizel Egzoz Sıvısı Hattı Isıtıcı Rölesi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı rölesi arızalı
  2. Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı rölesi açık devre kontrolü
  3. Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı rölesi devresinde pimler arasında kısa devre
  4. Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcısı arızalı

1 - Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı rölesi arızalı

Çözüm: S00000796

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı rölesini OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Röleyi kontrol edin.

Bkz. Prosedür 019-642

  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Röle spesifikasyonu karşılamazsa arızalı bir röle algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı rölesini değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2 - Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı rölesi açık devre kontrolü

Çözüm: S00000844

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demeti konnektörünü ECM'den ayırın.
  • Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı röleleri 1, 2 ve 3'ü OEM kablo demeti konnektöründen ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Uygun egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı rölesi OEM kablo demeti konnektöründeki egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı rölesi KONTROL pimi ile OEM kablo demeti ECM konnektöründeki uygun egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı rölesi KONTROL pimi arasındaki direnci ölçün.
  • Uygun egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı rölesi OEM kablo demeti konnektöründeki egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı rölesi geri bildirim SİNYAL pimi ile OEM kablo demeti ECM konnektöründeki uygun egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı rölesi geri bildirim SİNYAL pimi arasındaki direnci ölçün.
  • Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı rölesi OEM kablo demeti konnektöründeki egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı rölesi BESLEME pimi ile OEM kablo demeti akü konnektöründeki egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı rölesi BESLEME pimi arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan yüksekse arızalı bir OEM kablo demeti algılanmıştır: 10 Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı rölesi devresinde pimler arasında kısa devre

Çözüm: S00000841

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demeti konnektörünü ECM'den ayırın.
  • Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı röleleri 1, 2 ve 3'ü OEM kablo demeti konnektöründen ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti ECM konnektöründeki egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı 1 rölesi KONTOL pimi ile bu konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • OEM kablo demeti ECM konnektöründeki egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı 2 rölesi KONTOL pimi ile bu konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • OEM kablo demeti ECM konnektöründeki egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı 3 rölesi KONTOL pimi ile bu konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir OEM kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcısı arızalı

Çözüm: S00000843

Doğrulama

Kosullar

  • Yok

Eylem

  • Bu arıza kodu için önceki tüm çözüm doğrulamalarının gerçekleştirildiğini doğrulayın.

Spesifikasyonlar

  • Arıza kodu hala etkinse ya da motorun son 25 saatinde birden fazla kez devre dışı olarak kaydedildiyse ve önceki tüm çözüm doğrulamaları gerçekleştirildiyse arızalı bir egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı rölesi algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı rölesini değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 3563 | SPN: 5491 | FMI: 4
Egzoz Emisyon Dizel Egzoz Sıvısı Hattı Isıtıcı Rölesi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı rölesi voltaj kontrolü
  2. Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı rölesi açık devre kontrolü
  3. Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı rölesi devresinde pimler arasında kısa devre
  4. Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcısı arızalı

1 - Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı rölesi voltaj kontrolü

Çözüm: S00001127

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı röleleri 1, 2 ve 3'ü OEM kablo demeti konnektöründen ayırın.

Eylem

  • OEM sigortalarının hasarlı veya arızalı olmadığını görsel olarak doğrulayın.

Bkz. Prosedür 019-198

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı rölesi konnektöründeki egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı rölesi 1 BESLEME pimi ile şasi topraklaması arasındaki voltajı ölçün.
  • Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı rölesi konnektöründeki egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı rölesi 2 BESLEME pimi ile şasi topraklaması arasındaki voltajı ölçün.
  • Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı rölesi konnektöründeki egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı rölesi 3 BESLEME pimi ile şasi topraklaması arasındaki voltajı ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Voltaj aşağıdaki akü voltajı spesifikasyonu dahilinde değilse egzoz emisyon dizel egzoz sıvısı hattı ısıtıcısı BESLEME devresinde açık devre veya topraklama ile kısa devre algılanmıştır: 1 VDC

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • OEM kablo demetini onarın veya değiştirin.

Bkz. OEM Servis El Kitabı

  • Sigortayı değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2 - Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı rölesi açık devre kontrolü

Çözüm: S00000844

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demeti konnektörünü ECM'den ayırın.
  • Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı röleleri 1, 2 ve 3'ü OEM kablo demeti konnektöründen ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Uygun egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı rölesi OEM kablo demeti konnektöründeki egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı rölesi KONTROL pimi ile OEM kablo demeti ECM konnektöründeki uygun egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı rölesi KONTROL pimi arasındaki direnci ölçün.
  • Uygun egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı rölesi OEM kablo demeti konnektöründeki egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı rölesi geri bildirim SİNYAL pimi ile OEM kablo demeti ECM konnektöründeki uygun egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı rölesi geri bildirim SİNYAL pimi arasındaki direnci ölçün.
  • Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı rölesi OEM kablo demeti konnektöründeki egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı rölesi BESLEME pimi ile OEM kablo demeti akü konnektöründeki egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı rölesi BESLEME pimi arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan yüksekse arızalı bir OEM kablo demeti algılanmıştır: 10 Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı rölesi devresinde pimler arasında kısa devre

Çözüm: S00000841

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demeti konnektörünü ECM'den ayırın.
  • Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı röleleri 1, 2 ve 3'ü OEM kablo demeti konnektöründen ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti ECM konnektöründeki egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı 1 rölesi KONTOL pimi ile bu konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • OEM kablo demeti ECM konnektöründeki egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı 2 rölesi KONTOL pimi ile bu konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • OEM kablo demeti ECM konnektöründeki egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı 3 rölesi KONTOL pimi ile bu konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir OEM kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcısı arızalı

Çözüm: S00000843

Doğrulama

Kosullar

  • Yok

Eylem

  • Bu arıza kodu için önceki tüm çözüm doğrulamalarının gerçekleştirildiğini doğrulayın.

Spesifikasyonlar

  • Arıza kodu hala etkinse ya da motorun son 25 saatinde birden fazla kez devre dışı olarak kaydedildiyse ve önceki tüm çözüm doğrulamaları gerçekleştirildiyse arızalı bir egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı rölesi algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı rölesini değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 3567 | SPN: 5394 | FMI: 5
Egzoz Emisyon 1 Dizel Egzoz Sıvısı Dozlama Supabı 1 Devresi - Akım Normalden Düşük veya Açık Devre

Troubleshooting Summary

  1. Egzoz emisyon dizel egzoz sıvısı dozlama supabı direnç kontrolü
  2. Egzoz emisyon dizel egzoz sıvısı dozlama supabı ile topraklama arasında kısa devre
  3. Egzoz emisyon dizel egzoz sıvısı dozlama supabı açık devre kontrolü
  4. Kablo demeti yük testi
  5. Egzoz emisyon dizel egzoz sıvısı dozlama supabı devresinde pim ile topraklama arasında kısa devre
  6. Egzoz emisyon dizel egzoz sıvısı dozlama supabı devresinde pimler arasında kısa devre

1 - Egzoz emisyon dizel egzoz sıvısı dozlama supabı direnç kontrolü

Çözüm: S00002015

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon dizel egzoz sıvısı dozlama supabını OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Egzoz emisyon dizel egzoz sıvısı dozlama supabının direncini ölçün.

Bkz. Prosedür 011-059

  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç spesifikasyon dahilinde değilse arızalı bir egzoz emisyon dizel egzoz sıvısı dozlama supabı algılanmıştır.

Bkz. Prosedür 011-059

Bağlantılı Çözümler

  • Yok

Onarim

  • Egzoz emisyon dizel egzoz sıvısı dozlama supabını değiştirin.

Bkz. Prosedür 011-059

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2 - Egzoz emisyon dizel egzoz sıvısı dozlama supabı ile topraklama arasında kısa devre

Çözüm: S00002013

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon dizel egzoz sıvısı dozlama supabını OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Egzoz emisyon dizel egzoz sıvısı dozlama supabı SİNYAL pimi ile egzoz emisyon dizel egzoz sıvısı dozlama supabının metal kutusu arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir egzoz emisyon dizel egzoz sıvısı dozlama supabı algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • Egzoz emisyon dizel egzoz sıvısı dozlama supabını değiştirin.

Bkz. Prosedür 011-059

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - Egzoz emisyon dizel egzoz sıvısı dozlama supabı açık devre kontrolü

Çözüm: S00002019

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon dizel egzoz sıvısı dozlama supabını OEM kablo demetinden ayırın.
  • OEM kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti ECM konnektöründeki egzoz emisyon dizel egzoz sıvısı dozlama supabı DÖNÜŞ pimi ile OEM kablo demeti egzoz emisyon dizel egzoz sıvısı dozlama supabı konnektöründeki egzoz emisyon dizel egzoz sıvısı dozlama supabı DÖNÜŞ pimi arasındaki direnci ölçün.
  • OEM kablo demeti ECM konnektöründeki egzoz emisyon dizel egzoz sıvısı dozlama supabı SİNYAL pimi ile OEM kablo demeti egzoz emisyon dizel egzoz sıvısı dozlama supabı konnektöründeki egzoz emisyon dizel egzoz sıvısı dozlama supabı SİNYAL pimi arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan yüksekse arızalı bir OEM kablo demeti algılanmıştır: 10 Ω
  • Direnç aşağıdaki spesifikasyondan düşükse Bağlantılı Çözümler bölümüne ilerleyin: 10 Ω

Bağlantılı Çözümler

  • Kablo demeti yük testi

Bkz. S00000877

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3.1 - Kablo demeti yük testi

Çözüm: S00000877

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Test edilen kablo devresinden tüm bileşenleri ayırın.

Eylem

Bu test, J1939 akıllı cihazlara veya sensörlere zarar verebileceğinden J1939 veri bağlantısı (+) ve (-) pimlerini kontrol etmek için uygun DEĞİLDİR.

  • Test edilen devre için kablo demeti yük testini gerçekleştirin.

Bkz. Prosedür 019-359

  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Voltaj düşüşü spesifikasyon dahilinde değilse arızalı bir kablo demeti algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

4 - Egzoz emisyon dizel egzoz sıvısı dozlama supabı devresinde pim ile topraklama arasında kısa devre

Çözüm: S00000846

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demeti konnektörünü ECM'den ayırın.
  • Egzoz emisyon dizel egzoz sıvısı dozlama supabını OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti ECM konnektöründeki egzoz emisyon dizel egzoz sıvısı dozlama supabı SİNYAL pimi ile topraklama arasındaki direnci ölçün.
  • OEM kablo demeti ECM konnektöründeki egzoz emisyon dizel egzoz sıvısı dozlama supabı DÖNÜŞ pimi ile topraklama arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir OEM kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

5 - Egzoz emisyon dizel egzoz sıvısı dozlama supabı devresinde pimler arasında kısa devre

Çözüm: S00001154

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demeti konnektörünü ECM'den ayırın.
  • Egzoz emisyon 1 dizel egzoz sıvısı dozlama supabını OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti ECM konnektöründeki egzoz emisyon dizel egzoz sıvısı dozlama supabı SİNYAL pimi ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir OEM kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 3568 | SPN: 5394 | FMI: 7
Egzoz Emisyon 1 Dizel Egzoz Sıvısı Dozlama Supabı 1 - Mekanik Sistem Yanıt Vermiyor veya Ayarsız

Troubleshooting Summary

  1. Egzoz emisyon dizel egzoz sıvısı dozlama supabı direnç kontrolü
  2. Egzoz emisyon dizel egzoz sıvısı dozlama supabı ile topraklama arasında kısa devre
  3. Egzoz emisyon dizel egzoz sıvısı dozlama supabı devresinde pim ile topraklama arasında kısa devre
  4. Kablo demeti yük testi
  5. Egzoz emisyon dizel egzoz sıvısı dozlama supabı arızalı
  6. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Egzoz emisyon dizel egzoz sıvısı dozlama supabı direnç kontrolü

Çözüm: S00002781

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon dizel egzoz sıvısı dozlama supabını OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Egzoz emisyon dizel egzoz sıvısı dozlama supabının direncini ölçün.

Bkz. Prosedür 011-059

  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyon dahilinde değilse arızalı bir egzoz emisyon dizel egzoz sıvısı dozlama supabı algılanmıştır: 11 - 18 Ω
  • Direnç aşağıdaki spesifikasyon dahilindeyse Bağlantılı Çözümler bölümüne ilerleyin: 11 - 18 Ω

Bağlantılı Çözümler

Aşağıdaki bağlantıya tıklayın:

  • Egzoz emisyon dizel egzoz sıvısı dozlama supabı ile topraklama arasında kısa devre

Bkz. S00002782

Onarim

  • Egzoz emisyon dizel egzoz sıvısı dozlama supabını değiştirin.

Bkz. Prosedür 011-059

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

1.1 - Egzoz emisyon dizel egzoz sıvısı dozlama supabı ile topraklama arasında kısa devre

Çözüm: S00002782

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon dizel egzoz sıvısı dozlama supabını OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Egzoz emisyon dizel egzoz sıvısı dozlama supabı SİNYAL pimi ile egzoz emisyon dizel egzoz sıvısı dozlama supabının metal kutusu arasındaki direnci ölçün.
  • Egzoz emisyon dizel egzoz sıvısı dozlama supabı DÖNÜŞ pimi ile egzoz emisyon dizel egzoz sıvısı dozlama supabının metal kutusu arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir egzoz emisyon dizel egzoz sıvısı dozlama supabı algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • Egzoz emisyon dizel egzoz sıvısı dozlama supabını değiştirin.

Bkz. Prosedür 011-059

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

2 - Egzoz emisyon dizel egzoz sıvısı dozlama supabı devresinde pim ile topraklama arasında kısa devre

Çözüm: S00000851

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demeti konnektörünü ECM'den ayırın.
  • Egzoz emisyon dizel egzoz sıvısı dozlama supabını OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti ECM konnektöründeki egzoz emisyon dizel egzoz sıvısı dozlama supabı SİNYAL pimi ile OEM kablo demeti ECM konnektöründeki egzoz emisyon dizel egzoz sıvısı dozlama supabı DÖNÜŞ pimi arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir OEM kablo demeti algılanmıştır: 100k Ω
  • Direnç aşağıdaki spesifikasyondan yüksekse Bağlantılı Çözümler bölümüne ilerleyin: 100k Ω

Bağlantılı Çözümler

  • Kablo demeti yük testi

Bkz. S00000877

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2.1 - Kablo demeti yük testi

Çözüm: S00000877

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Test edilen kablo devresinden tüm bileşenleri ayırın.

Eylem

Bu test, J1939 akıllı cihazlara veya sensörlere zarar verebileceğinden J1939 veri bağlantısı (+) ve (-) pimlerini kontrol etmek için uygun DEĞİLDİR.

  • Test edilen devre için kablo demeti yük testini gerçekleştirin.

Bkz. Prosedür 019-359

  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Voltaj düşüşü spesifikasyon dahilinde değilse arızalı bir kablo demeti algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

3 - Egzoz emisyon dizel egzoz sıvısı dozlama supabı arızalı

Çözüm: S00000967

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Egzoz Emisyon Dizel Egzoz Sıvısı Dozlama Pompası Sıfırlama Testini gerçekleştirin.

Bkz. Prosedür 011-063

Spesifikasyonlar

  • Egzoz Emisyon Dizel Egzoz Sıvısı Dozlama Pompası Sıfırlama Testi spesifikasyon dahilinde değilse Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • Egzoz emisyon dizel egzoz sıvısı dozlama supabını temizleyin veya değiştirin.

Bkz. Prosedür 011-059

Doğrulama

  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
Next Solution

4 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 3571 | SPN: 4334 | FMI: 3
Egzoz Emisyon 1 Dizel Egzoz Sıvısı Basınç Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Egzoz emisyon dizel egzoz sıvısı dozlama birimi voltaj kontrolü
  3. Egzoz emisyon dizel egzoz sıvısı dozlama birimi açık devre kontrolü
  4. Egzoz emisyon dizel egzoz sıvısı dozlama birimi devre yanıtı
  5. Egzoz emisyon dizel egzoz sıvısı dozlama birimi açık devre kontrolü
  6. Egzoz emisyon dizel egzoz sıvısı basınç sensörü devresinde pimler arasında kısa devre
  7. Egzoz emisyon dizel egzoz sıvısı dozlama birimi arızalı

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00000854

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Sensör beslemesi 5: 1695, 1696

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Egzoz emisyon dizel egzoz sıvısı dozlama birimi voltaj kontrolü

Çözüm: S00000607

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon dizel egzoz sıvısı dozlama birimini OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • OEM kablo demetinin egzoz emisyon dizel egzoz sıvısı dozlama birimi konnektöründeki egzoz emisyon dizel egzoz sıvısı dozlama birimi BESLEME pimi ile egzoz emisyon dizel egzoz sıvısı dozlama birimi DÖNÜŞ pimi arasındaki voltajı ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Voltaj aşağıdaki akü voltajı spesifikasyonu dahilinde değilse Bağlantılı Çözümler bölümüne ilerleyin: 1 VDC

Bağlantılı Çözümler

  • Egzoz emisyon dizel egzoz sıvısı dozlama birimi açık devre kontrolü

Bkz. S00000608

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Yok
Next Solution

2.1 - Egzoz emisyon dizel egzoz sıvısı dozlama birimi açık devre kontrolü

Çözüm: S00000608

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demetinin egzoz emisyon dizel egzoz sıvısı dozlama birimi konnektöründeki egzoz emisyon dizel egzoz sıvısı dozlama birimi BESLEME pimi ile OEM kablo demeti ECM konnektöründeki egzoz emisyon dizel egzoz sıvısı dozlama birimi BESLEME pimi arasındaki direnci ölçün.
  • OEM kablo demetinin egzoz emisyon dizel egzoz sıvısı dozlama birimi konnektöründeki egzoz emisyon dizel egzoz sıvısı dozlama birimi DÖNÜŞ pimi ile OEM kablo demeti ECM konnektöründeki egzoz emisyon dizel egzoz sıvısı dozlama birimi DÖNÜŞ pimi arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan yüksekse arızalı bir OEM kablo demeti algılanmıştır: 10 Ω
  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir ECM algılanmıştır: 10 Ω

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

  • ECM'yi değiştirin.

Bkz. Prosedür 019-031

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

3 - Egzoz emisyon dizel egzoz sıvısı dozlama birimi devre yanıtı

Çözüm: S00002901

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon dizel egzoz sıvısı dozlama birimini OEM kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Devre yanıtını kontrol etmeden önce 30 saniye bekleyin.
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Egzoz emisyon dizel egzoz sıvısı dozlama birimi bağlı değilken aşağıdaki arıza kodu etkin hale geldiyse arızalı bir egzoz emisyon dizel egzoz sıvısı dozlama birimi algılanmıştır: 3572

Bağlantılı Çözümler

  • Yok

Onarim

  • Egzoz emisyon dizel egzoz sıvısı dozlama birimini değiştirin.

Bkz. Prosedür 011-058

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - Egzoz emisyon dizel egzoz sıvısı dozlama birimi açık devre kontrolü

Çözüm: S00001906

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demeti konnektörünü ECM'den ayırın.
  • Egzoz emisyon dizel egzoz sıvısı dozlama birimini OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.
  • OEM kablo demeti ECM konnektöründeki egzoz emisyon dizel egzoz sıvısı basınç sensörü BESLEME pimi ile OEM kablo demeti egzoz emisyon dizel egzoz sıvısı dozlama birimi konnektöründeki egzoz emisyon dizel egzoz sıvısı basınç sensörü BESLEME pimi arasındaki direnci ölçün.
  • OEM kablo demeti ECM konnektöründeki egzoz emisyon dizel egzoz sıvısı basınç sensörü SİNYAL pimi ile OEM kablo demeti egzoz emisyon dizel egzoz sıvısı dozlama birimi konnektöründeki egzoz emisyon dizel egzoz sıvısı basınç sensörü SİNYAL pimi arasındaki direnci ölçün.
  • OEM kablo demeti ECM konnektöründeki egzoz emisyon dizel egzoz sıvısı basınç sensörü DÖNÜŞ pimi ile OEM kablo demeti egzoz emisyon dizel egzoz sıvısı dozlama birimi konnektöründeki egzoz emisyon dizel egzoz sıvısı basınç sensörü DÖNÜŞ pimi arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan yüksekse arızalı bir OEM kablo demeti algılanmıştır: 10 Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

5 - Egzoz emisyon dizel egzoz sıvısı basınç sensörü devresinde pimler arasında kısa devre

Çözüm: S00001934

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demeti konnektörünü ECM'den ayırın.
  • Egzoz emisyon dizel egzoz sıvısı dozlama birimini OEM kablo demetinden ayırın.
  • Test edilen kablo devresinden tüm bileşenleri ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti ECM konnektöründeki egzoz emisyon dizel egzoz sıvısı basınç sensörü BESLEME pimi ile bu konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • OEM kablo demeti ECM konnektöründeki egzoz emisyon dizel egzoz sıvısı basınç sensörü SİNYAL pimi ile bu konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir OEM kablo demeti veya motor kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

6 - Egzoz emisyon dizel egzoz sıvısı dozlama birimi arızalı

Çözüm: S00001431

Doğrulama

Kosullar

  • Yok

Eylem

  • Bu arıza kodu için önceki tüm çözüm doğrulamalarının gerçekleştirildiğini doğrulayın.

Spesifikasyonlar

  • Arıza kodu hala etkinse ya da motorun son 25 saatinde birden fazla kez devre dışı olarak kaydedildiyse ve önceki tüm çözüm doğrulamaları gerçekleştirildiyse arızalı bir egzoz emisyon dizel egzoz sıvısı dozlama birimi algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Egzoz emisyon dizel egzoz sıvısı dozlama birimini değiştirin.

Bkz. Prosedür 011-058

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 3572 | SPN: 4334 | FMI: 4
Egzoz Emisyon 1 Dizel Egzoz Sıvısı Basınç Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Egzoz emisyon dizel egzoz sıvısı dozlama birimi konnektörü arızalı
  3. Egzoz emisyon dizel egzoz sıvısı dozlama birimi voltaj kontrolü
  4. Egzoz emisyon dizel egzoz sıvısı dozlama birimi açık devre kontrolü
  5. Egzoz emisyon dizel egzoz sıvısı dozlama birimi devre yanıtı
  6. Egzoz emisyon dizel egzoz sıvısı dozlama birimi açık devre kontrolü
  7. Egzoz emisyon dizel egzoz sıvısı dozlama birimi devresinde pim ile topraklama arasında kısa devre
  8. Egzoz emisyon dizel egzoz sıvısı basınç sensörü devresinde pimler arasında kısa devre
  9. Egzoz emisyon dizel egzoz sıvısı dozlama birimi arızalı

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00000855

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Sensör beslemesi 5: 1695, 1696

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Egzoz emisyon dizel egzoz sıvısı dozlama birimi konnektörü arızalı

Çözüm: S00003209

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon dizel egzoz sıvısı dozlama birimini OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.
  • Tüm bağlantılarda korozyon veya gevşek bağlantı olup olmadığını inceleyin.

Spesifikasyonlar

  • Egzoz emisyon dizel egzoz sıvısı dozlama birimi konnektöründe veya egzoz emisyon dizel egzoz sıvısı dozlama birimi kablo demeti konnektöründe dizel egzoz sıvısı belirtileri varsa arızalı bir egzoz emisyon dizel egzoz sıvısı dozlama birimi konnektörü algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Egzoz emisyon dizel egzoz sıvısı dozlama birimini değiştirin.

Bkz. Prosedür 011-058

  • OEM kablo demetini onarın veya değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - Egzoz emisyon dizel egzoz sıvısı dozlama birimi voltaj kontrolü

Çözüm: S00000607

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon dizel egzoz sıvısı dozlama birimini OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • OEM kablo demetinin egzoz emisyon dizel egzoz sıvısı dozlama birimi konnektöründeki egzoz emisyon dizel egzoz sıvısı dozlama birimi BESLEME pimi ile egzoz emisyon dizel egzoz sıvısı dozlama birimi DÖNÜŞ pimi arasındaki voltajı ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Voltaj aşağıdaki akü voltajı spesifikasyonu dahilinde değilse Bağlantılı Çözümler bölümüne ilerleyin: 1 VDC

Bağlantılı Çözümler

  • Egzoz emisyon dizel egzoz sıvısı dozlama birimi açık devre kontrolü

Bkz. S00000608

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Yok
Next Solution

3.1 - Egzoz emisyon dizel egzoz sıvısı dozlama birimi açık devre kontrolü

Çözüm: S00000608

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demetinin egzoz emisyon dizel egzoz sıvısı dozlama birimi konnektöründeki egzoz emisyon dizel egzoz sıvısı dozlama birimi BESLEME pimi ile OEM kablo demeti ECM konnektöründeki egzoz emisyon dizel egzoz sıvısı dozlama birimi BESLEME pimi arasındaki direnci ölçün.
  • OEM kablo demetinin egzoz emisyon dizel egzoz sıvısı dozlama birimi konnektöründeki egzoz emisyon dizel egzoz sıvısı dozlama birimi DÖNÜŞ pimi ile OEM kablo demeti ECM konnektöründeki egzoz emisyon dizel egzoz sıvısı dozlama birimi DÖNÜŞ pimi arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan yüksekse arızalı bir OEM kablo demeti algılanmıştır: 10 Ω
  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir ECM algılanmıştır: 10 Ω

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

  • ECM'yi değiştirin.

Bkz. Prosedür 019-031

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

4 - Egzoz emisyon dizel egzoz sıvısı dozlama birimi devre yanıtı

Çözüm: S00002920

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon dizel egzoz sıvısı dozlama birimini OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Dozlama birimi OEM kablo demeti konnektörünün egzoz emisyon dizel egzoz sıvısı basınç sensörü SİNYAL pimi ile egzoz emisyon dizel egzoz sıvısı basınç sensörü BESLEME pimi arasına bir atlatma kablosu yerleştirin.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Devre yanıtını kontrol etmeden önce 30 saniye bekleyin.
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Atlatma kablosu yerindeyken Arıza Kodu 3571 etkin hale gelirse arızalı bir egzoz emisyon dizel egzoz sıvısı dozlama birimi algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Egzoz emisyon dizel egzoz sıvısı dozlama birimini değiştirin.

Bkz. Prosedür 011-058

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

5 - Egzoz emisyon dizel egzoz sıvısı dozlama birimi açık devre kontrolü

Çözüm: S00001906

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demeti konnektörünü ECM'den ayırın.
  • Egzoz emisyon dizel egzoz sıvısı dozlama birimini OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.
  • OEM kablo demeti ECM konnektöründeki egzoz emisyon dizel egzoz sıvısı basınç sensörü BESLEME pimi ile OEM kablo demeti egzoz emisyon dizel egzoz sıvısı dozlama birimi konnektöründeki egzoz emisyon dizel egzoz sıvısı basınç sensörü BESLEME pimi arasındaki direnci ölçün.
  • OEM kablo demeti ECM konnektöründeki egzoz emisyon dizel egzoz sıvısı basınç sensörü SİNYAL pimi ile OEM kablo demeti egzoz emisyon dizel egzoz sıvısı dozlama birimi konnektöründeki egzoz emisyon dizel egzoz sıvısı basınç sensörü SİNYAL pimi arasındaki direnci ölçün.
  • OEM kablo demeti ECM konnektöründeki egzoz emisyon dizel egzoz sıvısı basınç sensörü DÖNÜŞ pimi ile OEM kablo demeti egzoz emisyon dizel egzoz sıvısı dozlama birimi konnektöründeki egzoz emisyon dizel egzoz sıvısı basınç sensörü DÖNÜŞ pimi arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan yüksekse arızalı bir OEM kablo demeti algılanmıştır: 10 Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

6 - Egzoz emisyon dizel egzoz sıvısı dozlama birimi devresinde pim ile topraklama arasında kısa devre

Çözüm: S00001935

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon dizel egzoz sıvısı dozlama birimini OEM kablo demetinden ayırın.
  • OEM kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti ECM konnektöründeki egzoz emisyon dizel egzoz sıvısı basınç sensörü SİNYAL pimi ile bu konnektördeki diğer tüm pimler arasındaki direnci ölçün.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir OEM kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

7 - Egzoz emisyon dizel egzoz sıvısı basınç sensörü devresinde pimler arasında kısa devre

Çözüm: S00001934

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demeti konnektörünü ECM'den ayırın.
  • Egzoz emisyon dizel egzoz sıvısı dozlama birimini OEM kablo demetinden ayırın.
  • Test edilen kablo devresinden tüm bileşenleri ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti ECM konnektöründeki egzoz emisyon dizel egzoz sıvısı basınç sensörü BESLEME pimi ile bu konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • OEM kablo demeti ECM konnektöründeki egzoz emisyon dizel egzoz sıvısı basınç sensörü SİNYAL pimi ile bu konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir OEM kablo demeti veya motor kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

8 - Egzoz emisyon dizel egzoz sıvısı dozlama birimi arızalı

Çözüm: S00001431

Doğrulama

Kosullar

  • Yok

Eylem

  • Bu arıza kodu için önceki tüm çözüm doğrulamalarının gerçekleştirildiğini doğrulayın.

Spesifikasyonlar

  • Arıza kodu hala etkinse ya da motorun son 25 saatinde birden fazla kez devre dışı olarak kaydedildiyse ve önceki tüm çözüm doğrulamaları gerçekleştirildiyse arızalı bir egzoz emisyon dizel egzoz sıvısı dozlama birimi algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Egzoz emisyon dizel egzoz sıvısı dozlama birimini değiştirin.

Bkz. Prosedür 011-058

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 3574 | SPN: 4334 | FMI: 18
Egzoz Emisyon 1 Dizel Egzoz Sıvısı Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Egzoz emisyon dizel egzoz sıvısı dozlama birimi konnektörü arızalı
  3. Egzoz emisyon dizel egzoz sıvısı dozlama birimi hattı veya bağlantı parçaları çatlak, tıkalı ya da kısıtlı
  4. Egzoz emisyon dizel egzoz sıvısı kirlenmiş
  5. Egzoz Emisyon Dizel Egzoz Sıvısı Dozlama Pompası Sıfırlama testi
  6. Egzoz emisyon dizel egzoz sıvısı dozlama supabı arızalı
  7. ECM kalibrasyonu revizyon geçmişi kontrolü
  8. Egzoz emisyon dizel egzoz sıvısı dozlama birimi arızalı

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00001990

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Egzoz emisyon dizel egzoz sıvısı sıcaklığı: 1712
  • Egzoz emisyon dizel egzoz sıvısı sistemi: 1682, 1713, 1932, 1977, 3167, 3567, 3568, 4155, 4156, 4168, 4169, 4171, 4244, 4245, 4249, 4251, 4658, 5278
  • Egzoz emisyon dizel egzoz sıvısı dozlama birimi: 2976, 3558, 3559

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Egzoz emisyon dizel egzoz sıvısı dozlama birimi konnektörü arızalı

Çözüm: S00003209

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon dizel egzoz sıvısı dozlama birimini OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.
  • Tüm bağlantılarda korozyon veya gevşek bağlantı olup olmadığını inceleyin.

Spesifikasyonlar

  • Egzoz emisyon dizel egzoz sıvısı dozlama birimi konnektöründe veya egzoz emisyon dizel egzoz sıvısı dozlama birimi kablo demeti konnektöründe dizel egzoz sıvısı belirtileri varsa arızalı bir egzoz emisyon dizel egzoz sıvısı dozlama birimi konnektörü algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Egzoz emisyon dizel egzoz sıvısı dozlama birimini değiştirin.

Bkz. Prosedür 011-058

  • OEM kablo demetini onarın veya değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - Egzoz emisyon dizel egzoz sıvısı dozlama birimi hattı veya bağlantı parçaları çatlak, tıkalı ya da kısıtlı

Çözüm: S00000664

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Hatların, dozlama biriminde, dozlama supabında veya dizel egzozu sıvı deposu bağlantılarında yer değiştirmediğini doğrulayın.

Bkz. Prosedür 011-058

  • Egzoz emisyon dizel egzozu sıvı deposu bağlantılarında çatlak veya oyulma olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 011-058

  • Her iki dozlama birimi bağlantısında ve bağlantı parçalarında gevşek, sızdıran veya hasarlı bağlantı olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 011-058

  • Emme hattı ve basınç hattı dozlama birimi konnektörlerini ayırın ve birikme veya tıkanıklık belirtisi olup olmadığına bakın.

Bkz. Prosedür 011-058

  • Emme hattında, dozlama biriminin dizel egzoz sıvısına hava karışmasına neden olabileceği sızıntı veya açıklık belirtisi olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 011-058

  • Basınç hatlarında sızıntısı veya çatlak olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 011-058

  • Dizel egzozu sıvı deposu, dozlama birimi ve dozlama supabı dahil olmak üzere tüm bağlantı noktalarında sızdırmazlığın düzgün sağlandığını doğrulayın.

Bkz. Prosedür 011-058

Spesifikasyonlar

  • Ters takılmış, hasarlı, sızdıran veya bağlantıları kısıtlı egzoz emisyon dizel egzoz sıvısı hatları varsa Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • Hasarlı bileşenleri onarın veya değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - Egzoz emisyon dizel egzoz sıvısı kirlenmiş

Çözüm: S00000563

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Depodaki dizel egzoz sıvısında birikinti veya kirlenme belirtisi olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 011-056

  • Depodaki dizel egzoz sıvısının konsantrasyonunu ölçmek için bir dizel egzoz sıvısı refraktometresi kullanın.

Bkz. Servis Bülteni 4021566

Spesifikasyonlar

  • Egzoz emisyon dizel egzoz sıvısında kirlenme belirtileri varsa Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • Dizel egzozu sıvı deposunu boşaltın, iyice temizleyin ve saf dizel egzoz sıvısıyla yeniden doldurun.

Bkz. Prosedür 011-056

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

5 - Egzoz Emisyon Dizel Egzoz Sıvısı Dozlama Pompası Sıfırlama testi

Çözüm: S00002761

Doğrulama

Kosullar

  • Sorun giderme işlemi sırasında önceden ayrılmışlarsa tüm egzoz emisyon dizel egzoz sıvısı hatlarını ve elektrik konnektörlerini, dozlama birimine ve egzoz emisyon dizel egzozu sıvı deposuna yeniden bağlayın.

Eylem

  • Egzoz emisyon dizel egzoz sıvısı dozlama supabını ayrıştırma borusundan çıkarın.

Bkz. Prosedür 011-059

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Egzoz Emisyon Dizel Egzoz Sıvısı Dozlama Pompası Sıfırlama Testini gerçekleştirin.

Bkz. Prosedür 011-063

Egzoz Emisyon Dizel Egzoz Sıvısı Dozlama Pompası Sıfırlama testi, yapılması gereken anahtar döngüsünden önce yalnızca iki kez çalıştırılabilir.

Spesifikasyonlar

  • Egzoz Emisyon Dizel Egzoz Sıvısı Dozlama Pompası Sıfırlama Testi spesifikasyonu karşılarsa sonraki çözüme ilerleyin.
  • Egzoz Emisyon Dizel Egzoz Sıvısı Dozlama Pompası Sıfırlama Testi spesifikasyonu karşılamazsa Bağlantılı Çözümler bölümüne ilerleyin.

Bağlantılı Çözümler

Aşağıdaki bağlantıya tıklayın:

  • Egzoz emisyon dizel egzoz sıvısı dozlama supabı arızalı

Bkz. S00002764

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

5.1 - Egzoz emisyon dizel egzoz sıvısı dozlama supabı arızalı

Çözüm: S00002764

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Egzoz emisyon dizel egzoz sıvısı dozlama supabını temizleyin.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Egzoz Emisyon Dizel Egzoz Sıvısı Dozlama Pompası Sıfırlama Testini gerçekleştirin.

Bkz. Prosedür 011-063

Spesifikasyonlar

  • Egzoz Emisyon Dizel Egzoz Sıvısı Dozlama Pompası Sıfırlama Testi spesifikasyon dahilinde değilse Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Egzoz emisyon dizel egzoz sıvısı dozlama supabını değiştirin.

Bkz. Prosedür 011-059

  • Egzoz emisyon dizel egzoz sıvısı dozlama birimini değiştirin.

Bkz. Prosedür 011-058

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

6 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

7 - Egzoz emisyon dizel egzoz sıvısı dozlama birimi arızalı

Çözüm: S00001431

Doğrulama

Kosullar

  • Yok

Eylem

  • Bu arıza kodu için önceki tüm çözüm doğrulamalarının gerçekleştirildiğini doğrulayın.

Spesifikasyonlar

  • Arıza kodu hala etkinse ya da motorun son 25 saatinde birden fazla kez devre dışı olarak kaydedildiyse ve önceki tüm çözüm doğrulamaları gerçekleştirildiyse arızalı bir egzoz emisyon dizel egzoz sıvısı dozlama birimi algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Egzoz emisyon dizel egzoz sıvısı dozlama birimini değiştirin.

Bkz. Prosedür 011-058

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 3575 | SPN: 4334 | FMI: 16
Egzoz Emisyon 1 Dizel Egzoz Sıvısı Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Egzoz emisyon dizel egzoz sıvısı dozlama birimi hattı veya bağlantı parçaları çatlak, tıkalı ya da kısıtlı
  3. Egzoz emisyon dizel egzoz sıvısı dozlama supabı arızalı
  4. ECM kalibrasyonu revizyon geçmişi kontrolü
  5. Egzoz emisyon dizel egzoz sıvısı dozlama birimi arızalı

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00001520

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Egzoz emisyon dizel egzoz sıvısı dozlama birimi: 3558, 3559
  • Egzoz emisyon dizel egzoz sıvısı sistemi: 3571, 3572, 3596, 3713, 4167, 5278

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Egzoz emisyon dizel egzoz sıvısı dozlama birimi hattı veya bağlantı parçaları çatlak, tıkalı ya da kısıtlı

Çözüm: S00000664

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Hatların, dozlama biriminde, dozlama supabında veya dizel egzozu sıvı deposu bağlantılarında yer değiştirmediğini doğrulayın.

Bkz. Prosedür 011-058

  • Egzoz emisyon dizel egzozu sıvı deposu bağlantılarında çatlak veya oyulma olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 011-058

  • Her iki dozlama birimi bağlantısında ve bağlantı parçalarında gevşek, sızdıran veya hasarlı bağlantı olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 011-058

  • Emme hattı ve basınç hattı dozlama birimi konnektörlerini ayırın ve birikme veya tıkanıklık belirtisi olup olmadığına bakın.

Bkz. Prosedür 011-058

  • Emme hattında, dozlama biriminin dizel egzoz sıvısına hava karışmasına neden olabileceği sızıntı veya açıklık belirtisi olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 011-058

  • Basınç hatlarında sızıntısı veya çatlak olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 011-058

  • Dizel egzozu sıvı deposu, dozlama birimi ve dozlama supabı dahil olmak üzere tüm bağlantı noktalarında sızdırmazlığın düzgün sağlandığını doğrulayın.

Bkz. Prosedür 011-058

Spesifikasyonlar

  • Ters takılmış, hasarlı, sızdıran veya bağlantıları kısıtlı egzoz emisyon dizel egzoz sıvısı hatları varsa Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • Hasarlı bileşenleri onarın veya değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - Egzoz emisyon dizel egzoz sıvısı dozlama supabı arızalı

Çözüm: S00000967

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Egzoz Emisyon Dizel Egzoz Sıvısı Dozlama Pompası Sıfırlama Testini gerçekleştirin.

Bkz. Prosedür 011-063

Spesifikasyonlar

  • Egzoz Emisyon Dizel Egzoz Sıvısı Dozlama Pompası Sıfırlama Testi spesifikasyon dahilinde değilse Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • Egzoz emisyon dizel egzoz sıvısı dozlama supabını temizleyin veya değiştirin.

Bkz. Prosedür 011-059

Doğrulama

  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
Next Solution

4 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

5 - Egzoz emisyon dizel egzoz sıvısı dozlama birimi arızalı

Çözüm: S00001431

Doğrulama

Kosullar

  • Yok

Eylem

  • Bu arıza kodu için önceki tüm çözüm doğrulamalarının gerçekleştirildiğini doğrulayın.

Spesifikasyonlar

  • Arıza kodu hala etkinse ya da motorun son 25 saatinde birden fazla kez devre dışı olarak kaydedildiyse ve önceki tüm çözüm doğrulamaları gerçekleştirildiyse arızalı bir egzoz emisyon dizel egzoz sıvısı dozlama birimi algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Egzoz emisyon dizel egzoz sıvısı dozlama birimini değiştirin.

Bkz. Prosedür 011-058

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 3577 | SPN: 4376 | FMI: 3
Egzoz Emisyon Dizel Egzoz Sıvısı Dönüş Supabı - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. Egzoz emisyon dizel egzoz sıvısı dozlama birimi konnektörü arızalı
  2. Egzoz emisyon dizel egzoz sıvısı dozlama biriminde arızalı dönüş supabı
  3. Egzoz emisyon dizel egzoz sıvısı dönüş supabı açık devre kontrolü
  4. Egzoz emisyon dizel egzoz sıvısı dönüş supabı devresinde pimler arasında kısa devre
  5. ECM Arızası

1 - Egzoz emisyon dizel egzoz sıvısı dozlama birimi konnektörü arızalı

Çözüm: S00003209

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon dizel egzoz sıvısı dozlama birimini OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.
  • Tüm bağlantılarda korozyon veya gevşek bağlantı olup olmadığını inceleyin.

Spesifikasyonlar

  • Egzoz emisyon dizel egzoz sıvısı dozlama birimi konnektöründe veya egzoz emisyon dizel egzoz sıvısı dozlama birimi kablo demeti konnektöründe dizel egzoz sıvısı belirtileri varsa arızalı bir egzoz emisyon dizel egzoz sıvısı dozlama birimi konnektörü algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Egzoz emisyon dizel egzoz sıvısı dozlama birimini değiştirin.

Bkz. Prosedür 011-058

  • OEM kablo demetini onarın veya değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2 - Egzoz emisyon dizel egzoz sıvısı dozlama biriminde arızalı dönüş supabı

Çözüm: S00000863

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon dizel egzoz sıvısı dozlama birimini OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Egzoz emisyon dizel egzoz sıvısı dozlama birimindeki egzoz emisyon dizel egzoz sıvısı dönüş supabı SİNYAL pimi ile egzoz emisyon dizel egzoz sıvısı dönüş supabı DÖNÜŞ pimi arasındaki direnci ölçün.

Spesifikasyonlar

  • 12 voltluk sistemlerde direnç 4,5 ile 9 Ω arasında olmalıdır.
  • 24 voltluk sistemlerde direnç 17 ile 25 Ω arasında olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Egzoz emisyon dizel egzoz sıvısı dozlama birimini değiştirin.

Bkz. Prosedür 011-058

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - Egzoz emisyon dizel egzoz sıvısı dönüş supabı açık devre kontrolü

Çözüm: S00002029

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon dizel egzoz sıvısı dozlama birimini OEM kablo demetinden ayırın.
  • OEM kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti ECM konnektöründeki egzoz emisyon dizel egzoz sıvısı dönüş supabı SİNYAL pimi ile OEM kablo demeti egzoz emisyon dizel egzoz sıvısı dozlama birimi konnektöründeki egzoz emisyon dizel egzoz sıvısı dönüş supabı SİNYAL pimi arasındaki direnci ölçün.
  • OEM kablo demeti ECM konnektöründeki egzoz emisyon dizel egzoz sıvısı dönüş supabı DÖNÜŞ pimi ile OEM kablo demeti egzoz emisyon dizel egzoz sıvısı dozlama birimi konnektöründeki egzoz emisyon dizel egzoz sıvısı dönüş supabı DÖNÜŞ pimi arasındaki direnci ölçün.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan yüksekse arızalı bir OEM kablo demeti algılanmıştır: 10 Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - Egzoz emisyon dizel egzoz sıvısı dönüş supabı devresinde pimler arasında kısa devre

Çözüm: S00000864

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon dizel egzoz sıvısı dozlama birimini OEM kablo demetinden ayırın.
  • OEM kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti ECM konnektöründeki egzoz emisyon dizel egzoz sıvısı dönüş supabı SİNYAL pimi ile OEM kablo demeti ECM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.
  • OEM kablo demeti dozlama birimi konnektöründeki dizel egzoz sıvısı dönüş supabı SİNYAL piminde sürükleme testi yapın. Sürükleme Testi bölümüne bakın.

Bkz. Prosedür 019-361

  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir OEM kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

5 - ECM Arızası

Çözüm: S00001622

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Bu arıza kodu için önceki tüm çözüm doğrulamalarının gerçekleştirildiğini doğrulayın.

Spesifikasyonlar

  • Önceki tüm çözüm doğrulamaları gerçekleştirildikten sonra arıza kodu hala etkinse arızalı bir ECM algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM'yi değiştirin.

Bkz. Prosedür 019-031

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 3578 | SPN: 4376 | FMI: 4
Egzoz Emisyon Dizel Egzoz Sıvısı Dönüş Supabı - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. Egzoz emisyon dizel egzoz sıvısı dozlama biriminde arızalı dönüş supabı
  2. Egzoz emisyon dizel egzoz sıvısı dönüş supabı devresi ile topraklama arasında kısa devre
  3. Egzoz emisyon dizel egzoz sıvısı dönüş supabı devresinde pimler arasında kısa devre
  4. ECM Arızası

1 - Egzoz emisyon dizel egzoz sıvısı dozlama biriminde arızalı dönüş supabı

Çözüm: S00000863

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon dizel egzoz sıvısı dozlama birimini OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Egzoz emisyon dizel egzoz sıvısı dozlama birimindeki egzoz emisyon dizel egzoz sıvısı dönüş supabı SİNYAL pimi ile egzoz emisyon dizel egzoz sıvısı dönüş supabı DÖNÜŞ pimi arasındaki direnci ölçün.

Spesifikasyonlar

  • 12 voltluk sistemlerde direnç 4,5 ile 9 Ω arasında olmalıdır.
  • 24 voltluk sistemlerde direnç 17 ile 25 Ω arasında olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Egzoz emisyon dizel egzoz sıvısı dozlama birimini değiştirin.

Bkz. Prosedür 011-058

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2 - Egzoz emisyon dizel egzoz sıvısı dönüş supabı devresi ile topraklama arasında kısa devre

Çözüm: S00000865

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon dizel egzoz sıvısı dozlama birimini OEM kablo demetinden ayırın.
  • OEM kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Egzoz emisyon dizel egzoz sıvısı dozlama birimi kablo demeti konnektöründeki egzoz emisyon dizel egzoz sıvısı dönüş supabı DÖNÜŞ pimi ile topraklama arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir OEM kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - Egzoz emisyon dizel egzoz sıvısı dönüş supabı devresinde pimler arasında kısa devre

Çözüm: S00000864

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon dizel egzoz sıvısı dozlama birimini OEM kablo demetinden ayırın.
  • OEM kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti ECM konnektöründeki egzoz emisyon dizel egzoz sıvısı dönüş supabı SİNYAL pimi ile OEM kablo demeti ECM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.
  • OEM kablo demeti dozlama birimi konnektöründeki dizel egzoz sıvısı dönüş supabı SİNYAL piminde sürükleme testi yapın. Sürükleme Testi bölümüne bakın.

Bkz. Prosedür 019-361

  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir OEM kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - ECM Arızası

Çözüm: S00001622

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Bu arıza kodu için önceki tüm çözüm doğrulamalarının gerçekleştirildiğini doğrulayın.

Spesifikasyonlar

  • Önceki tüm çözüm doğrulamaları gerçekleştirildikten sonra arıza kodu hala etkinse arızalı bir ECM algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM'yi değiştirin.

Bkz. Prosedür 019-031

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 3582 | SPN: 4364 | FMI: 18
Egzoz Emisyon SCR Katalizörü Dönüştürme Verimliliği - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

Troubleshooting Summary

  1. Kampanya veya Geçici Onarım Uygulaması mevcut olabilir
  2. Arıza Kodu 3582, TÜM çözümlerin gerçekleştirilmesini gerektirir
  3. Birincil arıza kodları olup olmadığını kontrol edin
  4. Egzoz emisyon dizel egzoz sıvısı kirlenmiş
  5. Egzoz emisyon egzoz sistemi sızıntıları
  6. Egzoz emisyon dizel egzoz sıvısı dozlama sisteminde sızıntılar
  7. Egzoz emisyon dizel egzoz sıvısı dozlama supabı arızalı
  8. Egzoz emisyon SCR performans testi
  9. SCR ayrıştırma borusundaki birikintiler
  10. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Kampanya veya Geçici Onarım Uygulaması mevcut olabilir

Çözüm: S00005680

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Kampanya veya Geçici Onarım Uygulaması mevcut olabilir.

Spesifikasyonlar

  • Kampanya veya Geçici Onarım Uygulaması varsa Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • Kampanya veya Geçici Onarım Uygulamasında belirtilen işlemi tamamlayın.

Doğrulama

  • Yok
Next Solution

2 - Arıza Kodu 3582, TÜM çözümlerin gerçekleştirilmesini gerektirir

Çözüm: S00000868

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Bu çözüm yalnızca bilgi içindir.
  • Bu arıza kodu için görüntülenen TÜM çözümler gerçekleştirilmelidir.
  • Spesifikasyon dahilinde veya spesifikasyon dışında verilen bir çözüm olup olmadığına bakılmaksızın bu arıza kodu için listelenen TÜM çözüm adımlarının doğrulamalarını gerçekleştirmeye devam edin.

Spesifikasyonlar

  • Bu çözüm yalnızca bilgi içindir.

Bağlantılı Çözümler

  • Yok

Onarim

  • Bu arıza kodu için olan çözümlerde bir çözümlemeye ulaşılırsa bu arıza kodu için listelenen TÜM çözümleri gerçekleştirmeye devam edin.

Doğrulama

  • Yok
Next Solution

3 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00000308

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Emme manifoldu: 125
  • Emme gaz kelebeği: 3542
  • Yakıt: 559, 1654, 1655, 1656, 1657, 1658, 1659, 2372, 4713
  • EGR: 1896, 3382, 3383
  • EGR diferansiyel basıncı: 1866
  • Turboşarj: 1894, 2636, 5177
  • Egzoz Emisyon NOx: 1885, 1887, 2771, 3228, 3232, 3545, 3583, 3649, 3681, 3682, 3717, 3718, 3725, 3748, 3749, 4452
  • Egzoz Emisyon SCR: 3142, 3146, 3147, 3148, 3165, 3899, 3911, 3912, 3932, 3933, 3934, 3935, 3936, 3937, 4164, 4165, 4166, 4518, 4519, 4521, 4524, 4525, 6266, 6267, 6268
  • Egzoz emisyon dizel egzoz sıvısı sistemi: 1668, 1669, 1673, 1682, 2976, 3497, 3498, 3567, 3568, 3571, 3572, 3574, 3575, 3596, 4677, 4732, 4739, 5278
  • Egzoz emisyon dizel egzoz sıvısı dozlama birimi: 3558, 3559,

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

4 - Egzoz emisyon dizel egzoz sıvısı kirlenmiş

Çözüm: S00000563

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Depodaki dizel egzoz sıvısında birikinti veya kirlenme belirtisi olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 011-056

  • Depodaki dizel egzoz sıvısının konsantrasyonunu ölçmek için bir dizel egzoz sıvısı refraktometresi kullanın.

Bkz. Servis Bülteni 4021566

Spesifikasyonlar

  • Egzoz emisyon dizel egzoz sıvısında kirlenme belirtileri varsa Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • Dizel egzozu sıvı deposunu boşaltın, iyice temizleyin ve saf dizel egzoz sıvısıyla yeniden doldurun.

Bkz. Prosedür 011-056

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

5 - Egzoz emisyon egzoz sistemi sızıntıları

Çözüm: S00001008

Doğrulama

Kosullar

  • Motor çalışıyor.

Eylem

  • Egzoz manifoldu ile kapak arasında sızıntı olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 010-024

  • Turboşarj ile egzoz manifoldu arasında sızıntı olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 010-024

  • Turboşarj çıkışı ile Egzoz Emisyon Dizel Oksitlenme Katalizörü emme bağlantısı arasındaki egzoz tesisatında sızıntı olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 010-024

  • Egzoz borularında sızıntı, çatlak ve gevşek bağlantı olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 010-024

  • Egzoz emisyon dizel oksitlenme katalizörü yuvasında, sensör bağlantı noktalarında ve bağlantı noktalarında sızıntı olup olmadığını inceleyin.

Bkz. Prosedür 010-024

  • Egzoz emisyon ve SCR bileşenlerinde egzoz sızıntısı olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 010-024

Spesifikasyonlar

  • Egzoz sisteminde hasar veya sızıntı varsa Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Egzoz manifoldunu değiştirin.

Bkz. Prosedür 011-007

  • Egzoz tesisatını onarın veya değiştirin.

Bkz. Prosedür 011-007

Bkz. OEM Servis El Kitabı

  • Egzoz emisyon dizel oksitlenme katalizörünü değiştirin.

Bkz. Prosedür 011-049

  • Egzoz emisyon dizel parçacık filtresini değiştirin.

Bkz. Prosedür 011-041

  • Egzoz emisyon SCR Katalizörünü değiştirin.

Bkz. Prosedür 011-036

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

6 - Egzoz emisyon dizel egzoz sıvısı dozlama sisteminde sızıntılar

Çözüm: S00003038

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Egzoz emisyon dizel egzoz sıvısı dozlama supabını çıkarın.

Eylem

  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM Diyagnostik Testleri altında bulunan Dizel Egzoz Sıvısı Sistemi Sızıntı Testini gerçekleştirin.

Bkz. Prosedür 011-080

  • Test çalışırken dizel egzozu sıvı deposu konnektörleri, dizel egzoz sıvısı dozlama birimi ve dozlama birimi konnektörleri, dizel egzoz sıvısı hatları ve dizel egzoz sıvısı dozlama supabında harici sızıntı belirtisi olup olmadığını inceleyin.

Spesifikasyonlar

  • Bir hat, bağlantı parçası, bağlantı veya dozlama birimi sızıntı yapıyorsa egzoz emisyon dizel egzoz sıvısı sisteminde veya dozlama biriminde bir arıza algılanmıştır.
  • Egzoz emisyon dizel egzoz sıvısı dozlama supabı sızıntı yapıyorsa Bağlantılı Çözümler bölümüne ilerleyin.

Bağlantılı Çözümler

  • Egzoz emisyon dizel egzoz sıvısı dozlama supabı arızalı

Bkz. S00003040

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Harici dizel egzoz sıvısı sızıntısının kaynağını onarın.
  • Egzoz emisyon dizel egzoz sıvısı dozlama birimini değiştirin.

Bkz. Prosedür 011-058

  • Sızıntı yapan dizel egzoz sıvısı hattını, konnektörü veya bağlantısı parçasını onarın ya da değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

6.1 - Egzoz emisyon dizel egzoz sıvısı dozlama supabı arızalı

Çözüm: S00003040

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Egzoz emisyon dizel egzoz sıvısı dozlama supabını temizleyin.

Bkz. Prosedür 011-059

  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM Diyagnostik Testleri altında bulunan Dizel Egzoz Sıvısı Sistemi Sızıntı Testini gerçekleştirin.
  • Egzoz emisyon dizel egzoz sıvısı dozlama supabı ucunda sızıntı olup olmadığını görsel olarak inceleyin.

Spesifikasyonlar

  • Egzoz emisyon dizel egzoz sıvısı dozlama supabı ucu sızıntı yapıyorsa arızalı bir egzoz emisyon dizel egzoz sıvısı dozlama supabı algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Egzoz emisyon dizel egzoz sıvısı dozlama supabını değiştirin.

Bkz. Prosedür 011-059

Doğrulama

  • Yok
Parent Solution

7 - Egzoz emisyon SCR performans testi

Çözüm: S00003285

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Egzoz Emisyon SCR Performans Testini gerçekleştirin.

Egzoz Emisyon SCR Performans Testi, önerilen Cummins® elektronik servis aparatı veya eşdeğerinde yoksa en son ECM Kalibrasyon Revizyonuna güncelleyin ve Egzoz Emisyon SCR Performans Testini gerçekleştirin.

Spesifikasyonlar

  • Egzoz emisyon SCR katalizörü performans testi tamamlanmadıysa Bağlantılı Çözümler bölümüne ilerleyin.
  • SCR Sistemi testi, emme NOx sensörünün BAŞARISIZ olduğunu görüntülüyorsa Onarım bölümüne ilerleyin.
  • Egzoz emisyon SCR katalizörü, Egzoz Emisyon SCR Performans Testini geçemediyse arızalı bir egzoz emisyon SCR katalizörü algılanmıştır.

Bağlantılı Çözümler

  • SCR ayrıştırma borusundaki birikintiler

Bkz. S00003647

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Egzoz emisyon emme NOx sensörünü değiştirin.

Bkz. Prosedür 019-463

  • Ayrıştırma borusunu temizleyin ve takın.

Bkz. Prosedür 011-062

  • Egzoz emisyon SCR Katalizörünü değiştirin.

Bkz. Prosedür 011-036

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

7.1 - SCR ayrıştırma borusundaki birikintiler

Çözüm: S00003647

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Egzoz emisyon ayrıştırma borusunu araçtan çıkarın.

Bkz. Prosedür 011-062

  • Ayrıştırma borusunda birikinti olup olmadığını görsel olarak inceleyin.

Spesifikasyonlar

  • Ayrıştırma borusunun içinde aşırı egzoz emisyon dizel egzoz sıvısı birikmesi varsa tıkalı veya kısıtlı bir egzoz emisyon ayrıştırma borusu algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Egzoz emisyon ayrıştırma borusunu temizleyin.

Bkz. Prosedür 011-062

Doğrulama

  • Yok
Parent Solution

8 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 3583 | SPN: 5031 | FMI: 10
Egzoz Emisyon 1 Çıkış NOx Sensörü Isıtıcısı - Anormal Değişiklik Hızı

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Düşük akü voltajı
  3. Akü yük testi
  4. Sigorta/dağıtım paneli kontrolü
  5. Topraklama incelemesi
  6. Egzoz emisyon çıkış NOx sensörü voltaj kontrolü
  7. Akü devresi sigortasında açık devre
  8. Akü veya akü kabloları arızalı
  9. Kablo demeti yük testi
  10. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00000309

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Egzoz Emisyon NOx: 1887, 2771, 3681
  • Egzoz Emisyon SCR: 3144, 3146, 3147, 3148

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Düşük akü voltajı

Çözüm: S00001110

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Akülerde ve akü kablo bağlantılarında korozyon olup olmadığını görsel olarak inceleyin.
  • Artı (+) akü ucu ile eksi (-) akü ucu arasındaki voltajı ölçün.
  • Araç aynı arıza kodu için son 30 gün içinde onarılmışsa Bağlantılı Çözümler bölümüne ilerleyin.

Spesifikasyonlar

  • Akü voltajı 12 VDC (12 voltluk sistemler) veya 24 VDC (24 voltluk sistemler) değerinin altındaysa Bağlantılı Çözümler bölümüne ilerleyin.
  • Akü veya akü kablolarında korozyon belirtisi veya hasar varsa Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Akü yük testi

Bkz. S00001379

  • Sigorta/dağıtım paneli kontrolü

Bkz. S00000753

  • Topraklama incelemesi

Bkz. S00000754

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Korozyonu temizleyin veya akü kablo bağlantılarını sıkılaştırın.

Bkz. OEM Servis El Kitabı

  • Aküleri şarj edin veya değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2.1 - Akü yük testi

Çözüm: S00001379

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Aküleri birbirinden ayırın.
  • Her aküye ayrı ayrı yük test aleti bağlayın.
  • Artı (+) akü ucu ile eksi (-) akü ucu arasındaki voltajı ölçün.

Spesifikasyonlar

  • 12 voltluk sistem için akü voltajı aşağıdaki spesifikasyondan düşükse Onarım bölümüne ilerleyin: 11 VDC
  • 24 voltluk sistem için akü voltajı aşağıdaki spesifikasyondan düşükse Onarım bölümüne ilerleyin: 22 VDC

Bağlantılı Çözümler

  • Yok

Onarim

  • Aküleri şarj edin veya değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

2.2 - Sigorta/dağıtım paneli kontrolü

Çözüm: S00000753

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • ECM akü besleme sigortalarında hasar, korozyon veya gevşek bağlantı olup olmadığını görsel olarak inceleyin.
  • Egzoz emisyon akü besleme sigortalarında hasar, korozyon veya gevşek bağlantı olup olmadığını görsel olarak inceleyin.
  • Akü besleme sigortalarında mikro çatlak olup olmadığını mikroskopla veya büyüteçle görsel olarak inceleyin.

Sigortaların yerleştirilmesi zor olabilir. Bazı uygulamalarda akü kutusunda sigorta dağıtım kutusu kullanılırken diğerlerinde yerleşik sigortalar kullanılır. Kafes rayı yanındaki kablo demetine sarılmış akü kutusunun arkasına yerleştirildikleri örnekler de vardır.

Mikro çatlaklar, genellikle sigortanın iç kısmında her iki tarafta bulunan kıvrımların yakınında oluşur.

Spesifikasyonlar

  • Hasar, korozyon veya çatlak varsa Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • Sigortayı değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

2.3 - Topraklama incelemesi

Çözüm: S00000754

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • ECM topraklamasında hasar, korozyon ve gevşek bağlantı olup olmadığını görsel olarak inceleyin.
  • Egzoz emisyon arayüzü kablo demeti topraklamasında hasar, korozyon ve gevşek bağlantı olup olmadığını görsel olarak inceleyin.
  • Topraklamanın doğru şekilde yönlendirilip yönlendirilmediğini görsel olarak inceleyin.

Spesifikasyonlar

  • Hasar, korozyon veya yanlış topraklama yönlendirmesi varsa Onarım bölümüne ilerleyin

Bağlantılı Çözümler

  • Yok

Onarim

  • Bağlantıları temizleyin veya değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

3 - Egzoz emisyon çıkış NOx sensörü voltaj kontrolü

Çözüm: S00000869

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon çıkış NOx sensörünü OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • OEM kablo demeti konnektörünün egzoz emisyon çıkış NOx sensörü akü voltajı BESLEME pimi ile egzoz emisyon çıkış NOx sensörü DÖNÜŞ pimi arasındaki voltajı ölçün.
  • Açma/kapatma anahtarı ON (AÇIK) konumundayken ve marşa basılırken akü voltajını ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Voltaj aşağıdaki akü voltajı spesifikasyonu dahilinde değilse Bağlantılı Çözümler bölümüne ilerleyin: 1 VDC
  • Voltaj aşağıdaki akü voltajı spesifikasyonu dahilindeyse Bağlantılı Çözümler bölümüne ilerleyin ve Kablo Demeti Yük Testini gerçekleştirin: 1 VDC
  • Kablo demeti, Kablo Demeti Yük Testini geçtiyse arızalı bir egzoz emisyon çıkış NOx sensörü algılanmıştır.

Bağlantılı Çözümler

Aşağıdaki bağlantıya tıklayın:

  • Akü devresi sigortasında açık devre

Bkz. S00000870

  • Akü veya akü kabloları arızalı

Bkz. S00000871

  • Kablo demeti yük testi

Bkz. S00000877

Onarim

  • Egzoz emisyon çıkış NOx sensörünü değiştirin.

Bkz. Prosedür 019-451

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3.1 - Akü devresi sigortasında açık devre

Çözüm: S00000870

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Akülerde ve akü kablo bağlantılarında korozyon olup olmadığını görsel olarak inceleyin.
  • Akü voltajını kontrol edin.

Bkz. Prosedür 013-007

Spesifikasyonlar

  • Akü ucundaki voltaj en az 12 VDC (24 voltluk sistem için 24 VDC) ise sigortanın düzgün takıldığından, yanmadığından, hasarlı ya da paslanmış olmadığından veya yerine düzgün şekilde oturduğundan emin olmak için kontrol edin.

Bkz. Prosedür 019-198

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Korozyonu temizleyin veya akü kablo bağlantılarını sıkılaştırın.

Bkz. OEM Servis El Kitabı

  • Sigortayı değiştirin.

Bkz. Prosedür 019-198

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

3.2 - Akü veya akü kabloları arızalı

Çözüm: S00000871

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

  • Açma/kapatma anahtarı ON (AÇIK) konumundayken ve marşa basılırken akü voltajını ölçün.

Bkz. Prosedür 013-007

  • Akülerde ve akü kablo bağlantılarında korozyon olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 013-009

  • Akünün artı (+) ucundaki ek bileşenleri veya aksesuar kablolarını kontrol edin.
  • Marş motoruna basıldığında motor çalışmıyorsa akü besleme konnektörünü ECM'den ayırın.
  • ECM akü besleme konnektörünün OEM tarafındaki akü voltajı BESLEME ile akü voltajı DÖNÜŞÜ arasındaki voltajı ölçün.

Spesifikasyonlar

  • Aküdeki voltaj 10 VDC'den (24 Voltluk sistemlerde 20 VDC) düşükse arızalı bir akü algılanmıştır.
  • Akü besleme konnektörünün OEM tarafındaki voltaj, aşağıdaki akü voltajı spesifikasyonu dahilinde değilse arızalı bir sigorta veya OEM kablo demeti algılanmıştır: 0.1 VDC

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Aküyü şarj edin veya değiştirin.

Bkz. Prosedür 013-007

  • Sigortayı değiştirin.
  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
Parent Solution

3.3 - Kablo demeti yük testi

Çözüm: S00000877

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Test edilen kablo devresinden tüm bileşenleri ayırın.

Eylem

Bu test, J1939 akıllı cihazlara veya sensörlere zarar verebileceğinden J1939 veri bağlantısı (+) ve (-) pimlerini kontrol etmek için uygun DEĞİLDİR.

  • Test edilen devre için kablo demeti yük testini gerçekleştirin.

Bkz. Prosedür 019-359

  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Voltaj düşüşü spesifikasyon dahilinde değilse arızalı bir kablo demeti algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

4 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 3596 | SPN: 4334 | FMI: 2
Egzoz Emisyon 1 Dizel Egzoz Sıvısı Basıncı - Veriler Düzensiz, Kesintili veya Hatalı

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Egzoz emisyon dizel egzoz sıvısı dozlama birimi konnektörü arızalı
  3. Egzoz emisyon dizel egzoz sıvısı dozlama birimi hattı veya bağlantı parçaları çatlak, tıkalı ya da kısıtlı
  4. Egzoz emisyon dizel egzoz sıvısı kirlenmiş
  5. Egzoz Emisyon Dizel Egzoz Sıvısı Dozlama Pompası Sıfırlama testi
  6. Egzoz emisyon dizel egzoz sıvısı dozlama supabı arızalı
  7. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00001402

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Sensör beslemesi 5: 1695, 1696
  • Egzoz emisyon dizel egzoz sıvısı sistemi: 3571, 3572

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Egzoz emisyon dizel egzoz sıvısı dozlama birimi konnektörü arızalı

Çözüm: S00003209

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon dizel egzoz sıvısı dozlama birimini OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.
  • Tüm bağlantılarda korozyon veya gevşek bağlantı olup olmadığını inceleyin.

Spesifikasyonlar

  • Egzoz emisyon dizel egzoz sıvısı dozlama birimi konnektöründe veya egzoz emisyon dizel egzoz sıvısı dozlama birimi kablo demeti konnektöründe dizel egzoz sıvısı belirtileri varsa arızalı bir egzoz emisyon dizel egzoz sıvısı dozlama birimi konnektörü algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Egzoz emisyon dizel egzoz sıvısı dozlama birimini değiştirin.

Bkz. Prosedür 011-058

  • OEM kablo demetini onarın veya değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - Egzoz emisyon dizel egzoz sıvısı dozlama birimi hattı veya bağlantı parçaları çatlak, tıkalı ya da kısıtlı

Çözüm: S00000664

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Hatların, dozlama biriminde, dozlama supabında veya dizel egzozu sıvı deposu bağlantılarında yer değiştirmediğini doğrulayın.

Bkz. Prosedür 011-058

  • Egzoz emisyon dizel egzozu sıvı deposu bağlantılarında çatlak veya oyulma olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 011-058

  • Her iki dozlama birimi bağlantısında ve bağlantı parçalarında gevşek, sızdıran veya hasarlı bağlantı olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 011-058

  • Emme hattı ve basınç hattı dozlama birimi konnektörlerini ayırın ve birikme veya tıkanıklık belirtisi olup olmadığına bakın.

Bkz. Prosedür 011-058

  • Emme hattında, dozlama biriminin dizel egzoz sıvısına hava karışmasına neden olabileceği sızıntı veya açıklık belirtisi olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 011-058

  • Basınç hatlarında sızıntısı veya çatlak olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 011-058

  • Dizel egzozu sıvı deposu, dozlama birimi ve dozlama supabı dahil olmak üzere tüm bağlantı noktalarında sızdırmazlığın düzgün sağlandığını doğrulayın.

Bkz. Prosedür 011-058

Spesifikasyonlar

  • Ters takılmış, hasarlı, sızdıran veya bağlantıları kısıtlı egzoz emisyon dizel egzoz sıvısı hatları varsa Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • Hasarlı bileşenleri onarın veya değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - Egzoz emisyon dizel egzoz sıvısı kirlenmiş

Çözüm: S00000563

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Depodaki dizel egzoz sıvısında birikinti veya kirlenme belirtisi olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 011-056

  • Depodaki dizel egzoz sıvısının konsantrasyonunu ölçmek için bir dizel egzoz sıvısı refraktometresi kullanın.

Bkz. Servis Bülteni 4021566

Spesifikasyonlar

  • Egzoz emisyon dizel egzoz sıvısında kirlenme belirtileri varsa Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • Dizel egzozu sıvı deposunu boşaltın, iyice temizleyin ve saf dizel egzoz sıvısıyla yeniden doldurun.

Bkz. Prosedür 011-056

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

5 - Egzoz Emisyon Dizel Egzoz Sıvısı Dozlama Pompası Sıfırlama testi

Çözüm: S00002761

Doğrulama

Kosullar

  • Sorun giderme işlemi sırasında önceden ayrılmışlarsa tüm egzoz emisyon dizel egzoz sıvısı hatlarını ve elektrik konnektörlerini, dozlama birimine ve egzoz emisyon dizel egzozu sıvı deposuna yeniden bağlayın.

Eylem

  • Egzoz emisyon dizel egzoz sıvısı dozlama supabını ayrıştırma borusundan çıkarın.

Bkz. Prosedür 011-059

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Egzoz Emisyon Dizel Egzoz Sıvısı Dozlama Pompası Sıfırlama Testini gerçekleştirin.

Bkz. Prosedür 011-063

Egzoz Emisyon Dizel Egzoz Sıvısı Dozlama Pompası Sıfırlama testi, yapılması gereken anahtar döngüsünden önce yalnızca iki kez çalıştırılabilir.

Spesifikasyonlar

  • Egzoz Emisyon Dizel Egzoz Sıvısı Dozlama Pompası Sıfırlama Testi spesifikasyonu karşılarsa sonraki çözüme ilerleyin.
  • Egzoz Emisyon Dizel Egzoz Sıvısı Dozlama Pompası Sıfırlama Testi spesifikasyonu karşılamazsa Bağlantılı Çözümler bölümüne ilerleyin.

Bağlantılı Çözümler

Aşağıdaki bağlantıya tıklayın:

  • Egzoz emisyon dizel egzoz sıvısı dozlama supabı arızalı

Bkz. S00002764

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

5.1 - Egzoz emisyon dizel egzoz sıvısı dozlama supabı arızalı

Çözüm: S00002764

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Egzoz emisyon dizel egzoz sıvısı dozlama supabını temizleyin.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Egzoz Emisyon Dizel Egzoz Sıvısı Dozlama Pompası Sıfırlama Testini gerçekleştirin.

Bkz. Prosedür 011-063

Spesifikasyonlar

  • Egzoz Emisyon Dizel Egzoz Sıvısı Dozlama Pompası Sıfırlama Testi spesifikasyon dahilinde değilse Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Egzoz emisyon dizel egzoz sıvısı dozlama supabını değiştirin.

Bkz. Prosedür 011-059

  • Egzoz emisyon dizel egzoz sıvısı dozlama birimini değiştirin.

Bkz. Prosedür 011-058

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

6 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 3613 | SPN: 111 | FMI: 9
Soğutma Sıvısı Seviye Sensörü - Anormal Güncelleme Hızı

Troubleshooting Summary

  1. Ayarlanabilir parametre ayarı yanlış
  2. Ayarlanabilir parametre ayarı yanlış

1 - Ayarlanabilir parametre ayarı yanlış

Çözüm: S00003939

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Uygun etkinleştirilmiş OEM VECU'su çoğullama yapılandırması bileşenini ve OEM VECU'su kaynak adreslerini belirleyin.

Eylem

  • Hangi çoğullanmış bileşenin arızaya neden olduğunu belirlemek için Gelişmiş ECM verilerinde bulunan önerilen Cummins® elektronik servis aparatı veya eşdeğeri SAE J1939 Çoğullanmış Arıza Verilerini kullanın.
  • Çoğullanmış bir bileşen için durum sütununda "Etkin" durumu gösteriliyorsa adresleri etkinleştiren ve kaynak adreslerini veren motor ECM'si çoğullanmış bileşeninin, adresleri etkinleştiren ve kaynak adreslerini veren OEM VECU'su çoğullanmış bileşeniyle uyuşup uyuşmadığını kontrol edin. Bu bileşenler, Özellikler ve Parametreler bölümündeki SAE J1939 Çoğullaması konusunda bulunabilir.

Bkz. Servis Bülteni 4021378

Spesifikasyonlar

  • ECM çoğullama yapılandırması, OEM VECU'su çoğullama yapılandırmasıyla eşleşirse bir OEM sorunu algılanmıştır.
  • ECM çoğullama yapılandırması, OEM VECU'su çoğullama yapılandırmasıyla eşleşmiyorsa Cummins® motor ECM'sinde hatalı bir kurulum algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM sorunu için: Diğer onarım talimatları için OEM ile iletişim kurun.
  • Cummins motor ECM'sinde hatalı bir kurulum için geçerli OEM uygulamasında çoğullama için uygun bileşenleri etkinleştirin ve her bileşenin OEM VECU'su kaynak adreslerinin doğru olduğundan emin olun.

Doğrulama

  • Yok
Next Solution

2 - Ayarlanabilir parametre ayarı yanlış

Çözüm: S00000902

Doğrulama

Kosullar

  • Uygun etkinleştirilmiş OEM VECU'su çoğullama yapılandırması bileşenini ve OEM VECU'su kaynak adreslerini belirleyin.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Etkinleştirilmiş motor ECM çoğullanmış bileşenin ve kaynak adreslerinin, etkinleştirilmiş OEM VECU'su çoğullanmış bileşeni ve kaynak adresleriyle eşleşip eşleşmediğini kontrol edin.

Bkz. Servis Bülteni 4021378

Spesifikasyonlar

  • ECM çoğullama yapılandırması, OEM VECU'su çoğullama yapılandırmasıyla eşleşirse bir OEM sorunu algılanmıştır.
  • ECM çoğullama yapılandırması, OEM VECU'su çoğullama yapılandırmasıyla eşleşmiyorsa Cummins® motor ECM'sinde hatalı bir kurulum algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM sorunu için: Diğer onarım talimatları için OEM ile iletişim kurun.
  • Cummins motor ECM'sinde hatalı bir kurulum için geçerli OEM uygulamasında çoğullama için uygun bileşenleri etkinleştirin ve her bileşenin OEM VECU'su kaynak adreslerinin doğru olduğundan emin olun.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 3614 | SPN: 111 | FMI: 19
Soğutma Sıvısı Seviye Sensörü - Alınan Ağ Verisi Hatalı

Troubleshooting Summary

  1. Ayarlanabilir parametre ayarı yanlış
  2. Ayarlanabilir parametre ayarı yanlış

1 - Ayarlanabilir parametre ayarı yanlış

Çözüm: S00003939

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Uygun etkinleştirilmiş OEM VECU'su çoğullama yapılandırması bileşenini ve OEM VECU'su kaynak adreslerini belirleyin.

Eylem

  • Hangi çoğullanmış bileşenin arızaya neden olduğunu belirlemek için Gelişmiş ECM verilerinde bulunan önerilen Cummins® elektronik servis aparatı veya eşdeğeri SAE J1939 Çoğullanmış Arıza Verilerini kullanın.
  • Çoğullanmış bir bileşen için durum sütununda "Etkin" durumu gösteriliyorsa adresleri etkinleştiren ve kaynak adreslerini veren motor ECM'si çoğullanmış bileşeninin, adresleri etkinleştiren ve kaynak adreslerini veren OEM VECU'su çoğullanmış bileşeniyle uyuşup uyuşmadığını kontrol edin. Bu bileşenler, Özellikler ve Parametreler bölümündeki SAE J1939 Çoğullaması konusunda bulunabilir.

Bkz. Servis Bülteni 4021378

Spesifikasyonlar

  • ECM çoğullama yapılandırması, OEM VECU'su çoğullama yapılandırmasıyla eşleşirse bir OEM sorunu algılanmıştır.
  • ECM çoğullama yapılandırması, OEM VECU'su çoğullama yapılandırmasıyla eşleşmiyorsa Cummins® motor ECM'sinde hatalı bir kurulum algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM sorunu için: Diğer onarım talimatları için OEM ile iletişim kurun.
  • Cummins motor ECM'sinde hatalı bir kurulum için geçerli OEM uygulamasında çoğullama için uygun bileşenleri etkinleştirin ve her bileşenin OEM VECU'su kaynak adreslerinin doğru olduğundan emin olun.

Doğrulama

  • Yok
Next Solution

2 - Ayarlanabilir parametre ayarı yanlış

Çözüm: S00000902

Doğrulama

Kosullar

  • Uygun etkinleştirilmiş OEM VECU'su çoğullama yapılandırması bileşenini ve OEM VECU'su kaynak adreslerini belirleyin.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Etkinleştirilmiş motor ECM çoğullanmış bileşenin ve kaynak adreslerinin, etkinleştirilmiş OEM VECU'su çoğullanmış bileşeni ve kaynak adresleriyle eşleşip eşleşmediğini kontrol edin.

Bkz. Servis Bülteni 4021378

Spesifikasyonlar

  • ECM çoğullama yapılandırması, OEM VECU'su çoğullama yapılandırmasıyla eşleşirse bir OEM sorunu algılanmıştır.
  • ECM çoğullama yapılandırması, OEM VECU'su çoğullama yapılandırmasıyla eşleşmiyorsa Cummins® motor ECM'sinde hatalı bir kurulum algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM sorunu için: Diğer onarım talimatları için OEM ile iletişim kurun.
  • Cummins motor ECM'sinde hatalı bir kurulum için geçerli OEM uygulamasında çoğullama için uygun bileşenleri etkinleştirin ve her bileşenin OEM VECU'su kaynak adreslerinin doğru olduğundan emin olun.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 3616 | SPN: 2633 | FMI: 7
Motor VGT Püskürtme Deliği Pozisyonu - Mekanik Sistem Yanıt Vermiyor veya Ayarsız

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Yanlış değişken geometrili turboşarj kumanda elemanı takılmış
  3. Değişken geometrili turboşarj kumanda elemanı kalibrasyonu yanlış
  4. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00001403

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Turboşarj: 2387

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Yanlış değişken geometrili turboşarj kumanda elemanı takılmış

Çözüm: S00000599

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Değişken geometrili turboşarj kumanda elemanı kurulumunu gerçekleştirin.

Bkz. Prosedür 010-134

Spesifikasyonlar

  • Değişken geometrili turboşarj kumanda elemanı kurulumu tamamlanmazsa Bağlantılı Çözümler bölümüne ilerleyin.
  • Değişken geometrili turboşarj kumanda elemanı kurulumu tamamlanmazsa arızalı bir değişken geometrili turboşarj kumanda elemanı algılanmıştır.

Bağlantılı Çözümler

  • Değişken geometrili turboşarj kumanda elemanı kalibrasyonu yanlış

Bkz. S00008994

Onarim

  • Değişken geometrili turboşarj kumanda elemanını değiştirin.

Bkz. Prosedür 010-134

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2.1 - Değişken geometrili turboşarj kumanda elemanı kalibrasyonu yanlış

Çözüm: S00008994

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Değişken geometrili turboşarj kumanda elemanı kalibrasyonunu gerçekleştirin.

Bkz. Prosedür 010-134

Spesifikasyonlar

  • Değişken geometrili turboşarj kumanda elemanı kalibrasyonu tamamlanmazsa arızalı bir değişken geometrili turboşarj algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Değişken geometrili turboşarjı değiştirin.

Bkz. Prosedür 010-134

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

3 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 3641 | SPN: 748 | FMI: 9
Şanzıman Çıkışı Geciktirici - Anormal Güncelleme Hızı

Troubleshooting Summary

  1. Ayarlanabilir parametre ayarı yanlış

1 - Ayarlanabilir parametre ayarı yanlış

Çözüm: S00000902

Doğrulama

Kosullar

  • Uygun etkinleştirilmiş OEM VECU'su çoğullama yapılandırması bileşenini ve OEM VECU'su kaynak adreslerini belirleyin.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Etkinleştirilmiş motor ECM çoğullanmış bileşenin ve kaynak adreslerinin, etkinleştirilmiş OEM VECU'su çoğullanmış bileşeni ve kaynak adresleriyle eşleşip eşleşmediğini kontrol edin.

Bkz. Servis Bülteni 4021378

Spesifikasyonlar

  • ECM çoğullama yapılandırması, OEM VECU'su çoğullama yapılandırmasıyla eşleşirse bir OEM sorunu algılanmıştır.
  • ECM çoğullama yapılandırması, OEM VECU'su çoğullama yapılandırmasıyla eşleşmiyorsa Cummins® motor ECM'sinde hatalı bir kurulum algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM sorunu için: Diğer onarım talimatları için OEM ile iletişim kurun.
  • Cummins motor ECM'sinde hatalı bir kurulum için geçerli OEM uygulamasında çoğullama için uygun bileşenleri etkinleştirin ve her bileşenin OEM VECU'su kaynak adreslerinin doğru olduğundan emin olun.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 3649 | SPN: 5024 | FMI: 10
Egzoz Emisyon 1 Emme NOx Sensörü Isıtıcısı - Anormal Değişiklik Hızı

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Düşük akü voltajı
  3. Akü yük testi
  4. Sigorta/dağıtım paneli kontrolü
  5. Topraklama incelemesi
  6. Egzoz emisyon emme NOx sensörü voltaj kontrolü
  7. Egzoz emisyon emme NOx sensörü devresinde pim ile topraklama arasında kısa devre
  8. ECM kalibrasyonu revizyon geçmişi kontrolü
  9. Egzoz emisyon emme NOx sensörü arızalı

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00000293

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Egzoz Emisyon NOx: 1885, 3232, 3682
  • Egzoz Emisyon Dizel Oksitlenme Katalizörü: 3313, 3314, 3315

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Düşük akü voltajı

Çözüm: S00001110

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Akülerde ve akü kablo bağlantılarında korozyon olup olmadığını görsel olarak inceleyin.
  • Artı (+) akü ucu ile eksi (-) akü ucu arasındaki voltajı ölçün.
  • Araç aynı arıza kodu için son 30 gün içinde onarılmışsa Bağlantılı Çözümler bölümüne ilerleyin.

Spesifikasyonlar

  • Akü voltajı 12 VDC (12 voltluk sistemler) veya 24 VDC (24 voltluk sistemler) değerinin altındaysa Bağlantılı Çözümler bölümüne ilerleyin.
  • Akü veya akü kablolarında korozyon belirtisi veya hasar varsa Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Akü yük testi

Bkz. S00001379

  • Sigorta/dağıtım paneli kontrolü

Bkz. S00000753

  • Topraklama incelemesi

Bkz. S00000754

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Korozyonu temizleyin veya akü kablo bağlantılarını sıkılaştırın.

Bkz. OEM Servis El Kitabı

  • Aküleri şarj edin veya değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2.1 - Akü yük testi

Çözüm: S00001379

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Aküleri birbirinden ayırın.
  • Her aküye ayrı ayrı yük test aleti bağlayın.
  • Artı (+) akü ucu ile eksi (-) akü ucu arasındaki voltajı ölçün.

Spesifikasyonlar

  • 12 voltluk sistem için akü voltajı aşağıdaki spesifikasyondan düşükse Onarım bölümüne ilerleyin: 11 VDC
  • 24 voltluk sistem için akü voltajı aşağıdaki spesifikasyondan düşükse Onarım bölümüne ilerleyin: 22 VDC

Bağlantılı Çözümler

  • Yok

Onarim

  • Aküleri şarj edin veya değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

2.2 - Sigorta/dağıtım paneli kontrolü

Çözüm: S00000753

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • ECM akü besleme sigortalarında hasar, korozyon veya gevşek bağlantı olup olmadığını görsel olarak inceleyin.
  • Egzoz emisyon akü besleme sigortalarında hasar, korozyon veya gevşek bağlantı olup olmadığını görsel olarak inceleyin.
  • Akü besleme sigortalarında mikro çatlak olup olmadığını mikroskopla veya büyüteçle görsel olarak inceleyin.

Sigortaların yerleştirilmesi zor olabilir. Bazı uygulamalarda akü kutusunda sigorta dağıtım kutusu kullanılırken diğerlerinde yerleşik sigortalar kullanılır. Kafes rayı yanındaki kablo demetine sarılmış akü kutusunun arkasına yerleştirildikleri örnekler de vardır.

Mikro çatlaklar, genellikle sigortanın iç kısmında her iki tarafta bulunan kıvrımların yakınında oluşur.

Spesifikasyonlar

  • Hasar, korozyon veya çatlak varsa Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • Sigortayı değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

2.3 - Topraklama incelemesi

Çözüm: S00000754

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • ECM topraklamasında hasar, korozyon ve gevşek bağlantı olup olmadığını görsel olarak inceleyin.
  • Egzoz emisyon arayüzü kablo demeti topraklamasında hasar, korozyon ve gevşek bağlantı olup olmadığını görsel olarak inceleyin.
  • Topraklamanın doğru şekilde yönlendirilip yönlendirilmediğini görsel olarak inceleyin.

Spesifikasyonlar

  • Hasar, korozyon veya yanlış topraklama yönlendirmesi varsa Onarım bölümüne ilerleyin

Bağlantılı Çözümler

  • Yok

Onarim

  • Bağlantıları temizleyin veya değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

3 - Egzoz emisyon emme NOx sensörü voltaj kontrolü

Çözüm: S00007540

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon emme NOx sensörünü OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • OEM kablo demetinin sensör konnektöründeki egzoz emisyon emme NOx sensörü BESLEME pimi ile egzoz emisyon emme NOx sensörü DÖNÜŞ pimi arasındaki voltajı ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Voltaj aşağıdaki akü voltajı spesifikasyonu dahilinde değilse Bağlantılı Çözümler bölümüne ilerleyin: 1 VDC
  • Voltaj aşağıdaki akü voltajı spesifikasyonu dahilindeyse sonraki çözüme ilerleyin: 1 VDC

Bağlantılı Çözümler

  • Egzoz emisyon emme NOx sensörü devresinde pim ile topraklama arasında kısa devre

Bkz. S00007539

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Yok
Next Solution

3.1 - Egzoz emisyon emme NOx sensörü devresinde pim ile topraklama arasında kısa devre

Çözüm: S00007539

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon emme NOx sensörünü OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • OEM kablo demetinin sensör konnektöründeki egzoz emisyon emme NOx sensörü BESLEME pimi ile topraklama arasındaki voltajı ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Voltaj aşağıdaki akü voltajı spesifikasyonu dahilinde değilse kısa devre algılanmıştır: 1 VDC

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

4 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

5 - Egzoz emisyon emme NOx sensörü arızalı

Çözüm: S00007913

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Bu arıza kodu için önceki tüm çözüm doğrulamalarının gerçekleştirildiğini doğrulayın.
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Motorun son 25 saatte çalıştırılması sırasında arıza kodu etkinse ya da birden fazla kez devre dışı olarak kaydedildiyse arızalı bir egzoz emisyon emme NOx sensörü algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Egzoz emisyon emme NOx sensörünü değiştirin.

Bkz. Prosedür 019-463

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 3681 | SPN: 3228 | FMI: 2
Egzoz Emisyon 1 Çıkış NOx Sensörü Güç Kaynağı - Veriler Düzensiz, Kesintili veya Hatalı

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Düşük akü voltajı
  3. Akü yük testi
  4. Sigorta/dağıtım paneli kontrolü
  5. Topraklama incelemesi
  6. Egzoz emisyon çıkış NOx sensörü voltaj kontrolü
  7. Akü devresi sigortasında açık devre
  8. Akü veya akü kabloları arızalı
  9. Kablo demeti yük testi
  10. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00000292

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Voltaj: 441, 442, 596, 597, 598

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Düşük akü voltajı

Çözüm: S00001110

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Akülerde ve akü kablo bağlantılarında korozyon olup olmadığını görsel olarak inceleyin.
  • Artı (+) akü ucu ile eksi (-) akü ucu arasındaki voltajı ölçün.
  • Araç aynı arıza kodu için son 30 gün içinde onarılmışsa Bağlantılı Çözümler bölümüne ilerleyin.

Spesifikasyonlar

  • Akü voltajı 12 VDC (12 voltluk sistemler) veya 24 VDC (24 voltluk sistemler) değerinin altındaysa Bağlantılı Çözümler bölümüne ilerleyin.
  • Akü veya akü kablolarında korozyon belirtisi veya hasar varsa Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Akü yük testi

Bkz. S00001379

  • Sigorta/dağıtım paneli kontrolü

Bkz. S00000753

  • Topraklama incelemesi

Bkz. S00000754

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Korozyonu temizleyin veya akü kablo bağlantılarını sıkılaştırın.

Bkz. OEM Servis El Kitabı

  • Aküleri şarj edin veya değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2.1 - Akü yük testi

Çözüm: S00001379

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Aküleri birbirinden ayırın.
  • Her aküye ayrı ayrı yük test aleti bağlayın.
  • Artı (+) akü ucu ile eksi (-) akü ucu arasındaki voltajı ölçün.

Spesifikasyonlar

  • 12 voltluk sistem için akü voltajı aşağıdaki spesifikasyondan düşükse Onarım bölümüne ilerleyin: 11 VDC
  • 24 voltluk sistem için akü voltajı aşağıdaki spesifikasyondan düşükse Onarım bölümüne ilerleyin: 22 VDC

Bağlantılı Çözümler

  • Yok

Onarim

  • Aküleri şarj edin veya değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

2.2 - Sigorta/dağıtım paneli kontrolü

Çözüm: S00000753

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • ECM akü besleme sigortalarında hasar, korozyon veya gevşek bağlantı olup olmadığını görsel olarak inceleyin.
  • Egzoz emisyon akü besleme sigortalarında hasar, korozyon veya gevşek bağlantı olup olmadığını görsel olarak inceleyin.
  • Akü besleme sigortalarında mikro çatlak olup olmadığını mikroskopla veya büyüteçle görsel olarak inceleyin.

Sigortaların yerleştirilmesi zor olabilir. Bazı uygulamalarda akü kutusunda sigorta dağıtım kutusu kullanılırken diğerlerinde yerleşik sigortalar kullanılır. Kafes rayı yanındaki kablo demetine sarılmış akü kutusunun arkasına yerleştirildikleri örnekler de vardır.

Mikro çatlaklar, genellikle sigortanın iç kısmında her iki tarafta bulunan kıvrımların yakınında oluşur.

Spesifikasyonlar

  • Hasar, korozyon veya çatlak varsa Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • Sigortayı değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

2.3 - Topraklama incelemesi

Çözüm: S00000754

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • ECM topraklamasında hasar, korozyon ve gevşek bağlantı olup olmadığını görsel olarak inceleyin.
  • Egzoz emisyon arayüzü kablo demeti topraklamasında hasar, korozyon ve gevşek bağlantı olup olmadığını görsel olarak inceleyin.
  • Topraklamanın doğru şekilde yönlendirilip yönlendirilmediğini görsel olarak inceleyin.

Spesifikasyonlar

  • Hasar, korozyon veya yanlış topraklama yönlendirmesi varsa Onarım bölümüne ilerleyin

Bağlantılı Çözümler

  • Yok

Onarim

  • Bağlantıları temizleyin veya değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

3 - Egzoz emisyon çıkış NOx sensörü voltaj kontrolü

Çözüm: S00000869

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon çıkış NOx sensörünü OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • OEM kablo demeti konnektörünün egzoz emisyon çıkış NOx sensörü akü voltajı BESLEME pimi ile egzoz emisyon çıkış NOx sensörü DÖNÜŞ pimi arasındaki voltajı ölçün.
  • Açma/kapatma anahtarı ON (AÇIK) konumundayken ve marşa basılırken akü voltajını ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Voltaj aşağıdaki akü voltajı spesifikasyonu dahilinde değilse Bağlantılı Çözümler bölümüne ilerleyin: 1 VDC
  • Voltaj aşağıdaki akü voltajı spesifikasyonu dahilindeyse Bağlantılı Çözümler bölümüne ilerleyin ve Kablo Demeti Yük Testini gerçekleştirin: 1 VDC
  • Kablo demeti, Kablo Demeti Yük Testini geçtiyse arızalı bir egzoz emisyon çıkış NOx sensörü algılanmıştır.

Bağlantılı Çözümler

Aşağıdaki bağlantıya tıklayın:

  • Akü devresi sigortasında açık devre

Bkz. S00000870

  • Akü veya akü kabloları arızalı

Bkz. S00000871

  • Kablo demeti yük testi

Bkz. S00000877

Onarim

  • Egzoz emisyon çıkış NOx sensörünü değiştirin.

Bkz. Prosedür 019-451

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3.1 - Akü devresi sigortasında açık devre

Çözüm: S00000870

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Akülerde ve akü kablo bağlantılarında korozyon olup olmadığını görsel olarak inceleyin.
  • Akü voltajını kontrol edin.

Bkz. Prosedür 013-007

Spesifikasyonlar

  • Akü ucundaki voltaj en az 12 VDC (24 voltluk sistem için 24 VDC) ise sigortanın düzgün takıldığından, yanmadığından, hasarlı ya da paslanmış olmadığından veya yerine düzgün şekilde oturduğundan emin olmak için kontrol edin.

Bkz. Prosedür 019-198

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Korozyonu temizleyin veya akü kablo bağlantılarını sıkılaştırın.

Bkz. OEM Servis El Kitabı

  • Sigortayı değiştirin.

Bkz. Prosedür 019-198

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

3.2 - Akü veya akü kabloları arızalı

Çözüm: S00000871

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

  • Açma/kapatma anahtarı ON (AÇIK) konumundayken ve marşa basılırken akü voltajını ölçün.

Bkz. Prosedür 013-007

  • Akülerde ve akü kablo bağlantılarında korozyon olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 013-009

  • Akünün artı (+) ucundaki ek bileşenleri veya aksesuar kablolarını kontrol edin.
  • Marş motoruna basıldığında motor çalışmıyorsa akü besleme konnektörünü ECM'den ayırın.
  • ECM akü besleme konnektörünün OEM tarafındaki akü voltajı BESLEME ile akü voltajı DÖNÜŞÜ arasındaki voltajı ölçün.

Spesifikasyonlar

  • Aküdeki voltaj 10 VDC'den (24 Voltluk sistemlerde 20 VDC) düşükse arızalı bir akü algılanmıştır.
  • Akü besleme konnektörünün OEM tarafındaki voltaj, aşağıdaki akü voltajı spesifikasyonu dahilinde değilse arızalı bir sigorta veya OEM kablo demeti algılanmıştır: 0.1 VDC

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Aküyü şarj edin veya değiştirin.

Bkz. Prosedür 013-007

  • Sigortayı değiştirin.
  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
Parent Solution

3.3 - Kablo demeti yük testi

Çözüm: S00000877

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Test edilen kablo devresinden tüm bileşenleri ayırın.

Eylem

Bu test, J1939 akıllı cihazlara veya sensörlere zarar verebileceğinden J1939 veri bağlantısı (+) ve (-) pimlerini kontrol etmek için uygun DEĞİLDİR.

  • Test edilen devre için kablo demeti yük testini gerçekleştirin.

Bkz. Prosedür 019-359

  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Voltaj düşüşü spesifikasyon dahilinde değilse arızalı bir kablo demeti algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

4 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 3682 | SPN: 3218 | FMI: 2
Egzoz Emisyon 1 Emme NOx Sensörü Güç Kaynağı - Veriler Düzensiz, Kesintili veya Hatalı

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Düşük akü voltajı
  3. Akü yük testi
  4. Sigorta/dağıtım paneli kontrolü
  5. Topraklama incelemesi
  6. Ayarlanabilir parametre ayarı yanlış
  7. Egzoz emisyon emme NOx sensörü yanlış takılmış
  8. Egzoz emisyon emme NOx sensörü voltaj kontrolü
  9. Egzoz emisyon emme NOx sensörü devresinde pim ile topraklama arasında kısa devre
  10. ECM kalibrasyonu revizyon geçmişi kontrolü
  11. Egzoz emisyon emme NOx sensörü arızalı

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00000290

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Voltaj: 441, 442, 596, 597, 598

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Düşük akü voltajı

Çözüm: S00001110

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Akülerde ve akü kablo bağlantılarında korozyon olup olmadığını görsel olarak inceleyin.
  • Artı (+) akü ucu ile eksi (-) akü ucu arasındaki voltajı ölçün.
  • Araç aynı arıza kodu için son 30 gün içinde onarılmışsa Bağlantılı Çözümler bölümüne ilerleyin.

Spesifikasyonlar

  • Akü voltajı 12 VDC (12 voltluk sistemler) veya 24 VDC (24 voltluk sistemler) değerinin altındaysa Bağlantılı Çözümler bölümüne ilerleyin.
  • Akü veya akü kablolarında korozyon belirtisi veya hasar varsa Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Akü yük testi

Bkz. S00001379

  • Sigorta/dağıtım paneli kontrolü

Bkz. S00000753

  • Topraklama incelemesi

Bkz. S00000754

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Korozyonu temizleyin veya akü kablo bağlantılarını sıkılaştırın.

Bkz. OEM Servis El Kitabı

  • Aküleri şarj edin veya değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2.1 - Akü yük testi

Çözüm: S00001379

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Aküleri birbirinden ayırın.
  • Her aküye ayrı ayrı yük test aleti bağlayın.
  • Artı (+) akü ucu ile eksi (-) akü ucu arasındaki voltajı ölçün.

Spesifikasyonlar

  • 12 voltluk sistem için akü voltajı aşağıdaki spesifikasyondan düşükse Onarım bölümüne ilerleyin: 11 VDC
  • 24 voltluk sistem için akü voltajı aşağıdaki spesifikasyondan düşükse Onarım bölümüne ilerleyin: 22 VDC

Bağlantılı Çözümler

  • Yok

Onarim

  • Aküleri şarj edin veya değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

2.2 - Sigorta/dağıtım paneli kontrolü

Çözüm: S00000753

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • ECM akü besleme sigortalarında hasar, korozyon veya gevşek bağlantı olup olmadığını görsel olarak inceleyin.
  • Egzoz emisyon akü besleme sigortalarında hasar, korozyon veya gevşek bağlantı olup olmadığını görsel olarak inceleyin.
  • Akü besleme sigortalarında mikro çatlak olup olmadığını mikroskopla veya büyüteçle görsel olarak inceleyin.

Sigortaların yerleştirilmesi zor olabilir. Bazı uygulamalarda akü kutusunda sigorta dağıtım kutusu kullanılırken diğerlerinde yerleşik sigortalar kullanılır. Kafes rayı yanındaki kablo demetine sarılmış akü kutusunun arkasına yerleştirildikleri örnekler de vardır.

Mikro çatlaklar, genellikle sigortanın iç kısmında her iki tarafta bulunan kıvrımların yakınında oluşur.

Spesifikasyonlar

  • Hasar, korozyon veya çatlak varsa Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • Sigortayı değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

2.3 - Topraklama incelemesi

Çözüm: S00000754

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • ECM topraklamasında hasar, korozyon ve gevşek bağlantı olup olmadığını görsel olarak inceleyin.
  • Egzoz emisyon arayüzü kablo demeti topraklamasında hasar, korozyon ve gevşek bağlantı olup olmadığını görsel olarak inceleyin.
  • Topraklamanın doğru şekilde yönlendirilip yönlendirilmediğini görsel olarak inceleyin.

Spesifikasyonlar

  • Hasar, korozyon veya yanlış topraklama yönlendirmesi varsa Onarım bölümüne ilerleyin

Bağlantılı Çözümler

  • Yok

Onarim

  • Bağlantıları temizleyin veya değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

3 - Ayarlanabilir parametre ayarı yanlış

Çözüm: S00000886

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeriyle Elektrik Sistemi Voltajı ayarının motor yapılandırması için doğru olduğunu onaylayın.

Spesifikasyonlar

  • Elektrik Sistemi Voltajı ayarı ölçülen voltajla eşleşmezse yanlış ayarlanabilir parametre yapılandırılmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Elektrik sistemi voltajını motor yapılandırması ile eşleşecek şekilde yapılandırın.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - Egzoz emisyon emme NOx sensörü yanlış takılmış

Çözüm: S00000885

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon emme NOx sensörünü motor kablo demetinden ayırın.

Eylem

  • Motor yapılandırması için egzoz emisyon emme NOx sensörünün doğru olduğunu doğrulayın.

Egzoz emisyon emme NOx sensörünün 12 voltluk veya 24 voltluk sürümleri mevcuttur.

Spesifikasyonlar

  • Egzoz emisyon emme NOx sensörü, motor yapılandırması için doğru parça numaralı sensör değilse yanlış sensör takılmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Egzoz emisyon emme NOx sensörünü değiştirin.

Bkz. Prosedür 019-463

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

5 - Egzoz emisyon emme NOx sensörü voltaj kontrolü

Çözüm: S00007540

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon emme NOx sensörünü OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • OEM kablo demetinin sensör konnektöründeki egzoz emisyon emme NOx sensörü BESLEME pimi ile egzoz emisyon emme NOx sensörü DÖNÜŞ pimi arasındaki voltajı ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Voltaj aşağıdaki akü voltajı spesifikasyonu dahilinde değilse Bağlantılı Çözümler bölümüne ilerleyin: 1 VDC
  • Voltaj aşağıdaki akü voltajı spesifikasyonu dahilindeyse sonraki çözüme ilerleyin: 1 VDC

Bağlantılı Çözümler

  • Egzoz emisyon emme NOx sensörü devresinde pim ile topraklama arasında kısa devre

Bkz. S00007539

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Yok
Next Solution

5.1 - Egzoz emisyon emme NOx sensörü devresinde pim ile topraklama arasında kısa devre

Çözüm: S00007539

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon emme NOx sensörünü OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • OEM kablo demetinin sensör konnektöründeki egzoz emisyon emme NOx sensörü BESLEME pimi ile topraklama arasındaki voltajı ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Voltaj aşağıdaki akü voltajı spesifikasyonu dahilinde değilse kısa devre algılanmıştır: 1 VDC

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

6 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

7 - Egzoz emisyon emme NOx sensörü arızalı

Çözüm: S00000016

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Bu arıza kodu için önceki tüm çözüm doğrulamalarının gerçekleştirildiğini doğrulayın.
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Motorun son 25 saatte çalıştırılması sırasında arıza kodu etkinse ya da birden fazla kez devre dışı olarak kaydedildiyse arızalı bir egzoz emisyon emme NOx sensörü algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Egzoz emisyon emme NOx sensörünü değiştirin.

Bkz. Prosedür 019-463

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 3697 | SPN: 630 | FMI: 12
Motor Kontrol Modülü Kalibrasyon Belleği - Hatalı Akıllı Cihaz veya Bileşen

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Dahili ECM Hatası

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00000289

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • ECM: 111

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Dahili ECM Hatası

Çözüm: S00008078

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Tüm bileşenleri bağlayın.

Eylem

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • 90 saniye bekleyin.
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Aşağıdaki listeden bir arıza kodu etkinse veya 3'ten fazla kez devre dışı olarak kaydedildiyse arızalı bir ECM algılanmıştır: 111, 335, 342, 343, 1597, 3697, 3724, 5874, 6155, 7155

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM'yi değiştirin.

Bkz. Prosedür 019-031

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 3712 | SPN: 5246 | FMI: 0
Egzoz Emisyon SCR Kullanıcı Tahriki - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00001420

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Egzoz emisyon dizel egzoz sıvısı sistemi: 1682, 1683, 1685, 1713, 2976, 3238, 3241, 3258, 3261, 3423, 3425, 3563, 3572, 3574, 3575, 3596, 4156, 4169, 4769
  • Egzoz emisyon dizel egzoz sıvısı dozlama birimi: 3558, 3559
  • Egzoz emisyon dizel egzoz sıvısı dozlama supabı: 3567, 3568
  • Egzoz Emisyon NOx: 3232, 3682, 3748
  • Egzoz Emisyon SCR: 3151

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 29-MAR-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 3714 | SPN: 1569 | FMI: 31
Motor Koruması Tork Azalması - Durum Mevcut

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00002715

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Egzoz Emisyon SCR: 3151, 3582
  • Egzoz emisyon dizel egzoz sıvısı dozlama birimi: 1682, 3558, 3559
  • Egzoz emisyon dizel egzoz sıvısı dozlama supabı: 3567, 3568
  • Egzoz emisyon dizel egzoz sıvısı sistemi: 4156, 4169
  • Egzoz emisyon dizel egzoz sıvısı sıcaklığı: 1683, 1713, 3238, 3241, 3258, 3261, 3423, 3425, 3563, 4769
  • Egzoz emisyon dizel egzoz sıvısı basıncı: 3572, 3574, 3575, 3596

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 3717 | SPN: 3226 | FMI: 13
Egzoz Emisyon 1 Çıkış NOx Sensörü - Kalibrasyon Dışında

Troubleshooting Summary

  1. Ayarlanabilir parametre ayarı yanlış
  2. Egzoz emisyon çıkış NOx sensörü - İnceleme
  3. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Ayarlanabilir parametre ayarı yanlış

Çözüm: S00000886

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeriyle Elektrik Sistemi Voltajı ayarının motor yapılandırması için doğru olduğunu onaylayın.

Spesifikasyonlar

  • Elektrik Sistemi Voltajı ayarı ölçülen voltajla eşleşmezse yanlış ayarlanabilir parametre yapılandırılmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Elektrik sistemi voltajını motor yapılandırması ile eşleşecek şekilde yapılandırın.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2 - Egzoz emisyon çıkış NOx sensörü - İnceleme

Çözüm: S00002877

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Motor yapılandırması için (12 veya 24 volt) doğru egzoz emisyon çıkış NOx sensörünün takıldığını doğrulayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Egzoz emisyon çıkış NOx sensörü, motor yapılandırması için doğru parça numaralı sensör değilse yanlış sensör takılmıştır.
  • Motorun son 25 saatte çalıştırılması sırasında arıza kodu etkinse veya devre dışıysa ve birden fazla kez devre dışı olarak kaydedildiyse arızalı bir egzoz emisyon çıkış NOx sensörü algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Egzoz emisyon çıkış NOx sensörünü değiştirin.

Bkz. Prosedür 019-451

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 3718 | SPN: 3216 | FMI: 13
Egzoz Emisyon 1 Emme NOx - Kalibrasyon Dışında

Troubleshooting Summary

  1. Ayarlanabilir parametre ayarı yanlış
  2. Egzoz emisyon emme NOx sensörü yanlış takılmış
  3. ECM kalibrasyonu revizyon geçmişi kontrolü
  4. Egzoz emisyon emme NOx sensörü arızalı

1 - Ayarlanabilir parametre ayarı yanlış

Çözüm: S00000886

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeriyle Elektrik Sistemi Voltajı ayarının motor yapılandırması için doğru olduğunu onaylayın.

Spesifikasyonlar

  • Elektrik Sistemi Voltajı ayarı ölçülen voltajla eşleşmezse yanlış ayarlanabilir parametre yapılandırılmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Elektrik sistemi voltajını motor yapılandırması ile eşleşecek şekilde yapılandırın.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2 - Egzoz emisyon emme NOx sensörü yanlış takılmış

Çözüm: S00000885

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon emme NOx sensörünü motor kablo demetinden ayırın.

Eylem

  • Motor yapılandırması için egzoz emisyon emme NOx sensörünün doğru olduğunu doğrulayın.

Egzoz emisyon emme NOx sensörünün 12 voltluk veya 24 voltluk sürümleri mevcuttur.

Spesifikasyonlar

  • Egzoz emisyon emme NOx sensörü, motor yapılandırması için doğru parça numaralı sensör değilse yanlış sensör takılmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Egzoz emisyon emme NOx sensörünü değiştirin.

Bkz. Prosedür 019-463

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - Egzoz emisyon emme NOx sensörü arızalı

Çözüm: S00000016

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Bu arıza kodu için önceki tüm çözüm doğrulamalarının gerçekleştirildiğini doğrulayın.
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Motorun son 25 saatte çalıştırılması sırasında arıza kodu etkinse ya da birden fazla kez devre dışı olarak kaydedildiyse arızalı bir egzoz emisyon emme NOx sensörü algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Egzoz emisyon emme NOx sensörünü değiştirin.

Bkz. Prosedür 019-463

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 3724 | SPN: 168 | FMI: 17
Akü 1 Voltajı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Düşük Önem Düzeyi

Troubleshooting Summary

  1. Akü veya akü kabloları arızalı

1 - Akü veya akü kabloları arızalı

Çözüm: S00000451

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Akülerde ve akü kablo bağlantılarında korozyon olup olmadığını görsel olarak inceleyin.
  • Akünün artı (+) ucundaki ek bileşenleri veya aksesuar kablolarını kontrol edin.

Bkz. Prosedür 013-009

  • Açma/kapatma anahtarı ON (AÇIK) konumundayken ve marşa basılırken akü voltajını ölçün.

Bkz. Prosedür 013-007

  • Marş motoruna basıldığında motor çalışmıyorsa akü besleme konnektörünü ECM'den ayırın.
  • ECM akü besleme konnektörünün OEM tarafındaki akü voltajı BESLEME ile akü voltajı DÖNÜŞÜ arasındaki voltajı ölçün.

Spesifikasyonlar

  • Aküdeki voltaj 10 VDC'den (24 Voltluk sistemlerde 20 VDC) düşükse arızalı bir akü algılanmıştır.
  • Akü besleme konnektörünün OEM tarafındaki voltaj, aşağıdaki akü voltajı spesifikasyonu dahilinde değilse arızalı bir sigorta veya OEM kablo demeti algılanmıştır: 1 VDC

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • OEM kablo demeti ve tüm ara bağlantılardaki sorunları giderin.
  • Aküyü şarj edin veya değiştirin.

Bkz. Prosedür 013-007

  • Sigortayı değiştirin.

Bkz. Prosedür 019-198

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 3725 | SPN: 3216 | FMI: 10
Egzoz Emisyon 1 Emme NOx Sensörü - Anormal Değişiklik Hızı

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. ECM kalibrasyonu revizyon geçmişi kontrolü
  3. Egzoz emisyon emme NOx sensörü arızalı

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00000255

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Egzoz Emisyon NOx: 1885, 3232, 3682

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - Egzoz emisyon emme NOx sensörü arızalı

Çözüm: S00007913

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Bu arıza kodu için önceki tüm çözüm doğrulamalarının gerçekleştirildiğini doğrulayın.
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Motorun son 25 saatte çalıştırılması sırasında arıza kodu etkinse ya da birden fazla kez devre dışı olarak kaydedildiyse arızalı bir egzoz emisyon emme NOx sensörü algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Egzoz emisyon emme NOx sensörünü değiştirin.

Bkz. Prosedür 019-463

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 3727 | SPN: 5571 | FMI: 7
Yüksek Basınçlı Common Rail Yakıt Basıncı Emniyet Supabı - Mekanik Sistem Yanıt Vermiyor veya Ayarsız

Troubleshooting Summary

  1. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 3737 | SPN: 1675 | FMI: 31
Motor Marş Motoru Modu Aşırı Marş Koruması - Durum Mevcut

Troubleshooting Summary

  1. Motor çalışmıyor

1 - Motor çalışmıyor

Çözüm: S00002969

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

  • Motoru çalıştırmayı deneyin.

Spesifikasyonlar

  • Motor çalışmazsa aramayı marş motoru çalışmıyor olarak sıfırlayın.
  • Motor zor çalışıyorsa aramayı zor çalıştırma / uzun marşa basma süresi olarak sıfırlayın.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca uygun belirtiyi arayın.

  • Aramayı marş motoru çalışmıyor olarak sıfırlayın.
  • Aramayı zor çalıştırma / uzun marşa basma süresi olarak sıfırlayın.

Doğrulama

  • Yok

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 26-NIS-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 3741 | SPN: 5571 | FMI: 0
Yüksek Basınçlı Common Rail Yakıt Basıncı Emniyet Supabı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Yakıt pompası kumanda elemanında yüksek direnç
  3. Yakıtta hava olup olmadığının kontrolü
  4. Yakıt pompası kumanda elemanı o-halkası arızalı
  5. Yüksek yakıt boşaltma hattı kısıtlaması
  6. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00000254

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Voltaj: 1117
  • Yakıt: 271, 272, 449, 451, 452, 483, 484, 553, 2311, 2372

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Yakıt pompası kumanda elemanında yüksek direnç

Çözüm: S00000859

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt pompası kumanda elemanını motor kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Yakıt pompası kumanda elemanının direncini ölçün.

Bkz. Prosedür 019-117

  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Yakıt pompası kumanda elemanının direnci 5 ohm'dan yüksekse arızalı bir yakıt pompası kumanda elemanı algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Yakıt pompası kumanda elemanını değiştirin.

Bkz. Prosedür 019-117

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - Yakıtta hava olup olmadığının kontrolü

Çözüm: S00004548

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Depodaki yakıt seviyesinin yeterli olduğunu doğrulayın

Eylem

  • Yakıta hava girip girmediğini inceleyin.

Bkz. Prosedür 006-003

Spesifikasyonlar

  • Yakıt akışında hava varsa hasarlı bir yakıt besleme hattı, gevşek veya hasarlı yakıt filtresi ya da gevşek bir bağlantı algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

Aşağıdaki bileşenler spesifikasyon dahilinde değilse bu bileşenleri onarın veya değiştirin:

  • Gevşek bağlantı parçasını sıkın veya yakıt sistemine hava girmesine neden olan hasarlı bileşeni değiştirin.

Bkz. Prosedür 006-024

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - Yakıt pompası kumanda elemanı o-halkası arızalı

Çözüm: S00000620

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt pompası kumanda elemanını çıkarın.

Eylem

  • Yakıt pompası kumanda elemanında kesik veya hasarlı o-halka olup olmadığını görsel olarak inceleyin.
  • Kumanda elemanının kablolarında veya gövdesinde hasar olup olmadığını görsel olarak inceleyin.

Spesifikasyonlar

  • Herhangi bir hasar tespit edilirse Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • O-halkayı değiştirin.

Bkz. Prosedür 019-117

  • Yakıt pompası kumanda elemanını değiştirin.

Bkz. Prosedür 019-117

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

5 - Yüksek yakıt boşaltma hattı kısıtlaması

Çözüm: S00000537

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motor çalışıyor.

Eylem

  • Tıkalı veya kısıtlı bir yakıt boşaltma hattı olup olmadığını inceleyin.
  • Yakıt boşaltma hattı kısıtlamasını ölçün.

Bkz. Prosedür 006-012

Spesifikasyonlar

  • Yakıt boşaltma hattı kısıtlaması spesifikasyon dahilinde değilse yüksek yakıt boşaltma hattı kısıtlaması algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Yakıt boşaltma hattını değiştirin.

Bkz. Prosedür 006-013

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

6 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 3748 | SPN: 3216 | FMI: 20
Egzoz Emisyon 1 Emme NOx Sensörü - Veriler Mantıklı Değil - Yükseğe Doğru Kararsız

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. ECM kalibrasyonu revizyon geçmişi kontrolü
  3. Egzoz emisyon emme NOx sensörü arızalı

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00000253

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Egzoz Emisyon NOx: 1885, 3232, 3649, 3682

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - Egzoz emisyon emme NOx sensörü arızalı

Çözüm: S00007913

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Bu arıza kodu için önceki tüm çözüm doğrulamalarının gerçekleştirildiğini doğrulayın.
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Motorun son 25 saatte çalıştırılması sırasında arıza kodu etkinse ya da birden fazla kez devre dışı olarak kaydedildiyse arızalı bir egzoz emisyon emme NOx sensörü algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Egzoz emisyon emme NOx sensörünü değiştirin.

Bkz. Prosedür 019-463

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 3749 | SPN: 3226 | FMI: 20
Egzoz Emisyon 1 Çıkış NOx Sensörü - Veriler Mantıklı Değil - Yükseğe Doğru Kararsız

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Egzoz emisyon dizel egzoz sıvısı dozlama supabı arızalı
  3. SCR ayrıştırma borusundaki birikintiler
  4. Egzoz emisyon dizel egzoz sıvısı dozlama sisteminde sızıntılar
  5. ECM kalibrasyonu revizyon geçmişi kontrolü
  6. Egzoz emisyon çıkış NOx sensörü arızalı

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00000252

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Egzoz Emisyon NOx: 1885, 1887, 2771, 3232, 3446, 3583, 3649, 3681, 3682, 3725
  • Egzoz emisyon dizel egzoz sıvısı sistemi: 1681, 1682, 3574, 6485, 6486

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Egzoz emisyon dizel egzoz sıvısı dozlama supabı arızalı

Çözüm: S00000967

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Egzoz Emisyon Dizel Egzoz Sıvısı Dozlama Pompası Sıfırlama Testini gerçekleştirin.

Bkz. Prosedür 011-063

Spesifikasyonlar

  • Egzoz Emisyon Dizel Egzoz Sıvısı Dozlama Pompası Sıfırlama Testi spesifikasyon dahilinde değilse Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • Egzoz emisyon dizel egzoz sıvısı dozlama supabını temizleyin veya değiştirin.

Bkz. Prosedür 011-059

Doğrulama

  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
Next Solution

3 - SCR ayrıştırma borusundaki birikintiler

Çözüm: S00000564

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Egzoz emisyon ayrıştırma borusunu araçtan çıkarın.

Bkz. Prosedür 011-062

  • Ayrıştırma borusunda birikinti olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 011-062

Spesifikasyonlar

  • Ayrıştırma borusunun içinde aşırı egzoz emisyon dizel egzoz sıvısı birikmesi varsa tıkalı veya kısıtlı bir egzoz emisyon ayrıştırma borusu algılanmıştır.
  • Ek kontroller için Bağlantılı Çözümler bölümüne ilerleyin.

Bağlantılı Çözümler

  • Egzoz emisyon dizel egzoz sıvısı dozlama sisteminde sızıntılar

Bkz. S00000735

Onarim

  • Ayrıştırma borusunu temizleyin ve takın.

Bkz. Prosedür 011-062

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3.1 - Egzoz emisyon dizel egzoz sıvısı dozlama sisteminde sızıntılar

Çözüm: S00000735

Doğrulama

Kosullar

  • Sorun giderme işlemi sırasında önceden ayrılmışlarsa tüm egzoz emisyon dizel egzoz sıvısı hatlarını ve elektrik konnektörlerini, dozlama birimine ve egzoz emisyon dizel egzozu sıvı deposuna yeniden bağlayın.
  • Egzoz emisyon dizel egzoz sıvısı dozlama supabını çıkarın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM Diyagnostik Testleri altında bulunan Dizel Egzoz Sıvısı Sistemi Sızıntı Testini gerçekleştirin.

Bkz. Prosedür 011-080

Spesifikasyonlar

  • Bir hat, bağlantı parçası, bağlantı veya dozlama birimi sızıntı yapıyorsa egzoz emisyon dizel egzoz sıvısı sisteminde veya dozlama biriminde bir arıza algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Sızıntı yapan bileşenleri onarın veya değiştirin.

Bkz. Prosedür 011-059

Doğrulama

  • Yok
Parent Solution

4 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

5 - Egzoz emisyon çıkış NOx sensörü arızalı

Çözüm: S00000994

Doğrulama

Kosullar

  • Yok

Eylem

  • Bu arıza kodu için önceki tüm çözüm doğrulamalarının gerçekleştirildiğini doğrulayın.

Spesifikasyonlar

  • Arıza kodu hala etkinse ya da motorun son 25 saatinde birden fazla kez devre dışı olarak kaydedildiyse ve önceki tüm çözüm doğrulamaları gerçekleştirildiyse arızalı bir egzoz emisyon çıkış NOx sensörü algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Egzoz emisyon çıkış NOx sensörünü değiştirin.

Bkz. Prosedür 019-451

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 4151 | SPN: 5742 | FMI: 9
Egzoz Emisyon Dizel Parçacık Filtresi Sıcaklık Sensörü Modülü - Anormal Güncelleme Hızı

Troubleshooting Summary

  1. Düşük akü voltajı
  2. Akü yük testi
  3. Sigorta/dağıtım paneli kontrolü
  4. Topraklama incelemesi
  5. J1939 veri bağlantısındaki bir arıza tarafından tetiklenen Arıza Kodu
  6. Güç dağıtım merkezi ve sigorta kontrolü
  7. Birden fazla OEM arıza kodu ile J1939 veri bağlantısındaki bir arıza tarafından tetiklenen Arıza Kodu 4151
  8. 3 pimli servis konnektöründe J1939 veri bağlantısı motor kablo demeti voltaj kontrolü
  9. OEM sensörü voltaj kontrolü
  10. J1939 veri bağlantısı kablo demetinde pim ile topraklama arasında kısa devre
  11. J1939 veri bağlantısında sonlandırma direnci yanlış
  12. Değişken geometrili turboşarj kumanda elemanında J1939 sonlandırma direnci yanlış
  13. Motor kablo demetinde J1939 sonlandırma direnci yanlış
  14. OEM kablo demetinde J1939 sonlandırma direnci yanlış
  15. J1939 veri bağlantısı için OEM sonlandırma rezistansı Ω değerinin kontrolü
  16. J1939 veri bağlantısında J1939 veri bağlantılı bileşenin neden olduğu yanlış sonlandırma direnci
  17. Her bir bileşen için geçiş konnektöründe J1939 kablosu direnç kontrolü
  18. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Düşük akü voltajı

Çözüm: S00001110

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Akülerde ve akü kablo bağlantılarında korozyon olup olmadığını görsel olarak inceleyin.
  • Artı (+) akü ucu ile eksi (-) akü ucu arasındaki voltajı ölçün.
  • Araç aynı arıza kodu için son 30 gün içinde onarılmışsa Bağlantılı Çözümler bölümüne ilerleyin.

Spesifikasyonlar

  • Akü voltajı 12 VDC (12 voltluk sistemler) veya 24 VDC (24 voltluk sistemler) değerinin altındaysa Bağlantılı Çözümler bölümüne ilerleyin.
  • Akü veya akü kablolarında korozyon belirtisi veya hasar varsa Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Akü yük testi

Bkz. S00001379

  • Sigorta/dağıtım paneli kontrolü

Bkz. S00000753

  • Topraklama incelemesi

Bkz. S00000754

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Korozyonu temizleyin veya akü kablo bağlantılarını sıkılaştırın.

Bkz. OEM Servis El Kitabı

  • Aküleri şarj edin veya değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

1.1 - Akü yük testi

Çözüm: S00001379

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Aküleri birbirinden ayırın.
  • Her aküye ayrı ayrı yük test aleti bağlayın.
  • Artı (+) akü ucu ile eksi (-) akü ucu arasındaki voltajı ölçün.

Spesifikasyonlar

  • 12 voltluk sistem için akü voltajı aşağıdaki spesifikasyondan düşükse Onarım bölümüne ilerleyin: 11 VDC
  • 24 voltluk sistem için akü voltajı aşağıdaki spesifikasyondan düşükse Onarım bölümüne ilerleyin: 22 VDC

Bağlantılı Çözümler

  • Yok

Onarim

  • Aküleri şarj edin veya değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

1.2 - Sigorta/dağıtım paneli kontrolü

Çözüm: S00000753

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • ECM akü besleme sigortalarında hasar, korozyon veya gevşek bağlantı olup olmadığını görsel olarak inceleyin.
  • Egzoz emisyon akü besleme sigortalarında hasar, korozyon veya gevşek bağlantı olup olmadığını görsel olarak inceleyin.
  • Akü besleme sigortalarında mikro çatlak olup olmadığını mikroskopla veya büyüteçle görsel olarak inceleyin.

Sigortaların yerleştirilmesi zor olabilir. Bazı uygulamalarda akü kutusunda sigorta dağıtım kutusu kullanılırken diğerlerinde yerleşik sigortalar kullanılır. Kafes rayı yanındaki kablo demetine sarılmış akü kutusunun arkasına yerleştirildikleri örnekler de vardır.

Mikro çatlaklar, genellikle sigortanın iç kısmında her iki tarafta bulunan kıvrımların yakınında oluşur.

Spesifikasyonlar

  • Hasar, korozyon veya çatlak varsa Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • Sigortayı değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

1.3 - Topraklama incelemesi

Çözüm: S00000754

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • ECM topraklamasında hasar, korozyon ve gevşek bağlantı olup olmadığını görsel olarak inceleyin.
  • Egzoz emisyon arayüzü kablo demeti topraklamasında hasar, korozyon ve gevşek bağlantı olup olmadığını görsel olarak inceleyin.
  • Topraklamanın doğru şekilde yönlendirilip yönlendirilmediğini görsel olarak inceleyin.

Spesifikasyonlar

  • Hasar, korozyon veya yanlış topraklama yönlendirmesi varsa Onarım bölümüne ilerleyin

Bağlantılı Çözümler

  • Yok

Onarim

  • Bağlantıları temizleyin veya değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

2 - J1939 veri bağlantısındaki bir arıza tarafından tetiklenen Arıza Kodu

Çözüm: S00002849

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Motorun son 25 saatte çalıştırılması sırasında aşağıdaki listeden bir arıza kodu etkin değilse ya da birden fazla kez devre dışı olarak kaydedilmediyse sonraki çözüme ilerleyin: 2771, 3232, 3597, 3868, 3911, 4152, 4572, 5391
  • Motorun son 25 saatte çalıştırılması sırasında aşağıdaki listeden bir arıza kodu etkinse ya da birden fazla kez devre dışı olarak kaydedildiyse Bağlantılı Çözümler bölümüne ilerleyin: 2771, 3232, 3597, 3868, 3911, 4152, 4572, 5391

Bağlantılı Çözümler

  • Güç dağıtım merkezi ve sigorta kontrolü

Bkz. S00002836

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Yok
Next Solution

2.1 - Güç dağıtım merkezi ve sigorta kontrolü

Çözüm: S00002836

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Güç BESLEME devresinde sigortanın doğru takılıp takılmadığını veya yanmış bir sigorta olup olmadığını inceleyin.
  • Güç dağıtım merkezinde hasar, korozyon veya gevşek bağlantı olup olmadığını görsel olarak inceleyin.

Spesifikasyonlar

  • Güç dağıtım merkezi hasarlıysa Onarım bölümüne ilerleyin.
  • Sigortanın yandığı veya hasarlı olduğu tespit edilirse Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • Hasarlı bileşenleri onarın veya değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

3 - Birden fazla OEM arıza kodu ile J1939 veri bağlantısındaki bir arıza tarafından tetiklenen Arıza Kodu 4151

Çözüm: S00000918

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Motorun son 25 saatte çalıştırılması sırasında aşağıdaki listeden herhangi bir arıza kodu etkinse ya da birden fazla kez devre dışı olarak kaydedildiyse sonraki çözüme ilerleyin: 1894, 2636, 2771, 3232, 3868, 3911, 4151, 4152, 4572, 4677, 6688
  • Motorun son 25 saatte çalıştırılması sırasında aşağıdaki listeden bir arıza kodu etkin değilse ya da birden fazla kez devre dışı olarak kaydedilmediyse arızalı bir egzoz emisyon DPF sıcaklık sensörü modülü algılanmıştır: 1894, 2636, 2771, 3232, 3868, 3911, 4151, 4152, 4572, 4677, 6688

Bağlantılı Çözümler

  • Yok

Onarim

  • Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülünü değiştirin.

Bkz. Prosedür 019-449

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - 3 pimli servis konnektöründe J1939 veri bağlantısı motor kablo demeti voltaj kontrolü

Çözüm: S00000594

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Tüm SAE J1939 bileşenlerini bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Bu kontrol sırasında servis aparatı veri bağlantısı adaptörü, 3 pimli J1939 veri bağlantısı konnektörüne BAĞLANAMAZ.

  • J1939 veri bağlantısı için 3 pimli konnektördeki akü topraklamasına gelen J1939 (+) piminin J1939 voltajını ölçün.

Bkz. Prosedür 019-417

  • J1939 veri bağlantısı için 3 pimli konnektördeki akü topraklamasına gelen J1939 (-) piminin J1939 voltajını ölçün.

Bkz. Prosedür 019-417

Spesifikasyonlar

  • Voltaj aşağıdaki spesifikasyondan yüksekse J1939 veri bağlantısı devresinin voltaj kaynağına kısa devre yapması nedeniyle arızalı bir kablo demeti algılanmıştır: 4.5 VDC
  • Voltaj aşağıdaki spesifikasyondan düşükse Bağlantılı Çözümler bölümüne ilerleyin: 1 VDC
  • Voltaj, SAE J1939 veri bağlantısı (+) ve SAE J1939 veri bağlantısı (-) devrelerinin her ikisi için de aşağıdaki spesifikasyon dahilindeyse sonraki çözüme ilerleyin: 1 - 4.5 VDC

Bağlantılı Çözümler

  • OEM J1939 veri bağlantısı bileşen izolasyonu

Bkz. S00003176

  • Motor veya OEM kablo demeti ile topraklama arasında kısa devre

Bkz. S00003331

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • OEM kablo demeti, motor kablo demeti ve tüm ara bağlantılardaki sorunları giderin.
  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4.1 - OEM sensörü voltaj kontrolü

Çözüm: S00003176

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Geçiş konnektörünü yeniden bağlayın.

Varsa, aşağıdaki bileşenleri inceleyin:

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Her bir bileşenin tek tek bağlantısı kesildiğinde değişken geometrili turboşarj kumanda elemanı motor kablo demeti konnektöründeki SAE J1939 veri bağlantısı (+) ve SAE veri bağlantısı J1939 (-) pimleri ile akü topraklaması arasındaki J1939 voltajını ölçün.
  • Egzoz emisyon çıkış NOx sensörünü ayırın
  • Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülünü ayırın.
  • Egzoz emisyon SCR sıcaklık sensörü modülünü ayırın.
  • Egzoz emisyon ara NH3 sensörünü ayırın.
  • Egzoz emisyon parçacık sensörünü ayırın
  • Egzoz emisyon dizel egzozu sıvı deposu seviye/sıcaklık/kalite sensörünü ayırın.
  • Egzoz emisyon egzoz gazı sıcaklık sensörünü ayırın.
  • Egzoz emisyon emme NOx sensörünü ayırın.

Spesifikasyonlar

  • Bileşeninin bağlantısı kesildiğinde voltaj aşağıdaki spesifikasyon dahilindeyse arızalı bir SAE J1939 veri bağlantısı bileşeni algılanmıştır: 1 - 4.5 VDC

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Egzoz emisyon dizel egzozu sıvı deposu seviye/sıcaklık/kalite sensörünü değiştirin.

Bkz. OEM Servis El Kitabı

  • Egzoz emisyon egzoz gazı sıcaklık sensörü modülünü değiştirin.

Bkz. Prosedür 019-449

  • Egzoz emisyon parçacık sensörünü değiştirin

Bkz. Prosedür 019-478

  • Egzoz emisyon çıkış NOx sensörünü değiştirin.

Bkz. Prosedür 019-451

  • Egzoz emisyon emme NOx sensörünü değiştirin.

Bkz. Prosedür 019-463

  • Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülünü değiştirin.

Bkz. Prosedür 019-449

  • Egzoz emisyon SCR sıcaklık sensörü modülünü değiştirin.

Bkz. Prosedür 019-449

  • Egzoz emisyon ara NH3 sensörünü değiştirin.

Bkz. Prosedür 019-479

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

4.2 - J1939 veri bağlantısı kablo demetinde pim ile topraklama arasında kısa devre

Çözüm: S00003331

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demetini OEM kablo demeti geçiş konnektöründen ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Bu kontrol sırasında servis aparatı veri bağlantısı adaptörü, 3 pimli J1939 veri bağlantısı konnektörüne BAĞLANAMAZ.

  • J1939 veri bağlantısı için 3 pimli konnektördeki akü topraklamasına gelen J1939 (+) piminin J1939 voltajını ölçün.

Bkz. Prosedür 019-417

  • J1939 veri bağlantısı için 3 pimli konnektördeki akü topraklamasına gelen J1939 (-) piminin J1939 voltajını ölçün.

Bkz. Prosedür 019-417

Spesifikasyonlar

  • Geçiş konnektörü bağlı değilken voltaj aşağıdaki spesifikasyon dahilindeyse arızalı bir OEM kablo demeti algılanmıştır: 1 - 4.5 VDC
  • Geçiş konnektörü bağlı değilken voltaj aşağıdaki spesifikasyon dahilinde değilse arızalı bir motor kablo demeti algılanmıştır: 1 - 4.5 VDC

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

5 - J1939 veri bağlantısında sonlandırma direnci yanlış

Çözüm: S00000593

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • 90 saniye bekleyin.
  • INLINE adaptörünü 3 pimli servis veri bağlantısı konnektöründen ayırın.
  • Daha önce bağlantısı kesildiyse değişken geometrili turboşarj kumanda elemanını yeniden bağlayın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • 3 pimli servis veri bağlantısı konnektöründeki SAE J1939 veri bağlantısı (+) pimi ile SAE J1939 veri bağlantısı (-) pimi arasındaki direnci ölçün.

Bkz. Prosedür 019-417

  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyon dahilindeyse teknik yükseltme işlemini uygulayın: 54 - 66 Ω
  • Direnç aşağıdaki spesifikasyon dahilinde değilse Bağlantılı Çözümler bölümüne ilerleyin. 54 - 66 Ω

Bağlantılı Çözümler

  • Değişken geometrili turboşarj kumanda elemanında J1939 sonlandırma direnci yanlış

Bkz. S00001242

  • Motor kablo demetinde J1939 sonlandırma direnci yanlış

Bkz. S00000972

  • OEM kablo demetinde J1939 sonlandırma direnci yanlış

Bkz. S00000971

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Yok
Next Solution

5.1 - Değişken geometrili turboşarj kumanda elemanında J1939 sonlandırma direnci yanlış

Çözüm: S00001242

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Değişken geometrili turboşarj kumanda elemanını motor kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Değişken geometrili turboşarj kumanda elemanındaki değişken geometrili turboşarj kumanda elemanı SAE J1939 veri bağlantısı (+) pimi ile değişken geometrili turboşarj kumanda elemanı SAE J1939 veri bağlantısı (-) pimi arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyon dahilinde değilse arızalı bir değişken geometrili turboşarj kumanda elemanı algılanmıştır: 108 Ω - 132 Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • Değişken geometrili turboşarj kumanda elemanını değiştirin.

Bkz. Prosedür 010-134

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

5.2 - Motor kablo demetinde J1939 sonlandırma direnci yanlış

Çözüm: S00000972

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Önceden bağlantısı kesilmiş bileşenleri yeniden bağlayın.
  • INLINE adaptörünü 3 pimli servis veri bağlantısı konnektöründen ayırın.
  • Egzoz emisyon emme NOx sensörünü motor kablo demetinden ayırın.
  • Motor kablo demetini OEM kablo demeti geçiş konnektöründen ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • 3 pimli servis veri bağlantısı konnektöründeki SAE J1939 veri bağlantısı (+) pimi ile SAE J1939 veri bağlantısı (-) pimi arasındaki direnci ölçün.

Bkz. Prosedür 019-417

  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyon dahilinde değilse arızalı bir motor kablo demeti algılanmıştır: 108-132 Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

5.3 - OEM kablo demetinde J1939 sonlandırma direnci yanlış

Çözüm: S00000971

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demetini OEM kablo demeti geçiş konnektöründen ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti konnektörünün geçişindeki SAE J1939 veri bağlantısı (+) pimi ile SAE J1939 veri bağlantısı (-) pimi arasındaki direnci ölçün.

Bkz. Prosedür 019-417

  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyon dahilinde değilse sonraki çözüme ilerleyin: 108 - 132 Ω
  • Direnç aşağıdaki spesifikasyon dahilindeyse teknik yükseltme işlemini uygulayın: 108 - 132 Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Yok
Parent Solution

6 - J1939 veri bağlantısı için OEM sonlandırma rezistansı Ω değerinin kontrolü

Çözüm: S00000907

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM sonlandırma rezistansını OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM sonlandırma rezistansında pimler arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyon dahilinde değilse arızalı bir OEM sonlandırma rezistansı algılanmıştır: 108 - 132 Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM sonlandırma rezistansı arızalıysa OEM sonlandırma rezistansını değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

7 - J1939 veri bağlantısında J1939 veri bağlantılı bileşenin neden olduğu yanlış sonlandırma direnci

Çözüm: S00001002

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demetini OEM kablo demeti geçiş konnektöründen ayırın.
  • Önceden bağlantısı kesilmişse OEM sonlandırma rezistansını yeniden bağlayın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti konnektörünün geçişindeki SAE J1939 veri bağlantısı (+) pimi ile SAE J1939 veri bağlantısı (-) pimi arasındaki direnci ölçün.

Bkz. Prosedür 019-417

  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyon dahilinde değilse Bağlantılı Çözümler bölümüne ilerleyin. 108 - 132 Ω

Bağlantılı Çözümler

  • Her bir bileşen için geçiş konnektöründe J1939 kablosu direnç kontrolü

Bkz. S00001003

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Yok
Next Solution

7.1 - Her bir bileşen için geçiş konnektöründe J1939 kablosu direnç kontrolü

Çözüm: S00001003

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demetini OEM kablo demeti geçiş konnektöründen ayırın.
  • Önceden bağlantısı kesilmişse OEM sonlandırma rezistansını yeniden bağlayın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

Varsa, aşağıdaki bileşenleri inceleyin:

  • Her bir bileşenin tek tek bağlantısı kesildiğinde OEM kablo demeti konnektörünün geçişindeki SAE J1939 veri bağlantısı (+) pimi ile SAE J1939 veri bağlantısı (-) pimi arasındaki direnci ölçün.
  • Egzoz emisyon çıkış NOx sensörünü ayırın
  • Egzoz emisyon sıcaklık sensörü modülünü ayırın
  • Egzoz emisyon parçacık sensörünü ayırın
  • Egzoz emisyon dizel egzozu sıvı deposu seviye sensörünü ayırın
  • Egzoz emisyon dizel egzoz sıvısı sıcaklık sensörünü ayırın
  • Egzoz emisyon dizel egzoz sıvısı kalite sensörünü ayırın.
  • Egzoz emisyon ara NH3 sensörünü ayırın.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç 108 Ω ile 132 Ω arasında değilse ve J1939 bileşeninin bağlantısı kesildiğinde 108 Ω ile 132 Ω spesifikasyon aralığında oluyorsa arızalı J1939 bileşeni algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Egzoz emisyon dizel egzozu sıvı deposu seviye sensörünü değiştirin.

Bkz. OEM Servis El Kitabı

  • Egzoz emisyon dizel egzoz sıvısı sıcaklık sensörünü değiştirin.

Bkz. OEM Servis El Kitabı

  • Egzoz emisyon dizel egzoz sıvısı kalite sensörünü değiştirin.

Bkz. OEM Servis El Kitabı

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

  • Egzoz emisyon çıkış NOx sensörünü değiştirin.

Bkz. Prosedür 019-451

  • Egzoz emisyon dizel oksitlenme katalizörü sıcaklık sensörü modülünü değiştirin.

Bkz. Prosedür 019-449

  • Egzoz emisyon parçacık sensörünü değiştirin

Bkz. Prosedür 019-478

  • Egzoz emisyon ara NH3 sensörünü değiştirin.

Bkz. Prosedür 019-479

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

8 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 4152 | SPN: 5743 | FMI: 9
Egzoz Emisyon Seçici Katalitik Azaltımı Sıcaklık Sensörü Modülü - Anormal Güncelleme Hızı

Troubleshooting Summary

  1. Düşük akü voltajı
  2. Akü yük testi
  3. Sigorta/dağıtım paneli kontrolü
  4. Topraklama incelemesi
  5. J1939 veri bağlantısındaki bir arıza tarafından tetiklenen Arıza Kodu
  6. Güç dağıtım merkezi ve sigorta kontrolü
  7. Egzoz emisyon SCR sıcaklık sensörü modülü voltaj kontrolü
  8. Sigorta/dağıtım paneli kontrolü
  9. Egzoz emisyon SCR sıcaklık sensörü modülü voltaj kontrolü
  10. 3 pimli servis konnektöründe J1939 veri bağlantısı motor kablo demeti voltaj kontrolü
  11. OEM sensörü voltaj kontrolü
  12. J1939 veri bağlantısı kablo demetinde pim ile topraklama arasında kısa devre
  13. J1939 veri bağlantısında sonlandırma direnci yanlış
  14. Değişken geometrili turboşarj kumanda elemanında J1939 sonlandırma direnci yanlış
  15. Motor kablo demetinde J1939 sonlandırma direnci yanlış
  16. OEM kablo demetinde J1939 sonlandırma direnci yanlış
  17. J1939 veri bağlantısı için OEM sonlandırma rezistansı Ω değerinin kontrolü
  18. J1939 veri bağlantısında J1939 veri bağlantılı bileşenin neden olduğu yanlış sonlandırma direnci
  19. Her bir bileşen için geçiş konnektöründe J1939 kablosu direnç kontrolü
  20. ECM kalibrasyonu revizyon geçmişi kontrolü
  21. Egzoz emisyon SCR sıcaklık sensörü modülü arızalı

1 - Düşük akü voltajı

Çözüm: S00001110

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Akülerde ve akü kablo bağlantılarında korozyon olup olmadığını görsel olarak inceleyin.
  • Artı (+) akü ucu ile eksi (-) akü ucu arasındaki voltajı ölçün.
  • Araç aynı arıza kodu için son 30 gün içinde onarılmışsa Bağlantılı Çözümler bölümüne ilerleyin.

Spesifikasyonlar

  • Akü voltajı 12 VDC (12 voltluk sistemler) veya 24 VDC (24 voltluk sistemler) değerinin altındaysa Bağlantılı Çözümler bölümüne ilerleyin.
  • Akü veya akü kablolarında korozyon belirtisi veya hasar varsa Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Akü yük testi

Bkz. S00001379

  • Sigorta/dağıtım paneli kontrolü

Bkz. S00000753

  • Topraklama incelemesi

Bkz. S00000754

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Korozyonu temizleyin veya akü kablo bağlantılarını sıkılaştırın.

Bkz. OEM Servis El Kitabı

  • Aküleri şarj edin veya değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

1.1 - Akü yük testi

Çözüm: S00001379

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Aküleri birbirinden ayırın.
  • Her aküye ayrı ayrı yük test aleti bağlayın.
  • Artı (+) akü ucu ile eksi (-) akü ucu arasındaki voltajı ölçün.

Spesifikasyonlar

  • 12 voltluk sistem için akü voltajı aşağıdaki spesifikasyondan düşükse Onarım bölümüne ilerleyin: 11 VDC
  • 24 voltluk sistem için akü voltajı aşağıdaki spesifikasyondan düşükse Onarım bölümüne ilerleyin: 22 VDC

Bağlantılı Çözümler

  • Yok

Onarim

  • Aküleri şarj edin veya değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

1.2 - Sigorta/dağıtım paneli kontrolü

Çözüm: S00000753

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • ECM akü besleme sigortalarında hasar, korozyon veya gevşek bağlantı olup olmadığını görsel olarak inceleyin.
  • Egzoz emisyon akü besleme sigortalarında hasar, korozyon veya gevşek bağlantı olup olmadığını görsel olarak inceleyin.
  • Akü besleme sigortalarında mikro çatlak olup olmadığını mikroskopla veya büyüteçle görsel olarak inceleyin.

Sigortaların yerleştirilmesi zor olabilir. Bazı uygulamalarda akü kutusunda sigorta dağıtım kutusu kullanılırken diğerlerinde yerleşik sigortalar kullanılır. Kafes rayı yanındaki kablo demetine sarılmış akü kutusunun arkasına yerleştirildikleri örnekler de vardır.

Mikro çatlaklar, genellikle sigortanın iç kısmında her iki tarafta bulunan kıvrımların yakınında oluşur.

Spesifikasyonlar

  • Hasar, korozyon veya çatlak varsa Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • Sigortayı değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

1.3 - Topraklama incelemesi

Çözüm: S00000754

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • ECM topraklamasında hasar, korozyon ve gevşek bağlantı olup olmadığını görsel olarak inceleyin.
  • Egzoz emisyon arayüzü kablo demeti topraklamasında hasar, korozyon ve gevşek bağlantı olup olmadığını görsel olarak inceleyin.
  • Topraklamanın doğru şekilde yönlendirilip yönlendirilmediğini görsel olarak inceleyin.

Spesifikasyonlar

  • Hasar, korozyon veya yanlış topraklama yönlendirmesi varsa Onarım bölümüne ilerleyin

Bağlantılı Çözümler

  • Yok

Onarim

  • Bağlantıları temizleyin veya değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

2 - J1939 veri bağlantısındaki bir arıza tarafından tetiklenen Arıza Kodu

Çözüm: S00002616

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Motorun son 25 saatte çalıştırılması sırasında aşağıdaki listeden bir arıza kodu etkin değilse ya da birden fazla kez devre dışı olarak kaydedilmediyse sonraki çözüme ilerleyin: 2771, 3232, 3868, 3911, 4151, 4572, 5391
  • Motorun son 25 saatte çalıştırılması sırasında aşağıdaki listeden bir arıza kodu etkinse ya da birden fazla kez devre dışı olarak kaydedildiyse Bağlantılı Çözümler bölümüne ilerleyin: 2771, 3232, 3868, 3911, 4151, 4572, 5391

Bağlantılı Çözümler

Aşağıdaki bağlantıya tıklayın:

  • Güç dağıtım merkezi ve sigorta kontrolü

Bkz. S00002836

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2.1 - Güç dağıtım merkezi ve sigorta kontrolü

Çözüm: S00002836

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Güç BESLEME devresinde sigortanın doğru takılıp takılmadığını veya yanmış bir sigorta olup olmadığını inceleyin.
  • Güç dağıtım merkezinde hasar, korozyon veya gevşek bağlantı olup olmadığını görsel olarak inceleyin.

Spesifikasyonlar

  • Güç dağıtım merkezi hasarlıysa Onarım bölümüne ilerleyin.
  • Sigortanın yandığı veya hasarlı olduğu tespit edilirse Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • Hasarlı bileşenleri onarın veya değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

3 - Egzoz emisyon SCR sıcaklık sensörü modülü voltaj kontrolü

Çözüm: S00000919

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon SCR sıcaklık sensörü modülünü OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Akülerde ve akü kablo bağlantılarında korozyon olup olmadığını görsel olarak inceleyin.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Egzoz emisyon SCR sıcaklık sensörü modülü OEM kablo demeti konnektöründeki egzoz emisyon SCR sıcaklık sensörü modülü akü voltajı BESLEME pimi ile egzoz emisyon SCR sıcaklık sensörü modülü akü voltajı DÖNÜŞ pimi arasındaki voltajı ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Anahtar ON (AÇIK) konumuna getirildiğinde, marş motoruna basarken ve motor rölantideyken voltajı kontrol edin.

Spesifikasyonlar

  • Voltaj aşağıdaki akü voltajı spesifikasyonu dahilindeyse sonraki çözüme ilerleyin: 1 VDC
  • Voltaj aşağıdaki akü voltajı spesifikasyonu dahilinde değilse Bağlantılı Çözümler bölümüne ilerleyin: 1 VDC

Bağlantılı Çözümler

Aşağıdaki bağlantıya tıklayın:

  • Sigorta/dağıtım paneli kontrolü

Bkz. S00000753

  • Egzoz emisyon SCR sıcaklık sensörü modülü voltaj kontrolü.

Bkz. S00000920

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Yok
Next Solution

3.1 - Sigorta/dağıtım paneli kontrolü

Çözüm: S00000753

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • ECM akü besleme sigortalarında hasar, korozyon veya gevşek bağlantı olup olmadığını görsel olarak inceleyin.
  • Egzoz emisyon akü besleme sigortalarında hasar, korozyon veya gevşek bağlantı olup olmadığını görsel olarak inceleyin.
  • Akü besleme sigortalarında mikro çatlak olup olmadığını mikroskopla veya büyüteçle görsel olarak inceleyin.

Sigortaların yerleştirilmesi zor olabilir. Bazı uygulamalarda akü kutusunda sigorta dağıtım kutusu kullanılırken diğerlerinde yerleşik sigortalar kullanılır. Kafes rayı yanındaki kablo demetine sarılmış akü kutusunun arkasına yerleştirildikleri örnekler de vardır.

Mikro çatlaklar, genellikle sigortanın iç kısmında her iki tarafta bulunan kıvrımların yakınında oluşur.

Spesifikasyonlar

  • Hasar, korozyon veya çatlak varsa Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • Sigortayı değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

3.2 - Egzoz emisyon SCR sıcaklık sensörü modülü voltaj kontrolü

Çözüm: S00000920

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon SCR sıcaklık sensörü modülünü OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • OEM kablo demetinin egzoz emisyon SCR sıcaklık sensörü modülü akü voltajı BESLEME pimi ile motor bloğu topraklaması arasındaki voltajı ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Voltaj aşağıdaki akü voltajı spesifikasyonu dahilindeyse egzoz emisyon SCR sıcaklık sensörü modülü akü voltajı DÖNÜŞ devresinde açık devre veya yüksek direnç algılanmıştır: 1 VDC
  • Voltaj aşağıdaki akü voltajı spesifikasyonu dahilinde değilse egzoz emisyon SCR sıcaklık sensörü modülü akü voltajı BESLEME devresinde açık devre veya yüksek direnç algılanmıştır: 1 VDC

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • OEM kablo demeti, motor kablo demeti ve tüm ara bağlantılardaki sorunları giderin.
  • SCR egzoz emisyon arayüzü kablo demetini değiştirin.

Bkz. Prosedür 019-477

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

  • Sigortayı değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

4 - 3 pimli servis konnektöründe J1939 veri bağlantısı motor kablo demeti voltaj kontrolü

Çözüm: S00000594

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Tüm SAE J1939 bileşenlerini bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Bu kontrol sırasında servis aparatı veri bağlantısı adaptörü, 3 pimli J1939 veri bağlantısı konnektörüne BAĞLANAMAZ.

  • J1939 veri bağlantısı için 3 pimli konnektördeki akü topraklamasına gelen J1939 (+) piminin J1939 voltajını ölçün.

Bkz. Prosedür 019-417

  • J1939 veri bağlantısı için 3 pimli konnektördeki akü topraklamasına gelen J1939 (-) piminin J1939 voltajını ölçün.

Bkz. Prosedür 019-417

Spesifikasyonlar

  • Voltaj aşağıdaki spesifikasyondan yüksekse J1939 veri bağlantısı devresinin voltaj kaynağına kısa devre yapması nedeniyle arızalı bir kablo demeti algılanmıştır: 4.5 VDC
  • Voltaj aşağıdaki spesifikasyondan düşükse Bağlantılı Çözümler bölümüne ilerleyin: 1 VDC
  • Voltaj, SAE J1939 veri bağlantısı (+) ve SAE J1939 veri bağlantısı (-) devrelerinin her ikisi için de aşağıdaki spesifikasyon dahilindeyse sonraki çözüme ilerleyin: 1 - 4.5 VDC

Bağlantılı Çözümler

  • OEM J1939 veri bağlantısı bileşen izolasyonu

Bkz. S00003176

  • Motor veya OEM kablo demeti ile topraklama arasında kısa devre

Bkz. S00003331

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • OEM kablo demeti, motor kablo demeti ve tüm ara bağlantılardaki sorunları giderin.
  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4.1 - OEM sensörü voltaj kontrolü

Çözüm: S00003176

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Geçiş konnektörünü yeniden bağlayın.

Varsa, aşağıdaki bileşenleri inceleyin:

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Her bir bileşenin tek tek bağlantısı kesildiğinde değişken geometrili turboşarj kumanda elemanı motor kablo demeti konnektöründeki SAE J1939 veri bağlantısı (+) ve SAE veri bağlantısı J1939 (-) pimleri ile akü topraklaması arasındaki J1939 voltajını ölçün.
  • Egzoz emisyon çıkış NOx sensörünü ayırın
  • Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülünü ayırın.
  • Egzoz emisyon SCR sıcaklık sensörü modülünü ayırın.
  • Egzoz emisyon ara NH3 sensörünü ayırın.
  • Egzoz emisyon parçacık sensörünü ayırın
  • Egzoz emisyon dizel egzozu sıvı deposu seviye/sıcaklık/kalite sensörünü ayırın.
  • Egzoz emisyon egzoz gazı sıcaklık sensörünü ayırın.
  • Egzoz emisyon emme NOx sensörünü ayırın.

Spesifikasyonlar

  • Bileşeninin bağlantısı kesildiğinde voltaj aşağıdaki spesifikasyon dahilindeyse arızalı bir SAE J1939 veri bağlantısı bileşeni algılanmıştır: 1 - 4.5 VDC

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Egzoz emisyon dizel egzozu sıvı deposu seviye/sıcaklık/kalite sensörünü değiştirin.

Bkz. OEM Servis El Kitabı

  • Egzoz emisyon egzoz gazı sıcaklık sensörü modülünü değiştirin.

Bkz. Prosedür 019-449

  • Egzoz emisyon parçacık sensörünü değiştirin

Bkz. Prosedür 019-478

  • Egzoz emisyon çıkış NOx sensörünü değiştirin.

Bkz. Prosedür 019-451

  • Egzoz emisyon emme NOx sensörünü değiştirin.

Bkz. Prosedür 019-463

  • Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülünü değiştirin.

Bkz. Prosedür 019-449

  • Egzoz emisyon SCR sıcaklık sensörü modülünü değiştirin.

Bkz. Prosedür 019-449

  • Egzoz emisyon ara NH3 sensörünü değiştirin.

Bkz. Prosedür 019-479

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

4.2 - J1939 veri bağlantısı kablo demetinde pim ile topraklama arasında kısa devre

Çözüm: S00003331

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demetini OEM kablo demeti geçiş konnektöründen ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Bu kontrol sırasında servis aparatı veri bağlantısı adaptörü, 3 pimli J1939 veri bağlantısı konnektörüne BAĞLANAMAZ.

  • J1939 veri bağlantısı için 3 pimli konnektördeki akü topraklamasına gelen J1939 (+) piminin J1939 voltajını ölçün.

Bkz. Prosedür 019-417

  • J1939 veri bağlantısı için 3 pimli konnektördeki akü topraklamasına gelen J1939 (-) piminin J1939 voltajını ölçün.

Bkz. Prosedür 019-417

Spesifikasyonlar

  • Geçiş konnektörü bağlı değilken voltaj aşağıdaki spesifikasyon dahilindeyse arızalı bir OEM kablo demeti algılanmıştır: 1 - 4.5 VDC
  • Geçiş konnektörü bağlı değilken voltaj aşağıdaki spesifikasyon dahilinde değilse arızalı bir motor kablo demeti algılanmıştır: 1 - 4.5 VDC

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

5 - J1939 veri bağlantısında sonlandırma direnci yanlış

Çözüm: S00000593

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • 90 saniye bekleyin.
  • INLINE adaptörünü 3 pimli servis veri bağlantısı konnektöründen ayırın.
  • Daha önce bağlantısı kesildiyse değişken geometrili turboşarj kumanda elemanını yeniden bağlayın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • 3 pimli servis veri bağlantısı konnektöründeki SAE J1939 veri bağlantısı (+) pimi ile SAE J1939 veri bağlantısı (-) pimi arasındaki direnci ölçün.

Bkz. Prosedür 019-417

  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyon dahilindeyse teknik yükseltme işlemini uygulayın: 54 - 66 Ω
  • Direnç aşağıdaki spesifikasyon dahilinde değilse Bağlantılı Çözümler bölümüne ilerleyin. 54 - 66 Ω

Bağlantılı Çözümler

  • Değişken geometrili turboşarj kumanda elemanında J1939 sonlandırma direnci yanlış

Bkz. S00001242

  • Motor kablo demetinde J1939 sonlandırma direnci yanlış

Bkz. S00000972

  • OEM kablo demetinde J1939 sonlandırma direnci yanlış

Bkz. S00000971

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Yok
Next Solution

5.1 - Değişken geometrili turboşarj kumanda elemanında J1939 sonlandırma direnci yanlış

Çözüm: S00001242

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Değişken geometrili turboşarj kumanda elemanını motor kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Değişken geometrili turboşarj kumanda elemanındaki değişken geometrili turboşarj kumanda elemanı SAE J1939 veri bağlantısı (+) pimi ile değişken geometrili turboşarj kumanda elemanı SAE J1939 veri bağlantısı (-) pimi arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyon dahilinde değilse arızalı bir değişken geometrili turboşarj kumanda elemanı algılanmıştır: 108 Ω - 132 Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • Değişken geometrili turboşarj kumanda elemanını değiştirin.

Bkz. Prosedür 010-134

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

5.2 - Motor kablo demetinde J1939 sonlandırma direnci yanlış

Çözüm: S00000972

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Önceden bağlantısı kesilmiş bileşenleri yeniden bağlayın.
  • INLINE adaptörünü 3 pimli servis veri bağlantısı konnektöründen ayırın.
  • Egzoz emisyon emme NOx sensörünü motor kablo demetinden ayırın.
  • Motor kablo demetini OEM kablo demeti geçiş konnektöründen ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • 3 pimli servis veri bağlantısı konnektöründeki SAE J1939 veri bağlantısı (+) pimi ile SAE J1939 veri bağlantısı (-) pimi arasındaki direnci ölçün.

Bkz. Prosedür 019-417

  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyon dahilinde değilse arızalı bir motor kablo demeti algılanmıştır: 108-132 Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

5.3 - OEM kablo demetinde J1939 sonlandırma direnci yanlış

Çözüm: S00000971

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demetini OEM kablo demeti geçiş konnektöründen ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti konnektörünün geçişindeki SAE J1939 veri bağlantısı (+) pimi ile SAE J1939 veri bağlantısı (-) pimi arasındaki direnci ölçün.

Bkz. Prosedür 019-417

  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyon dahilinde değilse sonraki çözüme ilerleyin: 108 - 132 Ω
  • Direnç aşağıdaki spesifikasyon dahilindeyse teknik yükseltme işlemini uygulayın: 108 - 132 Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Yok
Parent Solution

6 - J1939 veri bağlantısı için OEM sonlandırma rezistansı Ω değerinin kontrolü

Çözüm: S00000907

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM sonlandırma rezistansını OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM sonlandırma rezistansında pimler arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyon dahilinde değilse arızalı bir OEM sonlandırma rezistansı algılanmıştır: 108 - 132 Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM sonlandırma rezistansı arızalıysa OEM sonlandırma rezistansını değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

7 - J1939 veri bağlantısında J1939 veri bağlantılı bileşenin neden olduğu yanlış sonlandırma direnci

Çözüm: S00001002

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demetini OEM kablo demeti geçiş konnektöründen ayırın.
  • Önceden bağlantısı kesilmişse OEM sonlandırma rezistansını yeniden bağlayın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti konnektörünün geçişindeki SAE J1939 veri bağlantısı (+) pimi ile SAE J1939 veri bağlantısı (-) pimi arasındaki direnci ölçün.

Bkz. Prosedür 019-417

  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyon dahilinde değilse Bağlantılı Çözümler bölümüne ilerleyin. 108 - 132 Ω

Bağlantılı Çözümler

  • Her bir bileşen için geçiş konnektöründe J1939 kablosu direnç kontrolü

Bkz. S00001003

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Yok
Next Solution

7.1 - Her bir bileşen için geçiş konnektöründe J1939 kablosu direnç kontrolü

Çözüm: S00001003

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor kablo demetini OEM kablo demeti geçiş konnektöründen ayırın.
  • Önceden bağlantısı kesilmişse OEM sonlandırma rezistansını yeniden bağlayın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

Varsa, aşağıdaki bileşenleri inceleyin:

  • Her bir bileşenin tek tek bağlantısı kesildiğinde OEM kablo demeti konnektörünün geçişindeki SAE J1939 veri bağlantısı (+) pimi ile SAE J1939 veri bağlantısı (-) pimi arasındaki direnci ölçün.
  • Egzoz emisyon çıkış NOx sensörünü ayırın
  • Egzoz emisyon sıcaklık sensörü modülünü ayırın
  • Egzoz emisyon parçacık sensörünü ayırın
  • Egzoz emisyon dizel egzozu sıvı deposu seviye sensörünü ayırın
  • Egzoz emisyon dizel egzoz sıvısı sıcaklık sensörünü ayırın
  • Egzoz emisyon dizel egzoz sıvısı kalite sensörünü ayırın.
  • Egzoz emisyon ara NH3 sensörünü ayırın.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç 108 Ω ile 132 Ω arasında değilse ve J1939 bileşeninin bağlantısı kesildiğinde 108 Ω ile 132 Ω spesifikasyon aralığında oluyorsa arızalı J1939 bileşeni algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Egzoz emisyon dizel egzozu sıvı deposu seviye sensörünü değiştirin.

Bkz. OEM Servis El Kitabı

  • Egzoz emisyon dizel egzoz sıvısı sıcaklık sensörünü değiştirin.

Bkz. OEM Servis El Kitabı

  • Egzoz emisyon dizel egzoz sıvısı kalite sensörünü değiştirin.

Bkz. OEM Servis El Kitabı

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

  • Egzoz emisyon çıkış NOx sensörünü değiştirin.

Bkz. Prosedür 019-451

  • Egzoz emisyon dizel oksitlenme katalizörü sıcaklık sensörü modülünü değiştirin.

Bkz. Prosedür 019-449

  • Egzoz emisyon parçacık sensörünü değiştirin

Bkz. Prosedür 019-478

  • Egzoz emisyon ara NH3 sensörünü değiştirin.

Bkz. Prosedür 019-479

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

8 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

9 - Egzoz emisyon SCR sıcaklık sensörü modülü arızalı

Çözüm: S00001426

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Bu arıza kodu için önceki tüm çözüm doğrulamalarının gerçekleştirildiğini doğrulayın.

Spesifikasyonlar

  • Arıza kodu hala etkinse ya da motorun son 25 saatinde birden fazla kez devre dışı olarak kaydedildiyse ve önceki tüm çözüm doğrulamaları gerçekleştirildiyse arızalı bir egzoz emisyon SCR sıcaklık sensörü modülü algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Egzoz emisyon SCR sıcaklık sensörü modülünü değiştirin.

Bkz. Prosedür 019-449

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 4155 | SPN: 5746 | FMI: 3
Egzoz Emisyon 1 Dizel Egzoz Sıvısı Dozlama Birimi Isıtıcı Röle Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. Egzoz emisyon dizel egzoz sıvısı dozlama birimi ısıtıcı rölesi arızalı
  2. Egzoz emisyon dizel egzoz sıvısı dozlama birimi ısıtıcı rölesi devresinde pimler arasında kısa devre

1 - Egzoz emisyon dizel egzoz sıvısı dozlama birimi ısıtıcı rölesi arızalı

Çözüm: S00002253

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon dizel egzozu sıvı dozlama birimi ısıtıcı rölesini OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Röleyi kontrol edin.

Bkz. Prosedür 019-642

  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Röle spesifikasyonu karşılamazsa arızalı bir röle algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Egzoz emisyon dizel egzoz sıvısı dozlama birimi ısıtıcı rölesini değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2 - Egzoz emisyon dizel egzoz sıvısı dozlama birimi ısıtıcı rölesi devresinde pimler arasında kısa devre

Çözüm: S00002254

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon dizel egzozu sıvı dozlama birimi ısıtıcı rölesini OEM kablo demetinden ayırın.
  • OEM kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti ECM konnektöründeki egzoz emisyon dizel egzoz sıvısı dozlama birimi ısıtıcı rölesi DÖNÜŞ pimi ile bu konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir OEM kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 01-NIS-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 4156 | SPN: 5746 | FMI: 4
Egzoz Emisyon 1 Dizel Egzoz Sıvısı Dozlama Birimi Isıtıcı Röle Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı rölesi voltaj kontrolü
  2. Egzoz emisyon dizel egzoz sıvısı dozlama birimi ısıtıcı rölesi arızalı
  3. Egzoz emisyon dizel egzoz sıvısı dozlama birimi ısıtıcı rölesi açık devre kontrolü
  4. Egzoz emisyon dizel egzoz sıvısı dozlama birimi ısıtıcı rölesi devresinde pimler arasında kısa devre
  5. Egzoz emisyon dizel egzoz sıvısı dozlama birimi ısıtıcı rölesi devresinde pim ile topraklama arasında kısa devre

1 - Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı rölesi voltaj kontrolü

Çözüm: S00001127

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı röleleri 1, 2 ve 3'ü OEM kablo demeti konnektöründen ayırın.

Eylem

  • OEM sigortalarının hasarlı veya arızalı olmadığını görsel olarak doğrulayın.

Bkz. Prosedür 019-198

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı rölesi konnektöründeki egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı rölesi 1 BESLEME pimi ile şasi topraklaması arasındaki voltajı ölçün.
  • Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı rölesi konnektöründeki egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı rölesi 2 BESLEME pimi ile şasi topraklaması arasındaki voltajı ölçün.
  • Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı rölesi konnektöründeki egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı rölesi 3 BESLEME pimi ile şasi topraklaması arasındaki voltajı ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Voltaj aşağıdaki akü voltajı spesifikasyonu dahilinde değilse egzoz emisyon dizel egzoz sıvısı hattı ısıtıcısı BESLEME devresinde açık devre veya topraklama ile kısa devre algılanmıştır: 1 VDC

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • OEM kablo demetini onarın veya değiştirin.

Bkz. OEM Servis El Kitabı

  • Sigortayı değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2 - Egzoz emisyon dizel egzoz sıvısı dozlama birimi ısıtıcı rölesi arızalı

Çözüm: S00002253

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon dizel egzozu sıvı dozlama birimi ısıtıcı rölesini OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Röleyi kontrol edin.

Bkz. Prosedür 019-642

  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Röle spesifikasyonu karşılamazsa arızalı bir röle algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Egzoz emisyon dizel egzoz sıvısı dozlama birimi ısıtıcı rölesini değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - Egzoz emisyon dizel egzoz sıvısı dozlama birimi ısıtıcı rölesi açık devre kontrolü

Çözüm: S00002268

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon dizel egzozu sıvı dozlama birimi ısıtıcı rölesini OEM kablo demetinden ayırın.
  • OEM kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demetinin egzoz emisyon dizel egzoz sıvısı dozlama birimi ısıtıcı rölesi konnektöründeki egzoz emisyon dizel egzoz sıvısı dozlama birimi ısıtıcı rölesi DÖNÜŞ pimi ile OEM kablo demeti ECM konnektöründeki egzoz emisyon dizel egzoz sıvısı dozlama birimi ısıtıcı rölesi DÖNÜŞ pimi arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan yüksekse arızalı bir OEM kablo demeti algılanmıştır: 10 Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Yok
Next Solution

4 - Egzoz emisyon dizel egzoz sıvısı dozlama birimi ısıtıcı rölesi devresinde pimler arasında kısa devre

Çözüm: S00002254

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon dizel egzozu sıvı dozlama birimi ısıtıcı rölesini OEM kablo demetinden ayırın.
  • OEM kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti ECM konnektöründeki egzoz emisyon dizel egzoz sıvısı dozlama birimi ısıtıcı rölesi DÖNÜŞ pimi ile bu konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir OEM kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

5 - Egzoz emisyon dizel egzoz sıvısı dozlama birimi ısıtıcı rölesi devresinde pim ile topraklama arasında kısa devre

Çözüm: S00002275

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon dizel egzozu sıvı dozlama birimi ısıtıcı rölesini OEM kablo demetinden ayırın.
  • OEM kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti ECM konnektöründeki egzoz emisyon dizel egzoz sıvısı dozlama birimi ısıtıcı rölesi DÖNÜŞ pimi ile motor bloğu topraklaması arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir OEM kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 01-NIS-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 4157 | SPN: 4376 | FMI: 7
Egzoz Emisyon Dizel Egzoz Sıvısı Dönüş Supabı - Mekanik Sistem Yanıt Vermiyor veya Ayarsız

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Egzoz emisyon dizel egzoz sıvısı dozlama birimi hattı veya bağlantı parçaları çatlak, tıkalı ya da kısıtlı
  3. Egzoz emisyon dizel egzoz sıvısı dozlama birimi boşaltma döngüsü

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00000220

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Egzoz emisyon dizel egzoz sıvısı sistemi: 3571, 3572, 3574, 3575, 3577, 3578, 3596
  • Sensör beslemesi 5: 1695, 1696

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Egzoz emisyon dizel egzoz sıvısı dozlama birimi hattı veya bağlantı parçaları çatlak, tıkalı ya da kısıtlı

Çözüm: S00000664

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Hatların, dozlama biriminde, dozlama supabında veya dizel egzozu sıvı deposu bağlantılarında yer değiştirmediğini doğrulayın.

Bkz. Prosedür 011-058

  • Egzoz emisyon dizel egzozu sıvı deposu bağlantılarında çatlak veya oyulma olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 011-058

  • Her iki dozlama birimi bağlantısında ve bağlantı parçalarında gevşek, sızdıran veya hasarlı bağlantı olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 011-058

  • Emme hattı ve basınç hattı dozlama birimi konnektörlerini ayırın ve birikme veya tıkanıklık belirtisi olup olmadığına bakın.

Bkz. Prosedür 011-058

  • Emme hattında, dozlama biriminin dizel egzoz sıvısına hava karışmasına neden olabileceği sızıntı veya açıklık belirtisi olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 011-058

  • Basınç hatlarında sızıntısı veya çatlak olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 011-058

  • Dizel egzozu sıvı deposu, dozlama birimi ve dozlama supabı dahil olmak üzere tüm bağlantı noktalarında sızdırmazlığın düzgün sağlandığını doğrulayın.

Bkz. Prosedür 011-058

Spesifikasyonlar

  • Ters takılmış, hasarlı, sızdıran veya bağlantıları kısıtlı egzoz emisyon dizel egzoz sıvısı hatları varsa Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • Hasarlı bileşenleri onarın veya değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - Egzoz emisyon dizel egzoz sıvısı dozlama birimi boşaltma döngüsü

Çözüm: S00002305

Doğrulama

Kosullar

  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

  • ECM Diyagnostik Testleri altında bulunan Dizel Egzoz Sıvısı Sistemi Sızıntı Testini gerçekleştirin.

Bkz. Prosedür 011-080

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • 90 saniye bekleyin.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Spesifikasyonlar

  • Arıza kodu boşaltma döngüsünden sonra hala etkinse Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • Egzoz emisyon dizel egzoz sıvısı dozlama birimini değiştirin.

Bkz. Prosedür 011-058

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 4158 | SPN: 5742 | FMI: 12
Egzoz Emisyon Dizel Parçacık Filtresi Sıcaklık Sensörü Modülü - Hatalı Akıllı Cihaz veya Bileşen

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. ECM kalibrasyonu revizyon geçmişi kontrolü
  3. Egzoz emisyon DPF sıcaklık sensörü modülü arızalı

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00000219

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Egzoz Emisyon Dizel Parçacık Filtresi: 4151, 4161, 4162, 4163, 4259

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - Egzoz emisyon DPF sıcaklık sensörü modülü arızalı

Çözüm: S00001432

Doğrulama

Kosullar

  • Yok

Eylem

  • Bu arıza kodu için önceki tüm çözüm doğrulamalarının gerçekleştirildiğini doğrulayın.

Spesifikasyonlar

  • Önceki tüm çözüm doğrulamaları gerçekleştirildikten sonra arıza kodu hala etkinse arızalı bir egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülünü değiştirin.

Bkz. Prosedür 019-449

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 4159 | SPN: 5743 | FMI: 12
Egzoz Emisyon Seçici Katalitik Azaltımı Sıcaklık Sensörü Modülü - Hatalı Akıllı Cihaz veya Bileşen

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. ECM kalibrasyonu revizyon geçmişi kontrolü
  3. Egzoz emisyon SCR sıcaklık sensörü modülü arızalı

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00000218

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Egzoz Emisyon SCR: 4152, 4164, 4165, 4166, 4261

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - Egzoz emisyon SCR sıcaklık sensörü modülü arızalı

Çözüm: S00001426

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Bu arıza kodu için önceki tüm çözüm doğrulamalarının gerçekleştirildiğini doğrulayın.

Spesifikasyonlar

  • Arıza kodu hala etkinse ya da motorun son 25 saatinde birden fazla kez devre dışı olarak kaydedildiyse ve önceki tüm çözüm doğrulamaları gerçekleştirildiyse arızalı bir egzoz emisyon SCR sıcaklık sensörü modülü algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Egzoz emisyon SCR sıcaklık sensörü modülünü değiştirin.

Bkz. Prosedür 019-449

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 4161 | SPN: 5742 | FMI: 3
Egzoz Emisyon Dizel Parçacık Filtresi Sıcaklık Sensörü Modülü - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü voltaj kontrolü
  3. Egzoz emisyon DPF sıcaklık sensörü modülü arızalı

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00000217

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Voltaj: 441, 442, 596, 597, 598

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü voltaj kontrolü

Çözüm: S00000923

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülünü OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Akülerde ve akü kablo bağlantılarında korozyon olup olmadığını görsel olarak inceleyin.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü kablo demeti konnektöründeki egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü akü voltajı BESLEME devresi ile egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü DÖNÜŞ devresi arasındaki voltajı ölçün.
  • OEM kablo demetinin egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü akü voltajı BESLEME pimi ile motor bloğu topraklaması arasındaki voltajı ölçün.

Anahtar ON (AÇIK) konumuna getirildiğinde, marş motoruna basarken ve motor rölantideyken voltajı kontrol edin.

Spesifikasyonlar

  • Voltaj, 18 volt (12 voltluk sistem) veya 30 volt (24 voltluk sistem) değerinden yüksekse egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü akü voltajı besleme devresinde akü ile kısa devre ve aşırı şarj durumu algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - Egzoz emisyon DPF sıcaklık sensörü modülü arızalı

Çözüm: S00001432

Doğrulama

Kosullar

  • Yok

Eylem

  • Bu arıza kodu için önceki tüm çözüm doğrulamalarının gerçekleştirildiğini doğrulayın.

Spesifikasyonlar

  • Önceki tüm çözüm doğrulamaları gerçekleştirildikten sonra arıza kodu hala etkinse arızalı bir egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülünü değiştirin.

Bkz. Prosedür 019-449

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 31-OCA-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 4162 | SPN: 5742 | FMI: 4
Egzoz Emisyon Dizel Parçacık Filtresi Sıcaklık Sensörü Modülü - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü voltaj kontrolü
  3. Egzoz emisyon DPF sıcaklık sensörü modülü arızalı

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00000216

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Voltaj: 441, 442, 596, 597, 598

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü voltaj kontrolü

Çözüm: S00000925

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülünü OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Akülerde ve akü kablo bağlantılarında korozyon olup olmadığını görsel olarak inceleyin.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü kablo demeti konnektöründeki egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü akü voltajı BESLEME devresi ile egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü DÖNÜŞ devresi arasındaki voltajı ölçün.
  • OEM kablo demetinin egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü akü voltajı BESLEME pimi ile motor bloğu topraklaması arasındaki voltajı ölçün.

Anahtar ON (AÇIK) konumuna getirildiğinde, marş motoruna basarken ve motor rölantideyken voltajı kontrol edin.

Spesifikasyonlar

  • Voltaj, 10 volt (12 voltluk sistem) veya 20 volt (24 voltluk sistem) değerinden düşükse egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü akü voltajı BESLEME devresinde açık devre veya yüksek direnç algılanmıştır.
  • Voltaj, 10 volt (12 voltluk sistem) veya 20 volt (24 voltluk sistem) değerinden düşükse egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü akü voltajı DÖNÜŞ devresinde açık devre veya yüksek direnç algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • OEM kablo demeti ve tüm ara bağlantılardaki sorunları giderin.

Bkz. Prosedür 019-071

Doğrulama

  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
Next Solution

3 - Egzoz emisyon DPF sıcaklık sensörü modülü arızalı

Çözüm: S00001432

Doğrulama

Kosullar

  • Yok

Eylem

  • Bu arıza kodu için önceki tüm çözüm doğrulamalarının gerçekleştirildiğini doğrulayın.

Spesifikasyonlar

  • Önceki tüm çözüm doğrulamaları gerçekleştirildikten sonra arıza kodu hala etkinse arızalı bir egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülünü değiştirin.

Bkz. Prosedür 019-449

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 31-OCA-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 4163 | SPN: 5742 | FMI: 16
Egzoz Emisyon Dizel Parçacık Filtresi Sıcaklık Sensörü Modülü - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

Troubleshooting Summary

  1. Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü normal çalışma aralığının üzerinde
  2. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü normal çalışma aralığının üzerinde

Çözüm: S00000926

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülünün düzgün monte edildiğini doğrulayın.
  • Egzoz emisyon sıcaklık sensörü modülünün üzerine uygun ısı kalkanının monte edildiğini doğrulayın.
  • Egzoz emisyon sıcaklık sensörü modülünün üzerinde veya çevresinde birikinti olup olmadığını görsel olarak inceleyin.
  • Egzoz emisyon sıcaklık sensörü modülüne çok yakın monte edilmiş satış sonrası kalkanlar, flaplar veya destekler olmadığını görsel olarak kontrol edin.
  • Egzoz emisyon sıcaklık sensörü modülünün aşırı ısınmasına yol açabilecek egzoz sızıntısı olup olmadığını görsel olarak inceleyin.

Spesifikasyonlar

  • Kurcalanma veya yanlış takma belirtileri varsa Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülünü yeniden konumlandırın ve/veya sabitleyin.

Bkz. Prosedür 019-449

  • Uygun ısı kalkanını (varsa) takın.

Bkz. Prosedür 011-032

  • Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülünün içindeki veya çevresindeki engelleri çıkarın.

Doğrulama

  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
Next Solution

2 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 4164 | SPN: 5743 | FMI: 3
Egzoz Emisyon Seçici Katalitik Azaltımı Sıcaklık Sensörü Modülü - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Egzoz emisyon SCR sıcaklık sensörü modülü voltaj kontrolü
  3. Egzoz emisyon SCR sıcaklık sensörü modülü yanlış yapılandırılmış
  4. Egzoz emisyon SCR sıcaklık sensörü modülü arızalı

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00000215

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Voltaj: 441, 442, 596, 597, 598

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Egzoz emisyon SCR sıcaklık sensörü modülü voltaj kontrolü

Çözüm: S00000927

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon SCR sıcaklık sensörü modülünü OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Akülerde ve akü kablo bağlantılarında korozyon olup olmadığını görsel olarak inceleyin.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Egzoz emisyon SCR sıcaklık sensörü modülü OEM kablo demeti konnektöründeki egzoz emisyon SCR sıcaklık sensörü modülü akü voltajı BESLEME pimi ile egzoz emisyon SCR sıcaklık sensörü modülü akü voltajı DÖNÜŞ pimi arasındaki voltajı ölçün.
  • OEM kablo demetinin egzoz emisyon SCR sıcaklık sensörü modülü akü voltajı BESLEME pimi ile motor bloğu topraklaması arasındaki voltajı ölçün.

Anahtar ON (AÇIK) konumuna getirildiğinde, marş motoruna basarken ve motor rölantideyken voltajı kontrol edin.

Spesifikasyonlar

  • Voltaj, 18 volt (12 voltluk sistem) veya 30 volt (24 voltluk sistem) değerinden yüksekse egzoz emisyon SCR sıcaklık sensörü modülü akü voltajı besleme devresinde akü ile kısa devre ve aşırı şarj durumu algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

Arızalı bileşenleri onarın veya değiştirin.

  • OEM kablo demeti ve tüm ara bağlantılardaki sorunları giderin.

Doğrulama

  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
Next Solution

3 - Egzoz emisyon SCR sıcaklık sensörü modülü yanlış yapılandırılmış

Çözüm: S00000928

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon SCR sıcaklık sensörünü çıkarın.

Eylem

  • Motor yapılandırması için egzoz emisyon SCR sıcaklık sensörü modülünün doğru olduğunu doğrulayın.

Spesifikasyonlar

  • Egzoz emisyon SCR sıcaklık sensörü modülü motor yapılandırması için doğru parça numaralı modül değilse yanlış egzoz emisyon SCR sıcaklık sensörü modülü takılmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Egzoz emisyon SCR sıcaklık sensörü modülünü değiştirin.

Bkz. Prosedür 019-449

Doğrulama

  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
Next Solution

4 - Egzoz emisyon SCR sıcaklık sensörü modülü arızalı

Çözüm: S00001426

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Bu arıza kodu için önceki tüm çözüm doğrulamalarının gerçekleştirildiğini doğrulayın.

Spesifikasyonlar

  • Arıza kodu hala etkinse ya da motorun son 25 saatinde birden fazla kez devre dışı olarak kaydedildiyse ve önceki tüm çözüm doğrulamaları gerçekleştirildiyse arızalı bir egzoz emisyon SCR sıcaklık sensörü modülü algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Egzoz emisyon SCR sıcaklık sensörü modülünü değiştirin.

Bkz. Prosedür 019-449

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 4165 | SPN: 5743 | FMI: 4
Egzoz Emisyon Seçici Katalitik Azaltımı Sıcaklık Sensörü Modülü - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Egzoz emisyon SCR sıcaklık sensörü modülü voltaj kontrolü
  3. Egzoz emisyon SCR sıcaklık sensörü açık devre kontrolü
  4. Egzoz emisyon SCR sıcaklık sensörü modülü yanlış yapılandırılmış
  5. Egzoz emisyon SCR sıcaklık sensörü modülü arızalı

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00000214

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Voltaj: 441, 442, 596, 597, 598

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Egzoz emisyon SCR sıcaklık sensörü modülü voltaj kontrolü

Çözüm: S00000929

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon SCR sıcaklık sensörü modülünü OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Akülerde ve akü kablo bağlantılarında korozyon olup olmadığını görsel olarak inceleyin.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Egzoz emisyon SCR sıcaklık sensörü modülü OEM kablo demeti konnektöründeki egzoz emisyon SCR sıcaklık sensörü modülü akü voltajı BESLEME pimi ile egzoz emisyon SCR sıcaklık sensörü modülü akü voltajı DÖNÜŞ pimi arasındaki voltajı ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel voltaj ölçüm teknikleri için.

Bkz. Prosedür 019-359

Anahtar ON (AÇIK) konumuna getirildiğinde, marş motoruna basarken ve motor rölantideyken voltajı kontrol edin.

Spesifikasyonlar

  • Voltaj, 10 volt (12 voltluk sistem) veya 20 volt (24 voltluk sistem) değerinden yüksekse sonraki çözüme ilerleyin.
  • Voltaj, 10 volt (12 voltluk sistem) veya 20 volt (24 voltluk sistem) değerinden düşükse Bağlantılı Çözümler bölümüne ilerleyin.

Bağlantılı Çözümler

Aşağıdaki bağlantıya tıklayın:

  • Egzoz emisyon SCR sıcaklık sensörü modülü açık devre kontrolü

Bkz. S00001067

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
Next Solution

2.1 - Egzoz emisyon SCR sıcaklık sensörü açık devre kontrolü

Çözüm: S00001067

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon SCR sıcaklık sensörü modülünü OEM kablo demetinden ayırın.
  • OEM kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Akülerde ve akü kablo bağlantılarında korozyon olup olmadığını görsel olarak inceleyin.
  • OEM kablo demetinin egzoz emisyon SCR sıcaklık sensörü modülü konnektöründeki egzoz emisyon SCR sıcaklık sensörü modülü akü voltajı BESLEME pimi ile OEM kablo demeti ECM konnektöründeki egzoz emisyon SCR sıcaklık sensörü modülü akü voltajı BESLEME pimi arasındaki direnci ölçün.
  • OEM kablo demetinin egzoz emisyon SCR sıcaklık sensörü modülü konnektöründeki egzoz emisyon SCR sıcaklık sensörü modülü DÖNÜŞ pimi ile akü (-) ucu arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan yüksekse arızalı bir OEM kablo demeti algılanmıştır: 10 Ω
  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir ECM algılanmıştır: 10 Ω

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

  • ECM'yi değiştirin.

Bkz. Prosedür 019-031

Doğrulama

  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
Parent Solution

3 - Egzoz emisyon SCR sıcaklık sensörü modülü yanlış yapılandırılmış

Çözüm: S00000928

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon SCR sıcaklık sensörünü çıkarın.

Eylem

  • Motor yapılandırması için egzoz emisyon SCR sıcaklık sensörü modülünün doğru olduğunu doğrulayın.

Spesifikasyonlar

  • Egzoz emisyon SCR sıcaklık sensörü modülü motor yapılandırması için doğru parça numaralı modül değilse yanlış egzoz emisyon SCR sıcaklık sensörü modülü takılmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Egzoz emisyon SCR sıcaklık sensörü modülünü değiştirin.

Bkz. Prosedür 019-449

Doğrulama

  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
Next Solution

4 - Egzoz emisyon SCR sıcaklık sensörü modülü arızalı

Çözüm: S00001426

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Bu arıza kodu için önceki tüm çözüm doğrulamalarının gerçekleştirildiğini doğrulayın.

Spesifikasyonlar

  • Arıza kodu hala etkinse ya da motorun son 25 saatinde birden fazla kez devre dışı olarak kaydedildiyse ve önceki tüm çözüm doğrulamaları gerçekleştirildiyse arızalı bir egzoz emisyon SCR sıcaklık sensörü modülü algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Egzoz emisyon SCR sıcaklık sensörü modülünü değiştirin.

Bkz. Prosedür 019-449

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 4166 | SPN: 5743 | FMI: 16
Egzoz Emisyon Seçici Katalitik Azaltımı Sıcaklık Sensörü Modülü - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

Troubleshooting Summary

  1. Egzoz emisyon SCR sıcaklık sensörü modülü normal çalışma aralığının üzerinde
  2. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Egzoz emisyon SCR sıcaklık sensörü modülü normal çalışma aralığının üzerinde

Çözüm: S00000930

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Egzoz emisyon SCR sıcaklık sensörü modülünün düzgün monte edildiğini doğrulayın.

Bkz. Prosedür 019-449

  • Egzoz emisyon sıcaklık sensörü modülünün üzerine uygun ısı kalkanının monte edildiğini doğrulayın.

Bkz. Prosedür 011-032

  • Egzoz emisyon sıcaklık sensörü modülünün üzerinde veya çevresinde birikinti olup olmadığını görsel olarak inceleyin.
  • Egzoz emisyon sıcaklık sensörü modülüne çok yakın monte edilmiş satış sonrası kalkanlar, flaplar veya destekler olmadığını görsel olarak kontrol edin.
  • Egzoz emisyon sıcaklık sensörü modülünün aşırı ısınmasına yol açabilecek egzoz sızıntısı olup olmadığını görsel olarak inceleyin.

Spesifikasyonlar

  • Kurcalanma veya yanlış takma belirtileri varsa Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • Egzoz emisyon SCR sıcaklık sensörü modülünü yeniden konumlandırın ve/veya sabitleyin.

Bkz. Prosedür 019-449

  • Uygun ısı kalkanını (varsa) takın.

Bkz. Prosedür 011-032

  • Egzoz emisyon SCR sıcaklık sensörü modülünün içindeki veya çevresindeki engelleri çıkarın.

Doğrulama

  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
Next Solution

2 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 4168 | SPN: 5745 | FMI: 3
Egzoz Emisyon 1 Dizel Egzoz Sıvısı Dozlama Birimi 1 Isıtıcı Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Birincil arıza kodları olup olmadığını kontrol edin
  3. Egzoz emisyon dizel egzoz sıvısı dozlama birimi ısıtıcı rölesinde kısa devre
  4. Egzoz emisyon dizel egzoz sıvısı dozlama birimi ısıtıcı rölesi devresinde pim ile topraklama arasında kısa devre
  5. Egzoz emisyon dizel egzoz sıvısı dozlama birimi arızalı

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00000213

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Egzoz emisyon dizel egzoz sıvısı sistemi: 2976, 4155, 4156

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00006653

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Egzoz emisyon dizel egzoz sıvısı sistemi: 2976, 4155, 4156

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

3 - Egzoz emisyon dizel egzoz sıvısı dozlama birimi ısıtıcı rölesinde kısa devre

Çözüm: S00003188

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon dizel egzozu sıvı dozlama birimi ısıtıcı rölesini OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Röleyi kontrol edin.

Bkz. Prosedür 019-642

Spesifikasyonlar

  • Röle spesifikasyonu karşılamazsa arızalı bir röle algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Egzoz emisyon dizel egzoz sıvısı dozlama birimi ısıtıcı rölesini değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - Egzoz emisyon dizel egzoz sıvısı dozlama birimi ısıtıcı rölesi devresinde pim ile topraklama arasında kısa devre

Çözüm: S00002519

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon dizel egzoz sıvısı dozlama birimini OEM kablo demetinden ayırın.
  • OEM kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Röleyi kontrol edin.

Bkz. Prosedür 019-642

Spesifikasyonlar

  • Röle spesifikasyonu karşılamazsa arızalı bir röle algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Egzoz emisyon dizel egzoz sıvısı dozlama birimi ısıtıcı rölesini değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

5 - Egzoz emisyon dizel egzoz sıvısı dozlama birimi arızalı

Çözüm: S00001431

Doğrulama

Kosullar

  • Yok

Eylem

  • Bu arıza kodu için önceki tüm çözüm doğrulamalarının gerçekleştirildiğini doğrulayın.

Spesifikasyonlar

  • Arıza kodu hala etkinse ya da motorun son 25 saatinde birden fazla kez devre dışı olarak kaydedildiyse ve önceki tüm çözüm doğrulamaları gerçekleştirildiyse arızalı bir egzoz emisyon dizel egzoz sıvısı dozlama birimi algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Egzoz emisyon dizel egzoz sıvısı dozlama birimini değiştirin.

Bkz. Prosedür 011-058

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 4169 | SPN: 5745 | FMI: 4
Egzoz Emisyon 1 Dizel Egzoz Sıvısı Dozlama Birimi 1 Isıtıcı Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Egzoz emisyon dizel egzoz sıvısı dozlama birimi konnektörü arızalı
  3. Egzoz emisyon dizel egzoz sıvısı dozlama birimi ısıtıcı rölesi direnç kontrolü
  4. Egzoz emisyon dizel egzoz sıvısı ısıtıcı rölesi BESLEME kablosunda açık devre
  5. Egzoz emisyon dizel egzoz sıvısı dozlama birimi ısıtıcı rölesi açık devre kontrolü
  6. Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı rölesi açık devre kontrolü
  7. Egzoz emisyon dizel egzoz sıvısı dozlama birimi ısıtıcısı BESLEMESİ ile topraklama arasında kısa devre
  8. Egzoz emisyon dizel egzoz sıvısı dozlama birimi arızalı

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00000212

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Egzoz emisyon dizel egzoz sıvısı sistemi: 2976, 4155, 4156

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Egzoz emisyon dizel egzoz sıvısı dozlama birimi konnektörü arızalı

Çözüm: S00003209

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon dizel egzoz sıvısı dozlama birimini OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.
  • Tüm bağlantılarda korozyon veya gevşek bağlantı olup olmadığını inceleyin.

Spesifikasyonlar

  • Egzoz emisyon dizel egzoz sıvısı dozlama birimi konnektöründe veya egzoz emisyon dizel egzoz sıvısı dozlama birimi kablo demeti konnektöründe dizel egzoz sıvısı belirtileri varsa arızalı bir egzoz emisyon dizel egzoz sıvısı dozlama birimi konnektörü algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Egzoz emisyon dizel egzoz sıvısı dozlama birimini değiştirin.

Bkz. Prosedür 011-058

  • OEM kablo demetini onarın veya değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - Egzoz emisyon dizel egzoz sıvısı dozlama birimi ısıtıcı rölesi direnç kontrolü

Çözüm: S00002523

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon dizel egzozu sıvı dozlama birimi ısıtıcı rölesini OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Röleyi kontrol edin.

Bkz. Prosedür 019-642

Spesifikasyonlar

  • Röle spesifikasyonu karşılamazsa arızalı bir röle algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Egzoz emisyon dizel egzoz sıvısı dozlama birimi ısıtıcı rölesini değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - Egzoz emisyon dizel egzoz sıvısı ısıtıcı rölesi BESLEME kablosunda açık devre

Çözüm: S00002545

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon dizel egzozu sıvı dozlama birimi ısıtıcı rölesini OEM kablo demetinden ayırın.
  • Egzoz emisyon dizel egzoz sıvısı dozlama birimini OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Egzoz emisyon dizel egzoz sıvısı dozlama birimi konnektöründeki egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı rölesi pim 87 ile egzoz emisyon dizel egzoz sıvısı dozlama birimi ısıtıcısı BESLEME pimi 5 arasındaki direnci ölçün.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan yüksekse arızalı bir OEM kablo demeti algılanmıştır: 10 Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

5 - Egzoz emisyon dizel egzoz sıvısı dozlama birimi ısıtıcı rölesi açık devre kontrolü

Çözüm: S00002564

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon dizel egzozu sıvı dozlama birimi ısıtıcı rölesini OEM kablo demetinden ayırın.
  • Egzoz emisyon dizel egzoz sıvısı dozlama birimini OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti konnektöründeki egzoz emisyon dizel egzoz sıvısı dozlama birimi ısıtıcısı DÖNÜŞ pimi ile şasi topraklaması arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan yüksekse arızalı bir OEM kablo demeti algılanmıştır: 10 Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

6 - Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı rölesi açık devre kontrolü

Çözüm: S00000844

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demeti konnektörünü ECM'den ayırın.
  • Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı röleleri 1, 2 ve 3'ü OEM kablo demeti konnektöründen ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Uygun egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı rölesi OEM kablo demeti konnektöründeki egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı rölesi KONTROL pimi ile OEM kablo demeti ECM konnektöründeki uygun egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı rölesi KONTROL pimi arasındaki direnci ölçün.
  • Uygun egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı rölesi OEM kablo demeti konnektöründeki egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı rölesi geri bildirim SİNYAL pimi ile OEM kablo demeti ECM konnektöründeki uygun egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı rölesi geri bildirim SİNYAL pimi arasındaki direnci ölçün.
  • Egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı rölesi OEM kablo demeti konnektöründeki egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı rölesi BESLEME pimi ile OEM kablo demeti akü konnektöründeki egzoz emisyon dizel egzoz sıvısı hattı ısıtıcı rölesi BESLEME pimi arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan yüksekse arızalı bir OEM kablo demeti algılanmıştır: 10 Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

7 - Egzoz emisyon dizel egzoz sıvısı dozlama birimi ısıtıcısı BESLEMESİ ile topraklama arasında kısa devre

Çözüm: S00002547

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon dizel egzozu sıvı dozlama birimi ısıtıcı rölesini OEM kablo demetinden ayırın.
  • Egzoz emisyon dizel egzoz sıvısı dozlama birimini OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti konnektöründeki egzoz emisyon dizel egzoz sıvısı dozlama birimi ısıtıcısı BESLEME pimi ile şasi topraklaması arasındaki direnci ölçün.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir OEM kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

8 - Egzoz emisyon dizel egzoz sıvısı dozlama birimi arızalı

Çözüm: S00001431

Doğrulama

Kosullar

  • Yok

Eylem

  • Bu arıza kodu için önceki tüm çözüm doğrulamalarının gerçekleştirildiğini doğrulayın.

Spesifikasyonlar

  • Arıza kodu hala etkinse ya da motorun son 25 saatinde birden fazla kez devre dışı olarak kaydedildiyse ve önceki tüm çözüm doğrulamaları gerçekleştirildiyse arızalı bir egzoz emisyon dizel egzoz sıvısı dozlama birimi algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Egzoz emisyon dizel egzoz sıvısı dozlama birimini değiştirin.

Bkz. Prosedür 011-058

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 4171 | SPN: 5745 | FMI: 18
Egzoz Emisyon 1 Dizel Egzoz Sıvısı Dozlama Birimi 1 Isıtıcısı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Egzoz emisyon dizel egzoz sıvısı dozlama birimi ısıtıcısı arızalı

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00000211

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Emme manifoldu sıcaklığı: 153, 154
  • Ortam hava sıcaklığı: 249, 256, 2398
  • Egzoz emisyon dizel egzoz sıvısı sistemi: 2976, 4155, 4156, 4168, 4169, 4244

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Egzoz emisyon dizel egzoz sıvısı dozlama birimi ısıtıcısı arızalı

Çözüm: S00002566

Doğrulama

Kosullar

  • Yok

Eylem

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Arıza kodu etkinse ve günlüğe başka arıza kodu kaydedilmediyse arızalı bir egzoz emisyon dizel egzoz sıvısı dozlama birimi ısıtıcısı algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Egzoz emisyon dizel egzoz sıvısı dozlama birimini değiştirin.

Egzoz emisyon dizel egzoz sıvısı dozlama birimi ısıtıcısı, egzoz emisyon dizel egzoz sıvısı dozlama biriminin tamir edilebilir olmayan bir bileşenidir.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 01-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 4213 | SPN: 3695 | FMI: 2
Egzoz Emisyon Rejenerasyon Önleme Anahtarı - Veriler Düzensiz, Kesintili veya Hatalı

Troubleshooting Summary

  1. Egzoz emisyon dizel parçacık filtresi engelleme anahtarı arızalı
  2. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Egzoz emisyon dizel parçacık filtresi engelleme anahtarı arızalı

Çözüm: S00000931

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • İzin anahtarının (engelleme anahtarı) OEM uygulaması için düzgün bir şekilde ayarlandığını doğrulayın.

Bkz. Prosedür 011-056

Spesifikasyonlar

  • Bu arıza kodu egzoz emisyon rejenerasyon izin anahtarının devre dışı bırakıldığını ve dizel parçacık filtresinin is yükünün kalibre edilmiş eşiğin üstünde olduğunu gösterir.

Bağlantılı Çözümler

  • Yok

Onarim

  • Egzoz Emisyon Sabit Rejenerasyon prosedürünü gerçekleştirin.

Bkz. Prosedür 014-016

Doğrulama

  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
Next Solution

2 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 4215 | SPN: 563 | FMI: 31
Kilitlenme Önleyici Fren Sistemi (ABS) Etkin - Durum Mevcut

Troubleshooting Summary

  1. Arıza kodu yalnızca bilgi içindir
  2. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Arıza kodu yalnızca bilgi içindir

Çözüm: S00002745

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını silmek için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Bu arıza kodu sorununu gidermeden önce motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin.

Bağlantılı Çözümler

  • Yok

Onarim

  • Bu arıza kodu, yalnızca bilgi içindir.
  • Onarıma gerek yoktur.

Doğrulama

  • Yok
Next Solution

2 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 4244 | SPN: 4337 | FMI: 2
Egzoz Emisyon 1 Dizel Egzoz Sıvısı Dozlama Sıcaklığı - Veriler Düzensiz, Kesintili veya Hatalı

Troubleshooting Summary

  1. Egzoz emisyon dizel egzozu sıvı deposu sıcaklık sensörü arızalı
  2. Egzoz emisyon dizel egzoz sıvısı dozlama birimi açık devre kontrolü
  3. Egzoz emisyon dizel egzoz sıvısı kablo demetinde pim ile topraklama arasında kısa devre
  4. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Egzoz emisyon dizel egzozu sıvı deposu sıcaklık sensörü arızalı

Çözüm: S00003127

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Egzoz emisyon dizel egzozu sıvı deposu sıcaklık sensörü için önerilen Cummins® elektronik servis aparatı veya eşdeğerinde okunan değeri kızılötesi termometreyle okunan değerle karşılaştırın.

Spesifikasyonlar

  • Okunan değer aşağıdaki spesifikasyon dahilinde değilse arızalı bir egzoz emisyon dizel egzozu sıvı deposu sıcaklık sensörü algılanmıştır: 10 C [18 F]

Bağlantılı Çözümler

  • Yok

Onarim

  • Egzoz emisyon dizel egzozu sıvı deposu sıcaklık sensörünü değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2 - Egzoz emisyon dizel egzoz sıvısı dozlama birimi açık devre kontrolü

Çözüm: S00002328

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon dizel egzoz sıvısı dozlama birimini OEM kablo demetinden ayırın.
  • OEM kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Egzoz emisyon dizel egzoz sıvısı dozlama birimi kablo demeti konnektöründeki egzoz emisyon dizel egzoz sıvısı dozlama birimi sıcaklık SİNYAL pimi ile OEM kablo demeti ECM konnektöründeki egzoz emisyon dizel egzoz sıvısı dozlama birimi sıcaklık SİNYAL pimi arasındaki direnci ölçün.
  • Egzoz emisyon dizel egzoz sıvısı dozlama birimi kablo demeti konnektöründeki egzoz emisyon dizel egzoz sıvısı dozlama birimi DÖNÜŞ pimi ile OEM kablo demeti ECM konnektöründeki egzoz emisyon dizel egzoz sıvısı dozlama birimi DÖNÜŞ pimi arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan yüksekse arızalı bir OEM kablo demeti algılanmıştır: 10 Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - Egzoz emisyon dizel egzoz sıvısı kablo demetinde pim ile topraklama arasında kısa devre

Çözüm: S00002364

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon dizel egzoz sıvısı dozlama birimini OEM kablo demetinden ayırın.
  • OEM kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti ECM konnektöründeki egzoz emisyon dizel egzoz sıvısı dozlama birimi sıcaklık SİNYAL pimi ile motor bloğu topraklaması arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir OEM kablo demeti algılanmıştır:

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 4245 | SPN: 5798 | FMI: 2
Egzoz Emisyon 1 Dizel Egzoz Sıvısı Dozlama Birimi Isıtıcı Sıcaklığı - Veriler Düzensiz, Kesintili veya Hatalı

Troubleshooting Summary

  1. Egzoz emisyon dizel egzoz sıvısı dozlama birimi açık devre kontrolü
  2. Egzoz emisyon dizel egzoz sıvısı kablo demetinde pim ile topraklama arasında kısa devre
  3. Egzoz emisyon dizel egzoz sıvısı dozlama birimi arızalı

1 - Egzoz emisyon dizel egzoz sıvısı dozlama birimi açık devre kontrolü

Çözüm: S00002328

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon dizel egzoz sıvısı dozlama birimini OEM kablo demetinden ayırın.
  • OEM kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Egzoz emisyon dizel egzoz sıvısı dozlama birimi kablo demeti konnektöründeki egzoz emisyon dizel egzoz sıvısı dozlama birimi sıcaklık SİNYAL pimi ile OEM kablo demeti ECM konnektöründeki egzoz emisyon dizel egzoz sıvısı dozlama birimi sıcaklık SİNYAL pimi arasındaki direnci ölçün.
  • Egzoz emisyon dizel egzoz sıvısı dozlama birimi kablo demeti konnektöründeki egzoz emisyon dizel egzoz sıvısı dozlama birimi DÖNÜŞ pimi ile OEM kablo demeti ECM konnektöründeki egzoz emisyon dizel egzoz sıvısı dozlama birimi DÖNÜŞ pimi arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan yüksekse arızalı bir OEM kablo demeti algılanmıştır: 10 Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2 - Egzoz emisyon dizel egzoz sıvısı kablo demetinde pim ile topraklama arasında kısa devre

Çözüm: S00002364

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon dizel egzoz sıvısı dozlama birimini OEM kablo demetinden ayırın.
  • OEM kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti ECM konnektöründeki egzoz emisyon dizel egzoz sıvısı dozlama birimi sıcaklık SİNYAL pimi ile motor bloğu topraklaması arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir OEM kablo demeti algılanmıştır:

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - Egzoz emisyon dizel egzoz sıvısı dozlama birimi arızalı

Çözüm: S00000677

Doğrulama

Kosullar

  • Egzoz emisyon dizel egzoz sıvısı dozlama birimini OEM kablo demetine bağlayın.

Eylem

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM Diyagnostik Testleri altında bulunan Dizel Egzoz Sıvısı Sistemi Sızıntı Testini gerçekleştirin.

Spesifikasyonlar

  • Egzoz Emisyon Dizel Egzoz Sıvısı Sistemi Sızıntı Testi tamamlandıktan sonra arıza kodu hala etkinse arızalı bir egzoz emisyon dizel egzoz sıvısı dozlama birimi algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Egzoz emisyon dizel egzoz sıvısı dozlama birimini değiştirin.

Bkz. Prosedür 011-058

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 01-NIS-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 4249 | SPN: 4337 | FMI: 10
Egzoz Emisyon 1 Dizel Egzoz Sıvısı Dozlama Sıcaklığı - Anormal Değişiklik Hızı

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Egzoz emisyon dizel egzoz sıvısı dozlama birimi açık devre kontrolü
  3. Egzoz emisyon dizel egzoz sıvısı kablo demetinde pim ile topraklama arasında kısa devre
  4. Egzoz emisyon dizel egzoz sıvısı dozlama birimi devresinde pimler arasında kısa devre

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00000203

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Emme manifoldu sıcaklığı: 153, 154
  • Ortam hava sıcaklığı: 249, 256, 2398, 3531, 3532

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Egzoz emisyon dizel egzoz sıvısı dozlama birimi açık devre kontrolü

Çözüm: S00002328

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon dizel egzoz sıvısı dozlama birimini OEM kablo demetinden ayırın.
  • OEM kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Egzoz emisyon dizel egzoz sıvısı dozlama birimi kablo demeti konnektöründeki egzoz emisyon dizel egzoz sıvısı dozlama birimi sıcaklık SİNYAL pimi ile OEM kablo demeti ECM konnektöründeki egzoz emisyon dizel egzoz sıvısı dozlama birimi sıcaklık SİNYAL pimi arasındaki direnci ölçün.
  • Egzoz emisyon dizel egzoz sıvısı dozlama birimi kablo demeti konnektöründeki egzoz emisyon dizel egzoz sıvısı dozlama birimi DÖNÜŞ pimi ile OEM kablo demeti ECM konnektöründeki egzoz emisyon dizel egzoz sıvısı dozlama birimi DÖNÜŞ pimi arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan yüksekse arızalı bir OEM kablo demeti algılanmıştır: 10 Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza Kodunu devre dışı bırakın
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - Egzoz emisyon dizel egzoz sıvısı kablo demetinde pim ile topraklama arasında kısa devre

Çözüm: S00002364

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon dizel egzoz sıvısı dozlama birimini OEM kablo demetinden ayırın.
  • OEM kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti ECM konnektöründeki egzoz emisyon dizel egzoz sıvısı dozlama birimi sıcaklık SİNYAL pimi ile motor bloğu topraklaması arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir OEM kablo demeti algılanmıştır:

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza Kodunu devre dışı bırakın
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - Egzoz emisyon dizel egzoz sıvısı dozlama birimi devresinde pimler arasında kısa devre

Çözüm: S00002363

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon dizel egzoz sıvısı dozlama birimini OEM kablo demetinden ayırın.
  • OEM kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti ECM konnektöründeki egzoz emisyon dizel egzoz sıvısı dozlama birimi sıcaklık SİNYAL pimi ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir OEM kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza Kodunu devre dışı bırakın
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 12-TEM-2020


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 4251 | SPN: 5798 | FMI: 10
Egzoz Emisyon 1 Dizel Egzoz Sıvısı Dozlama Birimi Isıtıcı Sıcaklığı - Anormal Değişiklik Hızı

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Birincil arıza kodları olup olmadığını kontrol edin
  3. Egzoz emisyon dizel egzoz sıvısı dozlama birimi konnektörü arızalı
  4. Egzoz emisyon dizel egzoz sıvısı dozlama birimi açık devre kontrolü
  5. Egzoz emisyon dizel egzoz sıvısı kablo demetinde pim ile topraklama arasında kısa devre
  6. Egzoz emisyon dizel egzoz sıvısı dozlama birimi devresinde pimler arasında kısa devre

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00000202

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Ortam hava sıcaklığı: 249, 256, 2398, 3531, 3532

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00005272

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Ortam hava sıcaklığı: 249, 256, 2398, 3531, 3532, 7863

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

3 - Egzoz emisyon dizel egzoz sıvısı dozlama birimi konnektörü arızalı

Çözüm: S00003209

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon dizel egzoz sıvısı dozlama birimini OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.
  • Tüm bağlantılarda korozyon veya gevşek bağlantı olup olmadığını inceleyin.

Spesifikasyonlar

  • Egzoz emisyon dizel egzoz sıvısı dozlama birimi konnektöründe veya egzoz emisyon dizel egzoz sıvısı dozlama birimi kablo demeti konnektöründe dizel egzoz sıvısı belirtileri varsa arızalı bir egzoz emisyon dizel egzoz sıvısı dozlama birimi konnektörü algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Egzoz emisyon dizel egzoz sıvısı dozlama birimini değiştirin.

Bkz. Prosedür 011-058

  • OEM kablo demetini onarın veya değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - Egzoz emisyon dizel egzoz sıvısı dozlama birimi açık devre kontrolü

Çözüm: S00002328

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon dizel egzoz sıvısı dozlama birimini OEM kablo demetinden ayırın.
  • OEM kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Egzoz emisyon dizel egzoz sıvısı dozlama birimi kablo demeti konnektöründeki egzoz emisyon dizel egzoz sıvısı dozlama birimi sıcaklık SİNYAL pimi ile OEM kablo demeti ECM konnektöründeki egzoz emisyon dizel egzoz sıvısı dozlama birimi sıcaklık SİNYAL pimi arasındaki direnci ölçün.
  • Egzoz emisyon dizel egzoz sıvısı dozlama birimi kablo demeti konnektöründeki egzoz emisyon dizel egzoz sıvısı dozlama birimi DÖNÜŞ pimi ile OEM kablo demeti ECM konnektöründeki egzoz emisyon dizel egzoz sıvısı dozlama birimi DÖNÜŞ pimi arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan yüksekse arızalı bir OEM kablo demeti algılanmıştır: 10 Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

5 - Egzoz emisyon dizel egzoz sıvısı kablo demetinde pim ile topraklama arasında kısa devre

Çözüm: S00002364

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon dizel egzoz sıvısı dozlama birimini OEM kablo demetinden ayırın.
  • OEM kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti ECM konnektöründeki egzoz emisyon dizel egzoz sıvısı dozlama birimi sıcaklık SİNYAL pimi ile motor bloğu topraklaması arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir OEM kablo demeti algılanmıştır:

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

6 - Egzoz emisyon dizel egzoz sıvısı dozlama birimi devresinde pimler arasında kısa devre

Çözüm: S00002363

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon dizel egzoz sıvısı dozlama birimini OEM kablo demetinden ayırın.
  • OEM kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti ECM konnektöründeki egzoz emisyon dizel egzoz sıvısı dozlama birimi sıcaklık SİNYAL pimi ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir OEM kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 01-NIS-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 4259 | SPN: 5742 | FMI: 11
Egzoz Emisyon Dizel Parçacık Filtresi Sıcaklık Sensörü Modülü - Temel Neden Bilinmiyor

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü voltaj kontrolü
  3. Egzoz emisyon dizel parçacık filtresi sıcak sensörü modülü BESLEME devresi arızalı
  4. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00000201

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Voltaj: 441, 442, 596, 597, 598
  • Egzoz Emisyon Dizel Parçacık Filtresi: 4151, 4162

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü voltaj kontrolü

Çözüm: S00000941

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülünü OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Akülerde ve akü kablo bağlantılarında korozyon olup olmadığını görsel olarak inceleyin.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü kablo demeti konnektöründeki egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü akü voltajı BESLEME devresi ile egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü DÖNÜŞ devresi arasındaki voltajı ölçün.

Anahtar ON (AÇIK) konumuna getirildiğinde, marş motoruna basarken ve motor rölantideyken voltajı kontrol edin.

Genel voltaj ölçüm teknikleri için.

Bkz. Prosedür 019-359

Spesifikasyonlar

  • Voltaj, 10 VDC (12 voltluk sistemler için) veya 20 VDC (24 voltluk sistemler için) değerinden yüksekse egzoz emisyon DPF sıcaklık sensörü modülünde kesintili bağlantı algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • OEM kablo demeti ve tüm ara bağlantılardaki sorunları giderin.

Doğrulama

  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
Next Solution

3 - Egzoz emisyon dizel parçacık filtresi sıcak sensörü modülü BESLEME devresi arızalı

Çözüm: S00001068

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülünü OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • OEM kablo demetinin egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü akü voltajı BESLEME pimi ile motor bloğu topraklaması arasındaki voltajı ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel voltaj ölçüm teknikleri için.

Bkz. Prosedür 019-359

Spesifikasyonlar

  • Voltaj 10 VDC (12 voltluk sistemler için) veya 20 VDC (24 voltluk sistemler için) değerinden düşükse egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü akü voltajı BESLEME devresinde açık devre algılanmıştır.
  • Voltaj, 10 VDC (12 voltluk sistemler için) veya 20 VDC (24 voltluk sistemler için) değerinden yüksekse egzoz emisyon dizel parçacık filtresi sıcaklık sensörü modülü akü voltajı DÖNÜŞ devresinde açık devre algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • OEM kablo demeti ve tüm ara bağlantılardaki sorunları giderin.

Doğrulama

  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
Next Solution

4 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 4261 | SPN: 5743 | FMI: 11
Egzoz Emisyon Seçici Katalitik Azaltımı Sıcaklık Sensörü Modülü - Temel Neden Bilinmiyor

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Egzoz emisyon SCR sıcaklık sensörü modülü voltaj kontrolü
  3. Egzoz emisyon SCR sıcaklık sensörü açık devre kontrolü
  4. Egzoz emisyon SCR sıcaklık sensörü modülü açık devre kontrolü
  5. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00000198

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Voltaj: 441, 442, 596, 597, 598, 6257
  • Egzoz Emisyon SCR: 4152, 4165

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Egzoz emisyon SCR sıcaklık sensörü modülü voltaj kontrolü

Çözüm: S00000929

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon SCR sıcaklık sensörü modülünü OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Akülerde ve akü kablo bağlantılarında korozyon olup olmadığını görsel olarak inceleyin.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Egzoz emisyon SCR sıcaklık sensörü modülü OEM kablo demeti konnektöründeki egzoz emisyon SCR sıcaklık sensörü modülü akü voltajı BESLEME pimi ile egzoz emisyon SCR sıcaklık sensörü modülü akü voltajı DÖNÜŞ pimi arasındaki voltajı ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel voltaj ölçüm teknikleri için.

Bkz. Prosedür 019-359

Anahtar ON (AÇIK) konumuna getirildiğinde, marş motoruna basarken ve motor rölantideyken voltajı kontrol edin.

Spesifikasyonlar

  • Voltaj, 10 volt (12 voltluk sistem) veya 20 volt (24 voltluk sistem) değerinden yüksekse sonraki çözüme ilerleyin.
  • Voltaj, 10 volt (12 voltluk sistem) veya 20 volt (24 voltluk sistem) değerinden düşükse Bağlantılı Çözümler bölümüne ilerleyin.

Bağlantılı Çözümler

Aşağıdaki bağlantıya tıklayın:

  • Egzoz emisyon SCR sıcaklık sensörü modülü açık devre kontrolü

Bkz. S00001067

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
Next Solution

2.1 - Egzoz emisyon SCR sıcaklık sensörü açık devre kontrolü

Çözüm: S00001067

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon SCR sıcaklık sensörü modülünü OEM kablo demetinden ayırın.
  • OEM kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Akülerde ve akü kablo bağlantılarında korozyon olup olmadığını görsel olarak inceleyin.
  • OEM kablo demetinin egzoz emisyon SCR sıcaklık sensörü modülü konnektöründeki egzoz emisyon SCR sıcaklık sensörü modülü akü voltajı BESLEME pimi ile OEM kablo demeti ECM konnektöründeki egzoz emisyon SCR sıcaklık sensörü modülü akü voltajı BESLEME pimi arasındaki direnci ölçün.
  • OEM kablo demetinin egzoz emisyon SCR sıcaklık sensörü modülü konnektöründeki egzoz emisyon SCR sıcaklık sensörü modülü DÖNÜŞ pimi ile akü (-) ucu arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan yüksekse arızalı bir OEM kablo demeti algılanmıştır: 10 Ω
  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir ECM algılanmıştır: 10 Ω

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

  • ECM'yi değiştirin.

Bkz. Prosedür 019-031

Doğrulama

  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
Parent Solution

3 - Egzoz emisyon SCR sıcaklık sensörü modülü açık devre kontrolü

Çözüm: S00000944

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon SCR sıcaklık sensörü modülünü OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • OEM kablo demetinin egzoz emisyon SCR sıcaklık sensörü modülü akü voltajı BESLEME pimi ile motor bloğu topraklaması arasındaki voltajı ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel voltaj ölçüm teknikleri için.

Bkz. Prosedür 019-359

Spesifikasyonlar

  • Voltaj, 10 volt (12 voltluk sistem) veya 20 volt (24 voltluk sistem) değerinden yüksekse OEM kablo demetinde, motor kablo demetinde veya ara bağlantılarda arıza algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • OEM kablo demeti, motor kablo demeti ve tüm ara bağlantılardaki sorunları giderin.
  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

  • Motor kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043

Doğrulama

  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
Next Solution

4 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 4485 | SPN: 5838 | FMI: 31
EGR Supabı Arızası - Durum Mevcut

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00002318

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • EGR: 1228, 1867, 1896, 1961, 2272, 2349, 2353, ,2375, 2376, ,2961, 2962, 3342, 3382
  • EGR diferansiyel basıncı: 1866, 2273, 2274

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 4486 | SPN: 5839 | FMI: 31
Dizel Egzoz Sıvısı Tüketimi Arızası - Durum Mevcut

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00002427

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Egzoz Emisyon SCR: 3142, 3143, 3144, 3146, 3147, 3148, 3151, 3164, 3165, 3229, 3231, 3235, 3582, 3712, 4152, 4159, 4164, 4165, 4166, 4261, 4489, 4586

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 4487 | SPN: 5840 | FMI: 31
Dizel Egzoz Sıvısı Dozlama Arızası - Durum Mevcut

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00002242

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Egzoz emisyon dizel egzoz sıvısı sistemi: 1668, 1669, 1673, 1677, 1678, 1679, 1682, 1683, 1684, 1712, 1713, 3237, 3238, 3239, 3241, 3242, 3258, 3261, 3422, 3423, 3562, 3563, 3567, 3568, 3571, 3572, 3574, 3575, 3577, 3578, 3596, 4157, 4244, 4249, 4486, 4488, 4573, 4731, 5278
  • Egzoz emisyon dizel egzoz sıvısı dozlama birimi: 2976, 3558, 3559, 4155, 4156, 4168, 4169, 4171, 4245, 4251

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 4488 | SPN: 5841 | FMI: 31
Dizel Egzoz Sıvısı Kalite Arızası - Durum Mevcut

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00002577

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Egzoz Emisyon SCR: 3142, 3143, 3144, 3146, 3147, 3148, 3229, 3231, 3235, 3582, 3712, 4152, 4159, 4164, 4165, 4166, 4261, 4489, 4586

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 4489 | SPN: 5842 | FMI: 31
SCR İzleme Sistemi Arızası - Durum Mevcut

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00002086

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Egzoz Emisyon SCR: 3142, 3143, 3144, 3146, 3147, 3148, 3151, 3164, 3165, 3229, 3231, 3235, 3582, 4152, 4159, 4164, 4165, 4166, 4261, 4586

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 4517 | SPN: 237 | FMI: 13
Araç Kimlik Numarası - Kalibrasyon Dışında

Troubleshooting Summary

  1. Araç kimlik numarası kalibrasyon dışında
  2. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Araç kimlik numarası kalibrasyon dışında

Çözüm: S00000964

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Özellikler ve Parametrelerin sistem kimliği ve Veri Levhası bölümünde yer alan araç/OEM bilgileri altındaki araç kimlik numarasının araçla eşleştiğini doğrulayın.

Spesifikasyonlar

  • Araç kimlik numarası yoksa eklenmesi gerekir.

Bağlantılı Çözümler

  • Yok

Onarim

  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Özellikler ve Parametrelerin Sistem Kimliği ve Veri Levhası bölümünde yer alan araç/OEM bilgilerinin altına uygun bilgileri girin.

Doğrulama

  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
Next Solution

2 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 4573 | SPN: 3826 | FMI: 18
Egzoz Emisyon 1 Dizel Egzoz Sıvısı Ortalama Tüketimi - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Egzoz emisyon dizel egzoz sıvısı dozlama birimi hattı veya bağlantı parçaları çatlak, tıkalı ya da kısıtlı
  3. Egzoz emisyon dizel egzoz sıvısı kirlenmiş
  4. Egzoz emisyon dizel egzozu sıvı deposu filtresi kısıtlı
  5. Egzoz Emisyon Dizel Egzoz Sıvısı Dozlama Pompası Sıfırlama testi
  6. Egzoz emisyon dizel egzoz sıvısı dozlama supabı arızalı

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00001945

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Egzoz emisyon dizel egzoz sıvısı sistemi: 3565, 3566, 3567, 3568, 3569, 3574, 3575, 3596

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Egzoz emisyon dizel egzoz sıvısı dozlama birimi hattı veya bağlantı parçaları çatlak, tıkalı ya da kısıtlı

Çözüm: S00000664

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Hatların, dozlama biriminde, dozlama supabında veya dizel egzozu sıvı deposu bağlantılarında yer değiştirmediğini doğrulayın.

Bkz. Prosedür 011-058

  • Egzoz emisyon dizel egzozu sıvı deposu bağlantılarında çatlak veya oyulma olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 011-058

  • Her iki dozlama birimi bağlantısında ve bağlantı parçalarında gevşek, sızdıran veya hasarlı bağlantı olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 011-058

  • Emme hattı ve basınç hattı dozlama birimi konnektörlerini ayırın ve birikme veya tıkanıklık belirtisi olup olmadığına bakın.

Bkz. Prosedür 011-058

  • Emme hattında, dozlama biriminin dizel egzoz sıvısına hava karışmasına neden olabileceği sızıntı veya açıklık belirtisi olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 011-058

  • Basınç hatlarında sızıntısı veya çatlak olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 011-058

  • Dizel egzozu sıvı deposu, dozlama birimi ve dozlama supabı dahil olmak üzere tüm bağlantı noktalarında sızdırmazlığın düzgün sağlandığını doğrulayın.

Bkz. Prosedür 011-058

Spesifikasyonlar

  • Ters takılmış, hasarlı, sızdıran veya bağlantıları kısıtlı egzoz emisyon dizel egzoz sıvısı hatları varsa Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • Hasarlı bileşenleri onarın veya değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - Egzoz emisyon dizel egzoz sıvısı kirlenmiş

Çözüm: S00000563

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Depodaki dizel egzoz sıvısında birikinti veya kirlenme belirtisi olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 011-056

  • Depodaki dizel egzoz sıvısının konsantrasyonunu ölçmek için bir dizel egzoz sıvısı refraktometresi kullanın.

Bkz. Servis Bülteni 4021566

Spesifikasyonlar

  • Egzoz emisyon dizel egzoz sıvısında kirlenme belirtileri varsa Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • Dizel egzozu sıvı deposunu boşaltın, iyice temizleyin ve saf dizel egzoz sıvısıyla yeniden doldurun.

Bkz. Prosedür 011-056

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - Egzoz emisyon dizel egzozu sıvı deposu filtresi kısıtlı

Çözüm: S00002874

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Gönderme birimini dizel egzozu sıvı deposundan çıkarın.

Eylem

  • Depodaki egzoz emisyon dizel egzoz sıvısı seviyesinin, dizel egzoz sıvısı seviye göstergesinde okunan değerle uyumlu olduğunu görsel olarak doğrulayın.
  • Egzoz emisyon dizel egzozu sıvı deposu filtresinde tıkanma veya birikme belirtisi olup olmadığını görsel olarak inceleyin.

Bkz. OEM Servis El Kitabı

  • Egzoz emisyon dizel egzoz sıvısı emme borusunda hasar olup olmadığını görsel olarak inceleyin.

Bkz. OEM Servis El Kitabı

Spesifikasyonlar

  • Egzoz emisyon dizel egzozu sıvı deposu filtresi tıkalı veya kısıtlıysa Onarım bölümüne ilerleyin.
  • Egzoz emisyon dizel egzoz sıvısı emme borusu hasarlıysa Onarım bölümüne ilerleyin.
  • Gerçek egzoz emisyon dizel egzoz sıvısı seviyesi spesifikasyon dahilindeyse ve önerilen Cummins® elektronik servis aparatı veya eşdeğeri ile okunan değer, gerçek seviyeyle aynı değilse arızalı bir egzoz emisyon dizel egzoz sıvısı seviye sensörü algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Dizel egzozu sıvı deposu filtresini değiştirin.

Bkz. OEM Servis El Kitabı

  • Dizel egzoz sıvısı dozlama sistemini boşaltın, temizleyin ve tekrar doldurun.

Bkz. Prosedür 011-056

  • Egzoz emisyon dizel egzozu sıvı deposu seviye sensörünü değiştirin.

Bkz. OEM Servis El Kitabı

  • Egzoz emisyon dizel egzoz sıvısı emme borusunu değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

5 - Egzoz Emisyon Dizel Egzoz Sıvısı Dozlama Pompası Sıfırlama testi

Çözüm: S00002761

Doğrulama

Kosullar

  • Sorun giderme işlemi sırasında önceden ayrılmışlarsa tüm egzoz emisyon dizel egzoz sıvısı hatlarını ve elektrik konnektörlerini, dozlama birimine ve egzoz emisyon dizel egzozu sıvı deposuna yeniden bağlayın.

Eylem

  • Egzoz emisyon dizel egzoz sıvısı dozlama supabını ayrıştırma borusundan çıkarın.

Bkz. Prosedür 011-059

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Egzoz Emisyon Dizel Egzoz Sıvısı Dozlama Pompası Sıfırlama Testini gerçekleştirin.

Bkz. Prosedür 011-063

Egzoz Emisyon Dizel Egzoz Sıvısı Dozlama Pompası Sıfırlama testi, yapılması gereken anahtar döngüsünden önce yalnızca iki kez çalıştırılabilir.

Spesifikasyonlar

  • Egzoz Emisyon Dizel Egzoz Sıvısı Dozlama Pompası Sıfırlama Testi spesifikasyonu karşılarsa sonraki çözüme ilerleyin.
  • Egzoz Emisyon Dizel Egzoz Sıvısı Dozlama Pompası Sıfırlama Testi spesifikasyonu karşılamazsa Bağlantılı Çözümler bölümüne ilerleyin.

Bağlantılı Çözümler

Aşağıdaki bağlantıya tıklayın:

  • Egzoz emisyon dizel egzoz sıvısı dozlama supabı arızalı

Bkz. S00002764

Onarim

  • Bu çözüm için başka bir işleme gerek yoktur.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

5.1 - Egzoz emisyon dizel egzoz sıvısı dozlama supabı arızalı

Çözüm: S00002764

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Egzoz emisyon dizel egzoz sıvısı dozlama supabını temizleyin.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Egzoz Emisyon Dizel Egzoz Sıvısı Dozlama Pompası Sıfırlama Testini gerçekleştirin.

Bkz. Prosedür 011-063

Spesifikasyonlar

  • Egzoz Emisyon Dizel Egzoz Sıvısı Dozlama Pompası Sıfırlama Testi spesifikasyon dahilinde değilse Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Egzoz emisyon dizel egzoz sıvısı dozlama supabını değiştirin.

Bkz. Prosedür 011-059

  • Egzoz emisyon dizel egzoz sıvısı dozlama birimini değiştirin.

Bkz. Prosedür 011-058

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 4586 | SPN: 4339 | FMI: 31
Egzoz Emisyon1 SCR Geri Bildirim Kontrol Durumu - Durum Mevcut

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Egzoz emisyon SCR performans testi
  3. SCR ayrıştırma borusundaki birikintiler

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00002312

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Egzoz Emisyon NOx: 1694, 1885, 1887, 2771, 3232, 3543, 3545, 3583, 3649, 3681, 3682, 3717, 3718, 3725, 3748, 3749
  • Egzoz emisyon dizel egzoz sıvısı sistemi: 1682, 2976, 3567, 3568, 4155, 4156, 4168, 4169, 4171, 4244, 4245, 4249, 4251, 4487
  • Egzoz emisyon dizel egzoz sıvısı dozlama birimi: 3558, 3559

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Egzoz emisyon SCR performans testi

Çözüm: S00003285

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Egzoz Emisyon SCR Performans Testini gerçekleştirin.

Egzoz Emisyon SCR Performans Testi, önerilen Cummins® elektronik servis aparatı veya eşdeğerinde yoksa en son ECM Kalibrasyon Revizyonuna güncelleyin ve Egzoz Emisyon SCR Performans Testini gerçekleştirin.

Spesifikasyonlar

  • Egzoz emisyon SCR katalizörü performans testi tamamlanmadıysa Bağlantılı Çözümler bölümüne ilerleyin.
  • SCR Sistemi testi, emme NOx sensörünün BAŞARISIZ olduğunu görüntülüyorsa Onarım bölümüne ilerleyin.
  • Egzoz emisyon SCR katalizörü, Egzoz Emisyon SCR Performans Testini geçemediyse arızalı bir egzoz emisyon SCR katalizörü algılanmıştır.

Bağlantılı Çözümler

  • SCR ayrıştırma borusundaki birikintiler

Bkz. S00003647

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Egzoz emisyon emme NOx sensörünü değiştirin.

Bkz. Prosedür 019-463

  • Ayrıştırma borusunu temizleyin ve takın.

Bkz. Prosedür 011-062

  • Egzoz emisyon SCR Katalizörünü değiştirin.

Bkz. Prosedür 011-036

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2.1 - SCR ayrıştırma borusundaki birikintiler

Çözüm: S00003647

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Egzoz emisyon ayrıştırma borusunu araçtan çıkarın.

Bkz. Prosedür 011-062

  • Ayrıştırma borusunda birikinti olup olmadığını görsel olarak inceleyin.

Spesifikasyonlar

  • Ayrıştırma borusunun içinde aşırı egzoz emisyon dizel egzoz sıvısı birikmesi varsa tıkalı veya kısıtlı bir egzoz emisyon ayrıştırma borusu algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Egzoz emisyon ayrıştırma borusunu temizleyin.

Bkz. Prosedür 011-062

Doğrulama

  • Yok
Parent Solution

Son Degistirilme Tarihi: 01-NIS-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 4612 | SPN: 5321 | FMI: 31
Motor Emme Manifoldu Basıncı Sistem Monitörü - Durum Mevcut

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Kısıtlı emilen hava filtresi
  3. Hava emme sisteminde sızıntılar
  4. Şarjlı hava soğutucusu sistemi sızıntısı
  5. Yüksek egzoz kısıtlaması
  6. EGR sisteminde sızıntı veya kısıtlama
  7. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00000107

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Emme manifoldu: 122, 123, 124, 125, 2973, 3361
  • Emme manifoldu sıcaklığı: 153, 154, 436
  • Barometrik basınç: 221, 222, 295
  • Ortam hava sıcaklığı: 249, 256, 2398
  • Egzoz gazı basıncı: 2373, 2374, 2554
  • EGR: 1228, 1867, 1896, 1961, 2272, 2349, 2353, 3382, 3383
  • EGR diferansiyel basıncı: 1866, 2273, 2274
  • Voltaj: 3724
  • Turboşarj: 1898, 2198, 2387, 2449, 2634, 2635, 2636
  • Emme gaz kelebeği: 175, 176, 177, 3539, 3541, 3542

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Kısıtlı emilen hava filtresi

Çözüm: S00000025

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Hava filtresinin tıkalı olmadığından emin olmak için görsel olarak inceleyin.

Spesifikasyonlar

  • Emilen hava filtresi tıkalıysa kısıtlı bir emilen hava filtresi algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Hava filtresini değiştirin.

Bkz. OEM Servis El Kitabı

Bkz. Prosedür 010-031

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - Hava emme sisteminde sızıntılar

Çözüm: S00008386

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Hava emme sisteminde kaçak olup olmadığını görsel olarak inceleyin.
  • Emme tesisatında hava kaçağı olup olmadığını görsel olarak inceleyin.

Spesifikasyonlar

  • Bileşenlerden herhangi birinde kaçak gözlemlenirse kaçak yapan bir hava sistemi bileşeni algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Sızıntı yapan bileşenleri onarın veya değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - Şarjlı hava soğutucusu sistemi sızıntısı

Çözüm: S00008815

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Şarjlı hava soğutucusu hortumlarında hava kaçağı olup olmadığını görsel olarak inceleyin.
  • Şarjlı hava soğutucusunda kaçak olup olmadığını kontrol etmek için basınç testi yapın.

Bkz. Prosedür 010-027

Spesifikasyonlar

  • Sızıntı varsa Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Şarjlı hava soğutucusunu onarın veya değiştirin.

Bkz. Prosedür 010-027

  • Şarjlı hava soğutucusu hortumlarını onarın veya değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

5 - Yüksek egzoz kısıtlaması

Çözüm: S00000324

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Egzoz kısıtlamasını kontrol edin.

Bkz. Prosedür 011-009

Spesifikasyonlar

  • Egzoz kısıtlaması spesifikasyon dahilinde değilse egzozda bir kısıtlama algılanmıştır.

Bkz. Prosedür 018-020

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Egzoz emisyon dizel oksitlenme katalizörünün yüzeyinde tıkanma olup olmadığını kontrol edin.

Bkz. Prosedür 011-049

  • Egzoz emisyon dizel parçacık filtresinin yüzeyinde tıkanma olup olmadığını kontrol edin.

Bkz. Prosedür 011-041

  • Ayrıştırma borusunda birikinti olup olmadığını kontrol edin.

Bkz. Prosedür 011-062

  • Egzoz emisyon SCR katalizörünün yüzeyinde tıkanma olup olmadığını kontrol edin.

Bkz. Prosedür 011-036

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

6 - EGR sisteminde sızıntı veya kısıtlama

Çözüm: S00005213

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • EGR bağlantı borusunda veya geçiş borusunda sızıntı olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 011-025

  • EGR diferansiyel basınç sensörünün montaj yüzeyinde sızıntı olup olmadığını görsel olarak inceleyin.

Bkz. Prosedür 011-027

Spesifikasyonlar

  • EGR sisteminde sızıntı veya hasar varsa Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

Arızalı bileşenleri onarın veya değiştirin.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

7 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 4731 | SPN: 3031 | FMI: 13
Egzoz Emisyon 1 Dizel Egzoz Sıvısı Deposu Sıcaklık Sensörü - Kalibrasyon Dışında

Troubleshooting Summary

  1. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 4739 | SPN: 1761 | FMI: 11
Egzoz Emisyon 1 Dizel Egzoz Sıvısı Deposu Seviye Sensörü - Temel Neden Bilinmiyor

Troubleshooting Summary

  1. Egzoz emisyon dizel egzozu sıvı deposu seviye sensörü arızalı
  2. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Egzoz emisyon dizel egzozu sıvı deposu seviye sensörü arızalı

Çözüm: S00000983

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

  • Arıza kodu etkinse ya da motorun son 25 saatte çalıştırılması sırasında birden fazla kez devre dışı olarak kaydedildiyse ve günlüğe başka arıza kodu kaydedilmediyse arızalı bir egzoz emisyon dizel egzozu sıvı deposu seviye sensörü algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Egzoz emisyon dizel egzozu sıvı deposu seviye sensörünü değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 4769 | SPN: 1761 | FMI: 10
Egzoz Emisyon 1 Dizel Egzoz Sıvısı Deposu Seviye Sensörü - Anormal Değişiklik Hızı

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00000093

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Egzoz emisyon dizel egzoz sıvısı sistemi: 1668, 1669, 3242, 3497, 3868, 4679, 4732, 4738, 4739

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 4956 | SPN: 6713 | FMI: 13
Değişken Geometrili Turboşarj Kumanda Elemanı Yazılımı - Kalibrasyon Dışı

Troubleshooting Summary

  1. Değişken geometrili turboşarj kumanda elemanı kalibrasyonu yanlış

1 - Değişken geometrili turboşarj kumanda elemanı kalibrasyonu yanlış

Çözüm: S00001147

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Değişken geometrili turboşarj kumanda elemanındaki turboşarj uygulaması tanımlama numarasının ECM'deki turboşarj uygulaması tanımlama numarasıyla eşleşip eşleşmediğini kontrol edin.

Spesifikasyonlar

  • Aşağıdaki arıza kodu etkinse değişken geometrili turboşarj kumanda elemanındaki turboşarj uygulaması tanımlama numarası, ECM'deki turboşarj uygulaması tanımlama numarasıyla eşleşmez: 4956

Bağlantılı Çözümler

  • Yok

Onarim

  • Doğru turboşarj uygulaması tanımlama numarasına sahip turboşarj kumanda elemanı kalibrasyon kodunu değişken geometrili turboşarj kumanda elemanına indirin.

Bkz. Prosedür 010-150

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 01-NIS-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 4957 | SPN: 6713 | FMI: 31
Değişken Geometrili Turboşarj Kumanda Elemanı Yazılımı - Durum Mevcut

Troubleshooting Summary

  1. Değişken geometrili turboşarj kumanda elemanı kalibrasyonu yanlış

1 - Değişken geometrili turboşarj kumanda elemanı kalibrasyonu yanlış

Çözüm: S00001144

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Değişken geometrili turboşarj kumanda elemanındaki turboşarj arayüz düzeyini ve Gelişmiş ECM Verileri altında bulunan Turboşarj Kumanda Elemanı Uyumluluğu özelliğini kullanarak izin verilen turboşarj arayüz düzeylerini kontrol edin.

Spesifikasyonlar

  • Aşağıdaki arıza kodu etkinse değişken geometrili turboşarj kumanda elemanındaki turboşarj arayüz düzeyi ECM yazılımıyla uyumlu değildir: 4957

Bağlantılı Çözümler

  • Yok

Onarim

  • Doğru turboşarj uygulaması tanımlama numarasına ve arayüz düzeyine sahip turboşarj kumanda elemanı kalibrasyon kodunu değişken geometrili turboşarj kumanda elemanına indirin.

Bkz. Prosedür 010-150

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 31-OCA-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 5173 | SPN: 2900 | FMI: 19
Şanzıman Motor Marşa Basma Etkin - Alınan Ağ Verisi Hatalı

Troubleshooting Summary

  1. Ayarlanabilir parametre ayarı yanlış

1 - Ayarlanabilir parametre ayarı yanlış

Çözüm: S00000902

Doğrulama

Kosullar

  • Uygun etkinleştirilmiş OEM VECU'su çoğullama yapılandırması bileşenini ve OEM VECU'su kaynak adreslerini belirleyin.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Etkinleştirilmiş motor ECM çoğullanmış bileşenin ve kaynak adreslerinin, etkinleştirilmiş OEM VECU'su çoğullanmış bileşeni ve kaynak adresleriyle eşleşip eşleşmediğini kontrol edin.

Bkz. Servis Bülteni 4021378

Spesifikasyonlar

  • ECM çoğullama yapılandırması, OEM VECU'su çoğullama yapılandırmasıyla eşleşirse bir OEM sorunu algılanmıştır.
  • ECM çoğullama yapılandırması, OEM VECU'su çoğullama yapılandırmasıyla eşleşmiyorsa Cummins® motor ECM'sinde hatalı bir kurulum algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM sorunu için: Diğer onarım talimatları için OEM ile iletişim kurun.
  • Cummins motor ECM'sinde hatalı bir kurulum için geçerli OEM uygulamasında çoğullama için uygun bileşenleri etkinleştirin ve her bileşenin OEM VECU'su kaynak adreslerinin doğru olduğundan emin olun.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 5174 | SPN: 2900 | FMI: 9
Şanzıman Motor Marş Basma Etkin - Anormal Güncelleme Hızı

Troubleshooting Summary

  1. Ayarlanabilir parametre ayarı yanlış
  2. ECM veri bağlantısı arızası

1 - Ayarlanabilir parametre ayarı yanlış

Çözüm: S00000902

Doğrulama

Kosullar

  • Uygun etkinleştirilmiş OEM VECU'su çoğullama yapılandırması bileşenini ve OEM VECU'su kaynak adreslerini belirleyin.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Etkinleştirilmiş motor ECM çoğullanmış bileşenin ve kaynak adreslerinin, etkinleştirilmiş OEM VECU'su çoğullanmış bileşeni ve kaynak adresleriyle eşleşip eşleşmediğini kontrol edin.

Bkz. Servis Bülteni 4021378

Spesifikasyonlar

  • ECM çoğullama yapılandırması, OEM VECU'su çoğullama yapılandırmasıyla eşleşirse bir OEM sorunu algılanmıştır.
  • ECM çoğullama yapılandırması, OEM VECU'su çoğullama yapılandırmasıyla eşleşmiyorsa Cummins® motor ECM'sinde hatalı bir kurulum algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM sorunu için: Diğer onarım talimatları için OEM ile iletişim kurun.
  • Cummins motor ECM'sinde hatalı bir kurulum için geçerli OEM uygulamasında çoğullama için uygun bileşenleri etkinleştirin ve her bileşenin OEM VECU'su kaynak adreslerinin doğru olduğundan emin olun.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2 - ECM veri bağlantısı arızası

Çözüm: S00003428

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeri ile ECM arasındaki J1939 iletişimlerini doğrulayın.

Spesifikasyonlar

  • ECM ile önerilen Cummins® elektronik servis aparatı veya eşdeğeri arasında iletişim kurulabiliyorsa arızalı bir OEM SAE J1939 veri bağlantısı devresi algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • SAE J1939 veri bağlantısı devresinin OEM tarafını onarın veya değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 5177 | SPN: 6713 | FMI: 9
Değişken Geometrili Turboşarj Kumanda Elemanı Yazılımı - Anormal Güncelleme Hızı

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. Değişken geometrili turboşarj kumanda elemanı iletişim kuramıyor

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00002792

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Turboşarj: 1894, 2636

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - Değişken geometrili turboşarj kumanda elemanı iletişim kuramıyor

Çözüm: S00007914

Doğrulama

Kosullar

  • Yok

Eylem

  • Bu arıza kodu için önceki tüm çözüm doğrulamalarının gerçekleştirildiğini doğrulayın.

Spesifikasyonlar

  • Diğer tüm sorun giderme prosedürleri tamamlandıysa ve doğrulama prosedürleri geçildiyse arızalı bir değişken geometrili turboşarj kumanda elemanı algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Değişken geometrili turboşarj kumanda elemanını değiştirin.

Bkz. Prosedür 010-134

Aşağıdaki aşamalı hasar kontrollerini gerçekleştirin.

  • Kapatma-Hızlandırma Testi - Egzoz Emisyon Bağlı Testini gerçekleştirin.

Bkz. Prosedür 014-017

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 31-OCA-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 5216 | SPN: 2588 | FMI: 9
Maksimum Araç Hızı Sınırı 1 - Anormal Güncelleme Hızı

Troubleshooting Summary

  1. Ayarlanabilir parametre ayarı yanlış
  2. Ayarlanabilir parametre ayarı yanlış

1 - Ayarlanabilir parametre ayarı yanlış

Çözüm: S00003939

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Uygun etkinleştirilmiş OEM VECU'su çoğullama yapılandırması bileşenini ve OEM VECU'su kaynak adreslerini belirleyin.

Eylem

  • Hangi çoğullanmış bileşenin arızaya neden olduğunu belirlemek için Gelişmiş ECM verilerinde bulunan önerilen Cummins® elektronik servis aparatı veya eşdeğeri SAE J1939 Çoğullanmış Arıza Verilerini kullanın.
  • Çoğullanmış bir bileşen için durum sütununda "Etkin" durumu gösteriliyorsa adresleri etkinleştiren ve kaynak adreslerini veren motor ECM'si çoğullanmış bileşeninin, adresleri etkinleştiren ve kaynak adreslerini veren OEM VECU'su çoğullanmış bileşeniyle uyuşup uyuşmadığını kontrol edin. Bu bileşenler, Özellikler ve Parametreler bölümündeki SAE J1939 Çoğullaması konusunda bulunabilir.

Bkz. Servis Bülteni 4021378

Spesifikasyonlar

  • ECM çoğullama yapılandırması, OEM VECU'su çoğullama yapılandırmasıyla eşleşirse bir OEM sorunu algılanmıştır.
  • ECM çoğullama yapılandırması, OEM VECU'su çoğullama yapılandırmasıyla eşleşmiyorsa Cummins® motor ECM'sinde hatalı bir kurulum algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM sorunu için: Diğer onarım talimatları için OEM ile iletişim kurun.
  • Cummins motor ECM'sinde hatalı bir kurulum için geçerli OEM uygulamasında çoğullama için uygun bileşenleri etkinleştirin ve her bileşenin OEM VECU'su kaynak adreslerinin doğru olduğundan emin olun.

Doğrulama

  • Yok
Next Solution

2 - Ayarlanabilir parametre ayarı yanlış

Çözüm: S00000902

Doğrulama

Kosullar

  • Uygun etkinleştirilmiş OEM VECU'su çoğullama yapılandırması bileşenini ve OEM VECU'su kaynak adreslerini belirleyin.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Etkinleştirilmiş motor ECM çoğullanmış bileşenin ve kaynak adreslerinin, etkinleştirilmiş OEM VECU'su çoğullanmış bileşeni ve kaynak adresleriyle eşleşip eşleşmediğini kontrol edin.

Bkz. Servis Bülteni 4021378

Spesifikasyonlar

  • ECM çoğullama yapılandırması, OEM VECU'su çoğullama yapılandırmasıyla eşleşirse bir OEM sorunu algılanmıştır.
  • ECM çoğullama yapılandırması, OEM VECU'su çoğullama yapılandırmasıyla eşleşmiyorsa Cummins® motor ECM'sinde hatalı bir kurulum algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM sorunu için: Diğer onarım talimatları için OEM ile iletişim kurun.
  • Cummins motor ECM'sinde hatalı bir kurulum için geçerli OEM uygulamasında çoğullama için uygun bileşenleri etkinleştirin ve her bileşenin OEM VECU'su kaynak adreslerinin doğru olduğundan emin olun.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 5217 | SPN: 2588 | FMI: 19
Maksimum Araç Hızı Sınırı 1 - Alınan Ağ Verisi Hatalı

Troubleshooting Summary

  1. Ayarlanabilir parametre ayarı yanlış
  2. Ayarlanabilir parametre ayarı yanlış

1 - Ayarlanabilir parametre ayarı yanlış

Çözüm: S00003939

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Uygun etkinleştirilmiş OEM VECU'su çoğullama yapılandırması bileşenini ve OEM VECU'su kaynak adreslerini belirleyin.

Eylem

  • Hangi çoğullanmış bileşenin arızaya neden olduğunu belirlemek için Gelişmiş ECM verilerinde bulunan önerilen Cummins® elektronik servis aparatı veya eşdeğeri SAE J1939 Çoğullanmış Arıza Verilerini kullanın.
  • Çoğullanmış bir bileşen için durum sütununda "Etkin" durumu gösteriliyorsa adresleri etkinleştiren ve kaynak adreslerini veren motor ECM'si çoğullanmış bileşeninin, adresleri etkinleştiren ve kaynak adreslerini veren OEM VECU'su çoğullanmış bileşeniyle uyuşup uyuşmadığını kontrol edin. Bu bileşenler, Özellikler ve Parametreler bölümündeki SAE J1939 Çoğullaması konusunda bulunabilir.

Bkz. Servis Bülteni 4021378

Spesifikasyonlar

  • ECM çoğullama yapılandırması, OEM VECU'su çoğullama yapılandırmasıyla eşleşirse bir OEM sorunu algılanmıştır.
  • ECM çoğullama yapılandırması, OEM VECU'su çoğullama yapılandırmasıyla eşleşmiyorsa Cummins® motor ECM'sinde hatalı bir kurulum algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM sorunu için: Diğer onarım talimatları için OEM ile iletişim kurun.
  • Cummins motor ECM'sinde hatalı bir kurulum için geçerli OEM uygulamasında çoğullama için uygun bileşenleri etkinleştirin ve her bileşenin OEM VECU'su kaynak adreslerinin doğru olduğundan emin olun.

Doğrulama

  • Yok
Next Solution

2 - Ayarlanabilir parametre ayarı yanlış

Çözüm: S00000902

Doğrulama

Kosullar

  • Uygun etkinleştirilmiş OEM VECU'su çoğullama yapılandırması bileşenini ve OEM VECU'su kaynak adreslerini belirleyin.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Etkinleştirilmiş motor ECM çoğullanmış bileşenin ve kaynak adreslerinin, etkinleştirilmiş OEM VECU'su çoğullanmış bileşeni ve kaynak adresleriyle eşleşip eşleşmediğini kontrol edin.

Bkz. Servis Bülteni 4021378

Spesifikasyonlar

  • ECM çoğullama yapılandırması, OEM VECU'su çoğullama yapılandırmasıyla eşleşirse bir OEM sorunu algılanmıştır.
  • ECM çoğullama yapılandırması, OEM VECU'su çoğullama yapılandırmasıyla eşleşmiyorsa Cummins® motor ECM'sinde hatalı bir kurulum algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM sorunu için: Diğer onarım talimatları için OEM ile iletişim kurun.
  • Cummins motor ECM'sinde hatalı bir kurulum için geçerli OEM uygulamasında çoğullama için uygun bileşenleri etkinleştirin ve her bileşenin OEM VECU'su kaynak adreslerinin doğru olduğundan emin olun.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 5218 | SPN: 2589 | FMI: 9
Maksimum Araç Hızı Sınırı 2 - Anormal Güncelleme Hızı

Troubleshooting Summary

  1. Ayarlanabilir parametre ayarı yanlış
  2. Ayarlanabilir parametre ayarı yanlış

1 - Ayarlanabilir parametre ayarı yanlış

Çözüm: S00003939

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Uygun etkinleştirilmiş OEM VECU'su çoğullama yapılandırması bileşenini ve OEM VECU'su kaynak adreslerini belirleyin.

Eylem

  • Hangi çoğullanmış bileşenin arızaya neden olduğunu belirlemek için Gelişmiş ECM verilerinde bulunan önerilen Cummins® elektronik servis aparatı veya eşdeğeri SAE J1939 Çoğullanmış Arıza Verilerini kullanın.
  • Çoğullanmış bir bileşen için durum sütununda "Etkin" durumu gösteriliyorsa adresleri etkinleştiren ve kaynak adreslerini veren motor ECM'si çoğullanmış bileşeninin, adresleri etkinleştiren ve kaynak adreslerini veren OEM VECU'su çoğullanmış bileşeniyle uyuşup uyuşmadığını kontrol edin. Bu bileşenler, Özellikler ve Parametreler bölümündeki SAE J1939 Çoğullaması konusunda bulunabilir.

Bkz. Servis Bülteni 4021378

Spesifikasyonlar

  • ECM çoğullama yapılandırması, OEM VECU'su çoğullama yapılandırmasıyla eşleşirse bir OEM sorunu algılanmıştır.
  • ECM çoğullama yapılandırması, OEM VECU'su çoğullama yapılandırmasıyla eşleşmiyorsa Cummins® motor ECM'sinde hatalı bir kurulum algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM sorunu için: Diğer onarım talimatları için OEM ile iletişim kurun.
  • Cummins motor ECM'sinde hatalı bir kurulum için geçerli OEM uygulamasında çoğullama için uygun bileşenleri etkinleştirin ve her bileşenin OEM VECU'su kaynak adreslerinin doğru olduğundan emin olun.

Doğrulama

  • Yok
Next Solution

2 - Ayarlanabilir parametre ayarı yanlış

Çözüm: S00000902

Doğrulama

Kosullar

  • Uygun etkinleştirilmiş OEM VECU'su çoğullama yapılandırması bileşenini ve OEM VECU'su kaynak adreslerini belirleyin.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Etkinleştirilmiş motor ECM çoğullanmış bileşenin ve kaynak adreslerinin, etkinleştirilmiş OEM VECU'su çoğullanmış bileşeni ve kaynak adresleriyle eşleşip eşleşmediğini kontrol edin.

Bkz. Servis Bülteni 4021378

Spesifikasyonlar

  • ECM çoğullama yapılandırması, OEM VECU'su çoğullama yapılandırmasıyla eşleşirse bir OEM sorunu algılanmıştır.
  • ECM çoğullama yapılandırması, OEM VECU'su çoğullama yapılandırmasıyla eşleşmiyorsa Cummins® motor ECM'sinde hatalı bir kurulum algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM sorunu için: Diğer onarım talimatları için OEM ile iletişim kurun.
  • Cummins motor ECM'sinde hatalı bir kurulum için geçerli OEM uygulamasında çoğullama için uygun bileşenleri etkinleştirin ve her bileşenin OEM VECU'su kaynak adreslerinin doğru olduğundan emin olun.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 5219 | SPN: 2589 | FMI: 19
Maksimum Araç Hızı Sınırı 2 - Alınan Ağ Verisi Hatalı

Troubleshooting Summary

  1. Ayarlanabilir parametre ayarı yanlış
  2. Ayarlanabilir parametre ayarı yanlış

1 - Ayarlanabilir parametre ayarı yanlış

Çözüm: S00003939

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Uygun etkinleştirilmiş OEM VECU'su çoğullama yapılandırması bileşenini ve OEM VECU'su kaynak adreslerini belirleyin.

Eylem

  • Hangi çoğullanmış bileşenin arızaya neden olduğunu belirlemek için Gelişmiş ECM verilerinde bulunan önerilen Cummins® elektronik servis aparatı veya eşdeğeri SAE J1939 Çoğullanmış Arıza Verilerini kullanın.
  • Çoğullanmış bir bileşen için durum sütununda "Etkin" durumu gösteriliyorsa adresleri etkinleştiren ve kaynak adreslerini veren motor ECM'si çoğullanmış bileşeninin, adresleri etkinleştiren ve kaynak adreslerini veren OEM VECU'su çoğullanmış bileşeniyle uyuşup uyuşmadığını kontrol edin. Bu bileşenler, Özellikler ve Parametreler bölümündeki SAE J1939 Çoğullaması konusunda bulunabilir.

Bkz. Servis Bülteni 4021378

Spesifikasyonlar

  • ECM çoğullama yapılandırması, OEM VECU'su çoğullama yapılandırmasıyla eşleşirse bir OEM sorunu algılanmıştır.
  • ECM çoğullama yapılandırması, OEM VECU'su çoğullama yapılandırmasıyla eşleşmiyorsa Cummins® motor ECM'sinde hatalı bir kurulum algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM sorunu için: Diğer onarım talimatları için OEM ile iletişim kurun.
  • Cummins motor ECM'sinde hatalı bir kurulum için geçerli OEM uygulamasında çoğullama için uygun bileşenleri etkinleştirin ve her bileşenin OEM VECU'su kaynak adreslerinin doğru olduğundan emin olun.

Doğrulama

  • Yok
Next Solution

2 - Ayarlanabilir parametre ayarı yanlış

Çözüm: S00000902

Doğrulama

Kosullar

  • Uygun etkinleştirilmiş OEM VECU'su çoğullama yapılandırması bileşenini ve OEM VECU'su kaynak adreslerini belirleyin.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Etkinleştirilmiş motor ECM çoğullanmış bileşenin ve kaynak adreslerinin, etkinleştirilmiş OEM VECU'su çoğullanmış bileşeni ve kaynak adresleriyle eşleşip eşleşmediğini kontrol edin.

Bkz. Servis Bülteni 4021378

Spesifikasyonlar

  • ECM çoğullama yapılandırması, OEM VECU'su çoğullama yapılandırmasıyla eşleşirse bir OEM sorunu algılanmıştır.
  • ECM çoğullama yapılandırması, OEM VECU'su çoğullama yapılandırmasıyla eşleşmiyorsa Cummins® motor ECM'sinde hatalı bir kurulum algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM sorunu için: Diğer onarım talimatları için OEM ile iletişim kurun.
  • Cummins motor ECM'sinde hatalı bir kurulum için geçerli OEM uygulamasında çoğullama için uygun bileşenleri etkinleştirin ve her bileşenin OEM VECU'su kaynak adreslerinin doğru olduğundan emin olun.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 5278 | SPN: 6802 | FMI: 31
Egzoz Emisyon 1 Dizel Egzoz Sıvısı Dozlama Sistemi Donmuş - Durum Mevcut

Troubleshooting Summary

  1. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 5384 | SPN: 5502 | FMI: 16
Bağıl Yanmamış Yakıt Kitlesi - Veriler Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

Troubleshooting Summary

  1. Sabit egzoz emisyon rejenerasyon işlemi gerekir

1 - Sabit egzoz emisyon rejenerasyon işlemi gerekir

Çözüm: S00001113

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Başka arıza kodlarının etkin olmadığından emin olmak için kontrol edin.

Spesifikasyonlar

  • Motorun son 25 saatte çalıştırılması sırasında egzoz emisyon sabit rejenerasyonunu engelleyen başka arıza kodları etkinse ya da birden fazla kez devre dışı olarak kaydedildiyse egzoz emisyon sabit rejenerasyon prosedürünü gerçekleştirmeden önce bu arıza kodu sorunlarını giderin.
  • Motorun son 25 saatte çalıştırılması sırasında egzoz emisyon sabit rejenerasyonunu engelleyen etkin ya da birden fazla kez devre dışı olarak kaydedilen başka arıza kodları yoksa doğrudan egzoz emisyon sabit rejenerasyon prosedürüne ilerleyin.

Bkz. Prosedür 014-016

Bağlantılı Çözümler

  • Yok

Onarim

  • Sabit rejenerasyonu başlatmak için uygun prosedür hakkında müşteriyi bilgilendirin.
  • Bazı araçların gösterge panelinde bir sabit rejenerasyon anahtarı bulunabilir. Bu anahtar sabit rejenerasyon prosedürünü gerçekleştirmek için de kullanılabilir. Üreticinin çalıştırma talimatlarına bakın.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 5385 | SPN: 5502 | FMI: 0
Bağıl Yanmamış Yakıt Kitlesi - Veriler Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

Troubleshooting Summary

  1. Sabit egzoz emisyon rejenerasyon işlemi gerekir

1 - Sabit egzoz emisyon rejenerasyon işlemi gerekir

Çözüm: S00001113

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Başka arıza kodlarının etkin olmadığından emin olmak için kontrol edin.

Spesifikasyonlar

  • Motorun son 25 saatte çalıştırılması sırasında egzoz emisyon sabit rejenerasyonunu engelleyen başka arıza kodları etkinse ya da birden fazla kez devre dışı olarak kaydedildiyse egzoz emisyon sabit rejenerasyon prosedürünü gerçekleştirmeden önce bu arıza kodu sorunlarını giderin.
  • Motorun son 25 saatte çalıştırılması sırasında egzoz emisyon sabit rejenerasyonunu engelleyen etkin ya da birden fazla kez devre dışı olarak kaydedilen başka arıza kodları yoksa doğrudan egzoz emisyon sabit rejenerasyon prosedürüne ilerleyin.

Bkz. Prosedür 014-016

Bağlantılı Çözümler

  • Yok

Onarim

  • Sabit rejenerasyonu başlatmak için uygun prosedür hakkında müşteriyi bilgilendirin.
  • Bazı araçların gösterge panelinde bir sabit rejenerasyon anahtarı bulunabilir. Bu anahtar sabit rejenerasyon prosedürünü gerçekleştirmek için de kullanılabilir. Üreticinin çalıştırma talimatlarına bakın.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 5616 | SPN: 3713 | FMI: 31
Dizel Parçacık Filtresi Etkin Rejenerasyonu Sistem Zaman Aşımı Nedeniyle Engellendi - Durum Mevcut

Troubleshooting Summary

  1. Birincil arıza kodları olup olmadığını kontrol edin
  2. ECM kalibrasyonu revizyon geçmişi kontrolü
  3. Sabit egzoz emisyon rejenerasyon işlemi gerekir

1 - Birincil arıza kodları olup olmadığını kontrol edin

Çözüm: S00001734

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.

Spesifikasyonlar

Bu arıza kodu sorununu gidermeden önce aşağıdaki listeden motorun son 25 saatte çalıştırılması sırasında etkin ya da birden fazla kez devre dışı olarak kaydedilen arıza kodu sorunlarını giderin:

  • Motor soğutma sıvısı sıcaklığı: 151
  • Egzoz Emisyon Dizel Oksitlenme Katalizörü: 1664
  • Egzoz emisyon dizel egzoz sıvısı sistemi: 1682
  • EGR diferansiyel basıncı: 1866
  • EGR: 1896, 1899
  • Egzoz emisyon diferansiyel basıncı: 1921
  • Yakıt: 2311
  • Egzoz emisyon rejenerasyonu: 2777
  • Egzoz Emisyon Dizel Parçacık Filtresi: 3317

Bağlantılı Çözümler

  • Yok

Onarim

  • Uygun arıza kodları için arama yapın.

Doğrulama

  • Yok
Next Solution

2 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

3 - Sabit egzoz emisyon rejenerasyon işlemi gerekir

Çözüm: S00001113

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Başka arıza kodlarının etkin olmadığından emin olmak için kontrol edin.

Spesifikasyonlar

  • Motorun son 25 saatte çalıştırılması sırasında egzoz emisyon sabit rejenerasyonunu engelleyen başka arıza kodları etkinse ya da birden fazla kez devre dışı olarak kaydedildiyse egzoz emisyon sabit rejenerasyon prosedürünü gerçekleştirmeden önce bu arıza kodu sorunlarını giderin.
  • Motorun son 25 saatte çalıştırılması sırasında egzoz emisyon sabit rejenerasyonunu engelleyen etkin ya da birden fazla kez devre dışı olarak kaydedilen başka arıza kodları yoksa doğrudan egzoz emisyon sabit rejenerasyon prosedürüne ilerleyin.

Bkz. Prosedür 014-016

Bağlantılı Çözümler

  • Yok

Onarim

  • Sabit rejenerasyonu başlatmak için uygun prosedür hakkında müşteriyi bilgilendirin.
  • Bazı araçların gösterge panelinde bir sabit rejenerasyon anahtarı bulunabilir. Bu anahtar sabit rejenerasyon prosedürünü gerçekleştirmek için de kullanılabilir. Üreticinin çalıştırma talimatlarına bakın.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 5684 | SPN: 6810 | FMI: 9
Hibrit Sistem OBD'siyle İlgili DTC Durumu - Anormal Güncelleme Hızı

Troubleshooting Summary

  1. Ayarlanabilir parametre ayarı yanlış
  2. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Ayarlanabilir parametre ayarı yanlış

Çözüm: S00005656

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeriyle OEM Hibrit Sistemi Kontrolörü ayarlarının motor yapılandırması için doğru olduğunu onaylayın.

Spesifikasyonlar

  • ECM çoğullama yapılandırması, OEM Hibrit Sistemi Kontrolörüyle eşleşmiyorsa Cummins® ECM'sinde hatalı bir kurulum algılanmıştır.
  • ECM çoğullama yapılandırması, OEM Hibrit Sistemi Kontrolörü yapılandırmasıyla eşleşirse bir OEM sorunu algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Elektrik sistemi voltajını motor yapılandırması ile eşleşecek şekilde yapılandırın.
  • Arızalı OEM bileşenini onarın veya değiştirin.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 5685 | SPN: 6810 | FMI: 31
Hibrit Sistem OBD'siyle İlgili DTC Durumu - Durum Mevcut

Troubleshooting Summary

  1. ECM kalibrasyonu revizyon geçmişi kontrolü
  2. OEM hibrit sistemi kontrolörü arızası

1 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2 - OEM hibrit sistemi kontrolörü arızası

Çözüm: S00005657

Doğrulama

Kosullar

  • Yok

Eylem

  • Bu arıza kodu için önceki tüm çözüm doğrulamalarının gerçekleştirildiğini doğrulayın.

Spesifikasyonlar

  • Önceki tüm çözüm doğrulamaları gerçekleştirildikten sonra arıza kodu hala etkinse arızalı bir OEM hibrit kontrolörü algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM Hibrit Sistemi Kontrolörünü değiştirin.

Bkz. OEM Servis El Kitabı

Doğrulama

  • Yok

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 5691 | SPN: 6810 | FMI: 11
Hibrit Sistem OBD'siyle İlgili DTC Durumu - Temel Neden Bilinmiyor

Troubleshooting Summary

  1. Ayarlanabilir parametre ayarı yanlış
  2. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Ayarlanabilir parametre ayarı yanlış

Çözüm: S00005656

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Önerilen Cummins® elektronik servis aparatı veya eşdeğeriyle OEM Hibrit Sistemi Kontrolörü ayarlarının motor yapılandırması için doğru olduğunu onaylayın.

Spesifikasyonlar

  • ECM çoğullama yapılandırması, OEM Hibrit Sistemi Kontrolörüyle eşleşmiyorsa Cummins® ECM'sinde hatalı bir kurulum algılanmıştır.
  • ECM çoğullama yapılandırması, OEM Hibrit Sistemi Kontrolörü yapılandırmasıyla eşleşirse bir OEM sorunu algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

Yalnızca spesifikasyon dışında olduğu belirlenen bileşenleri onarın veya değiştirin.

  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Elektrik sistemi voltajını motor yapılandırması ile eşleşecek şekilde yapılandırın.
  • Arızalı OEM bileşenini onarın veya değiştirin.

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 5716 | SPN: 3610 | FMI: 10
Egzoz Emisyon 1 Dizel Parçacık Filtresi Çıkış Basıncı - Anormal Değişiklik Hızı

Troubleshooting Summary

  1. Hasarlı veya eksik egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü boruları
  2. Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü aralık dahilinde takılmış
  3. Kapatma-Hızlandırma Testi - Egzoz Emisyon Bağlı Testini gerçekleştirin.
  4. Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü açık devre kontrolü
  5. Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü devresinde pim ile topraklama arasında kısa devre
  6. Egzoz emisyon dizel parçacık filtresi çıkış basıncı devresinde pim ile topraklama arasında kısa devre
  7. Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü kablosunda pimler arasında kısa devre kontrolü
  8. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - Hasarlı veya eksik egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü boruları

Çözüm: S00001010

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

  • Egzoz emisyon diferansiyel basınç borularının düzgün takılıp takılmadığını görsel olarak inceleyin.
  • Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü borularında hasar, tıkanma, bükülme, sızıntı belirtileri veya gevşek bağlantı olup olmadığını inceleyin.

Bkz. Prosedür 011-047

Aşırı soğuk ortam sıcaklıklarında egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü borularında donma, tıkanma veya kısıtlama olup olmadığını kontrol etmek önemlidir. Buzlanma, egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü borularında tıkanmaya/tutukluğa yol açabilir ve sorun giderme işlemi sırasında ortaya çıkmayabilir.

Spesifikasyonlar

  • Hasar, bükülme veya tıkanma varsa Onarım bölümüne ilerleyin.

Bağlantılı Çözümler

  • Yok

Onarim

  • Dizel parçacık filtresi diferansiyel basınç sensörü borularını onarın veya değiştirin.

Bkz. Prosedür 011-047

Doğrulama

  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
Next Solution

2 - Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü aralık dahilinde takılmış

Çözüm: S00000793

Doğrulama

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü voltajı.

Bkz. Prosedür 019-443

  • Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü borularının yönünü görsel olarak inceleyin.

Bkz. Prosedür 011-047

Spesifikasyonlar

  • Okunan egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü voltaj değeri spesifikasyon dahilinde değilse arızalı bir egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü algılanmıştır.
  • Okunan egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü değeri spesifikasyon dahilindeyse Bağlantılı Çözümler bölümüne ilerleyin.
  • Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü boruları, sensör bağlantı noktalarından aşağı doğru sürekli bir eğimde değilse sensör yönünün yanlış olduğu algılanmıştır.

Bağlantılı Çözümler

  • Kapatma-Hızlandırma Testi - Egzoz Emisyon Bağlı Testini gerçekleştirin.

Bkz. S00001197

Onarim

  • Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörünü değiştirin.

Bkz. Prosedür 019-443

  • Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü borularının yönünü düzeltin.

Bkz. Prosedür 011-047

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

2.1 - Kapatma-Hızlandırma Testi - Egzoz Emisyon Bağlı Testini gerçekleştirin.

Çözüm: S00001197

Doğrulama

Kosullar

  • Motor çalışıyor.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü voltajı.

Bkz. Prosedür 019-443

  • Kapatma-Hızlandırma Testi - Egzoz Emisyon Bağlı Testini gerçekleştirin.

Spesifikasyonlar

  • Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü voltaj değeri kapatma hızlandırma testi sırasında değişmezse arızalı bir egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü algılanmıştır.

Bağlantılı Çözümler

  • Yok

Onarim

  • Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörünü değiştirin.

Bkz. Prosedür 019-443

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Parent Solution

3 - Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü açık devre kontrolü

Çözüm: S00000996

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demeti konnektörünü ECM'den ayırın.
  • Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörünü OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti ECM konnektörü egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü SİNYAL pimi ile OEM kablo demeti egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü konnektörü SİNYAL pimi arasındaki direnci ölçün.
  • OEM kablo demeti ECM konnektörü egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü BESLEME pimi ile OEM kablo demeti egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü konnektörü BESLEME pimi arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan yüksekse arızalı bir OEM kablo demeti algılanmıştır: 10 Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

4 - Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü devresinde pim ile topraklama arasında kısa devre

Çözüm: S00001539

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demeti konnektörünü ECM'den ayırın.
  • Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörünü OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti ECM konnektöründeki egzoz emisyon dizel parçacık filtresi çıkış basınç sensörü SİNYAL pimi ile topraklama arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir OEM kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

5 - Egzoz emisyon dizel parçacık filtresi çıkış basıncı devresinde pim ile topraklama arasında kısa devre

Çözüm: S00002790

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon dizel parçacık filtresi diferansiyel/çıkış basınç sensörünü OEM kablo demetinden ayırın.
  • OEM kablo demeti konnektörünü ECM'den ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti ECM konnektöründeki egzoz emisyon dizel parçacık filtresi çıkış basınç sensörü SİNYAL pimi ile topraklama arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir OEM kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demeti ve tüm ara bağlantılardaki sorunları giderin.
  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

6 - Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü kablosunda pimler arasında kısa devre kontrolü

Çözüm: S00007507

Doğrulama

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demeti konnektörünü ECM'den ayırın.
  • Gaz pedalını veya gaz kolunu OEM kablo demetinden ayırın.
  • Uzak gaz pedalını veya gaz kolunu OEM kablo demetinden ayırın.
  • Motor soğutma sıvısı seviye sensörünü OEM kablo demetinden ayırın.
  • Fan hız sensörünü OEM kablo demetinden ayırın.
  • Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörünü OEM kablo demetinden ayırın.
  • Egzoz emisyon dizel egzoz sıvısı dozlama birimini OEM kablo demetinden ayırın.

Eylem

  • Pimlerde ve konnektörlerde hasar olup olmadığını inceleyin.

Bkz. Prosedür 019-361

  • OEM kablo demeti ECM konnektöründeki egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü SİNYAL pimi ile OEM kablo demeti ECM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.
  • OEM kablo demeti ECM konnektöründeki egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü BESLEME pimi ile OEM kablo demeti ECM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.
  • Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Spesifikasyonlar

  • Direnç aşağıdaki spesifikasyondan düşükse arızalı bir OEM kablo demeti algılanmıştır: 100k Ω

Bağlantılı Çözümler

  • Yok

Onarim

  • OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.
Next Solution

7 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


NO TITLE

ISB6.7 CM2350 B103

Ariza Kodu: 6712 | SPN: 636 | FMI: 8
Motor Pozisyon Sensörü - Anormal Frekans, Darbe Genişliği veya Periyod

Troubleshooting Summary

  1. ECM kalibrasyonu revizyon geçmişi kontrolü

1 - ECM kalibrasyonu revizyon geçmişi kontrolü

Çözüm: S00000443

Doğrulama

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

  • Arıza kodlarını okumak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • ECM'deki ECM kodunu ve revizyon numarasını, uygulanabilir değişiklikler için ECM kalibrasyonu revizyon geçmişinde listelenen kalibrasyon revizyonu ile karşılaştırın.

Spesifikasyonlar

  • Bu arıza kodu için bir kalibrasyon güncellemesi varsa ECM kalibrasyon revizyonu, bu revizyon veya üstü olmalıdır.

Bağlantılı Çözümler

  • Yok

Onarim

  • ECM kalibrasyonunun indirilmesi ECM'deki arıza kodlarını kaldıracağından, ECM kalibrasyonunu indirmeden önce tüm iş görüntülerinin ve diğer tüm sorun giderme işlemlerinin belgelendiğini kontrol edin.
  • Güncellenen ECM kalibrasyon kodunu indirin.

Bkz. Prosedür 019-032

Doğrulama

  • Tüm bileşenleri bağlayın
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.
  • Arıza kodunu devre dışı bırakın.
  • Motoru, sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşullarına" göre çalıştırın.
  • Arıza kodunun artık etkin olmadığını doğrulayın.
  • ECM Kalibrasyonu Revizyon Geçmişini kontrol edin
  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için önerilen Cummins® elektronik servis aparatını veya eşdeğerini kullanın.
  • Bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM'deki ECM kodunu ve revizyon numarasını, ECM Kalibrasyonu Revizyon Geçmişi Veritabanında listelenen kalibrasyon revizyonları ile karşılaştırın.
  • ECM Kalibrasyonu Revizyon Geçmişi Veritabanına bakın.

Tüm adımlar tamamlandıysa ve temel neden belirlenmediyse teknik yükseltme işlemini uygulayın.

Table Of Contents

Son Degistirilme Tarihi: 13-HAZ-2021


INDEX
tr195-fc111.htm

tr195-t06-111.htm

tr195-fc115.htm

tr195-t06-115.htm

tr195-fc122.htm

tr195-t06-122.htm

tr195-fc123.htm

tr195-t06-123.htm

tr195-fc124.htm

tr195-t06-124.htm

tr195-fc125.htm

tr195-t06-125.htm

tr195-fc131.htm

tr195-t06-131.htm

tr195-fc132.htm

tr195-t06-132.htm

tr195-fc133.htm

tr195-t06-133.htm

tr195-fc134.htm

tr195-t06-134.htm

tr195-fc135.htm

tr195-t06-135.htm

tr195-fc141.htm

tr195-t06-141.htm

tr195-fc143.htm

tr195-t06-143.htm

tr195-fc144.htm

tr195-t06-144.htm

tr195-fc145.htm

tr195-t06-145.htm

tr195-fc146.htm

tr195-t06-146.htm

tr195-fc151.htm

tr195-t06-151.htm

tr195-fc153.htm

tr195-t06-153.htm

tr195-fc154.htm

tr195-t06-154.htm

tr195-fc155.htm

tr195-t06-155.htm

tr195-fc187.htm

tr195-t06-187.htm

tr195-fc195.htm

tr195-t06-195.htm

tr195-fc196.htm

tr195-t06-196.htm

tr195-fc197.htm

tr195-t06-197.htm

tr195-fc221.htm

tr195-t06-221.htm

tr195-fc222.htm

tr195-t06-222.htm

tr195-fc227.htm

tr195-t06-227.htm

tr195-fc234.htm

tr195-t06-234.htm

tr195-fc238.htm

tr195-t06-238.htm

tr195-fc239.htm

tr195-t06-239.htm

tr195-fc241.htm

tr195-t06-241.htm

tr195-fc245.htm

tr195-t06-245.htm

tr195-fc249.htm

tr195-t06-249.htm

tr195-fc256.htm

tr195-t06-256.htm

tr195-fc269.htm

tr195-t06-269.htm

tr195-fc271.htm

tr195-t06-271.htm

tr195-fc272.htm

tr195-t06-272.htm

tr195-fc285.htm

tr195-t06-285.htm

tr195-fc286.htm

tr195-t06-286.htm

tr195-fc288.htm

tr195-t06-288.htm

tr195-fc291.htm

tr195-t06-291.htm

tr195-fc295.htm

tr195-t06-295.htm

tr195-fc319.htm

tr195-t06-319.htm

tr195-fc322.htm

tr195-t06-322.htm

tr195-fc323.htm

tr195-t06-323.htm

tr195-fc324.htm

tr195-t06-324.htm

tr195-fc325.htm

tr195-t06-325.htm

tr195-fc331.htm

tr195-t06-331.htm

tr195-fc332.htm

tr195-t06-332.htm

tr195-fc334.htm

tr195-t06-334.htm

tr195-fc338.htm

tr195-t06-338.htm

tr195-fc339.htm

tr195-t06-339.htm

tr195-fc343.htm

tr195-t06-343.htm

tr195-fc351.htm

tr195-t06-351.htm

tr195-fc352.htm

tr195-t06-352.htm

tr195-fc383.htm

tr195-t06-383.htm

tr195-fc386.htm

tr195-t06-386.htm

tr195-fc415.htm

tr195-t06-415.htm

tr195-fc418.htm

tr195-t06-418.htm

tr195-fc427.htm

tr195-t06-427.htm

tr195-fc428.htm

tr195-t06-428.htm

tr195-fc429.htm

tr195-t06-429.htm

tr195-fc435.htm

tr195-t06-435.htm

tr195-fc436.htm

tr195-t06-436.htm

tr195-fc441.htm

tr195-t06-441.htm

tr195-fc442.htm

tr195-t06-442.htm

tr195-fc451.htm

tr195-t06-451.htm

tr195-fc452.htm

tr195-t06-452.htm

tr195-fc515.htm

tr195-t06-515.htm

tr195-fc516.htm

tr195-t06-516.htm

tr195-fc553.htm

tr195-t06-553.htm

tr195-fc555.htm

tr195-t06-555.htm

tr195-fc556.htm

tr195-t06-556.htm

tr195-fc559.htm

tr195-t06-559.htm

tr195-fc584.htm

tr195-t06-584.htm

tr195-fc585.htm

tr195-t06-585.htm

tr195-fc595.htm

tr195-t06-595.htm

tr195-fc596.htm

tr195-t06-596.htm

tr195-fc597.htm

tr195-t06-597.htm

tr195-fc598.htm

tr195-t06-598.htm

tr195-fc649.htm

tr195-t06-649.htm

tr195-fc687.htm

tr195-t06-687.htm

tr195-fc689.htm

tr195-t06-689.htm

tr195-fc691.htm

tr195-t06-691.htm

tr195-fc692.htm

tr195-t06-692.htm

tr195-fc693.htm

tr195-t06-693.htm

tr195-fc731.htm

tr195-t06-731.htm

tr195-fc778.htm

tr195-t06-778.htm

tr195-fc1117.htm

tr195-t06-1117.htm

tr195-fc1139.htm

tr195-t06-1139.htm

tr195-fc1141.htm

tr195-t06-1141.htm

tr195-fc1142.htm

tr195-t06-1142.htm

tr195-fc1143.htm

tr195-t06-1143.htm

tr195-fc1144.htm

tr195-t06-1144.htm

tr195-fc1145.htm

tr195-t06-1145.htm

tr195-fc1228.htm

tr195-t06-1228.htm

tr195-fc1239.htm

tr195-t06-1239.htm

tr195-fc1241.htm

tr195-t06-1241.htm

tr195-fc1242.htm

tr195-t06-1242.htm

tr195-fc1515.htm

tr195-t06-1515.htm

tr195-fc1664.htm

tr195-t06-1664.htm

tr195-fc1668.htm

tr195-t06-1668.htm

tr195-fc1669.htm

tr195-t06-1669.htm

tr195-fc1673.htm

tr195-t06-1673.htm

tr195-fc1677.htm

tr195-t06-1677.htm

tr195-fc1678.htm

tr195-t06-1678.htm

tr195-fc1679.htm

tr195-t06-1679.htm

tr195-fc1682.htm

tr195-t06-1682.htm

tr195-fc1683.htm

tr195-t06-1683.htm

tr195-fc1684.htm

tr195-t06-1684.htm

tr195-fc1694.htm

tr195-t06-1694.htm

tr195-fc1695.htm

tr195-t06-1695.htm

tr195-fc1696.htm

tr195-t06-1696.htm

tr195-fc1712.htm

tr195-t06-1712.htm

tr195-fc1713.htm

tr195-t06-1713.htm

tr195-fc1843.htm

tr195-t06-1843.htm

tr195-fc1844.htm

tr195-t06-1844.htm

tr195-fc1866.htm

tr195-t06-1866.htm

tr195-fc1867.htm

tr195-t06-1867.htm

tr195-fc1879.htm

tr195-t06-1879.htm

tr195-fc1881.htm

tr195-t06-1881.htm

tr195-fc1883.htm

tr195-t06-1883.htm

tr195-fc1885.htm

tr195-t06-1885.htm

tr195-fc1887.htm

tr195-t06-1887.htm

tr195-fc1896.htm

tr195-t06-1896.htm

tr195-fc1898.htm

tr195-t06-1898.htm

tr195-fc1921.htm

tr195-t06-1921.htm

tr195-fc1922.htm

tr195-t06-1922.htm

tr195-fc1938.htm

tr195-t06-1938.htm

tr195-fc1941.htm

tr195-t06-1941.htm

tr195-fc1942.htm

tr195-t06-1942.htm

tr195-fc1961.htm

tr195-t06-1961.htm

tr195-fc1962.htm

tr195-t06-1962.htm

tr195-fc1974.htm

tr195-t06-1974.htm

tr195-fc1981.htm

tr195-t06-1981.htm

tr195-fc1993.htm

tr195-t06-1993.htm

tr195-fc2185.htm

tr195-t06-2185.htm

tr195-fc2186.htm

tr195-t06-2186.htm

tr195-fc2198.htm

tr195-t06-2198.htm

tr195-fc2272.htm

tr195-t06-2272.htm

tr195-fc2273.htm

tr195-t06-2273.htm

tr195-fc2274.htm

tr195-t06-2274.htm

tr195-fc2288.htm

tr195-t06-2288.htm

tr195-fc2311.htm

tr195-t06-2311.htm

tr195-fc2321.htm

tr195-t06-2321.htm

tr195-fc2322.htm

tr195-t06-2322.htm

tr195-fc2349.htm

tr195-t06-2349.htm

tr195-fc2353.htm

tr195-t06-2353.htm

tr195-fc2372.htm

tr195-t06-2372.htm

tr195-fc2373.htm

tr195-t06-2373.htm

tr195-fc2374.htm

tr195-t06-2374.htm

tr195-fc2375.htm

tr195-t06-2375.htm

tr195-fc2376.htm

tr195-t06-2376.htm

tr195-fc2377.htm

tr195-t06-2377.htm

tr195-fc2387.htm

tr195-t06-2387.htm

tr195-fc2398.htm

tr195-t06-2398.htm

tr195-fc2416.htm

tr195-t06-2416.htm

tr195-fc2448.htm

tr195-t06-2448.htm

tr195-fc2449.htm

tr195-t06-2449.htm

tr195-fc2554.htm

tr195-t06-2554.htm

tr195-fc2555.htm

tr195-t06-2555.htm

tr195-fc2556.htm

tr195-t06-2556.htm

tr195-fc2634.htm

tr195-t06-2634.htm

tr195-fc2636.htm

tr195-t06-2636.htm

tr195-fc2638.htm

tr195-t06-2638.htm

tr195-fc2639.htm

tr195-t06-2639.htm

tr195-fc2646.htm

tr195-t06-2646.htm

tr195-fc2764.htm

tr195-t06-2764.htm

tr195-fc2771.htm

tr195-t06-2771.htm

tr195-fc2777.htm

tr195-t06-2777.htm

tr195-fc2961.htm

tr195-t06-2961.htm

tr195-fc2962.htm

tr195-t06-2962.htm

tr195-fc2963.htm

tr195-t06-2963.htm

tr195-fc2964.htm

tr195-t06-2964.htm

tr195-fc2973.htm

tr195-t06-2973.htm

tr195-fc2976.htm

tr195-t06-2976.htm

tr195-fc3133.htm

tr195-t06-3133.htm

tr195-fc3134.htm

tr195-t06-3134.htm

tr195-fc3135.htm

tr195-t06-3135.htm

tr195-fc3142.htm

tr195-t06-3142.htm

tr195-fc3143.htm

tr195-t06-3143.htm

tr195-fc3144.htm

tr195-t06-3144.htm

tr195-fc3146.htm

tr195-t06-3146.htm

tr195-fc3147.htm

tr195-t06-3147.htm

tr195-fc3148.htm

tr195-t06-3148.htm

tr195-fc3151.htm

tr195-t06-3151.htm

tr195-fc3164.htm

tr195-t06-3164.htm

tr195-fc3165.htm

tr195-t06-3165.htm

tr195-fc3168.htm

tr195-t06-3168.htm

tr195-fc3186.htm

tr195-t06-3186.htm

tr195-fc3213.htm

tr195-t06-3213.htm

tr195-fc3228.htm

tr195-t06-3228.htm

tr195-fc3229.htm

tr195-t06-3229.htm

tr195-fc3231.htm

tr195-t06-3231.htm

tr195-fc3232.htm

tr195-t06-3232.htm

tr195-fc3235.htm

tr195-t06-3235.htm

tr195-fc3237.htm

tr195-t06-3237.htm

tr195-fc3238.htm

tr195-t06-3238.htm

tr195-fc3239.htm

tr195-t06-3239.htm

tr195-fc3241.htm

tr195-t06-3241.htm

tr195-fc3242.htm

tr195-t06-3242.htm

tr195-fc3243.htm

tr195-t06-3243.htm

tr195-fc3251.htm

tr195-t06-3251.htm

tr195-fc3253.htm

tr195-t06-3253.htm

tr195-fc3254.htm

tr195-t06-3254.htm

tr195-fc3255.htm

tr195-t06-3255.htm

tr195-fc3256.htm

tr195-t06-3256.htm

tr195-fc3258.htm

tr195-t06-3258.htm

tr195-fc3261.htm

tr195-t06-3261.htm

tr195-fc3311.htm

tr195-t06-3311.htm

tr195-fc3312.htm

tr195-t06-3312.htm

tr195-fc3313.htm

tr195-t06-3313.htm

tr195-fc3314.htm

tr195-t06-3314.htm

tr195-fc3315.htm

tr195-t06-3315.htm

tr195-fc3316.htm

tr195-t06-3316.htm

tr195-fc3317.htm

tr195-t06-3317.htm

tr195-fc3318.htm

tr195-t06-3318.htm

tr195-fc3319.htm

tr195-t06-3319.htm

tr195-fc3321.htm

tr195-t06-3321.htm

tr195-fc3322.htm

tr195-t06-3322.htm

tr195-fc3326.htm

tr195-t06-3326.htm

tr195-fc3328.htm

tr195-t06-3328.htm

tr195-fc3342.htm

tr195-t06-3342.htm

tr195-fc3343.htm

tr195-t06-3343.htm

tr195-fc3361.htm

tr195-t06-3361.htm

tr195-fc3366.htm

tr195-t06-3366.htm

tr195-fc3374.htm

tr195-t06-3374.htm

tr195-fc3375.htm

tr195-t06-3375.htm

tr195-fc3376.htm

tr195-t06-3376.htm

tr195-fc3382.htm

tr195-t06-3382.htm

tr195-fc3383.htm

tr195-t06-3383.htm

tr195-fc3396.htm

tr195-t06-3396.htm

tr195-fc3418.htm

tr195-t06-3418.htm

tr195-fc3422.htm

tr195-t06-3422.htm

tr195-fc3423.htm

tr195-t06-3423.htm

tr195-fc3425.htm

tr195-t06-3425.htm

tr195-fc3488.htm

tr195-t06-3488.htm

tr195-fc3492.htm

tr195-t06-3492.htm

tr195-fc3497.htm

tr195-t06-3497.htm

tr195-fc3498.htm

tr195-t06-3498.htm

tr195-fc3525.htm

tr195-t06-3525.htm

tr195-fc3526.htm

tr195-t06-3526.htm

tr195-fc3527.htm

tr195-t06-3527.htm

tr195-fc3528.htm

tr195-t06-3528.htm

tr195-fc3531.htm

tr195-t06-3531.htm

tr195-fc3532.htm

tr195-t06-3532.htm

tr195-fc3543.htm

tr195-t06-3543.htm

tr195-fc3545.htm

tr195-t06-3545.htm

tr195-fc3547.htm

tr195-t06-3547.htm

tr195-fc3558.htm

tr195-t06-3558.htm

tr195-fc3559.htm

tr195-t06-3559.htm

tr195-fc3562.htm

tr195-t06-3562.htm

tr195-fc3563.htm

tr195-t06-3563.htm

tr195-fc3567.htm

tr195-t06-3567.htm

tr195-fc3568.htm

tr195-t06-3568.htm

tr195-fc3571.htm

tr195-t06-3571.htm

tr195-fc3572.htm

tr195-t06-3572.htm

tr195-fc3574.htm

tr195-t06-3574.htm

tr195-fc3575.htm

tr195-t06-3575.htm

tr195-fc3577.htm

tr195-t06-3577.htm

tr195-fc3578.htm

tr195-t06-3578.htm

tr195-fc3582.htm

tr195-t06-3582.htm

tr195-fc3583.htm

tr195-t06-3583.htm

tr195-fc3596.htm

tr195-t06-3596.htm

tr195-fc3613.htm

tr195-t06-3613.htm

tr195-fc3614.htm

tr195-t06-3614.htm

tr195-fc3616.htm

tr195-t06-3616.htm

tr195-fc3641.htm

tr195-t06-3641.htm

tr195-fc3649.htm

tr195-t06-3649.htm

tr195-fc3681.htm

tr195-t06-3681.htm

tr195-fc3682.htm

tr195-t06-3682.htm

tr195-fc3697.htm

tr195-t06-3697.htm

tr195-fc3712.htm

tr195-t06-3712.htm

tr195-fc3714.htm

tr195-t06-3714.htm

tr195-fc3717.htm

tr195-t06-3717.htm

tr195-fc3718.htm

tr195-t06-3718.htm

tr195-fc3724.htm

tr195-t06-3724.htm

tr195-fc3725.htm

tr195-t06-3725.htm

tr195-fc3727.htm

tr195-t06-3727.htm

tr195-fc3737.htm

tr195-t06-3737.htm

tr195-fc3741.htm

tr195-t06-3741.htm

tr195-fc3748.htm

tr195-t06-3748.htm

tr195-fc3749.htm

tr195-t06-3749.htm

tr195-fc4151.htm

tr195-t06-4151.htm

tr195-fc4152.htm

tr195-t06-4152.htm

tr195-fc4155.htm

tr195-t06-4155.htm

tr195-fc4156.htm

tr195-t06-4156.htm

tr195-fc4157.htm

tr195-t06-4157.htm

tr195-fc4158.htm

tr195-t06-4158.htm

tr195-fc4159.htm

tr195-t06-4159.htm

tr195-fc4161.htm

tr195-t06-4161.htm

tr195-fc4162.htm

tr195-t06-4162.htm

tr195-fc4163.htm

tr195-t06-4163.htm

tr195-fc4164.htm

tr195-t06-4164.htm

tr195-fc4165.htm

tr195-t06-4165.htm

tr195-fc4166.htm

tr195-t06-4166.htm

tr195-fc4168.htm

tr195-t06-4168.htm

tr195-fc4169.htm

tr195-t06-4169.htm

tr195-fc4171.htm

tr195-t06-4171.htm

tr195-fc4213.htm

tr195-t06-4213.htm

tr195-fc4215.htm

tr195-t06-4215.htm

tr195-fc4244.htm

tr195-t06-4244.htm

tr195-fc4245.htm

tr195-t06-4245.htm

tr195-fc4249.htm

tr195-t06-4249.htm

tr195-fc4251.htm

tr195-t06-4251.htm

tr195-fc4259.htm

tr195-t06-4259.htm

tr195-fc4261.htm

tr195-t06-4261.htm

tr195-fc4485.htm

tr195-t06-4485.htm

tr195-fc4486.htm

tr195-t06-4486.htm

tr195-fc4487.htm

tr195-t06-4487.htm

tr195-fc4488.htm

tr195-t06-4488.htm

tr195-fc4489.htm

tr195-t06-4489.htm

tr195-fc4517.htm

tr195-t06-4517.htm

tr195-fc4573.htm

tr195-t06-4573.htm

tr195-fc4586.htm

tr195-t06-4586.htm

tr195-fc4612.htm

tr195-t06-4612.htm

tr195-fc4731.htm

tr195-t06-4731.htm

tr195-fc4739.htm

tr195-t06-4739.htm

tr195-fc4769.htm

tr195-t06-4769.htm

tr195-fc4956.htm

tr195-t06-4956.htm

tr195-fc4957.htm

tr195-t06-4957.htm

tr195-fc5173.htm

tr195-t06-5173.htm

tr195-fc5174.htm

tr195-t06-5174.htm

tr195-fc5177.htm

tr195-t06-5177.htm

tr195-fc5216.htm

tr195-t06-5216.htm

tr195-fc5217.htm

tr195-t06-5217.htm

tr195-fc5218.htm

tr195-t06-5218.htm

tr195-fc5219.htm

tr195-t06-5219.htm

tr195-fc5278.htm

tr195-t06-5278.htm

tr195-fc5384.htm

tr195-t06-5384.htm

tr195-fc5385.htm

tr195-t06-5385.htm

tr195-fc5616.htm

tr195-t06-5616.htm

tr195-fc5684.htm

tr195-t06-5684.htm

tr195-fc5685.htm

tr195-t06-5685.htm

tr195-fc5691.htm

tr195-t06-5691.htm

tr195-fc5716.htm

tr195-t06-5716.htm

tr195-fc6712.htm

tr195-t06-6712.htm