B3.9/5.9/C8.3 CM2150, ISB - CM2150, ISB5.9 CM2150 B111, ISB6.7 CM2150 AN, ISB6.7 ISD6.7 CM2150, ISC - CM2150, ISDe - CM2150, ISL - CM2150D, ISLe - CM2150, QSB3.3 - CM2150

Son Degistirilme Tarihi: 12 February 2020

Telif Hakki ï¿½ 2020
Cummins Inc.
Tüm haklari saklidir

  • Diyagnostik Yöntemleri
    • Arıza Kodlarıyla İlgili Sorun Giderme
      • (08-fc111) Elektronik Kontrol Modülü Önemli Dahili Arızası - Hatalı Akıllı Cihaz veya Bileşen
      • (08-fc1117) Kontak Açıkken Güç Kesilmesi - Veriler Düzensiz, Kesintili veya Hatalı
      • (08-fc115) Motor Manyetik Devri/Pozisyonu Her İki Sinyali de Kaybetti - Veriler Düzensiz, Kesintili veya Hatalı
      • (08-fc122) Emme Manifoldu 1 Basınç Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (08-fc123) Emme Manifoldu 1 Basınç Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (08-fc1239) Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü 2 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (08-fc124) Emme Manifoldu 1 Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi
      • (08-fc1241) Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü 2 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (08-fc1242) Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü 1 ve 2 - Veriler Düzensiz, Kesintili veya Hatalı
      • (08-fc131) Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (08-fc132) Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (08-fc133) Uzak Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (08-fc134) Uzak Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (08-fc135) Motor Yağı Kanal Basıncı 1 Sensör Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (08-fc141) Motor Yağı Kanalı Basınç 1 Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (08-fc143) Motor Yağ Kanalı Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi
      • (08-fc144) Motor Soğutma Sıvısı Sıcaklığı 1 Sensör Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (08-fc145) Motor Soğutma Sıvısı Sıcaklığı 1 Sensör Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (08-fc146) Motor Soğutma Sıvısı Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi
      • (08-fc151) Motor Soğutma Sıvısı Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi
      • (08-fc153) Emme Manifoldu 1 Sıcaklık Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (08-fc154) Emme Manifoldu 1 Sıcaklık Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (08-fc155) Emme Manifoldu 1 Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi
      • (08-fc1663) Katalizör Giriş Sıcaklığı Sensörü Egzoz Çıkışıyla Değiştirildi - Durum Mevcut
      • (08-fc1664) Katalizör Yok - Durum Mevcut
      • (08-fc1665) İşlem Sonrası Egzoz Gazı Sıcaklığı 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (08-fc1666) İşlem Sonrası Egzoz Gazı Sıcaklığı 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (08-fc1667) Egzoz Emisyon Egzoz Gazı Sıcaklığı 1 - Veriler Düzensiz, Kesik veya Hatalı
      • (08-fc1674) İşlem Sonrası Egzoz Gazı Sıcaklığı 2 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (08-fc1675) İşlem Sonrası Egzoz Gazı Sıcaklığı 2 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (08-fc1676) İşlem Sonrası Egzoz Gazı Sıcaklığı 2 - Veriler Düzensiz, Kesik veya Hatalı
      • (08-fc1691) Katalizör Verimi - Kalibrasyon Dışında
      • (08-fc1695) Sensör Beslemesi 5 - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (08-fc1696) Sensör Beslemesi 5 - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (08-fc1843) Krank Karteri Basınç Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (08-fc1844) Krank Karteri Basnç Devresi - Voltaj Normalden Düük veya Düük Voltaj Kaynana Ksa Devre
      • (08-fc1866) Egzoz Gazı Devridaim Supabı Delta Basıncı - Veriler Düzensiz, Kesik veya Hatalı
      • (08-fc1876) İşlem Sonrası Egzoz Gazı Sıcaklığı 3 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (08-fc1877) İşlem Sonrası Egzoz Gazı Sıcaklığı 3 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (08-fc1878) İşlem Sonrası Egzoz Gazı Sıcaklığı 3 - Veriler Düzensiz, Kesik veya Hatalı
      • (08-fc1879) İşlem Sonrası Parçacık Filtresi Diferansiyel Basınç Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (08-fc1881) İşlem Sonrası Parçacık Filtresi Diferansiyel Basınç Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (08-fc1883) İşlem Sonrası Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü - Veriler Düzensiz, Kesik veya Hatalı
      • (08-fc1896) EGR Supabı Kontrolörü - Kalibrasyon Dışında
      • (08-fc1899) Egzoz Gazı Devridaim Supabı Delta Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi
      • (08-fc1911) Fault Code Path Selection
      • (08-fc1911b) 1 Numaralı Enjektör Dozaj Yakıt Borusu Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi
      • (08-fc1911cl) 1 Numaralı Enjektör Dozaj Yakıt Borusu Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi
      • (08-fc1921) İşlem Sonrası Dizel Parçacık Filtresi Diferansiyel Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi
      • (08-fc1922) İşlem Sonrası Dizel Parçacık Filtresi Diferansiyel Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi
      • (08-fc1938) ECU Güç Çıkışı Güç Kaynağı Voltajı 1 - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi
      • (08-fc1942) Krank Karteri Basıncı - Veriler Düzensiz, Kesik veya Hatalı
      • (08-fc1943) Ortam Havası Yoğunluğu - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Düşük Önem Düzeyi
      • (08-fc195-2wire) Soğutma Sıvısı Düzeyi Sensörü 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (08-fc195-3wire) Soğutma Sıvısı Düzeyi Sensörü 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (08-fc195) Fault Code Path Selection
      • (08-fc196-2wire) Soğutma Sıvısı Düzey Sensörü 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (08-fc196-3wire) Soğutma Sıvısı Düzeyi Sensörü 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (08-fc196) Fault Code Path Selection
      • (08-fc1962) VGT Kumanda Elemanı Sürücüsünde Aşırı Sıcaklık (Hesaplanan) - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi
      • (08-fc1966) İşlem Sonrası Egzoz Gazı Sıcaklığı 1 - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi
      • (08-fc1968) İşlem Sonrası Egzoz Gazı Sıcaklığı 2 - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi
      • (08-fc1969) İşlem Sonrası Egzoz Gazı Sıcaklığı 2 - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi
      • (08-fc197) Soğutma Sıvısı Düzeyi - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi
      • (08-fc1972) Egzoz Gazı Sıcaklığı 3 - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi
      • (08-fc1973) Egzoz Gazı Sıcaklığı 3 - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi
      • (08-fc1974) Krank Karteri Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi
      • (08-fc1981) İşlem Sonrası Parçacık Filtresi Diferansiyel Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi
      • (08-fc1993) İşlem Sonrası Parçacık Tutucu Eksik - Durum Mevcut
      • (08-fc2182) 1 Numaralı Motor Freni Kumanda Elemanı Sürücüsü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (08-fc2183) Motor Freni Kumanda Elemanı Devresi 1 - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (08-fc2185) Sensör Besleme 4 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (08-fc2186) Sensör Beslemesi 4 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (08-fc2195) Yedek Ekipman Sensörü Girişi 3 Önemli Motor Koruması - Özel Talimatlar
      • (08-fc2198) VGT Kumanda Elemanı Sürücü Devresi - Temel Neden Bilinmiyor
      • (08-fc221) Barometrik Basınç Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (08-fc222) Barometrik Basınç Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (08-fc2249) Enjektör Dozaj Yakıt Borusu 1 Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi
      • (08-fc2265) Motor Yakıt Besleme Devresi Elektrikli Emme Pompası - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (08-fc2272) EGR Supap Pozisyonu Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (08-fc2273) Egzoz Gazı Devridaim Supabı Delta Basıncı Sensör Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (08-fc2274) Egzoz Gazı Devridaim Supabı Delta Basıncı Sensör Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (08-fc2288) Turboşarj 1 Hızı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi
      • (08-fc2311) Elektronik Yakıt Enjeksiyonu Kontrol Supabı Devresi - Durum Mevcut
      • (08-fc2321) Motor Krank Mili Devri/Pozisyonu - Veriler Düzensiz, Kesintili veya Hatalı
      • (08-fc2322) Motor Eksantrik Mili Devir/Pozisyon Sensörü - Veriler Düzensiz, Kesintili veya Hatalı
      • (08-fc234) Motor Krank Mili Devri/Pozisyonu - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi
      • (08-fc2345) Turboşarj 1 Hızı - Anormal Değişiklik Hızı
      • (08-fc2346) Turboşarj Türbin Giriş Kanalı Sıcaklığı (Hesaplanan) - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi
      • (08-fc2347) Turboşarj Kompresör Çıkış Sıcaklığı (Hesaplanan) - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi
      • (08-fc2349) EGR Supap Kontrol Devresi - Akım Normalden Düşük veya Açık Devre
      • (08-fc2351) EGR Supap Kontrol Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (08-fc2357) EGR Supabı Kontrol Devresi - Mekanik Sistem Doğru Tepki Vermiyor veya Ayarsız
      • (08-fc2359) Egzoz Gazı Devridaim Supabı Diferansiyel Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi
      • (08-fc2363) Motor Freni Kumanda Elemanı Sürücüsü Çıkışı 2 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (08-fc2367) Motor Freni Kumanda Elemanı Sürücüsü Çıkışı 2 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (08-fc2373) Egzoz Gazı Basınç Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (08-fc2374) Egzoz Gazı Basınç Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (08-fc2375) Egzoz Gazı Devridaim Sıcaklık Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (08-fc2376) Egzoz Gazı Devridaim Sıcaklık Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (08-fc2377) Fan Kontrol Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (08-fc238) Sensör Beslemesi 3 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (08-fc2387) Değişken Geometrili Turboşarj (VGT) Kumanda Elemanı Sürücü Devresi (Motor) - Mekanik Sistem Düzgün Yanıt Vermiyor veya Ayarsız
      • (08-fc239) Sensör Besleme 3 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (08-fc241) Tekerleğe Göre Araç Hızı - Veriler Düzensiz, Kesintili veya Hatalı
      • (08-fc242) Tekerleğe Göre Araç Hızı Sensör Devresinde Tahrifat Algılandı - Anormal Değişiklik Hızı
      • (08-fc2448) Soğutma Sıvısı Düzeyi - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Düşük Önem Düzeyi
      • (08-fc2449) VGT Kumanda Elemanı Kontrolörü - Kalibrasyon Dışında
      • (08-fc245) Fan Kontrol Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (08-fc2451) Turboşarj Türbin Giriş Kanalı Sıcaklığı (Hesaplanan) - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi
      • (08-fc249) Ortam Hava Sıcaklığı Sensörü 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (08-fc252) Motor Yağ Seviyesi - Veriler Düzensiz, Kesintili veya Hatalı
      • (08-fc253) Motor Yağ Seviyesi - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Yüksek Önem Düzeyi
      • (08-fc2554) Egzoz Gazı Basıncı - Veriler Düzensiz, Kesik veya Hatalı
      • (08-fc2555) Emilen Hava Isıtıcısı 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (08-fc2556) Emilen Hava Isıtıcısı 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (08-fc2557) Yedek PWM Sürücüsü 1 - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (08-fc2558) Yedek PWM Sürücüsü 1 - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (08-fc256) Ortam Hava Sıcaklığı Sensörü 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (08-fc2634) VGT Kumanda Elemanı Kontrolörü - Hatalı Akıllı Cihaz veya Bileşen
      • (08-fc2635) VGT Kumanda Elemanı Sürücü Devresi - Durum Mevcut
      • (08-fc2636) VGT Kumanda Elemanı Sürücü Devresi - Anormal Güncelleştirme Oranı
      • (08-fc2637) Katalizör Yüz Takılı - Temel Neden Bilinmiyor
      • (08-fc2638) Katalizör Verimi - Kalibrasyon Dışında
      • (08-fc2639) İşlem Sonrası Dizel Parçacık Filtresi Diferansiyel Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi
      • (08-fc2646) Motor Soğutma Sıvısı Sıcaklığı - Durum Mevcut
      • (08-fc2659) Motor Soğutma Sıvısı Sıcaklığı - Durum Mevcut
      • (08-fc271) Yakıt Pompası Basınç Oluşturma Grubu 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (08-fc272) Yakıt Pompası Basınç Oluşturma Grubu 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (08-fc2728) İşlem Sonrası Yakıt Enjektörü 1 - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi
      • (08-fc2742) İşlem Sonrası Egzoz Gazı Sıcaklığı 2 - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Düşük Önem Düzeyi
      • (08-fc2743) İşlem Sonrası Egzoz Gazı Sıcaklığı 2 - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi
      • (08-fc2754) Motor Parçacık Filtresi Giriş Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi
      • (08-fc2765) Motor Enjektörü Silindir Sırası 1 Barkodu - Kalibrasyon Dışında
      • (08-fc2777) İzin Anahtarı Nedeniyle Parçacık Tutucusu Etkin Reaksiyonu Engellendi - Durum Mevcut
      • (08-fc2778) İşlem Sonrası Yakıt Oranı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi
      • (08-fc281) Yakıt Pompası Basınç Oluşturma Grubu 1 - Mekanik Sistem Doğru Tepki Vermiyor veya Ayarsız
      • (08-fc2813) EGR Supap Kontrolü - Özel Talimatlar
      • (08-fc285) SAE J1939 Çoğullama PGN Zaman Aşımı Hatası - Anormal Güncelleştirme Hızı
      • (08-fc286) SAE J1939 Çoğullama Yapılandırma Hatası - Kalibrasyon Dışında
      • (08-fc287) SAE J1939 Çoğullanmış Gaz Pedalı veya Gaz Kolu Sensörü Sistem Hatası - Ağdan Hatalı Bilgi Alındı
      • (08-fc288) SAE J1939 Çoğullamalı Uzak Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü Sistem Hatası - Ağdan Hatalı Bilgi Alındı
      • (08-fc292) Yedek Sıcaklık Sensörü Girişi 1 – Özel Talimatlar.
      • (08-fc293) Yedek Sıcaklık Sensörü Girişi 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (08-fc294) Yedek Sıcaklık Sensörü Giriş 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (08-fc295) Barometrik Basınç - Veriler Düzensiz, Kesintili veya Hatalı
      • (08-fc296) Yedek Basınç Sensörü Girişi 1 - Özel Talimatlar
      • (08-fc2961) Egzoz Gazı Devridaim Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi
      • (08-fc2962) Egzoz Gazı Devridaim Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi
      • (08-fc2963) Motor Soğutma Sıvısı Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi
      • (08-fc2964) Emme Manifoldu 1 Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi
      • (08-fc297) Yedek Basınç Sensörü Giriş 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (08-fc2973) Emme Manifoldu 1 Basıncı - Veriler Düzensiz, Kesintili veya Hatalı
      • (08-fc298) Yedek Basınç Sensörü Girişi 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (08-fc322) Enjektör Solenoid Sürücüsü Silindir 1 Devresi - Akım Normalden Düşük veya Açık Devre
      • (08-fc323) Enjektör Solenoid Sürücüsü Silindir 5 Devresi - Akım Normalden Düşük veya Açık Devre
      • (08-fc324) Enjektör Solenoid Sürücüsü Silindir 3 Devresi - Akım Normalden Düşük veya Açık Devre
      • (08-fc325) Enjektör Solenoid Sürücüsü Silindir 6 Devresi - Akım Normalden Düşük veya Açık Devre
      • (08-fc331) Enjektör Solenoid Sürücüsü Silindir 2 Devresi - Akım Normalden Düşük veya Açık Devre
      • (08-fc332) Enjektör Solenoid Sürücüsü Silindir 4 Devresi - Akım Normalden Düşük veya Açık Devre
      • (08-fc334) Motor Soğutma Sıvısı Sıcaklığı - Veriler Düzensiz, Kesintili veya Hatalı
      • (08-fc343) Elektronik Kontrol Modülü Uyarı Dahili Donanımı Arızası - Hatalı Akıllı Cihaz veya Bileşen
      • (08-fc351) Enjektör Güç Kaynağı - Hatalı Akıllı Cihaz veya Bileşen
      • (08-fc352) Sensör Beslemesi 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (08-fc3616) Değişken Geometrili Turboşarj (VGT) Kumanda Elemanı Konumu - Özel Talimatlar
      • (08-fc3738) ARIZA KODU 3738 - Hava Besleme Kumanda Elemanı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi
      • (08-fc386) Sensör Besleme 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (08-fc415) Motor Yağı Kanal Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Yüksek Önem Düzeyi
      • (08-fc418) Yakıtta Su Var Göstergesi - Veriler Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi
      • (08-fc427) SAE J1939 Veri Bağlantısı - Anormal Güncelleştirme Hızı
      • (08-fc428) Yakıttaki Su Göstergesi Sensör Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (08-fc429) Yakıttaki Su Göstergesi Sensör Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre.
      • (08-fc431) Gaz Pedalı veya Gaz Kolu Rölanti Doğrulama Devresi - Veriler Düzensiz, Kesintili veya Hatalı
      • (08-fc432) Gaz Pedalı veya Gaz Kolu Rölanti Doğrulama Devresi - Kalibrasyon Dışında
      • (08-fc435) Fault Code Path Selection
      • (08-fc435b) Motor Yağ Kanalı Basıncı - Veriler Düzensiz, Kesintili veya Hatalı
      • (08-fc435cl) Motor Yağ Kanalı Basıncı - Veriler Düzensiz, Kesintili veya Hatalı
      • (08-fc441) Akü 1 Voltajı Düşük - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi
      • (08-fc442) Akü 1 Voltajı Düşük - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi
      • (08-fc449) Fault Code Path Selection
      • (08-fc449b) Enjektör Dozaj Yakıt Borusu No 1 Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi
      • (08-fc449cl) Enjektör Dozaj Yakıt Borusu No 1 Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi
      • (08-fc451) Enjektör Dozaj Yakıt Borusu Numara 1 Basınç Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (08-fc452) Enjektör Dozaj Yakıt Borusu Numara 1 Basınç Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (08-fc471) Motor Yağ Seviyesi - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Düşük Önem Düzeyi
      • (08-fc488) Emme Manifoldu 1 Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi
      • (08-fc499) Motor Yağ Seviyesi Sensör Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (08-fc528) Yedek Alternatif Tork Doğrulama Anahtarı - Veriler Düzensiz, Kesintili veya Hatalı
      • (08-fc529) Yedek Giriş/Çıkış 3 Devre - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (08-fc553) Fault Code Path Selection
      • (08-fc553b) 1 Numaralı Enjektör Dozaj Yakıt Borusu Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi
      • (08-fc553cl) 1 Numaralı Enjektör Dozaj Yakıt Borusu Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi
      • (08-fc554) Enjektör Dozaj Yakıt Borusu 1 Basıncı - Veriler Düzensiz, Kesintili veya Hatalı
      • (08-fc555) Fault Code Path Selection
      • (08-fc555b) Krank Karteri Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi
      • (08-fc555cl) Krank Karteri Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi
      • (08-fc556) Fault Code Path Selection
      • (08-fc556b) Krank Karteri Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi
      • (08-fc556cl) Krank Karteri Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi
      • (08-fc559) Fault Code Path Selection
      • (08-fc559b) Enjektör Dozaj Yakıt Borusu 1 Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi
      • (08-fc559cl) Enjektör Dozaj Yakıt Borusu 1 Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi
      • (08-fc584) Marş Motoru Rölesi Sürücü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (08-fc585) Marş Motoru Rölesi Sürücü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (08-fc596) Elektrikli Şarj Sistemi Voltajı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi
      • (08-fc597) Elektrikli Şarj Sistemi Voltajı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi
      • (08-fc598) Elektrikli Şarj Sistemi Voltajı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Yüksek Önem Düzeyi
      • (08-fc599) Yedek Kumandalı İkili Çıkış Kapanması - Özel Talimatlar
      • (08-fc649) Motor Yağı Değiştirme Aralığı - Durum Mevcut
      • (08-fc686) Turboşarj 1 Hızı - Veriler Düzensiz, Kesintili veya Hatalı
      • (08-fc687) Turboşarj 1 Hızı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi
      • (08-fc688) Motor Yağ Seviyesi - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi
      • (08-fc689) Motor Krank Mili Devri/Pozisyonu - Veriler Düzensiz, Kesintili veya Hatalı
      • (08-fc691) Turboşarj 1 Kompresör Girişi Sıcaklık Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre
      • (08-fc692) Turboşarj 1 Kompresör Girişi Sıcaklık Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (08-fc698) ECM Dahili Sıcaklık Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre
      • (08-fc731) Motor Devri/Pozisyonu Eksantrik Mili ile Krank Mili Arasında Mekanik Hizasızlık - Mekanik Sistem Doğru Tepki Vermiyor veya Ayarsız
      • (08-fc778) Motor Eksantrik Mili Devri/Pozisyonu - Veriler Düzensiz, Kesik veya Hatalı
      • (08-fc779) Yedek Ekipman Sensörü Girişi 3 - Temel Neden Bilinmiyor
      • (08-fc784) Uyarlanabilir Seyir Kontrol Modülü - Veriler Düzensiz, Kesintili veya Hatalı
    • ECM - İletişim Yok Sorun Giderme Ağacı
      • (00-ttecm) ECM - İletişim Yok Sorun Giderme Ağacı


ECM - İletişim Yok Sorun Giderme Ağacı

Belirtiler

    • İletişim yok ve motor çalışmadı
    • İletişim yok ve motor çalıştı
    • INSITE™ elektronik servis aparatı hataları nedeniyle iletişim yok
    • Bazı ECM'lerle iletişim kuruldu ancak çok modüllü motordaki tüm ECM'lerle kurulmadı.

Bu Agaç Nasil Kullanilir

Bu sorun giderme prosedürü, elektronik servis aparatı ve ECM arasındaki J1939 ve J1587 veri bağlantısı sorunlarını gidermek için kullanılabilir. Bu sorun giderme ağacını desteklemek için kullanılabilecek dört prosedür vardır:

  • İlgili elektronik kontrol sistemi sorun giderme ve onarım el kitabında bkz. Bölüm F, Prosedür 022-999 (Servis Araçları ve Donanımı - Genel Bakış).
  • İlgili elektronik kontrol sistemi sorun giderme ve onarım el kitabında bkz. Bölüm 19, Prosedür 019-165 (Veri Bağlantısı Devresi, SAE J1939).
  • İlgili elektronik kontrol sistemi sorun giderme ve onarım el kitabında bkz. Bölüm 19, Prosedür 019-166 (Veri Bağlantısı Devresi, SAE J1587).

Bu prosedürdeki sorun giderme adımları, önceki adımlarda alınan bilgilere göre oluşturulur. Sorun giderme adımlarının, sorun giderme prosedüründe belirtilen sırada gerçekleştirilmesi gerekir.

Bu sorun giderme prosedürü, birkaç motor ailesini desteklediği için bazı talimatlar genel bir tarzda hazırlanmıştır. Belirli bir motor ailesi için istenen prosedürleri ve işlemleri, belirtilen motor ailesinin Sorun Giderme ve Onarım el kitaplarında bulabileceğiniz motora özel belgelerin desteğiyle gerçekleştirin.

Yararli Notlar

Bu ağaçta listelenen sorun giderme adımlarını tanımlamak ve sıralamak için üç temel ilke kullanılmıştır.

  • Sistemin bileşenlerinde ayrı ayrı sorun gidermeden önce sistemin yüksek düzeyde çalıştığını doğrulayın. Bunun amacı, sorun gidermenin sonraki adımlarına yönlendirmek için sistem davranışının belirlenmesidir.
  • İletişim olmamasına neden olabilecek araç sorunlarını ECM'de yalıtabilmek amacıyla ECM'yi araçtan ayırmak için Platform Üst Kablo Demetini kullanın.
  • Sistem bileşenlerinde ayrı ayrı sorun gidermeden önce yüksek düzeyli sistem sorunlarını yalıtmak için ikinci bir araç ya da ikinci bir ECM kullanın.

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | INSITE™ elektronik servis aparatı hata kodu kontrolü |
 | ADIM 1A. INSITE™ elektronik servis aparatı hata kodu 5023 olup olmadığını kontrol edin. | INSITE™ elektronik servis aparatı hata kodu 5023 var mı?
 | ADIM 1B. INSITE™ elektronik servis aparatı hata kodu 5080 ya da 5081 olup olmadığını kontrol edin. | INSITE™ elektronik servis aparatı hata kodu 5080 ya da 5081 var mı?
 | ADIM 1C. INSITE™ elektronik servis aparatı diğer hata kodu kontrolleri. | 5023, 5080 ya da 5081 dışında herhangi bir INSITE™ elektronik servis aparatı hata kodu var mı?
 | ADIM 1D. ECM şifresi kontrolü | INSITE™ elektronik servis aparatı ECM'nin şifre korumalı olduğunu gösteriyor mu?
ADIM 2. | İlk veri bağlantısı adaptörü ve INSITE™ elektronik servis aparatı kontrolü |
 | ADIM 2A. İlk veri bağlantısı adaptörü kontrolü | Veri bağlantısı adaptörünün üzerindeki iletişim ışıkları yanıp sönüyor mu?
 | ADIM 2B. Veri bağlantısı adaptör sıfırlama kontrolü | ECM iletişim kuruyor mu?
 | ADIM 2C. İlk INSITE™ elektronik servis aparatı kontrolü | ECM iletişim kuruyor mu?
 | ADIM 2D. Veri bağlantısı adaptör doğrulama kontrolü | ECM ile iletişim kurmak için Inline ya da Inline I kullanılıyor mu?
 | ADIM 2E. Veri bağlantısı adaptör sabit yazılım kontrolü | Sabit yazılım sürümü ECM ile uyumlu mu?
ADIM 3. | Platform iletişim kurulumu kontrolleri |
 | ADIM 3A. Platform kurulumu kullanılabilirlik kontrolü | Platform kurulumu var mı?
 | ADIM 3A-1. Motor başlatma kontrolü |
 | ADIM 3B. İlk platform kurulumu iletişim kontrolü | ECM platform kurulumunu kullanarak iletişim kurdu mu?
 | ADIM 3B-1. Motor başlatma kontrolü |
 | ADIM 3C. Platform kurulumu için ikinci araç ya da ikinci ECM kontrolü | Platform kurulumuna bağlanmak için ikinci araç ya da ikinci ECM var mı?
 | ADIM 3D. İlk platform kurulumu işlevsellik kontrolü | İkinci ECM platform kurulumunu kullanarak iletişim kuruyor mu?
 | ADIM 3E. Platform kurulumunda sorun giderme | Platform kurulumu kontrolü başarılı oldu mu?
 | ADIM 3F. Veri bağlantısı adaptör değiştirme kontrolü | Platform kurulumu ikinci ECM ile iletişim kurarken yeni veri bağlantısı adaptörünü kullanıyor mu?
ADIM 4. | ECM açılış devresi kontrolü |
 | ADIM 4A. Motor konfigürasyonu kontrolü | Motorda bir yakıt kapatma supabı var mı?
 | ADIM 4A-1. Yakıt kesme supap voltajını kontrol edin |
 | ADIM 4A-2. Soğutma sıvısı sıcaklık sensörü sinyal voltajı kontrolü |
 | ADIM 4B. ECM açma/kapatma anahtarı voltaj kontrolü | Açma/kapatma anahtarı voltajı, araç sistem voltajının 1 VDC'lik aralığında mı?
 | ADIM 4C. ECM gücünü ve topraklamasını kontrol edin | ECM aküsünün besleme voltajı akü voltajıyla eşit mi?
ADIM 5. | İlk elektronik araç kontrolü |
 | ADIM 5A. Önceden sorun giderme kontrolü için kullanılan platform kurulumu | Adım 3 kontrollerinde, platform kurulumu ECM ile başarılı bir şekilde iletişim kurmak için kullanıldı mı?
 | ADIM 5B. Elektronik araç için ikinci araç kontrolü | Elektronik araca bağlanabilecek ikinci bir araç var mı?
 | ADIM 5C. İlk elektronik araç işlevsellik kontrolü | İkinci ECM elektronik aracı kullanarak iletişim kuruyor mu?
ADIM 6. | Veri bağlantısı adaptör güç kontrolü |
 | ADIM 6A. Veri bağlantısı adaptör belirleme kontrolü | INSITE™ elektronik servis aparatıyla iletişim kurmak için bir Inline I veri bağlantısı adaptörü kullanılıyor mu?
 | ADIM 6B. Veri bağlantısı adaptörü güç kontrolü | Veri bağlantısı adaptörü güç ışığı yanıyor mu?
 | ADIM 6C. OEM gösterge paneli konnektöründen iletişim kurulmaya çalışılıp çalışılmadığını belirleme | İletişim OEM veri bağlantısı gösterge paneli konnektöründen mi kurulmaya çalışılıyor?
 | ADIM 6D. OEM veri bağlantısı gösterge paneli konnektör voltajı kontrolü | Voltaj 9-VDC'ye eşit ya da 9-VDC'den yüksek mi?
 | ADIM 6E. Veri bağlantısı yedek güç kaynağındaki voltajı kontrol edin | Voltaj 9-VDC'ye eşit ya da 9-VDC'den yüksek mi?
 | ADIM 6F. Araç aküsündeki voltajı kontrol edin | Voltaj 11 VDC'ye eşit ya da 11 VDC'den yüksek mi?
 | ADIM 6G. Bilgisayar seri bağlantı noktası voltaj kontrolü | En az 5 VDC'lik akım var mı?
ADIM 7. | Veri bağlantısı devre kontrolü |
 | ADIM 7A. J1939 ya da J1587 devrelerini kontrol edin | Devre kontrolü başarıyla tamamlandı mı?
ADIM 8. | İlk elektronik araç kontrolü |
 | ADIM 8A. Elektronik araç için ikinci araç kontrolü | Elektronik araca bağlanabilecek ikinci bir araç var mı?
 | ADIM 8B. İlk elektronik araç işlevsellik kontrolü | İkinci ECM elektronik aracı kullanarak iletişim kuruyor mu?
ADIM 9. | Ayrıntılı elektronik araç kontrolü |
 | ADIM 9A. Elektronik araç donanımında sorun giderme | Elektronik araç donanımının kontrolü başarıyla tamamlandı mı?
ADIM 10. | Seri kablo ve bilgisayar kontrolü |
 | ADIM 10A. Seri kablo ve bilgisayar sorunlarını giderme | Seri kablo ve bilgisayar kontrolü başarıyla tamamlandı mı?
ADIM 11. | ROM önyükleme ECM'si |
 | ADIM 11A. ROM önyükleme aracı kontrolü | ROM önyükleme aracı var mı?
 | ADIM 11B. ROM önyükleme ECM'si | ECM iletişim kuruyor mu?

Yönlendirilen Adim 1 - INSITE™ elektronik servis aparatı hata kodu kontrolü

Yönlendirilen Adim 1A - INSITE™ elektronik servis aparatı hata kodu 5023 kontrolü

Kosullar

  • INSITE™ elektronik servis aparatını bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

INSITE™ elektronik servis aparatı hata kodu 5023 olup olmadığını kontrol edin.

  • Hata kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

INSITE™ elektronik servis aparatı hata kodu 5023 var mı?

INSITE™ elektronik servis aparatı hata kodu 5023 var mı?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 2A

Git 1B

Yönlendirilen Adim 1B - INSITE™ elektronik servis aparatı hata kodu 5080 ya da 5081 kontrolü

Kosullar

  • INSITE™ elektronik servis aparatını bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

INSITE™ hata kodu 5080 ya da 5081 olup olmadığını kontrol edin.

  • Hata kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

INSITE™ elektronik servis aparatı hata kodu 5080 ya da 5081 var mı?

INSITE™ elektronik servis aparatı hata kodu 5080 ya da 5081 var mı?
EVET HAYIR

ECM kalibrasyon indirme işlemini gerçekleştirin

 Onarim Yok

Onarım tamamlandı

Git 1C

Yönlendirilen Adim 1C - INSITE™ elektronik servis aparatı diğer hata kodu kontrolleri.

Kosullar

  • INSITE™ elektronik servis aparatını bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

5023, 5080 ya da 5081 dışında herhangi bir INSITE™ elektronik servis aparatı hata kodu var mı?

  • Hata kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

5023, 5080 ya da 5081 dışında herhangi bir INSITE™ elektronik servis aparatı hata kodu var mı?

5023, 5080 ya da 5081 dışında herhangi bir INSITE™ elektronik servis aparatı hata kodu var mı?
EVET HAYIR

Sorun giderme talimatları için INSITE™ Elektronik Servis Aparatı el kitabına bakın.

 Onarim Yok

Onarım Tamamlandı

Git 1D

Yönlendirilen Adim 1D - ECM şifresi kontrolü

Kosullar

  • INSITE™ elektronik servis aparatını bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

INSITE™ elektronik servis aparatı ECM'nin şifre korumalı olduğunu gösteriyor mu?

  • INSITE™ elektronik servis aparatını kullanın.

INSITE™ elektronik servis aparatı ECM'nin şifre korumalı olduğunu gösteriyor mu?

INSITE™ elektronik servis aparatı ECM'nin şifre korumalı olduğunu gösteriyor mu?
EVET HAYIR

Doğru şifreyi girin

Şifre yoksa, şifre bilgilerini istemek için müşteriye başvurun. Müşteri, şifre bilgilerini sağlayamazsa, şifre kaldırma bilgilerini görmek için INSITE™ elektronik servis aparatı el kitabına bakın. ECM şifresinin kaldırılması gerekiyorsa normal garanti talimatları geçerlidir.

 Onarim Yok

Onarım tamamlandı

Git 2A

Yönlendirilen Adim 2 - İlk veri bağlantısı adaptörü ve INSITE™ elektronik servis aparatı kontrolü

Yönlendirilen Adim 2A - İlk veri bağlantısı adaptörü kontrolü

Kosullar

  • Veri bağlantısı adaptörü, araç içindeki OEM veri bağlantısı konnektörüne bağlandı.
  • INSITE™ elektronik servis aparatı bilgisayarı bağlı olmamalıdır.
  • Not: 3 pimli motor veri bağlantısına bağlıyken iletişim ışıkları yanıp sönmezse, Adım 2B.'ye geçin.

Eylem

Açma/kapatma anahtarını açık konumuna getirin.

Veri bağlantısı adaptörünün üzerindeki iletişim ışıkları yanıp sönüyor mu?

  • Inline için J1708 ışığı
  • Inline II, Inline 4 ve Inline 5 için J1708 ya da J1939.

Veri bağlantısı adaptörünün üzerindeki iletişim ışıkları yanıp sönüyor mu?

  • Inline için J1708 ışığı
  • Inline II, Inline 4 ve Inline 5 için J1708 ya da J1939.
EVET HAYIR

Onarım Yok

 Onarim Yok

Git 2C

Git 2B

Yönlendirilen Adim 2B - Veri bağlantısı adaptör sıfırlama kontrolü

Kosullar

INSITE™ elektronik servis aparatı araca bağlandı.

Eylem

Veri bağlantısı adaptör sıfırlama kontrolü

  • Veri bağlantısı adaptörünün güç kablosunu çıkarın.
  • 30 saniye bekleyin
  • Güç kablosunu yeniden Inline adaptörüne bağlayın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

ECM iletişim kuruyor mu?

ECM iletişim kuruyor mu?
EVET | HAYIR
Onarim Yok | Onarim Yok

Onarım tamamlandı

Git 3A

Yönlendirilen Adim 2C - İlk INSITE™ elektronik servis aparatı kontrolü

Kosullar

  • INSITE™ elektronik servis aparatı araca bağlandı
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

INSITE™ elektronik servis aparatı PC'sini yeniden başlatın.

  • INSITE™ elektronik servis aparatını başlatın
  • İletişim olup olmadığını kontrol edin.

ECM iletişim kuruyor mu?

ECM iletişim kuruyor mu?
EVET | HAYIR
Onarim Yok | Onarim Yok

Onarım tamamlandı

Git 2D

Yönlendirilen Adim 2D - Veri bağlantısı adaptör doğrulama kontrolü

Kosullar

Yok

Eylem

ECM ile iletişim kurmak için bir Inline ya da Inline I veri bağlantısı adaptörünün kullanılıp kullanılmadığını doğrulayın.

Genel Bilgiler - veri bağlantısı Adaptörleri için veri bağlantısı adaptörü tanımlama bilgileri için ilgili elektronik kontrol sistemi sorun giderme ve onarım el kitabında bkz. Bölüm F'de Prosedür 022-999 (Servis Araçları ve Donanımı - Genel Bakış).

ECM ile iletişim kurmak için Inline ya da Inline I kullanılıyor mu?

ECM ile iletişim kurmak için Inline ya da Inline I kullanılıyor mu?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 8A

Git 2E

Yönlendirilen Adim 2E - Veri bağlantısı adaptör sabit yazılım kontrolü

Kosullar

Yok

Eylem

Veri bağlantısı adaptör sabit yazılımı sürümünün ECM ile uyumlu olduğunu doğrulayın.

Genel Bilgiler - Veri Bağlantısı Adaptörleri için veri bağlantısı adaptörü tanımlama bilgilerine ilişkin Elektronik Kontrol Sistemi Sorun Giderme ve Onarım el kitabında bkz. Bölüm F'de Prosedür 022-999 (Servis Araçları ve Donanımı - Genel Bakış).

Sabit yazılım sürümü ECM ile uyumlu mu?

Sabit yazılım sürümü ECM ile uyumlu mu?
EVET HAYIR
Onarim Yok

Doğru sabit yazılım sürümünü yükleyin

Git 8A

Git 2C

Yönlendirilen Adim 3 - Platform iletişim kurulumu kontrolleri

Yönlendirilen Adim 3A - Platform kurulumu kullanılabilirlik kontrolü

Kosullar

  • Platform kurulumu var.

Eylem

Platform kurulumunun var olduğunu doğrulayın.

Platform kurulumu var mı?

Platform kurulumu var mı?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 3B

Git 3A-1

Yönlendirilen Adim 3A-1 - Motor başlatma kontrolü

Kosullar

  • Yok

Eylem

Motorun çalıştırılabildiğini doğrulayın.

Motor çalıştırılıyor mu?

Motor çalıştırılıyor mu?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 5A

Git 4A

Yönlendirilen Adim 3B - İlk platform kurulumu iletişim kontrolü.

Kosullar

  • Önceki kontrollerde kullanılan PC ile aynı INSITE™ elektronik servis aparatı PC'sini kullanın
  • Platform kurulumu ECM'ye bağlandı
  • Platform üst kalibrasyon kablo demeti açma/kapatma anahtarı AÇIK konumunda.

Eylem

Platform kurulumunu kullanarak ECM ile iletişim kurmayı deneyin.

ECM platform kurulumu ile iletişim kuruyor mu?

ECM platform kurulumu ile iletişim kuruyor mu?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 3B-1

Git 3C

Yönlendirilen Adim 3B-1 - Motor başlatma kontrolü

Kosullar

  • Yok

Eylem

Platform üst kalibrasyon kablosunu ECM'den sökün. ECM'yi orijinal motora ya da OEM kablo sistemi kablo demeti konnektörüne yeniden bağlayın. Motorun çalıştırılabildiğini doğrulayın.

Motor çalışıyor mu?

Motor çalışıyor mu?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 5A

Git 4A

Yönlendirilen Adim 3C - Platform kurulumu için ikinci araç ya da ikinci ECM kontrolü

Kosullar

  • Test için ikinci araç ya da ikinci ECM var.

Eylem

Platform kurulumuna bağlanmak için ikinci bir araç ya da ikinci ECM var olduğunu doğrulayın.

Platform kurulumuna bağlanmak için ikinci bir araç ya da ikinci ECM var mı?

Platform kurulumuna bağlanmak için ikinci bir araç ya da ikinci ECM var mı?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 3D

Git 3E

Yönlendirilen Adim 3D - İlk platform kurulumu işlevsellik kontrolü

Kosullar

  • Sorunlu araçta kullanılanla aynı INSITE™ elektronik servis aparatı PC'sini ve platform kurulumu araçlarını kullanın.
  • Platform kurulumu ikinci araca ya da ikinci ECM'ye bağlandı
  • Platform üst kalibrasyon kablo demeti açma/kapatma anahtarı AÇIK konumunda.

Eylem

İkinci araç üzerindeki ECM ya da platform kurulumunu kullanan yedek bir ECM ile iletişim kurmayı deneyin.

İkinci ECM platform kurulumunu kullanarak iletişim kuruyor mu?

İkinci ECM platform kurulumunu kullanarak iletişim kuruyor mu?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 11A

Git 3E

Yönlendirilen Adim 3E - Platform kurulumu donanımında sorun giderme

Kosullar

  • Yok

Eylem

Platform kalibrasyon kablosunda, platform kalibrasyon kablo demetinde ve seri kabloda sorun giderin.

  • Platform kalibrasyon kablosunu, platform kalibrasyon kablo demetini ve seri kabloyu değerlendirmek için sorun giderme prosedürlerini gerçekleştirin. Direnç Kontrolü - Seri Kablo, Platform Üstü Kalibrasyon Kablo Demeti, Platform Üstü Kalibrasyon Kablosu için ilgili elektronik kontrol sistemi sorun giderme ve onarım el kitabında bkz. Bölüm F'de Prosedür 022-999 (Servis Araçları ve Donanımı - Genel Bakış).

Platform kurulumu kontrolü başarılı oldu mu?

Platform kurulumu kontrolü başarılı oldu mu?
EVET HAYIR
Onarim Yok

Platform kalibrasyon kablosunu, platform kalibrasyon kablo demetini ya da seri kabloyu onarın ya da değiştirin.

Git 3F

Git 3B

Yönlendirilen Adim 3F - Veri bağlantısı adaptör değiştirme kontrolü

Kosullar

  • Yok

Eylem

Yeni bir veri bağlantısı kullanarak platform kurulumuyla iletişim kurmayı deneyin.

Platform kurulumu ikinci ECM ile iletişim kurarken yeni veri bağlantısı adaptörünü kullanıyor mu?

Platform kurulumu ikinci ECM ile iletişim kurarken yeni veri bağlantısı adaptörünü kullanıyor mu?
EVET HAYIR

Yeni veri bağlantısı adaptörü kullanın.

Platform kurulumuyla ilgili bir sorunun bulunmuş olması gerekir. Platform kurulumunda yeniden sorun giderin.

Git 3B

Git 3E

Yönlendirilen Adim 4 - ECM açılış devresi kontrolü

Yönlendirilen Adim 4A - Motor konfigürasyonu kontrolü

Kosullar

  • Yok

Eylem

Motorda yakıt kapatma supabı olup olmadığını belirleyin

Motorda bir yakıt kapatma supabı var mı?

Motorda bir yakıt kapatma supabı var mı?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 4A-1

Git 4A-2

Yönlendirilen Adim 4A-1 - Yakıt kesme supap voltajını kontrol edin

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Yakıt kesme supap kutbu ile motor bloğu topraklaması arasındaki voltajı ölçün.

12 ve 24 voltluk sistemler vardır, yakıt kapatma supabı voltajının araç sistem voltajının 1 VDC'lik aralığında olması gerekir.

Yakıt kapatma supabı voltajı 1 VDC'lik araç sistemi voltajı dahilinde mi?

Yakıt kapatma supabı voltajı 1 VDC'lik araç sistemi voltajı dahilinde mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 5A

Git 4B

Yönlendirilen Adim 4A-2 - Soğutma sıvısı sıcaklık sensörü sinyal voltajı kontrolü

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Soğutma sıvısı sıcaklık sensörü konnektörünü sökün.

Eylem

Kablo sistemi kablo demeti konnektöründeki soğutma sıvısı sıcaklık sensörünün iki pimi arasındaki voltajı ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına veya devre şemasına bakın.

Soğutma sıvısı sıcaklığı sinyal voltajı 4,5 VDC'den yüksek mi?

Soğutma sıvısı sıcaklığı sinyal voltajı 4,5 VDC'den yüksek mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 5A

Git 4B

Yönlendirilen Adim 4B - ECM açma/kapatma anahtarı voltaj kontrolü

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • ECM'den gelen açma/kapatma anahtarı sinyalini barından kablo sistemi kablo demeti konnektörünü sökün.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Kablo sistemi kablo demetinin açma/kapatma anahtarı giriş SİNYAL kablosundan motor bloğu topraklamasına giden voltajı ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına veya devre şemasına bakın.

Açma/kapatma anahtarı voltajı, araç sistem voltajının 1 VDC'lik aralığında mı?

Açma/kapatma anahtarı voltajı, araç sistem voltajının 1 VDC'lik aralığında mı?
EVET HAYIR
Onarim Yok

Açma/kapatma anahtarı sinyalini barındıran kablo sistemi kablo demetini ya da açma/kapatma anahtarını onarın ya da değiştirin ya da akü bağlantısını kontrol edin. İlgili sorun giderme ve onarım el kitabında bkz. Bölüm 19'da Prosedür 019-064 (Açma/Kapatma Anahtarı Akü Güç Kaynağı Devresi).

Hiçbir başlatma koşulu yok sorunu devam ediyorsa, ilgili sorun giderme ve onarım el kitabında Motor Performansı Sorun Giderme Ağacı'na bakın.

Git 4C

Onarım tamamlandı

Yönlendirilen Adim 4C - ECM gücünü ve topraklamasını kontrol edin

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • ECM akü GÜÇ (-) ve GÜÇ (+) kablolarını içeren kablo sistemi kablo demeti konnektörünü ECM'den sökün.

Eylem

Kablo sistemi kablo demeti konnektöründeki her bir ECM akü GÜÇ (+) pimi ile tüm akü GÜÇ (-) pimleri arasındaki voltajı ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına veya devre şemasına bakın.

ECM aküsünün besleme voltajı akü voltajıyla eşit mi?

ECM aküsünün besleme voltajı akü voltajıyla eşit mi?
EVET HAYIR

Yetki almak için arayın.

ECM'yi değiştirin. İlgili sorun giderme ve onarım el kitabında bkz. Bölüm 19'da Prosedür 019-031 (Elektronik Kontrol Modülü (ECM)).

ECM akü GÜÇ (+) ve akü GÜÇ (-) kablolarının bulunduğu kablo sistemi kablo demetini onarın ya da değiştirin.

Hiçbir başlangıç sorunu mevcut değilse Motor Performans Sorun Giderme Ağacı'na bakın.

Onarım tamamlandı

Onarım tamamlandı

Yönlendirilen Adim 5 - İlk elektronik araç kontrolü

Yönlendirilen Adim 5A - Önceden sorun giderme kontrolü için kullanılan platform kurulumu

Kosullar

  • Yok

Eylem

Adım 3 kontrollerinde, platform kurulumu ECM ile başarılı bir şekilde iletişim kurmak için kullanıldı mı?

Adım 3 kontrollerinde, platform kurulumu ECM ile başarılı bir şekilde iletişim kurmak için kullanıldı mı?

Adım 3 kontrollerinde, platform kurulumu ECM ile başarılı bir şekilde iletişim kurmak için kullanıldı mı?
EVET HAYIR

ECM düzgün çalışıyor, iletişimin OEM veri bağlantısı konnektörü ya da kablo demeti üzerinden kurulması gerekmiyorsa onarım tamamlanmıştır.

İletişimin OEM veri bağlantısı konnektörü ya da kablo demeti üzerinden kurulması gerekiyorsa, Adım 6A'dan devam edin.

 Onarim Yok

Git 6A

Git 5B

Yönlendirilen Adim 5B - Elektronik araç için ikinci araç kontrolü

Kosullar

  • Test için ikinci araç var

Eylem

Elektronik araca bağlanabilecek ikinci bir araç olduğunu doğrulayın.

Elektronik araca bağlanabilecek ikinci bir araç var mı?

Elektronik araca bağlanabilecek ikinci bir araç var mı?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 5C

Git 6A

Yönlendirilen Adim 5C - İlk elektronik araç işlevsellik kontrolü

Kosullar

  • Elektronik araç ikinci bir araca bağlandı.
  • Açma/kapatma anahtarı "AÇIK" konumunda.

Eylem

Sorunlu araçta kullanılanla aynı elektronik araç donanımının kullanıldığı ikinci araçtaki ECM ile iletişim kurmayı deneyin.

İkinci ECM elektronik aracı kullanarak iletişim kuruyor mu?

İkinci ECM elektronik aracı kullanarak iletişim kuruyor mu?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 6A

Git 9A

Yönlendirilen Adim 6 - Veri bağlantısı adaptör güç kontrolü

Yönlendirilen Adim 6A - Veri bağlantısı adaptör belirleme kontrolü

Kosullar

  • Yok

Eylem

INSITE™ elektronik servis aparatıyla iletişim kurmak için bir Inline I veri bağlantısı adaptörü kullanılıp kullanılmadığını belirleyin.

Genel Bilgiler - veri bağlantısı adaptörü için, ilgili elektronik kontrol sistemi sorun giderme ve onarım el kitabında bkz. Bölüm F'de Prosedür 022-999 (Servis Araçları ve Donanımı - Genel Bakış).

INSITE™ elektronik servis aparatıyla iletişim kurmak için bir Inline I veri bağlantısı adaptörü kullanılıyor mu?

INSITE™ elektronik servis aparatıyla iletişim kurmak için bir Inline I veri bağlantısı adaptörü kullanılıyor mu?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 6G

Git 6B

Yönlendirilen Adim 6B - Veri bağlantısı adaptörü güç kontrolü

Kosullar

  • Inline I kullanmayın
  • Elektronik araç donanımı araca bağlandı.
  • INSITE™ elektronik servis aparatı başlatıldı
  • Açma/kapatma anahtarı "AÇIK" konumunda.

Eylem

Not: Inline I dışındaki tüm veri bağlantısı adaptörleri.

INSITE™ elektronik servis aparatıyla iletişim kurmayı deneyin ve veri bağlantısı adaptörü güç ışığının yanıp yanmadığını kontrol edin.

Genel Bilgiler - veri bağlantısı adaptörü için, ilgili elektronik kontrol sistemi sorun giderme ve onarım el kitabında bkz. Bölüm F'de Prosedür 022-999 (Servis Araçları ve Donanımı - Genel Bakış).

Veri bağlantısı adaptörü güç ışığı yanıyor mu?

Veri bağlantısı adaptörü güç ışığı yanıyor mu?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 7A

Git 6C

Yönlendirilen Adim 6C - İletişimin OEM veri bağlantısı gösterge paneli konnektöründen kurulmaya çalışılıp çalışılmadığını belirleme

Kosullar

  • Yok

Eylem

İletişimin OEM veri bağlantısı gösterge paneli konnektöründe kurulmaya çalışılıp çalışılmadığını kontrol edin.

İletişim OEM veri bağlantısı gösterge paneli konnektöründen mi kurulmaya çalışılıyor?

İletişim OEM veri bağlantısı gösterge paneli konnektöründen mi kurulmaya çalışılıyor?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 6D

Git 6E

Yönlendirilen Adim 6D - OEM veri bağlantısı gösterge paneli konnektör voltajı kontrolü

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

KAYNAK ve OEM veri bağlantısı konnektörünün topraklama pimleri arasındaki voltajı ölçün.

Kabin İçi veri bağlantısı Konnektörü veya 6 pimli Kabin veri bağlantısı konnektörü için ilgili Elektronik Kontrol Sistemi Sorun Giderme ve Onarım el kitabında bkz. Bölüm F'de Prosedür 022-999 (Servis Araçları ve Donanımı - Genel Bakış).

Voltaj 9 VDC'ye eşit ya da 9 VDC'den yüksek mi?

Voltaj 9 VDC'ye eşit ya da 9 VDC'den yüksek mi?
EVET HAYIR

Veri bağlantısı adaptörünü değiştirin

 Onarim Yok

Onarım tamamlandı

Git 6F

Yönlendirilen Adim 6E - Veri bağlantısı yedek güç kaynağındaki voltajı kontrol edin

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Veri bağlantısı adaptörü kablo demeti konnektöründeki veri bağlantısı adaptörü kaynak voltajını ölçün.

3 pimli veri bağlantısı kablosu için, ilgili elektronik kontrol sistemi sorun giderme ve onarım el kitabında bkz. Bölüm F'de Prosedür 022-999 (Servis Araçları ve Donanımı - Genel Bakış).

Voltaj 9-VDC'ye eşit ya da 9-VDC'den yüksek mi?

Voltaj 9-VDC'ye eşit ya da 9-VDC'den yüksek mi?
EVET HAYIR

Veri bağlantısı adaptörünü değiştirin.

 Onarim Yok

Onarım tamamlandı

Git 6F

Yönlendirilen Adim 6F - Araç aküsündeki voltajı kontrol edin

Kosullar

  • Yok

Eylem

Inline I kullanımı dışında, tüm durumlarda araç akü voltajını ölçün.

Bir Inline I kullanılıyorsa, bilgisayarın veri bağlantısı adaptörü voltaj beslemesini ölçün.

Voltaj 11 VDC'ye eşit ya da 11 VDC'den yüksek mi?

Voltaj 11 VDC'ye eşit ya da 11 VDC'den yüksek mi?
EVET HAYIR

Hasarlı kabloları onarın veya değiştirin.

Akü bağlantılarını temizleyin veya aküleri değiştirin.

Onarım tamamlandı

Onarım tamamlandı

Yönlendirilen Adim 6G - Bilgisayar seri bağlantı noktası voltaj kontrolü

Kosullar

  • Yok

Eylem

Not: Yalnızca Inline I için.

SİNYAL topraklama pimi ile veri terminali hazır pimi arasındaki ve SİNYAL topraklama pimi ile bilgisayar seri bağlantı noktasındaki gönderi talebi pimi arasındaki voltajı ölçün.

Seri Kablo için, ilgili Elektronik Kontrol Sistemi Sorun Giderme ve Onarım el kitabında bkz. Bölüm F'de Prosedür 022-999 (Servis Araçları ve Donanımı - Genel Bakış).

En az 5 VDC'lik akım var mı?

En az 5 VDC'lik akım var mı?
EVET HAYIR

Veri bağlantısı adaptörünü değiştirin

PC yönetim desteğini arayın.

Onarım tamamlandı

Onarım tamamlandı

Yönlendirilen Adim 7 - Veri bağlantısı devre kontrolü

Yönlendirilen Adim 7A - J1939 ya da J1587 devrelerini kontrol edin

Kosullar

  • Yok

Eylem

Kullanılmakta olan veri bağlantısı devresine bağlı olarak J1939 ya da J1587 devre kontrollerini gerçekleştirmek için aşağıdaki prosedürleri kullanın.

İlgili sorun giderme ve onarım el kitabında bkz. Bölüm 19, Prosedür 019-165 (Veri Bağlantısı Devresi, SAE J1939).

Bu prosedür eksiksiz direnç kontrolü, topraklama ile kısa devre kontrolü ve pimden pime kısa devre kontrolü için bilgi verir.

İlgili sorun giderme ve onarım el kitabında bkz. Bölüm 19, Prosedür 019-166 (Veri Bağlantısı Devresi, SAE J1587).

Bu prosedür eksiksiz direnç kontrolü, topraklama ile kısa devre kontrolü ve pimden pime kısa devre kontrolü ve voltaj kontrolü için bilgi verir.

İlgili sorun giderme ve onarım el kitabında bkz. Bölüm 19, Prosedür 019-428 (Motor veri bağlantıları). Direnç kontrolünü tamamlayın, topraklamada ve pimler arasında kısa devre olup olmadığını kontrol edin.

Devre kontrolü başarıyla tamamlandı mı?

Devre kontrolü başarıyla tamamlandı mı?
EVET HAYIR
Onarim Yok

Veri bağlantısı sorunu olan motor ya da OEM kablo demetini onarın ya da değiştirin.

Git 11A

Onarım tamamlandı

Yönlendirilen Adim 8 - İlk elektronik araç kontrolü

Yönlendirilen Adim 8A - Elektronik araç için ikinci araç kontrolü

Kosullar

  • Test için ikinci araç var

Eylem

Elektronik araca bağlanabilecek ikinci bir araç olduğunu doğrulayın.

Elektronik araca bağlanabilecek ikinci bir araç var mı?

Elektronik araca bağlanabilecek ikinci bir araç var mı?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 8B

Git 10A

Yönlendirilen Adim 8B - İlk elektronik araç işlevsellik kontrolü

Kosullar

  • Elektronik araç ikinci araca bağlandı

Eylem

Elektronik aracı kullanarak ikinci aracın üzerindeki ECM ile iletişim kurmayı deneyin.

İkinci ECM elektronik aracı kullanarak iletişim kuruyor mu?

İkinci ECM elektronik aracı kullanarak iletişim kuruyor mu?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 11A

Git 10A

Yönlendirilen Adim 9 - Ayrıntılı elektronik araç kontrolü

Yönlendirilen Adim 9A - Elektronik araç donanımında sorun giderme

Kosullar

  • Yok

Eylem

Elektronik araç donanımını değerlendirmek için sorun giderme prosedürlerini gerçekleştirin:

  • veri bağlantısı adaptörü kablosu
  • veri bağlantısı adaptörü güç kaynağı kablosu
  • veri bağlantısı adaptörü
  • Seri kablo
  • Bilgisayar.

İlgili sorun giderme ve onarım el kitabında bkz. Bölüm F, Prosedür 022-999 (Servis Araçları ve Donanımı - Genel Bakış).

Aşağıdaki kontrolleri tamamlayın:

  • İlk Kontrol – INSITE™ elektronik servis aparatı
  • İlk Kontrol – veri bağlantı Adaptörleri
  • Direnç Kontrolü – Seri Kablo
  • Veri bağlantısı adaptörü kablosu ve veri bağlantısı adaptörü güç kaynağı kablosu için Direnç Kontrolü.

Elektronik araç donanımının kontrolü başarıyla tamamlandı mı?

Elektronik araç donanımının kontrolü başarıyla tamamlandı mı?
EVET HAYIR

İletişim sorunu bulundu.

Hasarlı donanımı onarın veya değiştirin.

Git 11A

Onarım tamamlandı

Yönlendirilen Adim 10 - Seri kablo ve bilgisayar kontrolü

Yönlendirilen Adim 10A - Seri kablo ve bilgisayar sorunlarını giderme

Kosullar

  • Yok

Eylem

Seri kablo ve bilgisayarı değerlendirmek için sorun giderme prosedürlerini gerçekleştirin.

İlgili sorun giderme ve onarım el kitabında bkz. Bölüm F, Prosedür 022-999 (Servis Araçları ve Donanımı - Genel Bakış).

Aşağıdaki kontrolleri tamamlayın:

  • İlk Kontrol – INSITE™ elektronik servis aparatı
  • Direnç Kontrolü – Seri Kablo.

Seri kablo ve bilgisayar kontrolü başarıyla tamamlandı mı?

Seri kablo ve bilgisayar kontrolü başarıyla tamamlandı mı?
EVET HAYIR

İletişim sorunu bulundu

Hasarlı donanımı onarın veya değiştirin.

Git 11A

Onarım tamamlandı

Yönlendirilen Adim 11 - ROM önyükleme ECM'si

Yönlendirilen Adim 11A - ROM önyükleme aracı kontrolü

Kosullar

  • Yok

Eylem

Belirli bir ECM'ye ilişkin ROM önyükleme aracının olduğunu doğrulayın.

ROM önyükleme aracı var mı?

ROM önyükleme aracı var mı?
EVET HAYIR
Onarim Yok

Ön yetki almak için arama

ECM'yi değiştirin.

İlgili sorun giderme ve onarım el kitabında bkz. Bölüm 19'da Prosedür 019-031 (Elektronik Kontrol Modülü (ECM)).

Git 11B

Onarım tamamlandı

Yönlendirilen Adim 11B - ROM önyükleme ECM'si

Kosullar

  • Yok

Eylem

ROM önyükleme ECM'si

İlgili sorun giderme ve onarım el kitabında bkz. Bölüm 19, Prosedür 019-427 (ECM ROM Önyüklemesi).

ECM iletişim kuruyor mu?

ECM iletişim kuruyor mu?
EVET HAYIR

ECM'yi yeniden kalibre edin.

Ön yetki almak için arama

ECM'yi değiştirin.

İlgili sorun giderme ve onarım el kitabında bkz. Bölüm 19'da Prosedür 019-031 (Elektronik Kontrol Modülü (ECM)).

Onarım tamamlandı

Onarım tamamlandı

Son Degistirilme Tarihi: 07-ARA-2007
Telif Hakki © 2000-2009 Cummins Inc. Tüm haklari saklidir.


ARIZA KODU 286 - SAE J1939 Çoğullama Yapılandırma Hatası - Kalibrasyon Dışı

Associated Procedures

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 286 etkin mi?
ADIM 2. | Düzgün çoğullama yapılandırması için orijinal ekipman üreticisi (OEM) araç elektronik kontrol birimini (VECU) ve motor kontrol modülünü (ECM) kontrol edin. |
 | ADIM 2A. J1939 veri bağlantısı üzerinden ECM'ye çoğullanmak üzere hangi VECU çoğullanmış parçalarının (anahtarlar, gaz pedalları veya sensörler) etkinleştirildiğini belirleyin ve ECM yapılandırmasıyla karşılaştırın. | ECM çoğullama yapılandırması, OEM VECU'su çoğullama yapılandırmasıyla uyuşuyor mu?
ADIM 3. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 3A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 3B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adim 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adim 1A - Etkin bir arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Önerilen Cummins® elektronik servis aparatını veya eşdeğerini bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için elektronik servis aparatını kullanın.

Arıza Kodu 286 etkin mi?
EVET HAYIR
Onarim Yok

Onarim

Bir OEM sorunu algılandı.

Diğer onarım talimatları için OEM ile bağlantı kurun. VECU'da, VECU kurulumunda veya VECU ile veri bağlantısı arasında sorun olabilir.

Git 2A

Onarım Tamamlandı

Yönlendirilen Adim 2 - OEM VECU ve ECM'nin çoğullama yapılandırmasının doğru olup olmadığını kontrol edin.

Yönlendirilen Adim 2A - J1939 veri bağlantısı üzerinden ECM'ye çoğullanmak üzere hangi VECU çoğullanmış parçalarının (anahtarlar, gaz pedalları veya sensörler) etkinleştirildiğini belirleyin ve ECM yapılandırmasıyla karşılaştırın.

Kosullar

  • Doğru OEM VECU çoğullama yapılandırması parçasının belirlenmesi, OEM VECU kaynak adreslerinin uygun OEM bilgilerinden veya kaydedilmiş bir iş görüntüsünden alınmasına olanak tanır.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Elektronik servis aparatını bağlayın.

Eylem

Çoğullanmış bileşenlerden hangisinin arızaya neden olduğunu belirlemek için Gelişmiş ECM verilerinde bulunan elektronik servis aparatı SAE J1939 Çoğullanmış Arıza Verilerini kullanın. Çoğullanmış bir bileşen için durum sütununda "Etkin" durumu gösteriliyorsa, adresleri etkinleştiren ve kaynak adreslerini veren ECM çoğullanmış bileşeninin, adresleri etkinleştiren ve kaynak adreslerini veren OEM VECU'su çoğullanmış bileşeniyle uyuşup uyuşmadığını kontrol edin. Bu bileşenler, Özellikler ve Parametreler bölümündeki SAE J1939 Çoğullaması konusunda bulunabilir.

OEM'e özgü belirli çoğullama yapılandırma bilgileri için bkz. Servis Bülteni, Çoğullamayla İlgili Sorun Giderme, Bülten 4021378.

ECM çoğullama yapılandırması, OEM VECU'su çoğullama yapılandırmasıyla uyuşuyor mu?
EVET HAYIR

Onarim

Bir OEM sorunu algılandı.

Diğer onarım talimatları için OEM ile bağlantı kurun. VECU'da, VECU kurulumunda veya VECU ile veri bağlantısı arasında sorun olabilir.

Onarim

Cummins® ECM'sinde hatalı bir kurulum algılandı.

İlgili OEM uygulamasında, çoğullama için uygun parçaları etkinleştirin ve her parçanın OEM VECU kaynak adreslerinin doğru olduğundan emin olun.

Git 3A

Git 3A

Yönlendirilen Adim 3 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adim 3A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarim Yok

Onarim

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 3B

Git 3B

Yönlendirilen Adim 3B - Arıza kodunu devre dışı bırakın.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarim Yok

Onarim

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Degistirilme Tarihi: 06-OCA-2021
Telif Hakki © 2000-2010 Cummins Inc. Tüm haklari saklidir.


Elektronik Kontrol Modülü Önemli Dahili Arızası - Hatalı Akıllı Cihaz veya Bileşen

ARIZA KODU 111

Elektronik Kontrol Modülü Önemli Dahili Arızası - Hatalı Akıllı Cihaz veya Bileşen

Genel Bakis

Elektronik Kontrol Modülü Önemli Dahili Arızası - Hatalı Akıllı Cihaz veya Bileşen

KOD | NEDENI | ETKISI
Ariza Kodu: 111 PID: S254 SPN: 629 FMI: 12/12 LAMBA: Kırmızı SRT: | Elektronik Kontrol Modülü Önemli Dahili Arızası - Hatalı Akıllı Cihaz veya Bileşen. Elektronik kontrol modülü (ECM) dahilinde oluşan ve bellek donanım arızalarıyla veya dahili ECM voltaj besleme devreleriyle ilişkili hata. | Motor çalıştırılamayabilir.
ISB, ISC ve ISL Elektronik Kontrol Modülü

Devre Açiklamasi

ECM'de sürekli çalışan ve dahili belleği kontrol eden dahili diyagnostikler vardır.

Bilesen Konumu

ECM, motorun yakıt sistemi tarafındadır. Ayrıntılı bileşen konumu görünümü için bkz. Prosedür 100-002.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Dahili ECM diyagnostikleri modül içinde bir okuma veya yazma hatası algılarsa, bu arıza kodu tetiklenir.

Action Taken When the Fault Code is Active

Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen kırmızı MOTOR DURDURMA ışığını yakar.

Conditions for Clearing the Fault Code

Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM kırmızı MOTOR DURDURMA ışığını söndürür.

Yararli Notlar

Elektronik kontrol modülü (ECM) kalibrasyonunun doğru olduğunu doğrulayın. ECM’de saklanan kalibrasyona uygulanabilecek düzeltmeler için QuickServe® Online'da bulunan kalibrasyon revizyon geçmişini kontrol edin. Gerekiyorsa, ECM'yi yeniden ayarlayın. Bakımı yapılan motor için ilgili Sorun Giderme ve Onarım El Kitabı'nda bkz. Prosedür 019-032 (ECM Kalibrasyon Kodu), Bölüm 19.

Bu arıza koduna yalnızca dahili bir ECM sorunu neden olabilir. ECM'nin onarılması mümkün değildir.

Bkz. Sorun Giderme, Arıza Kodu t05-111

Son Degistirilme Tarihi: 20-TEM-2010


Motor Manyetik Devri/Pozisyonu Her İki Sinyali de Kaybetti - Veriler Düzensiz, Kesintili veya Hatalı

ARIZA KODU 115

Motor Manyetik Devri/Pozisyonu Her İki Sinyali de Kaybetti - Veriler Düzensiz, Kesintili veya Hatalı

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 115 PID: P190 SPN: 612 FMI: 2/2 LAMBA: Kırmızı SRT: | Motor Manyetik Devri/Pozisyonu Her İki Sinyali de Kaybetti - Veriler Düzensiz, Kesik veya Hatalı. Motor kontrol modülü (ECM), birincil ve yedek devir sensörü sinyallerinin ters bağlandığını algıladı. | Motor duracak veya yeniden çalışmayacak.
CM2150 ile ISB, ISC, ISL - Motor Manyetik Devri/Pozisyonu

Devre Açiklamasi

Krank mili pozisyon ve eksantrik mili pozisyon sensörleri Hall etkisi türünde olan sensörlerdir. ECM, pozisyon sensörüne 5 volt besleme ve bir dönüş devresi sağlar. Krank mili devir halkasındaki dişler veya eksantrik dişlisinin arkasındaki çukurlar pozisyon sensörünü geçtikçe, pozisyon sensörü sinyal devresinde bir sinyal oluşturulur. ECM, bu sinyali yorumlar ve bir motor devri değerine dönüştürür. Krank mili dişlisindeki eksik bir diş, motorun pozisyonunun belirlenmesi için ECM tarafından kullanılır.

Bilesen Konumu

Her iki motor pozisyon sensörü, yakıt pompası tahrikinin yukarısında, ön dişli yuvasının arka tarafında bulunur. Ayrıntılı bileşen konumu görünümü için bkz. Prosedür 100-002, Bölüm F.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

ECM, ECM'ye krank mili pozisyonu ve eksantrik mili pozisyonu sinyali girişlerinin ters çevrildiğini algılar.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen kırmızı STOP ENGINE (MOTOR DURDURMA) ışığını yakar.
  • ECM, ters çevrilmiş sensörleri algılar ve çalışmaya devam eder.

Conditions for Clearing the Fault Code

Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM kırmızı STOP ENGINE (MOTOR DURDURMA) ışığını söndürür.

Yararli Notlar

ECM kalibrasyonunun doğru olduğunu onaylayın. ECM’de saklanan kalibrasyona uygulanabilecek düzeltmeler için QuickServe® Online'da bulunan kalibrasyon revizyon geçmişini kontrol edin. Gerekirse ECM'yi kalibre edin. Bakımı yapılan motor için ilgili Sorun Giderme ve Onarım El Kitabı'ndaki Prosedür 019-032, Bölüm 19'a bakın.

Bu arıza kodu, eksantrik mili pozisyon sensörü ve krank mili pozisyon sensörü enstelasyonu konnektörlerinin ters çevrildiğini gösterir.

Bkz. Sorun Giderme, Arıza Kodu t05-115

Son Degistirilme Tarihi: 05-SUB-2013


Emme Manifoldu 1 Basınç Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 122

Emme Manifoldu 1 Basınç Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 122 PID: P102 SPN: 102 FMI: 3/3 LAMBA: Koyu Sarı SRT: | Emme Manifoldu 1 Basınç Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre. Emme manifoldu basınç devresinde yüksek sinyal voltajı algılandı. | Motorun güç üretiminde azalma.
ISB, ISC ve ISL - Emme Manifoldu 1 Basınç Sensörü

Devre Açiklamasi

Elektronik kontrol modülü (ECM), sensör besleme devresindeki emme manifoldu basınç sensörüne 5 voltluk besleme sağlar. ECM ayrıca, sensör dönüş devresine topraklama sağlar. Emme manifoldu basınç sensörü, emme manifoldu basınç sensörü sinyal devresinde ECM'ye bir sinyal sağlar. Bu sensör sinyal voltajı, emme manifoldundaki basınca göre değişir. ECM, rölantide veya yavaşlarken gibi çalışma koşullarında düşük bir sinyal voltajı algılar. ECM, yüksek motor yükü çalışma koşullarında yüksek bir sinyal voltajı algılar.

Bilesen Konumu

Emme manifoldu basınç sensörü, hava emme yuvasındadır. Ayrıntılı bir bileşen konumu görünümü için bkz. Prosedür 100-002 (Motor Şemaları), Bölüm E.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

ECM, emme manifoldu basınç sinyali voltajının 1 saniyeden daha uzun süre boyunca 4,91 VDC'den yüksek olduğunu algılar.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı MOTOR KONTROL ışığını yakar.
  • Okunan emme manifoldu basıncının varsayılan değeri kullanılır.

Conditions for Clearing the Fault Code

Diyagnostik çalışıp geçtikten sonra, ECM hemen koyu sarı MOTOR KONTROL ışığını söndürür.

Yararli Notlar

Elektronik kontrol modülü (ECM) kalibrasyonunun doğru olduğunu doğrulayın. ECM’de saklanan kalibrasyona uygulanabilecek düzeltmeler için QuickServe® Online'da bulunan kalibrasyon revizyon geçmişini kontrol edin. Gerekiyorsa, ECM'yi yeniden ayarlayın. Bakımı yapılan motor için ilgili Sorun Giderme ve Onarım El Kitabı'nda bkz. Prosedür 019-032 (ECM Kalibrasyon Kodu), Bölüm 19.

Emme manifoldu basınç sensörü, motor enstelasyonundaki güç ve dönüş kablolarını diğer sensörlerle paylaşır. Motor enstelasyonundaki açık veya kısa devreler, birden fazla arıza kodunun etkinleşmesine neden olabilir. Arıza Kodu 122 için sorun giderme işlemlerini uygulamadan önce, birden fazla arıza olup olmadığını kontrol edin.

Bu arıza kodunun olası nedenleri şunlardır:

  • Motor enstelasyonunda, konnektörlerde veya sensörde açık dönüş devresi
  • Sensör beslemesiyle veya akü voltajıyla kısa devre yapmış sinyal kablosu.
Bkz. Sorun Giderme, Arıza Kodu t05-122

Son Degistirilme Tarihi: 20-TEM-2010


Emme Manifoldu 1 Basınç Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 123

Emme Manifoldu 1 Basınç Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 123 PID: P102 SPN: 102 FMI: 4/4 LAMBA: Koyu Sarı SRT: | Emme Manifoldu 1 Basınç Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre. Emme manifoldu basınç devresinde düşük sinyal voltajı veya açık devre algılandı. | Motorun güç üretiminde azalma.
ISB, ISC ve ISL - Emme Manifoldu 1 Basınç Sensörü

Devre Açiklamasi

Elektronik kontrol modülü (ECM), sensör besleme devresindeki emme manifoldu basınç sensörüne 5 voltluk besleme sağlar. ECM ayrıca, sensör dönüş devresine topraklama sağlar. Emme manifoldu basınç sensörü, emme manifoldu basınç sensörü sinyal devresinde ECM'ye bir sinyal sağlar. Bu sensör sinyal voltajı, emme manifoldundaki basınca göre değişir. ECM, rölantide veya yavaşlarken gibi çalışma koşullarında düşük bir sinyal voltajı algılar. ECM, yüksek motor yükü çalışma koşullarında yüksek bir sinyal voltajı algılar.

Bilesen Konumu

Emme manifoldu basınç sensörü, hava emme yuvasındadır. Ayrıntılı bir bileşen konumu görünümü için bkz. Prosedür 100-002 (Motor Şemaları), Bölüm F.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

ECM, emme manifoldu basınç sinyali voltajının 1 saniyeden daha uzun süre boyunca 0,26 VDC'den düşük olduğunu algılar.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı MOTOR KONTROL ışığını yakar.
  • Okunan emme manifoldu basıncının varsayılan değeri kullanılır.

Conditions for Clearing the Fault Code

Diyagnostik çalışıp geçtikten sonra, ECM hemen koyu sarı MOTOR KONTROL ışığını söndürür.

Yararli Notlar

Elektronik kontrol modülü (ECM) kalibrasyonunun doğru olduğunu doğrulayın. ECM’de saklanan kalibrasyona uygulanabilecek düzeltmeler için QuickServe® Online'da bulunan kalibrasyon revizyon geçmişini kontrol edin. Gerekiyorsa, ECM'yi yeniden ayarlayın. Bakımı yapılan motor için ilgili Sorun Giderme ve Onarım El Kitabı'nda bkz. Prosedür 019-032 (ECM Kalibrasyon Kodu), Bölüm 19.

Emme manifoldu basınç sensörü, motor enstelasyonundaki güç ve dönüş kablolarını diğer sensörlerle paylaşır. Motor enstelasyonundaki açık veya kısa devreler, birden fazla arıza kodunun etkinleşmesine neden olabilir. Arıza Kodu 123 için sorun giderme işlemlerini uygulamadan önce, birden fazla arıza olup olmadığını kontrol edin.

Bu arıza kodunun olası nedenleri şunlardır:

  • Motor enstelasyonunda veya sensörde, sinyal devresi açık veya topraklama ile kısa devre yapmış.
  • Besleme hattında açık devre veya topraklama ile kısa devre.
Bkz. Sorun Giderme, Arıza Kodu t05-123

Son Degistirilme Tarihi: 20-TEM-2010


Emme Manifoldu 1 Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

ARIZA KODU 124 (QSB3.3)

Emme Manifoldu 1 Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 124 PID: P102 FMI: 0/16 LAMBA: Koyu Sarı SRT: | Emme Manifoldu 1 Basınç Sensörü Devresi - Veriler Geçerli Ancak Normal Çalışma Aralığının Üzerinde - Orta Önem Düzeyi. Emme manifoldu basıncı belirtilen motor değerinin üst sınırını aştı. | Motor gücünde azalma.
Emme Manifoldu Basıncı/Sıcaklık Devresi

Devre Açiklamasi

Emme manifoldu basınç sensörü, elektronik kontrol modülü (ECM) tarafından motorun emme manifoldu sıcaklığını izlemek için kullanılır.

Bilesen Konumu

Ayrıntılı bir bileşen konumu görünümü için bkz. Prosedür 100-002 (Motor Şemaları), Bölüm F.

Yararli Notlar

Elektronik kontrol modülü (ECM) kalibrasyonunun doğru olduğunu doğrulayın. ECM’de saklanan kalibrasyona uygulanabilecek düzeltmeler için QuickServe® Online'da bulunan kalibrasyon revizyon geçmişini kontrol edin. Gerekiyorsa, ECM'yi yeniden ayarlayın. Bakımı yapılan motor için ilgili Sorun Giderme ve Onarım El Kitabı'nda bkz. Prosedür 019-032 (ECM Kalibrasyon Kodu), Bölüm 19.

Bu arıza kodu emme manifoldu basıncı belirtilen motor değerine ait maksimim basınç sınır değerlerini aştığında etkinleşecektir.

Olası nedenleri:

  • Arızalı turbo atık kapısı
  • Atık kapısında kurcalama
  • Yanlış turboşarj parçası
  • Yakıt sisteminde veya turboşarj sisteminde olası kurcalama.
Bkz. Sorun Giderme, Arıza Kodu t05-124

Son Degistirilme Tarihi: 20-TEM-2010


Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 131

Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 131 PID: P091 SPN: 91 FMI: 3/3 LAMBA: Kırmızı SRT: | Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre. 1 numaralı gaz pedalı pozisyonu devresinde yüksek voltaj algılandı. | Motorun güç üretiminde önemli oranda azalma. Yalnızca garaja çekmeye yeterli güç.
ISB, ISC ve ISL - Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü 1 Devresi

Devre Açiklamasi

Gaz pedal pozisyon sensörü, gaz pedalına tutturulmuş bir hall etkisi sensörüdür. Gaz pedalına basılıp bırakıldığında, gaz pedalı pozisyon sensörü, elektronik kontrol modülüne (ECM) giden sinyali değiştirir. Gaz pedalı yüzde 0 olduğunda ECM tarafından düşük sinyal alınır. Gaz pedalı yüzde 100 olduğunda ECM tarafından yüksek sinyal alınır. Gaz pedal pozisyonu devresinde bir gaz pedal pozisyonu 5 voltluk güç kaynağı, gaz pedal pozisyon dönüşü ve gaz pedal pozisyon sinyali bulunur.

Gaz pedalında iki pozisyon sensörü bulunur. Bu pozisyon sensörleri, gaz kelebeği pozisyonunu ölçmek için kullanılır. Her iki pozisyon sensörü de ECM'den 5 voltluk bir güç ile beslenir. Gaz pedalı pozisyonu esasında buna karşılık gelen bir sinyal voltajı daha sonra ECM'den alınır. Gaz pedalı pozisyonu 1 için sinyal voltajı, gaz pedalı pozisyonu 2'deki sinyal voltajının iki katıdır. ECM, sensörün normal çalışma aralığının altında bir sinyal voltajı algıladığında, bu arıza kodu ayarlanır.

Bilesen Konumu

Gaz pedalı veya gaz kolu pozisyon sensörü, gaz pedalında veya gaz kolundadır. Orijinal cihaz üreticisinin (OEM) sorun giderme ve onarım el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

ECM, gaz kelebeği pedalı sinyal voltajının 1 saniyeden daha uzun süre boyunca 4,55 VDC'den yüksek olduğunu algılar.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen kırmızı MOTOR DURDURMA ışığını yakar.

Conditions for Clearing the Fault Code

Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM kırmızı MOTOR DURDURMA ışığını söndürür.

Yararli Notlar

Elektronik kontrol modülü (ECM) kalibrasyonunun doğru olduğunu doğrulayın. ECM’de saklanan kalibrasyona uygulanabilecek düzeltmeler için QuickServe® Online'da bulunan kalibrasyon revizyon geçmişini kontrol edin. Gerekiyorsa, ECM'yi yeniden ayarlayın. Bakımı yapılan motor için ilgili Sorun Giderme ve Onarım El Kitabı'nda bkz. Prosedür 019-032 (ECM Kalibrasyon Kodu), Bölüm 19.

Daha yeni motorlar, gaz kelebeği pozisyonunu belirlemek için iki gaz kelebeği pozisyon sensörü kullanır. Daha eski gaz kelebeği pedalları tek bir gaz kelebeği pozisyon sensörü ve bir rölanti doğrulama anahtarı kullanırdı. Gaz pedalı rölanti pozisyonundayken Arıza Kodu 132 ve 1241 etkinse ve gaz kelebeğine basıldığında Arıza Kodu 132 devreden çıkıp Arıza Kodu 1239 etkin hale geliyorsa, araca yanlış gaz kelebeği pedalı takılmıştır. İki gaz pedalı pozisyon sensörü olan bir gaz kelebeği pedalı takılmalıdır.

Aralıklı olarak oluşan bir gaz pedalı sorununu gidermeye çalışıyorsanız:

Kesinti yapan bağlantıyı bulmak için enstelasyonu bükerken, gaz pedalı veya gaz kolu pozisyonu sensörü sinyal voltajı, INSITE™ elektronik servis aparatıyla izlenebilir.

Bu arızanın nedenleri arasında aşağıdakiler vardır:

  • Gaz pedalı veya gaz kolu pozisyon sinyali devresi, aküyle veya + 5 volt beslemesiyle kısa devre yapmıştır
  • Kablo demetindeki veya bağlantılardaki gaz pedalı dönüş devresini açın
  • Gaz pedalı beslemesi aküyle kısa devre yapmıştır
  • Arızalı gaz pedalı veya gaz kolu pozisyon sensörü.

NOT: Gaz pedalı pozisyon sensörü devresindeki üç kablonun bir arada sarılmış olması gerekir.

Bkz. Sorun Giderme, Arıza Kodu t05-131

Son Degistirilme Tarihi: 20-TEM-2010


Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 132

Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 132 PID: P091 SPN: 91 FMI: 4/4 LAMBA: Kırmızı SRT: | Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre. 1 numaralı gaz pedalı pozisyonu sinyal devresinde düşük voltaj algılandı. | Motorun güç üretiminde önemli oranda azalma. Yalnızca garaja çekmeye yeterli güç.
ISB, ISC ve ISL - Gaz Pedalı Pozisyon Sensörü 1 Devresi

Devre Açiklamasi

Gaz pedal pozisyon sensörü, gaz pedalına tutturulmuş bir hall etkisi sensörüdür. Gaz pedalına basılıp bırakıldığında, gaz pedalı pozisyon sensörü, elektronik kontrol modülüne (ECM) giden sinyali değiştirir. Gaz pedalı yüzde 0 olduğunda ECM tarafından düşük sinyal alınır. Gaz pedalı yüzde 100 olduğunda ECM tarafından yüksek sinyal alınır. Gaz pedal pozisyonu devresinde bir gaz pedal pozisyonu 5 voltluk güç kaynağı, gaz pedal pozisyon dönüşü ve gaz pedal pozisyon sinyali bulunur.

Gaz pedalında iki pozisyon sensörü bulunur. Bu pozisyon sensörleri, gaz kelebeği pozisyonunu ölçmek için kullanılır. Her iki pozisyon sensörü de ECM'den 5 voltluk bir güç ile beslenir. Gaz pedalı pozisyonu esasında buna karşılık gelen bir sinyal voltajı daha sonra ECM'den alınır. Gaz pedalı pozisyonu 1 için sinyal voltajı, gaz pedalı pozisyonu 2'deki sinyal voltajının iki katıdır. ECM, sensörün normal çalışma aralığının altında bir sinyal voltajı algıladığında, bu arıza kodu ayarlanır.

Bilesen Konumu

Gaz pedalı veya gaz kolu pozisyon sensörü, gaz pedalı aksamına takılıdır. Orijinal cihaz üreticisinin (OEM) sorun giderme ve onarım el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

ECM, gaz kelebeği pedalı sinyal voltajının 1 saniyeden daha uzun süre boyunca 0,75 VDC'den düşük olduğunu algılar.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen kırmızı MOTOR DURDURMA ışığını yakar.

Conditions for Clearing the Fault Code

Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM kırmızı MOTOR DURDURMA ışığını söndürür.

Yararli Notlar

Elektronik kontrol modülü (ECM) kalibrasyonunun doğru olduğunu doğrulayın. ECM’de saklanan kalibrasyona uygulanabilecek düzeltmeler için QuickServe® Online'da bulunan kalibrasyon revizyon geçmişini kontrol edin. Gerekiyorsa, ECM'yi yeniden ayarlayın. Bakımı yapılan motor için ilgili Sorun Giderme ve Onarım El Kitabı'nda bkz. Prosedür 019-032 (ECM Kalibrasyon Kodu), Bölüm 19.

Daha yeni motorlar, gaz kelebeği pozisyonunu belirlemek için iki gaz kelebeği pozisyon sensörü kullanır. Daha eski gaz kelebeği pedalları tek bir gaz kelebeği pozisyon sensörü ve bir rölanti doğrulama anahtarı kullanırdı. Gaz pedalı rölanti pozisyonundayken 132 ve 1241 Arıza Kodları etkinse ve gaz kelebeğine basıldığında 132 Arıza Kodu devreden çıkıp 1239 Arıza Kodu etkin hale geliyorsa, araca hatalı gaz kelebeği takılmıştır. İki gaz pedalı pozisyon sensörü olan bir gaz kelebeği pedalı takılmalıdır.

Aralıklı olarak oluşan bir gaz pedalı sorununu gidermeye çalışıyorsanız:

Kesinti yapan bağlantıyı bulmak için enstelasyonu bükerken, gaz pedalı veya gaz kolu pozisyonu sensörü sinyal voltajı, INSITE™ elektronik servis aparatıyla izlenebilir. Kesintili bağlantılar, INSITE™ elektronik servis aparatında görüntülenen sinyal voltajında ani ve keskin değişiklikler şeklinde görülürler.

Bu arızanın nedenleri arasında aşağıdakiler vardır:

  • Gaz pedalı veya gaz kolu pozisyon sinyali, motor topraklamasıyla veya OEM enstelasyonundaki ya da sensöründeki dönüş kablolarıyla kısa devre yapmıştır.
  • Arızalı gaz pedalı veya gaz kolu pozisyon sensörü.
  • Kablo demetindeki veya konnektörlerdeki gaz pedalı sinyal, besleme veya dönüş kablosunda açık devre.

NOT: Gaz pedalı pozisyon sensörü devresindeki üç kablonun bir arada sarılmış olması gerekir.

Bkz. Sorun Giderme, Arıza Kodu t05-132

Son Degistirilme Tarihi: 20-TEM-2010


Uzak Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 133

Uzak Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 133 PID: P372 SPN: 974 FMI: 3/3 LAMBA: Kırmızı SRT: | Uzak Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre. Uzak gaz pedalı pozisyon sinyali devresinde yüksek sinyal voltajı algılandı. | Uzak gaz pedalı çalışmayacaktır. Uzak gaz pedalı pozisyonu yüzde sıfır olarak ayarlanır.
ISB, ISC ve ISL - Uzak Gaz Pedalı Pozisyon Sensörü 1 Devresi

Devre Açiklamasi

Uzak gaz pedalı pozisyon sensörü, uzak gaz koluna bağlı bir potansiyometredir. Uzak gaz koluna basılıp bırakıldığında, uzak gaz pedalı pozisyon sensörü, elektronik kontrol modülüne (ECM) giden sinyal voltajını değiştirir. Uzak gaz pedalı yüzde 0 olduğunda ECM tarafından düşük sinyal voltajı alınır. Uzak gaz pedalı yüzde 100 olduğunda ECM tarafından yüksek sinyal voltajı alınır. Uzak gaz pedalı pozisyon devresinde bir uzak gaz pedalı pozisyonu 5 voltluk beslemesi, uzak gaz pedalı pozisyon dönüşü ve uzak gaz pedalı pozisyon sinyali bulunur.

ECM sensörün normal çalışma aralığından daha düşük bir sinyal voltajı algılarsa bu arıza kodu devreye girer.

Bilesen Konumu

Uzak gaz pedalının veya kolunun konumu orijinal cihaz üreticisine (OEM) göre değişir. OEM sorun giderme ve onarım el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

ECM, uzak gaz pedalı sinyal voltajının 1 saniyeden daha uzun süre boyunca 4,5 VDC'den yüksek olduğunu algılar.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen kırmızı MOTOR DURDURMA ışığını yakar.

Conditions for Clearing the Fault Code

Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM kırmızı MOTOR DURDURMA ışığını söndürür.

Yararli Notlar

Elektronik kontrol modülü (ECM) kalibrasyonunun doğru olduğunu doğrulayın. ECM’de saklanan kalibrasyona uygulanabilecek düzeltmeler için QuickServe® Online'da bulunan kalibrasyon revizyon geçmişini kontrol edin. Gerekiyorsa, ECM'yi yeniden ayarlayın. Bakımı yapılan motor için ilgili Sorun Giderme ve Onarım El Kitabı'nda bkz. Prosedür 019-032 (ECM Kalibrasyon Kodu), Bölüm 19.

Aralıklı olarak oluşan bir gaz pedalı sorununu gidermeye çalışıyorsanız:

Kesiklik yapan bağlantıyı bulmak için kablo demetini bükerken, uzak gaz pedalı veya gaz kolu pozisyon sensörü sinyal voltajı, INSITE™ elektronik servis aparatıyla izlenebilir. Kesintili bağlantılar, INSITE™ elektronik servis aparatı tarafından görüntülenen sinyal voltajında ani ve keskin değişiklikler şeklinde görülürler.

Bu arızanın nedenleri arasında aşağıdakiler vardır:

  • Uzak gaz pedalı veya kolu pozisyon sinyali devresi, aküyle ya da +5 volt beslemesiyle kısa devre yapmıştır.
  • Enstelasyondaki veya bağlantılardaki açık uzak gaz pedalı veya gaz kolu dönüş devresi.
  • Uzak gaz pedalı beslemesi aküyle kısa devre yapmıştır.
  • Arızalı uzak gaz pedalı veya gaz kolu pozisyon sensörü.

NOT: Uzak gaz pedalı pozisyon sensörü devresindeki üç kablonun bir arada sarılmış olması gerekir.

Bkz. Sorun Giderme, Arıza Kodu t05-133

Son Degistirilme Tarihi: 20-TEM-2010


Uzak Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 134

Uzak Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 134 PID: P372 SPN: 974 FMI: 4/4 LAMBA: Kırmızı SRT: | Uzak Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre. Uzak gaz pedalı pozisyon sinyali devresinde düşük voltaj algılandı. | Uzak gaz pedalı çalışmaz. Uzak gaz pedalı pozisyonu yüzde sıfır olarak ayarlanır.
ISB, ISC ve ISL - Uzak Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü 1 Devresi

Devre Açiklamasi

Uzak gaz pedalı pozisyon sensörü, uzak gaz koluna bağlı bir potansiyometredir. Uzak gaz koluna basılıp bırakıldığında, uzak gaz pedalı pozisyon sensörü, elektronik kontrol modülüne (ECM) giden sinyal voltajını değiştirir. Uzak gaz pedalı yüzde 0 olduğunda ECM tarafından düşük sinyal voltajı alınır. Uzak gaz pedalı yüzde 100 olduğunda ECM tarafından yüksek sinyal voltajı alınır. Uzak gaz pedalı pozisyon devresinde bir uzak gaz pedalı pozisyonu 5 voltluk beslemesi, uzak gaz pedalı pozisyon dönüşü ve uzak gaz pedalı pozisyon sinyali bulunur.

ECM sensörün normal çalışma aralığından daha düşük bir sinyal voltajı algılarsa bu arıza kodu devreye girer.

Bilesen Konumu

Uzak gaz pedalının veya kolunun konumu orijinal cihaz üreticisine (OEM) göre değişir. OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

ECM, uzak gaz pedalı sinyal voltajının 1 saniyeden daha uzun süre boyunca 0,1 VDC'den düşük olduğunu algılar.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen kırmızı MOTOR DURDURMA ışığını yakar.

Conditions for Clearing the Fault Code

Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM kırmızı MOTOR DURDURMA ışığını söndürür.

Yararli Notlar

Elektronik kontrol modülü (ECM) kalibrasyonunun doğru olduğunu doğrulayın. ECM’de saklanan kalibrasyona uygulanabilecek düzeltmeler için QuickServe® Online'da bulunan kalibrasyon revizyon geçmişini kontrol edin. Gerekiyorsa, ECM'yi yeniden ayarlayın. Bakımı yapılan motor için ilgili Sorun Giderme ve Onarım El Kitabı'nda bkz. Prosedür 019-032 (ECM Kalibrasyon Kodu), Bölüm 19.

Aralıklı olarak oluşan bir gaz pedalı sorununu gidermeye çalışıyorsanız:

Kesinti yapan bağlantıyı bulmak için enstelasyonu bükerken, uzak gaz pedalı veya gaz kolu pozisyonu sensörü sinyal voltajı, INSITE™ elektronik servis aparatıyla izlenebilir. Kesintili bağlantılar, INSITE™ elektronik servis aparatı tarafından görüntülenen sinyal voltajında ani ve keskin değişiklikler şeklinde görülürler.

Bu arızanın nedenleri arasında aşağıdakiler vardır:

  • Uzak gaz pedalı veya gaz kolu pozisyon sinyali motor topraklamasıyla veya OEM enstelasyonundaki veya sensöründeki dönüş kablolarıyla kısa devre yapmıştır.
  • Hasarlı uzak gaz pedalı veya gaz kolu pozisyon sensörü.
  • Kablo demetindeki veya konnektörlerdeki uzak gaz pedalı sinyal, besleme veya dönüş kablosunda açık devre.

Not: Uzak gaz pedalı pozisyon sensörü devresindeki üç kablonun bir arada sarılmış olması gerekir.

Bkz. Sorun Giderme, Arıza Kodu t05-134

Son Degistirilme Tarihi: 20-TEM-2010


Motor Yağı Kanal Basıncı 1 Sensör Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 135

Motor Yağı Kanal Basıncı 1 Sensör Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 135 PID: P100 SPN: 100 FMI: 3/3 LAMBA: Koyu Sarı SRT: | Motor Yağı Kanal Basıncı 1 Sensör Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre. Motor yağı basınç devresinde yüksek sinyal voltajı algılandı. | Performansa hiçbir etkisi yok. Yağ basıncı için hiçbir motor koruması yok.
ISC ve ISL CM2150 - Motor Yağ Kanalı Basıncı 1

Devre Açiklamasi

ECM, sensör besleme devresindeki motor yağı basınç sensörüne 5 voltluk besleme sağlar. ECM ayrıca, sensör dönüş devresine topraklama sağlar. Motor yağı basınç sensörü, motor yağı basınç sensörü sinyal devresindeki ECM'ye bir sinyal sağlar. Bu sensör sinyal voltajı, yağ kanalındaki basınca göre değişir. ECM, yağ basıncının biraz daha düşük olabildiği çalışma şartlarında düşük bir sinyal voltajı algılar. ECM, yağ sıcaklığının düşük olduğu çalışma koşullarında veya yüksek motor devirlerinde yüksek bir sinyal voltajı algılar.

Bilesen Konumu

Motor yağı basınç sensörü, motor blokunun sol tarafındadır. Bkz. Prosedür 100-002, Bölüm E.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

ECM, motor yağı basıncı sinyal voltajının 16 saniyeden daha uzun süre boyunca 4,75 VDC'den yüksek olduğunu algılar.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) ışığını yakar.
  • Okunan motor yağı basınç değerinin varsayılan değeri kullanılır.

Conditions for Clearing the Fault Code

Diyagnostik çalışıp geçtikten sonra, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) ışığını söndürür.

Yararli Notlar

Elektronik kontrol modülü (ECM) kalibrasyonunun doğru olduğunu doğrulayın. ECM’de saklanan kalibrasyona uygulanabilecek düzeltmeler için QuickServe® Online'da bulunan kalibrasyon revizyon geçmişini kontrol edin. Gerekiyorsa, ECM'yi yeniden ayarlayın. Bkz. Prosedür 019-032, Bölüm 19.

Yağ basınç sensörü, motor enstelasyonundaki güç ve dönüş kablolarını diğer sensörlerle paylaşır. Motor enstelasyonundaki açık veya kısa devreler, birden fazla arıza kodunun etkinleşmesine neden olabilir. Arıza Kodu 135 için sorun giderme işlemlerini uygulamadan önce, birden fazla arıza kodu olup olmadığını kontrol edin.

Bu arıza kodunun olası nedenleri şunlardır:

  • Kablo demetinde, konnektörlerde veya sensörde açık dönüş devresi
  • Sensör beslemesiyle veya akü voltajıyla kısa devre yapmış sinyal devresi.
Bkz. Sorun Giderme, Arıza Kodu t05-135.

Son Degistirilme Tarihi: 01-AĞU-2011


Motor Yağı Kanalı Basınç 1 Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 141

Motor Yağı Kanalı Basınç 1 Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 141 PID: P100 SPN: 100 FMI: 4/4 LAMBA: Koyu Sarı SRT: | Motor Yağı Kanalı Basınç 1 Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre. Motor yağ basıncı devresinde düşük sinyal voltajı algılandı. | Performansa hiçbir etkisi yok. Yağ basıncı için hiçbir motor koruması yok.
CM2150 ile ISC ve ISL - Motor Yağ Kanalı Basıncı 1

Devre Açiklamasi

Elektronik kontrol modülü (ECM), sensör besleme devresindeki motor yağı basınç sensörüne 5 voltluk besleme sağlar. ECM ayrıca, sensör dönüş devresine topraklama sağlar. Motor yağı basınç sensörü, motor yağı basınç sensörü sinyal devresindeki ECM'ye bir sinyal sağlar. Bu sensör sinyal voltajı, yağ kanalındaki basınca göre değişir. ECM, yağ basıncının biraz daha düşük olabildiği çalışma şartlarında düşük bir sinyal voltajı algılar. ECM, yağ sıcaklığının düşük olduğu çalışma koşullarında veya yüksek motor devirlerinde yüksek bir sinyal voltajı algılar.

Bilesen Konumu

Motor yağı basınç sensörü, motor blokunun sol tarafındadır. Bkz. Prosedür 100-002, Bölüm F.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

ECM, motor yağı basıncı sinyal voltajının 16 saniyeden daha uzun süre boyunca 0,25 VDC'den düşük olduğunu algılar.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı MOTOR KONTROL ışığını yakar.
  • Okunan motor yağı basınç değerinin varsayılan değeri kullanılır.

Conditions for Clearing the Fault Code

Diyagnostik çalışıp geçtikten sonra, ECM hemen koyu sarı MOTOR KONTROL ışığını söndürür.

Yararli Notlar

Elektronik kontrol modülü (ECM) kalibrasyonunun doğru olduğunu doğrulayın. ECM’de saklanan kalibrasyona uygulanabilecek düzeltmeler için QuickServe® Online'da bulunan kalibrasyon revizyon geçmişini kontrol edin. Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Yağ basınç sensörü, motor enstelasyonundaki güç ve dönüş kablolarını diğer sensörlerle paylaşır. Motor enstelasyonundaki açık veya kısa devreler, birden fazla arıza kodunun etkinleşmesine neden olabilir. Arıza Kodu 141 için sorun giderme işlemlerini uygulamadan önce, birden fazla arıza olup olmadığını kontrol edin.

Bu arıza kodunun olası nedenleri şunlardır:

  • Motor enstelasyonunda veya sensörde açık veya topraklama ile kısa devre yapmış sinyal devresi
  • Açık veya topraklama ile kısa devre yapmış besleme kablosu.
Bkz. Sorun Giderme, Arıza Kodu t05-141

Son Degistirilme Tarihi: 20-TEM-2010


Motor Yağ Kanalı Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

ARIZA KODU 143

Motor Yağ Kanalı Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 143 PID: P100 SPN: 100 FMI: 1/18 LAMBA: Koyu Sarı SRT: | Motor Yağ Kanalı Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi. Motor yağ basıncı sinyali, motor yağ basıncının motor koruması uyarı sınır değerlerinin altında olduğunu göstermektedir. | Uyarıdan itibaren, önem derecesi giderek artan aşamalı güç azalması.
CM2150 ile ISC ve ISL - Motor Yağ Kanalı Basıncı 1

Devre Açiklamasi

Elektronik kontrol modülü (ECM), 1 numaralı sensör besleme devresindeki motor yağı basınç sensörüne 5 voltluk besleme sağlar. ECM ayrıca, sensör dönüş devresine topraklama sağlar. Motor yağı basınç sensörü, motor yağı basınç sensörü sinyal devresindeki ECM'ye bir sinyal sağlar. Bu sensör sinyal voltajı, yağ kanalındaki basınca göre değişir. ECM, yağ basıncının biraz daha düşük olabildiği çalışma şartlarında düşük bir sinyal voltajı algılar. ECM, yağ sıcaklığının düşük olduğu çalışma koşullarında veya yüksek motor devirlerinde yüksek bir sinyal voltajı algılar.

ECM, düşük motor yağı basıncı gösteren düşük sinyal voltajı algılarsa, bu arıza kodu belirlenir.

Bilesen Konumu

Motor yağı basınç sensörü, motor blokunun sol tarafındadır. Bkz. Prosedür 100-002, Bölüm F.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

ECM, motor yağı basıncının motor koruma sınırlarından daha düşük olduğunu algılar.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı MOTOR KONTROL ışığını yakar.
  • ECM tarafından gönderilen bir tork azaltması, motorun güç çıkışını sınırlar.

Conditions for Clearing the Fault Code

ECM, koyu sarı MOTOR KONTROL ışığını söndürür ve yağ basıncı değerinin normal çalışma aralığında olduğu algılanırsa, tork azaltması kaldırılır.

Yararli Notlar

Elektronik kontrol modülü (ECM) kalibrasyonunun doğru olduğunu doğrulayın. ECM’de saklanan kalibrasyona uygulanabilecek düzeltmeler için QuickServe® Online'da bulunan kalibrasyon revizyon geçmişini kontrol edin. Gerekiyorsa, ECM'yi yeniden ayarlayın. Bkz. Prosedür 019-032, Bölüm 19.

Bu arıza kodu, motor yağı basıncı motor koruma sınırının altına düştüğünde etkinleşir. Düşük yağ basıncıyla ilgili olarak motorda sorun giderin.

Bkz. Sorun Giderme, Arıza Kodu t05-143

Son Degistirilme Tarihi: 20-TEM-2010


Motor Soğutma Sıvısı Sıcaklığı 1 Sensör Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 144

Motor Soğutma Sıvısı Sıcaklığı 1 Sensör Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 144 PID: P110 SPN: 110 FMI: 3/3 LAMBA: Koyu Sarı SRT: | Motor Soğutma Sıvısı Sıcaklığı 1 Sensör Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre. Motor soğutma sıvısı sıcaklık devresinde yüksek sinyal voltajı veya açık devre algılandı. | Beyaz duman atma olasılığı. ECM tarafından kontrol ediliyorsa, fan AÇIK kalacak. Motor soğutma sıvısı sıcaklığı için motor koruması yok.
ISB, ISC ve ISL- Motor Soğutma Sıvısı Sıcaklığı 1 Sensör Devresi

Devre Açiklamasi

Soğutma sıvısı sıcaklığı sensörü, değişken bir rezistans sensörüdür ve motorun soğutma sıvısı sıcaklığının ölçülmesi için kullanılır. Elektronik kontrol modülü (ECM), soğutma sıvısı sıcaklığı sinyal devresine 5 voltluk akım sağlar. ECM, soğutma sıvısı sıcaklığını belirlemek için sensörün direncindeki değişikliklerin neden olduğu voltaj değişikliklerini izler.

Motor soğutma sıvısı sıcaklık değeri, ECM tarafından motor koruması sistemi ve motor emisyonlarının kontrolü için kullanılır.

Bilesen Konumu

Motor soğutma sıvısı sıcaklık sensörü, termostat yuvasının üzerindedir. Ayrıntılı bir bileşen konumu görünümü için bkz. Prosedür 100-002 (Motor Şemaları), Bölüm F.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

ECM, soğutma sıvısı sıcaklığı sinyal voltajının 1 saniyeden daha uzun süre boyunca 5,13 VDC'den yüksek olduğunu algılar.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı MOTOR KONTROL ışığını yakar.
  • Okunan soğutma sıvısı sıcaklığı değeri için varsayılan bir değer kullanılır.

Conditions for Clearing the Fault Code

Diyagnostik çalışıp geçtikten sonra, ECM hemen koyu sarı MOTOR KONTROL ışığını söndürür.

Yararli Notlar

Elektronik kontrol modülü (ECM) kalibrasyonunun doğru olduğunu doğrulayın. ECM’de saklanan kalibrasyona uygulanabilecek düzeltmeler için QuickServe® Online'da bulunan kalibrasyon revizyon geçmişini kontrol edin. Gerekiyorsa, ECM'yi yeniden ayarlayın. Bakımı yapılan motor için ilgili Sorun Giderme ve Onarım El Kitabı'nda bkz. Prosedür 019-032 (ECM Kalibrasyon Kodu), Bölüm 19.

Arıza Kodu 144 için sorun giderme işlemlerini uygulamadan önce, birden fazla arıza olup olmadığını kontrol edin.

Motor soğutma sıvısı sıcaklık sensörü, motor enstelasyonundaki dönüş kablolarını diğer sensörlerle paylaşır. Açık bir dönüş devresi, birden fazla arıza kodunun etkinleşmesine neden olabilir.

Bu arıza kodunun olası nedenleri şunlardır:

  • Kablo demetinde, konnektörlerde veya sensörde açık dönüş devresi.
  • Açık sinyal devresi veya voltaj kaynağına kısa devre.
Bkz. Sorun Giderme, Arıza Kodu t05-144

Son Degistirilme Tarihi: 20-TEM-2010


Motor Soğutma Sıvısı Sıcaklığı 1 Sensör Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 145

Motor Soğutma Sıvısı Sıcaklığı 1 Sensör Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 145 PID: P110 SPN: 110 FMI: 4/4 LAMBA: Koyu Sarı SRT: | Motor Soğutma Sıvısı Sıcaklığı 1 Sensör Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre. Motor soğutma sıvısı sıcaklık devresinde düşük sinyal voltajı algılandı. | Beyaz duman atma olasılığı. ECM tarafından kontrol ediliyorsa, fan AÇIK kalacak. Motor soğutma sıvısı sıcaklığı için motor koruması yok.
ISB, ISC ve ISL - Motor Soğutma Sıvısı Sıcaklığı 1 Sensör Devresi

Devre Açiklamasi

Soğutma sıvısı sıcaklığı sensörü, değişken bir rezistans sensörüdür ve motorun soğutma sıvısı sıcaklığının ölçülmesi için kullanılır. ECM, soğutma sıvısı sıcaklığı sinyali devresine 5 voltluk akım sağlar. ECM, soğutma sıvısı sıcaklığını belirlemek için sensörün direncindeki değişikliklerin neden olduğu voltaj değişikliklerini izler.

Motor soğutma sıvısı sıcaklık değeri, ECM tarafından motor koruma sistemi ve motor emisyonlarının kontrolü için kullanılır.

Bilesen Konumu

Motor soğutma sıvısı sıcaklık sensörü, termostat yuvasının üzerindedir. Ayrıntılı bir bileşen konumu görünümü için bkz. Prosedür 100-002 (Motor Şemaları), Bölüm F.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

ECM, soğutma sıvısı sıcaklık sinyali voltajının 1 saniyeden daha uzun süre boyunca 0,12 VDC'den düşük olduğunu algılar.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı MOTOR KONTROL ışığını yakar.
  • Okunan soğutma sıvısı sıcaklığı değeri için varsayılan bir değer kullanılır.

Conditions for Clearing the Fault Code

Diyagnostik çalışıp geçtikten sonra, ECM hemen koyu sarı MOTOR KONTROL ışığını söndürür.

Yararli Notlar

Elektronik kontrol modülü (ECM) kalibrasyonunun doğru olduğunu doğrulayın. ECM’de saklanan kalibrasyona uygulanabilecek düzeltmeler için QuickServe® Online'da bulunan kalibrasyon revizyon geçmişini kontrol edin. Gerekiyorsa, ECM'yi yeniden ayarlayın. Bakımı yapılan motor için ilgili Sorun Giderme ve Onarım El Kitabı'nda bkz. Prosedür 019-032 (ECM Kalibrasyon Kodu), Bölüm 19.

Motor soğutma sıvısı sıcaklık sensörü, motor enstelasyonundaki dönüş kablolarını diğer sensörlerle paylaşır. Kısa devre yapan bir dönüş devresi, birden fazla arıza kodunun etkinleşmesine neden olabilir. Arıza Kodu 145 için sorun giderme işlemlerini uygulamadan önce, birden fazla arıza kodu olup olmadığını kontrol edin.

Bu arıza kodunun olası nedenleri şunlardır:

  • Kablo demetinde topraklama ile kısa devre yapmış sinyal
  • Kablo demetinde topraklama veya dönüş devresi ile kısa devre yapmış sinyal.
Bkz. Sorun Giderme, Arıza Kodu t05-145

Son Degistirilme Tarihi: 20-TEM-2010


Motor Soğutma Sıvısı Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

ARIZA KODU 146

Motor Soğutma Sıvısı Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 146 PID: P110 SPN: 110 FMI: 0/16 LAMBA: Koyu Sarı SRT: | Motor Soğutma Sıvısı Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi. Motor soğutma sıvısı sıcaklığı, motor koruması uyarı sınırının üstünde. | Güçte azalma olabilir ve Motor Koruma İçin Kapatma özelliği etkinleştirilmişse motor durabilir.
Motor Soğutma Sıvısı Sıcaklık Sensörü Devresi

Devre Açiklamasi

Soğutma sıvısı sıcaklığı sensörü, değişken bir rezistans sensörüdür ve motor soğutma sıvısı sıcaklığının ölçülmesi için kullanılır. Elektronik kontrol modülü (ECM), soğutma sıvısı sıcaklığı sinyal devresine 5 voltluk akım sağlar. ECM, soğutma sıvısı sıcaklığını belirlemek için sensörün direncindeki değişikliklerin neden olduğu voltaj değişikliklerini izler.

Motor soğutma sıvısı sıcaklık değeri, ECM tarafından motor koruma sistemi ve motor emisyonlarının kontrolü için kullanılır. Bu arıza kodu, motor soğutma sıvısı sıcaklığının motor koruma sınırını aştığını gösterir.

Bilesen Konumu

Motor soğutma sıvısı sıcaklık sensörü, motorun egzoz tarafında, termostat yuvasının yakınındadır.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

ECM, soğutma sıvısı sıcaklığının ECM'de ayarlanan kalibre edilebilir bir sınırdan daha büyük olduğunu algılar.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda ECM hemen arıza kodunu günlüğe kaydeder.
  • Motorun tork çıkışı azaltılır.
  • Egzoz gazı devridaimi (EGR) supap çalıştırması devre dışı bırakılır.

Conditions for Clearing the Fault Code

Soğutma sıvısı sıcaklığı, motor koruması sınırının altına düştükten hemen sonra ECM arıza kodunu kapatır.

Yararli Notlar

ECM kalibrasyonunun doğru olduğunu onaylayın. ECM’de saklanan kalibrasyona uygulanabilecek düzeltmeler için QuickServe® Online'da bulunan kalibrasyon revizyon geçmişini kontrol edin. Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Bu arıza kodu, soğutma sıvısı sıcaklığının, yüksek soğutma sıvısı sıcaklığı için motor koruması sınırının üstünde olduğunu gösterir.

Bkz. Sorun Giderme, Arıza Kodu t05-146

Son Degistirilme Tarihi: 20-TEM-2010


Motor Soğutma Sıvısı Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

ARIZA KODU 151

Motor Soğutma Sıvısı Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 151 PID: P110 SPN: 110 FMI: 0/0 LAMBA: Kırmızı SRT: | Motor Soğutma Sıvısı Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi. Motor soğutma sıvısı sıcaklık sinyali, motor soğutma sıvısı sıcaklığının motor koruması kritik sınır değerlerinin üzerinde olduğunu gösteriyor. | Uyarıdan itibaren, önem derecesi giderek artan aşamalı güç azalması. Motor Koruması için Kapanma özelliği etkinleştirilmişse, kırmızı DURMA lambası yanıp sönmeye başladıktan 30 saniye sonra motor kapatılır.
Soğutma Sıvısı Sıcaklık Sensörü Devresi

Devre Açiklamasi

Soğutma sıvısı sıcaklığı sensörü, değişken bir rezistans sensörüdür ve motorun soğutma sıvısı sıcaklığının ölçülmesi için kullanılır. Elektronik kontrol modülü (ECM), soğutma sıvısı sıcaklığı sinyal devresine 5 voltluk akım sağlar. ECM, soğutma sıvısı sıcaklığını belirlemek için sensörün direncindeki değişikliklerin neden olduğu voltaj değişikliklerini izler.

Motor soğutma sıvısı sıcaklık değeri, ECM tarafından motor koruma sistemi ve motor emisyonlarının kontrolü için kullanılır. Bu arıza kodu, motor soğutma sıvısı sıcaklığının motor koruma sınırını aştığını gösterir.

Bilesen Konumu

Motor soğutma sıvısı sıcaklık sensörü, motorun egzoz tarafında, termostat yuvasının yakınındadır.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

ECM, soğutma sıvısı sıcaklığının ECM kalibrasyonunda ayarlanan maksimum çalışma sınırlarından büyük olduğunu algılar.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen kırmızı MOTOR DURDURMA ışığını yakar.
  • Motorun tork çıkışı azaltılır.
  • Maksimum motor çalıştırma hızı düşürülür.
  • Motor Koruması İçin Kapanma özelliği etkinleştirilirse motor kapanır.

Conditions for Clearing the Fault Code

Soğutma sıvısı sıcaklığı motor koruma sınırının altına düşerse, ECM hemen kırmızı MOTOR DURDURMA ışığını kapatır.

Yararli Notlar

ECM kalibrasyonunun doğru olduğunu onaylayın. ECM’de saklanan kalibrasyona uygulanabilecek düzeltmeler için QuickServe® Online'da bulunan kalibrasyon revizyon geçmişini kontrol edin. Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Bkz. Sorun Giderme, Arıza Kodu t05-151

Son Degistirilme Tarihi: 20-TEM-2010


Emme Manifoldu 1 Sıcaklık Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 153

Emme Manifoldu 1 Sıcaklık Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 153 PID: P105 SPN: 105 FMI: 3/3 LAMBA: Koyu Sarı SRT: | Emme Manifoldu 1 Sıcaklık Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre. Emme manifoldu hava sıcaklığı devresinde yüksek sinyal voltajı algılandı. | Beyaz duman atma olasılığı. ECM tarafından kontrol ediliyorsa, fan AÇIK kalır. Emme manifoldu hava sıcaklığı için motor koruması yok.
ISB, ISC ve ISL - Emme Manifoldu 1 Sıcaklık Sensörü Devresi

Devre Açiklamasi

Emme manifoldu sıcaklık sensörü, değişken bir rezistans sensörüdür ve motorun emme manifolduna giren havanın sıcaklığının ölçülmesi için kullanılır. Elektronik kontrol modülü (ECM), emme manifoldu sıcaklığı sinyal devresine 5 voltluk akım sağlar. ECM, emme manifoldu sıcaklığını belirlemek için sensörün direncindeki değişikliklerin neden olduğu voltaj değişikliklerini izler.

Bilesen Konumu

Emme manifoldu hava sıcaklık sensörü, hava emme manifoldundadır. Ayrıntılı bir bileşen konumu görünümü için bkz. Prosedür 100-002 (Motor Şemaları), Bölüm F.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

ECM, emme manifoldu sıcaklığı sinyal voltajının 1 saniyeden daha uzun süre boyunca 5,13 VDC'den yüksek olduğunu algılar.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı MOTOR KONTROL ışığını yakar.
  • Okunan emme manifoldu sıcaklığı değeri için varsayılan bir değer kullanılır.

Conditions for Clearing the Fault Code

Diyagnostik çalışıp geçtikten sonra, ECM hemen koyu sarı MOTOR KONTROL ışığını söndürür.

Yararli Notlar

Elektronik kontrol modülü (ECM) kalibrasyonunun doğru olduğunu doğrulayın. ECM’de saklanan kalibrasyona uygulanabilecek düzeltmeler için QuickServe® Online'da bulunan kalibrasyon revizyon geçmişini kontrol edin. Gerekiyorsa, ECM'yi yeniden ayarlayın. Bakımı yapılan motor için ilgili Sorun Giderme ve Onarım El Kitabı'nda bkz. Prosedür 019-032 (ECM Kalibrasyon Kodu), Bölüm 19.

Emme manifoldu hava sıcaklık sensörü, motor enstelasyonundaki dönüş kablolarını diğer sensörlerle paylaşır. Motor enstelasyonundaki açık veya kısa devreler, birden fazla arıza kodunun etkinleşmesine neden olabilir. İlk olarak, etkin arıza kodlarını birden çok sayımla kontrol edin.

Bu arıza kodunun olası nedenleri şunlardır:

  • Kablo demetinde, konnektörlerde veya sensörde açık dönüş devresi
  • Açık sinyal devresi veya voltaj kaynağına kısa devre.
Bkz. Sorun Giderme, Arıza Kodu t05-153

Son Degistirilme Tarihi: 20-TEM-2010


Emme Manifoldu 1 Sıcaklık Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 154

Emme Manifoldu 1 Sıcaklık Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 154 PID: P105 SPN: 105 FMI: 4/4 LAMBA: Koyu Sarı SRT: | Emme Manifoldu 1 Sıcaklık Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre. Emme manifoldu hava sıcaklığı devresinde düşük sinyal voltajı algılandı. | Beyaz duman atma olasılığı. ECM tarafından kontrol ediliyorsa, fan AÇIK kalacak. Emme manifoldu hava sıcaklığı için motor koruması yok.
ISB, ISC ve ISL - Emme Manifoldu 1 Sıcaklık Sensörü Devresi

Devre Açiklamasi

Emme manifoldu sıcaklık sensörü, değişken bir rezistans sensörüdür ve motorun emme manifolduna giren havanın sıcaklığının ölçülmesi için kullanılır. Elektronik kontrol modülü (ECM), emme manifoldu sıcaklığı sinyal devresine 5 voltluk akım sağlar. ECM, emme manifoldu sıcaklığını belirlemek için sensörün direncindeki değişikliklerin neden olduğu voltaj değişikliklerini izler.

Bilesen Konumu

Emme manifoldu hava sıcaklık sensörü, hava emme manifoldundadır. Ayrıntılı bir bileşen konumu görünümü için bkz. Prosedür 100-002 (Motor Şemaları), Bölüm F.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

ECM, emme manifoldu sıcaklık sinyali voltajının 1 saniyeden daha uzun süre boyunca 0,12 VDC'den düşük olduğunu algılar.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı MOTOR KONTROL ışığını yakar.
  • Okunan emme manifoldu sıcaklığı değeri için varsayılan bir değer kullanılır.

Conditions for Clearing the Fault Code

Diyagnostik çalışıp geçtikten sonra, ECM hemen koyu sarı MOTOR KONTROL ışığını söndürür.

Yararli Notlar

Elektronik kontrol modülü (ECM) kalibrasyonunun doğru olduğunu doğrulayın. ECM’de saklanan kalibrasyona uygulanabilecek düzeltmeler için QuickServe® Online'da bulunan kalibrasyon revizyon geçmişini kontrol edin. Gerekiyorsa, ECM'yi yeniden ayarlayın. Bakımı yapılan motor için ilgili Sorun Giderme ve Onarım El Kitabı'nda bkz. Prosedür 019-032 (ECM Kalibrasyon Kodu), Bölüm 19.

Emme manifoldu sıcaklık sensörü, motor enstelasyonundaki güç ve dönüş kablolarını diğer sensörlerle paylaşır. Motor enstelasyonundaki açık veya kısa devreler, birden fazla arıza kodunun etkinleşmesine neden olabilir. İlk olarak, arıza kodlarını birden çok sayımla kontrol edin.

Bu arıza kodunun olası nedenleri şunlardır:

  • Kablo demetinde topraklama ile kısa devre yapmış sinyal devresi.
  • Sensördeki topraklama veya dönüş devresi ile kısa devre yapmış sinyal devresi.
Bkz. Sorun Giderme, Arıza Kodu t05-154

Son Degistirilme Tarihi: 20-TEM-2010


Emme Manifoldu 1 Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

ARIZA KODU 155

Emme Manifoldu 1 Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 155 PID: P105 SPN: 105 FMI: 0/0 LAMBA: Kırmızı SRT: | Emme Manifoldu 1 Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi. Emme manifoldu hava sıcaklık sinyali, emme manifoldu havasının sıcaklığının motor koruması için kritik sınır değerlerinin üstünde olduğunu gösteriyor. | Uyarıdan itibaren, önem derecesi giderek artan aşamalı güç ve azalma. Motor Koruması için Kapanma özelliği etkinse, kırmızı DURMA lambası yanıp sönmeye başladıktan 30 saniye sonra motor kapanır.
Emme Manifoldu 1 Basınç/Sıcaklık Sensörü Devresi

Devre Açiklamasi

Emme manifoldu sıcaklık sensörü, değişken bir rezistans sensörüdür ve motorun emme manifolduna giren havanın sıcaklığının ölçülmesi için kullanılır. Elektronik kontrol modülü (ECM), emme manifoldu sıcaklığı sinyal devresine 5 voltluk akım sağlar. ECM, emme manifoldu sıcaklığını belirlemek için sensörün direncindeki değişikliklerin neden olduğu voltaj değişikliklerini izler.

Bu arıza kodu, emme manifoldu sıcaklığının, maksimum motor koruması sınırını aştığını gösterir.

Bilesen Konumu

Ayrıntılı bir bileşen konumu görünümü için bkz. Prosedür 100-002 (Motor Şemaları), Bölüm F.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

ECM, emme manifoldu sıcaklığının ECM kalibrasyonundaki maksimum çalışma sınırlarından yüksek olduğunu algılar.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen kırmızı MOTOR DURDURMA ışığını yakar.
  • Motorun tork çıkışı azaltılır.
  • Maksimum motor çalıştırma hızı düşürülür.
  • Motor Koruması İçin Kapanma özelliği etkinleştirilirse motor kapanır.

Conditions for Clearing the Fault Code

Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM kırmızı MOTOR DURDURMA ışığını söndürür.

Yararli Notlar

Elektronik kontrol modülü (ECM) kalibrasyonunun doğru olduğunu doğrulayın. ECM’de saklanan kalibrasyona uygulanabilecek düzeltmeler için QuickServe® Online'da bulunan kalibrasyon revizyon geçmişini kontrol edin. Gerekiyorsa, ECM'yi yeniden ayarlayın. Bakımı yapılan motor için ilgili Sorun Giderme ve Onarım El Kitabı'nda bkz. Prosedür 019-032 (ECM Kalibrasyon Kodu), Bölüm 19.

Emme manifoldu hava sıcaklık sensörü, doldurulan havanın sıcaklığını emme manifoldundan geçerken ölçer. Bu arıza kodunun olası nedenleri şunlardır:

  • Şarjlı hava soğutucusundan geçen hava akışı kısıtlanmış
  • Küçük boyutta şarjlı hava soğutucusu.
  • Yüksek turboşarj kompresör çıkış sıcaklığı
  • Deniz motorlarında soğutma suyu girişinin engellenmiş veya kirle tıkalı durumda olmadığını doğrulayın.
Bkz. Sorun Giderme, Arıza Kodu t05-155

Son Degistirilme Tarihi: 20-TEM-2010


Fault Code Path Selection

ARIZA KODU tr08-fc195
Fault Code Path Selection

Soğutma sıvısı düzey sensörü, 2 kablolu bir sensör mü? | Git tr08-fc195-2wire
Soğutma sıvısı düzey sensörü, 3 kablolu bir sensör mü? | Git tr08-fc195-3wire

Son Degistirilme Tarihi: 30-MAYIS-2007


Soğutma Sıvısı Düzeyi Sensörü 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 195 - İki Kablolu Sensör

Soğutma Sıvısı Düzeyi Sensörü 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 195 PID: P111 SPN: 111 FMI: 3/3 LAMBA: Koyu Sarı SRT: | Soğutma Sıvısı Düzeyi Sensörü 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre. Motor soğutma sıvısı düzeyi devresinde yüksek sinyal voltajı algılandı. | Performansa hiçbir etkisi yok.
CM2150 ile ISB, ISC ve ISL - Motor Soğutma Sıvısı Düzey Sensörü 1 Devresi

Devre Açiklamasi

Soğutma sıvısı düzeyi sensörü bir anahtardır ve radyatör üst deposundaki motor soğutma sıvısının düzeyini ölçmek için kullanılır. Soğutma sıvısı düzeyi sensörü soğutma sıvısına daldırılır ve soğutma sıvısına daldırıldığında soğutma sıvısına daldırılmadığı zamankinden farklı bir sinyal voltajı verir. Elektronik kontrol modülü (ECM), soğutma sıvısı düzeyi sinyal devresine 5 voltluk akım sağlar. Motor soğutma sıvısı düzeyi sensörünün direnci, soğutma sıvısı düzeyine göre değişir. Sensör, soğutma sıvısına battığında, sensör direnci 5400 ohm ile 34.000 ohm arasındadır. Sensör, soğutma sıvısına batmadığında, sensör direnci 333.000 ohm ile 880.000 ohm arasındadır. ECM, motor soğutma sıvısının düzeyini belirlemek için sensörün direncindeki değişikliklerin neden olduğu voltaj değişikliklerini izler.

Bilesen Konumu

Motor soğutma sıvısı düzeyi sensörü genel olarak radyatör üst deposunda veya taşma deposundadır. Yerini belirlemek için OEM sorun giderme ve onarım el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

ECM, soğutma sıvısı düzey sinyali voltajının 20 saniyeden daha uzun süre boyunca 5,124 VDC'den yüksek olduğunu algılar.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı MOTOR KONTROL ışığını yakar.
  • Düşük soğutma sıvısı düzeyi için hiçbir motor koruması olmayacaktır.

Conditions for Clearing the Fault Code

Diyagnostik çalışıp geçtikten sonra, ECM hemen koyu sarı MOTOR KONTROL ışığını söndürür.

Yararli Notlar

Elektronik kontrol modülü (ECM) kalibrasyonunun doğru olduğunu doğrulayın. ECM’de saklanan kalibrasyona uygulanabilecek düzeltmeler için QuickServe® Online'da bulunan kalibrasyon revizyon geçmişini kontrol edin. Gerekiyorsa, ECM'yi yeniden ayarlayın. Bakımı yapılan motor için ilgili Sorun Giderme ve Onarım El Kitabı'nda bkz. Prosedür 019-032 (ECM Kalibrasyon Kodu), Bölüm 19.

Bu arıza kodunun olası nedenleri şunlardır:

  • Kablo demetinde, konnektörlerde veya sensörde açık dönüş veya sinyal devresi
  • Sensör beslemesiyle veya akü voltajıyla kısa devre yapmış sinyal kablosu.
Bkz. Sorun Giderme, Arıza Kodu t05-195

Son Degistirilme Tarihi: 20-TEM-2010


Soğutma Sıvısı Düzeyi Sensörü 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 195 - Üç Kablolu Sensör

Soğutma Sıvısı Düzeyi Sensörü 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 195 PID: P111 SPN: 111 FMI: 3/3 LAMBA: Koyu Sarı SRT: | Soğutma Sıvısı Düzeyi Sensörü 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre. Motor soğutma sıvısı düzeyi devresinde yüksek sinyal voltajı algılandı. | Performansa hiçbir etkisi yok.
CM2150 ile ISB, ISC ve ISL - Motor Soğutma Sıvısı Düzey Sensörü 1 Devresi

Devre Açiklamasi

Elektronik kontrol modülü (ECM), ortak bir sensör güç kaynağı devresi kullanarak motor soğutma sıvısı düzeyi sensörüne 5 voltluk besleme sağlar. ECM ayrıca, sensör dönüş devresine topraklama sağlar. Motor soğutma sıvısı düzey sensörü, motor soğutma sıvısı düzey sensörü sinyal devresi ECM'sine bir sinyal sağlar. Bu sensör sinyali voltajı, genişletme deposundaki soğutma sıvısı düzeyine bağlı olarak değişir.

Bilesen Konumu

Motor soğutma sıvısı düzeyi sensörü genel olarak radyatör üst deposunda veya taşma deposundadır. Yerini belirlemek için OEM sorun giderme ve onarım el kitabına bakın.

Conditions for Running the Diagnostics

Diyagnostik, açma/kapatma anahtarı AÇIK konumundayken veya motor çalışır durumdayken, sürekli olarak çalışır.

Conditions for Setting the Fault Codes

ECM soğutma sıvısı düzey sinyali voltajının 1 saniyeden daha uzun süre boyunca 4,5 VDC'den yüksek olduğunu algılar.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı MOTOR KONTROL ışığını yakar.
  • Düşük soğutma sıvısı düzeyi için hiçbir motor koruması olmayacaktır.

Conditions for Clearing the Fault Code

Diyagnostik çalışıp geçtikten sonra, ECM hemen koyu sarı MOTOR KONTROL ışığını söndürür.

Yararli Notlar

Elektronik kontrol modülü (ECM) kalibrasyonunun doğru olduğunu doğrulayın. ECM’de saklanan kalibrasyona uygulanabilecek düzeltmeler için QuickServe® Online'da bulunan kalibrasyon revizyon geçmişini kontrol edin. Gerekiyorsa, ECM'yi yeniden ayarlayın. Bakımı yapılan motor için ilgili Sorun Giderme ve Onarım El Kitabı'nda bkz. Prosedür 019-032 (ECM Kalibrasyon Kodu), Bölüm 19.

Bu arıza kodunun olası nedenleri şunlardır:

  • Motor enstelasyonunda, konnektörlerde veya sensörde açık dönüş devresi
  • Sensör beslemesiyle veya akü voltajıyla kısa devre yapmış sinyal devresi
  • Sensör güç kaynağı devresi, akü voltajına kısa devre yaptı.
Bkz. Sorun Giderme, Arıza Kodu t05-195

Son Degistirilme Tarihi: 20-TEM-2010


Fault Code Path Selection

ARIZA KODU tr08-fc196
Fault Code Path Selection

Soğutma sıvısı düzey sensörü, 2 kablolu bir sensör mü? | Git tr08-fc196-2wire
Soğutma sıvısı düzey sensörü, 3 kablolu bir sensör mü? | Git tr08-fc196-3wire

Son Degistirilme Tarihi: 11-EYL-2006


Soğutma Sıvısı Düzey Sensörü 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 196 - İki Kablolu Sensör

Soğutma Sıvısı Düzey Sensörü 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 196 PID: P111 SPN: 111 FMI: 4/4 LAMBA: Koyu Sarı SRT: | Soğutma Sıvısı Düzeyi Sensörü 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre. Motor soğutma sıvısı düzey devresinde düşük sinyal voltajı algılandı. | Performansa hiçbir etkisi yok.
CM2150 ile ISB, ISC ve ISL - Motor Soğutma Sıvısı Düzey Sensörü 1 Devresi

Devre Açiklamasi

Motor soğutma sıvısı düzeyi sensörü bir anahtardır ve radyatör üst deposundaki motor soğutma sıvısının düzeyini ölçmek için kullanılır. Soğutma sıvısı düzeyi sensörü soğutma sıvısına daldırılır ve soğutma sıvısına daldırıldığında soğutma sıvısına daldırılmadığı zamankinden farklı bir sinyal voltajı verir. Elektronik kontrol modülü (ECM), soğutma sıvısı düzeyi sinyal devresine 5 voltluk akım sağlar. Motor soğutma sıvısı düzeyi sensörünün direnci, soğutma sıvısı düzeyine göre değişir. Sensör, soğutma sıvısına battığında, sensör direnci 5400 ohm ile 34.000 ohm arasındadır. Sensör, soğutma sıvısına batmadığında, sensör direnci 333.000 ohm ile 880.000 ohm arasındadır. ECM, motor soğutma sıvısının düzeyini belirlemek için sensörün direncindeki değişikliklerin neden olduğu voltaj değişikliklerini izler.

Bilesen Konumu

Motor soğutma sıvısı düzeyi sensörü genel olarak radyatör üst deposunda veya taşma deposundadır. Yerini belirlemek için OEM sorun giderme ve onarım el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

ECM soğutma sıvısı düzey sinyali voltajının 20 saniyeden daha uzun süre boyunca 0,258 VDC'den düşük olduğunu algılar.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı MOTOR KONTROL ışığını yakar.
  • Düşük soğutma sıvısı düzeyi için hiçbir motor koruması olmayacaktır.

Conditions for Clearing the Fault Code

Diyagnostik çalışıp geçtikten sonra, ECM hemen koyu sarı MOTOR KONTROL ışığını söndürür.

Yararli Notlar

Elektronik kontrol modülü (ECM) kalibrasyonunun doğru olduğunu doğrulayın. ECM’de saklanan kalibrasyona uygulanabilecek düzeltmeler için QuickServe® Online'da bulunan kalibrasyon revizyon geçmişini kontrol edin. Gerekiyorsa, ECM'yi yeniden ayarlayın. Bakımı yapılan motor için ilgili Sorun Giderme ve Onarım El Kitabı'nda bkz. Prosedür 019-032 (ECM Kalibrasyon Kodu), Bölüm 19.

Bu arıza kodunun olası nedenleri şunlardır:

  • Enstelasyondaki, sensördeki ya da konnektörlerdeki topraklamayla veya dönüş devresiyle kısa devre yapmış sinyal devresi.
Bkz. Sorun Giderme, Arıza Kodu t05-196

Son Degistirilme Tarihi: 20-TEM-2010


Soğutma Sıvısı Düzeyi Sensörü 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 196

Soğutma Sıvısı Düzeyi Sensörü 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 196 PID: P111 SPN: 111 FMI: 4/4 LAMBA: Koyu Sarı SRT: | Soğutma Sıvısı Düzeyi Sensörü 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre. Motor soğutma sıvısı düzey devresinde düşük sinyal voltajı algılandı. | Performansa hiçbir etkisi yok.
CM2150 ile ISB, ISC ve ISL - Soğutma Sıvısı Düzey Sensörü 1 Devresi

Devre Açiklamasi

ECM motor soğutma sıvısı düzey sensörüne ortak bir sensör BESLEME devresi kullanarak 5 voltluk besleme sağlar. ECM ayrıca, sensör DÖNÜŞ devresine topraklama sağlar. Motor soğutma sıvısı düzey sensörü, motor soğutma sıvısı düzey sensörü SİNYAL devresi ECM'sine bir sinyal sağlar. Bu sensör sinyali voltajı, genişletme deposundaki soğutma sıvısı düzeyine bağlı olarak değişir.

Bilesen Konumu

Motor soğutma sıvısı düzeyi sensörü genel olarak radyatör üst deposunda veya taşma deposundadır. OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

ECM soğutma sıvısı düzey sinyali voltajının 1 saniyeden daha uzun süre boyunca 0,5-VDC'den düşük olduğunu algılar.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) ışığını yakar.
  • Düşük soğutma sıvısı düzeyi için hiçbir motor koruması olmayacaktır.

Conditions for Clearing the Fault Code

Diyagnostik çalışıp geçtikten sonra, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) ışığını söndürür.

Yararli Notlar

ECM kalibrasyonunun doğru olduğunu onaylayın. ECM’de saklanan kalibrasyona uygulanabilecek düzeltmeler için QuickServe™ Online'da bulunan kalibrasyon revizyon geçmişini kontrol edin. Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Bu arıza kodunun olası nedenleri şunlardır:

  • Motor enstelasyonunda, konnektörlerde veya sensörde açık sinyal devresi
  • Motor enstelasyonunda, konnektörde veya sensörde sinyal devresi topraklama ile kısa devre yapmış
  • Hasarlı sensör.
Bkz. Sorun Giderme, Arıza Kodu t05-196 (3 kablolu).

Son Degistirilme Tarihi: 01-AĞU-2011


Soğutma Sıvısı Düzeyi - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

ARIZA KODU 197

Soğutma Sıvısı Düzeyi - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 197 PID: P111 SPN: 111 FMI: 1/18 LAMBA: Koyu Sarı SRT: | Soğutma Sıvısı Düzeyi - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi. Düşük motor soğutma sıvısı düzeyi algılandı. | Güçte azalma olabilir ve Motor Koruması için Kapatma özelliği etkinleştirilmişse motor durabilir.
CM2150 ile ISB, ISC ve ISL - Motor Kontrol Modülü (ECM)

Devre Açiklamasi

Soğutma sıvısı düzeyi sensörü bir anahtardır ve radyatör üst deposundaki motor soğutma sıvısının düzeyini ölçmek için kullanılır. Soğutma sıvısı düzeyi sensörü soğutma sıvısına daldırılır ve soğutma sıvısına daldırıldığında soğutma sıvısına daldırılmadığı zamankinden farklı bir sinyal voltajı verir. ECM, soğutma sıvısı seviyesi sinyali devresine 5 voltluk akım sağlar. Motor soğutma sıvısı düzeyi sensörünün direnci soğutma sıvısı düzeyine göre değişir. ECM, motor soğutma sıvısının düzeyini belirlemek için sensörün direncindeki değişikliklerin neden olduğu voltaj değişikliklerini izler.

Bilesen Konumu

Motor soğutma sıvısı düzeyi sensörü genel olarak radyatör üst deposunda veya taşma deposundadır. Ayrıntılı bileşen konumu görüntüsü için OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

ECM, soğutma sıvısının normal çalıştırma sınırının altında olduğunu algılar.

Action Taken When the Fault Code is Active

  • Düşük motor soğutma sıvısı düzeyi algılandığında, 20 saniye sonra ECM koyu sarı MOTOR KONTROL ışığını yakar.
  • Motorun tork çıkışı azaltılır.
  • Egzoz gazı devridaimi (EGR) supap çalıştırması devre dışı bırakılır.

Conditions for Clearing the Fault Code

ECM, doğru motor soğutma sıvısı düzeyini algıladıktan 20 saniye sonra hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) ışığını yakar.

Yararli Notlar

Motor kontrol modülü (ECM) kalibrasyonunun doğru olduğunu doğrulayın. ECM’de saklanan kalibrasyona uygulanabilecek düzeltmeler için QuickServe™ Online'da bulunan kalibrasyon revizyon geçmişini kontrol edin. Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Bu arıza kodu, radyatör üst deposundaki veya taşma deposundaki soğutma sıvısı düzeyi, sensör düzeyinin altına düştüğünde etkinleşir. Üst depoyu soğutma sıvısıyla doldurun.

Not: Bu arıza kodu etkinken işlem sonrası dizel parçacık filtresinin (DPF) gerçekleştirilmesi mümkün olmayabilir.

Bkz. Sorun Giderme, Arıza Kodu t05-197

Son Degistirilme Tarihi: 18-EYL-2012


Barometrik Basınç Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 221

Barometrik Basınç Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 221 PID: P108 SPN: 108 FMI: 3/3 LAMBA: Koyu Sarı SRT: | Barometrik Basınç Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre. Barometrik basınç devresinde yüksek sinyal voltajı algılandı. | Motor gücünde azalma.
ISB - Barometrik Basınç Sensörü Devresi
ISC ve ISL - Barometrik Basınç Sensörü Devresi

Devre Açiklamasi

Ortam hava basıncı sensörü, atmosferik basınçtaki basınç değişikliklerine yanıt verir. Basınç değişiklikleri, motorun şu anda çalıştığı rakıma dayalı olarak oluşur. Ortam hava basıncı sensörünün 5 voltluk bir besleme devresi, bir sensör sinyal voltajı ve bir dönüş devresi vardır.

Motor kontrol modülü (ECM), 1 numaralı sensör besleme devresindeki ortam hava basıncı sensörüne 5 voltluk besleme sağlar. ECM ayrıca, sensör dönüş devresine topraklama sağlar. Ortam hava basıncı sensörü, ortam hava basıncı sensörü sinyal devresinde ECM'ye bir sinyal sağlar. Bu sensör sinyal voltajı, atmosfer basıncına dayalı olarak değişir. Araç yüksek rakımlarda çalışırken, ECM düşük bir sinyal voltajı algılar. Araç deniz seviyesinde çalışırken, ECM yüksek bir sinyal voltajı algılar.

Bilesen Konumu

ISB: Kombine ortam havası sıcaklık/basınç sensörü, orijinal ekipman üreticisi (OEM) emilen hava tesisatında bulunur. Ayrıntılı bir bileşen konumu görünümü için bkz. Prosedür 100-002 (Motor Şemaları), Bölüm E. ISC ve ISL: Barometrik basınç sensörü, emme manifoldunun yanında bulunur. Ayrıntılı bir bileşen konumu görünümü için bkz. Prosedür 100-002 (Motor Şemaları), Bölüm E.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

ECM, ortam hava basıncı sinyal voltajının 16 saniyeden daha uzun süre boyunca 4,75 VDC'den yüksek olduğunu algılar.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) ışığını yakar.
  • Okunan ortam basınç değerinin varsayılan değeri kullanılır.

Conditions for Clearing the Fault Code

Diyagnostik çalışıp geçtikten sonra, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) ışığını söndürür.

Yararli Notlar

ECM kalibrasyonunun doğru olduğunu onaylayın. ECM’de saklanan kalibrasyona uygulanabilecek düzeltmeler için QuickServe® Online'da bulunan kalibrasyon revizyon geçmişini kontrol edin. Gerekiyorsa, ECM'yi yeniden ayarlayın. Bakımı yapılan motor için ilgili Sorun Giderme ve Onarım El Kitabı'nda bkz. Prosedür 019-032 (ECM Kalibrasyon Kodu), Bölüm 19.

Barometrik basınç sensörü, motor enstelasyonundaki güç ve dönüş kablolarını diğer sensörlerle paylaşır. Motor enstelasyonundaki açık veya kısa devreler, birden fazla arıza kodunun etkinleşmesine neden olabilir. Arıza Kodu 221 için sorun giderme işlemlerini uygulamadan önce, birden fazla arıza olup olmadığını kontrol edin.

Bu arıza kodunun olası nedenleri şunlardır:

  • Kablo demetinde, konnektörlerde veya sensörde açık dönüş devresi
  • Sensör beslemesiyle veya akü voltajıyla kısa devre yapmış sinyal devresi.
Bkz. Sorun Giderme, Arıza Kodu t05-221

Son Degistirilme Tarihi: 07-KAS-2016


Barometrik Basınç Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 222

Barometrik Basınç Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 222 PID: P108 SPN: 108 FMI: 4/4 LAMBA: Koyu Sarı SRT: | Barometrik Basınç Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre. Barometrik basınç devresinde düşük sinyal voltajı algılandı. | Motor gücünde azalma.
CM2150 ile ISB - Barometrik Basınç Sensörü Devresi
CM2150 ile ISC ve ISL - Barometrik Basınç Sensörü Devresi

Devre Açiklamasi

Motor kontrol modülü (ECM), 1 numaralı sensör besleme devresindeki ortam hava basıncı sensörüne 5 voltluk besleme sağlar. ECM ayrıca, sensör dönüş devresine topraklama sağlar. Ortam hava basıncı sensörü, ortam hava basıncı sensörü sinyal devresinde ECM'ye bir sinyal sağlar. Bu sensör sinyal voltajı, atmosfer basıncına dayalı olarak değişir. Araç yüksek rakımlarda çalışırken, ECM düşük bir sinyal voltajı algılar. Araç deniz seviyesinde çalışırken, ECM yüksek bir sinyal voltajı algılar.

Bilesen Konumu

ISB: Kombine ortam havası sıcaklık/basınç sensörü, orijinal ekipman üreticisi (OEM) emilen hava tesisatında bulunur. Ayrıntılı bir bileşen konumu görünümü için bkz. Prosedür 100-002 (Motor Şemaları), Bölüm E. ISC ve ISL: Barometrik basınç sensörü, emme manifoldunun yanında bulunur. Ayrıntılı bir bileşen konumu görünümü için bkz. Prosedür 100-002 (Motor Şemaları), Bölüm E.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

ECM, ortam hava basıncı sinyal voltajının 16 saniyeden daha uzun süre boyunca 0,25 VDC'den düşük olduğunu algılar.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) ışığını yakar.
  • Okunan ortam basınç değerinin varsayılan değeri kullanılır.

Conditions for Clearing the Fault Code

Diyagnostik çalışıp geçtikten sonra, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) ışığını söndürür.

Yararli Notlar

ECM kalibrasyonunun doğru olduğunu onaylayın. ECM’de saklanan kalibrasyona uygulanabilecek düzeltmeler için QuickServe® Online'da bulunan kalibrasyon revizyon geçmişini kontrol edin. Gerekiyorsa, ECM'yi yeniden ayarlayın. Bakımı yapılan motor için ilgili Sorun Giderme ve Onarım El Kitabı'nda bkz. Prosedür 019-032 (ECM Kalibrasyon Kodu), Bölüm 19.

Barometrik basınç sensörü, motor enstelasyonundaki güç ve dönüş kablolarını diğer sensörlerle paylaşır. Motor enstelasyonundaki açık veya kısa devreler, birden fazla arıza kodunun etkinleşmesine neden olabilir. Arıza Kodu 222 için sorun giderme işlemlerini uygulamadan önce, birden fazla arıza olup olmadığını kontrol edin.

Bu arıza kodunun olası nedenleri şunlardır:

  • Motor enstelasyonunda veya sensörde, sinyal devresi açık veya topraklama ile kısa devre yapmış
  • Besleme hattında açık devre veya topraklama ile kısa devre.
Bkz. Sorun Giderme, Arıza Kodu t05-222

Son Degistirilme Tarihi: 07-KAS-2016


Motor Krank Mili Devri/Pozisyonu - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

ARIZA KODU 234

Motor Krank Mili Devri/Pozisyonu - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 234 PID: P190 SPN: 190 FMI: 0/0 LAMBA: Kırmızı SRT: | Motor Krank Mili Devri/Pozisyonu - Veri Geçerli ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi. Motor devri sinyali, motor koruması sınır değerlerinin üzerinde motor devri gösteriyor. | Motor devri aşırı devir sınır değerlerinin altına düşene kadar yakıt enjeksiyonu devre dışı bırakıldı.
Eksantrik Mili Pozisyon Sensörü ve Motor Devir Sensörü Devresi

Devre Açiklamasi

Krank mili pozisyon ve eksantrik mili pozisyon sensörleri hall etkisi türünde olan sensörlerdir. Elektronik kontrol modülü (ECM), pozisyon sensörü ve dönüş sensörü için 5 voltluk bir besleme sağlar. Krank mili devir halkasındaki dişler veya eksantrik dişlisinin arkasındaki çukurlar pozisyon sensörünü geçtikçe, pozisyon sensörü sinyal devresinde bir sinyal oluşturulur. ECM, bu sinyali yorumlar ve bir motor devri değerine dönüştürür. Krank mili dişlisindeki eksik bir diş, ECM tarafından motorun pozisyonunun belirlenmesi için kullanılır.

Bilesen Konumu

Krank mili devir sensörü motorun emme tarafında, krank mili merkez hattındaki 6 numaralı silindirin yanında yer alır. Eksantrik mili devir sensörü, dişli yuvasının arkasındaki yakıt pompasının aşağısındadır. Ayrıntılı bir bileşen konumu görünümü için bkz. Prosedür 100-002 (Motor Şemaları), Bölüm F.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte çalışır.

Conditions for Setting the Fault Codes

ECM, motor devrinin aşırı motor devrine ilişkin kalibrasyon sınırını aştığını algılar.

Action Taken When the Fault Code is Active

  • Motora giden yakıt beslemesi, motor devri normal çalıştırma hızına düşene kadar durdurulur.

Conditions for Clearing the Fault Code

Motor devri normal çalışma hızına düştükten hemen sonra ECM kırmızı MOTOR DURDURMA ışığını kapatır.

Yararli Notlar

Elektronik kontrol modülü (ECM) kalibrasyonunun doğru olduğunu doğrulayın. ECM’de saklanan kalibrasyona uygulanabilecek düzeltmeler için QuickServe® Online'da bulunan kalibrasyon revizyon geçmişini kontrol edin. Gerekiyorsa, ECM'yi yeniden ayarlayın. Bakımı yapılan motor için ilgili Sorun Giderme ve Onarım El Kitabı'nda bkz. Prosedür 019-032 (ECM Kalibrasyon Kodu), Bölüm 19.

Bu arıza kodunun olası nedenleri şunlardır:

  • Emilen hava geçidine çekilen harici yakıt kaynakları
  • Motordaki tersine güç uygulaması (araç kullanımı)
  • Motor devri/pozisyon sensörlerinin kurcalanması

Yanıcı buhar kaynakları olup olmadığını görmek için emme manifoldunu inceleyin. Hiçbir yağ sızıntısı bulunmadığını doğrulamak için turboşarj contalarını kontrol edin. Motor devir/pozisyon sensörlerinde hasar veya kurcalama olup olmadığını inceleyin.

Bkz. Sorun Giderme, Arıza Kodu t05-234

Son Degistirilme Tarihi: 20-TEM-2010


Sensör Beslemesi 3 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 238

Sensör Beslemesi 3 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 238 PID: S232 SPN: 3511 FMI: 4/4 LAMBA: Koyu Sarı SRT: | Sensör Beslemesi 3 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre. Motor devir sensörüne giden +5 volt sensör besleme devresinde düşük voltaj algılandı. | Zor ve sarsıntılı çalışabilir.
CM2150 ile ISB, ISC, ISL - Motor Devri Sensörü Besleme 3 Devresi

Devre Açiklamasi

Sensör beslemesi 3 devresi, birincil motor devri/pozisyonu sensörüne 5 voltluk besleme sağlar.

Bilesen Konumu

Motor devri sensörü, motorun emme tarafındaki ön kapağın alt kısmında bulunur. Ayrıntılı bir bileşen konumu görünümü için bkz. Prosedür 100-002 (Motor Şemaları), Bölüm F.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Elektronik kontrol modülü (ECM), 3 numaralı sensör beslemesi sinyal voltajının 1 saniyeden daha uzun süre boyunca 4,75 VDC'den daha düşük olduğunu algılar.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı MOTOR KONTROL ışığını yakar.
  • Yedek motor devri sensörü, ECM tarafından motor devri sinyali için kullanılır.

Conditions for Clearing the Fault Code

Diyagnostik çalışıp geçtikten sonra, ECM hemen koyu sarı MOTOR KONTROL ışığını söndürür.

Yararli Notlar

Elektronik kontrol modülü (ECM) kalibrasyonunun doğru olduğunu doğrulayın. ECM’de saklanan kalibrasyona uygulanabilecek düzeltmeler için QuickServe® Online'da bulunan kalibrasyon revizyon geçmişini kontrol edin. Gerekiyorsa, ECM'yi yeniden ayarlayın. Bakımı yapılan motor için ilgili Sorun Giderme ve Onarım El Kitabı'nda bkz. Prosedür 019-032 (ECM Kalibrasyon Kodu), Bölüm 19.

ECM, motor devri sensörü +5 volt besleme devresindeki voltaj düzeyini izler. Voltaj kalibre edilebilir bir sınırın altına düşerse, bu arıza kaydedilir.

Bu arıza kodunun olası nedenleri, motor enstelasyonunda, sensörde veya ECM'de topraklama ile olan bir kısa devredir.

Bkz. Sorun Giderme, Arıza Kodu t05-238

Son Degistirilme Tarihi: 20-TEM-2010


Sensör Besleme 3 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 239

Sensör Besleme 3 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 239 PID: S232 SPN: 3511 FMI: 3/3 LAMBA: Koyu Sarı SRT: | Sensör Beslemesi 3 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre. 3 numaralı sensör besleme devresinde yüksek voltaj algılandı. | Zor ve sarsıntılı çalışabilir.
ISB, ISC ve ISL - Sensör Beslemesi 3 Devresi

Devre Açiklamasi

Sensör beslemesi 3 devresi, birincil motor devri/pozisyonu sensörüne 5 voltluk besleme sağlar.

Bilesen Konumu

3 numaralı sensör beslemesi ECM içindedir. Besleme voltajı, motor enstelasyonunun içinde desteklediği her bir sensöre bağlanır.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

ECM, 3 numaralı sensör beslemesi sinyal voltajının 1 saniyeden daha uzun süre boyunca 5,2 VDC'den yüksek olduğunu algılar.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı MOTOR KONTROL ışığını yakar.
  • Yedek motor devri sensörü, ECM tarafından motor devri sinyali için kullanılır.

Conditions for Clearing the Fault Code

Diyagnostik çalışıp geçtikten sonra, ECM hemen koyu sarı MOTOR KONTROL ışığını söndürür.

Yararli Notlar

Elektronik kontrol modülü (ECM) kalibrasyonunun doğru olduğunu doğrulayın. ECM’de saklanan kalibrasyona uygulanabilecek düzeltmeler için QuickServe® Online'da bulunan kalibrasyon revizyon geçmişini kontrol edin. Gerekiyorsa, ECM'yi yeniden ayarlayın. Bakımı yapılan motor için ilgili Sorun Giderme ve Onarım El Kitabı'nda bkz. Prosedür 019-032 (ECM Kalibrasyon Kodu), Bölüm 19.

(+) 5 voltluk besleme kablosundaki yüksek voltaj, motor enstelasyonu veya konnektörlerindeki akü voltajıyla kısa devre yapmasından ya da hasarlı bir ECM'den kaynaklanıyor olabilir.

Bkz. Sorun Giderme, Arıza Kodu t05-239

Son Degistirilme Tarihi: 20-TEM-2010


Tekerleğe Göre Araç Hızı - Veriler Düzensiz, Kesintili veya Hatalı

ARIZA KODU 241

Tekerleğe Göre Araç Hızı - Veriler Düzensiz, Kesintili veya Hatalı

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 241 PID: P084 SPN: 84 FMI: 2/2 LAMBA: Koyu Sarı SRT: | Tekerleğe Göre Araç Hızı - Veriler Düzensiz, Kesik veya Hatalı. ECM araç hızı sinyalini kaybetti. | Motor devri, VSS parametre değeri olmadan Maksimum Motor Devri ile sınırlandırılır. Seyir kontrolü, Vites Küçültme Koruması ve Yol Hız Regülatörü çalışmayacak.
CM2150 ile ISB, ISC, ISL - Araç Hız Sensörü Devresi

Devre Açiklamasi

Araç hız sensörü devresi, aracın şanzımanındaki kuyruk mili dişlisinin hızını algılar. Bu devir sinyali daha sonra elektronik kontrol modülüne (ECM) gönderilir ve araç hızına dönüştürülür.

Bilesen Konumu

Araç hız sensörü, aracın şanzımanının arka tarafındadır. Orijinal cihaz üreticisinin (OEM) sorun giderme ve onarım el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, araç hareket halindeyken sürekli çalışır.

Conditions for Setting the Fault Codes

Diğer motor çalışma koşulları aracın hareket halinde olması gerektiğini gösterdiğinde, ECM, araç hızında bir düşüş algılar.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı MOTOR KONTROL ışığını yakar.
  • Motor devri çalıştırma aralığı, ayarlanabilir "VSS Olmadan Maksimum Motor Devri" parametresi ile sınırlıdır.

Conditions for Clearing the Fault Code

  • ECM, araç hız sensöründe geçerli bir motor devri sinyali algılar.
  • Diyagnostik çalışıp geçtikten sonra, ECM hemen koyu sarı MOTOR KONTROL ışığını söndürür.

Yararli Notlar

Elektronik kontrol modülü (ECM) kalibrasyonunun doğru olduğunu doğrulayın. ECM’de saklanan kalibrasyona uygulanabilecek düzeltmeler için QuickServe® Online'da bulunan kalibrasyon revizyon geçmişini kontrol edin. Gerekiyorsa, ECM'yi yeniden ayarlayın. Bakımı yapılan motor için ilgili Sorun Giderme ve Onarım El Kitabı'nda bkz. Prosedür 019-032 (ECM Kalibrasyon Kodu), Bölüm 19.

Birden çok araç hız sensörü türü bulunmaktadır. Çeşitli türler arasında manyetik çekme, veri bağlantısı, dijital ve takometre yer almaktadır. Aracınıza takılı olan özel türü öğrenmek için OEM'e başvurun.

Diğer motor koşulları aracın hareket ettiğini gösterdiğinde ECM bir araç hız sinyalini kaybettiğinde bu arıza etkin duruma gelir. Bu arıza, araçta hiçbir hareket olmadığı durumda bir dizi debriyaj, servis freni veya gaz kelebeği hareketi olması halinde de etkinleşebilir. ECM sıfırdan büyük bir araç hız sinyali aldığında arıza devre dışı kalır.

Araç hız sensörü OEM tarafından takılan bir bileşen olduğundan, bu sorun giderme prosedürü Cummins Inc. kontrolü altında olmayan bileşenlerden kaynaklanan tüm devre arızalarını saptayamaz. Sensör direnç değerleri, veri bağlantısı hızı sensörleri ve takometreler tamamıyla bu prosedür kapsamında yer almaz. Bu parçalar hakkında daha fazla bilgi için lütfen OEM sorun giderme ve onarım el kitabına bakın.

Bkz. Sorun Giderme, Arıza Kodu t05-241

Son Degistirilme Tarihi: 20-TEM-2010


Tekerleğe Göre Araç Hızı Sensör Devresinde Tahrifat Algılandı - Anormal Değişiklik Hızı

ARIZA KODU 242

Tekerleğe Göre Araç Hızı Sensör Devresinde Tahrifat Algılandı - Anormal Değişiklik Hızı

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 242 PID: P084 SPN: 84 FMI: 10/10 LAMBA: Koyu Sarı SRT: | Tekerleğe Göre Araç Hızı Sensör Devresinde Tahrifat Algılandı - Anormal Değişiklik Hızı. Sinyal, aralıklı bir bağlantıyı veya VSS kurcalamasını gösteriyor. | Motor devri, VSS parametre değeri olmadan maksimum motor devri ile sınırlandırıldı. Seyir Kontrolü, Vites küçültme Koruması ve Yol Hız Regülatörü çalışmayacaktır.
CM2150 ile ISB, ISC ve ISL - Araç Hız Sensörü Devresi

Devre Açiklamasi

Araç hız sensörü devresi, aracın şanzımanındaki kuyruk mili dişlisinin hızını algılar. Bu devir sinyali daha sonra elektronik kontrol modülüne (ECM) gönderilir ve araç hızına dönüştürülür.

Bilesen Konumu

Araç hız sensörü, aracın şanzımanının arka tarafındadır.

Conditions for Running the Diagnostics

  • Ayarlanabilir “VSS Kurcalama Önleme” parametresi etkinleştirilmelidir.
  • Özellik etkinleştirilirse, bu diyagnostik araç hareket halindeyken sürekli çalışır.

Conditions for Setting the Fault Codes

ECM, araç hız sinyalinde bir tahrifat olayı algılar.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı MOTOR KONTROL ışığını yakar.
  • Motor devri çalıştırma aralığı, ayarlanabilir "VSS Olmadan Maksimum Motor Devri" parametresi ile sınırlıdır.
  • Seyir Kontrolü, Vites Küçültme Koruması ve Yol Hız Regülatörü özellikleri devre dışı bırakılır.

Conditions for Clearing the Fault Code

  • ECM, araç hız sensöründe geçerli bir motor devri sinyali algılar.
  • Açma/kapatma anahtarı ON (AÇIK) konumuna getirilmeli ve araç hızı ile motor devri 30 saniye boyunca sıfır olmalıdır.

Yararli Notlar

Elektronik kontrol modülü (ECM) kalibrasyonunun doğru olduğunu doğrulayın. ECM’de saklanan kalibrasyona uygulanabilecek düzeltmeler için QuickServe® Online'da bulunan kalibrasyon revizyon geçmişini kontrol edin. Gerekiyorsa, ECM'yi yeniden ayarlayın. Bakımı yapılan motor için ilgili Sorun Giderme ve Onarım El Kitabı'nda bkz. Prosedür 019-032 (ECM Kalibrasyon Kodu), Bölüm 19.

Araç hız sensörü kurcalama önleme sistemine (Arıza Kodu 242), uygulama tipine ve otomatik şanzımana ait özellik ayarlarının doğru şekilde yapıldığından emin olun. Bunlardan herhangi biri söz konusu araç ve uygulama için hatalı şekilde ayarlanmışsa, hata sonucunda Arıza Kodu 242 ortaya çıkabilir.

Aracın uzun süre küçük viteslerde kullanımı gibi sürüş teknikleri Arıza Kodu 242'nin kaydedilmesine yol açabilir. Sürücünün sürekli şekilde açma/kapatma anahtarını açıp kapatarak yol hız regülatörünü iptal etmeye çalışması durumunda da Arazı Kodu 242 kaydedilebilir.

Hız sinyali geri yüklendikten sonra, açma/kapatma anahtarının 30 saniye açık konumunda kalmasıyla arıza kodu devre dışı kalacaktır ve ECM sıfır araç hızı ve motor devri algılayacaktır.

Bkz. Sorun Giderme, Arıza Kodu t05-242

Son Degistirilme Tarihi: 20-TEM-2010


Fan Kontrol Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 245

Fan Kontrol Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 245 PID: S033 SPN: 647 FMI: 4/4 LAMBA: Koyu Sarı SRT: | Fan Kontrol Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre. ON (AÇIK) komutu verildiğinde fan kontrol devresinde düşük sinyal voltajı algılandı. | Büyük olasılıkla, fan sürekli açık kalır veya hiç çalışmaz.
CM2150 ile ISB, ISC ve ISL - Fan Kontrol Devresi

Devre Açiklamasi

Fan kontrol devresi, fanın çalışmasının kontrol edilmesi için motor tarafından kullanılan bir cihazdır. Elektronik kontrol modülü (ECM) fan kontrol devresine enerji sağladığında motor fanı devreye girer.

Fan kontrol devresi Darbe Genişliği Modüle Edilmiş (PWM) sinyali kullanır. PWM sinyali, 0 VDC ile sistem voltajı aralığındaki bir darbeli voltaj sinyalidir. Darbeli voltaj sinyalinin frekansı uygulama gereksinimine bağlıdır.

Fan kontrol devresi tarafından desteklenen iki tür fan vardır: Değişken hızlı ve AÇIK/KAPALI. INSITE™ elektronik servis aparatı, hangi fan türünün kullanılmak üzere kurulu olduğunu belirlemek için kullanılabilir. Fan kontrol devresi OEM'ye göre değişir. Bazı OEM'ler ECM'ye bağlı bir solenoid dönüş kablosu kullanabilir veya motor bloğuna ya da şasiye giden bir dönüş kablosu kullanabilir.

Bilesen Konumu

Kontrol solenoidinin konumu OEM'ye göre farklılık gösterir. Konumu belirlemek için uygun OEM sorun giderme ve onarım el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken ve darbe genişliği modüle edilmiş (PWM) cihaza güç verildiğinde veya aygıtın gücü kesildiğinde çalışır. Bazı durumlarda, diyagnostik sabit aralıklarla da çalışabilir.

Conditions for Setting the Fault Codes

Fan kontrol devresi PWM sinyali, PWM sinyali ON (AÇIK) konumundayken sistem voltajı olarak algılanmaz.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı MOTOR KONTROL ışığını yakar.
  • Fan etkinleştirilmez.

Conditions for Clearing the Fault Code

Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı MOTOR KONTROL ışığını söndürür ve arıza kodu devre dışı kalır. Bu arıza kodu, INSITE™ elektronik servis aparatı ile de giderilebilir.

Yararli Notlar

Elektronik kontrol modülü (ECM) kalibrasyonunun doğru olduğunu doğrulayın. ECM’de saklanan kalibrasyona uygulanabilecek düzeltmeler için QuickServe® Online'da bulunan kalibrasyon revizyon geçmişini kontrol edin. Gerekiyorsa, ECM'yi yeniden ayarlayın. Bakımı yapılan motor için ilgili Sorun Giderme ve Onarım El Kitabı'nda bkz. Prosedür 019-032 (ECM Kalibrasyon Kodu), Bölüm 19.

Fan kontrol mantığı, INSITE™ elektronik servis aparatıyla ayarlanabilir. İki seçenek vardır: 12 veya 24 volt AÇIK veya 0 volt AÇIK. Fanın hatasız şekilde çalışması için INSITE™ elektronik servis aparatındaki fan kontrol mantığı kurulumunun araçtaki donanım konfigürasyonuyla eşleşmesi gerekir.

Bu arıza kodu, ECM'nin fan kontrol solenoidine 12 veya 24 VDC komutunu göndermesi, ancak fan kontrol sinyali devresindeki voltajın 12 veya 24 VDC'den az olması durumunda kaydedilir. Sinyal devresindeki düşük voltaj genellikle kablo demetinde veya solenoidde topraklamayla kısa devre olduğunu gösterir.

Aşağıdaki sorun giderme adımlarını tamamladıktan sonra Arıza Kodu 245 hala etkinse, fan kontrol devresinde topraklamayla kısa devre olup olmadığını kontrol etmek için OEM sorun giderme ve onarım el kitabına bakın.

Bkz. Sorun Giderme, Arıza Kodu t05-245

Son Degistirilme Tarihi: 20-TEM-2010


Ortam Hava Sıcaklığı Sensörü 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 249

Ortam Hava Sıcaklığı Sensörü 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 249 PID: P171 SPN: 171 FMI: 3/3 LAMBA: Koyu Sarı SRT: | Ortam Hava Sıcaklığı Sensörü 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre. Ortam hava sıcaklığı devresinde yüksek sinyal voltajı algılandı. | Performansa hiçbir etkisi yok.
ISB - Ortam Hava Sıcaklığı Sensör 1 Devresi
ISC ve ISL - Ortam Hava Sıcaklığı Sensör 1 Devresi

Devre Açiklamasi

Ortam hava sıcaklığı sensör 1, değişken rezistör sensörüdür ve motorun turboşarj kompresörü girişine giren havanın sıcaklığını ölçmek için kullanılır. Elektronik kontrol modülü (ECM), ortam hava sıcaklığı sinyal devresine 5 voltluk akım sağlar. ECM, ortam hava sıcaklığını belirlemek için sensörün direncindeki değişikliklerin neden olduğu voltaj değişikliklerini izler.

Bilesen Konumu

Ortam hava sıcaklığı sensörü, hava emme tarafında bulunur. Ayrıntılı bir bileşen konumu görünümü için bkz. Prosedür 100-002 (Motor Şemaları), Bölüm F.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

ECM, ortam hava sıcaklığı sinyal voltajının 1 saniyeden daha uzun süre boyunca 5,13 VDC'den yüksek olduğunu algılar.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı MOTOR KONTROL ışığını yakar.
  • Okunan ortam hava sıcaklığı değerinin varsayılan değeri kullanılır.

Conditions for Clearing the Fault Code

Diyagnostik çalışıp geçtikten sonra, ECM hemen koyu sarı MOTOR KONTROL ışığını söndürür.

Yararli Notlar

Elektronik kontrol modülü (ECM) kalibrasyonunun doğru olduğunu doğrulayın. ECM’de saklanan kalibrasyona uygulanabilecek düzeltmeler için QuickServe® Online'da bulunan kalibrasyon revizyon geçmişini kontrol edin. Gerekiyorsa, ECM'yi yeniden ayarlayın. Bakımı yapılan motor için ilgili Sorun Giderme ve Onarım El Kitabı'nda bkz. Prosedür 019-032 (ECM Kalibrasyon Kodu), Bölüm 19.

Ortam hava sıcaklığı sensörü, motor enstelasyonundaki güç ve dönüş kablolarını diğer sensörlerle paylaşır. Motor enstelasyonundaki açık veya kısa devreler, birden fazla arıza kodunun etkinleşmesine neden olabilir. İlk olarak, etkin arıza kodlarını birden çok sayımla kontrol edin.

Bu arıza kodunun olası nedenleri şunlardır:

  • Kablo demetinde, konnektörlerde veya sensörde açık dönüş devresi
  • Açık sinyal devresi veya voltaj kaynağına kısa devre.
Bkz. Sorun Giderme, Arıza Kodu t05-249

Son Degistirilme Tarihi: 20-TEM-2010


Motor Yağ Seviyesi - Veriler Düzensiz, Kesintili veya Hatalı

ARIZA KODU 252

Motor Yağ Seviyesi - Veriler Düzensiz, Kesintili veya Hatalı

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 252 PID: P98 SPN: 98 FMI: 2 LAMBA: Koyu Sarı SRT: | Motor Yağ Seviyesi - Veriler Düzensiz, Kesintili veya Hatalı. Yağ düzeyi sensöründen kesintili bir sinyal alınıyor. | Yağ düzeyi sensörü işlemi devre dışı bırakılacak.
ISB, ISC ve ISL - Yağ Düzeyi Sensör Devresi

Devre Açiklamasi

Yağ düzeyi sensörü, anahtar açık konumuna getirildiğinde yağ karterindeki yağ sıvısı düzeyini izler. Yağ düzeyi sensörü motor çalıştıktan sonra veya motor devri 0 d/d'nin üstüne çıktıktan sonra yağ düzeyini izlemez. Motor çalıştırılırken, yağ düzeyi sensörünün kritik bir düşük yağ düzeyi algılarsa, koyu sarı MOTOR KONTROL lambası 30 saniye yanar ve bir arıza kodu kaydedilir. Operatör, anahtar açık konumuna getirildiğinde koyu sarı MOTOR KONTROL lambasının yanıp söndüğünü gözlemlerse, motor yağ seviyesini manuel yağ çubuğu ile kontrol etmelidir.

Yağ düzeyi sensörü, ECM'ye bir darbe genişliği modüle edilmiş (PWM) sinyal sağlar. Bu sinyalle, yağ düzeyi sensörü motor yağ seviyesi okumasını, yağ sıcaklığını ve arıza kodu bilgisini yağ düzeyi sensöründen iletir.

Bilesen Konumu

Yağ düzeyi sensörü, yağ çubuğu portunun ön kısmında motorun sol tarafında yer alır. Ayrıntılı bir bileşen konumu görünümü için bkz. Prosedür 100-002 (Motor Şemaları), Bölüm F.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Anahtar ilk kez açık konumuna getirildiğinde gerekli süre sınırları dahilinde yağ düzeyi sensöründen geçerli bir PWM mesajı alınmaz.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı MOTOR KONTROL ışığını yakar.
  • Yağ düzeyi sensörü işlemi devre dışı bırakılacak.

Conditions for Clearing the Fault Code

ECM koyu sarı MOTORU DENETLE ışığını kapatacak ve yağ düzeyi sensöründen geçerli bir PWM sinyalinin alınmasının hemen ardından yağ düzeyi sensörünün çalışmasını etkinleştirecektir.

Yararli Notlar

Elektronik kontrol modülü (ECM) kalibrasyonunun doğru olduğunu doğrulayın. ECM’de saklanan kalibrasyona uygulanabilecek düzeltmeler için QuickServe® Online'da bulunan kalibrasyon revizyon geçmişini kontrol edin. Gerekiyorsa, ECM'yi yeniden ayarlayın. Bakımı yapılan motor için ilgili Sorun Giderme ve Onarım El Kitabı'nda bkz. Prosedür 019-032 (ECM Kalibrasyon Kodu), Bölüm 19.

Bu arıza kodunun olası nedenleri şunlardır:

  • Yağ düzeyi sensörü ECM'den güç almıyor. Bunun nedeni, güç kaynağındaki açık bir devre veya birincil motor ECM'si tarafından sağlanan düşük voltaj olabilir
  • Yağ düzeyi sensöründe, ECM ile yağ düzeyi sensörü arasındaki açık dönüş devresi,
  • Yağ düzeyi sinyal devresinde, ECM ile yağ düzeyi sensörü arasındaki açık veya kısa devre,
  • Hasarlı bir yağ düzeyi sensörü olabilir.
Bkz. Sorun Giderme, Arıza Kodu t05-252

Son Degistirilme Tarihi: 20-TEM-2010


Motor Yağ Seviyesi - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Yüksek Önem Düzeyi

ARIZA KODU 253

Motor Yağ Seviyesi - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Yüksek Önem Düzeyi

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 253 PID: P98 SPN: 98 FMI: 1 LAMBA: Kırmızı SRT: | Motor Yağ Seviyesi - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Yüksek Önem Düzeyi. Yağ düzeyi sensörü çok düşük yağ düzeyi algıladı. | Motor gücü düşebilir. Düşük yağ basıncı olasılığı, motorda ciddi hasar olasılığı.
CM2150 ile ISB, ISC ve ISL - Motor Yağ Seviyesi Sensörü Devresi

Devre Açiklamasi

Elektronik kontrol modülü (ECM) kalibrasyonundaki bir algoritma, ECM açık durumda ve hiç motor devri algılanmıyorken motor yağ seviyesini izler. Motor yağ seviyesi belirli bir eşiğin altına düşerse, ECM Arıza Kodu 253'ü etkinleştirir.

Bilesen Konumu

Motor yağ seviyesi sensörü, motorun emme tarafında, motor yağı çubuğu üzerindedir. Ayrıntılı bir bileşen konumu görünümü için bkz. Prosedür 100-002 (Motor Şemaları), Bölüm F.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumunda ve motor devri 0 d/d olduğunda çalışır.

Conditions for Setting the Fault Codes

Motor yağ seviyesinin, anahtar açık konumuna getirildiğinde çok düşük olduğu algılanmıştır.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen kırmızı MOTOR DURDURMA lambasını yakar.

Conditions for Clearing the Fault Code

Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM kırmızı MOTOR DURDURMA lambasını söndürür ve arıza kodu durumu devre dışı kalır. Arıza kodu ayrıca INSITE™ elektronik servis aparatı ile de giderilebilir.

Yararli Notlar

Elektronik kontrol modülü (ECM) kalibrasyonunun doğru olduğunu doğrulayın. ECM’de saklanan kalibrasyona uygulanabilecek düzeltmeler için QuickServe® Online'da bulunan kalibrasyon revizyon geçmişini kontrol edin. Gerekiyorsa, ECM'yi yeniden ayarlayın. Bakımı yapılan motor için ilgili Sorun Giderme ve Onarım El Kitabı'nda bkz. Prosedür 019-032 (ECM Kalibrasyon Kodu), Bölüm 19.

ECM'de devre dışı Arıza 253 sayımları kaydedilirse, motorun çalışıyor olması veya bu arıza kodunun tetiklenmesine yetecek kadar ciddi bir açıda eğikken açık konumuna getirilmiş olması olasıdır.

Arıza kodu 253'ün diğer olası sebepleri şunlar olabilir:

  • En son yağ değiştirmesinde, motor uygun kapasitede doldurulmamış olabilir.
  • Harici motor yağı sızıntıları (yağ yere damlıyor)
  • Dahili motor yağı sızıntıları (yağ yakıt sistemine veya soğutma sistemine sızıyor)
  • Yüksek motor yağı tüketimi/güç silindiri arızası (motor yüklüyken anormal şekilde yüksek kompresyon kaybı olup olmadığını kontrol edin)
Bkz. Sorun Giderme, Arıza Kodu t05-253

Son Degistirilme Tarihi: 20-TEM-2010


Ortam Hava Sıcaklığı Sensörü 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 256

Ortam Hava Sıcaklığı Sensörü 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 256 PID: P171 SPN: 171 FMI: 4/4 LAMBA: Koyu Sarı SRT: | Ortam Hava Sıcaklığı Sensörü 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre. Ortam hava sıcaklığı devresinde düşük sinyal voltajı algılandı. | Performansa hiçbir etkisi yok.
ISB - Barometrik Basınç Sensörü Devresi
ISC ve ISL - Barometrik Basınç Sensörü Devresi

Devre Açiklamasi

Ortam hava sıcaklığı sensörü, değişken rezistör sensörüdür ve motorun turboşarj kompresörü girişine giren havanın sıcaklığını ölçmek için kullanılır. Elektronik kontrol modülü (ECM), ortam hava sıcaklığı sinyal devresine 5 voltluk akım sağlar. ECM, ortam hava sıcaklığını belirlemek için sensörün direncindeki değişikliklerin neden olduğu voltaj değişikliklerini izler.

Bilesen Konumu

Ortam hava sıcaklığı sensörü, hava emme tarafında bulunur. Ayrıntılı bir bileşen konumu görünümü için bkz. Prosedür 100-002 (Motor Şemaları), Bölüm F.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

ECM, ortam hava sıcaklığı sinyal voltajının 1 saniyeden daha uzun süre boyunca 0,12 VDC'den düşük olduğunu algılar.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı MOTOR KONTROL ışığını yakar.
  • Okunan ortam hava sıcaklığı değerinin varsayılan değeri kullanılır.

Conditions for Clearing the Fault Code

Diyagnostik çalışıp geçtikten sonra, ECM hemen koyu sarı MOTOR KONTROL ışığını söndürür.

Yararli Notlar

Elektronik kontrol modülü (ECM) kalibrasyonunun doğru olduğunu doğrulayın. ECM’de saklanan kalibrasyona uygulanabilecek düzeltmeler için QuickServe® Online'da bulunan kalibrasyon revizyon geçmişini kontrol edin. Gerekiyorsa, ECM'yi yeniden ayarlayın. Bakımı yapılan motor için ilgili Sorun Giderme ve Onarım El Kitabı'nda bkz. Prosedür 019-032 (ECM Kalibrasyon Kodu), Bölüm 19.

Ortam hava sıcaklığı sensörü, motor enstelasyonundaki güç ve dönüş kablolarını diğer sensörlerle paylaşır. Motor enstelasyonundaki açık veya kısa devreler, birden fazla arıza kodunun etkinleşmesine neden olabilir. İlk olarak, arıza kodlarını birden çok sayımla kontrol edin.

Bu arıza kodunun olası nedenleri şunlardır:

  • Kablo demetinde topraklama ile kısa devre yapmış sinyal devresi.
  • Sensördeki topraklama veya dönüş devresi ile kısa devre yapmış sinyal devresi.
Bkz. Sorun Giderme, Arıza Kodu t05-256

Son Degistirilme Tarihi: 20-TEM-2010


Yakıt Pompası Basınç Oluşturma Grubu 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 271

Yakıt Pompası Basınç Oluşturma Grubu 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 271 PID: S126 SPN: 1347 FMI: 4 LAMBA: Koyu Sarı SRT: | Yakıt Pompası Basınç Oluşturma Grubu 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre. Yakıt pompası kumanda elemanı devresinde düşük sinyal voltajı algılandı. | Motor rölantide yetersiz şekilde çalışır. Motora düşük düzeyde güç gider. Yakıt basıncı komut verilen basınçtan daha yüksek olur.
CM2150 ile ISB, ISC ve ISL - Yakıt Pompası Kumanda Elemanı Devresi

Devre Açiklamasi

Devre, elektronik yakıt kontrolü kumanda elemanını kontrol eden elektronik kontrol modülünde (ECM) bulunan bir darbe genişliği modüle edilmiş (PWM) sürücüdür. Kumanda elemanı ECM'de topraklanır. Kumanda elemanı normalde açıktır. Elektronik yakıt kontrol kumanda elemanına giden PWM görev döngüsü, istenen yakıt borusu basıncı ile algılanan yakıt borusu basıncı arasındaki farka bağlıdır.

Bilesen Konumu

Yakıt pompası kumanda elemanı motora takılan yakıt pompasında yer alır. Motor enstelasyonu ve ECM, devrenin bu arıza koduna neden olabilecek diğer parçalarıdır. Ayrıntılı bir bileşen konumu görünümü için bkz. Prosedür 100-002 (Motor Şemaları), Bölüm F.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Yakıt pompası kumanda elemanı devresi PWM sinyali, PWM sinyali açık konumdayken sistem voltajı olarak algılanmaz.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı MOTOR KONTROL ışığını yakar.
  • Yakıt borusu basıncı, komut verilen boru basıncından daha yüksek olur.

Conditions for Clearing the Fault Code

Diyagnostik çalışıp geçtikten sonra, ECM hemen koyu sarı MOTOR KONTROL ışığını söndürür.

Yararli Notlar

Elektronik kontrol modülü (ECM) kalibrasyonunun doğru olduğunu doğrulayın. ECM’de saklanan kalibrasyona uygulanabilecek düzeltmeler için QuickServe® Online'da bulunan kalibrasyon revizyon geçmişini kontrol edin. Gerekiyorsa, ECM'yi yeniden ayarlayın. Bakımı yapılan motor için ilgili Sorun Giderme ve Onarım El Kitabı'nda bkz. Prosedür 019-032 (ECM Kalibrasyon Kodu), Bölüm 19.

Bu arıza, ECM, elektronik yakıt kontrolü kumanda elemanı devresinde bir kısa devre algıladığında etkinleşir. Bu arıza kodunun oluşma nedenleri arasında, yakıt pompası kumanda elemanına ait devrede topraklamayla kısa devre veya düşük direnç (yakıt kontrolü kumanda elemanı bobini dahili olarak kısa devre yapmıştır) yer almaktadır. Aşırı akım veya bir kısa devre algılandığında, devreyi korumak için yakıt kontrolü kumanda elemanına giden ECM sürücüsü kapatılır. ECM arıza kodunun nedenine yönelik olarak yeniden test yapmadan önce açma/kapatma anahtarını kapatıp açmak gerekir. ECM sürücüsü, anahtar açık konumuna getirildiğinde yeniden etkinleştirilir; arıza nedeninin artık mevcut olmaması durumunda, arıza kodu devre dışı kalır ve silinebilir. Arıza kodu aralıklıysa, kablo demetinde veya konnektörlerde topraklamayla aralıklı kısa devre yapabilecek etkenler olup olmadığına bakın.

Arıza Kodu 2311, arıza koşulunun kesintili olması durumunda yüksek sayımlara sahip olabilir.

Bkz. Sorun Giderme, Arıza Kodu t05-271

Son Degistirilme Tarihi: 20-TEM-2010


Yakıt Pompası Basınç Oluşturma Grubu 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 272

Yakıt Pompası Basınç Oluşturma Grubu 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 272 PID: S126 SPN: 1347 FMI: 3 LAMBA: Koyu Sarı SRT: | Yakıt Pompası Basınç Oluşturma Grubu 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre. Yakıt pompası kumanda elemanı devresinde yüksek sinyal voltajı veya açık devre algılandı. | Motor çalışmaz veya yetersiz şekilde çalışır.
CM2150 ile ISB, ISC ve ISL - Yakıt Pompası Kumanda Elemanı Devresi

Devre Açiklamasi

Devre, yakıt pompası kumanda elemanını kontrol eden elektronik kontrol modülünde (ECM) bulunan darbe genişliği modülasyonu (PWM) sürücüsüdür. Kumanda elemanı ECM'de topraklanır. Kumanda elemanı normalde açıktır. Yakıt pompası kumanda elemanına giden PWM görev döngüsü, istenen yakıt borusu basıncı ile algılanan yakıt borusu basıncı arasındaki farka bağlıdır.

Bilesen Konumu

Yakıt pompası kumanda elemanı motora takılan yakıt pompası yuvasında yer alır. Motor enstelasyonu ve ECM, devrenin bu arıza koduna neden olabilecek diğer parçalarıdır. Ayrıntılı bir bileşen konumu görünümü için bkz. Prosedür 100-002 (Motor Şemaları), Bölüm F.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Yakıt pompası kumanda elemanı devresi PWM sinyali, PWM sinyali ECM tarafından kapatıldığında 0 VDC'den daha büyük olarak algılanır.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı MOTOR KONTROL ışığını yakar.
  • Yakıt borusu basıncı, komut verilen boru basıncından daha yüksek olur.

Conditions for Clearing the Fault Code

Diyagnostik çalışıp geçtikten sonra, ECM hemen koyu sarı MOTOR KONTROL ışığını söndürür.

Yararli Notlar

Elektronik kontrol modülü (ECM) kalibrasyonunun doğru olduğunu doğrulayın. ECM’de saklanan kalibrasyona uygulanabilecek düzeltmeler için QuickServe® Online'da bulunan kalibrasyon revizyon geçmişini kontrol edin. Gerekiyorsa, ECM'yi yeniden ayarlayın. Bakımı yapılan motor için ilgili Sorun Giderme ve Onarım El Kitabı'nda bkz. Prosedür 019-032 (ECM Kalibrasyon Kodu), Bölüm 19.

Bu arıza, ECM yakıt pompası kumanda elemanı devresinde bir açıklık algıladığında etkinleşir. Bu arıza kodunun nedenleri arasında, pozitif voltaj ile kısa devre veya yakıt pompası kumanda elemanı devresindeki açık bir devre yer almaktadır. Yüksek kablo demeti direnci veya bir kesintili açık devre olması durumunda, Arıza Kodu 2311'de yüksek devre dışı sayımı bulunabilir. Arıza kodunun aralıklı olması durumunda, gevşek pimler veya kötü bağlantılar gibi aralıklı açık devre nedenlerini araştırın. Arıza kodu aralıklıysa, ECM konnektöründe gevşek kablo bağlantılarını yakından inceleyin. Ayrıca, arıza kodu aralıklıysa, kablo demetini ve elektronik yakıt kontrolünü yavaşça sallandırın.

Bkz. Sorun Giderme, Arıza Kodu t05-272

Son Degistirilme Tarihi: 20-TEM-2010


Yakıt Pompası Basınç Oluşturma Grubu 1 - Mekanik Sistem Doğru Tepki Vermiyor veya Ayarsız

ARIZA KODU 281

Yakıt Pompası Basınç Oluşturma Grubu 1 - Mekanik Sistem Doğru Tepki Vermiyor veya Ayarsız

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 281 PID: S126 SPN: 1347 FMI: 7 LAMBA: Sarı SRT: | Yakıt Pompası Basınç Oluşturma Grubu 1 - Mekanik Sistem Doğru Tepki Vermiyor veya Ayarsız | Motor çalışmaz veya düşük güç olasılığı.
Yüksek Basınç Pompası

Devre Açiklamasi

Yakıt pompasında iki kovan ve pompalama dalma pistonu aksamı bulunur; her kovan ve pompalama pistonu aksamı bir giriş ve çıkış denetleme supabını kullanır. Dişli pompa basıncındaki yakıt, yakıt pompası kumanda elemanıyla ölçülür ve dişli pompa basıncındaki yakıt pompalama odacığına girerken iki giriş denetleme supabını yerinden oynatır. Pompalama dalma pistonu yukarı doğru hareketine başlarken, pompalama odacığındaki basınç hızla artar ve giriş denetleme supabı kapatılır. Basınç akümülatör basıncına eriştiğinde, çıkış denetleme supabı açılır. Pompalama dalma pistonu yukarı doğru giderken, yakıt, çıkış denetleme supabı yoluyla dışarı çıkar ve yakıt borusuna basınç uygular.

Bilesen Konumu

Yakıt pompası, dişli yuvasının arka tarafındadır. Kovan, pompalama dalma pistonu ve denetleme supabı aksamları yakıt pompası başlığı alt aksamının parçalarıdır.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Bu arıza kodu, yakıt pompası içinde iki yüksek basınç pistonları arasında pompalama dengesizliği algılanırsa etkinleştirilir.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı MOTOR KONTROL ışığını yakar.

Conditions for Clearing the Fault Code

ECM, pompalama dengesizliğinin düzeltildiğini algıladığında, arıza kodu devre dışı olarak ayarlanır.

Yararli Notlar

Elektronik kontrol modülü (ECM) kalibrasyonunun doğru olduğunu doğrulayın. ECM’de saklanan kalibrasyona uygulanabilecek düzeltmeler için QuickServe™ Online'da bulunan kalibrasyon revizyon geçmişini kontrol edin. Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Sabit durumda yüklenmiş koşulları altında çalışılırken, büyük olasılıkla Arıza Kodu 281 etkinleşecektir. Bu koşullarda, komut verilen yakıt basınçları en yüksek düzeydedir ve pompa basınç dengesi çok fazla etkilenir.

Yüksek basınç contası arızalanırsa, pompa başlığı boşaltma akışı çok fazla olacaktır. Bir conta hasarı gitgide kötü bir durum alırsa, yakıt borusu basıncı oluşturulamadığı için motor çalışmayabilir.

Motor çalışmazsa, pompa kapağının arızalı olup olmadığını gösteren iki belirti vardır:

  • Aşırı boşaltma olacaktır. Bu, marşa basılırken ölçülebilir. ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 005-227, Bölüm 5. ISLe CM2150 Servis El Kitabı, Bülten 4021630 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 005-227, Bölüm 5.
  • Pompalama dalma pistonları kırıktır veya mekanik olarak takılı kalmıştır. Bu, gözle incelenerek kontrol edilebilir. ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 005-227, Bölüm 5. ISLe CM2150 Servis El Kitabı, Bülten 4021630 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 005-227, Bölüm 5.

Yağ nedeniyle motor yağ seviyesi yükseliyorsa ve Arıza Kodu 281 etkinse, pompa kapağı arızalıdır ve değiştirilmesi gerekir.

Bkz. Sorun Giderme, Arıza Kodu t05-281

Son Degistirilme Tarihi: 20-TEM-2010


SAE J1939 Çoğullama PGN Zaman Aşımı Hatası - Anormal Güncelleştirme Hızı

ARIZA KODU 285

SAE J1939 Çoğullama PGN Zaman Aşımı Hatası - Anormal Güncelleştirme Hızı

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 285 PID: S231 SPN: 639 FMI: 9/9 LAMBA: Koyu Sarı SRT: | SAE J1939 Çoğullama PGN Zaman Aşımı Hatası - Anormal Güncelleştirme Hızı. ECM çoğullanmış bir cihazdan bilgi bekledi, ancak bu bilgiyi yeterince erken almadı veya hiç almadı. | Bir veya birden çok çoğullanmış cihaz düzgün şekilde çalışmamaktadır. Bir veya daha çok belirti ortaya çıkar.
CM2150 ile ISB, ISC ve ISL - SAE J1939 Çoğullama Devresi

Devre Açiklamasi

Normalde anahtarlar, gaz pedalları ve diğer bileşenler motor elektronik kontrol modülüne (ECM) ayrı ayrı kablolarla doğrudan bağlanır. Çoğullama, bu parçaların kabindeki bir orijinal cihaz üreticisi (OEM) araç elektronik kontrol birimine (VECU) veya şanzıman elektronik kontrol birimine (ECU) sabit iletkenle bağlanmasını sağlar. Daha sonra sensör, gaz pedalı ve anahtar gibi parçalardan gelen değerler ve durum bilgileri OEM VECU'sundan Cummins® motor ECM'sine SAE J1939 Veri bağlantısı yoluyla aktarılabilir.

OEM VECU'larından veya şanzıman ECU'larından gönderilen iletiler Cummins® motor ECM'si tarafından alınır ve motoru kontrol etmek için kullanılır. Cummins® motor ECM'si ve OEM VECU'ları, çoğullanmış bileşenlerin düzgün çalışmasının sağlanması için doğru şekilde yapılandırılmalıdır.

Bilesen Konumu

Motor ECM, motorun emme tarafındadır. Ayrıntılı bir bileşen konumu görünümü için bkz. Prosedür 100-002 (Motor Şemaları), Bölüm F.

J1939 Veri bağlantısı kablo sistemi ve VECU konumu, OEM'ye göre değişir. OEM sorun giderme ve onarım el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

ECM, çoğullanmış bir aygıttan 1 saniyeden daha uzun süreyle geçerli bir J1939 iletisi almaz.

ECM, J1939 Veri bağlantısı enstelasyonunda bir açık veya kısa devre durumu algılar.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı MOTOR KONTROL ışığını yakar.
  • ECM, çoğullanan aygıt için bir giriş olarak varsayılan durumu kullanır.

Conditions for Clearing the Fault Code

Diyagnostik çalışıp geçtikten sonra, ECM hemen koyu sarı MOTOR KONTROL ışığını söndürür.

Yararli Notlar

Elektronik kontrol modülü (ECM) kalibrasyonunun doğru olduğunu doğrulayın. ECM’de saklanan kalibrasyona uygulanabilecek düzeltmeler için QuickServe™ Online'da bulunan kalibrasyon revizyon geçmişini kontrol edin. Gerekiyorsa, ECM'yi yeniden ayarlayın. Bakımı yapılan motor için ilgili Sorun Giderme ve Onarım El Kitabı'nda bkz. Prosedür 019-032 (ECM Kalibrasyon Kodu), Bölüm 19.

Bu arıza kodu etkin hale geldiğinde, bazı çoğullanmış aygıtlar istenildiği gibi çalışmayabilir.

Bu arıza aşağıdaki nedenlerden kaynaklanabilir:

  • ECM, OEM VECU'sundan bilgi almak üzere düzgün şekilde (bileşenler etkinleştirilmiş ve OEM VECU kaynak adresi doğru verilmiş olarak) ayarlandığında, ancak OEM VECU'su gerçekte bileşenin çoğullama için kullanılamayacağını belirten bir ileti ilettiğinde ortaya çıkabilir. Bunun nedeni, Cummins® ECM'sinde çoğullanmış bir parça etkinleştirilmesine karşın, parça iletisini ileten VECU'ya ait OEM VECU'su kaynak adresinin Cummins® ECM'sinde hatalı olması veya OEM VECU'sunun çoğullanmış parça iletisini iletecek şekilde ayarlanmamış olması olabilir.
  • Ayrıca, bu arıza OEM VECU'su ile Cummins® ECM'si arasındaki bozuk bir J1939 Veri bağlantısı bağlantısından, bileşen ile OEM VECU'su arasındaki bozuk bir bağlantıdan, bozuk OEM VECU'su veya bozuk Cummins® ECM'sinden kaynaklanabilir. Doğru çoğullama yapılandırması için OEM ile bağlantı kurmak gerekebilir.

Çoğullanan bileşenleri izlemek için INSITE™ elektronik servis aparatı kullanılabilir.

Bkz. Sorun Giderme, Arıza Kodu t05-285

Son Degistirilme Tarihi: 20-TEM-2010


SAE J1939 Çoğullama Yapılandırma Hatası - Kalibrasyon Dışında

ARIZA KODU 286

SAE J1939 Çoğullama Yapılandırma Hatası - Kalibrasyon Dışında

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 286 PID: S231 SPN: 639 FMI: 13/13 LAMBA: Koyu Sarı SRT: | SAE J1939 Çoğullama Yapılandırma Hatası - Kalibrasyon Dışı. ECM bilgileri çoğullanmış bir cihazdan beklemesine karşın gerekli bilgilerin yalnızca bir bölümünü aldı. | En az bir çoğullanmış cihaz düzgün çalışmaz.
CM2150 ile ISB, ISC ve ISL - SAE J1939 Çoğullama Yapılandırması

Devre Açiklamasi

Normalde anahtarlar, gaz pedalları ve diğer bileşenler motor elektronik kontrol modülüne (ECM) ayrı ayrı kablolarla doğrudan bağlanır. Çoğullama, bu parçaların kabindeki bir orijinal ekipman üreticisi (OEM) araç elektronik kontrol birimine (VECU) veya şanzıman elektronik kontrol birimine (ECU) sabit iletkenle bağlanmasını sağlar. Daha sonra sensör, gaz pedalı ve anahtar gibi parçalardan gelen değerler ve durum bilgileri OEM VECU'sundan Cummins® motor ECM'sine SAE J1939 Veri bağlantısı yoluyla aktarılabilir.

OEM VECU'larından veya Şanzıman ECU'larından gönderilen iletiler Cummins® motor ECM'si tarafından alınır ve motoru kontrol etmek için kullanılır. Cummins® motor ECM'si ve OEM VECU'ları, çoğullanmış bileşenlerin düzgün çalışmasının sağlanması için doğru şekilde yapılandırılmalıdır.

Bilesen Konumu

Motor ECM, motorun emme tarafındadır. Ayrıntılı bir bileşen konumu görünümü için bkz. Prosedür 100-002 (Motor Şemaları), Bölüm F.

J1939 Veri bağlantısı kablo sistemi ve VECU konumu, OEM'ye göre değişir. OEM sorun giderme ve onarım el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

ECM, çoğullanmış bir aygıttan 1 saniyeden daha uzun süreyle geçerli bir J1939 mesajı almayı bekler.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) ışığını yakar.
  • Çoğullanan aygıt çalışmayacaktır.

Conditions for Clearing the Fault Code

Diyagnostik çalışıp geçtikten sonra, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) ışığını söndürür.

Yararli Notlar

Elektronik kontrol modülü (ECM) kalibrasyonunun doğru olduğunu doğrulayın. ECM’de saklanan kalibrasyona uygulanabilecek düzeltmeler için QuickServe™ Online'da bulunan kalibrasyon revizyon geçmişini kontrol edin. Gerekiyorsa, ECM'yi yeniden ayarlayın. Bakımı yapılan motor için ilgili Sorun Giderme ve Onarım El Kitabı'nda bkz. Prosedür 019-032 (ECM Kalibrasyon Kodu), Bölüm 19.

Bu arıza, ECM, OEM VECU'dan bilgi almak üzere düzgün şekilde (parçalar etkinleştirilmiş ve OEM VECU kaynak adresi doğru verilmiş olarak) ayarlandığında, ancak OEM VECU gerçekte parçanın çoğullama için kullanılamayacağını belirten bir ileti ilettiğinde ortaya çıkabilir.

Çoğullanan bileşenleri izlemek için INSITE™ elektronik servis aparatı kullanılabilir.

Bkz. Sorun Giderme, Arıza Kodu t05-286

Son Degistirilme Tarihi: 09-ARA-2011


SAE J1939 Çoğullanmış Gaz Pedalı veya Gaz Kolu Sensörü Sistem Hatası - Ağdan Hatalı Bilgi Alındı

ARIZA KODU 287

SAE J1939 Çoğullanmış Gaz Pedalı veya Gaz Kolu Sensörü Sistem Hatası - Ağdan Hatalı Bilgi Alındı

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 287 PID: P91 SPN: 91 FMI: 2/19 LAMBA: Kırmızı SRT: | SAE J1939 Çoğullanmış Gaz Pedalı veya Gaz Kolu Sensörü Sistem Hatası - Ağdan Hatalı Bilgi Alındı. OEM araç elektronik kontrol birimi (VECU) gaz pedalında bir arıza algıladı. | Motor yalnızca rölantide çalışabilir veya motor tam hıza erişecek şekilde hızlanmaz.
CM2150 ile ISB, ISC ve ISL - SAE J1939 Çoğullanmış Gaz Pedalı veya Gaz Kolu Sensör Sistemi

Devre Açiklamasi

Normalde anahtarlar, gaz pedalları ve diğer bileşenler motor elektronik kontrol modülüne (ECM) ayrı ayrı kablolarla doğrudan bağlanır. Çoğullama, bu bileşenlerin kabindeki bir orijinal cihaz üreticisi (OEM) VECU'suna veya şanzıman elektronik kontrol birimine sabit iletkenle bağlanmasını sağlar. Daha sonra (sensör, gaz pedalı ve anahtar gibi) parçalardan gelen değerler ve durum bilgileri OEM VECU'dan Cummins® motoru ECM’sine SAE J1939 veri bağlantısı yoluyla aktarılabilir.

OEM VECU'larından veya şanzıman elektronik kontrol birimlerinden gönderilen iletiler Cummins® motor ECM tarafından alınır ve motoru kontrol etmek için kullanılır. Cummins® motor ECM'si ve OEM VECU'su, çoğullanmış bileşenlerin düzgün çalışmasının sağlanması için doğru şekilde yapılandırılmalıdır.

Bilesen Konumu

Motor ECM, motorun emme tarafındadır. Ayrıntılı bir bileşen konumu görünümü için bkz. Prosedür 100-002 (Motor Şemaları), Bölüm F. J1939 veri bağlantısı kablo sistemi ve VECU konumu, OEM'ye göre değişir.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Gaz pedalına basıldığında, OEM VECU'su gaz pedalı pozisyonunun yüzde 0'dan büyük olduğunu okur, ancak ikincil gaz kelebeği pozisyon sensörü, rölanti pozisyonunda olduğunu göstermektedir.

Gaz pedalı bırakıldığında, OEM VECU'su gaz pedalı pozisyonunu yüzde 0 olarak okur, ancak ikincil gaz kelebeği pozisyon sensörü rölanti pozisyonunda olmadığını göstermektedir.

OEM VECU'su, gaz pedalı sinyal kablosunun yüksek veya düşük voltaj kaynağına kısa devre yaptığını belirler.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı MOTOR KONTROL ışığını yakar.
  • Çoğullanan aygıt çalışmayacaktır.

Conditions for Clearing the Fault Code

Diyagnostik çalışıp geçtikten sonra, ECM hemen koyu sarı MOTOR KONTROL ışığını söndürür.

Yararli Notlar

Elektronik kontrol modülü (ECM) kalibrasyonunun doğru olduğunu doğrulayın. ECM’de saklanan kalibrasyona uygulanabilecek düzeltmeler için QuickServe® Online'da bulunan kalibrasyon revizyon geçmişini kontrol edin. Gerekiyorsa, ECM'yi yeniden ayarlayın. Bakımı yapılan motor için ilgili Sorun Giderme ve Onarım El Kitabı'nda bkz. Prosedür 019-032 (ECM Kalibrasyon Kodu), Bölüm 19.

Bu arıza, OEM VECU'su gaz pedalında bir hata algıladığında meydana gelebilir. ECM, OEM VECU'daki J1939 veri bağlantısı üzerinden rölanti doğrulama anahtarı durumlarına ve gaz pedalı pozisyonuna yönelik çoğullanmış bilgiler almak üzere düzgün şekilde (parçalar etkinleştirilmiş ve OEM VECU kaynak adresi doğru verilmiştir) ayarlanmıştır ve OEM VECU söz konusu parçaya ait iletiyi iletmektedir.

Bu arızada oluşabilecek üç hata tipi şunlardır:

  • Gaz pedalına basıldığında ve OEM VECU'su, gaz pedalı pozisyonunun yüzde 0'dan yüksek olduğunu gösterdiğinde ancak rölanti doğrulama anahtarı onun rölanti pozisyonunda olduğunu belirttiğinde, bu arıza durumu, J1939 veri bağlantısında Cummins® motor ECM'sine iletilir ve bu da Cummins® motor ECM'sinde bu arızanın oluşmasına neden olur.
  • Gaz pedalı serbest bırakıldığında, OEM VECU'su gaz pedalı pozisyonunu yüzde 0 olarak okur, ancak rölanti doğrulama anahtarı rölanti pozisyonunda olmadığını göstermektedir. Bu arıza durumu, J1939 veri bağlantısında Cummins® motor ECM'sine iletilir ve bu da Cummins® motor ECM'sinde bu arızanın oluşmasına neden olur.
  • OEM VECU'su, gaz pedalı sinyal hattının yüksek veya düşük voltaj kaynağına kısa devre yaptığını belirler.

Not: OEM VECU'su veya Cummins® motor ECM'sinde, diğer bileşenlerde veya gaz pedalında ve rölanti doğrulama anahtarında hatalı bir kurulum yapılmış olması veya veri bağlantısının hasar görmesi durumlarında da Arıza Kodu 285 veya 286'nın alınması olanaklıdır. Bu bileşenlere ilişkin J1939 çoğullama ve garaja çekme özelliğinin kullanılmasını sağlamak için OEM yapılandırmalarında gaz pedalı ve rölanti doğrulama anahtarı girişleri birlikte çoğullanmalıdır. Çoğullanan bileşenleri izlemek için INSITE™ elektronik servis aparatı kullanılabilir.

Bkz. Sorun Giderme, Arıza Kodu t05-287

Son Degistirilme Tarihi: 20-TEM-2010


SAE J1939 Çoğullamalı Uzak Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü Sistem Hatası - Ağdan Hatalı Bilgi Alındı

ARIZA KODU 288

SAE J1939 Çoğullamalı Uzak Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü Sistem Hatası - Ağdan Hatalı Bilgi Alındı

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 288 PID: P372 SPN: 974 FMI: 2/19 LAMBA: Kırmızı SRT: | SAE J1939 Çoğullamalı Uzak Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü Sistem Hatası - Ağdan Hatalı Bilgi Alındı. OEM araç elektronik kontrol birimi (VECU), uzak gaz pedalında bir arıza algıladı. | Motor, uzak gaz kelebeğine yanıt vermez. Motor yalnızca rölantide çalışabilir. Birincil veya kabin gaz pedalı kullanılabilir.
CM2150 ile ISB, ISC ve ISL - SAE J1939 Çoğullamalı Uzak Gaz Pedalı veya Gaz Kolu

Devre Açiklamasi

Normalde anahtarlar, gaz pedalları ve diğer bileşenler motor elektronik kontrol modülüne (ECM) ayrı ayrı kablolarla doğrudan bağlanır. Çoğullama, bu bileşenlerin kabindeki bir OEM VECU'suna veya şanzıman elektronik kontrol birimine (ECU) sabit iletkenle bağlanmasını sağlar. Daha sonra (sensör, gaz pedalı ve anahtar gibi) parçalardan gelen değerler ve durum bilgileri OEM VECU'dan Cummins® motoru ECM’sine SAE J1939 veri bağlantısı yoluyla aktarılabilir.

OEM VECU'sundan veya Şanzıman ECU'sundan gönderilen iletiler Cummins® motor ECM'si tarafından alınır ve motoru kontrol etmek için kullanılır. Cummins® motor ECM'si ve OEM VECU'su, çoğullanmış bileşenlerin düzgün çalışmasının sağlanması için doğru şekilde yapılandırılmalıdır.

Bilesen Konumu

Motor ECM, motorun emme tarafındadır. Ayrıntılı bir bileşen konumu görünümü için bkz. Prosedür 100-002 (Motor Şemaları), Bölüm F. J1939 veri bağlantısı kablo sistemi ve VECU konumu, OEM'ye göre değişir.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

OEM VECU'su, uzak gaz kelebeği sinyal kablosunun yüksek veya düşük voltaj kaynağına kısa devre yaptığını belirler. Bu arıza durumu, J1939 veri bağlantısında Cummins® motor ECM'sine iletilir ve bu da Cummins® motor ECM'sinde bu arızanın oluşmasına neden olur.

Uzak gaz kelebeği etkinleştirme anahtarında, OEM VECU'nun algıladığı yüksek veya düşük voltaj kaynağına kısa devre hatası oluşmuştur. Bu arıza durumu ECM'ye, söz konusu arızanın ECM'de ortaya çıkmasına neden olan J1939 veri bağlantısı üstünden gönderilir.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen kırmızı MOTOR DURDURMA ışığını yakar.
  • Çoğullanan aygıt çalışmayacaktır.

Conditions for Clearing the Fault Code

Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM kırmızı MOTOR DURDURMA ışığını söndürür.

Yararli Notlar

Elektronik kontrol modülü (ECM) kalibrasyonunun doğru olduğunu doğrulayın. ECM’de saklanan kalibrasyona uygulanabilecek düzeltmeler için QuickServe® Online'da bulunan kalibrasyon revizyon geçmişini kontrol edin. Gerekiyorsa, ECM'yi yeniden ayarlayın. Bakımı yapılan motor için ilgili Sorun Giderme ve Onarım El Kitabı'nda bkz. Prosedür 019-032 (ECM Kalibrasyon Kodu), Bölüm 19.

Bu arıza, OEM VECU, uzak gaz kelebeğinde veya uzak gaz kelebeği etkinleştirme anahtarında bir hata algıladığında ortaya çıkar. ECM, OEM VECU'daki J1939 veri bağlantısı üzerinden uzak gaz kelebeği etkinleştirme anahtarı durumlarına ve uzak gaz pedalı pozisyonuna yönelik çoğullanmış bilgiler almak üzere düzgün şekilde (parçalar etkinleştirilmiş ve OEM VECU kaynak adresi doğru verilmiştir) ayarlanmıştır ve OEM VECU söz konusu parçaya ait ileti iletmektedir. Çoğu OEM VECU'sunda uzak gaz kelebeği anahtarı hatasını algılayacak devreler bulunmamaktadır.

Bu arızada oluşabilecek iki hata tipi şunlardır:

  • OEM VECU, uzak gaz kelebeği sinyal hattının yüksek veya düşük voltaj kaynağına kısa devre yaptığını belirler. Bu arıza durumu, J1939 veri bağlantısında Cummins® motor ECM'sine iletilir ve bu da Cummins® motor ECM'sinde bu arızanın oluşmasına neden olur.
  • Uzak gaz kelebeği etkinleştirme anahtarında, OEM VECU'nun algıladığı yüksek veya düşük voltaj kaynağına kısa devre hatası oluştuğunda, bu arıza durumu, J1939 veri bağlantısında ECM'ye iletilir ve bu da ECM'de bu arızanın oluşmasına neden olur. Çoğu OEM VECU'sunda, anahtar üzerinde hata algılaması bulunmamaktadır.

Not: OEM VECU'su veya Cummins® motor ECM'sinde, diğer bileşenlerde veya uzak gaz kelebeğinde ve uzak gaz kelebeği anahtarında hatalı bir kurulum yapılmış olması ya da veri bağlantısının hasar görmesi durumlarında da Arıza Kodu 285 veya 286'nın alınması olanaklıdır. Bu bileşenlere ilişkin J1939 çoğullama özelliğinin kullanılmasını sağlamak için OEM yapılandırmalarında uzak gaz kelebeği ve uzak gaz kelebeği anahtarı girişleri bir arada çoğullanmalıdır. Çoğullanan bileşenleri izlemek için INSITE™ elektronik servis aparatı kullanılabilir.

Bkz. Sorun Giderme, Arıza Kodu t05-288

Son Degistirilme Tarihi: 20-TEM-2010


Yedek Sıcaklık Sensörü Girişi 1 – Özel Talimatlar.

ARIZA KODU 292 (QSB3.3)

Yedek Sıcaklık Sensörü Girişi 1 – Özel Talimatlar.

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 292 PID: P441 SPN: 441 FMI: 14 LAMBA: Kırmızı SRT: | Yedek Sıcaklık Sensörü Girişi 1 – Özel Talimatlar. | Motor gücünde azalma olabilir.
OEM Sıcaklık/Basınç Sensörü Devresi

Devre Açiklamasi

Orijinal cihaz üreticisi (OEM), Cummins ECM'sine bir sıcaklık sensörü girişi için kablo bağlantısı yapabilir. Sonra, bu sıcaklık sensörü girişinin tanınması için belli bir kalibrasyon oluşturulur. Bu arıza kodu, OEM sensöründen gelen basınç veya sıcaklık girişi OEM tarafından tanımlanan motor koruma sınırını aştığında etkinleşir. OEM gereksinimlerine bağlı olarak, bir Motor Koruması azalması bu arıza koduyla ilişkilendirilebilir.

Bilesen Konumu

OEM sıcaklık sensörü girişi uygulamaya göre değişir. Sensörün konumu için OEM sorun giderme el kitabına bakın.

Yararli Notlar

Elektronik kontrol modülü (ECM) kalibrasyonunun doğru olduğunu doğrulayın. ECM’de saklanan kalibrasyona uygulanabilecek düzeltmeler için QuickServe® Online'da bulunan kalibrasyon revizyon geçmişini kontrol edin. Gerekiyorsa, ECM'yi yeniden ayarlayın. Bakımı yapılan motor için ilgili Sorun Giderme ve Onarım El Kitabı'nda bkz. Prosedür 019-032 (ECM Kalibrasyon Kodu), Bölüm 19.

Bu arıza kodu, OEM sensöründen gelen sıcaklık girişi OEM tarafından tanımlanan motor koruma sınırını aştığında etkinleşir. OEM uygulamasına bağlı olarak, motor gücünde azalma olabilir.

Bkz. Sorun Giderme, Arıza Kodu t05-292

Son Degistirilme Tarihi: 20-TEM-2010


Yedek Sıcaklık Sensörü Girişi 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 293 (QSB3.3)

Yedek Sıcaklık Sensörü Girişi 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 293 PID: P441 SPN: 441 FMI: 3 LAMBA: Koyu Sarı SRT: | Yedek Sıcaklık Sensörü Girişi 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre. OEM yedek sıcaklık devresinde yüksek sinyal voltajı veya açık devre algılandı. | Performansa hiçbir etkisi yok.
Yedek Sıcaklık Sensörü Giriş 1 Devresi

Devre Açiklamasi

Orijinal cihaz üreticisi (OEM), Cummins elektronik kontrol modülüne (ECM) bir sıcaklık sensörü girişi için kablo bağlantısı yapabilir. Sonra, bu sıcaklık sensörü girişinin tanınması için belli bir kalibrasyon oluşturulur.

Bilesen Konumu

OEM sıcaklık sensörü girişi uygulamaya göre değişir. Sensör yerini belirlemek için OEM sorun giderme ve onarım el kitabına bakın.

Yararli Notlar

Elektronik kontrol modülü (ECM) kalibrasyonunun doğru olduğunu doğrulayın. ECM’de saklanan kalibrasyona uygulanabilecek düzeltmeler için QuickServe® Online'da bulunan kalibrasyon revizyon geçmişini kontrol edin. Gerekiyorsa, ECM'yi yeniden ayarlayın. Bakımı yapılan motor için ilgili Sorun Giderme ve Onarım El Kitabı'nda bkz. Prosedür 019-032 (ECM Kalibrasyon Kodu), Bölüm 19.

Bu arıza kodunun olası nedenleri şunlardır:

  • Kablo demetinde, konnektörlerde veya sensörde açık dönüş devresi
  • Açık sinyal devresi veya voltaj kaynağına kısa devre.
Bkz. Sorun Giderme, Arıza Kodu t05-293

Son Degistirilme Tarihi: 20-TEM-2010


Yedek Sıcaklık Sensörü Giriş 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 294 (QSB3.3)

Yedek Sıcaklık Sensörü Giriş 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 294 PID: P441 SPN: 441 FMI: 4 LAMBA: Koyu Sarı SRT: | Yedek Sıcaklık Sensörü Giriş 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre OEM yedek sıcaklık devresinde düşük sinyal voltajı algılandı. | Performansa hiçbir etkisi yok.
Yedek Sıcaklık Sensörü Giriş 1 Devresi

Devre Açiklamasi

Orijinal cihaz üreticisi (OEM), Cummins elektronik kontrol modülüne (ECM) bir sıcaklık sensörü girişi için kablo bağlantısı yapabilir. Sonra, bu sıcaklık sensörü girişinin tanınması için belli bir kalibrasyon oluşturulur.

Bilesen Konumu

OEM sıcaklık sensörü girişi uygulamaya göre değişir. Sensör yerini belirlemek için OEM sorun giderme ve onarım el kitabına bakın.

Yararli Notlar

Elektronik kontrol modülü (ECM) kalibrasyonunun doğru olduğunu doğrulayın. ECM’de saklanan kalibrasyona uygulanabilecek düzeltmeler için QuickServe® Online'da bulunan kalibrasyon revizyon geçmişini kontrol edin. Gerekiyorsa, ECM'yi yeniden ayarlayın. Bakımı yapılan motor için ilgili Sorun Giderme ve Onarım El Kitabı'nda bkz. Prosedür 019-032 (ECM Kalibrasyon Kodu), Bölüm 19.

Bu arıza kodunun olası nedenleri şunlardır:

  • Kablo demetinde topraklama ile kısa devre yapmış sinyal
  • Kablo demetinde topraklama veya dönüş devresi ile kısa devre yapmış sinyal.
Bkz. Sorun Giderme, Arıza Kodu t05-294

Son Degistirilme Tarihi: 20-TEM-2010


Barometrik Basınç - Veriler Düzensiz, Kesintili veya Hatalı

ARIZA KODU 295

Barometrik Basınç - Veriler Düzensiz, Kesintili veya Hatalı

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 295 PID: P108 SPN: 108 FMI: 2/2 LAMBA: Koyu Sarı SRT: | Barometrik Basınç - Veriler Düzensiz, Kesintili veya Hatalı. Ortam hava basıncı sensörü, anahtar ilk kez açık konumuna getirildiğinde hatalı bir değer okuyor. | Motor gücünde azalma.
ISB - Barometrik Basınç Sensörü Devresi
QSB3.3 ISBe, ISDe, ISC, ISL ve ISLe - Barometrik Basınç Devresi

Devre Açiklamasi

Ortam hava basıncı sensörü, atmosferik basınçtaki basınç değişikliklerine yanıt verir. Motorun o anda çalıştığı rakıma göre basınç değişiklikleri meydana gelir. Ortam hava basıncı sensörünün 5 voltluk bir besleme devresi, bir sensör sinyal voltajı ve bir dönüş devresi vardır.

Motor kontrol modülü (ECM), 1 numaralı sensör besleme devresindeki ortam hava basıncı sensörüne 5 voltluk besleme sağlar. ECM ayrıca, sensör dönüş devresine topraklama sağlar. Ortam hava basıncı sensörü, ortam hava basıncı sensörü sinyal devresinde ECM'ye bir sinyal sağlar. Bu sensör sinyal voltajı, atmosfer basıncına dayalı olarak değişir. Araç yüksek rakımlarda çalışırken, ECM düşük bir sinyal voltajı algılar. Araç deniz seviyesi rakımında çalışırken, ECM yüksek bir sinyal voltajı algılar.

Bilesen Konumu

ISB: Kombine ortam havası sıcaklık/basınç sensörü, orijinal ekipman üreticisi (OEM) emilen hava tesisatında bulunur. Ayrıntılı bir bileşen konumu görünümü için bkz. Prosedür 100-002 (Motor Şemaları), Bölüm E. QSB3.3 ISBe, ISDe, ISC, ISL ve ISLe: Barometrik basınç sensörü, emme manifoldunun yanında bulunur. Ayrıntılı bir bileşen konumu görünümü için bkz. Prosedür 100-002 (Motor Şemaları), Bölüm E.

Conditions for Running the Diagnostics

Bu diyagnostik, motor çalıştırılmadan önce açma/kapatma düğmesi ilk kez açık konumuna getirildiğinde çalışır.

Bu diyagnostik, açma/kapatma düğmesi ilk kez açık konumuna getirildiğinde, her yolculukta yalnızca bir kez çalışır.

Conditions for Setting the Fault Codes

ECM, okunan ortam hava basınç değerinin motordaki diğer mutlak basınç sensörlerinden daha yüksek veya daha düşük olduğunu algılar.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) ışığını yakar.
  • Okunan ortam basınç değerinin varsayılan değeri kullanılır.

Conditions for Clearing the Fault Code

Diyagnostik çalışıp geçtikten sonra, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) ışığını söndürür.

Yararli Notlar

ECM kalibrasyonunun doğru olduğunu onaylayın. ECM’de saklanan kalibrasyona uygulanabilecek düzeltmeler için QuickServe® Online'da bulunan kalibrasyon revizyon geçmişini kontrol edin. Gerekiyorsa, ECM'yi yeniden ayarlayın. Bakımı yapılan motor için ilgili Sorun Giderme ve Onarım El Kitabı'nda bkz. Prosedür 019-032 (ECM Kalibrasyon Kodu), Bölüm 19.

Anahtar açık konumuna getirildiğinde, motor çalıştırılmadan önce emme manifoldu basıncı, egzoz gazı basıncı (varsa) ve motor yağı basıncı (varsa) için okunan sensör değerleri, barometrik basınçla karşılaştırılır. Barometrik basınç sensörü okuması, diğer üçünden farklıysa bu arıza kodu oluşturulur. Bu denetim, yalnızca açma/kapatma anahtarı açıldığında yapılır.

Bu arıza kodunun olası nedenleri şunlardır:

  • Aralık dahilinde takılı kalmış barometrik basınç sensörü okuması.
  • Barometrik basınç sensörü sinyalinde veya dönüş hatlarında yüksek direnç.

ISB uygulamalarında, emme manifoldu basınç/sıcaklık sensörü, ortam havası sıcaklık/basınç sensörü konumuna yanlışlıkla takıldıysa bu arıza kodu etkinleşir. Bu sensörlerin dış görünümleri aynıdır ve yanlışlıkla birbirleriyle değiştirilebilirler.

Bkz. Sorun Giderme, Arıza Kodu t05-295

Son Degistirilme Tarihi: 07-KAS-2016


Yedek Basınç Sensörü Girişi 1 - Özel Talimatlar

ARIZA KODU 296 (QSB3.3)

Yedek Basınç Sensörü Girişi 1 - Özel Talimatlar

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 296 PID: P223 SPN: 1388 FMI: 14 LAMBA: Kırmızı SRT: | Yedek Basınç Sensörü Girişi 1 - Özel Talimatlar | Motor gücünde azalma olabilir.
OEM Sıcaklık/Basınç Sensörü Devresi

Devre Açiklamasi

Orijinal cihaz üreticisi (OEM), Cummins elektronik kontrol modülüne (ECM) bir basınç sensörü girişi için kablo bağlantısı yapabilir. Sonra, bu basınç sensörü girişinin tanınması için belli bir kalibrasyon oluşturulur. Bu arıza kodu, OEM sensöründen gelen basınç veya sıcaklık girişi OEM tarafından tanımlanan motor koruma sınırını aştığında etkinleşir. OEM gereksinimlerine bağlı olarak, bir Motor Koruması azalması bu arıza koduyla ilişkilendirilebilir.

Bilesen Konumu

OEM basınç sensörü girişi uygulamaya göre değişir. Sensör yerini belirlemek için OEM sorun giderme ve onarım el kitabına bakın.

Yararli Notlar

Elektronik kontrol modülü (ECM) kalibrasyonunun doğru olduğunu doğrulayın. ECM’de saklanan kalibrasyona uygulanabilecek düzeltmeler için QuickServe® Online'da bulunan kalibrasyon revizyon geçmişini kontrol edin. Gerekiyorsa, ECM'yi yeniden ayarlayın. Bakımı yapılan motor için ilgili Sorun Giderme ve Onarım El Kitabı'nda bkz. Prosedür 019-032 (ECM Kalibrasyon Kodu), Bölüm 19.

Bu arıza kodu, OEM sensöründen gelen basınç girişi OEM tarafından tanımlanan motor koruması sınır değerlerini aştığında etkinleşir. OEM uygulamasına bağlı olarak, motor gücünde azalma olabilir.

Bkz. Sorun Giderme, Arıza Kodu t05-296

Son Degistirilme Tarihi: 20-TEM-2010


Yedek Basınç Sensörü Giriş 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 297 (QSB3.3)

Yedek Basınç Sensörü Giriş 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 297 PID: P443 SPN: 1388 FMI: 3 LAMBA: Koyu Sarı SRT: | Yedek Basınç Sensörü Giriş 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre OEM basınç devresinde yüksek sinyal voltajı algılandı. | Performansa hiçbir etkisi yok.
Yedek Basınç Sensörü Giriş 1 Devresi

Devre Açiklamasi

Orijinal cihaz üreticisi (OEM), Cummins elektronik kontrol modülüne (ECM) bir basınç sensörü girişi için kablo bağlantısı yapabilir. Sonra, bu basınç sensörü girişinin tanınması için belli bir kalibrasyon oluşturulur.

Bilesen Konumu

OEM basınç sensörü girişi uygulamaya göre değişir. Sensör yerini belirlemek için OEM sorun giderme ve onarım el kitabına bakın.

Yararli Notlar

Elektronik kontrol modülü (ECM) kalibrasyonunun doğru olduğunu doğrulayın. ECM’de saklanan kalibrasyona uygulanabilecek düzeltmeler için QuickServe® Online'da bulunan kalibrasyon revizyon geçmişini kontrol edin. Gerekiyorsa, ECM'yi yeniden ayarlayın. Bakımı yapılan motor için ilgili Sorun Giderme ve Onarım El Kitabı'nda bkz. Prosedür 019-032 (ECM Kalibrasyon Kodu), Bölüm 19.

Bu arıza kodunun olası nedenleri şunlardır:

  • Kablo demetinde, konnektörlerde veya sensörde açık dönüş devresi
  • Sensör beslemesiyle veya akü voltajıyla kısa devre yapmış sinyal devresi.
Bkz. Sorun Giderme, Arıza Kodu t05-297

Son Degistirilme Tarihi: 20-TEM-2010


Yedek Basınç Sensörü Girişi 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 298 (QSC3.3)

Yedek Basınç Sensörü Girişi 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 298 PID: P443 SPN: 1388 FMI: 4 LAMBA: Koyu Sarı SRT: | Yedek Basınç Sensörü Girişi 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre OEM basınç devresinde düşük sinyal voltajı veya açık devre algılandı. | Performansa hiçbir etkisi yok.
Yedek Basınç Sensörü Giriş 1 Devresi

Devre Açiklamasi

Orijinal cihaz üreticisi (OEM), Cummins elektronik kontrol modülüne (ECM) bir basınç sensörü girişi için kablo bağlantısı yapabilir. Sonra, bu basınç sensörü girişinin tanınması için belli bir kalibrasyon oluşturulur.

Bilesen Konumu

OEM basınç sensörü girişi uygulamaya göre değişir. Sensör yerini belirlemek için OEM sorun giderme ve onarım el kitabına bakın.

Yararli Notlar

Elektronik kontrol modülü (ECM) kalibrasyonunun doğru olduğunu doğrulayın. ECM’de saklanan kalibrasyona uygulanabilecek düzeltmeler için QuickServe® Online'da bulunan kalibrasyon revizyon geçmişini kontrol edin. Gerekiyorsa, ECM'yi yeniden ayarlayın. Bakımı yapılan motor için ilgili Sorun Giderme ve Onarım El Kitabı'nda bkz. Prosedür 019-032 (ECM Kalibrasyon Kodu), Bölüm 19.

Bu arıza kodunun olası nedenleri şunlardır:

  • OEM enstelasyonunda veya sensörde, sinyal devresi açık ya da topraklama ile kısa devre yapmış
  • Besleme hattında açık devre veya topraklama ile kısa devre.
Bkz. Sorun Giderme, Arıza Kodu t05-298

Son Degistirilme Tarihi: 20-TEM-2010


Enjektör Solenoid Sürücüsü Silindir 1 Devresi - Akım Normalden Düşük veya Açık Devre

ARIZA KODU 322

Enjektör Solenoid Sürücüsü Silindir 1 Devresi - Akım Normalden Düşük veya Açık Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 322 PID: S001 SPN: 651 FMI: 5 LAMBA: Koyu Sarı SRT: | Enjektör Solenoid Sürücüsü Silindiri 1 Devresi - Akım Normalden Düşük veya Açık Devre. 1 numaralı silindir enjektör sürücüsü veya dönüş piminde yüksek direnç algılandı veya hiç akım algılanmadı. | Motor ateşleme yapmayabilir veya sarsıntılı çalışabilir.
ISB - Enjektör Devresi
ISC ve ISL - Enjektör Devresi

Devre Açiklamasi

Enjektör solenoid supapları, yakıt besleme miktarını ve enjeksiyon zamanlamasını kontrol eder. Elektronik kontrol modülü (ECM) solenoide bir yüksek taraf ve bir alçak taraf anahtarını kapatarak güç verir. ECM içinde iki yüksek taraf anahtarı, altı alçak taraf anahtarı vardır. Silindirler 1, 2 ve 3 (ön silindir sırası) enjektörleri, enjektör devresini ECM içindeki yüksek voltaj kaynağına bağlayan tek bir yüksek taraf anahtarını paylaşır. Aynı şekilde, silindirler 4, 5 ve 6 (arka silindir sırası) da tek bir yüksek taraf anahtarını paylaşır. Enjektör devre yolunu ECM içindeki topraklamayla tamamlayan, her enjektör devresine atanmış bir alçak taraf anahtarı vardır.

Bilesen Konumu

Motor enstelasyonu ECM'yi külbütör kolu yuvasından bulunan 3 adet enjektör devresi geçmeli konnektörüne bağlar. Dahili enjektör kablo demetleri külbütör kapağının altındadır ve enjektörleri motor enstelasyonuna geçmeli konnektörlerle bağlar. Her geçmeli konnektör, iki enjektöre güç ve dönüş sağlar.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Enjektörlere komut gönderildiğinde ECM bir akım algılar. ECM bir enjektör devresinde kalıcı bir devre hatası algılarsa, bu arıza etkinleşir. Bir devrenin aşırı akıma neden olduğu belirlenirse, ECM arızalı silindirler için enjeksiyon işlemini devre dışı bırakır.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı MOTOR KONTROL ışığını yakar.
  • Enjektör arızalı silindir için devre dışı bırakılır.

Conditions for Clearing the Fault Code

ECM, devre dışı bırakılan tüm enjektör devrelerini, motor her çalıştırıldığında ve çalıştığı süre içinde dakikada yaklaşık bir defa etkinleştirmeyi dener. Bir enjektör devresi arızası etkinse ve arıza giderilirse, motor yeniden çalıştırıldığında veya bir dakikadan uzun bir süre rölantide bırakıldığında arıza devre dışı kalır.

Yararli Notlar

Elektronik kontrol modülü (ECM) kalibrasyonunun doğru olduğunu doğrulayın. ECM’de saklanan kalibrasyona uygulanabilecek düzeltmeler için QuickServe™ Online'da bulunan kalibrasyon revizyon geçmişini kontrol edin. Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

  • Arıza etkinleştirme: Enjektörlere komut gönderildiğinde ECM bir akım algılar. ECM bir enjektör devresinde kalıcı bir devre hatası algılarsa, bu arıza etkinleşir. Bir devrenin aşırı akıma neden olduğu belirlenirse, ECM arızalı silindirler için enjeksiyon işlemini devre dışı bırakır.
  • Arızayı devre dışı bırakma: ECM, devre dışı bırakılan tüm enjektör devrelerini, motor her çalıştırıldığında ve çalıştığı süre içinde dakikada yaklaşık bir defa etkinleştirmeyi dener. Bir enjektör devresi arızası etkinse ve arıza giderilirse, motor yeniden çalıştırıldığında veya bir dakikadan uzun bir süre rölantide bırakıldığında arıza devre dışı kalır.
  • Bir arıza koşulu aralıklı olarak oluşuyorsa ve ECM belleğinde özellikle birden fazla enjektör arıza kodu varsa, külbütör yuvasındaki parçalarla kısa devre yapabilecek bir kablo demeti veya enjektör solenoidinde topraklama ile kısa devre olup olmadığına bakın.
  • Birden fazla enjektör arıza kodu oluşuyorsa ve oluşan arızalar aynı silindir sırasındaki enjektör devrelerindeyse, kısa devre vardır.

Tek bir enjektörün arıza yapmasının nedenleri:

  • Motor enstelasyonunda/enstelasyonlarında veya enjektör solenoidinde bir açık devre
  • Tek bir enjektörde veya enjektör solenoidinde yüksek rezistans
  • Bir enjektör solenoidinde çok düşük direnç (enjektörde topraklama ile olmayan dahili kısa devre)
  • Hasarlı ECM.
  • Bir arıza koşulu aralıklı olarak oluşuyorsa ve ECM belleğinde özellikle birden fazla enjektör arıza kodu varsa, külbütör yuvasındaki parçalarla kısa devre yapabilecek bir kablo demeti veya enjektör solenoidinde topraklama ile kısa devre olup olmadığına bakın.

Aynı silindir sırasındaki enjektörlerdeki birden fazla enjektör arıza kodunun nedenleri:

  • Motor enstelasyonlarında kısa devre: Topraklama ile veya motor enstelasyonundaki diğer kablolarla kısa devre
  • Silindir sırasındaki üç enjektörden herhangi birinde kısa devre: Topraklama ile kısa devre
  • Hasarlı ECM.

Aynı Silindir Sırası Arıza Kodları:

  • Silindir Sırası 1 - Ön Silindir Sırası: Arıza Kodları 322, 324, 331
  • Silindir Sırası 2 - Arka Silindir Sırası: Arıza Kodları 323, 325, 332.
Bkz. Sorun Giderme, Arıza Kodu 322.

Son Degistirilme Tarihi: 03-AĞU-2010


Enjektör Solenoid Sürücüsü Silindir 5 Devresi - Akım Normalden Düşük veya Açık Devre

ARIZA KODU 323

Enjektör Solenoid Sürücüsü Silindir 5 Devresi - Akım Normalden Düşük veya Açık Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 323 PID: S005 SPN: 655 FMI: 5 LAMBA: Koyu Sarı SRT: | Enjektör Solenoid Sürücüsü Silindiri 5 Devresi - Akım Normalden Düşük veya Açık Devre. 5 numaralı silindir enjektör besleme veya dönüş piminde yüksek direnç algılandı veya hiç akım algılanmadı. | Motor ateşleme yapmayabilir veya sarsıntılı çalışabilir.
ISB - Enjektör Devresi
ISC ve ISL - Enjektör Devresi

Devre Açiklamasi

Enjektör solenoid supapları, yakıt besleme miktarını ve enjeksiyon zamanlamasını kontrol eder. Elektronik kontrol modülü (ECM) solenoide bir yüksek taraf ve bir alçak taraf anahtarını kapatarak güç verir. ECM içinde iki yüksek taraf anahtarı, altı alçak taraf anahtarı vardır. Silindirler 1, 2 ve 3 (ön silindir sırası) enjektörleri, enjektör devresini ECM içindeki yüksek voltaj kaynağına bağlayan tek bir yüksek taraf anahtarını paylaşır. Aynı şekilde, silindirler 4, 5 ve 6 (arka silindir sırası) da tek bir yüksek taraf anahtarını paylaşır. Enjektör devre yolunu ECM içindeki topraklamayla tamamlayan, her enjektör devresine atanmış bir alçak taraf anahtarı vardır.

Bilesen Konumu

Motor enstelasyonu ECM'yi külbütör kolu yuvasından bulunan 3 adet enjektör devresi geçmeli konnektörüne bağlar. Dahili enjektör kablo demetleri külbütör kapağının altındadır ve enjektörleri motor enstelasyonuna geçmeli konnektörlerle bağlar. Her yuva geçmeli konnektör, iki enjektöre güç ve dönüş sağlar.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Enjektörlere komut gönderildiğinde ECM bir akım algılar. ECM bir enjektör devresinde kalıcı bir devre hatası algılarsa, bu arıza kodu etkinleşir. Bir devrenin aşırı akıma neden olduğu belirlenirse, ECM arızalı silindirler için enjektör işlemini devre dışı bırakır.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı MOTOR KONTROL ışığını yakar.
  • Enjektör arızalı silindir için devre dışı bırakılır.

Conditions for Clearing the Fault Code

ECM, devre dışı bırakılan tüm enjektör devrelerini, motor her çalıştırıldığında ve çalıştığı süre içinde dakikada yaklaşık bir defa etkinleştirmeyi dener. Bir enjektör devresi arızası etkinse ve arıza giderilirse, motor yeniden çalıştırıldığında veya bir dakikadan uzun bir süre rölantide bırakıldığında arıza devre dışı kalır.

Yararli Notlar

Elektronik kontrol modülü (ECM) kalibrasyonunun doğru olduğunu doğrulayın. ECM’de saklanan kalibrasyona uygulanabilecek düzeltmeler için QuickServe™ Online'da bulunan kalibrasyon revizyon geçmişini kontrol edin. Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

  • Arıza etkinleştirme: Enjektörlere komut gönderildiğinde ECM bir akım algılar. ECM bir enjektör devresinde kalıcı bir devre hatası algılarsa, bu arıza etkinleşir. Bir devrenin aşırı akıma neden olduğu belirlenirse, ECM arızalı silindirler için enjeksiyon işlemini devre dışı bırakır.
  • Arızayı devre dışı bırakma: ECM, devre dışı bırakılan tüm enjektör devrelerini, motor her çalıştırıldığında ve çalıştığı süre içinde dakikada yaklaşık bir defa etkinleştirmeyi dener. Bir enjektör devresi arızası etkinse ve arıza giderilirse, motor yeniden çalıştırıldığında veya bir dakikadan uzun bir süre rölantide bırakıldığında arıza devre dışı kalır.
  • Bir arıza koşulu aralıklı olarak oluşuyorsa ve ECM belleğinde özellikle birden fazla enjektör arıza kodu varsa, külbütör yuvasındaki parçalarla kısa devre yapabilecek bir kablo demeti veya enjektör solenoidinde topraklama ile kısa devre olup olmadığına bakın.
  • Birden fazla enjektör arıza kodu oluşuyorsa ve oluşan arızalar aynı silindir sırasındaki enjektör devrelerindeyse, kısa devre vardır.

Tek bir enjektörün arıza yapmasının nedenleri:

  • Motor enstelasyonunda/enstelasyonlarında veya enjektör solenoidinde bir açık devre
  • Tek bir enjektörde veya enjektör solenoidinde yüksek rezistans
  • Bir enjektör solenoidinde çok düşük direnç (enjektörde topraklama ile olmayan dahili kısa devre)
  • Hasarlı bir ECM.

Bir arıza koşulu aralıklı olarak oluşuyorsa ve ECM belleğinde özellikle birden fazla enjektör arıza kodu varsa, külbütör yuvasındaki parçalarla kısa devre yapabilecek bir kablo demeti veya enjektör solenoidinde topraklama ile kısa devre olup olmadığına bakın.

Aynı silindir sırasındaki enjektörlerdeki birden fazla enjektör arıza kodunun nedenleri:

  • Motor enstelasyonlarında kısa devre - Topraklama ile veya motor enstelasyonundaki diğer kablolarla kısa devre
  • Silindir sırasındaki üç enjektörden herhangi birinde kısa devre - Topraklama ile kısa devre
  • Hasarlı bir ECM.

Aynı Silindir Sırası Arıza Kodları:

  • Silindir Sırası 1 - Ön Silindir Sırası: Arıza Kodları 322, 324, 331
  • Silindir Sırası 2 - Arka Silindir Sırası: Arıza Kodları 323, 325, 332.
Bkz. Sorun Giderme, Arıza Kodu 323.

Son Degistirilme Tarihi: 03-AĞU-2010


Enjektör Solenoid Sürücüsü Silindir 3 Devresi - Akım Normalden Düşük veya Açık Devre

ARIZA KODU 324

Enjektör Solenoid Sürücüsü Silindir 3 Devresi - Akım Normalden Düşük veya Açık Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 324 PID: S003 SPN: 653 FMI: 5 LAMBA: Koyu Sarı SRT: | Enjektör Solenoid Sürücüsü Silindiri 3 Devresi - Akım Normalden Düşük veya Açık Devre. 3 numaralı enjektör besleme veya dönüş piminde yüksek direnç algılandı veya hiç akım algılanmadı. | Motor ateşleme yapmayabilir veya sarsıntılı çalışabilir.
ISB - Enjektör Devresi
ISC ve ISL - Enjektör Devresi

Devre Açiklamasi

Enjektör solenoid supapları, yakıt besleme miktarını ve enjeksiyon zamanlamasını kontrol eder. Elektronik kontrol modülü (ECM) solenoide bir yüksek taraf ve bir alçak taraf anahtarını kapatarak güç verir. ECM içinde iki yüksek taraf anahtarı, altı alçak taraf anahtarı vardır. Silindirler 1, 2 ve 3 (ön silindir sırası) enjektörleri, enjektör devresini ECM içindeki yüksek voltaj kaynağına bağlayan tek bir yüksek taraf anahtarını paylaşır. Aynı şekilde, silindirler 4, 5 ve 6 (arka silindir sırası) da tek bir yüksek taraf anahtarını paylaşır. Enjektör devre yolunu ECM içindeki topraklamayla tamamlayan, her enjektör devresine atanmış bir alçak taraf anahtarı vardır.

Bilesen Konumu

Motor enstelasyonu ECM'yi külbütör kolu yuvasından bulunan 3 adet enjektör devresi geçmeli konnektörüne bağlar. Dahili enjektör kablo demetleri külbütör kapağının altındadır ve enjektörleri motor enstelasyonuna geçmeli konnektörlerle bağlar. Her yuva geçmeli konnektörü, iki enjektöre güç ve dönüş sağlar.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Enjektörlere komut gönderildiğinde ECM bir akım algılar. ECM bir enjektör devresinde kalıcı bir devre hatası algılarsa, bu arıza etkinleşir. Bir devrenin aşırı akıma neden olduğu belirlenirse, ECM arızalı silindirler için enjeksiyon işlemini devre dışı bırakır.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) ışığını yakar.
  • Enjektör arızalı silindir için devre dışı bırakılır.

Conditions for Clearing the Fault Code

ECM, devre dışı bırakılan tüm enjektör devrelerini, motor her çalıştırıldığında ve çalıştığı süre içinde dakikada yaklaşık bir defa etkinleştirmeyi dener. Bir enjektör devresi arızası etkinse ve arıza giderilirse, motor yeniden çalıştırıldığında veya bir dakikadan uzun bir süre rölantide bırakıldığında arıza devre dışı kalır.

Yararli Notlar

Elektronik kontrol modülü (ECM) kalibrasyonunun doğru olduğunu doğrulayın. ECM’de saklanan kalibrasyona uygulanabilecek düzeltmeler için QuickServe™ Online'da bulunan kalibrasyon revizyon geçmişini kontrol edin. Gerekiyorsa, ECM'yi yeniden ayarlayın. Bakımı yapılan motor için ilgili Sorun Giderme ve Onarım El Kitabı'ndaki Prosedür 019-032, Bölüm 19'a bakın.

  • Arıza etkinleştirme: Enjektörlere komut gönderildiğinde ECM bir akım algılar. ECM bir enjektör devresinde kalıcı bir devre hatası algılarsa, bu arıza etkinleşir. Bir devrenin aşırı akıma neden olduğu belirlenirse, ECM arızalı silindirler için enjeksiyon işlemini devre dışı bırakır.
  • Arızayı devre dışı bırakma: ECM, devre dışı bırakılan tüm enjektör devrelerini, motor her çalıştırıldığında ve çalıştığı süre içinde dakikada yaklaşık bir defa etkinleştirmeyi dener. Bir enjektör devresi arızası etkinse ve arıza giderilirse, motor yeniden çalıştırıldığında veya bir dakikadan uzun bir süre rölantide bırakıldığında arıza devre dışı kalır.
  • Bir arıza koşulu aralıklı olarak oluşuyorsa ve ECM belleğinde özellikle birden fazla enjektör arıza kodu varsa, külbütör yuvasındaki parçalarla kısa devre yapabilecek bir kablo demeti veya enjektör solenoidinde topraklama ile kısa devre olup olmadığına bakın.
  • Birden fazla enjektör arıza kodu oluşuyorsa ve oluşan arızalar aynı silindir sırasındaki enjektör devrelerindeyse, kısa devre vardır.
  • Arızalar kesintili meydana gelirse, enjektör devresi arıza kodu her zaman kaydedilmese dahi, motor ateşlememe davranışı sergileyebilir. Bir silindir ateşlememe davranışı gösteriyorsa, açık devre sorunu olup olmadığına bakın. Aynı silindir sırasında birkaç silindir ateşlememe davranışı gösteriyorsa, silindir sırasının tamamında açık devre sorunu olup olmadığına bakın.

Tek bir enjektörün arıza yapmasının nedenleri:

  • Motor enstelasyonunda/enstelasyonlarında veya enjektör solenoidinde açık devre
  • Tek bir enjektörde veya enjektör solenoidinde yüksek rezistans
  • Bir enjektör solenoidinde çok düşük direnç (enjektörde topraklama ile olmayan dahili kısa devre)
  • Hasarlı ECM.

Bir arıza koşulu aralıklı olarak oluşuyorsa ve ECM belleğinde özellikle birden fazla enjektör arıza kodu varsa, külbütör yuvasındaki parçalarla kısa devre yapabilecek bir kablo demeti veya enjektör solenoidinde topraklama ile kısa devre olup olmadığına bakın.

Aynı silindir sırasındaki enjektörlerdeki birden fazla enjektör arıza kodunun nedenleri:

  • Motor enstelasyonlarında kısa devre: Topraklama ile veya motor enstelasyonundaki diğer kablolarla kısa devre
  • Silindir sırasındaki üç enjektörden herhangi birinde kısa devre: Topraklama ile kısa devre
  • Hasarlı ECM.

Aynı Silindir Sırası Arıza Kodları:

  • Silindir Sırası 1 - Ön Silindir Sırası: Arıza Kodları 322, 324, 331
  • Silindir Sırası 2 - Arka Silindir Sırası: Arıza Kodları 323, 325, 332.
Bkz. Sorun Giderme, Arıza Kodu 324.

Son Degistirilme Tarihi: 15-HAZ-2011


Enjektör Solenoid Sürücüsü Silindir 6 Devresi - Akım Normalden Düşük veya Açık Devre

ARIZA KODU 325

Enjektör Solenoid Sürücüsü Silindir 6 Devresi - Akım Normalden Düşük veya Açık Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 325 PID: S006 SPN: 656 FMI: 5 LAMBA: Koyu Sarı SRT: | Enjektör Solenoid Sürücüsü Silindiri 6 Devresi - Akım Normalden Düşük veya Açık Devre. 6 numaralı silindir enjektör besleme veya dönüş piminde yüksek direnç algılandı veya hiç akım algılanmadı. | Motor ateşleme yapmayabilir veya sarsıntılı çalışabilir.
ISB - Enjektör Devresi
ISC ve ISL - Enjektör Devresi

Devre Açiklamasi

Enjektör solenoid supapları, yakıt besleme miktarını ve enjeksiyon zamanlamasını kontrol eder. Elektronik kontrol modülü (ECM) solenoide bir yüksek taraf ve bir alçak taraf anahtarını kapatarak güç verir. ECM içinde iki yüksek taraf anahtarı, altı alçak taraf anahtarı vardır. Silindirler 1, 2 ve 3 (ön silindir sırası) enjektörleri, enjektör devresini ECM içindeki yüksek voltaj kaynağına bağlayan tek bir yüksek taraf anahtarını paylaşır. Aynı şekilde, silindirler 4, 5 ve 6 (arka silindir sırası) da tek bir yüksek taraf anahtarını paylaşır. Enjektör devre yolunu ECM içindeki topraklamayla tamamlayan, her enjektör devresine atanmış bir alçak taraf anahtarı vardır.

Bilesen Konumu

Motor enstelasyonu ECM'yi külbütör kolu yuvasından bulunan 3 adet enjektör devresi geçmeli konnektörüne bağlar. Dahili enjektör kablo demetleri külbütör kapağının altındadır ve enjektörleri motor enstelasyonuna geçmeli konnektörlerle bağlar. Her yuva geçmeli konnektör, iki enjektöre güç ve dönüş sağlar.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Enjektörlere komut gönderildiğinde ECM bir akım algılar. ECM bir enjektör devresinde kalıcı bir devre hatası algılarsa, bu arıza etkinleşir. Bir devrenin aşırı akıma neden olduğu belirlenirse, ECM arızalı silindirler için enjeksiyon işlemini devre dışı bırakır.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı MOTOR KONTROL ışığını yakar.
  • Enjektör arızalı silindir için devre dışı bırakılır.

Conditions for Clearing the Fault Code

ECM, devre dışı bırakılan tüm enjektör devrelerini, motor her çalıştırıldığında ve çalıştığı süre içinde dakikada yaklaşık bir defa etkinleştirmeyi dener. Bir enjektör devresi arızası etkinse ve arıza giderilirse, motor yeniden çalıştırıldığında veya bir dakikadan uzun bir süre rölantide bırakıldığında arıza devre dışı kalır.

Yararli Notlar

Elektronik kontrol modülü (ECM) kalibrasyonunun doğru olduğunu doğrulayın. ECM’de saklanan kalibrasyona uygulanabilecek düzeltmeler için QuickServe™ Online'da bulunan kalibrasyon revizyon geçmişini kontrol edin. Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

  • Arıza etkinleştirme: Enjektörlere komut gönderildiğinde ECM bir akım algılar. ECM bir enjektör devresinde kalıcı bir devre hatası algılarsa, bu arıza etkinleşir. Bir devrenin aşırı akıma neden olduğu belirlenirse, ECM arızalı silindirler için enjeksiyon işlemini devre dışı bırakır.
  • Arızayı devre dışı bırakma: ECM, devre dışı bırakılan tüm enjektör devrelerini, motor her çalıştırıldığında ve çalıştığı süre içinde dakikada yaklaşık bir defa etkinleştirmeyi dener. Bir enjektör devresi arızası etkinse ve arıza giderilirse, motor yeniden çalıştırıldığında veya bir dakikadan uzun bir süre rölantide bırakıldığında arıza devre dışı kalır.
  • Bir arıza koşulu aralıklı olarak oluşuyorsa ve ECM belleğinde özellikle birden fazla enjektör arıza kodu varsa, külbütör yuvasındaki parçalarla kısa devre yapabilecek bir kablo demeti veya enjektör solenoidinde topraklama ile kısa devre olup olmadığına bakın.
  • Birden fazla enjektör arıza kodu oluşuyorsa ve oluşan arızalar aynı silindir sırasındaki enjektör devrelerindeyse, kısa devre vardır.

Bir arıza koşulu aralıklı olarak oluşuyorsa ve ECM belleğinde özellikle birden fazla enjektör arıza kodu varsa, külbütör yuvasındaki parçalarla kısa devre yapabilecek bir kablo demeti veya enjektör solenoidinde topraklama ile kısa devre olup olmadığına bakın.

Aynı silindir sırasındaki enjektörlerdeki birden fazla enjektör arıza kodunun nedenleri:

  • Motor enstelasyonlarında kısa devre: Topraklama ile veya motor enstelasyonundaki diğer kablolarla kısa devre
  • Silindir sırasındaki üç enjektörden herhangi birinde kısa devre: Topraklama ile kısa devre
  • Hasarlı ECM.

Aynı Silindir Sırası Arıza Kodları:

  • Silindir Sırası 1 - Ön Silindir Sırası: Arıza Kodları 322, 324, 331
  • Silindir Sırası 2 - Arka Silindir Sırası: Arıza Kodları 323, 325, 332.
Bkz. Sorun Giderme, Arıza Kodu 325.

Son Degistirilme Tarihi: 03-AĞU-2010


Enjektör Solenoid Sürücüsü Silindir 2 Devresi - Akım Normalden Düşük veya Açık Devre

ARIZA KODU 331

Enjektör Solenoid Sürücüsü Silindir 2 Devresi - Akım Normalden Düşük veya Açık Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 331 PID: S002 SPN: 652 FMI: 5 LAMBA: Koyu Sarı SRT: | Enjektör Solenoid Sürücüsü Silindiri 2 Devresi - Akım Normalden Düşük veya Açık Devre. 2 numaralı silindir enjektör besleme veya dönüş piminde yüksek direnç algılandı veya hiç akım algılanmadı. | Motor ateşleme yapmayabilir veya sarsıntılı çalışabilir.
ISB - Enjektör Devresi
ISC ve ISL - Enjektör Devresi

Devre Açiklamasi

Enjektör solenoid supapları, yakıt besleme miktarını ve enjeksiyon zamanlamasını kontrol eder. Elektronik kontrol modülü (ECM) solenoide bir yüksek taraf ve bir alçak taraf anahtarını kapatarak güç verir. ECM içinde iki yüksek taraf anahtarı, altı alçak taraf anahtarı vardır. Silindirler 1, 2 ve 3 (ön silindir sırası) enjektörleri, enjektör devresini ECM içindeki yüksek voltaj kaynağına bağlayan tek bir yüksek taraf anahtarını paylaşır. Aynı şekilde, silindirler 4, 5 ve 6 (arka silindir sırası) da tek bir yüksek taraf anahtarını paylaşır. Enjektör devre yolunu ECM içindeki topraklamayla tamamlayan, her enjektör devresine atanmış bir alçak taraf anahtarı vardır.

Bilesen Konumu

Motor enstelasyonu ECM'yi külbütör kolu yuvasından bulunan 3 adet enjektör devresi geçmeli konnektörüne bağlar. Dahili enjektör kablo demetleri külbütör kapağının altındadır ve enjektörleri motor enstelasyonuna geçmeli konnektörlerle bağlar. Her yuva geçmeli konnektör, iki enjektöre güç ve dönüş sağlar.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Enjektörlere komut gönderildiğinde ECM bir akım algılar. ECM bir enjektör devresinde kalıcı bir devre hatası algılarsa, bu arıza kodu etkinleşir. Bir devrenin aşırı akıma neden olduğu belirlenirse, ECM arızalı silindirler için enjeksiyon işlemini devre dışı bırakır.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı MOTOR KONTROL ışığını yakar.
  • Enjektör arızalı silindir için devre dışı bırakılır.

Conditions for Clearing the Fault Code

ECM, devre dışı bırakılan tüm enjektör devrelerini, motor her çalıştırıldığında ve çalıştığı süre içinde dakikada yaklaşık bir defa etkinleştirmeyi dener. Bir enjektör devresi arıza kodu etkinse ve arıza giderilirse, motor yeniden çalıştırıldığında veya bir dakikadan uzun bir süre rölantide bırakıldığında arıza kodu devre dışı kalır.

Yararli Notlar

Elektronik kontrol modülü (ECM) kalibrasyonunun doğru olduğunu doğrulayın. ECM’de saklanan kalibrasyona uygulanabilecek düzeltmeler için QuickServe™ Online'da bulunan kalibrasyon revizyon geçmişini kontrol edin. Gerekiyorsa, ECM'yi yeniden ayarlayın. Bkz. Prosedür 019-032, Bölüm 19.

  • Arıza etkinleştirme: Enjektörlere komut gönderildiğinde ECM bir akım algılar. ECM bir enjektör devresinde kalıcı bir devre hatası algılarsa, bu arıza etkinleşir. Bir devrenin aşırı akıma neden olduğu belirlenirse, ECM arızalı silindirler için enjeksiyon işlemini devre dışı bırakır.
  • Arızayı devre dışı bırakma: ECM, devre dışı bırakılan tüm enjektör devrelerini, motor her çalıştırıldığında ve çalıştığı süre içinde dakikada yaklaşık bir defa etkinleştirmeyi dener. Bir enjektör devresi arızası etkinse ve arıza giderilirse, motor yeniden çalıştırıldığında veya bir dakikadan uzun bir süre rölantide bırakıldığında arıza devre dışı kalır.
  • Bir arıza koşulu aralıklı olarak oluşuyorsa ve ECM belleğinde özellikle birden fazla enjektör arıza kodu varsa, külbütör yuvasındaki parçalarla kısa devre yapabilecek bir kablo demeti veya enjektör solenoidinde topraklama ile kısa devre olup olmadığına bakın.
  • Birden fazla enjektör arıza kodu oluşuyorsa ve oluşan arızalar aynı silindir sırasındaki enjektör devrelerindeyse, kısa devre vardır.

Tek bir enjektörün arıza yapmasının nedenleri:

  • Motor enstelasyonunda/enstelasyonlarında veya enjektör solenoidinde bir açık devre
  • Tek bir enjektörde veya enjektör solenoidinde yüksek rezistans
  • Bir enjektör solenoidinde çok düşük direnç (enjektörde topraklama ile olmayan dahili kısa devre)
  • Hasarlı bir ECM.

Bir arıza koşulu aralıklı olarak oluşuyorsa ve ECM belleğinde özellikle birden fazla enjektör arıza kodu varsa, külbütör yuvasındaki parçalarla kısa devre yapabilecek bir kablo demeti veya enjektör solenoidinde topraklama ile kısa devre olup olmadığına bakın.

Aynı silindir sırasındaki enjektörlerdeki birden fazla enjektör arıza kodunun nedenleri:

  • Motor enstelasyonlarında kısa devre - Topraklama ile veya motor enstelasyonundaki diğer kablolarla kısa devre
  • Silindir sırasındaki üç enjektörden herhangi birinde kısa devre - Topraklama ile kısa devre
  • Hasarlı bir ECM.

Aynı Silindir Sırası Arıza Kodları:

  • Silindir Sırası 1 - Ön Silindir Sırası: Arıza Kodları 322, 324, 331
  • Silindir Sırası 2 - Arka Silindir Sırası: Arıza Kodları 323, 325, 332.
Bkz. Sorun Giderme, Arıza Kodu 331.

Son Degistirilme Tarihi: 03-AĞU-2010


Enjektör Solenoid Sürücüsü Silindir 4 Devresi - Akım Normalden Düşük veya Açık Devre

ARIZA KODU 332

Enjektör Solenoid Sürücüsü Silindir 4 Devresi - Akım Normalden Düşük veya Açık Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 332 PID: S004 SPN: 654 FMI: 5 LAMBA: Koyu Sarı SRT: | Enjektör Solenoid Sürücüsü Silindiri 4 Devresi - Akım Normalden Düşük veya Açık Devre. 4 numaralı silindir enjektör sürücüsü veya dönüş piminde yüksek direnç algılandı veya hiç akım algılanmadı. | Motor ateşleme yapmayabilir veya sarsıntılı çalışabilir.
CM2150 ile ISB - Enjektör Devresi
CM2150 ile ISC ve ISL - Enjektör Devresi

Devre Açiklamasi

Enjektör solenoid supapları, yakıt besleme miktarını ve enjeksiyon zamanlamasını kontrol eder. Elektronik kontrol modülü (ECM) solenoide bir yüksek taraf ve bir alçak taraf anahtarını kapatarak güç verir. ECM içinde iki yüksek taraf anahtarı, altı alçak taraf anahtarı vardır. Silindirler 1, 2 ve 3 (ön silindir sırası) enjektörleri, enjektör devresini ECM içindeki yüksek voltaj kaynağına bağlayan tek bir yüksek taraf anahtarını paylaşır. Aynı şekilde, silindirler 4, 5 ve 6 (arka silindir sırası) da tek bir yüksek taraf anahtarını paylaşır. Enjektör devre yolunu ECM içindeki topraklamayla tamamlayan, her enjektör devresine atanmış bir alçak taraf anahtarı vardır.

Bilesen Konumu

Motor enstelasyonu ECM'yi külbütör kolu yuvasından bulunan 3 adet enjektör devresi geçmeli konnektörüne bağlar. Dahili enjektör kablo demetleri külbütör kapağının altındadır ve enjektörleri motor enstelasyonuna geçmeli konnektörlerle bağlar. Her yuva geçmeli konnektör, iki enjektöre güç ve dönüş sağlar.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Enjektörlere komut gönderildiğinde ECM bir akım algılar. ECM bir enjektör devresinde kalıcı bir devre hatası algılarsa, bu arıza etkinleşir. Bir devrenin aşırı akıma neden olduğu belirlenirse, ECM arızalı silindirler için enjeksiyon işlemini devre dışı bırakır.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) ışığını yakar.
  • Enjektör arızalı silindir için devre dışı bırakılır.

Conditions for Clearing the Fault Code

ECM, devre dışı bırakılan tüm enjektör devrelerini, motor her çalıştırıldığında ve çalıştığı süre içinde dakikada yaklaşık bir defa etkinleştirmeyi dener. Bir enjektör devresi arızası etkinse ve arıza giderilirse, motor yeniden çalıştırıldığında veya bir dakikadan uzun bir süre rölantide bırakıldığında arıza devre dışı kalır.

Yararli Notlar

Elektronik kontrol modülü (ECM) kalibrasyonunun doğru olduğunu doğrulayın. ECM’de saklanan kalibrasyona uygulanabilecek düzeltmeler için QuickServe™ Online'da bulunan kalibrasyon revizyon geçmişini kontrol edin. Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

  • Arıza etkinleştirme: Enjektörlere komut gönderildiğinde ECM bir akım algılar. ECM bir enjektör devresinde kalıcı bir devre hatası algılarsa, bu arıza etkinleşir. Bir devrenin aşırı akıma neden olduğu belirlenirse, ECM arızalı silindirler için enjeksiyon işlemini devre dışı bırakır.
  • Arızayı devre dışı bırakma: ECM, devre dışı bırakılan tüm enjektör devrelerini, motor her çalıştırıldığında ve çalıştığı süre içinde dakikada yaklaşık bir defa etkinleştirmeyi dener. Bir enjektör devresi arızası etkinse ve arıza giderilirse, motor yeniden çalıştırıldığında veya bir dakikadan uzun bir süre rölantide bırakıldığında arıza devre dışı kalır.
  • Bir arıza koşulu aralıklı olarak oluşuyorsa ve ECM belleğinde özellikle birden fazla enjektör arıza kodu varsa, külbütör yuvasındaki parçalarla kısa devre yapabilecek bir kablo demeti veya enjektör solenoidinde topraklama ile kısa devre olup olmadığına bakın.
  • Birden fazla enjektör arıza kodu oluşuyorsa ve oluşan arızalar aynı silindir sırasındaki enjektör devrelerindeyse, kısa devre vardır.
  • Arızalar kesintili meydana gelirse, enjektör devresi arıza kodu her zaman kaydedilmese dahi, motor ateşlememe davranışı sergileyebilir. Bir silindir ateşlememe davranışı gösteriyorsa, açık devre sorunu olup olmadığına bakın. Aynı silindir sırasında birkaç silindir ateşlememe davranışı gösteriyorsa, silindir sırasının tamamında açık devre sorunu olup olmadığına bakın.

Tek bir enjektörün arıza yapmasının nedenleri:

  • Motor enstelasyonunda/enstelasyonlarında veya enjektör solenoidinde açık devre
  • Tek bir enjektörde veya enjektör solenoidinde yüksek rezistans
  • Bir enjektör solenoidinde çok düşük direnç (enjektörde topraklama ile olmayan dahili kısa devre)
  • Hasarlı ECM.

Bir arıza koşulu aralıklı olarak oluşuyorsa ve ECM belleğinde özellikle birden fazla enjektör arıza kodu varsa, külbütör yuvasındaki parçalarla kısa devre yapabilecek bir kablo demeti veya enjektör solenoidinde topraklama ile kısa devre olup olmadığına bakın.

Kablo demeti yalıtımı bir külbütör kolu yakınına sürtünürse aralıklı oluşan bir kısa devre ortaya çıkabilir. Aralıklı oluşan bir kısa devre tek enjektör arıza koduna yol açabilir. Örneğin, 1 numaralı silindire giden kablo demetindeki bir kısa devre iki numaralı silindir veya üç numaralı silindir için bir arıza koduna yol açar.

Aynı silindir sırasındaki enjektörlerdeki birden fazla enjektör arıza kodunun nedenleri:

  • Motor enstelasyonlarında kısa devre: Topraklama ile veya motor enstelasyonundaki diğer kablolarla kısa devre
  • Silindir sırasındaki üç enjektörden herhangi birinde kısa devre: Topraklama ile kısa devre
  • Hasarlı ECM.

Enjektör kablo demetlerinde kısa devre olup olmadığını kontrol ederken, kablo yalıtımına özellikle dikkat gösterin, bir külbütör koluna kısa devre olmadığından emin olun.

NOT: Bu arıza koduna bağlı olarak Arıza Kodu 951 de (Silindir Dengesi) mevcut olabilir.

Aynı Silindir Sırası Arıza Kodları:

  • Silindir Sırası 1 - Ön Silindir Sırası: Arıza Kodları 322, 324, 331
  • Silindir Sırası 2 - Arka Silindir Sırası: Arıza Kodları 323, 325, 332.
Bkz. Sorun Giderme, Arıza Kodu 332.

Son Degistirilme Tarihi: 15-HAZ-2011


Motor Soğutma Sıvısı Sıcaklığı - Veriler Düzensiz, Kesintili veya Hatalı

ARIZA KODU 334 (QSB3.3)

Motor Soğutma Sıvısı Sıcaklığı - Veriler Düzensiz, Kesintili veya Hatalı

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 334 PID: P110 SPN: 110 FMI: 2 LAMBA: Koyu Sarı SRT: | Motor Soğutma Sıvısı Sıcaklığı - Veriler Düzensiz, Kesik veya Hatalı. Motor soğutma sıvısı sıcaklığı değeri, motor çalışma koşullarıyla birlikte değişmiyor. | ECM, motor soğutma sıvısı sıcaklığını tahmin eder.
Motor Soğutma Sıvısı Sıcaklık Sensörü

Devre Açiklamasi

Motor soğutma sıvısı sıcaklık sensörü, elektronik kontrol modülü (ECM) tarafından motor soğutma sıvısının sıcaklığını izlemek için kullanılır. ECM sinyal pimindeki voltajı izler ve bunu bir sıcaklık değerine dönüştürür. Motor soğutma sıvısı sıcaklık değeri, ECM tarafından motor koruma sistemi ve motor emisyonlarının kontrolü için kullanılır.

Bilesen Konumu

Motor soğutma sıvısı sıcaklık sensörü, termostat yuvasının üzerindedir. Ayrıntılı bir bileşen konumu görünümü için bkz. Prosedür 100-002 (Motor Şemaları), Bölüm F.

Yararli Notlar

Elektronik kontrol modülü (ECM) kalibrasyonunun doğru olduğunu doğrulayın. ECM’de saklanan kalibrasyona uygulanabilecek düzeltmeler için QuickServe® Online'da bulunan kalibrasyon revizyon geçmişini kontrol edin. Gerekiyorsa, ECM'yi yeniden ayarlayın. Bakımı yapılan motor için ilgili Sorun Giderme ve Onarım El Kitabı'nda bkz. Prosedür 019-032 (ECM Kalibrasyon Kodu), Bölüm 19.

Motor soğutma sıvısı sıcaklığı sensörüne ait iki farklı arıza modu bu arıza kodunu tetikleyebilir. Motor uzun süre çalışmadıktan sonra sensör ortam hava sıcaklığını okumuyor veya motor soğutma sıvısı sıcaklığı okuması, motor çalışma koşullarında değişmiyor.

Bu arıza kodunun olası nedenleri şunlardır:

  • Motor soğutma sıvısı sıcaklık sensörü aralık dahilinde takılmış
  • Motor soğutma sıvısı sıcaklık sensörü sinyalinde veya dönüş hatlarında yüksek direnç.
Bkz. Sorun Giderme, Arıza Kodu t05-334

Son Degistirilme Tarihi: 20-TEM-2010


Elektronik Kontrol Modülü Uyarı Dahili Donanımı Arızası - Hatalı Akıllı Cihaz veya Bileşen

ARIZA KODU 343

Elektronik Kontrol Modülü Uyarı Dahili Donanımı Arızası - Hatalı Akıllı Cihaz veya Bileşen

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 343 PID: S254 SPN: 629 FMI: 12/12 LAMBA: Koyu Sarı SRT: | Elektronik Kontrol Modülü Uyarı Dahili Donanımı Arızası - Hatalı Akıllı Cihaz veya Bileşen. ECM güç beslemesi hataları saptandı. | Büyük olasılıkla performans üzerinde fark edilebilir bir etkisi olmaz veya motor durabilir ya da zor çalışabilir. Arıza bilgileri, yolculuk bilgileri ve bakım monitörü verileri doğru olmayabilir.
CM2150 ile ISB, ISC ve ISL - Anahtarlamasız Akü Beslemesi

Devre Açiklamasi

Elektronik kontrol modülü (ECM), doğrudan artı (+) akü kutbuna bağlı anahtarlamasız akü kabloları yoluyla akülerden sabit voltaj alır. ECM, anahtarlamalı akü girişini, araç açma/kapatma anahtarı kablosu yoluyla, araç açma/kapatma anahtarı açık konumuna getirildiğinde alır.

Bilesen Konumu

ECM aküye, OEM güç kaynağı kablo demetiyle, ECM akü bağlantı birimi ile bağlanır. Bu, ECM için sabit bir güç kaynağı sağlar. Akünün yeri OEM'ye göre değişir. Yerini belirlemek için OEM sorun giderme ve onarım el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Dahili ECM diyagnostikleri modül içinde bir okuma veya yazma hatası algılarsa, bu arıza kodu tetiklenir.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı MOTOR KONTROL ışığını yakar.

Conditions for Clearing the Fault Code

Diyagnostik çalışıp geçtikten sonra, ECM hemen koyu sarı MOTOR KONTROL ışığını söndürür.

Yararli Notlar

Elektronik kontrol modülü (ECM) kalibrasyonunun doğru olduğunu doğrulayın. ECM’de saklanan kalibrasyona uygulanabilecek düzeltmeler için QuickServe® Online'da bulunan kalibrasyon revizyon geçmişini kontrol edin. Gerekiyorsa, ECM'yi yeniden ayarlayın. Bakımı yapılan motor için ilgili Sorun Giderme ve Onarım El Kitabı'nda bkz. Prosedür 019-032 (ECM Kalibrasyon Kodu), Bölüm 19.

ECM anahtarlamasız akü beslemesinin, marş motorundan değil doğrudan aküden geldiğinden emin olun. Anahtarlamasız güç marş motorundan geliyorsa, akü voltajı marşa basılırken bu arızayı etkin hale getirmeye neden olacak kadar düşebilir.

Bu arızanın bir başka nedeni de, ECM akü besleme (+) veya (-) devrelerindeki direnç olabilir. Bu devrelerdeki direnç, ECM girişindeki voltaj düzeyinin Arıza Kodu 343'yi etkin hale getirecek kadar düşmesine neden olabilir.

Bkz. Sorun Giderme, Arıza Kodu t05-343

Son Degistirilme Tarihi: 20-TEM-2010


Enjektör Güç Kaynağı - Hatalı Akıllı Cihaz veya Bileşen

ARIZA KODU 351

Enjektör Güç Kaynağı - Hatalı Akıllı Cihaz veya Bileşen

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 351 PID: S251 SPN: 627 FMI: 12 LAMBA: Koyu Sarı SRT: | Enjektör Güç Kaynağı - Hatalı Akıllı Cihaz veya Bileşen. ECM tarafından ölçülen enjektör yükseltme voltajı düşük. | Düşük güç olasılığı, motor ateşleme yapmayabilir ve/veya çalışmayabilir.
CM2150 ile ISC ve ISL - Enjektör Güç Kaynağı
CM2150 ile ISB - Enjektör Güç Kaynağı

Devre Açiklamasi

Her enjeksiyon işlemi arasında, elektronik kontrol modülü (ECM) enjektör güç kaynağını yeniden şarj etmeyi dener. Enjektör güç kaynağı bir dizi kondansatörden oluşur; bu güç kaynağı yüksek voltajda tutulur. Yeniden şarj, enjektör solenoidlerinde depolanmış enerji açığa çıkarılarak sağlanır. Enjektör güç kaynağının tam şarj olmuş durumda kalması için, yeterli ECM akü gücü ve topraklaması, kaliteli bir motor devir sensörü ve kaliteli enjektör devrelerine gerek vardır.

Bilesen Konumu

Enjektör güç kaynağı ECM'nin içindedir.

Conditions for Running the Diagnostics

Bu diyagnostik, motor devri 500 d/d değerinden yüksek olduğunda sürekli çalışır.

Conditions for Setting the Fault Codes

ECM, ölçülen enjektör güç kaynağı voltajının komut verilen enjektör güç kaynağı voltajından düşük olduğunu algılar.

Action Taken When the Fault Code is Active

Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı MOTOR KONTROL ışığını yakar.

Conditions for Clearing the Fault Code

Açma/kapatma anahtarı kapatılıp açıldıktan sonra ECM koyu sarı MOTOR KONTROL ışığını söndürür.

Yararli Notlar

Elektronik kontrol modülü (ECM) kalibrasyonunun doğru olduğunu doğrulayın. ECM’de saklanan kalibrasyona uygulanabilecek düzeltmeler için QuickServe® Online'da bulunan kalibrasyon revizyon geçmişini kontrol edin. Gerekiyorsa, ECM'yi yeniden ayarlayın. Bakımı yapılan motor için ilgili Sorun Giderme ve Onarım El Kitabı'nda bkz. Prosedür 019-032 (ECM Kalibrasyon Kodu), Bölüm 19.

Bu arıza kodu motor çalışır durumdayken, birincil motor devir sensörü varsa, akü şarjı minimum eşik değerinin üzerindeyse ve aynı zamanda ölçülen enjektör güç kaynağı voltajı komut verilen enjektör güç kaynağı voltajından düşük olduğunda etkin hale gelebilir.

Bu arıza kodu, açma/kapatma anahtarının açık konumuna her getirilişinde devre dışı kalır.

Bu arıza kodu, motor çalışıyor durumdayken ölçülen enjektör güç kaynağı voltajı komut verilen enjektör güç kaynağı voltajına eriştiğinde devre dışı olur.

Bkz. Sorun Giderme, Arıza Kodu t05-351

Son Degistirilme Tarihi: 20-TEM-2010


Sensör Beslemesi 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 352

Sensör Beslemesi 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 352 PID: S212 SPN: 3509 FMI: 4 LAMBA: Koyu Sarı SRT: | Sensör Beslemesi 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre. 1 numaralı sensör besleme devresinde düşük voltaj algılandı. | Motor gücünde azalma.
CM2150 ile ISB, ISC ve ISL - 1 Numaralı Sensör Beslemesi

Devre Açiklamasi

Elektronik kontrol modülünün (ECM) 1 numaralı sensör beslemesi; motor eksantrik mili pozisyon sensörü, yakıt borusu basınç sensörü, egzoz gazı basınç sensörü, emme manifoldu basınç sensörü, krank karteri basınç sensörü, egzoz gazı devridaimi (EGR) diferansiyel basınç sensörü, barometrik basınç sensörü, motor yağ basıncı sensörü ve EGR pozisyon sensörü için 5 VDC besleme sağlar.

Bilesen Konumu

1 numaralı sensör beslemesi, ECM motor enstelasyonu konnektöründe bulunur ve çeşitli basınç sensörlerine 5 VDC besleme sağlar.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

ECM, 1 numaralı sensör beslemesi sinyal voltajının 1 saniyeden daha uzun süre boyunca 4,75 VDC'den düşük olduğunu algılar.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı MOTOR KONTROL ışığını yakar.
  • 5 VDC beslemeye bağlı tüm sensörler için bir varsayılan değer kullanılır.

Conditions for Clearing the Fault Code

Diyagnostik çalışıp geçtikten sonra, ECM hemen koyu sarı MOTOR KONTROL ışığını söndürür.

Yararli Notlar

Elektronik kontrol modülü (ECM) kalibrasyonunun doğru olduğunu doğrulayın. ECM’de saklanan kalibrasyona uygulanabilecek düzeltmeler için QuickServe® Online'da bulunan kalibrasyon revizyon geçmişini kontrol edin. Gerekiyorsa, ECM'yi yeniden ayarlayın. Bakımı yapılan motor için ilgili Sorun Giderme ve Onarım El Kitabı'nda bkz. Prosedür 019-032 (ECM Kalibrasyon Kodu), Bölüm 19.

+5 voltluk besleme kablosundaki düşük voltajın nedeni, bir besleme kablosunda topraklama ile kısa devre, besleme kablosu ve dönüş kablosu arasında kısa devre, arızalı bir sensör veya arızalı bir ECM güç kaynağı olabilir.

Bkz. Sorun Giderme, Arıza Kodu t05-352

Son Degistirilme Tarihi: 20-TEM-2010


Sensör Besleme 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 386

Sensör Besleme 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 386 PID: S212 SPN: 3509 FMI: 3 LAMBA: Koyu Sarı SRT: | Sensör Beslemesi 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre. 1 numaralı sensör besleme devresinde yüksek voltaj algılandı. | Motor gücünde azalma.
CM2150 ile ISB, ISC ve ISL - Sensör Besleme 1 Devresi

Devre Açiklamasi

Elektronik kontrol modülünün (ECM) 1 numaralı sensör beslemesi; motor eksantrik mili pozisyon sensörü, yakıt borusu basınç sensörü, egzoz gazı basınç sensörü, emme manifoldu basınç sensörü, krank karteri basınç sensörü, egzoz gazı devridaimi (EGR) diferansiyel basınç sensörü, barometrik basınç sensörü, motor yağ basıncı sensörü ve EGR pozisyon sensörü için 5 VDC besleme sağlar.

Bilesen Konumu

1 numaralı sensör beslemesi, ECM motor enstelasyonu konnektöründe bulunur ve çeşitli basınç sensörlerine 5 VDC besleme sağlar.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

ECM, 1 numaralı sensör beslemesi sinyal voltajının 1 saniyeden daha uzun süre boyunca 5,25 VDC'den yüksek olduğunu algılar.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı MOTOR KONTROL ışığını yakar.
  • 5 VDC beslemeye bağlı tüm sensörler için bir varsayılan değer kullanılır.

Conditions for Clearing the Fault Code

Diyagnostik çalışıp geçtikten sonra, ECM hemen koyu sarı MOTOR KONTROL ışığını söndürür.

Yararli Notlar

Elektronik kontrol modülü (ECM) kalibrasyonunun doğru olduğunu doğrulayın. ECM’de saklanan kalibrasyona uygulanabilecek düzeltmeler için QuickServe® Online'da bulunan kalibrasyon revizyon geçmişini kontrol edin. Gerekiyorsa, ECM'yi yeniden ayarlayın. Bakımı yapılan motor için ilgili Sorun Giderme ve Onarım El Kitabı'nda bkz. Prosedür 019-032 (ECM Kalibrasyon Kodu), Bölüm 19.

+5 voltluk besleme kablosundaki düşük voltajın nedeni, bir besleme kablosundaki topraklama ile kısa devre, besleme kablosu ve dönüş kablosu arasındaki kısa devre, arızalı bir sensör veya arızalı bir ECM güç kaynağı olabilir.

Bkz. Sorun Giderme, Arıza Kodu t05-386

Son Degistirilme Tarihi: 20-TEM-2010


Motor Yağı Kanal Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Yüksek Önem Düzeyi

ARIZA KODU 415

Motor Yağı Kanal Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Yüksek Önem Düzeyi

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 415 PID: P100 SPN: 100 FMI: 1/1 LAMBA: Kırmızı SRT: | Motor Yağı Kanal Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Yüksek Önem Düzeyi. Yağ basıncı sinyali, yağ basıncının motor koruması kritik sınırının altında olduğunu gösteriyor. | Uyarıdan itibaren, önem derecesi giderek artan aşamalı güç azalması. Motor Koruması için Kapanma özelliği etkinse, kırmızı DURMA lambası yanıp sönmeye başladıktan 30 saniye sonra motor kapanır.
CM2150 ile ISB - Motor Yağ Kanalı Basıncı Devresi
CM2150 ile ISC ve ISL - Motor Yağ Kanalı Basıncı Devresi

Devre Açiklamasi

Motor kontrol modülü (ECM), sensör besleme 1 devresindeki motor yağı basınç sensörüne 5-VDC besleme sağlar. ECM ayrıca, sensör dönüş devresine topraklama sağlar. Motor yağı basınç sensörü, motor yağı basınç sensörü sinyal devresindeki ECM'ye bir sinyal sağlar. Bu sensör sinyal voltajı, yağ kanalındaki basınca göre değişir. ECM, yağ basıncının biraz daha düşük olabildiği çalışma şartlarında düşük bir sinyal voltajı algılar. ECM, yağ sıcaklığının düşük olduğu çalışma koşullarında veya yüksek motor devirlerinde yüksek bir sinyal voltajı algılar.

ECM, düşük motor yağı basıncı gösteren düşük sinyal voltajı algılarsa, bu arıza kodu belirlenir.

Bilesen Konumu

ISB CM2150 motorlarda, motor yağ basıncı anahtarı, ön dişli yuvasının en üstündeki sol (emme) tarafta motorun önünde bulunur.

ISC ve ISL CM2150 motorlarda, motor yağ basıncı sensörü, ECM'nin aşağısında motor bloğunun sol (emme) tarafında bulunur.

Bkz. Prosedür 100-002, Bölüm F.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

ECM, motor yağı basıncının minimum çalışma sınırları altında olduğunu algılar.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen kırmızı STOP ENGINE (MOTOR DURDURMA) ışığını yakar.
  • ECM tarafından gönderilen bir tork azalması, motorun güç çıkışını sınırlıyor.

Conditions for Clearing the Fault Code

Okunan yağ basıncı değerinin normal çalışma aralığında olduğu algılanırsa ECM, kırmızı STOP ENGİNE (MOTOR DURDURMA) ışığını söndürür ve tork azaltması kaldırılır.

Yararli Notlar

ECM kalibrasyonunun doğru olduğunu onaylayın. ECM’de saklanan kalibrasyona uygulanabilecek düzeltmeler için QuickServe® Online'da bulunan kalibrasyon revizyon geçmişini kontrol edin. Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Bu arıza kodu, ECM tarafından düşük motor yağı basıncı algılandığını belirtir. Düşük motor yağı basıncının nedeni ile ilgili sorunu giderin.

Bkz. Sorun Giderme, Arıza Kodu t05-415

Son Degistirilme Tarihi: 01-MAYIS-2012


Yakıtta Su Var Göstergesi - Veriler Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi

ARIZA KODU 418

Yakıtta Su Var Göstergesi - Veriler Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 418 PID: P097 SPN: 97 FMI: 0/15 LAMBA: Bakım SRT: | Yakıtta Su Var Göstergesi - Veriler Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi. Yakıt filtresinde su algılandı. | Beyaz duman, güç kaybı veya zor çalışma olasılığı.
CM2150 ile ISB, ISC ve ISL - Yakıtta Su Var Göstergesi

Devre Açiklamasi

Yakıttaki su sensörü yakıt filtresine takılıdır. Yakıtta su var sensörü, yakıt filtresinde yüksek su birikintisini belirtmek için kullanılır.

Bilesen Konumu

Yakıttaki su sensörü, OEM tarafından sağlanan emme yakıt filtresinin en altına takılıdır. OEM tarafından sağlanan yakıt filtresi, motorun emme tarafındadır.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor kontrol modülü(ECM), yakıt filtresindeki suyun sensör düzeyi üstünde olduğunu algılar.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen yanıp sönen koyu sarı MAINTENANCE (BAKIM) ışığını yakar.

Conditions for Clearing the Fault Code

Su, yakıt filtresinden boşaltıldıktan hemen sonra, ECM yanıp sönen koyu sarı BAKIM ışığını söndürür.

Yararli Notlar

ECM kalibrasyonunun doğru olduğunu onaylayın. ECM’de saklanan kalibrasyona uygulanabilecek düzeltmeler için QuickServe™ Online'da bulunan kalibrasyon revizyon geçmişini kontrol edin. Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Bu arıza kodu, su ayırma yakıt filtresinde suyun algılandığını gösterir. Yakıt filtresindeki suyu boşaltın.

Bu arıza kodu etkinse ve yakıt filtresinde su yoksa, bu, arızalı bir yakıtta su sensöründen kaynaklanabilir.

OEM tarafından sağlanan kablo sistemini kullanan devrelere yönelik sorun gidermede ilgili kablo sistemi şemasına bakın.

Bkz. Sorun Giderme, Arıza Kodu t05-418

Son Degistirilme Tarihi: 30-NIS-2012


SAE J1939 Veri Bağlantısı - Anormal Güncelleştirme Hızı

ARIZA KODU 427

SAE J1939 Veri Bağlantısı - Anormal Güncelleştirme Hızı

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 427 PID: S231 SPN: 639 FMI: 9/9 LAMBA: Yok SRT: | J1939 Veri Bağlantısı - Normal Olmayan Güncelleme Hızı Elektronik kontrol modülü (ECM) ile SAE J1939 veri bağlantısı üzerindeki herhangi bir cihaz arasındaki iletişim kaybedildi. | Motor devri düşer ve rölantide kalır.
CM2150 ile ISB, ISC ve ISL - SAE J1939 Veri Bağlantısı Devresi

Devre Açiklamasi

ABS kontrolörleri, otomatik vites değiştirme şanzımanları, ASR sistemleri, elektronik ekranlar, elektronik bilgi sistemleri, elektronik servis aparatları ve araç elektronik kontrol birimleri (VECU'lar) gibi cihazlar, ECM ile SAE J1939 veri bağlantısı üzerinden iletişim kurabilir. Cihazlardan gönderilen iletiler ECM tarafından alınır ve motoru kontrol etmek için kullanılır. ECM de bu cihazlara SAE J1939 veri bağlantısı üzerinden bilgi aktarır.

Bilesen Konumu

ECM, motorun emme tarafında, öne yakındır. SAE J1939 veri bağlantısı kablo sistemi ve SAE J1939 cihazları, OEM seçeneklerine göre değişiklik gösterir.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

ECM, çoğullanmış bir aygıttan 1 saniyeden daha uzun süreyle geçerli bir J1939 iletisi almaz. ECM, J1939 veri bağlantısı kablo demetinde bir açık veya kısa devre durumu algılar.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda ECM hemen arıza kodunu günlüğe kaydeder.
  • ECM, çoğullanan aygıt için bir giriş olarak varsayılan durumu kullanır.

Conditions for Clearing the Fault Code

Diyagnostik çalışıp başarılı olduktan hemen sonra ECM, arıza kodunu devre dışı olarak ayarlar.

Yararli Notlar

Elektronik kontrol modülü (ECM) kalibrasyonunun doğru olduğunu doğrulayın. ECM’de saklanan kalibrasyona uygulanabilecek düzeltmeler için QuickServe® Online'da bulunan kalibrasyon revizyon geçmişini kontrol edin. Gerekiyorsa, ECM'yi yeniden ayarlayın. Bakımı yapılan motor için ilgili Sorun Giderme ve Onarım El Kitabı'nda bkz. Prosedür 019-032 (ECM Kalibrasyon Kodu), Bölüm 19.

Bu arıza, ECM, harici bir OEM cihazından SAE J1939 veri bağlantısı komutları aldığı zaman ve artık veri bağlantısı komutları almadığı zaman ortaya çıkar. Bu arızanın nedenleri arasında aşağıdakiler vardır:

  • SAE J1939 veri bağlantısı kablo sisteminde topraklama, kısa devre veya açık devre gibi elektrikle ilgili sorunlar.
  • ECM (veya başka bir SAE J1939 cihazı) art arda çok fazla ileti göndererek iletişimi bağlıyor.
  • Harici OEM kontrol cihazı arıza yaptı veya artık veri bağlantısından iletim yapamıyor.
Bkz. Sorun Giderme, Arıza Kodu t05-427

Son Degistirilme Tarihi: 20-TEM-2010


Yakıttaki Su Göstergesi Sensör Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 428

Yakıttaki Su Göstergesi Sensör Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 428 PID: P097 SPN: 97 FMI: 3/3 LAMBA: Koyu Sarı SRT: | Yakıttaki Su Göstergesi Sensör Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre. Yakıttaki su devresinde yüksek voltaj algılandı. | Performansa hiçbir etkisi yok. Yakıttaki su uyarısı verilmez.
CM2150 ile ISB, ISC ve ISL - Yakıtta Su Var Sensörü Devresi

Devre Açiklamasi

Yakıttaki su sensörü yakıt filtresine takılıdır. Elektronik kontrol modülü (ECM), yakıttaki su sensörü için 5 voltluk bir referans sinyali sağlar. Yakıt filtresinde toplanan su sensör çubuklarını kaplarsa, yakıttaki su sensörü 5 voltluk referans voltajını topraklamaya çekerek yakıt filtresinde çok fazla su birikmesi olduğunu gösterir.

Bilesen Konumu

Yakıttaki su sensörü, OEM tarafından sağlanan emme yakıt filtresinin en altına takılıdır. OEM tarafından sağlanan yakıt filtresi, motorun emme tarafındadır. Ayrıntılı bileşen konumu görünümü için aşağıdaki prosedürü kullanın. Bkz. Prosedür 100-002, Bölüm F.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

ECM, sensör sinyal voltajının 1 saniye boyunca 4,95 VDC'nin üstünde olduğunu algılar.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı MOTOR KONTROL lambasını yakar.

Conditions for Clearing the Fault Code

Diyagnostik çalışıp geçtikten sonra, ECM hemen koyu sarı MOTOR KONTROL ışığını söndürür.

Yararli Notlar

Elektronik kontrol modülü (ECM) kalibrasyonunun doğru olduğunu doğrulayın. ECM’de saklanan kalibrasyona uygulanabilecek düzeltmeler için QuickServe™ Online'da bulunan kalibrasyon revizyon geçmişini kontrol edin. Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Bu arıza kodunun nedenleri arasında aşağıdakiler vardır:

  • Kablo demetinde, konnektörlerde veya sensörde açık dönüş veya sinyal devresi
  • Sensör beslemesiyle veya akü voltajıyla kısa devre yapmış sinyal kablosu.
Bkz. Sorun Giderme, Arıza Kodu t05-428

Son Degistirilme Tarihi: 20-TEM-2010


Yakıttaki Su Göstergesi Sensör Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre.

ARIZA KODU 429

Yakıttaki Su Göstergesi Sensör Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre.

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 429 PID: P097 SPN: 97 FMI: 4/4 LAMBA: Koyu Sarı SRT: | Yakıttaki Su Göstergesi Sensör Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre. Yakıttaki su devresinde düşük voltaj algılandı. | Performansa hiçbir etkisi yok. Yakıttaki su uyarısı verilmez.
CM2150 ile ISB, ISC ve ISL - Yakıtta Su Var Sensörü Göstergesi

Devre Açiklamasi

Yakıttaki su sensörü yakıt filtresine takılıdır. Elektronik kontrol modülü (ECM), yakıttaki su sensörü için 5 VDC referans sinyali sağlar. Yakıt filtresinde toplanan su sensör çubuklarını kaplarsa, yakıttaki su sensörü 5 VDC referans voltajını topraklamaya çekerek yakıt filtresinde çok fazla su birikmesi olduğunu gösterir.

Bilesen Konumu

Yakıttaki su sensörü, OEM tarafından sağlanan emme yakıt filtresinin en altına takılıdır. OEM tarafından sağlanan yakıt filtresi, motorun emme tarafındadır.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

ECM, sensör sinyal voltajının 1 saniye boyunca 0,05 VDC'nin altında olduğunu algılar.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı MOTOR KONTROL ışığını yakar.

Conditions for Clearing the Fault Code

Diyagnostik çalışıp geçtikten sonra, ECM hemen koyu sarı MOTOR KONTROL ışığını söndürür.

Yararli Notlar

Elektronik kontrol modülü (ECM) kalibrasyonunun doğru olduğunu doğrulayın. ECM’de saklanan kalibrasyona uygulanabilecek düzeltmeler için QuickServe® Online'da bulunan kalibrasyon revizyon geçmişini kontrol edin. Gerekiyorsa, ECM'yi yeniden ayarlayın. Bakımı yapılan motor için ilgili Sorun Giderme ve Onarım El Kitabı'nda bkz. Prosedür 019-032 (ECM Kalibrasyon Kodu), Bölüm 19.

Bu arıza kodunun olası nedenleri şunlardır:

  • Kablo demetinde, sensörde veya konnektörde sinyal devresi topraklama ile kısa devre yapmış.
Bkz. Sorun Giderme, Arıza Kodu t05-429

Son Degistirilme Tarihi: 20-TEM-2010


Gaz Pedalı veya Gaz Kolu Rölanti Doğrulama Devresi - Veriler Düzensiz, Kesintili veya Hatalı

ARIZA KODU 431

Gaz Pedalı veya Gaz Kolu Rölanti Doğrulama Devresi - Veriler Düzensiz, Kesintili veya Hatalı

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 431 PID: S230 SPN: 558 FMI: 2/2 LAMBA: Koyu Sarı SRT: | Gaz Pedalı veya Gaz Kolu Rölanti Doğrulama Devresi - Düzensiz, Aralıklı veya Yanlış Veriler. Hem rölanti doğrulama hem de rölanti dışı doğrulama anahtarında aynı anda voltaj algılandı. | Motor yalnızca rölantide çalışır.
Gaz Pedalı veya Gaz Kolu Rölanti Doğrulama Devresi

Devre Açiklamasi

Rölanti doğrulama anahtarı, elektronik kontrol modülü (ECM) tarafından gaz pedalı veya gaz kolunun serbest bırakıldığını (rölanti) veya pedala basıldığını (rölanti dışı) belirtmek için kullanılır. Bu anahtar, üretici tarafından, doğru gaz pedalı veya gaz kolu pozisyonunda rölantiden rölanti dışı konumuna geçecek şekilde ayarlanır. Anahtar dönüşü, diğer OEM kabin anahtarlarıyla paylaşılan bir dönüştür.

Bilesen Konumu

Entegre sensör anahtarı (ISS), gaz pedalı veya gaz kolu aksamındadır.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

ECM, rölanti doğrulama ve rölanti dışı doğrulama anahtarlarının ikisinde de aynı anda bir sinyal voltajı algılar. Voltaj yalnızca devrelerden birinde algılanır.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen kırmızı MOTOR DURDURMA ışığını yakar.

Conditions for Clearing the Fault Code

Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM kırmızı MOTOR DURDURMA ışığını söndürür.

Yararli Notlar

Elektronik kontrol modülü (ECM) kalibrasyonunun doğru olduğunu doğrulayın. ECM’de saklanan kalibrasyona uygulanabilecek düzeltmeler için QuickServe® Online'da bulunan kalibrasyon revizyon geçmişini kontrol edin. Gerekiyorsa, ECM'yi yeniden ayarlayın. Bakımı yapılan motor için ilgili Sorun Giderme ve Onarım El Kitabı'nda bkz. Prosedür 019-032 (ECM Kalibrasyon Kodu), Bölüm 19.

  • Bu arıza koduna genellikle rölanti doğrulama rölanti veya doğrulama rölanti dışı sinyal devresindeki açık bir devre, gevşek bir bağlantı, kalibre edilmemiş gaz pedalı veya gaz kolu aksamı ya da kablo bağlantısı yanlış yapılmış bir rölanti doğrulama anahtarı neden olur.
  • Yeni bir gaz pedalı veya gaz kolu aksamı takarken, bu aksam motor çalıştırılmadan önce kalibre edilmelidir. Yeni gaz pedalı veya gaz kolu aksamını kalibre etmek için, açma/kapatma anahtarını ON (AÇIK) konumuna getirin ve pedala veya kola üç kez sonuna kadar basın ve serbest bırakın.
Bkz. Sorun Giderme, Arıza Kodu t05-431

Son Degistirilme Tarihi: 20-TEM-2010


Gaz Pedalı veya Gaz Kolu Rölanti Doğrulama Devresi - Kalibrasyon Dışında

ARIZA KODU 432

Gaz Pedalı veya Gaz Kolu Rölanti Doğrulama Devresi - Kalibrasyon Dışında

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 432 PID: S230 SPN: 558 FMI: 13/13 LAMBA: Kırmızı SRT: | Gaz Pedalı veya Gaz Kolu Rölanti Doğrulama Devresi - Kalibrasyon Dışı. Rölanti doğrulama rölanti ve rölanti dışı devresindeki voltaj, gaz pedalı pozisyonundakine uymuyor. | Motor yalnızca rölantide çalışır.
Gaz Pedalı veya Gaz Kolu Rölanti Doğrulama Devresi

Devre Açiklamasi

Gaz pedalı veya gaz kolu pozisyon sensörü, gaz pedalına veya gaz koluna takılıdır. Gaz pedalına veya gaz koluna basıldığında ve serbest bırakıldığında, gaz pedalı veya gaz kolu pozisyon sensörü elektronik kontrol modülüne (ECM) bir sinyal gönderir. Gaz pedalı veya gaz kolu pozisyon devresinde üç elektrik kablosu bulunur: gaz pedalı veya gaz kolu pozisyon besleme, gaz pedalı veya gaz kolu dönüş ve gaz pedalı veya gaz kolu pozisyon sinyali. Rölanti ve rölanti dışı doğrulama devresindeki anahtar dönüş devresi diğer orijinal cihaz üreticisi (OEM) anahtarlarıyla paylaşılmış bir dönüştür.

Bilesen Konumu

Gaz pedalı veya gaz kolu pozisyon sensörü, gaz pedalında veya gaz kolundadır.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

ECM, gaz kelebeği pedalı pozisyonu ile rölanti doğrulama anahtarı pozisyonunun eşleşmediğini algılar.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen kırmızı MOTOR DURDURMA ışığını yakar.

Conditions for Clearing the Fault Code

Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM kırmızı MOTOR DURDURMA ışığını söndürür.

Yararli Notlar

Elektronik kontrol modülü (ECM) kalibrasyonunun doğru olduğunu doğrulayın. ECM’de saklanan kalibrasyona uygulanabilecek düzeltmeler için QuickServe® Online'da bulunan kalibrasyon revizyon geçmişini kontrol edin. Gerekiyorsa, ECM'yi yeniden ayarlayın. Bakımı yapılan motor için ilgili Sorun Giderme ve Onarım El Kitabı'nda bkz. Prosedür 019-032 (ECM Kalibrasyon Kodu), Bölüm 19.

Bu arıza kodu, hem rölanti hem de rölanti dışı doğrulama anahtarları gaz pedalı veya gaz kolu pozisyon sinyaline uymadığında kaydedilir. Gaz pedalına veya gaz koluna yarım basarken açma/kapatma anahtarını ON (AÇIK) konumuna getirmek de bu arıza kodunun etkinleşmesine neden olabilir. Bu arıza, pedal veya kol tam basılıp serbest bırakılana kadar etkin kalacaktır.

Bkz. Sorun Giderme, Arıza Kodu t05-432

Son Degistirilme Tarihi: 20-TEM-2010


Fault Code Path Selection

ARIZA KODU tr08-fc435
Fault Code Path Selection

Motor bir ISB mi? | Git tr08-fc435b
Motor bir ISC veya ISL mi? | Git tr08-fc435cl

Son Degistirilme Tarihi: 03-AĞU-2006


Motor Yağ Kanalı Basıncı - Veriler Düzensiz, Kesintili veya Hatalı

ARIZA KODU 435

Motor Yağ Kanalı Basıncı - Veriler Düzensiz, Kesintili veya Hatalı

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 435 PID: P100 SPN: 100 FMI: 2/2 LAMBA: Koyu Sarı SRT: | Motor Yağ Kanalı Basıncı - Veriler Düzensiz, Kesintili veya Hatalı. ECM tarafından, motor yağı basınç anahtarı sinyalinde bir hata algılandı. | Performansa hiçbir etkisi yok. Yağ basıncı için hiçbir motor koruması yok.
CM2150 ile ISB - Motor Yağ Basınç Anahtarı Devresi

Devre Açiklamasi

Motor yağı basınç anahtarı, elektronik kontrol modülü (ECM) tarafından yağlama yağı basıncını izlemek için kullanılır. Yağ basıncı motor koruması sınırının altına düşerse, anahtar açılır ve Arıza Kodu 435'in kaydedilmesine yol açar.

Yağ basınç anahtarı, normal olarak motor çalışmıyorken kapalı, yağ basıncı varken açıktır.

Bilesen Konumu

Motor yağ basıncı anahtarı, ön dişli yuvasının en üstündeki sol (emme) tarafta motorun önünde bulunur. Bkz. Prosedür 100-002, Bölüm F.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Bu arıza kodu, ECM anahtar açık konumuna getirildiğinde kapalı devre beklerken art arda beş anahtar döngüsünde açık devre algılandığında kaydedilir.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı MOTOR KONTROL ışığını yakar.
  • Okunan motor yağı basınç değerinin varsayılan değeri kullanılır.

Conditions for Clearing the Fault Code

Diyagnostik çalışıp geçtikten sonra, ECM hemen koyu sarı MOTOR KONTROL ışığını söndürür.

Yararli Notlar

Elektronik kontrol modülü (ECM) kalibrasyonunun doğru olduğunu doğrulayın. ECM’de saklanan kalibrasyona uygulanabilecek düzeltmeler için QuickServe® Online'da bulunan kalibrasyon revizyon geçmişini kontrol edin. Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm.

Yağ basınç anahtarı, motor çalışmıyorken kapalıdır, yağ basıncı varken açıktır. Bu arıza kodu, ECM anahtar açık konumuna getirildiğinde kapalı devre beklerken art arda beş anahtar döngüsünde açık devre algılandığında kaydedilir. Bu arıza kodunun olası nedenleri şunlardır:

  • Hasarlı motor yağı basınç anahtarı
  • Motor yağı basınç anahtarı sinyal kablosunda açık devre
  • Hasarlı ECM
  • Bir voltaj kaynağına giden motor yağ basınç anahtarı sinyal kablosunda kısa devre.
Bkz. Sorun Giderme, Arıza Kodu t05-435

Son Degistirilme Tarihi: 20-TEM-2010


Motor Yağ Kanalı Basıncı - Veriler Düzensiz, Kesintili veya Hatalı

ARIZA KODU 435

Motor Yağ Kanalı Basıncı - Veriler Düzensiz, Kesintili veya Hatalı

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 435 PID: P100 SPN: 100 FMI: 2/2 LAMBA: Koyu Sarı SRT: | Motor Yağ Kanalı Basıncı - Veriler Düzensiz, Kesintili veya Hatalı. Motor yağı basıncı sensörü, anahtar ON (AÇIK) konumuna getirildiğinde hatalı bir değer okuyor. | Performansa hiçbir etkisi yok. Yağ basıncı için hiçbir motor koruması yok.
CM2150 ile ISC ve ISL - Motor Yağ Basıncı Devresi

Devre Açiklamasi

Elektronik kontrol modülü (ECM), sensör besleme devresindeki motor yağı basınç sensörüne 5 VDC besleme sağlar. ECM ayrıca, sensör dönüş devresine topraklama sağlar. Motor yağı basınç sensörü, motor yağı basınç sensörü sinyal devresindeki ECM'ye bir sinyal sağlar. Bu sensör sinyal voltajı, yağ kanalındaki basınca göre değişir. Yağ sıcaklığı düşük olduğunda ECM, çalışma koşullarında bir düşük sinyal voltajı algılar.

Bilesen Konumu

Motor yağı basınç sensörü, motor blokunun sol tarafındadır. Bkz. Prosedür 100-002, Bölüm F.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumunda olduğunda ve motor devri algılanmadan önce çalışır.

Diyagnostik her yolculukta yalnızca bir kez çalışır.

Conditions for Setting the Fault Codes

ECM, açma/kapatma anahtarı ON (AÇIK) konumundayken ve motor çalışmıyorken okunan motor yağı basınç değerinin motordaki diğer mutlak basınç sensörlerinden daha yüksek veya daha düşük olduğunu algılar.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı MOTOR KONTROL ışığını yakar.
  • Okunan motor yağı basınç değerinin varsayılan değeri kullanılır.

Conditions for Clearing the Fault Code

Diyagnostik çalışıp geçtikten sonra, ECM hemen koyu sarı MOTOR KONTROL ışığını söndürür.

Yararli Notlar

Elektronik kontrol modülü (ECM) kalibrasyonunun doğru olduğunu doğrulayın. ECM’de saklanan kalibrasyona uygulanabilecek düzeltmeler için QuickServe® Online'da bulunan kalibrasyon revizyon geçmişini kontrol edin. Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Anahtar ON (AÇIK) konumuna getirildiğinde, motor çalıştırılmadan önce emme manifoldu basıncı, egzoz gazı basıncı, motor hava basıncı ve motor yağı basıncı için okunan sensör değerleri birbiriyle karşılaştırılır. Motor yağı basıncı sensörünün okuduğu değer, diğer sensörün okuduğu değerlerden farklıysa bu arıza kodu oluşur. Bu denetim, yalnızca açma/kapatma anahtarı ON (AÇIK) konumuna getirildiğinde yapılır.

Bu arıza kodunun olası nedenleri şunlardır:

  • Aralık dahilinde takılı kalmış motor yağı basınç sensörü okunan değeri
  • Motor yağı basınç sensörü sinyalinde veya dönüş hatlarında yüksek direnç.
Bkz. Sorun Giderme, Arıza Kodu t05-435

Son Degistirilme Tarihi: 20-TEM-2010


Akü 1 Voltajı Düşük - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

ARIZA KODU 441

Akü 1 Voltajı Düşük - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 441 PID: P168 SPN: 168 FMI: 1/18 LAMBA: Koyu Sarı SRT: | Akü 1 Voltajı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi. ECM besleme voltajı minimum sistem voltajı düzeyinin altında. | Motor durabilir veya zor çalışabilir.
CM2150 ile ISB, ISC ve ISL - Anahtarlamasız Akü Beslemesi

Devre Açiklamasi

Elektronik kontrol modülü (ECM), doğrudan artı (+) akü kutbuna bağlı anahtarlamasız akü kabloları yoluyla akülerden sabit voltaj alır. Anahtarlamasız akü kablolarında, orijinal cihaz üreticisi (OEM) kablo demetini korumak amacıyla 30 amperlik bir sigorta vardır. ECM, araç açma/kapatma anahtarı açık konumuna getirildiğinde anahtarlamalı akü girişini, aracın açma/kapatma anahtarı kablosu yoluyla alır. Akü dönüş kabloları, doğrudan eksi (-) akü kutbuna bağlıdır.

Bilesen Konumu

ECM, motorun emme tarafındadır. ECM aküye OEM enstelasyonuyla bağlıdır. Bu doğrudan bağlantı ECM için sabit bir güç kaynağı sağlar. Ayrıntılı bir bileşen konumu görünümü için bkz. Prosedür 100-002 (Motor Şemaları), Bölüm F. Akünün yeri OEM'ye göre değişir. Akünün yerini belirlemek için OEM sorun giderme ve onarım el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

ECM, ana akü besleme voltajının 6 VDC'den az olduğunu algılar.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda ECM hemen arıza kodunu günlüğe kaydeder.

Conditions for Clearing the Fault Code

ECM, akü voltajı +6 VDC'nin üstüne çıktıktan hemen sonra arıza kodunu kapatır.

Yararli Notlar

Elektronik kontrol modülü (ECM) kalibrasyonunun doğru olduğunu doğrulayın. ECM’de saklanan kalibrasyona uygulanabilecek düzeltmeler için QuickServe® Online'da bulunan kalibrasyon revizyon geçmişini kontrol edin. Gerekiyorsa, ECM'yi yeniden ayarlayın. Bakımı yapılan motor için ilgili Sorun Giderme ve Onarım El Kitabı'nda bkz. Prosedür 019-032 (ECM Kalibrasyon Kodu), Bölüm 19.

Bu arıza kodu, ECM akü besleme voltajı 6 VDC'nin altına düştüğünde kaydedilir.

  • ECM anahtarlamasız güç beslemesinin, marş motorundan veya başka bir cihazdan değil aküden geldiğini doğrulayın. Zayıflamış akü olup olmadığını kontrol edin.
  • ECM anahtarlamasız akü besleme marş motorundan geliyorsa, marş basma sırasında düşük voltaj olup olmadığını kontrol edin. Marşa basıldığında düşük voltaj olması, ECM güç kaynağının spesifikasyonların altına düşmesine ve Arıza Kodu 441'in kaydedilmesine yol açabilir.
Bkz. Sorun Giderme, Arıza Kodu t05-441

Son Degistirilme Tarihi: 20-TEM-2010


Akü 1 Voltajı Düşük - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

ARIZA KODU 442

Akü 1 Voltajı Düşük - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 442 PID: P168 SPN: 168 FMI: 0/16 LAMBA: Koyu Sarı SRT: | Akü 1 Voltajı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi. ECM besleme voltajı, maksimum sistem voltajı düzeyinin üzerinde. | Tüm elektrikli bileşenlerde elektrik hasarı oluşabilir.
CM2150 ile ISB, ISC ve ISL - Anahtarlamasız Akü Besleme Devresi

Devre Açiklamasi

Elektronik kontrol modülü (ECM), doğrudan artı (+) akü kutbuna bağlı anahtarlamasız akü kabloları yoluyla akülerden sabit voltaj alır. Anahtarlamasız akü kablosunda, OEM enstelasyonunu korumak amacıyla yerleştirilmiş 30 amperlik bir sigorta vardır. ECM, anahtarlamalı akü girişini, araç açma/kapatma anahtarı kablosu yoluyla, araç açma/kapatma anahtarı açık konumuna getirildiğinde alır. Akü dönüş kabloları, doğrudan eksi (-) akü kutbuna bağlıdır.

Bilesen Konumu

ECM, motorun emme tarafındadır. Ayrıntılı bileşen konumu görünümü için bkz. Prosedür 100-002 (Motor Şemaları), Bölüm F.ECM aküye OEM enstelasyonuyla bağlıdır. Bu doğrudan bağlantı ECM için sabit bir güç kaynağı sağlar. Akünün yeri orijinal cihaz üreticisine (OEM) göre değişir. Akünün yerini belirlemek için OEM sorun giderme ve onarım el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

ECM, ana akü besleme voltajının +36 VDC'den yüksek olduğunu algılar.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda ECM hemen arıza kodunu günlüğe kaydeder.

Conditions for Clearing the Fault Code

ECM, akü voltajı 36 VDC'nin altına indikten hemen sonra arıza kodunu kapatır.

Yararli Notlar

Elektronik kontrol modülü (ECM) kalibrasyonunun doğru olduğunu doğrulayın. ECM’de saklanan kalibrasyona uygulanabilecek düzeltmeler için QuickServe® Online'da bulunan kalibrasyon revizyon geçmişini kontrol edin. Gerekiyorsa, ECM'yi yeniden ayarlayın. Bakımı yapılan motor için ilgili Sorun Giderme ve Onarım El Kitabı'nda bkz. Prosedür 019-032 (ECM Kalibrasyon Kodu), Bölüm 19.

Bu arıza kodu, ECM akü besleme voltajı 36 VDC'yi aştığında kaydedilir. Bu arıza kodunun nedenleri arasında aşağıdakiler vardır:

  • Sistemi aşırı şarj eden arızalı bir alternatör veya regülatör.
  • Paralel yerine seri bağlanmış aküler
  • Yanlış ani başlatma prosedürü.
Bkz. Sorun Giderme, Arıza Kodu t05-442

Son Degistirilme Tarihi: 20-TEM-2010


Fault Code Path Selection

ARIZA KODU tr08-fc449
Fault Code Path Selection

Motor bir ISB veya QSB3.3 mü? | Git tr08-fc449b
Motor bir ISC veya ISL mi? | Git tr08-fc449cl

Son Degistirilme Tarihi: 03-AĞU-2006


Enjektör Dozaj Yakıt Borusu No 1 Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

ARIZA KODU 449

Enjektör Dozaj Yakıt Borusu No 1 Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 449 PID: P94 SPN: 157 FMI: 0 LAMBA: Koyu Sarı SRT: | 1 Numaralı Enjektör Dozaj Yakıt Borusu Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi. ECM, yakıt borusundaki yakıt basıncının, yakıt basıncı emniyet supabından daha yüksek olduğunu algıladı. | Hiçbir etkisi olmaz veya yüksek enjeksiyon basınçlarıyla ilişkili motor sesi (özellikle rölantide veya hafif yükte) veya güçte azalma olabilir.
Yakıt Sistemi
Yakıt Sistemi

Devre Açiklamasi

Elektronik kontrol modülü (ECM), yakıt borusu basıncının okunması dahil olmak üzere motor çalışma koşullarını izler ve yüksek basınç pompasına gönderilecek yakıtı artırmak (elektronik yakıt kontrol supabını AÇMA) veya azaltmak (elektronik yakıt kontrol supabını KAPATMA) üzere akış komutunu değiştirir.

Bilesen Konumu

Yüksek basınç emniyet supabı, yakıt borusunda bulunur. Ayrıntılı bileşen görünümü için, bkz. Prosedür 100-002 (Motor Şemaları).

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

ECM, ölçülen yakıt borusu basıncının yakıt basıncı emniyet supabı tarafından izin verilen maksimum basıncın üstünde olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı MOTOR KONTROL ışığını yakar. Bazı motorlarda güç azalması oluşabilir.

Conditions for Clearing the Fault Code

Diyagnostik çalışıp geçtikten sonra, ECM hemen koyu sarı MOTOR KONTROL ışığını söndürür.

Yararli Notlar

Elektronik kontrol modülü (ECM) kalibrasyonunun doğru olduğunu doğrulayın. ECM’de saklanan kalibrasyona uygulanabilecek düzeltmeler için QuickServe® Online'da bulunan kalibrasyon revizyon geçmişini kontrol edin. Gerekiyorsa, ECM'yi yeniden ayarlayın. Bakımı yapılan motor için ilgili Sorun Giderme ve Onarım El Kitabı'nda bkz. Prosedür 019-032 (ECM Kalibrasyon Kodu), Bölüm 19.

Arıza Kodu 449, algılanan yakıt basıncı, yakıt basıncı emniyet supabının açılış basıncını art arda birkaç saniye boyunca aştığında etkinleşir.

Arıza Kodu 449, yakıt basıncı emniyet supabı açılışını göstermek için kullanılmaz. Yakıt basıncı emniyet supabının açılmadığını veya basıncı regüle etmediğini göstermek için kullanılır. Sorun giderme, kısıtlamalar/engellemeler için yakıt basıncı emniyet supabının boşaltma borusu yolunun incelenmesine ve yakıt basıncı emniyet supabının kontrol edilmesine veya değiştirilmesine odaklanmalıdır. Depoya yakıt boşaltımı dönüş borusundaki bir kısıtlama, yakıt sisteminden gereksiz yakıtın çıkarılmasını önleyebilir. Yakıt borusundan depoya giden yakıt boşaltma borusu kısıtlamasında hasar olup olmadığını kontrol edin.

Yakıt borusu basınç sensörü de kontrol edilmelidir. Yakıt borusu basınç sensörünün doğruluğunu kontrol ederken, yüksek basınçlı yakıt borusuna basınç uygulanmadığından emin olun. Yakıt pompası yüksek basınçlı yakıt hattı ve yakıt borusunda çok yüksek basınçlı yakıt olabilir. Motor çalışırken hiçbir bağlantıyı gevşetmeyin. Yüksek basınçlı yakıt sistemindeki bağlantıları gevşetmeden önce, basıncın daha düşük bir seviyeye inmesini sağlamak için motoru durdurduktan sonra en az 10 dakika bekleyin. Boru basıncının 0'a düşmesi uzun sürebilir. Yüksek basınçlı yakıt borusundaki basıncın elle boşaltılması gerekebilir.

Bkz. Sorun Giderme, Arıza Kodu t05-449

Son Degistirilme Tarihi: 20-TEM-2010


Enjektör Dozaj Yakıt Borusu No 1 Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

ARIZA KODU 449

Enjektör Dozaj Yakıt Borusu No 1 Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 449 PID: P94 SPN: 157 FMI: 0 LAMBA: Koyu Sarı SRT: | 1 Numaralı Enjektör Dozaj Yakıt Borusu Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi. ECM, yakıt borusundaki yakıt basıncının, yakıt basıncı emniyet supabından daha yüksek olduğunu algıladı. | Hiçbir etkisi olmaz veya yüksek enjeksiyon basınçlarıyla ilişkili motor sesi (özellikle rölantide veya hafif yükte) veya güçte azalma olabilir.
Yakıt Sistemi

Devre Açiklamasi

Elektronik kontrol modülü (ECM), yakıt borusu basıncının okunması dahil olmak üzere motor çalışma koşullarını izler ve yüksek basınç pompasına gönderilecek yakıtı artırmak (elektronik yakıt kontrol supabını AÇMA) veya azaltmak (elektronik yakıt kontrol supabını KAPATMA) üzere akış komutunu değiştirir.

Bilesen Konumu

Yüksek basınç emniyet supabı yakıt borusunda bulunur. Bkz. Prosedür 100-002, Bölüm E.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

ECM, ölçülen yakıt borusu basıncının yakıt basıncı emniyet supabı tarafından izin verilen maksimum basıncın üstünde olduğunu algıladı.

Action Taken When the Fault Code is Active

Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı MOTOR KONTROL ışığını yakar. Bazı motorlarda güç azalması meydana gelebilir.

Conditions for Clearing the Fault Code

Diyagnostik çalışıp geçtikten sonra, ECM hemen koyu sarı MOTOR KONTROL ışığını söndürür.

Yararli Notlar

Elektronik kontrol modülü (ECM) kalibrasyonunun doğru olduğunu doğrulayın. ECM’de saklanan kalibrasyona uygulanabilecek düzeltmeler için QuickServe® Online'da bulunan kalibrasyon revizyon geçmişini kontrol edin. Gerekiyorsa, ECM'yi yeniden ayarlayın. Bakımı yapılan motor için ilgili Sorun Giderme ve Onarım El Kitabı'nda bkz. Prosedür 019-032 (ECM Kalibrasyon Kodu), Bölüm 19.

Arıza Kodu 449, algılanan yakıt basıncı, yakıt basıncı emniyet supabının açılış basıncını art arda birkaç saniye boyunca aştığında etkinleşir.

Arıza Kodu 449, yakıt basıncı emniyet supabı açılışını göstermek için kullanılmaz. Yakıt basıncı emniyet supabının açılmadığını veya basıncı regüle etmediğini göstermek için kullanılır. Sorun giderme, kısıtlamalar/engellemeler için yakıt basıncı emniyet supabının boşaltma borusu yolunun incelenmesine ve yakıt basıncı emniyet supabının kontrol edilmesine veya değiştirilmesine odaklanmalıdır. Depoya yakıt boşaltımı dönüş hattındaki bir kısıtlama, yakıt sisteminden gereksiz yakıtın çıkarılmasını önleyebilir. Yakıt borusundan depoya giden yakıt boşaltma borusu kısıtlamasında hasar olup olmadığını kontrol edin.

Yakıt borusu basınç sensörü de kontrol edilmelidir. Yakıt borusu basınç sensörünün doğruluğunu kontrol ederken, yüksek basınçlı yakıt borusuna basınç uygulanmadığından emin olun. Yakıt pompası yüksek basınçlı yakıt hattı ve yakıt borusunda çok yüksek basınçlı yakıt olabilir. Motor çalışırken hiçbir bağlantıyı gevşetmeyin. Motorun anahtarı kapalı konumuna getirildikten sonra, boru basıncının 0'a düşmesi uzun sürebilir. Yakıt borusundaki boru hattına bağlı pompayı gevşeterek yüksek basınçlı yakıt borusundaki basıncın elle boşaltılması gerekir.

Bkz. Sorun Giderme, Arıza Kodu t05-449

Son Degistirilme Tarihi: 20-TEM-2010


Enjektör Dozaj Yakıt Borusu Numara 1 Basınç Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 451

Enjektör Dozaj Yakıt Borusu Numara 1 Basınç Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 451 PID: P157 SPN: 157 FMI: 3 LAMBA: Koyu Sarı SRT: | Enjektör Dozaj Yakıt Borusu Numara 1 Basınç Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre. Yakıt borusu basınç sensörü devresinde yüksek sinyal voltajı algılandı. | Güçte ve/veya hızda azalma.
CM2150 ile ISB - Yakıt Borusu Basınç Sensörü Devresi
CM2150 ile ISC ve ISL - Yakıt Borusu Basınç Sensörü Devresi

Devre Açiklamasi

Yakıt gönderme basıncı sensörü, yakıt borusundaki basınç değişikliklerine tepki verir. Yakıt gönderme basıncı sensörünün 5 voltluk bir besleme devresi, bir sensör sinyal voltajı ve bir dönüş devresi vardır.

Elektronik kontrol modülü (ECM) yakıt borusu basıncı sensörüne ortak bir sensör besleme devresini kullanarak 5 voltluk besleme sağlar. ECM ayrıca, sensör dönüş devresine topraklama sağlar. Yakıt borusu basınç sensörü, yakıt borusu basınç sensörü sinyal devresinde ECM'ye bir sinyal sağlar. Bu sensör sinyal voltajı, yakıt borusundaki basınca göre değişir. ECM, yüksek boru basınçlarında düşük bir sinyal voltajı algılar. ECM, düşük boru basıncı koşullarında yüksek bir sinyal voltajı algılar.

Bilesen Konumu

Yakıt basınç sensörü yakıt borusuna takılıdır. Ayrıntılı bileşen konumu görünümü için şu prosedürü kullanın.Bkz. Prosedür 100-002, Bölüm E.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

ECM, yakıt dağıtım basıncı sinyal voltajının 1 saniyeden daha uzun süre boyunca 0,20 VDC'den düşük olduğunu algılar.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı MOTOR KONTROL ışığını yakar.
  • Okunan yakıt borusu basınç değeri için bir varsayılan değer kullanılır.

Conditions for Clearing the Fault Code

Diyagnostik çalışıp geçtikten sonra, ECM hemen koyu sarı MOTOR KONTROL ışığını söndürür.

Yararli Notlar

Elektronik kontrol modülü (ECM) kalibrasyonunun doğru olduğunu doğrulayın. ECM’de saklanan kalibrasyona uygulanabilecek düzeltmeler için QuickServe™ Online'da bulunan kalibrasyon revizyon geçmişini kontrol edin. Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Sensör veya ECM'yi kablo demetine bağlayan üç pimden herhangi birinde (+5 volt besleme, sinyal veya dönüş) açık devre olduğunda bu arıza kodu etkinleşir. Bu arıza, sinyal kablosu bir voltaj kaynağına kısa devre olursa da etkinleşir. Bu arıza kodu, açma/kapatma anahtarı ON (AÇIK) konumuna her getirildiğinde devre dışı kalır ve sinyal aralık dahilinde geçerli bir voltaja döner.

Bu arıza kodunun nedenleri arasında aşağıdakiler vardır:

  • Voltaj (sinyal kablosuna kısa devre yapmış +5 VDC veya daha yüksek bir değer)
  • Sinyal kablosunda açık devre
  • +5 volt besleme kablosunda açık devre
  • Dönüş kablosunda açık devre
  • Hasarlı sensör
  • Hasarlı ECM.
Bkz. Sorun Giderme, Arıza Kodu t05-451

Son Degistirilme Tarihi: 20-TEM-2010


Enjektör Dozaj Yakıt Borusu Numara 1 Basınç Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 452

Enjektör Dozaj Yakıt Borusu Numara 1 Basınç Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 452 PID: P157 SPN: 157 FMI: 4 LAMBA: Koyu Sarı SRT: | Enjektör Dozaj Yakıt Borusu Numara 1 Basınç Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre. Yakıt borusu basınç sensörü devresinde düşük sinyal voltajı algılandı. | Güçte ve/veya hızda azalma.
CM2150 ile ISB - Yakıt Borusu Basınç Sensörü Devresi
CM2150 ile ISC ve ISL - Yakıt Borusu Basınç Sensörü Devresi

Devre Açiklamasi

Yakıt gönderme basıncı sensörü, yakıt borusundaki basınç değişikliklerine tepki verir. Yakıt gönderme basıncı sensörünün 5 voltluk bir besleme devresi, bir sensör sinyal voltajı ve bir dönüş devresi vardır.

Elektronik kontrol modülü (ECM) yakıt borusu basıncı sensörüne ortak bir sensör besleme devresini kullanarak 5 voltluk besleme sağlar. ECM ayrıca, sensör dönüş devresine topraklama sağlar. Yakıt borusu basınç sensörü, yakıt borusu basınç sensörü sinyal devresinde ECM'ye bir sinyal sağlar. Bu sensör sinyal voltajı, yakıt borusundaki basınca göre değişir. ECM, yüksek boru basınçlarında düşük bir sinyal voltajı algılar. ECM, düşük boru basıncı koşullarında yüksek bir sinyal voltajı algılar.

Bilesen Konumu

Yakıt basınç sensörü yakıt borusuna takılıdır. Ayrıntılı bileşen konumu görünümü için aşağıdaki prosedürü kullanın. Bkz. Prosedür 100-002, Bölüm E.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

ECM, yakıt dağıtım basıncı sinyal voltajının 1 saniyeden daha uzun süre boyunca 4,80 VDC'den yüksek olduğunu algılar.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı MOTOR KONTROL ışığını yakar.
  • Okunan yakıt borusu basınç değeri için bir varsayılan değer kullanılır.

Conditions for Clearing the Fault Code

Diyagnostik çalışıp geçtikten sonra, ECM hemen koyu sarı MOTOR KONTROL ışığını söndürür.

Yararli Notlar

Elektronik kontrol modülü (ECM) kalibrasyonunun doğru olduğunu doğrulayın. ECM’de saklanan kalibrasyona uygulanabilecek düzeltmeler için QuickServe™ Online'da bulunan kalibrasyon revizyon geçmişini kontrol edin. Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Bu arıza kodu, açma/kapatma anahtarı ON (AÇIK) konumuna her getirildiğinde ve ECM'nin sinyal pimi çok düşük olduğunda devre dışı kalır. Bu duruma, +5 volt besleme veya sinyal kablosunda topraklamaya bir kısa devre neden olabilir. Bu arıza, ortak +5 VDC beslemesini kullanan bir cihaz topraklamaya kısa devre yaparsa da etkinleşir. Bu arıza kodu, açma/kapatma anahtarı ON (AÇIK) konumuna her getirildiğinde devre dışı kalır ve sinyal aralık dahilinde geçerli bir voltaja döner.

Bu arıza kodunun nedenleri arasında aşağıdakiler vardır:

  • Motor enstelasyonu; besleme veya sinyal kablosunda topraklama ile kısa devre var.
  • Diğer parçalar; ortak güç kaynağına bağlı bir parçada topraklama ile kısa devre var.
  • Hasarlı sensör
  • Hasarlı ECM.
Bkz. Sorun Giderme, Arıza Kodu t05-452

Son Degistirilme Tarihi: 20-TEM-2010


Motor Yağ Seviyesi - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Düşük Önem Düzeyi

ARIZA KODU 471

Motor Yağ Seviyesi - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Düşük Önem Düzeyi

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 471 PID: P98 SPN: 98 FMI: 1/17 LAMBA: Bakım SRT: | Motor Yağ Seviyesi - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Düşük Önem Düzeyi. Yağ düzeyi sensörü düşük yağ düzeyi algıladı. | Motor gücü düşebilir. Düşük yağ basıncı olasılığı, motorda ciddi hasar olasılığı.
CM2150 ile ISB, ISC ve ISL - Motor Yağ Seviyesi Sensörü.

Devre Açiklamasi

Elektronik kontrol modülü (ECM) kalibrasyonundaki bir algoritma, ECM açık durumda ve hiç motor devri algılanmıyorken motor yağ seviyesini izler. Motor yağ seviyesi belirli bir eşiğin altına düşerse, ECM bakım lambasının yanı sıra Arıza Kodu 471'i etkinleştirir. Bakım lambası yalnızca anahtar açma olayında yanar.

Bilesen Konumu

Motor yağ seviyesi sensörü, motorun sol tarafında, motor yağı çubuğu üzerindedir. Ayrıntılı bir bileşen konumu görünümü için bkz. Prosedür 100-002 (Motor Şemaları), Bölüm E.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumunda ve motor devri 0 d/d olduğunda çalışır.

Conditions for Setting the Fault Codes

Motor yağ seviyesinin, anahtar açık konumuna getirildiğinde düşük olduğu algılanır.

Action Taken When the Fault Code is Active

  • Açma/kapatma anahtarı açık konumuna getirildiğinde 30 saniye boyunca koyu sarı MOTOR KONTROL ışığı yanıp söner.

Conditions for Clearing the Fault Code

Diyagnostik çalışıp başarılı olduktan hemen sonra, koyu sarı MOTOR KONTROL ışığı anahtar açık konumuna getirildiğinde yanıp sönmeyi durdurur ve arıza kodu durumu devre dışı kalır. Arıza kodu ayrıca INSITE™ elektronik servis aparatı ile de giderilebilir.

Yararli Notlar

Elektronik kontrol modülü (ECM) kalibrasyonunun doğru olduğunu doğrulayın. ECM’de saklanan kalibrasyona uygulanabilecek düzeltmeler için QuickServe® Online'da bulunan kalibrasyon revizyon geçmişini kontrol edin. Gerekiyorsa, ECM'yi yeniden ayarlayın. Bakımı yapılan motor için ilgili Sorun Giderme ve Onarım El Kitabı'nda bkz. Prosedür 019-032 (ECM Kalibrasyon Kodu), Bölüm 19.

ECM'de devre dışı Arıza Kodu 471 sayımları kaydedilirse, motorun çalışıyor olması veya bu arıza kodunun tetiklenmesine yetecek kadar ciddi bir açıda eğik durumdayken açık konumuna getirilmiş olması olasıdır.

Arıza Kodu 471'ün diğer olası nedenleri şunlar olabilir:

  • En son yağ değiştirmesinde, motor uygun kapasitede doldurulmamıştır
  • Harici motor yağı sızıntıları (yağ yere damlıyor)
  • Dahili motor yağı sızıntıları (yağ yakıt sistemine veya soğutma sistemine sızıyor)
  • Yüksek motor yağı tüketimi/güç silindiri arızası (motor yüklüyken anormal şekilde yüksek kompresyon kaybı olup olmadığını kontrol edin)
Bkz. Sorun Giderme, Arıza Kodu t05-471

Son Degistirilme Tarihi: 20-TEM-2010


Emme Manifoldu 1 Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

ARIZA KODU 488

Emme Manifoldu 1 Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 488 PID: P105 SPN: 105 FMI: 16 LAMBA: Koyu Sarı SRT: | Emme Manifoldu 1 Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üzerinde - Orta Önem Düzeyi. Emme manifoldu hava sıcaklığı sinyali, emme manifoldu hava sıcaklığının motor koruması uyarı sınırının üstünde olduğunu gösteriyor. | Uyarıdan itibaren, önem derecesi giderek artan aşamalı güç azalması.
Emme Manifoldu 1 Basınç/ Sıcaklık Sensörü

Devre Açiklamasi

Emme manifoldu 1 sıcaklık sensörü, değişken bir rezistans sensörüdür ve motorun emme manifolduna giren havanın sıcaklığının ölçülmesi için kullanılır. Elektronik kontrol modülü (ECM), emme manifoldu sıcaklığı sinyal devresine 5 voltluk akım sağlar. ECM, emme manifoldu sıcaklığını belirlemek için sensörün direncindeki değişikliklerin neden olduğu voltaj değişikliklerini izler.

Emilen hava soğuk olduğunda, sensör veya termistör direnci yüksek olur. ECM sinyal voltajı, sensör aracılığıyla yalnızca az bir miktarı topraklamaya çeker. Dolayısıyla, ECM yüksek bir sinyal voltajı veya düşük sıcaklık algılar. Emilen hava sıcak olduğunda, sensör rezistansı düşük olur. Sinyal voltajı büyük bir miktar çeker. Dolayısıyla, ECM düşük bir sinyal voltajı veya yüksek sıcaklık algılar. Bu arıza kodu, emme manifoldu sıcaklığının, maksimum motor koruması sınırını aştığını gösterir.

Bilesen Konumu

Ayrıntılı bir bileşen konumu görünümü için bkz. Prosedür 100-002 (Motor Şemaları), Bölüm E.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

ECM, emme manifoldu sıcaklığının ECM'de ayarlanan kalibre edilebilir bir sınırdan yüksek olduğunu algılar.

Action Taken When the Fault Code is Active

  • Motorun tork çıkışı azaltılır.

Conditions for Clearing the Fault Code

Motorun maksimum tork çıkışı verilir ve emme manifoldu sıcaklığı ECM'de ayarlanan kalibre edilebilir bir sınırın altına düştüğünde arıza kodu devre dışı kalır.

Yararli Notlar

Elektronik kontrol modülü (ECM) kalibrasyonunun doğru olduğunu doğrulayın. ECM’de saklanan kalibrasyona uygulanabilecek düzeltmeler için QuickServe® Online'da bulunan kalibrasyon revizyon geçmişini kontrol edin. Gerekiyorsa, ECM'yi yeniden ayarlayın. Bakımı yapılan motor için ilgili Sorun Giderme ve Onarım El Kitabı'nda bkz. Prosedür 019-032 (ECM Kalibrasyon Kodu), Bölüm 19.

Emme manifoldu 1 sıcaklık sensörü, emme manifoldundan geçen şarjlı havanın sıcaklığını ölçer. Bu arıza kodunun olası nedenleri şunlardır:

  • Şarjlı hava soğutucusu kanatlarında tıkanma
  • Şarjlı hava soğutucusundan geçen havanın kısıtlanmış olması
  • Küçük boyutta şarjlı hava soğutucusu
  • Yüksek turboşarj kompresör çıkış sıcaklığı.
Bkz. Sorun Giderme, Arıza Kodu t05-488

Son Degistirilme Tarihi: 20-TEM-2010


Motor Yağ Seviyesi Sensör Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 499

Motor Yağ Seviyesi Sensör Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 499 PID: P98 SPN: 98 FMI: 4 LAMBA: Koyu Sarı SRT: | Motor Yağ Seviyesi Sensör Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre. Motor yağ seviyesi sensörü dahili bir arıza algıladı. | Yağ düzeyi sensörü işlemi devre dışı bırakılacak.
ISB, ISC ve ISL - Yağ Düzeyi Sensör Devresi

Devre Açiklamasi

Yağ düzeyi sensörü, anahtar açık konumuna getirildiğinde yağ karterindeki yağ sıvısı düzeyini izler. Yağ düzeyi sensörü motor çalıştıktan sonra veya motor devri 0 d/d'nin üstüne çıktıktan sonra yağ düzeyini izlemez. Motor anahtar açık konumunaa getirilirken, yağ düzeyi sensörünün kritik bir düşük yağ düzeyi algılaması halinde, koyu sarı MOTORU DENETLE ışığı 30 saniye yanar ve bir arıza kodu kaydedilir. Operatör, anahtar açık konumuna getirildiğinde yanan bir koyu sarı MOTORU DENETLE ışığı gözlemlerse, motor yağ seviyesini manuel yağ çubuğu ile kontrol etmesi gerekir.

Yağ düzeyi sensörü, elektronik kontrol modülüne (ECM) darbe genişliği modüle edilmiş (PWM) bir sinyal gönderir. Bu sinyalle, yağ düzeyi sensörü motor yağ seviyesi okumasını, yağ sıcaklığını ve arıza kodu bilgisini yağ düzeyi sensöründen iletir.

Bilesen Konumu

Yağ düzeyi sensörü, ön yağ çubuğu portunda motorun sol tarafında yer alır. Ayrıntılı bir bileşen konumu görünümü için bkz. Prosedür 100-002 (Motor Şemaları), Bölüm E.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Yağ düzeyi sensörü dahili bir kısa devre veya açık devre algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı MOTOR KONTROL ışığını yakar.
  • Yağ düzeyi sensörü işlemi devre dışı bırakılacak.

Conditions for Clearing the Fault Code

ECM koyu sarı MOTORU DENETLE ışığını kapatacak ve yağ düzeyi sensöründen geçerli bir PWM sinyalinin alınmasının hemen ardından yağ düzeyi sensörünün çalışmasını etkinleştirecektir.

Yararli Notlar

Elektronik kontrol modülü (ECM) kalibrasyonunun doğru olduğunu doğrulayın. ECM’de saklanan kalibrasyona uygulanabilecek düzeltmeler için QuickServe® Online'da bulunan kalibrasyon revizyon geçmişini kontrol edin. Gerekiyorsa, ECM'yi yeniden ayarlayın. Bakımı yapılan motor için ilgili Sorun Giderme ve Onarım El Kitabı'nda bkz. Prosedür 019-032 (ECM Kalibrasyon Kodu), Bölüm 19.

Bu arıza kodunun olası nedenleri şunlardır:

  • Yağ düzeyi sensörüne dahili açık veya kısa devre
  • Arızalı bir yağ düzeyi sensörü.
Bkz. Sorun Giderme, Arıza Kodu t05-499

Son Degistirilme Tarihi: 20-TEM-2010


Yedek Alternatif Tork Doğrulama Anahtarı - Veriler Düzensiz, Kesintili veya Hatalı

ARIZA KODU 528

Yedek Alternatif Tork Doğrulama Anahtarı - Veriler Düzensiz, Kesintili veya Hatalı

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 528 PID: P093 SPN: 93 FMI: 2 LAMBA: Koyu Sarı SRT: | Yedek Alternatif Tork Doğrulama Anahtarı - Düzensiz, Aralıklı veya Hatalı Veriler. Alternatif tork anahtarı devresinde bir hata algılandı. | Tork eğrisi ayarları varsayılan eğriye ayarlanır.
Alternatif Tork Devresi

Devre Açiklamasi

Tork eğrisi anahtarı, orijinal cihaz üreticisinin (OEM) hangisini sağladığına bağlı olarak, operatörün iki veya üç pozisyonlu anahtarı kullanarak önceden programlanmış üç kadar tork eğrisi seçmesine olanak tanır.

Bilesen Konumu

Tork eğrisi anahtarı devresinin konumu her OEM ve ekipman modeline göre değişir. OEM sorun giderme ve onarım el kitabına bakın.

Yararli Notlar

Elektronik kontrol modülü (ECM) kalibrasyonunun doğru olduğunu doğrulayın. ECM’de saklanan kalibrasyona uygulanabilecek düzeltmeler için QuickServe® Online'da bulunan kalibrasyon revizyon geçmişini kontrol edin. Gerekiyorsa, ECM'yi yeniden ayarlayın. Bakımı yapılan motor için ilgili Sorun Giderme ve Onarım El Kitabı'nda bkz. Prosedür 019-032 (ECM Kalibrasyon Kodu), Bölüm 19.

Anahtarın doğru çalışıp çalışmadığı, INSITE™ elektronik servis aparatı kullanılarak izlenebilir. Anahtar servis aparatında doğru durum değiştiriyorsa, sorun anahtar devresinde değildir.

3 pozisyonlu anahtarda üç durum vardır:

  • Pozisyon 1 - açık
  • Pozisyon 2 - kapalı
  • Pozisyon 3 - 1500 ohm direnç.

2 pozisyonlu anahtarda iki durum vardır:

  • Pozisyon 1 - açık
  • Pozisyon 2 - kapalı.
Bkz. Sorun Giderme, Arıza Kodu t05-528

Son Degistirilme Tarihi: 20-TEM-2010


Yedek Giriş/Çıkış 3 Devre - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 529 (QSB3.3)

Yedek Giriş/Çıkış 3 Devre - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 529 PID: S051 SPN: 703 FMI: 3 LAMBA: Koyu Sarı SRT: | Yedek Giriş/Çıkış 3 Devre - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre. Yedek giriş/çıkış 3 devresinde yüksek sinyal voltajı algılandı. | Performansa hiçbir etkisi yok.
İkili Çıkış Sinyali

Devre Açiklamasi

Elektronik kontrol modülü (ECM), orijinal cihaz üreticisi (OEM) tarafından sağlanan aksesuarı açmak ve kapatmak için OEM çıkış kontrol solenoidine bir sinyal sağlar. OEM çıkış kontrol devresi OEM'ye göre değişir. Bazı OEM'ler ECM'ye bağlı bir solenoid dönüş kablosu kullanır veya motor bloğuna ya da şasiye giden bir dönüş kablosu kullanır.

Bilesen Konumu

OEM çıkış solenoid konumu OEM'ye göre değişir. Konumu belirlemek için uygun OEM sorun giderme ve onarım el kitabına bakın.

Yararli Notlar

Elektronik kontrol modülü (ECM) kalibrasyonunun doğru olduğunu doğrulayın. ECM’de saklanan kalibrasyona uygulanabilecek düzeltmeler için QuickServe® Online'da bulunan kalibrasyon revizyon geçmişini kontrol edin. Gerekiyorsa, ECM'yi yeniden ayarlayın. Bakımı yapılan motor için ilgili Sorun Giderme ve Onarım El Kitabı'nda bkz. Prosedür 019-032 (ECM Kalibrasyon Kodu), Bölüm 19.

ECM, bu devredeki voltaj düzeyini izler. ECM, OEM düşük çıkış sinyali komutu gönderdiğinde, voltaj düzeyinin yaklaşık 0 VDC olmasını bekler. Yüksek voltaj algılarsa, bu arıza kodu kaydedilir. Aşağıdaki sorun giderme adımlarını tamamladıktan sonra Arıza Kodu 529 hala etkinse, OEM çıkış cihazında topraklamaya açık veya kısa devre olup olmadığını kontrol etmek için uygulanacak OEM sorun giderme ve onarım el kitabına bakın. Bu arızanın nedenleri arasında aşağıdakiler vardır:

  • Motor enstelasyonunda veya OEM çıkış kontrolü solenoidinde açık devre
  • OEM enstelasyonunda voltaj kaynağına kısa devre.
  • Arızalı ECM.
Bkz. Sorun Giderme, Arıza Kodu t05-529

Son Degistirilme Tarihi: 20-TEM-2010


Fault Code Path Selection

ARIZA KODU tr08-fc553
Fault Code Path Selection

Motor bir ISB veya QSB3.3 mü? | Git tr08-fc553b
Motor bir ISC veya ISL mi? | Git tr08-fc553cl

Son Degistirilme Tarihi: 26-SUB-2007


1 Numaralı Enjektör Dozaj Yakıt Borusu Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

ARIZA KODU 553

1 Numaralı Enjektör Dozaj Yakıt Borusu Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 553 PID: P157 SPN: 157 FMI: 0/16 LAMBA: Koyu Sarı SRT: | 1 Numaralı Enjektör Dozaj Yakıt Borusu Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi. ECM, yakıt basıncının komut verilen basınçtan daha yüksek olduğunu algıladı. | Hiçbir etkisi olmaz veya yüksek enjeksiyon basınçlarıyla ilişkili motor sesi olabilir (özellikle rölantide veya hafif yükte). Motor gücü düşürülür.
CM2150 ile ISB - Yakıt Borusu Basınç Sensörü

Devre Açiklamasi

Elektronik kontrol modülü (ECM), yakıt borusu basıncının okunması ve yüksek basınç pompasına gönderilecek yakıtı artırmak (yakıt pompası kumandası elemanını açmak) veya azaltmak (yakıt pompası kumandası elemanını kapatmak) üzere akış komutunda yapılan değişiklikler dahil olmak üzere motor çalışma koşullarını izler.

Bilesen Konumu

Yakıt pompası kumanda elemanı, yüksek basınçlı yakıt pompasının arkasındaki adaptöre takılıdır.

Ayrıntılı bir bileşen konumu görünümü için bkz. Prosedür 100-002 (Motor Tanımlaması), Bölüm E.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

ECM, okunan yakıt borusu basınç değerinin önerilen çalıştırma sınırlarını aştığını belirledi.

Action Taken When the Fault Code is Active

Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı MOTOR KONTROL ışığını yakar.

Okunan yakıt borusu basınç değeri için bir varsayılan değer kullanılır.

Yakıt borusu basıncı, yakıt borusu basıncı emniyet supabına regüle edilir.

Conditions for Clearing the Fault Code

Yakıt borusu basıncı sıfır değerine düşüp yakıt borusu basıncı emniyet supabı sıfırlandıktan hemen sonra ECM, koyu sarı MOTOR KONTROL ışığını söndürür. Bu normalde anahtar kapalı konumuna getirildiğinde oluşur.

Yararli Notlar

Elektronik kontrol modülü (ECM) kalibrasyonunun doğru olduğunu doğrulayın. ECM’de saklanan kalibrasyona uygulanabilecek düzeltmeler için QuickServe® Online'da bulunan kalibrasyon revizyon geçmişini kontrol edin. Gerekiyorsa, ECM'yi yeniden ayarlayın. Bakımı yapılan motor için ilgili Sorun Giderme ve Onarım El Kitabı'nda bkz. Prosedür 019-032 (ECM Kalibrasyon Kodu), Bölüm 19.

Aşırı sızıntı yapan veya içteki o-halkası hasar görmüş bir yakıt pompası, rölantide veya hafif yükte yüksek yakıt borusu basıncına neden olur.

Yakıt pompası kumanda elemanında aşırı sızıntı varsa, yakıt borusunun basıncı, yakıt borusu basıncı emniyet supabının açılış basıncına ulaşabilir ve ayrıca, Arıza Kodu 1911 etkinleşebilir.

  • Yakıt borusu basınç sensörü de kontrol edilmelidir. Yakıt borusu basınç sensörünün doğruluğunu kontrol ederken, yüksek basınçlı yakıt borusuna basınç uygulanmadığından emin olun. Yakıt pompası yüksek basınçlı yakıt hattı ve yakıt borusunda çok yüksek basınçlı yakıt olabilir. Motor çalışırken hiçbir bağlantıyı gevşetmeyin. Yüksek basınçlı yakıt sistemindeki bağlantıları gevşetmeden önce, basıncın daha düşük bir seviyeye inmesini sağlamak için motoru durdurduktan sonra en az 10 dakika bekleyin. Bazı motorlarda, yakıt borusunda basıncın sıfır değerine ulaşması için uzun süre beklenmesi gerekebilir. Böyle durumlarda basıncı, yüksek basınçlı yakıt borusundan manuel olarak boşaltmak gerekebilir.
Bkz. Sorun Giderme, Arıza Kodu t05-553

Son Degistirilme Tarihi: 20-TEM-2010


1 Numaralı Enjektör Dozaj Yakıt Borusu Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

ARIZA KODU 553

1 Numaralı Enjektör Dozaj Yakıt Borusu Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 553 PID: P157 SPN: 157 FMI: 0/16 LAMBA: Koyu Sarı SRT: | 1 Numaralı Enjektör Dozaj Yakıt Borusu Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi. ECM, yakıt basıncının komut verilen basınçtan daha yüksek olduğunu algıladı. | Hiçbir etkisi olmaz veya yüksek enjeksiyon basınçlarıyla ilişkili motor sesi olabilir (özellikle rölantide veya hafif yükte). Motor gücü düşürülür.
CM2150 ile ISC ve ISL - Yakıt Borusu Basınç Sensörü

Devre Açiklamasi

Elektronik kontrol modülü (ECM), yakıt borusu basıncının okunması ve yüksek basınç pompasına gönderilecek yakıtı artırmak (yakıt pompası kumandası elemanını açmak) veya azaltmak (yakıt pompası kumandası elemanını kapatmak) üzere akış komutunda yapılan değişiklikler dahil olmak üzere motor çalışma koşullarını izler.

Bilesen Konumu

Yakıt pompası kumanda elemanı, yüksek basınçlı yakıt pompasının arkasındaki adaptöre takılıdır.

Ayrıntılı bileşen konumu görüntüsü için bkz. Prosedür 100-002, Bölüm E.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

ECM, okunan yakıt borusu basınç değerinin önerilen çalıştırma sınırlarını aştığını belirledi.

Action Taken When the Fault Code is Active

Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı MOTOR KONTROL ışığını yakar.

Okunan yakıt borusu basınç değeri için bir varsayılan değer kullanılır.

Yakıt borusu basıncı, yakıt borusu basıncı emniyet supabına regüle edilir.

Conditions for Clearing the Fault Code

Yakıt borusu basıncı sıfır değerine düşüp yakıt borusu basıncı emniyet supabı sıfırlandıktan hemen sonra ECM, koyu sarı MOTOR KONTROL ışığını söndürür. Bu normalde anahtar kapalı konumuna getirildiğinde oluşur.

Yararli Notlar

Elektronik kontrol modülü (ECM) kalibrasyonunun doğru olduğunu doğrulayın. ECM’de saklanan kalibrasyona uygulanabilecek düzeltmeler için QuickServe™ Online'da bulunan kalibrasyon revizyon geçmişini kontrol edin. Gerekiyorsa, ECM'yi yeniden ayarlayın. Bakımı yapılan motor için ilgili Sorun Giderme ve Onarım El Kitabı'ndaki Prosedür 019-032, Bölüm 19'a bakın.

Aşırı sızıntı yapan veya içteki o-halkası hasar görmüş bir yakıt pompası, rölantide veya hafif yükte yüksek yakıt borusu basıncına neden olur.

Yakıt pompası kumanda elemanında aşırı sızıntı varsa, yakıt borusunun basıncı, yakıt borusu basıncı emniyet supabının açılış basıncına ulaşabilir ve ayrıca, Arıza Kodu 1911 etkinleşebilir.

  • Yakıt borusu basınç sensörü de kontrol edilmelidir. Yakıt borusu basınç sensörünün doğruluğunu kontrol ederken, yüksek basınçlı yakıt borusuna basınç uygulanmadığından emin olun. Yakıt pompası yüksek basınçlı yakıt hattı ve yakıt borusunda çok yüksek basınçlı yakıt olabilir. Motor çalışırken hiçbir bağlantıyı gevşetmeyin. Motorun anahtarı kapalı konumuna getirildikten sonra, yakıt borusundaki basıncın sıfır değerine ulaşması için uzun süre beklenmesi gerekebilir. Yakıt borusundaki pompa-boru hattını gevşeterek yüksek basınçlı yakıt borusundan basıncın elle bırakılması gerekir.
Bkz. Sorun Giderme, Arıza Kodu t05-553

Son Degistirilme Tarihi: 20-TEM-2010


Enjektör Dozaj Yakıt Borusu 1 Basıncı - Veriler Düzensiz, Kesintili veya Hatalı

ARIZA KODU 554

Enjektör Dozaj Yakıt Borusu 1 Basıncı - Veriler Düzensiz, Kesintili veya Hatalı

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 554 PID: P157 SPN: 157 FMI: 2 LAMBA: Koyu Sarı SRT: | Enjektör Dozajı Yakıt Borusu 1 Basıncı - Düzensiz, Aralıklı veya Yanlış Veriler. ECM yakıt basıncı sinyalinin değişmediğini algıladı. | ECM, yakıt basıncını tahmin edecek ve gücü azaltacak.
CM2150 ile ISB - Yakıt Borusu Basınç Sensörü
CM2150 ile ISC ve ISL - Yakıt Borusu Basınç Sensörü

Devre Açiklamasi

Yakıt basınç sensörü güç, sinyal ve dönüş pimlerini içerir. Elektronik kontrol modülü (ECM), yakıt basıncı sensörüne +5 voltluk güç sağlar. Bu +5 voltluk güç kaynağı, paylaşılan bir kaynaktır. Bu devredeki diğer sensörler emme manifoldu basınç sensörünü ve yedek motor pozisyon sensörüdür.

Bilesen Konumu

Yakıt basıncı sensörü, motorun hava emme tarafındaki yakıt borusundadır. Ayrıntılı bir bileşen konumu görünümü için bkz. Prosedür 100-002 (Motor Şemaları), Bölüm E.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

ECM, okunan yakıt borusu basınç değerinin motor çalışma koşullarına göre değişmediğini algılar.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı MOTOR KONTROL ışığını yakar.
  • Okunan yakıt borusu basınç değeri için bir varsayılan değer kullanılır.

Conditions for Clearing the Fault Code

Diyagnostik çalışıp geçtikten sonra, ECM hemen koyu sarı MOTOR KONTROL ışığını söndürür.

Yararli Notlar

Elektronik kontrol modülü (ECM) kalibrasyonunun doğru olduğunu doğrulayın. ECM’de saklanan kalibrasyona uygulanabilecek düzeltmeler için QuickServe™ Online'da bulunan kalibrasyon revizyon geçmişini kontrol edin. Gerekiyorsa, ECM'yi yeniden ayarlayın. Bakımı yapılan motor için ilgili Sorun Giderme ve Onarım El Kitabı'nda bkz. Prosedür 019-032 (ECM Kalibrasyon Kodu), Bölüm 19.

Bu arıza kodu, motora yük bindirildiğinde elektronik kontrol modülü (ECM) yakıt borusundaki yakıt basıncının değişmediğini algıladığında etkinleşebilir. Bu arıza kodu, ECM kapatıldığında veya ECM tarafından motorun yüklü olduğu ve yakıt basıncının normal olarak değiştiği algılandığında devre dışı kalır. Bu arıza koduna ait çok sayıda devre dışı sayımı varsa veya arıza tekrarlanabilir türde değilse, yakıt basıncı sensör devresinde kurcalanma belirtisi olup olmadığına bakın. Arıza kodu aralıklı olarak oluşuyorsa (yol testi sırasında yeniden üretilemiyorsa), aşağıdakilerin tamamında kötü bağlantı veya hasar olup olmadığına bakın:

  • Emme manifoldu basınç sensörü
  • Yedek motor pozisyonu sensörü
  • Yakıt basıncı sensörü.
Bkz. Sorun Giderme, Arıza Kodu t05-554

Son Degistirilme Tarihi: 20-TEM-2010


Fault Code Path Selection

ARIZA KODU tr08-fc555
Fault Code Path Selection

Motor bir ISB veya QSB3.3 mü? | Git tr08-fc555b
Motor bir ISC veya ISL mi? | Git tr08-fc555cl

Son Degistirilme Tarihi: 18-OCA-2007


Krank Karteri Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

ARIZA KODU 555

Krank Karteri Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 555 PID: P101 SPN: 101 FMI: 0/16 LAMBA: Koyu Sarı SRT: | Krank Karteri Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi. | Performansa hiçbir etkisi yok.
ISB ve QSB3.3 CM2150 - Krank Karteri Basınç Sensörü Devresi

Devre Açiklamasi

Krank karteri filtresinin içindeki basınç, krank karteri basınç sensörüyle ölçülür. Krank karteri basınç sensörü, krank karteri basıncının normal değerlerden yüksek olduğunu belirlediğinde, bu arıza kodu kaydedilir.

Bilesen Konumu

Krank karteri basınç sensörü, krank karteri havalandırma filtresinin yakınında bulunur. Ayrıntılı bileşen konumu görünümü için şu prosedürü kullanın.Bkz. Prosedür 100-002, Bölüm F.

Conditions for Running the Diagnostics

Bu diyagnostik, motor devri 500 d/d değerinden yüksek olduğunda sürekli çalışır.

Conditions for Setting the Fault Codes

ECM, krank karteri basıncının ayarlanan bir değerden yüksek olduğunu algılar.

Action Taken When the Fault Code is Active

  • ECM, krank karteri basınç sınırı aşıldığında, sarı MOTOR KONTROL ışığını yakar.

Conditions for Clearing the Fault Code

ECM, krank karteri basıncı kalibre edilen bir değerin altına düştüğünde hemen koyu sarı MOTOR KONTROL ışığını söndürür.

Yararli Notlar

Elektronik kontrol modülü (ECM) kalibrasyonunun doğru olduğunu doğrulayın. ECM’de saklanan kalibrasyona uygulanabilecek düzeltmeler için QuickServe® Online'da bulunan kalibrasyon revizyon geçmişini kontrol edin. Gerekiyorsa, ECM'yi yeniden ayarlayın. Servis görmekte olan motor için karşılık gelen Sorun Giderme ve Onarım El Kitabı içinde yer alan aşağıdaki prosedürü kullanın.Bkz. Prosedür 019-032, Bölüm 19.

Bu arıza kodunun olası nedenleri şunlardır:

  • Krank karteri havalandırma filtresinin değiştirilmesi gerekir
  • Krank karteri basınç sensörü hasarı
  • Arızalı veya yanlış takılmış kapalı krank karteri havalandırma supabı
  • Donmuş, tıkanmış veya kısıtlanmış krank karteri havalandırma hortumu
  • Tıkanmış veya kısıtlanmış krank karteri havalandırma hortumu
  • Tıkalı veya kısıtlı krank karteri havalandırması yağ boşaltma borusu veya kontrol supabı
  • Tıkanmış veya kısıtlanmış krank karteri havalandırma borusu (Arka Motora Monte Edilmiş Krank Karteri Havalandırma Filtresi)
  • Yüksek hava emme kısıtlaması.

Kullanılan havalandırma sistemine bağlı olarak, krank karteri havalandırma filtresi şuralarda bulunur:

  • Külbütör kolu kapağının en üstünde, külbütör kolu kapağı ile krank karteri havalandırma filtresi kapağının arasında.
  • Motorun arkasında, volan yuvasına monte edilen harici krank karteri havalandırma filtresi yuvasında.

Her iki sistem de kapalı krank karteri havalandırma sistemleridir; başka bir deyişle, krank karteri gazları, turboşarj kompresöründeki girişte bulunan emme sistemine havalandırılır.

Aşırı soğuk ortam sıcaklıklarında tıkalı veya kısıtlı hortum, boru, denetim supabı ve filtre olup olmadığının kontrol edilmesi önemlidir.

Arıza Kodu 555, bakım aralığına ulaşılmadan önce, tıkanmış filtre nedeniyle etkinleşirse veya filtre sık sık tıkanırsa, Yüksek Kompresyon Kaybı (Krank Karteri Gazları (Kompresyon Kaybı) Aşırı) sorun giderme belirti ağacına bakın.

Bkz. Sorun Giderme, Arıza Kodu t05-555

Son Degistirilme Tarihi: 20-TEM-2010


Krank Karteri Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

ARIZA KODU 555

Krank Karteri Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 555 PID: P101 SPN: 101 FMI: 0/16 LAMBA: Koyu Sarı SRT: | Krank Karteri Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi. | Performansa hiçbir etkisi yok.
ISC ve ISL CM2150 - Krank Karteri Basınç Sensörü Devresi

Devre Açiklamasi

Krank karteri filtresinin içindeki basınç, krank karteri basınç sensörüyle ölçülür. Krank karteri basınç sensörü, krank karteri basıncının normal değerlerden yüksek olduğunu belirlediğinde, bu arıza kodu kaydedilir.

Bilesen Konumu

Krank karteri basınç sensörü, krank karteri havalandırma filtresinin yakınında bulunur. Ayrıntılı bileşen konumu görünümü için şu prosedürü kullanın.Bkz. Prosedür 100-002, Bölüm F.

Conditions for Running the Diagnostics

Bu diyagnostik, motor devri 500 d/d değerinden yüksek olduğunda sürekli çalışır.

Conditions for Setting the Fault Codes

ECM, krank karteri basıncının ayarlanan bir değerden yüksek olduğunu algılar.

Action Taken When the Fault Code is Active

  • ECM, krank karteri basınç sınırı aşıldığında, koyu sarı MOTOR KONTROL ışığını yakar.

Conditions for Clearing the Fault Code

ECM, krank karteri basıncı kalibre edilen bir değerin altına düştüğünde hemen koyu sarı MOTOR KONTROL ışığını söndürür.

Yararli Notlar

Elektronik kontrol modülü (ECM) kalibrasyonunun doğru olduğunu doğrulayın. ECM’de saklanan kalibrasyona uygulanabilecek düzeltmeler için QuickServe® Online'da bulunan kalibrasyon revizyon geçmişini kontrol edin. Gerekirse ECM'yi kalibre edin. Servis görmekte olan motor için karşılık gelen Sorun Giderme ve Onarım El Kitabı içinde yer alan aşağıdaki prosedürü kullanın.Bkz. Prosedür 019-032, Bölüm 19.

Bu arıza kodunun olası nedenleri şunlardır:

  • Krank karteri havalandırma filtresinin değiştirilmesi gerekir
  • Krank karteri basınç sensörü hasarı
  • Tıkalı veya kısıtlı krank karteri havalandırması yağ ayırıcısı
  • Tıkalı veya kısıtlı krank karteri havalandırması yağ boşaltma borusu veya kontrol supabı
  • Tıkalı veya kısıtlı krank karteri havalandırması çekme borusu
  • Donmuş, tıkalı veya kısıtlı krank karteri havalandırma borusu.

Aşırı soğuk ortam sıcaklıklarında tıkalı veya kısıtlı hortum, boru, kontrol supabı, yağ ayırıcı ve filtre olup olmadığının kontrol edilmesi önemlidir.

Arıza Kodu 555, bakım aralığına ulaşılmadan önce, tıkanmış filtre nedeniyle etkinleşirse veya filtre sık sık tıkanırsa, Krank Karteri Gazları (Kompresyon Kaybı) Aşırı sorun giderme belirti ağacına bakın.

Bkz. Sorun Giderme, Arıza Kodu t05-555

Son Degistirilme Tarihi: 20-TEM-2010


Fault Code Path Selection

ARIZA KODU tr08-fc556
Fault Code Path Selection

Motor bir ISB veya QSB3.3 mü? | Git tr08-fc556b
Motor bir ISC veya ISL mi? | Git tr08-fc556cl

Son Degistirilme Tarihi: 18-OCA-2007


Krank Karteri Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

ARIZA KODU 556

Krank Karteri Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 556 PID: P101 SPN: 101 FMI: 0/0 LAMBA: Kırmızı SRT: | Krank Karteri Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi. | Motor gücünde azalma.
ISB ve QSB3.3 CM2150 - Krank Karteri Basınç Sensörü Devresi

Devre Açiklamasi

Krank karterinin içindeki basınç, krank karteri basınç sensörüyle ölçülür. Krank karteri basınç sensörü, krank karteri basıncının normal değerlerden yüksek olduğunu belirlediğinde, bu arıza kodu kaydedilir.

Bilesen Konumu

Krank karteri basınç sensörü, krank karteri havalandırma filtresinin yakınında bulunur. Ayrıntılı bileşen konumu görünümü için şu prosedürü kullanın.Bkz. Prosedür 100-002, Bölüm F.

Conditions for Running the Diagnostics

Bu diyagnostik, motor devri 500 d/d değerinden yüksek olduğunda sürekli çalışır.

Conditions for Setting the Fault Codes

ECM, krank karteri basıncının ayarlanan bir değerden yüksek olduğunu algılar.

Action Taken When the Fault Code is Active

  • ECM, krank karteri basınç sınırı aşıldığında, kırmızı MOTOR DURDURMA ışığını yakar.
  • Motoru, aşırı krank karteri basıncından korumak için motor tork çıkışı azaltılır.

Conditions for Clearing the Fault Code

ECM, krank karteri basıncı kalibre edilen bir değerin altına düştüğünde hemen kırmızı MOTOR DURDURMA ışığını söndürür.

Yararli Notlar

Elektronik kontrol modülü (ECM) kalibrasyonunun doğru olduğunu doğrulayın. ECM’de saklanan kalibrasyona uygulanabilecek düzeltmeler için QuickServe™ Online'da bulunan kalibrasyon revizyon geçmişini kontrol edin. Gerekirse ECM'yi kalibre edin. Servis görmekte olan motor için karşılık gelen Sorun Giderme ve Onarım El Kitabı içinde yer alan aşağıdaki prosedürü kullanın.Bkz. Prosedür 019-032, Bölüm 19.

Bu arıza kodunun olası nedenleri şunlardır:

  • Krank karteri havalandırma filtresinin değiştirilmesi gerekir
  • Krank karteri basınç sensörü hasarı
  • Arızalı veya yanlış takılmış kapalı krank karteri havalandırma supabı
  • Donmuş, tıkanmış veya kısıtlanmış krank karteri havalandırma hortumu
  • Tıkanmış veya kısıtlanmış krank karteri havalandırma hortumu
  • Tıkalı veya kısıtlı krank karteri havalandırması yağ boşaltma borusu veya kontrol supabı
  • Tıkanmış veya kısıtlanmış krank karteri havalandırma borusu (arka motora monte edilmiş krank karteri havalandırma filtresi)
  • Yüksek hava emme kısıtlaması.

Kullanılan havalandırma sistemine bağlı olarak, krank karteri havalandırma filtresi şuralarda bulunur:

  • Külbütör kolu kapağının en üstünde, külbütör kolu kapağı ile krank karteri havalandırma filtresi kapağının arasında veya
  • Motorun arkasında, volan yuvasına monte edilen harici krank karteri havalandırma filtresi yuvasında.

Her iki sistem de kapalı krank karteri havalandırma sistemleridir; başka bir deyişle, krank karteri gazları, turboşarj kompresöründeki girişte bulunan emme sistemine havalandırılır.

Aşırı soğuk ortam sıcaklıklarında tıkalı veya kısıtlı hortum, boru, denetim supabı ve filtre olup olmadığının kontrol edilmesi önemlidir.

Arıza Kodu 556, bakım aralığına ulaşılmadan önce, tıkanmış filtre nedeniyle etkinleşirse veya filtre sık sık tıkanırsa, Krank Karteri Gazları (Kompresyon Kaybı) Aşırı sorun giderme belirti ağacına bakın.

Arıza Kodu 556 oluştuktan sonra, yüksek krank karteri basıncı nedeniyle motorda kademeli hasar olup olmadığının kontrol edilmesi önemlidir. Contalardan ve yuvalardan yağ sızıntısı olup olmadığını kontrol edin.

Bkz. Sorun Giderme, Arıza Kodu t05-556

Son Degistirilme Tarihi: 20-TEM-2010


Krank Karteri Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

ARIZA KODU 556

Krank Karteri Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 556 PID: P101 SPN: 101 FMI: 0/0 LAMBA: Kırmızı SRT: | Krank Karteri Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi. | Motor gücünde azalma.
ISC ve ISL CM2150 - Krank Karteri Basınç Sensörü Devresi

Devre Açiklamasi

Krank karterinin içindeki basınç, krank karteri basınç sensörüyle ölçülür. Krank karteri basınç sensörü, krank karteri basıncının normal değerlerden yüksek olduğunu belirlediğinde, bu arıza kodu kaydedilir.

Bilesen Konumu

Krank karteri basınç sensörü, krank karteri havalandırma filtresinin yakınında bulunur. Ayrıntılı bileşen konumu görünümü için şu prosedürü kullanın.Bkz. Prosedür 100-002, Bölüm F.

Conditions for Running the Diagnostics

Bu diyagnostik, motor devri 500 d/d değerinden yüksek olduğunda sürekli çalışır.

Conditions for Setting the Fault Codes

ECM, krank karteri basıncının ayarlanan bir değerden yüksek olduğunu algılar.

Action Taken When the Fault Code is Active

  • ECM, krank karteri basınç sınırı aşıldığında, kırmızı MOTOR DURDURMA ışığını yakar.
  • Motoru, aşırı krank karteri basıncından korumak için motor tork çıkışı azaltılır.

Conditions for Clearing the Fault Code

ECM, krank karteri basıncı kalibre edilen bir değerin altına düştüğünde hemen kırmızı MOTOR DURDURMA ışığını söndürür.

Yararli Notlar

Elektronik kontrol modülü (ECM) kalibrasyonunun doğru olduğunu doğrulayın. ECM’de saklanan kalibrasyona uygulanabilecek düzeltmeler için QuickServe™ Online'da bulunan kalibrasyon revizyon geçmişini kontrol edin. Gerekirse ECM'yi kalibre edin. Servis görmekte olan motor için karşılık gelen Sorun Giderme ve Onarım El Kitabı içinde yer alan aşağıdaki prosedürü kullanın.Bkz. Prosedür 019-032, Bölüm 19.

Bu arıza kodunun olası nedenleri şunlardır:

  • Krank karteri havalandırma filtresinin değiştirilmesi gerekir
  • Krank karteri basınç sensörü hasarı
  • Tıkalı veya kısıtlı krank karteri havalandırması yağ ayırıcısı
  • Tıkalı veya kısıtlı krank karteri havalandırması yağ boşaltma borusu veya kontrol supabı
  • Tıkalı veya kısıtlı krank karteri havalandırması çekme borusu
  • Donmuş, tıkalı veya kısıtlı krank karteri havalandırma borusu.

Aşırı soğuk ortam sıcaklıklarında tıkalı veya kısıtlı hortum, boru, kontrol supabı, yağ ayırıcı ve filtre olup olmadığının kontrol edilmesi önemlidir.

Arıza Kodu 556, bakım aralığına ulaşılmadan önce, tıkanmış filtre nedeniyle etkinleşirse veya filtre sık sık tıkanırsa, Krank Karteri Gazları (Kompresyon Kaybı) Aşırı sorun giderme belirti ağacına bakın.

Arıza Kodu 556 oluştuktan sonra, yüksek krank karteri basıncı nedeniyle motorda kademeli hasar olup olmadığının kontrol edilmesi önemlidir. Contalardan yağ sızıntısı olup olmadığını kontrol edin.

Bkz. Sorun Giderme, Arıza Kodu t05-556

Son Degistirilme Tarihi: 20-TEM-2010


Fault Code Path Selection

ARIZA KODU tr08-fc559
Fault Code Path Selection

Motor bir ISB veya QSB3.3 mü? | Git tr08-fc559b
Motor bir ISC veya ISL mi? | Git tr08-fc559cl

Son Degistirilme Tarihi: 02-AĞU-2006


Enjektör Dozaj Yakıt Borusu 1 Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

ARIZA KODU 559

Enjektör Dozaj Yakıt Borusu 1 Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 559 PID: P157 SPN: 157 FMI: 18 LAMBA: Koyu Sarı SRT: | Enjektör Dozaj Yakıt Borusu 1 Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi. ECM, yakıt basıncının komut verilen basınçtan daha düşük olduğunu algıladı. | Zor çalıştırma, düşük güç veya motorun duman atması olasılığı. Motor büyük olasılıkla çalıştırılamayabilir.
Yakıt Borusu Basınç Sensörü

Devre Açiklamasi

ECM, yakıt borusu yakıt basıncını ve motor çalışma koşullarını izler ve uygun yakıt borusu yakıt basıncını korumak için akış komutunu değiştirir. Akış komutunda yapılan değişiklikler, elektronik yakıt kumanda elemanının yüksek basınç pompasına daha fazla (veya daha az) yakıt vermesini sağlamak üzere açılması (veya kapanması) ile sonuçlanır.

Bilesen Konumu

Bkz. Prosedür 100-002, Bölüm E.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

ECM, ölçülen yakıt borusu basıncının kalibre edilen sınır değeri tarafından komutu verilen yakıt borusu basıncının altında olduğunu algıladı.

Action Taken When the Fault Code is Active

Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı MOTOR KONTROL ışığını yakar.

Conditions for Clearing the Fault Code

Diyagnostik çalışıp geçtikten sonra, ECM hemen koyu sarı MOTOR KONTROL ışığını söndürür.

Yararli Notlar

Elektronik kontrol modülü (ECM) kalibrasyonunun doğru olduğunu doğrulayın. ECM’de saklanan kalibrasyona uygulanabilecek düzeltmeler için QuickServe™ Online'da bulunan kalibrasyon revizyon geçmişini kontrol edin. Gerekirse ECM'yi yeniden kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Sorun giderme işlemini gerçekleştirmeden önce INSITE™ elektronik servis aparatı veri monitöründeki akü voltajını izleyerek veya akülere dijital bir volt ohm metre bağlayarak aracın sistem voltajını doğrulayın. Bu, olası bir sistem voltajı sorununun tanımlanmasına yardımcı olur. Belirlenen voltaj aralığı ve sorun giderme prosedürleri için OEM servis el kitabına bakın.

Motor çalışmıyorsa ve marşa basılırken Arıza Kodu 559 etkinleşirse, ancak hiçbir devir sensörü arıza kodu yoksa, INSITE™ elektronik servis aparatı ile yakıt borusu basıncını izleyin. Bu sorun giderme ağacında sözü edilen prosedürlerde de motorun çalışmama koşullarına ilişkin kontroller vardır.

Yakıt sistemini veya dahili motor bileşenlerini potansiyel kirleticilere maruz bırakabilecek (yakıt hatları, yakıt pompası, enjektörler gibi) herhangi bir yakıt sistemi bileşenine servis işlemi için parçalarına ayırmadan önce bağlantıları, montaj donanımını ve çıkarılacak bileşenin çevresini temizleyin. Çevredeki alanlar temizlenmezse kirler veya kirleticiler yakıt sistemine ve motora girebilir ve bu yakıt sisteminin ve motorun zarar görmesi ile sonuçlanır. Bkz. Prosedür 000-009, Bölüm 0.

Yakıt basıncı düşükse, aşağıdakileri kontrol edin:

  • Yakıt sistemi dolumu (depolarda yakıt olduğundan ve sistemin doldurulmuş olduğundan emin olun)
  • Yakıt dişli pompası basıncı.

Yakıt dişli pompası basıncı doğruysa, sistemde sızıntı olup olmadığını test edin:

  • Yüksek basınç pompası sızıntısı
  • Enjektör sızıntısı
  • Yakıt borusu basınç emniyet supabı sızıntısı.

Arıza Kodu 559 devre dışıysa ve performansla ilgili herhangi bir şikayet yoksa, araçta yakıt bitmiş olabilir veya araç yakıt filtresi değiştirildikten sonra doldurulmamışsa arıza etkinleşmiş olabilir. Devre dışı arıza kodunu silin.

Arıza Kodu 559, motor çalışır durumda ve ölçülen yakıt borusu yakıt basıncı komut verilen basınçtan en az 100 Bar [1450 psi] düşük olduğunda belirlenir. Arıza Kodu 559 algılandıktan sonra, motor kapatılana kadar veya ölçülen yakıt borusu yakıt basıncı, istenilen yakıt borusu yakıt basıncıyla eşleşene kadar etkin durumda kalır. Arıza Kodu 559'in etkin hale gelmesine neden olan bir koşul var olduğunda, arıza kodunun motor yükü ağırken etkinleşmesi ve motor yükü hafifken devre dışı kalması normaldir.

Arıza Kodu 559 oluştuğunda yakıt sistemi, yakıt borusu yakıt basıncını koruma özelliğini kaybeder. Bu arızanın nedenleri arasında aşağıdakiler vardır:

  • Yakıt girişi kısıtlamaları
  • Yakıt filtresi tıkanması
  • Yakıt dişli pompası çıkışının düşük olması
  • Yakıt dişli pompası basınç regülatörünün yapışması veya sızdırması
  • Yüksek basınç pompası kapasitesinin düşmesi (yüksek basınç pompasından yüksek sızıntıyla boşalması)
  • Yakıt borusu basınç emniyet supabının sızdırarak boşalması
  • Yakıt borusu basınç emniyet supabının çok düşük bir basınçta açılması
  • Enjektör yakıt devresinin sızdırarak boşalması
  • Basınç sensöründe gerçek basınçtan 100 bar daha fazla düşük okuma
  • Yakıtta hava var.

Test sırasında borudan bir kaç baloncuk çıkması normaldir. Köpüklü bir görünüm, hava girmesine izin veren bir sızıntı olduğuna, kavitasyona neden olan ciddi bir giriş kısıtlaması olduğuna veya henüz havası alınmamış bir sisteme işaret eder. Yakıt girişi kısıtlaması değilse, aşağıdakilerden birine giren havanın kaynağı yalıtılabilir: yakıt emme boruları, OEM yakıt boruları, emme tarafı yakıt filtresi aksamları veya yakıt deposundaki (depolarındaki) dikey boru(lar).

Yakıt borusu basınç sensörü kontrol edilebilir. Yakıt borusu basınç sensörünün doğruluğunu kontrol ederken, yüksek basınçlı yakıt borusuna basınç uygulanmadığından emin olun. Yakıt pompası yüksek basınçlı yakıt hattı ve yakıt borusunda çok yüksek basınçlı yakıt olabilir. Motor çalışırken hiçbir bağlantıyı gevşetmeyin. Yüksek basınçlı yakıt sistemindeki bağlantıları gevşetmeden önce, basıncın daha düşük bir seviyeye inmesini sağlamak için motoru durdurduktan sonra en az 10 dakika bekleyin. Boru basıncının tamamen 0'a düşmesi uzun sürebilir. Yüksek basınçlı yakıt borusundaki basıncın elle boşaltılması gerekebilir.

Kesintili ECM güç kaynağı bağlantıları Arıza Kodu 559'a neden olabilir. Motor, Arıza Kodu 559 etkinken çalışıyorsa ve Arıza Kodları 449, 1911 veya 2311 mevcut değilse, ECM güç kaynağında kesintili bağlantıların veya akü sorunlarının olup olmadığını kontrol edin. Bu arıza koşulu etkinken Arıza Kodu 1117 de etkinleşebilir.

Devre Dışı Arıza Kodu/Bitmiş Sorun Giderme Ağacı:

Devre dışı Arıza Kodu 559'e ilişkin sorun giderme işlemleri çok zor olabilir. Açıklanan prosedürler arasında, test sırasında motorun çalıştırıldığı prosedürlerin tümü için, arıza kodunun etkin olması gereklidir. Devre dışı Arıza Kodu 559 sayımının yüksek olduğu veya sorun giderme ağacının bittiği motorlarda, arıza kodunu yeniden oluşturmak için motoru bir dinamometrede veya diyagnostik yol testinde çalıştırın. Oluşturulması zor olan kesintili Arıza Kodu 559'un en yaygın nedenleri, yalnızca motor ve yakıt sıcakken sızıntı yapan yüksek basınç konnektörleri, yakıt deposunda yüzen kirler gibi kesintili yakıt besleme kısıtlamaları ve zamanından önce açılan yakıt basıncı emniyet supabıdır. Gerekirse, Yüksek Basınç Konnektörü (HPC) ve konnektör torku ile torkun spesifikasyona uygun olup olmadığını kontrol edin. Arıza kodunu kopyalamak için, motoru bir dinamometrede çalıştırın veya bir diyagnostik yol testi gerçekleştirin. Test sırasında yakıt sistemi parametrelerini günlüğe kaydetmek için INSITE™ elektronik servis aparatını kullanın.

Bkz. Sorun Giderme, Arıza Kodu t05-559

Son Degistirilme Tarihi: 20-TEM-2010


Enjektör Dozaj Yakıt Borusu 1 Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

ARIZA KODU 559 (ISC ve ISL)

Enjektör Dozaj Yakıt Borusu 1 Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 559 PID: P157 SPN: 157 FMI: 18 LAMBA: Sarı SRT: | Enjektör Dozaj Yakıt Borusu 1 Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi. Motor kontrol modülü (ECM), yakıt basıncının komut verilen basınçtan daha düşük olduğunu algıladı. | Zor çalıştırma veya düşük güç olasılığı. Motor büyük olasılıkla çalıştırılamayabilir.
Yakıt Akışı

Devre Açiklamasi

Basınç kontrol döngüsü, yakıt dişli pompası tarafından yüksek basınç pompasına sağlanan yakıt basıncına bağlıdır. ECM, yakıt borusu yakıt basıncını ve motor çalışma koşullarını izler ve uygun yakıt borusu yakıt basıncını korumak için akış komutunu değiştirir. Akış komutunda yapılan değişiklikler, yakıt pompası kumanda elemanının açılışında (veya kapanışında) yüksek basınç pompasına daha fazla (veya daha az) yakıt verilmesiyle sonuçlanır.

Bilesen Konumu

Ayrıntılı bileşen konumu görünümü için aşağıdaki prosedürü kullanın. Bkz. Prosedür 100-002, Bölüm E.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

ECM, ölçülen yakıt borusu basıncının 7 saniye boyunca komut verilen yakıt borusu basıncından en az 250 bar [3625 psi] daha düşük olduğunu algıladı.

Action Taken When the Fault Code is Active

Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) ışığını yakar.

Conditions for Clearing the Fault Code

Diyagnostik çalışıp geçtikten sonra, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) ışığını söndürür.

Yararli Notlar

Yakıt sistemi, temiz yakıtla çalışacak şekilde tasarlanmıştır. Yakıtın temizliğini korumak için iki yakıt filtresi bulunur. Onarım sırasında yakıt sistemi bileşenleri işlenirken ve depolanırken dikkatsiz olunması, zarar verici kirlerin hassas bileşenlere girmesine yol açabilir. Herhangi bir yakıt sistemi bileşenine (örn. yakıt hatları, yakıt pompası, enjektörler, vb.) servis uygulamadan önce bağlantıları, montaj donanımını ve çıkarılacak bileşenin çevresini temizleyin. Bileşenleri temiz bir ortamda saklayın. İçine kir girmesini önlemek için tüm yakıt portu açıklıklarını ve hat uçlarını üstü örtülü şekilde muhafaza edin. ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569 veya ISLe CM2150 Servis El Kitabı, Bülten 4021630 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 000-009, Bölüm 0.

Arıza Kodu 559, motor çalışır durumda ve ölçülen yakıt borusu yakıt basıncı komut verilen basınçtan en az 250 bar [3625 psi] düşük olduğunda belirlenir. Arıza Kodu 559, saptanmasının ardından, motor OFF (KAPALI) konumuna getirilinceye kadar veya ölçülen yakıt borusu basıncı kumanda edilen yakıt borusu basıncı ile eşleşinceye kadar etkin kalacaktır. Arıza Kodu 559'in etkin hale gelmesine neden olan bir koşul var olduğunda, arıza kodunun motor yükü ağırken etkinleşmesi ve motor yükü hafifken devre dışı kalması normaldir.

Bu arıza kodunun olası nedenleri şunlardır:

  • Yakıt girişi kısıtlamaları (filtreler, düşük basınç yakıt hatları, OEM tesisatı, vb.)
  • ECM soğutma plakasında kontrol supabının takılı kalması
  • Yakıt dişli pompası çıkışının düşük olması
  • Yakıt dişli pompası basınç regülatörü açık kalması (bu, zor çalışmaya ve/veya çalışmamayla ilgili şikayetlere neden olabilir)
  • Yüksek basınç pompası kapasitesinin düşmesi (yüksek basınç pompasından yüksek sızıntıyla boşalması)
  • Yakıt borusu basınç emniyet supabının sızdırarak boşalması
  • Yakıt borusu basınç emniyet supabı, çok düşük bir basınçta açılıyor (Arıza Kodu 3727, bu durumu algılıyor)
  • Enjektör yakıt devresi sızıntılarının boşalması (enjektör gövdesi, yüksek basınç konnektörleri, vb.)
  • Dişli pompası mil contasında yakıtta hava veya emme sızıntıları (bu, zor çalışmaya ve/veya çalışmamayla ilgili şikayetlere neden olabilir)
  • Yakıt seviyesi, yakıt deposunda emme hattının altında.
  • Varsa, yüksek basınç yakıt pompası girişinde banjo cıvatasında bulunan kısıtlı yakıt ekranı
  • Harici yakıt sızıntıları.

Arıza Kodu 559 devre dışıysa ve performansla ilgili herhangi bir şikayet yoksa, araçta yakıt bitmiş veya yakıt filtresi değiştirildikten sonra motor doldurulmamışsa, arıza etkinleşmiş olabilir. Ancak müşteri, motor çalışması sırasında arıza kodunun etkinleştiğini bildirirse, nedeni tanımlamak ve bir onarım gerçekleştirmek için bu arıza kodu diyagnostik ağacındaki adımlar kullanılabilir.

Motor çalıştırılamıyorsa ve marşa basılırken Arıza Kodu 559 etkinleşirse, ayrıca bir hız sensörü arıza kodu yoksa, büyük ihtimalle motor, marşa basılırken boru basıncı geliştirmiyor olabilir. Motor doldurulmamış, dişli pompası basıncı çok düşük veya yüksek basınçlı yakıt sistemi bileşenlerinde boşaltma sırasında aşırı sızıntı olabilir. Bu sorun giderme ağacında sözü edilen prosedürlerde de motorun çalışmama koşullarına ilişkin kontroller vardır.

Bu arıza kodunun adımları, arıza koşulunun yinelenebilir olduğunu varsayar (bu, arıza kodunun motor rölantideyken mutlaka etkin olacağı anlamına gelmez). Sorun giderme, sorunun dört kategoriye yalıtılması için tasarlanmıştır.

1. Daha hassas başka arıza kodları vardır (örnek: elektrik devreleri hataları).

2. Yüksek basınç sistemini yalıtın; yüksek basınç sisteminde yüksek düzeyde sızıntı olup olmadığını belirleyin.

3. Düşük basınç sistemini yalıtın; düşük basınç sisteminin düzgün çalışıp çalışmadığını belirleyin. Öncelikle sistemin doldurulması gerekir. Daha sonra, dişli pompası basıncı ve giriş kısıtlaması kontrolleri için, akış hızının derecelendirilmiş bir akışa artırılmasına neden olan özel bir servis aparatı kullanılması gerektiğinin unutulmaması önemlidir. Yakıt dişli pompası basıncı ve/veya giriş kısıtlaması, akış artırma yöntemi (örn. özel servis aparatı kullanılarak veya motor tam güç düzeyinde çalıştırılarak) olmadan doğru şekilde ölçülemez.

4. ECM kalibrasyonunun doğru olduğunu onaylayın. ECM’de saklanan kalibrasyona uygulanabilecek düzeltmeler için QuickServe™ Online'da bulunan kalibrasyon revizyon geçmişini kontrol edin. Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Devre dışı Arıza Kodu 559'e ilişkin sorun giderme işlemleri zor olabilir. Devre dışı Arıza Kodu 559 sayımının yüksek olduğu veya sorun giderme ağacının bittiği motorlarda, arıza kodunu yeniden oluşturmak için motoru bir şasi dinamometresinde veya diyagnostik yol testinde çalıştırın. Test sırasında basınç filtresi çıkış tarafına bir yakıt basıncı göstergesi taktığınızdan emin olun.

Yakıt borusu basınç sensörünün doğruluğu sorgulanıyorsa, anahtar ON (AÇIK) konumdayken bir doğruluk kontrolü yapılabilir. Yakıt borusu basınç sensörünün doğruluğunu kontrol ederken, yüksek basınçlı yakıt borusuna basınç uygulanmadığından emin olun. Yakıt pompası yüksek basınçlı yakıt hattı ve yakıt borusunda çok yüksek basınçlı yakıt olabilir. Motor çalışırken hiçbir bağlantıyı gevşetmeyin. Motorun anahtarı OFF (KAPALI) konumuna getirildikten sonra, yakıttaki basıncın 0 bar [0 psi] değerine ulaşması için uzun süre beklenmesi gerekebilir. Yakıt borusundaki pompa-boru hattını gevşeterek yüksek basınçlı yakıt borusundan basıncın elle bırakılması gerekir. Anahtar ON (AÇIK) konumdayken, basıncı kaldırılmış boru basıncı sensöründe 0 ± 43 bar [624 psi] değeri okunmalıdır.

Bkz. Sorun Giderme, Arıza Kodu t05-559

Son Degistirilme Tarihi: 13-OCA-2014


Marş Motoru Rölesi Sürücü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 584

Marş Motoru Rölesi Sürücü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 584 PID: S39 SPN: 677 FMI: 3/3 LAMBA: Koyu Sarı SRT: | Marş Motoru Rölesi Sürücü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre. Marş motoru kilitleme devresinde açık devre veya yüksek voltaj algılandı. | Motor çalışmaz veya motorda marş motoru kilitleme koruması olmaz.
CM2150 ile ISB, ISC ve ISL - Marş Motoru Röle Devresi

Devre Açiklamasi

Marş motoru kilitleme rölesi ECM tarafından marş motoru kilitleme rölesi sinyal devresi ile kontrol edilir. Bu röle, motor çalışıyorken marş motorunun devreye girmesini önler. Röle dönüş devresi OEM kablo bağlantılarına bağımlıdır. Bazı araçlarda kabloyla ECM'ye bağlı veya bazılarında şasiye ya da blok topraklamasına bağlı olabilir. Dönüş devresi ayrıntıları için OEM kablo sistemi şemasına bakın. Marş motoru kilitleme rölesi devresi, bir darbe genişliği modüle edilmiş (PWM) sinyali kullanır. PWM sinyali, 0 VDC ile sistem voltajı aralığındaki bir darbeli voltaj sinyalidir. Darbeli voltaj sinyalinin frekansı uygulama gereksinimine bağlıdır.

Bilesen Konumu

Marş motoru kilitleme rölesi, aracın OEM'i tarafından takılır. Tam yerini belirlemek için OEM sorun giderme ve onarım el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken ve PWM cihazına enerji verilirken veya bu cihazdan enerji alınırken çalışır. Bazı durumlarda, diyagnostik sabit aralıklarla da çalışabilir.

Conditions for Setting the Fault Codes

Marş motoru kilitleme rölesi devresi PWM sinyali, PWM sinyali açıldığında sistem voltajı olarak algılanmaz.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı MOTOR KONTROL ışığını yakar.
  • Marş Motoru Kilitleme özelliği devre dışı bırakılır.

Conditions for Clearing the Fault Code

Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı MOTOR KONTROL ışığını söndürür ve arıza kodu devre dışı kalır. Arıza kodu ayrıca INSITE™ elektronik servis aparatı ile de giderilebilir.

Yararli Notlar

Elektronik kontrol modülü (ECM) kalibrasyonunun doğru olduğunu doğrulayın. ECM’de saklanan kalibrasyona uygulanabilecek düzeltmeler için Quickserve® Online'da bulunan kalibrasyon revizyon geçmişini kontrol edin. Gerekiyorsa, ECM'yi yeniden ayarlayın. Bakımı yapılan motor için ilgili Sorun Giderme ve Onarım El Kitabı'nda bkz. Prosedür 019-032 (ECM Kalibrasyon Kodu), Bölüm 19.

ECM, bu devredeki voltaj düzeyini izler. Sinyale kapatılma komutu verildiğinde bir voltaj algılarsa bu arıza kodunu kaydeder. Bu arızanın nedeni şunlar olabilir:

  • Marş motoru kilitleme rölesinde, OEM enstelasyonunda veya konnektörlerinde açık devre
  • OEM enstelasyonu veya rölesinde bir voltaj kaynağına kısa devre.
Bkz. Sorun Giderme, Arıza Kodu t05-584

Son Degistirilme Tarihi: 20-TEM-2010


Marş Motoru Rölesi Sürücü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 585

Marş Motoru Rölesi Sürücü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 585 PID: S039 SPN: 677 FMI: 4/4 LAMBA: Koyu Sarı SRT: | Marş Motoru Rölesi Sürücü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre. Marş motoru kilitleme devresinde düşük voltaj algılandı. | Motorda marş motoru kilitleme koruması olmaz.
CM2150 ile ISB, ISC ve ISL - Marş Motoru Röle Devresi

Devre Açiklamasi

Marş motoru kilitleme rölesi elektronik kontrol modülü (ECM) tarafından marş motoru kilitleme rölesi sinyal devresi ile kontrol edilir. Bu röle, motor çalışıyorken marş motorunun devreye girmesini önler. Röle dönüş devresi OEM kablo bağlantılarına bağımlıdır. Bazı araçlarda kabloyla ECM'ye bağlı veya bazılarında şasiye ya da blok topraklamasına bağlı olabilir. Dönüş devresi ayrıntıları için OEM kablo sistemi şemasına bakın. Marş motoru kilitleme rölesi devresi, bir darbe genişliği modüle edilmiş (PWM) sinyali kullanır. PWM sinyali, 0 VDC ile sistem voltajı aralığındaki bir darbeli voltaj sinyalidir. Darbeli voltaj sinyalinin frekansı uygulama gereksinimine bağlıdır.

Bilesen Konumu

Marş motoru kilitleme rölesi, aracın OEM'i tarafından takılır. Tam yerini belirlemek için OEM sorun giderme ve onarım el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken ve PWM cihazına enerji verilirken veya bu cihazdan enerji alınırken çalışır. Bazı durumlarda, diyagnostik sabit aralıklarla da çalışabilir.

Conditions for Setting the Fault Codes

Marş motoru kilitleme rölesi devresi PWM sinyali, PWM sinyali kapatıldığında 0 VDC'den daha yüksek olarak algılanır.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı MOTOR KONTROL ışığını yakar.
  • Marş motoru kilitleme özelliği devre dışı bırakılır.

Conditions for Clearing the Fault Code

Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı MOTOR KONTROL ışığını söndürür ve arıza kodu devre dışı kalır. Arıza kodu ayrıca INSITE™ elektronik servis aparatı ile de giderilebilir.

Yararli Notlar

Elektronik kontrol modülü (ECM) kalibrasyonunun doğru olduğunu doğrulayın. ECM’de saklanan kalibrasyona uygulanabilecek düzeltmeler için QuickServe® Online'da bulunan kalibrasyon revizyon geçmişini kontrol edin. Gerekiyorsa, ECM'yi yeniden ayarlayın. Bakımı yapılan motor için ilgili Sorun Giderme ve Onarım El Kitabı'nda bkz. Prosedür 019-032 (ECM Kalibrasyon Kodu), Bölüm 19.

ECM, bu devredeki voltaj düzeyini izler. Sinyalin açılma komutu verildiğinde düşük voltaj algılarsa bu arıza kodunu kaydeder. Bu arıza koduna marş motoru kilitleme rölesinde, OEM enstelasyonunda veya konnektörlerinde bir açık devre neden olabilir.

Bkz. Sorun Giderme, Arıza Kodu t05-585

Son Degistirilme Tarihi: 20-TEM-2010


Elektrikli Şarj Sistemi Voltajı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

ARIZA KODU 596

Elektrikli Şarj Sistemi Voltajı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 596 PID: P167 SPN: 167 FMI: 0/16 LAMBA: Koyu Sarı SRT: | Elektrikli Şarj Sistemi Voltajı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi. Akü voltajı izleme özelliği tarafından yüksek akü voltajı algılandı. | Yüksek akü voltajı durumu düzeltilene kadar koyu sarı uyarı lambası yandı.
CM2150 ile ISB, ISC ve ISL - ECM Güç Besleme Devresi

Devre Açiklamasi

Elektronik kontrol modülü (ECM), doğrudan artı (+) akü kutbuna bağlı anahtarlamasız akü kabloları yoluyla akülerden sabit voltaj alır. ECM, anahtarlamalı akü girişini, aracın açma/kapatma anahtarı kablosu yoluyla, araç açma/kapatma anahtarı ON (AÇIK) konumuna getirildiğinde alır.

Bilesen Konumu

ECM aküye ECM güç kablo demetiyle bağlıdır. Bu doğrudan bağlantı ECM için sabit bir güç kaynağı sağlar. Akünün yeri OEM'ye göre değişir. Akünün yeri için OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

ECM, akü voltajının 18 VDC'den yüksek olduğunu algılar.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) ışığını yakar.

Conditions for Clearing the Fault Code

ECM, akü voltajı 18 VDC'nin altına düştüğünde koyu sarı MOTOR KONTROL ışığını söndürür.

Yararli Notlar

Elektronik kontrol modülü (ECM) kalibrasyonunun doğru olduğunu doğrulayın. ECM’de saklanan kalibrasyona uygulanabilecek düzeltmeler için QuickServe® Online'da bulunan kalibrasyon revizyon geçmişini kontrol edin. Gerekirse ECM'yi kalibre edin. Servis gören motor için bkz. ilgili Servis El Kitabı'ndaki Prosedür 019-032, Bölüm 19.

Bu arıza kodu, Alternatör Voltajı Arıza Uyarısı özelliğinin bir parçasıdır. Rölanti hızlanması özelliği etkinleştirilmişse, ECM rölanti devrini artırabilir ve rölanti düşürme anahtarını devre dışı bırakabilir. INSITE™ elektronik servis aparatını kullanarak Alternatör Arıza Uyarısı İzleme özellik ayarlarını görüntüleyin. Alternatör Arızası Uyarısı özelliğini devre dışı bırakmak bu arıza kodunu da devre dışı bırakır.

ECM akü beslemesinin (+), marş motorundan değil doğrudan aküden geldiğinden emin olun.

Bu arıza kodunun nedenleri arasında aşağıdakiler vardır:

  • Arızalı bir alternatör veya regülatör nedeniyle aşırı şarj olmuş aküler.
Bkz. Sorun Giderme, Arıza Kodu t05-596

Son Degistirilme Tarihi: 09-NIS-2012


Elektrikli Şarj Sistemi Voltajı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

ARIZA KODU 597

Elektrikli Şarj Sistemi Voltajı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 597 PID: P167 SPN: 167 FMI: 1/18 LAMBA: Koyu Sarı SRT: | Elektrikli Şarj Sistemi Voltajı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi. Akü voltajı izleme özelliği tarafından düşük akü voltajı algılandı. | Düşük akü voltajı durumu düzeltilene kadar koyu sarı uyarı lambası yanar.
CM2150 ile ISB, ISC ve ISL - ECM Güç Besleme Devresi

Devre Açiklamasi

Elektronik kontrol modülü (ECM), doğrudan artı (+) akü kutbuna bağlı anahtarlamasız akü kabloları yoluyla akülerden sabit voltaj alır. ECM, anahtarlamalı akü girişini, aracın açma/kapatma anahtarı kablosu yoluyla, araç açma/kapatma anahtarı ON (AÇIK) konumuna getirildiğinde alır.

Bilesen Konumu

ECM aküye ECM güç kablo demetiyle bağlıdır. Bu doğrudan bağlantı ECM için sabit bir güç kaynağı sağlar. Akünün yeri OEM'ye göre değişir. Akünün yeri için OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

ECM, akü voltajının 10 VDC'den az olduğunu algılar.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) ışığını yakar.

Conditions for Clearing the Fault Code

ECM, diyagnostik çalışıp başarılı olduktan sonra koyu sarı MOTOR KONTROL ışığını söndürür.

Yararli Notlar

Elektronik kontrol modülü (ECM) kalibrasyonunun doğru olduğunu doğrulayın. ECM’de saklanan kalibrasyona uygulanabilecek düzeltmeler için QuickServe® Online'da bulunan kalibrasyon revizyon geçmişini kontrol edin. Gerekiyorsa, ECM'yi yeniden ayarlayın. Bakımı yapılan motor için ilgili Sorun Giderme ve Onarım El Kitabı'ndaki Prosedür 019-032, Bölüm 19'a bakın.

Bu arıza kodu, Alternatör Voltajı Arıza Uyarısı özelliğinin bir parçasıdır. Rölanti Hızlanması özelliği etkinleştirilmişse, ECM rölanti devrini artırabilir ve rölanti düşürme anahtarını devre dışı bırakabilir. INSITE™ elektronik servis aparatını kullanarak Alternatör Arıza Uyarısı İzleme özellik ayarlarını görüntüleyin. Alternatör Arızası Uyarısı özelliğini devre dışı bırakmak bu arıza kodunu da devre dışı bırakır.

ECM anahtarlamasız akü beslemesinin, marş motorundan değil doğrudan aküden geldiğinden emin olun.

Bu arızanın nedenleri arasında aşağıdakiler vardır:

  • Arızalı bir alternatör veya regülatör nedeniyle düşük şarj olmuş aküler
  • Araçta, halk bandı radyo amfileri, çok sayıda dış lamba veya diğer aksesuarlar gibi yüksek akım kullanan cihazlar.
Bkz. Sorun Giderme, Arıza Kodu t05-597

Son Degistirilme Tarihi: 09-NIS-2012


Elektrikli Şarj Sistemi Voltajı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Yüksek Önem Düzeyi

ARIZA KODU 598

Elektrikli Şarj Sistemi Voltajı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Yüksek Önem Düzeyi

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 598 PID: P167 SPN: 167 FMI: 1/1 LAMBA: Kırmızı SRT: | Elektrikli Şarj Sistemi Voltajı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Yüksek Önem Düzeyi. Akü voltajı izleme özelliği tarafından çok düşük akü voltajı algılandı. | Çok düşük akü voltajı durumu düzeltilene kadar kırmızı lamba yanar.
CM2150 ile ISB, ISC ve ISL - ECM Güç Besleme Devresi

Devre Açiklamasi

Elektronik kontrol modülü (ECM), doğrudan artı (+) akü kutbuna bağlı anahtarlamasız akü kabloları yoluyla akülerden sabit voltaj alır. ECM, anahtarlamalı akü girişini, araç açma/kapatma anahtarı kablosu yoluyla, araç açma/kapatma anahtarı açık konumuna getirildiğinde alır.

Bilesen Konumu

ECM aküye OEM kablo demetiyle bağlıdır. Bu doğrudan bağlantı ECM için sabit bir güç kaynağı sağlar. Akünün yeri OEM'ye göre değişir. Akünün yerini belirlemek için OEM sorun giderme ve onarım el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

ECM, akü voltajının 8 VDC'den az olduğunu algılar.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen kırmızı STOP ENGINE (MOTOR DURDURMA) ışığını yakar.

Conditions for Clearing the Fault Code

ECM, diyagnostik çalışıp başarılı olduktan sonra kırmızı MOTOR DURDURMA ışığını söndürür.

Yararli Notlar

Elektronik kontrol modülü (ECM) kalibrasyonunun doğru olduğunu doğrulayın. ECM’de saklanan kalibrasyona uygulanabilecek düzeltmeler için QuickServe® Online'da bulunan kalibrasyon revizyon geçmişini kontrol edin. Gerekirse ECM'yi kalibre edin. Servis uygulanan motor için ilgili servis el kitabını kullanın. Bkz. Prosedür 019-032, Bölüm 19.

Bu arıza kodu, Alternatör Voltajı Arıza Uyarısı özelliğinin bir parçasıdır. Rölanti Hızlanması özelliği etkinleştirilmişse, ECM rölanti devrini artırabilir ve rölanti düşürme anahtarını devre dışı bırakabilir. INSITE™ elektronik servis aparatını kullanarak Alternatör Arıza Uyarısı İzleme özellik ayarlarını görüntüleyin. Alternatör Arızası Uyarısı özelliğini devre dışı bırakmak bu arıza kodunu da devre dışı bırakır.

ECM akü beslemesinin (+), marş motorundan değil doğrudan aküden geldiğinden emin olun.

Bu arıza kodunun nedenleri arasında aşağıdakiler vardır:

  • Arızalı bir alternatör veya regülatör nedeniyle düşük şarj olmuş aküler.
Bkz. Sorun Giderme, Arıza Kodu t05-598

Son Degistirilme Tarihi: 09-NIS-2012


Yedek Kumandalı İkili Çıkış Kapanması - Özel Talimatlar

ARIZA KODU 599 (QSB3.3)

Yedek Kumandalı İkili Çıkış Kapanması - Özel Talimatlar

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 599 PID: S025 SPN: 640 FMI: 14 LAMBA: Kırmızı SRT: | Yedek Komut Verilen İkili Çıkış Kapanması - Özel Talimatlar. İkili çıkış kalibre edilen sınırlarda motor koruması sınırı aşılmış. | Motor kapatılır.
İkili Çıkışlar Devresi

Devre Açiklamasi

Algılanan parametrelere dayalı ikili çıkışlar orijinal cihaz üreticisinin (OEM) kullanımı için iki kadar ayrı anahtarlamalı çıkış sağlar. Anahtarlamalı her çıkışın durumu, motor platformuna bağlı olarak elektronik kontrol modülüne (ECM) farklı girişlerle belirlenebilir. ECM, girişlerin herhangi biri kalibre edilen eşiklerin altında veya üzerinde olduğunda OEM cihazlarına farklı çıkışlar sağlayabilir. Anahtarlamalı her çıkış, kontrol parametresi giriş ve eşik değeri ayarları bakımından diğerinden bağımsızdır.

Bilesen Konumu

İkili çıkış özellikleri OEM'ye bağlıdır. Bileşenin yerini belirlemek için OEM sorun giderme ve onarım el kitabına bakın.

Yararli Notlar

Elektronik kontrol modülü (ECM) kalibrasyonunun doğru olduğunu doğrulayın. ECM’de saklanan kalibrasyona uygulanabilecek düzeltmeler için QuickServe® Online'da bulunan kalibrasyon revizyon geçmişini kontrol edin. Gerekiyorsa, ECM'yi yeniden ayarlayın. Bakımı yapılan motor için ilgili Sorun Giderme ve Onarım El Kitabı'nda bkz. Prosedür 019-032 (ECM Kalibrasyon Kodu), Bölüm 19.

Bu arıza kodu, OEM tarafından tanımlanan girişlerden biri kalibre edilebilen bir sınırı aştığında etkinleşir. Kapanmayı tetikleyen nedenler OEM'ye bağlıdır.

Bkz. Sorun Giderme, Arıza Kodu t05-599

Son Degistirilme Tarihi: 20-TEM-2010


Motor Yağı Değiştirme Aralığı - Durum Mevcut

ARIZA KODU 649

Motor Yağı Değiştirme Aralığı - Durum Mevcut

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 649 PID: S115 SPN: 1378 FMI: 11/31 LAMBA: Bakım SRT: | Motor Yağı Değiştirme Aralığı - Durum Mevcut. Motor yağını ve filtresini değiştirin. | Yalnızca bakım yapılması gerektiğini hatırlatır.
Bakım Anımsatıcısı

Devre Açiklamasi

Elektronik kontrol modülü (ECM), Bakım İzleme özelliğinin yağlama yağı boşaltma sınırlarını kullanarak sürücüye bir bakım durumunu bildirir.

Bilesen Konumu

Yağ filtresi motorun egzoz tarafındadır ve yağ doldurma ağzı uygulamaya göre değişir. Yağ filtresinin ayrıntılı bileşen konumu için bkz. Prosedür 100-002 (Motor Şemaları), Bölüm E ve yağ doldurma ağzının konumu için bkz. orijinal cihaz üreticisi (OEM) sorun giderme ve onarım el kitabı.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

ECM, Bakım İzleme özelliğindeki programlanabilir ayara dayanarak, motor yağının ve filtresinin değiştirilmesi gerektiğini algılar.

Action Taken When the Fault Code is Active

  • Bakım koşulu aşıldığında, ECM hemen koyu sarı MOTOR KONTROL ışığını yakar.

Conditions for Clearing the Fault Code

ECM, Bakım Monitörü özelliği INSITE™ elektronik servis aparatı kullanılarak sıfırlandıktan hemen sonra koyu sarı MOTOR KONTROL ışığını söndürür.

Yararli Notlar

Elektronik kontrol modülü (ECM) kalibrasyonunun doğru olduğunu doğrulayın. ECM’de saklanan kalibrasyona uygulanabilecek düzeltmeler için QuickServe® Online'da bulunan kalibrasyon revizyon geçmişini kontrol edin. Gerekiyorsa, ECM'yi yeniden ayarlayın. Bakımı yapılan motor için ilgili Sorun Giderme ve Onarım El Kitabı'nda bkz. Prosedür 019-032 (ECM Kalibrasyon Kodu), Bölüm 19.

Bu arıza kodu yalnızca, Bakım İzleme özelliği INSITE™ elektronik servis aparatında etkinleştirilmişse etkin hale gelir. Arızayı temizlemeden önce yağın ve filtrenin değiştirildiğinden emin olun.

Bkz. Sorun Giderme, Arıza Kodu t05-649

Son Degistirilme Tarihi: 20-TEM-2010


Turboşarj 1 Hızı - Veriler Düzensiz, Kesintili veya Hatalı

ARIZA KODU 686

Turboşarj 1 Hızı - Veriler Düzensiz, Kesintili veya Hatalı

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 686 PID: P103 SPN: 103 FMI: 2/2 LAMBA: Koyu Sarı SRT: | Turboşarj 1 Hızı - Veriler Düzensiz, Kesintili veya Hatalı. ECM tarafından geçersiz bir turboşarj hızı sinyali algılandı. | Performansa hiçbir etkisi yok. ECM, tahmini bir turboşarj hızı kullanır.
CM2150 ile ISB, ISC ve ISL - Turboşarj 1 Hız Devresi

Devre Açiklamasi

Turboşarj hız sensörü, değişken manyetik dirençli bir hız sensörüdür. Bir kablo bobininden ve demir bir göbekten oluşur. Turboşarj milindeki hedef milin merkezindeki bir düzlüktür. Turboşarj milindeki düz yüzey dönerek hız sensörünü geçtiğinde bir sinyal üretilir. Elektronik kontrol modülü (ECM) bu sinyali yorumlar ve bir turboşarj hız değerine dönüştürür.

Bilesen Konumu

Turboşarj hız sensörü, turboşarj yuvasının merkezine monte edilmiştir. Ayrıntılı bir bileşen konumu görünümü için bkz. Prosedür 100-002 (Motor Şemaları), Bölüm E.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

ECM, turboşarj hızının kalibrasyonda belirlenen maksimum sınırın üzerinde olduğunu algılar.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı MOTOR KONTROL ışığını yakar.
  • ECM, turboşarj hızını tahmin eder.

Conditions for Clearing the Fault Code

Diyagnostik çalışıp geçtikten sonra, ECM hemen koyu sarı MOTOR KONTROL ışığını söndürür.

Yararli Notlar

Elektronik kontrol modülü (ECM) kalibrasyonunun doğru olduğunu doğrulayın. ECM’de saklanan kalibrasyona uygulanabilecek düzeltmeler için QuickServe® Online'da bulunan kalibrasyon revizyon geçmişini kontrol edin. Gerekiyorsa, ECM'yi yeniden ayarlayın. Bakımı yapılan motor için ilgili Sorun Giderme ve Onarım El Kitabı'nda bkz. Prosedür 019-032 (ECM Kalibrasyon Kodu), Bölüm 19.

Bu arıza kodu, ECM, turboşarjın fiziksel olarak ulaşabileceğinden daha yüksek bir turboşarj hızı algıladığında kaydedilir. Genellikle bu, arızalı bir sensör veya turboşarj hızı sensöründen yanlış hız sinyalleri olduğunu gösterir. Bu arızanın nedeni aşağıdaki parçalardaki arızalar olabilir:

  • Turboşarj hız sensörü
  • Motor enstelasyonu
  • ECM güç kaynağı veya topraklamaları
  • Aşırı elektromanyetik parazit yayan elektronik araç aksesuarları.

Bu arıza ECM geçerli bir turboşarj hızı algıladığı zaman devre dışı kalabilir. Arıza aralıklı olarak meydana geliyorsa:

  • Turboşarj hız sensörü devresinde (hız sensörü halkalı konnektöründe de) aralıklı açık devre veya kısa devrelerin nedenlerini arayın
  • İyi takılmamış elektronik parça gibi elektronik gürültüye neden olabilecek kaynakları arayın
  • Araç şasi topraklamalarının iyi durumda olmasını sağlayın
  • ECM güç kaynağı ve topraklama devrelerinin iyi durumda olmasını ve bu güç kaynağının araçtaki diğer elektronik parçalarla paylaşılmamasını sağlayın.
Bkz. Sorun Giderme, Arıza Kodu t05-686

Son Degistirilme Tarihi: 20-TEM-2010


Turboşarj 1 Hızı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

ARIZA KODU 687

Turboşarj 1 Hızı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 687 PID: P103 SPN: 103 FMI: 1/18 LAMBA: Koyu Sarı SRT: | Turboşarj 1 Hızı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi. ECM tarafından düşük turboşarj hızı algılandı. | Motor gücünde azalma. ECM, tahmini bir turboşarj hızı kullanır. Bir onarımdan sonra arıza kodunu temizlemek için, durma hızından yaklaşık 35 mil/saat'e birkaç sabit hızlanma uygulayarak aracı kısa bir test sürüşüne getirin.
CM2150 ile ISB, ISC ve ISL - Turboşarj 1 Hız Devresi

Devre Açiklamasi

Turboşarj hız sensörü, değişken manyetik dirençli bir hız sensörüdür. Bir kablo bobininden ve demir bir göbekten oluşur. Turboşarj milindeki hedef milin merkezindeki bir düzlüktür. Turboşarj milindeki düz yüzey dönerek hız sensörünü geçtiğinde bir sinyal üretilir. Elektronik kontrol modülü (ECM) bu sinyali yorumlar ve bir turboşarj hız değerine dönüştürür.

Bilesen Konumu

Turboşarj hız sensörü, turboşarj yuvasının merkezine monte edilmiştir. Bkz. Prosedür 100-002, Bölüm E.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

ECM, motor devri 1200 d/d'den büyükken, turboşarj hızının 1 saniyeden uzun bir süre 600 d/d'nin altında olduğunu algılar.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı MOTOR KONTROL ışığını yakar.
  • ECM, turboşarj hızını tahmin eder.

Conditions for Clearing the Fault Code

Diyagnostik çalışıp geçtikten sonra, ECM hemen koyu sarı MOTOR KONTROL ışığını söndürür. Bir onarımdan sonra arıza kodunu temizlemek için, durma hızından yaklaşık 35 mil/saat'e birkaç sabit hızlanma uygulayarak aracı kısa bir test sürüşüne getirin.

Yararli Notlar

ECM kalibrasyonunun doğru olduğunu onaylayın. ECM’de saklanan kalibrasyona uygulanabilecek düzeltmeler için QuickServe™ Online'da bulunan kalibrasyon revizyon geçmişini kontrol edin. Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Turboşarj hız sinyali 600 d/d'nin altındayken aynı zamanda ECM motor devrini algılarsa bu arıza etkinleşebilir.

Bu arıza kodunun olası nedenleri şunlardır:

  • Hasarlı turboşarj hız sensörü
  • Hasarlı motor enstelasyonu
  • Hasarlı alternatör (EMI veya dahili kısa devre)
  • Hasarlı ECM.

Bu arıza, turboşarj hız sensöründen hız sinyali döndüğünde devre dışı kalır.

Arıza kesintili olarak meydana geliyorsa, turboşarj hız sensörü devresinde (hız sensörü halkalı konnektörü de dahil) kesintili açık veya kısa devrelerin nedenlerini arayın.

Kodun temizlenmesi için, yükselme basıncının ortam basıncına oranı en az 30 saniye boyunca 1.19:1'den yüksek olmalıdır. Bu koşul yalnızca motor yük altında iken test sürüşü sırasında elde edilebilir. Yükselme basıncını 30 saniye boyunca 1,19 kat ortam basıncında tutmak için sabit hızın yeterince yük üretemeyeceği koşullarda motor rölantide veya yüksek rölantide çalıştırılır.

Bu arıza kodunun asıl nedeni, hasarlı bir ECM olabilse de, büyük ihtimalle asıl neden bu değildir ve yalnızca arıza kodunun temizlenmesinde diğer hiçbir onarım başarılı olmazsa, son seçenek olarak ECM'nin değiştirilmesi düşünülmelidir.

Nadir durumlarda, turboşarjın bu arıza kodunun etkinleşmesine neden olabildiği ve arıza kodunu temizlemenin tek yolunun turboşarjın değiştirilmesi olduğu görülmüştür.

Bkz. Sorun Giderme, Arıza Kodu t05-687

Son Degistirilme Tarihi: 21-MAR-2011


Motor Yağ Seviyesi - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

ARIZA KODU 688

Motor Yağ Seviyesi - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 688 PID: P98 SPN: 98 FMI: 0 LAMBA: Kırmızı SRT: | Motor Yağ Seviyesi - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi. Yağ düzeyi sensörü yüksek yağ düzeyi algıladı. | Düşük güç olasılığı, aşırı duman, yağ seyrelmesi, kirlilik veya ciddi motor hasarı. Motor gücü düşebilir.
CM2150 ile ISB, ISC ve ISL - Motor Yağ Düzeyi Sensörü.

Devre Açiklamasi

Elektronik kontrol modülü (ECM) kalibrasyonundaki bir algoritma, ECM açık durumda ve hiç motor devri algılanmıyorken motor yağ seviyesini izler. Motor yağ seviyesi belirli bir eşiği aşarsa, ECM Arıza 688'i etkinleştirir.

Bilesen Konumu

Motor yağ seviyesi sensörü, motorun emme tarafında, motor yağı çubuğu üzerindedir. Yağ çubuğunun konumuna ilişkin ayrıntılar için, bkz. Prosedür 100-002 (Motor Şemaları), Bölüm E.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumunda ve motor devri 0 d/d olduğunda çalışır.

Conditions for Setting the Fault Codes

Motor yağ seviyesinin, anahtar açık konumuna getirildiğinde normal çalıştırma düzeyinin üstünde olduğu algılanır.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen kırmızı MOTOR DURDURMA ışığını yakar.

Conditions for Clearing the Fault Code

Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM kırmız MOTOR DURDURMA ışığını söndürür ve arıza kodu devre dışı kalır. Arıza kodu ayrıca INSITE™ elektronik servis aparatı ile de giderilebilir.

Yararli Notlar

Elektronik kontrol modülü (ECM) kalibrasyonunun doğru olduğunu doğrulayın. ECM’de saklanan kalibrasyona uygulanabilecek düzeltmeler için QuickServe® Online'da bulunan kalibrasyon revizyon geçmişini kontrol edin. Gerekiyorsa, ECM'yi yeniden ayarlayın. Bakımı yapılan motor için ilgili Sorun Giderme ve Onarım El Kitabı'nda bkz. Prosedür 019-032 (ECM Kalibrasyon Kodu), Bölüm 19.

Arıza kodu 688 motordaki yağ seviyesinin tavsiye edilen yağ seviyesinden çok yüksek olduğunu gösteriyor.

Arıza kodu 688'ün diğer olası sebepleri şunlar olabilir:

  • Son yağ değişimi sırasında motora fazla yağ konmuş olabilir.
  • Yakıt sisteminden yağlama sistemine sızıntı olabilir. Yakıt sistemi arızalarını kontrol edin veya sızıntıları belirlemek için floresan yakıt sistemi boyası kullanın.
  • Soğutma sisteminden yağlama sistemine sızıntı olabilir. Yağda soğutma sıvısı olup olmadığını kontrol edin.
Bkz. Sorun Giderme, Arıza Kodu t05-688

Son Degistirilme Tarihi: 20-TEM-2010


Motor Krank Mili Devri/Pozisyonu - Veriler Düzensiz, Kesintili veya Hatalı

ARIZA KODU 689

Motor Krank Mili Devri/Pozisyonu - Veriler Düzensiz, Kesintili veya Hatalı

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 689 PID: P190 SPN: 190 FMI: 2/2 LAMBA: Koyu Sarı SRT: | Motor Krank Mili Devri/Pozisyonu - Veriler Düzensiz, Kesintili veya Hatalı. Motor kontrol modülü (ECM), krank mili pozisyon sensörü sinyalinde bir hata algıladı. | Motor gücünde azalma.
CM2150 ile ISB, ISC ve ISL - Motor Krank Mili Devri/Pozisyonu Devresi

Devre Açiklamasi

ECM, sensör besleme devresindeki motor krank mili devir/pozisyon sensörüne 5 voltluk besleme sağlar. ECM ayrıca, sensör dönüş devresine topraklama sağlar. Krank mili devir/pozisyon sensörü, krank mili devir/pozisyon sensörü sinyal devresindeki ECM'ye bir sinyal sağlar. Bu sensör, krank mili devir göstergesi halkası sensörden geçtikçe ECM'ye bir sinyal üretir. ECM bu sinyali bir motor devri değerine yorumlar ve motor pozisyonunu belirler.

Bilesen Konumu

Krank mili pozisyon sensörü konumu, motor modeline bağlı olarak değişir. Ayrıntılı bileşen konumu görünümü için bkz. Prosedür 100-002, Bölüm E.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

ECM, 1 saniyeden uzun bir süre boyunca krank mili devri/pozisyonu sensörünün kayıp olduğunu algılar.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) ışığını yakar.
  • Krank mili devir sensörü, ECM'ye motor devri ve pozisyon bilgileri sağlamak için kullanılır.

Conditions for Clearing the Fault Code

ECM, krank mili devir/pozisyon sensöründen gelen geçerli bir sinyali algıladıktan sonra koyu sarı MOTOR KONTROL ışığını söndürür.

Yararli Notlar

ECM kalibrasyonunun doğru olduğunu onaylayın. ECM’de saklanan kalibrasyona uygulanabilecek düzeltmeler için QuickServe™ Online'da bulunan kalibrasyon revizyon geçmişini kontrol edin. Gerekiyorsa, ECM'yi yeniden ayarlayın. Bakımı yapılan motor için ilgili Sorun Giderme ve Onarım El Kitabı'ndaki Prosedür 019-032, Bölüm 19'a bakın.

ECM geçerli bir krank mili pozisyon sinyali almadığında bu arıza kaydedilir.

Bu arızanın nedenleri arasında aşağıdakiler vardır:

  • Motor enstelasyonunda 5 voltluk BESLEME, SİNYAL veya DÖNÜŞ kablosunun açık veya kısa devresi
  • Hasarlı krank mili pozisyon sensörü.

NOT: INSITE™ elektronik servis aparatında 'Krank Mili Pozisyon Sensörü', 'Motor Devri Ana Sensörü' olarak belirtilir.

Bkz. Sorun Giderme, Arıza Kodu t05-689

Son Degistirilme Tarihi: 10-TEM-2015


Turboşarj 1 Kompresör Girişi Sıcaklık Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 691

Turboşarj 1 Kompresör Girişi Sıcaklık Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 691 PID: P351 SPN: 1172 FMI: 3/3 LAMBA: Koyu Sarı SRT: | Turboşarj 1 Kompresör Girişi Sıcaklık Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre. Turboşarj kompresörü emme hava sıcaklığı devresinde yüksek sinyal voltajı algılandı. | Motor gücünde azalma.
CM2150 ile ISC ve ISL - Turboşarj Kompresör Girişi Sıcaklık Sensörü Devresi
CM2150 ile ISB - Ortam Hava Sıcaklığı Sensör Devresi

Devre Açiklamasi

Kompresör girişi hava sıcaklığı sensörü, değişken bir rezistans sensörüdür ve turboşarjın kompresör girişine giren havanın sıcaklığını ölçmek için kullanılır. Elektronik kontrol modülü (ECM), kompresör girişi sıcaklığı sinyal devresine 5 VDC'lik akım sağlar. ECM, soğutma sıvısı sıcaklığını belirlemek için sensörün direncindeki değişikliklerin neden olduğu voltaj değişikliklerini izler.

Bilesen Konumu

Ayrıntılı bir bileşen konumu görünümü için bkz. Prosedür 100-002 (Motor Şemaları), Bölüm E.

Not: CM2150 ile ISB, turboşarj kompresörü giriş sıcaklığı sensörü yerine OEM emilen hava tesisatında bulunan bir kombinasyon ortam hava sıcaklığı/basıncı sensörü kullanır.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

ECM, kompresör girişi sıcaklığı sinyal voltajının 1 saniyeden daha uzun süre boyunca 4,8 VDC'den yüksek olduğunu algılar.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı MOTOR KONTROL ışığını yakar.
  • Okunan kompresör girişi sıcaklığı değeri için bir varsayılan değer kullanılır.

Conditions for Clearing the Fault Code

Diyagnostik çalışıp geçtikten sonra, ECM hemen koyu sarı MOTOR KONTROL ışığını söndürür.

Yararli Notlar

Elektronik kontrol modülü (ECM) kalibrasyonunun doğru olduğunu doğrulayın. ECM’de saklanan kalibrasyona uygulanabilecek düzeltmeler için QuickServe™ Online'da bulunan kalibrasyon revizyon geçmişini kontrol edin. Gerekirse ECM'yi kalibre edin. Bakımı yapılan motor için ilgili Sorun Giderme ve Onarım El Kitabı'nda bkz. Prosedür 019-032 (ECM Kalibrasyon Kodu), Bölüm 19.

Turboşarj emme hava sıcaklığı sensörü motor enstelasyonundaki dönüş kablolarını diğer sensörlerle paylaşır. Açık bir dönüş devresi, birden fazla arıza kodunun etkinleşmesine neden olabilir. Arıza Kodu 691 için sorun giderme işlemlerini uygulamadan önce, birden fazla arıza kodu olup olmadığını kontrol edin. Turboşarj düzenlemesine bağlı olarak, ana motor enstelasyonu ve turboşarj kompresörü giriş sıcaklığı sensörü arasında bir uzatma kablosu demeti kullanılabilir.

CM2150 ile ISB motorlarda, ana enstelasyon ile ortam havası sıcaklık/basınç sensörü arasında her zaman bir uzatma enstelasyonu kullanılır.

Bu arıza kodunun nedenleri arasında aşağıdakiler vardır:

  • Kablo demetinde, konnektörlerde veya sensörde açık dönüş devresi
  • Açık sinyal devresi veya voltaj kaynağına kısa devre.
  • Hasarlı sensör.
Bkz. Sorun Giderme, Arıza Kodu t05-691

Son Degistirilme Tarihi: 20-TEM-2010


Turboşarj 1 Kompresör Girişi Sıcaklık Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 692

Turboşarj 1 Kompresör Girişi Sıcaklık Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 692 PID: P351 SPN: 1172 FMI: 4/4 LAMBA: Koyu Sarı SRT: | Turboşarj 1 Kompresör Girişi Sıcaklık Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre. Turboşarj kompresörü emme havası sıcaklık sensör devresinde düşük sinyal voltajı algılandı. | Motor gücünde azalma.
CM2150 ile ISC ve ISL - Turboşarj Kompresör Girişi Hava Sıcaklığı Sensörü Devresi
CM2150 ile ISB - Ortam Hava Sıcaklığı Sensör Devresi

Devre Açiklamasi

Turboşarj kompresörü giriş sıcaklığı sensörü, değişken bir rezistans sensörüdür ve turboşarjın kompresör girişine giren havanın sıcaklığını ölçmek için kullanılır. Elektronik kontrol modülü (ECM), kompresör girişi sıcaklığı sinyal devresine 5 VDC'lik akım sağlar. ECM, soğutma sıvısı sıcaklığını belirlemek için sensörün direncindeki değişikliklerin neden olduğu voltaj değişikliklerini izler.

Bilesen Konumu

Ayrıntılı bir bileşen konumu görünümü için bkz. Prosedür 100-002 (Motor Şemaları), Bölüm E.

Not: CM2150 ile ISB, turboşarj kompresörü giriş sıcaklığı sensörü yerine OEM emilen hava tesisatında bulunan bir kombinasyon ortam hava sıcaklığı/basıncı sensörü kullanır.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

ECM, kompresör giriş sıcaklığı sinyal voltajının 1 saniyeden daha uzun süre boyunca 0,2 VDC'den düşük olduğunu algılar.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı MOTOR KONTROL ışığını yakar.
  • Okunan kompresör girişi sıcaklığı değeri için bir varsayılan değer kullanılır.

Conditions for Clearing the Fault Code

Diyagnostik çalışıp geçtikten sonra, ECM hemen koyu sarı MOTOR KONTROL ışığını söndürür.

Yararli Notlar

Elektronik kontrol modülü (ECM) kalibrasyonunun doğru olduğunu doğrulayın. ECM’de saklanan kalibrasyona uygulanabilecek düzeltmeler için QuickServe® Online'da bulunan kalibrasyon revizyon geçmişini kontrol edin. Gerekiyorsa, ECM'yi yeniden ayarlayın. Bakımı yapılan motor için ilgili Sorun Giderme ve Onarım El Kitabı'nda bkz. Prosedür 019-032 (ECM Kalibrasyon Kodu), Bölüm 19.

Turboşarj düzenlemesine bağlı olarak, ana motor enstelasyonu ve turboşarj kompresörü giriş sıcaklığı sensörü arasında bir uzatma enstelasyonu kullanılabilir.

CM2150 ile ISB motorlarda, ana enstelasyon ile ortam havası sıcaklık/basınç sensörü arasında her zaman bir uzatma enstelasyonu kullanılır.

Bu arıza kodunun nedenleri arasında aşağıdakiler vardır:

  • Kablo demetinde topraklama ile kısa devre yapmış sinyal devresi.
  • Sensörde dönüş veya topraklama ile kısa devre yapmış sinyal devresi.
  • Hasarlı sensör.
Bkz. Sorun Giderme, Arıza Kodu t05-692

Son Degistirilme Tarihi: 20-TEM-2010


ECM Dahili Sıcaklık Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 698

ECM Dahili Sıcaklık Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 698 PID: P21 SPN: 1136 FMI: 4 LAMBA: Koyu Sarı SRT: | ECM Dahili Sıcaklık Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre. Dahili ECM sıcaklığı sensöründe düşük sinyal voltajı veya açık devre algılandı. | Performansa hiçbir etkisi yok.
ISB, ISC ve ISL Elektronik Kontrol Modülü

Devre Açiklamasi

Elektronik kontrol modülünde (ECM) ECM içindeki sıcaklığı ölçmek için kullanılan dahili bir sıcaklık sensörü vardır.

Bilesen Konumu

ECM, motorun yakıt sistemi tarafındadır. Ayrıntılı bir bileşen konumu görünümü için bkz. Prosedür 100-002 (Motor Şemaları), Bölüm E.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

ECM, dahili sıcaklık sensörü devresinin topraklama ile kısa devre yaptığını algılar.

Action Taken When the Fault Code is Active

  • ECM, diyagnostiğin çalışıp başarılı olmasından hemen sonra koyu sarı MOTOR KONTROL ışığını yakar.

Conditions for Clearing the Fault Code

Diyagnostik çalışıp geçtikten sonra, ECM hemen koyu sarı MOTOR KONTROL ışığını söndürür.

Yararli Notlar

Elektronik kontrol modülü (ECM) kalibrasyonunun doğru olduğunu doğrulayın. ECM’de saklanan kalibrasyona uygulanabilecek düzeltmeler için QuickServe® Online'da bulunan kalibrasyon revizyon geçmişini kontrol edin. Gerekiyorsa, ECM'yi yeniden ayarlayın. Bakımı yapılan motor için ilgili Sorun Giderme ve Onarım El Kitabı'nda bkz. Prosedür 019-032 (ECM Kalibrasyon Kodu), Bölüm 19.

Bu sensör, dahili olarak ECM'de bulunur. Bu arıza kodu için sorun giderme işlemi mümkün değildir. Arıza kodu etkinse, ECM'nin değiştirilmesi gerekir.

Bkz. Sorun Giderme, Arıza Kodu t05-698

Son Degistirilme Tarihi: 20-TEM-2010


Motor Devri/Pozisyonu Eksantrik Mili ile Krank Mili Arasında Mekanik Hizasızlık - Mekanik Sistem Doğru Tepki Vermiyor veya Ayarsız

ARIZA KODU 731

Motor Devri/Pozisyonu Eksantrik Mili ile Krank Mili Arasında Mekanik Hizasızlık - Mekanik Sistem Doğru Tepki Vermiyor veya Ayarsız

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 731 PID: S064 SPN: 723 FMI: 7/7 LAMBA: Koyu Sarı SRT: | Motor Devri/Pozisyonu Eksantrik Mili ile Krank Mili Arasında Mekanik Hizasızlık - Mekanik Sistem Doğru Tepki Vermiyor veya Ayarsız. Motor devir sensörü ve eksantrik mili pozisyon sensöründen gelen motor pozisyonu sinyali eşleşmiyor. | Motor düşük güçte çalışır. Zor çalıştırma veya sarsıntılı rölanti olabilir.
CM2150 ile ISB, ISC ve ISL - Motor Manyetik Devri/Pozisyonu Sensör Devresi

Devre Açiklamasi

Krank mili pozisyon ve eksantrik mili pozisyon sensörleri hall etkisi türünde olan sensörlerdir. Elektronik kontrol modülü (ECM), pozisyon sensörü ve dönüş sensörü için 5 VDC besleme sağlar. Krank mili devir halkasındaki dişler veya eksantrik dişlisindeki uçlar, pozisyon sensörünü geçtikçe, pozisyon sensörü sinyal devresinde bir sinyal oluşturulur. ECM, bu sinyali yorumlar ve bir motor devri değerine dönüştürür. Krank mili dişlisindeki eksik bir diş, ECM tarafından motorun pozisyonunun belirlenmesi için kullanılır.

Bilesen Konumu

Ayrıntılı bir bileşen konumu görünümü için bkz. Prosedür 100-002 (Motor Şemaları), Bölüm E.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

ECM, krank mili pozisyonunun ECM'ye giren eksantrik mili pozisyonu sinyaliyle eşleşmediğini algılar.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı MOTOR KONTROL ışığını yakar.

Conditions for Clearing the Fault Code

Diyagnostik çalışıp geçtikten sonra, ECM hemen koyu sarı MOTOR KONTROL ışığını söndürür.

Yararli Notlar

Elektronik kontrol modülü (ECM) kalibrasyonunun doğru olduğunu doğrulayın. ECM’de saklanan kalibrasyona uygulanabilecek düzeltmeler için QuickServe® Online'da bulunan kalibrasyon revizyon geçmişini kontrol edin. Gerekiyorsa, ECM'yi yeniden ayarlayın. Bakımı yapılan motor için ilgili Sorun Giderme ve Onarım El Kitabı'nda bkz. Prosedür 019-032 (ECM Kalibrasyon Kodu), Bölüm 19.

ECM, krank mili devri sensör hedefindeki ve eksantrik mili devri sensör hedefindeki eksik dişin pozisyonunu izler. İki pozisyon da eşleşmiyorsa, ECM iki sensörün mekanik olarak hizasızlık olduklarını belirler.

Krank mili motor pozisyonu sensörü ile eksantrik mili motor pozisyonu sensörü arasında mekanik hizasızlık olduğunda bu arıza kodu kaydedilir.

Bu arıza kodunun nedenleri arasında aşağıdakiler vardır:

  • Gevşek veya doğru şekilde hizalanmamış motor devri sensör halkaları
  • Mekanik hizasızlık.
Bkz. Sorun Giderme, Arıza Kodu t05-731

Son Degistirilme Tarihi: 20-TEM-2010


Motor Eksantrik Mili Devri/Pozisyonu - Veriler Düzensiz, Kesik veya Hatalı

ARIZA KODU 778

Motor Eksantrik Mili Devri/Pozisyonu - Veriler Düzensiz, Kesik veya Hatalı

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 778 PID: S064 SPN: 723 FMI: 2/2 LAMBA: Koyu Sarı SRT: | Motor Eksantrik Mili Devri/Pozisyonu - Veriler Düzensiz, Kesik veya Hatalı. ECM, eksantrik mili pozisyon sensörü sinyalinde bir hata algıladı. | Motor sarsıntılı çalışabilir. Çalışma yeteneği zayıflayabilir. Motor, birincil motor pozisyonu sensörünü kullanarak çalışır.
CM2150 ile ISB, ISC ve ISL - Motor Manyetik Devri/Pozisyonu Devresi

Devre Açiklamasi

Elektronik kontrol modülü (ECM) sensör besleme devresindeki motor eksantrik mili devir/pozisyon sensörüne 5 voltluk besleme sağlar. ECM ayrıca, sensör dönüş devresine topraklama sağlar. Eksantrik mili devir/pozisyon sensörü, eksantrik mili devir/pozisyon sensörü sinyal devresindeki ECM'ye bir sinyal sağlar. Bu sensör, eksantrik mili devir göstergesi ucu sensörden geçtikçe ECM'ye bir sinyal üretir. ECM bu sinyali bir motor devri değerine yorumlar ve motor pozisyonunu belirler. Birincil motor krank mili devir/pozisyon sinyali kaybedilirse, bu sensör yedek sensör olarak kullanılır.

Bilesen Konumu

Her iki motor pozisyon sensörü, yakıt pompası tahrikinin yukarısında, ön dişli yuvasının arka tarafında bulunur. Ayrıntılı bir bileşen konumu görünümü için bkz. Prosedür 100-002 (Motor Şemaları), Bölüm E.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

ECM, 1 saniyeden uzun bir süre boyunca eksantrik mili devir/pozisyon sensöründe kayıp olduğunu algılar.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı MOTOR KONTROL ışığını yakar.

Conditions for Clearing the Fault Code

ECM, eksantrik mili devir/pozisyon sensöründen gelen geçerli bir sinyali algıladıktan hemen sonra koyu sarı MOTOR KONTROL ışığını söndürür.

Yararli Notlar

Elektronik kontrol modülü (ECM) kalibrasyonunun doğru olduğunu doğrulayın. ECM’de saklanan kalibrasyona uygulanabilecek düzeltmeler için QuickServe™ Online'da bulunan kalibrasyon revizyon geçmişini kontrol edin. Gerekiyorsa, ECM'yi yeniden ayarlayın. Bakımı yapılan motor için ilgili Sorun Giderme ve Onarım El Kitabı'nda bkz. Prosedür 019-032 (ECM Kalibrasyon Kodu), Bölüm 19.

ECM geçerli bir eksantrik mili pozisyon sinyali almadığında bu arıza kaydedilir.

Bu arızanın nedenleri arasında aşağıdakiler vardır:

  • Motor enstelasyonunda 5 voltluk BESLEME, SİNYAL veya DÖNÜŞ kablosunun açık veya kısa devresi
  • Hasarlı veya arızalı eksantrik mili pozisyon sensörü.

NOT: INSITE™ elektronik servis aparatında 'Eksantrik Mili Pozisyon Sensörü', 'Motor Devri Yedek Sensörü' olarak belirtilir.

Bkz. Sorun Giderme, Arıza Kodu t05-778

Son Degistirilme Tarihi: 20-TEM-2010


Yedek Ekipman Sensörü Girişi 3 - Temel Neden Bilinmiyor

ARIZA KODU 779

Yedek Ekipman Sensörü Girişi 3 - Temel Neden Bilinmiyor

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 779 PID: S051 SPN: 703 FMI: 11 LAMBA: Koyu Sarı SRT: | Yedek Ekipman Sensörü Girişi 3 - Temel Neden Bilinmiyor | Motor gücünde olası azalma.
OEM Sıcaklık/Basınç Sensörü Devresi

Devre Açiklamasi

Orijinal cihaz üreticisi (OEM), Cummins® elektronik kontrol modülüne (ECM) bir basınç veya sıcaklık sensörü girişi için kablo bağlantısı yapabilir. Sonra, bu basınç veya sıcaklık sensörü girişinin tanınması için belli bir kalibrasyon oluşturulur. Bu arıza kodu, OEM sensöründen gelen basınç veya sıcaklık girişi OEM tarafından tanımlanan motor koruma sınırını aştığında etkinleşir. OEM gereksinimlerine bağlı olarak, bir Motor Koruması azalması bu arıza koduyla ilişkilendirilebilir.

Bilesen Konumu

OEM basınç veya sıcaklık sensörü girişi uygulamaya göre değişir. Sensör yerini belirlemek için OEM sorun giderme ve onarım el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

OEM, OEM giriş cihazının motor koruması sınırının aşıldığını algılar.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı MOTOR KONTROL ışığını yakar.
  • Söz konusu OEM kalibrasyonuna bağlı olarak motor gücü sınırlanabilir.

Conditions for Clearing the Fault Code

Diyagnostik çalışıp geçtikten sonra, ECM hemen koyu sarı MOTOR KONTROL ışığını söndürür.

Yararli Notlar

Elektronik kontrol modülü (ECM) kalibrasyonunun doğru olduğunu doğrulayın. ECM’de saklanan kalibrasyona uygulanabilecek düzeltmeler için QuickServe® Online'da bulunan kalibrasyon revizyon geçmişini kontrol edin. Gerekiyorsa, ECM'yi yeniden ayarlayın. Bakımı yapılan motor için ilgili Sorun Giderme ve Onarım El Kitabı'nda bkz. Prosedür 019-032 (ECM Kalibrasyon Kodu), Bölüm 19.

Bu arıza kodu, OEM sensöründen gelen basınç veya sıcaklık girişi OEM tarafından tanımlanan motor koruma sınırını aştığında etkinleşir. OEM uygulamasına bağlı olarak, motor gücünde azalma olabilir.

Bkz. Sorun Giderme, Arıza Kodu t05-779

Son Degistirilme Tarihi: 20-TEM-2010


Uyarlanabilir Seyir Kontrol Modülü - Veriler Düzensiz, Kesintili veya Hatalı

ARIZA KODU 784

Uyarlanabilir Seyir Kontrol Modülü - Veriler Düzensiz, Kesintili veya Hatalı

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 784 PID: S145 SPN: 1590 FMI: 2/2 LAMBA: Yok SRT: | Uyarlanabilir Seyir Kontrol Modülü - Veriler Düzensiz, Kesintili veya Hatalı. Uyarlanabilir seyir kontrolüyle iletişim kaybı. | Uyarlanabilir seyir kontrolü çalışmayacak. Standart seyir kontrolü çalışmayabilir.
CM2150 ile ISB, ISC ve ISL - Uyarlanabilir Seyir Kontrol Devresi

Devre Açiklamasi

Uyarlanabilir seyir kontrol birimi, SAE J1939 veri bağlantısı aracılığıyla araç hızı kontrol iletilerini gönderip alarak elektronik kontrol modülüyle (ECM) iletişim kurar.

Bilesen Konumu

Uyarlanabilir seyir kontrol biriminin konumu orijinal cihaz üreticisine (OEM) göre değişir. Belirli konum için OEM sorun giderme ve onarım el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

ECM, uyarlanabilir seyir kontrol modülünden 1 saniyeden daha uzun süreyle geçerli bir J1939 iletisi almaz.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı MOTOR KONTROL ışığını yakar.
  • Uyarlanabilir seyir kontrolü çalışmaz.

Conditions for Clearing the Fault Code

Diyagnostik çalışıp geçtikten sonra, ECM hemen koyu sarı MOTOR KONTROL ışığını söndürür.

Yararli Notlar

Elektronik kontrol modülü (ECM) kalibrasyonunun doğru olduğunu doğrulayın. ECM’de saklanan kalibrasyona uygulanabilecek düzeltmeler için QuickServe® Online'da bulunan kalibrasyon revizyon geçmişini kontrol edin. Gerekiyorsa, ECM'yi yeniden ayarlayın. Bakımı yapılan motor için ilgili Sorun Giderme ve Onarım El Kitabı'nda bkz. Prosedür 019-032 (ECM Kalibrasyon Kodu), Bölüm 19.

Bu arıza, ECM, SAE J1939 veri bağlantısı üzerindeki uyarlanabilir seyir kontrolü biriminden Heartbeat iletisi almazsa etkinleşir.

Uyarlanabilir Seyir Kurtarma etkinleştirilirse, sürücü, düzenli seyir kontrolünün çalışması için seyir etkinleştirme anahtarının OFF (KAPALI) konumundan ON (AÇIK) konumuna iki kez geçiş yapmasını sağlayabilir ve Arıza Kodu 784 devre dışı kalır. Sonraki anahtar döngüsünde, Heartbeat iletisi hala yoksa, Arıza Kodu 784 devre dışı kalır.

Bkz. Sorun Giderme, Arıza Kodu t05-784

Son Degistirilme Tarihi: 20-TEM-2010


Kontak Açıkken Güç Kesilmesi - Veriler Düzensiz, Kesintili veya Hatalı

ARIZA KODU 1117

Kontak Açıkken Güç Kesilmesi - Veriler Düzensiz, Kesintili veya Hatalı

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 1117 PID: S251 SPN: 627 FMI: 2/2 LAMBA: Yok SRT: | Kontak Açıkken Güç Kesilmesi - Veriler Düzensiz, Kesik veya Hatalı. ECM'ye giden voltaj anlık olarak +6,2 VDC'nin altına düştü veya ECM'nin doğru şekilde güç kesmesine izin verilmedi (anahtarı OFF (KAPALI) konumuna getirdikten sonraki 30 saniye içinde akü voltajı kesilmedi). | Büyük olasılıkla performans üzerinde fark edilebilir bir etkisi olmaz veya motor durabilir ya da zor çalışabilir. Arıza bilgileri, yolculuk bilgileri ve bakım monitörü verileri doğru olmayabilir.
CM2150 ile ISB, ISC ve ISL - ECM Güç Besleme Devresi

Devre Açiklamasi

Elektronik kontrol modülü (ECM), doğrudan artı (+) akü kutbuna bağlı anahtarlamasız akü kabloları yoluyla akülerden sabit voltaj alır. ECM, anahtarlamalı akü girişini, aracın açma/kapatma anahtarı kablosu yoluyla, araç açma/kapatma anahtarı ON (AÇIK) konumuna getirildiğinde alır.

Bilesen Konumu

ECM aküye, orijinal cihaz üreticisi (OEM) güç kaynağı enstelasyonuyla ECM akü bağlantı birimi aracılığıyla bağlanır. Bu, ECM için sabit bir güç kaynağı sağlar. Akünün yeri OEM'ye göre değişir. OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken ve güç kapalı işlemi sırasında (anahtar OFF (KAPALI) konumuna getirildikten sonra 30 saniye sürer) sürekli olarak çalışır.

Conditions for Setting the Fault Codes

ECM, açma/kapatma anahtarı ON (AÇIK) konumundayken birincil ECM güç kaynağının 6,2 VDC'nin altına düştüğünü algılar. Tamamlanmamış güç kesme olayının ardından açma/kapatma anahtarı ON (AÇIK) konumuna getirildiğinde arıza kodu etkinleşir.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda ECM hemen arıza kodu kaydeder.
  • Açma/kapatma anahtarı OFF (KAPALI) konumuna getirildiğinde yolculuk bilgileri, bakım izleme ve arıza bilgileri gibi güç kesme verileri kalıcı belleğe kaydedilmez.

Conditions for Clearing the Fault Code

ECM açma/kapatma anahtarı kapatıldığında arıza kodu devre dışı kalmadan önce ana ECM akü voltajının +6,2 VDC'nin altında olduğunu görmelidir.

Yararli Notlar

Elektronik kontrol modülü (ECM) kalibrasyonunun doğru olduğunu doğrulayın. ECM’de saklanan kalibrasyona uygulanabilecek düzeltmeler için QuickServe™ Online'da bulunan kalibrasyon revizyon geçmişini kontrol edin. Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Bu arıza, açma/kapatma anahtarı ON (AÇIK) konumundayken ECM akü voltajı +6,2 VDC'nin altına düşerse etkinleşir.

ECM anahtarlamasız akü beslemesinin, marş motorundan değil doğrudan aküden geldiğinden emin olun. Anahtarlamasız güç marş motorundan geliyorsa, akü voltajı marşa basılırken bu arızayı etkin hale getirmeye neden olacak kadar düşebilir.

Arıza kodu devre dışı kaldığında, operatör tarafından kullanılan araç kapatma uygulamalarını öğrenin. Örneğin, kabin içinde (ECM) güç kaynağını kesintiye uğratabilen kontroller varsa (anahtar OFF (KAPALI) konumuna getirildikten sonra 30 saniyelik güç kapatma işlemi sonlandırılmadan önce), arıza kodu ele alındığında bunlar olası bir neden olarak değerlendirilmelidir. Bu, operatöre açıklanmalıdır.

Bu arızanın bir başka nedeni de, ECM akü besleme (+) veya (-) devrelerindeki direnç olabilir. Bu devrelerdeki direnç, ECM girişindeki voltaj düzeyinin Arıza Kodu 1117'yi etkin hale getirecek kadar düşmesine neden olabilir.

Etkin Arıza Kodu 1117, kritik işlem sonrası is yükünün, ECM'deki kalıcı belleğe kaydedilmesini önleyebilir. Motorun kapatılması için akü bağlantı kesme anahtarlarının veya açma/kapatma anahtarının OFF (KAPALI) konumuna getirilmesinden sonra 10 saniye içinde ECM'ye giden akü voltajı bağlantısını kesen herhangi bir cihazın kullanılması işlem sonrası sisteminde hasara neden olabilir. Aracı, Arıza Kodu 1117 etkin durumdayken çalıştırmayın.

Bkz. Sorun Giderme, Arıza Kodu t05-1117

Son Degistirilme Tarihi: 20-TEM-2010


Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü 2 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 1239

Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü 2 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 1239 PID: SPN: 2623 FMI: 3/3 LAMBA: Koyu Sarı SRT: | Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü 2 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre. 2 numaralı gaz pedalı pozisyonu sinyal devresinde yüksek voltaj algılandı. | Motorun güç üretiminde önemli oranda azalma. Yalnızca garaja çekmeye yeterli güç.
CM2150 ile ISB, ISC ve ISL - Gaz Pedalı Sensörü

Devre Açiklamasi

Gaz pedal pozisyon sensörü, gaz pedalına tutturulmuş bir hall etkisi sensörüdür. Gaz pedalına basılıp bırakıldığında, gaz pedalı pozisyon sensörü, elektronik kontrol modülüne (ECM) giden sinyali değiştirir. Gaz pedalı yüzde 0 olduğunda ECM tarafından düşük sinyal alınır. Gaz pedalı yüzde 100 olduğunda ECM tarafından yüksek sinyal alınır. Gaz pedal pozisyonu devresinde bir gaz pedal pozisyonu 5 voltluk güç kaynağı, gaz pedal pozisyon dönüşü ve gaz pedal pozisyon sinyali bulunur.

Gaz pedalında iki pozisyon sensörü bulunur. Bu pozisyon sensörleri, gaz kelebeği pozisyonunu ölçmek için kullanılır. Her iki pozisyon sensörü de ECM'den 5 voltluk bir güç ile beslenir. Gaz pedalının pozisyonu esasında buna karşılık gelen bir sinyal voltajı bundan sonra ECM'den alınır. Gaz pedalı 1. pozisyonunun sinyal voltajı, gaz pedalı 2. pozisyonundan gelen sinyal voltajının iki katıdır.

ECM sensörün normal çalışma aralığından daha düşük bir sinyal voltajı algılarsa bu arıza kodu devreye girer.

Bilesen Konumu

Gaz pedalı pozisyon sensörü, gaz pedalında bulunur. Orijinal cihaz üreticisinin (OEM) sorun giderme ve onarım el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

ECM, gaz kelebeği pedalı sinyal voltajının 1 saniyeden daha uzun süre boyunca 2,5 VDC'den yüksek olduğunu algılar.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı MOTOR KONTROL ışığını yakar.

Conditions for Clearing the Fault Code

Diyagnostik çalışıp geçtikten sonra, ECM hemen koyu sarı MOTOR KONTROL ışığını söndürür.

Yararli Notlar

Elektronik kontrol modülü (ECM) kalibrasyonunun doğru olduğunu doğrulayın. ECM’de saklanan kalibrasyona uygulanabilecek düzeltmeler için QuickServe® Online'da bulunan kalibrasyon revizyon geçmişini kontrol edin. Gerekiyorsa, ECM'yi yeniden ayarlayın. Bakımı yapılan motor için ilgili Sorun Giderme ve Onarım El Kitabı'nda bkz. Prosedür 019-032 (ECM Kalibrasyon Kodu), Bölüm 19.

Daha yeni motorlar, gaz kelebeği pozisyonunu belirlemek için iki gaz kelebeği pozisyon sensörü kullanır. Daha eski gaz kelebeği pedalları tek bir gaz kelebeği pozisyon sensörü ve bir rölanti doğrulama anahtarı kullanırdı. Gaz pedalı rölanti pozisyonundayken 132 ve 1241 Arıza Kodları etkinse ve gaz kelebeğine basıldığında 132 Arıza Kodu devreden çıkıp 1239 Arıza Kodu etkin hale geliyorsa, araca hatalı gaz kelebeği takılmıştır. İki gaz pedalı pozisyon sensörü olan bir gaz kelebeği takılmalıdır.

Kesiklik yapan bir gaz pedalı sorunu giderilmeye çalışılıyorsa, gaz pedalı pozisyon 2. sensörü sinyal voltajı, kesik gelen bağlantıyı bulmak amacıyla kablo demeti gerilirken INSITE™ elektronik servis aparatıyla izlenebilir.

Bu arızanın nedenleri arasında aşağıdakiler vardır:

  • Gaz pedalı pozisyon 2. sinyali, aküyle ya da 5 voltluk güç beslemesiyle kısa devre yapmıştır.
  • Kablo demetindeki veya bağlantılardaki gaz pedalı dönüş devresini açın.
  • Gaz pedalı beslemesi aküyle kısa devre yapmıştır.
  • Arızalı gaz pedalı pozisyon sensörü.

Not: Gaz pedalı pozisyon sensörü devresindeki üç kablonun bir arada sarılmış olması gerekir.

Bkz. Sorun Giderme, Arıza Kodu t05-1239

Son Degistirilme Tarihi: 20-TEM-2010


Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü 2 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 1241

Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü 2 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 1241 PID: Yok SPN: 2623 FMI: 4/4 LAMBA: Koyu Sarı SRT: | Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü 2 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre. 2 numaralı gaz pedalı pozisyonu sinyal devresinde düşük voltaj algılandı. | Motorun güç üretiminde önemli oranda azalma. Yalnızca garaja çekmeye yeterli güç.
ISB, ISC ve ISL - Gaz Pedalı veya Pedal Sensörü

Devre Açiklamasi

Gaz pedal pozisyon sensörü, gaz pedalına tutturulmuş bir hall etkisi sensörüdür. Gaz pedalına basılıp bırakıldığında, gaz pedalı pozisyon sensörü, elektronik kontrol modülüne (ECM) giden sinyali değiştirir. Gaz pedalı yüzde 0 olduğunda ECM tarafından düşük sinyal alınır. Gaz pedalı yüzde 100 olduğunda ECM tarafından yüksek sinyal alınır. Gaz pedal pozisyonu devresinde bir gaz pedal pozisyonu 5 voltluk güç kaynağı, gaz pedal pozisyon dönüşü ve gaz pedal pozisyon sinyali bulunur.

Gaz pedalında iki pozisyon sensörü bulunur. Bu pozisyon sensörleri, gaz kelebeği pozisyonunu ölçmek için kullanılır. Her iki pozisyon sensörü de ECM'den 5 voltluk bir güç ile beslenir. Gaz pedalının pozisyonu esasında buna karşılık gelen bir sinyal voltajı bundan sonra ECM'den alınır. Gaz pedalı pozisyonu 1 için sinyal voltajı, gaz pedalı pozisyonu 2'deki sinyal voltajının iki katıdır. ECM, sensörün normal çalışma aralığının altında bir sinyal voltajı algıladığında, bu arıza kodu ayarlanır.

Bilesen Konumu

Gaz pedalı pozisyon sensörü, gaz pedalında bulunur. OEM sorun giderme ve onarım el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

ECM, gaz kelebeği pedalı sinyal voltajının 1 saniyeden daha uzun süre boyunca 0,35 VDC'den düşük olduğunu algılar.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı MOTOR KONTROL ışığını yakar.

Conditions for Clearing the Fault Code

ECM, diyagnostik çalışıp başarısız olduğunda hemen koyu sarı MOTOR KONTROL ışığını söndürür.

Yararli Notlar

Elektronik kontrol modülü (ECM) kalibrasyonunun doğru olduğunu doğrulayın. ECM’de saklanan kalibrasyona uygulanabilecek düzeltmeler için QuickServe® Online'da bulunan kalibrasyon revizyon geçmişini kontrol edin. Gerekiyorsa, ECM'yi yeniden ayarlayın. Bakımı yapılan motor için ilgili Sorun Giderme ve Onarım El Kitabı'nda bkz. Prosedür 019-032 (ECM Kalibrasyon Kodu), Bölüm 19.

Daha yeni motorlar, gaz kelebeği pozisyonunu belirlemek için iki gaz kelebeği pozisyon sensörü kullanır. Daha eski gaz kelebeği pedalları tek bir gaz kelebeği pozisyon sensörü ve bir rölanti doğrulama anahtarı kullanırdı. Gaz pedalı rölanti pozisyonundayken 132 ve 1241 Arıza Kodları etkinse ve gaz kelebeğine basıldığında 132 Arıza Kodu devreden çıkıp 1239 Arıza Kodu etkin hale geliyorsa, araca hatalı gaz kelebeği takılmıştır. İki gaz pedalı pozisyon sensörü olan bir gaz kelebeği takılmalıdır.

Kesiklik yapan bir gaz pedalı sorunu giderilmeye çalışılıyorsa, gaz pedalı pozisyon 2. sensörü sinyal voltajı, kesik gelen bağlantıyı bulmak amacıyla kablo demeti gerilirken INSITE™ elektronik servis aparatıyla izlenebilir.

Bu arızanın nedenleri arasında aşağıdakiler vardır:

  • Gaz pedalı pozisyon sinyali motor topraklamasıyla veya OEM enstelasyonundaki veya sensöründeki dönüş kablolarıyla kısa devre yapmıştır.
  • Bozuk gaz pedalı pozisyon sensörü.
  • Kablo demetindeki veya konnektörlerdeki gaz pedalı sinyal, besleme veya dönüş kablosunda açık devre.

Not: Gaz pedalı pozisyon sensörü devresindeki üç kablonun bir arada sarılmış olması gerekir.

Bkz. Sorun Giderme, Arıza Kodu t05-1241

Son Degistirilme Tarihi: 20-TEM-2010


Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü 1 ve 2 - Veriler Düzensiz, Kesintili veya Hatalı

ARIZA KODU 1242

Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü 1 ve 2 - Veriler Düzensiz, Kesintili veya Hatalı

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 1242 PID: P091 SPN: 91 FMI: 2/2 LAMBA: Kırmızı SRT: | Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü 1 ve 2 - Veriler Düzensiz, Kesik veya Hatalı. 1 ve 2 numaralı gaz pedalı pozisyon sensörleri farklı değerler gösteriyor. | Motor yalnızca rölantide çalışır.
CM2150 ile ISB, ISC ve ISL - Gaz Pedalı Sensörü

Devre Açiklamasi

Gaz pedal pozisyon sensörü, gaz pedalına tutturulmuş bir hall etkisi sensörüdür. Gaz pedalına basılıp bırakıldığında, gaz pedalı pozisyon sensörü, elektronik kontrol modülüne (ECM) giden sinyali değiştirir. Gaz pedalı yüzde 0 olduğunda ECM tarafından düşük sinyal alınır. Gaz pedalı yüzde 100 olduğunda ECM tarafından yüksek sinyal alınır. Gaz pedal pozisyonu devresinde bir gaz pedal pozisyonu 5 voltluk güç kaynağı, gaz pedal pozisyon dönüşü ve gaz pedal pozisyon sinyali bulunur.

Gaz pedalında iki pozisyon sensörü bulunur. Bu pozisyon sensörleri, gaz kelebeği pozisyonunu ölçmek için kullanılır. Her iki pozisyon sensörü de ECM'den 5 voltluk bir güç ile beslenir. Gaz pedalının pozisyonu esasında buna karşılık gelen bir sinyal voltajı bundan sonra ECM'den alınır. Gaz pedalı 1. pozisyonunun sinyal voltajı, gaz pedalı 2. pozisyonundan gelen sinyal voltajının iki katıdır.

Bilesen Konumu

Gaz pedalı pozisyon sensörü, gaz pedalında bulunur. Orijinal cihaz üreticisinin (OEM) sorun giderme ve onarım el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

ECM, 1 numaralı gaz pedalı pozisyon sensörü ile 2 numaralı gaz pedalı pozisyon sensörünün yüzde 2 oranında farklılık gösterdiğini belirler.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen kırmızı MOTOR DURDURMA ışığını yakar.

Conditions for Clearing the Fault Code

Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM kırmızı MOTOR DURDURMA ışığını söndürür.

Yararli Notlar

Elektronik kontrol modülü (ECM) kalibrasyonunun doğru olduğunu doğrulayın. ECM’de saklanan kalibrasyona uygulanabilecek düzeltmeler için QuickServe® Online'da bulunan kalibrasyon revizyon geçmişini kontrol edin. Gerekiyorsa, ECM'yi yeniden ayarlayın. Bakımı yapılan motor için ilgili Sorun Giderme ve Onarım El Kitabı'nda bkz. Prosedür 019-032 (ECM Kalibrasyon Kodu), Bölüm 19.

Daha yeni motorlar, gaz kelebeği pozisyonunu belirlemek için iki gaz kelebeği pozisyon sensörü kullanır. Daha eski gaz kelebeği pedalları tek bir gaz kelebeği pozisyon sensörü ve bir rölanti doğrulama anahtarı kullanırdı. Gaz pedalı rölanti pozisyonundayken 132 ve 1241 Arıza Kodları etkinse ve gaz kelebeğine basıldığında 132 Arıza Kodu devreden çıkıp 1239 Arıza Kodu etkin hale geliyorsa, araca hatalı gaz kelebeği takılmıştır. İki gaz pedalı pozisyon sensörü olan bir gaz kelebeği takılmalıdır.

Bu arıza kodu, gaz pedalı pozisyonu 1 numaralı sensörü ve gaz pedalı pozisyonu 2 numaralı sensörü aynı değeri göstermiyorsa etkin hale gelir.

Arızanın nedenleri arasında şunlar vardır:

  • Hasarlı 1 numaralı gaz pedalı pozisyon sensörü veya hasarlı 2 numaralı gaz pedalı pozisyon sensörü.
  • Hasar görmüş 1 numaralı gaz pedalı pozisyon sensörü ve hasar görmüş 2 numaralı gaz pedalı pozisyon sensörü kabloları birlikte kısa devre yapıyordur.
Bkz. Sorun Giderme, Arıza Kodu t05-1242

Son Degistirilme Tarihi: 20-TEM-2010


Katalizör Giriş Sıcaklığı Sensörü Egzoz Çıkışıyla Değiştirildi - Durum Mevcut

ARIZA KODU 1663

Katalizör Giriş Sıcaklığı Sensörü Egzoz Çıkışıyla Değiştirildi - Durum Mevcut

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 1663 PID: Yok SPN: 3241 FMI: 11/31 LAMBA: Koyu Sarı SRT: | Katalizör Giriş Sıcaklığı Sensörü Çıkışla Değiştirildi - Durum Mevcut. Giriş ve çıkış katalizör sıcaklık sensör bağlantıları değiştirilmiştir. | Etkin işlem sonrası dizel parçacık filtresi reaksiyonu devre dışı bırakılır.
ISB, ISC ve ISL - Egzoz Emisyon Sıcaklık Sensörleri

Devre Açiklamasi

İşlem sonrası sistemi, egzoz sisteminde bulunan üç sıcaklık sensörü tarafından izlenir. İşlem sonrası dizel oksitlenme katalizörü giriş sıcaklığı sensörü, turboşarj çıkışından sonra yer alır. İşlem sonrası dizel parçacık filtresi giriş sıcaklığı sensörü, işlem sonrası katalizörü ile işlem sonrası parçacık filtresinin arasında bulunur. İşlem sonrası dizel parçacık filtresi çıkış sıcaklığı sensörü, işlem sonrası dizel parçacık filtresinden sonra yer alır. Katalizör, işlemBu sensörler, işlem sonrası sistemindeki sıcaklıkları izler ve işlem sonrası katalizörünün eksik olup olmadığını belirler.

Bilesen Konumu

İşlem sonrası sıcaklık sensörleri işlem sonrası sisteminde bulunur. Belirli egzoz gazı sıcaklık sensörü konumları için orijinal cihaz üreticisi (OEM) sorun giderme ve onarım el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, işlem sonrası sistemi etkin olarak işlem sonrası dizel parçacık filtresini reaksiyon işlemine tabi tutarken çalışır. Bu diyagnostik, motor ısınırken de çalışır.

Conditions for Setting the Fault Codes

Motor kontrol modülü (ECM), dizel parçacık filtresinin etkin bir reaksiyon işlemi sırasında okunan işlem sonrası dizel oksitlenme katalizörü giriş sıcaklığı değerinin işlem sonrası dizel parçacık filtresi giriş sıcaklığından yüksek olduğunu algılar.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) ışığını yakar.
  • İşlem sonrası dizel parçacık filtresinin etkin reaksiyonu devre dışı bırakılır.
  • Egzoz gazı devridaimi (EGR) supap çalıştırması devre dışı bırakılır.

Conditions for Clearing the Fault Code

Arıza bir reaksiyon işlemi sırasında tetiklendiyse, anahtar kapatılıp açıldıktan sonra arıza kodu devre dışı olarak belirlenir. Anahtar AÇIK konumuna getirildiğinde arıza kodu etkinse, arıza kodunu temizlemek için egzoz emisyon sıcaklıklarının 49°Cye [120°F] düşmesini bekleyin ve sonra motoru 10 dakika boyunca yüksek rölantide çalıştırın.

Yararli Notlar

ECM kalibrasyonunun doğru olduğunu onaylayın. ECM’de saklanan kalibrasyona uygulanabilecek düzeltmeler için QuickServe™ Online'da bulunan kalibrasyon revizyon geçmişini kontrol edin. Gerekirse ECM'yi kalibre edin. Bakımı yapılan motor için ilgili Sorun Giderme ve Onarım El Kitabı'nda bkz. Prosedür 019-032 (ECM Kalibrasyon Kodu), Bölüm 19.

ECM, işlem sonrası dizel oksitlenme katalizörü giriş sıcaklığı sensöründe ve işlem sonrası dizel parçacık filtresi giriş sıcaklığı sensöründe okunan değerin geriye doğru okuma yaptığını belirlediğinde bu arıza kodu etkinleştirilir. Bu arıza kodunun nedeni büyük ihtimalle işlem sonrası dizel oksitlenme katalizörü giriş sıcaklığı sensörü ve işlem sonrası dizel parçacık filtresi giriş sıcaklığı sensörü konnektörlerinin OEM enstelasyonunda değiştirilmesidir.

Dizel oksitlenme katalizörü giriş sıcaklığı sensörü ile dizel parçacık filtresi çıkış sıcaklığı sensörü aynı parça numarasına ve aynı elektrik bağlantılarına sahiptir. Dizel parçacık filtresi giriş sıcaklığı sensörünün, diğer sıcaklık sensörleriyle değişmesini önlemek için farklı bir konnektör anahtarı vardır. Egzoz emisyon sıcaklık sensörlerinin düzgün şekilde takıldığını doğrulayın.

İşlem sonrası dizel oksitlenme katalizörünün veya işlem sonrası dizel parçacık filtresi giriş sıcaklığının aralık dahilinde olmama hatası bu arıza koduna neden olabilir. Bu sorun giderme ağacını izlemeden önce egzoz emisyon sıcaklık sensörleriyle ilgili herhangi bir arıza kodu olmadığından emin olun.

Bkz. Sorun Giderme, Arıza Kodu t05-1663.

Son Degistirilme Tarihi: 16-TEM-2012


Katalizör Yok - Durum Mevcut

ARIZA KODU 1664

Katalizör Yok - Durum Mevcut

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 1664 PID: Yok SPN: 3050 FMI: 11/31 LAMBA: Koyu Sarı SRT: | Katalizör Yok - Durum Mevcut. Egzoz sistemindeki işlem sonrası katalizörü mevcut değil. | Etkin işlem sonrası dizel parçacık filtresi reaksiyonu devre dışı bırakılır.
ISB, ISC ve ISL - Egzoz Emisyon Sıcaklık Sensörleri

Devre Açiklamasi

İşlem sonrası sistemi, egzoz sisteminde bulunan üç sıcaklık sensörü tarafından izlenir. İşlem sonrası dizel oksitlenme katalizörü giriş sıcaklığı sensörü, turboşarj çıkışından sonra yer alır. İşlem sonrası dizel parçacık filtresi giriş sıcaklığı sensörü, işlem sonrası katalizörü ile işlem sonrası parçacık filtresinin arasında bulunur. İşlem sonrası dizel parçacık filtresi çıkış sıcaklığı sensörü, işlem sonrası dizel parçacık filtresinden sonra yer alır. Katalizör, işlemBu sensörler, işlem sonrası sistemindeki sıcaklıkları izler ve işlem sonrası katalizörünün eksik olup olmadığını belirler.

Bilesen Konumu

İşlem sonrası katalizörü, egzoz sisteminde bulunur. Katalizörün yeri, orijinal cihaz üreticisine (OEM) bağlı olarak değişebilir. OEM sorun giderme ve onarım el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, işlem sonrası sistemi etkin olarak işlem sonrası dizel parçacık filtresinde isi azaltmak için reaksiyon işlemine tabi tutulurken çalışır. Diyagnostik, katalizör varlığını algılamak için işlem sonrası sisteminin etkin reaksiyonu sırasında katalizörde sıcaklık artışı olup olmadığını kontrol eder.

Conditions for Setting the Fault Codes

Elektronik kontrol modülü (ECM), işlem sonrası sisteminin etkin bir reaksiyon işlemi sırasında işlem sonrası dizel oksitlenme katalizörü giriş sıcaklığı sensörünün ve işlem sonrası dizel parçacık filtresi giriş sıcaklığı sensörünün aynı sıcaklık değerini okuduğunu algılar.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı MOTOR KONTROL ışığını yakar.
  • İşlem sonrası sisteminin etkin reaksiyonu devre dışı bırakılır.
  • Egzoz gazı devridaimi (EGR) supap çalıştırması devre dışı bırakılır.

Conditions for Clearing the Fault Code

Diyagnostik çalışıp başarılı olduktan hemen sonra veya anahtar bir sonraki defa açık konumuna getirildiğinde, ECM koyu sarı MOTOR KONTROL ışığını söndürür.

Yararli Notlar

Elektronik kontrol modülü (ECM) kalibrasyonunun doğru olduğunu doğrulayın. ECM’de saklanan kalibrasyona uygulanabilecek düzeltmeler için QuickServe® Online'da bulunan kalibrasyon revizyon geçmişini kontrol edin. Gerekiyorsa, ECM'yi yeniden ayarlayın. Bakımı yapılan motor için ilgili Sorun Giderme ve Onarım El Kitabı'nda bkz. Prosedür 019-032 (ECM Kalibrasyon Kodu), Bölüm 19.

İşlem sonrası dizel oksitlenme katalizörü girişi ve işlem sonrası dizel parçacık filtresi girişi sıcaklık sensörleri, işlem sonrası sisteminde bir katalizörün varlığını algılamadığında bu arıza kodu etkin olur.

Bu arıza kodunun olası nedenleri şunlardır:

  • Katalizör sisteminde kurcalama
  • Araçtan katalizör sistemini çıkarma
  • Hasarlı bir katalizör.
Bkz. Sorun Giderme, Arıza Kodu t05-1664

Son Degistirilme Tarihi: 20-TEM-2010


İşlem Sonrası Egzoz Gazı Sıcaklığı 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 1665

İşlem Sonrası Egzoz Gazı Sıcaklığı 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 1665 PID: Yok SPN: 3241 FMI: 4/4 LAMBA: Koyu Sarı SRT: | İşlem Sonrası Egzoz Gazı Sıcaklığı 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre Katalizör giriş sensörü devresinde düşük sinyal voltajı algılandı. | Etkin işlem sonrası dizel parçacık filtresi reaksiyonu devre dışı bırakılır.
ISB, ISC ve ISL - Egzoz Emisyon Sıcaklık Sensörleri

Devre Açiklamasi

Egzoz emisyon sıcaklık sensörleri, işlem sonrası sistemindeki motor egzoz gazı sıcaklıklarını izlemek için elektronik kontrol modülü (ECM) tarafından kullanılır. Egzoz emisyon sıcaklık sensörleri bir termistördür ve ölçülen sıcaklığa bağlı olarak direnci değiştirir. ECM, sensöre 5 voltluk bir referans voltaj sağlar. ECM, sinyal voltajındaki değişikliği izler ve bunu bir sıcaklık değerine dönüştürür.

Egzoz gazı sıcaklığı düşükse, sensör veya termistör direnci yüksektir. ECM sinyal voltajı, sensör aracılığıyla yalnızca az bir miktarı topraklamaya çeker. Dolayısıyla, ECM yüksek bir sinyal voltajı veya düşük sıcaklık algılar. Egzoz gazı sıcaklığı yüksekse, sensör direnci düşüktür. Sinyal voltajı büyük bir miktar çeker. Dolayısıyla, ECM düşük bir sinyal voltajı veya yüksek sıcaklık algılar.

Bilesen Konumu

İşlem sonrası dizel oksitlenme katalizörü giriş sıcaklığı sensörü, işlem sonrası sisteminde bulunur. İşlem sonrası katalizörünün girişinde bulunur. Orijinal cihaz üreticisinin (OEM) sorun giderme ve onarım el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, kalibre edilebilir ısınma döneminden sonra sürekli olarak çalışır. Anahtar kapatılıp açıldıktan sonra kalibre edilebilir bir dönem boyunca (5 dakikaya kadar) diyagnostik çalışmaz.

Conditions for Setting the Fault Codes

ECM, işlem sonrası dizel oksitlenme katalizörü giriş sıcaklığı sensörü sinyal voltajının 2 saniyeden daha uzun süre boyunca 0,1 VDC'den düşük olduğunu algılar.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı MOTOR KONTROL ışığını yakar.
  • İşlem sonrası dizel oksitlenme katalizörü giriş sıcaklığı sensörünün okuduğu varsayılan değer kullanılır.
  • İşlem sonrası dizel parçacık filtresinin etkin reaksiyonu devre dışı bırakılır.

Conditions for Clearing the Fault Code

Diyagnostik çalışıp geçtikten sonra, ECM hemen koyu sarı MOTOR KONTROL ışığını söndürür.

ECM, işlem sonrası dizel oksitlenme katalizörü giriş sıcaklığı sensörü sinyal voltajının 4 saniyeden daha uzun süre boyunca normal çalışma koşuluna geri döndüğünü algılar.

Yararli Notlar

Elektronik kontrol modülü (ECM) kalibrasyonunun doğru olduğunu doğrulayın. ECM’de saklanan kalibrasyona uygulanabilecek düzeltmeler için QuickServe® Online'da bulunan kalibrasyon revizyon geçmişini kontrol edin. Gerekiyorsa, ECM'yi yeniden ayarlayın. Bakımı yapılan motor için ilgili Sorun Giderme ve Onarım El Kitabı'nda bkz. Prosedür 019-032 (ECM Kalibrasyon Kodu), Bölüm 19.

İşlem sonrası dizel oksitlenme katalizörü giriş sıcaklığı sensörü, OEM enstelasyonundaki dönüş kablolarını diğer sensörlerle paylaşır. Kısa devre yapan bir dönüş kablosu, birden fazla arıza kodunun etkinleşmesine neden olabilir.

Bu arıza kodunun olası nedenleri şunlardır:

  • Kablo demetinde topraklama ile kısa devre yapmış sinyal
  • Kablo demetinde topraklama veya dönüş devresi ile kısa devre yapmış sinyal.
Bkz. Sorun Giderme, Arıza Kodu t05-1665

Son Degistirilme Tarihi: 20-TEM-2010


İşlem Sonrası Egzoz Gazı Sıcaklığı 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 1666

İşlem Sonrası Egzoz Gazı Sıcaklığı 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 1666 PID: Yok SPN: 3241 FMI: 3/3 LAMBA: Koyu Sarı SRT: | İşlem Sonrası Egzoz Gazı Sıcaklığı 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre Katalizör giriş sıcaklığı sensör devresinde yüksek sinyal voltajı algılandı. | Etkin işlem sonrası dizel parçacık filtresi reaksiyonu devre dışı bırakılır.
CM2150 ile ISB, ISC ve ISL - Egzoz Emisyon Sıcaklık Sensörleri

Devre Açiklamasi

Egzoz emisyon sıcaklık sensörleri, işlem sonrası sistemindeki motor egzoz gazı sıcaklıklarını izlemek için elektronik kontrol modülü (ECM) tarafından kullanılır. Egzoz emisyon sıcaklık sensörleri bir termistördür ve ölçülen sıcaklığa bağlı olarak direnci değiştirir. ECM, sensöre 5 voltluk bir referans voltaj sağlar. ECM, sinyal voltajındaki değişikliği izler ve bunu bir sıcaklık değerine dönüştürür.

Egzoz gazı sıcaklığı düşükse, sensör veya termistör direnci yüksektir. ECM sinyal voltajı, sensör aracılığıyla yalnızca az bir miktarı topraklamaya çeker. Dolayısıyla, ECM yüksek bir sinyal voltajı veya düşük sıcaklık algılar. Egzoz gazı sıcaklığı yüksekse, sensör direnci düşüktür. Sinyal voltajı büyük bir miktar çeker. Dolayısıyla, ECM düşük bir sinyal voltajı veya yüksek sıcaklık algılar.

Bilesen Konumu

İşlem sonrası dizel oksitlenme katalizörü giriş sıcaklığı sensörü, işlem sonrası sisteminde bulunur. İşlem sonrası katalizörünün girişinde bulunur. Orijinal cihaz üreticisinin (OEM) sorun giderme ve onarım el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, kalibre edilebilir ısınma döneminden sonra sürekli olarak çalışır. Anahtar kapatılıp açıldıktan sonra kalibre edilebilir bir dönem boyunca (5 dakikaya kadar) diyagnostik çalışmaz.

Conditions for Setting the Fault Codes

ECM, işlem sonrası dizel oksitlenme katalizörü giriş sıcaklığı sinyal voltajının 2 saniyeden daha uzun süre boyunca 4,97 VDC'den yüksek olduğunu algılar.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı MOTOR KONTROL ışığını yakar.
  • İşlem sonrası dizel oksitlenme katalizörü giriş sıcaklığının okunan varsayılan değeri kullanılır.
  • İşlem sonrası dizel parçacık filtresinin etkin reaksiyonu devre dışı bırakılır.

Conditions for Clearing the Fault Code

Diyagnostik çalışıp geçtikten sonra, ECM hemen koyu sarı MOTOR KONTROL ışığını söndürür.

ECM, işlem sonrası dizel oksitlenme katalizörü giriş sıcaklığı sensörü sinyal voltajının 4 saniyeden daha uzun süre boyunca normal çalışma koşuluna geri döndüğünü algılar.

Yararli Notlar

Elektronik kontrol modülü (ECM) kalibrasyonunun doğru olduğunu doğrulayın. ECM’de saklanan kalibrasyona uygulanabilecek düzeltmeler için QuickServe® Online'da bulunan kalibrasyon revizyon geçmişini kontrol edin. Gerekiyorsa, ECM'yi yeniden ayarlayın. Bakımı yapılan motor için ilgili Sorun Giderme ve Onarım El Kitabı'nda bkz. Prosedür 019-032 (ECM Kalibrasyon Kodu), Bölüm 19.

İşlem sonrası dizel oksitlenme katalizörü giriş sıcaklığı sensörü, OEM enstelasyonundaki dönüş kablolarını diğer sensörlerle paylaşır. Kısa devre yapan bir dönüş kablosu, birden fazla arıza kodunun etkinleşmesine neden olabilir.

Bu arıza kodunun olası nedenleri şunlardır:

  • Kablo demetinde, konnektörlerde veya sensörde açık dönüş devresi
  • Açık sinyal devresi veya voltaj kaynağına kısa devre.
Bkz. Sorun Giderme, Arıza Kodu t05-1666

Son Degistirilme Tarihi: 20-TEM-2010


Egzoz Emisyon Egzoz Gazı Sıcaklığı 1 - Veriler Düzensiz, Kesik veya Hatalı

ARIZA KODU 1667

Egzoz Emisyon Egzoz Gazı Sıcaklığı 1 - Veriler Düzensiz, Kesik veya Hatalı

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 1667 PID: Yok SPN: 3241 FMI: 2/2 LAMBA: Koyu Sarı SRT: | Egzoz Emisyon Egzoz Gazı Sıcaklığı 1 - Veriler Düzensiz, Kesik veya Hatalı. Egzoz emisyon dizel oksitlenme katalizörü giriş sıcaklık sensörü, motorun çalışma koşullarıyla birlikte değişmez. | Etkin egzoz emisyon dizel parçacık filtresi rejenerasyonu devre dışı bırakılır.
Egzoz Emisyon Sıcaklık Sensörleri

Devre Açiklamasi

Egzoz emisyon sıcaklık sensörleri, egzoz emisyon sistemindeki motor egzoz sıcaklıklarını izlemek için motor kontrol modülü (ECM) tarafından kullanılır. Egzoz emisyon sıcaklık sensörleri termistörlerdir ve ölçülen sıcaklığa bağlı olarak direnci değiştirir. ECM, sensöre 5 voltluk bir referans voltaj sağlar. ECM, sinyal voltajındaki değişikliği izler ve bunu bir sıcaklık değerine dönüştürür. Egzoz gazı sıcaklığı düşükse termistör direnci yüksektir. ECM sinyal voltajı, sensör aracılığıyla yalnızca az bir miktarı topraklamaya çeker. Bu nedenle, ECM bir yüksek sinyal voltajı (düşük sıcaklık) algılar. Egzoz gazı sıcaklığı yüksekse termistör direnci düşüktür. Sinyal voltajı büyük bir miktar çeker. Bu nedenle, ECM bir düşük sinyal voltajı (yüksek sıcaklık) algılar.

Bilesen Konumu

Egzoz emisyon dizel oksitlenme katalizörü giriş sıcaklık sensörü, egzoz emisyon sisteminde bulunur. Dizel oksitlenme katalizörünün girişinde bulunur. Ekipman üreticisinin servis bilgilerine bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, motor çalışırken ve egzoz emisyon sistemine yakıt enjeksiyonu gerçekleşmediğinde sürekli olarak çalışır.

Conditions for Setting the Fault Codes

ECM, egzoz emisyon dizel oksitlenme katalizörü giriş sıcaklık sensörünün, motorun çalışma koşullarıyla birlikte değişmediğini algılar.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) ışığını yakar.
  • Egzoz emisyon dizel oksitlenme katalizörü giriş sıcaklığının okunan varsayılan değeri kullanılır.
  • Egzoz emisyon dizel parçacık filtresinin etkin rejenerasyonu devre dışı bırakılır.

Conditions for Clearing the Fault Code

  • Arıza kodunun temizlenmesi için öncelikle motorun 25 dakika boyunca yüksek rölantide çalışıyor olması ve egzoz emisyon dizel oksitlenme katalizörü giriş sıcaklığının 150°C [302°F] üzerinde olması gerekir.
  • Diyagnostik Yol Testini kullanarak onarımı doğrulamak için hem şehirde durup kalkmalı sürüş hem de otoyolda sabit durumda sürüşü kapsayan bir güzergah kullanın. ECM'de belirli diyagnostiklerin çalışması için birimin yüklenmesi gerekli olabilir.
  • Şasi Dinamometresi Testini kullanarak onarımı doğrulamak için hızlanma ve motorun çalıştırılmasına yönelik etkinlikler, otoyolda sabit durumda sürüş ve yüklemeyi kapsayan bir rutin kullanın. Bu, normal sürüş simülasyonu sağlar ve ECM'de diyagnostiklerin çalıştırılmasına olanak tanır.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu üç ardışık yolculuk ardından arıza gösterge lambasını (MIL) kapatır.
  • INSITE elektronik servis aparatındaki "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arıza kodlarını silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

ECM kalibrasyonunun doğru olduğunu onaylayın. ECM’de saklanan kalibrasyona uygulanabilecek düzeltmeler için QuickServe™ Online'da bulunan kalibrasyon revizyon geçmişini kontrol edin. Gerekirse ECM'yi kalibre edin. Bakımı yapılan motor için ilgili Sorun Giderme ve Onarım El Kitabı'ndaki şu prosedüre başvurun. Bkz. Prosedür 019-032, Bölüm 19.

Egzoz emisyon sensörleri, soğutma sıvısı seviye sensörüyle ortak bir topraklama kablosunu paylaşır. Bu arızaya, soğutma sıvısı seviye sensörü ve onun topraklama devresiyle ilgili arıza kodları veya sorunlar neden olabilir.

Bu arıza kodunun olası nedenleri şunlardır:

  • Soğutma sıvısı seviye sensörü ve/veya soğutma sıvısı seviye sensörü topraklama devresi arıza kodları ya da ilgili sorunlar
  • Egzoz emisyon dizel oksitlenme katalizörü giriş sıcaklık sensörü aralık dahilinde takılmış
  • Egzoz emisyon dizel oksitlenme katalizörü giriş sıcaklık sensörü SİNYAL veya DÖNÜŞ kablolarında yüksek direnç.
  • Yanlış bağlanmış orijinal ekipman üreticisi (OEM) kablo demeti
  • Yüzü tıkanmış veya hasarlı egzoz emisyon dizel oksitlenme katalizörü.
Bkz. Sorun Giderme, Arıza Kodu t05-1667.

Son Degistirilme Tarihi: 12-TEM-2018


İşlem Sonrası Egzoz Gazı Sıcaklığı 2 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 1674

İşlem Sonrası Egzoz Gazı Sıcaklığı 2 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 1674 PID: Yok SPN: 3249 FMI: 4/4 LAMBA: Koyu Sarı SRT: | İşlem Sonrası Egzoz Gazı Sıcaklığı 2 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre İşlem sonrası dizel parçacık filtresi giriş sıcaklığı sensörü devresinde düşük sinyal voltajı algılandı. | Etkin işlem sonrası dizel parçacık filtresi reaksiyonu devre dışı bırakılır.
CM2150 ile ISB, ISC ve ISL - Egzoz Emisyon Sıcaklık Sensörleri

Devre Açiklamasi

Egzoz emisyon sıcaklık sensörleri, işlem sonrası sistemindeki motor egzoz gazı sıcaklıklarını izlemek için elektronik kontrol modülü (ECM) tarafından kullanılır. Egzoz emisyon sıcaklık sensörleri bir termistördür ve ölçülen sıcaklığa bağlı olarak direnci değiştirir. ECM, sensöre 5 voltluk bir referans voltaj sağlar. ECM, sinyal voltajındaki değişikliği izler ve bunu bir sıcaklık değerine dönüştürür.

Egzoz gazı sıcaklığı düşükse, sensör veya termistör direnci yüksektir. ECM sinyal voltajı, sensör aracılığıyla yalnızca az bir miktarı topraklamaya çeker. Dolayısıyla, ECM yüksek bir sinyal voltajı veya düşük sıcaklık algılar. Egzoz gazı sıcaklığı yüksekse, sensör veya termistör direnci düşüktür. Sinyal voltajı büyük bir miktar çeker. Dolayısıyla, ECM düşük bir sinyal voltajı veya yüksek sıcaklık algılar.

Bilesen Konumu

İşlem sonrası dizel parçacık filtresi giriş sıcaklığı sensörü, işlem sonrası sisteminde bulunur. Katalizör çıkışında ve işlem sonrası parçacık filtresinin önünde bulunur. Orijinal cihaz üreticisinin (OEM) sorun giderme ve onarım el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, kalibre edilebilir ısınma döneminden sonra sürekli olarak çalışır. Anahtar kapatılıp açıldıktan sonra kalibre edilebilir bir dönem boyunca (5 dakikaya kadar) diyagnostik çalışmaz.

Conditions for Setting the Fault Codes

ECM, işlem sonrası dizel parçacık filtresi giriş sıcaklığı sinyal voltajının 2 saniyeden daha uzun süre boyunca 0,1 VDC'den düşük olduğunu algılar.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı MOTOR KONTROL ışığını yakar.
  • İşlem sonrası dizel parçacık filtresi giriş sıcaklığının okunan varsayılan değeri kullanılır.
  • İşlem sonrası dizel parçacık filtresinin etkin reaksiyonu devre dışı bırakılır.

Conditions for Clearing the Fault Code

Diyagnostik çalışıp geçtikten sonra, ECM hemen koyu sarı MOTOR KONTROL ışığını söndürür.

ECM, işlem sonrası dizel oksitlenme katalizörü giriş sıcaklığı sensörü sinyal voltajının 4 saniyeden daha uzun süre boyunca normal çalışma koşuluna geri döndüğünü algılar.

Yararli Notlar

Elektronik kontrol modülü (ECM) kalibrasyonunun doğru olduğunu doğrulayın. ECM’de saklanan kalibrasyona uygulanabilecek düzeltmeler için QuickServe® Online'da bulunan kalibrasyon revizyon geçmişini kontrol edin. Gerekiyorsa, ECM'yi yeniden ayarlayın. Bakımı yapılan motor için ilgili Sorun Giderme ve Onarım El Kitabı'nda bkz. Prosedür 019-032 (ECM Kalibrasyon Kodu), Bölüm 19.

İşlem sonrası dizel parçacık filtresi giriş sıcaklığı sensörü, OEM enstelasyonundaki dönüş kablolarını diğer sensörlerle paylaşır. Kısa devre yapan bir dönüş devresi, birden fazla arıza kodunun etkinleşmesine neden olabilir.

Bu arıza kodunun olası nedenleri şunlardır:

  • Kablo demetinde topraklama ile kısa devre yapmış sinyal
  • Kablo demetinde topraklama veya dönüş devresi ile kısa devre yapmış sinyal.
Bkz. Sorun Giderme, Arıza Kodu t05-1674

Son Degistirilme Tarihi: 20-TEM-2010


İşlem Sonrası Egzoz Gazı Sıcaklığı 2 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 1675

İşlem Sonrası Egzoz Gazı Sıcaklığı 2 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 1675 PID: Yok SPN: 3249 FMI: 3/3 LAMBA: Koyu Sarı SRT: | İşlem Sonrası Egzoz Gazı Sıcaklığı 2 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre İşlem sonrası dizel parçacık filtresi giriş sıcaklığı sensörü devresinde yüksek sinyal voltajı algılandı. | Etkin işlem sonrası dizel parçacık filtresi reaksiyonu devre dışı bırakılır.
CM2150 ile ISB, ISC ve ISL - Egzoz Emisyon Sıcaklık Sensörleri

Devre Açiklamasi

Egzoz emisyon sıcaklık sensörleri, işlem sonrası sistemindeki motor egzoz gazı sıcaklıklarını izlemek için elektronik kontrol modülü (ECM) tarafından kullanılır. Egzoz emisyon sıcaklık sensörleri bir termistördür ve ölçülen sıcaklığa bağlı olarak direnci değiştirir. ECM, sensöre 5 voltluk bir referans voltaj sağlar. ECM, sinyal voltajındaki değişikliği izler ve bunu bir sıcaklık değerine dönüştürür.

Egzoz gazı sıcaklığı düşükse, sensör veya termistör direnci yüksektir. ECM sinyal voltajı, sensör aracılığıyla yalnızca az bir miktarı topraklamaya çeker. Dolayısıyla, ECM yüksek bir sinyal voltajı veya düşük sıcaklık algılar. Egzoz gazı sıcaklığı yüksekse, sensör direnci düşüktür. Sinyal voltajı büyük bir miktar çeker. Dolayısıyla, ECM düşük bir sinyal voltajı veya yüksek sıcaklık algılar.

Bilesen Konumu

İşlem sonrası dizel parçacık filtresi giriş sıcaklığı sensörü, işlem sonrası sisteminde bulunur. Katalizör çıkışında ve işlem sonrası parçacık filtresinin önünde bulunur. OEM sorun giderme ve onarım el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, kalibre edilebilir ısınma döneminden sonra sürekli olarak çalışır. Anahtar kapatılıp açıldıktan sonra kalibre edilebilir bir dönem boyunca (5 dakikaya kadar) diyagnostik çalışmaz.

Conditions for Setting the Fault Codes

ECM, işlem sonrası dizel parçacık filtresi giriş sıcaklığı sinyal voltajının 2 saniyeden daha uzun süre boyunca 4,97 VDC'den yüksek olduğunu algılar.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı MOTOR KONTROL ışığını yakar.
  • İşlem sonrası dizel parçacık filtresi giriş sıcaklığı okuması için varsayılan değer kullanılır.
  • İşlem sonrası dizel parçacık filtresinin etkin reaksiyonu devre dışı bırakılır.

Conditions for Clearing the Fault Code

Diyagnostik çalışıp geçtikten sonra, ECM hemen koyu sarı MOTOR KONTROL ışığını söndürür.

ECM, işlem sonrası dizel oksitlenme katalizörü giriş sıcaklığı sensörü sinyal voltajının 4 saniyeden daha uzun süre boyunca normal çalışma koşuluna geri döndüğünü algılar.

Yararli Notlar

Elektronik kontrol modülü (ECM) kalibrasyonunun doğru olduğunu doğrulayın. ECM’de saklanan kalibrasyona uygulanabilecek düzeltmeler için QuickServe® Online'da bulunan kalibrasyon revizyon geçmişini kontrol edin. Gerekiyorsa, ECM'yi yeniden ayarlayın. Bakımı yapılan motor için ilgili Sorun Giderme ve Onarım El Kitabı'nda bkz. Prosedür 019-032 (ECM Kalibrasyon Kodu), Bölüm 19.

Katalizör giriş sıcaklık sensörü, OEM enstelasyonundaki dönüş kablolarını diğer sensörlerle paylaşır. Kısa devre yapan bir dönüş devresi, birden fazla arıza kodunun etkinleşmesine neden olabilir.

Bu arıza kodunun olası nedenleri şunlardır:

  • Kablo demetinde, konnektörlerde veya sensörde açık dönüş devresi
  • Açık sinyal devresi veya voltaj kaynağına kısa devre.
Bkz. Sorun Giderme, Arıza Kodu t05-1675

Son Degistirilme Tarihi: 20-TEM-2010


İşlem Sonrası Egzoz Gazı Sıcaklığı 2 - Veriler Düzensiz, Kesik veya Hatalı

ARIZA KODU 1676

İşlem Sonrası Egzoz Gazı Sıcaklığı 2 - Veriler Düzensiz, Kesik veya Hatalı

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 1676 PID: Yok SPN: 3249 FMI: 2/2 LAMBA: Koyu Sarı SRT: | İşlem Sonrası Egzoz Gazı Sıcaklığı 2 - Veriler Düzensiz, Kesik veya Hatalı. İşlem sonrası parçacık filtresi giriş sıcaklığı sensörü, motorun çalışma koşullarıyla birlikte değişmez. | Etkin işlem sonrası dizel parçacık filtresi reaksiyonu devre dışı bırakılır.
CM2150 ile ISB, ISC ve ISL - Egzoz Emisyon Sıcaklık Sensörleri

Devre Açiklamasi

Egzoz emisyon sıcaklık sensörleri, egzoz emisyon sistemindeki motor egzoz gazı sıcaklıklarını izlemek için motor kontrol modülü (ECM) tarafından kullanılır. Egzoz emisyon sıcaklık sensörleri bir termistördür ve ölçülen sıcaklığa bağlı olarak direnci değiştirir. ECM, sensöre 5 voltluk bir referans voltaj sağlar. ECM, sinyal voltajındaki değişikliği izler ve bunu bir sıcaklık değerine dönüştürür.

Egzoz gazı sıcaklığı düşükse, sensör veya termistör direnci yüksektir. ECM sinyal voltajı, sensör aracılığıyla yalnızca az bir miktarı topraklamaya çeker. Dolayısıyla, ECM yüksek bir sinyal voltajı veya düşük sıcaklık algılar. Egzoz gazı sıcaklığı yüksekse, sensör direnci düşüktür. Sinyal voltajı büyük bir miktar çeker. Dolayısıyla, ECM düşük bir sinyal voltajı veya yüksek sıcaklık algılar.

Bilesen Konumu

İşlem sonrası dizel parçacık filtresi giriş sıcaklığı sensörü, işlem sonrası sisteminde bulunur. Katalizör çıkışında ve işlem sonrası parçacık filtresinin önünde bulunur. Ekipman üreticisinin servis bilgilerine bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, motor çalışırken ve işlem sonrası sistemine yakıt enjeksiyonu gerçekleşmediğinde sürekli olarak çalışır.

Conditions for Setting the Fault Codes

ECM, işlem sonrası parçacık filtresi giriş sıcaklığı sensörünün, motorun çalışma koşullarıyla birlikte değişmediğini algılar.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) ışığını yakar.
  • İşlem sonrası dizel parçacık filtresi giriş sıcaklığının okunan varsayılan değeri kullanılır.
  • Etkin egzoz emisyon dizel parçacık filtresi reaksiyonu devre dışı bırakılır.

Conditions for Clearing the Fault Code

  • Diyagnostik Yol Testi kullanarak onarımı doğrulamak için, hem şehirde durup kalkmalı sürüş hem de otoyolda sabit durumda sürüşü kapsayan bir güzergah kullanın. ECM'de belirli diyagnostiklerin çalışması için birimin yüklenmesi gerekli olabilir.
  • Şasi Dinamometresi Testi kullanarak onarımı doğrulamak için, hızlanma ve motorun çalıştırılmasına yönelik etkinlikler, otoyolda sabit durumda sürüş ve yüklemeyi kapsayan bir rutin kullanın. Bu, normal sürüş simülasyonu sağlar ve ECM'de diyagnostiklerin çalıştırılmasına olanak tanır.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu üç ardışık yolculuk ardından arıza göstergesi lambasını (MIL) kapatır.
  • INSITE elektronik servis aparatındaki "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arıza kodlarını silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

ECM kalibrasyonunun doğru olduğunu onaylayın. ECM’de saklanan kalibrasyona uygulanabilecek düzeltmeler için QuickServe™ Online'da bulunan kalibrasyon revizyon geçmişini kontrol edin. Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Bu arıza kodunun olası nedenleri şunlardır:

  • İşlem sonrası dizel parçacık filtresi giriş sıcaklık sensörü aralık dahilinde takılmış
  • İşlem sonrası dizel parçacık filtresi giriş sıcaklığı sensörü SİNYAL veya DÖNÜŞ kablolarında yüksek direnç.
Bkz. Sorun Giderme, Arıza Kodu t05-1676.

Son Degistirilme Tarihi: 21-KAS-2014


Katalizör Verimi - Kalibrasyon Dışında

ARIZA KODU 1691

Katalizör Verimi - Kalibrasyon Dışında

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 1691 PID: Yok SPN: 3250 FMI: 13/13 LAMBA: Koyu Sarı SRT: | Katalizör Verimi - Kalibrasyon Dışında. İşlem sonrası dizel oksitlenme katalizöründeki sıcaklık artışı, beklenenden düşük. | Performansa hiçbir etkisi yok. Etkin işlem sonrası dizel parçacık filtresi reaksiyonu devre dışı bırakılır.
ISB, ISC ve ISL - İşlem Sonrası Sistemi

Devre Açiklamasi

İşlem sonrası sistemi, egzoz sisteminde bulunan üç sıcaklık sensörü tarafından izlenir. İşlem sonrası dizel oksitlenme katalizörü (DOC) giriş sıcaklığı sensörü, işlem sonrası sisteminin girişinde, turboşarj çıkışından sonra bulunur. İşlem sonrası dizel parçacık filtresi giriş sıcaklığı sensörü, işlem sonrası dizel oksitlenme katalizörü ile işlem sonrası dizel parçacık filtresi arasında bulunur. İşlem sonrası dizel parçacık filtresi çıkış sıcaklığı sensörü, işlem sonrası dizel parçacık filtresinden sonra yer alır. İşlem sonrası dizel oksitlenme katalizöründeki sıcaklık sensörleri, işlem sonrası sisteminin etkin reaksiyonu sırasında katalizördeki sıcaklık farkını izlemek için kullanılır.

Bilesen Konumu

İşlem sonrası dizel oksitlenme katalizörü, egzoz sisteminde bulunur. Katalizörün yeri, orijinal cihaz üreticisine (OEM) bağlı olarak değişebilir. OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

İşlem sonrası dizel parçacık filtresinin etkin reaksiyonu, diyagnostik çalışmadan önce oluşmalıdır.

Conditions for Setting the Fault Codes

Elektronik kontrol modülü (ECM) DOC verimliliğinin başarılı bir reaksiyonu tamamlamak için gerekenden az olduğunu hesapladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) ışığını yakar.

Conditions for Clearing the Fault Code

  • INSITE™ elektronik servis aparatı İşlem Sonrası Sıfırlama prosedürünü gerçekleştirin.
  • INSITE™ elektronik servis aparatı İşlem Sonrası Dizel Parçacık Filtresi Reaksiyon Testi uygulayın.
  • Bu arıza kodu, anahtar kapatılıp açıldıktan sonra da temizlenir.

Yararli Notlar

Elektronik kontrol modülü (ECM) kalibrasyonunun doğru olduğunu doğrulayın. ECM’de saklanan kalibrasyona uygulanabilecek düzeltmeler için QuickServe™ Online'da bulunan kalibrasyon revizyon geçmişini kontrol edin. Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

DOC'nin çevrim veriminin verimli bir reaksiyon gerçekleştirmek için gerekenden az olduğu hesaplandığında bu arıza kodu kaydedilir.

Bu arıza kodunun olası nedenleri şunlardır:

  • İşlem sonrası dizel oksitlenme katalizörünün ön yüzünde is tıkanması
  • İşlem sonrası dizel oksitlenme katalizöründe motor yağı veya yakıt kirliliği
  • Çatlamış veya kirlenmiş işlem sonrası dizel oksitlenme katalizörü
  • Turboşarj ile dizel oksitlenme katalizörü arasında sızdırma yapan egzoz sistemi.
  • İşlem sonrası dizel oksitlenme katalizörünün ön yüzünde is tıkanmasına neden olan aşırı otomatik/sabit reaksiyonlar.

İşlem sonrası dizel oksitlenme katalizörü sıcaklık sensörünün veya işlem sonrası dizel parçacık filtresi giriş sıcaklığı sensörünün aralık dahilinde olmama hatası bu arıza koduna neden olabilir. Bu sorun giderme ağacını izlemeden önce egzoz emisyon sıcaklık sensörleriyle ilgili herhangi bir arıza kodu olmadığından emin olun.

Bkz. Sorun Giderme, Arıza Kodu t05-1691

Son Degistirilme Tarihi: 08-TEM-2011


Sensör Beslemesi 5 - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 1695

Sensör Beslemesi 5 - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 1695 PID: S232 SPN: 3513 FMI: 3/3 LAMBA: Koyu Sarı SRT: | Sensör Beslemesi 5 - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre. OEM enstelasyonunda 5 numaralı sensör besleme devresinde yüksek voltaj algılandı. | Motorun güç üretiminde önemli oranda azalma. Yalnızca garaja çekmeye yeterli güç.
CM2150 ile ISB, ISC ve ISL - Sensör Beslemesi 5

Devre Açiklamasi

Elektronik kontrol modülünün (ECM) 5 numaralı sensör beslemesi; işlem sonrası dizel parçacık filtresi diferansiyel basınç sensörü, uzak gaz pedalı, takograf hız sensörü, motor soğutma sıvısı düzey sensörü ve gaz pedalı pozisyon sensörü 2 için 5 voltluk besleme sağlar. Uzak gaz pedalı ve takograf hız sensörü, isteğe bağlı orijinal cihaz üreticisi (OEM) bileşenleridir.

Bilesen Konumu

5 numaralı sensör beslemesi, ECM OEM enstelasyonu konnektöründedir ve OEM enstelasyonundaki çeşitli bileşenlere 5 voltluk besleme sağlar.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

ECM, 5 numaralı sensör beslemesi sinyal voltajının 1 saniyeden daha uzun süre boyunca 5,25 VDC'den yüksek olduğunu algılar.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı MOTOR KONTROL ışığını yakar.
  • İşlem sonrası dizel parçacık filtresi diferansiyel basıncı için varsayılan değer kullanılır.
  • İşlem sonrası dizel parçacık filtresinin etkin reaksiyonu devre dışı bırakılır.
  • Motorun yalnızca garaja gitmeye yeterli gaz kelebeği kontrolü olacaktır.

Conditions for Clearing the Fault Code

Diyagnostik çalışıp geçtikten sonra, ECM hemen koyu sarı MOTOR KONTROL ışığını söndürür.

Yararli Notlar

Elektronik kontrol modülü (ECM) kalibrasyonunun doğru olduğunu doğrulayın. ECM’de saklanan kalibrasyona uygulanabilecek düzeltmeler için QuickServe® Online'da bulunan kalibrasyon revizyon geçmişini kontrol edin. Gerekiyorsa, ECM'yi yeniden ayarlayın. Bakımı yapılan motor için ilgili Sorun Giderme ve Onarım El Kitabı'nda bkz. Prosedür 019-032 (ECM Kalibrasyon Kodu), Bölüm 19.

5 voltluk besleme kablosundaki yüksek voltajın nedeni, güç kaynağına kısa devre, hasarlı bir sensör veya hasarlı bir ECM güç kaynağı olabilir.

Bkz. Sorun Giderme, Arıza Kodu t05-1695

Son Degistirilme Tarihi: 20-TEM-2010


Sensör Beslemesi 5 - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 1696

Sensör Beslemesi 5 - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 1696 PID: S232 SPN: 3513 FMI: 4/4 LAMBA: Koyu Sarı SRT: | Sensör Beslemesi 5 - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre. OEM enstelasyonunda 5 numaralı sensör besleme devresinde düşük voltaj algılandı. | Motorun güç üretiminde önemli oranda azalma. Yalnızca garaja çekmeye yeterli güç.
CM2150 ile ISB, ISC ve ISL - Sensör Beslemesi 5

Devre Açiklamasi

Elektronik kontrol modülünün (ECM) 5 numaralı sensör beslemesi; işlem sonrası dizel parçacık filtresi diferansiyel basınç sensörü, uzak gaz pedalı, takograf hız sensörü, motor soğutma sıvısı düzey sensörü ve gaz pedalı pozisyon sensörü 2 için 5 voltluk besleme sağlar. Uzak gaz pedalı ve takograf hız sensörü, isteğe bağlı orijinal cihaz üreticisi (OEM) bileşenleridir.

Bilesen Konumu

5 numaralı sensör beslemesi, ECM OEM enstelasyonu konnektöründedir ve OEM enstelasyonundaki çeşitli bileşenlere 5 voltluk besleme sağlar.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

ECM, 5 numaralı sensör beslemesi sinyal voltajının 1 saniyeden daha uzun süre boyunca 4,75 VDC'den düşük olduğunu algılar.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı MOTOR KONTROL ışığını yakar.
  • İşlem sonrası dizel parçacık filtresi diferansiyel basıncı için varsayılan değer kullanılır.
  • İşlem sonrası dizel parçacık filtresinin etkin reaksiyonu devre dışı bırakılır.
  • Motorun yalnızca garaja gitmeye yeterli gaz kelebeği kontrolü olacaktır.

Conditions for Clearing the Fault Code

Diyagnostik çalışıp geçtikten sonra, ECM hemen koyu sarı MOTOR KONTROL ışığını söndürür.

Yararli Notlar

Elektronik kontrol modülü (ECM) kalibrasyonunun doğru olduğunu doğrulayın. ECM’de saklanan kalibrasyona uygulanabilecek düzeltmeler için Quickserve™ Online'da bulunan kalibrasyon revizyon geçmişini kontrol edin. Gerekiyorsa, ECM'yi yeniden ayarlayın. Bakımı yapılan motor için ilgili Sorun Giderme ve Onarım El Kitabı'nda bkz. Prosedür 019-032 (ECM Kalibrasyon Kodu), Bölüm 19.

5 voltluk besleme kablosundaki düşük voltajın nedeni, bir besleme kablosundaki topraklama ile kısa devre, besleme kablosu ve dönüş kablosu arasındaki kısa devre, arızalı bir sensör veya arızalı bir ECM güç kaynağı olabilir.

Bkz. Sorun Giderme, Arıza Kodu t05-1696

Son Degistirilme Tarihi: 20-TEM-2010


Krank Karteri Basınç Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 1843

Krank Karteri Basınç Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 1843 PID: P101 SPN: 101 FMI: 3/3 LAMBA: Koyu Sarı SRT: | Krank Karteri Basınç Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre. Krank karteri basınç devresinde yüksek sinyal voltajı algılandı. | Yüksek krank karteri basıncı için hiçbir motor koruması yok.
CM2150 ile ISB, ISC ve ISL - Krank Karteri Basınç Sensörü

Devre Açiklamasi

Krank karteri basınç sensörü, krank karteri gaz filtresi aksamının içindeki basıncı izler. Krank karteri filtre aksamı içindeki basınç maksimum bir düzeye ulaşırsa, bir arıza kodu kaydedilerek krank karteri filtresinde bakım gerektiğini belirtir.

Bilesen Konumu

Krank karteri basınç sensörü, krank karteri filtre düzeneğinin içinde bulunur. Ayrıntılı bir bileşen konumu görünümü için bkz. Prosedür 100-002 (Motor Şemaları), Bölüm E.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Elektronik kontrol modülü (ECM), krank karteri basıncı sinyal voltajının 1 saniyeden daha uzun bir süre boyunca 4,8 VDC'den yüksek olduğunu algılar.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı MOTOR KONTROL ışığını yakar.
  • Okunan krank karteri basınç değeri için bir varsayılan değer kullanılır.

Conditions for Clearing the Fault Code

Diyagnostik çalışıp geçtikten sonra, ECM hemen koyu sarı MOTOR KONTROL ışığını söndürür.

Yararli Notlar

Elektronik kontrol modülü (ECM) kalibrasyonunun doğru olduğunu doğrulayın. ECM’de saklanan kalibrasyona uygulanabilecek düzeltmeler için QuickServe® Online'da bulunan kalibrasyon revizyon geçmişini kontrol edin. Gerekiyorsa, ECM'yi yeniden ayarlayın. Bakımı yapılan motor için ilgili Sorun Giderme ve Onarım El Kitabı'nda bkz. Prosedür 019-032 (ECM Kalibrasyon Kodu), Bölüm 19.

Krank karteri basınç sensörü, motor enstelasyonundaki besleme ve dönüş kablolarını diğer sensörlerle paylaşır. Motor enstelasyonundaki açık veya kısa devreler, birden fazla arıza kodunun etkinleşmesine neden olabilir. Sorunu gidermeden önce, birden fazla arıza kodu olup olmadığını kontrol edin.

Bu arıza kodunun olası nedenleri şunlardır:

  • Motor enstelasyonunda, konnektörlerde veya sensörde açık dönüş devresi
  • Sensör beslemesiyle veya akü voltajıyla kısa devre yapmış sinyal kablosu.
Bkz. Sorun Giderme, Arıza Kodu t05-1843

Son Degistirilme Tarihi: 20-TEM-2010


Krank Karteri Basnç Devresi - Voltaj Normalden Düük veya Düük Voltaj Kaynana Ksa Devre

ARIZA KODU 1844

Krank Karteri Basnç Devresi - Voltaj Normalden Düük veya Düük Voltaj Kaynana Ksa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 1844 PID: P101 SPN: 101 FMI: 4/4 LAMBA: Koyu Sar SRT: | Krank Karteri Basnç Devresi - Voltaj Normalden Düük veya Düük Voltaj Kaynana Ksa Devre. Krank karteri basnç devresinde düük sinyal voltaj algland. | Yüksek krank karteri basnc için hiçbir motor korumas yok.
CM2150 ile ISB, ISC ve ISL - Krank Karteri Basnç Sensörü

Devre Açiklamasi

Motor kontrol modülü (ECM), sensör besleme devresindeki krank karteri basnç sensörüne 5 voltluk besleme salar. ECM ayrca, sensör dönü devresine topraklama salar. Krank karteri basnç sensörü, krank karteri basnç sensörü sinyal devresinde ECM'ye bir sinyal salar. Bu sensör sinyal voltaj, krank karteri filtresindeki basnca göre deiir.

Bilesen Konumu

Krank karteri basnç sensörü, külbütör kolu kapanda yer alr. Ayrntl bileen konumu görünümü için bkz. Prosedür 100-002, Bölüm E.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtar ON (AÇIK) konumundayken sürekli olarak çalr.

Conditions for Setting the Fault Codes

ECM, krank karteri basnc sinyal voltajnn 1 saniyeden daha uzun süre boyunca 0,2 VDC'den düük olduunu alglar.

Action Taken When the Fault Code is Active

  • Diyagnostik çalp baarsz olduunda, ECM hemen koyu sar CHECK ENGINE (MOTOR KONTROL) n yakar.
  • Okunan krank karteri basnç deeri için bir varsaylan deer kullanlr.

Conditions for Clearing the Fault Code

Diyagnostik çalp geçtikten sonra, ECM hemen koyu sar CHECK ENGINE (MOTOR KONTROL) n söndürür.

Yararli Notlar

ECM kalibrasyonunun doru olduunu onaylayn. ECMde saklanan kalibrasyona uygulanabilecek düzeltmeler için QuickServe® Online'da bulunan kalibrasyon revizyon geçmiini kontrol edin. Gerekiyorsa, ECM'yi yeniden ayarlayn. Bakm yaplan motor için ilgili Sorun Giderme ve Onarm El Kitab'ndaki Prosedür 019-032, Bölüm 19'a bakn.

Krank karteri basnç sensörü, motor enstelasyonundaki besleme ve dönü kablolarn dier sensörlerle paylar. Motor enstelasyonundaki açk veya ksa devreler, birden fazla arza kodunun etkinlemesine neden olabilir. Sorunu gidermeden önce, birden fazla arza kodu olup olmadn kontrol edin.

Bu arza kodunun olas nedenleri unlardr:

  • Motor enstelasyonunda veya sensörde, sinyal devresi açk veya topraklama ile ksa devre yapm
  • BESLEME kablosunda açk devre veya topraklama ile ksa devre.
Bkz. Sorun Giderme, Arza Kodu t05-1844

Son Degistirilme Tarihi: 22-HAZ-2015


Egzoz Gazı Devridaim Supabı Delta Basıncı - Veriler Düzensiz, Kesik veya Hatalı

ARIZA KODU 1866

Egzoz Gazı Devridaim Supabı Delta Basıncı - Veriler Düzensiz, Kesik veya Hatalı

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 1866 PID: P411 SPN: 411 FMI: 2/2 LAMBA: Koyu Sarı SRT: | Egzoz Gazı Devridaim Supabı Delta Basıncı - Veriler Düzensiz, Kesik veya Hatalı. Anahtar ilk kez açık konumuna getirildiğinde EGR delta basınç sinyalinde hata oluştu veya sensör otomatik sıfır testinde başarısız oldu. | EGR supabı etkinleştirmesi devre dışı bırakılır.
CM2150 ile ISB, ISC ve ISL - Diferansiyel Basınç Sensörü Devresi

Devre Açiklamasi

Egzoz gazı devridaimi (EGR) diferansiyel basınç sensörünün egzoz basıncını algılayan iki bağlantı noktası vardır. Sensör, EGR borusundaki bir ağızda bulunan iki bağlantı noktası arasındaki basınç farkını gösteren bir voltaj çıkışı sağlar. Elektronik kontrol modülü (ECM), EGR bağlantı borusundan emme manifolduna akan egzoz gazı miktarını belirlemek için bu basıncı kullanır. Bu bilgi, EGR supabındaki doğru emisyon düzeylerini kontrol etmek için kullanılır.

ECM, sensör besleme devresindeki EGR diferansiyel basınç sensörüne 5 voltluk besleme sağlar. ECM ayrıca, sensör dönüş devresine topraklama sağlar. EGR diferansiyel basınç sensörü, EGR diferansiyel basınç sensörü sinyal devresindeki ECM'ye bir sinyal sağlar. Bu sensör sinyali voltajı, EGR çapraz borusundaki diferansiyel basınca bağlı olarak değişir.

EGR diferansiyel basınç sensörü, EGR diferansiyel basınç deliğindeki egzoz gazı basınç düşüşünü ölçer. Bu basınç düşüşü emme manifolduna giden EGR akış miktarını hesaplamak için kullanılır.

Bilesen Konumu

Sensör, hava emme tarafının yakınında bulunur. Ayrıntılı bir bileşen konumu görünümü için bkz. Prosedür 100-002 (Motor Şemaları), Bölüm E.

Conditions for Running the Diagnostics

Bu diyagnostik, aşağıdaki koşullar karşılandığında anahtar kapalı konumuna getirildiğinde çalışır.

  • Motor soğutma sıvısı sıcaklığı en az 67°C'dir [154°F].
  • Emme manifoldu hava sıcaklığı en az -17°C'dir [0°F].
  • ON (AÇIK) konumundan OFF (KAPALI) konumuna geçen açma/kapatma anahtarı.

Conditions for Setting the Fault Codes

EGR diferansiyel basınç sensörü, açma/kapatma anahtarı kapatıldığında kalibre edilebilir bir değerden yüksek veya düşük bir değer okuyorsa bu arıza kodu etkin olarak ayarlanır.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, anahtar açık konumuna getirildiğinde ECM koyu sarı MOTOR KONTROL ışığını yakar.
  • EGR supabı etkinleştirmesi devre dışı bırakılır.

Conditions for Clearing the Fault Code

  • Motor soğutma sıvısı sıcaklığı en az 67°C'dir [154°F].
  • Emme manifoldu hava sıcaklığı en az -17°C'dir [0°F].
  • ON (AÇIK) konumundan OFF (KAPALI) konumuna geçen açma/kapatma anahtarı.
  • EGR diferansiyel basıncının okuması, kalibre edilebilir sınırların içinde olmalıdır.

Yararli Notlar

Elektronik kontrol modülü (ECM) kalibrasyonunun doğru olduğunu doğrulayın. ECM’de saklanan kalibrasyona uygulanabilecek düzeltmeler için Quickserve™ Online'da bulunan kalibrasyon revizyon geçmişini kontrol edin. Gerekiyorsa, ECM'yi yeniden ayarlayın. Bakımı yapılan motor için ilgili Sorun Giderme ve Onarım El Kitabı'nda bkz. Prosedür 019-032 (ECM Kalibrasyon Kodu), Bölüm 19.

Bu denetim yalnızca ECM güç kapatması sırasında açma/kapatma anahtarı OFF (KAPALI) konumuna getirildiğinde yapılır. Bu diyagnostik kontrolü sırasında ECM, EGR diferansiyel basınç sensörünün değerini izler. Bu değer belirtilen aralığın dışındaysa, Arıza Kodu 1866 etkin olarak ayarlanır.

Bu arıza kodunun olası nedenleri şunlardır:

  • Hasarlı bir EGR diferansiyel basınç sensörü
  • Sinyal veya dönüş kablosundaki enstelasyonda yüksek direnç.
  • Tıkanmış veya kısıtlanmış EGR diferansiyel basınç sensörü akış portları.
Bkz. Sorun Giderme, Arıza Kodu t05-1866

Son Degistirilme Tarihi: 20-TEM-2010


İşlem Sonrası Egzoz Gazı Sıcaklığı 3 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 1876

İşlem Sonrası Egzoz Gazı Sıcaklığı 3 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 1876 PID: Yok SPN: 3245 FMI: 3/3 LAMBA: Koyu Sarı SRT: | İşlem Sonrası Egzoz Gazı Sıcaklığı 3 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre İşlem sonrası dizel parçacık filtresi çıkış sıcaklığı sensörü devresinde yüksek sinyal voltajı veya açık devre algılandı. | Etkin işlem sonrası dizel parçacık filtresi reaksiyonu devre dışı bırakılır.
CM2150 ile ISB, ISC ve ISL - Egzoz Emisyon Sıcaklık Sensörleri

Devre Açiklamasi

Egzoz emisyon sıcaklık sensörleri, işlem sonrası sistemindeki motor egzoz gazı sıcaklıklarını izlemek için elektronik kontrol modülü (ECM) tarafından kullanılır. Egzoz emisyon sıcaklık sensörleri bir termistördür ve ölçülen sıcaklığa bağlı olarak direnci değiştirir. ECM, sensöre 5 VDC referans voltaj sağlar. ECM, sinyal voltajındaki değişikliği izler ve bunu bir sıcaklık değerine dönüştürür.

Egzoz gazı sıcaklığı düşükse, sensör veya termistör direnci yüksektir. ECM sinyal voltajı, sensör aracılığıyla yalnızca az bir miktarı topraklamaya çeker. Dolayısıyla, ECM yüksek bir sinyal voltajı veya düşük sıcaklık algılar. Egzoz gazı sıcaklığı yüksekse, sensör veya termistör direnci düşüktür. Sinyal büyük bir miktar çeker. Dolayısıyla, ECM düşük bir sinyal voltajı veya yüksek sıcaklık algılar.

Bilesen Konumu

İşlem sonrası dizel parçacık filtresi çıkış sıcaklığı sensörü, işlem sonrası sisteminde bulunur. Dizel parçacık filtresinin çıkışında bulunur. Orijinal cihaz üreticisinin (OEM) sorun giderme ve onarım el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, kalibre edilebilir ısınma döneminden sonra sürekli olarak çalışır. Anahtar kapatılıp açıldıktan sonra kalibre edilebilir bir dönem boyunca (5 dakikaya kadar) diyagnostik çalışmaz.

Conditions for Setting the Fault Codes

ECM, işlem sonrası dizel parçacık filtresi çıkış sıcaklığı sinyal voltajının 2 saniyeden daha uzun süre boyunca 4,97 VDC'den yüksek olduğunu algılar.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı MOTOR KONTROL ışığını yakar.
  • İşlem sonrası dizel parçacık filtresi çıkış sıcaklığının okunan varsayılan değeri kullanılır.
  • Etkin işlem sonrası dizel parçacık filtresi reaksiyonu devre dışı bırakılır.

Conditions for Clearing the Fault Code

Diyagnostik çalışıp geçtikten sonra, ECM hemen koyu sarı MOTOR KONTROL ışığını söndürür.

ECM, işlem sonrası dizel oksitlenme katalizörü giriş sıcaklığı sensörü sinyal voltajının 4 saniyeden daha uzun süre boyunca normal çalışma koşuluna geri döndüğünü algılar.

Yararli Notlar

Elektronik kontrol modülü (ECM) kalibrasyonunun doğru olduğunu doğrulayın. ECM’de saklanan kalibrasyona uygulanabilecek düzeltmeler için QuickServe® Online'da bulunan kalibrasyon revizyon geçmişini kontrol edin. Gerekiyorsa, ECM'yi yeniden ayarlayın. Bakımı yapılan motor için ilgili Sorun Giderme ve Onarım El Kitabı'nda bkz. Prosedür 019-032 (ECM Kalibrasyon Kodu), Bölüm 19.

İşlem sonrası dizel parçacık filtresi çıkış sıcaklığı sensörü, OEM enstelasyonundaki dönüş kablolarını diğer sensörlerle paylaşır. Kısa devre yapan bir dönüş devresi, birden fazla arıza kodunun etkinleşmesine neden olabilir.

Bu arıza kodunun olası nedenleri şunlardır:

  • Kablo demetinde, konnektörlerde veya sensörde açık dönüş devresi
  • Açık sinyal devresi veya voltaj kaynağına kısa devre.
Bkz. Sorun Giderme, Arıza Kodu t05-1876

Son Degistirilme Tarihi: 20-TEM-2010


İşlem Sonrası Egzoz Gazı Sıcaklığı 3 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 1877

İşlem Sonrası Egzoz Gazı Sıcaklığı 3 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 1877 PID: Yok SPN: 3245 FMI: 4/4 LAMBA: Koyu Sarı SRT: | İşlem Sonrası Egzoz Gazı Sıcaklığı 3 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre İşlem sonrası dizel parçacık filtresi çıkış sıcaklığı sensörü devresinde düşük sinyal voltajı algılandı. | Etkin işlem sonrası dizel parçacık filtresi reaksiyonu devre dışı bırakılır.
CM2150 ile ISB, ISC ve ISL - Egzoz Emisyon Sıcaklık Sensörleri

Devre Açiklamasi

Egzoz emisyon sıcaklık sensörleri, işlem sonrası sistemindeki motor egzoz gazı sıcaklıklarını izlemek için elektronik kontrol modülü (ECM) tarafından kullanılır. Egzoz emisyon sıcaklık sensörleri bir termistördür ve ölçülen sıcaklığa bağlı olarak direnci değiştirir. ECM, sensöre 5 voltluk bir referans voltaj sağlar. ECM, sinyal voltajındaki değişikliği izler ve bunu bir sıcaklık değerine dönüştürür.

Egzoz gazı sıcaklığı düşükse, sensör veya termistör direnci yüksektir. ECM sinyal voltajı, sensör aracılığıyla yalnızca az bir miktarı topraklamaya çeker. Dolayısıyla, ECM yüksek bir sinyal voltajı veya düşük sıcaklık algılar. Egzoz gazı sıcaklığı yüksekse, sensör direnci düşüktür. Sinyal voltajı büyük bir miktar çeker. Dolayısıyla, ECM düşük bir sinyal voltajı veya yüksek sıcaklık algılar.

Bilesen Konumu

İşlem sonrası dizel parçacık filtresi çıkış sıcaklığı sensörü, işlem sonrası sisteminde bulunur. İşlem sonrası dizel parçacık filtresinin çıkışında bulunur. Orijinal cihaz üreticisinin (OEM) sorun giderme ve onarım el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, kalibre edilebilir ısınma döneminden sonra sürekli olarak çalışır. Anahtar kapatılıp açıldıktan sonra kalibre edilebilir bir dönem boyunca (5 dakikaya kadar) diyagnostik çalışmaz.

Conditions for Setting the Fault Codes

ECM, işlem sonrası dizel parçacık filtresi çıkış sıcaklığı sinyal voltajının 2 saniyeden daha uzun süre boyunca 0,1 VDC'den düşük olduğunu algılar.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı MOTOR KONTROL ışığını yakar.
  • Egzoz gazı sıcaklığı 2 okuması için varsayılan bir değer kullanılır.

Conditions for Clearing the Fault Code

Diyagnostik çalışıp geçtikten sonra, ECM hemen koyu sarı MOTOR KONTROL ışığını söndürür.

ECM, işlem sonrası dizel oksitlenme katalizörü giriş sıcaklığı sensörü sinyal voltajının 4 saniyeden daha uzun süre boyunca normal çalışma koşuluna geri döndüğünü algılar.

Yararli Notlar

Elektronik kontrol modülü (ECM) kalibrasyonunun doğru olduğunu doğrulayın. ECM’de saklanan kalibrasyona uygulanabilecek düzeltmeler için QuickServe® Online'da bulunan kalibrasyon revizyon geçmişini kontrol edin. Gerekiyorsa, ECM'yi yeniden ayarlayın. Bakımı yapılan motor için ilgili Sorun Giderme ve Onarım El Kitabı'nda bkz. Prosedür 019-032 (ECM Kalibrasyon Kodu), Bölüm 19.

İşlem sonrası dizel parçacık filtresi çıkış sıcaklığı sensörü, OEM enstelasyonundaki dönüş kablolarını diğer sensörlerle paylaşır. Kısa devre yapan bir dönüş devresi, birden fazla arıza kodunun etkinleşmesine neden olabilir.

Bu arıza kodunun olası nedenleri şunlardır:

  • Kablo demetinde topraklama ile kısa devre yapmış sinyal
  • Kablo demetinde topraklama veya dönüş devresi ile kısa devre yapmış sinyal.
Bkz. Sorun Giderme, Arıza Kodu t05-1877

Son Degistirilme Tarihi: 20-TEM-2010


İşlem Sonrası Egzoz Gazı Sıcaklığı 3 - Veriler Düzensiz, Kesik veya Hatalı

ARIZA KODU 1878

İşlem Sonrası Egzoz Gazı Sıcaklığı 3 - Veriler Düzensiz, Kesik veya Hatalı

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 1878 PID: Yok SPN: 3245 FMI: 2/2 LAMBA: Koyu Sarı SRT: | İşlem Sonrası Egzoz Gazı Sıcaklığı 3 - Veriler Düzensiz, Kesik veya Hatalı. İşlem sonrası parçacık filtresi çıkış sıcaklığı sensörü, motorun çalışma koşullarıyla birlikte değişmez. | Etkin işlem sonrası dizel parçacık filtresi reaksiyonu devre dışı bırakılır.
CM2150 ile ISB, ISC ve ISL - Egzoz Emisyon Sıcaklık Sensörleri

Devre Açiklamasi

Egzoz emisyon sıcaklık sensörleri, egzoz emisyon sistemindeki motor egzoz gazı sıcaklıklarını izlemek için motor kontrol modülü (ECM) tarafından kullanılır. Egzoz emisyon sıcaklık sensörleri bir termistördür ve ölçülen sıcaklığa bağlı olarak direnci değiştirir. ECM, sensöre 5 voltluk bir referans voltaj sağlar. ECM sinyal pimindeki voltajı izler ve bunu bir sıcaklık değerine dönüştürür.

Bilesen Konumu

İşlem sonrası dizel parçacık filtresi çıkış sıcaklığı sensörü, işlem sonrası sisteminde bulunur. Dizel parçacık filtresinin çıkışında bulunur. Ekipman üreticisinin servis bilgilerine bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, motor çalışırken ve işlem sonrası sistemine yakıt enjeksiyonu gerçekleşmediğinde sürekli olarak çalışır.

Conditions for Setting the Fault Codes

  • ECM, işlem sonrası parçacık filtresi çıkış sıcaklığı sensörünün, motorun çalışma koşullarıyla birlikte değişmediğini algılar.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) ışığını yakar.
  • İşlem sonrası dizel parçacık filtresi çıkış sıcaklığının okunan varsayılan değeri kullanılır.

Conditions for Clearing the Fault Code

  • Diyagnostik Yol Testi kullanarak onarımı doğrulamak için, hem şehirde durup kalkmalı sürüş hem de otoyolda sabit durumda sürüşü kapsayan bir güzergah kullanın. ECM'de belirli diyagnostiklerin çalışması için birimin yüklenmesi gerekli olabilir.
  • Şasi Dinamometresi Testi kullanarak onarımı doğrulamak için, hızlanma ve motorun çalıştırılmasına yönelik etkinlikler, otoyolda sabit durumda sürüş ve yüklemeyi kapsayan bir rutin kullanın. Bu, normal sürüş simülasyonu sağlar ve ECM'de diyagnostiklerin çalıştırılmasına olanak tanır.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Araç Üstü Diyagnostikleri (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu üç ardışık yolculuk ardından arıza göstergesi lambasını (MIL) kapatır.
  • INSITE elektronik servis aparatındaki "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arıza kodlarını silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

ECM kalibrasyonunun doğru olduğunu onaylayın. ECM’de saklanan kalibrasyona uygulanabilecek düzeltmeler için QuickServe™ Online'da bulunan kalibrasyon revizyon geçmişini kontrol edin. Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Bu arıza kodunun olası nedenleri şunlardır:

  • İşlem sonrası dizel parçacık filtresi çıkış sıcaklık sensörü aralık dahilinde takılmış
  • İşlem sonrası dizel parçacık filtresi çıkış sıcaklığı sensörü SİNYAL veya DÖNÜŞ kablolarında yüksek direnç.
Bkz. Sorun Giderme, Arıza Kodu t05-1878.

Son Degistirilme Tarihi: 21-KAS-2014


İşlem Sonrası Parçacık Filtresi Diferansiyel Basınç Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 1879

İşlem Sonrası Parçacık Filtresi Diferansiyel Basınç Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 1879 PID: S324 SPN: 3251 FMI: 3/3 LAMBA: Koyu Sarı SRT: | İşlem Sonrası Parçacık Filtresi Diferansiyel Basınç Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre. İşlem sonrası diferansiyel basınç sensörü devresinde yüksek sinyal voltajı algılandı. | Etkin işlem sonrası dizel parçacık filtresi reaksiyonu devre dışı bırakılır.
CM2150 ile ISB, ISC ve ISL - İşlem Sonrası Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü

Devre Açiklamasi

Elektronik kontrol modülü (ECM), sensör besleme devresinde işlem sonrası dizel parçacık filtresi diferansiyel basınç sensörüne 5 voltluk besleme sağlar. ECM ayrıca, sensör dönüş devresine topraklama sağlar. İşlem sonrası dizel parçacık filtresi diferansiyel basınç sensörü, işlem sonrası dizel parçacık filtresi diferansiyel basınç sensörü sinyal devresinde ECM'ye bir sinyal sağlar. Bu sensör sinyali voltajı, işlem sonrası dizel parçacık filtresindeki diferansiyel basınca göre değişiklik gösterir.

Bilesen Konumu

İşlem sonrası dizel parçacık filtresi diferansiyel basınç sensörü, işlem sonrası sisteminde bulunur. İşlem sonrası sisteminin tam konumu için, orijinal cihaz üreticisinin (OEM) sorun giderme ve onarım el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

ECM, işlem sonrası dizel parçacık filtresi diferansiyel basınç sinyal voltajının 1 saniyeden daha uzun süre boyunca 4,75 VDC'den yüksek olduğunu algılar.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı MOTOR KONTROL ışığını yakar.
  • İşlem sonrası dizel parçacık filtresi diferansiyel basıncı için varsayılan değer kullanılır.
  • Etkin işlem sonrası dizel parçacık filtresi reaksiyonu devre dışı bırakılır.

Conditions for Clearing the Fault Code

Diyagnostik çalışıp geçtikten sonra, ECM hemen koyu sarı MOTOR KONTROL ışığını söndürür.

Yararli Notlar

Elektronik kontrol modülü (ECM) kalibrasyonunun doğru olduğunu doğrulayın. ECM’de saklanan kalibrasyona uygulanabilecek düzeltmeler için QuickServe® Online'da bulunan kalibrasyon revizyon geçmişini kontrol edin. Gerekiyorsa, ECM'yi yeniden ayarlayın. Bakımı yapılan motor için ilgili Sorun Giderme ve Onarım El Kitabı'nda bkz. Prosedür 019-032 (ECM Kalibrasyon Kodu), Bölüm 19.

Bu arıza kodunun olası nedenleri şunlardır:

  • Kablo demetinde, konnektörlerde veya sensörde açık dönüş devresi
  • Sensör beslemesiyle veya akü voltajıyla kısa devre yapmış sinyal devresi.
Bkz. Sorun Giderme, Arıza Kodu t05-1879

Son Degistirilme Tarihi: 20-TEM-2010


İşlem Sonrası Parçacık Filtresi Diferansiyel Basınç Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 1881

İşlem Sonrası Parçacık Filtresi Diferansiyel Basınç Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 1881 PID: S324 SPN: 3251 FMI: 4/4 LAMBA: Koyu Sarı SRT: | İşlem Sonrası Parçacık Filtresi Diferansiyel Basınç Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre. İşlem sonrası diferansiyel basınç sensörü devresinde düşük sinyal voltajı veya açık devre algılandı. | Etkin işlem sonrası dizel parçacık filtresi reaksiyonu devre dışı bırakılır.
CM2150 ile ISB, ISC ve ISL - İşlem Sonrası Diferansiyel Basıncı

Devre Açiklamasi

Elektronik kontrol modülü (ECM), sensör besleme devresinde işlem sonrası dizel parçacık filtresi diferansiyel basınç sensörüne 5 voltluk besleme sağlar. ECM ayrıca, sensör dönüş devresine topraklama sağlar. İşlem sonrası dizel parçacık filtresi diferansiyel basınç sensörü, işlem sonrası dizel parçacık filtresi diferansiyel basınç sensörü sinyal devresinde ECM'ye bir sinyal sağlar. Bu sensör sinyali voltajı, işlem sonrası dizel parçacık filtresindeki diferansiyel basınca göre değişiklik gösterir.

Bilesen Konumu

İşlem sonrası dizel parçacık filtresi diferansiyel basınç sensörü, işlem sonrası sisteminde bulunur. İşlem sonrası sisteminin tam konumu için, orijinal cihaz üreticisinin (OEM) sorun giderme ve onarım el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

ECM, işlem sonrası dizel parçacık filtresi diferansiyel basınç sinyal voltajının 1 saniyeden daha uzun süre boyunca 0,25 VDC'den düşük olduğunu algılar.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı MOTOR KONTROL ışığını yakar.
  • İşlem sonrası dizel parçacık filtresi diferansiyel basıncının varsayılan değeri kullanılır.
  • Etkin işlem sonrası dizel parçacık filtresi reaksiyonu devre dışı bırakılır.

Conditions for Clearing the Fault Code

Diyagnostik çalışıp geçtikten sonra, ECM hemen koyu sarı MOTOR KONTROL ışığını söndürür.

Yararli Notlar

Elektronik kontrol modülü (ECM) kalibrasyonunun doğru olduğunu doğrulayın. ECM’de saklanan kalibrasyona uygulanabilecek düzeltmeler için QuickServe® Online'da bulunan kalibrasyon revizyon geçmişini kontrol edin. Gerekiyorsa, ECM'yi yeniden ayarlayın. Bakımı yapılan motor için ilgili Sorun Giderme ve Onarım El Kitabı'nda bkz. Prosedür 019-032 (ECM Kalibrasyon Kodu), Bölüm 19.

Bu arıza kodunun olası nedenleri şunlardır:

  • Motor enstelasyonunda veya sensörde, sinyal devresi açık veya topraklama ile kısa devre yapmış
  • Besleme hattında açık devre veya topraklama ile kısa devre.
Bkz. Sorun Giderme, Arıza Kodu t05-1881

Son Degistirilme Tarihi: 20-TEM-2010


İşlem Sonrası Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü - Veriler Düzensiz, Kesik veya Hatalı

ARIZA KODU 1883

İşlem Sonrası Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü - Veriler Düzensiz, Kesik veya Hatalı

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 1883 PID: S324 SPN: 3251 FMI: 2/2 LAMBA: Koyu Sarı SRT: | İşlem Sonrası Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü - Veriler Düzensiz, Kesik veya Hatalı. İşlem sonrası dizel parçacık filtresi diferansiyel basınç sensörü, anahtar ilk kez ON (AÇIK) konumuna getirildiğinde veya motor çalışması sırasında düzensiz bir değer okuyor. | Etkin işlem sonrası dizel parçacık filtresi reaksiyonu devre dışı bırakılır.
CM2150 ile ISB, ISC ve ISL - İşlem Sonrası Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü

Devre Açiklamasi

ECM, sensör besleme devresinde işlem sonrası dizel parçacık filtresi diferansiyel basınç sensörüne 5 voltluk besleme sağlar. ECM ayrıca, sensör dönüş devresine topraklama sağlar. İşlem sonrası dizel parçacık filtresi diferansiyel basınç sensörü, işlem sonrası dizel parçacık filtresi diferansiyel basınç sensörü sinyal devresinde ECM'ye bir sinyal sağlar. Bu sensör sinyali voltajı, işlem sonrası dizel parçacık filtresindeki diferansiyel basınca göre değişiklik gösterir.

Bilesen Konumu

İşlem sonrası dizel parçacık filtresi diferansiyel basınç sensörü, işlem sonrası sisteminde bulunur. İşlem sonrası sisteminin tam konumu için OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

  • Açma/kapatma anahtarı ilk kez ON (AÇIK) konumuna getirildiğinde bu diyagnostik çalıştırılır.
  • Diyagnostik her yolculukta yalnızca bir kez çalışır.

Conditions for Setting the Fault Codes

Bir başlangıç gecikmesi geçtikten hemen sonra diyagnostik çalıştırılır. Diferansiyel basıncın mutlak değeri bir eşikten yüksekse, anahtar ON (AÇIK) konumuna getirildiğinde arıza kodu kaydedilir.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı MOTOR KONTROL ışığını yakar.
  • İşlem sonrası dizel parçacık filtresi diferansiyel basıncı okuması için varsayılan değer kullanılır.
  • İşlem sonrası reaksiyonu devre dışı bırakılır.

Conditions for Clearing the Fault Code

Onarımı doğrulamak için bir anahtar döngüsü uygulayın ve anahtarı 1 dakika boyunca ON (AÇIK) konumunda bırakın. Motoru çalıştırın ve 1 dakika yüksek rölantide çalışmasını bekleyin. Bu arıza kodunun silinmesi için en az 30 saniye boyunca egzoz akışının yükseltilmesi gerekir. Belirli uygulamalarda, arıza kodunun temizlenmesi için yeterli egzoz akışı elde etmek üzere aracın sürülmesi gerekebilir.

Yararli Notlar

Elektronik kontrol modülü (ECM) kalibrasyonunun doğru olduğunu doğrulayın. ECM’de saklanan kalibrasyona uygulanabilecek düzeltmeler için QuickServe™ Online'da bulunan kalibrasyon revizyon geçmişini kontrol edin. Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Bu arıza kodunun olası nedenleri şunlardır:

  • İşlem sonrası dizel parçacık filtresi diferansiyel basınç sensörü aralık dahilinde takılmış
  • İşlem sonrası dizel parçacık filtresi diferansiyel basınç sensörü sinyal veya dönüş kablolarında yüksek direnç
  • Motor kapatıldıktan sonra basınç portta tutulursa, tıkanmış işlem sonrası diferansiyel basınç sensörü portları bu arıza koduna neden olabilir.
Bkz. Sorun Giderme, Arıza Kodu t05-1883

Son Degistirilme Tarihi: 06-AĞU-2010


EGR Supabı Kontrolörü - Kalibrasyon Dışında

ARIZA KODU 1896

EGR Supabı Kontrolörü - Kalibrasyon Dışında

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 1896 PID: S146 SPN: 2791 FMI: 13/13 LAMBA: Koyu Sarı SRT: | EGR Supabı Kontrolörü - Kalibrasyon Dışında. Anahtar ilk kez açık konumuna getirildiğinde EGR supabı otomatik kalibrasyon prosedürünü gerçekleştiremedi. | EGR supabı etkinleştirmesi devre dışı bırakılır.
ISB, ISC ve ISL - EGR Supabı Devresi

Devre Açiklamasi

Egzoz gazı devridaimi (EGR) supabı, EGR supabının en üstünde bulunan bir motor tarafından açılır. Motordan bir pim uzatılır ve EGR supabını açmak için çift mantar başlı supaba temas eder. EGR supabı motoru, EGR supabını kapatmak için kullanılmaz. Pim geri çekilir ve EGR supabını kapatmak için bir yay kullanılır.

Bilesen Konumu

EGR supabının konumu, motor uygulamasına bağlı olarak değişebilir. Ayrıntılı bir bileşen konumu görünümü için bkz. Prosedür 100-002 (Motor Şemaları), Bölüm E.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

EGR supabı motoru, anahtar ilk kez açık konumuna getirildiğinde EGR supabının konumunu ölçer. Supabın yüzde 20'den fazla açık olduğu algılanırsa, arıza kodu etkin olarak ayarlanır.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı MOTOR KONTROL ışığını yakar.
  • EGR supabı komutlara yanıt vermeyi durdurur ve yay, EGR supabını kapatır.

Conditions for Clearing the Fault Code

Açma/kapatma anahtarı kapatılıp açıldıktan ve diyagnostik çalışıp başarılı olduktan sonra, ECM koyu sarı MOTOR KONTROL ışığını söndürür ve arıza kodunu temizler.

Yararli Notlar

Elektronik kontrol modülü (ECM) kalibrasyonunun doğru olduğunu doğrulayın. ECM’de saklanan kalibrasyona uygulanabilecek düzeltmeler için QuickServe™ Online'da bulunan kalibrasyon revizyon geçmişini kontrol edin. Gerekiyorsa, ECM'yi yeniden ayarlayın. Bakımı yapılan motor için ilgili Sorun Giderme ve Onarım El Kitabı'nda bkz. Prosedür 019-032 (ECM Kalibrasyon Kodu), Bölüm 19.

Açma/kapatma anahtarı ilk kez açık konumuna getirildiğinde ve motor çalışırken çeşitli zamanlarda, EGR supabının kapalı konumu kontrol edilir. Bu diyagnostik, EGR supabının açık kalıp kalmadığını kontrol eder.

Bu arıza kodu, aşağıdaki hata koşulları var olduğunda günlüğe kaydedilir:

  • EGR supabı motoru, anahtar ilk kez açık konumuna getirildiğinde EGR supabının konumunu ölçer. Supabın normal konumun dışında olduğu algılanırsa, bu arıza kodu günlüğe kaydedilir.
  • Arıza kodu etkin olduğunda EGR supabı kapanır.
  • Anahtar bir sonraki defa kapatılıp açılıncaya kadar arıza kodu etkin kalır.

Yalnızca anahtar ilk kez açık konumuna getirildiğinde EGR pozisyonu kontrolü başarılı olursa bu arıza kodu devre dışı kalır.

Bu arıza kodu sorun giderme ağacında açıklanan uygun onarım yapıldıktan sonra, işlem sonrası sisteminin incelenmesi gerekir. İşlem sonrası sisteminde aşamalı hasar oluşmuş olabilir. Arızalı dizel parçacık filtresini kontrol etmek için Kapatma-Hızlandırma Testi uygulayın.

  • İşlem sonrası yeniden kullanım talimatlarıyla ilgili olarak ISB motorlar için bkz. Prosedür 014-013 (İşlem Sonrası Testi), Bölüm 14, ISB Serisi 6.7L Motorlar (CM2100 ve CM2150 Ortak Borulu Yakıt Sistemleri) Servis El Kitabı, Bülten 4021578.
  • İşlem sonrası yeniden kullanım talimatlarıyla ilgili olarak ISC ve ISL motorlar için bkz. Prosedür 014-013 (İşlem Sonrası Testi), Bölüm 14, ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569.
Bkz. Sorun Giderme, Arıza Kodu t05-1896

Son Degistirilme Tarihi: 20-TEM-2010


Egzoz Gazı Devridaim Supabı Delta Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

ARIZA KODU 1899

Egzoz Gazı Devridaim Supabı Delta Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 1899 PID: P411 SPN: 411 FMI: 1/18 LAMBA: Koyu Sarı SRT: | Egzoz Gazı Devridaim Supabı Delta Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi. EGR diferansiyel basınç sensörü düşük EGR gaz akışı algıladı veya okunan EGR diferansiyel basınç değeri, motor çalışma koşulları için geçerli değil. | Egzoz gazı devridaimi (EGR) supap etkinleştirmesi devre dışı bırakılır.
ISB, ISC ve ISL - Diferansiyel Basıncı Sensörü

Devre Açiklamasi

EGR diferansiyel basınç sensörünün egzoz basıncını algılayan iki bağlantı noktası vardır. Sensör, iki bağlantı noktası arasındaki basınç farkını gösteren bir voltaj çıkışı sağlar. Motor kontrol modülü (ECM), EGR bağlantı borusundan emme manifolduna akan egzoz gazı miktarını belirlemek için bu basıncı kullanır. Bu bilgi, EGR supabındaki doğru emisyon düzeylerini kontrol etmek için kullanılır.

ECM, sensör besleme devresindeki EGR diferansiyel basınç sensörüne 5 voltluk besleme sağlar. ECM ayrıca, sensör dönüş devresine topraklama sağlar. EGR diferansiyel basınç sensörü, EGR diferansiyel basınç sensörü sinyal devresindeki ECM'ye bir sinyal sağlar. Bu sensör sinyali voltajı, EGR çapraz borusundaki diferansiyel basınca bağlı olarak değişir.

EGR diferansiyel basınç sensörü, EGR diferansiyel basınç deliğindeki egzoz gazı basınç düşüşünü ölçer. Bu basınç düşüşü emme manifolduna giden EGR akış miktarını hesaplamak için kullanılır.

Bilesen Konumu

Sensör, hava emme tarafının yakınında bulunur. Ayrıntılı bileşen konumu görünümü için aşağıdaki prosedürü kullanın. Bkz. Prosedür 100-002, Bölüm E.

Conditions for Running the Diagnostics

Bu diyagnostik, aşağıdaki koşullar karşılandığında sürekli olarak çalışır.

  • EGR supap pozisyonu, yüzden 5'ten daha fazla açık
  • Motor devri kalibre edilebilir değerden yüksek
  • Motor tork çıkışı kalibre edilebilir değerden yüksek.

Conditions for Setting the Fault Codes

  • EGR diferansiyel basıncı kalibre edilebilir değerden düşük.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) ışığını yakar.
  • EGR supabının çalışması devre dışı bırakılır.

Conditions for Clearing the Fault Code

Diyagnostik çalışıp geçtikten sonra, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) ışığını söndürür.

Yararli Notlar

ECM kalibrasyonunun doğru olduğunu onaylayın. ECM’de saklanan kalibrasyona uygulanabilecek düzeltmeler için QuickServe™ Online'da bulunan kalibrasyon revizyon geçmişini kontrol edin. Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Bu diyagnostik, EGR supabı açıldığında EGR diferansiyel basınç sensörünün okunan değerini kontrol eder. EGR supabı açık olduğundan, EGR diferansiyel basıncının okunan değeri, sıfırdan yüksek olmalıdır. ECM, EGR supabı açıkken beklenenden daha düşük bir okunan değer algılarsa, bu arıza kodu günlüğe kaydedilir.

Bu arıza kodunun olası nedenleri şunlardır:

  • Arızalı EGR diferansiyel basınç sensörü
  • Kapalı kalmış EGR supabı
  • EGR diferansiyel basınç sensörü akış bağlantı noktası çapraz delikler isle veya şellakla tıkanmış.
  • EGR soğutucusunun kirlenmesi.
Bkz. Sorun Giderme, Arıza Kodu t05-1899.

Son Degistirilme Tarihi: 14-EKI-2015


Fault Code Path Selection

ARIZA KODU tr08-fc1911
Fault Code Path Selection

Motor bir ISB veya QSB3.3 mü? | Git tr08-fc1911b
Motor bir ISC veya ISL mi? | Git tr08-fc1911cl

Son Degistirilme Tarihi: 26-SUB-2007


1 Numaralı Enjektör Dozaj Yakıt Borusu Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

ARIZA KODU 1911

1 Numaralı Enjektör Dozaj Yakıt Borusu Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 1911 PID: P157 SPN: 157 FMI: 0 LAMBA: Koyu Sarı SRT: | 1 Numaralı Enjektör Dozaj Yakıt Borusu Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi. ECM, yakıt borusundaki yakıt basıncının, komut verilen basınçtan daha yüksek olduğunu algıladı. | Hiçbir etkisi olmaz veya yüksek enjeksiyon basınçlarıyla ilişkili motor gürültüsü (özellikle rölantide veya hafif yükte) veya emniyet supabının sıfırlanması ile ilişkili olası güç kesintisi.
ISB Yakıt Akışı
B3.3 Yakıt Akışı

Devre Açiklamasi

Elektronik kontrol modülü (ECM), yakıt borusu basıncının okunması dahil olmak üzere motor çalışma koşullarını izler ve yüksek basınç pompasına gönderilecek yakıtı artırmak (elektronik yakıt kontrol supabını AÇMA) veya azaltmak (elektronik yakıt kontrol supabını KAPATMA) üzere akış komutunu değiştirir.

Bilesen Konumu

Yakıt pompası kumanda elemanı, yüksek basınç pompasına takılıdır. Yüksek basınç emniyet supabı yakıt borusunda bulunur.

Ayrıntılı bir bileşen konumu görünümü için bkz. Prosedür 100-002 (Motor Şemaları), Bölüm E.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

ECM, ölçülen yakıt borusu basıncının kalibre edilen sınır değeri tarafından komutu verilen yakıt borusu basıncının üstünde olduğunu algıladı.

Action Taken When the Fault Code is Active

Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) ışığını yakar.

Conditions for Clearing the Fault Code

Diyagnostik çalışıp geçtikten sonra, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) ışığını söndürür.

Yararli Notlar

Elektronik kontrol modülü (ECM) kalibrasyonunun doğru olduğunu doğrulayın. ECM’de saklanan kalibrasyona uygulanabilecek düzeltmeler için QuickServe™ Online'da bulunan kalibrasyon revizyon geçmişini kontrol edin. Gerekirse ECM'yi kalibre edin. Bakımı yapılan motor için ilgili Sorun Giderme ve Onarım El Kitabı'nda bkz. Prosedür 019-032 (ECM Kalibrasyon Kodu), Bölüm 19.

Arıza Kodu 1911, algılanan yakıt borusu basıncı, yakıt borusu basıncı emniyet supabının açılış basıncına ulaştığında etkinleşir. Algılanan basınç sistem hedef aralığını aştı.

Normal motor çalışması sırasında ECM kalibrasyonu, doğru yakıt borusu basıncına ulaşmak için akış komutunu yakıt pompası kumanda elemanına döndürür. Basınç kontrolünün kaybına yol açan sistem arızaları boru basıncı emniyet supabının açılmasına neden olabilir. Yakıt borusu basınç emniyet supabı yüksek basınçlı bileşenleri aşırı basınca maruz kalmaktan korur. ECM, yakıt borusu basınç emniyet supabının, yakıt pompası kumanda elemanında bir devre hatası olmadan açıldığını algılarsa, Arıza Kodu 1911 etkinleşir. Belirli uygulamalarda, ECM otomatik olarak bir saniyeden kısa bir süre için geçici bir güç kaybına yol açacak şekilde sıfırlanmayı dener.

Arıza Kodu 1911'e yol açabilecek koşullar:

  • Yakıt sistemindeki havanın boşaltılması bir basınç aşırılığına, dolayısıyla da Arıza Kodu 1911'in kaydedilmesine yol açabilir. Yakıttaki hava testi sırasında borudan birkaç baloncuk çıkması normaldir. Köpüklü bir görünüm, hava girmesine izin veren bir sızıntı olduğuna, kavitasyona neden olan ciddi bir giriş kısıtlaması olduğuna veya henüz havası alınmamış bir sisteme işaret eder. Yakıt kısıtlaması aşırı değilse (Bkz. Prosedür 006-020 (Yakıt Girişi Kısıtlaması), Bölüm 6, ISB CM2150 Servis El Kitabı, Bülten 4021578 veya Bkz. Prosedür 006-020 (Yakıt Girişi Kısıtlaması), Bölüm 6, B3.3 ve QSB3.3 Serisi Motorlar Servis El Kitabı, Bülten 4021540 ya da Bkz. Prosedür 006-020 (Yakıt Girişi Kısıtlaması), Bölüm 6, ISBe ve ISDe CM2150 Servis El Kitabı, Bülten 4021597), hava girişi kaynağı aşağıdakilerden birine yalıtılmalıdır: Yakıt emme boruları, OEM yakıt boruları, emme tarafı yakıt filtresi aksamları veya yakıt deposundaki (depolarındaki) dikey boru(lar).
  • Yük altında uzun süreli çok düşük basınç periyotları, basınç geri kazanım aşırılıkları ile takip edilir. Bunun nedeni, tıkanmış filtrelerden kaynaklanan yüksek kısıtlama olabilir (Arıza Kodu 559).
  • Düşük değer okuyan kurcalanmış bir yakıt basıncı sensörü, sapmalı bir basınç sensörü veya zayıf bir elektrik bağlantısı.
  • Yakıt pompası kumanda elemanı devresinde aralıklı olarak ortaya çıkan bir elektrik devresi sorunu varsa, normal motor çalışması sırasında Arıza Kodu 1911'in etkinleşmesi ve tekrar devre dışı kalması normaldir. ECM Arıza Kodu 2311 kumanda elemanı ile elektrik devresi sorunlarını saptamak üzere tasarlanmıştır. Bu nedenle, başka bir arıza kodunun olmaması durumunda, Arıza Kodu 1911 için yalnızca kötü konnektörlerin veya kablo demeti sorunlarının kontrol edilmesi yeterlidir. Aşırı sızıntı yapan bir elektrikli yakıt kontrolü kumanda elemanı, rölantide veya hafif yükte yüksek yakıt borusu basınçlarına yol açacaktır.
  • Diğer koşullar, aracı ani çalıştırırken olduğu gibi zayıf topraklamalar, ani akü voltajı yükselmeleri, elektrik gürültüsü, düşük alternatör çıkışı ve büyük akü voltajı karışıklıkları gibi ECM enstelasyonu sorunları içerir.
  • Yakıt borusu basınç sensörü de kontrol edilmelidir. Yakıt borusu basınç sensörünün doğruluğunu kontrol ederken, yüksek basınçlı yakıt borusuna basınç uygulanmadığından emin olun. Yakıt pompası yüksek basınçlı yakıt hattı ve yakıt borusunda çok yüksek basınçlı yakıt olabilir. Motor çalışırken hiçbir bağlantıyı gevşetmeyin. Yüksek basınçlı yakıt sistemindeki bağlantıları gevşetmeden önce, basıncın daha düşük bir seviyeye inmesini sağlamak için motoru durdurduktan sonra en az 10 dakika bekleyin. Bazı motorlarda, yakıt borusunda basıncın sıfır değerine ulaşması için uzun süre beklenmesi gerekebilir. Böyle durumlarda basıncı, yüksek basınçlı yakıt borusundan manuel olarak boşaltmak gerekebilir.
Bkz. Sorun Giderme, Arıza Kodu t05-1911

Son Degistirilme Tarihi: 15-EKI-2015


1 Numaralı Enjektör Dozaj Yakıt Borusu Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

ARIZA KODU 1911

1 Numaralı Enjektör Dozaj Yakıt Borusu Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 1911 PID: P157 SPN: 157 FMI: 0 LAMBA: Koyu Sarı SRT: | 1 Numaralı Enjektör Dozaj Yakıt Borusu Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi. ECM, yakıt borusundaki yakıt basıncının, komut verilen basınçtan daha yüksek olduğunu algıladı. | Hiçbir etkisi olmaz veya yüksek enjeksiyon basınçlarıyla ilişkili motor gürültüsü (özellikle rölantide veya hafif yükte) veya emniyet supabının sıfırlanması ile ilişkili olası güç kesintisi.
ISC ve ISL Yakıt Akışı

Devre Açiklamasi

Elektronik kontrol modülü (ECM), yakıt borusu basıncının okunması dahil olmak üzere motor çalışma koşullarını izler ve yüksek basınç pompasına gönderilecek yakıtı artırmak (elektronik yakıt kontrol supabını AÇMA) veya azaltmak (elektronik yakıt kontrol supabını KAPATMA) üzere akış komutunu değiştirir.

Bilesen Konumu

Yakıt pompası kumanda elemanı, yüksek basınç pompasına takılıdır. Yüksek basınç emniyet supabı yakıt borusunda bulunur.

Ayrıntılı bir bileşen konumu görünümü için bkz. Prosedür 100-002 (Motor Tanımlaması), Bölüm E.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

ECM, ölçülen yakıt borusu basıncının kalibre edilen sınır değeri tarafından komutu verilen yakıt borusu basıncının üstünde olduğunu algıladı.

Action Taken When the Fault Code is Active

Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı MOTOR KONTROL ışığını yakar.

Conditions for Clearing the Fault Code

Diyagnostik çalışıp geçtikten sonra, ECM hemen koyu sarı MOTOR KONTROL ışığını söndürür.

Yararli Notlar

Elektronik kontrol modülü (ECM) kalibrasyonunun doğru olduğunu doğrulayın. ECM’de saklanan kalibrasyona uygulanabilecek düzeltmeler için QuickServe™ Online'da bulunan kalibrasyon revizyon geçmişini kontrol edin. Gerekirse ECM'yi kalibre edin. Bakımı yapılan motor için ilgili Sorun Giderme ve Onarım El Kitabı'ndaki şu prosedürü kullanın. Bkz. Prosedür 019-032, Bölüm 19.

Arıza Kodu 1911, algılanan yakıt borusu basıncı, yakıt borusu basıncı emniyet supabının açılış basıncına ulaştığında etkinleşir. Algılanan basınç sistem hedef aralığını aştı.

Normal motor çalışması sırasında ECM kalibrasyonu, doğru yakıt borusu basıncına ulaşmak için akış komutunu yakıt pompası kumanda elemanına döndürür. Basınç kontrolünün kaybına yol açan sistem arızaları boru basıncı emniyet supabının açılmasına neden olabilir. Yakıt borusu basınç emniyet supabı yüksek basınçlı bileşenleri aşırı basınca maruz kalmaktan korur. ECM, yakıt borusu basınç emniyet supabının, yakıt pompası kumanda elemanında bir devre hatası olmadan açıldığını algılarsa, Arıza Kodu 1911 etkinleşir. Belirli uygulamalarda, ECM otomatik olarak bir saniyeden kısa bir süre için geçici bir güç kaybına yol açacak şekilde sıfırlanmayı dener.

Arıza Kodu 1911'e yol açabilecek koşullar:

  • Yakıt sistemindeki havanın boşaltılması bir basınç aşırılığına , dolayısıyla da Arıza Kodu 1911'in kaydedilmesine yol açabilir. Yakıttaki hava testi sırasında borudan birkaç baloncuk çıkması normaldir. Köpüklü bir görünüm, hava girmesine izin veren bir sızıntı olduğuna, kavitasyona neden olan ciddi bir giriş kısıtlaması olduğuna veya henüz havası alınmamış bir sisteme işaret eder. Yakıt girişi kısıtlaması aşırı değilse, ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-020, Bölüm 6.
  • ISLe CM2150 Servis El Kitabı, Bülten 4021630 içinde yer alan aşağıdaki prosedürü kullanın. Hava girişi kaynağı aşağıdakilerden birine yalıtılmalıdır: Yakıt emme hatları, OEM yakıt hatları, emme tarafı yakıt filtresi aksamları veya yakıt deposundaki (depolarındaki) dikey boru(lar).Bkz. Prosedür 006-020, Bölüm 6.
  • Yük altında uzun süreli çok düşük basınç periyotları, basınç geri kazanım aşırılıkları ile takip edilir. Bunun nedeni, tıkanmış filtrelerden kaynaklanan yüksek kısıtlama olabilir (Arıza Kodu 559).
  • Düşük değer okuyan kurcalanmış bir yakıt basıncı sensörü, sapmalı bir basınç sensörü veya zayıf bir elektrik bağlantısı.
  • Yakıt pompası kumanda elemanı devresinde aralıklı olarak ortaya çıkan bir elektrik devresi sorunu varsa, normal motor çalışması sırasında Arıza Kodu 1911'in etkinleşmesi ve tekrar devre dışı kalması normaldir. ECM Arıza Kodu 2311 kumanda elemanı ile elektrik devresi sorunlarını saptamak üzere tasarlanmıştır. Bu nedenle, başka bir arıza kodunun olmaması durumunda, Arıza Kodu 1911 için yalnızca kötü konnektörlerin veya kablo demeti sorunlarının kontrol edilmesi yeterlidir. Aşırı sızıntı yapan bir elektrikli yakıt kontrolü kumanda elemanı, rölantide veya hafif yükte yüksek yakıt borusu basınçlarına yol açacaktır.
  • Diğer koşullar, aracı ani çalıştırırken olduğu gibi zayıf topraklamalar, ani akü voltajı yükselmeleri, elektrik gürültüsü, düşük alternatör çıkışı ve büyük akü voltajı karışıklıkları gibi ECM enstelasyonu sorunları içerir.
  • Yakıt borusu basınç sensörü de kontrol edilmelidir. Yakıt borusu basınç sensörünün doğruluğunu kontrol ederken, yüksek basınçlı yakıt borusuna basınç uygulanmadığından emin olun. Yakıt pompası yüksek basınçlı yakıt hattı ve yakıt borusunda çok yüksek basınçlı yakıt olabilir. Motor çalışırken hiçbir bağlantıyı gevşetmeyin. Motorun anahtarı kapalı konumuna getirildikten sonra, yakıt borusundaki basıncın sıfır değerine ulaşması için uzun süre beklenmesi gerekebilir. Yakıt borusundaki pompa-boru hattını gevşeterek yüksek basınçlı yakıt borusundan basıncın elle bırakılması gerekir.
Bkz. Sorun Giderme, Arıza Kodu t05-1911

Son Degistirilme Tarihi: 20-TEM-2010


İşlem Sonrası Dizel Parçacık Filtresi Diferansiyel Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

ARIZA KODU 1921

İşlem Sonrası Dizel Parçacık Filtresi Diferansiyel Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 1921 PID: S324 SPN: 3251 FMI: 0/16 LAMBA: Koyu Sarı SRT: | İşlem Sonrası Dizel Parçacık Filtresi Diferansiyel Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi. İşlem sonrası dizel parçacık filtresi is yükü, önerilen sınırları aştı. | Motor kontrol ışığı yanar. İşlem sonrası dizel parçacık filtresi lambası yanıp söner. Motor koruması azalması.
ISB, ISC ve ISL - İşlem Sonrası Sistemi

Devre Açiklamasi

Motor işlem sonrası sistemi, işlem sonrası dizel parçacık filtresindeki is yükünü izler. Normal çalışma koşulları altında, işlem sonrası dizel parçacık filtresi otomatik temizlemelidir; burada is, karbondioksite, nitrojene ve suya dönüştürülür. Hafif yükte çalışma koşulları altında, işlem sonrası dizel parçacık filtresinin sabit reaksiyonunun gerçekleştirilmesi gerekebilir. İşlem sonrası diferansiyel basınç sensörü ve ve motorun hesaplanan is çıkışı kullanılarak, işlem sonrası dizel parçacık filtresindeki is yükü tahmin edilir.

Uygulama, işlem sonrası dizel parçacık filtresini etkin olarak reaksiyon işlemine tabi tutmak için yeterince yüksek görev döngüsünde çalışmıyorsa bu arıza kodu tetiklenebilir. Bu arıza kodu, turboşarjdan çıkan egzoz sıcaklıklarının, işlem sonrası dizel parçacık filtresinde takılı kalan isi etkin şekilde reaksiyona tabi tutmak için yeterince yüksek olmadığını belirtir. İşlem sonrası dizel parçacık filtresinin tıkanmasını önlemek için uygulamanın görev döngüsünün artırılması gerekebilir.

Bilesen Konumu

İşlem sonrası dizel parçacık filtresi, egzoz sisteminde bulunur ve orijinal cihaz üreticisi (OEM) tarafından kurulur. OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, motor devri 500 d/d değerinden yüksek olduğunda sürekli çalışır.

Conditions for Setting the Fault Codes

Elektronik kontrol modülü (ECM), işlem sonrası dizel parçacık filtresinin is yükünün normalin üstünde olduğunu algılar - orta önem düzeyi. İsi gidermek için işlem sonrası sisteminin reaksiyon işlemine tabi tutulması gerekir.

Action Taken When the Fault Code is Active

  • ECM, diyagnostik başarısız olduktan sonra koyu sarı MOTOR KONTROL ışığını yakar.
  • ECM, diyagnostik başarısız olduktan sonra işlem sonrası dizel parçacık filtresi lambasını yakıp söndürür.
  • Dizel parçacık filtresinin mobil etkin reaksiyonu devre dışı bırakılır (sabit reaksiyon kullanılabilir olmaya devam eder).
  • Motor çıkışına orta düzeyde bir tork azalması uygulanır (Not: Acil durum aracı kalibrasyonlarında azalma yoktur.)
  • Motor devri, 1800 d/d (ISB CM2150 motorlar) veya 1500 d/d (ISC ve ISL CM2150 motorlar) ile sınırlandırılır (Not: Acil durum aracı kalibrasyonlarında azalma yoktur.)

Conditions for Clearing the Fault Code

ECM, işlem sonrası dizel parçacık filtresindeki is yükü, orta önem düzeyinin altına düştükten hemen sonra koyu sarı MOTOR KONTROL ışığını söndürür.

Yararli Notlar

Elektronik kontrol modülü (ECM) kalibrasyonunun doğru olduğunu doğrulayın. ECM’de saklanan kalibrasyona uygulanabilecek düzeltmeler için QuickServe™ Online'da bulunan kalibrasyon revizyon geçmişini kontrol edin. Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Not: Bu arıza kodu, işlem sonrası dizel parçacık filtresinin, sabit bir reaksiyon prosedürü gerçekleştirilerek bakım gerektirdiğini belirtir. Bu yalnızca bir bakım prosedürüdür ve Cummins Inc. garanti kapsamında değildir.

Not: Bu arıza kodunun tekrar eden oluşumları motorun sık reaksiyona gerek duyduğunu belirtilebilir. Sık reaksiyonun nedenini tanımlamak için bkz. belirti ağacı t147 (İşlem Sonrası Dizel Parçacık Filtresi - Aşırı Otomatik ve/veya Sabit Reaksiyon).

Bu arıza kodunun olası nedenleri şunlardır:

  • Motor, işlem sonrası dizel parçacık filtresini etkin olarak reaksiyon işlemine tabi tutmak için gereken yükseklikteki egzoz sıcaklıklarını önleyen bir hafif yük koşulunda çalışmaktadır.
  • Aşırı siyah is oluşmasına neden olan olası motor arızası.
  • Arıza Kodu 2777, Arıza Kodu 1921 ile birlikte etkinse bu, motor ECM'si tarafından bir reaksiyon engelleme iletisinin alındığını ve işlem sonrası dizel parçacık filtresinin etkin reaksiyon işlemine izin verilmediğini belirtir. İşlem sonrası izin anahtarı için OEM ayarlarının doğru şekilde yapılandırıldığını doğrulayın.
  • Aşırı yağ tüketimi nedeniyle veya yakıt kaynağında ya da katkı maddelerinde bulunan demir, potasyum ya da kalsiyum gibi, ancak bunlarla sınırlı olmamak koşuluyla yanıcı olmayan öğeler nedeniyle işlem sonrası dizel parçacık filtresi kısa bir süre içinde aşırı miktarda kül toplayabilir.

İşlem sonrası dizel parçacık filtresi is yükü, dört farklı aşamaya sınıflandırılabilir. İs yükü arttıkça, işlem sonrası dizel parçacık filtresi lambası ve Cummins® MOTOR KONTROL (Koyu Sarı) veya MOTOR DURDURMA (Kırmızı) lambası, aşağıdaki tabloya göre çalışır. İşlem sonrası sistemine giren egzoz gazlarının sıcaklığının yetersiz olması, işlem sonrası dizel parçacık filtresinde yüksek is yüküne neden olabilir. Filtrede aşırı is birikmesini önlemek için uygulamanın görev döngüsünün artırılması gerekir.

İs Düzeyi Aşaması | Cummins® Arıza Kodu | İşlem Sonrası Dizel Parçacık Filtresi Lamba Durumu | Cummins® Lambası Durumu | Servis Prosedürü | Motor Koruması Stratejisi
1 | 2639 | Sürekli AÇIK | KAPALI | Sabit reaksiyon prosedürü gerçekleştirin. | Motor koruması azalması yok.
2 | 2639 | Yanıp Sönme | KAPALI | Sabit reaksiyon prosedürü gerçekleştirin. | Hafif motor torku azalması.
3 | 1921 | Yanıp Sönme | Koyu Sarı | Sabit reaksiyon prosedürü gerçekleştirin. | Orta düzeyli motor torku ve motor devri azalması.
4 | 1922 | KAPALI | Kırmızı | İşlem sonrası dizel parçacık filtresini inceleyin, temizleyin veya değiştirin. | Yüksek düzeyli motor torku ve motor devri azalması.
Bkz. Sorun Giderme, Arıza Kodu t05-1921.

Son Degistirilme Tarihi: 15-AĞU-2011


İşlem Sonrası Dizel Parçacık Filtresi Diferansiyel Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

ARIZA KODU 1922

İşlem Sonrası Dizel Parçacık Filtresi Diferansiyel Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 1922 PID: S324 SPN: 3251 FMI: 0/0 LAMBA: Kırmızı SRT: | İşlem Sonrası Dizel Parçacık Filtresi Diferansiyel Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi. İşlem sonrası dizel parçacık filtresi is yükü, önerilen sınırları aştı. | Motor durdurma ışığı yanar. Motor koruması azalması.
ISB, ISC ve ISL - İşlem Sonrası Sistemi

Devre Açiklamasi

Motor işlem sonrası sistemi, işlem sonrası dizel parçacık filtresindeki is yükünü izler. Normal çalışma koşulları altında, işlem sonrası dizel parçacık filtresi otomatik temizlemelidir; burada is, karbondioksite, nitrojene ve suya dönüştürülür. Hafif yükte çalışma koşulları altında, işlem sonrası dizel parçacık filtresinin sabit reaksiyonunun gerçekleştirilmesi gerekebilir. İşlem sonrası diferansiyel basınç sensörü ve ve motorun hesaplanan is çıkışı kullanılarak, işlem sonrası dizel parçacık filtresindeki is yükü tahmin edilir.

Uygulama, işlem sonrası dizel parçacık filtresini etkin olarak reaksiyon işlemine tabi tutmak için yeterince yüksek görev döngüsünde çalışmıyorsa bu arıza kodu tetiklenebilir. Bu arıza kodu, turboşarjdan çıkan egzoz sıcaklıklarının, işlem sonrası dizel parçacık filtresinde takılı kalan isi etkin şekilde reaksiyona tabi tutmak için yeterince yüksek olmadığını belirtir. İşlem sonrası dizel parçacık filtresinin tıkanmasını önlemek için uygulamanın görev döngüsünün artırılması gerekebilir.

Bilesen Konumu

İşlem sonrası dizel parçacık filtresi, egzoz sisteminde bulunur ve orijinal cihaz üreticisi (OEM) tarafından kurulur. OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, motor devri 500 d/d değerinden yüksek olduğunda sürekli çalışır.

Conditions for Setting the Fault Codes

Elektronik kontrol modülü (ECM), işlem sonrası dizel parçacık filtresinin is yükünün maksimum çalışma sınırlarını aştığını algılar.

Action Taken When the Fault Code is Active

  • ECM, diyagnostik çalışıp başarısız olduktan hemen sonra kırmızı MOTOR DURDURMA ışığını yakar.
  • Dizel parçacık filtresinin etkin ve sabit rejenerasyonu devre dışı bırakılır.
  • Motor çıkışına yüksek düzeyde bir tork azalması uygulanır (Not: Acil durum aracı kalibrasyonlarında azalma yoktur).
  • Motor devri, 1800 d/d (ISB CM2150 motorlar) veya 1500 d/d (ISC ve ISL CM2150 motorlar) ile sınırlandırılır. (Not: Acil durum aracı kalibrasyonlarında azalma yoktur).

Conditions for Clearing the Fault Code

ECM, işlem sonrası dizel parçacık filtresindeki is yükü, en yüksek önem düzeyinin altına düştükten hemen sonra kırmızı MOTOR DURDURMA ışığını söndürür.

İşlem Sonrası Dizel Parçacık Filtresi Bakım Sıfırlama Testi uygulamak, işlem sonrası dizel parçacık filtresini inceledikten, temizledikten veya değiştirdikten sonra Arıza Kodu 1922'yi etkin olmayan bir duruma geçirmek için INSITE™ elektronik servis aparatını kullanın.

Yararli Notlar

Elektronik kontrol modülü (ECM) kalibrasyonunun doğru olduğunu doğrulayın. ECM’de saklanan kalibrasyona uygulanabilecek düzeltmeler için QuickServe™ Online'da bulunan kalibrasyon revizyon geçmişini kontrol edin. Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Bu arıza kodu, işlem sonrası dizel parçacık filtresinin içindeki is yükünün maksimum düzey olan is düzeyi aşama 4'e ulaştığını belirtir. Bu aşamada işlem sonrası dizel parçacık filtresinin reaksiyon işlemi mümkün değildir. İşlem sonrası dizel parçacık filtresi incelenmelidir. İnceleme ölçütlerini karşılıyorsa, SPX hava darbesi veya eşdeğeri, temizleme makinesi kullanılarak temizlenebilir. İnceleme ölçütlerini karşılamıyorsa, değiştirilmesi gerekir.

Arıza Kodu 1922, Arıza Kodu 1981 ile aynı anda etkinse, söz konusu arızanın sorun giderme ağacı izlenip ardından aşağıdaki Arıza Kodu 1922 için sorun giderme ve bu arıza kodunu temizleme adımlarına başvurularak Arıza Kodu 1981'in temizlenmesi gerekir.

Not: Bu arıza kodunun tekrar eden oluşumları motorun sık reaksiyona gerek duyduğunu belirtilebilir. Sık reaksiyonun nedenini tanımlamak için bkz. belirti ağacı t147 (İşlem Sonrası Dizel Parçacık Filtresi - Aşırı Otomatik ve/veya Sabit Reaksiyon).

Bu arıza kodunun olası nedenleri şunlardır:

  • İşlem sonrası enstelasyon konnektörleri, yanlış egzoz emisyon sıcaklık sensörlerine bağlanabilir.
  • İşlem sonrası entelasyonu veya egzoz emisyon sıcaklık sensörü konnektörü pim kurulumu yanlış olabilir.
  • Motor, işlem sonrası dizel parçacık filtresini etkin olarak reaksiyon işlemine tabi tutmak için gereken yükseklikteki egzoz sıcaklıklarını önleyen bir hafif yük koşulunda çalışmaktadır.
  • Aşırı siyah is oluşmasına neden olan olası bir taban motor arızası.
  • Arıza Kodu 1921 ve 2777, etkin bir Arıza Kodu 1922 ile birlikte etkin değilse bu, motor ECM'si tarafından bir reaksiyon engelleme iletisinin alındığını ve işlem sonrası dizel parçacık filtresinin etkin reaksiyon işlemine izin verilmediğini belirtir. OEM servis bilgilerini kullanarak işlem sonrası izin anahtarı için OEM ayarlarının doğru şekilde yapılandırıldığını doğrulayın.

İşlem sonrası dizel parçacık filtresi is yükü, dört farklı aşamaya sınıflandırılabilir. İs yükü arttıkça, işlem sonrası dizel parçacık filtresi lambası ve Cummins® MOTOR KONTROL (Koyu Sarı) veya MOTOR DURDURMA (Kırmızı) lambası, aşağıdaki tabloya göre çalışır. İşlem sonrası sistemine giren egzoz gazlarının sıcaklığının yetersiz olması, işlem sonrası dizel parçacık filtresinde yüksek is yüküne neden olabilir. Filtrede aşırı is birikmesini önlemek için uygulamanın görev döngüsünün artırılması gerekebilir.

İs Düzeyi Aşaması | Cummins® Arıza Kodu | İşlem Sonrası Dizel Parçacık Filtresi Lamba Durumu | Cummins® Lambası Durumu | Servis Prosedürü | Motor Koruması Stratejisi
1 | 2639 | Sürekli AÇIK | KAPALI | Sabit reaksiyon prosedürü gerçekleştirin. | Motor koruması azalması yok.
2 | 2639 | Yanıp Sönme | KAPALI | Sabit reaksiyon prosedürü gerçekleştirin. | Hafif motor torku azalması.
3 | 1921 | Yanıp Sönme | Koyu Sarı | Sabit reaksiyon prosedürü gerçekleştirin. | Orta düzeyli motor torku ve motor devri azalması.
4 | 1922 | KAPALI | Kırmızı | İşlem sonrası dizel parçacık filtresini inceleyin, temizleyin veya değiştirin. | Yüksek düzeyli motor torku ve motor devri azalması.
Bkz. Sorun Giderme, Arıza Kodu t05-1922.

Son Degistirilme Tarihi: 15-AĞU-2011


ECU Güç Çıkışı Güç Kaynağı Voltajı 1 - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

ARIZA KODU 1938

ECU Güç Çıkışı Güç Kaynağı Voltajı 1 - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 1938 PID: SPN: 3597 FMI: 1/18 LAMBA: Koyu Sarı SRT: | ECU Güç Çıkışı Güç Kaynağı Voltajı 1 - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi. VGT kumanda elemanı tarafından düşük akü voltajı algılandı. | Performansa hiçbir etkisi yok.
CM2150 ile ISB, ISC ve ISL - VGT Kumanda Elemanı Devresi

Devre Açiklamasi

Değişken geometrili turboşarj (VGT), VGT kumanda elemanı tarafından elektronik olarak etkinleştirilir. VGT kumanda elemanı akıllı bir aygıttır ve birincil motor ECM'sinden J1939 veri bağlantısı yoluyla bilgileri alır. VGT kumanda elemanı, kendi diyagnostiklerini uygular ve J1939 veri bağlantısını kullanarak arızaları birincil motor elektronik kontrol modülüne (ECM) bildirir.

Bilesen Konumu

VGT kumanda elemanı, turboşarj yatak yuvasının üzerinde bulunur. Ayrıntılı bir bileşen konumu görünümü için bkz. Prosedür 100-002 (Motor Şemaları), Bölüm E.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Arıza kodu, VGT kumanda elemanına sağlanan voltaj 10 saniyeliğine +10 VDC'nin altına düştüğünde belirlenir ve motor devrinin sıfır d/d olması veya 500 d/d'nin üstünde olması gerekir.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı MOTOR KONTROL ışığını yakar.
  • VGT etkinleştirmesi, akü voltajı VGT etkinleştirmesinin devam edemeyeceği şekilde düşene kadar devam eder.

Conditions for Clearing the Fault Code

ECM, VGT kumanda elemanında voltaj +10 VDC'den fazla ve motor devri sıfır d/d'ye eşit veya 500 d/d'nin üstünde olduğunda hemen koyu sarı MOTOR KONTROL ışığını söndürür.

Yararli Notlar

Elektronik kontrol modülü (ECM) kalibrasyonunun doğru olduğunu doğrulayın. ECM’de saklanan kalibrasyona uygulanabilecek düzeltmeler için QuickServe® Online'da bulunan kalibrasyon revizyon geçmişini kontrol edin. Gerekiyorsa, ECM'yi yeniden ayarlayın. Bakımı yapılan motor için ilgili Sorun Giderme ve Onarım El Kitabı'nda bkz. Prosedür 019-032 (ECM Kalibrasyon Kodu), Bölüm 19.

Bu arıza kodu, VGT kumanda elemanına giden voltaj +10 VDC'nin altına düştüğünde kaydedilir. VGT, birincil motor ECM'sinden gelen komutlara yanıt vermeyi sürdürür.

Bkz. Sorun Giderme, Arıza Kodu t05-1938

Son Degistirilme Tarihi: 20-TEM-2010


Krank Karteri Basıncı - Veriler Düzensiz, Kesik veya Hatalı

ARIZA KODU 1942

Krank Karteri Basıncı - Veriler Düzensiz, Kesik veya Hatalı

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 1942 PID: P101 SPN: 101 FMI: 2 LAMBA: Koyu Sarı SRT: | Krank Karteri Basıncı - Veriler Düzensiz, Kesik veya Hatalı. ECM, krank karteri basınç sinyalinin motor çalışma koşullarına göre değişmediğini algıladı. | Performansa hiçbir etkisi yok.
ISB, ISC, ISL CM2150 - Krank Karteri Basınç Sensörü

Devre Açiklamasi

Krank karteri basınç sensörü, krank karterinin içindeki basıncı izlemek için kullanılır. Elektronik kontrol modülü (ECM), krank karteri basınç sensörüne 5 voltluk bir referans voltajı sağlar. Krank karteri basıncı düşük olduğunda, sensör sinyal voltajı düşük olur. Krank karteri basıncı yüksek olduğunda, sensör sinyal voltajı 5 voltluk referans voltajına yakın olur. ECM, krank karteri içindeki havanın basıncını hesaplamak için krank karteri basıncı sinyal devresi voltajını izler.

Bilesen Konumu

Krank karteri basınç sensörü ve krank karteri filtresinin ayrıntılı bileşen konumu görünümü için şu prosedürü kullanın. Bkz. Prosedür 100-002, Bölüm E.

Conditions for Running the Diagnostics

Bu diyagnostiğin ilk bölümü, anahtar ilk kez ON (AÇIK) konumuna getirildiğinde ve ikinci bölümü, motor çalışırken yürütülür.

Conditions for Setting the Fault Codes

ECM, krank karteri basınç sensörünün anahtar ilk kez ON (AÇIK) konumuna getirildiğinde düzensiz bir değer okuduğunu veya krank karteri basınç değerinin, motor çalışma koşullarıyla birlikte değişmediğini algılar.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı MOTOR KONTROL ışığını yakar.

Conditions for Clearing the Fault Code

Diyagnostik çalışıp geçtikten sonra, ECM hemen koyu sarı MOTOR KONTROL ışığını söndürür.

Yararli Notlar

Elektronik kontrol modülü (ECM) kalibrasyonunun doğru olduğunu doğrulayın. ECM’de saklanan kalibrasyona uygulanabilecek düzeltmeler için QuickServe™ Online'da bulunan kalibrasyon revizyon geçmişini kontrol edin. Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Bu arıza kodu, krank karteri filtresi aksamı harici olarak monte edilen motorlarda, motor çıkışı ile krank karteri filtre düzeneği arasındaki bir krank karteri havalandırma hortumunun ayrılmasından kaynaklanabilir.

Bu denetim yalnızca ECM güç kapatması sırasında açma/kapatma anahtarı OFF (KAPALI) konumuna getirildiğinde yapılır. Bu diyagnostik kontrolü sırasında ECM, krank karteri basınç sensörünün değerini izler. Bu değer belirtilen aralığın dışındaysa, anahtar bir daha AÇIK konumuna getirildiğinde Arıza Kodu 1942 etkin olarak ayarlanır.

Bu arıza kodunun olası nedenleri şunlardır:

  • Enstelasyondaki direnç
  • Arızalı bir aralık dahilindeki basınç sensörü.

Krank karteri basınç sensörü yuvaya düzgün şekilde takılmadıysa bu arıza kodu tetiklenebilir.

Bkz. Sorun Giderme, Arıza Kodu t05-1942

Son Degistirilme Tarihi: 20-TEM-2010


Ortam Havası Yoğunluğu - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Düşük Önem Düzeyi

ARIZA KODU 1943

Ortam Havası Yoğunluğu - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Düşük Önem Düzeyi

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 1943 PID: SPN: 3555 FMI: 1/17 LAMBA: Yok SRT: | Ortam Havası Yoğunluğu - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Düşük Önem Düzeyi. Araç yüksek rakım koşulunda çalıştığından, motor torku düşürüldü. | Motor gücünde olası azalma.
ISB, ISC ve ISL - Barometrik Basınç Devresi

Devre Açiklamasi

Ortam hava basıncı sensörü, atmosferik basınçtaki basınç değişikliklerine yanıt verir. Motorun o anda çalıştığı rakıma göre basınç değişiklikleri meydana gelir. Ortam hava basıncı sensörünün 5 voltluk bir besleme devresi, bir sensör sinyal voltajı ve bir dönüş devresi vardır.

Elektronik kontrol modülü (ECM), 1 numaralı sensör besleme devresindeki ortam hava basıncı sensörüne 5 voltluk besleme sağlar. ECM ayrıca, sensör dönüş devresine topraklama sağlar. Ortam hava basıncı sensörü, ortam hava basıncı sensörü sinyal devresinde ECM'ye bir sinyal sağlar. Bu sensör sinyal voltajı, atmosfer basıncına dayalı olarak değişir. Araç yüksek rakımlarda çalışırken, ECM düşük bir sinyal voltajı algılar. Araç deniz seviyesi rakımında çalışırken, ECM yüksek bir sinyal voltajı algılar.

Bilesen Konumu

Barometrik basınç sensörü, ECM'nin yakınındaki motor enstelasyonunun ana koluna monte edilmiştir. Ayrıntılı bir bileşen konumu görünümü için bkz. Prosedür 100-002 (Motor Şemaları), Bölüm E.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

ECM, okunan ortam hava basıncı değerinin kalibre edilebilir bir değerden düşük olduğunu algılar.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda ECM hemen arıza kodunu günlüğe kaydeder.
  • Motor tork çıkışı, motorun yüksek rakım koşullarında çalışması nedeniyle sınırlanır.

Conditions for Clearing the Fault Code

ECM, motora tam tork döndürür ve araç, normal rakım koşullarında çalıştırıldığında arıza kodu devre dışı kalır.

Yararli Notlar

Elektronik kontrol modülü (ECM) kalibrasyonunun doğru olduğunu doğrulayın. ECM’de saklanan kalibrasyona uygulanabilecek düzeltmeler için QuickServe® Online'da bulunan kalibrasyon revizyon geçmişini kontrol edin. Gerekiyorsa, ECM'yi yeniden ayarlayın. Bakımı yapılan motor için ilgili Sorun Giderme ve Onarım El Kitabı'nda bkz. Prosedür 019-032 (ECM Kalibrasyon Kodu), Bölüm 19.

Motor yüksek rakım konumunda çalıştırıldığında, bu arıza kodu kaydedilir. Bu arıza kodu yalnızca bilgi amaçlıdır ve herhangi bir onarım gerekmez. Motor yüksek rakım konumunda çalışırken, turboşarjı ve motoru yüksek egzoz sıcaklıklarından korumak için motor gücü azaltılabilir. Güç azalması, sıcaklığı maksimum sıcaklık sınırlarının altında tutmak için motorun tork çıkışını sınırlar.

Not: Bu arıza kodu, atölyedeki yüksüz durumda büyük olasılıkla etkinleşmeyecektir. Motor, başlangıçta kaydedildiğiyle aynı çalışma koşulunda (rakım ve sıcaklık) olmalıdır.

Bkz. Sorun Giderme, Arıza Kodu t05-1943

Son Degistirilme Tarihi: 20-TEM-2010


VGT Kumanda Elemanı Sürücüsünde Aşırı Sıcaklık (Hesaplanan) - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi

ARIZA KODU 1962

VGT Kumanda Elemanı Sürücüsünde Aşırı Sıcaklık (Hesaplanan) - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 1962 PID: S027 SPN: 641 FMI: 0/15 LAMBA: Koyu Sarı SRT: | VGT Kumanda Elemanı Sürücüsünde Aşırı Sıcaklık (Hesaplanan) - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi. Yüksek Dahili VGT kumanda elemanı sıcaklığı algılandı. | Performansa hiçbir etkisi yok.
VGT Kumanda Elemanı Devresi

Devre Açiklamasi

Değişken geometrili turboşarj (VGT), VGT kumanda elemanı tarafından elektronik olarak etkinleştirilir. VGT kumanda elemanı, akıllı bir aygıt olup J1939 veri bağlantısı üzerinden birincil motor elektronik kontrol modülünden (ECM) bilgi alır. VGT kumanda elemanı, kendi diyagnostiklerini uygular ve J1939 veri bağlantısını kullanarak arızaları birincil motor ECM'sine bildirir.

Bilesen Konumu

VGT kumanda elemanı, turboşarj yatak yuvasının üzerinde bulunur. Ayrıntılı bir bileşen konumu görünümü için bkz. Prosedür 100-002 (Motor Şemaları), Bölüm E.

Conditions for Running the Diagnostics

Açma/kapatma anahtarı açık konumuna getirildiğinde, diyagnostik sürekli olarak çalışır.

Conditions for Setting the Fault Codes

VGT kumanda elemanının dahili sıcaklığı 30 dakika boyunca sürekli olarak 125°C [257°F] üzerinde kaldığında arıza kodu kaydedilir.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı MOTOR KONTROL ışığını yakar.

Conditions for Clearing the Fault Code

ECM, dahili kumanda elemanının sıcaklığı 125°C [257°F] altına düştüğünde hemen koyu sarı MOTOR KONTROL ışığını söndürür.

Yararli Notlar

Elektronik kontrol modülü (ECM) kalibrasyonunun doğru olduğunu doğrulayın. ECM’de saklanan kalibrasyona uygulanabilecek düzeltmeler için QuickServe® Online'da bulunan kalibrasyon revizyon geçmişini kontrol edin. Gerekiyorsa, ECM'yi yeniden ayarlayın. Bakımı yapılan motor için ilgili Sorun Giderme ve Onarım El Kitabı'nda bkz. Prosedür 019-032 (ECM Kalibrasyon Kodu), Bölüm 19.

VGT kumanda elemanının dahili sıcaklığı 125°C'yi [257°F] aştığında bu arıza kodu kaydedilir.

VGT kumanda elemanı soğuduğundan, araç atölyede olduğunda bu arıza kodu devre dışı kalır.

Etkin olmayan çok sayıda olan bu arıza kodunu etkin arıza kodu olarak giderin.

Ayrıca, VGT kumanda elemanında egzoz üfleme kaçakları olup olmadığını da kontrol edin. Harici kaçakları onarın.

Bkz. Sorun Giderme, Arıza Kodu t05-1962

Son Degistirilme Tarihi: 20-TEM-2010


İşlem Sonrası Egzoz Gazı Sıcaklığı 1 - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

ARIZA KODU 1966

İşlem Sonrası Egzoz Gazı Sıcaklığı 1 - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 1966 PID: 326 SPN: 3241 FMI: 0 LAMBA: Kırmızı SRT: | İşlem Sonrası Egzoz Gazı Sıcaklığı 1 - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi. İşlem sonrası sistemine giren motor egzoz gazı sıcaklıkları, motor koruma sınırlarının üzerindedir. | Motor kapanacak.
ISB, ISC ve ISL - İşlem Sonrası Egzoz Gazı Sıcaklık Sensörleri

Devre Açiklamasi

İşlem sonrası egzoz gazı sıcaklık sensörleri, işlem sonrası sistemindeki egzoz sıcaklıklarını izlemek için elektronik kontrol modülü (ECM) tarafından kullanılır. İşlem sonrası egzoz gazı sıcaklık sensörleri bir termistördür ve ölçülen sıcaklığa bağlı olarak direnci değiştirir. ECM, sensöre 5 voltluk bir referans voltaj sağlar. ECM, sinyal voltajındaki değişikliği izler ve bunu bir sıcaklık değerine dönüştürür.

Egzoz sıcaklığı düşükse, sensör veya termistör direnci yüksektir. ECM sinyal voltajı, sensör aracılığıyla yalnızca az bir miktarı topraklamaya çeker. Dolayısıyla, ECM yüksek bir sinyal voltajı veya düşük sıcaklık algılar. Egzoz gazı sıcaklığı yüksekse, sensör direnci düşüktür. Sinyal voltajı büyük bir miktar çeker. Dolayısıyla, ECM düşük bir sinyal voltajı veya yüksek sıcaklık algılar.

Bilesen Konumu

İşlem sonrası dizel oksitlenme katalizörü giriş sıcaklığı sensörü, işlem sonrası sisteminin giriş bölümünde bulunur.

İşlem sonrası dizel parçacık filtresi giriş sıcaklığı sensörü, işlem sonrası sisteminde bulunur. Bu, işlem sonrası dizel oksitlenme katalizörünün çıkışında ve işlem sonrası dizel parçacık filtresinin önünde bulunur.

İşlem sonrası dizel parçacık filtresi sıcaklık çıkışı sensörü, işlem sonrası sisteminin çıkış bölümünde bulunur.

Araç işlem sonrası sisteminin konumu için OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, motor çalışırken ve işlem sonrası dizel parçacık filtresinin etkin reaksiyon işlemi gerçekleşmediğinde sürekli olarak çalışır.

Conditions for Setting the Fault Codes

ECM aşağıdakilerden birini algılar:

  • İşlem sonrası dizel oksitlenme katalizörü giriş sıcaklığı, 65 saniye boyunca 617°C'den [1143°F] yüksektir.
  • İşlem sonrası dizel parçacık filtresi giriş sıcaklığı, 100 saniye boyunca 612°C'den [1134°F] yüksektir.
  • İşlem sonrası dizel parçacık filtresi çıkış sıcaklığı, 145 saniye boyunca 617°C'den [1143°F] yüksektir.
  • İşlem sonrası dizel oksitlenme katalizöründeki sıcaklık diferansiyeli, 55 saniye boyunca 220°C'den [396°F] yüksektir.
  • İşlem sonrası dizel parçacık filtresindeki sıcaklık diferansiyeli, 140 saniye boyunca 265°C'den [477°F] yüksektir.

Action Taken When the Fault Code is Active

  • ECM, diyagnostik çalışıp başarısız olduktan hemen sonra kırmızı MOTOR DURDURMA lambasını yakar.
  • Etkin ve sabit (park halinde) reaksiyon devre dışı bırakılır.
  • Egzoz gazı devridaimi (EGR) supap çalıştırması devre dışı bırakılır.
  • Arıza etkinleştikten 30 saniye sonra motor kapanması gerçekleşecektir. Acil durum aracı kalibrasyonları dışındaki tüm kalibrasyonlarda, motor koruması kapanması etkinleştirilmiş veya devre dışı bırakılmışsa 30 saniye sonra motor kapanması gerçekleşir. Acil durum aracı kalibrasyonlarında motor kapanması gerçekleşmez.

Conditions for Clearing the Fault Code

ECM, işlem sonrası sistemindeki sıcaklıklar, listelenen sıcaklık değerlerinin altına düştüğünde, kırmızı MOTOR DURDURMA lambasını söndürür ve arıza kodu devre dışı olarak ayarlanır.

  • İşlem sonrası dizel oksitlenme katalizörü giriş sıcaklığı, 592°C'den [1098°F] düşüktür.
  • İşlem sonrası dizel parçacık filtresi giriş sıcaklığı, 587°C'den [1089°F] düşüktür.
  • İşlem sonrası dizel parçacık filtresi çıkış sıcaklığı, 592°C'den [1098°F] düşüktür.
  • İşlem sonrası dizel oksitlenme katalizöründeki sıcaklık diferansiyeli, 195°C'den [351°F] düşüktür.
  • İşlem sonrası dizel parçacık filtresindeki sıcaklık diferansiyeli, 240°C'den [432°F] düşüktür.

Arıza kodu, anahtar kapatılıp açıldıktan sonra da devre dışı olarak ayarlanır.

Yararli Notlar

ECM, işlem sonrası sisteminde yüksek bir sıcaklık koşulu algıladığında ve işlem sonrası dizel parçacık filtresinin etkin reaksiyon işlemi gerçekleşmediğinde bu arıza kodu günlüğe kaydedilir. Bu arıza kodu, ikincil yakıt kaynağının işlem sonrası sistemine girdiğini ve işlem sonrası dizel oksitlenme katalizörü ve/veya işlem sonrası dizel parçacık filtresinde sıcaklık artışı oluşturduğunu belirtir.

Bu arıza kodunun olası nedenleri şunlardır:

  • Motordan egzoz sistemine taşınmakta olan aşırı motor yağı veya dizel yakıtı
  • Yanmamış dizel yakıtın egzoz sistemine girmesine neden olan hasarlı motor yakıtı enjektörü
  • İşlem sonrası dizel oksitlenme katalizörü giriş sıcaklığı sensörü aralık dahilinde arızalandı
  • İşlem sonrası dizel parçacık filtresi giriş sıcaklık sensörü aralık dahilinde arızalandı
  • İşlem sonrası dizel parçacık filtresi çıkış sıcaklık sensörü aralık dahilinde arızalandı
  • Aralık dahilinde bir motor sensörü arızası oluşarak egzoz sistemine aşırı yakıt girmesine neden oldu.

Bu arıza kodu sorun giderme ağacında açıklanan uygun onarım yapıldıktan sonra, işlem sonrası sisteminin incelenmesi gerekir. İşlem sonrası sisteminde aşamalı hasar oluşmuş olabilir. Egzoz işlem sonrası sistemini araçtan çıkarın ve olası hasar ve yeniden kullanım için inceleyin. ISB CM2150 motorlar için, ISB CM2150 Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 014-013, Bölüm 14. ISC ve ISL CM2150 motorlar için, ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 014-013, Bölüm 14.

Bkz. Sorun Giderme, Arıza Kodu t05-1966

Son Degistirilme Tarihi: 20-TEM-2010


İşlem Sonrası Egzoz Gazı Sıcaklığı 2 - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

ARIZA KODU 1968

İşlem Sonrası Egzoz Gazı Sıcaklığı 2 - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 1968 PID: SPN: 3249 FMI: 0/16 LAMBA: Koyu Sarı SRT: | İşlem Sonrası Egzoz Gazı Sıcaklığı 2 - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi. İşlem sonrası dizel parçacık filtresi giriş sıcaklığı sensöründe okunan değer, maksimum sıcaklık sınırını aştı. | Etkin işlem sonrası dizel parçacık filtresi reaksiyonu devre dışı bırakılır.
ISB, ISC ve ISL - İşlem Sonrası Egzoz Gazı Sıcaklık Sensörleri

Devre Açiklamasi

İşlem sonrası egzoz gazı sıcaklık sensörleri, işlem sonrası sistemindeki egzoz sıcaklıklarını izlemek için elektronik kontrol modülü (ECM) tarafından kullanılır. İşlem sonrası egzoz gazı sıcaklık sensörleri bir termistördür ve ölçülen sıcaklığa bağlı olarak direnci değiştirir. ECM, sensöre 5 voltluk bir referans voltaj sağlar. ECM, sinyal voltajındaki değişikliği izler ve bunu bir sıcaklık değerine dönüştürür.

Egzoz sıcaklığı düşükse, sensör veya termistör direnci yüksektir. ECM sinyal voltajı, sensör aracılığıyla yalnızca az bir miktarı topraklamaya çeker. Dolayısıyla, ECM yüksek bir sinyal voltajı veya düşük sıcaklık algılar. Egzoz gazı sıcaklığı yüksekse, sensör direnci düşüktür. Sinyal voltajı büyük bir miktar çeker. Dolayısıyla, ECM düşük bir sinyal voltajı veya yüksek sıcaklık algılar.

Bilesen Konumu

İşlem sonrası dizel parçacık filtresi giriş sıcaklığı sensörü, işlem sonrası sisteminde bulunur. Bu, işlem sonrası dizel oksitlenme katalizörünün çıkışında ve işlem sonrası dizel parçacık filtresinin önünde bulunur.

Araç işlem sonrası sisteminin konumu için OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, motor çalışırken ve işlem sonrası dizel parçacık filtresinin etkin reaksiyon işlemi gerçekleşirken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

İşlem sonrası dizel parçacık filtresi giriş sıcaklığı sensöründe okunan değer, 5 saniye boyunca 649°C'yi [1200°F] aşar ve sonra 550°C'nin [1022°F] altına düşer. Arıza kodunun günlüğe kaydedilmesi için bunun 5 defa gerçekleşmesi gerekir.

Action Taken When the Fault Code is Active

  • ECM, diyagnostiğin çalışıp başarısız olmasından hemen sonra koyu sarı MOTOR KONTROL lambasını yakar.
  • Etkin ve sabit (park halinde) reaksiyon devre dışı bırakılır.
  • Egzoz gazı devridaimi (EGR) supap çalıştırması devre dışı bırakılır.

Conditions for Clearing the Fault Code

ECM, açma/kapatma anahtarı kapatılıp açıldığında koyu sarı MOTOR KONTROL lambasını söndürür ve arıza kodu devre dışı olarak ayarlanır.

Yararli Notlar

ECM, işlem sonrası sisteminde yüksek bir sıcaklık koşulu algıladığında ve işlem sonrası dizel parçacık filtresinin etkin reaksiyon işlemi gerçekleşirken bu arıza kodu günlüğe kaydedilir. Bu arıza kodu, ikincil yakıt kaynağının işlem sonrası sistemine girdiğini ve işlem sonrası dizel oksitlenme katalizörü ve/veya işlem sonrası dizel parçacık filtresinde sıcaklık artışı oluşturduğunu belirtir.

Bu arıza kodunun olası nedenleri şunlardır:

  • Motordan egzoz sistemine taşınmakta olan aşırı motor yağı veya dizel yakıtı
  • Yanmamış dizel yakıtın egzoz sistemine girmesine neden olan hasarlı motor yakıtı enjektörü
  • İşlem sonrası dizel parçacık filtresi giriş sıcaklık sensörü aralık dahilinde arızalandı
  • Aralık dahilinde bir motor sensörü arızası oluşarak egzoz sistemine aşırı yakıt girmesine neden oldu.

Bu arıza kodu sorun giderme ağacında açıklanan uygun onarım yapıldıktan sonra, işlem sonrası sisteminin incelenmesi gerekir. İşlem sonrası sisteminde aşamalı hasar oluşmuş olabilir. Egzoz işlem sonrası sistemini araçtan çıkarın ve olası hasar ve yeniden kullanım için inceleyin. ISB CM2150 motorlar için, ISB CM2150 Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 014-013, Bölüm 14. ISC ve ISL CM2150 motorlar için, ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 014-013, Bölüm 14.

Bkz. Sorun Giderme, Arıza Kodu t05-1968

Son Degistirilme Tarihi: 20-TEM-2010


İşlem Sonrası Egzoz Gazı Sıcaklığı 2 - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

ARIZA KODU 1969

İşlem Sonrası Egzoz Gazı Sıcaklığı 2 - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 1969 PID: SPN: 3249 FMI: 0/0 LAMBA: Kırmızı SRT: | İşlem Sonrası Egzoz Gazı Sıcaklığı 2 - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi. İşlem sonrası dizel parçacık filtresi giriş sıcaklığı sensöründe okunan değer, maksimum motor koruması sıcaklık sınırını aştı. | Motor kapanacak.
ISB, ISC ve ISL - İşlem Sonrası Egzoz Gazı Sıcaklık Sensörleri

Devre Açiklamasi

İşlem sonrası egzoz gazı sıcaklık sensörleri, işlem sonrası sistemindeki motor egzoz sıcaklıklarını izlemek için elektronik kontrol modülü (ECM) tarafından kullanılır. İşlem sonrası egzoz gazı sıcaklık sensörleri bir termistördür ve ölçülen sıcaklığa bağlı olarak direnci değiştirir. ECM, sensöre 5 voltluk bir referans voltaj sağlar. ECM, sinyal voltajındaki değişikliği izler ve bunu bir sıcaklık değerine dönüştürür.

Egzoz sıcaklığı düşükse, sensör veya termistör direnci yüksektir. ECM sinyal voltajı, sensör aracılığıyla yalnızca az bir miktarı topraklamaya çeker. Dolayısıyla, ECM yüksek bir sinyal voltajı veya düşük sıcaklık algılar. Egzoz gazı sıcaklığı yüksekse, sensör direnci düşüktür. Sinyal voltajı büyük bir miktar çeker. Dolayısıyla, ECM düşük bir sinyal voltajı veya yüksek sıcaklık algılar.

Bilesen Konumu

İşlem sonrası dizel parçacık filtresi giriş sıcaklığı sensörü, işlem sonrası sisteminde bulunur. Bu, işlem sonrası dizel oksitlenme katalizörünün çıkışında ve işlem sonrası dizel parçacık filtresinin önünde bulunur.

İşlem sonrası dizel parçacık filtresi çıkış sıcaklığı sensörü, işlem sonrası sisteminin çıkış bölümünde bulunur.

Araç işlem sonrası sisteminin konumu için OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, motor çalışırken ve işlem sonrası dizel parçacık filtresinin etkin reaksiyon işlemi gerçekleşirken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

ECM aşağıdakilerden birini algılar:

  • İşlem sonrası dizel parçacık filtresi giriş sıcaklığı, 15 saniye boyunca 800°C'den [1472°F] yüksektir.
  • İşlem sonrası dizel oksitlenme katalizöründeki sıcaklık diferansiyeli, 120 saniye boyunca 500°C'den [900°F] yüksektir.

Action Taken When the Fault Code is Active

  • ECM, diyagnostik çalışıp başarısız olduktan hemen sonra kırmızı MOTOR DURDURMA lambasını yakar.
  • Etkin ve sabit (park halinde) reaksiyon devre dışı bırakılır
  • Egzoz gazı devridaimi (EGR) supap çalıştırması devre dışı bırakılır
  • Arıza etkinleştikten 30 saniye sonra motor kapanması gerçekleşecektir. Acil durum aracı kalibrasyonları dışındaki tüm kalibrasyonlarda, motor koruması kapanması etkinleştirilmiş veya devre dışı bırakılmışsa 30 saniye sonra motor kapanması gerçekleşir. Acil durum aracı kalibrasyonlarında motor kapanması gerçekleşmez.

Conditions for Clearing the Fault Code

ECM, işlem sonrası sistemindeki sıcaklıklar, listelenen sıcaklık değerlerinin altına düştüğünde, kırmızı MOTOR DURDURMA lambasını söndürür ve arıza kodu devre dışı olarak ayarlanır.

  • İşlem sonrası dizel parçacık filtresi giriş sıcaklığı, 775°C'den [1427°F] düşüktür.
  • İşlem sonrası dizel oksitlenme katalizöründeki sıcaklık diferansiyeli, 475°C'den [855°F] düşüktür.

Arıza kodu, anahtar kapatılıp açıldıktan sonra da devre dışı olarak ayarlanır.

Yararli Notlar

ECM, işlem sonrası sisteminde yüksek bir sıcaklık koşulu algıladığında ve işlem sonrası dizel parçacık filtresinin etkin reaksiyon işlemi gerçekleşirken bu arıza kodu günlüğe kaydedilir. Bu arıza kodu, ikincil yakıt kaynağının işlem sonrası sistemine girdiğini ve işlem sonrası dizel oksitlenme katalizörü ve/veya işlem sonrası dizel parçacık filtresinde sıcaklık artışı oluşturduğunu belirtir.

Bu arıza kodunun olası nedenleri şunlardır:

  • Motordan egzoz sistemine taşınmakta olan aşırı motor yağı veya dizel yakıtı
  • Yanmamış dizel yakıtın egzoz sistemine girmesine neden olan hasarlı motor yakıtı enjektörü
  • İşlem sonrası dizel parçacık filtresi giriş sıcaklık sensörü aralık dahilinde arızalandı
  • İşlem sonrası dizel parçacık filtresi çıkış sıcaklık sensörü aralık dahilinde arızalandı
  • Aralık dahilinde bir motor sensörü arızası oluşarak egzoz sistemine aşırı yakıt girmesine neden oldu.

Bu arıza kodu sorun giderme ağacında açıklanan uygun onarım yapıldıktan sonra, işlem sonrası sisteminin incelenmesi gerekir. İşlem sonrası sisteminde aşamalı hasar oluşmuş olabilir. Egzoz işlem sonrası sistemini araçtan çıkarın ve olası hasar ve yeniden kullanım için inceleyin. ISB CM2150 motorlar için, ISB CM2150 Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 014-013, Bölüm 14. ISC ve ISL CM2150 motorlar için, ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 014-013, Bölüm 14.

Bkz. Sorun Giderme, Arıza Kodu t05-1969

Son Degistirilme Tarihi: 20-TEM-2010


Egzoz Gazı Sıcaklığı 3 - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

ARIZA KODU 1972

Egzoz Gazı Sıcaklığı 3 - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 1972 PID: SPN: 3245 FMI: 0/16 LAMBA: Koyu Sarı SRT: | Egzoz Gazı Sıcaklığı 3 - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi. İşlem sonrası dizel parçacık filtresi çıkış sıcaklığı sensöründe okunan değer, maksimum sıcaklık sınırını aştı. | Etkin işlem sonrası dizel parçacık filtresi reaksiyonu devre dışı bırakılır.
ISB, ISC ve ISL - İşlem Sonrası Egzoz Gazı Sıcaklık Sensörleri

Devre Açiklamasi

İşlem sonrası egzoz gazı sıcaklık sensörleri, işlem sonrası sistemindeki motor egzoz sıcaklıklarını izlemek için elektronik kontrol modülü (ECM) tarafından kullanılır. İşlem sonrası egzoz gazı sıcaklık sensörleri bir termistördür ve ölçülen sıcaklığa bağlı olarak direnci değiştirir. ECM, sensöre 5 voltluk bir referans voltaj sağlar. ECM, sinyal voltajındaki değişikliği izler ve bunu bir sıcaklık değerine dönüştürür.

Egzoz gazı sıcaklığı düşükse, termistör direnci yüksektir. ECM sinyal voltajı, sensör aracılığıyla yalnızca az bir miktarı topraklamaya çeker. Dolayısıyla, ECM yüksek sinyal voltajı (düşük sıcaklık) algılar. Egzoz gazı sıcaklığı yüksekse, termistör direnci düşüktür. Sinyal voltajı büyük bir miktar çeker. Dolayısıyla, ECM düşük sinyal voltajı (yüksek sıcaklık) algılar.

Bilesen Konumu

İşlem sonrası dizel parçacık filtresi çıkış sıcaklığı sensörü, işlem sonrası sisteminin çıkış bölümünde bulunur.

Araç işlem sonrası sisteminin konumu için OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, motor çalışırken ve işlem sonrası dizel parçacık filtresinin etkin reaksiyon işlemi gerçekleşirken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

İşlem sonrası dizel parçacık filtresi çıkış sıcaklığı sensöründe okunan değer, 5 saniye boyunca 649°C'yi [1200°F] aşar ve sonra 575°C'nin [1067°F] altına düşer. Arıza kodunun günlüğe kaydedilmesi için bunun 5 defa gerçekleşmesi gerekir.

Action Taken When the Fault Code is Active

  • ECM, diyagnostiğin çalışıp başarısız olmasından hemen sonra koyu sarı MOTOR KONTROL lambasını yakar.
  • Etkin ve sabit (park halinde) reaksiyon devre dışı bırakılır.
  • Egzoz gazı devridaimi (EGR) supap çalıştırması devre dışı bırakılır.

Conditions for Clearing the Fault Code

ECM, açma/kapatma anahtarı kapatılıp açıldığında koyu sarı MOTOR KONTROL lambasını söndürür ve arıza kodu devre dışı olarak ayarlanır.

Yararli Notlar

ECM, işlem sonrası sisteminde yüksek bir sıcaklık koşulu algıladığında ve işlem sonrası dizel parçacık filtresinin etkin reaksiyon işlemi gerçekleşirken bu arıza kodu günlüğe kaydedilir. Bu arıza kodu, ikincil yakıt kaynağının işlem sonrası sistemine girdiğini ve işlem sonrası dizel parçacık filtresinde sıcaklık artışı oluşturduğunu belirtir.

Bu arıza kodunun olası nedenleri şunlardır:

  • Motordan egzoz sistemine taşınmakta olan aşırı motor yağı veya dizel yakıtı
  • Yanmamış dizel yakıtın egzoz sistemine girmesine neden olan hasarlı motor yakıtı enjektörü
  • İşlem sonrası dizel parçacık filtresi çıkış sıcaklık sensörü aralık dahilinde arızalandı
  • Yüzü tıkanmış işlem sonrası dizel oksitlenme katalizörü
  • Aralık dahilinde bir motor sensörü arızası oluşarak egzoz sistemine aşırı yakıt girmesine neden oldu.

Bu arıza kodu sorun giderme ağacında açıklanan uygun onarım yapıldıktan sonra, işlem sonrası sisteminin incelenmesi gerekir. İşlem sonrası sisteminde aşamalı hasar oluşmuş olabilir. Egzoz işlem sonrası sistemini araçtan çıkarın ve olası hasar ve yeniden kullanım için inceleyin. ISB CM2150 motorlar için, ISB CM2150 Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 014-013, Bölüm 14. ISC ve ISL CM2150 motorlar için, ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 014-013, Bölüm 14.

Bkz. Sorun Giderme, Arıza Kodu t05-1972

Son Degistirilme Tarihi: 20-TEM-2010


Egzoz Gazı Sıcaklığı 3 - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

ARIZA KODU 1973

Egzoz Gazı Sıcaklığı 3 - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 1973 PID: SPN: 3245 FMI: 0/0 LAMBA: Kırmızı SRT: | Egzoz Gazı Sıcaklığı 3 - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi. İşlem sonrası dizel parçacık filtresi çıkış sıcaklığı sensöründe okunan değer, maksimum motor koruması sıcaklık sınırını aştı. | Motor kapanacak.
ISB, ISC ve ISL - İşlem Sonrası Gaz Sıcaklık Sensörleri

Devre Açiklamasi

İşlem sonrası egzoz gazı sıcaklık sensörleri, işlem sonrası sistemindeki motor egzoz sıcaklıklarını izlemek için elektronik kontrol modülü (ECM) tarafından kullanılır. Egzoz gazı egzoz emisyon sıcaklık sensörleri bir termistördür ve ölçülen sıcaklığa bağlı olarak direnci değiştirir. ECM, sensöre 5 voltluk bir referans voltaj sağlar. ECM, sinyal voltajındaki değişikliği izler ve bunu bir sıcaklık değerine dönüştürür.

Egzoz gazı sıcaklığı düşükse, termistör direnci yüksektir. ECM sinyal voltajı, sensör aracılığıyla yalnızca az bir miktarı topraklamaya çeker. Dolayısıyla, ECM yüksek sinyal voltajı (düşük sıcaklık) algılar. Egzoz gazı sıcaklığı yüksekse, termistör direnci düşüktür. Sinyal voltajı büyük bir miktar çeker. Dolayısıyla, ECM düşük sinyal voltajı (yüksek sıcaklık) algılar.

Bilesen Konumu

İşlem sonrası dizel parçacık filtresi çıkışı sıcaklık sensörü, işlem sonrası sisteminin çıkış bölümünde bulunur.

Araç işlem sonrası sisteminin konumu için OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, motor çalışırken ve işlem sonrası dizel parçacık filtresinin etkin reaksiyon işlemi gerçekleşirken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

ECM, işlem sonrası dizel parçacık sensörü çıkış sıcaklığının, 20 saniye boyunca 800°C'den [1472°F] yüksek olduğunu algılar.

Action Taken When the Fault Code is Active

  • ECM, diyagnostik çalışıp başarısız olduktan hemen sonra kırmızı MOTOR DURDURMA lambasını yakar.
  • Etkin ve sabit (park halinde) reaksiyon devre dışı bırakılır.
  • Egzoz gazı devridaimi (EGR) supap çalıştırması devre dışı bırakılır.
  • Arıza etkinleştikten 30 saniye sonra motor kapanması gerçekleşecektir. Acil durum aracı kalibrasyonları dışındaki tüm kalibrasyonlarda, motor koruması kapanması etkinleştirilmiş veya devre dışı bırakılmışsa 30 saniye sonra motor kapanması gerçekleşir. Acil durum aracı kalibrasyonlarında motor kapanması gerçekleşmez.

Conditions for Clearing the Fault Code

ECM, işlem sonrası dizel parçacık filtresi çıkış sıcaklığı 775°C'nin [1427°F] altına düştüğünde kırmızı MOTOR DURDURMA lambasını söndürür ve arıza kodu devre dışı olarak ayarlanır.

Arıza kodu, anahtar kapatılıp açıldıktan sonra da devre dışı olarak ayarlanır.

Yararli Notlar

ECM, işlem sonrası sisteminde yüksek bir sıcaklık koşulu algıladığında ve işlem sonrası dizel parçacık filtresinin etkin reaksiyon işlemi gerçekleşirken bu arıza kodu günlüğe kaydedilir. Bu arıza kodu, ikincil yakıt kaynağının işlem sonrası sistemine girdiğini ve işlem sonrası dizel parçacık filtresinde sıcaklık artışı oluşturduğunu belirtir.

Bu arıza kodunun olası nedenleri şunlardır:

  • Motordan egzoz sistemine taşınmakta olan aşırı motor yağı veya dizel yakıtı
  • Yanmamış dizel yakıtın egzoz sistemine girmesine neden olan hasarlı motor yakıtı enjektörü
  • İşlem sonrası dizel parçacık filtresi çıkış sıcaklık sensörü aralık dahilinde arızalandı
  • Aralık dahilinde bir motor sensörü arızası oluşarak egzoz sistemine aşırı yakıt girmesine neden oldu.

Bu arıza kodu sorun giderme ağacında açıklanan uygun onarım yapıldıktan sonra, işlem sonrası sisteminin incelenmesi gerekir. İşlem sonrası sisteminde aşamalı hasar oluşmuş olabilir. Egzoz işlem sonrası sistemini araçtan çıkarın ve olası hasar ve yeniden kullanım için inceleyin.

  • ISB CM2150 motorlar için, ISB CM2150 Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 014-013, Bölüm 14.
  • ISC ve ISL CM2150 motorlar için, ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 014-013, Bölüm 14.
Bkz. Sorun Giderme, Arıza Kodu t05-1973

Son Degistirilme Tarihi: 20-TEM-2010


Krank Karteri Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi

ARIZA KODU 1974

Krank Karteri Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 1974 PID: P101 SPN: 101 FMI: 0/15 LAMBA: Bakım SRT: | Krank Karteri Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi. Krank karteri havalandırma filtresi bakım gerektiriyor. | Performansa hiçbir etkisi yok.
CM2150 ile ISB, ISC ve ISL - Krank Karteri Basınç Sensörü

Devre Açiklamasi

Krank karteri basınç sensörü, krank karterinin içindeki basıncı izlemek için kullanılır. Elektronik kontrol modülü (ECM), krank karteri basınç sensörüne 5 voltluk bir referans voltajı sağlar. Krank karteri basıncı düşük olduğunda, sensör sinyal voltajı düşük olur. Krank karteri basıncı yüksek olduğunda, sensör sinyal voltajı 5 voltluk referans voltajına yakın olur. ECM, krank karteri içindeki havanın basıncını hesaplamak için krank karteri basıncı sinyal devresi voltajını izler.

Bilesen Konumu

Krank karteri basınç sensörü, krank karteri filtre düzeneğinin içinde bulunur. Krank karteri filtresi, motorun sol tarafında bulunur. Ayrıntılı bir bileşen konumu görünümü için bkz. Prosedür 100-002 (Motor Şemaları), Bölüm E.

Conditions for Running the Diagnostics

Bu diyagnostik, motor devri 500 d/d değerinden yüksek olduğunda sürekli çalışır.

Conditions for Setting the Fault Codes

ECM, krank karteri basıncının kalibre edilebilir sınırdan yüksek olduğunu algılar.

Action Taken When the Fault Code is Active

  • ECM, krank karteri basıncının 20 cm H2O [8 in H2O] üzerinde olduğu algılanırsa, anahtar ilk kez açık konumuna getirildiğinde 30 saniye süreyle koyu sarı MOTOR KONTROL ışığını yakıp söndürür.

Conditions for Clearing the Fault Code

ECM, krank karteri basıncı 20 cm H2O [8 in H2O] altına düştüğünde hemen yanıp sönen koyu sarı MOTOR KONTROL ışığını söndürür.

Yararli Notlar

Elektronik kontrol modülü (ECM) kalibrasyonunun doğru olduğunu doğrulayın. ECM’de saklanan kalibrasyona uygulanabilecek düzeltmeler için QuickServe® Online'da bulunan kalibrasyon revizyon geçmişini kontrol edin. Gerekiyorsa, ECM'yi yeniden ayarlayın. Bakımı yapılan motor için ilgili Sorun Giderme ve Onarım El Kitabı'nda bkz. Prosedür 019-032 (ECM Kalibrasyon Kodu), Bölüm 19.

Bu arıza kodunun olası nedenleri şunlardır:

  • Krank karteri havalandırma filtresinin değiştirilmesi gerekir.
Bkz. Sorun Giderme, Arıza Kodu t05-1974

Son Degistirilme Tarihi: 20-TEM-2010


İşlem Sonrası Parçacık Filtresi Diferansiyel Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi

ARIZA KODU 1981

İşlem Sonrası Parçacık Filtresi Diferansiyel Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 1981 PID: S324 SPN: 3936 FMI: 0/15 LAMBA: Koyu Sarı SRT: | İşlem Sonrası Parçacık Filtresi Diferansiyel Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi. İşlem sonrası diferansiyel basıncı maksimum çalışma sınırlarını aşmış veya dizel parçacık filtresi tıkanmıştır. | EGR supabının çalışması devre dışı bırakılır. Etkin reaksiyon devre dışı bırakılır.
ISB, ISC ve ISL - İşlem Sonrası Diferansiyel Basıncı

Devre Açiklamasi

Motor işlem sonrası sistemi, işlem sonrası dizel parçacık filtresindeki is yükünü izler. Normal çalışma koşulları altında, işlem sonrası dizel parçacık filtresi otomatik temizlemelidir; burada is, karbondioksite, nitrojene ve suya dönüştürülür. Hafif yükte çalışma koşulları altında, işlem sonrası dizel parçacık filtresinin sabit reaksiyonunun gerçekleştirilmesi gerekebilir. İşlem sonrası diferansiyel basınç sensörü ve ve motorun hesaplanan is çıkışı kullanılarak, işlem sonrası dizel parçacık filtresindeki is yükü tahmin edilir.

Bilesen Konumu

İşlem sonrası dizel parçacık filtresi, egzoz sisteminde bulunur ve orijinal cihaz üreticisi (OEM) tarafından kurulur. Bileşenin konum bilgileri için OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, motor devri 500 d/d değerinden yüksek olduğunda ve hesaplanan egzoz akışı kalibre edilebilir bir değerin yukarısında olduğunda sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Elektronik kontrol modülü (ECM), işlem sonrası dizel parçacık filtresinin tıkandığını veya işlem sonrası dizel parçacık filtresindeki diferansiyel basıncın maksimum sınırların üzerinde olduğunu algılar.

Action Taken When the Fault Code is Active

  • ECM, diyagnostiğin çalışıp başarısız olmasından sonra koyu sarı MOTOR KONTROL ışığını yakar.
  • Egzoz gazı devridaimi (EGR) supap çalıştırması devre dışı bırakılır.
  • Etkin ve sabit (park halinde) reaksiyon devre dışı bırakılır.

Conditions for Clearing the Fault Code

ECM, işlem sonrası dizel parçacık filtresindeki diferansiyel basınç, maksimum önem düzeyinin altına düştükten sonra, hesaplanan egzoz akışı kalibre edilebilir bir değerin yukarısında olduğunda koyu sarı MOTOR KONTROL ışığını söndürür.

Yararli Notlar

Elektronik kontrol modülü (ECM) kalibrasyonunun doğru olduğunu doğrulayın. ECM’de saklanan kalibrasyona uygulanabilecek değişiklikler için QuickServe™ Online'da bulunan kalibrasyon revizyon geçmişini kontrol edin. Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Bu arıza kodu için uzun süren EGR supabı kapalı işlemi için bir motor torku azalması vardır. Uzun süren EGR supabı kapalı işlemi için motor torku azalması, zamana dayalı bir sistemde çalışır. Zamana dayalı sistem, EGR supabını kapatan bir arıza kodu her etkin olduğunda sayım yapar. Zamanlayıcı 20 saate ulaştıktan sonra, yaklaşık yüzde 15'lik motor torku azalması uygulanır.

Arıza kodu devre dışı kaldığında hemen motor torku azalması kaldırılır ve zamanlayıcı geri saymaya başlar. Motorun çalışacağı gelecek 20 saat içinde arıza kodu yeniden oluşursa, hemen motor torku azalması uygulanır ve zamanlayıcı 20 saate sıfırlanır. Motor, zamanlayıcının temizlenmesi için EGR supabını kapatan etkin bir arıza olmadan 20 saat boyunca çalışmalıdır. Zamanlayıcı temizlendikten sonra motor, azalmayı uygulamak için EGR supabını kapatan etkin bir arıza koduyla 20 saat daha çalışmalıdır.

Bu arıza kodu, işlem sonrası dizel parçacık filtresinin içindeki is yükünün maksimum düzey olan is düzeyi aşama 4'e ulaştığını belirtir. Bu aşamada işlem sonrası dizel parçacık filtresinin reaksiyon işlemi mümkün değildir. İşlem sonrası dizel parçacık filtresi incelenmelidir. İnceleme ölçütlerini karşılıyorsa, SPX hava darbesi temizleme makinesi (veya eşdeğeri) kullanılarak temizlenebilir. İnceleme ölçütlerini karşılamıyorsa, değiştirilmesi gerekir.

Bu arıza kodunun olası nedenleri şunlardır:

  • İşlem sonrası dizel parçacık filtresi, isle tıkanabilir.
  • Motor, işlem sonrası dizel parçacık filtresini etkin olarak reaksiyon işlemine tabi tutmak için gereken yükseklikteki egzoz sıcaklıklarını önleyen hafif yük koşullarında çalışmaktadır.
  • İşlem sonrası enstelasyon konnektörleri, yanlış işlem sonrası egzoz gazı sıcaklık sensörlerine bağlanabilir.
  • İşlem sonrası entelasyonu veya işlem sonrası egzoz gazı sıcaklık sensörü konnektörü pim kurulumu yanlış olabilir.
  • İşlem sonrası dizel parçacık filtresi diferansiyel basınç sensörü arızalanmıştır.
  • İşlem sonrası dizel parçacık filtresi, kül temizleme aralığına ulaşmıştır.
  • Aşırı yağ tüketimi nedeniyle veya yakıt kaynağında ya da katkı maddelerinde bulunan demir, potasyum ya da kalsiyum gibi, ancak bunlarla sınırlı olmamak koşuluyla yanıcı olmayan öğeler nedeniyle işlem sonrası dizel parçacık filtresi kısa bir süre içinde aşırı miktarda kül toplayabilir.
  • Motor dumanı çıkışını artıran bir motor arızası.
Bkz. Sorun Giderme, Arıza Kodu t05-1981

Son Degistirilme Tarihi: 20-TEM-2010


İşlem Sonrası Parçacık Tutucu Eksik - Durum Mevcut

ARIZA KODU 1993

İşlem Sonrası Parçacık Tutucu Eksik - Durum Mevcut

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 1993 PID: SPN: 3064 FMI: 11/31 LAMBA: Koyu Sarı SRT: | İşlem Sonrası Parçacık Tutucu Eksik - Durum Mevcut. Egzoz sisteminde işlem sonrası dizel parçacık filtresi yok. | Etkin işlem sonrası dizel parçacık filtresi reaksiyonu devre dışı bırakılır.
ISB, ISC ve ISL - İşlem Sonrası Diferansiyel Basıncı Sensörü

Devre Açiklamasi

Motor işlem sonrası sistemi, işlem sonrası parçacık tutucunun varlığını izler. Bu diyagnostik, işlem sonrası parçacık tutucunun var olup olmadığını ve düzgün şekilde çalışıp çalışmadığını kontrol eder.

Bilesen Konumu

İşlem sonrası parçacık tutucu, egzoz sisteminde bulunur ve orijinal cihaz üreticisi (OEM) tarafından kurulur. OEM sorun giderme ve onarım el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, motor çalışırken ve egzoz akışı minimum düzeyin üzerinde olduğunda çalıştırılır.

Conditions for Setting the Fault Codes

Bu diyagnostik, işlem sonrası dizel parçacık tutucu diferansiyel basınç sensörünü izler. Diferansiyel basınç minimum bir değerin altında ve egzoz akış hızı minimum bir akış hızının üzerinde olduğunda arıza kodu ayarlanır.

Action Taken When the Fault Code is Active

  • ECM, diyagnostik çalışıp başarılı olduktan hemen sonra, koyu sarı MOTOR KONTROL ışığını yakar.
  • İşlem sonrası dizel parçacık filtresinin etkin reaksiyonu devre dışı bırakılır.
  • Egzoz gazı devridaimi (EGR) supap çalıştırması devre dışı bırakılır.

Conditions for Clearing the Fault Code

Diyagnostik çalışıp geçtikten sonra, ECM hemen koyu sarı MOTOR KONTROL ışığını söndürür.

Bu arıza kodunun devre dışı kalması için motorun yüksek rölantide çalıştırılıp egzoz akışının yükseltilmesi gerekir.

Yararli Notlar

Elektronik kontrol modülü (ECM) kalibrasyonunun doğru olduğunu doğrulayın. ECM’de saklanan kalibrasyona uygulanabilecek düzeltmeler için QuickServe® Online'da bulunan kalibrasyon revizyon geçmişini kontrol edin. Gerekiyorsa, ECM'yi yeniden ayarlayın. Bakımı yapılan motor için ilgili Sorun Giderme ve Onarım El Kitabı'nda bkz. Prosedür 019-032 (ECM Kalibrasyon Kodu), Bölüm 19.

Bu arıza kodunun olası nedenleri şunlardır:

  • İşlem sonrası diferansiyel sensörü, aralıkta takılı kalabilir
  • İşlem sonrası dizel parçacık filtresi, araçtan çıkarılmıştır
  • İşlem sonrası dizel parçacık filtresi çatlamış veya kırılmıştır
  • İşlem sonrası dizel parçacık filtresi diferansiyel boruları yanlış şekilde takılmış, kırılmış, gevşemiş veya kurcalanmıştır
  • İşlem sonrası dizel parçacık filtresi diferansiyel boruları geriye doğru takılmıştır.
Bkz. Sorun Giderme, Arıza Kodu t05-1993

Son Degistirilme Tarihi: 20-TEM-2010


1 Numaralı Motor Freni Kumanda Elemanı Sürücüsü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 2182

1 Numaralı Motor Freni Kumanda Elemanı Sürücüsü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 2182 PID: S79 SPN: 1072 FMI: 3 LAMBA: Koyu Sarı SRT: | 1 Numaralı Motor Freni Kumanda Elemanı Sürücüsü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre. 1 numaralı motor freni solenoidi sinyal devresinde yüksek voltaj veya açık devre algılandı. | 1, 2 ve 3 no'lu silindirlerdeki motor freni etkinleştirilemiyor.
CM2150 ile ISL - Motor Freni Solenoidi

Devre Açiklamasi

Bu devre, uygulamaya bağlı olarak bir egzoz frenini veya motor frenini kontrol etmek için kullanılabilir. Elektronik kontrol modülü (ECM), 1, 2 ve 3 numaralı silindirlerdeki motor frenlerini, motor freni solenoid 1 numaralı sinyal devresine bir sinyal göndererek kontrol eder. Egzoz freni takılıysa, bu konnektörden külbütör kolu yuvasındaki motor freni geçmeli konnektörlerine giden bir atlatma kablosu demeti bulunur.

Bilesen Konumu

Motor freni solenoidleri külbütör kapağının altındadır. Motor freni solenoidleri ECM'den gelen motor enstelasyonu yoluyla kontrol edilir.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) pozisyonundayken ve darbe genişliği modüle edilmiş aygıta güç verildiğinde veya aygıtın gücü kesildiğinde çalışır. Bazı durumlarda, diyagnostik sabit aralıklarla da çalışabilir.

Conditions for Setting the Fault Codes

Darbe genişliği modüle edilmiş sinyal ECM tarafından kapatıldığında, 1 numaralı motor freni devresi darbe genişliği modüle edilmiş sinyalinin 0 volttan fazla olduğu algılanır.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı MOTOR KONTROL ışığını yakar.
  • 1 numaralı motor freni devresi devre dışı bırakılır.

Conditions for Clearing the Fault Code

Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı MOTOR KONTROL ışığını söndürür ve arıza kodu devre dışı kalır. Arıza kodu ayrıca INSITE™ elektronik servis aparatı ile de giderilebilir.

Yararli Notlar

Elektronik kontrol modülü (ECM) kalibrasyonunun doğru olduğunu doğrulayın. ECM’de saklanan kalibrasyona uygulanabilecek düzeltmeler için QuickServe® Online'da bulunan kalibrasyon revizyon geçmişini kontrol edin. Gerekiyorsa, ECM'yi yeniden ayarlayın. Bakımı yapılan motor için ilgili Sorun Giderme ve Onarım El Kitabı'nda bkz. Prosedür 019-032 (ECM Kalibrasyon Kodu), Bölüm 19.

Bu arıza kodunun olası nedenleri şunlardır:

  • Motor enstelasyonunda, fren kablo demetinde veya motor freni solenoidlerinde açık devre
  • Motor enstelasyonunda voltaj kaynağına kısa devre.
  • Arızalı ECM.
Bkz. Sorun Giderme, Arıza Kodu t05-2182

Son Degistirilme Tarihi: 20-TEM-2010


Motor Freni Kumanda Elemanı Devresi 1 - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 2183

Motor Freni Kumanda Elemanı Devresi 1 - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 2183 PID: S79 SPN: 1072 FMI: 4 LAMBA: Koyu Sarı SRT: | Motor Freni Kumanda Elemanı Devresi #1 - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre. 1 numaralı motor freni solenoidi sinyal devresinde düşük sinyal voltajı algılandı. | 1, 2 ve 3 no'lu silindirlerdeki motor freni etkinleştirilemiyor.
CM2150 ile ISL - Motor Freni Devresi

Devre Açiklamasi

Bu devre, uygulamaya bağlı olarak bir egzoz frenini veya motor frenini kontrol etmek için kullanılabilir. Elektronik kontrol modülü (ECM), 1, 2 ve 3 numaralı silindirlerdeki motor frenlerini, motor freni solenoid 1 numaralı sinyal devresine bir sinyal göndererek kontrol eder. Motor freni takılıysa, bu konnektörden külbütör kolu yuvasındaki motor freni geçmeli konnektörlerine giden bir atlatma kablosu demeti bulunur.

Bilesen Konumu

Motor freni solenoidleri külbütör kapağının altındadır. Motor freni solenoidleri ECM'den gelen motor enstelasyonu yoluyla kontrol edilir.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) pozisyonundayken ve darbe genişliği modüle edilmiş aygıta güç verildiğinde veya aygıtın gücü kesildiğinde çalışır. Bazı durumlarda, diyagnostik sabit aralıklarla da çalışabilir.

Conditions for Setting the Fault Codes

Motor freni 1 numaralı devre darbe genişliği modüle edilmiş sinyali, darbe genişliği modüle edilmiş sinyal açıldığında sistem voltajı olarak algılanmaz.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı MOTOR KONTROL ışığını yakar.
  • 1 numaralı motor freni devresi devre dışı bırakılır.

Conditions for Clearing the Fault Code

Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı MOTOR KONTROL ışığını söndürür ve arıza kodu devre dışı kalır. Arıza kodu ayrıca INSITE™ elektronik servis aparatı ile de giderilebilir.

Yararli Notlar

Elektronik kontrol modülü (ECM) kalibrasyonunun doğru olduğunu doğrulayın. ECM’de saklanan kalibrasyona uygulanabilecek düzeltmeler için QuickServe® Online'da bulunan kalibrasyon revizyon geçmişini kontrol edin. Gerekiyorsa, ECM'yi yeniden ayarlayın. Bakımı yapılan motor için ilgili Sorun Giderme ve Onarım El Kitabı'nda bkz. Prosedür 019-032 (ECM Kalibrasyon Kodu), Bölüm 19.

Bu arıza kodunun olası nedenleri arasında motor enstelasyonunda, konnektörde veya motor freni solenoidlerinde topraklama ile kısa devre yer almaktadır.

Bkz. Sorun Giderme, Arıza Kodu t05-2183

Son Degistirilme Tarihi: 20-TEM-2010


Sensör Besleme 4 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 2185

Sensör Besleme 4 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 2185 PID: S232 SPN: 3512 FMI: 3/3 LAMBA: Koyu Sarı SRT: | Sensör Beslemesi 4 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre. Gaz pedalı pozisyon sensörüne giden +5 voltluk sensör besleme devresinde yüksek voltaj algılandı. | Motor yalnızca rölantide çalışır.
CM2150 ile ISB, ISC ve ISL - Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü Beslemesi

Devre Açiklamasi

Elektronik kontrol modülünün (ECM) 4 numaralı sensör beslemesi, gaz pedalı pozisyon sensörüne 5 voltluk bir besleme sağlar. Gaz pedalı pozisyon sensörü, gaz pedalına tutturulmuş bir hall etkisi sensörüdür. Gaz pedalına basılıp bırakıldığında, gaz pedalı pozisyon sensörü, ECM'ye giden sinyal voltajını değiştirir. Gaz pedalı yüzde 0 olduğunda ECM tarafından düşük sinyal alınır. Gaz pedalı yüzde 100 olduğunda ECM tarafından yüksek sinyal alınır. Gaz pedal pozisyonu devresinde bir gaz pedal pozisyonu 5 voltluk güç kaynağı, gaz pedal pozisyon dönüşü ve gaz pedal pozisyon sinyali bulunur.

Bilesen Konumu

Gaz kelebeği pedalı aksamı, kabin içinde bulunur. Orijinal cihaz üreticisinin (OEM) sorun giderme ve onarım el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

ECM, 4 numaralı sensör beslemesi sinyal voltajının 1 saniyeden daha uzun süre boyunca 5,25 VDC'den yüksek olduğunu algılar.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı MOTOR KONTROL ışığını yakar.
  • Motor yalnızca rölantide çalışır.

Conditions for Clearing the Fault Code

Diyagnostik çalışıp geçtikten sonra, ECM hemen koyu sarı MOTOR KONTROL ışığını söndürür.

Yararli Notlar

Elektronik kontrol modülü (ECM) kalibrasyonunun doğru olduğunu doğrulayın. ECM’de saklanan kalibrasyona uygulanabilecek düzeltmeler için QuickServe® Online'da bulunan kalibrasyon revizyon geçmişini kontrol edin. Gerekiyorsa, ECM'yi yeniden ayarlayın. Bakımı yapılan motor için ilgili Sorun Giderme ve Onarım El Kitabı'nda bkz. Prosedür 019-032 (ECM Kalibrasyon Kodu), Bölüm 19.

Bu arıza kodunun nedeni, OEM enstelasyonundaki bir voltaj kaynağına kısa devre veya 5 VDC'den yüksek bir kumanda elemanı sinyal devresine kısa devre olabilir.

Bkz. Sorun Giderme, Arıza Kodu t05-2185

Son Degistirilme Tarihi: 20-TEM-2010


Sensör Beslemesi 4 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 2186

Sensör Beslemesi 4 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 2186 PID: S232 SPN: 3512 FMI: 4/4 LAMBA: Koyu Sarı SRT: | Sensör Beslemesi 4 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre. Gaz pedalı pozisyon sensörüne giden +5 voltluk sensör besleme devresinde düşük voltaj algılandı. | Motor yalnızca durur.
CM2150 ile ISB, ISC ve ISL - Gaz Pedalı Pozisyon Sensörü Besleme Voltajı Devresi

Devre Açiklamasi

Elektronik kontrol modülünün (ECM) 4 numaralı sensör beslemesi, gaz pedalı pozisyon sensörüne 5 voltluk bir besleme sağlar. Gaz pedalı pozisyon sensörü, gaz pedalına tutturulmuş bir hall etkisi sensörüdür. Gaz pedalına basılıp bırakıldığında, gaz pedalı pozisyon sensörü, ECM'ye giden sinyal voltajını değiştirir. Gaz pedalı yüzde 0 olduğunda ECM tarafından düşük sinyal alınır. Gaz pedalı yüzde 100 olduğunda ECM tarafından yüksek sinyal alınır. Gaz pedal pozisyonu devresinde bir gaz pedal pozisyonu 5 voltluk güç kaynağı, gaz pedal pozisyon dönüşü ve gaz pedal pozisyon sinyali bulunur.

Bilesen Konumu

Gaz pedalı, kabin içinde bulunur. Orijinal cihaz üreticisinin (OEM) sorun giderme ve onarım el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

ECM, 4 numaralı sensör beslemesi sinyal voltajının 1 saniyeden daha uzun süre boyunca 4,75 VDC'den düşük olduğunu algılar.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı MOTOR KONTROL ışığını yakar.
  • Motor yalnızca durur.

Conditions for Clearing the Fault Code

Diyagnostik çalışıp geçtikten sonra, ECM hemen koyu sarı MOTOR KONTROL ışığını söndürür.

Yararli Notlar

Elektronik kontrol modülü (ECM) kalibrasyonunun doğru olduğunu doğrulayın. ECM’de saklanan kalibrasyona uygulanabilecek düzeltmeler için QuickServe® Online'da bulunan kalibrasyon revizyon geçmişini kontrol edin. Gerekiyorsa, ECM'yi yeniden ayarlayın. Bakımı yapılan motor için ilgili Sorun Giderme ve Onarım El Kitabı'nda bkz. Prosedür 019-032 (ECM Kalibrasyon Kodu), Bölüm 19.

5 voltluk besleme kablosundaki düşük voltajın nedeni, besleme kablosunda topraklama ile kısa devre, besleme kablosu ile dönüş devresi arasında kısa devre, arızalı bir gaz pedalı veya arızalı bir ECM güç kaynağı olabilir.

Bkz. Sorun Giderme, Arıza Kodu t05-2186

Son Degistirilme Tarihi: 20-TEM-2010


Yedek Ekipman Sensörü Girişi 3 Önemli Motor Koruması - Özel Talimatlar

ARIZA KODU 2195

Yedek Ekipman Sensörü Girişi 3 Önemli Motor Koruması - Özel Talimatlar

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 2195 PID: S51 SPN: 703 FMI: 14 LAMBA: Kırmızı SRT: | Yedek Sıcaklık Sensörü Girişi Giriş 3 Önemli Motor Koruması - Özel Talimatlar. Aracın acil durum kapısının açık olduğu algılandı. | Motor kapanabilir.
Yedek Motor Koruması

Devre Açiklamasi

Bazı araç uygulamalarının, acil durum çıkış kapısı pozisyonunu belirten bir kilit anahtarı olabilir.

Bilesen Konumu

Acil durum kapısı konumu, araç uygulamasına bağlı olarak değişebilir.

Conditions for Running the Diagnostics

Diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Araç acil durumu kapısı açık olduğunda bu arıza kodu tetiklenir.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen kırmızı MOTOR DURDURMA ışığını yakar. Motor kapanacaktır.

Conditions for Clearing the Fault Code

Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM kırmızı MOTOR DURDURMA ışığını söndürür.

Yararli Notlar

Elektronik kontrol modülü (ECM) kalibrasyonunun doğru olduğunu doğrulayın. ECM’de saklanan kalibrasyona uygulanabilecek düzeltmeler için QuickServe® Online'da bulunan kalibrasyon revizyon geçmişini kontrol edin. Gerekiyorsa, ECM'yi yeniden ayarlayın. Bakımı yapılan motor için ilgili Sorun Giderme ve Onarım El Kitabı'nda bkz. Prosedür 019-032 (ECM Kalibrasyon Kodu), Bölüm 19.

Bu diyagnostik her araç uygulaması için farklı şekilde çalışır. Bu arıza kodu genellikle araç acil durum çıkış kapısının açıldığını belirtir.

Bkz. Sorun Giderme, Arıza Kodu t05-2195

Son Degistirilme Tarihi: 20-TEM-2010


VGT Kumanda Elemanı Sürücü Devresi - Temel Neden Bilinmiyor

ARIZA KODU 2198

VGT Kumanda Elemanı Sürücü Devresi - Temel Neden Bilinmiyor

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 2198 PID: S027 SPN: 641 FMI: 11/11 LAMBA: Koyu Sarı SRT: | VGT Kumanda Elemanı Sürücü Devresi - Temel Neden Bilinmiyor. Akıllı VGT kontrolörü ile ECM arasında kesintili iletişim algılandı. VGT kontrolörü, ECM'den gelen J1939 iletisini doğru şekilde yorumlamıyor. | VGT etkinleştirmesi devre dışı bırakılır.
CM2150 ile ISB, ISC ve ISL - VGT Kumanda Elemanı Sürücü Devresi

Devre Açiklamasi

Değişken geometrili turboşarj (VGT), VGT kumanda elemanı tarafından elektronik olarak etkinleştirilir. VGT kumanda elemanı, akıllı bir aygıt olup J1939 veri bağlantısı üzerinden birincil motor elektronik kontrol modülünden (ECM) bilgi alır. VGT kumanda elemanı, kendi diyagnostiklerini uygular ve J1939 veri bağlantısını kullanarak arızaları birincil motor ECM'sine bildirir. ECM de hata iletisinin kodunu çözer ve iletiyi bir arıza koduna dönüştürür.

Bilesen Konumu

VGT kumanda elemanı, turboşarj yatak yuvasının üzerinde bulunur. Ayrıntılı bir bileşen konumu görünümü için bkz. Prosedür 100-002 (Motor Şemaları), Bölüm E.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

VGT kumanda elemanı, ECM'den 1 saniye süreyle geçerli bir J1939 iletisi almaz.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı MOTOR KONTROL ışığını yakar.
  • VGT varsayılan açık pozisyonuna geçer.
  • EGR supabı kapanır.
  • İşlem sonrası sisteminin etkin reaksiyonu devre dışı bırakılır.

Conditions for Clearing the Fault Code

ECM, VGT kumanda elemanı ECM'den geçerli bir J1939 iletisi aldıktan sonra hemen koyu sarı MOTOR KONTROL ışığını söndürür.

Yararli Notlar

Elektronik kontrol modülü (ECM) kalibrasyonunun doğru olduğunu doğrulayın. ECM’de saklanan kalibrasyona uygulanabilecek düzeltmeler için QuickServe® Online'da bulunan kalibrasyon revizyon geçmişini kontrol edin. Gerekiyorsa, ECM'yi yeniden ayarlayın. Bakımı yapılan motor için ilgili Sorun Giderme ve Onarım El Kitabı'nda bkz. Prosedür 019-032 (ECM Kalibrasyon Kodu), Bölüm 19.

VGT akıllı kumanda elemanı, 1 saniye boyunca birincil motor ECM'sinden geçerli bir J1939 iletisi almadığında bu arıza kodu günlüğe kaydedilir. Bu arıza kodunun olası nedeni, kesintili J1939 veri bağlantıları veya J1939 ağındaki girişim olabilir. Ayrıca, VGT kumanda elemanına giden kesintili güç besleme ve topraklama bağlantılarını da kontrol edin.

Bkz. Sorun Giderme, Arıza Kodu t05-2198

Son Degistirilme Tarihi: 20-TEM-2010


Enjektör Dozaj Yakıt Borusu 1 Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

ARIZA KODU 2249

Enjektör Dozaj Yakıt Borusu 1 Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 2249 PID: P157 SPN: 1387 FMI: 3/3 LAMBA: Koyu Sarı SRT: | Enjektör Dozaj Yakıt Borusu 1 Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi. ECM, yakıt basıncının komut verilen basınçtan daha düşük olduğunu algıladı. | Zor çalıştırma veya düşük güç olasılığı. Motor büyük olasılıkla çalıştırılamayabilir.
Yakıt Borusu Basınç Sensörü

Devre Açiklamasi

Basınç kontrol döngüsü, yakıt pompası dişli pompası tarafından yüksek basınç pompasına sağlanan yakıt basıncına bağlıdır. Motor kontrol modülü (ECM) yakıt borusu yakıt basıncını ve motor çalışma koşullarını izler ve uygun yakıt borusu yakıt basıncını korumak için akış komutunu değiştirir. Akış komutunda yapılan değişiklikler, yakıt pompası kumanda elemanının açılışında veya kapanışında yüksek basınç pompasına daha fazla ya da daha az yakıt verilmesiyle sonuçlanır.

Bilesen Konumu

Bkz. Prosedür 100-002, Bölüm E. Yüksek basınçlı yakıt pompası, motorun emme tarafındaki dişli yuvasına monte edilmiştir.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

ECM, ölçülen yakıt borusu basıncının 22 saniye boyunca komut verilen yakıt borusu basıncından en az 250 bar [3625 psi] daha düşük olduğunu algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını ve/veya arıza gösterge lambasını (MIL) yakar.
  • EGR supabı kapanır.
  • Motor, bu arıza kodu etkinken uzun bir süre boyunca çalışırsa, motor torku azaltılır.

Conditions for Clearing the Fault Code

  • Onarımı doğrulamak için motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Diyagnostik çalışıp başarılı olduktan sonra, INSITE™ elektronik servis aparatı tarafından gösterilen arıza kodu durumu hemen INACTIVE (DEVRE DIŞI) olarak değişir.
  • Diyagnostik çalışıp başarılı olduktan sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.
  • Araç Üstü Diyagnostik (OBD) motorlarında ECM, diyagnostiğin çalıştığı ve başarılı olduğu üç ardışık yolculuk ardından MIL lambasını söndürür.
  • INSITE elektronik servis aparatındaki "Tüm Arızaları Sıfırla" komutu, etkin ve devre dışı arıza kodlarını silmek ve OBD uygulamalarında MIL'yi söndürmek için kullanılabilir.

Yararli Notlar

Yakıt sistemi, temiz yakıtla çalışacak şekilde tasarlanmıştır. Yakıtın temizliğini korumak için iki yakıt filtresi bulunur. Onarım sırasında yakıt sistemi bileşenleri işlenirken ve depolanırken dikkatsiz olunması, zarar verici kirlerin hassas bileşenlere girmesine yol açabilir. Herhangi bir yakıt sistemi bileşenine (örn. yakıt hatları, yakıt pompası, enjektörler, vb.) servis uygulamadan önce bağlantı parçalarını, montaj donanımını ve çıkarılacak bileşenin çevresini temizleyin. Bileşenleri temiz bir ortamda saklayın ve içine kir girmesini önlemek için tüm yakıt bağlantı noktası açıklıklarını ve hat uçlarını üstü kapalı şekilde saklayın.

Arıza Kodu 2249, motor çalışır durumda ve ölçülen yakıt borusu yakıt basıncı komut verilen basınçtan en az 250 bar [3625 psi] düşük olduğunda belirlenir. Arıza Kodu 2249, saptanmasının ardından, motor OFF (KAPALI) konumuna getirilinceye kadar veya ölçülen yakıt borusu basıncı kumanda edilen yakıt borusu basıncı ile eşleşinceye kadar etkin kalacaktır. Arıza Kodu 2249'un etkin hale gelmesine neden olan bir koşul var olduğunda, arıza kodunun motor yükü ağırken etkinleşmesi ve motor yükü hafifken devre dışı kalması normaldir. Arıza Kodu 2249 oluştuğunda yakıt sistemi, yakıt borusu yakıt basıncını koruma özelliğini kaybeder.

Yakıt basıncı düşükse, aşağıdakileri kontrol edin:

  • Yakıt girişi kısıtlamaları
  • Yakıt filtresi tıkanması
  • Yakıtta hava
  • Yakıtın yakıt deposunda emme hattının altında olması
  • Yakıt dişli pompası çıkışının düşük olması
  • Yakıt dişli pompası basınç regülatörünün yapışması veya sızdırması
  • Yüksek basınç pompası kapasitesinin düşmesi (yüksek basınç pompasından yüksek sızıntıyla boşalması)
  • Yakıt borusu basınç emniyet supabının sızdırarak boşalması
  • Yakıt borusu basınç emniyet supabının (çok düşük bir basınçta) açılması Enjektör yakıt devresinin sızdırarak boşalması
  • Basınç sensörünün gerçek basınçtan en az 250 bar [3626 psi] daha düşük bir değer okuması.

Arıza Kodu 2249 devre dışıysa ve performansla ilgili bir şikayet yoksa araçta yakıt bitmiş olabilir ya da yakıt filtresi değiştirildikten sonra motor doldurulmadıysa arıza kodu etkinleşmiş olabilir. Ancak müşteri, motor çalışması sırasında arıza kodunun etkinleştiğini bildirirse, nedeni tanımlamak ve bir onarım gerçekleştirmek için bu arıza kodu diyagnostik ağacındaki adımlar kullanılabilir.

Motor çalışmazsa, marşa basılırken Arıza Kodu 2249 etkinleşirse ve hiçbir hız sensörü arıza kodu bulunmazsa motor, marşa basılırken boru basıncı geliştirmiyor olabilir. Motor doldurulmamış, dişli pompası basıncı çok düşük veya yüksek basınçlı yakıt sistemi bileşenlerinde boşaltma sırasında aşırı sızıntı olabilir.

Bu sorun giderme ağacında başvurulan prosedürlerde de motorun çalışmama koşullarına ilişkin kontroller vardır. Bu arıza kodunun adımları, arıza koşulunun yinelenebilir olduğunu varsayar (bu, arıza kodunun motor rölantideyken mutlaka etkin olacağı anlamına gelmez).

Sorun giderme, sorunun üç kategoriye yalıtılması için tasarlanmıştır:

  • (1) Daha hassas başka arıza kodları vardır (örnek: elektrik devresi arıza kodları).
  • (2) Düşük basınç sistemini yalıtın; düşük basınç sisteminin düzgün çalışıp çalışmadığını belirleyin. Öncelikle sistemin doldurulması gerekir. Daha sonra, yakıt dişli pompası basıncı ve giriş kısıtlaması kontrolleri için, akış hızının derecelendirilmiş bir akışa artırılmasına neden olan özel bir servis aparatı kullanılması gerektiğinin unutulmaması önemlidir. Yakıt dişli pompası basıncı ve/veya giriş kısıtlaması, akış artırma yöntemi (örn. özel servis aparatı kullanılarak veya motor tam güç düzeyinde çalıştırılarak) olmadan doğru şekilde ölçülemez.
  • 3) Yüksek basınç sistemini yalıtın; yüksek basınç sisteminde yüksek düzeyde sızıntı olup olmadığını belirleyin. ECM kalibrasyonunun doğru olduğunu onaylayın. ECM’de saklanan kalibrasyona uygulanabilecek düzeltmeler için QuickServe™ Online'da bulunan kalibrasyon revizyon geçmişini kontrol edin. Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Devre dışı Arıza Kodu 2249'e ilişkin sorun giderme işlemleri zor olabilir. Devre dışı Arıza Kodu 2249 sayımının yüksek olduğu veya sorun giderme ağacının bittiği motorlarda, arıza kodunu yeniden oluşturmak için motoru bir şasi dinamometresinde veya diyagnostik yol testinde çalıştırın. Test sırasında basınç filtresi çıkış tarafına bir yakıt basıncı göstergesi taktığınızdan emin olun. Oluşturulması zor olan kesintili Arıza Kodu 559'un en yaygın nedenleri, yalnızca motor ve yakıt sıcakken sızıntı yapan yüksek basınç konnektörleri, kesintili yakıt besleme kısıtlamaları (yakıt deposunda yüzen birikintiler gibi) veya zamanından önce açılan yakıt basıncı emniyet supabıdır. Yüksek basınç konnektörünü ve torku kontrol edin ve gerekirse spesifikasyona göre sıkın.

Test sırasında yakıt sistemi parametrelerini günlüğe kaydetmek için INSITE™ elektronik servis aparatını kullanın. Yakıt borusu basınç sensörünün doğruluğu sorgulanıyorsa, anahtar ON (AÇIK) konumdayken bir doğruluk kontrolü yapılabilir. Yakıt borusu basınç sensörünün doğruluğunu kontrol ederken, yüksek basınçlı yakıt borusuna basınç uygulanmadığından emin olun. Yakıt pompasında, yüksek basınçlı yakıt hatlarında ve yakıt borusunda çok yüksek basınçlı yakıt bulunur. Motor çalışırken hiçbir bağlantıyı gevşetmeyin. Motorun anahtarı OFF (KAPALI) konumuna getirildikten sonra, yakıttaki basıncın 0 bar [0 psi] değerine ulaşması için uzun süre beklenmesi gerekebilir. Basıncın daha düşük bir seviyeye azalması için motoru kapattıktan sonra en az 10 dakika bekleyin. Anahtar ON (AÇIK) konumdayken, basıncı kaldırılmış boru basıncı sensöründe 0 ± 43 bar [624 psi] değeri okunmalıdır.

Yakıtta hava olup olmadığı kontrol edilirken baloncuklar, hava girmesine izin veren bir sızıntı olduğuna, kavitasyona neden olan ciddi bir giriş tıkanıklığı olduğuna veya henüz havası alınmamış bir sisteme işaret eder. Yakıt girişi kısıtlaması aşırı değilse hava girişinin kaynağı aşağıdakilerden birine yalıtılabilir:

  • Yakıt emme hatları
  • Orijinal ekipman üreticisi (OEM) yakıt hatları
  • Emme tarafı yakıt filtresi aksamları veya yakıt depolarındaki dikey borular.

Kesintili ECM güç kaynağı bağlantıları Arıza Kodu 2249'a neden olabilir. Motor, Arıza Kodu 2249 etkinken çalışıyorsa ve Arıza Kodları 449, 1911 veya 2311 mevcut değilse, ECM güç kaynağında kesintili bağlantıların veya akü sorunlarının olup olmadığını kontrol edin. Bu arıza durumu varken Arıza Kodu 1117 de etkinleşebilir. INSITE™ elektronik servis aparatı veri monitöründeki akü voltajını izleyerek veya akülere dijital bir volt ohm metre bağlayarak aracın sistem voltajını doğrulayın. Bu, olası bir sistem voltajı sorununun tanımlanmasına yardımcı olur. Belirlenen voltaj aralığı ve sorun giderme prosedürleri için ekipman üreticisinin servis bilgilerine bakın.

Bkz. Sorun Giderme, Arıza Kodu t05-2249.

Son Degistirilme Tarihi: 13-EYL-2017


Motor Yakıt Besleme Devresi Elektrikli Emme Pompası - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 2265

Motor Yakıt Besleme Devresi Elektrikli Emme Pompası - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 2265 PID: S126 SPN: 1075 FMI: 3 LAMBA: Koyu Sarı SRT: | Motor Yakıt Besleme Devresi Elektrikli Emme Pompası - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre. Yakıt emme pompası sinyal devresinde yüksek voltaj veya açık devre algılandı. | Motor zor çalışabilir.
CM2150 ile ISC ve ISL - Elektrikli Yakıt Emme Pompası Devresi

Devre Açiklamasi

Devre, elektronik yakıt emme pompasını kontrol eden elektronik kontrol modülünde (ECM) bulunan bir darbe genişliği modüle edilmiş sürücüdür. Emme pompası ECM'de topraklanır.

Bilesen Konumu

Elektrikli yakıt emme pompası, motorun emme tarafındaki ECM soğutma plakasının arkasında bulunur. Ayrıntılı bir bileşen konumu görünümü için bkz. Prosedür 100-002 (Motor Şemaları), Bölüm E.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken çalışır.

Conditions for Setting the Fault Codes

Darbe genişliği modüle edilmiş sinyal ECM tarafından kapatıldığında, yakıt emme pompası devresi darbe genişliği modüle edilmiş sinyalinin 0 VDC'den fazla olduğu algılanır.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı MOTOR KONTROL ışığını yakar.
  • Motor yakıtı emme pompası devre dışı bırakılır.

Conditions for Clearing the Fault Code

Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı MOTOR KONTROL ışığını söndürür ve arıza kodu devre dışı kalır. Arıza kodu ayrıca INSITE™ elektronik servis aparatı ile de giderilebilir.

Yararli Notlar

Elektronik kontrol modülü (ECM) kalibrasyonunun doğru olduğunu doğrulayın. ECM’de saklanan kalibrasyona uygulanabilecek düzeltmeler için QuickServe® Online'da bulunan kalibrasyon revizyon geçmişini kontrol edin. Gerekiyorsa, ECM'yi yeniden ayarlayın. Bakımı yapılan motor için ilgili Sorun Giderme ve Onarım El Kitabı'nda bkz. Prosedür 019-032 (ECM Kalibrasyon Kodu), Bölüm 19.

Bu arıza, anahtar açık konumuna getirildiğinde ECM bir açık devre algılarsa etkinleşir. Bu arıza kodunun nedenleri arasında elektrikli yakıt emme pompası devresinde bulunan bir açık devre yer alır.

Arıza kodunun aralıklı olması durumunda, gevşek pimler veya kötü bağlantılar gibi, aralıklı açık devre nedenlerini araştırın. Anahtarı açık konumuna getirildiğinde, emme pompası görev döngüsü yüzde 100'e yükselir. Bu arıza kodu, açık devre durumlarını yalnızca anahtar açık konumuna getirildiğinde algılayabilir. Emme pompası, dişli pompasının doldurulmasına yardımcı olmak için yalnızca anahtar açık konumuna getirildiğinde ve marş basma sırasında çalışır.

Bkz. Sorun Giderme, Arıza Kodu t05-2265

Son Degistirilme Tarihi: 20-TEM-2010


EGR Supap Pozisyonu Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 2272

EGR Supap Pozisyonu Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 2272 PID: P27 SPN: 27 FMI: 4/4 LAMBA: Koyu Sarı SRT: | EGR Supap Pozisyonu Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre. EGR supap pozisyonu sensörü devresinde düşük sinyal voltajı algılandı. | EGR supabı etkinleştirmesi devre dışı bırakılır.
CM2150 ile ISB, ISC ve ISL - EGR Supabı Pozisyonu Devresi

Devre Açiklamasi

Egzoz gazı devridaimi (EGR) supabı, EGR supabının en üstünde bulunan bir motor tarafından açılır. Motordan bir motor mili uzatılır ve EGR supabını açmak için çift mantar başlı supaba temas eder. EGR supabı motoru, EGR supabını gerçekte geri çekmez. Motor akımı azalır ve yay, EGR supabını kapalı duruma iter.

EGR supabı motoru, EGR supabının konumunu algılayan üç pozisyon sensörü içerir. Bu sensörler, supabın pozisyonunu EGR supabı pozisyonu A, B ve C kabloları üzerinden ECM'ye iletir.

Bilesen Konumu

EGR supabı, hava emiş bağlantısında bulunur. Ayrıntılı bileşen konumu görünümü için bkz. Prosedür 100-002, Bölüm E.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

ECM, tüm pozisyon sensörlerinin yüksek değer ve tüm pozisyon sensörlerinin düşük değer okuduğunu algılar.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) ışığını yakar.
  • EGR supabının çalışması devre dışı bırakılır.

Conditions for Clearing the Fault Code

Diyagnostik çalışıp geçtikten sonra, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) ışığını söndürür.

Yararli Notlar

Elektronik kontrol modülü (ECM) kalibrasyonunun doğru olduğunu doğrulayın. ECM’de saklanan kalibrasyona uygulanabilecek düzeltmeler için QuickServe® Online'da bulunan kalibrasyon revizyon geçmişini kontrol edin. Gerekirse ECM'yi kalibre edin. Servis gören motor için ilgili Sorun Giderme ve Onarım El Kitabı'nı kullanın. Bkz. Prosedür 019-032, Bölüm 19.

Bu arıza kodunun olası nedenleri şunlardır:

  • EGR supabı pozisyon sensörü kablolarının topraklamayla kısa devre, güç kaynağıyla açık devre veya kısa devre yapıp yapmadığını kontrol edin
  • EGR supap pozisyonu sensörü besleme voltajı veya topraklama devresi kaybı.
  • Yakıt Enjektörü enstelasyonunun topraklamayla kısa devre, güç kaynağıyla açık devre veya kısa devre yapıp yapmadığını kontrol edin.
Bkz. Sorun Giderme, Arıza Kodu t05-2272

Son Degistirilme Tarihi: 14-ARA-2011


Egzoz Gazı Devridaim Supabı Delta Basıncı Sensör Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 2273

Egzoz Gazı Devridaim Supabı Delta Basıncı Sensör Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 2273 PID: P411 SPN: 411 FMI: 3/3 LAMBA: Koyu Sarı SRT: | Egzoz Gazı Devridaim Supabı Delta Basıncı Sensör Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre. EGR diferansiyel basınç sensörü devresinde yüksek sinyal voltajı algılandı. | EGR supabı etkinleştirmesi devre dışı bırakılır.
CM2150 ile ISB, ISC ve ISL - EGR Diferansiyel Basınç Sensörü Devresi

Devre Açiklamasi

Egzoz gazı devridaimi (EGR) diferansiyel basınç sensörünün egzoz gazı basıncını algılayan iki bağlantı noktası vardır. Sensör, iki bağlantı noktası arasındaki basınç farkını gösteren bir voltaj çıkışı sağlar. Elektronik kontrol modülü (ECM), EGR bağlantı borusundan emme manifolduna akan egzoz gazı miktarını belirlemek için bu basıncı kullanır. Bu bilgi, EGR supabındaki doğru emisyon düzeylerini kontrol etmek için kullanılır.

ECM, sensör besleme devresindeki EGR diferansiyel basınç sensörüne 5 voltluk besleme sağlar. ECM ayrıca, sensör dönüş devresine topraklama sağlar. EGR diferansiyel basınç sensörü, EGR diferansiyel basınç sensörü sinyal devresindeki ECM'ye bir sinyal sağlar. Bu sensör sinyali voltajı, EGR çapraz borusundaki diferansiyel basınca bağlı olarak değişir.

Bilesen Konumu

EGR diferansiyel basınç sensörü, motorun emme tarafında bulunur. Ayrıntılı bir bileşen konumu görünümü için bkz. Prosedür 100-002 (Motor Şemaları), Bölüm E.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

ECM, EGR diferansiyel basıncı sinyal voltajının 4 saniyeden uzun süre boyunca 4,8 VDC'den yüksek olduğunu algılar.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı MOTOR KONTROL ışığını yakar.
  • EGR diferansiyel basınç sensörü için varsayılan bir değer kullanılır.
  • EGR supabı kapanır.

Conditions for Clearing the Fault Code

Diyagnostik çalışıp geçtikten sonra, ECM hemen koyu sarı MOTOR KONTROL ışığını söndürür.

Yararli Notlar

Elektronik kontrol modülü (ECM) kalibrasyonunun doğru olduğunu doğrulayın. ECM’de saklanan kalibrasyona uygulanabilecek düzeltmeler için QuickServe® Online'da bulunan kalibrasyon revizyon geçmişini kontrol edin. Gerekiyorsa, ECM'yi yeniden ayarlayın. Bakımı yapılan motor için ilgili Sorun Giderme ve Onarım El Kitabı'nda bkz. Prosedür 019-032 (ECM Kalibrasyon Kodu), Bölüm 19.

Bu arıza kodunun olası nedenleri şunlardır:

  • Motor enstelasyonunda, konnektörlerde veya sensörde açık dönüş devresi
  • Sensör beslemesiyle veya akü voltajıyla kısa devre yapmış sinyal kablosu
  • Hasarlı bir EGR diferansiyel basınç sensörü.
Bkz. Sorun Giderme, Arıza Kodu t05-2273

Son Degistirilme Tarihi: 20-TEM-2010


Egzoz Gazı Devridaim Supabı Delta Basıncı Sensör Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 2274

Egzoz Gazı Devridaim Supabı Delta Basıncı Sensör Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 2274 PID: P411 SPN: 411 FMI: 4/4 LAMBA: Koyu Sarı SRT: | Egzoz Gazı Devridaim Supabı Delta Basıncı Sensör Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre. EGR diferansiyel basınç sensörü devresinde düşük sinyal voltajı algılandı. | EGR supabı etkinleştirmesi devre dışı bırakılır.
CM2150 ile ISB, ISC ve ISL - EGR Diferansiyel Basınç Sensörü Devresi

Devre Açiklamasi

Egzoz gazı devridaimi (EGR) diferansiyel basınç sensörünün egzoz gazı basıncını algılayan iki bağlantı noktası vardır. Sensör, iki bağlantı noktası arasındaki basınç farkını gösteren bir voltaj çıkışı sağlar. Elektronik kontrol modülü (ECM), EGR bağlantı borusundan emme manifolduna akan egzoz gazı miktarını belirlemek için bu basıncı kullanır. Bu bilgi, EGR supabındaki doğru emisyon düzeylerini kontrol etmek için kullanılır.

ECM, sensör besleme devresindeki EGR diferansiyel basınç sensörüne 5 voltluk besleme sağlar. ECM ayrıca, sensör dönüş devresine topraklama sağlar. EGR diferansiyel basınç sensörü, EGR diferansiyel basınç sensörü sinyal devresindeki ECM'ye bir sinyal sağlar. Bu sensör sinyali voltajı, EGR çapraz borusundaki diferansiyel basınca bağlı olarak değişir.

Bilesen Konumu

EGR diferansiyel basınç sensörü, motorun emme tarafında bulunur. Ayrıntılı bir bileşen konumu görünümü için bkz. Prosedür 100-002 (Motor Şemaları), Bölüm E.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

ECM, EGR diferansiyel basıncı sinyal voltajının 2 saniyeden daha uzun süre boyunca 0,26 VDC'den düşük olduğunu algılar.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı MOTOR KONTROL ışığını yakar.
  • EGR diferansiyel basınç sensörü için varsayılan bir değer kullanılır.
  • EGR supabı kapanır.

Conditions for Clearing the Fault Code

Diyagnostik çalışıp geçtikten sonra, ECM hemen koyu sarı MOTOR KONTROL ışığını söndürür.

Yararli Notlar

Elektronik kontrol modülü (ECM) kalibrasyonunun doğru olduğunu doğrulayın. ECM’de saklanan kalibrasyona uygulanabilecek düzeltmeler için QuickServe® Online'da bulunan kalibrasyon revizyon geçmişini kontrol edin. Gerekiyorsa, ECM'yi yeniden ayarlayın. Bakımı yapılan motor için ilgili Sorun Giderme ve Onarım El Kitabı'nda bkz. Prosedür 019-032 (ECM Kalibrasyon Kodu), Bölüm 19.

Bu arıza kodunun olası nedenleri şunlardır:

  • Motor enstelasyonunda veya sensörde açık veya topraklama ile kısa devre yapmış sinyal devresi
  • Açık veya topraklama ile kısa devre yapmış besleme kablosu
  • Arızalı EGR diferansiyel basınç sensörü.
Bkz. Sorun Giderme, Arıza Kodu t05-2274

Son Degistirilme Tarihi: 20-TEM-2010


Turboşarj 1 Hızı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi

ARIZA KODU 2288

Turboşarj 1 Hızı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 2288 PID: P103 SPN: 103 FMI: 0/15 LAMBA: Yok SRT: | Turboşarj 1 Hızı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi. ECM tarafından yüksek turboşarj hızı algılandı. | Motor gücü, düşük turboşarj hızına geriler.
CM2150 ile ISB, ISC ve ISL - Turboşarj 1 Hız Devresi

Devre Açiklamasi

Turboşarj hız sensörü, değişken manyetik dirençli bir hız sensörüdür. Bir kablo bobininden ve demir bir göbekten oluşur. Turboşarj milindeki hedef milin merkezindeki bir düzlüktür. Turboşarj milindeki düz yüzey dönerek hız sensörünü geçtiğinde bir sinyal üretilir. Elektronik kontrol modülü (ECM) bu sinyali yorumlar ve bir turboşarj hız değerine dönüştürür.

Bilesen Konumu

Turboşarj hız sensörü, turboşarj yuvasının merkezine monte edilmiştir. Ayrıntılı bir bileşen konumu görünümü için bkz. Prosedür 100-002 (Motor Şemaları), Bölüm E.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

ECM, turboşarj hızının maksimum kalibre edilebilir sınırların yukarısında olduğunu algılar.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda ECM hemen arıza kodunu günlüğe kaydeder.
  • ECM, turboşarj hızlarını düşürmek için motorun tork çıkışını düşürür.

Conditions for Clearing the Fault Code

Diyagnostik çalışıp geçtikten sonra, ECM hemen koyu sarı MOTOR KONTROL ışığını söndürür.

Yararli Notlar

Elektronik kontrol modülü (ECM) kalibrasyonunun doğru olduğunu doğrulayın. ECM’de saklanan kalibrasyona uygulanabilecek düzeltmeler için QuickServe® Online'da bulunan kalibrasyon revizyon geçmişini kontrol edin. Gerekiyorsa, ECM'yi yeniden ayarlayın. Bakımı yapılan motor için ilgili Sorun Giderme ve Onarım El Kitabı'nda bkz. Prosedür 019-032 (ECM Kalibrasyon Kodu), Bölüm 19.

Motor, turboşarj hızını düşürmek için gerekli eylemi uyguladığında bu arıza kodu günlüğe kaydedilir. Bu arıza kodu yalnızca bilgi amaçlıdır ve herhangi bir onarım gerekmez. Maksimum turboşarj hızı sınırlarına yakın değerde çalıştırılırken motor devri azalabilir.

Bkz. Sorun Giderme, Arıza Kodu t05-2288

Son Degistirilme Tarihi: 20-TEM-2010


Elektronik Yakıt Enjeksiyonu Kontrol Supabı Devresi - Durum Mevcut

ARIZA KODU 2311

Elektronik Yakıt Enjeksiyonu Kontrol Supabı Devresi - Durum Mevcut

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 2311 PID: S018 SPN: 633 FMI: 11/31 LAMBA: Koyu Sarı SRT: | Elektronik Yakıt Enjeksiyonu Kontrol Supabı Devresi - Durum Mevcut. Yakıt pompası kumanda elemanı devresi direnci çok yüksek veya çok düşük. | Düşük güç olasılığı.
CM2150 ile ISB, ISC ve ISL - Elektronik Yakıt Enjeksiyonu Kontrol Supabı Devresi

Devre Açiklamasi

Devre, elektronik yakıt kontrolü kumanda elemanını kontrol eden elektronik kontrol modülünde (ECM) bulunan bir darbe genişliği modüle edilmiş sürücüdür. Kumanda elemanı ECM'de topraklanır. ECM, motor çalışma koşullarını temel alarak yüksek basınç pompasına doğru yakıt akışını sağlamak üzere bu supaptaki akımda değişiklik yapar. Elektronik yakıt kontrolü kumanda elemanı supabı normal olarak açık bir supaptır. Yüksek devre direnci, hafif yüklerde yakıt basıncının komut verilenden daha yüksek olmasına neden olabilir.

Bilesen Konumu

Yakıt pompası kumanda elemanı supabı motora takılan yakıt pompası yuvasında yer alır. Ayrıntılı bir bileşen konumu görünümü için bkz. Prosedür 100-002 (Motor Şemaları), Bölüm E.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Yakıt pompası kumanda elemanı devresinde kesintili devre sorunları olduğunda bu arıza ayarlanır.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı MOTOR KONTROL ışığını yakar.
  • Yakıt borusu basıncı, komut verilen boru basıncından daha yüksek olur.

Conditions for Clearing the Fault Code

Diyagnostik çalışıp geçtikten sonra, ECM hemen koyu sarı MOTOR KONTROL ışığını söndürür.

Yararli Notlar

Elektronik kontrol modülü (ECM) kalibrasyonunun doğru olduğunu doğrulayın. ECM’de saklanan kalibrasyona uygulanabilecek düzeltmeler için QuickServe® Online'da bulunan kalibrasyon revizyon geçmişini kontrol edin. Gerekiyorsa, ECM'yi yeniden ayarlayın. Bakımı yapılan motor için ilgili Sorun Giderme ve Onarım El Kitabı'nda bkz. Prosedür 019-032 (ECM Kalibrasyon Kodu), Bölüm 19.

Bu arıza kodunun yol testinde oluşması durumunda, parçaları değiştirmeden önce tüm konnektörlerin temiz ve pastan arındırılmış olduğunu doğrulayın. Bu arıza kodunun etkinleşmesine aşağıdaki nedenlerden herhangi biri yol açabilir:

  • Yakıt pompası kumanda elemanı yüksek direnci
  • Motor enstelasyonu yüksek direnci
  • Gevşek, aşınmış veya paslanmış konnektörler ya da pimler
  • Düşük dahili dirence sahip yakıt pompası kumanda elemanı
  • Topraklama ile kısa devre yapan yakıt pompası kumanda elemanı veya motor enstelasyonu
  • Yakıt basıncının yakıt borusu basınç emniyet supabı açılış basıncını aşmasına yol açan aralıklı devre arızaları

Yakıt pompası kumanda elemanı devresinde aralıklı olarak ortaya çıkan bir elektrik devresi sorunu varsa, normal motor çalışması sırasında arıza kodunun etkinleşmesi ve tekrar devre dışı kalması normaldir. Örneğin zayıf bir bağlantı aralıklı olarak oluşan bir açık ya da kısa devreye neden olursa, normalde açık olan supap, devre arızalıyken anlık olarak açılacak ve yakıt borusu basınç emniyet supabının açılmasına neden olacaktır. Yakıt borusu basınç emniyet supabının açılmasına neden olan olayın ardından, yakıt pompası kumanda elemanı devresinde hala arıza yoksa ECM, yakıt borusu basınç emniyet supabını sıfırlamaya çalışır.

Bkz. Sorun Giderme, Arıza Kodu t05-2311

Son Degistirilme Tarihi: 20-TEM-2010


Motor Krank Mili Devri/Pozisyonu - Veriler Düzensiz, Kesintili veya Hatalı

ARIZA KODU 2321

Motor Krank Mili Devri/Pozisyonu - Veriler Düzensiz, Kesintili veya Hatalı

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 2321 PID: P190 SPN: 190 FMI: 2/2 LAMBA: Yok SRT: | Motor Krank Mili Devri/Pozisyonu - Veriler Düzensiz, Kesintili veya Hatalı. Krank mili motor devri sensörü aralıklı senkronizasyonu. | Kontrol, birincil devir sensöründen yedek devir sensörüne geçerken motor ateşleme yapmayabilir. Motor, yedek devir sensöründe çalışırken motor gücü düşer.
CM2150 ile ISB, ISC ve ISL - Motor Krank Mili Devri/Pozisyonu Sensör Devresi

Devre Açiklamasi

Elektronik kontrol modülü (ECM) sensör besleme devresindeki motor krank mili devir/pozisyon sensörüne 5 voltluk besleme sağlar. ECM ayrıca, sensör dönüş devresine topraklama sağlar. Krank mili devir/pozisyon sensörü, krank mili devir/pozisyon sensörü sinyal devresindeki ECM'ye bir sinyal sağlar. Bu sensör, krank mili devir göstergesi halkası sensörden geçtikçe ECM'ye bir sinyal üretir. ECM bu sinyali bir motor devri değerine yorumlar ve devir göstergesi halkasındaki eksik dişe göre motor pozisyonunu belirler.

Bilesen Konumu

Motor krank mili devri/pozisyonu sensörü, motorun emme tarafındaki ön dişli yuvası tarafında bulunur. Bkz. Prosedür 100-002, Bölüm E.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

ECM, motorun uzun süre çalışması üzerine krank mili devir/pozisyon sensöründen kesintili veya düşük sinyal algılar.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda ECM hemen arıza kodunu günlüğe kaydeder.

Conditions for Clearing the Fault Code

ECM, krank mili devri/pozisyonu sensöründen artık düşük bir sinyal gelmediğinde hemen arıza kodunu devre dışı olarak ayarlar.

Yararli Notlar

Elektronik kontrol modülü (ECM) kalibrasyonunun doğru olduğunu doğrulayın. ECM’de saklanan kalibrasyona uygulanabilecek düzeltmeler için QuickServe™ Online'da bulunan kalibrasyon revizyon geçmişini kontrol edin. Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Motor çalışması sırasında, ECM birincil devir sensörü (krank mili devir sensörü) sinyalini izler. Birincil devir sensöründen alınan sinyalin mevcut olmaması veya art arda üç saniyeden uzun süre düşük olması durumunda, Arıza Kodu 689 etkinleşir ve sarı lamba yanar. Bu arada, birincil motor devri sensörü sinyalinin mevcut olmaması veya kısa bir an için (3 saniyeden az) düşük olması durumunda, ECM, birincil motor devri sensörünü temel alan enjeksiyon olaylarına son verir ve enjeksiyon olaylarına yedek motor devri sensörünü kullanarak devam eder. Enjeksiyon olayları yedek devir sensörünü temel alırken motor gücü düşecektir. Birincil devir sensörü sinyali geri döndüğünde, ECM otomatik olarak yedek devir sensörünü temel alan enjeksiyon olaylarına son verecek ve enjeksiyon olaylarına birincil devir sensörünü temel alarak devam edecektir. ECM, belirli bir süreden sonra birincil devir sensörü sinyali kaybına yönelik birkaç olay algılarsa, bu arıza kodu etkinleşecektir.

ECM, birincil ve ikincil devir sensörlerini temel alan kontrol değişikliği yaptığında enjeksiyon olaylarının kesintiye uğraması durumunda, araç operatörü aralıklı bir "ateşleme yapmama" durumunu fark edebilir. Ayrıca, birincil devir sensörü sinyalindeki bir "hata"nın motorun enjeksiyon kontrolü için aralıklı şekilde yedek devir sensörünü kullanmasına yol açması durumunda, araç operatörü aralıklarla oluşan "düşük güç" durumunu fark edebilir.

Bu arıza kodu, ECM kısa bir süre içinde birincil motor devri sensörü sinyalinde sürekli bir kaybı algıladığında etkinleşir.

Bu arıza, anahtar ON (AÇIK) konumuna getirildiğinde veya ECM en az 20 dakika süresince birincil motor devri sensörü sinyalinde bir kayıp algılamadığında devre dışı kalır.

Bu arıza kodunun olası nedenleri şunlardır:

  • Birincil devir sensörü sinyalinin aralıklı şekilde kaybının en olası nedeni, devir sensörü konnektör sorunlarında rastlanan ve aralıklı şekilde oluşan bir açık veya kısa devredir
  • Çok küçük veya çok büyük sınır değerlerindeki sensör hava boşluğu.

Bu arıza aralıklı olarak ortaya çıkıyorsa yapılması gerekenler:

  • Birincil motor devri sensör devresinde aralıklı motor enstelasyonu bağlantıları olup olmadığına bakın
  • ECM konnektöründe, pimlerin sokete kilitlenemediği gevşek bağlantılar olup olmadığını kontrol edin
  • Motor enstelasyonunun bitişik bir parçaya değerek aşınması sonucu aralıklı olarak kısa devre yapabileceği noktalar olup olmadığına bakın
  • Devir sensöründe pim aşınması olup olmadığına bakın
  • Turboşarj kanatlarında hasar olup olmadığını inceleyin.
Bkz. Sorun Giderme, Arıza Kodu t05-2321

Son Degistirilme Tarihi: 30-AĞU-2010


Motor Eksantrik Mili Devir/Pozisyon Sensörü - Veriler Düzensiz, Kesintili veya Hatalı

ARIZA KODU 2322

Motor Eksantrik Mili Devir/Pozisyon Sensörü - Veriler Düzensiz, Kesintili veya Hatalı

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 2322 PID: S064 SPN: 723 FMI: 2/2 LAMBA: Yok SRT: | Motor Eksantrik Mili Devir/Pozisyon Sensörü - Veriler Düzensiz, Kesik veya Hatalı. Eksantrik mili motor devri sensörü kesintili senkronizasyonu. | Performansa hiçbir etkisi yok.
ISB, ISC ve ISL - Motor Eksantrik Mili Devri/Pozisyonu Sensörü Devresi

Devre Açiklamasi

Elektronik kontrol modülü (ECM) sensör besleme devresindeki motor eksantrik mili devir/pozisyon sensörüne 5 voltluk besleme sağlar. ECM ayrıca, sensör dönüş devresine topraklama sağlar. Eksantrik mili devir/pozisyon sensörü, eksantrik mili devir/pozisyon sensörü sinyal devresindeki ECM'ye bir sinyal sağlar. Bu sensör, eksantrik mili devir göstergesi ucu sensörden geçtikçe ECM'ye bir sinyal üretir. ECM bu sinyali bir motor devri değerine yorumlar ve motor pozisyonunu belirler. Birincil motor krank mili devir/pozisyon sinyali kaybedilirse, bu sensör yedek sensör olarak kullanılır.

Bilesen Konumu

ISC, ISL ve ISLe için, eksantrik mili pozisyon sensörü motorun yakıt tarafında, dişli yuvasında, hava kompresörünün önündedir. Bkz. Prosedür 100-002, Bölüm E.

ISB, ISDe ve QSB 3.3 için, eksantrik mili devir/pozisyon sensörü, motorun önünde titreşim damperinin üzerinde bulunur. Bkz. Prosedür 100-002, Bölüm E.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

ECM, eksantrik mili devir/pozisyon sensörü sinyalinin aralıklı şekilde kaybolduğunu algılar.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda ECM arıza kodunu günlüğe kaydeder.

Conditions for Clearing the Fault Code

ECM, eksantrik mili devir/pozisyon sensöründen geçerli bir sinyal algıladıktan sonra arıza kodunu devre dışı olarak ayarlar.

Yararli Notlar

Elektronik kontrol modülü (ECM) kalibrasyonunun doğru olduğunu doğrulayın. ECM’de saklanan kalibrasyona uygulanabilecek düzeltmeler için QuickServe™ Online'da bulunan kalibrasyon revizyon geçmişini kontrol edin. Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Motor çalışması sırasında, ECM ikincil devir sensörü (eksantrik mili devir sensörü) sinyalini izler. İkincil devir sensöründen alınan sinyalin mevcut olmaması veya art arda üç saniyeden uzun süre düşük olması durumunda, Arıza Kodu 778 etkinleşir ve sarı lamba yanar. ECM, belirli bir süreden sonra ikincil devir sensörü sinyali kaybına yönelik birkaç olay algılarsa, ancak sinyal kaybının süresi kısaysa bu arıza kodu etkinleşir. İkincil motor devri sinyali normal motor çalışmasında kullanılmadığından, bir araç operatörünün bu sorunla ilgili belirtileri fark etmiyor olması gerekir.

Bu arıza kodu, ECM kısa bir süre içinde ikincil motor devri sensörü sinyalinde sürekli bir kaybı algıladığında etkinleşir.

Bu arıza, anahtar ON (AÇIK) konumuna getirildiğinde veya ECM en az 20 dakika süresince ikincil motor devri sensörü sinyalinde bir kayıp algılamadığında devre dışı kalır.

Bu arızaya neden olabilecek sorunlar:

  • Birincil devir sensörü sinyalinin aralıklı şekilde kaybının en olası nedeni, devir sensörü konnektör sorunlarında rastlanan ve aralıklı şekilde oluşan bir açık veya kısa devredir
  • Sensör hava boşluğu sınır değerlerde çok küçük veya çok büyüktür veya hedef tekerlek aşırı çalışma durumu sergilemektedir.

Bu arıza aralıklı olarak ortaya çıkıyorsa yapılması gerekenler:

  • İkincil motor devri sensör devresinde aralıklı motor enstelasyonu bağlantıları olup olmadığına bakın
  • ECM konnektöründe, pimlerin sokete kilitlenemediği gevşek bağlantılar olup olmadığını kontrol edin
  • Motor enstelasyonunun bitişik bir parçaya değerek aşınması sonucu aralıklı olarak kısa devre yapabileceği noktalar olup olmadığına bakın
  • Devir sensöründe pim aşınması olup olmadığına bakın
  • Turboşarj kanatlarında hasar olup olmadığını inceleyin.
Bkz. Sorun Giderme, Arıza Kodu t05-2322

Son Degistirilme Tarihi: 18-OCA-2012


Turboşarj 1 Hızı - Anormal Değişiklik Hızı

ARIZA KODU 2345

Turboşarj 1 Hızı - Anormal Değişiklik Hızı

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 2345 PID: P103 SPN: 103 FMI: 10/10 LAMBA: Koyu Sarı SRT: | Turboşarj 1 Hızı - Anormal Değişiklik Hızı. Turboşarj hız sensörü hatalı bir hız değeri algıladı. | Performansa hiçbir etkisi yok. ECM, tahmini bir turboşarj hızı kullanır.
CM2150 ile ISB, ISC ve ISL - Turboşarj 1 Hız Devresi

Devre Açiklamasi

Turboşarj hız sensörü, değişken manyetik dirençli bir hız sensörüdür. Bir kablo bobininden ve demir bir göbekten oluşur. Turboşarj milindeki hedef milin merkezindeki bir düzlüktür. Turboşarj milindeki düz yüzey, hız sensörünü geçtiğinde bir sinyal üretilir. Elektronik kontrol modülü (ECM) bu sinyali yorumlar ve bir turboşarj hız değerine dönüştürür.

Bilesen Konumu

Turboşarj hız sensörü, turboşarj yuvasının merkezinde yer alır. Bkz. Prosedür 100-002, Bölüm E.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

ECM, turboşarj hızının turboşarjın fiziksel olarak işleyebileceğinden daha hızlı bir şekilde arttığını algılar.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı MOTOR KONTROL ışığını yakar.
  • ECM, turboşarj hızını tahmin eder.

Conditions for Clearing the Fault Code

Diyagnostik çalışıp geçtikten sonra, ECM hemen koyu sarı MOTOR KONTROL ışığını söndürür.

Yararli Notlar

Elektronik kontrol modülü (ECM) kalibrasyonunun doğru olduğunu doğrulayın. ECM’de saklanan kalibrasyona uygulanabilecek düzeltmeler için QuickServe® Online'da bulunan kalibrasyon revizyon geçmişini kontrol edin. Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Bu arıza, motor çalıştığında ve turboşarj hız sensörü sinyali turboşarj yeteneklerinden daha hızlı şekilde değiştiğinde etkinleşir. Bu arıza kodunun nedenleri arasında aralıklı turboşarj hız sensörü bağlantısı, hatalı turboşarj hız sensörü hava boşluğu veya arızalı bir turboşarj hız sensörü yer alır.

Bkz. Sorun Giderme, Arıza Kodu t05-2345

Son Degistirilme Tarihi: 20-TEM-2010


Turboşarj Türbin Giriş Kanalı Sıcaklığı (Hesaplanan) - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi

ARIZA KODU 2346

Turboşarj Türbin Giriş Kanalı Sıcaklığı (Hesaplanan) - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 2346 PID: SPN: 2789 FMI: 0/15 LAMBA: Yok SRT: | Turboşarj Türbin Girişi Sıcaklığı (Hesaplanmış) - Veriler Geçerli Ancak Normal Çalışma Aralığının Üzerinde - Düşük Önem Düzeyi. Turboşarj türbin girişi sıcaklığı motor koruması sınır değerlerini aşmıştır. | Yakıt, turboşarja giren egzoz gazının sıcaklığını düşürme girişimde sınırlanır.
CM2150 ile ISB, ISC ve ISL - Elektronik Kontrol Modülü

Devre Açiklamasi

Egzoz gazı sıcaklığı elektronik kontrol modülü (ECM) tarafından hesaplanır. Egzoz gazı sıcaklığı, emme manifoldu hava sıcaklığı, motor devri, enjeksiyon zamanlaması, emme manifoldu basıncı ve yakıt akışı gibi motor çalışma koşulları temel alınarak ECM tarafından türetilir.

Bilesen Konumu

Sistemde fiziksel bir egzoz gazı sıcaklık sensörü bulunmamaktadır. Egzoz gazı sıcaklığı, turboşarjdan önceki egzoz gazı sıcaklığının bir hesaplamasıdır ve aynı zamanda, türbin giriş sıcaklığı olarak da bilinir.

Not: Bazı orijinal cihaz üreticilerinin (OEM) şasisine monte edilmiş pirometre göstergeleri bulunur. Pirometreler turboşarjdan çıkan türbin çıkış sıcaklığını veya egzoz gazını ölçer ve INSITE™ elektronik servis aparatının egzoz gazı sıcaklık parametresiyle izlenen değere eşit olmaz.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

ECM, hesaplanan türbin giriş sıcaklığının kalibre edilebilir bir değerden yüksek olduğunu algılar.

Action Taken When the Fault Code is Active

  • Sıcaklık eşiği aşıldığında, ECM hemen arıza kodunu günlüğe kaydeder.
  • Yakıt, turboşarja giren egzoz gazının sıcaklığını düşürme girişimde sınırlanır.

Conditions for Clearing the Fault Code

Diyagnostik çalışıp geçtikten sonra, ECM hemen koyu sarı MOTOR KONTROL ışığını söndürür.

Yararli Notlar

Elektronik kontrol modülü (ECM) kalibrasyonunun doğru olduğunu doğrulayın. ECM’de saklanan kalibrasyona uygulanabilecek düzeltmeler için QuickServe® Online'da bulunan kalibrasyon revizyon geçmişini kontrol edin. Gerekiyorsa, ECM'yi yeniden ayarlayın. Bakımı yapılan motor için ilgili Sorun Giderme ve Onarım El Kitabı'nda bkz. Prosedür 019-032 (ECM Kalibrasyon Kodu), Bölüm 19.

Bu arıza kodu, motor gücünün yüksek türbin giriş sıcaklığı (egzoz sıcaklığı) için düşürüldüğünü belirten bir bilgilendirici arıza kodudur. Bu arıza kodu için sorun giderme işlemi gerekmez. Bu yalnızca egzoz sıcaklığını sınırlamak için motor gücünün düşürüldüğünü belirten bir göstergedir.

Koşul var olmaya devam ederse, Arıza Kodu 2451 etkinleştirilir.

Bkz. Sorun Giderme, Arıza Kodu t05-2346

Son Degistirilme Tarihi: 20-TEM-2010


Turboşarj Kompresör Çıkış Sıcaklığı (Hesaplanan) - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi

ARIZA KODU 2347

Turboşarj Kompresör Çıkış Sıcaklığı (Hesaplanan) - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 2347 PID: SPN: 2790 FMI: 0/15 LAMBA: Yok SRT: | Turboşarj Kompresör Çıkış Sıcaklığı (Hesaplanan) - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi. Yüksek turboşarj kompresörü çıkış havası sıcaklığı elektronik kontrol modülü (ECM) tarafından hesaplanmıştır. | Yakıt, hesaplanan turboşarj kompresör çıkışı hava sıcaklığını azaltma girişiminde sınırlanır.
CM2150 ile ISB, ISC ve ISL - Elektronik Kontrol Modülü

Devre Açiklamasi

Turboşarj kompresör çıkışı hava sıcaklığı ECM tarafından hesaplanır. Turboşarj kompresör çıkışı hava sıcaklığı, turboşarj kompresör girişi hava sıcaklığı, barometrik basınç, turboşarj hızı, motor devri, emme manifoldu hava sıcaklığı ve emme manifoldu basıncı gibi motor çalışma koşulları temel alınarak ECM tarafından türetilir.

Bilesen Konumu

Sistemde fiziksel bir turboşarj kompresör çıkışı sıcaklık sensörü bulunmamaktadır. Turboşarj kompresör çıkışı hava sıcaklığı, hava sıcaklığının turboşarj kompresörü tarafından sıkıştırılması sonrasında ve egzoz gazı devridaimi (EGR) sisteme karışmadan ve şarjlı hava soğutucusuna girmeden önce hesaplanmasıyla elde edilen değerdir.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

ECM, hesaplanan turboşarj kompresör çıkışı sıcaklığının 238°C [460°F] değerinden yüksek olduğunu algılar.

Action Taken When the Fault Code is Active

  • Sıcaklık eşiği aşıldığında, ECM hemen arıza kodunu günlüğe kaydeder.
  • Yakıt, hesaplanan kompresör çıkış sıcaklığını azaltma girişiminde sınırlanır.

Conditions for Clearing the Fault Code

Diyagnostik çalışıp geçtikten sonra, ECM hemen koyu sarı MOTOR KONTROL ışığını söndürür.

Yararli Notlar

Elektronik kontrol modülü (ECM) kalibrasyonunun doğru olduğunu doğrulayın. ECM’de saklanan kalibrasyona uygulanabilecek düzeltmeler için QuickServe® Online'da bulunan kalibrasyon revizyon geçmişini kontrol edin. Gerekiyorsa, ECM'yi yeniden ayarlayın. Bakımı yapılan motor için ilgili Sorun Giderme ve Onarım El Kitabı'nda bkz. Prosedür 019-032 (ECM Kalibrasyon Kodu), Bölüm 19.

Bu arıza kodunun olası nedenleri şunlardır:

  • Motor kapağı altındaki sıcak havanın emme sistemine girmesine izin veren hava emme sistemi sızıntıları
  • Okunan arızalı emme manifoldu basıncı değerleri
  • Okunan yüksek turboşarj hızı değerleri
  • Okunan arızalı barometrik basınç değerleri
  • Takılmış değişken geometrili turboşarj.

Not: Arızanın nedeni barometrik basınç sensörü veya emme manifoldu basınç sensörüyle ilgili bir sorun değilse, bu arıza kodu atölyedeki yüksüz durumda büyük olasılıkla etkinleşmeyecektir. Bu arıza kodunu gidermek ve arızanın bulunduğunu ve onarıldığını saptamak için büyük olasılıkla motorun yüklenmesi gerekecektir.

Bkz. Sorun Giderme, Arıza Kodu t05-2347

Son Degistirilme Tarihi: 20-TEM-2010


EGR Supap Kontrol Devresi - Akım Normalden Düşük veya Açık Devre

ARIZA KODU 2349

EGR Supap Kontrol Devresi - Akım Normalden Düşük veya Açık Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 2349 PID: S146 SPN: 2791 FMI: 5 LAMBA: Koyu Sarı SRT: | EGR Supap Kontrol Devresi - Akım Normalden Düşük veya Açık Devre. ECM tarafından motor terminali veya motor bobini açık devresi algılandı. | EGR supabı etkinleştirmesi devre dışı bırakılır.
CM2150 ile ISB, ISC ve ISL - EGR Supabı Pozisyonu Devresi

Devre Açiklamasi

Egzoz gazı devridaimi (EGR) supabı, EGR supabının en üstünde bulunan bir motor tarafından açılır. Motordan bir motor mili uzatılır ve EGR supabını açmak için çift mantar başlı supaba temas eder. EGR supabı motoru, EGR supabını gerçekte geri çekmez. Motor akımı azalır ve yay, EGR supabını kapalı duruma iter.

Bilesen Konumu

EGR supabı, hava emiş bağlantısında bulunur. Ayrıntılı bileşen konumu görünümü için aşağıdaki prosedürü kullanın. Bkz. Prosedür 100-002, Bölüm E.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Elektronik kontrol modülü (ECM), motor enstelasyonunda veya EGR supabı motor bobininde açık devre algılar.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) ışığını yakar.
  • EGR supabının çalışması devre dışı bırakılır.

Conditions for Clearing the Fault Code

Diyagnostik çalışıp geçtikten sonra, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) ışığını söndürür.

Yararli Notlar

Elektronik kontrol modülü (ECM) kalibrasyonunun doğru olduğunu doğrulayın. ECM’de saklanan kalibrasyona uygulanabilecek düzeltmeler için QuickServe™ Online'da bulunan kalibrasyon revizyon geçmişini kontrol edin. Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Bu arıza kodunun olası nedenleri şunlardır:

  • EGR motor devresi açık devre
  • Enstelasyonda açık devre
  • Yakıt Enjektörü enstelasyonunun topraklamayla kısa devre, güç kaynağıyla açık devre veya kısa devre yapıp yapmadığını kontrol edin.
Bkz. Sorun Giderme, Arıza Kodu t05-2349.

Son Degistirilme Tarihi: 20-ARA-2011


EGR Supap Kontrol Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 2351

EGR Supap Kontrol Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 2351 PID: S146 SPN: 2791 FMI: 4 LAMBA: Koyu Sarı SRT: | EGR Supap Kontrol Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre. ECM tarafından topraklama veya güç kaynağı ile motor terminali ya da motor bobini arasında kısa devre. | EGR supabı etkinleştirmesi devre dışı bırakılır.
CM2150 ile ISB, ISC ve ISL - EGR Supabı Pozisyonu Devresi

Devre Açiklamasi

Egzoz gazı devridaimi (EGR) supabı, EGR supabının en üstünde bulunan bir motor tarafından açılır. Motordan bir motor mili uzatılır ve EGR supabını açmak için çift mantar başlı supaba temas eder. EGR supabı motoru, EGR supabını gerçekte geri çekmez. Motor akımı azalır ve yay, EGR supabını kapalı duruma iter.

Bilesen Konumu

EGR supabı, hava emiş bağlantısında bulunur. Ayrıntılı bir bileşen konumu görünümü için bkz. Prosedür 100-002 (Motor Şemaları), Bölüm E.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Elektronik kontrol modülü (ECM), EGR motor besleme devrelerinde kısa devre algılar.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı MOTOR KONTROL ışığını yakar.
  • EGR supabının çalışması devre dışı bırakılır.

Conditions for Clearing the Fault Code

Diyagnostik çalışıp geçtikten sonra, ECM hemen koyu sarı MOTOR KONTROL ışığını söndürür.

Yararli Notlar

Elektronik kontrol modülü (ECM) kalibrasyonunun doğru olduğunu doğrulayın. ECM’de saklanan kalibrasyona uygulanabilecek düzeltmeler için QuickServe™ Online'da bulunan kalibrasyon revizyon geçmişini kontrol edin. Gerekiyorsa, ECM'yi yeniden ayarlayın. Bakımı yapılan motor için ilgili Sorun Giderme ve Onarım El Kitabı'nda bkz. Prosedür 019-032 (ECM Kalibrasyon Kodu), Bölüm 19.

Bu arıza kodunun olası nedenleri şunlardır:

  • EGR motor devresi, topraklamaya kısa devre yaptı
  • EGR motor devresi, akü beslemesine kısa devre yaptı.
Bkz. Sorun Giderme, Arıza Kodu t05-2351

Son Degistirilme Tarihi: 20-TEM-2010


EGR Supabı Kontrol Devresi - Mekanik Sistem Doğru Tepki Vermiyor veya Ayarsız

ARIZA KODU 2357

EGR Supabı Kontrol Devresi - Mekanik Sistem Doğru Tepki Vermiyor veya Ayarsız

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 2357 PID: S146 SPN: 2791 FMI: 7/7 LAMBA: Koyu Sarı SRT: | EGR Supabı Kontrol Devresi - Mekanik Sistem Doğru Tepki Vermiyor veya Ayarsız. EGR motoru görev döngüsü sınırını aşarak bir EGR supabının açık kaldığını belirtiyor. | EGR supabı etkinleştirmesi devre dışı bırakılır.
ISB, ISC ve ISL - EGR Supabı Devresi

Devre Açiklamasi

Egzoz gazı devridaimi (EGR) supabı, EGR supabının en üstünde bulunan bir motor tarafından açılır. Motordan bir motor mili uzatılır ve EGR supabını açmak için çift mantar başlı supaba temas eder. EGR supabı motoru, EGR supabını gerçekte geri çekmez. Motor akımı azalır ve yay, EGR supabını kapalı duruma iter.

Bilesen Konumu

EGR supabının konumu, motor uygulamasına bağlı olarak değişebilir. Ayrıntılı bileşen konumu görünümü için aşağıdaki prosedürü kullanın. Bkz. Prosedür 100-002, Bölüm E

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

EGR supabını açmak için gerekli görev döngüsü 3 saniye süreyle yüzde 95'ten yüksek olduğunda bu arıza kodu belirlenir. EGR supabı kontrolörü, 10 saniye sonra EGR supabını yeniden açmaya çalışacaktır. Üç başarısız denemenin ardından arıza kodu tetiklenir.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) ışığını yakar.
  • EGR supabı komutlara yanıt vermeyi durdurur ve yay, EGR supabını kapatır.

Conditions for Clearing the Fault Code

Açma/kapatma anahtarı kapatılıp açıldıktan ve diyagnostik çalışıp başarılı olduktan sonra, ECM koyu sarı MOTOR KONTROL ışığını söndürür ve arıza kodunu temizler. Arıza kodu, anahtar açık konumuna getirildiğinde devre dışı kalır. YalnızcaEGR supabına açılma komutu verilir ve EGR supabı, komut verilen pozisyona geçemezse etkin hale gelir.

Yararli Notlar

Elektronik kontrol modülü (ECM) kalibrasyonunun doğru olduğunu doğrulayın. ECM’de saklanan kalibrasyona uygulanabilecek düzeltmeler için QuickServe™ Online'da bulunan kalibrasyon revizyon geçmişini kontrol edin. Gerekirse ECM'yi kalibre edin. Bakımı yapılan motor için ilgili Sorun Giderme ve Onarım El Kitabı'ndaki şu prosedürü kullanın. Bkz. Prosedür 019-032, Bölüm 19.

EGR supap motoru açık pozisyonda EGR supabını hareket ettiremediğinde, bu arıza kodu tetiklenir. Bu, normalde EGR supabının komut verilen pozisyona gitmesine izin vermeyen, EGR supabındaki bir kısıtlamadan kaynaklanır.

Arıza kodu, anahtar açık konumuna getirildiğinde devre dışı kalır. YalnızcaEGR supabına açılma komutu verilir ve EGR supabı, komut verilen pozisyona geçemezse etkin hale gelir.

Bu arıza kodu sorun giderme ağacında açıklanan uygun onarım yapıldıktan sonra, işlem sonrası sisteminin incelenmesi gerekir. İşlem sonrası sisteminde aşamalı hasar oluşmuş olabilir. Hasarlı dizel parçacık filtresini (DPF) test etmek için işlem sonrası ilk kontrol prosedürünü uygulayın.

  • ISB CM2150 motorlarının yeniden kullanımı için, ISB CM2150 Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 014-013, Bölüm 14.
  • ISC ve ISL CM2150 motorlarının yeniden kullanım ilkeleri için, ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 014-013, Bölüm 14.

Bu arıza kodunun olası nedenleri şunlardır:

  • Yakıt Enjektörü enstelasyonunun topraklamayla kısa devre, güç kaynağıyla açık devre veya kısa devre yapıp yapmadığını kontrol edin.
Bkz. Sorun Giderme, Arıza Kodu t05-2357

Son Degistirilme Tarihi: 20-ARA-2011


Egzoz Gazı Devridaim Supabı Diferansiyel Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

ARIZA KODU 2359

Egzoz Gazı Devridaim Supabı Diferansiyel Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 2359 PID: P411 SPN: 411 FMI: 0/16 LAMBA: Koyu Sarı SRT: | Egzoz Gazı Devridaim Supabı Diferansiyel Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi. EGR diferansiyel basınç sensörü yüksek EGR gaz akışı algıladı veya okunan EGR diferansiyel basınç değeri, motor çalışma koşulları için geçerli değil. | EGR supabı etkinleştirmesi devre dışı bırakılır.
ISB, ISC ve ISL - Diferansiyel Basınç Sensörü Devresi

Devre Açiklamasi

Egzoz gazı devridaimi (EGR) diferansiyel basınç sensörünün egzoz basıncını algılayan iki bağlantı noktası vardır. Sensör, iki bağlantı noktası arasındaki basınç farkını gösteren bir voltaj çıkışı sağlar. Elektronik kontrol modülü (ECM), EGR bağlantı borusundan emme manifolduna akan egzoz gazı miktarını belirlemek için bu basınç farkını kullanır. Bu bilgi, EGR supabındaki doğru emisyon düzeylerini kontrol etmek için kullanılır.

ECM, sensör besleme devresindeki EGR diferansiyel basınç sensörüne 5 voltluk besleme sağlar. ECM ayrıca, sensör dönüş devresine topraklama sağlar. EGR diferansiyel basınç sensörü, EGR diferansiyel basınç sensörü sinyal devresindeki ECM'ye bir sinyal sağlar. Bu sensör sinyali voltajı, EGR çapraz borusundaki diferansiyel basınca bağlı olarak değişir.

EGR diferansiyel basınç sensörü, EGR diferansiyel basınç deliğindeki egzoz gazı basınç düşüşünü ölçer. Bu basınç düşüşü emme manifolduna giden EGR akış miktarını hesaplamak için kullanılır.

Bilesen Konumu

EGR diferansiyel basınç sensörü, hava emiş bağlantısında bulunur. Ayrıntılı bileşen konumu görünümü için bkz. Prosedür 100-002, Bölüm E.

Conditions for Running the Diagnostics

Bu diyagnostik, aşağıdaki koşullar karşılandığında sürekli olarak çalışır.

  • EGR supabı pozisyonu yüzde 5'ten daha az açık
  • Motor devri kalibre edilebilir değerden düşük
  • Motor tork çıkışı kalibre edilebilir değerden düşük.

Conditions for Setting the Fault Codes

EGR supabı pozisyonu yüzde 5'ten daha az açık olduğunda ve motor torku kalibre edilebilir değerden düşük olduğunda, EGR diferansiyel basıncı kalibre edilebilir değerden yüksektir.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) ışığını yakar.
  • EGR supabının çalışması devre dışı bırakılır.

Conditions for Clearing the Fault Code

Diyagnostik çalışıp geçtikten sonra, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) ışığını söndürür.

Yararli Notlar

Elektronik kontrol modülü (ECM) kalibrasyonunun doğru olduğunu onaylayın. ECM’de saklanan kalibrasyona uygulanabilecek düzeltmeler için QuickServe™ Online'da bulunan kalibrasyon revizyon geçmişini kontrol edin. Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Bu diyagnostik, EGR supabı kapalı olduğunda diferansiyel basınç sensörünün okunan değerini kontrol eder. EGR supabı kapalı olduğundan, EGR diferansiyel basıncının okunan değeri 0 olmalıdır. ECM, EGR supabı kapalı durumdayken beklenenden daha yüksek bir değer okunduğunu algılarsa, bu arıza kodu günlüğe kaydedilir.

Bu arıza kodunun olası nedenleri şunlardır:

  • Hasarlı bir EGR diferansiyel basınç sensörü
  • Açık kalmış EGR supabı
  • EGR diferansiyel basınç sensörü akış portu çapraz delikler isle tıkanmış.
Bkz. Sorun Giderme, Arıza Kodu t05-2359

Son Degistirilme Tarihi: 01-EYL-2011


Motor Freni Kumanda Elemanı Sürücüsü Çıkışı 2 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 2363

Motor Freni Kumanda Elemanı Sürücüsü Çıkışı 2 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 2363 PID: S029 SPN: 1073 FMI: 4 LAMBA: Koyu Sarı SRT: | Motor Freni Kumanda Elemanı Sürücüsü Çıkışı 2 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre. 2 numaralı motor freni solenoidi sinyal devresinde düşük sinyal voltajı algılandı. | 4, 5 ve 6 no'lu silindirlerdeki motor freni etkinleştirilemiyor.
CM2150 ile ISL - Motor Freni Kumanda Elemanı Devresi

Devre Açiklamasi

Elektronik kontrol modülü (ECM), 4, 5 ve 6 numaralı silindirlerdeki motor frenlerini, motor freni solenoid 2 numaralı sinyal devresine bir sinyal göndererek kontrol eder. 2 pimli Weather Pack konnektörü, motorun arkasındaki 3 no'lu enjektör geçmeli konnektörünün yanındadır. Bu konnektörle külbütör kolu yuvasındaki motor freni geçmeli konnektörleri arasında bir atlatma kablosu demeti vardır.

Bilesen Konumu

Motor freni solenoidleri külbütör kapağının altındadır. Motor freni solenoidleri ECM'den gelen motor enstelasyonu aracılığıyla kontrol edilir.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken ve darbe genişliği modüle edilmiş (PWM) cihaza güç verildiğinde veya aygıtın gücü kesildiğinde çalışır. Bazı durumlarda, diyagnostik sabit aralıklarla da çalışabilir.

Conditions for Setting the Fault Codes

2 numaralı motor freni devresi PWM sinyali, PWM sinyali açıldığında sistem voltajı olarak algılanmaz.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı MOTOR KONTROL ışığını yakar.
  • 2 numaralı motor freni devresi devre dışı bırakılır.

Conditions for Clearing the Fault Code

Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı MOTOR KONTROL ışığını söndürür ve arıza kodu devre dışı kalır. Arıza kodu ayrıca INSITE™ elektronik servis aparatı ile de giderilebilir.

Yararli Notlar

Elektronik kontrol modülü (ECM) kalibrasyonunun doğru olduğunu doğrulayın. ECM’de saklanan kalibrasyona uygulanabilecek düzeltmeler için QuickServe® Online'da bulunan kalibrasyon revizyon geçmişini kontrol edin. Gerekiyorsa, ECM'yi yeniden ayarlayın. Bakımı yapılan motor için ilgili Sorun Giderme ve Onarım El Kitabı'nda bkz. Prosedür 019-032 (ECM Kalibrasyon Kodu), Bölüm 19.

Bu arıza kodunun olası nedenleri arasında motor enstelasyonunda, konnektörlerde veya motor freni solenoidlerinde topraklama ile kısa devre yer almaktadır.

Bkz. Sorun Giderme, Arıza Kodu t05-2363

Son Degistirilme Tarihi: 20-TEM-2010


Motor Freni Kumanda Elemanı Sürücüsü Çıkışı 2 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 2367

Motor Freni Kumanda Elemanı Sürücüsü Çıkışı 2 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 2367 PID: S80 SPN: 1073 FMI: 3/3 LAMBA: Koyu Sarı SRT: | Motor Freni Kumanda Elemanı Sürücüsü Çıkışı 2 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre. Motor freni solenoidi no 2 sinyal devresinde açık devre veya yüksek voltaj algılandı. | 4, 5 ve 6 no'lu silindirlerdeki motor freni etkinleştirilemiyor.
CM2150 ile ISB, ISC ve ISL - Motor Freni Kumanda Elemanı Devresi

Devre Açiklamasi

Elektronik kontrol modülü (ECM), 4, 5 ve 6 numaralı silindirlerdeki motor frenlerini, motor freni solenoid 2 numaralı sinyal devresine bir sinyal göndererek kontrol eder. 2 pimli Weather Pack konnektörü, motorun arkasındaki 3 no'lu enjektör geçmeli konnektörünün yanındadır. Bu konnektörle külbütör kolu yuvasındaki motor freni geçmeli konnektörleri arasında bir atlatma kablosu demeti vardır.

Bilesen Konumu

Motor freni solenoidleri külbütör kapağının altındadır. Motor freni solenoidleri ECM'den gelen motor enstelasyonu yoluyla kontrol edilir.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken ve darbe genişliği modüle edilmiş (PWM) cihaza güç verildiğinde veya aygıtın gücü kesildiğinde çalışır. Bazı durumlarda, diyagnostik sabit aralıklarla da çalışabilir.

Conditions for Setting the Fault Codes

2 numaralı motor freni devresi PWM sinyali, PWM sinyali kapatıldığında sistem voltajı olarak algılanmaz.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı MOTOR KONTROL ışığını yakar.
  • 2 numaralı motor freni devresi devre dışı bırakılır.

Conditions for Clearing the Fault Code

Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı MOTOR KONTROL ışığını söndürür ve arıza kodu devre dışı kalır. Arıza kodu ayrıca INSITE™ elektronik servis aparatı ile de giderilebilir.

Yararli Notlar

Elektronik kontrol modülü (ECM) kalibrasyonunun doğru olduğunu doğrulayın. ECM’de saklanan kalibrasyona uygulanabilecek düzeltmeler için QuickServe® Online'da bulunan kalibrasyon revizyon geçmişini kontrol edin. Gerekiyorsa, ECM'yi yeniden ayarlayın. Bakımı yapılan motor için ilgili Sorun Giderme ve Onarım El Kitabı'nda bkz. Prosedür 019-032 (ECM Kalibrasyon Kodu), Bölüm 19.

Bu arıza kodunun olası nedenleri şunlardır:

  • Motor enstelasyonunda, fren kablo demetinde veya motor freni solenoidlerinde açık devre
  • Motor enstelasyonunda voltaj kaynağına kısa devre.
  • Hasarlı ECM.
Bkz. Sorun Giderme, Arıza Kodu t05-2367

Son Degistirilme Tarihi: 20-TEM-2010


Egzoz Gazı Basınç Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 2373

Egzoz Gazı Basınç Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 2373 PID: P131 SPN: 1209 FMI: 3/3 LAMBA: Koyu Sarı SRT: | Egzoz Gazı Basınç Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre. Egzoz gazı basınç devresinde yüksek sinyal voltajı algılandı. | Performansa hiçbir etkisi yok.
ISB, ISC ve ISL - Egzoz Gazı Basınç Devresi

Devre Açiklamasi

Egzoz gazı basınç sensörü, egzoz manifoldunda egzoz gazı basıncını ölçmek için kullanılır. Bu bilgiler, elektronik kontrol modülü (ECM) tarafından emisyonları ve egzoz gazı devridaimi (EGR) supabının çalışmasını kontrol etmek için kullanılır. ECM, sensör besleme devresindeki egzoz gazı basınç sensörüne 5 voltluk besleme sağlar. ECM ayrıca, sensör dönüş devresine topraklama sağlar. Egzoz gazı basınç sensörü, egzoz gazı basınç sensörü sinyal devresinde ECM'ye bir sinyal sağlar. Bu sensör sinyali voltajı, egzoz manifoldundaki basınca bağlı olarak değişir.

Bilesen Konumu

Egzoz gazı basınç sensörü, egzoz manifoldunun ön bölümünün yukarısında bulunur ve egzoz manifolduna doğru takılıdır. Ayrıntılı bir bileşen konumu görünümü için bkz. Prosedür 100-002 (Motor Şemaları), Bölüm E.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

ECM, egzoz gazı basıncı sinyal voltajının 4 saniyeden uzun süre boyunca 4,75 VDC'den yüksek olduğunu algılar.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı MOTOR KONTROL ışığını yakar.
  • Okunan egzoz gazı basınç değerinin bir varsayılan değeri kullanılır.

Conditions for Clearing the Fault Code

Diyagnostik çalışıp geçtikten sonra, ECM hemen koyu sarı MOTOR KONTROL ışığını söndürür.

Yararli Notlar

Elektronik kontrol modülü (ECM) kalibrasyonunun doğru olduğunu doğrulayın. ECM’de saklanan kalibrasyona uygulanabilecek düzeltmeler için QuickServe® Online'da bulunan kalibrasyon revizyon geçmişini kontrol edin. Gerekiyorsa, ECM'yi yeniden ayarlayın. Bakımı yapılan motor için ilgili Sorun Giderme ve Onarım El Kitabı'nda bkz. Prosedür 019-032 (ECM Kalibrasyon Kodu), Bölüm 19.

Egzoz gazı basınç sensörü, motor enstelasyonundaki güç ve dönüş kablolarını diğer sensörlerle paylaşır. Motor enstelasyonundaki açık veya kısa devreler, birden fazla arıza kodunun etkinleşmesine neden olabilir.

Bu arıza kodunun olası nedenleri şunlardır:

  • Motor enstelasyonunda, konnektörlerde veya sensörde açık dönüş devresi
  • Sensör beslemesiyle veya akü voltajıyla kısa devre yapmış sinyal kablosu.
Bkz. Sorun Giderme, Arıza Kodu t05-2373

Son Degistirilme Tarihi: 20-TEM-2010


Egzoz Gazı Basınç Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 2374

Egzoz Gazı Basınç Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 2374 PID: P131 SPN: 1209 FMI: 4/4 LAMBA: Koyu Sarı SRT: | Egzoz Gazı Basınç Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre. Egzoz gazı basınç devresinde düşük sinyal voltajı algılandı. | Performansa hiçbir etkisi yok.
ISB, ISC ve ISL - Egzoz Gazı Basınç Devresi

Devre Açiklamasi

Egzoz gazı basınç sensörü, egzoz manifoldunda egzoz gazı basıncını ölçmek için kullanılır. Bu bilgiler, elektronik kontrol modülü (ECM) tarafından emisyonları ve egzoz gazı devridaimi (EGR) supabının çalışmasını kontrol etmek için kullanılır. ECM, sensör besleme devresindeki egzoz gazı basınç sensörüne 5 voltluk besleme sağlar. ECM ayrıca, sensör dönüş devresine topraklama sağlar. Egzoz gazı basınç sensörü, egzoz gazı basınç sensörü sinyal devresinde ECM'ye bir sinyal sağlar. Bu sensör sinyali voltajı, egzoz manifoldundaki basınca bağlı olarak değişir.

Bilesen Konumu

Egzoz gazı basınç sensörü, egzoz manifoldunun ön bölümünün yukarısında bulunur ve egzoz manifolduna doğru takılıdır. Ayrıntılı bir bileşen konumu görünümü için bkz. Prosedür 100-002 (Motor Şemaları), Bölüm E.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

ECM, egzoz gazı basıncı sinyal voltajının 4 saniyeden uzun süre boyunca 0,25 VDC'den düşük olduğunu algılar.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı MOTOR KONTROL ışığını yakar.
  • Okunan egzoz gazı basınç değerinin bir varsayılan değeri kullanılır.

Conditions for Clearing the Fault Code

Diyagnostik çalışıp geçtikten sonra, ECM hemen koyu sarı MOTOR KONTROL ışığını söndürür.

Yararli Notlar

Elektronik kontrol modülü (ECM) kalibrasyonunun doğru olduğunu doğrulayın. ECM’de saklanan kalibrasyona uygulanabilecek düzeltmeler için QuickServe® Online'da bulunan kalibrasyon revizyon geçmişini kontrol edin. Gerekiyorsa, ECM'yi yeniden ayarlayın. Bakımı yapılan motor için ilgili Sorun Giderme ve Onarım El Kitabı'nda bkz. Prosedür 019-032 (ECM Kalibrasyon Kodu), Bölüm 19.

Egzoz gazı basınç sensörü, motor enstelasyonundaki güç ve dönüş kablolarını diğer sensörlerle paylaşır. Motor enstelasyonundaki açık veya kısa devreler, birden fazla arıza kodunun etkinleşmesine neden olabilir.

Bu arıza kodunun olası nedenleri şunlardır:

  • Motor enstelasyonunda veya sensörde açık veya topraklama ile kısa devre yapmış sinyal devresi
  • Açık veya topraklama ile kısa devre yapmış besleme kablosu.
Bkz. Sorun Giderme, Arıza Kodu t05-2374

Son Degistirilme Tarihi: 20-TEM-2010


Egzoz Gazı Devridaim Sıcaklık Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 2375

Egzoz Gazı Devridaim Sıcaklık Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 2375 PID: P412 SPN: 412 FMI: 3/3 LAMBA: Koyu Sarı SRT: | Egzoz Gazı Devridaim Sıcaklık Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre. EGR sıcaklık devresinde yüksek sinyal voltajı algılandı. | EGR supabı etkinleştirmesi devre dışı bırakılır.
ISB, ISC ve ISL - Egzoz Gazı Devridaim Sıcaklık Sensörü Devresi

Devre Açiklamasi

Egzoz gazı devridaim (EGR) sıcaklık sensörü, değişken bir rezistans sensörü olup EGR soğutucusundan çıktıktan sonra EGR gaz akışının sıcaklığını ölçmek için kullanılır. ECM, EGR sıcaklığı sinyali devresine 5 voltluk akım sağlar. ECM, EGR akışı sıcaklığını belirlemek için sensörün direncindeki değişikliklerin neden olduğu voltaj değişikliklerini izler.

EGR sıcaklık değeri, ECM tarafından motor koruma sistemi ve motor emisyonlarının kontrolü için kullanılır.

Bilesen Konumu

EGR sıcaklık sensörü; EGR soğutucusu ile hava emiş bağlantısı arasındaki EGR bağlantı borusunda bulunur.Ayrıntılı bileşen konumu görünümü için bkz. Prosedür 100-002 (Motor Şemaları), Bölüm E.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

ECM, EGR sıcaklık sinyali voltajının 1 saniyeden daha uzun süre boyunca 5,1 VDC'den yüksek olduğunu algılar.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı MOTOR KONTROL ışığını yakar.
  • Egzoz gazı devridaimi sıcaklığı okuması için varsayılan bir değer kullanılır.

Conditions for Clearing the Fault Code

Diyagnostik çalışıp geçtikten sonra, ECM hemen koyu sarı MOTOR KONTROL ışığını söndürür.

Yararli Notlar

ECM kalibrasyonunun doğru olduğunu onaylayın. ECM’de saklanan kalibrasyona uygulanabilecek düzeltmeler için QuickServe® Online'da bulunan kalibrasyon revizyon geçmişini kontrol edin. Gerekiyorsa, ECM'yi yeniden ayarlayın. Bakımı yapılan motor için ilgili Sorun Giderme ve Onarım El Kitabı'nda bkz. Prosedür 019-032 (ECM Kalibrasyon Kodu), Bölüm 19.

EGR sıcaklık sensörü, motor enstelasyonundaki güç ve dönüş kablolarını diğer sensörlerle paylaşır. Açık bir dönüş devresi, birden fazla arıza kodunun etkinleşmesine neden olabilir.

Bu arıza kodunun olası nedenleri şunlardır:

  • Kablo demetinde, konnektörlerde veya sensörde açık dönüş devresi
  • Açık sinyal devresi veya voltaj kaynağına kısa devre.

Sıcaklık °C | Sıcaklık [°F] | Direnç (ohm)
0 | 32 | 256k ila 423k
20 | 68 | 99k ila 154k
40 | 104 | 42k ila 63k
100 | 212 | 5500 - 7100
140 | 284 | 1,9k ila 2,3k
200 | 392 | 520 - 580
Bkz. Sorun Giderme, Arıza Kodu t05-2375

Son Degistirilme Tarihi: 20-TEM-2010


Egzoz Gazı Devridaim Sıcaklık Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 2376

Egzoz Gazı Devridaim Sıcaklık Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 2376 PID: P412 SPN: 412 FMI: 4/4 LAMBA: Koyu Sarı SRT: | Egzoz Gazı Devridaim Sıcaklık Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre. EGR sıcaklık devresinde düşük sinyal voltajı algılandı. | EGR supabı etkinleştirmesi devre dışı bırakılır.
ISB, ISC ve ISL - Egzoz Gazı Devridaim Sıcaklık Sensörü Devresi

Devre Açiklamasi

Egzoz gazı devridaim (EGR) sıcaklık sensörü, değişken bir rezistans sensörü olup EGR soğutucusundan çıktıktan sonra EGR gaz akışının sıcaklığını ölçmek için kullanılır. Elektronik kontrol modülü (ECM), EGR sıcaklığı sinyal devresine 5 voltluk akım sağlar. ECM, EGR akışı sıcaklığını belirlemek için sensörün direncindeki değişikliklerin neden olduğu voltaj değişikliklerini izler.

EGR sıcaklık değeri, ECM tarafından motor koruma sistemi ve motor emisyonlarının kontrolü için kullanılır.

Bilesen Konumu

EGR sıcaklık sensörü; EGR soğutucu ile hava emiş bağlantısı arasındaki EGR bağlantı borusunda bulunur. Ayrıntılı bir bileşen konumu görünümü için bkz. Prosedür 100-002 (Motor Şemaları), Bölüm E.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

ECM, EGR sıcaklık sinyali voltajının 1 saniyeden daha uzun süre boyunca 0,09 VDC'den düşük olduğunu algılar.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı MOTOR KONTROL ışığını yakar.
  • Okunan EGR sıcaklığı değeri için varsayılan bir değer kullanılır.
  • EGR supabı etkinleştirmesi devre dışı bırakılır.

Conditions for Clearing the Fault Code

Diyagnostik çalışıp geçtikten sonra, ECM hemen koyu sarı MOTOR KONTROL ışığını söndürür.

Yararli Notlar

Elektronik kontrol modülü (ECM) kalibrasyonunun doğru olduğunu doğrulayın. ECM’de saklanan kalibrasyona uygulanabilecek düzeltmeler için QuickServe® Online'da bulunan kalibrasyon revizyon geçmişini kontrol edin. Gerekiyorsa, ECM'yi yeniden ayarlayın. Bakımı yapılan motor için ilgili Sorun Giderme ve Onarım El Kitabı'nda bkz. Prosedür 019-032 (ECM Kalibrasyon Kodu), Bölüm 19.

EGR sıcaklık sensörü, motor enstelasyonundaki güç ve dönüş kablolarını diğer sensörlerle paylaşır. Açık bir dönüş devresi, birden fazla arıza kodunun etkinleşmesine neden olabilir.

Bu arıza kodunun olası nedenleri şunlardır:

  • Kablo demetinde topraklama ile kısa devre yapmış sinyal
  • Sensörde dönüş veya topraklama devresi ile kısa devre yapmış sinyal.
Bkz. Sorun Giderme, Arıza Kodu t05-2376

Son Degistirilme Tarihi: 20-TEM-2010


Fan Kontrol Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 2377

Fan Kontrol Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 2377 PID: S033 SPN: 647 FMI: 3/3 LAMBA: Koyu Sarı SRT: | Fan Kontrol Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre. Fan kontrol devresinde açık devre veya yüksek voltaj algılandı. | Fan sürekli açık kalabilir veya hiç çalışmayabilir.
ISB, ISC ve ISL - Fan Kontrol Devresi

Devre Açiklamasi

Fan kontrol devresi, fanın çalışmasının kontrol edilmesi için motor tarafından kullanılan bir cihazdır. Elektronik kontrol modülü (ECM) fan kontrol devresine enerji sağladığında motor fanı devreye girer.

Fan kontrol devresi, darbe genişliği modüle edilmiş (PWM) sinyal kullanır. PWM sinyali, 0 VDC ile sistem voltajı aralığındaki bir darbeli voltaj sinyalidir. Darbeli voltaj sinyalinin frekansı uygulama gereksinimine bağlıdır.

Fan kontrol devresi tarafından desteklenen iki tür fan vardır: Değişken hızlı ve AÇIK/KAPALI. INSITE™ elektronik servis aparatı, hangi fan türünün kullanılmak üzere kurulu olduğunu belirlemek için kullanılabilir. Fan kontrol devresi, orijinal cihaz üreticisine (OEM) göre değişir. Bazı OEM'ler ECM'ye kabloyla bağlı olan bir solenoid dönüş kablosu veya motor bloğuna ya da şasi topraklamasına giden bir dönüş kablosu kullanabilir.

Bilesen Konumu

Fan kavraması solenoidi konumu OEM'ye göre farklılık gösterir. Yerini belirlemek için uygun OEM servis belgelerine bakın.

Conditions for Running the Diagnostics

AÇIK/KAPALI ve değişken hızlı fan türleri için diyagnostik, fan kapatıldığında çalışır ve fan PWM sinyali yüzde 100 olduğunda etkin olarak sabitlenir. Diğer tüm fan türleri için, fan PWM sinyali yüzde 100'den düşük olduğunda diyagnostik çalışır ve fan PWM sinyali yüzde 100 olduğunda etkin olarak sabitlenir.

Conditions for Setting the Fault Codes

Fan kontrol devresi PWM sinyali, PWM sinyali ECM tarafından kapatıldığında 0 VDC'den daha büyük olarak algılanır.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı MOTOR KONTROL ışığını yakar.
  • Fan çalışması devre dışı bırakılır.

Conditions for Clearing the Fault Code

AÇIK/KAPALI ve değişken hızlı fan için diyagnostik, fan kapatılıp diyagnostik çalıştığında ve başarılı olduğunda temizlenir. Diğer tüm fan türleri için, fan PWM sinyali yüzde 100'den düşük olduğunda diyagnostik temizlenir.

Yararli Notlar

Elektronik kontrol modülü (ECM) kalibrasyonunun doğru olduğunu doğrulayın. ECM’de saklanan kalibrasyona uygulanabilecek düzeltmeler için QuickServe® Online'da bulunan kalibrasyon revizyon geçmişini kontrol edin. Gerekiyorsa, ECM'yi yeniden ayarlayın. Bakımı yapılan motor için ilgili Sorun Giderme ve Onarım El Kitabı'nda bkz. Prosedür 019-032 (ECM Kalibrasyon Kodu), Bölüm 19.

ECM, bu devredeki voltaj düzeyini izler. ECM, fan sinyali düşük komutu gönderdiğinde, voltaj düzeyinin yaklaşık 0 VDC olmasını bekler Yüksek voltaj algılarsa, bu arıza kodu kaydedilir.

Aşağıdaki sorun giderme adımlarını tamamladıktan sonra Arıza Kodu 2377 hala etkinse, fan kavraması cihazında açık devre veya topraklamayla kısa devre olup olmadığını kontrol etmeye yönelik prosedürler için OEM sorun giderme ve onarım el kitabına bakın.

Bu arızanın nedenleri arasında aşağıdakiler vardır:

  • Motor enstelasyonunda veya fan kontrolü solenoidinde açık devre
  • OEM enstelasyonunda voltaj kaynağına kısa devre
  • Arızalı bir ECM.
Bkz. Sorun Giderme, Arıza Kodu t05-2377

Son Degistirilme Tarihi: 20-TEM-2010


Değişken Geometrili Turboşarj (VGT) Kumanda Elemanı Sürücü Devresi (Motor) - Mekanik Sistem Düzgün Yanıt Vermiyor veya Ayarsız

ARIZA KODU 2387

Değişken Geometrili Turboşarj (VGT) Kumanda Elemanı Sürücü Devresi (Motor) - Mekanik Sistem Düzgün Yanıt Vermiyor veya Ayarsız

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 2387 PID: S027 SPN: 641 FMI: 7/7 LAMBA: Koyu Sarı SRT: | VGT Kumanda Elemanı Sürücü Devresi (Motor) - Mekanik Sistem Doğru Tepki Vermiyor veya Ayarsız. Akıllı VGT kontrolörü yanlış durdurma sınırları algıladı veya VGT kapalı pozisyona geçemiyor. | VGT hareketi sınırlanabilir.
ISB, ISC ve ISL - VGT Kumanda Elemanı Devresi

Devre Açiklamasi

VGT, VGT kumanda elemanı tarafından elektronik olarak etkinleştirilir. VGT kumanda elemanı, birincil motor ECM'sinden J1939 veri bağlantısı yoluyla bilgileri alan akıllı bir aygıttır. VGT kumanda elemanı, kendi diyagnostiklerini uygular ve J1939 veri bağlantısı ile hataları birincil motor kontrol modülüne (ECM) bildirir.

Bilesen Konumu

VGT kumanda elemanı, turboşarj yatak yuvasının üzerinde bulunur. Ayrıntılı bileşen konumu görünümü için bkz. Prosedür 100-002, Bölüm E.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Gerçek VGT kumanda elemanının pozisyonu, 10 saniyeden uzun süre boyunca komut verilen pozisyonu karşılamazsa, bu arıza kodu ayarlanır.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını yakar.
  • VGT kumanda elemanı, MOTOR KONTROL lambası açık konumundayken dahi komut verilen pozisyonu karşılamaya çalışmaya devam eder.
  • İşlem sonrası sisteminin etkin ve sabit reaksiyonu devre dışı bırakılır.

Conditions for Clearing the Fault Code

Anahtar ilk kez ON (Açık) konumundayken diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını söndürür.

Yararli Notlar

ECM kalibrasyonunun doğru olduğunu onaylayın. ECM’de saklanan kalibrasyona uygulanabilecek düzeltmeler için QuickServe™ Online'da bulunan kalibrasyon revizyon geçmişini kontrol edin. Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

  • Gerçek VGT kumanda elemanının pozisyonu, 10 saniyeden uzun süre boyunca komut verilen pozisyonu karşılamazsa, bu arıza kodu ayarlanır.
  • Büyük yükseltme basıncı kaçakları da bu arıza koduna neden olabilir.

Bu arıza kodu sorun giderme ağacında açıklanan uygun onarım yapıldıktan sonra, işlem sonrası sisteminin incelenmesi gerekir. İşlem sonrası sisteminde aşamalı hasar oluşmuş olabilir. Hasarlı dizel parçacık filtresini test etmek için işlem sonrası ilk kontrol prosedürünü uygulayın.

  • ISB motorlar için, bkz. ISB CM2150 Servis El Kitabı, Bülten 4021578. Bkz. Prosedür 014-013, Bölüm 14.
  • ISC ve ISL motorlar için bkz. ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569. Bkz. Prosedür 014-013, Bölüm 14.

İşlem sonrası sisteminde olası hasar olup olmadığını inceleyin.

Turboşarj kanatlarını kalıntılar bakımından inceleyin ve gerekirse kanatları temizleyin. Kalıntının kaynağını bulun ve onarın.

Bkz. Sorun Giderme, Arıza Kodu t05-2387

Son Degistirilme Tarihi: 03-EKI-2012


Soğutma Sıvısı Düzeyi - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Düşük Önem Düzeyi

ARIZA KODU 2448

Soğutma Sıvısı Düzeyi - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Düşük Önem Düzeyi

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 2448 PID: SPN: 111 FMI: 1/17 LAMBA: Bakım SRT: | Soğutma Sıvısı Düzeyi - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Düşük Önem Düzeyi. Düşük motor soğutma sıvısı düzeyi algılandı. | Performansa hiçbir etkisi yok.
ISB, ISC ve ISL - Elektronik Kontrol Modülü

Devre Açiklamasi

Soğutma sıvısı düzeyi sensörü bir anahtardır ve radyatör üst deposundaki motor soğutma sıvısının düzeyini ölçmek için kullanılır. Soğutma sıvısı düzeyi sensörü soğutma sıvısına daldırılır ve soğutma sıvısına daldırıldığında soğutma sıvısına daldırılmadığı zamankinden farklı bir sinyal voltajı verir. Elektronik kontrol modülü (ECM), motor soğutma sıvısı düzeyini belirlemek için sinyal voltajındaki değişikliği izler.

Bilesen Konumu

Motor soğutma sıvısı düzeyi sensörü genel olarak radyatör üst deposunda veya taşma deposundadır. Yerini belirlemek için OEM sorun giderme ve onarım el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

ECM, soğutma sıvısının normal çalıştırma sınırlarının altında olduğunu algılar.

Action Taken When the Fault Code is Active

  • Düşük motor soğutma sıvısı düzeyi algılandığında, anahtar ilk kez açık konumuna getirildiğinde ECM 30 saniye süreyle koyu sarı MOTOR KONTROL ışığını yakıp söndürür.

Conditions for Clearing the Fault Code

Motora soğutma sıvısı eklenip anahtar açık konumuna getirildiğinde, ECM koyu sarı MOTOR KONTROL ışığını yakıp söndürmeyi durdurur.

Yararli Notlar

Elektronik kontrol modülü (ECM) kalibrasyonunun doğru olduğunu doğrulayın. ECM’de saklanan kalibrasyona uygulanabilecek düzeltmeler için QuickServe® Online'da bulunan kalibrasyon revizyon geçmişini kontrol edin. Gerekiyorsa, ECM'yi yeniden ayarlayın. Bakımı yapılan motor için ilgili Sorun Giderme ve Onarım El Kitabı'nda bkz. Prosedür 019-032 (ECM Kalibrasyon Kodu), Bölüm 19.

Bu arıza kodu, radyatör üst deposundaki veya taşma deposundaki soğutma sıvısı düzeyi, sensör düzeyinin altına düştüğünde etkinleşir. Üst depoyu soğutma sıvısıyla doldurun.

Bkz. Sorun Giderme, Arıza Kodu t05-2448

Son Degistirilme Tarihi: 20-TEM-2010


VGT Kumanda Elemanı Kontrolörü - Kalibrasyon Dışında

ARIZA KODU 2449

VGT Kumanda Elemanı Kontrolörü - Kalibrasyon Dışında

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 2449 PID: S027 SPN: 641 FMI: 13/13 LAMBA: Kırmızı SRT: | VGT Kumanda Elemanı Kontrolörü - Kalibrasyon Dışında. Anahtar ilk kez ON (AÇIK) konumuna getirildiğinde VGT otomatik kalibrasyon prosedürünü gerçekleştiremedi. | Emme manifoldu basıncı düşük.
ISB, ISC ve ISL - VGT Kumanda Elemanı Devresi

Devre Açiklamasi

Değişken geometrili turboşarj (VGT), VGT kumanda elemanı tarafından elektronik olarak etkinleştirildi. VGT kumanda elemanı, birincil motor ECM'sinden J1939 veri bağlantısı yoluyla bilgileri alan akıllı bir aygıttır. VGT kumanda elemanı, kendi diyagnostiklerini uygular ve J1939 veri bağlantısını kullanarak hataları birincil motor ECM'sine bildirir.

Bilesen Konumu

VGT kumanda elemanı, turboşarj yatak yuvasının üzerinde bulunur.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma düğmesi ilk kez ON (AÇIK) konumuna getirildiğinde çalışır.

Bu diyagnostiğin anahtar ilk kez açık konumuna getirildiğinde çalışmasından önce, açma/kapatma anahtarı 30 saniyeden uzun bir süre tamamen OFF (KAPALI) konumunda kalmalıdır.

Conditions for Setting the Fault Codes

Dahili pozisyon referansı, ilk çalıştırma sırasında mekanik sistem sarma veya dahili koşul yüzünden algılanmaz. Gerçek VGT kumanda elemanı pozisyonu bilinmiyor.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen kırmızı MOTOR DURDURMA ışığını yakar.
  • VGT etkinleştirmesi devre dışı bırakılır.
  • İşlem sonrası sisteminin etkin ve sabit reaksiyonu devre dışı bırakılır.

Conditions for Clearing the Fault Code

Bu diyagnostiğin anahtar ilk kez açık konumuna getirildiğinde çalışmasından önce, açma/kapatma anahtarı 30 saniyeden uzun bir süre tamamen OFF (KAPALI) konumunda kalmalıdır.

Hata koşulu devam etmiyorsa, anahtar ON (AÇIK) konumuna getirildiğinde arıza kodu silinir. Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM kırmızı MOTOR DURDURMA ışığını söndürür ve VGT çalışmasını sağlar.

Yararli Notlar

ECM kalibrasyonunun doğru olduğunu onaylayın. ECM’de saklanan kalibrasyona uygulanabilecek düzeltmeler için QuickServe™ Online'da bulunan kalibrasyon revizyon geçmişini kontrol edin. Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Bu arıza kodu, aşağıdaki hata koşullarından biri var olduğunda günlüğe kaydedilir.

  • Turboşarj kumanda elemanı yeni değiştirilmişse ve bu arıza kodu etkinse, bu genellikle turboşarj kumanda elemanının düzgün şekilde takılmadığını gösterir. Kumanda elemanı ve turboşarj yuvası arasındaki dişli hizalaması yanlış.
  • VGT turboşarjındaki yabancı maddeler, anahtar açık konumuna getirildiğinde kayan püskürtme deliğinin istenen noktaya hareket etmesini engelleyebilir.

Bu arıza kodu sorun giderme ağacında açıklanan uygun onarım yapıldıktan sonra, işlem sonrası sisteminin incelenmesi gerekir. İşlem sonrası sisteminde aşamalı hasar oluşmuş olabilir. Hasarlı dizel parçacık filtresini test etmek için işlem sonrası ilk kontrol prosedürünü uygulayın.

  • ISB motorlar için, ISB CM2150 Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 014-013, Bölüm 14.
  • ISC ve ISL motorlar için, ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 014-013, Bölüm 14.
Bkz. Sorun Giderme, Arıza Kodu t05-2449

Son Degistirilme Tarihi: 20-TEM-2010


Turboşarj Türbin Giriş Kanalı Sıcaklığı (Hesaplanan) - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

ARIZA KODU 2451

Turboşarj Türbin Giriş Kanalı Sıcaklığı (Hesaplanan) - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 2451 PID: SPN: 2789 FMI: 0/16 LAMBA: Yok SRT: | Turboşarj Türbin Girişi Sıcaklığı (Hesaplanan) - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi. Turboşarj türbin girişi sıcaklığı motor koruması sınır değerlerini aşmıştır. | Yakıt, turboşarja giren hesaplanan egzoz gazı sıcaklığını azaltma girişimiyle sınırlıdır.
ISB, ISC ve ISL - Elektronik Kontrol Modülü

Devre Açiklamasi

Egzoz gazı sıcaklığı elektronik kontrol modülü (ECM) tarafından hesaplanır. Egzoz gazı sıcaklığı, emme manifoldu hava sıcaklığı, motor devri, enjeksiyon zamanlaması, emme manifoldu basıncı ve yakıt akışı gibi motor çalışma koşulları temel alınarak ECM tarafından türetilir.

Bilesen Konumu

Sistemde fiziksel bir egzoz gazı sıcaklık sensörü bulunmamaktadır. Egzoz gazı sıcaklığı, turboşarjdan önceki egzoz gazı sıcaklığı hesaplamasıdır ve aynı zamanda türbin giriş sıcaklığı olarak da bilinir.

Not: Bazı orijinal cihaz üreticilerinin (OEM) şasisine takılmış pirometre göstergeleri bulunur. Pirometreler turboşarjdan çıkan türbin çıkış sıcaklığını veya egzoz gazını ölçer ve izlenen ölçümleri, INSITE™ elektronik servis aparatındaki egzoz gazı sıcaklık parametresiyle ölçülen değere eşit olmaz.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

ECM, hesaplanan türbin giriş sıcaklığının kalibre edilebilir bir değerden yüksek olduğunu algılar.

Action Taken When the Fault Code is Active

  • Sıcaklık eşiği aşıldığında, ECM hemen arıza kodunu günlüğe kaydeder.
  • Yakıt, turboşarja giren egzoz gazı sıcaklığını düşürme girişiminde sınırlanır.

Conditions for Clearing the Fault Code

Diyagnostik çalışıp geçtikten sonra, ECM hemen koyu sarı MOTOR KONTROL ışığını söndürür.

Yararli Notlar

Elektronik kontrol modülü (ECM) kalibrasyonunun doğru olduğunu doğrulayın. ECM’de saklanan kalibrasyona uygulanabilecek düzeltmeler için QuickServe™ Online'da bulunan kalibrasyon revizyon geçmişini kontrol edin. Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Bu arıza kodunun en sık rastlanan nedeni düşük yükseltme basıncıdır. Düşük yükseltme basıncı birkaç etkenden kaynaklanabilir; sızıntı yapan şarjlı hava soğutucusu, hasar görmüş şarjlı hava soğutucusu borusu veya hortumu, gevşek şarjlı hava soğutucusu kelepçeleri, hasar görmüş emme manifoldu basınç sensörü, hasar görmüş değişken geometrili turboşarj, hasar görmüş turboşarj kontrol supabı veya hasar görmüş turboşarj kontrol kapatma supabıdır.

Bu arıza kodu, INSITE™ elektronik servis aparatında Motor Çalışma Durumu altında görüntülenebilecek bir turboşarj yakıt kontrolü azalmasından da kaynaklanabilir. Turboşarj yakıt kontrol azaltmasına birkaç etmen neden olabilir: yüksek egzoz sıcaklıkları, yüksek turboşarj kompresör giriş sıcaklıkları ve yüksek turboşarj kompresör çıkış sıcaklıkları.

Egzoz gazı devridaim (EGR) sistemi sızıntıları da bu arıza koduna neden olabilir. EGR körüklerinde ve EGR bağlantılarında sızıntı belirtileri olup olmadığını inceleyin.

Not: Bu arıza kodu, atölyedeki yüksüz durumda büyük olasılıkla etkinleşmeyecektir. Bu arıza kodunu gidermek ve arızanın bulunup bulunmadığını ve onarılıp onarılmadığını belirlemek için motorun yüklenmesi gerekecektir. Birimlerin dinamometre üzerinde çalıştırılması, sabit doğası ve yüksek sıcaklıklar nedeniyle bazen bu arıza kodunun günlüğe kaydedilmesine neden olabilir.

Bkz. Sorun Giderme, Arıza Kodu t05-2451

Son Degistirilme Tarihi: 20-TEM-2010


Egzoz Gazı Basıncı - Veriler Düzensiz, Kesik veya Hatalı

ARIZA KODU 2554

Egzoz Gazı Basıncı - Veriler Düzensiz, Kesik veya Hatalı

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 2554 PID: P131 SPN: 1209 FMI: 2/2 LAMBA: Koyu Sarı SRT: | Egzoz Gazı Basıncı - Veriler Düzensiz, Kesik veya Hatalı. Egzoz gazı basıncı sensörü, anahtar ilk kez açık konumuna getirildiğinde hatalı bir değer okuyor. | ECM, egzoz gazı basıncını tahmin eder.
ISB, ISC ve ISL - Egzoz Gazı Basınç Devresi

Devre Açiklamasi

Egzoz gazı basınç sensörü, egzoz manifoldunda egzoz gazı basıncını ölçmek için kullanılır. Bu bilgiler, elektronik kontrol modülü (ECM) tarafından egzoz gazı devridaimi (EGR) supabının çalışmasını kontrol etmek için kullanılır. ECM, sensör besleme devresindeki egzoz gazı basınç sensörüne 5 voltluk besleme sağlar. ECM ayrıca, sensör dönüş devresine topraklama sağlar. Egzoz gazı basınç sensörü, egzoz gazı basınç sensörü sinyal devresinde ECM'ye bir sinyal sağlar. Bu sensör sinyali voltajı, egzoz manifoldundaki basınca bağlı olarak değişir.

Bilesen Konumu

Egzoz gazı basınç sensörü, egzoz manifoldunun ön bölümünün yukarısında bulunur ve egzoz manifolduna doğru takılıdır. Bkz. Prosedür 100-002, Bölüm F.

Conditions for Running the Diagnostics

  • Açma/kapatma anahtarı ilk kez ON (AÇIK) konumuna getirildiğinde bu diyagnostik çalıştırılır.
  • Bu diyagnostik, motor çalışırken ve beklenenden düşük egzoz basıncı algılandığında da çalıştırılır.

Conditions for Setting the Fault Codes

  • ECM, açma/kapatma anahtarı ON (AÇIK) konumundayken ve motor çalışmıyorken okunan egzoz basıncı değerinin motordaki diğer mutlak basınç sensörlerinden daha yüksek veya daha düşük olduğunu algılar.
  • ECM, egzoz basıncının normal motor çalışması sırasında kalibre edilebilir bir değerden düşük olduğunu algılar.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı MOTOR KONTROL ışığını yakar.
  • Okunan egzoz gazı basınç değeri için varsayılan bir değer kullanılır.

Conditions for Clearing the Fault Code

Diyagnostik çalışıp geçtikten sonra, ECM hemen koyu sarı MOTOR KONTROL ışığını söndürür.

Yararli Notlar

Elektronik kontrol modülü (ECM) kalibrasyonunun doğru olduğunu doğrulayın. ECM’de saklanan kalibrasyona uygulanabilecek düzeltmeler için QuickServe™ Online'da bulunan kalibrasyon revizyon geçmişini kontrol edin. Gerekirse ECM'yi kalibre edin. Bakımı yapılan motor için ilgili Sorun Giderme ve Onarım El Kitabı'ndaki şu prosedürü kullanın. Bkz. Prosedür 019-032, Bölüm 19.

ANAHTAR ON (AÇIK) konumuna getirildiğinde, motor çalıştırılmadan önce emme manifoldu basıncı, barometrik hava basıncı ve egzoz gaz basıncı için okunan sensör değerleri birbiriyle karşılaştırılır. Egzoz gazı basıncı sensöründe okunan değer, diğer sensör okumasından farklıysa bu arıza kodu oluşturulur. Bu denetim, yalnızca açma/kapatma anahtarı ON (AÇIK) konumuna getirildiğinde yapılır.

Bu arıza kodunun olası nedenleri şunlardır:

  • Egzoz gazı basınç sensörü okumasının aralık dahilinde takılı kalması
  • Egzoz gazı basınç sensörü sinyali veya dönüş hatlarında yüksek direnç
  • Egzoz gazı basınç sensörü borusunda tıkanma veya kısıtlama.
Bkz. Sorun Giderme, Arıza Kodu t05-2554

Son Degistirilme Tarihi: 20-TEM-2010


Emilen Hava Isıtıcısı 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 2555

Emilen Hava Isıtıcısı 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakis

Emilen Hava Isıtıcısı 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

KOD | NEDENI | ETKISI
Ariza Kodu: 2555 PID: S070 SPN: 729 FMI: 3 LAMBA: Koyu Sarı SRT: | Emilen Hava Isıtıcısı 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre. Emilen hava ısıtıcısı sinyal devresinde yüksek voltaj algılandı. | Emilen hava ısıtıcıları sürekli AÇIK veya KAPALI olabilir.
ISB, ISC ve ISL - Emilen Hava Isıtıcısı 1 Devresi

Devre Açiklamasi

Emilen hava ısıtıcısı, soğuk ortam koşullarında çalıştırmayı ve beyaz duman kontrolünü kolaylaştırır. Elektronik kontrol modülü (ECM), emilen hava ısıtıcısına güç veren röleleri kontrol eder. 12 voltluk sistemlerde iki röle olmasına karşın, 24 voltluk sistemlerde yalnızca bir röle gereklidir.

Bilesen Konumu

Emilen hava ısıtıcısı emme manifolduna giden hava giriş bağlantısındadır. Emilen hava ısıtıcısı rölelerinin konumu, orijinal cihaz üreticisine (OEM) göre değişir. Ayrıntılı bileşen konumu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 100-002, Bölüm E.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) pozisyonundayken ve darbe genişliği modüle edilmiş (PWM) cihaz etkinleştirildiğinde çalışır. Bazı durumlarda, diyagnostik sabit aralıklarla da çalışabilir.

Conditions for Setting the Fault Codes

Emilen hava ısıtıcısı devresi PWM sinyalinin, ECM tarafından kapatıldığında, 0 volttan yüksek olduğu algılanır.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı MOTOR KONTROL ışığını yakar.
  • Emilen hava ısıtıcısı çalışması devre dışı bırakılır.

Conditions for Clearing the Fault Code

Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı MOTOR KONTROL ışığını söndürür ve arıza kodu devre dışı kalır. Arıza kodu ayrıca INSITE™ elektronik servis aparatı ile de giderilebilir.

Yararli Notlar

Elektronik kontrol modülü (ECM) kalibrasyonunun doğru olduğunu doğrulayın. ECM’de saklanan kalibrasyona uygulanabilecek düzeltmeler için QuickServe™ Online'da bulunan kalibrasyon revizyon geçmişini kontrol edin. Gerekirse, ECM'yi kalibre etmek için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-032, Bölüm 19.

Bu arıza kodunun olası nedenleri şunlardır:

  • Emilen hava ısıtıcısı rölesi sinyal kablosu röleye bağlanmamış
  • Emilen hava ısıtıcısı rölesi dönüş kablosu röleye bağlanmamış
  • Emilen hava ısıtıcısı rölesi sinyal kablosunda açık devre
  • Emilen hava ısıtıcısı rölesi dönüş kablosunda açık devre
  • Emilen hava ısıtıcısı sinyal kablosu bir voltaj kaynağıyla kısa devre yapmış.
Bkz. Sorun Giderme, Arıza Kodu t05-2555

Son Degistirilme Tarihi: 20-TEM-2010


Emilen Hava Isıtıcısı 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 2556

Emilen Hava Isıtıcısı 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 2556 PID: S070 SPN: 729 FMI: 4 LAMBA: Koyu Sarı SRT: | Emilen Hava Isıtıcısı 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre. Emilen hava ısıtıcısı sinyal devresinde düşük voltaj algılandı. | Emilen hava ısıtıcısı sürekli AÇIK veya KAPALI olabilir.
ISB, ISC ve ISL - Emilen Hava Isıtıcısı 1 Devresi

Devre Açiklamasi

Emilen hava ısıtıcısı, soğuk ortam koşullarında çalıştırmayı ve beyaz duman kontrolünü kolaylaştırır. Elektronik kontrol modülü (ECM), emilen hava ısıtıcısına güç veren röleleri kontrol eder. 12 voltluk sistemlerde iki röle olmasına karşın, 24 voltluk sistemlerde yalnızca bir röle gereklidir.

Bilesen Konumu

Emilen hava ısıtıcısı emme manifolduna giden hava giriş bağlantısındadır. Emilen hava ısıtıcısı rölelerinin konumu, orijinal cihaz üreticisine (OEM) göre değişir. Ayrıntılı bir bileşen konumu görünümü için bkz. Prosedür 100-002 (Motor Şemaları), Bölüm F.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken ve darbe genişliği modüle edilmiş (PWM) cihaza güç verildiğinde veya aygıtın gücü kesildiğinde çalışır. Bazı durumlarda, diyagnostik sabit aralıklarla da çalışabilir.

Conditions for Setting the Fault Codes

Emilen hava ısıtıcısı devresi PWM sinyali, PWM sinyali açık konumdayken sistem voltajı olarak algılanmaz.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı MOTOR KONTROL ışığını yakar.
  • Emilen hava ısıtıcısı devresi devre dışı bırakılır.

Conditions for Clearing the Fault Code

Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM koyu sarı MOTOR KONTROL ışığını söndürür ve arıza kodu devre dışı kalır. Arıza kodu ayrıca INSITE™ elektronik servis aparatı ile de giderilebilir.

Yararli Notlar

Elektronik kontrol modülü (ECM) kalibrasyonunun doğru olduğunu doğrulayın. ECM’de saklanan kalibrasyona uygulanabilecek düzeltmeler için QuickServe® Online'da bulunan kalibrasyon revizyon geçmişini kontrol edin. Gerekiyorsa, ECM'yi yeniden ayarlayın. Bakımı yapılan motor için ilgili Sorun Giderme ve Onarım El Kitabı'nda bkz. Prosedür 019-032 (ECM Kalibrasyon Kodu), Bölüm 19.

Bu arıza kodunun olası nedenleri şunlardır:

  • Kısa devre yapmış bir emilen hava ısıtıcısı rölesi
  • Emilen hava ısıtıcısı rölesi besleme kablosu topraklama ile kısa devre yapmış
Bkz. Sorun Giderme, Arıza Kodu t05-2556

Son Degistirilme Tarihi: 20-TEM-2010


Yedek PWM Sürücüsü 1 - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

ARIZA KODU 2557 (QSB3.3)

Yedek PWM Sürücüsü 1 - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 2557 PID: S057 SPN: 697 FMI: 3 LAMBA: Koyu Sarı SRT: | Yedek PWM Sürücüsü 1 - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre. Analog tork devresinde yüksek sinyal voltajı algılandı. | Şanzıman kontrol edilemez.
Yedek Darbe Genişliği Modüle Edilmiş (PWM) Sürücü 1 Devresi

Devre Açiklamasi

Vites değiştirme modülatörü, elektronik kontrol modülünden (ECM) gelen bu sinyali, ne zaman vites değiştirileceğini belirlemek için kullanır. Dönüş devresi, orijinal cihaz üreticisinin (OEM) kablo sistemine bağlıdır. Bazı araçlarda kabloyla ECM'ye bağlıyken, bazılarında şasiye veya blok topraklamasına bağlı olabilir. Dönüş devresi ayrıntıları için OEM kablo sistemi şemasına bakın.

Bilesen Konumu

Vites değiştirme modülatörünün yeri için OEM kablo sistemi şemasına bakın.

Yararli Notlar

Elektronik kontrol modülü (ECM) kalibrasyonunun doğru olduğunu doğrulayın. ECM’de saklanan kalibrasyona uygulanabilecek düzeltmeler için QuickServe® Online'da bulunan kalibrasyon revizyon geçmişini kontrol edin. Gerekiyorsa, ECM'yi yeniden ayarlayın. Bakımı yapılan motor için ilgili Sorun Giderme ve Onarım El Kitabı'nda bkz. Prosedür 019-032 (ECM Kalibrasyon Kodu), Bölüm 19.

Bu arızanın nedeni şunlar olabilir:

  • Arızalı bir vites değiştirme modülatörü
  • Çıkış cihazı sürücü dönüş kablosunda açık devre
  • Çıkış cihazı sürücü kablosunda pimler arasında kısa devre.
Bkz. Sorun Giderme, Arıza Kodu t05-2557

Son Degistirilme Tarihi: 20-TEM-2010


Yedek PWM Sürücüsü 1 - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

ARIZA KODU 2558 (QSB3.3)

Yedek PWM Sürücüsü 1 - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 2558 PID: S057 SPN: 697 FMI: 4 LAMBA: Koyu Sarı SRT: | Yedek PWM Sürücüsü 1 - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre. Analog tork devresinde düşük sinyal voltajı algılandı. | Şanzıman kontrol edilemez.
Yedek Darbe Genişliği Modüle Edilmiş (PWM) Sürücü 1 Devresi

Devre Açiklamasi

Vites değiştirme modülatörü, elektronik kontrol modülünden (ECM) gelen bu sinyali, ne zaman vites değiştirileceğini belirlemek için kullanır. Dönüş devresi, orijinal cihaz üreticisinin (OEM) kablo sistemine bağlıdır. Bazı araçlarda kabloyla ECM'ye bağlıyken, bazılarında şasiye veya blok topraklamasına bağlı olabilir. Dönüş devresi ayrıntıları için OEM kablo sistemi şemasına bakın.

Bilesen Konumu

Vites değiştirme modülatörünün yeri için OEM şemasına bakın.

Yararli Notlar

Elektronik kontrol modülü (ECM) kalibrasyonunun doğru olduğunu doğrulayın. ECM’de saklanan kalibrasyona uygulanabilecek düzeltmeler için QuickServe® Online'da bulunan kalibrasyon revizyon geçmişini kontrol edin. Gerekiyorsa, ECM'yi yeniden ayarlayın. Bakımı yapılan motor için ilgili Sorun Giderme ve Onarım El Kitabı'nda bkz. Prosedür 019-032 (ECM Kalibrasyon Kodu), Bölüm 19.

Bu arızanın nedeni şunlar olabilir:

  • Arızalı bir vites değiştirme modülatörü
  • Çıkış cihazı sürücü hattında topraklama ile kısa devre
  • Çıkış cihazı sürücü hattında pimler arasında kısa devre.
Bkz. Sorun Giderme, Arıza Kodu t05-2558

Son Degistirilme Tarihi: 20-TEM-2010


VGT Kumanda Elemanı Kontrolörü - Hatalı Akıllı Cihaz veya Bileşen

ARIZA KODU 2634

VGT Kumanda Elemanı Kontrolörü - Hatalı Akıllı Cihaz veya Bileşen

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 2634 PID: S027 SPN: 641 FMI: 12/12 LAMBA: Kırmızı SRT: | VGT Kumanda Elemanı Kontrolörü - Hatalı Akıllı Cihaz veya Bileşen. Akıllı VGT kontrolörü tarafından dahili bir hata algılandı. | VGT etkinleştirmesi devre dışı bırakılır.
ISB, ISC ve ISL - VGT Kumanda Elemanı Devresi

Devre Açiklamasi

Değişken geometrili turboşarj (VGT), VGT kumanda elemanı tarafından elektronik olarak etkinleştirilir. VGT kumanda elemanı, J1939 veri bağlantısı üzerinden birincil motor elektronik kontrol modülünden (ECM) bilgi alan akıllı bir aygıttır. VGT kumanda elemanı, kendi diyagnostiklerini uygular ve J1939 veri bağlantısını kullanarak hataları birincil motor ECM'sine bildirir.

Bilesen Konumu

VGT kumanda elemanı, turboşarj yatak yuvasının üzerinde bulunur. Bkz. Prosedür 100-002, Bölüm F.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

VGT kumanda elemanı, VGT akıllı aygıtında dahili bir hata algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen kırmızı MOTOR DURDURMA ışığını yakar.
  • VGT etkinleştirmesi devre dışı bırakılır.

Conditions for Clearing the Fault Code

Hata koşulu devam etmiyorsa, anahtar ilk kez açık konumuna getirildiğinde diyagnostik temizlenir. Diyagnostik çalışıp başarılı olduktan sonra, ECM hemen koyu sarı MOTOR KONTROL ışığını söndürür ve VGT çalışmasını sağlar.

Yararli Notlar

Elektronik kontrol modülü (ECM) kalibrasyonunun doğru olduğunu doğrulayın. ECM’de saklanan kalibrasyona uygulanabilecek düzeltmeler için QuickServe™ Online'da bulunan kalibrasyon revizyon geçmişini kontrol edin. Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

VGT akıllı kumanda elemanı, VGT kumanda elemanı içinde dahili bir hata algıladığında bu arıza kodu günlüğe kaydedilir. Bu arıza kodu etkin olduğunda VGT kumanda elemanı turboşarjı kontrol etmeyi durdurur.

VGT kumanda elemanı turboşarjdan çıkarılır ve sonra açma/kapatma anahtarı yeniden açık konumuna getirilirse, Arıza Kodu 2634 etkin hale gelir veya kumanda elemanı, kurma/kalibre etme prosedürünü gerçekleştiremezse bu arıza kodunun etkin hale gelmesi mümkün olabilir. Bu durumda, açma/kapatma anahtarı açık konumundayken VGT kumanda elemanını motor enstelasyonundan ayırın ve VGT kumanda elemanını motor enstelasyonuna bağlayın. Arıza Kodu 2634 devre dışı kalmalıdır. VGT kumanda elemanını kurmak için VGT kumanda elemanı kurulum prosedürünü izleyin.

Bu arıza kodu sorun giderme ağacında açıklanan uygun onarım yapıldıktan sonra, işlem sonrası sisteminin incelenmesi gerekir. İşlem sonrası sisteminde aşamalı hasar oluşmuş olabilir. Hasarlı dizel parçacık filtresini test etmek için işlem sonrası ilk kontrol prosedürünü uygulayın.

ISB motorlar için, ISB CM2150 Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 014-013, Bölüm 14. ISC ve ISL motorlar için, ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 014-013, Bölüm 14.

Bkz. Sorun Giderme, Arıza Kodu t05-2634

Son Degistirilme Tarihi: 20-TEM-2010


VGT Kumanda Elemanı Sürücü Devresi - Durum Mevcut

ARIZA KODU 2635

VGT Kumanda Elemanı Sürücü Devresi - Durum Mevcut

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 2635 PID: S027 SPN: 641 FMI: 11/31 LAMBA: Kırmızı SRT: | VGT Kumanda Elemanı Sürücü Devresi - Durum Mevcut. VGT kumanda elemanı ile ECM arasında bir kalibrasyon uyuşmazlığı algılandı. | VGT etkinleştirmesi devre dışı bırakılır.
ISB, ISC ve ISL - VGT Kumanda Elemanı Devresi

Devre Açiklamasi

Değişken geometrili turboşarj (VGT), VGT kumanda elemanı tarafından elektronik olarak etkinleştirilir. VGT kumanda elemanı, J1939 veri bağlantısı üzerinden birincil motor elektronik kontrol modülünden (ECM) bilgi alan akıllı bir aygıttır. VGT kumanda elemanı, kendi diyagnostiklerini uygular ve hataları, J1939 veri bağlantısını kullanarak birincil motor ECM'sine bildirir.

Bilesen Konumu

VGT kumanda elemanı, turboşarj yatak yuvasının üzerinde bulunur. Ayrıntılı bir bileşen konumu görünümü için bkz. Prosedür 100-002 (Motor Şemaları), Bölüm F.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

  • ECM, VGT kumanda elemanı ile ECM kalibrasyonu arasında bir kalibrasyon uyuşmazlığı algılamıştır.
  • VGT kumanda elemanı, takılan VGT kumanda elemanı parça numarası için sistem voltajının yanlış olduğunu algılamıştır.
  • ECM, turboşarja yanlış bir VGT kumanda elemanı takıldığını algılamıştır.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen kırmızı STOP ENGINE (MOTOR DURDURMA) ışığını yakar.
  • VGT etkinleştirmesi devre dışı bırakılır.

Conditions for Clearing the Fault Code

Hata koşulu devam etmiyorsa, anahtar ilk kez açık konumuna getirildiğinde diyagnostik temizlenir. Diyagnostik çalışıp başarılı olduktan hemen sonra, ECM kırmızı STOP ENGINE (MOTORU DURDURMA) ışığını söndürür ve VGT çalışmasını sağlar.

Yararli Notlar

Elektronik kontrol modülü (ECM) kalibrasyonunun doğru olduğunu doğrulayın. ECM’de saklanan kalibrasyona uygulanabilecek düzeltmeler için QuickServe® Online'da bulunan kalibrasyon revizyon geçmişini kontrol edin. Gerekirse, ECM'yi yeniden kalibre edin.Bkz. Prosedür 019-032 (ECM Kalibrasyon Kodu), Bölüm 19.

ECM, turboşarja yanlış bir VGT kumanda elemanının takıldığını algıladığında bu arıza kodu günlüğe kaydedilir.

Bkz. Sorun Giderme, Arıza Kodu t05-2635

Son Degistirilme Tarihi: 15-EKI-2015


VGT Kumanda Elemanı Sürücü Devresi - Anormal Güncelleştirme Oranı

ARIZA KODU 2636

VGT Kumanda Elemanı Sürücü Devresi - Anormal Güncelleştirme Oranı

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 2636 PID: S027 SPN: 641 FMI: 9/9 LAMBA: Kırmızı SRT: | VGT Kumanda Elemanı Sürücü Devresi - Anormal Güncelleştirme Hızı. Motor ECM'si ile akıllı VGT kontrolörü arasındaki J1939 veri bağlantısında iletişim yok. | VGT varsayılan açık pozisyonuna geçer.
ISB, ISC ve ISL - VGT Kumanda Elemanı Devresi

Devre Açiklamasi

Değişken geometrili turboşarj (VGT), VGT kumanda elemanı tarafından elektronik olarak etkinleştirilir. VGT kumanda elemanı, J1939 veri bağlantısı üzerinden birincil motor elektronik kontrol modülünden (ECM) bilgi alan akıllı bir aygıttır. VGT kumanda elemanı, kendi diyagnostiklerini uygular ve J1939 veri bağlantısını kullanarak arızaları birincil motor ECM'sine bildirir.

Bilesen Konumu

VGT kumanda elemanı, turboşarj yatak yuvasının üzerinde bulunur. Bkz. Prosedür 100-002, Bölüm F.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Birincil motor ECM'si, VGT kumanda elemanından 1 saniyeden daha uzun süreyle geçerli bir J1939 iletisi almaz.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda, ECM hemen kırmızı MOTOR DURDURMA ışığını yakar.
  • VGT varsayılan açık pozisyonuna geçer.

Conditions for Clearing the Fault Code

ECM kırmızı MOTOR DURDURMA ışığını kapatır ve VGT kumanda elemanından geçerli bir J1939 iletisi alınmasının hemen ardından VGT işlemini etkinleştirir.

Yararli Notlar

Elektronik kontrol modülü (ECM) kalibrasyonunun doğru olduğunu doğrulayın. ECM’de saklanan kalibrasyona uygulanabilecek düzeltmeler için QuickServe™ Online'da bulunan kalibrasyon revizyon geçmişini kontrol edin. Gerekirse ECM'yi yeniden kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Birincil motor ECM'si, VGT kumanda elemanından geçerli J1939 bilgisi almadığında bu arıza kodu günlüğe kaydedilir.

Etkin olmayan çok sayıda Arıza Kodu 2636 sorununu etkin arıza kodu olarak giderin.

Bu arıza kodunun olası nedenleri şunlardır:

  • VGT kumanda elemanı ECM'den güç almıyor. Bunun nedeni, güç kaynağı kablosundaki açık bir devre veya birincil motor ECM'si tarafından sağlanan düşük voltaj olabilir.
  • VGT kumanda elemanı devresinde açık dönüş devresi
  • ECM ile VGT kumanda elemanı arasındaki J1939 veri bağlantısı devresinde açık veya kısa devre
  • J1939 veri bağlantısındaki VGT kumanda elemanı ile birincil motor ECM'si arasında kesintili iletişim
  • Açma/kapatma anahtarının hızlı döngüsü
  • Konnektör pimleri, kablo sistemi şeması tarafından belirtilen uygun konumlara kurulmamış.
  • Motor veri bağlantısı kablo demetinde hasarlı bir sonlandırma rezistansı
  • Hasarlı bir motor ECM'si.

Bu arıza kodu sorun giderme ağacında açıklanan uygun onarım yapıldıktan sonra, işlem sonrası sisteminin incelenmesi gerekir. İşlem sonrası sisteminde aşamalı hasar oluşmuş olabilir. Hasarlı dizel parçacık filtresini test etmek için aşağıdaki prosedürleri kullanarak işlem sonrası ilk kontrol prosedürünü uygulayın. Bkz. Prosedür 014-013, Bölüm 14, ISB CM2150 Servis El Kitabı, Bülten 4021578. Bkz. Prosedür 014-013, Bölüm 14, ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569.

Bkz. Sorun Giderme, Arıza Kodu t05-2636

Son Degistirilme Tarihi: 20-TEM-2010


Katalizör Yüz Takılı - Temel Neden Bilinmiyor

ARIZA KODU 2637

Katalizör Yüz Takılı - Temel Neden Bilinmiyor

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 2637 PID: SPN: 3050 FMI: 11/11 LAMBA: Yok SRT: | Katalizör Yüz Takılı - Temel Neden Bilinmiyor. Egzoz emisyon dizel oksitlenme katalizörünün ön yüzünde is tıkanması algılandı. | Etkin egzoz emisyon dizel parçacık filtresi reaksiyonu devre dışı bırakılır.
ISB, ISC ve ISL - Egzoz Emisyon Sistemi

Devre Açiklamasi

Dizel oksitlenme katalizörünün (DOC) giriş yüzünde is tıkanması algılandığında bu arıza kodu ayarlanır.

Egzoz emisyon sistemi, egzoz sisteminde bulunan üç sıcaklık sensörü tarafından izlenir. Egzoz emisyon dizel oksitlenme katalizöründeki sıcaklık sensörleri, egzoz emisyon sisteminin etkin reaksiyonu sırasında katalizördeki sıcaklık farkını izlemek için kullanılır.

Bilesen Konumu

Egzoz emisyon dizel oksitlenme katalizörü, egzoz sisteminde bulunur. Katalizörün yeri, orijinal cihaz üreticisine (OEM) bağlı olarak değişebilir. OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, motor çalışırken ve egzoz emisyon etkin reaksiyon işlemi gerçekleşirken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Motor kontrol modülü (ECM), dizel oksitlenme katalizöründe yüzey tıkanması koşullarının olduğunu ve tıkanma oluşmuş olabileceğini algılar.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda hemen arıza kodu günlüğe kaydedilir.
  • Etkin egzoz emisyon dizel parçacık filtresi reaksiyonu devre dışı bırakılır
  • Egzoz gazı devridaimi (EGR) supap çalıştırması devre dışı bırakılır.

Conditions for Clearing the Fault Code

Gelişmiş ECM Verileri'nin Egzoz Emisyon Bakım bölümü altında bulunan INSITE™ elektronik servis aparatı Dizel Oksitlenme Katalizörü Bakım Sıfırlama prosedürü gerçekleştirildikten sonra veya dizel oksitlenme katalizörü yüzey tıkanması koşulları artık oluşmadığında arıza kodu devre dışı olarak ayarlanır.

Yararli Notlar

ECM kalibrasyonunun doğru olduğunu onaylayın. ECM’de saklanan kalibrasyona uygulanabilecek düzeltmeler için QuickServe™ Online'da bulunan kalibrasyon revizyon geçmişini kontrol edin. Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Dizel oksitlenme katalizörünün giriş yüzünde is tıkanması algılandığında bu arıza kodu ayarlanır. Motor, dizel oksitlenme katalizörünü temizlemek için düzeltici işlem uyguluyor. Tek arıza kodu buysa, sorun giderme işlemi gerekmez. Bu yalnızca bilgi veren bir arızadır.

Bkz. Sorun Giderme, Arıza Kodu t05-2637.

Son Degistirilme Tarihi: 22-TEM-2013


Katalizör Verimi - Kalibrasyon Dışında

ARIZA KODU 2638

Katalizör Verimi - Kalibrasyon Dışında

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 2638 PID: SPN: 3050 FMI: 13/13 LAMBA: Yok SRT: | Katalizör Verimi - Kalibrasyon Dışında. İşlem sonrası dizel oksitlenme katalizöründeki sıcaklık artışı, beklenenden düşük. | Performansa hiçbir etkisi yok.
ISB, ISC ve ISL - İşlem Sonrası Sistemi

Devre Açiklamasi

İşlem sonrası sistemi, egzoz sisteminde bulunan üç sıcaklık sensörü tarafından izlenir. İşlem sonrası dizel oksitlenme katalizörü (DOC) giriş sıcaklığı sensörü, işlem sonrası sisteminin girişinde, turboşarj çıkışından sonra bulunur. İşlem sonrası dizel parçacık filtresi giriş sıcaklığı sensörü, işlem sonrası dizel oksitlenme katalizörü ile işlem sonrası dizel parçacık filtresi arasında bulunur. İşlem sonrası dizel parçacık filtresi çıkış sıcaklığı sensörü, işlem sonrası dizel parçacık filtresinden sonra yer alır. İşlem sonrası dizel oksitlenme katalizöründeki sıcaklık sensörleri, işlem sonrası sisteminin etkin reaksiyonu sırasında katalizördeki sıcaklık farkını izlemek için kullanılır.

Bilesen Konumu

İşlem sonrası dizel oksitlenme katalizörü, egzoz sisteminde bulunur. Katalizörün yeri, orijinal cihaz üreticisine (OEM) bağlı olarak değişebilir. OEM servis el kitabına bakın.

Conditions for Running the Diagnostics

  • İşlem sonrası dizel parçacık filtresinin etkin reaksiyonu, diyagnostik çalışmadan önce oluşmalıdır.

Conditions for Setting the Fault Codes

Elektronik kontrol modülü (ECM) DOC verimliliğinin başarılı bir reaksiyonu tamamlamak için gerekenden az olduğunu hesapladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda ECM hemen arıza kodunu günlüğe kaydeder.

Conditions for Clearing the Fault Code

INSITE™ elektronik servis aparatı İşlem Sonrası Dizel Parçacık Filtresi reaksiyon testi uygulandıktan ve DOC verimliliğinin kalibre edilebilir bir eşikten yüksek olduğu belirlendikten sonra bu arıza kodu devre dışı olarak ayarlanır.

Yararli Notlar

Elektronik kontrol modülü (ECM) kalibrasyonunun doğru olduğunu doğrulayın. ECM’de saklanan kalibrasyona uygulanabilecek düzeltmeler için QuickServe™ Online'da bulunan kalibrasyon revizyon geçmişini kontrol edin. Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Bu arıza kodu elektronik kontrol modülü (ECM) DOC verimliliğinin başarılı bir reaksiyonu tamamlamak için gerekenden az olduğu hesaplandığında kaydedilir.

Bu arıza kodunun olası nedenleri şunlardır:

  • İşlem sonrası dizel oksitlenme katalizörünün ön yüzünde is tıkanması
  • İşlem sonrası dizel oksitlenme katalizöründe motor yağı veya yakıt kirliliği
  • Çatlamış veya kirlenmiş işlem sonrası dizel oksitlenme katalizörü
  • İşlem sonrası yakıt enjeksiyon sisteminde hasar
  • Turboşarj ile dizel oksitlenme katalizörü arasında sızdırma yapan egzoz sistemi
  • İşlem sonrası dizel oksitlenme katalizörünün veya işlem sonrası dizel parçacık filtresi giriş sıcaklığı sensörünün aralık dahilinde olmama hatası bu arıza koduna neden olabilir. Bu sorun giderme ağacını izlemeden önce egzoz emisyon sıcaklık sensörleriyle ilgili herhangi bir arıza kodu olmadığından emin olun.
Bkz. Sorun Giderme, Arıza Kodu t05-2638

Son Degistirilme Tarihi: 08-TEM-2011


İşlem Sonrası Dizel Parçacık Filtresi Diferansiyel Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi

ARIZA KODU 2639

İşlem Sonrası Dizel Parçacık Filtresi Diferansiyel Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 2639 PID: S324 SPN: 3251 FMI: 0/15 LAMBA: Yok SRT: | İşlem Sonrası Dizel Parçacık Filtresi Diferansiyel Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi. İşlem sonrası dizel parçacık filtresi is yükü, önerilen sınırları aştı. | İşlem sonrası dizel parçacık filtresi lambası yanar ve is yükünün önem düzeyi arttıkça yanıp sönmeye başlar. Önem düzeyine göre motor koruması azalması.
ISB, ISC ve ISL - İşlem Sonrası Sistemi

Devre Açiklamasi

Motor işlem sonrası sistemi, işlem sonrası dizel parçacık filtresindeki is yükünü izler. Normal çalışma koşulları altında, işlem sonrası dizel parçacık filtresi otomatik temizlemelidir; burada is, karbondioksite, nitrojene ve suya dönüştürülür. Hafif yükte çalışma koşulları altında, işlem sonrası dizel parçacık filtresinin sabit reaksiyonunun gerçekleştirilmesi gerekebilir. İşlem sonrası diferansiyel basınç sensörü ve ve motorun hesaplanan is çıkışı kullanılarak, işlem sonrası dizel parçacık filtresindeki is yükü tahmin edilir.

Uygulama, işlem sonrası dizel parçacık filtresini reaksiyon işlemine tabi tutmak için yeterince yüksek görev döngüsünde çalışmıyorsa, bu arıza kodu tetiklenebilir. Bu arıza kodu, turboşarjdan çıkan egzoz sıcaklıklarının, işlem sonrası dizel parçacık filtresinde takılı kalan isi etkin şekilde reaksiyona tabi tutmak için yeterince yüksek olmadığını belirtir. İşlem sonrası dizel parçacık filtresinin tıkanmasını önlemek için uygulamanın görev döngüsünün artırılması gerekebilir.

Bilesen Konumu

İşlem sonrası dizel parçacık filtresi, egzoz sisteminde bulunur ve orijinal cihaz üreticisi (OEM) tarafından kurulur. OEM sorun giderme ve onarım el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, motor devri 500 d/d değerinden yüksek olduğunda sürekli çalışır.

Conditions for Setting the Fault Codes

Elektronik kontrol modülü (ECM), işlem sonrası dizel parçacık filtresinin is yükünün normalin üstünde olduğunu algılar - düşük önem düzeyi. İsi gidermek için işlem sonrası sisteminin reaksiyon işlemine tabi tutulması gerekir.

Action Taken When the Fault Code is Active

  • ECM, diyagnostik ayarlandıktan sonra işlem sonrası dizel parçacık filtresi lambasını yakar.
  • ECM, is yükünün önem düzeyi arttıkça, işlem sonrası dizel parçacık filtresi lambasını yakıp söndürür.
  • İşlem sonrası dizel parçacık filtresi lambası yanıp sönmeye başladıktan sonra motorun çıkışına hafif bir tork azalması uygulanır. (Not: Acil durum aracı kalibrasyonlarında azalma yoktur.)

Conditions for Clearing the Fault Code

ECM, işlem sonrası dizel parçacık filtresindeki is yükü, düşük önem düzeyinin altına düştükten hemen sonra işlem sonrası dizel parçacık filtresi lambasını söndürür.

Yararli Notlar

Elektronik kontrol modülü (ECM) kalibrasyonunun doğru olduğunu doğrulayın. ECM’de saklanan kalibrasyona uygulanabilecek düzeltmeler için Quickserve™ Online'da bulunan kalibrasyon revizyon geçmişini kontrol edin. Gerekiyorsa, ECM'yi yeniden ayarlayın. Bakımı yapılan motor için ilgili Sorun Giderme ve Onarım El Kitabı'ndaki Prosedür 019-032, Bölüm 19'a bakın.

Not: Bu arıza kodu, işlem sonrası dizel parçacık filtresinin, sabit bir reaksiyon prosedürü gerçekleştirilerek bakım gerektirdiğini belirtir. Bu yalnızca bir bakım prosedürüdür ve Cummins Inc. garanti kapsamında değildir.

Not: Bu arıza kodunun tekrar eden oluşumları motorun sık reaksiyona gerek duyduğunu belirtilebilir. Sık reaksiyonun nedenini tanımlamak için bkz. belirti ağacı t147 (İşlem Sonrası Dizel Parçacık Filtresi - Aşırı Otomatik ve/veya Sabit Reaksiyon).

Bu arıza kodunun olası nedenleri şunlardır:

  • Motor, işlem sonrası dizel parçacık filtresini reaksiyon işlemine tabi tutmak için gereken yükseklikteki egzoz sıcaklıklarını önleyen hafif yükte çalışma koşullarında çalışmaktadır
  • Aşırı siyah duman oluşmasına neden olan olası motor hasarı.

İşlem sonrası dizel parçacık filtresi is yükü, dört farklı aşamaya sınıflandırılabilir. İs yükü arttıkça, işlem sonrası dizel parçacık filtresi lambası ve Cummins MOTOR KONTROL (Koyu Sarı) veya MOTOR DURDURMA (Kırmızı) lambası, aşağıdaki tabloya göre çalışır. İşlem sonrası sistemine giren egzoz gazlarının sıcaklığının yetersiz olması, işlem sonrası dizel parçacık filtresinde yüksek is yüküne neden olabilir. Filtrede aşırı is birikmesini önlemek için uygulamanın görev döngüsünün artırılması gerekir.

İs Düzeyi Aşaması | Cummins® Arıza Kodu | İşlem Sonrası Dizel Parçacık Filtresi Lamba Durumu | Cummins® Lambası Durumu | Servis Prosedürü | Motor Koruması Stratejisi
1 | 2639 | Tek Parça | Kapalı | Sabit reaksiyon prosedürü gerçekleştirin | Motor Koruması Azalması Yok
2 | 2639 | Yanıp Sönme | Kapalı | Sabit reaksiyon prosedürü gerçekleştirin | Hafif motor torku azalması.
3 | 1921 | Yanıp Sönme | Koyu Sarı | Sabit reaksiyon prosedürü gerçekleştirin | Orta düzeyli motor torku ve motor devri azalması.
4 | 1922 | Kapalı | Kırmızı | İşlem sonrası dizel parçacık filtresini değiştirin | Yüksek düzeyli motor torku ve motor devri azalması.
Bkz. Sorun Giderme, Arıza Kodu t05-2639.

Son Degistirilme Tarihi: 17-AĞU-2011


Motor Soğutma Sıvısı Sıcaklığı - Durum Mevcut

ARIZA KODU 2646

Motor Soğutma Sıvısı Sıcaklığı - Durum Mevcut

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 2646 PID: P110 SPN: 110 FMI: 31 LAMBA: Koyu Sarı SRT: | Motor Soğutma Sıvısı Sıcaklığı - Durum Mevcut. Motor soğutma sıvısı sıcaklığını azaltmak için EGR supabı kapatıldı. | EGR supabı etkinleştirmesi devre dışı bırakılır.
ISB, ISC, ISL - Motor Soğutma Sıvısı Sıcaklık Devresi

Devre Açiklamasi

Motor soğutma sıvısı sıcaklığı, motor koruma sınırlarına yaklaştığında, soğutma sıvısı sıcaklığını azaltmak için egzoz gazı devridaimi (EGR) supabı kapatılır. Bu arıza kodu yalnızca EGR supabının kapatıldığını belirten bir bilgilendirici arıza kodu olarak kullanılır.

Bilesen Konumu

Motor soğutma sıvısı sıcaklık sensörü, termostat yuvasının üzerindedir. Ayrıntılı bir bileşen konumu görünümü için bkz. Prosedür 100-002 (Motor Şemaları), Bölüm E.

Conditions for Running the Diagnostics

Bu diyagnostik, motor devri 500 d/d değerinden yüksek olduğunda sürekli çalışır.

Conditions for Setting the Fault Codes

Motor soğutma sıvısı sıcaklığını azaltmak için EGR supabı kapatıldığında, arıza kodu etkin olarak ayarlanır.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı MOTOR KONTROL ışığını yakar.

Conditions for Clearing the Fault Code

EGR supabı etkinleştirmesi yeniden etkinleştirildiğinde, arıza kodu devre dışı olarak ayarlanır.

Yararli Notlar

Elektronik kontrol modülü (ECM) kalibrasyonunun doğru olduğunu doğrulayın. ECM’de saklanan kalibrasyona uygulanabilecek düzeltmeler için QuickServe® Online'da bulunan kalibrasyon revizyon geçmişini kontrol edin. Gerekiyorsa, ECM'yi yeniden ayarlayın. Bakımı yapılan motor için ilgili Sorun Giderme ve Onarım El Kitabı'nda bkz. Prosedür 019-032 (ECM Kalibrasyon Kodu), Bölüm 19.

Motor soğutma sıvısı sıcaklığı, motor koruma sınırlarına yaklaştığında, soğutma sıvısı sıcaklığını azaltmak için EGR supabı kapatılır. Bu arıza kodu yalnızca EGR supabının kapatıldığını belirten bir bilgilendirici arıza kodu olarak kullanılır. Bu arıza koduna neden olacak bir arıza oluşmamıştır. Motor soğutma sıvısı sıcaklığı, motor koruma sınırlarını aştıysa, diğer motor koruması arıza kodları etkinleşir.

Bkz. Sorun Giderme, Arıza Kodu t05-2646

Son Degistirilme Tarihi: 20-TEM-2010


Motor Soğutma Sıvısı Sıcaklığı - Durum Mevcut

ARIZA KODU 2659

Motor Soğutma Sıvısı Sıcaklığı - Durum Mevcut

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 2659 PID: P110 SPN: 110 FMI: 31 LAMBA: Yok SRT: | Motor Soğutma Sıvısı Sıcaklığı - Durum Mevcut. Motor soğutma sıvısı sıcaklığını azaltmak için EGR supabı kapatıldı. | EGR supabı etkinleştirmesi devre dışı bırakılır.
ISB, ISC ve ISL - Motor Soğutma Sıvısı Sıcaklık Devresi

Devre Açiklamasi

Motor soğutma sıvısı sıcaklığı, motor koruma sınırlarına yaklaştığında, soğutma sıvısı sıcaklığını azaltmak için egzoz gazı devridaimi (EGR) supabı kapatılır. Bu arıza kodu yalnızca EGR supabının kapatıldığını belirten bir bilgilendirici arıza kodu olarak kullanılır.

Bilesen Konumu

Motor soğutma sıvısı sıcaklık sensörü, termostat yuvasının üzerindedir. Ayrıntılı bir bileşen konumu görünümü için bkz. Prosedür 100-002 (Motor Şemaları), Bölüm E.

Conditions for Running the Diagnostics

Bu diyagnostik, motor devri 500 d/d değerinden yüksek olduğunda sürekli çalışır.

Conditions for Setting the Fault Codes

Motor soğutma sıvısı sıcaklığını azaltmak için EGR supabı kapatıldığında, arıza kodu etkin olarak ayarlanır.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı MOTOR KONTROL ışığını yakar.

Conditions for Clearing the Fault Code

EGR supabı etkinleştirmesi yeniden etkinleştirildiğinde, arıza kodu devre dışı olarak ayarlanır.

Yararli Notlar

Elektronik kontrol modülü (ECM) kalibrasyonunun doğru olduğunu doğrulayın. ECM’de saklanan kalibrasyona uygulanabilecek düzeltmeler için QuickServe® Online'da bulunan kalibrasyon revizyon geçmişini kontrol edin. Gerekiyorsa, ECM'yi yeniden ayarlayın. Bakımı yapılan motor için ilgili Sorun Giderme ve Onarım El Kitabı'nda bkz. Prosedür 019-032 (ECM Kalibrasyon Kodu), Bölüm 19.

Motor soğutma sıvısı sıcaklığı, motor koruma sınırlarına yaklaştığında, soğutma sıvısı sıcaklığını azaltmak için EGR supabı kapatılır. Bu arıza kodu yalnızca EGR supabının kapatıldığını belirten bir bilgilendirici arıza kodu olarak kullanılır. Bu arıza koduna neden olacak bir arıza oluşmamıştır. Motor soğutma sıvısı sıcaklığı, motor koruma sınırlarını aştıysa, diğer motor koruması arıza kodları etkinleşir.

Bkz. Sorun Giderme, Arıza Kodu t05-2659

Son Degistirilme Tarihi: 20-TEM-2010


İşlem Sonrası Yakıt Enjektörü 1 - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

ARIZA KODU 2728

İşlem Sonrası Yakıt Enjektörü 1 - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 2728 PID: SPN: 3556 FMI: 16 LAMBA: Yok SRT: | İşlem Sonrası Yakıt Enjektörü 1 - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi. İşlem sonrası dizel parçacık filtresinin etkin reaksiyon işleminin etkili olmadığı algılandı. | Performansa hiçbir etkisi yok.
ISB, ISC ve ISL - İşlem Sonrası Sistemi

Devre Açiklamasi

İşlem sonrası sistemi, egzoz sisteminde bulunan üç sıcaklık sensörü tarafından izlenir. İşlem sonrası dizel oksitlenme katalizörü giriş sıcaklığı sensörü, işlem sonrası sisteminin girişinde, turboşarj çıkışından sonra bulunur. İşlem sonrası dizel parçacık filtresi giriş sıcaklığı sensörü, işlem sonrası dizel oksitlenme katalizörü ile işlem sonrası dizel parçacık filtresi arasında bulunur. İşlem sonrası dizel parçacık filtresi çıkış sıcaklığı sensörü, işlem sonrası dizel parçacık filtresinden sonra yer alır. İşlem sonrası dizel oksitlenme katalizöründeki sıcaklık sensörleri, işlem sonrası sisteminin etkin reaksiyonu sırasında katalizördeki sıcaklık farkını izlemek için kullanılır.

Bilesen Konumu

İşlem sonrası dizel oksitlenme katalizörü, egzoz sisteminde bulunur. Katalizörün yeri, orijinal cihaz üreticisine (OEM) bağlı olarak değişebilir.

Conditions for Running the Diagnostics

Bu diyagnostik, motor çalışırken ve işlem sonrası etkin reaksiyon işlemi gerçekleşirken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

İşlem sonrası sistemi, bir etkin reaksiyon olayının kalibre edilebilir süreden daha uzun süre boyunca oluştuğunu ve egzoz emisyon sıcaklığının, dizel parçacık filtresinin oluşması için tam bir reaksiyona yönelik minimum sıcaklığa ulaşmadığını algıladı.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, hemen bu arıza kodu etkin olarak ayarlanır

Conditions for Clearing the Fault Code

Diyagnostik çalışıp başarılı olduktan hemen sonra elektronik kontrol modülü (ECM), arıza kodunu devre dışı bırakır.

Yararli Notlar

Elektronik kontrol modülü (ECM) kalibrasyonunun doğru olduğunu doğrulayın. ECM’de saklanan kalibrasyona uygulanabilecek düzeltmeler için QuickServe® Online'da bulunan kalibrasyon revizyon geçmişini kontrol edin. Gerekiyorsa, ECM'yi yeniden ayarlayın. Bakımı yapılan motor için ilgili Sorun Giderme ve Onarım El Kitabı'nda bkz. Prosedür 019-032 (ECM Kalibrasyon Kodu), Bölüm 19.

İşlem sonrası sistemi, bir reaksiyon olayı sırasında dizel oksitlenme katalizörü çıkışında hedef sıcaklıkları karşılamaya çalışır. Kontrol sistemi, egzoz sistemine aşırı yakıt girdiğini algıladığında, dizel oksitlenme katalizörü çıkış sıcaklığı sensöründe hedef sıcaklıkları karşılama girişimi olarak bu arıza kodu etkinleştirilir.

Bu arıza kodunun olası nedenleri şunlardır:

  • İşlem sonrası dizel oksitlenme katalizörünün ön yüzünde is tıkanması
  • İşlem sonrası dizel oksitlenme katalizöründe motor yağı veya yakıt kirliliği
  • Çatlamış veya kirlenmiş işlem sonrası dizel oksitlenme katalizörü
  • Turboşarj ile işlem sonrası dizel oksitlenme katalizörü arasında sızdırma yapan egzoz sistemi
  • Aracın görev döngüsü, tam bir reaksiyon olayı için yeterli egzoz sıcaklığı sağlayacak yükseklikte değil.
Bkz. Sorun Giderme, Arıza Kodu t05-2728

Son Degistirilme Tarihi: 20-TEM-2010


İşlem Sonrası Egzoz Gazı Sıcaklığı 2 - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Düşük Önem Düzeyi

ARIZA KODU 2742

İşlem Sonrası Egzoz Gazı Sıcaklığı 2 - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Düşük Önem Düzeyi

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 2742 PID: SPN: 3249 FMI: 17 LAMBA: Yok SRT: | İşlem Sonrası Egzoz Gazı Sıcaklığı 2 - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Düşük Önem Düzeyi. İşlem sonrası sistemindeki sıcaklıklar, sabit reaksiyon için gerekli sıcaklıklara ulaşamaz. | Performansa hiçbir etkisi yok.
ISB, ISC ve ISL - İşlem Sonrası Sistemi

Devre Açiklamasi

İşlem sonrası sistemi, egzoz sisteminde bulunan üç sıcaklık sensörü tarafından izlenir. İşlem sonrası dizel oksitlenme katalizörü giriş sıcaklığı sensörü, işlem sonrası sisteminin girişinde, turboşarj çıkışından sonra bulunur. İşlem sonrası dizel parçacık filtresi giriş sıcaklığı sensörü, işlem sonrası dizel oksitlenme katalizörü ile işlem sonrası dizel parçacık filtresi arasında bulunur. İşlem sonrası dizel parçacık filtresi çıkış sıcaklığı sensörü, işlem sonrası dizel parçacık filtresinden sonra yer alır. İşlem sonrası dizel oksitlenme katalizöründeki sıcaklık sensörleri, işlem sonrası sisteminin etkin reaksiyonu sırasında katalizördeki sıcaklık farkını izlemek için kullanılır.

Bilesen Konumu

İşlem sonrası dizel oksitlenme katalizörü, egzoz sisteminde bulunur. Katalizörün yeri, orijinal cihaz üreticisine (OEM) bağlı olarak değişebilir.

Conditions for Running the Diagnostics

  • İşlem sonrası dizel parçacık filtresinin sabit reaksiyon işlemi sırasında diyagnostik çalışır.
  • Diyagnostik, su birikintisini gidermek için işlem sonrası sisteminde egzoz sıcaklığının artırılamadığı zamanlarda uzun süreli rölanti dönemlerinde de çalışır.

Conditions for Setting the Fault Codes

  • ECM, Dizel Oksitlenme Katalizörü girişinde ölçülen sıcaklığın, sabit reaksiyon için gerekli hedef sıcaklığı karşılamadığını algılar.
  • ECM, işlem sonrası sistemine giren sıcaklığın, uzun süreli rölanti dönemlerinde sistemden suyu çıkaracak yükseklikte olmadığını algılar.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, hemen bu arıza kodu etkin olarak ayarlanır.

Conditions for Clearing the Fault Code

  • ECM Diyagnostik Testi altında bulunan İşlem Sonrası Dizel Parçacık Filtresi Reaksiyon Testini uygulamak için INSITE™ elektronik servis aparatını kullanın.
  • Diyagnostik çalışıp başarılı olduktan hemen sonra ECM, arıza kodunu devre dışı bırakır.

Yararli Notlar

Elektronik kontrol modülü (ECM) kalibrasyonunun doğru olduğunu doğrulayın. ECM’de saklanan kalibrasyona uygulanabilecek düzeltmeler için QuickServe® Online'da bulunan kalibrasyon revizyon geçmişini kontrol edin. Gerekiyorsa, ECM'yi yeniden ayarlayın. Bakımı yapılan motor için ilgili Sorun Giderme ve Onarım El Kitabı'nda bkz. Prosedür 019-032 (ECM Kalibrasyon Kodu), Bölüm 19.

İşlem sonrası sistemi, sabit bir reaksiyon olayı başlatılmadan önce dizel oksitlenme katalizörü girişinde hedef sıcaklıkları karşılamaya çalışır. Motor, işlem sonrası sisteminin girişinde gerekli komut verilen minimum egzoz sıcaklığını karşılayamıyorsa bu arıza kodu etkinleştirilir. Bu, egzoz sistemine işlem sonrası yakıt enjeksiyonundan önce gerçekleşir.

Bu arıza kodunun olası nedenleri şunlardır:

  • Turboşarj ile işlem sonrası dizel oksitlenme katalizörü arasında sızdırma yapan egzoz sistemi
  • Turboşarj çıkışı ile işlem sonrası sisteminin girişi arasında aşırı egzoz sıcaklığı kaybı.
Bkz. Sorun Giderme, Arıza Kodu t05-2742

Son Degistirilme Tarihi: 28-TEM-2010


İşlem Sonrası Egzoz Gazı Sıcaklığı 2 - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

ARIZA KODU 2743

İşlem Sonrası Egzoz Gazı Sıcaklığı 2 - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 2743 PID: SPN: 3249 FMI: 18 LAMBA: Koyu Sarı SRT: | İşlem Sonrası Egzoz Gazı Sıcaklığı 2 - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi. İşlem sonrası sistemindeki sıcaklıklar, sabit reaksiyon için gerekli sıcaklıklara ulaşamaz. | Performansa hiçbir etkisi yok.
ISB, ISC ve ISL - İşlem Sonrası Sistemi

Devre Açiklamasi

İşlem sonrası sistemi, egzoz sisteminde bulunan üç sıcaklık sensörü tarafından izlenir. İşlem sonrası dizel oksitlenme katalizörü giriş sıcaklığı sensörü, işlem sonrası sisteminin girişinde, turboşarj çıkışından sonra bulunur. İşlem sonrası dizel parçacık filtresi giriş sıcaklığı sensörü, işlem sonrası dizel oksitlenme katalizörü ile işlem sonrası dizel parçacık filtresi arasında bulunur. İşlem sonrası dizel parçacık filtresi çıkış sıcaklığı sensörü, işlem sonrası dizel parçacık filtresinden sonra yer alır. İşlem sonrası dizel oksitlenme katalizöründeki sıcaklık sensörleri, işlem sonrası sisteminin etkin reaksiyonu sırasında katalizördeki sıcaklık farkını izlemek için kullanılır.

Bilesen Konumu

İşlem sonrası dizel oksitlenme katalizörü, egzoz sisteminde bulunur. Katalizörün yeri, orijinal cihaz üreticisine (OEM) bağlı olarak değişebilir.

Conditions for Running the Diagnostics

  • İşlem sonrası dizel parçacık filtresinin sabit reaksiyon işlemi sırasında diyagnostik çalışır.
  • Diyagnostik, su birikintisini gidermek için işlem sonrası sisteminde egzoz sıcaklığının artırılamadığı zamanlarda uzun süreli rölanti dönemlerinde de çalışır.

Conditions for Setting the Fault Codes

  • ECM, dizel oksitlenme katalizörü girişinde ölçülen sıcaklığın, sabit reaksiyon için gerekli hedef sıcaklıkları karşılamadığını algılar.
  • ECM, işlem sonrası sistemine giren sıcaklığın, uzun süreli rölanti dönemlerinde sistemden suyu çıkaracak yükseklikte olmadığını algılar.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, hemen bu arıza kodu etkin olarak ayarlanır.

Conditions for Clearing the Fault Code

  • ECM Diyagnostik Testi altında bulunan işlem sonrası dizel parçacık filtresi reaksiyon testini uygulamak için INSITE™ elektronik servis aparatını kullanın.
  • ECM, diyagnostik çalışıp başarılı olduktan hemen sonra veya açma/kapatma anahtarı kapatılıp açıldıktan sonra, arıza kodunu devre dışı bırakır.

Yararli Notlar

Elektronik kontrol modülü (ECM) kalibrasyonunun doğru olduğunu doğrulayın. ECM’de saklanan kalibrasyona uygulanabilecek düzeltmeler için QuickServe® Online'da bulunan kalibrasyon revizyon geçmişini kontrol edin. Gerekiyorsa, ECM'yi yeniden ayarlayın. Bakımı yapılan motor için ilgili Sorun Giderme ve Onarım El Kitabı'nda bkz. Prosedür 019-032 (ECM Kalibrasyon Kodu), Bölüm 19.

İşlem sonrası sistemi, sabit bir reaksiyon olayı başlatılmadan önce dizel oksitlenme katalizörü girişinde hedef sıcaklıkları karşılamaya çalışır. Motor, işlem sonrası sisteminin girişinde gerekli komut verilen minimum egzoz sıcaklığını karşılayamıyorsa bu arıza kodu etkinleştirilir. Bu, egzoz sistemine işlem sonrası yakıt enjeksiyonundan önce gerçekleşir.

Bu arıza kodunun olası nedenleri şunlardır:

  • Turboşarj ile işlem sonrası dizel oksitlenme katalizörü arasında sızdırma yapan egzoz sistemi
  • Turboşarj çıkışı ile işlem sonrası sisteminin girişi arasında aşırı egzoz sıcaklığı kaybı.
Bkz. Sorun Giderme, Arıza Kodu t05-2743

Son Degistirilme Tarihi: 20-TEM-2010


Motor Parçacık Filtresi Giriş Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

ARIZA KODU 2754

Motor Parçacık Filtresi Giriş Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 2754 PID: SPN: 81 FMI: 16 LAMBA: Koyu Sarı SRT: | Motor Parçacık Filtresi Giriş Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi. Motordan çıkan ve işlem sonrası dizel parçacık filtresine giren aşırı siyah duman algılandı. | Performans üzerinde hiçbir etkisi yok
ISB, ISC ve ISL - İşlem Sonrası

Devre Açiklamasi

Motor işlem sonrası sistemi, işlem sonrası dizel parçacık filtresindeki is yükünü izler. Normal çalışma koşulları altında, işlem sonrası dizel parçacık filtresi otomatik temizlemelidir; burada is, karbondioksite, nitrojene ve suya dönüştürülür. Hafif yükte çalışma koşulları altında, işlem sonrası dizel parçacık filtresinin sabit reaksiyonunun gerçekleştirilmesi gerekebilir. İşlem sonrası diferansiyel basınç sensörü ve motorun hesaplanan is çıkışı kullanılarak, işlem sonrası dizel parçacık filtresindeki is yükü tahmin edilir.

İşlem sonrası sistemindeki sensörler, dizel parçacık filtresinin içinde is birikintisinin normal koşullar altında daha yüksek oranda gerçekleştiğini belirttiğinde, bu arıza kodu günlüğe kaydedilir. Bu, motor tarafından üretilen dumanın (is) normalde daha yüksek olduğunu belirtir.

Bilesen Konumu

İşlem sonrası dizel parçacık filtresi, egzoz sisteminde bulunur ve orijinal cihaz üreticisi (OEM) tarafından kurulur.

Conditions for Running the Diagnostics

Bu diyagnostik, motor devri 500 d/d değerinden yüksek olduğunda sürekli çalışır.

Conditions for Setting the Fault Codes

Dizel parçacık filtresi içinde is birikintisi, normal koşullar altında daha yüksek hızda oluştuğunda, bu arıza kodu günlüğe kaydedilir.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, hemen bu arıza kodu etkinleşir.

Conditions for Clearing the Fault Code

Elektronik kontrol modülü (ECM), diyagnostik çalışıp başarılı olduktan hemen sonra veya açma/kapatma anahtarı kapatılıp açıldıktan sonra, arıza kodunu devre dışı bırakır.

Yararli Notlar

Elektronik kontrol modülü (ECM) kalibrasyonunun doğru olduğunu doğrulayın. ECM’de saklanan kalibrasyona uygulanabilecek düzeltmeler için QuickServe® Online'da bulunan kalibrasyon revizyon geçmişini kontrol edin. Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032 (ECM Kalibrasyon Kodu), Bölüm 19.

Bu arıza kodunun olası nedenleri şunlardır:

  • Şarjlı hava soğutucusunu tesisatında yükseltme kaçakları
  • Değişken geometrili turboşarj (VGT) arızası
  • Egzoz gazı devridaimi (EGR) supap arızası
  • Arızalı bir aralık dahilindeki EGR diferansiyel basınç sensörü
  • Arızalı bir aralık dahilindeki emme basınç sensörü
  • Arızalı bir aralık dahilindeki barometrik basınç sensörü
  • Bir silindir ateşleme arızası veya fazla yakıt beslemesi.
Bkz. Sorun Giderme, Arıza Kodu t05-2754

Son Degistirilme Tarihi: 15-EYL-2010


Motor Enjektörü Silindir Sırası 1 Barkodu - Kalibrasyon Dışında

ARIZA KODU 2765

Motor Enjektörü Silindir Sırası 1 Barkodu - Kalibrasyon Dışında

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 2765 PID: Yok SPN: 2797 FMI: 13 LAMBA: Yok SRT: | Motor Enjektörü Silindir Sırası 1 Barkodu - Kalibrasyon Dışında. Geçersiz enjektör barkod bilgisi girildi. | Performansa hiçbir etkisi yok.
ISC ve ISL - Elektronik Kontrol Modülü

Devre Açiklamasi

Enjektör solenoid supapları, yakıt ölçümünü ve zamanlamasını kontrol etmek için elektronik kontrol modülü (ECM) tarafından kumanda edilir. Her enjektör solenoidi ECM'ye bir kaynak ve bir dönüş kablosuyla bağlanır. Besleme kablosundaki ECM'den enjektöre bir elektrik darbesi gönderilir ve solenoide komut verdikten sonra dönüş kablosundaki ECM'ye geri döner. Her bir solenoid supabı normalde açıktır ve yalnızca yakıt püskürtme ve ölçme sırasında ECM'den gelen bir elektrik darbesiyle kapanır.

Bilesen Konumu

Motor enstelasyonu ECM'yi külbütör kolu yuvasından bulunan 3 adet enjektör devresi geçmeli konnektörüne bağlar. Dahili enjektör kablo demetleri külbütör kapağının altındadır ve enjektörleri motor enstelasyonuna geçmeli konnektörlerle bağlar. Her geçmeli konnektör, iki enjektöre güç ve dönüş sağlar.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

ECM, enjektör barkodu değerlerinin ECM'ye doğru girilmediğini algılar.

Action Taken When the Fault Code is Active

  • Enjektör barkodu parametreleri doğru şekilde ayarlanmadığında bu arıza kodu etkin olarak ayarlanır.

Conditions for Clearing the Fault Code

INSITE™ elektronik servis aparatıyla doğru enjektör barkod değerleri girildikten hemen sonra arıza kodu silinir.

Yararli Notlar

Elektronik kontrol modülü (ECM) kalibrasyonunun doğru olduğunu doğrulayın. ECM’de saklanan kalibrasyona uygulanabilecek düzeltmeler için QuickServe™ Online'da bulunan kalibrasyon revizyon geçmişini kontrol edin. Gerekiyorsa, ECM'yi yeniden ayarlayın. Bakımı yapılan motor için ilgili Sorun Giderme ve Onarım El Kitabı'nda bkz. Prosedür 019-032 (ECM Kalibrasyon Kodu), Bölüm 19.

Her yakıt enjektörünün belirli bir barkodu vardır. Barkod verileri belirli enjektör bilgilerini içerir. Bu barkod bilgilerinin INSITE™ elektronik servis aparatıyla ECM'ye girilmesi gerekir. Bir motorun enjektör barkodu değerlerinin yanlış olduğu belirlenirse, doğru enjektör barkodu değerlerinin girilmesi gerekir. Sarsıntılı rölanti, yanlış barkod değerlerinin motor belirtileri arasında yer alabilir. Fabrikada kurulan enjektör barkodu değerleri, doğru motor seri numarası (ESN) girilip Servis ve sonra, Motor Veri Levhası seçilerek QuickServe™ Online'da bulunabilir. Bu ESN'ye ilişkin doğru enjektör barkodu değerleri, motor veri levhası bölümünde yer alır. Motora önceden enjektörlerin değiştirildiği bir onarım uygulanmışsa, değiştirilen enjektörlerdeki enjektör barkodu değerlerini belirlemek için supap kapağının çıkarılması gerekir. Bu arıza kodunun devre dışı kalması için ECM'ye barkod değerlerini girmek üzere INSITE™ elektronik servis aparatını kullanın.

Bkz. Sorun Giderme, Arıza Kodu t05-2765

Son Degistirilme Tarihi: 20-TEM-2010


İzin Anahtarı Nedeniyle Parçacık Tutucusu Etkin Reaksiyonu Engellendi - Durum Mevcut

ARIZA KODU 2777

İzin Anahtarı Nedeniyle Parçacık Tutucusu Etkin Reaksiyonu Engellendi - Durum Mevcut

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 2777 PID: 390 SPN: 3703 FMI: 11/31 LAMBA: Yok SRT: | İzin Anahtarı Nedeniyle Parçacık Tutucusu Etkin Reaksiyonu Engellendi - Durum Mevcut. İzin anahtarının devre dışı bırakılması nedeniyle dizel parçacık filtresi reaksiyonu engellendi. | Performansa hiçbir etkisi yok.
İşlem Sonrası Sistemi

Devre Açiklamasi

OEM araç üreticisi, gösterge paneline bir izin anahtarı takabilir veya J1939 veri bağlantısı aracılığıyla motor ECM'sine engelleme iletisi gönderebilir. Engelleme iletisinin işlevi, işlem sonrası sisteminin mobil reaksiyonları gerçekleştirmesini önlemektir. Bu arıza kodunun amacı, teknisyene Arıza Kodu 1921, 1922 veya 2639 etkin olarak ayarlandığında izin anahtarının devre dışı bırakıldığını bildirmektir. Bu arıza kodu, yüksek işlem sonrası is yükü arıza kodlarının günlüğe kaydedilmesinin nedenini belirtebilir.

Bilesen Konumu

İşlem sonrası dizel parçacık filtresi, egzoz sisteminde bulunur ve orijinal cihaz üreticisi (OEM) tarafından kurulur. İzin anahtarı, araç gösterge panelindeki gerçek bir anahtar olabileceği gibi J1939 veri bağlantısı aracılığıyla gönderilmiş bir J1939 iletisi de olabilir. OEM sorun giderme ve onarım el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı açık konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Dizel parçacık filtresindeki yüksek is yükü düzeyleri için Arıza Kodu 1921, 1922 veya 2639 etkinleştirildiğinde izin anahtarı devre dışı bırakılırsa bu arıza kodu tetiklenir.

Action Taken When the Fault Code is Active

ECM, diyagnostik ayarlandıktan hemen sonra arıza kodunu etkin olarak ayarlar.

Conditions for Clearing the Fault Code

Arıza Kodu 1921, 1922 veya 2639 devre dışı olarak ayarlandığında, arıza kodu devre dışı olarak ayarlanır.

Yararli Notlar

Elektronik kontrol modülü (ECM) kalibrasyonunun doğru olduğunu doğrulayın. ECM’de saklanan kalibrasyona uygulanabilecek düzeltmeler için QuickServe® Online'da bulunan kalibrasyon revizyon geçmişini kontrol edin. Gerekiyorsa, ECM'yi yeniden ayarlayın. Bakımı yapılan motor için ilgili Sorun Giderme ve Onarım El Kitabı'nda bkz. Prosedür 019-032 (ECM Kalibrasyon Kodu), Bölüm 19.

Bu arıza kodu etkinse ve işlem sonrası sisteminde hasar varsa, izin anahtarı, işlem sonrası sisteminin mobil (etkin) bir reaksiyon gerçekleştirmesini önlemiş olabilir. İşlem sonrası sistemi, izin anahtarı nedeniyle başarısız olduysa, OEM ile görüşün.

Bkz. Sorun Giderme, Arıza Kodu t05-2777

Son Degistirilme Tarihi: 20-TEM-2010


İşlem Sonrası Yakıt Oranı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

ARIZA KODU 2778

İşlem Sonrası Yakıt Oranı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 2778 PID: 289 SPN: 3481 FMI: 0/16 LAMBA: Koyu Sarı SRT: | İşlem Sonrası Yakıt Oranı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi. Olası yakıt seyrelmesi nedeniyle yağlama motor yağının değiştirilmesi gerekir. | Performansa hiçbir etkisi yok.
İşlem Sonrası Sistemi

Devre Açiklamasi

İşlem sonrası sistemi, işlem sonrası dizel parçacık filtresini reaksiyon işlemine tabi tutmak için motordan yakıt gelmesini gerektirir. Yakıt enjektörünün geç son enjeksiyonu sırasında silindire bu yakıt enjekte edilir. Bu son enjeksiyon olayı sırasında, krank karterine yakıt girebilir. Uzun süreli reaksiyon olayları sırasında motor yağı dizel yakıtla seyreltilebilir. Elektronik kontrol sistemi, yağlama yağının yakıtla seyrelmesinin olanaklı olduğunu algıladığında bu arıza kodu tetiklenir.

Bilesen Konumu

İşlem sonrası dizel parçacık filtresi, egzoz sisteminde bulunur ve orijinal cihaz üreticisi (OEM) tarafından kurulur. Engelleme anahtarı, araç gösterge panelindeki gerçek bir anahtar olabileceği gibi J1939 veri bağlantısı aracılığıyla gönderilmiş bir J1939 iletisi de olabilir. OEM sorun giderme ve onarım el kitabına bakın.

Conditions for Running the Diagnostics

Bu diyagnostik, motorla birlikte sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Yağlama yağının yakıtla seyreltilmesi ECM tarafından algılandığında bu arıza kodu tetiklenir.

Action Taken When the Fault Code is Active

ECM, diyagnostik ayarlandıktan hemen sonra arıza kodunu etkin olarak ayarlar.

Conditions for Clearing the Fault Code

Bakım Monitörü özelliği sıfırlanarak arıza kodu temizlenir. Bakım Monitörü özelliğini sıfırlamak için INSITE™ elektronik servis aparatı kullanılmaldır.

Yararli Notlar

Elektronik kontrol modülü (ECM) kalibrasyonunun doğru olduğunu doğrulayın. ECM’de saklanan kalibrasyona uygulanabilecek düzeltmeler için QuickServe® Online'da bulunan kalibrasyon revizyon geçmişini kontrol edin. Gerekiyorsa, ECM'yi yeniden ayarlayın. Bakımı yapılan motor için ilgili Sorun Giderme ve Onarım El Kitabı'nda bkz. Prosedür 019-032 (ECM Kalibrasyon Kodu), Bölüm 19.

Yağlama yağının yakıtla seyreltilmesi olanaklı olduğunda bu arıza kodu tetiklenebilir. Motor yağlama yağını değiştirin ve Bakım Monitörü özelliğini sıfırlamak için INSITE™ elektronik servis aparatı kullanarak arıza kodunu temizleyin.

Bkz. Sorun Giderme, Arıza Kodu t05-2778

Son Degistirilme Tarihi: 20-TEM-2010


EGR Supap Kontrolü - Özel Talimatlar

ARIZA KODU 2813

EGR Supap Kontrolü - Özel Talimatlar

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 2813 PID: 146 SPN: 2791 FMI: 14 LAMBA: Koyu Sarı SRT: | EGR Supap Kontrolü - Özel Talimatlar. İşlem sonrası dizel parçacık filtresinin reaksiyon işlemi sırasında EGR supabı kapatılmıştır. | EGR supabının çalışması devre dışı bırakılır.
İşlem Sonrası Sistemi

Devre Açiklamasi

Motor işlem sonrası sistemi, işlem sonrası dizel parçacık filtresindeki is yükünü izler. Normal çalışma koşulları altında, işlem sonrası dizel parçacık filtresi otomatik temizlemelidir; burada is, karbondioksite, nitrojene ve suya dönüştürülür. Hafif yükte çalışma koşulları altında, işlem sonrası dizel parçacık filtresinin sabit reaksiyonunun gerçekleştirilmesi gerekebilir. İşlem sonrası diferansiyel basınç sensörü ve ve motorun hesaplanan is çıkışı kullanılarak, işlem sonrası dizel parçacık filtresindeki is yükü tahmin edilir.

İşlem sonrası dizel parçacık filtresinin etkin reaksiyon işlemi sırasında EGR supabı kapatıldığında bu arıza kodu tetiklenir. İşlem sonrası sistemi arızası oluşmamıştır. EGR supabı kapatıldığında, egzoz sıcaklığının yanı sıra işlem sonrası dizel parçacık filtresi reaksiyonunun hızı artar. İşlem sonrası sistemiyle ilgili sorun giderme gerekmez. Bu arıza kodu, yalnızca bilgi içindir.

Bilesen Konumu

İşlem sonrası dizel parçacık filtresi, egzoz sisteminde bulunur. İşlem sonrası dizel parçacık filtresinin yeri, orijinal cihaz üreticisine (OEM) bağlı olarak değişir.

Conditions for Running the Diagnostics

  • Dizel parçacık filtresinin etkin reaksiyonu gerçekleşmelidir.

Conditions for Setting the Fault Codes

  • İşlem sonrası kontrol sistemi, işlem sonrası dizel parçacık filtresinin etkin reaksiyon işlemi sırasında egzoz sıcaklığının yeterli yükseklikte olmadığını algıladı.

Action Taken When the Fault Code is Active

  • EGR supabının çalışması devre dışı bırakılır.
  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı MOTOR KONTROL ışığını yakar.

Conditions for Clearing the Fault Code

ECM, işlem sonrası dizel parçacık filtresinin tam reaksiyon işleminden hemen sonra arıza kodunu devre dışı bırakır.

ECM Diyagnostik Testi altında bulunan İşlem Sonrası Dizel Parçacık Filtresi Reaksiyon testini uygulamak için INSITE™ elektronik servis aparatını kullanın.

Yararli Notlar

Elektronik kontrol modülü (ECM) kalibrasyonunun doğru olduğunu doğrulayın. ECM’de saklanan kalibrasyona uygulanabilecek düzeltmeler için QuickServe® Online'da bulunan kalibrasyon revizyon geçmişini kontrol edin. Gerekiyorsa, ECM'yi yeniden ayarlayın. Bakımı yapılan motor için ilgili Sorun Giderme ve Onarım El Kitabı'nda bkz. Prosedür 019-032 (ECM Kalibrasyon Kodu), Bölüm 19.

İşlem sonrası dizel parçacık filtresinin etkin reaksiyon işlemi sırasında EGR supabı kapatıldığında bu arıza kodu tetiklenir. İşlem sonrası sistemi arızası oluşmamıştır. EGR supabı kapatıldığında, egzoz sıcaklığının yanı sıra işlem sonrası dizel parçacık filtresi reaksiyonunun hızı artar. İşlem sonrası sistemiyle ilgili sorun giderme gerekmez. Bu arıza kodu, yalnızca bilgi içindir.

Bkz. Sorun Giderme, Arıza Kodu t05-2813

Son Degistirilme Tarihi: 20-TEM-2010


Egzoz Gazı Devridaim Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi

ARIZA KODU 2961

Egzoz Gazı Devridaim Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 2961 PID: P412 SPN: 412 FMI: 0/15 LAMBA: Yok SRT: | Egzoz Gazı Devridaim Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi. EGR sıcaklığı, motor koruma sınırını aşmış. | EGR sıcaklığını maksimum sınırın altına çekinceye kadar hafif yakıt düşüşü olacak.
ISB, ISC ve ISL - Egzoz Gazı Devridaim Sıcaklık Sensörü Devresi

Devre Açiklamasi

Egzoz gazı devridaim (EGR) sıcaklık sensörü, değişken bir rezistans sensörü olup EGR soğutucusundan çıktıktan sonra EGR gaz akışının sıcaklığını ölçmek için kullanılır. Elektronik kontrol modülü (ECM), EGR sıcaklığı sinyal devresine 5 voltluk akım sağlar. ECM, soğutma sıvısı sıcaklığını belirlemek için sensörün direncindeki değişikliklerin neden olduğu voltaj değişikliklerini izler.

EGR sıcaklık değeri, ECM tarafından motor koruma sistemi ve motor emisyonlarının kontrolü için kullanılır.

Bilesen Konumu

EGR sıcaklık sensörü; EGR supabı ile hava emiş bağlantısı arasındaki EGR bağlantı borusunda bulunur. Bkz. Prosedür 100-002, Bölüm E.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

ECM, EGR sıcaklığının 5 saniyeden uzun süre boyunca 210°C'den [410°F] (ISB için) veya 237°C'den [460°F] (ISC ve ISL için) yüksek olduğunu algılar.

Action Taken When the Fault Code is Active

  • EGR sıcaklığını sınırlamak için motor torku yüzde 40'a kadar azaltılır.

Conditions for Clearing the Fault Code

EGR sıcaklığı 210°C'nin [410°F] veya 237°C'nin [460°F] (ISC ve ISL için) altına düştükten hemen sonra arıza devre dışı kalır.

Yararli Notlar

Elektronik kontrol modülü (ECM) kalibrasyonunun doğru olduğunu doğrulayın. ECM’de saklanan kalibrasyona uygulanabilecek düzeltmeler için QuickServe™ Online'da bulunan kalibrasyon revizyon geçmişini kontrol edin. Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Bu arıza kodunun olası nedenleri şunlardır:

  • Tıkanmış veya sızıntı yapan EGR diferansiyel akış portları
  • Arızalı EGR supabı
  • Açık kalmış bir turboşarj kontrol supabı
  • EGR diferansiyel basınç sensöründen okunan düşük değer
  • EGR supabı pozisyon sensörü için okunan düşük değer
  • Yüksek egzoz sıcaklıkları
  • Düşük soğutma sıvısı düzeyi
  • Yüksek soğutma sıvısı sıcaklığı
  • Yanlış soğutma sıvısı/su karışımı
  • Kapalı kalmış değişken geometrili turboşarj
  • EGR soğutucusunun kirlenmesi.

Not: Bu arıza kodu, atölyedeki yüksüz durumda büyük olasılıkla etkinleşmeyecektir. Bu arıza kodunu tetiklemek için motorun yüklenmesi gerekir.

Bkz. Sorun Giderme, Arıza Kodu t05-2961

Son Degistirilme Tarihi: 14-EYL-2010


Egzoz Gazı Devridaim Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

ARIZA KODU 2962

Egzoz Gazı Devridaim Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 2962 PID: P412 SPN: 412 FMI: 0/16 LAMBA: Koyu Sarı SRT: | Egzoz Gazı Devridaim Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi. EGR sıcaklığı, motor koruma sınırını aşmış. | EGR sıcaklığını maksimum sınırın altına çekinceye kadar ciddi yakıt düşüşü olacak.
ISB, ISC ve ISL - Egzoz Gazı Devridaim Sıcaklık Sensörü Devresi

Devre Açiklamasi

Egzoz gazı devridaim (EGR) sıcaklık sensörü, EGR soğutucusundan çıktıktan sonra EGR gaz akışının sıcaklığını ölçmek için kullanılan değişken bir rezistans sensörüdür. Elektronik kontrol modülü (ECM), EGR sıcaklığı sinyal devresine 5 voltluk akım sağlar. ECM, soğutma sıvısı sıcaklığını belirlemek için sensörün direncindeki değişikliklerin neden olduğu voltaj değişikliklerini izler.

EGR sıcaklık değeri, ECM tarafından motor koruma sistemi ve motor emisyonlarının kontrolü için kullanılır.

Bilesen Konumu

EGR sıcaklık sensörü; EGR supabı ile hava emiş bağlantısı arasındaki EGR bağlantı borusunda bulunur. Ayrıntılı bileşen konumu görüntüsü için bkz. Prosedür 100-002, Bölüm E.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

ECM, EGR sıcaklığının 5 saniyeden uzun süre boyunca 246°C'den [475°F] yüksek olduğunu algılar.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı MOTOR KONTROL ışığını yakar.
  • EGR sıcaklığını sınırlamak için motor torku yüzde 40'a kadar azaltılır.

Conditions for Clearing the Fault Code

ECM, EGR sıcaklığı 246°C'nin [475°F] altına düştüğünde hemen koyu sarı MOTOR KONTROL ışığını söndürür.

Yararli Notlar

Elektronik kontrol modülü (ECM) kalibrasyonunun doğru olduğunu doğrulayın. ECM’de saklanan kalibrasyona uygulanabilecek düzeltmeler için QuickServe™ Online'da bulunan kalibrasyon revizyon geçmişini kontrol edin. Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Bu arıza kodunun olası nedenleri şunlardır:

  • EGR soğutucusunun kirlenmesi
  • Tıkanmış veya sızıntı yapan EGR diferansiyel akış portları
  • Hasarlı bir EGR supabı
  • Açık kalmış bir turboşarj kontrol supabı
  • EGR diferansiyel basınç sensöründen okunan düşük değer
  • EGR supabı pozisyon sensörü için okunan düşük değer
  • Yüksek egzoz sıcaklıkları
  • Düşük soğutma sıvısı düzeyi
  • Yüksek soğutma sıvısı sıcaklığı
  • Yanlış soğutma sıvısı/su karışımı
  • Kapalı kalmış değişken geometrili turboşarj.

Not: Bu arıza kodu, atölyedeki yüksüz durumda büyük olasılıkla etkinleşmeyecektir. Bu arıza kodunu tetiklemek için motorun yüklenmesi gerekir.

Bkz. Sorun Giderme, Arıza Kodu t05-2962

Son Degistirilme Tarihi: 31-MAR-2011


Motor Soğutma Sıvısı Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi

ARIZA KODU 2963

Motor Soğutma Sıvısı Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 2963 PID: P110 SPN: 110 FMI: 0/15 LAMBA: Yok SRT: | Motor Soğutma Sıvısı Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi. Motor soğutma sıvısı sıcaklığı, motor soğutma sıvısı sıcaklığı motor koruması uyarı sınırının üzerinde. | Güçte azalma olabilir ve motor koruması için kapatma özelliği etkinleştirilmişse motor kapatılabilir.
ISB, ISC ve ISL - Motor Soğutma Sıvısı Sıcaklığı Sensör Devresi

Devre Açiklamasi

Soğutma sıvısı sıcaklığı sensörü, değişken bir rezistans sensörüdür ve motorun soğutma sıvısı sıcaklığının ölçülmesi için kullanılır. Elektronik kontrol modülü (ECM), soğutma sıvısı sıcaklığı sinyal devresine 5 voltluk akım sağlar. ECM, soğutma sıvısı sıcaklığını belirlemek için sensörün direncindeki değişikliklerin neden olduğu voltaj değişikliklerini izler.

Motor soğutma sıvısı sıcaklık değeri, ECM tarafından motor koruma sistemi ve motor emisyonlarının kontrolü için kullanılır. Bu arıza kodu, motor soğutma sıvısı sıcaklığının motor koruma sınırını aştığını gösterir.

Bilesen Konumu

Motor soğutma sıvısı sıcaklık sensörü, motorun egzoz tarafında, termostat yuvasının yakınındadır.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

ECM, soğutma sıvısı sıcaklığının ECM'de ayarlanan kalibre edilebilir bir sınırdan daha büyük olduğunu algılar.

Action Taken When the Fault Code is Active

  • Diyagnostik çalıştığında ve başarısız olduğunda ECM hemen arıza kodunu günlüğe kaydeder.
  • Motorun tork çıkışı azaltılır.

Conditions for Clearing the Fault Code

Soğutma sıvısı sıcaklığı, motor koruması sınırının altına düştükten hemen sonra ECM arıza kodunu kapatır.

Yararli Notlar

ECM kalibrasyonunun doğru olduğunu onaylayın. ECM’de saklanan kalibrasyona uygulanabilecek düzeltmeler için QuickServe® Online'da bulunan kalibrasyon revizyon geçmişini kontrol edin. Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19

Bkz. Sorun Giderme, Arıza Kodu t05-2963

Son Degistirilme Tarihi: 20-TEM-2010


Emme Manifoldu 1 Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi

ARIZA KODU 2964

Emme Manifoldu 1 Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 2964 PID: P105 SPN: 105 FMI: 0/15 LAMBA: Yok SRT: | Emme Manifoldu 1 Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi. Emme manifoldu hava sıcaklığı sinyali, emme manifoldu hava sıcaklığının motor koruması uyarı sınırının üstünde olduğunu gösteriyor. | Uyarıdan itibaren, önem derecesi giderek artan aşamalı güç azalması.
ISB, ISC ve ISL - Emme Manifoldu 1 Basınç/Sıcaklık Sensörü

Devre Açiklamasi

Emme manifoldu 1 sıcaklık sensörü, değişken bir rezistans sensörüdür ve motorun emme manifolduna giren havanın sıcaklığının ölçülmesi için kullanılır. Elektronik kontrol modülü (ECM), emme manifoldu sıcaklığı sinyal devresine 5 voltluk akım sağlar. ECM, emme manifoldu sıcaklığını belirlemek için sensörün direncindeki değişikliklerin neden olduğu voltaj değişikliklerini izler.

Emilen hava soğuk olduğunda, sensör veya termistör direnci yüksek olur. ECM sinyal voltajı, sensör aracılığıyla yalnızca az bir miktarı topraklamaya çeker. Dolayısıyla, ECM yüksek bir sinyal voltajı veya düşük sıcaklık algılar. Emilen hava sıcak olduğunda, sensör rezistansı düşük olur. Sinyal voltajı büyük bir miktar çeker. Dolayısıyla, ECM düşük bir sinyal voltajı veya yüksek sıcaklık algılar.

Bu arıza kodu, emme manifoldu sıcaklığının, maksimum motor koruması sınırını aştığını gösterir.

Bilesen Konumu

Emme manifoldu 1 sıcaklık sensörü, hava emme manifoldunda bulunur. Ayrıntılı bir bileşen konumu görünümü için bkz. Prosedür 100-002 (Motor Şemaları), Bölüm E.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken veya motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

ECM, emme manifoldu sıcaklığının ECM'de ayarlanan kalibre edilebilir bir sınırdan yüksek olduğunu algılar.

Action Taken When the Fault Code is Active

  • Motorun tork çıkışı azaltılır.

Conditions for Clearing the Fault Code

Motorun maksimum tork çıkışı verilir ve emme manifoldu hava sıcaklığı ECM'de ayarlanan kalibre edilebilir bir sınırın altına düştüğünde arıza kodu devre dışı kalır.

Yararli Notlar

Elektronik kontrol modülü (ECM) kalibrasyonunun doğru olduğunu doğrulayın. ECM’de saklanan kalibrasyona uygulanabilecek düzeltmeler için QuickServe® Online'da bulunan kalibrasyon revizyon geçmişini kontrol edin. Gerekiyorsa, ECM'yi yeniden ayarlayın. Bakımı yapılan motor için ilgili Sorun Giderme ve Onarım El Kitabı'nda bkz. Prosedür 019-032 (ECM Kalibrasyon Kodu), Bölüm 19.

Emme manifoldu 1 sıcaklık sensörü, emme manifoldundan geçen şarjlı havanın sıcaklığını ölçer. Bu arıza kodunun olası nedenleri şunlardır:

  • Şarjlı hava soğutucusu kanatlarında tıkanma
  • Şarjlı hava soğutucusundan geçen havanın kısıtlanmış olması
  • Küçük boyutta şarjlı hava soğutucusu
  • Yüksek turboşarj kompresör çıkış sıcaklığı.
Bkz. Sorun Giderme, Arıza Kodu t05-2964

Son Degistirilme Tarihi: 20-TEM-2010


Emme Manifoldu 1 Basıncı - Veriler Düzensiz, Kesintili veya Hatalı

ARIZA KODU 2973

Emme Manifoldu 1 Basıncı - Veriler Düzensiz, Kesintili veya Hatalı

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 2973 PID: P102 SPN: 102 FMI: 2/2 LAMBA: Koyu Sarı SRT: | Emme Manifoldu 1 Basıncı - Veriler Düzensiz, Kesintili veya Hatalı. ECM, geçerli motor çalışma koşulları için çok yüksek veya çok düşük olan emme manifoldu basınç sinyali algıladı. | Motor gücünde azalma.
ISB, ISC ve ISL - Emme Manifoldu 1 Basınç/Sıcaklık Sensörü Devresi

Devre Açiklamasi

Elektronik kontrol modülü (ECM), sensör besleme devresindeki emme manifoldu basınç sensörüne 5 voltluk besleme sağlar. ECM ayrıca, sensör dönüş devresine topraklama sağlar. Emme manifoldu basınç sensörü, emme manifoldu basınç sensörü sinyal devresinde ECM'ye bir sinyal sağlar. Bu sensör sinyal voltajı, emme manifoldundaki basınca göre değişir.

Bu diyagnostik, anahtar açık konumuna getirildiğinde ve motor çalışırken emme manifoldu basınç sensörünün değerini kontrol eder. Emme manifoldu basıncının değeri, anahtar açık konumuna getirildiğinde ortam basıncını göstermiyorsa veya motor çalışma koşullarıyla birlikte değişmiyorsa bu arıza kodu günlüğe kaydedilir.

Bilesen Konumu

Emme manifoldu 1 basınç/sıcaklık sensörü, hava emme yuvasında bulunur. Bkz. Prosedür 100-002, Bölüm E.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ON (AÇIK) konumundayken ve motor çalışır durumdayken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

ECM, okunan emme manifoldu basınç sinyali değerinin, motor çalışma koşullarıyla birlikte değişmediğini veya anahtar ON (AÇIK) konumuna getirildiğinde düzensiz bir değer gösterdiğini algılar.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduğunda, ECM hemen koyu sarı MOTOR KONTROL ışığını yakar.
  • Okunan emme manifoldu basıncının varsayılan değeri kullanılır.

Conditions for Clearing the Fault Code

Diyagnostik çalışıp geçtikten sonra, ECM hemen koyu sarı MOTOR KONTROL ışığını söndürür.

Yararli Notlar

Elektronik kontrol modülü (ECM) kalibrasyonunun doğru olduğunu doğrulayın. ECM’de saklanan kalibrasyona uygulanabilecek düzeltmeler için QuickServe™ Online'da bulunan kalibrasyon revizyon geçmişini kontrol edin. Gerekirse ECM'yi kalibre edin. Bakımı yapılan motor için ilgili Sorun Giderme ve Onarım El Kitabı'nı kullanın.Bkz. Prosedür 019-032, Bölüm 19.

Emme manifoldu 1 basınç sensörü, emme manifoldundaki basıncı izler. Bu arıza, emme manifoldu basıncının mevcut motor çalışma koşulları için çok yüksek veya çok düşük olması durumunda etkinleşir. ECM, okunan basınç değerinin geçerli olup olmadığını belirlemek için, okunan emme manifoldu basınç değerini turboşarj hızıyla karşılaştırır.

Bu arızanın nedenleri arasında aşağıdakiler yer alır:

  • Hasarlı bir emme manifoldu basınç sensörü
  • Arızalı bir barometrik basınç sensörü
  • Turboşarj ile emme manifoldu arasındaki hava emme sistemindeki kaçaklar
  • Şarjlı hava soğutucusundaki kısıtlama
  • Arızalı bir turboşarj hız sensörü
  • Tıkanmış veya kısıtlanmış egzoz sistemi
  • Tıkanmış bir emme manifoldu basınç sensörü
  • Hava filtresi kısıtlaması.
Bkz. Sorun Giderme, Arıza Kodu t05-2973

Son Degistirilme Tarihi: 20-TEM-2010


Değişken Geometrili Turboşarj (VGT) Kumanda Elemanı Konumu - Özel Talimatlar

ARIZA KODU 3616

Değişken Geometrili Turboşarj (VGT) Kumanda Elemanı Konumu - Özel Talimatlar

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 3616 PID: SPN: 2633 FMI: LAMBA: Yok SRT: | VGT Kumanda Elemanı Pozisyonu - Özel Talimatlar. | Motor gücü azalabilir.
ISB, ISC ve ISL - VGT Kumanda Elemanı Devresi

Devre Açiklamasi

VGT, VGT kumanda elemanı tarafından elektronik olarak etkinleştirilir. VGT kumanda elemanı, J1939 veri bağlantısı üzerinden birincil motor kontrol modülünden (ECM) bilgi alan akıllı bir aygıttır. VGT kumanda elemanı, kendi diyagnostiklerini uygular ve J1939 veri bağlantısı ile hataları birincil motor ECM'sine bildirir.

Bilesen Konumu

VGT kumanda elemanı, turboşarj yatak yuvasının üzerinde bulunur.

Conditions for Running the Diagnostics

Bu diyagnostik, açma/kapatma anahtarı ilk kez ON (AÇIK) konumuna getirildiğinde sürekli olarak çalışır.

Bu diyagnostiğin ilk çalıştırmada çalışmasından önce, açma/kapatma anahtarı 30 saniyeden uzun bir süre tamamen OFF (KAPALI) konumunda kalmalıdır.

Conditions for Setting the Fault Codes

ECM, anahtar ON (AÇIK) konumundayken anormal bir VGT pozisyonu algıladı.

Action Taken When the Fault Code is Active

  • ECM, diyagnostik çalışıp başarısız olduktan 10 saniye sonra, arıza kodunu günlüğe kaydeder.

Conditions for Clearing the Fault Code

Bu diyagnostiğin ilk çalıştırmada çalışmasından önce, açma/kapatma anahtarı 30 saniyeden uzun bir süre tamamen OFF (KAPALI) konumunda kalmalıdır.

Hata koşulu artık devam etmiyorsa, arıza kodu devre dışı kalır.

Yararli Notlar

ECM kalibrasyonunun doğru olduğunu onaylayın. ECM’de saklanan kalibrasyona uygulanabilecek düzeltmeler için QuickServe™ Online'da bulunan kalibrasyon revizyon geçmişini kontrol edin. Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Bu, anahtar ON (AÇIK) konumundayken VGT kumanda elemanının istenen pozisyona gidemediğini belirten, bilgilendirici bir arıza kodudur. Etkinken, ECM, motor soğutma sıvısı sıcaklığı 74°C'ye [165°F] ulaşıncaya kadar normal VGT çalışmasını sürekli olarak geri yüklemeye çalışır.

Soğutma sıvısı 74°C'ye [165°F] ulaştıktan sonra koşul var olmaya devam ederse, Arıza Kodu 2387 etkinleşir ve Arıza Kodu 3616 devre dışı kalır. Sonuçta ortaya çıkan bir yakıt beslemesi azalması nedeniyle, Arıza Kodu 2346 ayarlanabilir.

Turboşarj kanatlarını kalıntılar bakımından inceleyin ve gerekirse kanatları temizleyin. Kalıntının kaynağını bulun ve onarın.

Bkz. Sorun Giderme, Arıza Kodu t05-3616

Son Degistirilme Tarihi: 03-EKI-2012


ARIZA KODU 3738 - Hava Besleme Kumanda Elemanı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

ARIZA KODU 3738

ARIZA KODU 3738 - Hava Besleme Kumanda Elemanı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

Genel Bakis

KOD | NEDENI | ETKISI
Ariza Kodu: 3738 PID: SPN: 3489 FMI: 18 LAMBA: Koyu Sarı SRT: | Hava Besleme Kumanda Elemanı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi. Dozaj birimine hava veya dizel egzozu sıvısı beslemesi kaybedildi. | Seçici Katalitik Azaltımı işlem sonrası sistemine dizel egzozu sıvı enjeksiyonu devre dışı bırakılır.
ISB4.5, ISB6.7, ISD4.5 ve ISD6.7 CM2150 SN/ISL9 CM2150 SN/ISZ13 CM2150 - Hava Besleme Kumanda Elemanı Devresi
ISM11 CM876 SN - Hava Besleme Kumanda Elemanı Devresi

Devre Açiklamasi

İşlem sonrası dizel egzozu sıvı dozaj birimi hava solenoidi, dizel egzozu sıvı dozaj birimi kamyon hava beslemesini devreye sokmak ve devreden çıkarmak için kullanılır. Hava, dizel egzozu sıvısını işlem sonrası püskürtme deliğine aktarmak için kullanılır.

Bilesen Konumu

İşlem sonrası dizel egzozu sıvı dozaj birimi hava solenoidi, dizel egzozu sıvı dozaj biriminin arkasına monte edilir. Dizel egzozu sıvı dozaj biriminin montaj konumu OEM'ye özgüdür.

Conditions for Running the Diagnostics

Bu diyagnostik, Seçici Katalitik Azaltımı (SCR) sistemi, işlem sonrası sistemine dizel egzozu sıvısını dozlarken sürekli olarak çalışır.

Conditions for Setting the Fault Codes

Dozaj birimi, işlem sonrası sistemine dizel egzozu sıvısı dozlanırken hava beslemesinin kaybedildiğini algılar.

Action Taken When the Fault Code is Active

  • Diyagnostik çalışıp başarısız olduktan sonra, ECM hemen koyu sarı MOTOR KONTROL lambasını ve/veya MIL'yi yakar.
  • Motor torku düşürülür.

Conditions for Clearing the Fault Code

  • Bu arıza kodu, INSITE ™ elektronik servis aparatıyla silinemez.
  • Onarımı doğrulamak için Dizel Egzoz Sıvısı Dozlayıcı Pompası Sıfırlama Testi'ni gerçekleştirmek üzere INSITE™ elektronik servis aparatının kullanılması gerekir.
  • Dizel egzozu sıvı dozaj biriminin tüm aşamalardan (doldurma, dozlama ve boşaltma) başarılı bir şekilde geçebildiğinden ve dizel egzozu sıvısının işlem sonrası püskürtme deliğinden düzgün şekilde aktığından emin olun.
  • Diyagnostik çalışıp başarılı olduktan sonra, ECM hemen koyu sarı CHECK ENGINE (MOTOR KONTROL) lambasını ve/veya MIL'yi söndürür.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.
  • Devre dışı arıza kodu, motorun yeniden oluşum olmadan 9600 saat çalıştırılmasından sonra bellekten silinecektir.

Yararli Notlar

Bu arıza kodunun olası nedenleri şunlardır:

  • Hasarlı veya sızıntı yapan OEM hava besleme boruları
  • Arızalı hava solenoidi
  • Arızalı işlem sonrası dizel egzoz sıvısı dozaj birimi.
Bkz. Sorun Giderme, Arıza Kodu 3738.

Son Degistirilme Tarihi: 28-EKI-2015


ARIZA KODU 111 - Elektronik Kontrol Modülü Önemli Dahili Arızası - Hatalı Akıllı Cihaz veya Bileşen

Associated Procedures

Dikkat ve Uyari Mesajlari

DIKKAT

Yeni bir ECM'nin hasar görmesini önlemek için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | ECM'yi kontrol edin. |
 | ADIM 1A. ECM'yi kontrol edin. | Arıza Kodu 111 devre dışı mı?
 | ADIM 1B. Arıza Kodu 111'ün devre dışı sayısını kontrol edin. | 3'ten az mı?
ADIM 2. | Arıza kodlarını silin. |
 | ADIM 2A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 111 devre dışı mı?
 | ADIM 2B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adim 1 - ECM'yi kontrol edin.

Yönlendirilen Adim 1A - ECM'yi kontrol edin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'yi kontrol edin.

  • Açma/kapatma anahtarını 5 saniye süreyle OFF (KAPALI) konumunda tutun.
  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.

Arıza Kodu 111 devre dışı mı?
EVET HAYIR
Onarim Yok

Onarim

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 1B

Git 2A

Yönlendirilen Adim 1B - Arıza Kodu 111'ün devre dışı sayısını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza Kodu 111'ün devre dışı sayısını kontrol edin.

  • Arıza Kodu 111'in devre dışı sayımını okumak için INSITE™ elektronik servis aparatını kullanın.

3'ten az mı?
EVET HAYIR
Onarim Yok

Onarim

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 2B

Onarım tamamlandı.

Yönlendirilen Adim 2 - Arıza kodlarını silin.

Yönlendirilen Adim 2A - Arıza kodunu devre dışı bırakın.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 111 devre dışı mı?
EVET HAYIR
Onarim Yok

Onarim

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, Cummins® Yetkili Onarım Servisiyle görüşün.

Git 2B

Git 1A

Yönlendirilen Adim 2B - Devre dışı arıza kodlarını silin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Onarım tamamlandı.

Uygun sorun giderme adımlarına gidin.

Son Degistirilme Tarihi: 22-MAYIS-2012


ARIZA KODU 115 - Motor Manyetik Devri/Pozisyonu Her İki Sinyali de Kaybetti - Veriler Düzensiz, Kesintili veya Hatalı

Associated Procedures

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza Kodu 115'in bulunup bulunmadığını kontrol edin. | Arıza Kodu 115'in etkin veya devre dışı sayıları var mı?
ADIM 2. | Arıza kodunu silin. |
 | ADIM 2A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 115 devre dışı mı?
 | ADIM 2B. Arıza kodunu silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adim 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adim 1A - Arıza Kodu 115'in bulunup bulunmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 115'in etkin veya devre dışı sayıları var mı?
EVET HAYIR

Onarim

Motor pozisyon sensörü konnektörlerini değiştirin.

 Onarim Yok

Git 2A

Onarım tamamlandı.

Yönlendirilen Adim 2 - Arıza kodunu silin.

Yönlendirilen Adim 2A - Arıza kodunu devre dışı bırakın.

Kosullar

  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 115'ün devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 115 devre dışı mı?
EVET HAYIR
Onarim Yok

Onarim

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, Cummins® Yetkili Onarım Servisiyle görüşün.

Git 2B

Git 1A

Yönlendirilen Adim 2B - Arıza kodlarını silin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Eylem

Arıza kodunu silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Onarım tamamlandı.

Uygun sorun giderme adımlarına gidin.

Son Degistirilme Tarihi: 14-SUB-2012


ARIZA KODU 122 - Emme Manifoldu 1 Basınç Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Associated Procedures

Dikkat ve Uyari Mesajlari

DIKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin. | Arıza Kodu 227 etkin mi?
 | ADIM 1B. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 122 devre dışı mı?
ADIM 2. | Emme manifoldu basınç sensörünü ve devresini kontrol edin. |
 | ADIM 2A. Emme manifoldu basınç sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Devre yanıtını kontrol edin. | Arıza Kodu 123 etkin ve Arıza Kodu 122 devre dışı mı?
 | ADIM 2C. Sensör besleme voltajını ve dönüş devresini kontrol edin. | Değer, 4,75 ile 5,25 VDC arasında mı?
 | ADIM 2D. Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın. | Arıza Kodu 122 etkin mi?
ADIM 3. | ECM'yi ve motor enstelasyonunu kontrol edin. |
 | ADIM 3A. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3A-1. ECM yanıtını kontrol edin. |
 | ADIM 3A-2. Etkin bir arıza kodu olup olmadığını kontrol edin. |
 | ADIM 3B. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B-1. Sensör besleme voltajını ve dönüş devresini kontrol edin. |
 | ADIM 3B-2. Etkin bir arıza kodu olup olmadığını kontrol edin. |
ADIM 4. | Arıza kodunu silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 122 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adim 1 - Arıza kodlarını kontrol edin

Yönlendirilen Adim 1A - Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 227 etkin mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Referans Arıza Kodu 227.

Git 1B

Yönlendirilen Adim 1B - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 122 devre dışı mı?
EVET | HAYIR
Onarim Yok | Onarim Yok

Bkz. Prosedür 019-362, Bölüm 19

Git 2A

Yönlendirilen Adim 2 - Emme manifoldu basınç sensörünü ve devresini kontrol edin.

Yönlendirilen Adim 2A - Emme manifoldu basınç sensörünü ve konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Emme manifoldu basınç sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve emme manifoldu basınç sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kablo yalıtımında hasar
  • Kırık konnektör muhafazası
  • Kilitleme parçası hasar görmüş konnektör.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

Sensörde veya kablo demeti konnektöründe arızalı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-043, Bölüm 19.

Onarim Yok

Git 4A

Git 2B

Yönlendirilen Adim 2B - Devre yanıtını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Emme manifoldu basınç sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 123 etkin ve Arıza Kodu 122 devre dışı mı?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 2C

Git 3A

Yönlendirilen Adim 2C - Sensör besleme voltajını ve dönüş devresini kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Emme manifoldu basınç sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Besleme voltajını ve dönüş devresini kontrol edin.

  • Motor enstelasyonunun sensör konnektöründe, emme manifoldu basıncı +5 volt BESLEME piminden emme manifoldu basıncı DÖNÜŞ pimine giden voltajı ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Değer, 4,75 ile 5,25 VDC arasında mı?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 2D

Git 3B

Yönlendirilen Adim 2D - Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Emme manifoldu basınç sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 122 etkin mi?
EVET HAYIR

Onarim

Hasarlı bir sensör algılandı.

Emme manifoldu basınç sensörünü değiştirin. Bkz. Prosedür 019-159, Bölüm 19.

Onarim

Hiçbiri. Konnektörü çıkarıp takmak problemi giderdi.

Git 4A

Git 4A

Yönlendirilen Adim 3 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adim 3A - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda ve ECM motor konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kablo yalıtımında hasar
  • Kırık konnektör muhafazası
  • Kilitleme parçası hasar görmüş konnektör.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

ECM motor konnektöründe veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-043, Bölüm 19.

Onarim Yok

Git 4A

Git 3A-1

Yönlendirilen Adim 3A-1 - ECM yanıtını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 123 etkin ve Arıza Kodu 122 devre dışı mı?
EVET HAYIR
Onarim Yok

Onarim

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 3A-2

Git 4A

Yönlendirilen Adim 3A-2 - Etkin bir arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 122 devre dışı mı?
EVET HAYIR

Onarim

Hiçbiri. Konnektörü çıkarıp takmak problemi giderdi.

Onarim

Motor enstelasyonunun SİNYAL telinde pimler arasında kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adim 3B - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda ve ECM motor konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kablo yalıtımında hasar
  • Kırık konnektör muhafazası
  • Kilitleme parçası hasar görmüş konnektör.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

ECM motor konnektöründe veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-043, Bölüm 19.

Onarim Yok

Git 4A

Git 3B-1

Yönlendirilen Adim 3B-1 - Sensör besleme voltajını ve dönüş devresini kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Besleme voltajını ve dönüş devresini kontrol edin.

  • ECM motor konnektöründeki emme manifoldu basıncı +5 volt BESLEME piminden emme manifoldu basıncı DÖNÜŞ pimine giden voltajı ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Değer, 4,75 ile 5,25 VDC arasında mı?
EVET HAYIR
Onarim Yok

Onarim

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 3B-2

Git 4A

Yönlendirilen Adim 3B-2 - Etkin bir arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 122 devre dışı mı?
EVET HAYIR

Onarim

Hiçbiri. Konnektörü çıkarıp takmak problemi giderdi.

Onarim

Motor enstelasyonunda açık DÖNÜŞ devresi algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adim 4 - Arıza kodunu silin.

Yönlendirilen Adim 4A - Arıza kodunu devre dışı bırakın.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 122 devre dışı mı?
EVET HAYIR
Onarim Yok

Onarim

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, bölgenizdeki Cummins® Yetkili Onarım Servisiyle görüşün.

Git 4B

Git 1A

Yönlendirilen Adim 4B - Devre dışı arıza kodlarını silin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarim Yok

Onarim

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı.

Uygun sorun giderme adımlarına gidin.

Son Degistirilme Tarihi: 22-MAYIS-2012


ARIZA KODU 123 - Emme Manifoldu 1 Basınç Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Associated Procedures

Dikkat ve Uyari Mesajlari

DIKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DIKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3164596 - erkek Framatome™ test ara kablosu ve Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin. | Arıza Kodu 187 etkin mi?
 | ADIM 1B. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 123 devre dışı mı?
ADIM 2. | Emme manifoldu basınç sensörünü ve devresini kontrol edin. |
 | ADIM 2A. Emme manifoldu basınç sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Sensör besleme voltajını ve dönüş devresini kontrol edin. | Değer, 4,75 ile 5,25 VDC arasında mı?
 | ADIM 2C. Devre yanıtını kontrol edin. | Arıza Kodu 122 etkin ve Arıza Kodu 123 devre dışı mı?
 | ADIM 2D. Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın. | Arıza Kodu 123 etkin mi?
ADIM 3. | ECM'yi ve motor enstelasyonunu kontrol edin. |
 | ADIM 3A. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3A-1. Sensör besleme voltajını ve dönüş devresini kontrol edin. |
 | ADIM 3A-2. Etkin bir arıza kodu olup olmadığını kontrol edin. |
 | ADIM 3B. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B-1. ECM yanıtını kontrol edin. |
 | ADIM 3B-2. Etkin bir arıza kodu olup olmadığını kontrol edin. |
ADIM 4. | Arıza kodunu silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 123 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adim 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adim 1A - Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 187 etkin mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Arıza Kodu 187'yi düzeltin.

Git 1B

Yönlendirilen Adim 1B - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 123 devre dışı mı?
EVET | HAYIR
Onarim Yok | Onarim Yok

Bkz. Prosedür 019-362, Bölüm 19

Git 2A

Yönlendirilen Adim 2 - Emme manifoldu basınç sensörünü ve devresini kontrol edin.

Yönlendirilen Adim 2A - Emme manifoldu basınç sensörünü ve konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Emme manifoldu basınç sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve emme manifoldu basınç sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kablo yalıtımında hasar
  • Kırık konnektör muhafazası
  • Kilitleme parçası hasar görmüş konnektör.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-043, Bölüm 19.

Onarim Yok

Git 4A

Git 2B

Yönlendirilen Adim 2B - Sensör besleme voltajını ve dönüş devresini kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Emme manifoldu basınç sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Besleme voltajını ve dönüş devresini kontrol edin.

  • Motor enstelasyonunun sensör konnektöründe, emme manifoldu basıncı +5 volt BESLEME piminden emme manifoldu basıncı DÖNÜŞ pimine giden voltajı ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Değer, 4,75 ile 5,25 VDC arasında mı?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 2C

Git 3A

Yönlendirilen Adim 2C - Devre yanıtını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Emme manifoldu basınç sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre yanıtını kontrol edin.

  • Motor enstelasyonunun emme manifoldu basınç sensörü konnektöründeki emme manifoldu basıncı sönsöründe, emme manifoldu basıncı +5 volt BESLEME pimi ile SİNYAL pimi arasına bir atlatma kablosu takın.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

30 saniye sonra uygun devre yanıtını kontrol edin.

Arıza Kodu 122 etkin ve Arıza Kodu 123 devre dışı mı?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 2D

Git 3B

Yönlendirilen Adim 2D - Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Emme manifoldu basınç sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 123 etkin mi?
EVET HAYIR

Onarim

Hasarlı bir sensör algılandı.

Emme manifoldu basınç sensörünü değiştirin. Bkz. Prosedür 019-159, Bölüm 19.

Onarim

Hiçbiri. Konnektörü çıkarıp takmak problemi giderdi.

Git 4A

Git 4A

Yönlendirilen Adim 3 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adim 3A - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda ve ECM motor konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kablo yalıtımında hasar
  • Kırık konnektör muhafazası
  • Kilitleme parçası hasar görmüş konnektör.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

ECM motor konnektöründe veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-043, Bölüm 19.

Onarim Yok

Git 4A

Git 3A-1

Yönlendirilen Adim 3A-1 - Sensör besleme voltajını ve dönüş devresini kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Besleme voltajını ve dönüş devresini kontrol edin.

  • ECM motor konnektöründeki emme manifoldu basıncı +5 volt BESLEME piminden emme manifoldu basıncı DÖNÜŞ pimine giden voltajı ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Değer, 4,75 ile 5,25 VDC arasında mı?
EVET HAYIR
Onarim Yok

Onarim

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 3A-2

Git 4A

Yönlendirilen Adim 3A-2 - Etkin bir arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 123 devre dışı mı?
EVET HAYIR

Onarim

Hiçbiri. Konnektörü çıkarıp takmak problemi giderdi.

Onarim

Motor enstelasyonunda açık veya kısa devre yapmış bir BESLEME devresi algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adim 3B - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda ve ECM motor konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kablo yalıtımında hasar
  • Kırık konnektör muhafazası.
  • Kilitleme parçası hasar görmüş konnektör.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

ECM motor konnektöründe veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-043, Bölüm 19.

Onarim Yok

Git 4A

Git 3B-1

Yönlendirilen Adim 3B-1 - ECM yanıtını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM yanıtını kontrol edin.

  • Elektronik kontrol modülü motor konnektöründe, emme manifoldu basıncı +5 volt BESLEME pimi ile emme manifoldu basıncı SİNYAL pimi arasına bir atlatma kablosu takın.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

30 saniye sonra uygun devre yanıtını kontrol edin.

Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 122 etkin ve Arıza Kodu 123 devre dışı mı?
EVET HAYIR
Onarim Yok

Onarim

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 3B-2

Git 4A

Yönlendirilen Adim 3B-2 - Etkin bir arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 123 devre dışı mı?
EVET HAYIR

Onarim

Hiçbiri. Konnektörü çıkarıp takmak problemi giderdi.

Onarim

Motor enstelasyonunun SİNYAL telinde açık bir devre veya pimler arasında kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adim 4 - Arıza kodunu silin.

Yönlendirilen Adim 4A - Arıza kodunu devre dışı bırakın.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 123 devre dışı mı?
EVET HAYIR
Onarim Yok

Onarim

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanıp yeniden kontrol edilmişse, yerel Cummins® Yetkili Onarım Servisi ile görüşün.

Git 4B

Git 1A

Yönlendirilen Adim 4B - Devre dışı arıza kodlarını silin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarim Yok

Onarim

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı.

Uygun sorun giderme adımlarına gidin.

Son Degistirilme Tarihi: 22-MAYIS-2012


ARIZA KODU 124 - Emme Manifoldu 1 Basıncı - Veri Geçerli ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

Associated Procedures

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | Sensörün doğruluğunu kontrol edin. |
 | ADIM 1A. Sensörün doğruluğunu INSITE™ elektronik servis aparatıyla doğrulayın. | Emme manifoldu basıncı değeri 203 mm Hg'den [8 in Hg] düşük mü?
 | ADIM 1B. Sensörün doğruluğunu mekanik bir göstergeyle ölçün. | Sensör ölçümü 127 mm Hg [5 inç Hg] dahilinde doğru mu?
 | ADIM 1C. Sistemde kurcalama olup olmadığını kontrol edin. | Kurcalama algılandı mı?
ADIM 2. | Arıza kodunu silin. |
 | ADIM 2A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 124 devre dışı mı?
 | ADIM 2B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adim 1 - Sensörün doğruluğunu kontrol edin.

Yönlendirilen Adim 1A - Sensörün doğruluğunu INSITE™ elektronik servis aparatıyla doğrulayın.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Sensörün doğruluğunu INSITE™ elektronik servis aparatıyla doğrulayın.

  • Açma/kapatma anahtarı açık pozisyonunda ve motor çalışmıyorken, emme manifoldu basıncını INSITE™ elektronik servis aparatıyla izleyin.

Emme manifoldu basıncı değeri 203 mm Hg'den [8 in Hg] düşük mü?
EVET HAYIR
Onarim Yok

Onarim

Emme manifoldu basınç sensörünü değiştirin. Bkz. Prosedür 019-159, Bölüm 19.

Git 1B

Git 2A

Yönlendirilen Adim 1B - Sensörün doğruluğunu mekanik bir göstergeyle ölçün.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Motoru çalıştırın

Eylem

Sensörün doğruluğunu mekanik bir göstergeyle ölçün.

  • Motora mekanik bir emme manifoldu basınç göstergesi bağlayın.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
  • Motoru çalıştırın ve servis aracı izleme ekranındaki emme manifoldu basınç değeriyle mekanik emme manifoldu basınç göstergesindeki değeri karşılaştırın.

Okunan motor basınç değerleri karşılaştırılmadan motorun yüklenmesi gerekebilir.

Sensör ölçümü 127 mm Hg [5 inç Hg] dahilinde doğru mu?
EVET HAYIR
Onarim Yok

Onarim

Emme manifoldu basınç sensörünü değiştirin. Bkz. Prosedür 019-159, Bölüm 19.

Git 1C

Git 2A

Yönlendirilen Adim 1C - Sistemde kurcalama olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Turboşarjda ve yakıt sisteminde aşağıdakilerin olup olmadığını kontrol edin:

  • Turbo atık kapısında kurcalama
  • Değişken geometrili turboşarjda kurcalama
  • Yakıt sisteminde kurcalama
  • Yakıt sistemi ek elektronik cihazları.

Kurcalama algılandı mı?
EVET HAYIR

Onarim

Kurcalama cihazını çıkarın.

 Onarim Yok

Git 2A

Bkz. Motor Performansı sorun giderme belirti ağacı, Bölüm TS.

Yönlendirilen Adim 2 - Arıza kodunu silin.

Yönlendirilen Adim 2A - Arıza kodunu devre dışı bırakın.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 124 devre dışı mı?
EVET HAYIR
Onarim Yok

Onarim

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Git 2B

Git 1A

Yönlendirilen Adim 2B - Devre dışı arıza kodlarını silin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Onarım tamamlandı.

Uygun sorun giderme adımlarına gidin.

Son Degistirilme Tarihi: 22-MAYIS-2012


ARIZA KODU 131 - Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Associated Procedures

Dikkat ve Uyari Mesajlari

DIKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DIKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3823996 - dişi Weather Pack™ test ara kablosu ve Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin. | Arıza Kodu 2185 etkin mi?
 | ADIM 1B. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 131 etkin mi?
ADIM 2. | Gaz pedalı veya gaz kolu pozisyon sensörü devresini kontrol edin. |
 | ADIM 2A. Gaz pedalı pozisyon sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Gaz pedalı pozisyon sensörünün voltajını ve dönüş devresini kontrol edin. | Değer, 4,75 ile 5,25 VDC arasında mı?
 | ADIM 2C. Devre yanıtını kontrol edin. | Arıza Kodu 132 etkin ve Arıza Kodu 131 devre dışı mı?
 | ADIM 2D. Arıza kodlarını kontrol edin ve gaz pedalı veya gaz kolu durumunu doğrulayın. | Arıza Kodu 132 etkin mi?
ADIM 3. | ECM'yi ve OEM kablo demetini kontrol edin. |
 | ADIM 3A. ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. OEM kablo demetinde açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük mü?
 | ADIM 3C. OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 131 devre dışı mı?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 131 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adim 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adim 1A - Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2185 etkin mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Arıza Kodu 2185'i düzeltin.

Git 1B

Yönlendirilen Adim 1B - Etkin bir arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 131 etkin mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 2A

Bkz. Prosedür 019-362, Bölüm 19

Yönlendirilen Adim 2 - Gaz pedalı veya gaz kolu pozisyon sensörünü ve devresini kontrol edin.

Yönlendirilen Adim 2A - Gaz pedalı veya gaz kolu pozisyon sensörünü ve konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Gaz pedalı veya gaz kolu pozisyon sensörünü OEM enstelasyonundan ayırın.

Eylem

OEM kablo demetinde ve sensör konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kablo yalıtımında hasar
  • Kırık konnektör muhafazası
  • Kilitleme parçası hasar görmüş konnektör.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-071, Bölüm 19.

Onarim Yok

Git 4A

Git 2B

Yönlendirilen Adim 2B - Gaz pedalı pozisyon sensörünün voltajını ve dönüş devresini kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Gaz pedalı pozisyon sensörünü OEM kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Besleme voltajını ve dönüş devresini kontrol edin.

  • OEM enstelasyonunun sensör konnektöründe, gaz pedal pozisyonu sensörü +5 voltluk BESLEME piminden gaz pedal pozisyonu sensörü DÖNÜŞ pimine giden voltajı ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Değer, 4,75 ile 5,25 VDC arasında mı?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 2C

Git 3A

Yönlendirilen Adim 2C - Devre yanıtını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Gaz pedalı pozisyon sensörünü OEM kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 132 etkin ve Arıza Kodu 131 devre dışı mı?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 2D

Git 3A

Yönlendirilen Adim 2D - Arıza kodlarını kontrol edin ve gaz pedalı sensör durumunu doğrulayın.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Gaz pedalı veya gaz kolunu OEM enstelasyonuna bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 132 etkin mi?
EVET HAYIR

Onarim

Hasarlı bir gaz pedalı veya gaz kolu algılandı. Onarımla ilgili yönergeler için uygun OEM'e veya bayisine başvurun.

Gaz pedalını veya gaz kolunu değiştirin. OEM servis el kitabına bakın.

Onarim

Hiçbiri. Konnektörü çıkarıp takmak problemi giderdi.

Git 4A

Git 4A

Yönlendirilen Adim 3 - ECM'yi ve OEM kablo demetini kontrol edin.

Yönlendirilen Adim 3A - ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.

Eylem

OEM kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kablo yalıtımında hasar
  • Kırık konnektör muhafazası
  • Kilitleme parçası hasar görmüş konnektör.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

Kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-071, Bölüm 19.

Onarim Yok

Git 4A

Git 3B

Yönlendirilen Adim 3B - OEM kablo demetinde açık devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • Gaz pedalı pozisyon sensörünü OEM kablo demetinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki gaz pedalı DÖNÜŞ pimi ile OEM kablo demeti gaz pedalı DÖNÜŞ pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarim Yok

Onarim

OEM kablo demetinde açık DÖNÜŞ devresi algılandı.

OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adim 3C - OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • Gaz pedalı pozisyon sensörünü OEM kablo demetinden ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki gaz pedalı SİNYAL pimi ile OEM konnektöründeki tüm diğer pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarim Yok

Onarim

OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adim 3D - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 131 devre dışı mı?
EVET HAYIR

Onarim

Hiçbiri. Konnektörü çıkarıp takmak problemi giderdi.

Onarim

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adim 4 - Arıza kodlarını silin.

Yönlendirilen Adim 4A - Arıza kodunu devre dışı bırakın.

Kosullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 131 devre dışı mı?
EVET HAYIR
Onarim Yok

Onarim

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Git 4B

Git 1A

Yönlendirilen Adim 4B - Devre dışı arıza kodlarını silin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Onarım tamamlandı.

Uygun sorun giderme adımlarına gidin.

Son Degistirilme Tarihi: 22-MAYIS-2012


ARIZA KODU 132 - Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Associated Procedures

Dikkat ve Uyari Mesajlari

DIKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DIKKAT

Pim ve kablo demetinin hasar görme olasılığını azaltmak için, ölçüm yaparken şu test ara kablolarını kullanın: Parça Numarası 3823995 - erkek Weather Pack™ test ara kablosu, Parça Numarası 3823996 - dişi Weather Pack™ test ara kablosu ve Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin. | Arıza Kodu 2185 veya 2186 etkin mi?
 | ADIM 1B. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 132 etkin mi?
ADIM 2. | Gaz pedalı veya gaz kolu pozisyon sensörünü ve devresini kontrol edin. |
 | ADIM 2A. Gaz pedalı pozisyon sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Gaz pedalı pozisyon sensörünün voltajını ve dönüş devresini kontrol edin. | Değer, 4,75 ile 5,25 VDC arasında mı?
 | ADIM 2C. Devre yanıtını kontrol edin. | Arıza Kodu 131 etkin ve Arıza Kodu 132 devre dışı mı?
 | ADIM 2D. Arıza kodlarını kontrol edin ve gaz pedalı veya gaz kolu durumunu doğrulayın. | Arıza Kodu 132 etkin mi?
ADIM 3. | ECM'yi ve OEM kablo demetini kontrol edin. |
 | ADIM 3A. ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. OEM kablo demetinde açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 3C. OEM kablo demetinde açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 3D. OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3E. OEM enstelasyonunda pim ile topraklama arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3F. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 132 devre dışı mı?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 132 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adim 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adim 1A - Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2185 veya 2186 etkin mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Uygun arıza kodu sorun giderme ağacına gidin.

Git 1B

Yönlendirilen Adim 1B - Etkin bir arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 132 etkin mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 2A

Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adim 2 - Gaz pedalı pozisyon sensörünü ve devresini kontrol edin.

Yönlendirilen Adim 2A - Gaz pedalı pozisyon sensörünü ve konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Gaz pedalı pozisyon sensörünü OEM kablo demetinden ayırın.

Eylem

OEM kablo demetinde ve sensör konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-071, Bölüm 19.

Onarim Yok

Git 4A

Git 2B

Yönlendirilen Adim 2B - Gaz pedalı pozisyon sensörünün voltajını ve dönüş devresini kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Gaz pedalı pozisyon sensörünü OEM kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Sensör besleme voltajını ve dönüş devresini kontrol edin.

  • OEM kablo demetinin sensör konnektöründe, gaz pedalı pozisyonu +5 voltluk BESLEME piminden gaz pedalı pozisyonu DÖNÜŞ pimine giden voltajı ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Değer, 4,75 ile 5,25 VDC arasında mı?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 2C

Git 3A

Yönlendirilen Adim 2C - Devre yanıtını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Gaz pedalı pozisyon sensörünü OEM kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre yanıtını kontrol edin.

  • OEM enstelasyonunun sensör konnektöründe, gaz pedalı pozisyonu +5 voltluk BESLEME pimi ile gaz pedalı pozisyonu SİNYAL pimi arasına bir atlatma kablosu takın.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

30 saniye sonra uygun ECM yanıtını kontrol edin.

Arıza Kodu 131 etkin ve Arıza Kodu 132 devre dışı mı?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 2D

Git 3A

Yönlendirilen Adim 2D - Arıza kodlarını kontrol edin ve gaz pedalı sensör durumunu doğrulayın.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Gaz pedalını OEM kablo demetine bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 132 etkin mi?
EVET HAYIR

Onarim

Hasarlı bir gaz pedalı algılandı. Onarımla ilgili yönergeler için uygun OEM'e veya bayisine başvurun.

Gaz pedalını değiştirin. OEM servis el kitabına bakın.

Onarim

Hiçbiri. Konnektörü çıkarıp takmak problemi giderdi.

Git 4A

Git 4A

Yönlendirilen Adim 3 - ECM'yi ve OEM kablo demetini kontrol edin.

Yönlendirilen Adim 3A - ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.

Eylem

OEM kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

Kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-071, Bölüm 19.

Onarim Yok

Git 4A

Git 3B

Yönlendirilen Adim 3B - OEM kablo demetinde açık devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • Gaz pedalı pozisyon sensörünü OEM kablo demetinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • OEM enstelasyonu ECM konnektöründeki gaz pedalı veya gaz kolu BESLEME pimi ile OEM enstelasyonu gaz pedalı veya gaz kolu konnektörü BESLEME pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarim Yok

Onarim

OEM kablo demetinde açık BESLEME devresi algılandı.

OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adim 3C - OEM kablo demetinde açık devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • Gaz pedalını OEM enstelasyonundan ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki gaz pedalı veya gaz kolu SİNYAL pimi ile OEM kablo demeti gaz pedalı konnektörü SİNYAL pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 ohm'dan düşük mü?
EVET HAYIR
Onarim Yok

Onarim

OEM kablo demetinde açık SİNYAL devresi algılandı.

OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adim 3D - OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • Gaz pedalı pozisyon sensörünü OEM kablo demetinden ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki gaz pedalı SİNYAL pimi ile OEM konnektöründeki tüm diğer pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarim Yok

Onarim

OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3E

Git 4A

Yönlendirilen Adim 3E - OEM enstelasyonunda pim ile topraklama arasında kısa devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • Gaz pedalı pozisyon sensörünü OEM kablo demetinden ayırın.

Eylem

Pim ile topraklama arasında kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki gaz pedalı SİNYAL pimi ile topraklama arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarim Yok

Onarim

OEM enstelasyonunun SİNYAL kablosunda pimle topraklama arasında kısa devre algılandı.

OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3F

Git 4A

Yönlendirilen Adim 3F - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 132 devre dışı mı?
EVET HAYIR

Onarim

Konnektörü çıkarıp takmak problemi giderdi.

Onarim

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adim 4 - Arıza kodlarını silin.

Yönlendirilen Adim 4A - Arıza kodunu devre dışı bırakın.

Kosullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 132 devre dışı mı?
EVET HAYIR
Onarim Yok

Onarim

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Git 4B

Git 1A

Yönlendirilen Adim 4B - Devre dışı arıza kodlarını silin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Onarım tamamlandı.

Uygun sorun giderme adımlarına gidin.

Son Degistirilme Tarihi: 22-MAYIS-2012


ARIZA KODU 133 - Uzak Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Associated Procedures

Dikkat ve Uyari Mesajlari

DIKKAT

Yeni bir ECM'nin hasar görmesini önlemek için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DIKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3823996 - dişi Weather Pack™ test ara kablosu ve Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin. | Arıza Kodu 1695 veya Arıza Kodu 1696 etkin mi?
 | ADIM 1B. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 133 etkin mi?
ADIM 2. | Uzak gaz pedalı veya gaz kolu pozisyon sensörü devresini kontrol edin. |
 | ADIM 2A. Uzak gaz pedalı veya gaz kolu pozisyon sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Uzak gaz pedalı veya gaz kolu pozisyon sensörünün voltajını ve dönüş devresini kontrol edin. | Değer, 4,75 ile 5,25 VDC arasında mı?
 | ADIM 2C. Devre yanıtını kontrol edin. | Arıza Kodu 134 etkin ve Arıza Kodu 133 devre dışı mı?
 | ADIM 2D. Arıza kodlarını kontrol edin ve gaz pedalı veya gaz kolu durumunu doğrulayın. | Arıza Kodu 134 etkin mi?
ADIM 3. | ECM'yi ve OEM kablo demetini kontrol edin. |
 | ADIM 3A. ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. OEM kablo demetinde açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük mü?
 | ADIM 3C. OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 133 devre dışı mı?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 133 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adim 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adim 1A - Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1695 veya Arıza Kodu 1696 etkin mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Arıza Kodu 1696 veya Arıza Kodu 1695'ye ilişkin sorun giderme adımlarını uygulayın.

Git 1B

Yönlendirilen Adim 1B - Etkin bir arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 133 etkin mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 2A

Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adim 2 - Uzak gaz pedalı veya gaz kolu pozisyon sensörünü ve devresini kontrol edin.

Yönlendirilen Adim 2A - Uzak gaz pedalı veya gaz kolu pozisyon sensörünü ve konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Uzak gaz pedalı veya gaz kolu pozisyon sensörünü OEM kablo demetinden ayırın.

Eylem

OEM kablo demetinde ve sensör konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kablo yalıtımında hasar
  • Kırık konnektör muhafazası
  • Kilitleme parçası hasar görmüş konnektör.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarim Yok

Git 4A

Git 2B

Yönlendirilen Adim 2B - Uzak gaz pedalı veya gaz kolu pozisyon sensörünün voltajını ve dönüş devresini kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Uzak gaz pedalı pozisyon sensörünü OEM enstelasyonundan ayırın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Sensör besleme voltajını ve dönüş devresini kontrol edin.

  • OEM kablo demetinin sensör konnektöründe, uzak gaz pedalı veya gaz kolu pozisyon sensörü +5 volt BESLEME piminden uzak gaz pedalı veya gaz kolu pozisyon sensörü DÖNÜŞ pimine giden voltajı ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel multimetre kullanım teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-359, Bölüm 19.

Değer, 4,75 ile 5,25 VDC arasında mı?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 2C

Git 3A

Yönlendirilen Adim 2C - Devre yanıtını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Uzak gaz pedalı veya gaz kolu pozisyon sensörünü OEM enstelasyonundan ayırın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 134 etkin ve Arıza Kodu 133 devre dışı mı?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 2D

Git 3A

Yönlendirilen Adim 2D - Arıza kodlarını kontrol edin ve uzak gaz pedalı veya gaz kolu durumunu doğrulayın.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Uzak gaz pedalı veya gaz kolunu OEM enstelasyonuna bağlayın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 134 etkin mi?
EVET HAYIR

Onarim

Hasarlı bir uzak gaz pedalı veya gaz kolu algılandı. Onarımla ilgili yönergeler için uygun OEM'e veya bayisine başvurun.

Uzak gaz pedalını veya gaz kolunu değiştirin. OEM servis el kitabına bakın.

Onarim

Konnektörü çıkarıp takmak problemi giderdi.

Git 4A

Git 4A

Yönlendirilen Adim 3 - ECM'yi ve OEM kablo demetini kontrol edin.

Yönlendirilen Adim 3A - ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.

Eylem

OEM kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kablo yalıtımında hasar
  • Kırık konnektör muhafazası
  • Kilitleme parçası hasar görmüş konnektör.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

Kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarim Yok

Git 4A

Git 3B

Yönlendirilen Adim 3B - OEM kablo demetinde açık devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • OEM kablo demetini ECM konnektöründen ayırın
  • Uzak gaz pedalı veya gaz kolu pozisyon sensörünü OEM kablo demetinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki uzak gaz pedalı veya gaz kolu DÖNÜŞ pimi ile OEM kablo demeti uzak gaz pedalı veya gaz kolu DÖNÜŞ pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarim Yok

Onarim

OEM kablo demetinde açık DÖNÜŞ devresi algılandı.

OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adim 3C - OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • OEM kablo demetini ECM konnektöründen ayırın
  • Uzak gaz pedalı veya gaz kolu pozisyon sensörünü OEM kablo demetinden ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki uzak gaz pedalı veya gaz kolu SİNYAL pimi ile OEM konnektöründeki tüm diğer pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarim Yok

Onarim

OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adim 3D - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Tüm bileşenleri bağlayın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 133 devre dışı mı?
EVET HAYIR

Onarim

Konnektörü çıkarıp takmak problemi giderdi.

Onarim

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adim 4 - Arıza kodlarını silin.

Yönlendirilen Adim 4A - Arıza kodunu devre dışı bırakın.

Kosullar

  • Tüm bileşenleri bağlayın
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 133 devre dışı mı?
EVET HAYIR
Onarim Yok

Onarim

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, bölgenizdeki Cummins® Yetkili Onarım Servisiyle görüşün.

Git 4B

Git 1A

Yönlendirilen Adim 4B - Devre dışı arıza kodlarını silin.

Kosullar

  • Tüm bileşenleri bağlayın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Onarım tamamlandı.

Uygun sorun giderme adımlarına gidin.

Son Degistirilme Tarihi: 22-MAYIS-2012


ARIZA KODU 134 - Uzak Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Associated Procedures

Dikkat ve Uyari Mesajlari

DIKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DIKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3823995 - erkek Weather-Pack™ test ara kablosu, Parça Numarası 3823996 - dişi Weather-Pack™ test ara kablosu, Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin. | Arıza Kodu 443 veya 2186 etkin mi?
 | ADIM 1B. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 134 etkin mi?
ADIM 2. | Uzak gaz pedalı veya gaz kolu pozisyon sensörünü ve devresini kontrol edin. |
 | ADIM 2A. Uzak gaz pedalı veya gaz kolu pozisyon sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Uzak gaz pedalı veya gaz kolu pozisyon sensörünün voltajını ve dönüş devresini kontrol edin. | Değer, 4,75 ile 5,25 VDC arasında mı?
 | ADIM 2C. Devre yanıtını kontrol edin. | Arıza Kodu 133 etkin ve Arıza Kodu 134 devre dışı mı?
 | ADIM 2D. Arıza kodlarını kontrol edin ve uzak gaz pedalı veya gaz kolu durumunu doğrulayın. | Arıza Kodu 134 etkin mi?
ADIM 3. | ECM'yi ve OEM kablo demetini kontrol edin. |
 | ADIM 3A. ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. OEM kablo demetinde açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 3C. OEM kablo demetinde açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 3D. OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3E. OEM enstelasyonunda pim ile topraklama arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3F. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 134 devre dışı mı?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 134 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adim 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adim 1A - Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 443 veya 2186 etkin mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Arıza Kodu 443 veya 2186 için sorun giderme işlemini uygulayın.

Git 1B

Yönlendirilen Adim 1B - Etkin bir arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 134 etkin mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 2A

Bkz. Prosedür 019-362, Bölüm 19

Yönlendirilen Adim 2 - Uzak gaz pedalı veya gaz kolu pozisyon sensörünü ve devresini kontrol edin.

Yönlendirilen Adim 2A - Uzak gaz pedalı veya gaz kolu pozisyon sensörünü ve konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Uzak gaz pedalı veya gaz kolu pozisyon sensörünü OEM enstelasyonundan ayırın.

Eylem

OEM kablo demetinde ve sensör konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kablo yalıtımında hasar
  • Kırık konnektör muhafazası
  • Kilitleme parçası hasar görmüş konnektör.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarim Yok

Git 4A

Git 2B

Yönlendirilen Adim 2B - Uzak gaz pedalı veya gaz kolu pozisyon sensörünün voltajını ve dönüş devresini kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Uzak gaz pedalı veya gaz kolu pozisyon sensörünü OEM enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Sensör besleme voltajını ve dönüş devresini kontrol edin.

  • OEM kablo demetinin sensör konnektöründe, gaz pedalı veya gaz kolu pozisyonu +5 volt BESLEME piminden gaz pedalı veya gaz kolu pozisyonu DÖNÜŞ pimine giden voltajı ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Değer, 4,75 ile 5,25 VDC arasında mı?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 2C

Git 3A

Yönlendirilen Adim 2C - Devre yanıtını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Uzak gaz pedalı veya gaz kolu pozisyon sensörünü OEM enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • OEM kablo demetinin sensör konnektöründe, gaz pedalı veya gaz kolu pozisyonu +5 volt BESLEME pimi ile gaz pedalı veya gaz kolu pozisyonu SİNYAL pimi arasına bir atlatma kablosu takın.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Arıza Kodu 133 etkin ve Arıza Kodu 134 devre dışı mı?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 2D

Git 3A

Yönlendirilen Adim 2D - Arıza kodlarını kontrol edin ve uzak gaz pedalı veya gaz kolu durumunu doğrulayın.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Uzak gaz pedalı veya gaz kolunu OEM enstelasyonuna bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 134 etkin mi?
EVET HAYIR

Onarim

Hasarlı bir uzak gaz pedalı veya gaz kolu algılandı. Onarımla ilgili yönergeler için uygun OEM'e veya bayisine başvurun.

Uzak gaz pedalını veya gaz kolunu değiştirin. OEM servis el kitabına bakın.

Onarim

Hiçbiri. Konnektörü çıkarıp takmak problemi giderdi.

Git 4A

Git 4A

Yönlendirilen Adim 3 - ECM'yi ve OEM kablo demetini kontrol edin.

Yönlendirilen Adim 3A - ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.

Eylem

OEM kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kablo yalıtımında hasar
  • Kırık konnektör muhafazası
  • Kilitleme parçası hasar görmüş konnektör.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

Kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-071, Bölüm 19.

Onarim Yok

Git 4A

Git 3B

Yönlendirilen Adim 3B - OEM kablo demetinde açık devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • Uzak gaz pedalı veya gaz kolu pozisyon sensörünü OEM enstelasyonundan ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • OEM enstelasyonu ECM konnektörü uzak gaz pedalı veya gaz kolu BESLEME pimi ile OEM enstelasyonu uzak gaz pedalı veya gaz kolu konnektörü BESLEME pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarim Yok

Onarim

OEM kablo demetinde açık BESLEME devresi algılandı.

OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adim 3C - OEM kablo demetinde açık devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • Uzak gaz pedalını veya gaz kolunu OEM kablo demetinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • OEM enstelasyonu ECM konnektörü uzak gaz pedalı veya gaz kolu SİNYAL pimi ile OEM enstelasyonu uzak gaz pedalı ya da gaz kolu konnektörü SİNYAL pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 ohm'dan düşük mü?
EVET HAYIR
Onarim Yok

Onarim

OEM kablo demetinde açık SİNYAL devresi algılandı.

OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adim 3D - OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • Uzak gaz pedalı veya gaz kolu pozisyon sensörünü OEM enstelasyonundan ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM enstelasyonu ECM konnektöründeki uzak gaz pedalı veya gaz kolu SİNYAL pimi ile OEM konnektöründeki tüm diğer pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarim Yok

Onarim

OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3E

Git 4A

Yönlendirilen Adim 3E - OEM enstelasyonunda pim ile topraklama arasında kısa devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • Uzak gaz pedalı veya gaz kolu pozisyon sensörünü OEM enstelasyonundan ayırın.

Eylem

Pim ile topraklama arasında kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki ve topraklamasındaki uzak gaz pedalı veya gaz kolu SİNYAL pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 1m.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarim Yok

Onarim

OEM enstelasyonunun SİNYAL kablosunda pimle topraklama arasında kısa devre algılandı.

OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3F

Git 4A

Yönlendirilen Adim 3F - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 134 devre dışı mı?
EVET HAYIR

Onarim

Konnektörü çıkarıp takmak problemi giderdi.

Onarim

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adim 4 - Arıza kodlarını silin.

Yönlendirilen Adim 4A - Arıza kodunu devre dışı bırakın.

Kosullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 134 devre dışı mı?
EVET HAYIR
Onarim Yok

Onarim

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, bölgenizdeki Cummins® Yetkili Onarım Servisiyle görüşün.

Git 4B

Git 1A

Yönlendirilen Adim 4B - Devre dışı arıza kodlarını silin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Onarım tamamlandı.

Uygun sorun giderme adımlarına gidin.

Son Degistirilme Tarihi: 22-MAYIS-2012


ARIZA KODU 135 - Motor Yağı Kanal Basıncı 1 Sensör Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Associated Procedures

Dikkat ve Uyari Mesajlari

DIKKAT

Yeni bir ECM'nin hasar görmesini önlemek için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DIKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3164596 - erkek Framatome™ test ara kablosu ve Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin. | Arıza Kodu 386 etkin mi?
 | ADIM 1B. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 135 devre dışı mı?
ADIM 2. | Yağ basıncı sensörünü ve devresini kontrol edin. |
 | ADIM 2A. Yağ basıncı sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Devre yanıtını kontrol edin. | Arıza Kodu 141 etkin ve Arıza Kodu 135 devre dışı mı?
 | ADIM 2C. Sensör besleme voltajını ve dönüş devresini kontrol edin. | Değer, 4,75 ile 5,25 VDC arasında mı?
 | ADIM 2D. Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın. | Arıza Kodu 221 etkin mi?
ADIM 3. | ECM'yi ve motor enstelasyonunu kontrol edin. |
 | ADIM 3A. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3A-1. ECM yanıtını kontrol edin. |
 | ADIM 3A-2. Etkin bir arıza kodu olup olmadığını kontrol edin. |
 | ADIM 3B. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B-1. Sensör besleme voltajını ve dönüş devresini kontrol edin. |
 | ADIM 3B-2. Etkin bir arıza kodu olup olmadığını kontrol edin. |
ADIM 4. | Arıza kodunu silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 135 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adim 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adim 1A - Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 386 etkin mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Arıza Kodu 386'yi düzeltin.

Git 1B

Yönlendirilen Adim 1B - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 135 devre dışı mı?
EVET | HAYIR
Onarim Yok | Onarim Yok

Bkz. Prosedür 019-362, Bölüm 19

Git 2A

Yönlendirilen Adim 2 - Yağ basıncı sensörünü ve devresini kontrol edin.

Yönlendirilen Adim 2A - Yağ basıncı sensörünü ve konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Yağ basıncı sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve yağ basınç sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Eksik veya hasarlı konnektör contaları
  • Kablo yalıtımında hasar
  • Kırık konnektör muhafazası
  • Kilitleme parçası hasar görmüş konnektör.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-043, Bölüm 19.

Onarim Yok

Git 4A

Git 2B

Yönlendirilen Adim 2B - Devre yanıtını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yağ basıncı sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 141 etkin ve Arıza Kodu 135 devre dışı mı?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 2C

Git 3A

Yönlendirilen Adim 2C - Sensör besleme voltajını ve dönüş devresini kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yağ basıncı sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Besleme voltajını ve dönüş devresini kontrol edin.

  • Motor enstelasyonunun sensör konnektöründe, yağ basıncı +5 volt BESLEME piminden yağ basıncı DÖNÜŞ pimine giden voltajı ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Değer, 4,75 ile 5,25 VDC arasında mı?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 2D

Git 3B

Yönlendirilen Adim 2D - Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yağ basınç sensörünü motor enstelasyonuna takın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 135 etkin mi?
EVET HAYIR

Onarim

Hasarlı bir sensör algılandı.

Yağ basıncı sensörünü değiştirin. Bkz. Prosedür 019-066, Bölüm 19.

Onarim

Hiçbiri. Konnektörü çıkarıp takmak problemi giderdi.

Git 4A

Git 4A

Yönlendirilen Adim 3 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adim 3A - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda ve ECM motor konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Eksik veya hasarlı konnektör contaları
  • Kablo yalıtımında hasar
  • Kırık konnektör muhafazası
  • Bağlantı yuvası hasar görmüş konnektör

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

ECM motor konnektöründe veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-043, Bölüm 19.

Onarim Yok

Git 4A

Git 3A-1

Yönlendirilen Adim 3A-1 - ECM yanıtını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 141 etkin ve Arıza Kodu 135 devre dışı mı?
EVET HAYIR
Onarim Yok

Onarim

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 3A-2

Git 4A

Yönlendirilen Adim 3A-2 - Etkin bir arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 135 devre dışı mı?
EVET HAYIR

Onarim

Hiçbiri. Konnektörü çıkarıp takmak problemi giderdi.

Onarim

Motor enstelasyonunun sinyal hattında pimler arasında kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adim 3B - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda ve ECM motor konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Eksik veya hasarlı konnektör contaları
  • Kablo yalıtımında hasar
  • Kırık konnektör muhafazası
  • Bağlantı yuvası hasar görmüş konnektör

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

ECM motor konnektöründe veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-043, Bölüm 19.

Onarim Yok

Git 4A

Git 3B-1

Yönlendirilen Adim 3B-1 - Sensör besleme voltajını ve dönüş devresini kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM motor konnektöründen ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Besleme voltajını ve dönüş devresini kontrol edin.

  • ECM motor konnektöründeki yağ basıncı +5 volt BESLEME piminden, yağ basıncı DÖNÜŞ pimine giden voltajı ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Değer, 4,75 ile 5,25 VDC arasında mı?
EVET HAYIR
Onarim Yok

Onarim

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 3B-2

Git 4A

Yönlendirilen Adim 3B-2 - Etkin bir arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 135 devre dışı mı?
EVET HAYIR

Onarim

Hiçbiri. Konnektörü çıkarıp takmak problemi giderdi.

Onarim

Motor enstelasyonunda açık DÖNÜŞ devresi algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adim 4 - Arıza kodunu silin.

Yönlendirilen Adim 4A - Arıza kodunu devre dışı bırakın.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 135 devre dışı mı?
EVET HAYIR
Onarim Yok

Onarim

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Git 4B

Git 1A

Yönlendirilen Adim 4B - Devre dışı arıza kodlarını silin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Onarım tamamlandı.

Uygun sorun giderme adımlarına gidin.

Son Degistirilme Tarihi: 22-MAYIS-2012


ARIZA KODU 141 - Uzak Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Associated Procedures

Dikkat ve Uyari Mesajlari

DIKKAT

Yeni bir ECM'nin hasar görme olasılığını önlemek için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DIKKAT

Pim ve enstelasyonun hasar görme olasılığını önlemek için, ölçüm yaparken şu test ara kablolarını kullanın: Parça Numarası 3164596 - erkek Framatome™ test ara kablosu ve Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin. | Arıza Kodu 352 etkin mi?
 | ADIM 1B. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 141 devre dışı mı?
ADIM 2. | Yağ basıncı sensörünü ve devresini kontrol edin. |
 | ADIM 2A. Yağ basıncı sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Sensör besleme voltajını ve dönüş devresini kontrol edin. | Değer, 4,75 ile 5,25 VDC arasında mı?
 | ADIM 2C. Devre yanıtını kontrol edin. | Arıza Kodu 135 etkin ve Arıza Kodu 141 devre dışı mı?
 | ADIM 2D. Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın. | Arıza Kodu 141 etkin mi?
ADIM 3. | ECM'yi ve motor enstelasyonunu kontrol edin. |
 | ADIM 3A. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3A-1. Sensör besleme voltajını ve dönüş devresini kontrol edin. |
 | ADIM 3A-2. Etkin bir arıza kodu olup olmadığını kontrol edin. |
 | ADIM 3B. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B-1. ECM yanıtını kontrol edin. |
 | ADIM 3B-2. Etkin bir arıza kodu olup olmadığını kontrol edin. |
ADIM 4. | Arıza kodunu silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 141 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adim 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adim 1A - Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 352 etkin mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Arıza Kodu 352'yi düzeltin.

Git 1B

Yönlendirilen Adim 1B - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 141 devre dışı mı?
EVET | HAYIR
Onarim Yok | Onarim Yok

Bkz. Prosedür 019-362, Bölüm 19.

Git 2A

Yönlendirilen Adim 2 - Yağ basıncı sensörünü ve devresini kontrol edin.

Yönlendirilen Adim 2A - Yağ basıncı sensörünü ve konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yağ basıncı sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve yağ basınç sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-043, Bölüm 19.

Onarim Yok

Git 4A

Git 2B

Yönlendirilen Adim 2B - Sensör besleme voltajını ve dönüş devresini kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yağ basıncı sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Besleme voltajını ve dönüş devresini kontrol edin.

  • Motor enstelasyonunun sensör konnektöründe, yağ basıncı +5 volt BESLEME piminden yağ basıncı DÖNÜŞ pimine giden voltajı ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Değer, 4,75 ile 5,25 VDC arasında mı?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 2C

Git 3A

Yönlendirilen Adim 2C - Devre yanıtını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yağ basıncı sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre yanıtını kontrol edin.

  • Motor enstelasyonunun yağ basınç sensörü konnektöründe, yağ basıncı +5 voltluk BESLEME pimi ile yağ basıncı SİNYAL pimi arasına bir atlatma kablosu takın.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Yağ sıcaklığı 49°C'den [120°F] yüksek durumdayken motoru çalıştırın ve 1 dakika rölantide bırakın.

Arıza Kodu 135 etkin ve Arıza Kodu 141 devre dışı mı?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 2D

Git 3B

Yönlendirilen Adim 2D - Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yağ basınç sensörünü motor enstelasyonuna takın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 141 etkin mi?
EVET HAYIR

Onarim

Hasarlı bir sensör algılandı.

Yağ basıncı sensörünü değiştirin. Bkz. Prosedür 019-066, Bölüm 19.

Onarim

Hiçbiri. Konnektörü çıkarıp takmak problemi giderdi.

Git 4A

Git 4A

Yönlendirilen Adim 3 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adim 3A - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda ve ECM motor konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

ECM motor konnektöründe veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-043, Bölüm 19.

Onarim Yok

Git 4A

Git 3A-1

Yönlendirilen Adim 3A-1 - Sensör besleme voltajını ve dönüş devresini kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Besleme voltajını ve dönüş devresini kontrol edin.

  • ECM motor konnektöründeki yağ basıncı +5 volt BESLEME piminden, yağ basıncı DÖNÜŞ pimine giden voltajı ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Değer, 4,75 ile 5,25 VDC arasında mı?
EVET HAYIR
Onarim Yok

Onarim

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 3A-2

Git 4A

Yönlendirilen Adim 3A-2 - Etkin bir arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 141 devre dışı mı?
EVET HAYIR

Onarim

Hiçbiri. Konnektörü çıkarıp takmak problemi giderdi.

Onarim

Motor enstelasyonunda açık veya kısa devre yapmış bir BESLEME devresi algılandı.

Bkz. Prosedür 019-043, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adim 3B - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda ve ECM motor konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

ECM motor konnektöründe veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-043, Bölüm 19.

Onarim Yok

Git 4A

Git 3B-1

Yönlendirilen Adim 3B-1 - ECM yanıtını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM yanıtını kontrol edin.

  • ECM motor konnektöründe, yağ basıncı +5 voltluk BESLEME pimi ile yağ basıncı SİNYAL pimi arasına bir atlatma kablosu takın.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Yağ sıcaklığı 49°C'den [120°F] yüksek durumdayken motoru çalıştırın ve 1 dakika rölantide bırakın.

Arıza Kodu 135 etkin ve Arıza Kodu 141 devre dışı mı?
EVET HAYIR
Onarim Yok

Onarim

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 3B-2

Git 4A

Yönlendirilen Adim 3B-2 - Etkin bir arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 141 devre dışı mı?
EVET HAYIR

Onarim

Hiçbiri. Konnektörü çıkarıp takmak problemi giderdi.

Onarim

Motor enstelasyonunun SİNYAL kablosunda açık bir DÖNÜŞ veya pimler arasında kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adim 4 - Arıza kodunu silin.

Yönlendirilen Adim 4A - Arıza kodunu devre dışı bırakın.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 141 devre dışı mı?
EVET HAYIR
Onarim Yok

Onarim

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Git 4B

Git 1A

Yönlendirilen Adim 4B - Devre dışı arıza kodlarını silin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarim Yok

Onarim

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı.

Uygun sorun giderme adımlarına gidin.

Son Degistirilme Tarihi: 22-MAYIS-2012


ARIZA KODU 143 - Motor Yağ Kanalı Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

Associated Procedures

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza Kodu 143'in bulunup bulunmadığını kontrol edin. | Arıza Kodu 143'in etkin veya devre dışı sayıları var mı?

Yönlendirilen Adim 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adim 1A - Arıza Kodu 143'in bulunup bulunmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 143'in etkin veya devre dışı sayıları var mı?
EVET HAYIR

Onarim

  • Bkz. Yağlama Yağı Basıncı Düşük sorun giderme belirti ağacı, Bölüm TS, ISB CM2100 ve CM2150 Servis El Kitabı, Bülten 4021578.
  • Bkz. Yağlama Yağı Basıncı Düşük sorun giderme belirti ağacı, Bölüm TS, ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569.
 Onarim Yok

Uygun sorun giderme belirti ağacına gidin.

Onarım tamamlandı.

Son Degistirilme Tarihi: 14-SUB-2012


ARIZA KODU 144 - Motor Soğutma Sıvısı Sıcaklığı 1 Sensör Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Associated Procedures

Dikkat ve Uyari Mesajlari

DIKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DIKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 144 devre dışı mı?
ADIM 2. | Motor soğutma sıvısı sıcaklık sensörünü ve devresini kontrol edin. |
 | ADIM 2A. Motor soğutma sıvısı sıcaklık sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Sensör direncini kontrol edin. | 180 ohm ve 160k ohm arasında mı?
 | ADIM 2C. Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın. | Arıza Kodu 144 etkin mi?
ADIM 3. | ECM'yi ve motor enstelasyonunu kontrol edin. |
 | ADIM 3A. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. ECM yanıtını kontrol edin. | Arıza Kodu 145 etkin ve Arıza Kodu 144 devre dışı mı?
 | ADIM 3C. Motor enstelasyonunda açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 3C-1. Motor enstelasyonunda açık devre olup olmadığını kontrol edin. |
 | ADIM 3D. Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3E. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 144 devre dışı mı?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 144 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adim 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adim 1A - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 144 devre dışı mı?
EVET | HAYIR
Onarim Yok | Onarim Yok

Bkz. Prosedür 019-362, Bölüm 19

Git 2A

Yönlendirilen Adim 2 - Motor soğutma sıvısı sıcaklık sensörünü ve devresini kontrol edin.

Yönlendirilen Adim 2A - Motor soğutma sıvısı sıcaklık sensörünü ve konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor soğutma sıvısı sıcaklık sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve sensör konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kablo yalıtımında hasar
  • Kırık konnektör muhafazası
  • Kilitleme parçası hasar görmüş konnektör.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-043, Bölüm 19.

Onarim Yok

Git 4A

Git 2B

Yönlendirilen Adim 2B - Sensör direncini kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor soğutma sıvısı sıcaklık sensörünü motor enstelasyonundan ayırın.

Eylem

Sensör direncini kontrol edin.

  • Motor soğutma sıvısı sıcaklık sensöründe, motor soğutma sıvısı sıcaklık sensörü SİNYAL pimi ile motor soğutma sıvısı sıcaklık sensörü DÖNÜŞ pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Bkz. Prosedür 019-360, Bölüm 19.

180 ohm ve 160k ohm arasında mı?
EVET HAYIR
Onarim Yok

Onarim

Motor soğutma sıvısı sıcaklık sensörünü değiştirin. Bkz. Prosedür 019-019, Bölüm 19.

Git 2C

Git 4A

Yönlendirilen Adim 2C - Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Soğutma sıvısı sıcaklık sensörünü motor enstelasyonuna bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 144 etkin mi?
EVET HAYIR
Onarim Yok

Onarim

Hiçbiri. Konnektörü çıkarıp takmak problemi giderdi.

Git 3A

Git 4A

Yönlendirilen Adim 3 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adim 3A - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kablo yalıtımında hasar
  • Kırık konnektör muhafazası
  • Kilitleme parçası hasar görmüş konnektör.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

ECM konnektöründe veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-043, Bölüm 19.

Onarim Yok

Git 4A

Git 3B

Yönlendirilen Adim 3B - ECM yanıtını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM yanıtını kontrol edin.

  • ECM konnektöründeki soğutma sıvısı sıcaklık sensörü SİNYAL pimi ile soğutma sıvısı sıcaklık sensörü DÖNÜŞ pimi arasına bir atlatma kablosu takın.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

30 saniye sonra uygun devre yanıtını kontrol edin.

Arıza Kodu 145 etkin ve Arıza Kodu 144 devre dışı mı?
EVET HAYIR
Onarim Yok

Onarim

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adim 3C - Motor enstelasyonunda açık devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Motor soğutma sıvısı sıcaklık sensörünü motor enstelasyonundan ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektörü motor soğutma sıvısı sıcaklık sensörü DÖNÜŞ pimi ile motor enstelasyonu motor soğutma sıvısı sıcaklık sensör konnektörü DÖNÜŞ pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 ohm'dan düşük mü?
EVET HAYIR
Onarim Yok

Onarim

Motor enstelasyonunda açık DÖNÜŞ devresi algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3C-1

Git 4A

Yönlendirilen Adim 3C-1 - Motor enstelasyonunda açık devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Motor soğutma sıvısı sıcaklık sensörünü motor enstelasyonundan ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektörü motor soğutma sıvısı sıcaklık sensörü SİNYAL pimi ile motor enstelasyonu motor soğutma sıvısı sıcaklık sensör konnektörü SİNYAL pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 ohm'dan düşük mü?
EVET HAYIR
Onarim Yok

Onarim

Motor enstelasyonunda açık SİNYAL devresi algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adim 3D - Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Motor soğutma sıvısı sıcaklık sensörünü motor enstelasyonundan ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektöründeki motor soğutma sıvısı sıcaklık sensörü SİNYAL pimi ile motor enstelasyonu ECM konnektöründeki tüm diğer pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarim Yok

Onarim

Motor enstelasyonunun SİNYAL kablosunda pimler arasında kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3E

Git 4A

Yönlendirilen Adim 3E - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 144 devre dışı mı?
EVET HAYIR

Onarim

Hiçbiri. Konnektörü çıkarıp takmak problemi giderdi.

Onarim

Sorun giderme prosedürlerinin en baştan itibaren tekrarlanması gerekiyor. Bir arıza kodunun algılanmış olması gerekir.

Git 4A

Git 1A

Yönlendirilen Adim 4 - Arıza kodlarını silin.

Yönlendirilen Adim 4A - Arıza kodunu devre dışı bırakın.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 144 devre dışı mı?
EVET HAYIR
Onarim Yok

Onarim

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, bölgenizdeki Cummins® Yetkili Onarım Servisiyle görüşün.

Git 4B

Git 1A

Yönlendirilen Adim 4B - Devre dışı arıza kodlarını silin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Onarım tamamlandı.

Uygun sorun giderme adımlarına gidin.

Son Degistirilme Tarihi: 22-MAYIS-2012


ARIZA KODU 145 - Motor Soğutma Sıvısı Sıcaklığı 1 Sensör Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Associated Procedures

Dikkat ve Uyari Mesajlari

DIKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DIKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 145 devre dışı mı?
ADIM 2. | Motor soğutma sıvısı sıcaklık sensörünü ve devresini kontrol edin. |
 | ADIM 2A. Motor soğutma sıvısı sıcaklık sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Devre yanıtını kontrol edin. | Arıza Kodu 144 etkin ve Arıza Kodu 145 devre dışı mı?
 | ADIM 2C. Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın. | Arıza Kodu 145 etkin mi?
ADIM 3. | ECM'yi ve motor enstelasyonunu kontrol edin. |
 | ADIM 3A. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. ECM yanıtını kontrol edin. | Arıza Kodu 144 etkin ve Arıza Kodu 145 devre dışı mı?
 | ADIM 3C. Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. Topraklama ile kısa devre yapan bir pim olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3E. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 145 devre dışı mı?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 145 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adim 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adim 1A - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 145 devre dışı mı?
EVET | HAYIR
Onarim Yok | Onarim Yok

Bkz. Prosedür 019-362, Bölüm 19

Git 2A

Yönlendirilen Adim 2 - Motor soğutma sıvısı sıcaklık sensörünü ve devresini kontrol edin.

Yönlendirilen Adim 2A - Motor soğutma sıvısı sıcaklık sensörünü ve konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor soğutma sıvısı sıcaklık sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve sensör konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kablo yalıtımında hasar
  • Kırık konnektör muhafazası
  • Kilitleme parçası hasar görmüş konnektör.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-043, Bölüm 19.

Onarim Yok

Git 4A

Git 2B

Yönlendirilen Adim 2B - Devre yanıtını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor soğutma sıvısı sıcaklık sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 144 etkin ve Arıza Kodu 145 devre dışı mı?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 2C

Git 3A

Yönlendirilen Adim 2C - Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor soğutma sıvısı sıcaklık sensörünü motor enstelasyonuna bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 145 etkin mi?
EVET HAYIR

Onarim

Hasarlı bir sensör algılandı.

Motor soğutma sıvısı sıcaklık sensörünü değiştirin. Bkz. Prosedür 019-019, Bölüm 19.

Onarim

Hiçbiri. Konnektörü çıkarıp takmak problemi giderdi.

Git 4A

Git 4A

Yönlendirilen Adim 3 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adim 3A - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kablo yalıtımında hasar
  • Kırık konnektör muhafazası
  • Kilitleme parçası hasar görmüş konnektör.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

Kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-043, Bölüm 19.

Onarim Yok

Git 4A

Git 3B

Yönlendirilen Adim 3B - ECM yanıtını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 144 etkin ve Arıza Kodu 145 devre dışı mı?
EVET HAYIR
Onarim Yok

Onarim

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adim 3C - Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Motor soğutma sıvısı sıcaklık sensörünü motor enstelasyonundan ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektöründeki motor soğutma sıvısı sıcaklık sensörü SİNYAL pimi ile motor enstelasyonu ECM konnektöründeki tüm diğer pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 0019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarim Yok

Onarim

Motor enstelasyonunun SİNYAL kablosunda pimler arasında kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adim 3D - Topraklama ile kısa devre yapan bir pim olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Motor soğutma sıvısı sıcaklık sensörünü motor enstelasyonundan ayırın.

Eylem

Pim ile topraklama arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektöründeki motor soğutma sıvısı sıcaklık sensörü SİNYAL pimi ile topraklama arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarim Yok

Onarim

Motor enstelasyonundaki SİNYAL kablosunda pim ile topraklama arasında kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3E

Git 4A

Yönlendirilen Adim 3E - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 145 devre dışı mı?
EVET HAYIR

Onarim

Hiçbiri. Konnektörü çıkarıp takmak problemi giderdi.

Onarim

Sorun giderme prosedürlerinin en baştan itibaren tekrarlanması gerekiyor. Bir arıza kodunun algılanmış olması gerekir.

Git 4A

Git 1A

Yönlendirilen Adim 4 - Arıza kodlarını silin.

Yönlendirilen Adim 4A - Arıza kodunu devre dışı bırakın.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 145 devre dışı mı?
EVET HAYIR
Onarim Yok

Onarim

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, bölgenizdeki Cummins® Yetkili Onarım Servisiyle görüşün.

Git 4B

Git 1A

Yönlendirilen Adim 4B - Devre dışı arıza kodlarını silin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Onarım tamamlandı.

Uygun sorun giderme adımlarına gidin.

Son Degistirilme Tarihi: 22-MAYIS-2012


ARIZA KODU 146 - Motor Soğutma Sıvısı Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

Associated Procedures

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | Sensör devresiyle ilgili arıza kodları olup olmadığını kontrol edin. |
 | ADIM 1A. Arıza Kodları 144 ve 145'nin mevcut olup olmadığına bakın. | Arıza Kodları 144 ve 145 etkin mi?

Yönlendirilen Adim 1 - Sensör devresiyle ilgili arıza kodları olup olmadığını kontrol edin.

Yönlendirilen Adim 1A - Arıza Kodları 144 ve 145'nin mevcut olup olmadığına bakın.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodları 144 ve 145 etkin mi?
EVET HAYIR

Onarim

Arıza Kodu 144 veya 145 sorun giderme ağacına gidin.

Onarim

Aşağıdaki el kitaplarında Bölüm TS'deki Motor Soğutma Sıvısı Sıcaklığı Normalin Üstünde belirti ağacına bakın:

  • ISB CM2100 ve CM2150 Servis El Kitabı, Bülten 4021578
  • ISBe ve ISDe CM2150 Servis El Kitabı, Bülten 4021597
  • B3.3 ve QSB3.3 CM2150 Servis El Kitabı, Bülten 4021540
  • ISC ve ISL Motorlar CM2150 Servis El Kitabı, Bülten 4021569
  • ISLe CM2150 Servis El Kitabı, Bülten 4021630.

Onarım tamamlandı.

Uygun sorun giderme belirti ağacına gidin.

Son Degistirilme Tarihi: 15-SUB-2012


ARIZA KODU 151 - EGR Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde, Orta Önem Düzeyi

Associated Procedures

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | Sensör devresiyle ilgili arıza kodları olup olmadığını kontrol edin. |
 | ADIM 1A. Arıza Kodları 144 ve 145'nin mevcut olup olmadığına bakın. | Arıza Kodları 144 ve 145 etkin mi?

Yönlendirilen Adim 1 - Sensör devresiyle ilgili arıza kodları olup olmadığını kontrol edin.

Yönlendirilen Adim 1A - Arıza Kodları 144 ve 145'nin mevcut olup olmadığına bakın.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodları 144 ve 145 etkin mi?
EVET HAYIR

Onarim

Arıza Kodu 144 veya 145 sorun giderme ağacına gidin.

Onarim

Aşağıdaki el kitaplarında Bölüm TS'deki Motor Soğutma Sıvısı Sıcaklığı Normalin Üstünde belirti ağacına bakın:

  • ISB CM2100 ve CM2150 Servis El Kitabı, Bülten 4021578
  • ISBe ve ISDe CM2150 Servis El Kitabı, Bülten 4021597
  • B3.3 ve QSB3.3 CM2150 Servis El Kitabı, Bülten 4021540
  • ISC ve ISL Motorlar CM2150 Servis El Kitabı, Bülten 4021569
  • ISLe CM2150 Servis El Kitabı, Bülten 4021630.

Onarım tamamlandı.

Uygun sorun giderme belirti ağacına gidin.

Son Degistirilme Tarihi: 15-SUB-2012


ARIZA KODU 153 - Emme Manifoldu 1 Sıcaklık Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Associated Procedures

Dikkat ve Uyari Mesajlari

DIKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DIKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 153 devre dışı mı?
ADIM 2. | Emme manifoldu hava sıcaklık sensörünü ve devresini kontrol edin. |
 | ADIM 2A. Emme manifoldu hava sıcaklık sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Sensör direncini kontrol edin. | 1,6k ohm ile 3,1k ohm arasında mı?
 | ADIM 2C. Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın. | Arıza Kodu 153 etkin mi?
ADIM 3. | ECM'yi ve motor enstelasyonunu kontrol edin. |
 | ADIM 3A. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. ECM yanıtını kontrol edin. | Arıza Kodu 154 etkin ve Arıza Kodu 153 devre dışı mı?
 | ADIM 3C. Motor enstelasyonunda açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 3C-1. Motor enstelasyonunda açık devre olup olmadığını kontrol edin. |
 | ADIM 3D. Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3E. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 153 devre dışı mı?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 153 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adim 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adim 1A - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 153 devre dışı mı?
EVET | HAYIR
Onarim Yok | Onarim Yok

Bkz. Prosedür 019-362, Bölüm 19

Git 2A

Yönlendirilen Adim 2 - Emme manifoldu hava sıcaklık sensörünü ve devresini kontrol edin.

Yönlendirilen Adim 2A - Emme manifoldu hava sıcaklık sensörünü ve konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Emme manifoldu hava sıcaklık sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve sensör konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kablo yalıtımında hasar
  • Kırık konnektör muhafazası
  • Kilitleme parçası hasar görmüş konnektör.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı enstelasyonu, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-043, Bölüm 19.

Onarim Yok

Git 4A

Git 2B

Yönlendirilen Adim 2B - Sensör direncini kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Emme manifoldu hava sıcaklık sensörünü motor enstelasyonundan ayırın.

Eylem

Sensör direncini kontrol edin.

  • Emme manifoldu hava sıcaklık sensöründeki emme manifoldu hava sıcaklık sensörü SİNYAL pimi ile emme manifoldu hava sıcaklık sensörü DÖNÜŞ pimi arasındaki direnci ölçün.

Sensörün direncini ölçerken, direnç spesifikasyonlarına karşı aşağıdaki sıcaklığı kullanın:

  • 15°C [59°F] = 3.100 ohm
  • 20°C [68°F] = 2.450 ohm
  • 25°C [77°F] = 2.010 ohm
  • 30°C [86°F] = 1.670 ohm.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

1,6k ohm ile 3,1k ohm arasında mı?
EVET HAYIR
Onarim Yok

Onarim

Emme manifoldu hava sıcaklık sensörünü değiştirin. Bkz. Prosedür 019-159, Bölüm 19.

Git 2C

Git 4A

Yönlendirilen Adim 2C - Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Emme manifoldu hava sıcaklık sensörünü motor enstelasyonuna bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 153 etkin mi?
EVET HAYIR
Onarim Yok

Onarim

Hiçbiri. Konnektörü çıkarıp takmak problemi giderdi.

Git 3A

Git 4A

Yönlendirilen Adim 3 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adim 3A - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kablo yalıtımında hasar
  • Kırık konnektör muhafazası
  • Kilitleme parçası hasar görmüş konnektör.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

ECM konnektöründe veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-043, Bölüm 19.

Onarim Yok

Git 4A

Git 3B

Yönlendirilen Adim 3B - ECM yanıtını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • ECM konnektöründe, emme manifoldu hava sıcaklık sensörü SİNYAL pimi ile emme manifoldu sıcaklık sensörü DÖNÜŞ pimi arasına bir atlatma kablosu takın.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Arıza Kodu 154 etkin ve Arıza Kodu 153 devre dışı mı?
EVET HAYIR
Onarim Yok

Onarim

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adim 3C - Motor enstelasyonunda açık devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Emme manifoldu hava sıcaklık sensörünü motor enstelasyonundan ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektörü emme manifoldu hava sıcaklık sensörü DÖNÜŞ pimi ile motor enstelasyonu emme manifoldu hava sıcaklık sensörü konnektörü DÖNÜŞ pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 ohm'dan düşük mü?
EVET HAYIR
Onarim Yok

Onarim

Motor enstelasyonunda açık DÖNÜŞ devresi algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3C-1

Git 4A

Yönlendirilen Adim 3C-1 - Motor enstelasyonunda açık devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Emme manifoldu hava sıcaklık sensörünü motor enstelasyonundan ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektörü emme manifoldu hava sıcaklık sensörü SİNYAL pimi ile motor enstelasyonu emme manifoldu hava sıcaklık sensörü konnektörü SİNYAL pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 ohm'dan düşük mü?
EVET HAYIR
Onarim Yok

Onarim

Motor enstelasyonunda açık SİNYAL devresi algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adim 3D - Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Emme manifoldu hava sıcaklık sensörünü motor enstelasyonundan ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektöründeki motor soğutma sıvısı sıcaklık sensörü SİNYAL pimi ile motor enstelasyonu ECM konnektöründeki tüm diğer pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarim Yok

Onarim

Motor enstelasyonunun SİNYAL kablosunda pimler arasında kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3E

Git 4A

Yönlendirilen Adim 3E - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 153 devre dışı mı?
EVET HAYIR

Onarim

Hiçbiri. Konnektörü çıkarıp takmak problemi giderdi.

Onarim

Sorun giderme prosedürlerinin en baştan itibaren tekrarlanması gerekiyor. Bir arıza kodunun algılanmış olması gerekir.

Git 4A

Git 1A

Yönlendirilen Adim 4 - Arıza kodlarını silin.

Yönlendirilen Adim 4A - Arıza kodunu devre dışı bırakın.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 153 devre dışı mı?
EVET HAYIR
Onarim Yok

Onarim

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Git 4B

Git 1A

Yönlendirilen Adim 4B - Devre dışı arıza kodlarını silin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Onarım tamamlandı.

Uygun sorun giderme adımlarına gidin.

Son Degistirilme Tarihi: 22-MAYIS-2012


ARIZA KODU 154 - Emme Manifoldu 1 Sıcaklık Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Associated Procedures

Dikkat ve Uyari Mesajlari

DIKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DIKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 154 devre dışı mı?
ADIM 2. | Emme manifoldu hava sıcaklık sensörünü ve devresini kontrol edin. |
 | ADIM 2A. Emme manifoldu hava sıcaklık sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Devre yanıtını kontrol edin. | Arıza Kodu 153 etkin ve Arıza Kodu 154 devre dışı mı?
 | ADIM 2C. Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın. | Arıza Kodu 154 etkin mi?
ADIM 3. | ECM'yi ve motor enstelasyonunu kontrol edin. |
 | ADIM 3A. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. ECM yanıtını kontrol edin. | Arıza Kodu 153 etkin ve Arıza Kodu 154 devre dışı mı?
 | ADIM 3C. Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. Topraklama ile kısa devre yapan bir pim olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3E. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 154 devre dışı mı?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 154 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adim 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adim 1A - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 154 devre dışı mı?
EVET | HAYIR
Onarim Yok | Onarim Yok

Bkz. Prosedür 019-362, Bölüm 19

Git 2A

Yönlendirilen Adim 2 - Emme manifoldu hava sıcaklık sensörünü ve devresini kontrol edin.

Yönlendirilen Adim 2A - Emme manifoldu hava sıcaklık sensörünü ve konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Emme manifoldu hava sıcaklık sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve sensör konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kablo yalıtımında hasar
  • Kırık konnektör muhafazası
  • Kilitleme parçası hasar görmüş konnektör.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-043, Bölüm 19.

Onarim Yok

Git 4A

Git 2B

Yönlendirilen Adim 2B - Devre yanıtını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Emme manifoldu hava sıcaklık sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 153 etkin ve Arıza Kodu 154 devre dışı mı?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 2C

Git 3A

Yönlendirilen Adim 2C - Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Emme manifoldu hava sıcaklık sensörünü motor enstelasyonuna bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 154 etkin mi?
EVET HAYIR

Onarim

Hasarlı bir sensör algılandı.

Emme manifoldu hava sıcaklık sensörünü değiştirin. Bkz. Prosedür 019-159, Bölüm 19.

Onarim

Hiçbiri. Konnektörü çıkarıp takmak problemi giderdi.

Git 4A

Git 4A

Yönlendirilen Adim 3 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adim 3A - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kablo yalıtımında hasar
  • Kırık konnektör muhafazası
  • Kilitleme parçası hasar görmüş konnektör.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

Kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-043, Bölüm 19.

Onarim Yok

Git 4A

Git 3B

Yönlendirilen Adim 3B - ECM yanıtını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 153 etkin ve Arıza Kodu 154 devre dışı mı?
EVET HAYIR
Onarim Yok

Onarim

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adim 3C - Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Emme manifoldu hava sıcaklık sensörünü motor enstelasyonundan ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektöründeki emme manifoldu hava sıcaklık sensörü SİNYAL pimi ile motor enstelasyonu ECM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarim Yok

Onarim

Motor enstelasyonunun SİNYAL kablosunda pimler arasında kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adim 3D - Topraklama ile kısa devre yapan bir pim olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Emme manifoldu hava sıcaklık sensörünü motor enstelasyonundan ayırın.

Eylem

Pim ile topraklama arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektöründeki emme manifoldu hava sıcaklık sensörü SİNYAL pimi ile topraklama arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarim Yok

Onarim

Motor enstelasyonundaki SİNYAL kablosunda pim ile topraklama arasında kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3E

Git 4A

Yönlendirilen Adim 3E - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 154 devre dışı mı?
EVET HAYIR

Onarim

Hiçbiri. Konnektörü çıkarıp takmak problemi giderdi.

Onarim

Sorun giderme prosedürlerinin en baştan itibaren tekrarlanması gerekiyor. Bir arıza kodunun algılanmış olması gerekir.

Git 4A

Git 1A

Yönlendirilen Adim 4 - Arıza kodlarını silin.

Yönlendirilen Adim 4A - Arıza kodunu devre dışı bırakın.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 154 devre dışı mı?
EVET HAYIR
Onarim Yok

Onarim

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, bölgenizdeki Cummins® Yetkili Onarım Servisiyle görüşün.

Git 4B

Git 1A

Yönlendirilen Adim 4B - Devre dışı arıza kodlarını silin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Onarım tamamlandı.

Uygun sorun giderme adımlarına gidin.

Son Degistirilme Tarihi: 22-MAYIS-2012


ARIZA KODU 155 - Emme Manifoldu 1 Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

Associated Procedures

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | Emme manifoldu sıcaklığını izleyin. |
 | ADIM 1A. Emme manifoldu sıcaklığını INSITE™ elektronik servis aparatı ile izleyin. | INSITE™ elektronik servis aparatında okunan sıcaklık sıcaklık sensörü değeri, bilinen bir değer veya mekanik göstergeyle bağlantılı mıdır?

Yönlendirilen Adim 1 - Emme manifoldu sıcaklığını izleyin.

Yönlendirilen Adim 1A - Emme manifoldu sıcaklığını INSITE™ elektronik servis aparatı ile izleyin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Emme manifoldu sıcaklığı değerini izlemek için INSITE™ elektronik servis aparatını kullanın.

  • INSITE™ elektronik servis aparatıyla okunan sıcaklık sensörü değerini bir mekanik gösterge veya bilinen bir değerle karşılaştırın.

INSITE™ elektronik servis aparatında okunan sıcaklık sıcaklık sensörü değeri, bilinen bir değer veya mekanik göstergeyle bağlantılı mıdır?

EVET HAYIR

Onarim

Bkz. Emme Manifoldu Hava Sıcaklığı Spesifikasyonun Üzerinde belirti ağacı, ISB CM2100 ve CM2150 Servis El Kitabı, Bülten 4021578 veya ISBe ve ISDe CM2150 Servis El Kitabı, Bülten 4021597 ya da B3.3 ve QSB3.3 Serisi Motorlar Servis El Kitabı, Bülten 4021540 veya ISC ve ISL Motorlar CM2150 Servis El Kitabı, Bülten 4021569 ya da ISLe CM2150 Servis El Kitabı, Bülten 4021630.

Onarim

Emme manifoldu sıcaklık sensörünü değiştirin. Bkz. Prosedür 019-159, Bölüm 19.

Bölüm TS'deki uygun sorun giderme belirti ağacına gidin.

Onarım tamamlandı.

Son Degistirilme Tarihi: 22-MAYIS-2012


ARIZA KODU 195 - İki Kablolu Sensör - Soğutma Sıvısı Düzeyi Sensör 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Associated Procedures

Dikkat ve Uyari Mesajlari

DIKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DIKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3164133 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 195 etkin mi?
ADIM 2. | Motor soğutma sıvısı düzey sensörünü ve devresini kontrol edin. |
 | ADIM 2A. Motor soğutma sıvısı düzey sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Sensör direncini kontrol edin. | 800k ohm'dan yüksek mi?
ADIM 3. | ECM ve orijinal cihaz üreticisi (OEM) kablo demetini kontrol edin. |
 | ADIM 3A. ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. OEM kablo demetinde açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 3B-1. OEM kablo demetinde açık devre olup olmadığını kontrol edin. |
 | ADIM 3C. OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 195 devre dışı mı?
ADIM 4. | Arıza kodunu silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 195 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodunu silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adim 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adim 1A - Etkin bir arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 195 etkin mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 2A

Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adim 2 - Motor soğutma sıvısı düzey sensörünü ve devresini kontrol edin.

Yönlendirilen Adim 2A - Motor soğutma sıvısı düzey sensörünü ve konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.

Eylem

OEM enstelasyonunda ve motor soğutma sıvısı düzey sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kablo yalıtımında hasar
  • Kırık konnektör muhafazası
  • Kilitleme parçası hasar görmüş konnektör.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

ECM konnektöründe veya OEM kablo demeti konnektöründe hasar görmüş bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-071, Bölüm 19.

Onarim Yok

Git 4A

Git 2B

Yönlendirilen Adim 2B - Sensör direncini kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor soğutma sıvısı düzey sensörünü OEM kablo demetinden ayırın.

Eylem

Sensör direncini kontrol edin.

  • Motor soğutma sıvısı düzey sensörü konnektöründe, motor soğutma sıvısı düzey SİNYAL pimi ile motor soğutma sıvısı düzey DÖNÜŞ pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

800k ohm'dan yüksek mi?
EVET HAYIR

Onarim

Motor soğutma sıvısı düzey sensörünü değiştirin. Bkz. Prosedür 019-017, Bölüm 19.

Onarim Yok

Git 4A

Git 3A

Yönlendirilen Adim 3 - ECM'yi ve OEM kablo demetini kontrol edin.

Yönlendirilen Adim 3A - ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.

Eylem

OEM kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kablo yalıtımında hasar
  • Kırık konnektör muhafazası
  • Bağlantı yuvası hasar görmüş konnektör

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

ECM konnektöründe veya OEM kablo demeti konnektöründe hasar görmüş bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-071, Bölüm 19.

Onarim Yok

Git 4A

Git 3B

Yönlendirilen Adim 3B - OEM kablo demetinde açık devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • Motor soğutma sıvısı düzey sensörünü OEM kablo demetinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektörü motor soğutma sıvısı düzey sensörü DÖNÜŞ pimi ile OEM kablo demeti motor soğutma sıvısı düzey sensörü konnektör DÖNÜŞ pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 ohm'dan düşük mü?
EVET HAYIR
Onarim Yok

Onarim

OEM kablo demetinde açık DÖNÜŞ devresi algılandı.

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3B-1

Git 4A

Yönlendirilen Adim 3B-1 - OEM kablo demetinde açık devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • Motor soğutma sıvısı düzey sensörünü OEM kablo demetinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektörü motor soğutma sıvısı düzey sensörü SİNYAL pimi ile motor soğutma sıvısı düzey sensörü konnektör SİNYAL pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 ohm'dan düşük mü?
EVET HAYIR
Onarim Yok

Onarim

OEM kablo demetinde açık SİNYAL devresi algılandı.

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adim 3C - OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • Motor soğutma sıvısı düzey sensörünü OEM kablo demetinden ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki motor soğutma sıvısı düzeyi SİNYAL pimi ile OEM enstelasyonu konnektöründeki diğer tüm pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarim Yok

Onarim

OEM kablo demetinin SİNYAL kablosu pimler arasında kısa devre algılandı.

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adim 3D - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 195 devre dışı mı?
EVET HAYIR

Onarim

Hiçbiri. Konnektörü çıkarıp takmak problemi giderdi.

Onarim

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adim 4 - Arıza kodlarını silin.

Yönlendirilen Adim 4A - Arıza kodunu devre dışı bırakın.

Kosullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 195 devre dışı mı?
EVET HAYIR
Onarim Yok

Onarim

Uygun adımlara dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, Cummins® Yetkili Onarım Servisi ile görüşün.

Git 4B

Git 1A

Yönlendirilen Adim 4B - Devre dışı arıza kodlarını silin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Onarım tamamlandı.

Uygun sorun giderme adımlarına gidin.

Son Degistirilme Tarihi: 15-EKI-2015


ARIZA KODU 195 - Üç Kablolu Sensör - Soğutma Sıvısı Düzeyi Sensör 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Associated Procedures

Dikkat ve Uyari Mesajlari

DIKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DIKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3164133 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin. | Arıza Kodu 1695 etkin mi?
 | ADIM 1B. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 195 devre dışı mı?
ADIM 2. | Motor soğutma sıvısı düzey sensörünü ve devresini kontrol edin. |
 | ADIM 2A. Motor soğutma sıvısı düzey sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Devre yanıtını kontrol edin | Arıza Kodu 196 etkin ve Arıza Kodu 195 devre dışı mı?
 | ADIM 2C. Sensör besleme voltajını ve dönüş devresini kontrol edin. | 4,75 ve 5,25 Volt doğru akım (VDC) arasında mı?
 | ADIM 2D. Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın. | Arıza Kodu 195 etkin mi?
ADIM 3. | ECM ve orijinal cihaz üreticisi (OEM) kablo demetini kontrol edin. |
 | ADIM 3A. ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. OEM kablo demetinde açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük mü?
 | ADIM 3C. OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3E. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 195 devre dışı mı?
ADIM 4. | Arıza kodunu silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 195 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adim 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adim 1A - Etkin bir arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1695 etkin mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Bkz. Arıza Kodu 1695.

Git 1B

Yönlendirilen Adim 1B - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 195 devre dışı mı?
EVET | HAYIR
Onarim Yok | Onarim Yok

Devre dışı veya aralıklı arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Git 2A

Yönlendirilen Adim 2 - Motor soğutma sıvısı düzey sensörünü ve devresini kontrol edin.

Yönlendirilen Adim 2A - Motor soğutma sıvısı düzey sensörünü ve konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor soğutma sıvısı düzey sensörünü OEM kablo demetinden ayırın.

Eylem

OEM kablo demetinde ve motor soğutma sıvısı düzey sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

  • Bkz. Prosedür 019-071, Bölüm 19.
Onarim Yok

Git 4A

Git 2B

Yönlendirilen Adim 2B - Devre yanıtını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor soğutma sıvısı düzey sensörünü OEM kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • OEM enstelasyonunun motor soğutma sıvısı düzeyi sensörü konnektöründe, motor soğutma sıvısı düzeyi sensörü SİNYAL pimi ile motor soğutma sıvısı düzeyi sensörü DÖNÜŞ pimi arasına bir atlatma kablosu takın.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 196 etkin ve Arıza Kodu 195 devre dışı mı?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 2C

Git 3A

Yönlendirilen Adim 2C - Sensör besleme voltajını ve dönüş devresini kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor soğutma sıvısı düzey sensörünü OEM kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Besleme voltajını ve dönüş devresini kontrol edin.

  • OEM kablo demetinin motor soğutma sıvısı düzey sensörü konnektöründe, motor soğutma sıvısı düzey sensörü BESLEME pimi ile motor soğutma sıvısı düzey sensörü DÖNÜŞ pimi arasındaki voltajı ölçün.

Konnektör pimi tanımları için devre veya kablo sistemi şemasını kullanın.

Genel multimetre kullanım teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-359, Bölüm 19.

Değer, 4,75 ve 5,25 VDC arasında mı?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 2D

Git 3A

Yönlendirilen Adim 2D - Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor soğutma sıvısı düzey sensörünü OEM kablo demetine bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 195 etkin mi?
EVET HAYIR

Onarim

Hasarlı bir sensör algılandı.

  • Motor soğutma sıvısı düzey sensörünü değiştirin. Bkz. Prosedür 019-017, Bölüm 19.

Onarim

Hiçbiri. Konnektörü çıkarıp takmak problemi giderdi.

Git 4A

Git 4A

Yönlendirilen Adim 3 - ECM'yi ve OEM kablo demetini kontrol edin.

Yönlendirilen Adim 3A - ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.

Eylem

OEM kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

ECM konnektöründe veya OEM kablo demeti konnektöründe hasar görmüş bir bağlantı algılandı.

  • Konnektörü ve pimleri temizleyin.
  • Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.
  • Bkz. Prosedür 019-071, Bölüm 19.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.
Onarim Yok

Git 4A

Git 3B

Yönlendirilen Adim 3B - OEM kablo demetinde açık devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • Motor soğutma sıvısı düzey sensörünü OEM kablo demetinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektörü motor soğutma sıvısı düzey sensörü DÖNÜŞ pimi ile OEM kablo demeti motor soğutma sıvısı düzey sensörü konnektör DÖNÜŞ pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre veya kablo sistemi şemasını kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarim Yok

Onarim

OEM kablo demetinde açık DÖNÜŞ devresi algılandı.

  • Açık dönüş devresinin hangisinde olduğunu belirlemek üzere, seri bağlanmış her kablo demeti için sorun giderme adımlarını uygulayın.
  • OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adim 3C - OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • Motor soğutma sıvısı düzey sensörünü OEM kablo demetinden ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki motor soğutma sıvısı düzeyi SİNYAL pimi ile OEM kablo demeti konnektöründeki diğer tüm pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre veya kablo sistemi şemasını kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarim Yok

Onarim

OEM kablo demetinin SİNYAL hattında pimler arasında kısa devre algılandı.

  • OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adim 3D - OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • Motor soğutma sıvısı düzey sensörünü OEM kablo demetinden ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki motor soğutma sıvısı düzeyi BESLEME pimi ile OEM kablo demeti konnektöründeki diğer tüm pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre veya kablo sistemi şemasını kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarim Yok

Onarim

OEM kablo demetinin BESLEME hattında pimler arasında kısa devre algılandı.

  • OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3E

Git 4A

Yönlendirilen Adim 3E - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 195 devre dışı mı?
EVET HAYIR

Onarim

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Onarim

Sorun giderme prosedürlerinin en baştan itibaren kontrol edilmesi gerekir. Bir arıza kodunun algılanmış olması gerekir.

Git 4A

Git 1A

Yönlendirilen Adim 4 - Arıza kodlarını silin.

Yönlendirilen Adim 4A - Arıza kodunu devre dışı bırakın.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 195 devre dışı mı?
EVET HAYIR
Onarim Yok

Onarim

Uygun adımlara dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, Cummins® Yetkili Onarım Servisi ile görüşün.

Git 4B

Git 1A

Yönlendirilen Adim 4B - Devre dışı arıza kodlarını silin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Onarım tamamlandı.

Uygun sorun giderme adımlarına gidin.

Son Degistirilme Tarihi: 15-EKI-2015


ARIZA KODU 196 - İki Kablolu Sensör - Soğutma Sıvısı Düzeyi Sensör 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Associated Procedures

Dikkat ve Uyari Mesajlari

DIKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görmesini önlemek için, ECM'yi değiştirmeden önce diğer tüm etkin arıza kodları incelenmelidir.
DIKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 196 etkin mi?
ADIM 2. | Motor soğutma sıvısı düzey sensörünü ve devresini kontrol edin. |
 | ADIM 2A. Motor soğutma sıvısı düzey sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Devre yanıtını kontrol edin. | Arıza Kodu 195 etkin ve Arıza Kodu 196 devre dışı mı?
 | ADIM 2C. Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın. | Arıza Kodu 196 etkin mi?
ADIM 3. | Orijinal cihaz üreticisi (OEM) kablo demetini kontrol edin. |
 | ADIM 3A. ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3C. OEM enstelasyonunda pim ile topraklama arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 196 devre dışı mı?
ADIM 4. | Arıza kodunu silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 196 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodunu silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adim 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adim 1A - Etkin bir arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 196 etkin mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 2A

Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adim 2 - Motor soğutma sıvısı düzey sensörünü ve devresini kontrol edin.

Yönlendirilen Adim 2A - Motor soğutma sıvısı düzey sensörünü ve konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor soğutma sıvısı düzey sensörünü OEM kablo demetinden ayırın.

Eylem

OEM kablo demetinde ve sensör konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kablo yalıtımında hasar
  • Kırık konnektör muhafazası
  • Kilitleme parçası hasar görmüş konnektör.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-071, Bölüm 19.

Onarim Yok

Git 4A

Git 2B

Yönlendirilen Adim 2B - Devre yanıtını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor soğutma sıvısı düzey sensörünü OEM kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Bir dakika sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 195 etkin ve Arıza Kodu 196 devre dışı mı?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 2C

Git 3A

Yönlendirilen Adim 2C - Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor soğutma sıvısı düzey sensörünü OEM kablo demetine bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 196 etkin mi?
EVET HAYIR

Onarim

Hasarlı bir motor soğutma sıvısı düzey sensörü algılandı.

Motor soğutma sıvısı düzey sensörünü değiştirin. Bkz. Prosedür 019-017, Bölüm 19.

Onarim

Hiçbiri. Konnektörü çıkarıp takmak problemi giderdi.

Git 4A

Git 4A

Yönlendirilen Adim 3 - OEM kablo demetini kontrol edin.

Yönlendirilen Adim 3A - ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.

Eylem

OEM kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kablo yalıtımında hasar
  • Kırık konnektör muhafazası
  • Kilitleme parçası hasar görmüş konnektör.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-071, Bölüm 19.

Onarim Yok

Git 4A

Git 3B

Yönlendirilen Adim 3B - OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • Motor soğutma sıvısı düzey sensörünü OEM kablo demetinden ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki motor soğutma sıvısı düzey sensörü SİNYAL pimi ile konnektördeki diğer tüm pimler arasındaki direnci ölçün ve bunlar arasında kısa devre olup olmadığını kontrol edin.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarim Yok

Onarim

OEM kablo demetindeki pimler arasında kısa devre algılandı.

OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adim 3C - OEM kablo demetinde pim ile topraklama arasında kısa devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • Motor soğutma sıvısı düzey sensörünü OEM kablo demetinden ayırın.

Eylem

Topraklamayla kısa devre yapan pim olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki motor soğutma sıvısı düzey sensörü SİNYAL pimi ile motor bloğu topraklaması arasındaki direnci ölçün ve bunlar arasında kısa devre olup olmadığını kontrol edin.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarim Yok

Onarim

OEM enstelasyonunda pimle topraklama arasında kısa devre algılandı.

OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adim 3D - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Bir dakika sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 196 devre dışı mı?
EVET HAYIR

Onarim

Hiçbiri. Konnektörü çıkarıp takmak problemi giderdi.

Onarim

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adim 4 - Arıza kodlarını silin

Yönlendirilen Adim 4A - Arıza kodunu devre dışı bırakın.

Kosullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 196 devre dışı mı?
EVET HAYIR
Onarim Yok

Onarim

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, Cummins® Yetkili Onarım Servisiyle görüşün.

Git 4B

Git 1A

Yönlendirilen Adim 4B - Devre dışı arıza kodlarını silin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Onarım tamamlandı.

Uygun sorun giderme adımlarına gidin.

Son Degistirilme Tarihi: 15-EKI-2015


ARIZA KODU 196 - Soğutma Sıvısı Düzeyi Sensör 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Associated Procedures

Dikkat ve Uyari Mesajlari

DIKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DIKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3164133 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin. | Arıza Kodu 1696 etkin mi?
 | ADIM 1B. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 196 devre dışı mı?
ADIM 2. | Motor soğutma sıvısı düzey sensörünü ve devresini kontrol edin. |
 | ADIM 2A. Motor soğutma sıvısı düzey sensörünü ve elektrik bağlantılarını inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Sensör besleme voltajını ve dönüş devresini kontrol edin. | 4,75 ve 5,25 Volt doğru akım (VDC) arasında mı?
 | ADIM 2C. Devre yanıtını kontrol edin | Arıza Kodu 195 etkin ve Arıza Kodu 196 devre dışı mı?
 | ADIM 2D. Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın. | Arıza Kodu 196 etkin mi?
ADIM 3. | ECM ve orijinal cihaz üreticisi (OEM) kablo demetini kontrol edin. |
 | ADIM 3A. ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. OEM kablo demetinde açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 3C. OEM kablo demetinde açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 3D. OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3E. Topraklama ile kısa devre yapan bir pim olup olmadığını kontrol edin. | 100k ohm'dan büyük.
 | ADIM 3F. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 196 devre dışı mı?
ADIM 4. | Arıza kodunu silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 196 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adim 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adim 1A - Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1696 etkin mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Bkz. Arıza Kodu 1696.

Git 1B

Yönlendirilen Adim 1B - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 196 devre dışı mı?
EVET | HAYIR
Onarim Yok | Onarim Yok

Bkz. Prosedür 019-362, Bölüm 19.

Git 2A

Yönlendirilen Adim 2 - Motor soğutma sıvısı düzey sensörünü ve devresini kontrol edin.

Yönlendirilen Adim 2A - Motor soğutma sıvısı düzey sensörünü ve elektrik bağlantılarını inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor soğutma sıvısı düzey sensörünü OEM kablo demetinden ayırın.

Eylem

OEM enstelasyonunda ve motor soğutma sıvısı düzey sensörü bağlantılarında aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-071, Bölüm 19.

Onarim Yok

Git 4A

Git 2B

Yönlendirilen Adim 2B - Sensör besleme voltajını ve dönüş devresini kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor soğutma sıvısı düzey sensörünü OEM kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Besleme voltajını ve dönüş devresini kontrol edin.

  • OEM kablo demetinin motor soğutma sıvısı düzey sensörü konnektöründe, motor soğutma sıvısı düzey BESLEME pimi ile motor soğutma sıvısı düzey sensörü DÖNÜŞ pimi arasındaki voltajı ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Değer, 4,75 ve 5,25 VDC arasında mı?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 2C

Git 3A

Yönlendirilen Adim 2C - Devre yanıtını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor soğutma sıvısı düzey sensörünü OEM kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • OEM kablo demetinin motor soğutma sıvısı düzey sensörü konnektöründeki motor soğutma sıvısı düzey sensörü BESLEME pimi ve motor soğutma sıvısı düzey sensörü SİNYAL pimi arasına bir atlatma kablosu takın.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Arıza Kodu 195 etkin ve Arıza Kodu 196 devre dışı mı?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 2D

Git 3A

Yönlendirilen Adim 2D - Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor soğutma sıvısı düzey sensörünü OEM kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 196 etkin mi?
EVET HAYIR

Onarim

Hasarlı bir sensör algılandı.

Motor soğutma sıvısı düzey sensörünü değiştirin. Bkz. Prosedür 019-017, Bölüm 19.

Onarim

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Git 4A

Git 4A

Yönlendirilen Adim 3 - ECM'yi ve OEM kablo demetini kontrol edin.

Yönlendirilen Adim 3A - ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.

Eylem

OEM kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

ECM konnektöründe veya OEM kablo demeti konnektöründe hasar görmüş bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-071, Bölüm 19.

Onarim Yok

Git 4A

Git 3B

Yönlendirilen Adim 3B - OEM kablo demetinde açık devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • Motor soğutma sıvısı düzey sensörünü OEM kablo demetinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektörü motor soğutma sıvısı düzey sensörü BESLEME pimi ile OEM kablo demeti motor soğutma sıvısı düzey sensörü konnektör BESLEME pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarim Yok

Onarim

OEM kablo demetinde açık BESLEME devresi algılandı.

Açık DÖNÜŞ devresinin hangisinde olduğunu belirlemek üzere, seri bağlanmış her kablo demeti için sorun giderme adımlarını uygulayın.

OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adim 3C - OEM kablo demetinde açık devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • Motor soğutma sıvısı düzey sensörünü OEM kablo demetinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektörü motor soğutma sıvısı düzey sensörü SİNYAL pimi ile OEM kablo demeti motor soğutma sıvısı düzey sensörü konnektör SİNYAL pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10K ohm'dan düşük mü?
EVET HAYIR
Onarim Yok

Onarim

OEM kablo demetinde açık SİNYAL devresi algılandı.

Açık DÖNÜŞ devresinin hangisinde olduğunu belirlemek üzere, seri bağlanmış her kablo demeti için sorun giderme adımlarını uygulayın.

OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adim 3D - OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • Motor soğutma sıvısı düzey sensörünü OEM kablo demetinden ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki motor soğutma sıvısı düzeyi SİNYAL pimi ile OEM kablo demeti konnektöründeki diğer tüm pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarim Yok

Onarim

OEM kablo demetinin SİNYAL kablosu pimler arasında kısa devre algılandı.

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3E

Git 4A

Yönlendirilen Adim 3E - Topraklamaya kısa devre yapan bir pim olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • Motor soğutma sıvısı düzey sensörünü OEM kablo demetinden ayırın.

Eylem

Topraklama ile kısa devre yapan bir pim olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki motor soğutma sıvısı düzey sensörü SİNYAL pimi ile topraklama arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarim Yok

Onarim

OEM kablo demetinin SİNYAL kablosu pimle topraklama arasında kısa devre algılandı.

Hangisinin topraklama ile kısa devre yapan SİNYAL devresini içerdiğini belirlemek üzere, seri bağlanmış her kablo demeti için sorun giderme adımlarını uygulayın.

OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3F

Git 4A

Yönlendirilen Adim 3F - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 196 devre dışı mı?
EVET HAYIR

Onarim

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Onarim

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adim 4 - Arıza kodlarını silin.

Yönlendirilen Adim 4A - Arıza kodunu devre dışı bırakın.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 196 devre dışı mı?
EVET HAYIR
Onarim Yok

Onarim

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Git 4B

Git 1A

Yönlendirilen Adim 4B - Devre dışı arıza kodlarını silin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Onarım tamamlandı.

Uygun sorun giderme adımlarına gidin.

Son Degistirilme Tarihi: 15-EKI-2015


ARIZA KODU 197 - Soğutma Sıvısı Düzeyi - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

Associated Procedures

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza Kodu 197'in bulunup bulunmadığını kontrol edin. | Arıza Kodu 197'in etkin veya devre dışı sayıları var mı?

Yönlendirilen Adim 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adim 1A - Arıza Kodu 197'in bulunup bulunmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 197'in etkin veya devre dışı sayıları var mı?
EVET HAYIR

Onarim

Motora soğutma sıvısı ekleyin.

ISB CM2100 ve CM2150 Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 008-018, Bölüm 8.

ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 008-018, Bölüm 8.

Arıza Kodu 197 etkinse ve soğutma sıvısı düzeyi düşük değilse, bu, arızalı bir soğutma sıvısı düzeyi sensöründen kaynaklanabilir. Soğutma sıvısı düzeyi sensörünü değiştirmeden önce OEM servis el kitabına bakın.

Onarim Yok

Bölüm TS'deki Soğutma Sıvısı Kaybı sorun giderme belirti ağacına bakın.

Onarım tamamlandı.

Son Degistirilme Tarihi: 16-SUB-2012


ARIZA KODU 221 - Barometrik Basınç Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Associated Procedures

Dikkat ve Uyari Mesajlari

DIKKAT

Yeni bir ECM'nin hasar görmesini önlemek için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DIKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3164596 - erkek Framatome™ test ara kablosu ve Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin. | Arıza Kodu 386 etkin mi?
 | ADIM 1B. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 221 devre dışı mı?
ADIM 2. | Barometrik basınç sensörünü ve devresini kontrol edin. |
 | ADIM 2A. Barometrik basınç sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Devre yanıtını kontrol edin. | Arıza Kodu 222 etkin ve Arıza Kodu 221 devre dışı mı?
 | ADIM 2C. Sensör besleme voltajını ve dönüş devresini kontrol edin. | Değer, 4,75 ile 5,25 VDC arasında mı?
 | ADIM 2D. Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın. | Arıza Kodu 221 etkin mi?
ADIM 3. | ECM'yi ve motor enstelasyonunu kontrol edin. |
 | ADIM 3A. ECM ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3A-1. ECM yanıtını kontrol edin. |
 | ADIM 3A-2. Etkin bir arıza kodu olup olmadığını kontrol edin. |
 | ADIM 3B. ECM ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B-1. Sensör besleme voltajını ve dönüş devresini kontrol edin. |
 | ADIM 3B-2. Etkin bir arıza kodu olup olmadığını kontrol edin. |
ADIM 4. | Arıza kodunu silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 221 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adim 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adim 1A - Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 386 etkin mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Referans Arıza Kodu 386.

Git 1B

Yönlendirilen Adim 1B - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 221 devre dışı mı?
EVET | HAYIR
Onarim Yok | Onarim Yok

Bkz. Prosedür 019-362, Bölüm 19

Git 2A

Yönlendirilen Adim 2 - Barometrik basınç sensörünü ve devresini kontrol edin.

Yönlendirilen Adim 2A - Barometrik basınç sensörünü ve konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Barometrik basınç sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve barometrik basınç sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kablo yalıtımında hasar
  • Kırık konnektör muhafazası
  • Kilitleme parçası hasar görmüş konnektör.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-043, Bölüm 19.

Onarim Yok

Git 4A

Git 2B

Yönlendirilen Adim 2B - Devre yanıtını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Barometrik basınç sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 222 etkin ve Arıza Kodu 221 devre dışı mı?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 2C

Git 3A

Yönlendirilen Adim 2C - Sensör besleme voltajını ve dönüş devresini kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Barometrik basınç sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Besleme voltajını ve dönüş devresini kontrol edin.

  • Motor enstelasyonunun sensör konnektöründe, barometrik basınç +5 volt BESLEME piminden barometrik basınç DÖNÜŞ pimine giden voltajı ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Değer, 4,75 ile 5,25 VDC arasında mı?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 2D

Git 3B

Yönlendirilen Adim 2D - Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Barometrik basınç sensörünü motor enstelasyonuna takın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 221 etkin mi?
EVET HAYIR

Onarim

Hasarlı bir sensör algılandı.

Barometrik basınç sensörünü değiştirin. Bkz. Prosedür 019-004, Bölüm 19.

Onarim

Hiçbiri. Konnektörü çıkarıp takmak problemi giderdi.

Git 4A

Git 4A

Yönlendirilen Adim 3 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adim 3A - ECM ve motor enstelasyonu konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda ve ECM motor konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kablo yalıtımında hasar
  • Kırık konnektör muhafazası
  • Kilitleme parçası hasar görmüş konnektör.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

ECM motor konnektöründe veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-043, Bölüm 19.

Onarim Yok

Git 4A

Git 3A-1

Yönlendirilen Adim 3A-1 - ECM yanıtını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 222 etkin ve Arıza Kodu 221 devre dışı mı?
EVET HAYIR
Onarim Yok

Onarim

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 3A-2

Git 4A

Yönlendirilen Adim 3A-2 - Etkin bir arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 221 devre dışı mı?
EVET HAYIR

Onarim

Hiçbiri. Konnektörü çıkarıp takmak problemi giderdi.

Onarim

Motor enstelasyonunun SİNYAL hattında pimler arasında kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adim 3B - ECM ve motor enstelasyonu konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda ve ECM motor konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kablo yalıtımında hasar
  • Kırık konnektör muhafazası
  • Kilitleme parçası hasar görmüş konnektör.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

ECM motor konnektöründe veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-043, Bölüm 19.

Onarim Yok

Git 4A

Git 3B-1

Yönlendirilen Adim 3B-1 - Sensör besleme voltajını ve dönüş devresini kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Besleme voltajını ve dönüş devresini kontrol edin.

  • ECM motor konnektöründe, barometrik basınç 5 volt BESLEME piminden barometrik basınç DÖNÜŞ pimine giden voltajı ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Değer, 4,75 ile 5,25 VDC arasında mı?
EVET HAYIR
Onarim Yok

Onarim

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 3B-2

Git 4A

Yönlendirilen Adim 3B-2 - Etkin bir arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 221 devre dışı mı?
EVET HAYIR

Onarim

Hiçbiri. Konnektörü çıkarıp takmak problemi giderdi.

Onarim

Motor enstelasyonunda açık DÖNÜŞ devresi algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adim 4 - Arıza kodunu silin.

Yönlendirilen Adim 4A - Arıza kodunu devre dışı bırakın.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 221 devre dışı mı?
EVET HAYIR
Onarim Yok

Onarim

Uygun adımlara dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, Cummins® Yetkili Onarım Servisi ile görüşün.

Git 4B

Git 1A

Yönlendirilen Adim 4B - Devre dışı arıza kodlarını silin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Onarım tamamlandı.

Uygun sorun giderme adımlarına gidin.

Son Degistirilme Tarihi: 16-SUB-2012


ARIZA KODU 222 - Barometrik Basınç Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Associated Procedures

Dikkat ve Uyari Mesajlari

DIKKAT

Yeni bir ECM'nin hasar görmesini önlemek için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DIKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3164596 - erkek Framatome™ test ara kablosu ve Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin. | Arıza Kodu 352 etkin mi?
 | ADIM 1B. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 222 devre dışı mı?
ADIM 2. | Barometrik basınç sensörünü ve devresini kontrol edin. |
 | ADIM 2A. Barometrik basınç sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Sensör besleme voltajını ve dönüş devresini kontrol edin. | Değer, 4,75 ile 5,25 VDC arasında mı?
 | ADIM 2C. Devre yanıtını kontrol edin. | Arıza Kodu 221 etkin ve Arıza Kodu 222 devre dışı mı?
 | ADIM 2D. Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın. | Arıza Kodu 222 etkin mi?
ADIM 3. | ECM'yi ve motor enstelasyonunu kontrol edin. |
 | ADIM 3A. ECM ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3A-1. Sensör besleme voltajını ve dönüş devresini kontrol edin. |
 | ADIM 3A-2. Etkin bir arıza kodu olup olmadığını kontrol edin. |
 | ADIM 3B. ECM ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B-1. ECM yanıtını kontrol edin. |
 | ADIM 3B-2. Etkin bir arıza kodu olup olmadığını kontrol edin. |
ADIM 4. | Arıza kodunu silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 222 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adim 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adim 1A - Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 352 etkin mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Referans Arıza Kodu 352.

Git 1B

Yönlendirilen Adim 1B - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 222 devre dışı mı?
EVET | HAYIR
Onarim Yok | Onarim Yok

Bkz. Prosedür 019-362, Bölüm 19

Git 2A

Yönlendirilen Adim 2 - Barometrik basınç sensörünü ve devresini kontrol edin.

Yönlendirilen Adim 2A - Barometrik basınç sensörünü ve konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Barometrik basınç sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve barometrik basınç sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kablo yalıtımında hasar
  • Kırık konnektör muhafazası
  • Kilitleme parçası hasar görmüş konnektör.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-043, Bölüm 19.

Onarim Yok

Git 4A

Git 2B

Yönlendirilen Adim 2B - Sensör besleme voltajını ve dönüş devresini kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Barometrik basınç sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Besleme voltajını ve dönüş devresini kontrol edin.

  • Motor enstelasyonunun sensör konnektöründe, barometrik basınç +5 volt BESLEME piminden barometrik basınç DÖNÜŞ pimine giden voltajı ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Değer, 4,75 ile 5,25 VDC arasında mı?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 2C

Git 3A

Yönlendirilen Adim 2C - Devre yanıtını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Barometrik basınç sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Motor enstelasyonunun barometrik basınç sensörü konnektöründe, barometrik basınç +5 volt BESLEME pimi ile barometrik basınç SİNYAL pimi arasına bir atlatma kablosu takın.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Arıza Kodu 221 etkin ve Arıza Kodu 222 devre dışı mı?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 2D

Git 3B

Yönlendirilen Adim 2D - Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Barometrik basınç sensörünü motor enstelasyonuna takın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 222 etkin mi?
EVET HAYIR

Onarim

Hasarlı bir sensör algılandı.

Barometrik basınç sensörünü değiştirin. Bkz. Prosedür 019-004, Bölüm 19.

Onarim

Hiçbiri. Konnektörü çıkarıp takmak problemi giderdi.

Git 4A

Git 4A

Yönlendirilen Adim 3 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adim 3A - ECM ve motor enstelasyonu konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda ve ECM motor konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kablo yalıtımında hasar
  • Kırık konnektör muhafazası
  • Kilitleme parçası hasar görmüş konnektör.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

ECM motor konnektöründe veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-043, Bölüm 19.

Onarim Yok

Git 4A

Git 3A-1

Yönlendirilen Adim 3A-1 - Sensör besleme voltajını ve dönüş devresini kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Besleme voltajını ve dönüş devresini kontrol edin.

  • ECM motor konnektöründe, barometrik basınç +5 volt BESLEME piminden barometrik basınç DÖNÜŞ pimine giden voltajı ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Değer, 4,75 ile 5,25 VDC arasında mı?
EVET HAYIR
Onarim Yok

Onarim

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 3A-2

Git 4A

Yönlendirilen Adim 3A-2 - Etkin bir arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 222 devre dışı mı?
EVET HAYIR

Onarim

Hiçbiri. Konnektörü çıkarıp takmak problemi giderdi.

Onarim

Motor enstelasyonunda açık veya kısa devre yapmış bir BESLEME devresi algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adim 3B - ECM ve motor enstelasyonu konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda ve ECM motor konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kablo yalıtımında hasar
  • Kırık konnektör muhafazası
  • Kilitleme parçası hasar görmüş konnektör.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

ECM motor konnektöründe veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-043, Bölüm 19.

Onarim Yok

Git 4A

Git 3B-1

Yönlendirilen Adim 3B-1 - ECM yanıtını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • ECM motor konnektöründe, barometrik basınç +5 voltluk BESLEME pimi ile barometrik basınç SİNYAL pimi arasına bir atlatma kablosu takın.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Arıza Kodu 221 etkin ve Arıza Kodu 222 devre dışı mı?
EVET HAYIR
Onarim Yok

Onarim

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 3B-2

Git 4A

Yönlendirilen Adim 3B-2 - Etkin bir arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 222 devre dışı mı?
EVET HAYIR

Onarim

Hiçbiri. Konnektörü çıkarıp takmak problemi giderdi.

Onarim

Motor enstelasyonunun sinyal kablosunda açık bir DÖNÜŞ veya pimler arasında kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adim 4 - Arıza kodunu silin.

Yönlendirilen Adim 4A - Arıza kodunu devre dışı bırakın.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 222 devre dışı mı?
EVET HAYIR
Onarim Yok

Onarim

Uygun adımlara dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, Cummins® Yetkili Onarım Servisi ile görüşün.

Git 4B

Git 1A

Yönlendirilen Adim 4B - Devre dışı arıza kodlarını silin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Onarım tamamlandı.

Uygun sorun giderme adımlarına gidin.

Son Degistirilme Tarihi: 16-SUB-2012


ARIZA KODU 234 - Motor Krank Mili Devri/Pozisyonu - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

Associated Procedures

Dikkat ve Uyari Mesajlari

UYARI

PATLAYICI BUHARLARIN BULUNDUĞU VEYA BULUNABİLECEĞİ YERLERDE DİZEL MOTORLARI KULLANMAYIN. Bu buharlar hava emiş sistemi yoluyla emilerek, aracın yangına, patlamaya veya büyük çapta maddi hasara yol açabilecek şekilde hızlanmasına veya aşırı devir yapmasına yol açabilir. Motorun, yakıt dökülmesi veya gaz sızıntısı gibi bir durumum yol açtığı patlayıcı bir ortamda çalıştırılması nedeniyle uygulamadan kaynaklanan aşırı devir tehlikesini en az düzeye indirmek için hava girişi kapatma cihazları gibi birtakım güvenlik cihazları bulunmaktadır. Cummins'in motoru kullanma şeklinizi bilmesine olanak olmadığını unutmayın. OLUMSUZ KOŞULLARIN BULUNDUĞU ORTAMLARDA, EKİPMAN SAHİBİ VE OPERATÖR GÜVENLİ KULLANIMDAN SORUMLUDUR. AYRINTILI BİLGİ İÇİN CUMMINS YETKİLİ ONARIM SERVİSİNE DANIŞIN.
DIKKAT

Motor devri 3500 d/d'nin üzerinde kalırsa, motorun derhal kapatılması gerekir; aksi durumda, motorda hasar oluşabilir.
DIKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | Aşırı devrin nedenini belirleyin. |
 | ADIM 1A. Uygun çalıştırma koşullarının bulunup bulunmadığını kontrol edin. | Motor yokuş aşağı giderken mi kullanılıyor?
 | ADIM 1B. Alternatif bir yakıt kaynağı olup olmadığını kontrol edin. | Alternatif yakıt kaynağı var mı?
 | ADIM 1C. Motor devrini INSITE™ elektronik servis aparatı ile kontrol edin. | Devir okuması doğru mu?
 | ADIM 1D. Düşük motor devrinde etkin bir arıza kodu olup olmadığını kontrol edin. | Düşük devirde devre dışı arıza kodu var mı?
 | ADIM 1E. Aracı test edin. | Arıza Kodu 234 devre dışı mı?
ADIM 2. | Arıza kodlarını silin. |
 | ADIM 2A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 234 devre dışı mı?
 | ADIM 2B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adim 1 - Aşırı devrin nedenini belirleyin.

Yönlendirilen Adim 1A - Uygun çalıştırma koşullarının bulunup bulunmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Uygun çalıştırma koşullarının bulunup bulunmadığını kontrol edin.

  • Arıza kaydedildiğinde motorun araç yokuş aşağı giderken kullanılıp kullanılmadığını kontrol edin.

Araç yokuş aşağı mı gidiyor?
EVET HAYIR
Onarim Yok

Onarim

Motorda hasar olup olmadığını kontrol edin.

  • Elektronik öğelerde sorun yok.
  • Aşırı devir durumundan kaynaklanan hasar olup olmadığını görmek için temel motoru kontrol edin.

Git 1B

Git 2A

Yönlendirilen Adim 1B - Alternatif bir yakıt kaynağı olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Alternatif bir yakıt kaynağı olup olmadığını kontrol edin.

  • Sürücünün, motorun hızla 3400 d/d'ye yükseldiği veya bu değeri geçtiği, ardından orta derecede yavaşlamayla 3400 d/d'ye indiği yakıt kontrollü bir olay bildirip bildirmediğini kontrol edin.

Alternatif yakıt kaynağı var mı?
EVET HAYIR

Onarim

Motorun yanıcı buharların (patlak turboşarj contalarının vb. yakınında çalıştırılması gibi) alternatif yakıt kaynaklarının konumunu belirleyin.

Onarim Yok

Git 2A

Git 1C

Yönlendirilen Adim 1C - Motor devrini INSITE™ elektronik servis aparatı ile kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motor çalışıyor.

Eylem

Motor devrini INSITE™ elektronik servis aparatı ile kontrol edin.

INSITE™ elektronik servis aparatı üzerindeki motor devri değerlerini mekanik bir takometre veya gösterge panelindeki takometreyle karşılaştırın.

Devir okuması doğru mu?
EVET HAYIR
Onarim Yok

Onarim

Arıza Kodu 689 ile 778'de açıklandığı şekilde, krank mili motor devir sensörü ve eksantrik mili motor pozisyon sensörünü inceleyin.

Git 1D

Arıza Kodu 689 ve 778 için sorun giderme işlemi uygulayın.

Yönlendirilen Adim 1D - Düşük motor devrinde etkin bir arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

Motor 3200 d/d'nin üzerinde çalışmadığında etkin Arıza Kodu 234'ü kontrol edin.

Düşük devirde devre dışı arıza kodu var mı?
EVET HAYIR
Onarim Yok

Onarim

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 1E

Git 2A

Yönlendirilen Adim 1E - Aracı test edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Aracı test edin.

Aşırı devir durumunun bulunup bulunmadığını kontrol etmek için aracı bir yol testinde sınayın.

Arıza Kodu 234 devre dışı mı?
EVET HAYIR
Onarim Yok

Onarim

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, Cummins® Yetkili Onarım Servisiyle görüşün.

Git 2A

Git 1A

Yönlendirilen Adim 2 - Arıza kodlarını silin.

Yönlendirilen Adim 2A - Arıza kodunu devre dışı bırakın.

Kosullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 234 devre dışı mı?
EVET HAYIR
Onarim Yok

Onarim

Uygun adımlara dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, Cummins® Yetkili Onarım Servisi ile görüşün.

Git 2B

Git 1A

Yönlendirilen Adim 2B - Devre dışı arıza kodlarını silin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Onarım tamamlandı.

Uygun sorun giderme adımlarına gidin.

Son Degistirilme Tarihi: 12-NIS-2012


ARIZA KODU 238 - Sensör Beslemesi 3 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Associated Procedures

Dikkat ve Uyari Mesajlari

DIKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görmesini önlemek için, ECM'yi değiştirmeden önce diğer tüm etkin arıza kodları incelenmelidir.
DIKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 238 etkin mi?
ADIM 2. | Sensör besleme ve dönüş devresine bağlı sensörleri ve devreleri kontrol edin. |
 | ADIM 2A. Sensör besleme ve dönüşüne bağlı motor devri sensörünü ve devresini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Devre yanıtını kontrol edin. | Arıza Kodu 238 etkin mi?
ADIM 3. | ECM'yi kontrol edin. |
 | ADIM 3A. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Devre yanıtını kontrol edin. | Arıza Kodu 238 etkin mi?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 238 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adim 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adim 1A - Etkin bir arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 238 etkin mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 2A

Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adim 2 - Sensör besleme ve dönüş devresine bağlı sensörleri ve devreleri kontrol edin.

Yönlendirilen Adim 2A - Sensör besleme ve dönüşüne bağlı motor devri sensörünü ve devresini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor devri sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve sensör konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kablo yalıtımında hasar
  • Kırık konnektör muhafazası
  • Kilitleme parçası hasar görmüş konnektör.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, Bölüm 19.

Onarim Yok

Git 4A

Git 2B

Yönlendirilen Adim 2B - Devre yanıtını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor devri sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 238 etkin mi?
EVET HAYIR
Onarim Yok

Onarim

Motor devri sensörünü değiştirin. Ekipman üreticisinin bilgilerine bakın.

Git 3A

Git 4A

Yönlendirilen Adim 3 - ECM'yi kontrol edin.

Yönlendirilen Adim 3A - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Motor enstelasyonunda ve sensör konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kablo yalıtımında hasar
  • Kırık konnektör muhafazası
  • Kilitleme parçası hasar görmüş konnektör.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, Bölüm 19.

Onarim Yok

Git 4A

Git 3B

Yönlendirilen Adim 3B - Devre yanıtını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 238 etkin mi?
EVET HAYIR

Onarim

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Onarim

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adim 4 - Arıza kodlarını silin.

Yönlendirilen Adim 4A - Arıza kodunu devre dışı bırakın.

Kosullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 238 devre dışı mı?
EVET HAYIR
Onarim Yok

Onarim

Uygun adımlara dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, Cummins® Yetkili Onarım Servisi ile görüşün.

Git 4B

Git 1A

Yönlendirilen Adim 4B - Devre dışı arıza kodlarını silin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Onarım tamamlandı.

Uygun sorun giderme adımlarına gidin.

Son Degistirilme Tarihi: 15-EKI-2015


ARIZA KODU 239 - Sensör Beslemesi 3 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Associated Procedures

Dikkat ve Uyari Mesajlari

DIKKAT

Yeni bir ECM'nin hasar görmesini önlemek için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DIKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 239 etkin mi?
ADIM 2. | ECM'yi ve motor enstelasyonunu kontrol edin. |
 | ADIM 2A. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Devre yanıtını kontrol edin. | Arıza Kodu 239 etkin mi?
ADIM 3. | Arıza kodlarını silin. |
 | ADIM 3A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 239 devre dışı mı?
 | ADIM 3B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adim 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adim 1A - Etkin bir arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 239 etkin mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 2A

Bkz. Prosedür 019-362, Bölüm 19

Yönlendirilen Adim 2 - ECM'yi kontrol edin.

Yönlendirilen Adim 2A - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kablo yalıtımında hasar
  • Kırık konnektör muhafazası
  • Kilitleme parçası hasar görmüş konnektör.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, Bölüm 19.

Onarim Yok

Git 3A

Git 2B

Yönlendirilen Adim 2B - Devre yanıtını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 239 etkin mi?
EVET HAYIR

Onarim

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Onarim

3 numaralı motor enstelasyonu sensör besleme kablosunda bir voltaj kaynağına kısa devre vardır.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3A

Git 3A

Yönlendirilen Adim 3 - Arıza kodlarını silin.

Yönlendirilen Adim 3A - Arıza kodunu devre dışı bırakın.

Kosullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 239 devre dışı mı?
EVET HAYIR
Onarim Yok

Onarim

Uygun adımlara dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, Cummins® Yetkili Onarım Servisi ile görüşün.

Git 3B

Git 1A

Yönlendirilen Adim 3B - Devre dışı arıza kodlarını silin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Onarım tamamlandı.

Uygun sorun giderme adımlarına gidin.

Son Degistirilme Tarihi: 13-NIS-2012


ARIZA KODU 241 - Tekerleğe Göre Araç Hızı - Veriler Düzensiz, Kesintili veya Hatalı

Associated Procedures

Dikkat ve Uyari Mesajlari

DIKKAT

Yeni bir ECM'nin hasar görmesini önlemek için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DIKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | Araç hızı sensörü ayarını INSITE™ elektronik servis aparatı ile kontrol edin. |
 | ADIM 1A. Araç hız sensörü ve INSITE™ elektronik servis aparatı içerisindeki ayarın birbiriyle eşleştiğini doğrulayın. | INSITE™ elektronik servis aparatı içindeki ayar araçtaki hız sensörü tipiyle uyuşuyor mu?
ADIM 2. | OEM enstelasyonunu kontrol edin. |
 | ADIM 2A. OEM kablo demeti pimlerini ve sensör konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. ECM'deki OEM kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2C. OEM kablo demetinde açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük mü?
 | ADIM 2D. OEM kablo demetinde topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 2E. OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 3. | Ek OEM cihazı olup olmadığını kontrol edin. |
 | ADIM 3A. Araç hız sensörü devresinde ek cihazlar olup olmadığını kontrol edin. | Ek cihaz var mı?
 | ADIM 3B. Milde dişli kayması olup olmadığını kontrol edin. | Dişli veya fonik tekerlek hasar görmüş mü ya da kayıyor mu?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 241 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adim 1 - Araç hızı sensörü ayarını INSITE™ elektronik servis aparatı ile kontrol edin.

Yönlendirilen Adim 1A - Araç hız sensörü ve INSITE™ elektronik servis aparatı içerisindeki ayarın birbiriyle eşleştiğini doğrulayın.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

INSITE™ elektronik servis aparatını kullanarak Ayarlar, Özellikler ve Parametreler altındaki Araç Hız Kaynağı özelliğine gidin.

  • INSITE™ elektronik servis aparatındaki araç hızı sensörü tipi parametresinin araçtaki fiziksel sensör tipiyle eşleştiğini doğrulayın.

INSITE™ elektronik servis aparatı içindeki ayar araçtaki hız sensörü tipiyle uyuşuyor mu?
EVET HAYIR
Onarim Yok

Onarim

ECM'deki ayarı INSITE™ elektronik servis aparatı ile, araç hızı sensörüne uyacak şekilde değiştirin.

Git 2A

Git 4A

Yönlendirilen Adim 2 - OEM enstelasyonunu kontrol edin.

Yönlendirilen Adim 2A - OEM kablo demeti pimlerini ve sensör konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini araç hızı sensöründen ayırın.

Eylem

OEM kablo demetinde ve sensör konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kablo yalıtımında hasar
  • Kırık konnektör muhafazası
  • Kilitleme parçası hasar görmüş konnektör.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarim Yok

Git 4A

Git 2B

Yönlendirilen Adim 2B - ECM'deki OEM kablo demeti konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunu ECM'den ayırın.

Eylem

OEM kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kablo yalıtımında hasar
  • Kırık konnektör muhafazası
  • Kilitleme parçası hasar görmüş konnektör.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarim Yok

Git 4A

Git 2C

Yönlendirilen Adim 2C - OEM kablo demetinde açık devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunu ECM'den ayırın.
  • OEM kablo demetini araç hızı sensöründen ayırın.

Eylem

OEM enstelasyonunda açık devre olup olmadığını kontrol etmek için bir multimetre kullanın.

  • OEM kablo demeti ECM konnektörü ve OEM kablo demeti manyetik araç hız sensörü konnektörü arasındaki manyetik araç hızı sensörü SİNYAL (+) kablosunun direncini ölçün.
  • OEM kablo demeti ECM konnektörü ve OEM kablo demeti manyetik araç hız sensörü konnektörü arasındaki manyetik araç hızı sensörü SİNYAL (-) kablosunun direncini ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarim Yok

Onarim

OEM kablo demetinde açık devre algılandı.

OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 2D

Git 4A

Yönlendirilen Adim 2D - OEM kablo demetinde topraklama ile kısa devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonu konnektörünü ECM'den ayırın.
  • OEM kablo demetini araç hızı sensöründen ayırın.

Eylem

OEM enstelasyonundaki manyetik araç hızı sensör SİNYALİ (+) ve manyetik araç hızı sensör SİNYALİ (-) devresinde kısa devre olup olmadığını kontrol edin.

  • ECM konnektöründeki manyetik araç hız sensörü SİNYAL (+) ile motor bloğu topraklaması arasındaki direnci ölçün.
  • ECM konnektöründeki manyetik araç hız sensörü SİNYAL (-) ile motor bloğu topraklaması arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarim Yok

Onarim

OEM kablo demetinde kısa devre algılandı.

OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 2E

Git 4A

Yönlendirilen Adim 2E - OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunu ECM'den ayırın.
  • OEM kablo demetini araç hızı sensöründen ayırın.

Eylem

Bir multimetre ile OEM enstelasyonundaki pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki manyetik araç hızı sensörü SİNYAL (+) pimi ile konnektördeki diğer tüm pimler arasındaki direnci ölçün ve bunlar arasında kısa devre olup olmadığını kontrol edin.
  • OEM kablo demeti ECM konnektöründeki manyetik araç hızı sensörü SİNYAL (-) pimi ile konnektördeki diğer tüm pimler arasındaki direnci ölçün ve bunlar arasında kısa devre olup olmadığını kontrol edin.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarim Yok

Onarim

OEM kablo demetinde kısa devre algılandı.

OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3A

Git 4A

Yönlendirilen Adim 3 - Ek OEM cihazı olup olmadığını kontrol edin.

Yönlendirilen Adim 3A - Araç hız sensörü devresinde ek cihazlar olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Araç hızı sensörü devresini kontrol edin.

  • Araç hızı sensörü devresinde hız sinyaliyle parazit yapabilecek eklenmiş cihaz olup olmadığını inceleyin.

Ek cihaz var mı?
EVET HAYIR

Onarim

Cihazı çıkarın veya bir OEM temsilcisiyle bağlantı kurun.

 Onarim Yok

Git 4A

Git 3B

Yönlendirilen Adim 3B - Milde dişli kayması olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Araç hız sensörünü şanzımandan çıkarın.

Eylem

Dişli kayması olup olmadığını kontrol edin.

  • Şanzımanın arka kısmında, hız sensörünün hız sinyalini aldığı yerde bulunan dişliyi veya fonik tekerleği inceleyin. Dişli veya fonik tekerleğin hasar görmediğinden veya mil üstünde kaymadığından emin olun.

Dişli veya fonik tekerlek hasar görmüş mü ya da kayıyor mu?
EVET HAYIR

Onarim

Dişliyi veya fonik tekerleği onarın veya değiştirin. OEM servis el kitabına bakın.

 Onarim Yok

Git 4A

Git 4A

Yönlendirilen Adim 4 - Arıza kodlarını silin.

Yönlendirilen Adim 4A - Arıza kodunu devre dışı bırakın.

Kosullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • ECM'nin bir araç hızı okuyabilmesi için motoru çalıştırın ve aracı hareket ettirin.
  • Arıza Kodu 241'ün devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 241 devre dışı mı?
EVET HAYIR
Onarim Yok

Onarim

Sorun giderme adımlarına dönün veya sorun giderme adımlarının hepsini tamamlayıp yeniden kontrol ettiyseniz bir Cummins® Yetkili Onarım Servisi ile veya OEM Bayisi ile görüşün.

Git 4B

Git 1A

Yönlendirilen Adim 4B - Devre dışı arıza kodlarını silin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarim Yok

Onarim

Kalan tüm arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı.

Uygun sorun giderme adımlarına gidin.

Son Degistirilme Tarihi: 13-NIS-2012


ARIZA KODU 242 - Tekerleğe Göre Araç Hızı Sensör Devresinde Tahrifat Algılandı - Anormal Değişiklik Hızı

Associated Procedures

Dikkat ve Uyari Mesajlari

DIKKAT

Yeni bir ECM'nin hasar görmesini önlemek için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DIKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | Özellik ayarlarının doğru olduğunu onaylayın. |
 | ADIM 1A. Müşterinin Araç Hızı Kurcalama Önleme Sisteminin (Arıza Kodu 242) etkinleştirilmesini istediğini doğrulayın. | Müşteri, Araç Hızı Sensörü Kurcalama Önleme Sisteminin etkinleştirilmesini istiyor mu?
 | ADIM 1B. Araç hız sensörü ve INSITE™ elektronik servis aparatı içerisindeki ayarın birbiriyle eşleştiğini doğrulayın. | INSITE™ elektronik servis aparatı içindeki ayar araçtaki hız sensörü tipiyle uyuşuyor mu?
 | ADIM 1C. Kurcalama Önleme Sistemi Duyarlılık Düzeyinin uygulama için doğru ayarlandığını onaylayın. | Duyarlılık Düzeyi doğru ayarlanmış mı?
ADIM 2. | Kurcalanma izi veya belirtisi olup olmadığına bakın. |
 | ADIM 2A. Araç hız sensörünü inceleyin. | Kurcalama, hatalı takma veya harici cihaz mevcut mu?
 | ADIM 2B. OEM kablo demetinde açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük mü?
 | ADIM 2C. OEM kablo demetinde topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 2D. OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 3. | Araç hızı raporlamasını kontrol edin. |
 | ADIM 3A. Araç hızı sinyalini INSITE™ elektronik servis aparatı ile izleyin. | INSITE™ elektronik servis aparatı okuması ve araç hız göstergesi aynı mı?
 | ADIM 3B. Araç hızını doğrulayın. | Araç hızı doğru mu?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodlarını devre dışı bırakın. | Arıza Kodu 242 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adim 1 - Özellik ayarlarının doğru olduğunu onaylayın.

Yönlendirilen Adim 1A - Müşterinin Araç Hızı Kurcalama Önleme Sisteminin (Arıza Kodu 242) etkinleştirilmesini istediğini doğrulayın.

Kosullar

Yok

Eylem

Müşterinin Araç Hız Sensörü Kurcalama Önleme Sistemi özelliğinin etkinleştirilmesini istediğini doğrulayın.

.

Müşteri, Araç Hızı Sensörü Kurcalama Önleme Sisteminin etkinleştirilmesini istiyor mu?
EVET HAYIR
Onarim Yok

Onarim

INSITE™ elektronik servis aparatı ile, Araç Hız Sensörü Kurcalama Önleme Sistemi Özelliği'ni devre dışı bırakın.

Git 1B

Git 4A

Yönlendirilen Adim 1B - Araç hız sensörü ve INSITE™ elektronik servis aparatı içerisindeki ayarın birbiriyle eşleştiğini doğrulayın.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

INSITE™ elektronik servis aparatını kullanın ve Ayarlar, Özellikler ve Parametreler altındaki Araç Hız Kaynağı özelliğine gidin.

  • INSITE™ elektronik servis aparatındaki Araç Hız Sensörü Tipi parametre ayarının araçtaki fiziksel sensör tipiyle eşleştiğini doğrulayın.

INSITE™ elektronik servis aparatı içindeki ayar araçtaki hız sensörü tipiyle uyuşuyor mu?
EVET HAYIR
Onarim Yok

Onarim

ECM'deki ayarı INSITE™ elektronik servis aparatı ile, araç hızı sensörüne uyacak şekilde değiştirin.

Git 1C

Git 4A

Yönlendirilen Adim 1C - Kurcalama Önleme Sistemi Duyarlılık Düzeyinin uygulama için doğru ayarlandığını onaylayın.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Araç Hız Sinyali Kurcalama Duyarlılık Düzeyinin uygulama için doğru ayarlandığını onaylayın.

  • INSITE™ elektronik servis aparatını kullanın ve Ayarlar, Özellikler ve Parametreler altındaki Araç Hız Kaynağı özelliğine gidin.
  • Araç Hız Sinyali Kurcalama Duyarlılık düzeyine ait ECM ayarını kontrol edin.

Duyarlılık Düzeyi doğru ayarlanmış mı?
EVET HAYIR
Onarim Yok

Onarim

INSITE™ elektronik servis aparatını kullanarak, Araç Hız Sinyali Kurcalama Duyarlılık Düzeyi'ni araca ait doğru değere göre ayarlayın.

Git 2A

Git 4A

Yönlendirilen Adim 2 - Kurcalanma izi veya belirtisi olup olmadığına bakın.

Yönlendirilen Adim 2A - Araç hız sensörünü inceleyin.

Eylem

Araç hızı sensöründe aşağıdakilerin bulunup bulunmadığını inceleyin:

  • Araç hız sensörü hatalı şekilde takılmış
  • Araç hız sensörü OEM kablo demetine hatalı şekilde bağlanmış
  • Araç hız sensörünün yerine başka bir harici cihaz bağlanmış
  • Araç hız sensörünün kurcalandığına yönelik herhangi bir kanıt.

Kurcalama, hatalı takma veya harici cihaz mevcut mu?
EVET HAYIR

Onarim

Kurcalama cihazını çıkarın.

Sensörü doğru şekilde takın veya harici cihazı çıkarın.

 Onarim Yok

Git 4A

Git 2B

Yönlendirilen Adim 2B - OEM kablo demetinde açık devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunu ECM'den ayırın.
  • OEM kablo demetini araç hızı sensöründen ayırın.

Eylem

OEM kablo demetinde açık devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektörü ve OEM kablo demeti manyetik araç hız sensörü konnektörü arasındaki manyetik araç hızı sensörü SİNYAL (+) kablosunun direncini ölçün.
  • OEM kablo demeti ECM konnektörü ve OEM kablo demeti manyetik araç hız sensörü konnektörü arasındaki manyetik araç hızı sensörü SİNYAL (-) kablosunun direncini ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarim Yok

Onarim

OEM kablo demetinde açık devre algılandı.

OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 2C

Git 4A

Yönlendirilen Adim 2C - OEM kablo demetinde topraklama ile kısa devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonu konnektörünü ECM'den ayırın.
  • OEM kablo demetini araç hızı sensöründen ayırın.

Eylem

OEM enstelasyonundaki manyetik araç hızı sensör SİNYALİ (+) ve manyetik araç hızı sensör SİNYALİ (-) devresinde kısa devre olup olmadığını kontrol edin.

  • ECM konnektöründeki manyetik araç hız sensörü SİNYAL (+) pimi ile motor bloğu topraklaması arasındaki direnci ölçün.
  • ECM konnektöründeki manyetik araç hız sensörü SİNYAL (-) pimi ile motor bloğu topraklaması arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarim Yok

Onarim

OEM kablo demetinde kısa devre algılandı.

OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 2D

Git 3A

Yönlendirilen Adim 2D - OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunu ECM'den ayırın.
  • OEM kablo demetini araç hızı sensöründen ayırın.

Eylem

Bir multimetre ile OEM enstelasyonundaki pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki manyetik araç hızı sensörü SİNYAL (+) pimi ile konnektördeki diğer tüm pimler arasındaki direnci ölçün ve bunlar arasında kısa devre olup olmadığını kontrol edin.
  • OEM kablo demeti ECM konnektöründeki manyetik araç hızı sensörü SİNYAL (-) pimi ile konnektördeki diğer tüm pimler arasındaki direnci ölçün ve bunlar arasında kısa devre olup olmadığını kontrol edin.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarim Yok

Onarim

OEM kablo demetinde kısa devre algılandı.

OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3A

Git 4A

Yönlendirilen Adim 3 - Araç hızı raporlamasını kontrol edin.

Yönlendirilen Adim 3A - Araç hızı sinyalini INSITE™ ile izleyin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Araç hızını kontrol etmek için INSITE™ elektronik servis aparatını kullanın.

  • Araç hareket halinde olmadığı sırada motor çalışırken araç hızının 0 olduğunu doğrulayın.
  • Aracı sürün veya bir dinamometrede çalıştırın. INSITE™ elektronik servis aparatında okunan araç hızını gösterge panelindeki takometreyle karşılaştırın.

INSITE™ elektronik servis aparatı okuması ve araç hız göstergesi aynı mı?
EVET HAYIR
Onarim Yok

Onarim

Lastik ebadının, arka aks oranının ve kuyruk mili dişlisi parametrelerinin ECM'de doğru ayarlandığını onaylayın.

Git 3B

Git 4A

Yönlendirilen Adim 3B - Araç hızını doğrulayın.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Araç hareket ediyor.

Eylem

INSITE™ elektronik servis aparatını kullanarak, bildirilen hızın kullanılan vites açısından doğru ve makul olup olmadığını onaylayın.

  • (Örneğin: En yüksek vitesteki 64 km/s [40 mph] büyük olasılıkla hatalı verileri yansıtır)

Araç hızı doğru mu?
EVET HAYIR
Onarim Yok

Onarim

Lastik ebadının, arka aks oranının ve kuyruk mili dişlisi parametrelerinin ECM'de doğru ayarlandığını onaylayın.

Git 4A

Git 4A

Yönlendirilen Adim 4 - Arıza kodlarını silin.

Yönlendirilen Adim 4A - Arıza kodunu devre dışı bırakın.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motor çalışmıyor.
  • Araç hareket etmiyor.

Eylem

Arıza kodunu devre dışı bırakın.

  • Açma/kapatma anahtarı ON (AÇIK) konumundayken ve araç sabit durumdayken, bir dakika bekleyin.
  • Arıza Kodu 242'ün devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 242 devre dışı mı?
EVET HAYIR
Onarim Yok

Onarim

Sorun giderme adımlarına dönün veya sorun giderme adımlarının hepsini tamamlayıp yeniden kontrol ettiyseniz bir Cummins® Yetkili Onarım Servisi ile veya OEM Bayisi ile görüşün.

Git 4B

Git 1A

Yönlendirilen Adim 4B - Devre dışı arıza kodlarını silin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Onarım tamamlandı.

Uygun sorun giderme adımlarına gidin.

Son Degistirilme Tarihi: 13-NIS-2012


ARIZA KODU 245 - Fan Kontrol Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Associated Procedures

Dikkat ve Uyari Mesajlari

DIKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görmesini önlemek için, ECM'yi değiştirmeden önce diğer tüm etkin arıza kodları incelenmelidir.
DIKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 245 etkin mi?
ADIM 2. | Fan kontrolü solenoidini ve devresini kontrol edin. |
 | ADIM 2A. Fan kontrolü solenoidini ve konnektör pimlerini kontrol edin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Fan kontrol solenoidinde dahili bir kısa devre olup olmadığını kontrol edin. | Orijinal ekipman üreticisinin (OEM) direnç spesifikasyonu dahilinde mi?
 | ADIM 2B-1. Fan kontrolü solenoidinde pim ile topraklama arasında kısa devre olup olmadığını kontrol edin. |
 | ADIM 2C. Fan kontrolü solenoidi diyagnostik voltajını ve besleme hattını kontrol edin. | 5 Volt doğru akımdan (VDC) yüksek mi?
ADIM 3. | ECM'yi ve OEM kablo demetini kontrol edin. |
 | ADIM 3A. ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. OEM kablo demetinde pim ile topraklama arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3C. OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 245 devre dışı mı?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 245 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adim 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adim 1A - Etkin bir arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 245 etkin mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 2A

Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adim 2 - Fan kontrolü solenoidini ve devresini kontrol edin.

Yönlendirilen Adim 2A - Fan kontrolü solenoidini ve konnektör pimlerini kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Fan kontrolü solenoidini OEM kablo demetinden ayırın.

Eylem

OEM kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kablo yalıtımında hasar
  • Kırık konnektör muhafazası
  • Kilitleme parçası hasar görmüş konnektör.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

Solenoidde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarim Yok

Git 4A

Git 2B

Yönlendirilen Adim 2B - Fan kontrol solenoidinde dahili bir kısa devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Fan kontrolü solenoidini OEM kablo demetinden ayırın.

Eylem

Fan kontrol solenoidinde düşük düzeyde bir dahili direnç olup olmadığını kontrol edin.

  • Bir multimetre kullanarak, fan kontrol solenoidi konnektöründeki SİNYAL ile DÖNÜŞ pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasını veya kablo sistemi şemasını kullanın.

Direnç özellikleri için ekipman üreticisinin servis bilgilerine bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

OEM direnç spesifikasyonu dahilinde mi?
EVET HAYIR
Onarim Yok

Onarim

Fan kontrolü solenoidini değiştirin. Ekipman üreticisinin servis bilgilerine bakın.

Git 2B-1

Git 4A

Yönlendirilen Adim 2B-1 - Fan kontrolü solenoidinde pim ile topraklama arasında kısa devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Fan kontrolü solenoidini OEM kablo demetinden ayırın.

Eylem

Bir konnektörde, topraklamaya kısa devre yapan bir pim olup olmadığını kontrol edin.

  • Fan kontrol SİNYALİ konnektör pimi ile topraklama arasındaki direnci ölçün ve kısa devre olup olmadığını kontrol edin.

Konnektör pimi tanımları için devre şemasını veya kablo sistemi şemasını kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarim Yok

Onarim

Fan kontrolü solenoidini değiştirin. Ekipman üreticisinin servis bilgilerine bakın.

Git 2C

Git 4A

Yönlendirilen Adim 2C - Fan kontrolü solenoidi diyagnostik voltajını ve besleme hattını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Fan kontrolü solenoidini OEM kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Voltajı ve besleme hattını kontrol edin.

  • OEM kablo demeti kumanda elemanı konnektöründeki fan kontrol SİNYAL pimi ile fan kontrol DÖNÜŞ pimi arasındaki voltajı ölçün.

Konnektör pimi tanımları için devre şemasını veya kablo sistemi şemasını kullanın.

5 VDC'den yüksek mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 3C

Git 3A

Yönlendirilen Adim 3 - ECM'yi ve OEM kablo demetini kontrol edin.

Yönlendirilen Adim 3A - ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.

Eylem

OEM kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

Solenoidde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarim Yok

Git 4A

Git 3B

Yönlendirilen Adim 3B - OEM kablo demetinde pim ile topraklama arasında kısa devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • Fan kontrolü solenoidini OEM kablo demetinden ayırın.

Eylem

Topraklamaya kısa devre yapan bir pim olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki fan kontrol SİNYAL pimi ile motor bloğu topraklaması arasındaki direnci ölçün ve bunlar arasında kısa devre olup olmadığını kontrol edin.

Konnektör pimi tanımları için devre şemasını veya kablo sistemi şemasını kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarim Yok

Onarim

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adim 3C - OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • Fan kontrolü solenoidini OEM kablo demetinden ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki fan kontrol SİNYAL pimi ile konnektördeki diğer tüm pimler arasındaki direnci ölçün ve bunlar arasında kısa devre olup olmadığını kontrol edin.

Konnektör pimi tanımları için devre şemasını veya kablo sistemi şemasını kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarim Yok

Onarim

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adim 3D - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 245 devre dışı mı?
EVET HAYIR

Onarim

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Onarim

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adim 4 - Arıza kodlarını silin.

Yönlendirilen Adim 4A - Arıza kodunu devre dışı bırakın.

Kosullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motor soğutma sıvısı sıcaklık sensörünü motor enstelasyonundan ayırın.
  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin. Motoru kapatın.
  • Motor soğutma sıvısı sıcaklık sensörünü motor enstelasyonuna bağlayın.
  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 245 devre dışı mı?
EVET HAYIR
Onarim Yok

Onarim

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Git 4B

Git 1A

Yönlendirilen Adim 4B - Devre dışı arıza kodlarını silin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarim Yok

Onarim

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı.

Uygun sorun giderme adımlarına gidin.

Son Degistirilme Tarihi: 15-EKI-2015


ARIZA KODU 249 - Ortam Hava Sıcaklığı Sensörü 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Associated Procedures

Dikkat ve Uyari Mesajlari

DIKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DIKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 249 devre dışı mı?
ADIM 2. | Ortam hava sıcaklığı sensörünü ve devreyi kontrol edin. |
 | ADIM 2A. Ortam hava sıcaklığı sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Sensör direncini kontrol edin. | Direnç 1,6k ohm ile 3,1k ohm arasında mı?
 | ADIM 2C. Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın. | Arıza Kodu 249 etkin mi?
ADIM 3. | ECM'yi ve motor enstelasyonunu kontrol edin. |
 | ADIM 3A. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. ECM yanıtını kontrol edin. | Arıza Kodu 256 etkin ve Arıza Kodu 249 devre dışı mı?
 | ADIM 3C. Motor enstelasyonunda açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 3C-1. Motor enstelasyonunda açık devre olup olmadığını kontrol edin. |
 | ADIM 3D. Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3E. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 249 devre dışı mı?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 249 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adim 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adim 1A - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 249 devre dışı mı?
EVET | HAYIR
Onarim Yok | Onarim Yok

Bkz. Prosedür 019-362, Bölüm 19

Git 2A

Yönlendirilen Adim 2 - Ortam hava sıcaklığı sensörünü ve devreyi kontrol edin.

Yönlendirilen Adim 2A - Ortam hava sıcaklığı sensörünü ve konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Ortam hava sıcaklığı sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve sensör konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kablo yalıtımında hasar
  • Kırık konnektör muhafazası
  • Kilitleme parçası hasar görmüş konnektör.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, Bölüm 19.

Onarim Yok

Git 4A

Git 2B

Yönlendirilen Adim 2B - Sensör direncini kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Ortam hava sıcaklığı sensörünü motor enstelasyonundan ayırın.

Eylem

Sensör direncini kontrol edin.

  • ECM konnektöründe, ortam hava sıcaklığı sensörü SİNYAL pimi ile ortam hava sıcaklığı sensörü DÖNÜŞ pimi arasındaki direnci ölçün.

Sensörün direncini ölçerken, direnç spesifikasyonlarına karşı aşağıdaki sıcaklığı kullanın.

  • 15°C [59°F] = 3.100 ohm
  • 20°C [68°F] = 2.450 ohm
  • 25°C [77°F] = 2.010 ohm
  • 30°C [86°F] = 1.670 ohm

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

1,6k ohm ile 3,1k ohm arasında mı?
EVET HAYIR
Onarim Yok

Onarim

Ortam hava sıcaklığı sensörünü değiştirin. Bkz. Prosedür 019-134, Bölüm 19.

Git 2C

Git 4A

Yönlendirilen Adim 2C - Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Ortam hava sıcaklığı sensörünü motor enstelasyonuna bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 249 etkin mi?
EVET HAYIR
Onarim Yok

Onarim

Hiçbiri. Konnektörü çıkarıp takmak problemi giderdi.

Git 3A

Git 4A

Yönlendirilen Adim 3 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adim 3A - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kablo yalıtımında hasar
  • Kırık konnektör muhafazası
  • Kilitleme parçası hasar görmüş konnektör.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

ECM konnektöründe veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, Bölüm 19.

Onarim Yok

Git 4A

Git 3B

Yönlendirilen Adim 3B - ECM yanıtını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • ECM konnektöründe, ortam hava sıcaklığı sensörü SİNYAL pimi ile ortam sıcaklığı sensörü DÖNÜŞ pimi arasına bir atlatma kablosu takın.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Arıza Kodu 256 etkin ve Arıza Kodu 249 devre dışı mı?
EVET HAYIR
Onarim Yok

Onarim

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adim 3C - Motor enstelasyonunda açık devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Ortam hava sıcaklığı sensörünü motor enstelasyonundan ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektörü ortam hava sıcaklığı sensörü DÖNÜŞ pimi ile motor enstelasyonu ortam hava sıcaklığı sensörü konnektörü DÖNÜŞ pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için bkz. Prosedür 019-360 (Multimetre Kullanarak Direnç Ölçme), Bölüm 19 ve bir kablo sistemi şeması.

10 ohm'dan düşük mü?
EVET HAYIR
Onarim Yok

Onarim

Motor enstelasyonunda açık DÖNÜŞ devresi algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3C-1

Git 4A

Yönlendirilen Adim 3C-1 - Motor enstelasyonunda açık devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Ortam hava sıcaklığı sensörünü motor enstelasyonundan ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektörü ortam hava sıcaklığı sensörü SİNYAL pimi ile motor enstelasyonu ortam hava sıcaklığı sensörü konnektörü SİNYAL pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 ohm'dan düşük mü?
EVET HAYIR
Onarim Yok

Onarim

Motor enstelasyonunda açık SİNYAL devresi algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adim 3D - Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Ortam hava sıcaklığı sensörünü motor enstelasyonundan ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektöründeki ortam hava sıcaklığı sensörü SİNYAL pimi ile motor enstelasyonu ECM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarim Yok

Onarim

Motor enstelasyonunun SİNYAL kablosunda pimler arasında kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3E

Git 4A

Yönlendirilen Adim 3E - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 249 devre dışı mı?
EVET HAYIR

Onarim

Hiçbiri. Konnektörü çıkarıp takmak problemi giderdi.

Onarim

Sorun giderme prosedürlerinin en baştan itibaren tekrarlanması gerekiyor. Bir arıza kodunun algılanmış olması gerekir.

Git 4A

Git 1A

Yönlendirilen Adim 4 - Arıza kodlarını silin.

Yönlendirilen Adim 4A - Arıza kodunu devre dışı bırakın.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 249 devre dışı mı?
EVET HAYIR
Onarim Yok

Onarim

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Git 4B

Git 1A

Yönlendirilen Adim 4B - Devre dışı arıza kodlarını silin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Onarım tamamlandı.

Uygun sorun giderme adımlarına gidin.

Son Degistirilme Tarihi: 13-NIS-2012


Associated Procedures

Dikkat ve Uyari Mesajlari

DIKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DIKKAT

Pim ve enstelasyonun hasar görme olasılığını azaltmak için, ölçüm yaparken şu test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch/AMP/Metri-Pack test ara kablosu, Parça Numarası 3822917 - dişi Deutsch/AMP/Metri-Pack test ara kablosu.

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Devre dışı arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 252 devre dışı mı?
ADIM 2. | Yağ düzeyi sensörü devresini kontrol edin. |
 | ADIM 2A. Yağ düzeyi sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Yağ düzeyi sensörüne giden voltajı kontrol edin. | 4,75 ile 5,25 VDC arasında mı?
ADIM 3. | ECM'yi ve motor enstelasyonunu kontrol edin. |
 | ADIM 3A. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3A-1. ECM'deki yağ düzeyi sensörü voltajını kontrol edin. |
 | ADIM 3A-2. Devre dışı bir arıza kodu olup olmadığını kontrol edin. |
 | ADIM 3B. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B-1. Yağ düzeyi sensörü sinyal devresinde açık devre olup olmadığını kontrol edin. |
 | ADIM 3B-2. Yağ düzeyi sensörü sinyal devresinde kısa devre olup olmadığını kontrol edin. |
 | ADIM 3B-3. Yağ düzeyi sensörü sinyal devresinde topraklama ile kısa devre olup olmadığını kontrol edin. |
 | ADIM 3B-4. Arıza kodlarını kontrol edin. |
ADIM 4. | Arıza kodunu silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza kodu 252 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adim 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adim 1A - Devre dışı arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 252 devre dışı mı?
EVET | HAYIR
Onarim Yok | Onarim Yok

Bkz. Prosedür 019-362 (Devre Dışı veya Kesintili Arıza Kodları), Bölüm 19

Git 2A

Yönlendirilen Adim 2 - Yağ düzeyi sensörünü ve devresini kontrol edin.

Yönlendirilen Adim 2A - Yağ düzeyi sensörünü ve konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yağ düzeyi sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve yağ düzeyi sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kablo yalıtımında hasar
  • Kırık konnektör muhafazası
  • Kilitleme parçası hasar görmüş konnektör.

Bkz. Genel inceleme teknikleri için Prosedür 019-361 (Bileşen Konnektörü ve Pim İncelemesi), Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

Sensörde veya motor enstelasyonu konnektöründe arızalı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-043 (Motor Enstelasyonu), Bölüm 19.

Onarim Yok

Git 4A

Git 2B

Yönlendirilen Adim 2B - Yağ düzeyi sensörüne giden voltajı kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yağ düzeyi sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Besleme voltajını ve dönüş devresini kontrol edin.

  • Motor enstelasyonunun sensör konnektöründe, yağ düzeyi sensörü +5 volt BESLEME piminden yağ düzeyi sensörü DÖNÜŞ pimine giden voltajı ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

4,75 ile 5,25 VDC arasında mı?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 3B

Git 3A

Yönlendirilen Adim 3 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adim 3A - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kablo yalıtımında hasar
  • Kırık konnektör muhafazası
  • Kilitleme parçası hasar görmüş konnektör.

Bkz. Genel inceleme teknikleri için Prosedür 019-361 (Bileşen Konnektörü ve Pim İncelemesi), Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

ECM konnektöründe veya motor enstelasyonu konnektöründe arızalı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-043 (Motor Enstelasyonu), Bölüm 19.

Onarim Yok

Git 4A

Git 3A-1

Yönlendirilen Adim 3A-1 - ECM'deki yağ düzeyi sensörü voltajını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Besleme voltajını ve dönüş devresini kontrol edin.

  • ECM motor konnektöründe yağ düzeyi sensörü +5 volt BESLEME piminden, yağ düzeyi sensörü DÖNÜŞ pimine giden voltajı ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

4,75 ile 5,25 VDC arasında mı?
EVET HAYIR

Onarim

Motor enstelasyonundaki yağ düzeyi sensörü güç BESLEME veya DÖNÜŞ devresinde açık bir devre algılandı.

Motor enstelasyonunu değiştirin.

Bkz. Prosedür 019-043 (Motor Enstelasyonu), Bölüm 19.

Onarim

ECM'yi değiştirme yetkisi almak için arayın.Yetki aldığınızda, bkz. Prosedür 019-031 (Elektronik Kontrol Modülü (ECM)), Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adim 3A-2 - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 252 devre dışı mı?
EVET HAYIR

Onarim

Hiçbiri. Konnektörü çıkarıp takmak problemi giderdi.

Onarim

Yağ düzeyi sensörü +5 voltluk BESLEME veya DÖNÜŞ devresindeki motor enstelasyonunda açık veya kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin.

Bkz. Prosedür 019-043 (Motor Enstelasyonu), Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adim 3B - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kablo yalıtımında hasar
  • Kırık konnektör muhafazası
  • Kilitleme parçası hasar görmüş konnektör.

Bkz. Genel inceleme teknikleri için Prosedür 019-361 (Bileşen Konnektörü ve Pim İncelemesi), Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

ECM konnektöründe veya motor enstelasyonu konnektöründe arızalı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-043 (Motor Enstelasyonu), Bölüm 19.

Onarim Yok

Git 4A

Git 3B-1

Yönlendirilen Adim 3B-1 - Yağ düzeyi sensörü sinyal devresinde açık devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yağ düzeyi sensörünü motor enstelasyonundan ayırın.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Yağ düzeyi sensörü sinyal devresinde açık devre olup olmadığını kontrol edin.

  • Yağ düzeyi sensörü motor enstelasyonu konnektöründeki yağ düzeyi sensörü SİNYAL pimi ile motor enstelasyonu ECM konnektöründeki yağ düzeyi sensörü SİNYAL pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için bkz. Prosedür 019-360 (Multimetre Kullanarak Direnç Ölçme), Bölüm 19 ve bir kablo sistemi şeması.

10 ohm'dan düşük mü?
EVET HAYIR
Onarim Yok

Onarim

Yağ düzeyi sensörü sinyal devresinde açık bir devre algılandı.

Motor enstelasyonunu onarın veya değiştirin.

Bkz. Prosedür 019-043 (Motor Enstelasyonu), Bölüm 19.

Git 3B-2

Git 4A

Yönlendirilen Adim 3B-2 - Yağ düzeyi sensörü sinyal devresinde kısa devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yağ düzeyi sensörünü motor enstelasyonundan ayırın.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Yağ düzeyi sensörü sinyal devresinde kısa devre olup olmadığını kontrol edin.

  • ECM motor enstelasyonu konnektöründeki yağ düzeyi sensörü SİNYAL pimi ile konnektördeki tüm diğer pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için bkz. Prosedür 019-360 (Multimetre Kullanarak Direnç Ölçme), Bölüm 19 ve bir kablo sistemi şeması.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarim Yok

Onarim

Yağ düzeyi sensörü sinyal devresinde kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin.

Bkz. Prosedür 019-043 (Motor Enstelasyonu), Bölüm 19.

Git 3B-3

Git 4A

Yönlendirilen Adim 3B-3 - Yağ düzeyi sensörü sinyal devresinde topraklama ile kısa devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yağ düzeyi sensörünü motor enstelasyonundan ayırın.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Yağ düzeyi sensörü sinyal devresinde topraklama ile kısa devre olup olmadığını kontrol edin.

  • ECM motor enstelasyonu konnektöründeki yağ düzeyi sensörü SİNYAL pimi ile topraklama arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için bkz. Prosedür 019-360 (Multimetre Kullanarak Direnç Ölçme), Bölüm 19 ve bir kablo sistemi şeması.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarim Yok

Onarim

Yağ düzeyi sensörü sinyal devresinde topraklama ile kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin.

Bkz. Prosedür 019-043 (Motor Enstelasyonu), Bölüm 19.

Git 3B-4

Git 4A

Yönlendirilen Adim 3E - Arıza kodlarını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 252 etkin mi?
EVET HAYIR

Onarim

Yağ düzeyi sensörünü değiştirin.

Bkz. Prosedür 019-056 (Yağlama Yağı Düzeyi Sensörü), Bölüm 19.

Onarim

Hiçbiri. Konnektörü çıkarıp takmak problemi giderdi.

Git 4A

Git 4A

Yönlendirilen Adim 4 - Arıza kodlarını silin.

Yönlendirilen Adim 4A - Arıza kodunu devre dışı bırakın.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 252 devre dışı mı?
EVET HAYIR
Onarim Yok

Onarim

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Git 4B

Git 1A

Yönlendirilen Adim 4B - Devre dışı arıza kodlarını silin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Onarım tamamlandı

Uygun sorun giderme adımları

Son Degistirilme Tarihi: 20-TEM-2010


ARIZA KODU 253 - Motor Yağ Seviyesi - Veri Geçerli ancak Normal Çalışma Aralığının Altında - Yüksek Önem Düzeyi

Associated Procedures

Dikkat ve Uyari Mesajlari

DIKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DIKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza kodlarını okuyun | Arıza Kodu 253 etkin mi?
ADIM 2. | Motor yağlama yağı seviyesini kontrol edin. |
 | ADIM 2A. Motor yağlama yağı seviyesini doğrulayın. | Motor yağlama yağı seviyesi doğru mu?
ADIM 3. | Arıza kodlarını silin. |
 | ADIM 3A. Arıza kodlarını devre dışı bırakın. | Arıza Kodu 253 devre dışı mı?
 | ADIM 3B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adim 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adim 1A - Arıza kodlarını okuyun

Kosullar

  • INSITE™ elektronik servis aparatını bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motor yağı sıcaklığının ortam sıcaklığına yakın olduğunu doğrulayın.
  • Aracın düz zeminde park edildiğinden emin olun.

Eylem

Arıza kodlarını okuyun.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 253 etkin mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 2A

Git 2A

Yönlendirilen Adim 2 - Motor yağlama yağı seviyesini kontrol edin.

Yönlendirilen Adim 2A - Motor yağlama yağı seviyesini doğrulayın.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Yağ çubuğunu kullanarak motor yağlama yağı seviyesini doğrulayın.

Motor yağlama yağı seviyesi doğru mu?
EVET HAYIR

Onarim

Yağlama yağı seviyesi sensörünü değiştirin. Bkz. Prosedür 019-056, Bölüm 19.

Onarim

Düşük motor yağlama yağı düzeyi algılandı.

Motora motor yağlama yağı ekleyin.

  • ISB CM2100 ve CM2150 Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 007-037, Bölüm 7.
  • ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 007-037, Bölüm 7.

Git 3A

Git 3A

Yönlendirilen Adim 3 - Arıza kodlarını silin

Yönlendirilen Adim 3A - Arıza kodlarını devre dışı bırakın.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • 30 saniye bekleyin ve açma/kapatma anahtarını AÇIK konuma getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza Kodu 253'ün devre dışı olup olmadığını belirleyin.

Arıza Kodu 253'un devre dışı olduğunu belirlemek için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 253 devre dışı mı?
EVET HAYIR
Onarim Yok

Onarim

Sorun giderme prosedürlerinin en baştan itibaren tekrarlanması gerekiyor. Bir arıza modunun algılanmış olması gerekir.

Git 3B

Git 1A

Yönlendirilen Adim 3B - Devre dışı arıza kodlarını silin.

Kosullar

  • Tüm bileşenleri bağlayın
  • INSITE™ elektronik servis aparatını bağlayın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Onarım tamamlandı.

Uygun sorun giderme adımlarına gidin.

Son Degistirilme Tarihi: 15-EKI-2015


ARIZA KODU 256 - Ortam Hava Sıcaklığı Sensörü 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Associated Procedures

Dikkat ve Uyari Mesajlari

DIKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DIKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 256 devre dışı mı?
ADIM 2. | Ortam hava sıcaklığı sensörünü ve devreyi kontrol edin. |
 | ADIM 2A. Ortam hava sıcaklığı sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Devre yanıtını kontrol edin. | Arıza Kodu 249 etkin ve Arıza Kodu 256 devre dışı mı?
 | ADIM 2C. Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın. | Arıza Kodu 256 etkin mi?
ADIM 3. | ECM'yi ve motor enstelasyonunu kontrol edin. |
 | ADIM 3A. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. ECM yanıtını kontrol edin. | Arıza Kodu 249 etkin ve Arıza Kodu 256 devre dışı mı?
 | ADIM 3C. Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. Topraklama ile kısa devre yapan bir pim olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3E. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 256 devre dışı mı?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 256 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adim 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adim 1A - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 256 devre dışı mı?
EVET | HAYIR
Onarim Yok | Onarim Yok

Bkz. Prosedür 019-362, Bölüm 19

Git 2A

Yönlendirilen Adim 2 - Ortam hava sıcaklığı sensörünü ve devreyi kontrol edin.

Yönlendirilen Adim 2A - Ortam hava sıcaklığı sensörünü ve konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Ortam hava sıcaklığı sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve sensör konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kablo yalıtımında hasar
  • Kırık konnektör muhafazası
  • Kilitleme parçası hasar görmüş konnektör.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, Bölüm 19.

Onarim Yok

Git 4A

Git 2B

Yönlendirilen Adim 2B - Devre yanıtını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Ortam hava sıcaklığı sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 249 etkin ve Arıza Kodu 256 devre dışı mı?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 2C

Git 3A

Yönlendirilen Adim 2C - Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Ortam hava sıcaklığı sensörünü motor enstelasyonuna bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 256 etkin mi?
EVET HAYIR

Onarim

Hasarlı bir sensör algılandı.

Ortam hava sıcaklığı sensörünü değiştirin. Bkz. Prosedür 019-004, Bölüm 19.

Onarim

Hiçbiri. Konnektörü çıkarıp takmak problemi giderdi.

Git 4A

Git 4A

Yönlendirilen Adim 3 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adim 3A - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kablo yalıtımında hasar
  • Kırık konnektör muhafazası
  • Kilitleme parçası hasar görmüş konnektör.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

Kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, Bölüm 19.

Onarim Yok

Git 4A

Git 3B

Yönlendirilen Adim 3B - ECM yanıtını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 249 etkin ve Arıza Kodu 256 devre dışı mı?
EVET HAYIR
Onarim Yok

Onarim

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adim 3C - Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Ortam hava sıcaklığı sensörünü motor enstelasyonundan ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektöründeki ortam hava sıcaklığı sensörü SİNYAL pimi ile motor enstelasyonu ECM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarim Yok

Onarim

Motor enstelasyonunun SİNYAL kablosunda pimler arasında kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adim 3D - Topraklama ile kısa devre yapan bir pim olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Ortam hava sıcaklığı sensörünü motor enstelasyonundan ayırın.

Eylem

Pim ile topraklama arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektöründeki ortam hava sıcaklığı sensörü SİNYAL pimi ile topraklama arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarim Yok

Onarim

Motor enstelasyonundaki SİNYAL kablosunda pim ile topraklama arasında kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3E

Git 4A

Yönlendirilen Adim 3E - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 256 devre dışı mı?
EVET HAYIR

Onarim

Hiçbiri. Konnektörü çıkarıp takmak problemi giderdi.

Onarim

Sorun giderme prosedürlerinin en baştan itibaren tekrarlanması gerekiyor. Bir arıza modunun algılanmış olması gerekir.

Git 4A

Git 1A

Yönlendirilen Adim 4 - Arıza kodlarını silin.

Yönlendirilen Adim 4A - Arıza kodunu devre dışı bırakın.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 256 devre dışı mı?
EVET HAYIR
Onarim Yok

Onarim

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Git 4B

Git 1A

Yönlendirilen Adim 4B - Devre dışı arıza kodlarını silin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Onarım tamamlandı.

Uygun sorun giderme adımlarına gidin.

Son Degistirilme Tarihi: 13-NIS-2012


ARIZA KODU 271 - Yakıt Pompası Basınç Oluşturma Grubu 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Associated Procedures

Dikkat ve Uyari Mesajlari

DIKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DIKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 271 etkin mi?
ADIM 2. | Yakıt pompası kumanda elemanını ve devresini kontrol edin. |
 | ADIM 2A. Yakıt pompası kumanda elemanını ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Devre yanıtını kontrol edin. | Arıza Kodu 272 etkin ve Arıza Kodu 271 devre dışı mı?
 | ADIM 2C. Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın. | Arıza Kodu 271 etkin mi?
ADIM 3. | ECM'yi ve motor enstelasyonunu kontrol edin. |
 | ADIM 3A. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. ECM yanıtını kontrol edin. | Arıza Kodu 272 etkin ve Arıza Kodu 271 devre dışı
 | ADIM 3C. Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. Pim ile topraklama arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3E. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 271 devre dışı mı?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 271 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adim 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adim 1A - Etkin bir arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 271 etkin mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 2A

Bkz. Prosedür 019-362, Bölüm 19

Yönlendirilen Adim 2 - Yakıt pompası kumanda elemanını ve devresini kontrol edin.

Yönlendirilen Adim 2A - Yakıt pompası kumanda elemanını ve konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt pompası kumanda elemanını motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve kumanda elemanı konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir ya da toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Kilitleme parçası hasar görmüş konnektör.

Motor enstelasyonunun yanı sıra halkalı somun kablo demetini de inceleyerek kablo yalıtımında kısa devreye yol açabilecek bir hasar olup olmadığını kontrol edin.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, Bölüm 19.

Onarim Yok

Git 4A

Git 2B

Yönlendirilen Adim 2B - Devre yanıtını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt pompası kumanda elemanını motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 272 etkin ve Arıza Kodu 271 devre dışı mı?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 2C

Git 3A

Yönlendirilen Adim 2C - Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt pompası kumanda elemanını motor enstelasyonuna bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 271 etkin mi?
EVET HAYIR

Onarim

Hasarlı bir yakıt pompası kumanda elemanı algılandı.

Yakıt pompası kumanda elemanını değiştirin. Bkz. Prosedür 019-117, Bölüm 19.

Onarim

Hiçbiri. Konnektörü çıkarıp takmak problemi giderdi.

Git 4A

Git 4A

Yönlendirilen Adim 3 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adim 3A - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda ve ECM pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir ya da toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Kilitleme parçası hasar görmüş konnektör.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, Bölüm 19.

Onarim Yok

Git 4A

Git 3B

Yönlendirilen Adim 3B - ECM yanıtını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 272 etkin ve Arıza Kodu 271 devre dışı mı?
EVET HAYIR
Onarim Yok

Onarim

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adim 3C - Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Yakıt pompası kumanda elemanını motor enstelasyonundan ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektöründeki yakıt pompası kumanda elemanı SİNYAL pimi ile motor enstelasyonu ECM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarim Yok

Onarim

Motor enstelasyonunun SİNYAL kablosunda pimler arasında kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adim 3D - Topraklama ile kısa devre yapan bir pim olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Yakıt pompası kumanda elemanını motor enstelasyonundan ayırın.

Eylem

Pim ile topraklama arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektöründeki yakıt pompası kumanda elemanı SİNYAL pimi ile topraklama arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarim Yok

Onarim

Motor enstelasyonundaki SİNYAL kablosunda pim ile topraklama arasında kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3E

Git 4A

Yönlendirilen Adim 3E - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • INSITE™ elektronik servis aparatını kullanarak arıza kodlarını okuyun.

Arıza Kodu 271 devre dışı mı?
EVET HAYIR

Onarim

Hiçbiri. Konnektörü çıkarıp takmak problemi giderdi.

Onarim

Sorun giderme prosedürlerinin en baştan itibaren tekrarlanması gerekiyor. Bir arıza kodunun algılanmış olması gerekir.

Git 4A

Git 1A

Yönlendirilen Adim 4 - Arıza kodlarını silin.

Yönlendirilen Adim 4A - Arıza kodunu devre dışı bırakın.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 271 devre dışı mı?
EVET HAYIR
Onarim Yok

Onarim

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, Cummins® Yetkili Onarım Servisiyle görüşün.

Git 4B

Git 1A

Yönlendirilen Adim 4B - Devre dışı arıza kodlarını silin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Onarım tamamlandı.

Uygun sorun giderme adımlarına gidin.

Son Degistirilme Tarihi: 13-NIS-2012


ARIZA KODU 272 - Yakıt Pompası Basınç Oluşturma Grubu 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Associated Procedures

Dikkat ve Uyari Mesajlari

DIKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DIKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 272 etkin mi?
ADIM 2. | Yakıt pompası kumanda elemanını ve devresini kontrol edin. |
 | ADIM 2A. Yakıt pompası kumanda elemanını ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Yakıt pompası kumanda elemanında açık devre olup olmadığını kontrol edin. | 0,1 ve 5 ohm arasında mı?
 | ADIM 2C. Yakıt pompası kumanda elemanı diyagnostik sinyal voltajını ve dönüş devresini kontrol edin. | 3,0 VDC'den yüksek mi?
 | ADIM 2D. Yakıt pompası kumanda elemanı dönüş devresinde açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük mü?
ADIM 3. | ECM'yi ve motor enstelasyonunu kontrol edin. |
 | ADIM 3A. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. ECM yakıt pompası kumanda elemanı diyagnostik sinyal voltajını kontrol edin. | 3,0 VDC'den yüksek mi?
 | ADIM 3C. Motor enstelasyonunda açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 3D. Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3E. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 272 devre dışı mı?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 272 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adim 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adim 1A - Etkin bir arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 272 etkin mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 2A

Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adim 2 - Yakıt pompası kumanda elemanını ve devresini kontrol edin.

Yönlendirilen Adim 2A - Yakıt pompası kumanda elemanını ve konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt pompası kumanda elemanını motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve kumanda elemanı konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, Bölüm 19.

Onarim Yok

Git 4A

Git 2B

Yönlendirilen Adim 2B - Yakıt pompası kumanda elemanında açık devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt pompası kumanda elemanını motor enstelasyonundan ayırın.

Eylem

Kumanda elemanı devamlılığında pimler arasında açık devre olup olmadığını kontrol edin:

  • Yakıt pompası kumanda elemanı SİNYAL pimi ile yakıt pompası kumanda elemanı DÖNÜŞ pimi arasındaki direnci ölçün ve bunlar arasında açık bir devre olup olmadığını kontrol edin.

Konnektör pimi tanımları için uygun devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

0,1 ve 5 ohm arasında mı?
EVET HAYIR
Onarim Yok

Onarim

Yakıt pompası kumanda elemanını değiştirin. Bkz. Prosedür 019-117, Bölüm 19.

Git 2C

Git 4A

Yönlendirilen Adim 2C - Yakıt pompası kumanda elemanı diyagnostik sinyal voltajını ve dönüş devresini kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt pompası kumanda elemanını motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Sinyal voltajını ve dönüş devresini kontrol edin.

  • Motor enstelasyonu kumanda elemanı konnektöründeki yakıt pompası kumanda elemanı SİNYAL pimi ile yakıt pompası kumanda elemanı DÖNÜŞ pimi arasındaki voltajı ölçün.

Konnektör pimi tanımları için uygun devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

3,0 VDC'den yüksek mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 3D

Git 2D

Yönlendirilen Adim 2D - Yakıt pompası kumanda elemanı dönüş devresinde açık devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt pompası kumanda elemanını motor enstelasyonundan ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Motor enstelasyonu yakıt pompası kumanda elemanı DÖNÜŞ pimi ile topraklama arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarim Yok

Onarim

Motor enstelasyonunda topraklama devresine giden bir açık pim algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3A

Git 4A

Yönlendirilen Adim 3 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adim 3A - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, Bölüm 19.

Onarim Yok

Git 4A

Git 3B

Yönlendirilen Adim 3B - ECM yakıt pompası kumanda elemanı diyagnostik sinyal voltajını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Sinyal voltajını kontrol edin.

  • ECM konnektöründeki yakıt pompası kumanda elemanı SİNYAL pimi ile yakıt pompası kumanda elemanı DÖNÜŞ pimi arasındaki voltajı ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

3,0 VDC'den yüksek mi?
EVET HAYIR
Onarim Yok

Onarim

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adim 3C - Motor enstelasyonunda açık devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Yakıt pompası kumanda elemanını motor enstelasyonundan ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Motor enstelasyonundaki ECM konnektöründe bulunan yakıt pompası kumanda elemanı SİNYAL pimi ile motor enstelasyonundaki yakıt pompası kumanda elemanı konnektöründe bulunan yakıt pompası kumanda elemanı SİNYAL pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 ohm'dan düşük mü?
EVET HAYIR
Onarim Yok

Onarim

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adim 3D - Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Yakıt pompası kumanda elemanını motor enstelasyonundan ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektöründeki yakıt pompası kumanda elemanı SİNYAL pimi ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için uygun kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarim Yok

Onarim

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3E

Git 4A

Yönlendirilen Adim 3E - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 272 devre dışı mı?
EVET HAYIR

Onarim

Konnektörü çıkarıp takmak problemi giderdi.

Onarim

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adim 4 - Arıza kodlarını silin.

Yönlendirilen Adim 4A - Arıza kodunu devre dışı bırakın.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 272 devre dışı mı?
EVET HAYIR
Onarim Yok

Onarim

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Git 4B

Git 1A

Yönlendirilen Adim 4B - Devre dışı arıza kodlarını silin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Onarım tamamlandı.

Uygun sorun giderme adımlarına gidin.

Son Degistirilme Tarihi: 13-NIS-2012


ARIZA KODU 281 - Yakıt Pompası Basınç Oluşturma Grubu 1 - Mekanik Sistem Doğru Tepki Vermiyor veya Ayarsız

Associated Procedures

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 281 etkin mi, yoksa devre dışı sayısı 1'den fazla mı?
ADIM 2. | Ön yakıt sistemi kontrolleri. |
 | ADIM 2A. Yakıt dişli pompası basıncını ölçün. | Yakıt dişli pompası basıncı Bölüm 5'teki Prosedür 005-236'te belirtilen spesifikasyon değerinden yüksek mi?
 | ADIM 2B. Yakıtta hava olup olmadığını kontrol edin. | Yakıtta hava mı var?
ADIM 3. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 3A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 3B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adim 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adim 1A - Etkin bir arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Tüm devre dışı arıza kodlarını silin.
  • Motoru sabit durumda yüklenmiş koşullarında çalıştırın.

Eylem

Arıza kodlarını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 281 etkin mi, yoksa devre dışı sayısı 1'den fazla mı?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 2A

Uygun sorun giderme ağacına bakın.

Yönlendirilen Adim 2 - Ön yakıt sistemi kontrolleri.

Yönlendirilen Adim 2A - Yakıt dişli pompası basıncını ölçün.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motor çalışıyor.

Eylem

Yakıt dişli pompası basıncını ölçün.

  • ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 005-236, Bölüm 5.
  • ISLe CM2150 Servis El Kitabı, Bülten 4021630 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 005-025, Bölüm 5.

Motor çalışmazsa, bu testi marşa basarken uygulayın.

  • ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 005-236, Bölüm 5.
  • ISLe CM2150 Servis El Kitabı, Bülten 4021630 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 005-025, Bölüm 5.

Yakıt dişli pompası basıncı Bölüm 5'teki Prosedür 005-236'te belirtilen spesifikasyon değerinden yüksek mi?
EVET HAYIR
Onarim Yok

Onarim

Yakıt dişli pompası modülünü değiştirin.

  • ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 005-025, Bölüm 5.
  • ISLe CM2150 Servis El Kitabı, Bülten 4021630 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 005-025, Bölüm 5.

Git 2B

Git 3A

Yönlendirilen Adim 2B - Yakıtta hava olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motor çalışıyor.

Eylem

Yakıtta hava olup olmadığını kontrol edin.

  • ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-003, Bölüm 5.
  • ISLe CM2150 Servis El Kitabı, Bülten 4021630 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-003, Bölüm 5.

Yakıtta hava mı var?
EVET HAYIR

Onarim

Baloncuklar, hava girmesine izin veren bir sızıntı olduğuna, kavitasyona neden olan ciddi bir giriş tıkanıklığı olduğuna veya henüz havası alınmamış bir sisteme işaret eder.

ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-020, Bölüm 6.

ISLe CM2150 Servis El Kitabı, Bülten 4021630 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-020, Bölüm 6.

Yakıt girişi tıkanıklığı aşırı değilse, aşağıdakilerden birine giren havanın kaynağı yalıtılmalıdır:

  • Yakıt emme hatları
  • OEM yakıt boruları
  • Emme tarafındaki yakıt filtresi aksamları
  • Yakıt deposundaki (depolarındaki) dikey boru (borular).

Onarim

Yüksek basınç yakıt pompasının başlığını değiştirin.

  • ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 005-227, Bölüm 5.
  • ISLe CM2150 Servis El Kitabı, Bülten 4021630 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 005-227, Bölüm 5.

Git 3A

Git 3A

Yönlendirilen Adim 3 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adim 3A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için. ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarim Yok

Onarim

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 3B

Git 3B

Yönlendirilen Adim 3B - Arıza kodunu devre dışı bırakın.

Kosullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün özet bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarim Yok

Onarim

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Degistirilme Tarihi: 13-NIS-2012


ARIZA KODU 285 - SAE J1939 Çoğullama PGN Zaman Aşımı - Anormal Güncelleştirme Hızı

Associated Procedures

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | ECM'nin INSITE™ elektronik servis aparatı ile iletişim kurup kurmadığını kontrol edin. |
 | ADIM 1A. ECM'nin INSITE™ elektronik servis aparatı ile iletişim kurup kurmadığını kontrol edin. | INSITE™ elektronik servis aparatı ile ECM arasında iletişim kurulabiliyor mu?
ADIM 2. | Arıza kodlarını kontrol edin. |
 | ADIM 2A. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 285 etkin mi?
ADIM 3. | OEM VECU'su ve motor ECM'sinin çoğullama yapılandırmasının doğru olup olmadığını kontrol edin. |
 | ADIM 3A. J1939 Veri bağlantısı üzerinden motor ECM'ye çoğullanmak üzere hangi VECU çoğullanmış parçalarının (anahtarlar, gaz pedalları ve sensörler) etkinleştirildiğini belirleyin ve motor ECM yapılandırmasıyla karşılaştırın. | ECM çoğullama yapılandırması, OEM VECU'su çoğullama yapılandırmasıyla uyuşuyor mu?
ADIM 4. | Hizmet veri bağlantısı kablo demetini kontrol edin. |
 | ADIM 4A. Hizmet veri bağlantısı kablo demetini ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 4B. J1939 Veri bağlantısı kablo demetinde açık veya kısa devre olup olmadığını kontrol edin. | Direnç, 50 ohm ile 70 ohm arasında mı?
ADIM 5. | OEM enstelasyonunu kontrol edin. |
 | ADIM 5A. ECM ve OEM kablo demeti konnektör pimlerini kontrol edin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 5B. ECM J1939 Veri bağlantısı kablo demetinde açık veya kısa devre olup olmadığını kontrol edin. | Direnç, 50 ohm ile 70 ohm arasında mı?
 | ADIM 5C. ECM J1939 Veri bağlantısı kablo demetinde kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 5D. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 285 devre dışı mı?
ADIM 6. | Arıza kodunu silin. |
 | ADIM 6A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 285 devre dışı mı?
 | ADIM 6B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adim 1 - ECM'nin INSITE™ elektronik servis aparatı ile iletişim kurup kurmadığını kontrol edin.

Yönlendirilen Adim 1A - ECM'nin INSITE™ elektronik servis aparatı ile iletişim kurup kurmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM ile iletişimi doğrulayın.

  • INSITE™ elektronik servis aparatını kullanarak ECM ile iletişimi doğrulayın.

INSITE™ elektronik servis aparatı ile ECM arasında iletişim kurulabiliyor mu?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 2A

Git 4A

Yönlendirilen Adim 2 - Arıza kodlarını kontrol edin.

Yönlendirilen Adim 2A - Etkin bir arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 285 etkin mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 3A

Bkz. Prosedür 019-362, Bölüm 19

Yönlendirilen Adim 3 - OEM VECU'su ve motor ECM'sinin çoğullama yapılandırmasının doğru olup olmadığını kontrol edin.

Yönlendirilen Adim 3A - J1939 Veri bağlantısı üzerinden motor ECM'ye çoğullanmak üzere hangi VECU çoğullanmış parçalarının (anahtarlar, gaz pedalları ve sensörler) etkinleştirildiğini belirleyin ve motor ECM yapılandırmasıyla karşılaştırın.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Çoğullanmış bileşenlerden hangisinin arızaya neden olduğunu belirlemek için Gelişmiş ECM verilerinde bulunan INSITE™ elektronik servis aparatı SAE J1939 Çoğullanmış Arıza Verilerini kullanın.

Çoğullanmış bir bileşen için durum sütununda "Etkin" durumu gösteriliyorsa, adresleri etkinleştiren ve kaynak adreslerini veren motor ECM'si çoğullanmış bileşeninin, adresleri etkinleştiren ve kaynak adreslerini veren OEM VECU'su çoğullanmış bileşeniyle uyuşup uyuşmadığını kontrol edin. Bu bileşenler, Özellikler ve Parametreler bölümündeki SAE J1939 Çoğullaması konusunda bulunabilir.

Bazı OEM'lere ilişkin belirli çoğullama yapılandırma bilgileri için bkz. Çoğullamada Sorun Giderme, Bülten 4021378. OEM bültende listelenmemişse, belirli çoğullama bilgileri için OEM ile iletişim kurulması gerekebilir.

ECM çoğullama yapılandırması, OEM VECU'su çoğullama yapılandırmasıyla uyuşuyor mu?
EVET HAYIR

Onarim

Bir OEM sorunu algılandı.

Diğer onarım talimatları için OEM ile bağlantı kurun. VECU'da, VECU kurulumunda veya VECU ile veri bağlantısı arasında sorun olabilir.

Onarim

Cummins® ECM'sinde hatalı bir kurulum algılandı.

İlgili OEM uygulamasında, çoğullama için uygun parçaları etkinleştirin ve her parçanın OEM VECU kaynak adreslerinin doğru olduğundan emin olun.

Git 6A

Git 6A

Yönlendirilen Adim 4 - Hizmet veri bağlantısı kablo demetini kontrol edin.

Yönlendirilen Adim 4A - Hizmet veri bağlantısı kablo demetini ve konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Veri bağlantısı adaptörünü servis veri bağlantısı konnektöründen ayırın.

Eylem

Servis veri bağlantısı konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kablo yalıtımında hasar
  • Kırık konnektör muhafazası
  • Kilitleme parçası hasar görmüş konnektör.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

Servis veri bağlantısı kablosunda hasar görmüş bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

 Onarim Yok

Git 6A

Git 4B

Yönlendirilen Adim 4B - J1939 Veri bağlantısı kablo demetinde açık veya kısa devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Veri bağlantısı adaptörünü servis veri bağlantısı konnektöründen ayırın.

Eylem

Açık veya kısa devre olup olmadığını kontrol edin.

  • Servis veri bağlantısı konnektöründeki SAE J1939 Veri bağlantısı (+) kablosu ve SAE J1939 Veri bağlantısı (-) kablosu arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

Direnç, 50 ohm ile 70 ohm arasında mı?
EVET HAYIR
Onarim Yok

Onarim

Servis veri bağlantısı konnektöründe veya J1939 veri bağlantısı omurgasında açık veya kısa devre algılandı.

OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 5A

Git 6A

Yönlendirilen Adim 5 - OEM kablo demetini kontrol edin

Yönlendirilen Adim 5A - ECM ve OEM kablo demeti konnektör pimlerini kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.

Eylem

ECM veri bağlantısı kablo demeti konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kablo yalıtımında hasar
  • Kırık konnektör muhafazası
  • Kilitleme parçası hasar görmüş konnektör.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

J1939 Veri bağlantısı konnektöründe veya kablo demetinde, Cummins® ECM ile hasar görmüş bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

 Onarim Yok

Git 6A

Git 5B

Yönlendirilen Adim 5B - ECM J1939 Veri bağlantısı kablo demetinde açık veya kısa devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.

Eylem

Açık veya kısa devre olup olmadığını kontrol edin.

  • Uygun Cummins® motor ECM OEM bağlantısındaki SAE J1939 Veri bağlantısı (+) kablosu ve SAE J1939 Veri bağlantısı (-) kablosu ile J1939 Veri bağlantısı enstelasyonu arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 1.

Direnç, 50 ohm ile 70 ohm arasında mı?
EVET HAYIR
Onarim Yok

Onarim

OEM motor enstelasyonunda açık veya kısa devre algılandı.

OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 5C

Git 6A

Yönlendirilen Adim 5C - ECM J1939 Veri bağlantısı kablo demetinde kısa devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Cummins® ECM OEM bağlantısındaki SAE J1939 Veri bağlantısı (+) kablosu ve SAE J1939 Veri bağlantısı (-) kablosu ile OEM konnektöründeki diğer tüm pimler arasındaki direnci ölçün ve bunlar arasında kısa devre olup olmadığını kontrol edin.

SAE J1939 Veri bağlantısı (+) ve SAE J1939 Veri bağlantısı (-) pimleri arasındaki 50 ve 70 ohm arasındaki tüm dirençleri göz ardı edin.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarim Yok

Onarim

OEM kablo demetinde kısa devre algılandı.

OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 5D

Git 6A

Yönlendirilen Adim 5D - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 285 devre dışı mı?
EVET HAYIR

Onarim

Hiçbiri. Konnektörü çıkarıp takmak problemi giderdi.

Onarim

Bu arıza koduna, ECM ve veri bağlantısı arasındaki bir iletişim sorunu veya arızalı bir ECM ya da kalibrasyon neden oluyor.

Git 6A

Bölüm TS'deki uygun ECM İletişim Yok sorun giderme belirti ağacı.

Yönlendirilen Adim 6 - Arıza kodunu silin.

Yönlendirilen Adim 6A - Arıza kodunu devre dışı bırakın.

Kosullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 285 devre dışı mı?
EVET HAYIR
Onarim Yok

Onarim

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, Cummins® Yetkili Onarım Servisiyle görüşün.

Git 6B

Git 1A

Yönlendirilen Adim 6B - Devre dışı arıza kodunu silin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarim Yok

Onarim

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı.

Uygun sorun giderme adımlarına gidin.

Son Degistirilme Tarihi: 16-NIS-2012


ARIZA KODU 287 - SAE J1939 Çoğullamalı Gaz Pedalı veya Gaz Kolu Sensörü Sistemi - Ağdan Hatalı Bilgi Alındı

Associated Procedures

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 287 etkin mi?
ADIM 2. | Düzgün çoğullama yapılandırması için orijinal ekipman üreticisi (OEM) araç elektronik kontrol birimini (VECU) ve motor kontrol modülünü (ECM) kontrol edin. |
 | ADIM 2A. J1939 veri bağlantısı üzerinden ECM'ye çoğullanmak üzere hangi VECU çoğullanmış parçalarının (anahtarlar, gaz pedalları veya sensörler) etkinleştirildiğini belirleyin ve ECM yapılandırmasıyla karşılaştırın. | ECM çoğullama yapılandırması, OEM VECU'su çoğullama yapılandırmasıyla uyuşuyor mu?
ADIM 3. | Gaz pedalı parametrelerini INSITE™ elektronik servis aparatıyla izleyin. |
 | ADIM 3A. Gaz pedalı parametrelerinin ECM tarafından düzgün şekilde alınıp alınmadığını belirleyin. | Gaz Kelebeği/Rölanti Doğrulama parametresi 'serbest' değerini ve Yüzde Gaz Kelebeği parametresi sıfır değerini mi gösteriyor?
 | ADIM 3B. Gaz pedalı parametrelerinin ECM tarafından düzgün şekilde alınıp alınmadığını belirleyin. | Gaz Kelebeği/Rölanti Doğrulama parametresi 'basılı' değerini ve Yüzde Gaz Kelebeği parametresi sıfırdan büyük bir değeri mi gösteriyor?
ADIM 4. | Arıza kodunu silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 287 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adim 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adim 1A - Etkin bir arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 287 etkin mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 2A

Bkz. Prosedür 019-362, Bölüm 19

Yönlendirilen Adim 2 - OEM VECU'su ve motor ECM'sinin çoğullama yapılandırmasının doğru olup olmadığını kontrol edin.

Yönlendirilen Adim 2A - J1939 veri bağlantısı üzerinden ECM'ye çoğullanmak üzere hangi VECU çoğullanmış parçalarının (anahtarlar, gaz pedalları veya sensörler) etkinleştirildiğini belirleyin ve ECM yapılandırmasıyla karşılaştırın.

Kosullar

  • Doğru OEM VECU çoğullama yapılandırması parçasının belirlenmesi, OEM VECU kaynak adreslerinin uygun OEM bilgilerinden veya kaydedilmiş bir iş görüntüsünden alınmasına olanak tanır.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Çoğullama yapılandırmasının doğru olup olmadığını kontrol edin.

Etkinleştirilmiş ECM çoğullanmış parçalarının ve kaynak adreslerinin, etkinleştirilmiş OEM VECU çoğullanmış parçaları ve kaynak adresleriyle aynı olup olmadığını kontrol edin.

ECM çoğullama yapılandırması, OEM VECU'su çoğullama yapılandırmasıyla uyuşuyor mu?
EVET HAYIR
Onarim Yok

Onarim

Cummins® ECM'sinde hatalı bir kurulum algılandı.

İlgili OEM uygulamasında, çoğullama için uygun parçaları etkinleştirin ve her parçanın OEM VECU kaynak adreslerinin doğru olduğundan emin olun.

Git 3A

Git 4A

Yönlendirilen Adim 3 - Gaz pedalı parametrelerini INSITE™ elektronik servis aparatıyla izleyin.

Yönlendirilen Adim 3A - Gaz pedalı parametrelerinin ECM tarafından düzgün şekilde alınıp alınmadığını belirleyin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Gaz pedalının serbest bırakılmış pozisyonda bulunduğundan emin olun.

Eylem

Aşağıdaki parametreleri INSITE™ elektronik servis aparatındaki Monitör Modu'nda izleyin:

  • Gaz Kelebeği Yüzdesi
  • Gaz Kelebeği Durumu/Rölanti Doğrulaması.

Monitör parametreleri, elektronik servis aparatında tam olarak yukarda listelendiği gibi görünmeyebilir.

Gaz kelebeği serbest bırakıldığında, Gaz Kelebeği Durumu/Rölanti Doğrulama parametresinde "serbest bırakılmış" ifadesinin görüntülenmesi ve Yüzde Gaz Kelebeği parametresinin sıfır değerini görüntülemesi gerekir.

Gaz Kelebeği Durumu/Rölanti Doğrulama parametresi 'serbest' değerini ve Yüzde Gaz Kelebeği parametresi sıfır değerini mi gösteriyor?
EVET HAYIR
Onarim Yok

Onarim

Gaz pedalı veya rölanti doğrulama anahtarında ya da OEM VECU'da bir OEM sorunu vardır.

  • Diğer talimatlar için uygun OEM'e bakın.
  • Bkz. Prosedür 019-054, Bölüm 19.
  • Bkz. Prosedür 019-085, Bölüm 19.

Git 3B

Git 4A

Yönlendirilen Adim 3B - Gaz pedalı parametrelerinin motor ECM'si tarafından düzgün şekilde alınıp alınmadığını belirleyin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Gaz pedalının basılı pozisyonda bulunduğundan emin olun.

Eylem

Aşağıdaki parametreleri INSITE™ elektronik servis aparatındaki Monitör Modu'nda izleyin:

  • Gaz Kelebeği Yüzdesi
  • Gaz Kelebeği Durumu/Rölanti Doğrulaması.

Gaz kelebeğine basıldığında, Gaz Kelebeği Durumu/Rölanti Doğrulama parametresinde "basılı" ifadesinin görüntülenmesi ve Yüzde Gaz Kelebeği parametresinin sıfırdan büyük bir değeri görüntülemesi gerekir.

Gaz Kelebeği Durumu/Rölanti Doğrulama parametresi 'basılı' değerini ve Yüzde Gaz Kelebeği parametresi sıfırdan büyük bir değeri mi gösteriyor?

EVET HAYIR
Onarim Yok

Onarim

Rölanti doğrulama anahtarında veya gaz pedalında ya da OEM VECU'da bir OEM sorunu vardır.

  • Diğer talimatlar için uygun OEM'e bakın.
  • Bkz. Prosedür 019-054, Bölüm 19.
  • Bkz. Prosedür 019-085, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adim 4 - Arıza kodunu silin.

Yönlendirilen Adim 4A - Arıza kodunu devre dışı bırakın.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 287 devre dışı mı?
EVET HAYIR
Onarim Yok

Onarim

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Git 4B

Git 1A

Yönlendirilen Adim 4B - Devre dışı arıza kodunu silin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Onarım tamamlandı.

Uygun sorun giderme adımlarına gidin.

Son Degistirilme Tarihi: 15-EKI-2015


ARIZA KODU 288 - SAE J1939 Çoğullamalı Uzak Gaz Pedalı veya Gaz Kolu Sensörü Sistemi - Ağdan Hatalı Bilgi Alındı

Associated Procedures

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 288 etkin mi?
ADIM 2. | OEM VECU ve ECM'nin çoğullama konfigürasyonunun doğru olup olmadığını kontrol edin. |
 | ADIM 2A. J1939 veri bağlantısı üzerinden ECM'ye çoğullanmak üzere hangi VECU çoğullanmış parçalarının (anahtarlar, gaz pedalları ve sensörler) etkinleştirildiğini belirleyin ve ECM yapılandırmasıyla karşılaştırın. | ECM çoğullama yapılandırması, OEM VECU'su çoğullama yapılandırmasıyla uyuşuyor mu?
ADIM 3. | Uzak gaz pedalı parametrelerini INSITE™ elektronik servis aparatıyla izleyin. |
 | ADIM 3A. Uzak gaz kelebeği anahtarı ve/veya uzak gaz pedalı parametrelerinin ECM tarafından düzgün şekilde alındığını doğrulayın. | Uzak Gaz Kelebeği Anahtarı parametresi AÇIK değerini ve Yüzde Gaz Kelebeği parametresi sıfır değerini mi gösteriyor?
 | ADIM 3B. Uzak gaz kelebeği anahtarı ve/veya uzak kelebeği parametrelerinin ECM tarafından düzgün şekilde alındığını doğrulayın. | Uzak Gaz Kelebeği Anahtarı parametresi AÇIK değerini ve Yüzde Gaz Kelebeği parametresi sıfırdan büyük bir değeri mi gösteriyor?
ADIM 4. | Arıza kodunu silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 288 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adim 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adim 1A - Etkin bir arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 288 etkin mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 2A

Bkz. Prosedür 019-362, Bölüm 19

Yönlendirilen Adim 2 - OEM VECU'su ve motor ECM'sinin çoğullama yapılandırmasının doğru olup olmadığını kontrol edin.

Yönlendirilen Adim 2A - SAE veri bağlantısı üzerinden SAE J1939'a çoğullanmak üzere hangi VECU çoğullanmış parçalarının (anahtarlar, gaz pedalları ve sensörler) etkinleştirildiğini belirleyin ve ECM konfigürasyonuyla karşılaştırın.

Kosullar

  • Doğru OEM VECU çoğullama konfigürasyonu parçasının belirlenmesi, OEM VECU kaynak adreslerinin uygun OEM bilgilerinden veya kaydedilmiş bir iş görüntüsünden alınmasına olanak tanır.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Çoğullama yapılandırmasının doğru olup olmadığını kontrol edin.

Etkinleştirilmiş motor ECM çoğullanan parçalarının ve kaynak adreslerinin, etkinleştirilmiş OEM VECU çoğullanan parçaları ve kaynak adresleriyle aynı olup olmadığını kontrol edin.

ECM çoğullama yapılandırması, OEM VECU'su çoğullama yapılandırmasıyla uyuşuyor mu?
EVET HAYIR
Onarim Yok

Onarim

Cummins® ECM'sinde hatalı bir kurulum algılandı.

İlgili OEM uygulamasında, çoğullama için uygun parçaları etkinleştirin ve her parçanın OEM VECU kaynak adreslerinin doğru olduğundan emin olun.

Git 3A

Git 4A

Yönlendirilen Adim 3 - Uzak gaz pedalı parametrelerini INSITE™ elektronik servis aparatıyla izleyin.

Yönlendirilen Adim 3A - Uzak gaz kelebeği anahtarı ve/veya uzak gaz pedalı parametrelerinin ECM tarafından düzgün şekilde alındığını doğrulayın.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Uzak gaz kelebeği anahtarının ON (AÇIK) konumunda bulunduğunu ve uzak gaz pedalının serbest bırakılmış pozisyonda olduğunu doğrulayın.

Eylem

Aşağıdaki parametreleri INSITE™ elektronik servis aparatındaki Monitör Modu'nda izleyin:

  • Gaz Kelebeği Yüzdesi
  • Uzak Gaz Kelebeği Durumu/Rölanti Doğrulaması

Monitör parametreleri, elektronik servis aparatında tam olarak yukarda listelendiği gibi görünmeyebilir.

Uzak gaz kelebeği serbest bırakıldığında, Uzak Gaz Kelebeği Anahtarı parametresinde AÇIK ifadesinin görüntülenmesi ve Yüzde Gaz Kelebeği parametresinin sıfır değerini görüntülemesi gerekir.

Uzak Gaz Kelebeği Anahtarı parametresi AÇIK değerini ve Yüzde Gaz Kelebeği parametresi sıfır değerini mi gösteriyor?
EVET HAYIR
Onarim Yok

Onarim

Uzak gaz kelebeği anahtarında, uzak gaz kelebeğinde ya da OEM VECU'da bir OEM sorunu vardır.

Daha fazla talimat için OEM el kitabına bakın.

Git 3B

Git 4A

Yönlendirilen Adim 3B - Uzak gaz kelebeği anahtarı ve/veya uzak kelebeği parametrelerinin motor ECM tarafından düzgün şekilde alındığını doğrulayın.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Uzak gaz kelebeği anahtarının AÇIK konumunda bulunduğunu ve uzak gaz pedalının basılı pozisyonda olduğunu doğrulayın.

Eylem

Aşağıdaki parametreleri INSITE™ elektronik servis aparatındaki Monitör Modu'nda izleyin:

  • Gaz Kelebeği Yüzdesi
  • Uzak Gaz Kelebeği Anahtarı Durumu

Monitör parametreleri, elektronik servis aparatında tam olarak yukarda belirtildiği şekilde görünmeyebilir.

Uzak gaz kelebeğine basıldığında, Uzak Gaz Kelebeği Anahtarı parametresinde AÇIK ifadesinin görüntülenmesi ve Yüzde Gaz Kelebeği parametresinin sıfırdan büyük bir değeri görüntülemesi gerekir.

Uzak Gaz Kelebeği Anahtarı parametresi AÇIK değerini ve Yüzde Gaz Kelebeği parametresi sıfırdan büyük bir değeri mi gösteriyor?
EVET HAYIR
Onarim Yok

Onarim

Uzak gaz kelebeği anahtarında, uzak gaz kelebeğinde ya da OEM VECU'da bir OEM sorunu vardır.

Daha fazla talimat için OEM el kitabına bakın.

Git 4A

Git 4A

Yönlendirilen Adim 4 - Arıza kodunu silin.

Yönlendirilen Adim 4A - Arıza kodunu devre dışı bırakın.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 288 devre dışı mı?
EVET HAYIR
Onarim Yok

Onarim

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, Cummins® Yetkili Onarım Servisiyle görüşün.

Git 4B

Git 1A

Yönlendirilen Adim 4B - Devre dışı arıza kodunu silin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Onarım tamamlandı.

Uygun sorun giderme adımlarına gidin.

Son Degistirilme Tarihi: 16-NIS-2012


ARIZA KODU 292 (QSB3.3) - Yedek Sıcaklık Sensörü Girişi 1 – Özel Talimatlar

Associated Procedures

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza Kodu 292'in bulunup bulunmadığını kontrol edin. | Arıza Kodu 292'in etkin veya devre dışı sayıları var mı?

Yönlendirilen Adim 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adim 1A - Arıza Kodu 292'in bulunup bulunmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 292'in etkin veya devre dışı sayıları var mı?
EVET HAYIR

Onarim

OEM tarafından sağlanan basınç veya sıcaklık girişleri için motor koruması sınırı aşılmış. OEM servis el kitabına bakın.

 Onarim Yok

OEM servis el kitabına gidin.

Onarım tamamlandı.

Son Degistirilme Tarihi: 16-NIS-2012


ARIZA KODU 293 (QSB3.3) - Yedek Sıcaklık Sensörü Girişi 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Associated Procedures

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 293 devre dışı mı?
ADIM 2. | OEM sıcaklık sensörünü ve devresini kontrol edin. |
 | ADIM 2A. OEM sıcaklık sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Sensör direncini kontrol edin. | Direnç, 180 ohm ile 160K ohm arasında mı?
ADIM 3. | ECM'yi ve OEM kablo demetini kontrol edin. |
 | ADIM 3A. ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. OEM kablo demetinde açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 3B-1. OEM kablo demetinde açık devre olup olmadığını kontrol edin. |
 | ADIM 3C. OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 293 devre dışı mı?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 293 devre dışı mı?
 | ADIM 4B. Arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adim 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adim 1A - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 293 devre dışı mı?
EVET | HAYIR
Onarim Yok | Onarim Yok

Bkz. Prosedür 019-362, Bölüm 19

Git 2A

Yönlendirilen Adim 2 - OEM sıcaklık sensörünü ve devresini kontrol edin.

Yönlendirilen Adim 2A - OEM sıcaklık sensörünü ve konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM sıcaklık sensörünü ve konnektör pimlerini ayırın.

Eylem

OEM kablo demetinde ve OEM sıcaklık sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kablo yalıtımında hasar
  • Kırık konnektör muhafazası
  • Kilitleme parçası hasar görmüş konnektör.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarim Yok

Git 4A

Git 2B

Yönlendirilen Adim 2B - Sensör direncini kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM sıcaklık sensörünü OEM kablo demetinden ayırın.

Eylem

Sensör direncini kontrol edin.

  • OEM sıcaklık sensörü konnektöründeki SİNYAL pimi ile DÖNÜŞ pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

Direnç, 180 ohm 160K ohm arasında mı?
EVET HAYIR

Onarim

Ek spesifikasyonlar için OEM servis el kitabına bakın.

Onarim

OEM sıcaklık sensörünü değiştirin. OEM servis el kitabına bakın.

Git 3A

Git 4A

Yönlendirilen Adim 3 - ECM'yi ve OEM kablo demetini kontrol edin.

Yönlendirilen Adim 3A - ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.

Eylem

OEM kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kablo yalıtımında hasar
  • Kırık konnektör muhafazası
  • Kilitleme parçası hasar görmüş konnektör.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

ECM konnektöründe veya OEM kablo demeti konnektöründe hasar görmüş bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini veya konnektör pimlerini onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarim Yok

Git 4A

Git 3B

Yönlendirilen Adim 3B - OEM kablo demetinde açık devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • OEM sıcaklık sensörünü OEM kablo demetinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki OEM sıcaklık sensörü DÖNÜŞ pimi ile OEM kablo demeti OEM sıcaklık sensörü konnektörü DÖNÜŞ pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarim Yok

Onarim

OEM enstelasyonunda açık dönüş devresi algılandı.

Açık dönüş devresinin hangisinde olduğunu belirlemek üzere, seri bağlanmış her kablo demeti için sorun giderme adımlarını uygulayın.

OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3B-1

Git 4A

Yönlendirilen Adim 3B-1 - OEM kablo demetinde açık devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • OEM sıcaklık sensörünü OEM kablo demetinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki OEM sıcaklık sensörü SİNYAL pimi ile OEM kablo demeti OEM sıcaklık sensörü konnektörü SİNYAL pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 ohm'dan düşük mü?
EVET HAYIR
Onarim Yok

Onarim

OEM kablo demetinde açık SİNYAL devresi algılandı.

Açık dönüş devresinin hangisinde olduğunu belirlemek üzere, seri bağlanmış her kablo demeti için sorun giderme adımlarını uygulayın.

OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adim 3C - OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • OEM sıcaklık sensörünü OEM kablo demetinden ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki OEM sıcaklık sensörü SİNYAL pimi ile OEM kablo demeti ECM konnektöründeki tüm diğer pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarim Yok

Onarim

OEM kablo demetinin SİNYAL kablosu pimler arasında kısa devre algılandı.

Hangisinin pimler arası kısa devre yapan sinyal devresini içerdiğini belirlemek üzere, seri bağlanmış her kablo demeti için sorun giderme adımlarını uygulayın.

OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adim 3D - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 293 devre dışı mı?
EVET HAYIR

Onarim

Hiçbiri. Konnektörü çıkarıp yeniden takmak sorunu giderdi.

Onarim

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adim 4 - Arıza kodunu silin.

Yönlendirilen Adim 4A - Arıza kodunu devre dışı bırakın.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 293 devre dışı mı?
EVET HAYIR
Onarim Yok

Onarim

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Git 4B

Git 1A

Yönlendirilen Adim 4B - Arıza kodlarını silin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Onarım tamamlandı.

Uygun sorun giderme adımlarına gidin.

Son Degistirilme Tarihi: 16-NIS-2012


ARIZA KODU 294 - Yedek Sıcaklık Sensörü Giriş 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Associated Procedures

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 294 devre dışı mı?
ADIM 2. | Orijinal ekipman üreticisi (OEM) sıcaklık sensörünü ve devresini kontrol edin. |
 | ADIM 2A. OEM sıcaklık sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Devre yanıtını kontrol edin. | Arıza Kodu 293 etkin ve Arıza Kodu 294 devre dışı mı?
 | ADIM 2C. Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın. | Arıza Kodu 294 etkin mi?
ADIM 3. | ECM'yi ve OEM kablo demetini kontrol edin. |
 | ADIM 3A. ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3C. Topraklama ile kısa devre yapan bir pim olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 294 devre dışı mı?
ADIM 4. | Arıza kodunu silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 294 devre dışı mı?
 | ADIM 4B. Arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adim 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adim 1A - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • INSITE™ elektronik servis aparatını kullanarak arıza kodlarını okuyun.

Arıza Kodu 294 devre dışı mı?
EVET | HAYIR
Onarim Yok | Onarim Yok

Bkz. Prosedür 019-362, Bölüm 19.

Git 2A

Yönlendirilen Adim 2 - OEM sıcaklık sensörünü ve devresini kontrol edin.

Yönlendirilen Adim 2A - OEM sıcaklık sensörünü ve konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM sıcaklık sensörünü OEM kablo demetinden ayırın.

Eylem

OEM kablo demetinde ve OEM sıcaklık sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kablo yalıtımında hasar
  • Kırık konnektör muhafazası
  • Kilitleme parçası hasar görmüş konnektör.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-071, Bölüm 19.

Onarim Yok

Git 4A

Git 2B

Yönlendirilen Adim 2B - Devre yanıtını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM sıcaklık sensörünü OEM kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE elektronik servis aparatını kullanın.

Arıza Kodu 293 etkin ve Arıza Kodu 294 devre dışı mı?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 2C

Git 3A

Yönlendirilen Adim 2C - Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 294 etkin mi?
EVET HAYIR

Onarim

Arızalı bir sensör algılandı.

OEM sıcaklık sensörünü değiştirin.

OEM sorun giderme ve onarım el kitabına bakın.

Onarim

Hiçbiri. Konnektörü çıkarıp takmak problemi giderdi.

Git 4A

Git 4A

Yönlendirilen Adim 3 - ECM'yi ve OEM kablo demetini kontrol edin.

Yönlendirilen Adim 3A - ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.

Eylem

OEM kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kablo yalıtımında hasar
  • Kırık konnektör muhafazası
  • Kilitleme parçası hasar görmüş konnektör.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

ECM konnektöründe veya OEM kablo demeti konnektöründe hasar görmüş bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-071, Bölüm 19.

Onarim Yok

Git 4A

Git 3B

Yönlendirilen Adim 3B - OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • OEM sıcaklık sensörünü OEM kablo demetinden ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki OEM sıcaklık SİNYAL pimi ile OEM konnektöründeki tüm diğer pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasını veya kablo sistemi şemasını kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarim Yok

Onarim

OEM kablo demetinin SİNYAL kablosu pimler arasında kısa devre algılandı.

Hangisinin pimler arası kısa devre yapan sinyal devresini içerdiğini belirlemek üzere, seri bağlanmış her kablo demeti için sorun giderme adımlarını uygulayın.

OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adim 3C - Topraklama ile kısa devre yapan bir pim olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunu ECM konnektöründen ayırın.
  • OEM sıcaklık sensörünü OEM kablo demetinden ayırın.

Eylem

Pim ile topraklama arasında kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki OEM sıcaklık SİNYAL pimi ile topraklama arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasını veya kablo demetini kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarim Yok

Onarim

OEM kablo demetinin SİNYAL kablosu pimle topraklama arasında kısa devre algılandı.

Hangisinin topraklamaya kısa devre yapan sinyal devresini içerdiğini belirlemek üzere, seri bağlanmış her kablo demeti için sorun giderme adımlarını uygulayın.

OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adim 3D - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 294 devre dışı mı?
EVET HAYIR

Onarim

Hiçbiri. Konnektörü çıkarıp takmak problemi giderdi.

Onarim

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adim 4 - Arıza kodunu silin.

Yönlendirilen Adim 4A - Arıza kodunu devre dışı bırakın.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 294 devre dışı mı?
EVET HAYIR
Onarim Yok

Onarim

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Git 4B

Git 1A

Yönlendirilen Adim 4B - Arıza kodlarını silin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Arıza kodlarını silmek için INSITE elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Onarım tamamlandı.

Uygun sorun giderme adımlarına gidin.

Son Degistirilme Tarihi: 15-EKI-2015


ARIZA KODU 295 - Barometrik Basınç - Veriler Düzensiz, Kesintili veya Hatalı

Associated Procedures

Dikkat ve Uyari Mesajlari

DIKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DIKKAT

Pim ve kablo demetinin hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test bağlantı kablolarını kullanın: Parça Numarası 3164596 - erkek Framatome™ test ara kablosu ve Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | Sensör devresiyle ilgili arıza kodları olup olmadığını kontrol edin. |
 | ADIM 1A. Arıza Kodu 221 ve Arıza Kodu 222'yi kontrol edin. | Arıza Kodu 221 veya Arıza Kodu 222 etkin mi?
ADIM 2. | Barometrik basınç sensörünü ve devresini kontrol edin. |
 | ADIM 2A. Barometrik basınç sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Devre yanıtını kontrol edin. | Arıza Kodu 222 etkin mi?
 | ADIM 2C. Devre yanıtını kontrol edin. | Arıza Kodu 221 etkin mi?
ADIM 3. | ECM'yi ve motor enstelasyonunu kontrol edin. |
 | ADIM 3A. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Devre yanıtını kontrol edin. | Arıza Kodu 222 etkin mi?
 | ADIM 3C. Devre yanıtını kontrol edin. | Arıza Kodu 221 etkin mi?
ADIM 4. | Arıza kodunu silin. |
 | ADIM 4A. Onarımı doğrulayın. | INSITE™ elektronik servis aparatı okunan değeri, yerel barometrik basıncın 102 mm Hg [4 in Hg] dahilinde mi?
 | ADIM 4B. Arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adim 1 - Sensör devresiyle ilgili arıza kodları olup olmadığını kontrol edin.

Yönlendirilen Adim 1A - Arıza Kodu 221 ve Arıza Kodu 222'yi kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 221 veya Arıza Kodu 222 etkin mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Uygun arıza kodu sorun giderme ağacına gidin.

Git 2A

Yönlendirilen Adim 2 - Barometrik basınç sensörünü ve devresini kontrol edin.

Yönlendirilen Adim 2A - Barometrik basınç sensörünü ve konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Barometrik basınç sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve barometrik basınç sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, Bölüm 19.

Onarim Yok

Git 4A

Git 2B

Yönlendirilen Adim 2B - Devre yanıtını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Barometrik basınç sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 222 etkin mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 2C

Git 3A

Yönlendirilen Adim 2C - Devre yanıtını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Barometrik basınç sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Motor enstelasyonunun barometrik basınç sensörü konnektöründe, barometrik basınç +5 volt BESLEME pimi ile barometrik basınç SİNYAL pimi arasına bir atlatma kablosu takın.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 221 etkin mi?
EVET HAYIR

Onarim

Manifold basınç sensöründe aralık dahilinde bir arıza algılandı.

Barometrik basınç sensörünü değiştirin.

  • ISB hariç tüm motorlar için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-004, Bölüm 19.
  • ISB motorları için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-134, Bölüm 19.
Onarim Yok

Git 4A

Git 3A

Yönlendirilen Adim 3 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adim 3A - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

ECM konnektöründe veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, Bölüm 19.

Onarim Yok

Git 4A

Git 3B

Yönlendirilen Adim 3B - Devre yanıtını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 222 etkin mi?
EVET HAYIR
Onarim Yok

Onarim

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adim 3C - Devre yanıtını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • ECM konnektöründe, barometrik basınç +5 voltluk BESLEME pimi ile barometrik basınç SİNYAL pimi arasına bir atlatma kablosu takın.

Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 221 etkin mi?
EVET HAYIR

Onarim

Motor enstelasyonunda yüksek direnç veya kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Onarim

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adim 4 - Arıza kodunu silin.

Yönlendirilen Adim 4A - Onarımı doğrulayın.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Onarımı doğrulayın.

  • INSITE™ elektronik servis aparatı Veri Monitörü/Kaydedici'yi çalıştırın.
  • INSITE™ elektronik servis aparatında okunan Barometrik Hava Basıncı değerini yerel barometrik basınçla karşılaştırmak için aşağıdaki prosedürü kullanın. Bkz. Prosedür 018-028, Bölüm V.

INSITE™ elektronik servis aparatı okunan değeri, yerel barometrik basıncın 102 mm Hg [4 in Hg] dahilinde mi?
EVET HAYIR
Onarim Yok

Onarim

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Git 4B

Git 1A

Yönlendirilen Adim 4B - Arıza kodlarını silin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını silin.

  • Tüm etkin ve devre dışı arıza kodlarını silmek için INSITE™ elektronik aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Onarım tamamlandı.

Uygun sorun giderme adımlarına gidin.

Son Degistirilme Tarihi: 16-NIS-2012


ARIZA KODU 296 (QSB3.3) - Yedek Basınç Sensörü Girişi 1 - Özel Talimatlar

Associated Procedures

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza Kodu 296'in bulunup bulunmadığını kontrol edin. | Arıza Kodu 296'in etkin veya devre dışı sayıları var mı?

Yönlendirilen Adim 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adim 1A - Arıza Kodu 296'in bulunup bulunmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 296'in etkin veya devre dışı sayıları var mı?
EVET HAYIR

Onarim

OEM tarafından sağlanan basınç girişine yönelik motor koruması sınır aşıldı. OEM servis el kitabına bakın.

 Onarim Yok

OEM servis el kitabına bakın.

Onarım tamamlandı.

Son Degistirilme Tarihi: 16-NIS-2012


ARIZA KODU 297 - Yedek Basınç Sensörü Giriş 2 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Associated Procedures

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Sensör beslemesiyle ilgili veya birden fazla arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 386 etkin mi?
ADIM 2. | Orijinal ekipman üreticisi (OEM) basınç sensörünü ve devresini kontrol edin. |
 | ADIM 2A. OEM basınç sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Devre yanıtını kontrol edin. | Arıza Kodu 298 etkin, Arıza Kodu 297 ise devre dışı mı?
 | ADIM 2C. Sensör besleme voltajını ve dönüş devresini kontrol edin. | Doğrudan akımın (VCD) 4,75 ila 5,25 volt arasında mı?
 | ADIM 2D. Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın. | Arıza Kodu 297 etkin mi?
ADIM 3. | Motor kontrol modülünü (ECM) ve OEM kablo demetini kontrol edin. |
 | ADIM 3A. ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. OEM kablo demetinde açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük mü?
 | ADIM 3C. OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3E. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 297 devre dışı mı?
ADIM 4. | Arıza kodunu silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 297 devre dışı mı?
 | ADIM 4B. Arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adim 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adim 1A - Sensör beslemesiyle ilgili veya birden fazla arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 386 etkin mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Arıza Kodu 386 sorun giderme ağacına gidin.

Git 2A

Yönlendirilen Adim 2 - OEM basınç sensörünü ve devresini kontrol edin.

Yönlendirilen Adim 2A - OEM basınç sensörünü ve konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • OEM basınç sensörünü OEM kablo demetinden ayırın.

Eylem

OEM kablo demetinde ve OEM basınç sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kablo yalıtımında hasar
  • Kırık konnektör muhafazası
  • Kilitleme parçası hasar görmüş konnektör.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-071, Bölüm 19.

Onarim Yok

Git 4A

Git 2B

Yönlendirilen Adim 2B - Devre yanıtını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM basınç sensörünü OEM kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 298 etkin ve Arıza Kodu 297 devre dışı mı?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 2C

Git 3A

Yönlendirilen Adim 2C - Sensör besleme voltajını ve dönüş devresini kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM basınç sensörünü OEM kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Besleme voltajını ve dönüş devresini kontrol edin.

  • OEM kablo demetinin sensör konnektöründe, OEM Basıncı +5 volt BESLEME pimi ile OEM Basıncı DÖNÜŞ pimi arasındaki voltajı ölçün.

Konnektör pimi tanımları için devre şemasını veya kablo sistemi şemasını kullanın.

4,75 ile 5,25 VDC arasında mı?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 2D

Git 3A

Yönlendirilen Adim 2D - Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM basınç sensörünü OEM kablo demetine takın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 297 etkin mi?
EVET HAYIR

Onarim

Arızalı bir sensör algılandı.

OEM basınç sensörünü değiştirin.

Bkz. OEM sorun giderme ve onarım el kitabı.

Onarim

Hiçbiri. Konnektörü çıkarıp takmak problemi giderdi.

Git 4A

Git 4A

Yönlendirilen Adim 3 - ECM'yi ve OEM kablo demetini kontrol edin.

Yönlendirilen Adim 3A - ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.

Eylem

OEM kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kablo yalıtımında hasar
  • Kırık konnektör muhafazası
  • Kilitleme parçası hasar görmüş konnektör.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

ECM konnektöründe veya OEM kablo demeti konnektöründe hasar görmüş bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-071, Bölüm 19.

Onarim Yok

Git 4A

Git 3B

Yönlendirilen Adim 3B - OEM kablo demetinde açık devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • OEM basınç sensörünü OEM kablo demetinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki OEM basıncı DÖNÜŞ pimi ile OEM kablo demeti OEM basınç sensörü konnektörü DÖNÜŞ pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasını veya kablo sistemi şemasını kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarim Yok

Onarim

OEM kablo demetinde açık DÖNÜŞ devresi algılandı.

Açık dönüş devresinin hangisinde olduğunu belirlemek üzere, seri bağlanmış her kablo demeti için sorun giderme adımlarını uygulayın.

OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adim 3C - OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • OEM basınç sensörünü OEM kablo demetinden ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki OEM basıncı BESLEME pimi ile ECM OEM konnektöründeki tüm diğer pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasını veya kablo sistemi şemasını kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarim Yok

Onarim

OEM kablo demetinin BESLEME kablosunda pimler arasında kısa devre algılandı.

Hangisinin pimler arasındaki kısa devre yapan besleme devresini içerdiğini belirlemek üzere, seri bağlanmış her kablo demeti için sorun giderme adımlarını uygulayın.

OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071, Bölüm 19.

Git 3E

Git 4A

Yönlendirilen Adim 3D - OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • OEM basınç sensörünü OEM kablo demetinden ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki OEM basıncı BESLEME pimi ile ECM OEM konnektöründeki tüm diğer pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasını veya kablo sistemi şemasını kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarim Yok

Onarim

OEM kablo demetinin BESLEME kablosunda pimler arasında kısa devre algılandı.

Hangisinin topraklamaya kısa devre yapan sinyal devresini içerdiğini belirlemek üzere, seri bağlanmış her kablo demeti için sorun giderme adımlarını uygulayın.

OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071, Bölüm 19.

Git 3E

Git 4A

Yönlendirilen Adim 3E - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 297 devre dışı mı?
EVET HAYIR

Onarim

Hiçbiri. Konnektörü çıkarıp takmak problemi giderdi.

Onarim

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adim 4 - Arıza kodunu silin.

Yönlendirilen Adim 4A - Arıza kodunu devre dışı bırakın.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 297 devre dışı mı?
EVET HAYIR
Onarim Yok

Onarim

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Git 4B

Git 1A

Yönlendirilen Adim 4B - Devre dışı arıza kodlarını silin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Onarım tamamlandı

Uygun sorun giderme adımlarına gidin.

Son Degistirilme Tarihi: 15-EKI-2015


ARIZA KODU 298 (QSC3.3) - Yedek Basınç Sensörü Girişi 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Associated Procedures

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin. | Arıza Kodu 352 etkin mi?
ADIM 2. | OEM basınç sensörünü ve devresini kontrol edin. |
 | ADIM 2A. OEM basınç sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Sensör besleme voltajını ve dönüş devresini kontrol edin. | Değer, 4,75 ile 5,25 VDC arasında mı?
 | ADIM 2C. Devre yanıtını kontrol edin. | Arıza Kodu 297 etkin ve Arıza Kodu 298 devre dışı mı?
 | ADIM 2D. Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın. | Arıza Kodu 298 etkin mi?
ADIM 3. | ECM'yi ve OEM kablo demetini kontrol edin. |
 | ADIM 3A. ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. OEM kablo demetinde açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 3C. OEM kablo demetinde açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 3D. OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3E. Topraklama ile kısa devre yapan bir pim olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3F. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 298 devre dışı mı?
ADIM 4. | Arıza kodunu silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 298 devre dışı mı?
 | ADIM 4B. Arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adim 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adim 1A - Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 352 etkin mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Arıza Kodu 352 sorun giderme ağacı.

Git 2A

Yönlendirilen Adim 2 - OEM basınç sensörünü ve devresini kontrol edin.

Yönlendirilen Adim 2A - OEM basınç sensörünü ve konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM basınç sensörünü OEM kablo demetinden ayırın.

Eylem

OEM kablo demetinde ve OEM basınç sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kablo yalıtımında hasar
  • Kırık konnektör muhafazası
  • Kilitleme parçası hasar görmüş konnektör.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarim Yok

Git 4A

Git 2B

Yönlendirilen Adim 2B - Sensör besleme voltajını ve dönüş devresini kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM basınç sensörünü OEM kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Besleme voltajını ve dönüş devresini kontrol edin.

  • OEM enstelasyonunun sensör konnektöründe, OEM basıncı +5 volt BESLEME pimi ile OEM Basıncı DÖNÜŞ pimi arasındaki voltajı ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Değer, 4,75 ile 5,25 VDC arasında mı?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 2C

Git 3A

Yönlendirilen Adim 2C - Devre yanıtını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM basınç sensörünü OEM kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • OEM kablo demetinin OEM basınç sensörü konnektöründe, OEM basıncı BESLEME pimi ile OEM basıncı SİNYAL pimi arasına bir atlatma kablosu takın.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 297 etkin ve Arıza Kodu 298 devre dışı mı?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 2D

Git 3A

Yönlendirilen Adim 2D - Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM basınç sensörünü OEM kablo demetine takın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 298 etkin mi?
EVET HAYIR

Onarim

Hasarlı bir sensör algılandı.

OEM basınç sensörünü değiştirin. OEM servis el kitabına bakın.

Onarim

Hiçbiri. Konnektörü çıkarıp takmak problemi giderdi.

Git 4A

Git 4A

Yönlendirilen Adim 3 - ECM'yi ve OEM kablo demetini kontrol edin.

Yönlendirilen Adim 3A - ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.

Eylem

OEM kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kablo yalıtımında hasar
  • Kırık konnektör muhafazası
  • Kilitleme parçası hasar görmüş konnektör.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

ECM konnektöründe veya OEM kablo demeti konnektöründe hasar görmüş bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarim Yok

Git 4A

Git 3B

Yönlendirilen Adim 3B - OEM kablo demetinde açık devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • OEM basınç sensörünü OEM kablo demetinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki OEM basıncı DÖNÜŞ pimi ile OEM kablo demeti OEM basınç sensörü konnektörü DÖNÜŞ pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarim Yok

Onarim

OEM enstelasyonunda açık dönüş devresi algılandı.

Açık dönüş devresinin hangisinde olduğunu belirlemek üzere, seri bağlanmış her kablo demeti için sorun giderme adımlarını uygulayın.

OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adim 3C - OEM kablo demetinde açık devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • OEM basınç sensörünü OEM kablo demetinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki OEM basıncı SİNYAL pimi ile OEM kablo demeti OEM basınç sensörü konnektörü SİNYAL pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 ohm'dan düşük
EVET HAYIR
Onarim Yok

Onarim

OEM kablo demetinde açık sinyal devresi algılandı.

Sinyal devresinin hangisinde olduğunu belirlemek üzere, seri bağlanmış her kablo demeti için sorun giderme adımlarını uygulayın.

OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adim 3D - OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • OEM basınç sensörünü OEM kablo demetinden ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki OEM basıncı SİNYAL pimi ile OEM konnektöründeki tüm diğer pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100K ohm'dan yüksek mi?
EVET HAYIR
Onarim Yok

Onarim

OEM kablo demetinin sinyal kablosu pimler arasında kısa devre algılandı.

Hangisinin pimler arası kısa devre yapan sinyal devresini içerdiğini belirlemek üzere, seri bağlanmış her kablo demeti için sorun giderme adımlarını uygulayın.

OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3E

Git 4A

Yönlendirilen Adim 3E - Topraklama ile kısa devre yapan bir pim olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • OEM basınç sensörünü OEM kablo demetinden ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki OEM basınç SİNYAL pimi ile topraklama arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarim Yok

Onarim

OEM kablo demetinin SİNYAL kablosu pimle topraklama arasında kısa devre algılandı.

Hangisinin topraklama ile kısa devre yapan sinyal devresini içerdiğini belirlemek üzere, seri bağlanmış her kablo demeti için sorun giderme adımlarını uygulayın.

OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3F

Git 4A

Yönlendirilen Adim 3F - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 298 devre dışı mı?
EVET HAYIR

Onarim

Hiçbiri. Konnektörü çıkarıp takmak problemi giderdi.

Onarim

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adim 4 - Arıza kodunu silin.

Yönlendirilen Adim 4A - Arıza kodunu devre dışı bırakın.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 298 devre dışı mı?
EVET HAYIR
Onarim Yok

Onarim

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Git 4B

Git 1A

Yönlendirilen Adim 4B - Arıza kodlarını silin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Onarım tamamlandı.

Uygun sorun giderme adımlarına gidin.

Son Degistirilme Tarihi: 17-NIS-2012


ARIZA KODU 322 - Enjektör Solenoid Sürücüsü Silindir 1 Devresi - Akım Normalden Düşük veya Açık Devre

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Motor Modeli | Bülten Numarası
Külbütör Kolu Kapağı | Bkz. Prosedür 003-011 | ISB CM2150 | 4021578
Külbütör Kolu Kapağı | Bkz. Prosedür 003-011 | ISC ve ISL CM2150 | 4021569
Külbütör Kolu Kapağı | Bkz. Prosedür 003-011 | ISLe CM2150 | 4021630
Külbütör Kolu Kapağı | Bkz. Prosedür 003-011 | ISDe CM2150 | 4021597
Külbütör Kolu Kapağı | Bkz. Prosedür 003-011 | QSB3.3 CM2150 | 4021540
Enjektör | Bkz. Prosedür 006-026 | ISB CM2150 | 4021578
Enjektör | Bkz. Prosedür 006-026 | ISC ve ISL CM2150 | 4021569
Enjektör | Bkz. Prosedür 006-026 | ISLe CM2150 | 4021630
Enjektör | Bkz. Prosedür 006-026 | ISDe CM2150 | 4021597
Enjektör | Bkz. Prosedür 006-026 | QSB3.3 CM2150 | 4021540
Motor Kontrol Modülü (ECM) | Bkz. Prosedür 019-031 | ISB, ISC, ISL, ISLe, ISDe ve QSB3.3 CM2150 | 4021570
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB, ISC, ISL, ISLe, ISDe ve QSB3.3 CM2150 | 4021570

Dikkat ve Uyari Mesajlari

UYARI

Enjektör solenoidlerine motor çalışırken fazla voltaj gidiyor. Elektrik çarpması nedeniyle yaralanma olasılığını azaltmak için takı takmayın veya nemli elbiseler giymeyin ve motor çalışırken enjektör solenoidlerine ve solenoid kablolarına dokunmayın.
DIKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DIKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3164133 - erkek Deutsch™ test ara kablosu, Parça Numarası 3164132 - dişi Deutsch™ test ara kablosu, Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu ve Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | Etkin arıza kodu olup olmadığını kontrol edin. |
 | ADIM 1A. Arıza kodlarını INSITE™ elektronik servis aparatıyla okuyun. | Arıza Kodu 322 etkin mi?
 | ADIM 1B. Arıza kodlarını INSITE™ elektronik servis aparatıyla okuyun. | Aynı silindir sırasındaki diğer enjektörlere ilişkin etkin Arıza kodları var mı?
ADIM 2. | Enjektörde ve enjektör devresinde açık devre olup olmadığını kontrol edin. |
 | ADIM 2A. Motor enstelasyonu bağlantılarını inceleyin. | Konnektörler düzgün bağlanmış mı?
 | ADIM 2B. Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2C. Açık devre olup olmadığını kontrol edin. | 2 ohm'dan düşük mü?
 | ADIM 2C-1. Enjektör solenoidinde ve devresinde yüksek direnç veya bir açık devre olup olmadığını kontrol edin. |
 | ADIM 2D. Enjektör solenoidinde yüksek direnç veya bir açık devre olup olmadığını kontrol edin. | Arıza kodu enjektörü izliyor mu?
ADIM 3. | Motor enstelasyonunu kontrol edin. |
 | ADIM 3A. Motor enstelasyonunu ve enjektör geçmeli konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Enjektör kablo demeti devrelerinde topraklamayla kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3C. Motor enstelasyonunda kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 4. | ECM veya enjektör arızasını yalıtın. |
 | ADIM 4A. Etkin arıza kodu olup olmadığını kontrol edin. | Birden fazla (aynı silindir sırasında) veya aynı enjektör arıza kodu mu etkin?
 | ADIM 4A-1. Enjektör izolasyonu. |
 | ADIM 4A-2. Enjektör izolasyonu. |
 | ADIM 4A-3. Etkin arıza kodu olup olmadığını kontrol edin. |
ADIM 5. | Arıza kodlarını silin. |
 | ADIM 5A. Arıza kodunu devre dışı bırakın. | Birden fazla (aynı silindir sırasında) veya aynı enjektör arıza kodu mu etkin?
 | ADIM 5B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adim 1 - Etkin arıza kodu olup olmadığını kontrol edin.

Yönlendirilen Adim 1A - Arıza kodlarını INSITE™ elektronik servis aparatıyla okuyun.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Motoru çalıştırın ve arıza kodlarını inceleyin.

  • Arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 322 etkin mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 1B

Bkz. Prosedür 019-362, Bölüm 19

Yönlendirilen Adim 1B - Arıza kodlarını INSITE™ elektronik servis aparatıyla okuyun.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını okuyun.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Silindir 1, 2 ve 3 (4 silindirli motorlarda Silindir 1 ve 2) aynı enjektör sırasındadır. Silindir 4, 5 ve 6 (4 silindirli motorlarda Silindir 3 ve 4) aynı enjektör sırasındadır.

Aynı silindir sırasındaki diğer enjektörlere ilişkin etkin Arıza kodları var mı?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 3A

Git 2A

Yönlendirilen Adim 2 - Enjektörde ve enjektör devresinde açık devre olup olmadığını kontrol edin.

Yönlendirilen Adim 2A - Motor enstelasyonu bağlantılarını inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Aşağıdaki motor enstelasyonu bağlantılarının düzgün yapıldığından emin olun:

  • Motor enstelasyonu ECM'ye bağlı
  • Motor enstelasyonu, külbütör yuvasında enjektör geçmeli konnektörlerine bağlı.
  • Enjektör kablo demeti. Bkz. Prosedür 019-063, Bölüm 19.

Konnektörler düzgün bağlanmış mı?
EVET HAYIR
Onarim Yok

Onarim

Motor enstelasyonu konnektörlerini düzgün şekilde takın.

Git 2B

Git 5A

Yönlendirilen Adim 2B - Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Enjektör kablo demetinde, motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir ya da toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı enstelasyonu, konnektörleri veya pimleri onarın.

Motor enstelasyonunu onarın. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Enjektör enstelasyonunu değiştirin. Bkz. Prosedür 019-063, Bölüm 19.

Onarim Yok

Git 5A

Git 2C

Yönlendirilen Adim 2C - Açık devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Entelasyondaki 1 numaralı silindir SÜRÜCÜ pimi ile 1 numaralı silindir DÖNÜŞ pimi arasındaki direnci ölçün

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

2 ohm'dan düşük mü?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 2D

Git 2C-1

Yönlendirilen Adim 2C-1 - Enjektör solenoidinde ve devresinde yüksek direnç veya bir açık devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Külbütör kapağını çıkarın.
  • Enjektör kablo demetini enjektör solenoidinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Enjektör solenoidindeki 1 numaralı silindir SÜRÜCÜ pimi ile 1 numaralı silindir DÖNÜŞ pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

2 ohm'dan düşük mü?
EVET HAYIR

Onarim

Motor enstelasyonu, enjektör enstelasyonu ve geçmeli konnektördeki açık devre sorununu giderin.

Hasarlı bileşeni onarın veya değiştirin.

Onarim

Enjektörü değiştirin. Bkz. Prosedür 006-026, İlgili Prosedürler Tablosu.

Git 5A

Git 5A

Yönlendirilen Adim 2D - Enjektör solenoidinde yüksek direnç veya bir açık devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Külbütör kapağını çıkarın.
  • Enjektör kablo demetini enjektör solenoidinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Enjektörü çıkarın ve başka bir silindir sırasındaki bir enjektörle değiştirin. Bkz. Prosedür 006-026, İlgili Prosedürler Tablosu.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motoru çalıştırın ve rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

1, 2 ve 3 numaralı Silindirler (4 silindirli motorlar için 1 ve 2 numaralı Silindirler) aynı enjektör silindir sırasında yer alır. 4, 5 ve 6 numaralı Silindirler (4 silindirli motorlar için 3 ve 4 numaralı Silindirler) aynı enjektör silindir sırasında yer alır.

Arıza kodu enjektörü izliyor mu?
EVET HAYIR

Onarim

Enjektörü değiştirin. Bkz. Prosedür 006-026, İlgili Prosedürler Tablosu.

Onarim

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Git 5A

Git 5A

Yönlendirilen Adim 3 - Motor enstelasyonunu kontrol edin.

Yönlendirilen Adim 3A - Motor enstelasyonunu ve enjektör geçmeli konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Motor enstelasyonunda ve konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir ya da toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı enstelasyonu, konnektörleri veya pimleri onarın.

Motor enstelasyonunu onarın. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Onarim Yok

Git 5A

Git 3B

Yönlendirilen Adim 3B - Enjektör kablo demeti devrelerinde topraklamayla kısa devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Topraklama ile kısa devre olup olmadığını kontrol edin.

  • Silindir 1 SİNYAL pimi ile motor bloğu topraklaması arasındaki direnci ölçün.
  • Silindir 2 SİNYAL pimi ile motor bloğu topraklaması arasındaki direnci ölçün.
  • Silindir 3 SİNYAL pimi ile motor bloğu topraklaması arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 4A

Git 3C

Yönlendirilen Adim 3C - Enjektör solenoidlerinde topraklama ile kısa devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Külbütör kapağını çıkarın
  • Enjektör kablo demetini test edilen enjektörlerden ayırın.

Eylem

Topraklama ile kısa devre olup olmadığını kontrol edin.

  • Silindir 1 SİNYAL pimi ile motor bloğu topraklaması arasındaki direnci ölçün.
  • Silindir 2 SİNYAL pimi ile motor bloğu topraklaması arasındaki direnci ölçün.
  • Silindir 3 SİNYAL pimi ile motor bloğu topraklaması arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR

Onarim

Motor enstelasyonu, enjektör enstelasyonu ve geçmeli konnektördeki kısa devre sorununu giderin.

  • Hasarlı bileşeni onarın veya değiştirin.

Onarim

Enjektörü değiştirin. Bkz. Prosedür 006-026, İlgili Prosedürler Tablosu.

Git 5A

Git 5A

Yönlendirilen Adim 4 - ECM veya enjektör arızasını yalıtın.

Yönlendirilen Adim 4A - Etkin arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Külbütör kapağını silindir başlığının üzerine yerleştirin ve başlık vidalarını gevşek bir şekilde takın (böylece motor rölantide çalışabilir).
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Motoru çalıştırın ve arıza kodlarını inceleyin.

  • Arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Silindir Sırası Arıza Kodları:

  • Silindir Sırası 1 - Ön Silindir Sırası: Arıza Kodları 322, 324, 331.
  • Silindir Sırası 2 - Arka Silindir Sırası: Arıza Kodları 323, 325, 332.

Birden fazla (aynı silindir sırasında) veya aynı enjektör arıza kodu mu etkin?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 4A-1

Git 5A

Yönlendirilen Adim 4A-1 - Enjektör izolasyonu.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Tam enjektör izolasyonu.

  • Külbütör kapağını çıkarın. Bkz. Prosedür 003-011, İlgili Prosedürler Tablosu.
  • Enjektör enstelasyonunu 1 numaralı enjektörden ayırın. Bkz. Prosedür 006-026, İlgili Prosedürler Tablosu.
  • Enjektör enstelasyon uçlarının birbirine veya motor bloğuna temas etmediğinden emin olmak için enjektör enstelasyonunun uçlarına bant takın.
  • Motora supap kapağı yerleştirin.

Supap kapağının yerine cıvatayla sabitlenmesi gerekmez.

Motoru çalıştırın ve arıza kodlarını inceleyin.

  • 1. Arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
  • 2. Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • 3. Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Birden fazla (aynı silindir sırasında) enjektör arıza kodu mu etkin?
EVET HAYIR
Onarim Yok

Onarim

1 numaralı enjektörü değiştirin. Bkz. Prosedür 006-026, İlgili Prosedürler Tablosu.

Git 4A-2

Git 5A

Yönlendirilen Adim 4A-2 - Enjektör izolasyonu.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Tam enjektör izolasyonu.

  • Külbütör kapağını çıkarın. Bkz. Prosedür 003-011, İlgili Prosedürler Tablosu.
  • Enjektör enstelasyonunu 1 numaralı enjektöre bağlayın.
  • Enjektör enstelasyonunu 2 numaralı enjektörden ayırın. Bkz. Prosedür 006-026, İlgili Prosedürler Tablosu.
  • Enjektör enstelasyon uçlarının birbirine veya motor bloğuna temas etmediğinden emin olmak için enjektör enstelasyonunun uçlarına bant takın.
  • Motora supap kapağı yerleştirin.

Supap kapağının yerine cıvatayla sabitlenmesi gerekmez.

Motoru çalıştırın ve arıza kodlarını inceleyin.

  • 1. Arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
  • 2. Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • 3. Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Birden fazla (aynı silindir sırasında) enjektör arıza kodu mu etkin?
EVET HAYIR
Onarim Yok

Onarim

2 numaralı enjektörü değiştirin. Bkz. Prosedür 006-026, İlgili Prosedürler Tablosu.

Git 4A-3

Git 5A

Yönlendirilen Adim 4A-3 - Etkin arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Külbütör kapağını çıkarın. Bkz. Prosedür 003-011, İlgili Prosedürler Tablosu.
  • Enjektör enstelasyonunu 2 numaralı enjektöre bağlayın.
  • Enjektör enstelasyonunu 3 numaralı enjektörden ayırın. Bkz. Prosedür 006-026, İlgili Prosedürler Tablosu.
  • Enjektör enstelasyon ucunun birbirine veya motor bloğuna temas etmediğinden emin olmak için enjektör enstelasyonunun uçlarına bant takın.
  • Motora supap kapağı yerleştirin.

Supap kapağının yerine cıvatayla sabitlenmesi gerekmez.

Motoru çalıştırın ve arıza kodlarını inceleyin.

  • 1. Arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
  • 2. Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • 3. Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Birden fazla (aynı silindir sırasında) enjektör arıza kodu mu etkin?
EVET HAYIR

Onarim

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Onarim

3 numaralı enjektörü değiştirin. Bkz. Prosedür 006-026, İlgili Prosedürler Tablosu.

Git 5A

Git 5A

Yönlendirilen Adim 5 - Arıza kodlarını silin.

Yönlendirilen Adim 5A - Arıza kodunu devre dışı bırakın.

Kosullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarının devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Birden fazla (aynı silindir sırasında) veya aynı enjektör arıza kodu mu etkin?
EVET HAYIR

Onarim

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, Cummins® Yetkili Onarım Servisiyle görüşün.

Onarim Yok

Git 1B

Git 5B

Yönlendirilen Adim 5B - Devre dışı arıza kodlarını silin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarim Yok

Onarim

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı.

Uygun sorun giderme adımlarına gidin.

Son Degistirilme Tarihi: 21-AĞU-2012


ARIZA KODU 323 - Enjektör Solenoid Sürücüsü Silindir 5 Devresi - Akım Normalden Düşük veya Açık Devre

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Motor Modeli | Bülten Numarası
Külbütör Kolu Kapağı | Bkz. Prosedür 003-011 | ISB CM2150 | 4021578
Külbütör Kolu Kapağı | Bkz. Prosedür 003-011 | ISC ve ISL CM2150 | 4021569
Külbütör Kolu Kapağı | Bkz. Prosedür 003-011 | ISLe CM2150 | 4021630
Külbütör Kolu Kapağı | Bkz. Prosedür 003-011 | ISDe CM2150 | 4021597
Külbütör Kolu Kapağı | Bkz. Prosedür 003-011 | QSB3.3 CM2150 | 4021540
Enjektör | Bkz. Prosedür 006-026 | ISB CM2150 | 4021578
Enjektör | Bkz. Prosedür 006-026 | ISC ve ISL CM2150 | 4021569
Enjektör | Bkz. Prosedür 006-026 | ISLe CM2150 | 4021630
Enjektör | Bkz. Prosedür 006-026 | ISDe CM2150 | 4021597
Enjektör | Bkz. Prosedür 006-026 | QSB3.3 CM2150 | 4021540
Motor Kontrol Modülü (ECM) | Bkz. Prosedür 019-031 | ISB, ISC, ISL, ISLe, ISDe ve QSB3.3 CM2150 | 4021570
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB, ISC, ISL, ISLe, ISDe ve QSB3.3 CM2150 | 4021570

Dikkat ve Uyari Mesajlari

UYARI

Enjektör solenoidlerine motor çalışırken fazla voltaj gidiyor. Elektrik çarpması nedeniyle yaralanma olasılığını azaltmak için takı takmayın veya nemli elbiseler giymeyin ve motor çalışırken enjektör solenoidlerine ve solenoid kablolarına dokunmayın.
DIKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DIKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3164133 - erkek Deutsch™ test ara kablosu, Parça Numarası 3164132 - dişi Deutsch™ test ara kablosu, Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu ve Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | Etkin arıza kodu olup olmadığını kontrol edin. |
 | ADIM 1A. Arıza kodlarını INSITE™ elektronik servis aparatıyla okuyun. | Arıza Kodu 323 etkin mi?
 | ADIM 1B. Arıza kodlarını INSITE™ elektronik servis aparatıyla okuyun. | Aynı silindir sırasındaki diğer enjektörlere ilişkin etkin Arıza kodları var mı?
ADIM 2. | Enjektörde ve enjektör devresinde açık devre olup olmadığını kontrol edin. |
 | ADIM 2A. Motor enstelasyonu bağlantılarını inceleyin. | Konnektörler düzgün bağlanmış mı?
 | ADIM 2B. Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2C. Açık devre olup olmadığını kontrol edin. | 2 ohm'dan düşük mü?
 | ADIM 2C-1. Enjektör solenoidinde ve devresinde yüksek direnç veya bir açık devre olup olmadığını kontrol edin. |
 | ADIM 2D. Enjektör solenoidinde yüksek direnç veya bir açık devre olup olmadığını kontrol edin. | Arıza kodu enjektörü izliyor mu?
ADIM 3. | Motor enstelasyonunu kontrol edin. |
 | ADIM 3A. Motor enstelasyonunu ve enjektör geçmeli konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Enjektör kablo demeti devrelerinde topraklamayla kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3C. Motor enstelasyonunda kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 4. | ECM veya enjektör arızasını yalıtın. |
 | ADIM 4A. Etkin arıza kodu olup olmadığını kontrol edin. | Birden fazla (aynı silindir sırasında) veya aynı enjektör arıza kodu mu etkin?
 | ADIM 4A-1. Enjektör izolasyonu. |
 | ADIM 4A-2. Enjektör izolasyonu. |
 | ADIM 4A-3. Etkin arıza kodu olup olmadığını kontrol edin. |
ADIM 5. | Arıza kodlarını silin. |
 | ADIM 5A. Arıza kodunu devre dışı bırakın. | Birden fazla (aynı silindir sırasında) veya aynı enjektör arıza kodu mu etkin?
 | ADIM 5B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adim 1 - Etkin arıza kodu olup olmadığını kontrol edin.

Yönlendirilen Adim 1A - Arıza kodlarını INSITE™ elektronik servis aparatıyla okuyun.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Motoru çalıştırın ve arıza kodlarını inceleyin.

  • Arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 323 etkin mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 1B

Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adim 1B - Arıza kodlarını INSITE™ elektronik servis aparatıyla okuyun.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını okuyun.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Silindir 1, 2 ve 3 (4 silindirli motorlarda Silindir 1 ve 2) aynı enjektör sırasındadır. Silindir 4, 5 ve 6 (4 silindirli motorlarda Silindir 3 ve 4) aynı enjektör sırasındadır.

Aynı silindir sırasındaki diğer enjektörlere ilişkin etkin Arıza kodları var mı?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 3A

Git 2A

Yönlendirilen Adim 2 - Enjektörde ve enjektör devresinde açık devre olup olmadığını kontrol edin.

Yönlendirilen Adim 2A - Motor enstelasyonu bağlantılarını inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Aşağıdaki motor enstelasyonu bağlantılarının düzgün yapıldığından emin olun:

  • Motor enstelasyonu ECM'ye bağlı
  • Motor enstelasyonu, külbütör yuvasında enjektör geçmeli konnektörlerine bağlı.
  • Enjektör kablo demeti. Bkz. Prosedür 019-063, Bölüm 19.

Konnektörler düzgün bağlanmış mı?
EVET HAYIR
Onarim Yok

Onarim

Motor enstelasyonu konnektörlerini düzgün şekilde takın.

Git 2B

Git 5A

Yönlendirilen Adim 2B - Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Enjektör kablo demetinde, motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir ya da toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı enstelasyonu, konnektörleri veya pimleri onarın.

Motor enstelasyonunu onarın. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Enjektör kablo demetini onarın.Bkz. Prosedür 019-063, Bölüm 19.

Onarim Yok

Git 5A

Git 2C

Yönlendirilen Adim 2C - Açık devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Enstelasyondaki 5 numaralı silindir SÜRÜCÜ pimi ile 5 numaralı silindir DÖNÜŞ pimi arasındaki direnci ölçün

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

2 ohm'dan düşük mü?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 2D

Git 2C-1

Yönlendirilen Adim 2C-1 - Enjektör solenoidinde ve devresinde yüksek direnç veya bir açık devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Külbütör kapağını çıkarın.
  • Enjektör kablo demetini enjektör solenoidinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Enjektör solenoidindeki 5 numaralı silindir SÜRÜCÜ pimi ile 5 numaralı silindir DÖNÜŞ pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

2 ohm'dan düşük mü?
EVET HAYIR

Onarim

Motor enstelasyonu, enjektör enstelasyonu ve geçmeli konnektördeki açık devre sorununu giderin.

Hasarlı bileşeni onarın veya değiştirin.

Onarim

Enjektörü değiştirin. Bkz. Prosedür 006-026, İlgili Prosedürler Tablosu.

Git 5A

Git 5A

Yönlendirilen Adim 2D - Enjektör solenoidinde yüksek direnç veya bir açık devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Külbütör kapağını çıkarın.
  • Enjektör kablo demetini enjektör solenoidinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Enjektörü çıkarın ve başka bir silindir sırasındaki bir enjektörle değiştirin. Bkz. Prosedür 006-026, İlgili Prosedürler Tablosu.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motoru çalıştırın ve rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

1, 2 ve 3 numaralı Silindirler (4 silindirli motorlar için 1 ve 2 numaralı Silindirler) aynı enjektör silindir sırasında yer alır. 4, 5 ve 6 numaralı Silindirler (4 silindirli motorlar için 3 ve 4 numaralı Silindirler) aynı enjektör silindir sırasında yer alır.

Arıza kodu enjektörü izliyor mu?
EVET HAYIR

Onarim

Enjektörü değiştirin. Bkz. Prosedür 006-026, İlgili Prosedürler Tablosu.

Onarim

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Git 5A

Git 5A

Yönlendirilen Adim 3 - Motor enstelasyonunu kontrol edin.

Yönlendirilen Adim 3A - Motor enstelasyonunu ve enjektör geçmeli konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Motor enstelasyonunda ve konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir ya da toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı enstelasyonu, konnektörleri veya pimleri onarın.

Motor enstelasyonunu onarın. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Onarim Yok

Git 5A

Git 3B

Yönlendirilen Adim 3B - Enjektör kablo demeti devrelerinde topraklamayla kısa devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Topraklama ile kısa devre olup olmadığını kontrol edin.

  • Silindir 4 SİNYAL pimi ile motor bloğu topraklaması arasındaki direnci ölçün.
  • Silindir 5 SİNYAL pimi ile motor bloğu topraklaması arasındaki direnci ölçün.
  • Silindir 6 SİNYAL pimi ile motor bloğu topraklaması arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 4A

Git 3C

Yönlendirilen Adim 3C - Enjektör solenoidlerinde topraklama ile kısa devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Külbütör kapağını çıkarın
  • Enjektör kablo demetini test edilen enjektörlerden ayırın.

Eylem

Topraklama ile kısa devre olup olmadığını kontrol edin.

  • Silindir 4 SİNYAL pimi ile motor bloğu topraklaması arasındaki direnci ölçün.
  • Silindir 5 SİNYAL pimi ile motor bloğu topraklaması arasındaki direnci ölçün.
  • Silindir 6 SİNYAL pimi ile motor bloğu topraklaması arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR

Onarim

Motor enstelasyonu, enjektör enstelasyonu ve geçmeli konnektördeki kısa devre sorununu giderin.

  • Hasarlı bileşeni onarın veya değiştirin.

Onarim

Enjektörü değiştirin. Bkz. Prosedür 006-026, İlgili Prosedürler Tablosu.

Git 5A

Git 5A

Yönlendirilen Adim 4 - ECM veya enjektör arızasını yalıtın.

Yönlendirilen Adim 4A - Etkin arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Külbütör kapağını silindir başlığının üzerine yerleştirin ve başlık vidalarını gevşek bir şekilde takın (böylece motor rölantide çalışabilir).
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Motoru çalıştırın ve arıza kodlarını inceleyin.

  • Arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Silindir Sırası Arıza Kodları:

  • Silindir Sırası 1 - Ön Silindir Sırası: Arıza Kodları 322, 324, 331.
  • Silindir Sırası 2 - Arka Silindir Sırası: Arıza Kodları 323, 325, 332.

Birden fazla (aynı silindir sırasında) veya aynı enjektör arıza kodu mu etkin?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 4A-1

Git 5A

Yönlendirilen Adim 4A-1 - Enjektör izolasyonu.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Tam enjektör izolasyonu.

  • Külbütör kapağını çıkarın. Bkz. Prosedür 003-011, İlgili Prosedürler Tablosu.
  • Enjektör enstelasyonunu 4 numaralı enjektörden ayırın. Bkz. Prosedür 006-026, İlgili Prosedürler Tablosu.
  • Enjektör enstelasyon uçlarının birbirine veya motor bloğuna temas etmediğinden emin olmak için enjektör enstelasyonunun uçlarına bant takın.
  • Motora supap kapağı yerleştirin.

Supap kapağının yerine cıvatayla sabitlenmesi gerekmez.

Motoru çalıştırın ve arıza kodlarını inceleyin.

  • 1. Arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
  • 2. Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • 3. Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Birden fazla (aynı silindir sırasında) enjektör arıza kodu mu etkin?
EVET HAYIR
Onarim Yok

Onarim

4 numaralı enjektörü değiştirin. Bkz. Prosedür 006-026, İlgili Prosedürler Tablosu.

Git 4A-2

Git 5A

Yönlendirilen Adim 4A-2 - Enjektör izolasyonu.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Tam enjektör izolasyonu.

  • Külbütör kapağını çıkarın. Bkz. Prosedür 003-011, İlgili Prosedürler Tablosu.
  • Enjektör enstelasyonunu 4 numaralı enjektöre bağlayın.
  • Enjektör enstelasyonunu 5 numaralı enjektörden ayırın. Bkz. Prosedür 006-026, İlgili Prosedürler Tablosu.
  • Enjektör enstelasyon uçlarının birbirine veya motor bloğuna temas etmediğinden emin olmak için enjektör enstelasyonunun uçlarına bant takın.
  • Motora supap kapağı yerleştirin.

Supap kapağının yerine cıvatayla sabitlenmesi gerekmez.

Motoru çalıştırın ve arıza kodlarını inceleyin.

  • 1. Arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
  • 2. Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • 3. Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Birden fazla (aynı silindir sırasında) enjektör arıza kodu mu etkin?
EVET HAYIR
Onarim Yok

Onarim

5 numaralı enjektörü değiştirin. Bkz. Prosedür 006-026, İlgili Prosedürler Tablosu.

Git 4A-3

Git 5A

Yönlendirilen Adim 4A-3 - Etkin arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Külbütör kapağını çıkarın. Bkz. Prosedür 003-011, İlgili Prosedürler Tablosu.
  • Enjektör enstelasyonunu 5 numaralı enjektöre bağlayın.
  • Enjektör enstelasyonunu 6 numaralı enjektörden ayırın. Bkz. Prosedür 006-026, İlgili Prosedürler Tablosu.
  • Enjektör enstelasyon ucunun birbirine veya motor bloğuna temas etmediğinden emin olmak için enjektör enstelasyonunun uçlarına bant takın.
  • Motora supap kapağı yerleştirin.

Supap kapağının yerine cıvatayla sabitlenmesi gerekmez.

Motoru çalıştırın ve arıza kodlarını inceleyin.

  • 1. Arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
  • 2. Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • 3. Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Birden fazla (aynı silindir sırasında) enjektör arıza kodu mu etkin?
EVET HAYIR

Onarim

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Onarim

6 numaralı enjektörü değiştirin. Bkz. Prosedür 006-026, İlgili Prosedürler Tablosu.

Git 5A

Git 5A

Yönlendirilen Adim 5 - Arıza kodlarını silin.

Yönlendirilen Adim 5A - Arıza kodunu devre dışı bırakın.

Kosullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarının devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Birden fazla (aynı silindir sırasında) veya aynı enjektör arıza kodu mu etkin?
EVET HAYIR

Onarim

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, Cummins® Yetkili Onarım Servisiyle görüşün.

Onarim Yok

Git 1B

Git 5B

Yönlendirilen Adim 5B - Devre dışı arıza kodlarını silin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarim Yok

Onarim

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı.

Uygun sorun giderme adımlarına gidin.

Son Degistirilme Tarihi: 21-AĞU-2012


ARIZA KODU 324 - Enjektör Solenoid Sürücüsü Silindir 3 Devresi - Akım Normalden Düşük veya Açık Devre

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Motor Modeli | Bülten Numarası
Külbütör Kolu Kapağı | Bkz. Prosedür 003-011 | ISB CM2150 | 4021578
Külbütör Kolu Kapağı | Bkz. Prosedür 003-011 | ISC ve ISL CM2150 | 4021569
Külbütör Kolu Kapağı | Bkz. Prosedür 003-011 | ISLe CM2150 | 4021630
Külbütör Kolu Kapağı | Bkz. Prosedür 003-011 | ISDe CM2150 | 4021597
Külbütör Kolu Kapağı | Bkz. Prosedür 003-011 | QSB3.3 CM2150 | 4021540
Enjektör | Bkz. Prosedür 006-026 | ISB CM2150 | 4021578
Enjektör | Bkz. Prosedür 006-026 | ISC ve ISL CM2150 | 4021569
Enjektör | Bkz. Prosedür 006-026 | ISLe CM2150 | 4021630
Enjektör | Bkz. Prosedür 006-026 | ISDe CM2150 | 4021597
Enjektör | Bkz. Prosedür 006-026 | QSB3.3 CM2150 | 4021540
Motor Kontrol Modülü (ECM) | Bkz. Prosedür 019-031 | ISB, ISC, ISL, ISLe, ISDe ve QSB3.3 CM2150 | 4021570
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB, ISC, ISL, ISLe, ISDe ve QSB3.3 CM2150 | 4021570

Dikkat ve Uyari Mesajlari

UYARI

Enjektör solenoidlerine motor çalışırken fazla voltaj gidiyor. Elektrik çarpması nedeniyle yaralanma olasılığını azaltmak için takı takmayın veya nemli elbiseler giymeyin ve motor çalışırken enjektör solenoidlerine ve solenoid kablolarına dokunmayın.
DIKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DIKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3164133 - erkek Deutsch™ test ara kablosu, Parça Numarası 3164132 - dişi Deutsch™ test ara kablosu, Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu ve Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | Etkin arıza kodu olup olmadığını kontrol edin. |
 | ADIM 1A. Arıza kodlarını INSITE™ elektronik servis aparatıyla okuyun. | Arıza Kodu 324 etkin mi?
 | ADIM 1B. Arıza kodlarını INSITE™ elektronik servis aparatıyla okuyun. | Aynı silindir sırasındaki diğer enjektörlere ilişkin etkin Arıza kodları var mı?
ADIM 2. | Enjektörde ve enjektör devresinde açık devre olup olmadığını kontrol edin. |
 | ADIM 2A. Motor enstelasyonu bağlantılarını inceleyin. | Konnektörler düzgün bağlanmış mı?
 | ADIM 2B. Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2C. Açık devre olup olmadığını kontrol edin. | 2 ohm'dan düşük mü?
 | ADIM 2C-1. Enjektör solenoidinde ve devresinde yüksek direnç veya bir açık devre olup olmadığını kontrol edin. |
 | ADIM 2D. Enjektör solenoidinde yüksek direnç veya bir açık devre olup olmadığını kontrol edin. | Arıza kodu enjektörü izliyor mu?
ADIM 3. | Motor enstelasyonunu kontrol edin. |
 | ADIM 3A. Motor enstelasyonunu ve enjektör geçmeli konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Enjektör kablo demeti devrelerinde topraklamayla kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3C. Motor enstelasyonunda kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 4. | ECM veya enjektör arızasını yalıtın. |
 | ADIM 4A. Etkin arıza kodu olup olmadığını kontrol edin. | Birden fazla (aynı silindir sırasında) veya aynı enjektör arıza kodu mu etkin?
 | ADIM 4A-1. Enjektör izolasyonu. |
 | ADIM 4A-2. Enjektör izolasyonu. |
 | ADIM 4A-3. Etkin arıza kodu olup olmadığını kontrol edin. |
ADIM 5. | Arıza kodlarını silin. |
 | ADIM 5A. Arıza kodunu devre dışı bırakın. | Birden fazla (aynı silindir sırasında) veya aynı enjektör arıza kodu mu etkin?
 | ADIM 5B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adim 1 - Etkin arıza kodu olup olmadığını kontrol edin.

Yönlendirilen Adim 1A - Arıza kodlarını INSITE™ elektronik servis aparatıyla okuyun.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Motoru çalıştırın ve arıza kodlarını inceleyin.

  • Arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 324 etkin mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 1B

Bkz. Prosedür 019-362, Bölüm 19

Yönlendirilen Adim 1B - Arıza kodlarını INSITE™ elektronik servis aparatıyla okuyun.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını okuyun.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Silindir 1, 2 ve 3 (4 silindirli motorlarda Silindir 1 ve 2) aynı enjektör sırasındadır. Silindir 4, 5 ve 6 (4 silindirli motorlarda Silindir 3 ve 4) aynı enjektör sırasındadır.

Aynı silindir sırasındaki diğer enjektörlere ilişkin etkin Arıza kodları var mı?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 3A

Git 2A

Yönlendirilen Adim 2 - Enjektörde ve enjektör devresinde açık devre olup olmadığını kontrol edin.

Yönlendirilen Adim 2A - Motor enstelasyonu bağlantılarını inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Aşağıdaki motor enstelasyonu bağlantılarının düzgün yapıldığından emin olun:

  • Motor enstelasyonu ECM'ye bağlı
  • Motor enstelasyonu, külbütör yuvasında enjektör geçmeli konnektörlerine bağlı.
  • Enjektör kablo demeti. Bkz. Prosedür 019-063, Bölüm 19.

Konnektörler düzgün bağlanmış mı?
EVET HAYIR
Onarim Yok

Onarim

Motor enstelasyonu konnektörlerini düzgün şekilde takın.

Git 2B

Git 5A

Yönlendirilen Adim 2B - Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Motor kablo demetinde, motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir ya da toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı enstelasyonu, konnektörleri veya pimleri onarın.

Motor enstelasyonunu onarın. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Enjektör kablo demetini onarın.Bkz. Prosedür 019-063, Bölüm 19.

Onarim Yok

Git 5A

Git 2C

Yönlendirilen Adim 2C - Açık devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Enstelasyondaki 3 numaralı silindir SÜRÜCÜ pimi ile 3 numaralı silindir DÖNÜŞ pimi arasındaki direnci ölçün

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

2 ohm'dan düşük mü?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 2D

Git 2C-1

Yönlendirilen Adim 2C-1 - Enjektör solenoidinde ve devresinde yüksek direnç veya bir açık devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Külbütör kapağını çıkarın.
  • Enjektör kablo demetini enjektör solenoidinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Enjektör solenoidindeki 3 numaralı silindir SÜRÜCÜ pimi ile 3 numaralı silindir DÖNÜŞ pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

2 ohm'dan düşük mü?
EVET HAYIR

Onarim

Motor enstelasyonu, enjektör enstelasyonu ve geçmeli konnektördeki açık devre sorununu giderin.

Hasarlı bileşeni onarın veya değiştirin.

Onarim

Enjektörü değiştirin. Bkz. Prosedür 006-026, İlgili Prosedürler Tablosu.

Git 5A

Git 5A

Yönlendirilen Adim 2D - Enjektör solenoidinde yüksek direnç veya bir açık devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Külbütör kapağını çıkarın.
  • Enjektör kablo demetini enjektör solenoidinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Enjektörü çıkarın ve başka bir silindir sırasındaki bir enjektörle değiştirin. Bkz. Prosedür 006-026, İlgili Prosedürler Tablosu.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motoru çalıştırın ve rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

1, 2 ve 3 numaralı Silindirler (4 silindirli motorlar için 1 ve 2 numaralı Silindirler) aynı enjektör silindir sırasında yer alır. 4, 5 ve 6 numaralı Silindirler (4 silindirli motorlar için 3 ve 4 numaralı Silindirler) aynı enjektör silindir sırasında yer alır.

Arıza kodu enjektörü izliyor mu?
EVET HAYIR

Onarim

Enjektörü değiştirin. Bkz. Prosedür 006-026, İlgili Prosedürler Tablosu.

Onarim

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Git 5A

Git 5A

Yönlendirilen Adim 3 - Motor enstelasyonunu kontrol edin.

Yönlendirilen Adim 3A - Motor enstelasyonunu ve enjektör geçmeli konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Motor enstelasyonunda ve konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir ya da toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı enstelasyonu, konnektörleri veya pimleri onarın.

Motor enstelasyonunu onarın. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Onarim Yok

Git 5A

Git 3B

Yönlendirilen Adim 3B - Enjektör kablo demeti devrelerinde topraklamayla kısa devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Topraklama ile kısa devre olup olmadığını kontrol edin.

  • Silindir 1 SİNYAL pimi ile motor bloğu topraklaması arasındaki direnci ölçün.
  • Silindir 2 SİNYAL pimi ile motor bloğu topraklaması arasındaki direnci ölçün.
  • Silindir 3 SİNYAL pimi ile motor bloğu topraklaması arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 4A

Git 3C

Yönlendirilen Adim 3C - Enjektör solenoidlerinde topraklama ile kısa devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Külbütör kapağını çıkarın
  • Enjektör kablo demetini test edilen enjektörlerden ayırın.

Eylem

Topraklama ile kısa devre olup olmadığını kontrol edin.

  • Silindir 1 SİNYAL pimi ile motor bloğu topraklaması arasındaki direnci ölçün.
  • Silindir 2 SİNYAL pimi ile motor bloğu topraklaması arasındaki direnci ölçün.
  • Silindir 3 SİNYAL pimi ile motor bloğu topraklaması arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR

Onarim

Motor enstelasyonu, enjektör enstelasyonu ve geçmeli konnektördeki kısa devre sorununu giderin.

  • Hasarlı bileşeni onarın veya değiştirin.

Onarim

Enjektörü değiştirin. Bkz. Prosedür 006-026, İlgili Prosedürler Tablosu.

Git 5A

Git 5A

Yönlendirilen Adim 4 - ECM veya enjektör arızasını yalıtın.

Yönlendirilen Adim 4A - Etkin arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Külbütör kapağını silindir başlığının üzerine yerleştirin ve başlık vidalarını gevşek bir şekilde takın (böylece motor rölantide çalışabilir).
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Motoru çalıştırın ve arıza kodlarını inceleyin.

  • Arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Silindir Sırası Arıza Kodları:

  • Silindir Sırası 1 - Ön Silindir Sırası: Arıza Kodları 322, 324, 331.
  • Silindir Sırası 2 - Arka Silindir Sırası: Arıza Kodları 323, 325, 332.

Birden fazla (aynı silindir sırasında) veya aynı enjektör arıza kodu mu etkin?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 4A-1

Git 5A

Yönlendirilen Adim 4A-1 - Enjektör izolasyonu.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Tam enjektör izolasyonu.

  • Külbütör kapağını çıkarın. Bkz. Prosedür 003-011, İlgili Prosedürler Tablosu.
  • Enjektör enstelasyonunu 1 numaralı enjektörden ayırın. Bkz. Prosedür 006-026, İlgili Prosedürler Tablosu.
  • Enjektör enstelasyon uçlarının birbirine veya motor bloğuna temas etmediğinden emin olmak için enjektör enstelasyonunun uçlarına bant takın.
  • Motora supap kapağı yerleştirin.

Supap kapağının yerine cıvatayla sabitlenmesi gerekmez.

Motoru çalıştırın ve arıza kodlarını inceleyin.

  • 1. Arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
  • 2. Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • 3. Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Birden fazla (aynı silindir sırasında) enjektör arıza kodu mu etkin?
EVET HAYIR
Onarim Yok

Onarim

1 numaralı enjektörü değiştirin. Bkz. Prosedür 006-026, İlgili Prosedürler Tablosu.

Git 4A-2

Git 5A

Yönlendirilen Adim 4A-2 - Enjektör izolasyonu.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Tam enjektör izolasyonu.

  • Külbütör kapağını çıkarın. Bkz. Prosedür 003-011, İlgili Prosedürler Tablosu.
  • Enjektör enstelasyonunu 1 numaralı enjektöre bağlayın.
  • Enjektör enstelasyonunu 2 numaralı enjektörden ayırın. Bkz. Prosedür 006-026, İlgili Prosedürler Tablosu.
  • Enjektör enstelasyon uçlarının birbirine veya motor bloğuna temas etmediğinden emin olmak için enjektör enstelasyonunun uçlarına bant takın.
  • Motora supap kapağı yerleştirin.

Supap kapağının yerine cıvatayla sabitlenmesi gerekmez.

Motoru çalıştırın ve arıza kodlarını inceleyin.

  • 1. Arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
  • 2. Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • 3. Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Birden fazla (aynı silindir sırasında) enjektör arıza kodu mu etkin?
EVET HAYIR
Onarim Yok

Onarim

2 numaralı enjektörü değiştirin. Bkz. Prosedür 006-026, İlgili Prosedürler Tablosu.

Git 4A-3

Git 5A

Yönlendirilen Adim 4A-3 - Etkin arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Külbütör kapağını çıkarın. Bkz. Prosedür 003-011, İlgili Prosedürler Tablosu.
  • Enjektör enstelasyonunu 2 numaralı enjektöre bağlayın.
  • Enjektör enstelasyonunu 3 numaralı enjektörden ayırın. Bkz. Prosedür 006-026, İlgili Prosedürler Tablosu.
  • Enjektör enstelasyon ucunun birbirine veya motor bloğuna temas etmediğinden emin olmak için enjektör enstelasyonunun uçlarına bant takın.
  • Motora supap kapağı yerleştirin.

Supap kapağının yerine cıvatayla sabitlenmesi gerekmez.

Motoru çalıştırın ve arıza kodlarını inceleyin.

  • 1. Arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
  • 2. Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • 3. Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Birden fazla (aynı silindir sırasında) enjektör arıza kodu mu etkin?
EVET HAYIR

Onarim

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Onarim

3 numaralı enjektörü değiştirin. Bkz. Prosedür 006-026, İlgili Prosedürler Tablosu.

Git 5A

Git 5A

Yönlendirilen Adim 5 - Arıza kodlarını silin.

Yönlendirilen Adim 5A - Arıza kodunu devre dışı bırakın.

Kosullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarının devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Birden fazla (aynı silindir sırasında) veya aynı enjektör arıza kodu mu etkin?
EVET HAYIR

Onarim

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, Cummins® Yetkili Onarım Servisiyle görüşün.

Onarim Yok

Git 1B

Git 5B

Yönlendirilen Adim 5B - Devre dışı arıza kodlarını silin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarim Yok

Onarim

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı.

Uygun sorun giderme adımlarına gidin.

Son Degistirilme Tarihi: 21-AĞU-2012


ARIZA KODU 325 - Enjektör Solenoid Sürücüsü Silindir 6 Devresi - Akım Normalden Düşük veya Açık Devre

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Motor Modeli | Bülten Numarası
Külbütör Kolu Kapağı | Bkz. Prosedür 003-011 | ISB CM2150 | 4021578
Külbütör Kolu Kapağı | Bkz. Prosedür 003-011 | ISC ve ISL CM2150 | 4021569
Külbütör Kolu Kapağı | Bkz. Prosedür 003-011 | ISLe CM2150 | 4021630
Külbütör Kolu Kapağı | Bkz. Prosedür 003-011 | ISDe CM2150 | 4021597
Külbütör Kolu Kapağı | Bkz. Prosedür 003-011 | QSB3.3 CM2150 | 4021540
Enjektör | Bkz. Prosedür 006-026 | ISB CM2150 | 4021578
Enjektör | Bkz. Prosedür 006-026 | ISC ve ISL CM2150 | 4021569
Enjektör | Bkz. Prosedür 006-026 | ISLe CM2150 | 4021630
Enjektör | Bkz. Prosedür 006-026 | ISDe CM2150 | 4021597
Enjektör | Bkz. Prosedür 006-026 | QSB3.3 CM2150 | 4021540
Motor Kontrol Modülü (ECM) | Bkz. Prosedür 019-031 | ISB, ISC, ISL, ISLe, ISDe ve QSB3.3 CM2150 | 4021570
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB, ISC, ISL, ISLe, ISDe ve QSB3.3 CM2150 | 4021570

Dikkat ve Uyari Mesajlari

UYARI

Enjektör solenoidlerine motor çalışırken fazla voltaj gidiyor. Elektrik çarpması nedeniyle yaralanma olasılığını azaltmak için takı takmayın veya nemli elbiseler giymeyin ve motor çalışırken enjektör solenoidlerine ve solenoid kablolarına dokunmayın.
DIKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DIKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3164133 - erkek Deutsch™ test ara kablosu, Parça Numarası 3164132 - dişi Deutsch™ test ara kablosu, Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu ve Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | Etkin arıza kodu olup olmadığını kontrol edin. |
 | ADIM 1A. Arıza kodlarını INSITE™ elektronik servis aparatıyla okuyun. | Arıza Kodu 325 etkin mi?
 | ADIM 1B. Arıza kodlarını INSITE™ elektronik servis aparatıyla okuyun. | Aynı silindir sırasındaki diğer enjektörlere ilişkin etkin Arıza kodları var mı?
ADIM 2. | Enjektörde ve enjektör devresinde açık devre olup olmadığını kontrol edin. |
 | ADIM 2A. Motor enstelasyonu bağlantılarını inceleyin. | Konnektörler düzgün bağlanmış mı?
 | ADIM 2B. Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2C. Açık devre olup olmadığını kontrol edin. | 2 ohm'dan düşük mü?
 | ADIM 2C-1. Enjektör solenoidinde ve devresinde yüksek direnç veya bir açık devre olup olmadığını kontrol edin. |
 | ADIM 2D. Enjektör solenoidinde yüksek direnç veya bir açık devre olup olmadığını kontrol edin. | Arıza kodu enjektörü izliyor mu?
ADIM 3. | Motor enstelasyonunu kontrol edin. |
 | ADIM 3A. Motor enstelasyonunu ve enjektör geçmeli konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Enjektör kablo demeti devrelerinde topraklamayla kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3C. Motor enstelasyonunda kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 4. | ECM veya enjektör arızasını yalıtın. |
 | ADIM 4A. Etkin arıza kodu olup olmadığını kontrol edin. | Birden fazla (aynı silindir sırasında) veya aynı enjektör arıza kodu mu etkin?
 | ADIM 4A-1. Enjektör izolasyonu. |
 | ADIM 4A-2. Enjektör izolasyonu. |
 | ADIM 4A-3. Etkin arıza kodu olup olmadığını kontrol edin. |
ADIM 5. | Arıza kodlarını silin. |
 | ADIM 5A. Arıza kodunu devre dışı bırakın. | Birden fazla (aynı silindir sırasında) veya aynı enjektör arıza kodu mu etkin?
 | ADIM 5B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adim 1 - Etkin arıza kodu olup olmadığını kontrol edin.

Yönlendirilen Adim 1A - Arıza kodlarını INSITE™ elektronik servis aparatıyla okuyun.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Motoru çalıştırın ve arıza kodlarını inceleyin.

  • Arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 325 etkin mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 1B

Bkz. Prosedür 019-362, Bölüm 19

Yönlendirilen Adim 1B - Arıza kodlarını INSITE™ elektronik servis aparatıyla okuyun.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını okuyun.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Silindir 1, 2 ve 3 (4 silindirli motorlarda Silindir 1 ve 2) aynı enjektör sırasındadır. Silindir 4, 5 ve 6 (4 silindirli motorlarda Silindir 3 ve 4) aynı enjektör sırasındadır.

Aynı silindir sırasındaki diğer enjektörlere ilişkin etkin Arıza kodları var mı?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 3A

Git 2A

Yönlendirilen Adim 2 - Enjektörde ve enjektör devresinde açık devre olup olmadığını kontrol edin.

Yönlendirilen Adim 2A - Motor enstelasyonu bağlantılarını inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Aşağıdaki motor enstelasyonu bağlantılarının düzgün yapıldığından emin olun:

  • Motor enstelasyonu ECM'ye bağlı
  • Motor enstelasyonu, külbütör yuvasında enjektör geçmeli konnektörlerine bağlı.
  • Enjektör kablo demeti. Bkz. Prosedür 019-063, Bölüm 19.

Konnektörler düzgün bağlanmış mı?
EVET HAYIR
Onarim Yok

Onarim

Motor enstelasyonu konnektörlerini düzgün şekilde takın.

Git 2B

Git 5A

Yönlendirilen Adim 2B - Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Enjektör kablo demetinde, motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir ya da toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı enstelasyonu, konnektörleri veya pimleri onarın.

Motor enstelasyonunu onarın. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Enjektör kablo demetini onarın.Bkz. Prosedür 019-063, Bölüm 19.

Onarim Yok

Git 5A

Git 2C

Yönlendirilen Adim 2C - Açık devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Enstelasyondaki 6 numaralı silindir SÜRÜCÜ pimi ile 6 numaralı silindir DÖNÜŞ pimi arasındaki direnci ölçün

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

2 ohm'dan düşük mü?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 2D

Git 2C-1

Yönlendirilen Adim 2C-1 - Enjektör solenoidinde ve devresinde yüksek direnç veya bir açık devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Külbütör kapağını çıkarın.
  • Enjektör kablo demetini enjektör solenoidinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Enjektör solenoidindeki 6 numaralı silindir SÜRÜCÜ pimi ile 6 numaralı silindir DÖNÜŞ pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

2 ohm'dan düşük mü?
EVET HAYIR

Onarim

Motor enstelasyonu, enjektör enstelasyonu ve geçmeli konnektördeki açık devre sorununu giderin.

Hasarlı bileşeni onarın veya değiştirin.

Onarim

Enjektörü değiştirin. Bkz. Prosedür 006-026, İlgili Prosedürler Tablosu.

Git 5A

Git 5A

Yönlendirilen Adim 2D - Enjektör solenoidinde yüksek direnç veya bir açık devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Külbütör kapağını çıkarın.
  • Enjektör kablo demetini enjektör solenoidinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Enjektörü çıkarın ve başka bir silindir sırasındaki bir enjektörle değiştirin. Bkz. Prosedür 006-026, İlgili Prosedürler Tablosu.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motoru çalıştırın ve rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

1, 2 ve 3 numaralı Silindirler (4 silindirli motorlar için 1 ve 2 numaralı Silindirler) aynı enjektör silindir sırasında yer alır. 4, 5 ve 6 numaralı Silindirler (4 silindirli motorlar için 3 ve 4 numaralı Silindirler) aynı enjektör silindir sırasında yer alır.

Arıza kodu enjektörü izliyor mu?
EVET HAYIR

Onarim

Enjektörü değiştirin. Bkz. Prosedür 006-026, İlgili Prosedürler Tablosu.

Onarim

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Git 5A

Git 5A

Yönlendirilen Adim 3 - Motor enstelasyonunu kontrol edin.

Yönlendirilen Adim 3A - Motor enstelasyonunu ve enjektör geçmeli konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Motor enstelasyonunda ve konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir ya da toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı enstelasyonu, konnektörleri veya pimleri onarın.

Motor enstelasyonunu onarın. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Onarim Yok

Git 5A

Git 3B

Yönlendirilen Adim 3B - Enjektör kablo demeti devrelerinde topraklamayla kısa devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Topraklama ile kısa devre olup olmadığını kontrol edin.

  • Silindir 4 SİNYAL pimi ile motor bloğu topraklaması arasındaki direnci ölçün.
  • Silindir 5 SİNYAL pimi ile motor bloğu topraklaması arasındaki direnci ölçün.
  • Silindir 6 SİNYAL pimi ile motor bloğu topraklaması arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 4A

Git 3C

Yönlendirilen Adim 3C - Enjektör solenoidlerinde topraklama ile kısa devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Külbütör kapağını çıkarın
  • Enjektör kablo demetini test edilen enjektörlerden ayırın.

Eylem

Topraklama ile kısa devre olup olmadığını kontrol edin.

  • Silindir 4 SİNYAL pimi ile motor bloğu topraklaması arasındaki direnci ölçün.
  • Silindir 5 SİNYAL pimi ile motor bloğu topraklaması arasındaki direnci ölçün.
  • Silindir 6 SİNYAL pimi ile motor bloğu topraklaması arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR

Onarim

Motor enstelasyonu, enjektör enstelasyonu ve geçmeli konnektördeki kısa devre sorununu giderin.

  • Hasarlı bileşeni onarın veya değiştirin.

Onarim

Enjektörü değiştirin. Bkz. Prosedür 006-026, İlgili Prosedürler Tablosu.

Git 5A

Git 5A

Yönlendirilen Adim 4 - ECM veya enjektör arızasını yalıtın.

Yönlendirilen Adim 4A - Etkin arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Külbütör kapağını silindir başlığının üzerine yerleştirin ve başlık vidalarını gevşek bir şekilde takın (böylece motor rölantide çalışabilir).
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Motoru çalıştırın ve arıza kodlarını inceleyin.

  • Arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Silindir Sırası Arıza Kodları:

  • Silindir Sırası 1 - Ön Silindir Sırası: Arıza Kodları 322, 324, 331.
  • Silindir Sırası 2 - Arka Silindir Sırası: Arıza Kodları 323, 325, 332.

Birden fazla (aynı silindir sırasında) veya aynı enjektör arıza kodu mu etkin?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 4A-1

Git 5A

Yönlendirilen Adim 4A-1 - Enjektör izolasyonu.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Tam enjektör izolasyonu.

  • Külbütör kapağını çıkarın. Bkz. Prosedür 003-011, İlgili Prosedürler Tablosu.
  • Enjektör enstelasyonunu 4 numaralı enjektörden ayırın. Bkz. Prosedür 006-026, İlgili Prosedürler Tablosu.
  • Enjektör enstelasyon uçlarının birbirine veya motor bloğuna temas etmediğinden emin olmak için enjektör enstelasyonunun uçlarına bant takın.
  • Motora supap kapağı yerleştirin.

Supap kapağının yerine cıvatayla sabitlenmesi gerekmez.

Motoru çalıştırın ve arıza kodlarını inceleyin.

  • 1. Arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
  • 2. Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • 3. Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Birden fazla (aynı silindir sırasında) enjektör arıza kodu mu etkin?
EVET HAYIR
Onarim Yok

Onarim

4 numaralı enjektörü değiştirin. Bkz. Prosedür 006-026, İlgili Prosedürler Tablosu.

Git 4A-2

Git 5A

Yönlendirilen Adim 4A-2 - Enjektör izolasyonu.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Tam enjektör izolasyonu.

  • Külbütör kapağını çıkarın. Bkz. Prosedür 003-011, İlgili Prosedürler Tablosu.
  • Enjektör enstelasyonunu 4 numaralı enjektöre bağlayın.
  • Enjektör enstelasyonunu 5 numaralı enjektörden ayırın. Bkz. Prosedür 006-026, İlgili Prosedürler Tablosu.
  • Enjektör enstelasyon uçlarının birbirine veya motor bloğuna temas etmediğinden emin olmak için enjektör enstelasyonunun uçlarına bant takın.
  • Motora supap kapağı yerleştirin.

Supap kapağının yerine cıvatayla sabitlenmesi gerekmez.

Motoru çalıştırın ve arıza kodlarını inceleyin.

  • 1. Arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
  • 2. Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • 3. Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Birden fazla (aynı silindir sırasında) enjektör arıza kodu mu etkin?
EVET HAYIR
Onarim Yok

Onarim

5 numaralı enjektörü değiştirin. Bkz. Prosedür 006-026, İlgili Prosedürler Tablosu.

Git 4A-3

Git 5A

Yönlendirilen Adim 4A-3 - Etkin arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Külbütör kapağını çıkarın. Bkz. Prosedür 003-011, İlgili Prosedürler Tablosu.
  • Enjektör enstelasyonunu 5 numaralı enjektöre bağlayın.
  • Enjektör enstelasyonunu 6 numaralı enjektörden ayırın. Bkz. Prosedür 006-026, İlgili Prosedürler Tablosu.
  • Enjektör enstelasyon ucunun birbirine veya motor bloğuna temas etmediğinden emin olmak için enjektör enstelasyonunun uçlarına bant takın.
  • Motora supap kapağı yerleştirin.

Supap kapağının yerine cıvatayla sabitlenmesi gerekmez.

Motoru çalıştırın ve arıza kodlarını inceleyin.

  • 1. Arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
  • 2. Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • 3. Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Birden fazla (aynı silindir sırasında) enjektör arıza kodu mu etkin?
EVET HAYIR

Onarim

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Onarim

6 numaralı enjektörü değiştirin. Bkz. Prosedür 006-026, İlgili Prosedürler Tablosu.

Git 5A

Git 5A

Yönlendirilen Adim 5 - Arıza kodlarını silin.

Yönlendirilen Adim 5A - Arıza kodunu devre dışı bırakın.

Kosullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarının devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Birden fazla (aynı silindir sırasında) veya aynı enjektör arıza kodu mu etkin?
EVET HAYIR

Onarim

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, Cummins® Yetkili Onarım Servisiyle görüşün.

Onarim Yok

Git 1B

Git 5B

Yönlendirilen Adim 5B - Devre dışı arıza kodlarını silin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarim Yok

Onarim

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı.

Uygun sorun giderme adımlarına gidin.

Son Degistirilme Tarihi: 21-AĞU-2012


ARIZA KODU 331 - Enjektör Solenoid Sürücüsü Silindir 2 Devresi - Akım Normalden Düşük veya Açık Devre

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Motor Modeli | Bülten Numarası
Külbütör Kolu Kapağı | Bkz. Prosedür 003-011 | ISB CM2150 | 4021578
Külbütör Kolu Kapağı | Bkz. Prosedür 003-011 | ISC ve ISL CM2150 | 4021569
Külbütör Kolu Kapağı | Bkz. Prosedür 003-011 | ISLe CM2150 | 4021630
Külbütör Kolu Kapağı | Bkz. Prosedür 003-011 | ISDe CM2150 | 4021597
Külbütör Kolu Kapağı | Bkz. Prosedür 003-011 | QSB3.3 CM2150 | 4021540
Enjektör | Bkz. Prosedür 006-026 | ISB CM2150 | 4021578
Enjektör | Bkz. Prosedür 006-026 | ISC ve ISL CM2150 | 4021569
Enjektör | Bkz. Prosedür 006-026 | ISLe CM2150 | 4021630
Enjektör | Bkz. Prosedür 006-026 | ISDe CM2150 | 4021597
Enjektör | Bkz. Prosedür 006-026 | QSB3.3 CM2150 | 4021540
Motor Kontrol Modülü (ECM) | Bkz. Prosedür 019-031 | ISB, ISC, ISL, ISLe, ISDe ve QSB3.3 CM2150 | 4021570
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB, ISC, ISL, ISLe, ISDe ve QSB3.3 CM2150 | 4021570

Dikkat ve Uyari Mesajlari

UYARI

Enjektör solenoidlerine motor çalışırken fazla voltaj gidiyor. Elektrik çarpması nedeniyle yaralanma olasılığını azaltmak için takı takmayın veya nemli elbiseler giymeyin ve motor çalışırken enjektör solenoidlerine ve solenoid kablolarına dokunmayın.
DIKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DIKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3164133 - erkek Deutsch™ test ara kablosu, Parça Numarası 3164132 - dişi Deutsch™ test ara kablosu, Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu ve Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | Etkin arıza kodu olup olmadığını kontrol edin. |
 | ADIM 1A. Arıza kodlarını INSITE™ elektronik servis aparatıyla okuyun. | Arıza Kodu 331 etkin mi?
 | ADIM 1B. Arıza kodlarını INSITE™ elektronik servis aparatıyla okuyun. | Aynı silindir sırasındaki diğer enjektörlere ilişkin etkin Arıza kodları var mı?
ADIM 2. | Enjektörde ve enjektör devresinde açık devre olup olmadığını kontrol edin. |
 | ADIM 2A. Motor enstelasyonu bağlantılarını inceleyin. | Konnektörler düzgün bağlanmış mı?
 | ADIM 2B. Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2C. Açık devre olup olmadığını kontrol edin. | 2 ohm'dan düşük mü?
 | ADIM 2C-1. Enjektör solenoidinde ve devresinde yüksek direnç veya bir açık devre olup olmadığını kontrol edin. |
 | ADIM 2D. Enjektör solenoidinde yüksek direnç veya bir açık devre olup olmadığını kontrol edin. | Arıza kodu enjektörü izliyor mu?
ADIM 3. | Motor enstelasyonunu kontrol edin. |
 | ADIM 3A. Motor enstelasyonunu ve enjektör geçmeli konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Enjektör kablo demeti devrelerinde topraklamayla kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3C. Motor enstelasyonunda kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 4. | ECM veya enjektör arızasını yalıtın. |
 | ADIM 4A. Etkin arıza kodu olup olmadığını kontrol edin. | Birden fazla (aynı silindir sırasında) veya aynı enjektör arıza kodu mu etkin?
 | ADIM 4A-1. Enjektör izolasyonu. |
 | ADIM 4A-2. Enjektör izolasyonu. |
 | ADIM 4A-3. Etkin arıza kodu olup olmadığını kontrol edin. |
ADIM 5. | Arıza kodlarını silin. |
 | ADIM 5A. Arıza kodunu devre dışı bırakın. | Birden fazla (aynı silindir sırasında) veya aynı enjektör arıza kodu mu etkin?
 | ADIM 5B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adim 1 - Etkin arıza kodu olup olmadığını kontrol edin.

Yönlendirilen Adim 1A - Arıza kodlarını INSITE™ elektronik servis aparatıyla okuyun.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Motoru çalıştırın ve arıza kodlarını inceleyin.

  • Arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 331 etkin mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 1B

Bkz. Prosedür 019-362, Bölüm 19

Yönlendirilen Adim 1B - Arıza kodlarını INSITE™ elektronik servis aparatıyla okuyun.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını okuyun.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Silindir 1, 2 ve 3 (4 silindirli motorlarda Silindir 1 ve 2) aynı enjektör sırasındadır. Silindir 4, 5 ve 6 (4 silindirli motorlarda Silindir 3 ve 4) aynı enjektör sırasındadır.

Aynı silindir sırasındaki diğer enjektörlere ilişkin etkin Arıza kodları var mı?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 3A

Git 2A

Yönlendirilen Adim 2 - Enjektörde ve enjektör devresinde açık devre olup olmadığını kontrol edin.

Yönlendirilen Adim 2A - Motor enstelasyonu bağlantılarını inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Aşağıdaki motor enstelasyonu bağlantılarının düzgün yapıldığından emin olun:

  • Motor enstelasyonu ECM'ye bağlı
  • Motor enstelasyonu, külbütör yuvasında enjektör geçmeli konnektörlerine bağlı.
  • Enjektör kablo demeti. Bkz. Prosedür 019-063, Bölüm 19.

Konnektörler düzgün bağlanmış mı?
EVET HAYIR
Onarim Yok

Onarim

Motor enstelasyonu konnektörlerini düzgün şekilde takın.

Git 2B

Git 5A

Yönlendirilen Adim 2B - Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Enjektör kablo demetinde, motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir ya da toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı enstelasyonu, konnektörleri veya pimleri onarın.

Motor enstelasyonunu onarın. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Enjektör enstelasyonunu değiştirin. Bkz. Prosedür 019-063, Bölüm 19.

Onarim Yok

Git 5A

Git 2C

Yönlendirilen Adim 2C - Açık devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Enstelasyondaki 2 numaralı silindir SÜRÜCÜ pimi ile 2 numaralı silindir DÖNÜŞ pimi arasındaki direnci ölçün

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

2 ohm'dan düşük mü?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 2D

Git 2C-1

Yönlendirilen Adim 2C-1 - Enjektör solenoidinde ve devresinde yüksek direnç veya bir açık devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Külbütör kapağını çıkarın.
  • Enjektör kablo demetini enjektör solenoidinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Enjektör solenoidindeki 2 numaralı silindir SÜRÜCÜ pimi ile 2 numaralı silindir DÖNÜŞ pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

2 ohm'dan düşük mü?
EVET HAYIR

Onarim

Motor enstelasyonu, enjektör enstelasyonu ve geçmeli konnektördeki açık devre sorununu giderin.

Hasarlı bileşeni onarın veya değiştirin.

Onarim

Enjektörü değiştirin. Bkz. Prosedür 006-026, İlgili Prosedürler Tablosu.

Git 5A

Git 5A

Yönlendirilen Adim 2D - Enjektör solenoidinde yüksek direnç veya bir açık devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Külbütör kapağını çıkarın.
  • Enjektör kablo demetini enjektör solenoidinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Enjektörü çıkarın ve başka bir silindir sırasındaki bir enjektörle değiştirin. Bkz. Prosedür 006-026, İlgili Prosedürler Tablosu.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motoru çalıştırın ve rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

1, 2 ve 3 numaralı Silindirler (4 silindirli motorlar için 1 ve 2 numaralı Silindirler) aynı enjektör silindir sırasında yer alır. 4, 5 ve 6 numaralı Silindirler (4 silindirli motorlar için 3 ve 4 numaralı Silindirler) aynı enjektör silindir sırasında yer alır.

Arıza kodu enjektörü izliyor mu?
EVET HAYIR

Onarim

Enjektörü değiştirin. Bkz. Prosedür 006-026, İlgili Prosedürler Tablosu.

Onarim

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Git 5A

Git 5A

Yönlendirilen Adim 3 - Motor enstelasyonunu kontrol edin.

Yönlendirilen Adim 3A - Motor enstelasyonunu ve enjektör geçmeli konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Motor enstelasyonunda ve konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir ya da toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı enstelasyonu, konnektörleri veya pimleri onarın.

Motor enstelasyonunu onarın. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Onarim Yok

Git 5A

Git 3B

Yönlendirilen Adim 3B - Enjektör kablo demeti devrelerinde topraklamayla kısa devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Topraklama ile kısa devre olup olmadığını kontrol edin.

  • Silindir 1 SİNYAL pimi ile motor bloğu topraklaması arasındaki direnci ölçün.
  • Silindir 2 SİNYAL pimi ile motor bloğu topraklaması arasındaki direnci ölçün.
  • Silindir 3 SİNYAL pimi ile motor bloğu topraklaması arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 4A

Git 3C

Yönlendirilen Adim 3C - Enjektör solenoidlerinde topraklama ile kısa devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Külbütör kapağını çıkarın
  • Enjektör kablo demetini test edilen enjektörlerden ayırın.

Eylem

Topraklama ile kısa devre olup olmadığını kontrol edin.

  • Silindir 1 SİNYAL pimi ile motor bloğu topraklaması arasındaki direnci ölçün.
  • Silindir 2 SİNYAL pimi ile motor bloğu topraklaması arasındaki direnci ölçün.
  • Silindir 3 SİNYAL pimi ile motor bloğu topraklaması arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR

Onarim

Motor enstelasyonu, enjektör enstelasyonu ve geçmeli konnektördeki kısa devre sorununu giderin.

  • Hasarlı bileşeni onarın veya değiştirin.

Onarim

Enjektörü değiştirin. Bkz. Prosedür 006-026, İlgili Prosedürler Tablosu.

Git 5A

Git 5A

Yönlendirilen Adim 4 - ECM veya enjektör arızasını yalıtın.

Yönlendirilen Adim 4A - Etkin arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Külbütör kapağını silindir başlığının üzerine yerleştirin ve başlık vidalarını gevşek bir şekilde takın (böylece motor rölantide çalışabilir).
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Motoru çalıştırın ve arıza kodlarını inceleyin.

  • Arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Silindir Sırası Arıza Kodları:

  • Silindir Sırası 1 - Ön Silindir Sırası: Arıza Kodları 322, 324, 331.
  • Silindir Sırası 2 - Arka Silindir Sırası: Arıza Kodları 323, 325, 332.

Birden fazla (aynı silindir sırasında) veya aynı enjektör arıza kodu mu etkin?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 4A-1

Git 5A

Yönlendirilen Adim 4A-1 - Enjektör izolasyonu.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Tam enjektör izolasyonu.

  • Külbütör kapağını çıkarın. Bkz. Prosedür 003-011, İlgili Prosedürler Tablosu.
  • Enjektör enstelasyonunu 1 numaralı enjektörden ayırın. Bkz. Prosedür 006-026, İlgili Prosedürler Tablosu.
  • Enjektör enstelasyon uçlarının birbirine veya motor bloğuna temas etmediğinden emin olmak için enjektör enstelasyonunun uçlarına bant takın.
  • Motora supap kapağı yerleştirin.

Supap kapağının yerine cıvatayla sabitlenmesi gerekmez.

Motoru çalıştırın ve arıza kodlarını inceleyin.

  • 1. Arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
  • 2. Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • 3. Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Birden fazla (aynı silindir sırasında) enjektör arıza kodu mu etkin?
EVET HAYIR
Onarim Yok

Onarim

1 numaralı enjektörü değiştirin. Bkz. Prosedür 006-026, İlgili Prosedürler Tablosu.

Git 4A-2

Git 5A

Yönlendirilen Adim 4A-2 - Enjektör izolasyonu.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Tam enjektör izolasyonu.

  • Külbütör kapağını çıkarın. Bkz. Prosedür 003-011, İlgili Prosedürler Tablosu.
  • Enjektör enstelasyonunu 1 numaralı enjektöre bağlayın.
  • Enjektör enstelasyonunu 2 numaralı enjektörden ayırın. Bkz. Prosedür 006-026, İlgili Prosedürler Tablosu.
  • Enjektör enstelasyon uçlarının birbirine veya motor bloğuna temas etmediğinden emin olmak için enjektör enstelasyonunun uçlarına bant takın.
  • Motora supap kapağı yerleştirin.

Supap kapağının yerine cıvatayla sabitlenmesi gerekmez.

Motoru çalıştırın ve arıza kodlarını inceleyin.

  • 1. Arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
  • 2. Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • 3. Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Birden fazla (aynı silindir sırasında) enjektör arıza kodu mu etkin?
EVET HAYIR
Onarim Yok

Onarim

2 numaralı enjektörü değiştirin. Bkz. Prosedür 006-026, İlgili Prosedürler Tablosu.

Git 4A-3

Git 5A

Yönlendirilen Adim 4A-3 - Etkin arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Külbütör kapağını çıkarın. Bkz. Prosedür 003-011, İlgili Prosedürler Tablosu.
  • Enjektör enstelasyonunu 2 numaralı enjektöre bağlayın.
  • Enjektör enstelasyonunu 3 numaralı enjektörden ayırın. Bkz. Prosedür 006-026, İlgili Prosedürler Tablosu.
  • Enjektör enstelasyon ucunun birbirine veya motor bloğuna temas etmediğinden emin olmak için enjektör enstelasyonunun uçlarına bant takın.
  • Motora supap kapağı yerleştirin.

Supap kapağının yerine cıvatayla sabitlenmesi gerekmez.

Motoru çalıştırın ve arıza kodlarını inceleyin.

  • 1. Arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
  • 2. Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • 3. Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Birden fazla (aynı silindir sırasında) enjektör arıza kodu mu etkin?
EVET HAYIR

Onarim

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Onarim

3 numaralı enjektörü değiştirin. Bkz. Prosedür 006-026, İlgili Prosedürler Tablosu.

Git 5A

Git 5A

Yönlendirilen Adim 5 - Arıza kodlarını silin.

Yönlendirilen Adim 5A - Arıza kodunu devre dışı bırakın.

Kosullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarının devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Birden fazla (aynı silindir sırasında) veya aynı enjektör arıza kodu mu etkin?
EVET HAYIR

Onarim

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, Cummins® Yetkili Onarım Servisiyle görüşün.

Onarim Yok

Git 1B

Git 5B

Yönlendirilen Adim 5B - Devre dışı arıza kodlarını silin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarim Yok

Onarim

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı.

Uygun sorun giderme adımlarına gidin.

Son Degistirilme Tarihi: 23-AĞU-2012


ARIZA KODU 332 - Enjektör Solenoid Sürücüsü Silindir 4 Devresi - Akım Normalden Düşük veya Açık Devre

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Motor Modeli | Bülten Numarası
Külbütör Kolu Kapağı | Bkz. Prosedür 003-011 | ISB CM2150 | 4021578
Külbütör Kolu Kapağı | Bkz. Prosedür 003-011 | ISC ve ISL CM2150 | 4021569
Külbütör Kolu Kapağı | Bkz. Prosedür 003-011 | ISLe CM2150 | 4021630
Külbütör Kolu Kapağı | Bkz. Prosedür 003-011 | ISDe CM2150 | 4021597
Külbütör Kolu Kapağı | Bkz. Prosedür 003-011 | QSB3.3 CM2150 | 4021540
Enjektör | Bkz. Prosedür 006-026 | ISB CM2150 | 4021578
Enjektör | Bkz. Prosedür 006-026 | ISC ve ISL CM2150 | 4021569
Enjektör | Bkz. Prosedür 006-026 | ISLe CM2150 | 4021630
Enjektör | Bkz. Prosedür 006-026 | ISDe CM2150 | 4021597
Enjektör | Bkz. Prosedür 006-026 | QSB3.3 CM2150 | 4021540
Motor Kontrol Modülü (ECM) | Bkz. Prosedür 019-031 | ISB, ISC, ISL, ISLe, ISDe ve QSB3.3 CM2150 | 4021570
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB, ISC, ISL, ISLe, ISDe ve QSB3.3 CM2150 | 4021570

Dikkat ve Uyari Mesajlari

UYARI

Enjektör solenoidlerine motor çalışırken fazla voltaj gidiyor. Elektrik çarpması nedeniyle yaralanma olasılığını azaltmak için takı takmayın veya nemli elbiseler giymeyin ve motor çalışırken enjektör solenoidlerine ve solenoid kablolarına dokunmayın.
DIKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DIKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3164133 - erkek Deutsch™ test ara kablosu, Parça Numarası 3164132 - dişi Deutsch™ test ara kablosu, Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu ve Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | Etkin arıza kodu olup olmadığını kontrol edin. |
 | ADIM 1A. Arıza kodlarını INSITE™ elektronik servis aparatıyla okuyun. | Arıza Kodu 332 etkin mi?
 | ADIM 1B. Arıza kodlarını INSITE™ elektronik servis aparatıyla okuyun. | Aynı silindir sırasındaki diğer enjektörlere ilişkin etkin Arıza kodları var mı?
ADIM 2. | Enjektörde ve enjektör devresinde açık devre olup olmadığını kontrol edin. |
 | ADIM 2A. Motor enstelasyonu bağlantılarını inceleyin. | Konnektörler düzgün bağlanmış mı?
 | ADIM 2B. Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2C. Açık devre olup olmadığını kontrol edin. | 2 ohm'dan düşük mü?
 | ADIM 2C-1. Enjektör solenoidinde ve devresinde yüksek direnç veya bir açık devre olup olmadığını kontrol edin. |
 | ADIM 2D. Enjektör solenoidinde yüksek direnç veya bir açık devre olup olmadığını kontrol edin. | Arıza kodu enjektörü izliyor mu?
ADIM 3. | Motor enstelasyonunu kontrol edin. |
 | ADIM 3A. Motor enstelasyonunu ve enjektör geçmeli konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Enjektör kablo demeti devrelerinde topraklamayla kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3C. Motor enstelasyonunda kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 4. | ECM veya enjektör arızasını yalıtın. |
 | ADIM 4A. Etkin arıza kodu olup olmadığını kontrol edin. | Birden fazla (aynı silindir sırasında) veya aynı enjektör arıza kodu mu etkin?
 | ADIM 4A-1. Enjektör izolasyonu. |
 | ADIM 4A-2. Enjektör izolasyonu. |
 | ADIM 4A-3. Etkin arıza kodu olup olmadığını kontrol edin. |
ADIM 5. | Arıza kodlarını silin. |
 | ADIM 5A. Arıza kodunu devre dışı bırakın. | Birden fazla (aynı silindir sırasında) veya aynı enjektör arıza kodu mu etkin?
 | ADIM 5B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adim 1 - Etkin arıza kodu olup olmadığını kontrol edin.

Yönlendirilen Adim 1A - Arıza kodlarını INSITE™ elektronik servis aparatıyla okuyun.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Motoru çalıştırın ve arıza kodlarını inceleyin.

  • Arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 332 etkin mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 1B

Bkz. Prosedür 019-362, Bölüm 19

Yönlendirilen Adim 1B - Arıza kodlarını INSITE™ elektronik servis aparatıyla okuyun.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını okuyun.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Silindir 1, 2 ve 3 (4 silindirli motorlarda Silindir 1 ve 2) aynı enjektör sırasındadır. Silindir 4, 5 ve 6 (4 silindirli motorlarda Silindir 3 ve 4) aynı enjektör sırasındadır.

Aynı silindir sırasındaki diğer enjektörlere ilişkin etkin Arıza kodları var mı?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 3A

Git 2A

Yönlendirilen Adim 2 - Enjektörde ve enjektör devresinde açık devre olup olmadığını kontrol edin.

Yönlendirilen Adim 2A - Motor enstelasyonu bağlantılarını inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Aşağıdaki motor enstelasyonu bağlantılarının düzgün yapıldığından emin olun:

  • Motor enstelasyonu ECM'ye bağlı
  • Motor enstelasyonu, külbütör yuvasında enjektör geçmeli konnektörlerine bağlı.
  • Enjektör kablo demeti. Bkz. Prosedür 019-063, Bölüm 19.

Konnektörler düzgün bağlanmış mı?
EVET HAYIR
Onarim Yok

Onarim

Motor enstelasyonu konnektörlerini düzgün şekilde takın.

Git 2B

Git 5A

Yönlendirilen Adim 2B - Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Enjektör kablo demetinde, motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir ya da toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı enstelasyonu, konnektörleri veya pimleri onarın.

Motor enstelasyonunu onarın. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Enjektör kablo demetini onarın.Bkz. Prosedür 019-063, Bölüm 19.

Onarim Yok

Git 5A

Git 2C

Yönlendirilen Adim 2C - Açık devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Enstelasyondaki 4 numaralı silindir SÜRÜCÜ pimi ile 4 numaralı silindir DÖNÜŞ pimi arasındaki direnci ölçün

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

2 ohm'dan düşük mü?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 2D

Git 2C-1

Yönlendirilen Adim 2C-1 - Enjektör solenoidinde ve devresinde yüksek direnç veya bir açık devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Külbütör kapağını çıkarın.
  • Enjektör kablo demetini enjektör solenoidinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Enjektör solenoidindeki 4 numaralı silindir SÜRÜCÜ pimi ile 4 numaralı silindir DÖNÜŞ pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

2 ohm'dan düşük mü?
EVET HAYIR

Onarim

Motor enstelasyonu, enjektör enstelasyonu ve geçmeli konnektördeki açık devre sorununu giderin.

Hasarlı bileşeni onarın veya değiştirin.

Onarim

Enjektörü değiştirin. Bkz. Prosedür 006-026, İlgili Prosedürler Tablosu.

Git 5A

Git 5A

Yönlendirilen Adim 2D - Enjektör solenoidinde yüksek direnç veya bir açık devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Külbütör kapağını çıkarın.
  • Enjektör kablo demetini enjektör solenoidinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Enjektörü çıkarın ve başka bir silindir sırasındaki bir enjektörle değiştirin. Bkz. Prosedür 006-026, İlgili Prosedürler Tablosu.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motoru çalıştırın ve rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

1, 2 ve 3 numaralı Silindirler (4 silindirli motorlar için 1 ve 2 numaralı Silindirler) aynı enjektör silindir sırasında yer alır. 4, 5 ve 6 numaralı Silindirler (4 silindirli motorlar için 3 ve 4 numaralı Silindirler) aynı enjektör silindir sırasında yer alır.

Arıza kodu enjektörü izliyor mu?
EVET HAYIR

Onarim

Enjektörü değiştirin. Bkz. Prosedür 006-026, İlgili Prosedürler Tablosu.

Onarim

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Git 5A

Git 5A

Yönlendirilen Adim 3 - Motor enstelasyonunu kontrol edin.

Yönlendirilen Adim 3A - Motor enstelasyonunu ve enjektör geçmeli konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Motor enstelasyonunda ve konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir ya da toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı enstelasyonu, konnektörleri veya pimleri onarın.

Motor enstelasyonunu onarın. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Onarim Yok

Git 5A

Git 3B

Yönlendirilen Adim 3B - Enjektör kablo demeti devrelerinde topraklamayla kısa devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Topraklama ile kısa devre olup olmadığını kontrol edin.

  • Silindir 4 SİNYAL pimi ile motor bloğu topraklaması arasındaki direnci ölçün.
  • Silindir 5 SİNYAL pimi ile motor bloğu topraklaması arasındaki direnci ölçün.
  • Silindir 6 SİNYAL pimi ile motor bloğu topraklaması arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 4A

Git 3C

Yönlendirilen Adim 3C - Enjektör solenoidlerinde topraklama ile kısa devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Külbütör kapağını çıkarın
  • Enjektör kablo demetini test edilen enjektörlerden ayırın.

Eylem

Topraklama ile kısa devre olup olmadığını kontrol edin.

  • Silindir 4 SİNYAL pimi ile motor bloğu topraklaması arasındaki direnci ölçün.
  • Silindir 5 SİNYAL pimi ile motor bloğu topraklaması arasındaki direnci ölçün.
  • Silindir 6 SİNYAL pimi ile motor bloğu topraklaması arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR

Onarim

Motor enstelasyonu, enjektör enstelasyonu ve geçmeli konnektördeki kısa devre sorununu giderin.

  • Hasarlı bileşeni onarın veya değiştirin.

Onarim

Enjektörü değiştirin. Bkz. Prosedür 006-026, İlgili Prosedürler Tablosu.

Git 5A

Git 5A

Yönlendirilen Adim 4 - ECM veya enjektör arızasını yalıtın.

Yönlendirilen Adim 4A - Etkin arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Külbütör kapağını silindir başlığının üzerine yerleştirin ve başlık vidalarını gevşek bir şekilde takın (böylece motor rölantide çalışabilir).
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Motoru çalıştırın ve arıza kodlarını inceleyin.

  • Arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Silindir Sırası Arıza Kodları:

  • Silindir Sırası 1 - Ön Silindir Sırası: Arıza Kodları 322, 324, 331.
  • Silindir Sırası 2 - Arka Silindir Sırası: Arıza Kodları 323, 325, 332.

Birden fazla (aynı silindir sırasında) veya aynı enjektör arıza kodu mu etkin?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 4A-1

Git 5A

Yönlendirilen Adim 4A-1 - Enjektör izolasyonu.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Tam enjektör izolasyonu.

  • Külbütör kapağını çıkarın. Bkz. Prosedür 003-011, İlgili Prosedürler Tablosu.
  • Enjektör enstelasyonunu 4 numaralı enjektörden ayırın. Bkz. Prosedür 006-026, İlgili Prosedürler Tablosu.
  • Enjektör enstelasyon uçlarının birbirine veya motor bloğuna temas etmediğinden emin olmak için enjektör enstelasyonunun uçlarına bant takın.
  • Motora supap kapağı yerleştirin.

Supap kapağının yerine cıvatayla sabitlenmesi gerekmez.

Motoru çalıştırın ve arıza kodlarını inceleyin.

  • 1. Arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
  • 2. Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • 3. Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Birden fazla (aynı silindir sırasında) enjektör arıza kodu mu etkin?
EVET HAYIR
Onarim Yok

Onarim

4 numaralı enjektörü değiştirin. Bkz. Prosedür 006-026, İlgili Prosedürler Tablosu.

Git 4A-2

Git 5A

Yönlendirilen Adim 4A-2 - Enjektör izolasyonu.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Tam enjektör izolasyonu.

  • Külbütör kapağını çıkarın. Bkz. Prosedür 003-011, İlgili Prosedürler Tablosu.
  • Enjektör enstelasyonunu 4 numaralı enjektöre bağlayın.
  • Enjektör enstelasyonunu 5 numaralı enjektörden ayırın. Bkz. Prosedür 006-026, İlgili Prosedürler Tablosu.
  • Enjektör enstelasyon uçlarının birbirine veya motor bloğuna temas etmediğinden emin olmak için enjektör enstelasyonunun uçlarına bant takın.
  • Motora supap kapağı yerleştirin.

Supap kapağının yerine cıvatayla sabitlenmesi gerekmez.

Motoru çalıştırın ve arıza kodlarını inceleyin.

  • 1. Arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
  • 2. Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • 3. Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Birden fazla (aynı silindir sırasında) enjektör arıza kodu mu etkin?
EVET HAYIR
Onarim Yok

Onarim

5 numaralı enjektörü değiştirin. Bkz. Prosedür 006-026, İlgili Prosedürler Tablosu.

Git 4A-3

Git 5A

Yönlendirilen Adim 4A-3 - Etkin arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Külbütör kapağını çıkarın. Bkz. Prosedür 003-011, İlgili Prosedürler Tablosu.
  • Enjektör enstelasyonunu 5 numaralı enjektöre bağlayın.
  • Enjektör enstelasyonunu 6 numaralı enjektörden ayırın. Bkz. Prosedür 006-026, İlgili Prosedürler Tablosu.
  • Enjektör enstelasyon ucunun birbirine veya motor bloğuna temas etmediğinden emin olmak için enjektör enstelasyonunun uçlarına bant takın.
  • Motora supap kapağı yerleştirin.

Supap kapağının yerine cıvatayla sabitlenmesi gerekmez.

Motoru çalıştırın ve arıza kodlarını inceleyin.

  • 1. Arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.
  • 2. Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • 3. Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Birden fazla (aynı silindir sırasında) enjektör arıza kodu mu etkin?
EVET HAYIR

Onarim

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Onarim

6 numaralı enjektörü değiştirin. Bkz. Prosedür 006-026, İlgili Prosedürler Tablosu.

Git 5A

Git 5A

Yönlendirilen Adim 5 - Arıza kodlarını silin.

Yönlendirilen Adim 5A - Arıza kodunu devre dışı bırakın.

Kosullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarının devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Birden fazla (aynı silindir sırasında) veya aynı enjektör arıza kodu mu etkin?
EVET HAYIR

Onarim

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, Cummins® Yetkili Onarım Servisiyle görüşün.

Onarim Yok

Git 1B

Git 5B

Yönlendirilen Adim 5B - Devre dışı arıza kodlarını silin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarim Yok

Onarim

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı.

Uygun sorun giderme adımlarına gidin.

Son Degistirilme Tarihi: 21-AĞU-2012


ARIZA KODU 334 - Motor Soğutma Sıvısı Sıcaklığı - Veriler Düzensiz, Kesintili veya Hatalı

Associated Procedures

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | Sensör devresiyle ilgili arıza kodları olup olmadığını kontrol edin. |
 | ADIM 1A. Arıza Kodları 144 ve 145'nin mevcut olup olmadığına bakın. | Arıza Kodu 144 ve 145 etkin mi?
ADIM 2. | Termostatı kontrol edin. |
 | ADIM 2A. Termostatı kontrol edin. | Termostat doğru şekilde çalışıyor mu?
ADIM 3. | Motor soğutma sıvısı sıcaklık sensörünü ve devresini kontrol edin. |
 | ADIM 3A. Motor soğutma sıvısı sıcaklık sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Devre yanıtını kontrol edin. | Arıza Kodu 144 etkin mi?
 | ADIM 3C. Devre yanıtını kontrol edin. | Arıza Kodu 145 etkin mi?
ADIM 4. | Motor kontrolü modülü (ECM) ve motor enstelasyonunu kontrol edin. |
 | ADIM 4A. ECM ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 4B. Devre yanıtını kontrol edin. | Arıza Kodu 144 etkin mi?
 | ADIM 4C. Devre yanıtını kontrol edin. | Arıza Kodu 145 etkin mi?
ADIM 5. | Arıza kodunu silin. |
 | ADIM 5A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 334 devre dışı mı?
 | ADIM 5B. Arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adim 1 - Sensör devresiyle ilgili arıza kodları olup olmadığını kontrol edin.

Yönlendirilen Adim 1A - Arıza Kodları 144 ve 145'nin mevcut olup olmadığına bakın.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın

Arıza Kodu 144 veya 145 etkin mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Arıza Kodu 144 veya 145 sorun giderme ağacı.

Git 2A

Yönlendirilen Adim 2 - Termostatı kontrol edin.

Yönlendirilen Adim 2A - Termostatı kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Termostat contasının doğru çalışıp çalışmadığını kontrol edin.

  • Bkz. Prosedür 008-013, Bölüm 8.

Termostat doğru şekilde çalışıyor mu?
EVET HAYIR
Onarim Yok

Onarim

Termostatı değiştirin. Bkz. Prosedür 008-013, Bölüm 8.

Git 3A

Git 5A

Yönlendirilen Adim 3 - Motor soğutma sıvısı sıcaklık sensörünü ve devresini kontrol edin.

Yönlendirilen Adim 3A - Motor soğutma sıvısı sıcaklık sensörünü ve konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor soğutma sıvısı sıcaklık sensörünü ve konnektör pimlerini ayırın.

Eylem

Motor enstelasyonunda ve motor soğutma sıvısı sıcaklık sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarim Yok

Git 5A

Git 3B

Yönlendirilen Adim 3B - Devre yanıtını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor soğutma sıvısı sıcaklık sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Motor enstelasyonunda ve motor soğutma sıvısı sıcaklık sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 144 etkin mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 3C

Git 4A

Yönlendirilen Adim 3C - Devre yanıtını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor soğutma sıvısı sıcaklık sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Motor enstelasyonunun motor soğutma sıvısı sıcaklık konnektöründeki motor soğutma sıvısı sıcaklığı SİNYAL pimi ve motor soğutma sıvısı sıcaklığı DÖNÜŞ pimi arasına bir atlatma kablosu takın.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 145 etkin mi?
EVET HAYIR

Onarim

Motor soğutma sıvısı sıcaklık sensörünü değiştirin. Bkz. Prosedür 019-019, Bölüm 19.

Onarim Yok

Git 5A

Git 4A

Yönlendirilen Adim 4 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adim 4A - ECM ve motor enstelasyonu konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

ECM konnektöründe veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, Bölüm 19.

Onarim Yok

Git 5A

Git 4B

Yönlendirilen Adim 4B - Devre yanıtını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 144 etkin mi?
EVET HAYIR
Onarim Yok

Onarim

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 4C

Git 5A

Yönlendirilen Adim 4C - Devre yanıtını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • ECM motor konnektöründe, motor soğutma sıvısı sıcaklığı SİNYAL pimi ve motor soğutma sıvısı sıcaklığı DÖNÜŞ pimi arasına bir atlatma kablosu takın.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 145 etkin mi?
EVET HAYIR

Onarim

Motor enstelasyonunda yüksek direnç veya kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Onarim

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 5A

Git 5A

Yönlendirilen Adim 5 - Arıza kodunu silin.

Yönlendirilen Adim 5A - Arıza kodunu devre dışı bırakın.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Soğutma sıvısı sıcaklığının, ortam hava sıcaklığına eşit olduğundan emin olun.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Soğutma sıvısı sıcaklığı ortam hava sıcaklığına yakınken motoru çalıştırın.
  • Soğutma sıvısı sıcaklığı termostat açış sıcaklığına erişince motoru çalıştırın.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Not: Motoru çalıştırmadan önce, soğutma sıvısı sıcaklığı ortam hava sıcaklığına çok yakın olmalıdır. Arızanın devre dışı bırakılabilmesi için bu diyagnostik, soğutma sıvısı sıcaklığında bir değişiklik görmelidir.

Arıza Kodu 334 devre dışı mı?
EVET HAYIR
Onarim Yok

Onarim

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Git 5B

Git 1A

Yönlendirilen Adim 4B - Devre dışı arıza kodlarını silin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Onarım tamamlandı.

Uygun sorun giderme adımlarına gidin.

Son Degistirilme Tarihi: 17-OCA-2013


ARIZA KODU 343 - Elektronik Kontrol Modülü Uyarı Dahili Donanımı Arızası - Hatalı Akıllı Cihaz veya Bileşen

Associated Procedures

Dikkat ve Uyari Mesajlari

DIKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DIKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablosunu kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3164133 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | Arıza kodlarını okuyun. |
 | ADIM 1A. Arıza kodlarını kontrol edin. | Arıza Kodu 343 etkin mi, yoksa devre dışı sayısı 3'ten fazla mı?
ADIM 2. | Aküleri ve güç konnektörünü kontrol edin. |
 | ADIM 2A. Aküleri ve güç konnektörünü kontrol edin. | Bağlantılar sıkı mı ve passız/temiz mi?
 | ADIM 2B. Akü voltajını kontrol edin. | Normal koşullar: En az (+) 12 VDC [24 voltluk sistemlerde (+) 24 VDC]; Marşa Basılırken: En az (+) 6,2 VDC mi?
ADIM 3. | OEM güç kablo demetini kontrol edin. |
 | ADIM 3A. Kablo demetini ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Akü güç devresinde açık devre olup olmadığını kontrol edin. | En az (+) 10 VDC mi [24 voltluk bir sistem için (+) 20 VDC]?
 | ADIM 3B-1. OEM sigortasının doğru takıldığını doğrulayın. |
 | ADIM 3B-2. OEM sigortasının atıp atmadığını kontrol edin. |
 | ADIM 3B-3. Akünün artı (+) ucunda ek kablolar veya aksesuar kabloları olup olmadığını kontrol edin. |
 | ADIM 3C. Akü besleme devresinin direncini kontrol edin. | 1,0 ohm'dan düşük mü?
 | ADIM 3D. Açma/kapatma anahtarından ECM'ye giden kabloyu kontrol edin. | Açma/kapatma anahtarı giriş kablosunda akım kesintisiz mi?
 | ADIM 3E. Açma/kapatma anahtarı giriş devresini kontrol edin. | 5 ohm'dan düşük mü?
ADIM 4. | ECM'yi yeniden kalibre edin. |
 | ADIM 4A. ECM'yi yeniden kalibre edin. | ECM'yi yeniden kalibre ettikten sonra Arıza Kodu 343 etkin mi?
ADIM 5. | Arıza kodlarını silin. |
 | ADIM 5A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 343 devre dışı mı?
 | ADIM 5B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adim 1 - Arıza kodlarını okuyun.

Yönlendirilen Adim 1A - Arıza kodlarını kontrol edin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 343 etkin mi, yoksa devre dışı sayısı 3'ten fazla mı?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 2A

Git 5A

Yönlendirilen Adim 2 - Aküleri ve güç konnektörünü kontrol edin.

Yönlendirilen Adim 2A - Aküleri ve güç konnektörünü kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Akü bağlantılarını kontrol edin.

  • Akü ucu bağlantılarını kontrol edin.

Bağlantılar sıkı mı ve passız/temiz mi?
EVET HAYIR
Onarim Yok

Onarim

Bağlantıları sıkılaştırın.

Gevşek bağlantıları sıkılaştırın ve uçları temizleyin. OEM servis el kitabına bakın.

Git 2B

Git 5A

Yönlendirilen Adim 2B - Akü voltajını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Akü voltajını kontrol edin.

  • Multimetrenin artı (+) çubuğunu akünün artı ucuna yerleştirin ve motoru çalıştırmayı denerken eksi (-) çubuğunu akünün eksi ucuna dokundurun.

Normal koşullar: En az (+) 12 VDC [24 voltluk sistemlerde (+) 24 VDC]; Marşa Basılırken: En az (+) 6,2 VDC mi?
EVET HAYIR
Onarim Yok

Onarim

Aküyü şarj edin veya değiştirin. OEM servis el kitabına bakın.

Git 3A

Git 5A

Yönlendirilen Adim 3 - OEM güç kablo demetini kontrol edin.

Yönlendirilen Adim 3A - Kablo demetini ve ECM konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM güç kablo demeti konnektörünü ECM konnektöründen ayırın.

Eylem

Kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kablo yalıtımında hasar
  • Kırık konnektör muhafazası
  • Kilitleme parçası hasar görmüş konnektör.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarim Yok

Git 5A

Git 3B

Yönlendirilen Adim 3B - Akü güç devresinde açık devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonu ECM akü bağlantı birimini ECM konnektöründen ayırın.

Eylem

Akü güç devrelerinde açık devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM akü bağlantı birimi konnektörünün ECM akü besleme (+) piminden ve motor bloğu topraklamasından gelen voltajı ölçmek için bir multimetre kullanın.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

En az (+) 10 VDC mi [24 voltluk bir sistem için (+) 20 VDC]?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 3C

Git 3B-1

Yönlendirilen Adim 3B-1 - OEM sigortasının doğru takıldığını doğrulayın.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Sigorta kurulumunu kontrol edin.

  • OEM sigortasının doğru takılıp takılmadığını inceleyin.

Sigorta doğru takılmış mı?
EVET HAYIR
Onarim Yok

Onarim

Sigortayı doğru şekilde takın. Bkz. Prosedür 019-198, Bölüm 19.

Git 3B-2

Git 5A

Yönlendirilen Adim 3B-2 - OEM sigortasının atıp atmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Sigortayı kontrol edin.

  • OEM sigortasının atıp atmadığını doğrulayın.

Sigorta atmış mı?
EVET HAYIR

Onarim

Kısa devrenin yerini bulun.

OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Atan sigortaları değiştirin. Bkz. Prosedür 019-198, Bölüm 19.

Onarim Yok

Git 5A

Git 3B-3

Yönlendirilen Adim 3B-3 - Akünün (+) ucuna ek kablolar veya aksesuar kabloları bağlı olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Akünün (+) ucuna ek kablolar veya aksesuar kabloları bağlı olup olmadığını kontrol edin.

  • Artı (+) uçtan başlayıp, tüm ek kabloları ve aksesuar kablolarını baştan sona inceleyerek, güç kablosunun motor bloğuna kısa devre yapmasına neden olabilecek hasarlı bir yalıtım veya bağlantı hatası olup olmadığını saptayın.

Hasar görmüş kablo var mı?
EVET HAYIR

Onarim

Hasarlı kabloları onarın veya değiştirin.

Onarim

OEM güç konnektöründen akülere giden OEM güç kablo demetini onarın veya değiştirin. OEM servis el kitabına bakın.

Git 5A

Git 5A

Yönlendirilen Adim 3C - Akü besleme devresinin direncini kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonu ECM akü bağlantı birimini ECM konnektöründen ayırın.
  • Artı ucu aküden ayırın.
  • Dijital multimetre düşük direnç moduna ayarlandı ve sıfıra kalibre edildi.

Eylem

Akü besleme devresinin direncini kontrol edin.

  • Motor enstelasyonu ECM akü bağlantı birimi konnektörünün ECM akü BESLEME (+) pimi ve artı akü konnektörü arasındaki direnci ölçün.
  • Motor enstelasyonu ECM akü bağlantı birimi konnektörünün ECM akü BESLEME (-) pimi ve eksi akü konnektörü arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Akü besleme devresinin direnci normal olarak çok düşük olduğundan, devre direncini doğru olarak ölçmek için düşük dirence ayarlı, sıfıra kalibre edilmiş dijital bir multimetre kullanılması gerekir.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

1,0 ohm'dan düşük mü?
EVET HAYIR
Onarim Yok

Onarim

ECM güç kablosu demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3D

Git 5A

Yönlendirilen Adim 3D - Açma/kapatma anahtarından ECM'ye giden kabloyu kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Açma/kapatma anahtarı girişini kontrol edin.

  • Açma/kapatma anahtarı grubundaki açma/kapatma anahtarı ateşleme kutbundan ECM'ye giden açma/kapatma anahtarı giriş kablosunu inceleyin ve kabloda solenoid veya röle gibi akım kesilme noktaları olmadığından emin olun.

Açma/kapatma anahtarı giriş kablosunda akım kesintisiz mi?
EVET HAYIR

Onarim

Varsa kablodaki akım kesilme noktalarını kaldırın.

 Onarim Yok

Git 5A

Git 3E

Yönlendirilen Adim 3E - Açma/kapatma anahtarı giriş devresini kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonu konnektörünü ECM konnektöründen ayırın.

Eylem

Açma/kapatma anahtarı giriş devresini kontrol edin.

  • Açma/kapatma anahtarı grubundaki açma/kapatma düğmesi ateşleme kutbu ile OEM enstelasyonu konnektörünün açma/kapatma düğmesi giriş SİNYAL pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

5 ohm'dan düşük mü?
EVET HAYIR
Onarim Yok

Onarim

OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 4A

Git 5A

Yönlendirilen Adim 4 - ECM'yi yeniden kalibre edin.

Yönlendirilen Adim 4A - ECM'yi yeniden kalibre edin

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Topraklama ile kısa devre olup olmadığını kontrol edin.

  • ECM'yi en yeni motor kalibrasyonuyla yeniden kalibre etmek için INSITE™ elektronik servis aparatını kullanın.

ECM'yi yeniden kalibre ettikten sonra Arıza Kodu 343 etkin mi?
EVET HAYIR

Onarim

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Onarim Yok

Git 5A

Git 5A

Yönlendirilen Adim 5 - Arıza kodlarını silin.

Yönlendirilen Adim 5A - Arıza kodunu devre dışı bırakın.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Açma/kapatma anahtarını 30 saniye süreyle OFF (KAPALI) konumunda tutun.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Arıza Kodu 343'ün devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 343'ün devre dışı kalması için ECM bir tam kapanma işlemini tamamlaması gerekir.

Arıza Kodu 343 devre dışı mı?
EVET HAYIR
Onarim Yok

Onarim

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, Cummins® Yetkili Onarım Servisi ile görüşün.

Git 5B

Git 1A

Yönlendirilen Adim 5B - Devre dışı arıza kodlarını silin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Onarım tamamlandı.

Uygun sorun giderme adımlarına gidin.

Son Degistirilme Tarihi: 17-NIS-2012


ARIZA KODU 351 - Enjektör Güç Kaynağı - Hatalı Akıllı Cihaz veya Bileşen

Associated Procedures

Dikkat ve Uyari Mesajlari

UYARI

Akülerden patlayıcı gazlar yayılabilir. Yaralanma riskini azaltmak için, akülere servis uygulamadan önce kabini her zaman havalandırın. Elektrik atlaması olasılığını azaltmak için, ilk önce eksi (-) akü kablosunu çıkarın ve en son eksi (-) akü kablosunu takın.
DIKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DIKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablosunu kullanın: Parça Numarası 3164133 - erkek Deutsch™ test ara kablosu.

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza kodlarını okuyun. | Arıza Kodu 322, 323, 324, 325, 331 ve 332 motor çalışması sırasında etkinleşiyor mu?
ADIM 2. | ECM güç kaynağını kontrol edin. |
 | ADIM 2A. ECM güç kaynağı konnektörlerini ve sigortalarını inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Açık devre olup olmadığını kontrol edin. | 0,5 ohm'dan düşük mü?
 | ADIM 2C. ECM besleme devresinde açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük mü?
ADIM 3. | Bu arıza kodunun sıklığını değerlendirin. |
 | ADIM 3A. Motoru çalıştırın ve arıza kodu durumunun mevcut olup olmadığını belirleyin. | Motor çalışırken Arıza Kodu 351 yeniden oluşuyor ve enjektör Arıza Kodu 322, 323, 324, 325, 331 ve 332 oluşmuyor mu?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 351 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adim 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adim 1A - Arıza kodlarını okuyun.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 322, 323, 324, 325, 331 ve 332 motor çalışması sırasında etkinleşiyor mu?
EVET | HAYIR
Onarim Yok | Onarim Yok

Uygun arıza kodu sorun giderme ağacına gidin.

Git 2A

Yönlendirilen Adim 2 - ECM güç kaynağını kontrol edin.

Yönlendirilen Adim 2A - ECM güç kaynağı konnektörlerini ve sigortalarını inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • ECM güç kaynağı kablo demetini ECM konnektöründen ayırın.

Eylem

ECM güç kaynağında ve sigortalarında aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

Konnektörü ve pimleri temizleyin.

Hasarlı kablo demetini, pimleri, sigortaları veya konnektörleri onarın ya da değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Onarim Yok

Git 4A

Git 2B

Yönlendirilen Adim 2B - Açık devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • ECM güç kaynağı kablo demetini ECM konnektöründen ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • ECM güç kaynağı kablo demetinin güç konnektöründeki ECM akü BESLEME (+) pimleri ile akünün artı (+) bağlantısındaki akünün artı (+) pimleri arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

0,5 ohm'dan düşük mü?
EVET HAYIR
Onarim Yok

Onarim

ECM güç kaynağı kablo demetini, sigortaları veya sigorta yuvalarını onarın veya değiştirin.

Akü ucu bağlantılarını temizleyin. OEM servis el kitabına bakın.

Git 2C

Git 4A

Yönlendirilen Adim 2C - ECM besleme devresinde açık devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • ECM güç kaynağı kablo demetini akü uçlarından ayırın.
  • ECM güç kaynağı kablo demetini ECM konnektöründen ayırın.

Eylem

ECM topraklama devresinde açık devre olup olmadığını kontrol edin.

  • ECM güç kaynağı konnektöründeki akü eksi (-) pimleri ile motor bloğu topraklaması arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 ohm'dan düşük mü?
EVET HAYIR
Onarim Yok

Onarim

ECM güç kaynağı kablo demetini, sigortaları veya sigorta yuvalarını onarın veya değiştirin.

Akü ucu bağlantılarını temizleyin. OEM servis el kitabına bakın.

Git 3A

Git 4A

Yönlendirilen Adim 3 - Bu arıza kodunun sıklığını değerlendirin.

Yönlendirilen Adim 3A - Motoru çalıştırın ve arıza kodu durumunun mevcut olup olmadığını belirleyin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Motoru çalıştırın ve arıza kodu durumunun hala mevcut olup olmadığını belirleyin.

  • Motoru yüksüz olarak, yüksek rölantide çalıştırın.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Motor çalışırken Arıza Kodu 351 yeniden oluşuyor ve enjektör Arıza Kodu 322, 323, 324, 325, 331 ve 332 oluşmuyor mu?

EVET HAYIR

Onarim

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Onarim

Özel bir akü voltajı durumu olabilir. Akülerin tam şarj edildiğinden emin olun.

Git 4A

Git 4A

Yönlendirilen Adim 4 - Arıza kodlarını silin.

Yönlendirilen Adim 4A - Arıza kodunu devre dışı bırakın.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 351 devre dışı mı?
EVET HAYIR
Onarim Yok

Onarim

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Git 4B

Git 1A

Yönlendirilen Adim 4B - Devre dışı arıza kodlarını silin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Onarım tamamlandı.

Uygun sorun giderme adımlarına gidin.

Son Degistirilme Tarihi: 17-NIS-2012


ARIZA KODU 352 - Sensör Beslemesi 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Associated Procedures

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 352 devre dışı mı?
ADIM 2. | Sensör no 1 besleme ve dönüş devresine bağlı sensörleri ve devreleri kontrol edin. |
 | ADIM 2A. 1 numaralı sensör beslemesine ve dönüşüne bağlı eksantrik mili pozisyon sensörü devresini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2A-1. Devre yanıtını kontrol edin. |
 | ADIM 2B. Sensör beslemesine ve dönüşüne bağlı yakıt borusu basınç sensörünü ve devresini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B-1. Devre yanıtını kontrol edin. |
 | ADIM 2C. 1 numaralı sensör besleme ve dönüşüne bağlı egzoz gazı basınç sensörü ve devresini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2C-1. Devre yanıtını kontrol edin. |
 | ADIM 2D. 1 numaralı sensör beslemesine ve dönüşüne bağlı emme manifoldu basınç sensörünü ve devresini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2D-1. Devre yanıtını kontrol edin. |
 | ADIM 2E. 1 numaralı sensör beslemesine ve dönüşüne bağlı krank karteri basınç sensörünü ve devresini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2E-1. Devre yanıtını kontrol edin. |
 | ADIM 2F. 1 numaralı sensör besleme ve dönüşüne bağlı egzoz gazı devridaimi (EGR) diferansiyel basınç sensörü ve devresini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2F-1. Devre yanıtını kontrol edin. |
 | ADIM 2G. Sensör no 1 besleme ve dönüşüne bağlı barometrik basınç sensörü ve devresini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2G-1. Devre yanıtını kontrol edin. |
 | ADIM 2H. 1 numaralı sensör besleme ve dönüşüne bağlı EGR supabını ve devresini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2H-1. Devre yanıtını kontrol edin. |
 | ADIM 2I. 1 numaralı sensör besleme ve dönüşüne bağlı motor yağı basınç sensörü ve devresini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2I-1. Devre yanıtını kontrol edin. |
ADIM 3. | ECM'yi ve motor enstelasyonunu kontrol edin. |
 | ADIM 3A. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Devre yanıtını kontrol edin. | Arıza Kodu 352 etkin mi?
ADIM 4. | Arıza kodunu silin. |
 | ADIM 4A. Onarımı doğrulayın. | Arıza Kodu 352 devre dışı mı?
 | ADIM 4B. Arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adim 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adim 1A - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 352 devre dışı mı?
EVET | HAYIR
Onarim Yok | Onarim Yok

Bkz. Prosedür 019-362, Bölüm 19

Git 2A

Yönlendirilen Adim 2 - Sensör no 1 besleme ve dönüş devresine bağlı sensörleri ve devreleri kontrol edin.

Yönlendirilen Adim 2A - 1 numaralı sensör beslemesine ve dönüşüne bağlı eksantrik mili pozisyon sensörünü ve devresini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Eksantrik mili pozisyon sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve eksantrik mili sensör konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, Bölüm 19.

Onarim Yok

Git 4A

Git 2A-1

Yönlendirilen Adim 2A-1 - Devre yanıtını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Eksantrik mili pozisyon sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 352 etkin mi?
EVET HAYIR
Onarim Yok

Onarim

Eksantrik mili pozisyon sensörünü değiştirin. Bkz. Prosedür 019-363, Bölüm 19.

Git 2B

Git 4A

Yönlendirilen Adim 2B - 1 numaralı sensör beslemesine ve dönüşüne bağlı yakıt borusu basınç sensörünü ve devresini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt borusu basınç sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve yakıt borusu basınç sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kablo yalıtımında hasar
  • Kırık konnektör muhafazası
  • Kilitleme parçası hasar görmüş konnektör.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, Bölüm 19.

Onarim Yok

Git 4A

Git 2B-1

Yönlendirilen Adim 2B-1 - Devre yanıtını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt borusu basınç sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 352 etkin mi?
EVET HAYIR
Onarim Yok

Onarim

Yakıt borusu basınç sensörünü değiştirin. Bkz. Prosedür 019-115, Bölüm 19.

Git 2C

Git 4A

Yönlendirilen Adim 2C - 1 numaralı sensör besleme ve dönüşüne bağlı egzoz gazı basınç sensörü ve devresini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz gazı basınç sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve egzoz gazı basınç sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, Bölüm 19.

Onarim Yok

Git 4A

Git 2C-1

Yönlendirilen Adim 2C-1 - Devre yanıtını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz gazı basınç sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 352 etkin mi?
EVET HAYIR
Onarim Yok

Onarim

Egzoz gazı basınç sensörünü değiştirin. Bkz. Prosedür 019-376, Bölüm 19.

Git 2D

Git 4A

Yönlendirilen Adim 2D - 1 numaralı sensör beslemesine ve dönüşüne bağlı emme manifoldu basınç sensörünü ve devresini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Emme manifoldu basınç sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve emme manifoldu basınç sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, Bölüm 19.

Onarim Yok

Git 4A

Git 2D-1

Yönlendirilen Adim 2D-1 - Devre yanıtını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Emme manifoldu basınç sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 352 etkin mi?
EVET HAYIR
Onarim Yok

Onarim

Emme manifoldu basınç sensörünü değiştirin. Bkz. Prosedür 019-159, Bölüm 19.

Git 2E

Git 4A

Yönlendirilen Adim 2E - 1 numaralı sensör beslemesine ve dönüşüne bağlı krank karteri basınç sensörünü ve devresini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Krank karteri basınç sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve krank karteri basınç sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, Bölüm 19.

Onarim Yok

Git 4A

Git 2E-1

Yönlendirilen Adim 2E-1 - Devre yanıtını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Krank karteri basınç sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 352 etkin mi?
EVET HAYIR
Onarim Yok

Onarim

Krank karteri basınç sensörünü değiştirin. Bkz. Prosedür 019-445, Bölüm 19.

Git 2F

Git 4A

Yönlendirilen Adim 2F - 1 numaralı sensör besleme ve dönüşüne bağlı EGR diferansiyel basınç sensörü ve devresini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • EGR diferansiyel basınç sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve EGR diferansiyel basınç sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, Bölüm 19.

Onarim Yok

Git 4A

Git 2F-1

Yönlendirilen Adim 2F-1 - Devre yanıtını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • EGR diferansiyel basınç sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 352 etkin mi?
EVET HAYIR
Onarim Yok

Onarim

EGR diferansiyel basınç sensörünü değiştirin. Bkz. Prosedür 019-370, Bölüm 19.

Git 2G

Git 4A

Yönlendirilen Adim 2G - Sensör no 1 besleme ve dönüşüne bağlı barometrik basınç sensörü ve devresini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Barometrik basınç sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve barometrik basınç sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kablo yalıtımında hasar
  • Kırık konnektör muhafazası
  • Kilitleme parçası hasar görmüş konnektör.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, Bölüm 19.

Onarim Yok

Git 4A

Git 2G-1

Yönlendirilen Adim 2G-1 - Devre yanıtını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Barometrik basınç sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 352 etkin mi?
EVET HAYIR
Onarim Yok

Onarim

Barometrik basınç sensörünü değiştirin. Bkz. Prosedür 019-004, Bölüm 19.

Git 2H

Git 4A

Yönlendirilen Adim 2H - 1 numaralı sensör besleme ve dönüşüne bağlı EGR supabını ve devresini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • EGR supabını, motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve EGR supabı konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kablo yalıtımında hasar
  • Kırık konnektör muhafazası
  • Kilitleme parçası hasar görmüş konnektör.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, Bölüm 19.

Onarim Yok

Git 4A

Git 2H-1

Yönlendirilen Adim 2H-1 - Devre yanıtını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • EGR supabını, motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 352 etkin mi?
EVET HAYIR
Onarim Yok

Onarim

EGR supabını değiştirin.

  • ISB CM2100 ve CM2150 motorları için, ISB CM2100 ve CM2150 Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın.Bkz. Prosedür 011-022, Bölüm 11.
  • ISC ve ISL CM2150 motorlar için, ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 011-022, Bölüm 11.

Git 2I

Git 4A

Yönlendirilen Adim 2I - 1 numaralı sensör besleme ve dönüşüne bağlı motor yağı basınç sensörü ve devresini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor yağı basınç sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve motor yağı basınç sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kablo yalıtımında hasar
  • Kırık konnektör muhafazası
  • Kilitleme parçası hasar görmüş konnektör.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, Bölüm 19.

Onarim Yok

Git 4A

Git 2I-1

Yönlendirilen Adim 2I-1 - Devre yanıtını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor yağı basınç sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 352 etkin mi?
EVET HAYIR
Onarim Yok

Onarim

Motor yağı basınç sensörünü değiştirin. Bkz. Prosedür 019-376, Bölüm 19.

Git 3A

Git 4A

Yönlendirilen Adim 3 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adim 3A - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

ECM konnektöründe veya motor enstelasyonunda hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, Bölüm 19.

Onarim Yok

Git 4A

Git 3B

Yönlendirilen Adim 3B - Devre yanıtını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 352 etkin mi?
EVET HAYIR

Onarim

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Onarim

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adim 4 - Arıza kodunu silin.

Yönlendirilen Adim 4A - Onarımı doğrulayın.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 352 devre dışı mı?
EVET HAYIR
Onarim Yok

Onarim

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Git 4B

Git 1A

Yönlendirilen Adim 4B - Arıza kodlarını silin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını silin.

  • Tüm aktif ve devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Onarım tamamlandı.

Uygun sorun giderme adımlarına gidin.

Son Degistirilme Tarihi: 18-NIS-2012


ARIZA KODU 386 - Sensör Beslemesi 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Associated Procedures

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 386 devre dışı mı?
ADIM 2. | ECM'yi kontrol edin. |
 | ADIM 2A. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Devre yanıtını kontrol edin. | Arıza Kodu 386 etkin mi?
ADIM 3. | Arıza kodunu silin. |
 | ADIM 3A. Arıza kodlarını devre dışı bırakın. | Arıza Kodu 386 devre dışı mı?
 | ADIM 3B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adim 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adim 1A - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 386 devre dışı mı?
EVET | HAYIR
Onarim Yok | Onarim Yok

Bkz. Prosedür 019-362, Bölüm 19

Git 2A

Yönlendirilen Adim 2 - ECM'yi kontrol edin.

Yönlendirilen Adim 2A - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin.

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kablo yalıtımında hasar
  • Kırık konnektör muhafazası
  • Kilitleme parçası hasar görmüş konnektör.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

Sensörde veya kablo demeti konnektöründe arızalı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, Bölüm 19.

Onarim Yok

Git 3A

Git 2B

Yönlendirilen Adim 2B - Devre yanıtını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 386 etkin mi?
EVET HAYIR

Onarim

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Onarim

1 numaralı motor enstelasyonu sensör besleme kablosunda bir voltaj kaynağına kısa devre vardır.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3A

Git 3A

Yönlendirilen Adim 3 - Arıza kodunu silin.

Yönlendirilen Adim 3A - Arıza kodlarını devre dışı bırakın.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 386 devre dışı mı?
EVET HAYIR
Onarim Yok

Onarim

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Git 3B

Git 1A

Yönlendirilen Adim 3B - Arıza kodlarını silin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını silin.

  • Kodları silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Onarım tamamlandı.

Uygun sorun giderme adımlarına gidin.

Son Degistirilme Tarihi: 18-NIS-2012


ARIZA KODU 415 - Motor Yağ Kanalı Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Yüksek Önem Düzeyi

Associated Procedures

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza kodlarını kontrol edin. | Arıza Kodu 415'in etkin veya devre dışı sayıları var mı?

Yönlendirilen Adim 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adim 1A - Arıza kodlarını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Motor rölantide çalışıyor.

Eylem

Arıza kodlarını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 415'in etkin veya devre dışı sayıları var mı?
EVET HAYIR

Onarim

Düşük motor yağı basıncı algılandı.

  • ISB motorları için, bkz. Yağlama Yağı Basıncı Düşük sorun giderme belirti ağacı, Bölüm TS, ISB CM2100 ve CM2150 Servis El Kitabı, Bülten 4021578.
  • ISC ve ISL motorları için, bkz. Yağlama Yağı Basıncı Düşük sorun giderme belirti ağacı, Bölüm TS, ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569.
Onarim Yok

Onarım tamamlandı.

Onarım tamamlandı.

Son Degistirilme Tarihi: 18-NIS-2012


ARIZA KODU 418 - Yakıtta Su Var Göstergesi - Veriler Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi

Associated Procedures

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza Kodu 418'in bulunup bulunmadığını kontrol edin. | Arıza Kodu 418'in etkin veya devre dışı sayıları var mı?

Yönlendirilen Adim 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adim 1A - Arıza Kodu 418'in bulunup bulunmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza Kodu 418'in bulunup bulunmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 418'in etkin veya devre dışı sayıları var mı?
EVET HAYIR

Onarim

Yakıt filtresindeki suyu boşaltın.

 Onarim Yok

Onarım tamamlandı.

Onarım tamamlandı.

Son Degistirilme Tarihi: 18-NIS-2012


ARIZA KODU 427 - SAE J1939 Veri Bağlantısı - Anormal Güncelleştirme Hızı

Associated Procedures

Dikkat ve Uyari Mesajlari

DIKKAT

Yeni bir ECM'nin hasar görmesini önlemek için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DIKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken aşağıdaki test ara kablosunu kullanın: Parça Numarası 3163151 - ECM platform kalibrasyon kablo demeti Parça Numarası 3164185 - ECM platform kalibrasyon adaptör kablosu.

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | SAE J1939 iletişimini kontrol edin. |
 | ADIM 1A. ECM'nin INSITE™ elektronik servis aparatı ile iletişim kurup kurmadığını kontrol edin. | INSITE™ elektronik servis aparatı ECM ile iletişim kuruyor mu?
 | ADIM 1B. OEM enstelasyonunu ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 1C. ECM'nin ECM tezgah kalibrasyon kablo demeti ile iletişim kurup kurmadığını kontrol edin. | INSITE™ elektronik servis aparatı ECM ile iletişim kuruyor mu?
ADIM 2. | Arıza kodlarını silin. |
 | ADIM 2A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 427 devre dışı mı?
 | ADIM 2B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adim 1 - SAE J1939 iletişimini kontrol edin.

Yönlendirilen Adim 1A - ECM'nin INSITE™ elektronik servis aparatı ile iletişim kurup kurmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INLINE™ II veri bağlantısı adaptörünü araç SAE J1939 veri bağlantısı diyagnostik konnektörüne bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

INSITE™ elektronik servis aparatı ile ECM ile iletişim kurmayı deneyin.

  • INSITE™ elektronik servis aparatını başlatın ve bir INLINE™ II (J1939) ECM bağlantısı kullanarak ECM'ye bağlayın.

INSITE™ elektronik servis aparatı ECM ile iletişim kuruyor mu?
EVET HAYIR

Onarim

ECM SAE J1939 veri bağlantısı devresi doğru çalışıyor.

Araç SAE J1939 ağında sorun gidermeyle ilgili bilgi için OEM servis el kitabına bakın.

 Onarim Yok

OEM servis el kitabına bakın.

Git 1B

Yönlendirilen Adim 1B - OEM enstelasyonunu ve ECM konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunu ECM'den ayırın.

Eylem

OEM kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kablo yalıtımında hasar
  • Kırık konnektör muhafazası
  • Kilitleme parçası hasar görmüş konnektör.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı enstelasyonu, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarim Yok

Git 2A

Git 1C

Yönlendirilen Adim 1C - ECM'nin ECM tezgah kalibrasyon kablo demeti ile iletişim kurup kurmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonunu ECM'den ayırın.
  • OEM kablo demetini ECM'ye bağlayın.
  • INLINE™ II veri bağlantısı adaptörünü bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

INSITE™ elektronik servis aparatı ile ECM ile iletişim kurmayı deneyin.

  • INSITE™ elektronik servis aparatını başlatın ve bir INLINE™ II (J1939) ECM bağlantısı kullanarak ECM'ye bağlayın.

INSITE™ elektronik servis aparatı ECM ile iletişim kuruyor mu?
EVET HAYIR

Onarim

INSITE™ elektronik servis aparatı, ECM ile iletişim kurabiliyor. Bu, ECM veri bağlantısı devresinin doğru çalıştığını gösterir.

Araç SAE J1939 devresi ve cihazlarında sorun gidermeyle ilgili bilgi için OEM servis el kitabına bakın.

 Onarim Yok

OEM servis el kitabına bakın.

Bölüm TS'deki İletişim hatası - Elektronik Servis Aparatı veya Kontrol Cihazı Belirti sorun giderme belirti ağacına bakın.

Yönlendirilen Adim 2 - Arıza kodlarını silin.

Yönlendirilen Adim 2A - Arıza kodunu devre dışı bırakın.

Kosullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 427 devre dışı mı?
EVET HAYIR
Onarim Yok

Onarim

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, Cummins® Yetkili Onarım Servisiyle görüşün.

Git 2B

Git 1A

Yönlendirilen Adim 2B - Devre dışı arıza kodlarını silin.

Kosullar

  • Tüm parçaları bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arızalar silindi mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Onarım tamamlandı.

Uygun sorun giderme adımlarına gidin.

Son Degistirilme Tarihi: 18-NIS-2012


ARIZA KODU 428 - Yakıtta Su Göstergesi Sensör Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Associated Procedures

Dikkat ve Uyari Mesajlari

DIKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DIKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablosunu kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 428 etkin mi?
ADIM 2. | Yakıtta su var sensörünü ve devresini kontrol edin. |
 | ADIM 2A. Yakıtta su var sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Sensör direncini kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 2C. Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın. | Arıza Kodu 428 etkin mi?
ADIM 3. | ECM'yi ve motor enstelasyonunu kontrol edin. |
 | ADIM 3A. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. ECM yanıtını kontrol edin. | Arıza Kodu 429 etkin ve Arıza Kodu 428 devre dışı mı?
 | ADIM 3C. Motor enstelasyonunda açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 3C-1. Motor enstelasyonunda açık devre olup olmadığını kontrol edin. |
 | ADIM 3D. Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3E. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 428 devre dışı mı?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 428 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adim 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adim 1A - Etkin bir arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 428 etkin mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 2A

Bkz. Prosedür 019-362, Bölüm 19

Yönlendirilen Adim 2 - Yakıtta su var sensörünü ve devresini kontrol edin.

Yönlendirilen Adim 2A - Yakıtta su var sensörünü ve konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu yakıtta su var sensöründen ayırın.

Eylem

Motor enstelasyonunda ve yakıtta su var konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, Bölüm 19.

Onarim Yok

Git 4A

Git 2B

Yönlendirilen Adim 2B - Sensör direncini kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıtta su var sensörünü motor enstelasyonundan ayırın.

Eylem

Sensör direncini kontrol edin.

  • Yakıtta su var sensör konnektöründeki yakıtta su var SİNYAL pimi ile yakıtta su var DÖNÜŞ pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre resmine veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR

Onarim

Doğru yakıtta su var sensörünün motora takıldığını doğrulayın.

Yakıtta su var sensörünü değiştirin. Bkz. Prosedür 019-127, Bölüm 19.

Onarim Yok

Git 4A

Git 2C

Yönlendirilen Adim 2C - Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıtta su var sensörünü motor enstelasyonuna bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 428 etkin mi?
EVET HAYIR
Onarim Yok

Onarim

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Git 3A

Git 4A

Yönlendirilen Adim 3 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adim 3A - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

ECM konnektöründe veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, Bölüm 19.

Onarim Yok

Git 4A

Git 3B

Yönlendirilen Adim 3B - ECM yanıtını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM yanıtını kontrol edin.

  • ECM motor konnektöründeki yakıtta su var SİNYAL pimi yakıtta su var DÖNÜŞ pimi arasına bir atlatma kablosu takın.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

  • 30 saniye sonra uygun devre yanıtını kontrol edin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 429 etkin ve Arıza Kodu 428 devre dışı mı?
EVET HAYIR
Onarim Yok

Onarim

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adim 3C - Motor enstelasyonunda açık devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Yakıtta su var sensörünü motor enstelasyonundan ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektörü yakıtta su var sensör konnektöründeki yakıtta su var DÖNÜŞ pimi ile motor enstelasyonu yakıtta su var sensör konnektörü DÖNÜŞ pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 ohm'dan düşük mü?
EVET HAYIR
Onarim Yok

Onarim

Motor enstelasyonunda açık DÖNÜŞ devresi algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3C-1

Git 4A

Yönlendirilen Adim 3C-1 - Motor enstelasyonunda açık devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Yakıtta su var sensörünü motor enstelasyonundan ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektörü yakıtta su var sensörü SİNYAL pimi ile motor yakıtta su var sensör konnektörü SİNYAL pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 ohm'dan düşük mü?
EVET HAYIR
Onarim Yok

Onarim

Motor enstelasyonunda açık SİNYAL devresi algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adim 3D - Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Yakıtta su var sensörünü motor enstelasyonundan ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektörü yakıtta su var SİNYAL pimi ile motor enstelasyonu konnektöründeki diğer tüm pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarim Yok

Onarim

Motor enstelasyonunun SİNYAL hattında pimler arasında kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3E

Git 4A

Yönlendirilen Adim 3E - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 428 devre dışı mı?
EVET HAYIR

Onarim

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Onarim

Sorun giderme prosedürlerinin en baştan itibaren tekrarlanması gerekiyor. Bir arıza kodunun algılanmış olması gerekir.

Git 4A

Git 1A

Yönlendirilen Adim 4 - Arıza kodlarını silin.

Yönlendirilen Adim 4A - Arıza kodunu devre dışı bırakın.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 428 devre dışı mı?
EVET HAYIR
Onarim Yok

Onarim

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, Cummins® Yetkili Onarım Servisiyle görüşün.

Git 4B

Git 1A

Yönlendirilen Adim 4B - Devre dışı arıza kodlarını silin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarim Yok

Onarim

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı.

Uygun sorun giderme adımlarına gidin.

Son Degistirilme Tarihi: 18-NIS-2012


ARIZA KODU 429 - Yakıtta Su Göstergesi Sensör Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Associated Procedures

Dikkat ve Uyari Mesajlari

DIKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DIKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablosunu kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 429 etkin mi?
ADIM 2. | Yakıtta su var sensörünü kontrol edin. |
 | ADIM 2A. Motor enstelasyonunu ve sensör konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Devre yanıtını kontrol edin. | Arıza Kodu 428 etkin ve Arıza Kodu 429 devre dışı mı?
 | ADIM 2C. Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın. | Arıza Kodu 429 etkin mi?
ADIM 3. | Motor enstelasyonunu kontrol edin. |
 | ADIM 3A. Motor enstelasyonunu, sensörü ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. ECM yanıtını kontrol edin. | Arıza Kodu 428 etkin ve Arıza Kodu 429 devre dışı mı?
 | ADIM 3C. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. Topraklama ile kısa devre yapan bir pim olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3E. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 429 devre dışı mı?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 429 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adim 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adim 1A - Etkin bir arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 429 etkin mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 2A

Bkz. Prosedür 019-362, Bölüm 19

Yönlendirilen Adim 2 - Yakıtta su var sensörünü kontrol edin.

Yönlendirilen Adim 2A - Motor enstelasyonunu ve sensör konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu yakıtta su var sensöründen ayırın.

Eylem

Motor enstelasyonunda ve sensör konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kablo yalıtımında hasar
  • Kırık konnektör muhafazası
  • Kilitleme parçası hasar görmüş konnektör.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

ECM konnektöründe veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, Bölüm 19.

Onarim Yok

Git 4A

Git 2B

Yönlendirilen Adim 2B - Devre yanıtını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu yakıtta su var sensöründen ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 428 etkin ve Arıza Kodu 429 devre dışı mı?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 2C

Git 3A

Yönlendirilen Adim 2C - Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıtta su var sensörünü motor enstelasyonuna bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 429 etkin mi?
EVET HAYIR

Onarim

Hasarlı bir sensör algılandı.

Yakıtta su var sensörünü değiştirin. Bkz. Prosedür 019-127, Bölüm 19.

Onarim

Hiçbiri. Konnektörü çıkarıp takmak problemi giderdi.

Git 4A

Git 4A

Yönlendirilen Adim 3 - Motor enstelasyonunu kontrol edin.

Yönlendirilen Adim 3A - Motor enstelasyonunu, sensörü ve ECM konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Motor enstelasyonunu yakıtta su var sensöründen ayırın.

Eylem

Motor enstelasyonunda, sensörde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kablo yalıtımında hasar
  • Kırık konnektör muhafazası
  • Kilitleme parçası hasar görmüş konnektör.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

ECM konnektöründe veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, Bölüm 19.

Onarim Yok

Git 4A

Git 3B

Yönlendirilen Adim 3B - ECM yanıtını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 428 etkin ve Arıza Kodu 429 devre dışı mı?
EVET HAYIR
Onarim Yok

Onarim

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adim 3C - Pimler arasında kısa devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu yakıtta su var sensöründen ayırın.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektörü yakıtta su var SİNYAL pimi ile ECM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarim Yok

Onarim

Motor enstelasyonunda kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adim 3D - Topraklama ile kısa devre yapan bir pim olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Yakıtta su var sensörünü motor enstelasyonundan ayırın.

Eylem

Pim ile topraklama arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektöründeki yakıtta su var SİNYAL pimi ile topraklama arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarim Yok

Onarim

Motor enstelasyonundaki SİNYAL hattında pim ile topraklama arasında kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3E

Git 4A

Yönlendirilen Adim 3E - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 429 devre dışı mı?
EVET HAYIR

Onarim

Hiçbiri. Konnektörü çıkarıp takmak problemi giderdi.

Onarim

Sorun giderme prosedürlerinin en baştan itibaren tekrarlanması gerekiyor. Bir arıza kodunun algılanmış olması gerekir.

Git 4A

Git 1A

Yönlendirilen Adim 4 - Arıza kodlarını silin.

Yönlendirilen Adim 4A - Arıza kodunu devre dışı bırakın.

Kosullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 429 devre dışı mı?
EVET HAYIR
Onarim Yok

Onarim

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, Cummins® Yetkili Onarım Servisiyle görüşün.

Git 4B

Git 1A

Yönlendirilen Adim 4B - Devre dışı arıza kodlarını silin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Onarım tamamlandı.

Uygun sorun giderme adımlarına gidin.

Son Degistirilme Tarihi: 18-NIS-2012


ARIZA KODU 431 - Gaz Pedalı veya Gaz Kolu Rölanti Doğrulama Devresi - Veriler Düzensiz, Aralıklı veya Hatalı

Associated Procedures

Dikkat ve Uyari Mesajlari

UYARI

Sorun giderme, ekipman hasarı, kişisel yaralanma veya ölüm tehlikesini de beraberinde getirir. Sorun giderme işlemlerinin eğitimli ve deneyimli teknisyenler tarafından gerçekleştirilmesi gerekir.
DIKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DIKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3823995 - erkek Weather-Pack™ test ara kablosu.

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | Entegre edilmiş sensör anahtarını kontrol edin. |
 | ADIM 1A. Entegre sensör düğmesinin, orijinal ekipman üreticisi (OEM) kablo demetine bağlı olduğunu doğrulayın. | Entegre sensör anahtarı OEM kablo demetine bağlı mı?
 | ADIM 1B. Entegre sensör anahtarı ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 1C. Entegre edilmiş sensör anahtarında açık devre olup olmadığını kontrol edin. | 125 Ohm'dan düşük mü?
 | ADIM 1D. Entegre sensör anahtarında pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 2. | OEM kablo demetini kontrol edin. |
 | ADIM 2A. OEM kablo demetinde açık devre olup olmadığını kontrol edin. | 4,0 Volt doğru akımdan (VDC) yüksek mi?
 | ADIM 2B. OEM kablo demetini ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2C. OEM kablo demetinde açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 2D. OEM kablo demeti anahtar dönüş devresini kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 2E. OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 2F. OEM kablo demeti ECM akü (+) devresinde kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 3. | Arıza kodunu silin. |
 | ADIM 3A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 431 devre dışı mı?
 | ADIM 3B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adim 1 - Entegre edilmiş sensör anahtarını kontrol edin.

Yönlendirilen Adim 1A - Entegre edilmiş sensör anahtarının OEM kablo demetine bağlı olduğunu doğrulayın.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Entegre edilmiş sensör anahtarının kablo demetine bağlı olduğunu doğrulayın.

ISS'nin orijinal cihaz üreticisi (OEM) enstelasyonuna bağlı olduğunu doğrulayın.

Entegre sensör anahtarı OEM kablo demetine bağlı mı?
EVET HAYIR
Onarim Yok

Onarim

Entegre edilmiş sensör anahtarını OEM kablo demetine bağlayın. Ekipman üreticisinin servis bilgilerine bakın.

Git 1B

Git 3A

Yönlendirilen Adim 1B - Entegre edilmiş sensör anahtarı konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Entegre edilmiş sensör anahtarını OEM enstelasyonundan ayırın.

Eylem

OEM kablo demetinde ve entegre sensör anahtarı konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kablo yalıtımında hasar
  • Kırık konnektör muhafazası
  • Kilitleme parçası hasar görmüş konnektör.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

ECM veya OEM kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarim Yok

Git 3A

Git 1C

Yönlendirilen Adim 1C - Entegre edilmiş sensör anahtarında açık devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Entegre edilmiş sensör anahtarını OEM enstelasyonundan ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Gaz pedalı veya gaz kolu serbestken, entegre sensör anahtarı konnektörü rölanti doğrulama rölanti SİNYAL pimi ile anahtar DÖNÜŞ pimi arasındaki direnci ölçün.
  • Gaz pedalı veya gaz kolu basılıyken, entegre sensör anahtarı konnektörü rölanti doğrulama rölanti dışı SİNYAL pimi ile anahtar DÖNÜŞ pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasını veya kablo sistemi şemasını kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

125 Ohm'dan düşük mü?
EVET HAYIR
Onarim Yok

Onarim

Entegre sensör anahtarını değiştirin. Ekipman üreticisinin servis bilgilerine bakın.

Git 1D

Git 3A

Yönlendirilen Adim 1D - Entegre sensör anahtarında pimler arasında kısa devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Entegre edilmiş sensör anahtarını OEM enstelasyonundan ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Gaz pedalı veya gaz kolu serbest ve basılıyken, entegre edilmiş sensör anahtarı konnektöründeki rölanti doğrulama rölantide SİNYAL pimi ile rölanti doğrulama rölanti dışı SİNYAL pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasını veya kablo sistemi şemasını kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarim Yok

Onarim

Entegre sensör anahtarını değiştirin. Ekipman üreticisinin servis bilgilerine bakın.

Git 2A

Git 3A

Yönlendirilen Adim 2 - OEM kablo demetini kontrol edin.

Yönlendirilen Adim 2A - OEM kablo demetinde açık devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Entegre edilmiş sensör anahtarını OEM enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Açık devre olup olmadığını kontrol edin.

  • OEM enstelasyonunun entegre sensör anahtarı konnektöründeki rölanti doğrulama rölantide SİNYAL piminden, OEM enstelasyonunun entegre sensör anahtarı konnektöründeki anahtar DÖNÜŞ pimine giden voltajı ölçün.
  • OEM enstelasyonunun entegre sensör anahtarı konnektöründeki rölanti doğrulama rölanti dışı SİNYAL piminden, OEM enstelasyonunun entegre sensör anahtarı konnektöründeki anahtar DÖNÜŞ pimine giden voltajı ölçün.

Konnektör pimi tanımları için devre şemasını veya kablo sistemi şemasını kullanın.

4,0 VDC'den yüksek mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 2E

Git 2B

Yönlendirilen Adim 2B - OEM kablo demetini ve ECM konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.

Eylem

OEM kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir ya da toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Kilitleme parçası hasar görmüş konnektör.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

ECM veya OEM kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarim Yok

Git 3A

Git 2C

Yönlendirilen Adim 2C - OEM kablo demetinde açık devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • Entegre edilmiş sensör anahtarını OEM enstelasyonundan ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • ECM konnektörü ile entegre sensör anahtar konnektörü arasındaki OEM kablo demetindeki rölanti doğrulama rölanti SİNYAL kablosunun direncini ölçün.
  • ECM konnektörü ile entegre sensör anahtar konnektörü arasındaki OEM kablo demetindeki rölanti doğrulama rölanti dışı SİNYAL kablosunun direncini ölçün.

Konnektör pimi tanımları için devre şemasını veya kablo sistemi şemasını kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarim Yok

Onarim

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 2D

Git 3A

Yönlendirilen Adim 2D - OEM kablo demeti anahtar dönüş devresini kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • Entegre edilmiş sensör anahtarını OEM enstelasyonundan ayırın.

Eylem

Açık bir anahtar dönüş devresi olup olmadığını kontrol edin.

  • ECM konnektörü ile entegre sensör anahtarı konnektörü arasındaki OEM enstelasyonundaki anahtar DÖNÜŞ kablosunun direncini ölçün.

Konnektör pimi tanımları için devre şemasını veya kablo sistemi şemasını kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarim Yok

Onarim

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 2E

Git 3A

Yönlendirilen Adim 2E - OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • Entegre edilmiş sensör anahtarını OEM enstelasyonundan ayırın.

Eylem

Açık bir anahtar dönüş devresi olup olmadığını kontrol edin.

  • OEM enstelasyonu ECM konnektöründeki rölanti doğrulama rölanti SİNYAL pimi ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • OEM enstelasyonu ECM konnektöründeki rölanti doğrulama rölanti dışı SİNYAL pimi ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasını veya kablo sistemi şemasını kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarim Yok

Onarim

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 2F

Git 3A

Yönlendirilen Adim 2F - OEM kablo demeti ECM akü (+) devresinde kısa devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • Entegre edilmiş sensör anahtarını OEM enstelasyonundan ayırın.
  • OEM güç kablo demeti konnektörünü ECM konnektöründen ayırın.

Eylem

İki konnektörde kısa devre - pimler arasında kontrol.

  • OEM kablo demeti ECM konnektöründeki rölanti doğrulama rölanti SİNYAL pimi ile ECM güç konnektöründeki ECM akü (+) pimleri arasındaki direnci ölçün.
  • OEM kablo demeti ECM konnektöründeki rölanti doğrulama rölanti dışı SİNYAL pimi ile ECM güç konnektöründeki ECM akü (+) pimleri arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasını veya kablo sistemi şemasını kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR

Onarim

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Onarim

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Onarım tamamlandı.

Git 3A

Yönlendirilen Adim 3 - Arıza kodunu silin.

Yönlendirilen Adim 3A - Arıza kodunu devre dışı bırakın.

Kosullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Açma/kapatma anahtarını AÇIK konumuna getirin ve gaz pedalına veya gaz koluna 3 kez sonuna kadar basıp bırakın.
  • Arıza Kodu 431'ün devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 431 devre dışı mı?
EVET HAYIR
Onarim Yok

Onarim

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Servisi ile görüşün.

Git 3B

Git 1A

Yönlendirilen Adim 3B - Devre dışı arıza kodlarını silin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Onarım tamamlandı.

Uygun sorun giderme adımlarına gidin.

Son Degistirilme Tarihi: 15-EKI-2015


ARIZA KODU 432 - Gaz Pedalı veya Gaz Kolu Rölanti Doğrulama Devresi - Kalibrasyon Dışı

Associated Procedures

Dikkat ve Uyari Mesajlari

UYARI

Sorun giderme, ekipman hasarı, kişisel yaralanma veya ölüm tehlikesini de beraberinde getirir. Sorun giderme işlemlerinin eğitimli ve deneyimli teknisyenler tarafından gerçekleştirilmesi gerekir.
DIKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DIKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3823995 - erkek Weather-Pack™ test ara kablosu.

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 432 etkin mi?
ADIM 2. | Arıza kodlarını kontrol edin. |
 | ADIM 2A. Arıza kodunu devre dışı bırakma prosedürünü uygulayın. | Arıza Kodu 432 etkin mi?
ADIM 3. | Orijinal cihaz üreticisi (OEM) kablo demetini kontrol edin. |
 | ADIM 3A. OEM kablo demetini ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Gaz pedalı veya gaz kolu pozisyon sensörünün direncini kontrol edin. | 1500 - 3000 ohm (pedal serbest), 250 - 1500 ohm (pedal basılı) arasında mı?
 | ADIM 3B-1. Gaz pedalı veya gaz kolu pozisyon sensörünün direncini kontrol edin. |
 | ADIM 3C. OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 4. | Arıza kodunu silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 432 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodunu silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adim 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adim 1A - Etkin bir arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 432 etkin mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 2A

Bkz. Prosedür 019-362, Bölüm 19

Yönlendirilen Adim 2 - Arıza kodlarını kontrol edin.

Yönlendirilen Adim 2A - Arıza kodunu devre dışı bırakma prosedürünü uygulayın.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Tüm parçalar bağlı.

Eylem

Arıza kodunu devre dışı bırakma prosedürünü uygulayın.

  • Gaz pedalını veya kolunu 3 kez yavaşça tam gaz kelebeği pozisyonuna basıp tamamen bırakın.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 432 etkin mi?
EVET HAYIR
Onarim Yok

Onarim

Gaz pedalı veya gaz kolu aksamını değiştirin. Ekipman üreticisinin servis bilgilerine bakın.

Git 3A

Git 4A

Yönlendirilen Adim 3 - OEM kablo demetini kontrol edin.

Yönlendirilen Adim 3A - OEM kablo demetini ve ECM konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.

Eylem

OEM kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kablo yalıtımında hasar
  • Kırık konnektör muhafazası
  • Kilitleme parçası hasar görmüş konnektör.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

ECM konnektöründe veya OEM kablo demeti konnektöründe hasar görmüş bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarim Yok

Git 4A

Git 3B

Yönlendirilen Adim 3B - Gaz pedalı veya gaz kolu pozisyon sensörünün direncini kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.

Eylem

Gaz pedalı veya gaz kolu pozisyon sensörünü kontrol edin.

  • OEM kablo demetinin ECM konnektöründeki gaz pedalı veya kolu pozisyon SİNYAL pimi ile gaz pedalı veya kolu pozisyon +5 volt BESLEME pimi arasındaki direnci ölçün.

Tanımlama için konnektör pimi devre şemasını veya kablo sistemi şemasını kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

Pedal serbestken oluşan direnç, pedal basılıyken oluşan dirençten en az 1000 ohm daha yüksek olmalıdır.

1500 - 3000 ohm (pedal serbest) [250 - 1500 ohm (pedal basılı)] arasında mı?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 3C

Git 3B-1

Yönlendirilen Adim 3B-1 - Gaz pedalı veya gaz kolu pozisyon sensörünün direncini kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Gaz pedalı veya gaz kolu pozisyon sensörünü OEM kablo demetinden ayırın.

Eylem

Gaz pedalı veya gaz kolu pozisyon sensörünü kontrol edin.

  • Gaz pedalı veya kolu pozisyon sensöründe, gaz pedalı veya kolu pozisyon SİNYAL pimi ile gaz pedalı veya kolu pozisyon +5 volt BESLEME pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasını veya kablo sistemi şemasını kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

Pedal serbestken oluşan direnç, pedal basılıyken oluşan dirençten en az 1000 ohm daha yüksek olmalıdır.

1500 - 3000 ohm (pedal serbest) [250 - 1500 ohm (pedal basılı)] arasında mı?
EVET HAYIR

Onarim

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Onarim

Gaz pedalı veya gaz kolu aksamını değiştirin. Ekipman üreticisinin servis bilgilerine bakın.

Git 4A

Git 4A

Yönlendirilen Adim 3C - OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • Gaz pedalı veya gaz kolu pozisyon sensörünü OEM kablo demetinden ayırın.

Eylem

Bir konnektörün pimler arası kontrolünde kısa devre:

  • OEM enstelasyonu ECM konnektöründeki gaz pedalı veya gaz kolu pozisyonu +5 voltluk BESLEME pimi ile OEM enstelasyonu ECM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.
  • OEM enstelasyonu ECM konnektöründeki gaz pedalı veya gaz kolu pozisyon SİNYAL pimi ile OEM enstelasyonu ECM konnektöründeki tüm diğer pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasını veya kablo sistemi şemasını kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarim Yok

Onarim

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adim 4 - Arıza kodunu silin.

Yönlendirilen Adim 4A - Arıza kodunu devre dışı bırakın.

Kosullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Açma/kapatma anahtarını AÇIK konumuna getirin ve gaz pedalına veya gaz koluna 3 kez sonuna kadar basıp bırakın.
  • Açma/kapatma anahtarını 30 saniye süreyle OFF (KAPALI) konumunda tutun.
  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 432'ün devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 432 devre dışı mı?
EVET HAYIR
Onarim Yok

Onarim

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Git 4B

Git 1A

Yönlendirilen Adim 4B - Devre dışı arıza kodlarını silin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Onarım tamamlandı.

Uygun sorun giderme adımlarına gidin.

Son Degistirilme Tarihi: 15-EKI-2015


ARIZA KODU 435 - Motor Yağ Kanalı Basıncı - Veriler Düzensiz, Kesintili veya Hatalı

Associated Procedures

Dikkat ve Uyari Mesajlari

DIKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DIKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablosunu kullanın: Parça Numarası 382278 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 435 etkin mi?
ADIM 2. | Motor yağ basınç anahtarını ve devresini kontrol edin. |
 | ADIM 2A. Anahtarı ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Motor yağ basınç anahtarının direncini kontrol edin. | 10 ohm'dan düşük mü?
ADIM 3. | Motor enstelasyonunu kontrol edin. |
 | ADIM 3A. Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük mü?
 | ADIM 3C. Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 435 devre dışı mı?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 435 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adim 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adim 1 - Etkin bir arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 435 etkin mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 2A

Bkz. Prosedür 019-362, Bölüm 19

Yönlendirilen Adim 2 - Motor yağ basınç anahtarını ve devresini kontrol edin.

Yönlendirilen Adim 2A - Anahtarı ve konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu motor yağ basınç anahtarından ayırın.

Eylem

Anahtar ve konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, Bölüm 19.

Onarim Yok

Git 4A

Git 2B

Yönlendirilen Adim 2B - Motor yağ basınç anahtarının direncini kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu motor yağ basınç anahtarından ayırın.

Eylem

Anahtarın direncini kontrol edin.

  • Motor yağ basınç anahtarındaki motor yağ basıncı SİNYAL pimi ile topraklama arasındaki direnci ölçün.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 ohm'dan düşük mü?
EVET HAYIR
Onarim Yok

Onarim

Motor yağ basınç anahtarını onarın veya değiştirin. Bkz. Prosedür 019-066, Bölüm 19.

Git 3A

Git 4A

Yönlendirilen Adim 3 - Motor enstelasyonunu kontrol edin.

Yönlendirilen Adim 3A - Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Kilitleme parçası hasar görmüş konnektör.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, Bölüm 19.

Onarim Yok

Git 4A

Git 3B

Yönlendirilen Adim 3B - Açık devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu motor yağ basınç anahtarından ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Motor enstelasyonunun anahtar konnektöründeki motor yağ basıncı SİNYAL pimi ile motor enstelasyonunun ECM konnektöründeki motor yağ basınç SİNYAL pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 ohm'dan düşük mü?
EVET HAYIR
Onarim Yok

Onarim

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adim 3C - Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Motor enstelasyonunu motor yağ basınç anahtarından ayırın.

Eylem

Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektöründeki motor yağ basınç SİNYAL pimi ile motor enstelasyonu ECM konnektöründeki diğer tüm pimler arasındaki direnci ölçün ve bunlar arasında kısa devre olup olmadığını kontrol edin:

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın.Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarim Yok

Onarim

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adim 3D - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 435 devre dışı mı?
EVET HAYIR

Onarim

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Onarim

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adim 4 - Arıza kodlarını silin.

Yönlendirilen Adim 4A - Arıza kodunu devre dışı bırakın.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Açma/kapatma anahtarını 1 dakika süreyle ON (AÇIK) konumunda tutun.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 435 devre dışı mı?
EVET HAYIR
Onarim Yok

Onarim

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Git 4B

Git 1A

Yönlendirilen Adim 4B - Devre dışı arıza kodlarını silin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarim Yok

Onarim

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı.

Uygun sorun giderme adımlarına gidin.

Son Degistirilme Tarihi: 19-NIS-2012


Associated Procedures

Dikkat ve Uyari Mesajlari

DIKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DIKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | Sensör devresiyle ilgili arıza kodları olup olmadığını kontrol edin. |
 | ADIM 1A. Arıza Kodu 135 ve Arıza Kodu 141'in olup olmadığını kontrol edin | Arıza Kodu 135 ve Arıza Kodu 141 etkin mi?
ADIM 2. | Motor yağı basınç sensörünü ve devresini kontrol edin. |
 | ADIM 2A. Motor yağı basınç sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Devre yanıtını kontrol edin. | Arıza Kodu 141 etkin mi?
 | ADIM 2C. Devre yanıtını kontrol edin. | Arıza Kodu 135 etkin mi?
ADIM 3. | ECM'yi ve motor enstelasyonunu kontrol edin. |
 | ADIM 3A. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Devre yanıtını kontrol edin. | Arıza Kodu 141 etkin mi?
 | ADIM 3C. Devre yanıtını kontrol edin. | Arıza Kodu 135 etkin mi?
ADIM 4. | Arıza kodunu silin. |
 | ADIM 4A. Onarımı doğrulayın. | INSITE™ elektronik servis aparatında Motor Yağı Basıncı için 0 kPa [0 psi] değeri mi okunuyor?
 | ADIM 4B. Arıza kodlarını silin. | Tüm arıza kodları silindi.

Yönlendirilen Adim 1 - Sensör devresiyle ilgili arıza kodları olup olmadığını kontrol edin.

Yönlendirilen Adim 1A - Arıza Kodu 135 ve Arıza Kodu 141'yi kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 135 veya Arıza Kodu 141 etkin mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Uygun sorun giderme ağacına gidin.

Git 2A

Yönlendirilen Adim 2 - Motor yağı basınç sensörünü ve devresini kontrol edin.

Yönlendirilen Adim 2A - Motor yağı basınç sensörünü ve konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor yağı basınç sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve motor emme manifoldu sıcaklık sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, Bölüm 19.

Onarim Yok

Git 4A

Git 2B

Yönlendirilen Adim 2B - Devre yanıtını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor yağı basınç sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 141 etkin mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 2C

Git 3A

Yönlendirilen Adim 2C - Devre yanıtını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor yağı basınç sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre yanıtını kontrol edin.

  • Motor enstelasyonunun yağ basınç sensörü konnektöründe, yağ basıncı +5 voltluk BESLEME pimi ile yağ basıncı SİNYAL pimi arasına bir atlatma kablosu takın.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Yağ sıcaklığı 49°C'den [120°F] yüksek durumdayken motoru çalıştırın ve 1 dakika rölantide bırakın.

Arıza Kodu 135 etkin mi?
EVET HAYIR

Onarim

Yağ basıncı sensöründe aralık dahilinde bir arıza algılandı.

Motor yağı basınç sensörünü değiştirin. Bkz. Prosedür 019-066, Bölüm 19.

Onarim Yok

Git 4A

Git 3A

Yönlendirilen Adim 3 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adim 3A - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

ECM konnektöründe veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, Bölüm 19.

Onarim Yok

Git 4A

Git 3B

Yönlendirilen Adim 3B - Devre yanıtını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 141 etkin mi?
EVET HAYIR
Onarim Yok

Onarim

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adim 3C - Devre yanıtını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM yanıtını kontrol edin.

  • ECM motor konnektöründe, yağ basıncı +5 voltluk BESLEME pimi ile yağ basıncı SİNYAL pimi arasına bir atlatma kablosu takın.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Yağ sıcaklığı 49°C'den [120°F] yüksek durumdayken motoru çalıştırın ve 1 dakika rölantide bırakın.

Arıza Kodu 135 etkin mi?
EVET HAYIR

Onarim

Motor enstelasyonunda yüksek direnç veya kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Onarim

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adim 4 - Arıza kodlarını silin.

Yönlendirilen Adim 4A - Onarımı doğrulayın.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Onarımı doğrulayın.

  • Motor yağı basıncı için INSITE™ elektronik servis aparatı Veri Monitörü/Kaydedici'yi izleyin.

INSITE™ elektronik servis aparatında Motor Yağı Basıncı için 0 kPa [0 psi] değeri mi okunuyor?
EVET HAYIR
Onarim Yok

Onarim

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, Cummins® Yetkili Onarım Servisiyle görüşün.

Git 4B

Git 1A

Yönlendirilen Adim 4B - Arıza kodlarını silin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını silin.

  • Tüm aktif ve devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarim Yok

Onarim

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı.

Uygun sorun giderme tablolarına gidin.

Son Degistirilme Tarihi: 19-NIS-2012


ARIZA KODU 441 - Akü 1 Voltajı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

Associated Procedures

Dikkat ve Uyari Mesajlari

UYARI

Akülerden patlayıcı gazlar yayılabilir. Yaralanma riskini azaltmak için, akülere servis uygulamadan önce kabini her zaman havalandırın. Ark yapma olasılığını azaltmak için, ilk önce eksi (-) akü kablosunu çıkarın ve en son eksi (-) akü kablosunu takın.
DIKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablosunu kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | Aküyü kontrol edin. |
 | ADIM 1A. Akü bağlantılarını kontrol edin. | Bağlantılar sıkı mı ve passız/temiz mi?
 | ADIM 1B. Akü voltajını kontrol edin. | Akü voltajı normal durumda ve marşa basılırken kabul edilebilir düzeyde mi?
ADIM 2. | Sigortayı kontrol edin. |
 | ADIM 2A. Sigortanın doğru takıldığını doğrulayın. | Sigorta doğru takılmış mı?
 | ADIM 2B. Atmış sigorta olup olmadığını kontrol edin. | Sigorta atmış mı?
ADIM 3. | OEM güç kablo demetini kontrol edin. |
 | ADIM 3A. OEM güç kablo demetini ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 3C. Güç kablo demetinde kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. Topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3E. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3F. Akünün artı (+) ucuna ek kablolar veya aksesuar kabloları bağlı olup olmadığını kontrol edin. | Hasarlı kablo var mı?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 441 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adim 1 - Aküyü kontrol edin.

Yönlendirilen Adim 1A - Akü bağlantılarını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Akü voltajını kontrol edin.

  • Hem artı (+) hem de eksi (-) kutuplardaki akü ucu bağlantılarını kontrol edin.

Bağlantılar sıkı mı ve passız/temiz mi?
EVET HAYIR
Onarim Yok

Onarim

Gevşek bağlantıları sıkılaştırın ve uçları temizleyin. OEM servis el kitabına bakın.

Git 1B

Git 4A

Yönlendirilen Adim 1B - Akü voltajını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Motoru çalıştırmayı denerken, artı (+) akü ucundan eksi (-) akü ucuna giden voltajı ölçün.

Normal koşullar:

  • En az 12 VDC (12 voltluk sistemler)
  • En az 24 VDC (24 voltluk sistemler).

Marş basma koşulları:

  • En az 6,2 VDC (12 voltluk sistemler)
  • En az 12 VDC (24 voltluk sistemler).

Akü voltajı normal durumda ve marşa basılırken kabul edilebilir düzeyde mi?
EVET HAYIR
Onarim Yok

Onarim

Aküleri şarj edin veya değiştirin. OEM servis el kitabına bakın.

Git 2A

Git 4A

Yönlendirilen Adim 2 - Sigortayı kontrol edin.

Yönlendirilen Adim 2A - Sigortanın doğru takıldığını doğrulayın.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

30 amperlik sigortanın doğru takıldığını onaylayın.

  • 30 amperlik sigortanın doğru takılıp takılmadığını inceleyin.

Sigorta doğru takılmış mı?
EVET HAYIR
Onarim Yok

Onarim

Sigortayı doğru şekilde takın. Bkz. Prosedür 019-198, Bölüm 19.

Git 2B

Git 4A

Yönlendirilen Adim 2B - Atmış sigorta olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Atmış sigorta olup olmadığını kontrol edin.

  • 30 amperlik sigortanın atıp atmadığını inceleyin.

Sigorta atmış mı?
EVET HAYIR

Onarim

Sigortayı değiştirin. Bkz. Prosedür 019-198, Bölüm 19.

Onarim Yok

Git 4A

Git 3A

Yönlendirilen Adim 3 - OEM güç kablo demetini kontrol edin.

Yönlendirilen Adim 3A - OEM güç kablo demetini ve ECM konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM güç kablo demetini ECM konnektöründen ayırın.

Eylem

Güç kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kablo yalıtımında hasar
  • Kırık konnektör muhafazası
  • Kilitleme parçası hasar görmüş konnektör.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

ECM konnektöründe veya OEM kablo demeti konnektöründe hasar görmüş bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı enstelasyonu, konnektörleri veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarim Yok

Git 4A

Git 3B

Yönlendirilen Adim 3B - Açık devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM güç kablo demetini ECM konnektöründen ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki artı (+) uçlu kutup ile tüm ECM akü BESLEME (+) pimleri arasındaki direnci birer birer ölçün.
  • OEM kablo demeti ECM konnektöründeki eksi (-) uçlu kutup ile tüm ECM akü BESLEME (-) pimleri arasındaki direnci birer birer ölçün.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarim Yok

Onarim

OEM güç kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adim 3C - Güç kablo demetinde kısa devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM güç kablo demetini ECM konnektöründen ayırın.
  • Aküyü ayırın.

Eylem

Güç kablo demetinde kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki ECM akü BESLEME (+) pimleri ile ECM akü BESLEME (-) pimleri arasındaki direnci ölçün.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarim Yok

Onarim

OEM güç kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adim 3D - Topraklama ile kısa devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM güç kablo demetini ECM konnektöründen ayırın.

Eylem

Topraklama ile kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki ECM akü BESLEME (+) pimleri ile motor bloğu topraklaması arasındaki direnci ölçün.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarim Yok

Onarim

OEM güç kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3E

Git 4A

Yönlendirilen Adim 3E - Pimler arasında kısa devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM güç kablo demetini ECM konnektöründen ayırın.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • Aküyü ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki ECM akü BESLEME (+) pimlerinden biri ile OEM kablo demeti ECM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.
  • OEM kablo demeti ECM konnektöründeki ikinci ECM akü BESLEME (+) pimi ile OEM kablo demeti ECM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarim Yok

Onarim

OEM güç kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3F

Git 4A

Yönlendirilen Adim 3F - Akünün artı (+) ucunda eklenti veya aksesuar kabloları bulunup bulunmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Akünün artı (+) ucuna ek kablolar veya aksesuar kabloları bağlı olup olmadığını kontrol edin.

  • Artı (+) uçtan başlayıp, tüm ek kabloları ve aksesuar kablolarını baştan sona inceleyerek, güç kablosunun motor bloğuna kısa devre yapmasına neden olabilecek hasarlı bir yalıtım veya bağlantı hatası olup olmadığını saptayın.

Hasarlı kablo var mı?
EVET HAYIR

Onarim

Hasarlı kabloları onarın veya değiştirin. OEM servis el kitabına bakın.

 Onarim Yok

Git 4A

Git 4A

Yönlendirilen Adim 4 - Arıza kodlarını silin.

Yönlendirilen Adim 4A - Arıza kodunu devre dışı bırakın.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 441 devre dışı mı?
EVET HAYIR
Onarim Yok

Onarim

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, Cummins® Yetkili Onarım Servisiyle görüşün.

Git 4B

Git 1A

Yönlendirilen Adim 4B - Devre dışı arıza kodlarını silin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Onarım tamamlandı.

Uygun sorun giderme tablolarına gidin.

Son Degistirilme Tarihi: 19-NIS-2012


ARIZA KODU 442 - Akü 1 Voltajı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

Associated Procedures

Dikkat ve Uyari Mesajlari

DIKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablosunu kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza kodlarını okuyun. | Arıza Kodu 442 etkin mi?
ADIM 2. | Ekipman akü sistemini kontrol edin. |
 | ADIM 2A. Akü voltajını kontrol edin. | 12 voltluk sistemler için +20 VDC'den düşük, 24 voltluk sistemler için +32 VDC'den düşük mü?
 | ADIM 2B. Alternatörü kontrol edin. | Alternatör şarjı OEM spesifikasyonlarına uygun mu?
ADIM 3. | Arıza kodlarını silin. |
 | ADIM 3A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 442 devre dışı mı?
 | ADIM 3B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adim 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adim 1A - Arıza kodlarını okuyun.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 442 etkin mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 2A

Git 3B

Yönlendirilen Adim 2 - Ekipman akü sistemini kontrol edin.

Yönlendirilen Adim 2A - Akü voltajını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Tüm pazarlama sonrası cihazlarını akü güç devresinden ayırın.
  • OEM güç kablo demeti konnektörünü ECM konnektöründen ayırın.

Eylem

Akü voltajını kontrol edin.

  • OEM güç kablo demeti ECM konnektöründeki ECM akü BESLEME (+) pimleri ile motor bloğu topraklaması arasındaki akü voltajını ölçün.
  • OEM kablo demeti ECM konnektöründeki ikinci ECM akü BESLEME (+) pimi için de yukarıdaki adımı tekrarlayın.

12 voltluk sistem için +20 VDC'den düşük

24 voltluk sistem için +32 VDC'den düşük mü?
EVET HAYIR
Onarim Yok

Onarim

Akü sistemini doğru şekilde takın. OEM servis el kitabına bakın.

Git 2B

Git 3A

Yönlendirilen Adim 2B - Alternatörü kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM ampermetresini kullanın veya alternatör ve akü arasına bir ampermetre takın.

Eylem

Alternatörü kontrol edin.

  • Motoru çalıştırın ve alternatörün şarj düzeyini (amper) kontrol edin.

Alternatör çıkışını doğru şekilde ölçebilmek için gerekirse akülere yük bindirin.

Alternatör şarjı OEM spesifikasyonlarına uygun mu?
EVET HAYIR
Onarim Yok

Onarim

Alternatörü, regülatörü ve/veya alternatöre yapılmış OEM kablo sistemini onarın veya değiştirin. OEM servis el kitabına bakın.

Git 3A

Git 3A

Yönlendirilen Adim 3 - Arıza kodlarını silin.

Yönlendirilen Adim 3A - Arıza kodunu devre dışı bırakın.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 442'ün devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 442 devre dışı mı?
EVET HAYIR
Onarim Yok

Onarim

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, Cummins® Yetkili Onarım Servisiyle görüşün.

Git 3B

Git 1A

Yönlendirilen Adim 3B - Devre dışı arıza kodlarını silin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodunu silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Onarım tamamlandı.

Uygun sorun giderme tablolarına gidin.

Son Degistirilme Tarihi: 19-NIS-2012


ARIZA KODU 449 - Enjektör Dozaj Yakıt Borusu 1 Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

Associated Procedures

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 449 etkin mi?
ADIM 2. | Yüksek basınçlı yakıt borusu boşaltma hattı kısıtlamasını kontrol edin. |
 | ADIM 2A. Boşaltma borusu kısıtlamasını kontrol edin. | Yakıt boşaltma borusu kısıtlaması, Prosedür 006-012'de açıklanan spesifikasyonlar dahilinde mi?
ADIM 3. | Yakıt basıncı emniyet supabını inceleyin. |
 | ADIM 3A. Yakıt basıncı emniyet supabında tahrifat veya parça numarasının yanlış olup olmadığını inceleyin. | Doğru parça numarasına sahip yakıt basıncı emniyet supabı takılmış mı ve tahrifat bulunamadı mı?
ADIM 4. | Yakıt borusu basınç sensörünü inceleyin |
 | ADIM 4A. Yakıt borusu yakıt basınç sensörünün doğruluğunu onaylayın. | Yakıt borusu basıncı, 0 +/- 24 bar (0 +/- 348 psi) değerinde mi?
ADIM 5. | Arıza kodlarını silin. |
 | ADIM 5A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 449 devre dışı mı?
 | ADIM 5B. Etkin arıza kodu olup olmadığını kontrol edin. | Arıza Kodları 559, 1117, 1911 veya 2311 etkin mi ya da devre dışı sayıları yüksek mi?
 | ADIM 5C. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adim 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adim 1A - Etkin arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 449 etkin mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 2A

Git 2A

Yönlendirilen Adim 2 - Yüksek basınçlı yakıt borusu boşaltma hattı kısıtlamasını kontrol edin.

Yönlendirilen Adim 2A - Boşaltma borusu kısıtlamasını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motor çalışıyor.

Eylem

Yüksek basınç emniyet supabı ile OEM bağlantı noktası arasındaki boşaltma hattında hasar (tıkanma, bükülme veya kıvrılma) olup olmadığını inceleyin.

Yakıt boşaltma borusunda aşırı kısıtlama olup olmadığını kontrol edin.

  • ISB CM2100 ve CM2150 Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-012, Bölüm 6.
  • B3.3 ve QSB3.3 Servis El Kitabı, Bülten 4021540 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-012, Bölüm 6.
  • ISBe ve ISDe CM2150 Servis El Kitabı, Bülten 4021597 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-012, Bölüm 6.

Yakıt boşaltma borusu kısıtlaması, Prosedür 006-012'de açıklanan spesifikasyonlar dahilinde mi?
EVET HAYIR
Onarim Yok

Onarim

Boşaltma hattını değiştirin veya yüksek yakıt boşaltma hattı kısıtlaması kaynağını onarın.

  • ISB CM2100 ve CM2150 Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-012, Bölüm 6.
  • B3.3 ve QSB3.3 Servis El Kitabı, Bülten 4021540 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-012, Bölüm 6.
  • ISBe ve ISDe CM2150 Servis El Kitabı, Bülten 4021597 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-012, Bölüm 6.

Git 3A

Git 5A

Yönlendirilen Adim 3 - Yakıt basıncı emniyet supabını inceleyin.

Yönlendirilen Adim 3A - Yakıt basıncı emniyet supabında tahrifat veya parça numarasının yanlış olup olmadığını inceleyin.

Kosullar

  • Motor çalışmıyor.

Eylem

Doğru parça numarasına sahip yakıt basıncı emniyet supabının takıldığından emin olun.

  • Yakıt basıncı emniyet supabında tahrifat izi arayın.

Doğru parça numarasına sahip yakıt basıncı emniyet supabı takılmış mı ve tahrifat bulunamadı mı?
EVET HAYIR
Onarim Yok

Onarim

Yakıt basınç emniyet supabının tahrifatını onarın veya supabı değiştirin.

  • ISB CM2100 ve CM2150 Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-061, Bölüm 6.
  • B3.3 ve QSB3.3 Servis El Kitabı, Bülten 4021540 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-061, Bölüm 6.
  • ISBe ve ISDe CM2150 Servis El Kitabı, Bülten 4021597 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-061, Bölüm 6.

Git 4A

Git 5A

Yönlendirilen Adim 4 - Yakıt borusu basınç sensörünü inceleyin.

Yönlendirilen Adim 4A - Yakıt borusu yakıt basınç sensörünün doğruluğunu onaylayın.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.
  • INSITE™ Monitör.
  • Yüksek basınçlı yakıt borusundan boşaltılan yakıt basıncı
  • Motor çalışmıyor.

Eylem

Yüksek basınçlı yakıt borusuna doğru sensör parça numarasının takıldığından emin olun.

  • Yakıt borusu basınç sensörünün doğruluğunu kontrol ederken, yüksek basınçlı yakıt borusuna basınç uygulanmadığından emin olun. Yakıt pompası yüksek basınçlı yakıt hattı ve yakıt borusunda çok yüksek basınçlı yakıt olabilir. Motor çalışırken hiçbir bağlantıyı gevşetmeyin. Yüksek basınçlı yakıt sistemindeki bağlantıları gevşetmeden önce, basıncın daha düşük bir seviyeye inmesini sağlamak için motoru durdurduktan sonra en az 10 dakika bekleyin. Boru basıncının 0'a düşmesi uzun sürebilir. Yüksek basınçlı yakıt borusundaki basıncın elle boşaltılması gerekebilir.

Yakıt basıncını, yüksek basınçlı yakıt borusundan bırakın.

  • ISB Serisi 6,7 L Motorlar, 006-071, ISB CM2150 Servis El Kitabı, Bülten 4021578.
  • QSB Serisi 3,3L Motorlar, 006-071, Servis El Kitabı, B3.3 ve QSB3.3 Serisi Motor, Bülten 4021540.
  • ISBe ve ISDe Serisi 4.5 L ve 6.7L Motorlar, 006-071, ISBe, ISDe, CM2150 Servis El Kitabı, Bülten 4021597.

Yakıt borusu basıncını izlemeye alın.

  • Yakıt borusu basıncını ölçmek için INSITE™ elektronik servis aparatını kullanın.

Yakıt borusu basıncı, 0 +/- 24 bar (0 +/- 348 psi) değerinde mi?
EVET HAYIR

Onarim

Yakıt basınç emniyet supabının tahrifatını onarın veya supabı değiştirin.

  • ISB CM2100 ve CM2150 Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-061, Bölüm 6.
  • B3.3 ve QSB3.3 Servis El Kitabı, Bülten 4021540 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-061, Bölüm 6.
  • ISBe ve ISDe CM2150 Servis El Kitabı, Bülten 4021597 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-061, Bölüm 6.

Onarim

Yakıt borusu yakıt basınç sensörünü değiştirin.

Bkz. Prosedür 019-115, Bölüm 19.

Git 5A

Git 5A

Yönlendirilen Adim 5 - Arıza kodlarını silin.

Yönlendirilen Adim 5A - Arıza kodunu devre dışı bırakın.

Kosullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarının devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 449 devre dışı mı?
EVET HAYIR
Onarim Yok

Onarim

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Git 5B

Git 1A

Yönlendirilen Adim 5B - Etkin arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodları 559, 1117, 1911 veya 2311 etkin mi ya da devre dışı sayıları yüksek mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Uygun arıza kodu sorun giderme ağacına gidin.

Git 5C

Yönlendirilen Adim 5C - Devre dışı arıza kodlarını silin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motor çalışmıyor.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodunu silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarim Yok

Onarim

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı.

Uygun sorun giderme adımlarına gidin.

Son Degistirilme Tarihi: 19-NIS-2012


ARIZA KODU 449 - Enjektör Dozaj Yakıt Borusu 1 Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

Associated Procedures

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 449 etkin?
ADIM 2. | Yüksek basınçlı yakıt borusu boşaltma hattı kısıtlamasını kontrol edin. |
 | ADIM 2A. Boşaltma borusu kısıtlamasını kontrol edin. | Yakıt boşaltma borusu kısıtlaması, Prosedür 006-012'de açıklanan spesifikasyonlar dahilinde mi?
ADIM 3. | Yakıt basıncı emniyet supabını inceleyin. |
 | ADIM 3A. Yakıt basıncı emniyet supabında tahrifat veya parça numarasının yanlış olup olmadığını inceleyin. | Doğru parça numarasına sahip yakıt basıncı emniyet supabı takılmış mı ve tahrifat bulunamadı mı?
ADIM 4. | Yakıt borusu basınç sensörünü inceleyin |
 | ADIM 4A. Yakıt borusu yakıt basınç sensörünün doğruluğunu onaylayın. | Yakıt borusu basıncı, 0 +/- 43 bar [0 +/- 624 psi] değerinde mi?
ADIM 5. | Arıza kodlarını silin. |
 | ADIM 5A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 449 devre dışı mı?
 | ADIM 5B. Etkin arıza kodu olup olmadığını kontrol edin. | Arıza Kodları 559,1117, 1911 veya 2311 etkin mi ya da devre dışı sayıları yüksek mi?
 | ADIM 5C. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adim 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adim 1A - Etkin arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 449 etkin mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 2A

Git 2A

Yönlendirilen Adim 2 - Yüksek basınçlı yakıt borusu boşaltma hattı kısıtlamasını kontrol edin.

Yönlendirilen Adim 2A - Boşaltma borusu kısıtlamasını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motoru çalıştırın.

Eylem

Yüksek basınç emniyet supabı ile OEM bağlantı noktası arasındaki boşaltma hattında hasar (tıkanma, bükülme veya kıvrılma) olup olmadığını inceleyin.

Yakıt boşaltma borusunda aşırı kısıtlama olup olmadığını kontrol edin.

  • ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-012, Bölüm 6.
  • ISLe CM2150 Servis El Kitabı, Bülten 4021630 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-012, Bölüm 6.

Yakıt boşaltma borusu kısıtlaması, Prosedür 006-012'de açıklanan spesifikasyonlar dahilinde mi?
EVET HAYIR
Onarim Yok

Onarim

Boşaltma hattını değiştirin veya yüksek yakıt boşaltma hattı kısıtlaması kaynağını onarın.

Yakıt boşaltma borusunda aşırı kısıtlama olup olmadığını kontrol edin.

  • ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-012, Bölüm 6.
  • ISLe CM2150 Servis El Kitabı, Bülten 4021630 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-012, Bölüm 6.

Git 3A

Git 5A

Yönlendirilen Adim 3 - Yakıt basıncı emniyet supabını inceleyin.

Yönlendirilen Adim 3A - Yakıt basıncı emniyet supabında tahrifat veya parça numarasının yanlış olup olmadığını inceleyin.

Kosullar

  • Motor çalışmıyor.

Eylem

Doğru parça numarasına sahip yakıt basıncı emniyet supabının takıldığından emin olun.

  • Yakıt basıncı emniyet supabında tahrifat izi arayın.

Doğru parça numarasına sahip yakıt basıncı emniyet supabı takılmış mı ve tahrifat bulunamadı mı?
EVET HAYIR
Onarim Yok

Onarim

Yakıt basınç emniyet supabının tahrifatını onarın veya supabı değiştirin.

  • ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-061, Bölüm 6.
  • ISLe CM2150 Servis El Kitabı, Bülten 4021630 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-061, Bölüm 6.

Git 4A

Git 5A

Yönlendirilen Adim 4 - Yakıt borusu basınç sensörünü inceleyin.

Yönlendirilen Adim 4A - Yakıt borusu yakıt basınç sensörünün doğruluğunu onaylayın.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.
  • INSITE™ Monitör.
  • Yüksek basınçlı yakıt borusundan boşaltılan yakıt basıncı.
  • Motor çalışmıyor.

Eylem

Yüksek basınçlı yakıt borusuna doğru sensör parça numarasının takıldığından emin olun.

  • Yakıt borusu basınç sensörünün doğruluğunu kontrol ederken, yüksek basınçlı yakıt borusuna basınç uygulanmadığından emin olun. Yakıt pompası yüksek basınçlı yakıt hattı ve yakıt borusunda çok yüksek basınçlı yakıt olabilir. Motor çalışırken hiçbir bağlantıyı gevşetmeyin. Motorun anahtarı kapatıldıktan sonra, boru basıncının 0'a düşmesi uzun sürebilir. Yüksek basınçlı yakıt borusundaki basıncın elle boşaltılması gerekir.

Yakıt borusundaki pompa-boru hattını gevşeterek yakıt basıncını yüksek basınçlı yakıt borusundan bırakın.

  • ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-026, Bölüm 6.
  • ISLe CM2150 Servis El Kitabı, Bülten 4021630 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-026, Bölüm 6.

Yakıt borusu basıncını izlemeye alın.

  • Yakıt borusu basıncını ölçmek için INSITE™ elektronik servis aparatını kullanın.

Yakıt borusu basıncı, 0 +/- 43 bar [0 +/- 624 psi] değerinde mi?
EVET HAYIR

Onarim

Yakıt basıncı emniyet supabını değiştirin.

  • ISLe CM2150 Servis El Kitabı, Bülten 4021630 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-061, Bölüm 6.
  • ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-061, Bölüm 6.

Onarim

Yakıt borusu yakıt basınç sensörünü değiştirin. Bkz. Prosedür 019-115, Bölüm 19.

Git 5A

Git 5A

Yönlendirilen Adim 5 - Arıza kodlarını silin.

Yönlendirilen Adim 5A - Arıza kodunu devre dışı bırakın.

Kosullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarının devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 449 devre dışı mı?
EVET HAYIR
Onarim Yok

Onarim

  • Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Git 5B

Git 1A

Yönlendirilen Adim 5B - Etkin arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodları 559, 1117, 1911 veya 2311 etkin mi ya da devre dışı sayıları yüksek mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Uygun arıza kodu sorun giderme ağacına gidin.

Git 5C

Yönlendirilen Adim 5C - Devre dışı arıza kodlarını silin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motor çalışmıyor.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarim Yok

Onarim

  • Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı.

Uygun sorun giderme adımlarına gidin.

Son Degistirilme Tarihi: 19-NIS-2012


ARIZA KODU 451 Enjektör Dozaj Yakıt Borusu Numara 1 Basınç Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Associated Procedures

Dikkat ve Uyari Mesajlari

DIKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DIKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3164111 - erkek Bosch® test ara kablosu, Parça Numarası 3164110 - dişi Bosch® test ara kablosu, Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu ve Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin. | Arıza Kodu 386 etkin mi?
 | ADIM 1B. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 451 devre dışı mı?
ADIM 2. | Yakıt borusu yakıt basınç sensörünü ve devresini kontrol edin. |
 | ADIM 2A. Yakıt borusu yakıt basınç sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Devre yanıtını kontrol edin. | Arıza Kodu 452 etkin ve Arıza Kodu 451 devre dışı mı?
 | ADIM 2C. Sensör besleme voltajını ve dönüş devresini kontrol edin. | Değer, 4,75 ile 5,25 VDC arasında mı?
 | ADIM 2D. Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın. | Arıza Kodu 451 etkin mi?
ADIM 3. | ECM'yi ve motor enstelasyonunu kontrol edin. |
 | ADIM 3A. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3A-1. ECM yanıtını kontrol edin. |
 | ADIM 3A-2. Devre dışı bir arıza kodu olup olmadığını kontrol edin. |
 | ADIM 3B. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B-1. Sensör besleme voltajını ve dönüş devresini kontrol edin. |
 | ADIM 3B-2. Devre dışı bir arıza kodu olup olmadığını kontrol edin. |
ADIM 4. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 4A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 4B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adim 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adim 1A - Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 386 etkin mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Uygun sorun giderme ağacına gidin.

Git 1B

Yönlendirilen Adim 1B - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 451 devre dışı mı?
EVET | HAYIR
Onarim Yok | Onarim Yok

Bkz. Prosedür 019-362, Bölüm 19.

Git 2A

Yönlendirilen Adim 2 - Yakıt borusu yakıt basınç sensörünü ve devresini kontrol edin.

Yönlendirilen Adim 2A - Yakıt borusu yakıt basınç sensörünü ve konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt borusu yakıt basınç sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve yakıt borusu yakıt basınç sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı enstelasyonu, konnektörü veya pimleri onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Hasarlı sensörü değiştirin. Bkz. Prosedür 019-115, Bölüm 19.

Onarim Yok

Git 4A

Git 2B

Yönlendirilen Adim 2B - Devre yanıtını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt borusu yakıt basınç sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Motor enstelasyonunun yakıt borusu yakıt basıncı sensörü konnektöründe, yakıt borusu basınç DÖNÜŞ pimi ve yakıt borusu yakıt basıncı SİNYAL pimi arasına bir atlatma kablosu takın.

  • 30 saniye sonra uygun devre yanıtını kontrol edin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Arıza Kodu 452 etkin ve Arıza Kodu 451 devre dışı mı?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 2C

Git 3A

Yönlendirilen Adim 2C - Sensör besleme voltajını ve dönüş devresini kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt borusu yakıt basınç sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Besleme voltajını ve dönüş devresini kontrol edin.

  • Motor enstelasyonunun sensör konnektöründe, yakıt borusu yakıt basıncı +5 volt BESLEME piminden yakıt borusu yakıt basıncı DÖNÜŞ pimine giden voltajı ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Değer, 4,75 ile 5,25 VDC arasında mı?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 2D

Git 3B

Yönlendirilen Adim 2D - Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt borusu yakıt basınç sensörünü motor enstelasyonuna bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 451 etkin mi?
EVET HAYIR

Onarim

Hasarlı bir sensör algılandı.

Yakıt borusu yakıt basınç sensörünü değiştirin. Bkz. Prosedür 019-115, Bölüm 19.

Onarim

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Git 4A

Git 4A

Yönlendirilen Adim 3 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adim 3A - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda ve ECM motor konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

ECM motor konnektöründe veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da ECM'yi değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-208, Bölüm 19.
  • Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.
Onarim Yok

Git 4A

Git 3A-1

Yönlendirilen Adim 3A-1 - ECM yanıtını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM motor konnektöründe, yakıt borusu yakıt basıncı DÖNÜŞ pimi ile yakıt borusu yakıt basıncı SİNYAL pimi arasına bir atlatma kablosu takın.

  • 30 saniye sonra uygun devre yanıtını kontrol edin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Arıza Kodu 452 etkin ve Arıza Kodu 451 devre dışı mı?
EVET HAYIR
Onarim Yok

Onarim

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 3A-2

Git 4A

Yönlendirilen Adim 3A-2 - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 451 devre dışı mı?
EVET HAYIR

Onarim

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Onarim

Motor enstelasyonunun sinyal hattında pimler arasında kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adim 3B - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda ve ECM motor konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

ECM motor konnektöründe veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da ECM'yi değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Motor enstelasyonunu onarın.Bkz. Prosedür 019-208, Bölüm 19.
  • Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.
Onarim Yok

Git 4A

Git 3B-1

Yönlendirilen Adim 3B-1 - Sensör besleme voltajını ve dönüş devresini kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Besleme voltajını ve dönüş devresini kontrol edin.

  • ECM motor enstelasyonu konnektöründe, yakıt borusu yakıt basıncı +5 volt BESLEME piminden yakıt borusu yakıt basıncı DÖNÜŞ pimine giden voltajı ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Değer, 4,75 ile 5,25 VDC arasında mı?
EVET HAYIR
Onarim Yok

Onarim

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 3B-2

Git 4A

Yönlendirilen Adim 3B-2 - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 451 devre dışı mı?
EVET HAYIR

Onarim

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Onarim

Motor enstelasyonunda açık DÖNÜŞ devresi algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adim 4 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adim 4A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyonunu, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarim Yok

Onarim

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 7B

Git 7B

Yönlendirilen Adim 4B - Arıza kodunu devre dışı bırakın.

Kosullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını devre dışı bırakın ve silin.

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün özet bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarim Yok

Onarim

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Degistirilme Tarihi: 19-NIS-2012


ARIZA KODU 452 - Enjektör Dozaj Yakıt Borusu Numara 1 Basınç Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre.

Associated Procedures

Dikkat ve Uyari Mesajlari

DIKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DIKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3164111 - erkek Bosch® test ara kablosu, Parça Numarası 3164110 - dişi Bosch® test ara kablosu, Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin. | Arıza Kodu 187 etkin mi?
 | ADIM 1B. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 452 devre dışı mı?
ADIM 2. | Yakıt borusu yakıt basınç sensörünü ve devresini kontrol edin. |
 | ADIM 2A. Yakıt borusu yakıt basınç sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Sensör besleme voltajını ve dönüş devresini kontrol edin. | Değer, 4,75 ile 5,25 VDC arasında mı?
 | ADIM 2C. Devre yanıtını kontrol edin. | Arıza Kodu 451 etkin ve Arıza Kodu 452 devre dışı mı?
 | ADIM 2D. Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın. | Arıza Kodu 452 etkin mi?
ADIM 3. | ECM'yi ve motor enstelasyonunu kontrol edin. |
 | ADIM 3A. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3A-1. Sensör besleme voltajını ve dönüş devresini kontrol edin. |
 | ADIM 3A-2. Devre dışı bir arıza kodu olup olmadığını kontrol edin. |
 | ADIM 3B. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B-1. ECM yanıtını kontrol edin. |
 | ADIM 3B-2. Devre dışı bir arıza kodu olup olmadığını kontrol edin. |
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Arıza kodu devre dışı mı?

Yönlendirilen Adim 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adim 1A - Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 187 etkin mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Uygun sorun giderme ağacına gidin.

Git 1B

Yönlendirilen Adim 1B - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 452 devre dışı mı?
EVET | HAYIR
Onarim Yok | Onarim Yok

Bkz. Prosedür 019-362, Bölüm 19.

Git 2A

Yönlendirilen Adim 2 - Yakıt borusu yakıt basınç sensörünü ve devresini kontrol edin.

Yönlendirilen Adim 2A - Yakıt borusu yakıt basınç sensörünü ve konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt borusu yakıt basınç sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve yakıt borusu yakıt basınç sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, Bölüm 19.

Onarim Yok

Git 4A

Git 2B

Yönlendirilen Adim 2B - Sensör besleme voltajını ve dönüş devresini kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt borusu yakıt basınç sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Besleme voltajını ve dönüş devresini kontrol edin.

  • Motor enstelasyonunun sensör konnektöründe, yakıt borusu yakıt basıncı +5 volt BESLEME piminden yakıt borusu yakıt basıncı DÖNÜŞ pimine giden voltajı ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Değer, 4,75 ile 5,25 VDC arasında mı?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 2C

Git 3A

Yönlendirilen Adim 2C - Devre yanıtını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt borusu yakıt basınç sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 451 etkin ve Arıza Kodu 452 devre dışı mı?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 2D

Git 3B

Yönlendirilen Adim 2D - Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt borusu yakıt basınç sensörünü motor enstelasyonuna bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 452 etkin mi?
EVET HAYIR

Onarim

Hasarlı bir sensör algılandı.

Yakıt borusu yakıt basınç sensörünü değiştirin. Bkz. Prosedür 019-115, Bölüm 19.

Onarim

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Git 4A

Git 4A

Yönlendirilen Adim 3 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adim 3A - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda ve ECM motor konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu, OEM kablo demetini onarın veya değiştirin ya da ECM'yi değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • OEM enstelasyonunu değiştirin. OEM servis el kitabına bakın.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.
Onarim Yok

Git 4A

Git 3A-1

Yönlendirilen Adim 3A-1 - Sensör besleme voltajını ve dönüş devresini kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Besleme voltajını ve dönüş devresini kontrol edin.

  • ECM motor konnektöründe, yakıt borusu yakıt basıncı +5 volt BESLEME piminden yakıt borusu yakıt basıncı DÖNÜŞ pimine giden voltajı ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Değer, 4,75 ile 5,25 VDC arasında mı?
EVET HAYIR
Onarim Yok

Onarim

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 3A-2

Git 4A

Yönlendirilen Adim 3A-2 - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 452 devre dışı mı?
EVET HAYIR

Onarim

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Onarim

Motor enstelasyonunda açık veya kısa devre yapmış bir BESLEME devresi algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adim 3B - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda ve ECM motor konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu, OEM kablo demetini onarın veya değiştirin ya da ECM'yi değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • OEM enstelasyonunu değiştirin. OEM servis el kitabına bakın.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.
Onarim Yok

Git 4A

Git 3B-1

Yönlendirilen Adim 3B-1 - ECM yanıtını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 451 etkin ve Arıza Kodu 452 devre dışı mı?
EVET HAYIR
Onarim Yok

Onarim

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 3B-2

Git 4A

Yönlendirilen Adim 3B-2 - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 452 devre dışı mı?
EVET HAYIR

Onarim

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Onarim

Motor enstelasyonunun sinyal telinde açık bir dönüş devresi veya pimler arasında kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adim 4 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adim 4A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyonunu, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarim Yok

Onarim

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 4B

Git 4B

Yönlendirilen Adim 4B - Arıza kodunu devre dışı bırakın.

Kosullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün özet bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarim Yok

Onarim

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Degistirilme Tarihi: 19-NIS-2012


ARIZA KODU 471 - Motor Yağ Seviyesi - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Düşük Önem Düzeyi

Associated Procedures

Dikkat ve Uyari Mesajlari

DIKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DIKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza kodlarını okuyun | Arıza Kodu 471 etkin mi?
ADIM 2. | Arıza kodlarını silin. |
 | ADIM 2A. Arıza kodlarını devre dışı bırakın. | Arıza Kodu 471 devre dışı mı?
 | ADIM 2B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adim 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adim 1A - Arıza kodlarını okuyun

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Motor yağı sıcaklığı ortam sıcaklığına yakın.
  • Aracın düz zeminde park edildiğinden emin olun.

Eylem

Arıza kodlarını okuyun.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 471 etkin mi?
EVET HAYIR

Onarim

Düşük motor yağlama yağı düzeyi algılandı.

Motora motor yağlama yağı ekleyin.

  • ISB CM2100 ve CM2150 Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 007-037, Bölüm 7.
  • ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 007-037, Bölüm 7.
Onarim Yok

Git 2A

Git 2A

Yönlendirilen Adim 2 - Arıza kodlarını silin

Yönlendirilen Adim 2A - Arıza kodlarını devre dışı bırakın.

Kosullar

  • Tüm bileşenleri bağlayın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 471 devre dışı mı?
EVET HAYIR
Onarim Yok

Onarim

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Git 2B

Git 1A

Yönlendirilen Adim 2B - Devre dışı arıza kodlarını silin.

Kosullar

  • Tüm bileşenleri bağlayın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Onarım tamamlandı.

Uygun sorun giderme adımlarına gidin.

Son Degistirilme Tarihi: 19-NIS-2012


ARIZA KODU 488 - Emme Manifoldu 1 Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

Associated Procedures

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | Emme manifoldu sıcaklığını izleyin. |
 | ADIM 1A. Emme manifoldu sıcaklığını INSITE™ elektronik servis aparatı ile izleyin. | INSITE™ elektronik servis aparatında okunan sıcaklık sıcaklık sensörü değeri, bilinen bir değer veya mekanik göstergeyle bağlantılı mıdır?

Yönlendirilen Adim 1 - Emme manifoldu sıcaklığını izleyin.

Yönlendirilen Adim 1A - Emme manifoldu sıcaklığını INSITE™ elektronik servis aparatı ile izleyin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Emme manifoldu sıcaklığı değerini izlemek için INSITE™ elektronik servis aparatını kullanın.

  • INSITE™ elektronik servis aparatıyla okunan sıcaklık sensörü değerini bir mekanik gösterge veya bilinen bir değerle karşılaştırın.

INSITE™ elektronik servis aparatında okunan sıcaklık sıcaklık sensörü değeri, bilinen bir değer veya mekanik göstergeyle bağlantılı mıdır?

EVET HAYIR

Onarim

  • ISB CM2100 ve CM2150 motorlar için bkz. Emme Manifoldu Hava Sıcaklığı Spesifikasyonun Üzerinde sorun giderme belirti ağacı, ISB CM2100 ve CM2150 Servis El Kitabı, Bölüm TS, Bülten 4021578.
  • ISBe ve ISDe CM2150 motorlar için bkz. Emme Manifoldu Hava Sıcaklığı Spesifikasyonun Üzerinde sorun giderme belirti ağacı, ISBe ve ISDe CM2150 Servis El Kitabı, Bölüm TS, Bülten 4021597.
  • QSB3.3 motorlar için bkz. Emme Manifoldu Hava Sıcaklığı Spesifikasyonun Üzerinde belirti ağacı, B3.3 ve QSB3.3 Serisi Motorlar Servis El Kitabı, Bülten 4021540.
  • ISC ve ISL CM2150 motorlar için bkz. Emme Manifoldu Hava Sıcaklığı Spesifikasyonun Üzerinde sorun giderme belirti ağacı, ISC ve ISL Motorları CM2150 Servis El Kitabı, Bölüm TS, Bülten 4021569.
  • ISLe CM2150 motorlar için bkz. Emme Manifoldu Hava Sıcaklığı Spesifikasyonun Üzerinde sorun giderme belirti ağacı, ISLe CM2150 Servis El Kitabı, Bölüm TS, Bülten 4021630.

Onarim

Emme manifoldu sıcaklık sensörünü değiştirin. Bkz. Prosedür 019-159, Bölüm 19.

Uygun sorun giderme belirti ağacına gidin.

Onarım tamamlandı.

Son Degistirilme Tarihi: 23-NIS-2012


ARIZA KODU 499 - Motor Yağ Seviyesi Sensör Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Associated Procedures

Dikkat ve Uyari Mesajlari

DIKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DIKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Devre dışı arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 499 devre dışı mı?
ADIM 2. | Yağ düzeyi sensörünü kontrol edin. |
 | ADIM 2A. Yağ düzeyi sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Yağ düzeyi sensörünü inceleyin. | Yağ düzeyi sensör gövdesinde veya konnektöründe hasar bulundu mu?
 | ADIM 2C. Arıza kodlarını kontrol edin. | Arıza Kodu 499 etkin mi?
ADIM 3. | Arıza kodunu silin. |
 | ADIM 3A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 499 devre dışı mı?
 | ADIM 3B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adim 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adim 1A - Devre dışı arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodu olup olmadığını kontrol edin.

  • INSITE™ elektronik servis aparatını kullanarak arıza kodlarını okuyun.

Arıza Kodu 499 devre dışı mı?
EVET | HAYIR
Onarim Yok | Onarim Yok

Bkz. Prosedür 019-362, Bölüm 19

Git 2A

Yönlendirilen Adim 2 - Yağ düzeyi sensörünü kontrol edin.

Yönlendirilen Adim 2A - Yağ düzeyi sensörünü ve konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yağ düzeyi bağlantısını kesin

Eylem

Motor enstelasyonunda ve yağ düzeyi sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kablo yalıtımında hasar
  • Kırık konnektör muhafazası
  • Kilitleme parçası hasar görmüş konnektör.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, Bölüm 19.

Onarim Yok

Git 3A

Git 2B

Yönlendirilen Adim 2B - Yağ düzeyi sensörünü inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yağ düzeyi sensörünü motor enstelasyonundan ayırın.
  • Motor yağı düzey sensörünü çıkarın. Bkz. Prosedür 019-056, Bölüm 19.

Eylem

Yağlama yağı düzey sensörü kablolarında veya gövdesinde hasar olup olmadığını inceleyin.

  • O-halka contalarında hasar olup olmadığını inceleyin.

Yağ düzeyi sensör gövdesinde veya konnektöründe hasar bulundu mu?
EVET HAYIR

Onarim

Yağ düzeyi sensörünü değiştirin. Bkz. Prosedür 019-056, Bölüm 19.

Onarim Yok

Git 3A

Git 2C

Yönlendirilen Adim 2C - Arıza kodlarını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 499 etkin mi?
EVET HAYIR

Onarim

Yağ düzeyi sensörünü değiştirin. Bkz. Prosedür 019-056, Bölüm 19.

Onarim

Hiçbiri. Konnektörü çıkarıp takmak problemi giderdi.

Git 3A

Git 3A

Yönlendirilen Adim 3 - Arıza kodunu silin.

Yönlendirilen Adim 3A - Arıza kodunu devre dışı bırakın.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 499 devre dışı mı?
EVET HAYIR
Onarim Yok

Onarim

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, Cummins® Yetkili Onarım Servisiyle görüşün.

Git 3B

Git 1A

Yönlendirilen Adim 3B - Devre dışı arıza kodlarını silin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Onarım tamamlandı.

Uygun sorun giderme tablolarına gidin.

Son Degistirilme Tarihi: 23-NIS-2012


ARIZA KODU 528 - Yardımcı Alternatif Tork Doğrulama Anahtarı - Veriler Düzensiz, Kesik veya Hatalı

Associated Procedures

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 528 devre dışı mı?
ADIM 2. | Orijinal cihaz üreticisi (OEM) anahtar devresini kontrol edin. |
 | ADIM 2A. OEM anahtarını inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. OEM anahtarını kontrol edin. | Alternatif tork anahtarı düzgün çalışıyor mu?
ADIM 3. | Motor kontrol modülünü (ECM) ve OEM kablo demetini kontrol edin. |
 | ADIM 3A. ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3C. Topraklama ile kısa devre yapan bir pim olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. OEM kablo demetinde açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 3E. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 528 devre dışı mı?
ADIM 4. | Arıza kodunu silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 528 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adim 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adim 1A - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 528 devre dışı mı?
EVET | HAYIR
Onarim Yok | Onarim Yok

Bkz. Prosedür 019-362, Bölüm 19

Git 2A

Yönlendirilen Adim 2 - OEM anahtarı devresini kontrol edin.

Yönlendirilen Adim 2A - OEM anahtarını inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Alternatif tork anahtarını OEM kablo demetinden ayırın.

Eylem

Alternatif tork anahtarında ve OEM enstelasyonu pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kablo yalıtımında hasar
  • Kırık konnektör muhafazası
  • Kilitleme parçası hasar görmüş konnektör.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

Anahtarda veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarim Yok

Git 4A

Git 2B

Yönlendirilen Adim 2B - OEM anahtarını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Alternatif tork anahtarını OEM kablo demetinden ayırın.

Eylem

Anahtarı kontrol edin.

  • Alternatif tork anahtarının çalışmasını kontrol edin. Ekipman üreticisinin servis bilgilerine bakın.

Alternatif tork anahtarı düzgün çalışıyor mu?
EVET HAYIR
Onarim Yok

Onarim

Alternatif tork anahtarını değiştirin. Ekipman üreticisinin servis bilgilerine bakın.

Git 3A

Git 4A

Yönlendirilen Adim 3 - ECM'yi ve OEM kablo demetini kontrol edin.

Yönlendirilen Adim 3A - ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını KAPALI konumuna getirin,
  • OEM kablo demetini ECM konnektöründen ayırın.

Eylem

OEM kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kablo yalıtımında hasar
  • Kırık konnektör muhafazası
  • Kilitleme parçası hasar görmüş konnektör.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

ECM veya OEM kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarim Yok

Git 4A

Git 3B

Yönlendirilen Adim 3B - OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • Alternatif tork anahtarını OEM kablo demetinden ayırın.

Eylem

OEM kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • OEM kablo demeti ECM konnektöründeki alternatif tork anahtarı pimi ile OEM konnektöründeki tüm diğer pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasını veya kablo sistemi şemasını kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarim Yok

Onarim

OEM enstelasyonunun alternatif tork anahtarı devresinde pimler arasında kısa devre algılandı.

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adim 3C - Topraklamaya kısa devre yapan bir pim olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • Alternatif tork anahtarını OEM kablo demetinden ayırın.

Eylem

Pim ile topraklama arasında kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki alternatif tork anahtarı pimi ile topraklama arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasını veya kablo sistemi şemasını kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarim Yok

Onarim

OEM enstelasyonunda pimle topraklama arasında kısa devre algılandı.

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adim 3D - OEM kablo demetinde açık devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • Alternatif tork anahtarını OEM kablo demetinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki alternatif tork anahtarı pimi ile OEM kablo demeti alternatif tork anahtarı pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasını veya kablo sistemi şemasını kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarim Yok

Onarim

OEM kablo demetinde açık devre algılandı.

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3E

Git 4A

Yönlendirilen Adim 3E - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 528 devre dışı mı?
EVET HAYIR

Onarim

Hiçbiri. Konnektörü çıkarıp yeniden takmak sorunu giderdi.

Onarim

Ekipman üreticisinin servis bilgilerine bakın.

Git 4A

Git 4A

Yönlendirilen Adim 4 - Arıza kodunu silin.

Yönlendirilen Adim 4A - Arıza kodunu devre dışı bırakın.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 528 devre dışı mı?
EVET HAYIR
Onarim Yok

Onarim

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Git 4B

Git 1A

Yönlendirilen Adim 4B - Devre dışı arıza kodlarını silin.

Kosullar

  • Parçalar.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Onarım tamamlandı.

Uygun sorun giderme adımlarına gidin.

Son Degistirilme Tarihi: 15-EKI-2015


ARIZA KODU 529 (QSB3.3) - Yardımcı Giriş/Çıkış 3 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Associated Procedures

Dikkat ve Uyari Mesajlari

DIKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DIKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3164133 - erkek Deutsch™ test ara kablosu, Parça Numarası 3164132 - dişi Deutsch™ test ara kablosu, Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu ve Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack test ara kablosu.

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 529 devre dışı mı?
ADIM 2. | Orijinal ekipman üreticisi (OEM) çıkış kontrol solenoidi ve devresini kontrol edin. |
 | ADIM 2A. OEM çıkış kontrolü solenoidini ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. OEM çıkış kontrol solenoidinde açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük mü?
 | ADIM 2C. OEM çıkış kontrol solenoidi diyagnostik voltajını, besleme kablosunu ve dönüş devresini kontrol edin. | 3,75 Volt doğru akımdan (VDC) yüksek mi?
 | ADIM 2D. OEM çıkış kontrolü solenoid devresinde açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
ADIM 3. | ECM'yi ve OEM kablo demetini kontrol edin. |
 | ADIM 3A. ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. OEM çıkış kontrolü sinyal devresinde açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük mü?
 | ADIM 3C. OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 529 devre dışı mı?
ADIM 4. | Arıza kodunu silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 529 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adim 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adim 1A - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 529 devre dışı mı?
EVET | HAYIR
Onarim Yok | Onarim Yok

Bkz. Prosedür 019-362, Bölüm 19.

Git 2A

Yönlendirilen Adim 2 - OEM çıkış kontrolü solenoidini ve devresini kontrol edin.

Yönlendirilen Adim 2A - OEM çıkış kontrolü solenoidini ve konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM çıkış kontrolü solenoidini OEM kablo demetinden ayırın.

Eylem

OEM çıkış kontrolü solenoidini ve konnektör pimlerini inceleyin.

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kablo yalıtımında hasar
  • Kırık konnektör muhafazası
  • Kilitleme parçası hasar görmüş konnektör.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarim Yok

Git 4A

Git 2B

Yönlendirilen Adim 2B - OEM çıkış kontrol solenoidinde açık devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM çıkış kontrolü solenoidini OEM kablo demetinden ayırın.

Eylem

OEM çıkış kontrolü solenoidi direncini kontrol edin.

  • OEM çıkış kontrolü solenoidi konnektöründeki OEM çıkış kontrolü solenoidi SİNYAL pimi ile OEM çıkış kontrolü solenoidi DÖNÜŞ pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasını veya kablo sistemi şemasını kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarim Yok

Onarim

OEM çıkış kontrolü solenoidinde açık devre algılandı.

OEM çıkış kontrolü solenoidini değiştirin. Ekipman üreticisinin servis bilgilerine bakın.

Git 2C

Git 4A

Yönlendirilen Adim 2C - OEM çıkış kontrol solenoidi diyagnostik voltajını, besleme kablosunu ve dönüş devresini kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM çıkış kontrolü solenoidini OEM kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

OEM çıkış kontrolü solenoidi diyagnostik voltajını ve dönüş devresini kontrol edin.

  • OEM kablo demetinin OEM çıkış kontrolü solenoidi konnektöründeki OEM çıkış kontrolü solenoidi SİNYAL piminden OEM çıkış kontrolü solenoidi DÖNÜŞ pimine giden voltajı ölçün.

Konnektör pimi tanımlama için devre şemasını veya kablo sistemi şemasını kullanın.

3,75 VDC'den yüksek mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 3C

Git 2D

Yönlendirilen Adim 2D - OEM çıkış kontrolü solenoid devresinde açık devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM çıkış kontrolü solenoidini OEM çıkış kontrolü kablo demetinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Motor enstelasyonundaki OEM çıkış kontrolü solenoidi DÖNÜŞ pimi ile topraklama arasındaki direnci ölçün.

Konnektör pimi tanımlama için devre şemasını veya kablo sistemi şemasını kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarim Yok

Onarim

Dönüş kablosunda açık devre algılandı.

Dönüş kablosu yapılandırması için OEM kablo sistemi şemasını kullanın.

Dönüş kablosu ECM'ye bağlıysa, OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Dönüş kablosu şasi veya motor bloğu ile topraklama yapmışsa, arızalı bağlantının kaynağını onarın.

OEM kablo demetini temizleyin, onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3A

Git 4A

Yönlendirilen Adim 3 - ECM'yi ve OEM kablo demetini kontrol edin.

Yönlendirilen Adim 3A - ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.

Eylem

ECM'yi ve OEM kablo demetini kontrol edin.

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir ya da toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Kilitleme parçası hasar görmüş konnektör.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

ECM veya OEM kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarim Yok

Git 4A

Git 3B

Yönlendirilen Adim 3B - OEM çıkış kontrolü sinyal devresinde açık devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • OEM çıkış kontrolü solenoidini OEM kablo demetinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM OEM çıkış kontrolü solenoidi SİNYAL pimi ile OEM kablo demeti OEM çıkış kontrolü solenoid konnektörü SİNYAL pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasını veya kablo sistemi şemasını kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarim Yok

Onarim

OEM kablo demetinde açık bir OEM çıkış kontrolü solenoidi SİNYAL devresi algılandı.

OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adim 3C - OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • OEM çıkış kontrolü solenoidini OEM kablo demetinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki OEM çıkış kontrolü solenoidi SİNYAL pimi ile OEM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasını kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarim Yok

Onarim

OEM enstelasyonunda, OEM çıkış kontrol solenoidi SİNYAL kablosunda pimler arasında kısa devre algılandı.

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adim 3D - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 529 devre dışı mı?
EVET HAYIR

Onarim

Hiçbiri. Konnektörü çıkarıp takmak problemi giderdi.

Onarim

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adim 4 - Arıza kodunu silin.

Yönlendirilen Adim 4A - Arıza kodunu devre dışı bırakın.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu silin.

  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 529 devre dışı mı?
EVET HAYIR
Onarim Yok

Onarim

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Git 4B

Git 1A

Yönlendirilen Adim 4B - Devre dışı arıza kodlarını silin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Onarım tamamlandı.

Uygun sorun giderme adımlarına gidin.

Son Degistirilme Tarihi: 15-EKI-2015


ARIZA KODU 553 - Enjektör Dozaj Yakıt Borusu Numara 1 Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

Associated Procedures

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza kodlarını okuyun. | Arıza Kodları 271, 272, 1117 veya 2311 etkin mi ya da devre dışı sayıları yüksek mi?
ADIM 2. | Yakıt borusu yakıt basınç sensörünü kontrol edin. |
 | ADIM 2A. Yakıt borusu yakıt basınç sensörünün doğruluğunu onaylayın. | Yakıt borusu basıncı, 0 ± 24 bar [ 0 ± 348 psi] değerinde mi?
ADIM 3. | Yakıt dönüşü boşaltma borusunda kısıtlama olup olmadığını kontrol edin. |
 | ADIM 3A. Boşaltma borusu kısıtlamasını kontrol edin. | Yakıt boşaltma borusu kısıtlaması, Prosedür 006-012'de açıklanan spesifikasyonlar dahilinde mi?
ADIM 4. | Yakıt pompası kumanda elemanını kontrol edin. |
 | ADIM 4A. Yakıt pompası kumanda elemanı ve motor enstelasyonu konnektör pimlerini kontrol edin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 4B. Yakıt pompası kumanda elemanının direncini kontrol edin. | Yakıt pompası kumanda elemanı direnci, Prosedür 019-117'de açıklanan spesifikasyonlar dahilinde mi?
 | ADIM 4C. Rölantide yakıt borusu basıncını izlemeye alın. | Ölçülen Yakıt Borusu Basıncında 200 bar'dan [2901 psi] fazla sapma var ve rölantide kararsız mı?
 | ADIM 4D. Yakıt pompası kumanda elemanında hasar olup olmadığını inceleyin. | Yakıt pompası kumanda elemanı hasar görmüş mü?
ADIM 5. | Arıza kodlarını silin. |
 | ADIM 5A. Arıza kodunu devre dışı bırakın. | Arıza kodları devre dışı mı?
 | ADIM 5B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adim 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adim 1A - Arıza kodlarını okuyun.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
  • Düşük veya yüksek voltaj kaynağına kısa devre olan elektronik yakıt kontrolü kumanda elemanıyla ilgili arıza kodu olup olmadığını kontrol edin.

Arıza Kodları 271, 272, 1117 veya 2311 etkin mi ya da devre dışı sayıları yüksek mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Uygun arıza kodu sorun giderme ağacına gidin.

Git 2A

Yönlendirilen Adim 2 - Yakıt borusu yakıt basınç sensörünü kontrol edin.

Yönlendirilen Adim 2A - Yakıt borusu yakıt basınç sensörünün doğruluğunu onaylayın.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.
  • INSITE™ elektronik servis aparatı Monitör bileşenini çalıştırın.
  • Yüksek basınçlı yakıt borusundan boşaltılan yakıt basıncı.
  • Motor çalışmıyor.

Eylem

Yakıt borusu yakıt basınç sensörünün doğruluğunu onaylayın.

  • Yüksek basınçlı yakıt borusuna doğru sensör parça numarasının takıldığından emin olun.
  • Yakıt borusu basınç sensörünün doğruluğunu kontrol ederken, yüksek basınçlı yakıt borusuna basınç uygulanmadığından emin olun. Yakıt pompası yüksek basınçlı yakıt hattı ve yakıt borusunda çok yüksek basınçlı yakıt olabilir. Motor çalışırken hiçbir bağlantıyı gevşetmeyin. Yüksek basınçlı yakıt sistemindeki bağlantıları gevşetmeden önce, basıncın daha düşük bir seviyeye inmesini sağlamak için motoru durdurduktan sonra en az 10 dakika bekleyin. Yakıt borusunda basıncın sıfır değerine ulaşması için uzun süre beklenmesi gerekebilir. Basıncı, yüksek basınçlı yakıt borusundan manuel olarak boşaltmak gerekebilir.

Yakıt basıncını, yüksek basınçlı yakıt borusundan bırakın.

  • ISB CM2100 ve CM2150 Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-071, Bölüm 6.
  • B3.3 ve QSB3.3 Servis El Kitabı, Bülten 4021540 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-060, Bölüm 6.
  • ISBe ve ISDe CM2150 Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-071, Bölüm 6.

Yakıt borusu basıncını izlemeye alın.

  • Yakıt borusu basıncını ölçmek için INSITE™ elektronik servis aparatını kullanın.

Yakıt borusu basıncı, 0 ± 24 bar [ 0 ± 348 psi] değerinde mi?
EVET HAYIR
Onarim Yok

Onarim

Yakıt borusu yakıt basınç sensörünü değiştirin. Bkz. Prosedür 019-115, Bölüm 19.

Git 3A

Git 5A

Yönlendirilen Adim 3 - Yakıt dönüşü boşaltma borusunda kısıtlama olup olmadığını kontrol edin.

Yönlendirilen Adim 3A - Boşaltma borusu kısıtlamasını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motor çalışıyor.

Eylem

Yakıt boşaltma borusunda aşırı kısıtlama olup olmadığını kontrol edin.

  • ISB CM2100 ve CM2150 Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-012, Bölüm 6.
  • B3.3 ve QSB3.3 Servis El Kitabı, Bülten 4021540 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-012, Bölüm 6.
  • ISBe ve ISDe CM2150 Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-012, Bölüm 6.

Yakıt boşaltma borusu kısıtlaması, Prosedür 006-012'de açıklanan spesifikasyonlar dahilinde mi?
EVET HAYIR
Onarim Yok

Onarim

Yakıt boşaltma borusundaki kısıtlamanın kaynağını onarın.

  • ISB CM2100 ve CM2150 Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-012, Bölüm 6.
  • B3.3 ve QSB3.3 Servis El Kitabı, Bülten 4021540 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-012, Bölüm 6.
  • ISBe ve ISDe CM2150 Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-012, Bölüm 6.

Git 4A

Git 5A

Yönlendirilen Adim 4 - Yakıt pompası kumanda elemanını kontrol edin.

Yönlendirilen Adim 4A - Yakıt pompası kumanda elemanı ve motor enstelasyonu konnektör pimlerini kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt pompası kumanda elemanını motor enstelasyonundan ayırın.

Eylem

Yakıt pompası kumanda elemanını, örgülü kabloları ve kablo demeti konnektör pimlerini aşağıdakilere karşı kontrol edin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

Kumanda elemanı veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı enstelasyonu, konnektörleri veya pimleri onarın.

Bkz. Prosedür 019-043, Bölüm 19.

Onarim Yok

Git 5A

Git 4B

Yönlendirilen Adim 4B - Yakıt pompası kumanda elemanının direncini kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt pompası kumanda elemanını motor enstelasyonundan ayırın.

Eylem

Yakıt pompası kumanda elemanı direncini ölçün.

Bkz. Prosedür 019-117, Bölüm 19.

Yakıt pompası kumanda elemanı direnci, Prosedür 019-117'de açıklanan spesifikasyonlar dahilinde mi?
EVET HAYIR
Onarim Yok

Onarim

Yakıt pompası kumanda elemanını değiştirin. Bkz. Prosedür 019-117, Bölüm 19.

Git 4C

Git 5A

Yönlendirilen Adim 4C - Rölantide yakıt borusu basıncını izlemeye alın.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Motoru çalıştırın.

Eylem

Daha önceki adımlarda giren havayı boşaltmak için motoru rölantide en az 1 dakika çalıştırın.

  • Komut Verilen Yakıt Borusu Basıncını ve Ölçülen Yakıt Borusu Basıncını izlemek için INSITE™ elektronik servis aparatını kullanın.

Ölçülen Yakıt Borusu Basıncında 200 bar'dan [2901 psi] fazla sapma var ve rölantide kararsız mı?
EVET HAYIR

Onarim

Yakıt pompası kumanda elemanını değiştirin. Bkz. Prosedür 019-117, Bölüm 19.

Onarim Yok

Git 5A

Git 4D

Yönlendirilen Adim 4D - Yakıt pompası kumanda elemanında hasar olup olmadığını inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt pompası kumanda elemanını çıkarın.

Eylem

Yakıt pompası kumanda elemanını çıkarın ve hasar olup olmadığını inceleyin (kesilmiş o-halkaları).

Bkz. Prosedür 019-117, Bölüm 19.

Yakıt pompası kumanda elemanı hasar görmüş mü?
EVET HAYIR

Onarim

Yakıt pompası kumanda elemanını değiştirin. Bkz. Prosedür 019-117, Bölüm 19.

Onarim Yok

Git 5A

Git 5A

Yönlendirilen Adim 5 - Arıza kodlarını silin.

Yönlendirilen Adim 5A - Arıza kodunu devre dışı bırakın.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarının devre dışı olduğunu doğrulayın.

Arıza kodları devre dışı mı?
EVET HAYIR
Onarim Yok

Onarim

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Git 5B

Git 1A

Yönlendirilen Adim 5B - Devre dışı arıza kodlarını silin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Onarım tamamlandı.

Uygun sorun giderme adımlarına gidin.

Son Degistirilme Tarihi: 23-NIS-2012


ARIZA KODU 553 - Enjektör Dozaj Yakıt Borusu Numara 1 Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

Associated Procedures

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza kodlarını okuyun. | Arıza Kodları 271, 272, 1117 veya 2311 etkin mi ya da devre dışı sayıları yüksek mi?
ADIM 2. | Yakıt borusu yakıt basınç sensörünü kontrol edin. |
 | ADIM 2A. Yakıt borusu yakıt basınç sensörünün doğruluğunu onaylayın. | Yakıt borusu basıncı, 0 ± 43 bar [ 0 ± 624 psi] değerinde mi?
ADIM 3. | Yakıt dönüşü boşaltma borusunda kısıtlama olup olmadığını kontrol edin. |
 | ADIM 3A. Boşaltma borusu kısıtlamasını kontrol edin. | Yakıt boşaltma borusu kısıtlaması, Prosedür 006-012'de açıklanan spesifikasyonlar dahilinde mi?
ADIM 4. | Yakıt pompası kumanda elemanını kontrol edin. |
 | ADIM 4A. Yakıt pompası kumanda elemanı ve motor enstelasyonu konnektör pimlerini kontrol edin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 4B. Yakıt pompası kumanda elemanının direncini kontrol edin. | Yakıt pompası kumanda elemanı direnci, Prosedür 019-117'de açıklanan spesifikasyonlar dahilinde mi?
 | ADIM 4C. Rölantide yakıt borusu basıncını izlemeye alın. | Ölçülen Yakıt Borusu Basıncında 200 bar'dan [2901 psi] fazla sapma var ve rölantide kararsız mı?
 | ADIM 4D. Yakıt pompası kumanda elemanında hasar olup olmadığını inceleyin. | Yakıt pompası kumanda elemanı hasar görmüş mü?
ADIM 5. | Arıza kodlarını silin. |
 | ADIM 5A. Arıza kodunu devre dışı bırakın. | Arıza kodları devre dışı mı?
 | ADIM 5B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adim 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adim 1A - Arıza kodlarını okuyun.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
  • Düşük veya yüksek voltaj kaynağına kısa devre olan elektronik yakıt kontrolü kumanda elemanıyla ilgili arıza kodu olup olmadığını kontrol edin.

Arıza Kodları 271, 272, 1117 veya 2311 etkin mi ya da devre dışı sayıları yüksek mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Uygun arıza kodu sorun giderme ağacı

Git 2A

Yönlendirilen Adim 2 - Yakıt borusu yakıt basınç sensörünü kontrol edin.

Yönlendirilen Adim 2A - Yakıt borusu yakıt basınç sensörünün doğruluğunu onaylayın.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.
  • INSITE™ elektronik servis aparatı Monitör bileşenini çalıştırın.
  • Yüksek basınçlı yakıt borusundan boşaltılan yakıt basıncı.
  • Motor çalışmıyor.

Eylem

Yakıt borusu yakıt basınç sensörünün doğruluğunu onaylayın.

  • Yüksek basınçlı yakıt borusuna doğru sensör parça numarasının takıldığından emin olun.
  • Yakıt borusu basınç sensörünün doğruluğunu kontrol ederken, yüksek basınçlı yakıt borusuna basınç uygulanmadığından emin olun. Yakıt pompası yüksek basınçlı yakıt hattı ve yakıt borusunda çok yüksek basınçlı yakıt olabilir. Motor çalışırken hiçbir bağlantıyı gevşetmeyin. Motorun anahtarı kapalı konumuna getirildikten sonra, yakıt borusundaki basıncın sıfır değerine ulaşması için uzun süre beklenmesi gerekebilir. Basıncı, yüksek basınçlı yakıt borusundan manuel olarak boşaltmak gerekir.

Yakıt basıncını, yüksek basınçlı yakıt borusundan bırakın.

  • ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-026, Bölüm 6.
  • ISLe CM2150 Servis El Kitabı, Bülten 4021630 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-026, Bölüm 6.

Yakıt borusu basıncını izlemeye alın.

  • Yakıt borusu basıncını ölçmek için INSITE™ elektronik servis aparatını kullanın.

Yakıt borusu basıncı, 0 ± 43 bar [ 0 ± 624 psi] değerinde mi?
EVET HAYIR
Onarim Yok

Onarim

Yakıt borusu yakıt basınç sensörünü değiştirin. Bkz. Prosedür 019-115, Bölüm 19.

Git 3A

Git 5A

Yönlendirilen Adim 3 - Yakıt dönüşü boşaltma borusunda kısıtlama olup olmadığını kontrol edin.

Yönlendirilen Adim 3A - Boşaltma borusu kısıtlamasını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motor çalışıyor.

Eylem

Yakıt boşaltma borusunda aşırı kısıtlama olup olmadığını kontrol edin.

  • ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-012, Bölüm 6.
  • ISLe CM2150 Servis El Kitabı, Bülten 4021630 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-012, Bölüm 6.

Yakıt boşaltma borusu kısıtlaması, Prosedür 006-012'de açıklanan spesifikasyonlar dahilinde mi?
EVET HAYIR
Onarim Yok

Onarim

Yakıt boşaltma borusundaki kısıtlamanın kaynağını onarın.

  • ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-012, Bölüm 6.
  • ISLe CM2150 Servis El Kitabı, Bülten 4021630 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-012, Bölüm 6.

Git 4A

Git 5A

Yönlendirilen Adim 4 - Yakıt pompası kumanda elemanını kontrol edin.

Yönlendirilen Adim 4A - Yakıt pompası kumanda elemanı ve motor enstelasyonu konnektör pimlerini kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt pompası kumanda elemanını motor enstelasyonundan ayırın.

Eylem

Yakıt pompası kumanda elemanını, örgülü kabloları ve kablo demeti konnektör pimlerini aşağıdakilere karşı kontrol edin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

Kumanda elemanı veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı enstelasyonu, konnektörleri veya pimleri onarın. Bkz. Prosedür 019-043, Bölüm 19.

Onarim Yok

Git 5A

Git 4B

Yönlendirilen Adim 4B - Yakıt pompası kumanda elemanının direncini kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt pompası kumanda elemanını motor enstelasyonundan ayırın.

Eylem

Yakıt pompası kumanda elemanı direncini ölçün.

Bkz. Prosedür 019-117, Bölüm 19.

Yakıt pompası kumanda elemanı direnci, Prosedür 019-117'de açıklanan spesifikasyonlar dahilinde mi?
EVET HAYIR
Onarim Yok

Onarim

Yakıt pompası kumanda elemanını değiştirin.

Bkz. Prosedür 019-117, Bölüm 19.

Git 4C

Git 5A

Yönlendirilen Adim 4C - Rölantide yakıt borusu basıncını izlemeye alın.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Motoru çalıştırın.

Eylem

Daha önceki adımlarda giren havayı boşaltmak için motoru rölantide en az 1 dakika çalıştırın.

  • Komut Verilen Yakıt Borusu Basıncını ve Ölçülen Yakıt Borusu Basıncını izlemek için INSITE™ elektronik servis aparatını kullanın.

Ölçülen Yakıt Borusu Basıncında 200 bar'dan [2901 psi] fazla sapma var ve rölantide kararsız mı?
EVET HAYIR

Onarim

Yakıt pompası kumanda elemanını değiştirin. Bkz. Prosedür 019-117, Bölüm 19.

Onarim Yok

Git 5A

Git 4D

Yönlendirilen Adim 4D - Yakıt pompası kumanda elemanında hasar olup olmadığını inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt pompası kumanda elemanını çıkarın.

Eylem

Yakıt pompası kumanda elemanını çıkarın ve hasar olup olmadığını inceleyin (kesilmiş o-halkaları).

Bkz. Prosedür 019-117, Bölüm 19.

Yakıt pompası kumanda elemanı hasar görmüş mü?
EVET HAYIR

Onarim

Yakıt pompası kumanda elemanını değiştirin. Bkz. Prosedür 019-117, Bölüm 19.

Onarim Yok

Git 5A

Git 5A

Yönlendirilen Adim 5 - Arıza kodlarını silin.

Yönlendirilen Adim 5A - Arıza kodunu devre dışı bırakın.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarının devre dışı olduğunu doğrulayın.

Arıza kodları devre dışı mı?
EVET HAYIR
Onarim Yok

Onarim

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Git 5B

Git 1A

Yönlendirilen Adim 5B - Devre dışı arıza kodlarını silin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarim Yok

Onarim

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı.

Uygun sorun giderme adımlarına gidin.

Son Degistirilme Tarihi: 23-NIS-2012


ARIZA KODU 554 - Enjektör Dozaj Yakıt Borusu 1 Basıncı - Veriler Düzensiz, Kesintili veya Hatalı

Associated Procedures

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | Sensör devresiyle ilgili arıza kodları olup olmadığını kontrol edin. |
 | ADIM 1A. Arıza Kodları 451 ve 452'nin mevcut olup olmadığına bakın | Arıza Kodu 451 veya 452 etkin mi?
ADIM 2. | Yakıt borusu yakıt basınç sensörünü ve devresini kontrol edin. |
 | ADIM 2A. Yakıt borusu yakıt basınç sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Devre yanıtını kontrol edin. | Arıza Kodu 451 etkin mi?
 | ADIM 2C. Devre yanıtını kontrol edin. | Arıza Kodu 452 etkin mi?
ADIM 3. | ECM'yi ve motor enstelasyonunu kontrol edin. |
 | ADIM 3A. ECM ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Devre yanıtını kontrol edin. | Arıza Kodu 451 etkin mi?
 | ADIM 3C. Devre yanıtını kontrol edin. | Arıza Kodu 452 etkin mi?
ADIM 4. | Arıza kodunu silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 554 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adim 1 - Sensör devresiyle ilgili arıza kodları olup olmadığını kontrol edin.

Yönlendirilen Adim 1A - Arıza Kodları 451 ve 452'nin mevcut olup olmadığına bakın.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 451 veya 452 etkin mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Uygun sorun giderme ağacı.

Git 2A

Yönlendirilen Adim 2 - Yakıt borusu yakıt basınç sensörünü ve devresini kontrol edin.

Yönlendirilen Adim 2A - Yakıt borusu yakıt basınç sensörünü ve konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt borusu yakıt basınç sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve yakıt borusu yakıt basınç sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Kilitleme parçası hasar görmüş konnektör.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu, OEM kablo demetini onarın veya değiştirin ya da ECM'yi değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • OEM enstelasyonunu değiştirin. OEM servis el kitabına bakın.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.
Onarim Yok

Git 4A

Git 2B

Yönlendirilen Adim 2B - Devre yanıtını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt borusu yakıt basınç sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 451 etkin mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 2C

Git 3A

Yönlendirilen Adim 2C - Devre yanıtını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt borusu yakıt basınç sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Motor enstelasyonunun yakıt borusu yakıt basıncı konnektöründe, yakıt borusu basınç SİNYAL pimi ve yakıt borusu yakıt basıncı DÖNÜŞ pimi arasına bir atlatma kablosu takın.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Arıza Kodu 452 etkin mi?
EVET HAYIR

Onarim

Yakıt borusu yakıt basınç sensörünü değiştirin. Bkz. Prosedür 019-115, Bölüm 19.

Onarim Yok

Git 4A

Git 3A

Yönlendirilen Adim 3 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adim 3A - ECM ve motor enstelasyonu konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Kilitleme parçası hasar görmüş konnektör.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu, OEM kablo demetini onarın veya değiştirin ya da ECM'yi değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • OEM enstelasyonunu değiştirin. OEM servis el kitabına bakın.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.
Onarim Yok

Git 4A

Git 3B

Yönlendirilen Adim 3B - Devre yanıtını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 451 etkin mi?
EVET HAYIR
Onarim Yok

Onarim

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adim 3C - Devre yanıtını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • ECM motor konnektöründe, yakıt borusu yakıt basıncı SİNYAL pimi ile yakıt borusu yakıt basıncı DÖNÜŞ pimi arasına bir atlatma kablosu takın.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Arıza Kodu 452 etkin mi?
EVET HAYIR

Onarim

Motor enstelasyonunda yüksek direnç veya kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Onarim

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adim 4 - Arıza kodunu silin.

Yönlendirilen Adim 4A - Arıza kodunu devre dışı bırakın.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın.
  • Motoru hafif yükte 2 dakika çalıştırın.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 554 devre dışı mı?
EVET HAYIR
Onarim Yok

Onarim

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Git 4B

Git 1A

Yönlendirilen Adim 3B - Devre dışı arıza kodlarını silin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarim Yok

Onarim

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı.

Uygun sorun giderme adımlarına gidin.

Son Degistirilme Tarihi: 23-NIS-2012


ARIZA KODU 555 - Krank Karteri Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

Associated Procedures

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 555 etkin mi veya birden çok devre dışı sayısı var mı?
ADIM 2. | Krank karteri havalandırma sistemini inceleyin. |
 | ADIM 2A. Basınç sensörünün doğruluğunu onaylayın. | Basınç değeri 0 ± 0,28 kPa - G (0 ± 1,13 inç H2O) mi?
 | ADIM 2B. Krank karteri havalandırma filtresinin son bakımdan itibaren kilometresini/saatini kontrol edin. | Filtre, bakım aralığının altında mı?
 | ADIM 2C. Krank karteri havalandırma elemanını inceleyin. | Krank karteri havalandırma elemanı kirlenmiş veya tıkanmış mı?
 | ADIM 2D. Krank karteri havalandırma supabını inceleyin. | Krank karteri havalandırma supabı düzgün şekilde çalışıyor mu?
 | ADIM 2E. Krank karteri havalandırması yağ boşaltma borularını ve kontrol supaplarını inceleyin. | Yağ boşaltma boruları, havalandırma borusu (yalnızca arkaya monte edilmiş havalandırma borusu) veya kontrol supapları tıkalı mı?
 | ADIM 2F. Krank karteri havalandırma hortumunu inceleyin. | Kapalı krank karteri havalandırma hortumu donmuş veya tıkanmış mı?
ADIM 3. | Hava emme kısıtlamasını kontrol edin. |
 | ADIM 3A. Hava emme kısıtlamasını kontrol edin. | Ölçülen hava emme kısıtlaması spesifikasyonlar dahilinde mi?
ADIM 4. | Krank karteri havalandırma basıncını ölçün. |
 | ADIM 4A. Krank karteri havalandırma basıncını ölçün. | Krank karteri havalandırma basıncı ölçümü spesifikasyon dahilinde mi?
ADIM 5. | Arıza kodunu silin. |
 | ADIM 5A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 555 devre dışı mı?
 | ADIM 5B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi.

Yönlendirilen Adim 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adim 1A - Etkin arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Motoru çalıştırın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 555 etkin mi veya birden çok devre dışı sayısı var mı?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 2A

Git 5A

Yönlendirilen Adim 2 - Krank karteri havalandırma sistemini inceleyin.

Yönlendirilen Adim 2A - Basınç sensörünün doğruluğunu onaylayın.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.
  • INSITE™ elektronik servis aparatı monitörü.
  • Çalışmıyor.

Eylem

Basınç sensörünün doğruluğunu onaylayın.

  • Doğru sensör parça numarasının takıldığından emin olun.
  • Basınç sensörünün doğruluğunu kontrol ederken, motorun çalışmadığından emin olun.
  • Krank karteri havalandırma basıncını izleyin.
  • Basıncı ölçmek için INSITE™ elektronik servis aparatını kullanın.

Basınç değeri 0 ± 0,28 kPa - G (0 ± 1,13 inç H2O) mi?

EVET HAYIR
Onarim Yok

Onarim

Krank karteri basınç sensörünü değiştirin. Bkz. Prosedür 019-445, Bölüm 19.

Git 2B

Git 5A

Yönlendirilen Adim 2B - Krank karteri havalandırma filtresinin son bakımdan itibaren kilometresini/saatini kontrol edin.

Kosullar

  • En son krank karteri havalandırma filtresinin değiştirildiği zamana ilişkin bakım kaydı (kilometre/saat).

Eylem

Krank karteri havalandırma filtresinin son bakımdan itibaren kilometresini/saatini kontrol edin.

ISB CM2150 Çalıştırma ve Bakım El Kitabı, Bülten 4021602 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 102-002, Bölüm 2.

Filtre, bakım aralığının altında mı?
EVET HAYIR
Onarim Yok

Onarim

Krank karteri havalandırma filtresini değiştirin.

ISB CM2150 Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 003-021, Bölüm 3.

Git 2C

Git 5A

Yönlendirilen Adim 2C - Krank karteri havalandırma elemanını inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motoru çalıştırmayın.

Eylem

Krank karteri havalandırma elemanının kirlenip kirlenmediğini veya tıkanıp tıkanmadığını inceleyin.

Krank karteri havalandırma elemanı kirlenmiş veya tıkanmış mı?
EVET HAYIR

Onarim

Krank karteri havalandırma elemanını değiştirin.

Bkz. Prosedür 003-019, İlgili Prosedürler Tablosu.

Onarim Yok

Git 5A

Git 2D

Yönlendirilen Adim 2D - Krank karteri havalandırma supabını inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motoru çalıştırmayın.

Eylem

Kapalı krank karteri havalandırma supabının çalışmasını inceleyin.

ISB CM2150 Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 003-023, Bölüm 3.

Krank karteri havalandırma supabı düzgün şekilde çalışıyor mu?
EVET HAYIR
Onarim Yok

Onarim

Krank karteri havalandırma supabını düzeltin veya değiştirin.

ISB CM2150 Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 003-023, Bölüm 3.

Git 2E

Git 5A

Yönlendirilen Adim 2E - Krank karteri havalandırması yağ boşaltma borularını ve kontrol supaplarını inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Çalışmıyor.

Eylem

Yağ boşaltma borularının, havalandırma borusunun (yalnızca arkaya monte edilmiş havalandırma borusu) kontrol supaplarının tıkalı olup olmadığını inceleyin.

ISB CM2150 Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 003-002, Bölüm 3.

ISB CM2150 Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 003-001, Bölüm 3.

Yağ boşaltma boruları, havalandırma borusu (yalnızca arkaya monte edilmiş havalandırma borusu) veya kontrol supapları tıkalı mı?

EVET HAYIR

Onarim

Krank karteri havalandırması yağ boşaltma borularını, kontrol supaplarını veya havalandırma borularını temizleyin ya da değiştirin.

ISB CM2150 Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 003-002, Bölüm 3.

ISB CM2150 Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 003-001, Bölüm 3.

Onarim Yok

Git 5A

Git 2F

Yönlendirilen Adim 2F - Krank karteri havalandırma hortumunu inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Çalışmıyor.

Eylem

Krank karteri havalandırma hortumunun donmuş veya tıkanmış olup olmadığını inceleyin.

ISB CM2150 Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 003-024, Bölüm 3.

Kapalı krank karteri havalandırma hortumu donmuş veya tıkanmış mı?
EVET HAYIR

Onarim

Krank karteri havalandırma hortumunu temizleyin, onarın veya değiştirin.

ISB CM2150 Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 003-024, Bölüm 3.

Onarim Yok

Git 5A

Git 3A

Yönlendirilen Adim 3 - Hava emme kısıtlamasını kontrol edin.

Yönlendirilen Adim 3A - Hava emme kısıtlamasını kontrol edin.

Kosullar

  • Motor çalışıyor.

Eylem

Yüksek düzeyli hava emme kısıtlaması olup olmadığını kontrol edin.

ISB CM2150 Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 010-031, Bölüm 10.

Ölçülen hava emme kısıtlaması spesifikasyonlar dahilinde mi?
EVET HAYIR
Onarim Yok

Onarim

Hava emme kısıtlamasını onarın.

ISB CM2150 Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 010-031, Bölüm 10.

Git 4A

Git 5A

Yönlendirilen Adim 4 - Krank karteri havalandırma basıncını ölçün.

Yönlendirilen Adim 4A - Krank karteri havalandırma basıncını ölçün.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motoru çalıştırın.

Aşağıdaki yöntemlerden birini izleyerek motoru nominal hızda ve yüklü olarak çalıştırın:

  • Motor testi, bir dinamometre veya motor dinamometresi
  • Yalnızca otomatik şanzımanlar için stop etme devri testi.

Eylem

Krank karteri havalandırma basıncını ölçün.

ISB CM2150 Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 014-010, Bölüm 14.

Krank karteri havalandırma basıncı ölçümü spesifikasyon dahilinde mi?
EVET HAYIR

Onarim

Krank karteri havalandırma filtresini değiştirin.

ISB CM2150 Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 003-021, Bölüm 3.

Onarim

Aşırı krank karteri gazının olası nedenlerine yönelik sorun giderme adımlarını uygulayın.

Bkz. Krank Karteri Gazları (Havalandırma Basıncı) Aşırı sorun giderme belirti ağacı, Bölüm TS, ISB CM2150 Servis El Kitabı, Bülten 4021578.

Git 5A

Onarım tamamlandı.

Yönlendirilen Adim 5 - Arıza kodunu silin.

Yönlendirilen Adim 5A - Arıza kodunu devre dışı bırakın.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Motoru çalıştırın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 555 devre dışı mı?
EVET HAYIR
Onarim Yok

Onarim

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, Cummins® Yetkili Onarım Servisiyle görüşün.

Git 5B

Git 1A

Yönlendirilen Adim 5B - Devre dışı arıza kodlarını silin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarim Yok

Onarim

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı.

Uygun sorun giderme adımlarına gidin.

Son Degistirilme Tarihi: 13-HAZ-2013


ARIZA KODU 555 - Krank Karteri Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

Associated Procedures

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 555 etkin mi veya birden çok devre dışı sayısı var mı?
ADIM 2. | Krank karteri havalandırma sistemini inceleyin. |
 | ADIM 2A. Basınç sensörünün doğruluğunu onaylayın. | Basınç değeri 0 ± 0,28 kPa - G (0 ± 1,13 inç H2O) mi?
 | ADIM 2B. Krank karteri havalandırma filtresinin son bakımdan itibaren kilometresini/saatini kontrol edin. | Filtre, bakım aralığının altında mı?
 | ADIM 2C. Krank karteri havalandırma elemanını inceleyin. | Krank karteri havalandırma elemanı kirlenmiş veya tıkanmış mı?
 | ADIM 2D. Krank karteri havalandırması yağ boşaltma borularını, kontrol supaplarını, havalandırma borularını ve yağ ayırıcıyı inceleyin. | Yağ boşaltma boruları, kontrol supapları, havalandırma borusu veya yağ ayırıcı tıkalı mı?
ADIM 3. | Krank karteri havalandırma basıncını ölçün. |
 | ADIM 3A. Krank karteri havalandırma basıncını ölçün. | Krank karteri havalandırma basıncı ölçümü spesifikasyon dahilinde mi?
ADIM 4. | Arıza kodunu silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 555 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi.

Yönlendirilen Adim 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adim 1A - Etkin arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Motoru çalıştırın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 555 etkin mi veya birden çok devre dışı sayısı var mı?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 2A

Git 4A

Yönlendirilen Adim 2 - Krank karteri havalandırma sistemini inceleyin.

Yönlendirilen Adim 2A - Basınç sensörünün doğruluğunu onaylayın.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.
  • INSITE™ elektronik servis aparatı Monitörü.
  • Motoru çalıştırmayın.

Eylem

Basınç sensörünün doğruluğunu onaylayın.

  • Doğru sensör parça numarasının takıldığından emin olun.
  • Basınç sensörünün doğruluğunu kontrol ederken, motorun çalışmadığından emin olun.
  • Krank karteri basıncını izleyin.
  • Krank karteri basıncını ölçmek için INSITE™ elektronik servis aparatını kullanın.

Basınç değeri 0 ± 0,28 kPa - G (0 ± 1,13 inç H2O) mi?

EVET HAYIR
Onarim Yok

Onarim

Krank karteri basınç sensörünü değiştirin. Bkz. Prosedür 019-445, Bölüm 19.

Git 2B

Git 4A

Yönlendirilen Adim 2B - Krank karteri havalandırma filtresinin son bakımdan itibaren kilometresini/saatini kontrol edin.

Kosullar

  • En son krank karteri havalandırma filtresinin değiştirildiği zamana ilişkin bakım kaydı (kilometre/saat).

Eylem

Krank karteri havalandırma filtresinin son bakımdan itibaren kilometresini/saatini kontrol edin.

  • ISC ve ISL CM2150 Çalıştırma ve Bakım El Kitabı, Bülten 4021579 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 102-002, Bölüm 2.

Filtre, bakım aralığının altında mı?
EVET HAYIR
Onarim Yok

Onarim

Krank karteri havalandırma filtresini değiştirin.

ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 003-019, Bölüm 3.

Git 2C

Git 4A

Yönlendirilen Adim 2C - Krank karteri havalandırma elemanını inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motoru çalıştırmayın.

Eylem

Krank karteri havalandırma elemanının kirlenip kirlenmediğini veya tıkanıp tıkanmadığını inceleyin.

Krank karteri havalandırma elemanı kirlenmiş veya tıkanmış mı?
EVET HAYIR

Onarim

Krank karteri havalandırma elemanını değiştirin.

ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 003-019, Bölüm 3.

Onarim Yok

Git 4A

Git 2D

Yönlendirilen Adim 2D - Krank karteri havalandırması yağ boşaltma borularını, kontrol supaplarını, havalandırma borularını ve yağ ayırıcıyı inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motoru çalıştırmayın.

Eylem

Yağ boşaltma borularının, kontrol supaplarının, havalandırma borularının ve yağ ayırıcının tıkalı olup olmadığını inceleyin.

ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın.

  • Bkz. Prosedür 003-001, Bölüm 3.
  • Bkz. Prosedür 003-018, Bölüm 3.

Yağ boşaltma boruları, kontrol supapları, havalandırma borusu veya yağ ayırıcı tıkalı mı?
EVET HAYIR

Onarim

Krank karteri havalandırması yağ boşaltma borularını, kontrol supaplarını, havalandırma borusunu veya ayırıcıyı temizleyin ya da değiştirin.

ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın.

  • Bkz. Prosedür 003-001, Bölüm 3.
  • Bkz. Prosedür 003-018, Bölüm 3.
Onarim Yok

Git 4A

Git 3A

Yönlendirilen Adim 3 - Krank Karteri Havalandırma Basıncını ölçün.

Yönlendirilen Adim 3A - Krank karteri havalandırma basıncını ölçün.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motoru çalıştırın.

Aşağıdaki yöntemlerden birini izleyerek motoru nominal hızda ve yüklü olarak çalıştırın:

  • Motor testi, bir dinamometre veya motor dinamometresi
  • Yalnızca otomatik şanzımanlar için stop etme devri testi.

Eylem

Krank karteri havalandırma basıncını ölçün.

ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 014-010, Bölüm 14.

Krank karteri havalandırma basıncı ölçümü spesifikasyon dahilinde mi?
EVET HAYIR

Onarim

Krank karteri havalandırma filtresini değiştirin.

ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 003-019, Bölüm 3.

Onarim

Aşırı krank karteri gazının olası nedenlerine yönelik sorun giderme adımlarını uygulayın.

Bkz. Krank Karteri Gazları (Havalandırma Basıncı) Aşırı sorun giderme belirti ağacı, Bölüm TS, ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569.

Git 4A

Onarım tamamlandı.

Yönlendirilen Adim 4 - Arıza kodunu silin.

Yönlendirilen Adim 4A - Arıza kodunu devre dışı bırakın.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Motoru çalıştırın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 555 devre dışı mı?
EVET HAYIR
Onarim Yok

Onarim

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, Cummins® Yetkili Onarım Servisiyle görüşün.

Git 4B

Git 2A

Yönlendirilen Adim 4B - Devre dışı arıza kodlarını silin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarim Yok

Onarim

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı.

Uygun sorun giderme adımlarına gidin.

Son Degistirilme Tarihi: 04-SUB-2014


ARIZA KODU 556 - Krank Karteri Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

Associated Procedures

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 556 etkin mi veya birden çok devre dışı sayısı var mı?
ADIM 2. | Krank karteri havalandırma sistemini inceleyin. |
 | ADIM 2A. Basınç sensörünün doğruluğunu onaylayın. | Basınç değeri 0 ± 0,28 kPa - G (0 ± 1,13 inç H2O) mi?
 | ADIM 2B. Krank karteri havalandırma filtresinin son bakımdan itibaren kilometresini/saatini kontrol edin. | Filtre, bakım aralığının altında mı?
 | ADIM 2C. Krank karteri havalandırma elemanını inceleyin. | Krank karteri havalandırma elemanı kirlenmiş veya tıkanmış mı?
 | ADIM 2D. Krank karteri havalandırma supabını inceleyin. | Krank karteri havalandırma supabı düzgün şekilde çalışıyor mu?
 | ADIM 2E. Krank karteri havalandırması yağ boşaltma borularını ve kontrol supaplarını inceleyin. | Yağ boşaltma boruları, havalandırma borusu (yalnızca arkaya monte edilmiş havalandırma borusu) veya kontrol supapları tıkalı mı?
 | ADIM 2F. Krank karteri havalandırma hortumunu inceleyin. | Kapalı krank karteri havalandırma hortumu donmuş veya tıkanmış mı?
ADIM 3. | Hava emme kısıtlamasını kontrol edin. |
 | ADIM 3A. Hava emme kısıtlamasını kontrol edin. | Ölçülen hava emme kısıtlaması spesifikasyonlar dahilinde mi?
ADIM 4. | Krank karteri havalandırma basıncını ölçün. |
 | ADIM 4A. Krank karteri havalandırma basıncını ölçün. | Krank karteri havalandırma basıncı ölçümü spesifikasyon dahilinde mi?
ADIM 5. | Arıza kodunu temizleyin ve aşamalı hasar olup olmadığını kontrol edin. |
 | ADIM 5A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 556 devre dışı mı?
 | ADIM 5B. Başka hasar olup olmadığını kontrol edin. | Yüksek krank karteri basıncından kaynaklanan kademeli hasar bulundu mu?
 | ADIM 5C. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adim 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adim 1A - Etkin arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Motoru çalıştırın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 556 etkin mi veya birden çok devre dışı sayısı var mı?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 2A

Git 5A

Yönlendirilen Adim 2 - Krank karteri havalandırma sistemini inceleyin.

Yönlendirilen Adim 2A - Basınç sensörünün doğruluğunu onaylayın.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Cummins INSITE™ elektronik servis aparatı monitörünü bağlayın.
  • Motoru çalıştırmayın.

Eylem

Basınç sensörünün doğruluğunu onaylayın.

  • Doğru sensör parça numarasının takıldığından emin olun.
  • Basınç sensörünün doğruluğunu kontrol ederken, motorun çalışmadığından emin olun.
  • Krank karteri havalandırma basıncını izleyin.
  • Basıncı ölçmek için INSITE™ elektronik servis aparatını kullanın.

Basınç değeri 0 ± 0,28 kPa - G (0 ± 1,13 inç H2O) mi?

EVET HAYIR
Onarim Yok

Onarim

Krank karteri basınç sensörünü değiştirin. Bkz. Prosedür 019-445, Bölüm 19.

Git 2B

Git 4A

Yönlendirilen Adim 2B - Krank karteri havalandırma filtresinin son bakımdan itibaren kilometresini/saatini kontrol edin.

Kosullar

  • En son krank karteri havalandırma filtresinin değiştirildiği zamana ilişkin bakım kaydını (kilometre/saat) kontrol edin.

Eylem

Krank karteri havalandırma filtresinin son bakımdan itibaren kilometresini/saatini kontrol edin.

ISB CM2150 Çalıştırma ve Bakım El Kitabı, Bülten 4021602 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 102-002, Bölüm 2.

Filtre, bakım aralığının altında mı?
EVET HAYIR
Onarim Yok

Onarim

Krank karteri havalandırma filtresini değiştirin. ISB CM2150 Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 003-021, Bölüm 3.

Git 2C

Git 5A

Yönlendirilen Adim 2C - Krank karteri havalandırma elemanını inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motoru çalıştırmayın.

Eylem

Krank karteri havalandırma elemanının kirlenip kirlenmediğini veya tıkanıp tıkanmadığını inceleyin.

Krank karteri havalandırma elemanı kirlenmiş veya tıkanmış mı?
EVET HAYIR

Onarim

Krank karteri havalandırma elemanını değiştirin.

ISB CM2150 Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 003-021, Bölüm 3.

Onarim Yok

Git 4A

Git 2D

Yönlendirilen Adim 2D - Krank karteri havalandırma supabını inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motoru çalıştırmayın.

Eylem

Kapalı krank karteri havalandırma supabının çalışmasını inceleyin.

ISB CM2150 Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 003-023, Bölüm 3.

Krank karteri havalandırma supabı düzgün şekilde çalışıyor mu?
EVET HAYIR
Onarim Yok

Onarim

Krank karteri havalandırma supabını düzeltin veya değiştirin.

ISB CM2150 Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 003-023, Bölüm 3.

Git 2E

Git 5A

Yönlendirilen Adim 2E - Krank karteri havalandırması yağ boşaltma borularını ve kontrol supaplarını inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motoru çalıştırmayın.

Eylem

Yağ boşaltma borularının, havalandırma borusunun (yalnızca arkaya monte edilmiş havalandırma borusu) kontrol supaplarının tıkalı olup olmadığını inceleyin.

ISB CM2150 Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürleri kullanın.

  • Bkz. Prosedür 003-002, Bölüm 3.
  • Bkz. Prosedür 003-018, Bölüm 3.

Yağ boşaltma boruları, havalandırma borusu (yalnızca arkaya monte edilmiş havalandırma borusu) veya kontrol supapları tıkalı mı?

EVET HAYIR

Onarim

Krank karteri havalandırması yağ boşaltma borularını, kontrol supaplarını veya havalandırma borularını temizleyin ya da değiştirin. ISB CM2150 Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürleri kullanın.

  • Bkz. Prosedür 003-002, Bölüm 3.
  • Bkz. Prosedür 003-018, Bölüm 3.
Onarim Yok

Git 5A

Git 2F

Yönlendirilen Adim 2F - Krank karteri havalandırma hortumunu inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motoru çalıştırmayın.

Eylem

Krank karteri havalandırma hortumunda tıkanma olup olmadığını inceleyin.

ISB CM2150 Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 003-024, Bölüm 3.

Kapalı krank karteri havalandırma hortumu donmuş veya tıkanmış mı?
EVET HAYIR

Onarim

Krank karteri havalandırma hortumunu temizleyin, onarın veya değiştirin.

ISB CM2150 Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 003-024, Bölüm 3.

Onarim Yok

Git 5A

Git 3A

Yönlendirilen Adim 3 - Hava emme kısıtlamasını kontrol edin.

Yönlendirilen Adim 3A - Hava emme kısıtlamasını kontrol edin.

Kosullar

  • Motoru çalıştırın.

Eylem

Yüksek düzeyli hava emme kısıtlaması olup olmadığını kontrol edin.

ISB CM2150 Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 010-031, Bölüm 10.

Ölçülen hava emme kısıtlaması spesifikasyonlar dahilinde mi?
EVET HAYIR
Onarim Yok

Onarim

Hava emme kısıtlamasını onarın.

ISB CM2150 Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 010-031, Bölüm 10.

Git 4A

Git 5A

Yönlendirilen Adim 4 - Krank karteri havalandırma basıncını ölçün.

Yönlendirilen Adim 4A - Krank karteri havalandırma basıncını ölçün.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motoru çalıştırın.

Aşağıdaki yöntemlerden birini izleyerek motoru nominal hızda ve yüklü olarak çalıştırın:

  • Motor testi, bir dinamometre veya motor dinamometresi
  • Yalnızca otomatik şanzımanlar için stop etme devri testi.

NOT: Motoru nominal devirde çalıştırmak için arıza kodunu devre dışı bırakmak gerekli olabilir. Arıza kodunun etkin olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Eylem

Krank karteri havalandırma basıncını ölçün.

ISB CM2150 Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 014-010, Bölüm 14.

Krank karteri havalandırma basıncı ölçümü spesifikasyon dahilinde mi?
EVET HAYIR

Onarim

Krank karteri havalandırma filtresini değiştirin. ISB CM2150 Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 003-021, Bölüm 3.

Onarim

Aşırı krank karteri gazının olası nedenlerine yönelik sorun giderme adımlarını uygulayın.

Bkz. Krank Karteri Gazları (Havalandırma Basıncı) Aşırı sorun giderme belirti ağacı, Bölüm TS, ISB CM2150 Servis El Kitabı, Bülten 4021578.

Git 5A

Onarım tamamlandı.

Yönlendirilen Adim 5 - Arıza kodunu temizleyin ve aşamalı hasar olup olmadığını kontrol edin.

Yönlendirilen Adim 5A - Arıza kodunu devre dışı bırakın.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Motoru çalıştırın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 556 devre dışı mı?
EVET HAYIR
Onarim Yok

Onarim

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Git 5B

Git 2A

Yönlendirilen Adim 5B - Başka hasar olup olmadığını kontrol edin.

Eylem

Başka hasar olup olmadığını kontrol edin:

  • Yüksek krank karteri basıncı nedeniyle motorda aşamalı hasar olup olmadığını kontrol edin.
  • Contalardan yağ sızıntısı olup olmadığını kontrol edin.

Yüksek krank karteri basıncından kaynaklanan kademeli hasar bulundu mu?
EVET HAYIR

Onarim

Contayı veya diğer hasarlı bileşeni değiştirin. Bkz. ISB CM2150 Servis El Kitabı, Bülten 4021578.

 Onarim Yok

Uygun sorun giderme ağacına gidin.

Git 5C

Yönlendirilen Adim 5C - Devre dışı arıza kodlarını silin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarim Yok

Onarim

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı.

Uygun sorun giderme adımlarına gidin.

Son Degistirilme Tarihi: 06-MAYIS-2013


ARIZA KODU 556 - Krank Karteri Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

Associated Procedures

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 556 etkin mi veya birden çok devre dışı sayısı var mı?
ADIM 2. | Krank karteri havalandırma sistemini inceleyin. |
 | ADIM 2A. Basınç sensörünün doğruluğunu onaylayın. | Basınç değeri 0 ± 0,28 kPa - G [0 ± 1,13 inç H2O] mi?
 | ADIM 2B. Krank karteri havalandırma filtresinin son bakımdan itibaren kilometresini/saatini kontrol edin. | Filtre, bakım aralığının altında mı?
 | ADIM 2C. Krank karteri havalandırma elemanını inceleyin. | Krank karteri havalandırma elemanı kirlenmiş veya tıkanmış mı?
 | ADIM 2D. Krank karteri havalandırması yağ boşaltma borularını, kontrol supaplarını, havalandırma borularını ve yağ ayırıcıyı inceleyin. | Yağ boşaltma boruları, kontrol supapları, havalandırma boruları veya yağ ayırıcı tıkalı mı?
ADIM 3. | Krank karteri havalandırma basıncını ölçün. |
 | ADIM 3A. Krank karteri havalandırma basıncını ölçün. | Krank karteri havalandırma basıncı ölçümü spesifikasyon dahilinde mi?
ADIM 4. | Arıza kodunu temizleyin ve aşamalı hasar olup olmadığını kontrol edin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 556 devre dışı mı?
 | ADIM 4B. Başka hasar olup olmadığını kontrol edin. | Yüksek krank karteri basıncından kaynaklanan kademeli hasar bulundu mu?
 | ADIM 4C. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi.

Yönlendirilen Adim 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adim 1A - Etkin arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Motoru çalıştırın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 556 etkin mi veya birden çok devre dışı sayısı var mı?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 2A

Git 3A

Yönlendirilen Adim 2 - Krank karteri havalandırma sistemini inceleyin.

Yönlendirilen Adim 2A - Basınç sensörünün doğruluğunu onaylayın.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.
  • INSITE™ elektronik servis aparatı Monitörünü kullanın.
  • Motoru çalıştırmayın.

Eylem

Basınç sensörünün doğruluğunu onaylayın.

  • Doğru sensör parça numarasının takıldığından emin olun.
  • Basınç sensörünün doğruluğunu kontrol ederken, motorun çalışmadığından emin olun.
  • Krank karteri basıncını izleyin.
  • Krank karteri basıncını ölçmek için INSITE™ elektronik servis aparatını kullanın.

Basınç değeri 0 ± 0,28 kPa - G [0 ± 1,13 inç H2O] mi?

EVET HAYIR
Onarim Yok

Onarim

Krank karteri basınç sensörünü değiştirin.

Bkz. Prosedür 019-445, Bölüm 19.

Git 2B

Git 4A

Yönlendirilen Adim 2B - Krank karteri havalandırma filtresinin son bakımdan itibaren kilometresini/saatini kontrol edin.

Kosullar

  • En son krank karteri havalandırma filtresinin değiştirildiği zamana ilişkin bakım kaydını (kilometre/saat) kontrol edin.

Eylem

Krank karteri havalandırma filtresinin son bakımdan itibaren kilometresini/saatini kontrol edin.

  • ISC ve ISL CM2150 Çalıştırma ve Bakım El Kitabı, Bülten 4021579 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 102-002, Bölüm 2.

Filtre, bakım aralığının altında mı?
EVET HAYIR
Onarim Yok

Onarim

Krank karteri havalandırma filtresini değiştirin.

ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 003-019, Bölüm 3.

Git 2C

Git 4A

Yönlendirilen Adim 2C - Krank karteri havalandırma elemanını inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motoru çalıştırmayın.

Eylem

Krank karteri havalandırma elemanının kirlenip kirlenmediğini veya tıkanıp tıkanmadığını inceleyin.

Krank karteri havalandırma elemanı kirlenmiş veya tıkanmış mı?
EVET HAYIR

Onarim

Krank karteri havalandırma elemanını değiştirin.

ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 003-019, Bölüm 3.

Onarim Yok

Git 4A

Git 2D

Yönlendirilen Adim 2D - Krank karteri havalandırması yağ boşaltma borularını, kontrol supaplarını, havalandırma borularını ve yağ ayırıcıyı inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motoru çalıştırmayın.

Eylem

Yağ boşaltma borularının, kontrol supaplarının, havalandırma borularının ve yağ ayırıcının tıkalı olup olmadığını inceleyin.

ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın.

  • Bkz. Prosedür 003-001, Bölüm 3.
  • Bkz. Prosedür 003-018, Bölüm 3.

Yağ boşaltma boruları, kontrol supapları, havalandırma boruları veya yağ ayırıcı tıkalı mı?
EVET HAYIR

Onarim

Krank karteri havalandırması yağ boşaltma borularını, kontrol supaplarını, havalandırma borularını veya ayırıcıyı temizleyin ya da değiştirin.

ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın.

  • Bkz. Prosedür 003-001, Bölüm 3.
  • Bkz. Prosedür 003-018, Bölüm 3.
Onarim Yok

Git 4A

Git 3A

Yönlendirilen Adim 3 - Krank karteri havalandırma basıncını ölçün.

Yönlendirilen Adim 3A - Krank karteri havalandırma basıncını ölçün.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motoru çalıştırın.

Aşağıdaki yöntemlerden birini izleyerek motoru nominal hızda ve yüklü olarak çalıştırın:

  • Motor testi, bir dinamometre veya motor dinamometresi
  • Yalnızca otomatik şanzımanlar için stop etme devri testi.

Motoru nominal devirde çalıştırmak için arıza kodunu devre dışı bırakmak gerekli olabilir. Arıza kodunun etkin olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Eylem

Krank karteri havalandırma basıncını ölçün.

ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 014-010, Bölüm 14.

Krank karteri havalandırma basıncı ölçümü spesifikasyon dahilinde mi?
EVET HAYIR

Onarim

Krank karteri havalandırma filtresini değiştirin.

ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 003-019, Bölüm 3.

Onarim

Aşırı krank karteri gazının olası nedenlerine yönelik sorun giderme adımlarını uygulayın.

Bkz. Krank Karteri Gazları (Havalandırma Basıncı) Aşırı sorun giderme belirti ağacı, Bölüm TS, ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569.

Git 4A

Onarım tamamlandı.

Yönlendirilen Adim 4 - Arıza kodunu temizleyin ve aşamalı hasar olup olmadığını kontrol edin.

Yönlendirilen Adim 4A - Arıza kodunu devre dışı bırakın.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Motoru çalıştırın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 556 devre dışı mı?
EVET HAYIR
Onarim Yok

Onarim

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, Cummins® Yetkili Onarım Servisiyle görüşün.

Git 4B

Git 2A

Yönlendirilen Adim 4B - Başka hasar olup olmadığını kontrol edin.

Eylem

Başka hasar olup olmadığını kontrol edin:

  • Yüksek krank karteri basıncı nedeniyle motorda kademeli hasar olup olmadığını kontrol edin.
  • Contalardan yağ sızıntısı olup olmadığını kontrol edin.

Bkz. ISC ve ISL CM2150, ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569.

Yüksek krank karteri basıncından kaynaklanan kademeli hasar bulundu mu?
EVET HAYIR

Onarim

Hasarlı contayı veya diğer bileşeni değiştirin.

 Onarim Yok

Uygun sorun giderme adımlarına gidin.

Git 4C

Yönlendirilen Adim 4C - Devre dışı arıza kodlarını silin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarim Yok

Onarim

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı.

Uygun sorun giderme adımlarına gidin.

Son Degistirilme Tarihi: 16-EKI-2015


ARIZA KODU 559 (ISB) - Enjektör Dozaj Yakıt Borusu 1 Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

Associated Procedures

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodları 281, 449, 1117, 1911 veya 2311 etkin mi ya da devre dışı sayımları var mı?
 | ADIM 1B. Arıza Kodu 559'un etkin olup olmadığını kontrol edin. | Arıza Kodu 559 etkin mi?
ADIM 2. | Ön yakıt sistemi kontrollerini gerçekleştirin. |
 | ADIM 2A. Yeterli yakıt beslemesi olup olmadığını kontrol edin. | Ekipman/araç yeterli yakıta sahip mi?
 | ADIM 2B. harici yakıt sızıntıları olup olmadığını inceleyin. | Yakıt sızıntısı var mı?
ADIM 3. | Ön yakıt sistemi kontrollerini gerçekleştirin. |
 | ADIM 3A. harici yakıt sızıntıları olup olmadığını inceleyin. | Yakıt sızıntısı var mı?
 | ADIM 3B. Yakıtta hava olup olmadığını kontrol edin. | Yakıtta hava mı var?
 | ADIM 3C. Yakıt filtresi çıkışındaki yakıt basıncını kontrol edin. | Yakıt filtresi çıkış basıncı spesifikasyonlar dahilinde mi?
 | ADIM 3C-1. Yakıt filtresi basınç düşüşünü kontrol edin. |
 | ADIM 3C-2. Yakıt girişi kısıtlamasını ölçün. |
ADIM 4. | Yüksek basınç yakıt sistemini kontrol edin. |
 | ADIM 4A. Enjektör dönüş akışını kontrol edin. | Enjektör dönüş akışı, spesifikasyonlar dahilinde mi?
 | ADIM 4B. Yüksek basınçlı yakıt pompası dönüş akışını kontrol edin. | Yakıt dönüş akışı, spesifikasyonlar dahilinde mi?
 | ADIM 4C. Yüksek basınç yakıt borusu dönüş akışını kontrol edin. | Yakıt dönüş akışı, spesifikasyonlar dahilinde mi?
 | ADIM 4D. Yakıt basıncı emniyet supabında tahrifat veya parça numarasının yanlış olup olmadığını inceleyin. | Doğru parça numarasına sahip yakıt basıncı emniyet supabı takılmış mı ve tahrifat bulunamadı mı?
 | ADIM 4E. Yüksek Basınçlı Enjeksiyon Pompası Akış Testini yapın. | Yakıt pompası akışı, spesifikasyonlar dahilinde mi?
 | ADIM 4E-1. Boşaltma hattı kısıtlamasını kontrol edin. |
ADIM 5. | Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 5A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin | Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 5B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adim 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adim 1A - Etkin bir arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodları 281, 449, 1117, 1911 veya 2311 etkin mi ya da devre dışı sayımları var mı?
EVET | HAYIR
Onarim Yok | Onarim Yok

Uygun arıza kodu sorun giderme ağacına gidin.

Git 1B

Yönlendirilen Adim 1B - Arıza Kodu 559'un etkin olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 559 etkin mi?
EVET HAYIR
Onarim Yok

Onarim

Arıza Kodu 559 etkinmiş gibi durumu değerlendirin.

Git 2A

Git 2A

Yönlendirilen Adim 2 - Ön yakıt sistemi kontrollerini gerçekleştirin.

Yönlendirilen Adim 2A - Yeterli yakıt beslemesi olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Yeterli yakıt beslemesi olup olmadığını kontrol edin.

  • Aracın yakıt göstergesine güvenmeyin. Depoda yakıt olduğunu doğrulayın.
  • Ekipman/araç yakıt göstergesini kontrol edin.
  • Yakıt göstergesinin doğruluğundan herhangi bir şüpheniz varsa, yakıt deposunu inceleyin.

Ekipman/araç yeterli yakıta sahip mi?
EVET HAYIR
Onarim Yok

Onarim

Yakıt deposuna yakıt ekleyin veya aracın deposunu ya da yakıt göstergesini onarın.

Git 2B

Git 5A

Yönlendirilen Adim 2B - harici yakıt sızıntıları olup olmadığını inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Harici yakıt sızıntıları olup olmadığını kontrol edin.

  • Gevşek yakıt bağlantılarından yakıt sızıp sızmadığını, hasarlı yakıt hatları ve/veya bileşenler olup olmadığını kontrol edin.

Yakıt sızıntısı var mı?
EVET HAYIR

Onarim

Yakıt sızıntısını onarın.

  • Bkz. ISB CM2150 Servis El Kitabı, Bülten 4021578.
  • Bkz. B3.3 ve QSB3.3 CM2150 Servis El Kitabı, Bülten 4021540.
  • Bkz. ISBe ve ISDe CM2150 Servis El Kitabı, Bülten 4021597.
 Onarim Yok

Git 5A

Git 3A

Yönlendirilen Adim 3 - Ön yakıt sistemi kontrollerini gerçekleştirin.

Yönlendirilen Adim 3A - harici yakıt sızıntıları olup olmadığını inceleyin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motoru çalıştırın.

Motor çalışmazsa, bu test gerçekleştirilemez. Motor çalışmazsa, sonraki adıma ilerleyin.

Eylem

Harici yakıt sızıntıları olup olmadığını kontrol edin.

  • Motoru çalıştırın ve rölantide çalışmaya bırakın.
  • Gevşek yakıt bağlantılarından yakıt sızıp sızmadığını, hasarlı yakıt hatları ve/veya bileşenler olup olmadığını kontrol edin.

Yakıt sızıntısı var mı?
EVET HAYIR

Onarim

Yakıt sızıntısını onarın.

  • Bkz. ISB CM2150 Servis El Kitabı, Bülten 4021578.
  • Bkz. B3.3 ve QSB3.3 CM2150 Servis El Kitabı, Bülten 4021540.
  • Bkz. ISBe ve ISDe CM2150 Servis El Kitabı, Bülten 4021597.
 Onarim Yok

Git 5A

Git 3B

Yönlendirilen Adim 3B - Yakıtta hava olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motoru çalıştırın.

Motor çalışmazsa, bu test gerçekleştirilemez. Motor çalışmazsa, sonraki adıma ilerleyin.

Eylem

Yakıtta hava olup olmadığını kontrol edin.

  • ISB CM2150 Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-003, Bölüm 6.
  • B3.3 ve QSB3.3 CM2150 Servis El Kitabı, Bülten 4021540 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-003, Bölüm 6.
  • ISBe ve ISDe CM2150, Servis El Kitabı, Bülten 4021597 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-003, Bölüm 6.

Yakıtta hava mı var?
EVET HAYIR

Onarim

Test sırasında borudan bir kaç baloncuk çıkması normaldir.

Köpüklü bir görünüm, hava girmesine izin veren bir sızıntı olduğuna, kavitasyona neden olan ciddi bir giriş kısıtlaması olduğuna veya henüz havası alınmamış bir sisteme işaret eder. Yakıt girişi kısıtlaması aşırı değilse, hava girişinin kaynağı aşağıdaki yerlerden birine yalıtılabilir:

  • Yakıt emme hatları
  • OEM yakıt boruları
  • Emme tarafındaki yakıt filtresi aksamları
  • Yakıt deposundaki (depolarındaki) dikey borular.

Yakıt girişi kısıtlamasını ölçün.

  • ISB CM2150 Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-020, Bölüm 6.
  • B3.3 ve QSB3.3 CM2150 Servis El Kitabı, Bülten 4021540 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-020, Bölüm 6.
  • ISBe ve ISDe CM2150, Servis El Kitabı, Bülten 4021597 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-020, Bölüm 6.
Onarim Yok

Git 5A

Git 3C

Yönlendirilen Adim 3C - Yakıt filtresi çıkışındaki yakıt basıncını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motoru çalıştırın.

Motor çalışmazsa, bu test gerçekleştirilebilir. Motor çalışmazsa, testi marşa basarken uygulayın.

Eylem

Yakıt filtresi çıkışındaki yakıt basıncını kontrol edin.

  • ISB CM2150 Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-015, Bölüm 6.
  • B3.3 ve QSB3.3 CM2150 Servis El Kitabı, Bülten 4021540 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-015, Bölüm 6.
  • ISBe ve ISDe CM2150 Servis El Kitabı, Bülten 4021597 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-015, Bölüm 6.

Yakıt filtresi çıkış basıncı spesifikasyonlar dahilinde mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 4A

Git 3C-1

Yönlendirilen Adim 3C-1 - Yakıt filtresi basınç düşüşünü kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motoru çalıştırın.

Motor çalışmazsa, bu test gerçekleştirilebilir. Motor çalışmazsa, testi marşa basarken uygulayın.

Eylem

Filtredeki yakıt basıncı düşüşünü kontrol edin.

  • ISB CM2150 Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-015, Bölüm 6.
  • B3.3 ve QSB3.3 CM2150 Servis El Kitabı, Bülten 4021540 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-015, Bölüm 6.
  • ISBe ve ISDe CM2150 Servis El Kitabı, Bülten 4021597 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-015, Bölüm 6.

Yakıt basıncı düşüşü spesifikasyonlar dahilinde mi?
EVET HAYIR
Onarim Yok

Onarim

Fitreye giden yakıt pompası basıncının spesifikasyon dahilinde olduğundan emin olun.

  • ISB CM2150 Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 005-016, Bölüm 5.
  • B3.3 ve QSB3.3 CM2150 Servis El Kitabı, Bülten 4021540 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 005-016, Bölüm 5.
  • ISBe ve ISDe CM2150 Servis El Kitabı, Bülten 4021597 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 005-016, Bölüm 5.

Pompada sorun yoksa, yakıt filtresini değiştirin ve yakıt sistemini doldurun. Uygun prosedüre bakın.

  • ISB CM2150 Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-015, Bölüm 6.
  • B3.3 ve QSB3.3 CM2150 Servis El Kitabı, Bülten 4021540 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-015, Bölüm 6.
  • ISBe ve ISDe CM2150, Servis El Kitabı, Bülten 4021597 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-015, Bölüm 6.

Git 3C-2

Git 5A

Yönlendirilen Adim 3C-2 - Yakıt girişi kısıtlamasını ölçün.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motoru çalıştırın.

Motor çalışmazsa, bu test gerçekleştirilemez. Motor çalışmazsa, yakıt pompasını değiştirin ve Adım 5A.'ya ilerleyin.

Eylem

Yakıt girişi kısıtlamasını ölçün.

  • ISB CM2150 Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-020, Bölüm 6.
  • B3.3 ve QSB3.3 CM2150 Servis El Kitabı, Bülten 4021540 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-020, Bölüm 6.
  • ISBe ve ISDe CM2150, Servis El Kitabı, Bülten 4021597 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-020, Bölüm 6.

Yakıt girişi kısıtlaması spesifikasyonlar dahilinde mi?
EVET HAYIR

Onarim

Yakıt pompasını değiştirin.

  • ISB CM2150 Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 005-016, Bölüm 5.
  • B3.3 ve QSB3.3 CM2150 Servis El Kitabı, Bülten 4021540 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 005-016, Bölüm 5.
  • ISBe ve ISDe CM2150 Servis El Kitabı, Bülten 4021597 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 005-016, Bölüm 5.

Onarim

Giriş kısıtlaması fazlaysa, temel nedeni araştırın.

  • Emme tarafındaki yakıt filtreleri takılı
  • Yakıt ısıtıcı supapları engellemiştir
  • OEM yakıt boruları sıkışmış veya kısıtlanmış
  • Yakıt deposu dikey boruları kısıtlanmış.

Yakıt girişi kısıtlaması çok yüksekse, depodan gelen OEM yakıt borularının doğru boyutta olup olmadıklarını kontrol edin. Yakıt borularında bükülme veya eğilme olmadığından ve yakıt borularının tıkalı olmadığından emin olun.

OEM yakıt besleme depolarında, yakıt emme borularını kesintili olarak engelleyebilecek tortular (plastik, kağıt, vb.) olup olmadığını kontrol edin.

OEM yakıt borularında, yakıt akışını aralıklı olarak kesintiye uğratabilecek, hasarlı boru kaplamaları gibi dahili hasarların olup olmadığını kontrol edin.

Tıkalı OEM yakıt süzgeçlerinin veya filtrelerin ya da arızalı denetleme supaplarının olmadığından emin olun.

Herhangi bir sorun bulunmazsa, emme tarafındaki yakıt filtresini değiştirin ve yakıt sistemini doldurun.

  • ISB CM2150 Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-015, Bölüm 6.
  • B3.3 ve QSB3.3 CM2150 Servis El Kitabı, Bülten 4021540 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-015, Bölüm 6.
  • ISBe ve ISDe CM2150, Servis El Kitabı, Bülten 4021597 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-015, Bölüm 6.

Git 5A

Git 5A

Yönlendirilen Adim 4 - Yüksek basınç yakıt sistemini kontrol edin.

Yönlendirilen Adim 4A - Enjektör dönüş akışını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motoru rölantide çalıştırın.
  • INSITE™ elektronik servis aparatı Yakıt Sistemi Sızıntı Testi uygulayın.

Motor çalışmazsa, bu test gerçekleştirilebilir.

Motor çalışmazsa, INSITE™ elektronik servis aparatı Yakıt Sistemi Sızıntı Testini kullanmadan marş yaparken bu testi gerçekleştirin.

Eylem

Enjektörler ve yüksek basınç konnektörlerinden aşırı yakıt sızıntısı olup olmadığını kontrol edin.

  • ISB CM2150 Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-026, Bölüm 6.
  • B3.3 ve QSB3.3 CM2150 Servis El Kitabı, Bülten 4021540 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-026, Bölüm 6.
  • ISBe ve ISDe CM2150, Servis El Kitabı, Bülten 4021597 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-026, Bölüm 6.

Enjektör dönüş akışı, spesifikasyonlar dahilinde mi?
EVET HAYIR
Onarim Yok

Onarim

Yüksek dönüş akışına katkıda bulunan silindir enjektörünü değiştirin. ISB CM800, CM850, CM2150, CM2150 SN, CM2250 ve QSB CM850 ve CM2250 motorlar için yüksek basınç konnektöründe hasar olup olmadığını inceleyin ve yüksek basınç konnektörünü yalnızca gerektiğinde değiştirin.

  • ISB CM2150, Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-026, Bölüm 6. Bkz. Prosedür 006-052, Bölüm 6.
  • B3.3 ve QSB3.3 CM2150 Servis El Kitabı, Bülten 4021540 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-026, Bölüm 6.
  • ISBe ve ISDe CM2150, Servis El Kitabı, Bülten 4021597 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-026, Bölüm 6. Bkz. Prosedür 006-052, Bölüm 6.

Git 4B

Git 5A

Yönlendirilen Adim 4B - Yüksek basınç yakıt pompası dönüş akışı.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motoru rölantide çalıştırın.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Varsa, Yakıt Sistemi Sızıntı Testi'nin etkin olduğundan emin olun.

Motor çalışmazsa, bu test gerçekleştirilemez.

Motor çalışmazsa, sonraki adıma ilerleyin.

Eylem

Yüksek basınç yakıt pompasından aşırı yakıt dönüp dönmediğini kontrol edin.

  • ISB CM2150 Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 005-016, Bölüm 5.
  • B3.3 ve QSB3.3 CM2150 Servis El Kitabı, Bülten 4021540 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 005-016, Bölüm 5.
  • ISBe ve ISDe CM2150 Servis El Kitabı, Bülten 4021597 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 005-016, Bölüm 5.

Yakıt dönüş akışı, spesifikasyonlar dahilinde mi?
EVET HAYIR
Onarim Yok

Onarim

Yüksek basınç yakıt pompasını değiştirin.

  • ISB CM2150 Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 005-016, Bölüm 5.
  • B3.3 ve QSB3.3 CM2150 Servis El Kitabı, Bülten 4021540 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 005-016, Bölüm 5.
  • ISBe ve ISDe CM2150 Servis El Kitabı, Bülten 4021597 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 005-016, Bölüm 5.

Git 4C

Git 5A

Yönlendirilen Adim 4C - Yüksek basınç yakıt borusu dönüş akışını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motoru rölantide çalıştırın.
  • INSITE™ elektronik servis aparatı Yakıt Sistemi Sızıntı Testi etkin'i (varsa) gerçekleştirin.

Motor çalışmazsa, bu test gerçekleştirilemez.

Motor çalışmazsa, sonraki adıma ilerleyin.

Eylem

Yüksek basınç yakıt borusundan aşırı yakıt dönüp dönmediğini kontrol edin.

  • ISB CM2150 Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-061, Bölüm 6.
  • B3.3 ve QSB3.3 CM2150 Servis El Kitabı, Bülten 4021540 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-061, Bölüm 6.
  • ISBe ve ISDe CM2150, Servis El Kitabı, Bülten 4021597 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-061, Bölüm 6.

Yakıt dönüş akışı, spesifikasyonlar dahilinde mi?
EVET HAYIR
Onarim Yok

Onarim

  • Yakıt borusu yakıt basınç emniyet supabını değiştirin.
  • Yakıt borusu basınç emniyet supabı atlamasının nedenini belirleyin. Aksi takdirde bu, arızaların yinelenmesine yol açabilir.

Örnekler:

  • Elektronik yakıt kontrol supabı takılı değilken çalıştırma.
  • Takılı bir yakıt filtresi veya aşırı giriş kısıtlaması ile çalıştırma.

Yakıt borusu boşaltma akışını ölçün.

  • ISB CM2150 Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-061, Bölüm 6.
  • B3.3 ve QSB3.3 CM2150 Servis El Kitabı, Bülten 4021540 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-061, Bölüm 6.
  • ISBe ve ISDe CM2150, Servis El Kitabı, Bülten 4021597 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-061, Bölüm 6.

Git 4D

Git 5A

Yönlendirilen Adim 4D - Yakıt basıncı emniyet supabında tahrifat veya parça numarasının yanlış olup olmadığını inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Doğru parça numarasına sahip yakıt basıncı emniyet supabının takıldığından emin olun.

  • Yakıt basıncı emniyet supabında tahrifat izi arayın.

Doğru parça numarasına sahip yakıt basıncı emniyet supabı takılmış mı ve tahrifat bulunamadı mı?
EVET HAYIR
Onarim Yok

Onarim

Yakıt basınç emniyet supabının tahrifatını onarın veya supabı değiştirin.

  • ISB CM2150 Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-061, Bölüm 6.
  • B3.3 ve QSB3.3 CM2150 Servis El Kitabı, Bülten 4021540 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-061, Bölüm 6.
  • ISBe ve ISDe CM2150, Servis El Kitabı, Bülten 4021597 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-061, Bölüm 6.

Git 4E

Git 5A

Yönlendirilen Adim 4E - Yüksek Basınçlı Enjeksiyon Pompası Akış Testini yapın.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Marş motorunu çalıştırın.

Eylem

Yüksek basınç enjeksiyon pompası yakıt akışını kontrol edin.

Yakıt hattına giden yüksek basınçlı yakıt borusunu, yüksek basınçlı enjeksiyon pompasından ayırın.

  • ISB CM2150 Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-071, Bölüm 6.
  • B3.3 ve QSB3.3 CM2150 Servis El Kitabı, Bülten 4021540 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 005-016, Bölüm 5.
  • ISBe ve ISDe CM2150, Servis El Kitabı, Bülten 4021597 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-071, Bölüm 6.

Yüksek basınç enjeksiyon pompası yakıt akışını kontrol edin.

  • ISB CM2150 Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 005-016, Bölüm 5.
  • B3.3 ve QSB3.3 CM2150 Servis El Kitabı, Bülten 4021540 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 005-016, Bölüm 5.
  • ISBe ve ISDe CM2150 Servis El Kitabı, Bülten 4021597 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 005-016, Bölüm 5.

Yakıt pompası akışı, spesifikasyonlar dahilinde mi?
EVET HAYIR
Onarim Yok

Onarim

Boşaltma borusu kısıtlamasını kontrol edin.

Git 5A

Git 4E-1

Yönlendirilen Adim 4E-1 - Boşaltma hattı kısıtlamasını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motoru çalıştırın.

Motor çalışmazsa, bu testi gerçekleştirmek için marşa basın.

Eylem

Yakıt boşaltma borusunda aşırı kısıtlama olup olmadığını kontrol edin.

  • ISB CM2150 Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-012, Bölüm 6.
  • B3.3 ve QSB3.3 CM2150 Servis El Kitabı, Bülten 4021540 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-012, Bölüm 6.
  • ISBe ve ISDe CM2150, Servis El Kitabı, Bülten 4021597 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-012, Bölüm 6.

Yakıt boşaltma hattı kısıtlaması spesifikasyonlar dahilinde mi?
EVET HAYIR

Onarim

  • Bu kontroller kabul edilebilir durumdaysa, yakıt pompası kumanda elemanını değiştirin; tork sırasını izleyin. Bkz. Prosedür 019-117, Bölüm 19.

Yakıt pompası kumanda elemanını değiştirdikten sonra, yakıt pompası akışını yeniden ölçün. Akış spesifikasyon dahilinde değilse, yüksek basınçlı yakıt pompasını değiştirin.

  • ISB CM2150 Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 005-016, Bölüm 5.
  • B3.3 ve QSB3.3 CM2150 Servis El Kitabı, Bülten 4021540 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 005-016, Bölüm 5.
  • ISBe ve ISDe CM2150 Servis El Kitabı, Bülten 4021597 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 005-016, Bölüm 5.

Onarim

Yakıt boşaltma borusundaki kısıtlamanın kaynağını onarın.

  • ISB CM2150 Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-012, Bölüm 6.
  • B3.3 ve QSB3.3 CM2150 Servis El Kitabı, Bülten 4021540 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-012, Bölüm 6.
  • ISBe ve ISDe CM2150 Servis El Kitabı, Bülten 4021597 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-012, Bölüm 6.

Git 5A

Git 4E

Yönlendirilen Adim 5 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adim 5A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyonunu, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarim Yok

Onarim

  • Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 5B

Git 5B

Yönlendirilen Adim 5B - Arıza kodunu devre dışı bırakın.

Kosullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarim Yok

Onarim

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Degistirilme Tarihi: 21-KAS-2012


ARIZA KODU 559 - ISC ve ISL - Enjektör Dozaj Yakıt Borusu 1 Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

Associated Procedures

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | Etkin arıza kodu olup olmadığını kontrol edin. |
 | ADIM 1A. Etkin arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 271, 272, 322, 323, 324, 325, 331, 332, 352, 449, 451, 452, 1117, 1911 veya 2311 etkin mi ya da devre dışı sayıları var mı?
 | ADIM 1B. Arıza Kodu 559'in bulunup bulunmadığını kontrol edin. | Motor kontrol modülünde (ECM) Arıza Kodu 559'un etkin veya devre dışı sayıları var mı?
 | ADIM 1C. Yeterli yakıt beslemesi olup olmadığını kontrol edin. | Ekipman/araç yeterli yakıta sahip mi?
ADIM 2. | Düşük basınç yakıt sistemini kontrol edin. |
 | ADIM 2A. Düşük basınç sistem kontrolü gerçekleştirin. | Motor, düşük basınç sistem kontrolünden geçti mi?
 | ADIM 2B. Yakıt pompası kumanda elemanının durumunu kontrol edin. | Motor devri rölantide dalgalanıyor ve ölçülen boru yakıt basıncı, rölantide komut verilen yakıt borusu basıncından en az 100 bar [1450 psi] değişiklik gösteriyor mu?
ADIM 3. | Yüksek basınç yakıt sistemini kontrol edin. |
 | ADIM 3A. Enjektör dönüş akışını kontrol edin. | Enjektör dönüş akışı, uygun prosedürde açıklanan spesifikasyonlar dahilinde mi?
 | ADIM 3A-1. Yüksek basınç konnektör torkunu kontrol edin. |
 | ADIM 3A-2. Enjektörlerin sızıntı yapıp yapmadığını tek tek kontrol edin. |
 | ADIM 3B. Yüksek basınç yakıt borusu dönüş akışını kontrol edin. | Yakıt dönüşü akışı, uygun prosedürde açıklanan spesifikasyonlar dahilinde mi?
ADIM 4. | Yakıt pompası başlığını kontrol edin. |
 | ADIM 4A. Yüksek basınçlı yakıt pompası dönüş akışını kontrol edin. | Yakıt dönüşü akışı, uygun prosedürde açıklanan spesifikasyonlar dahilinde mi?
ADIM 5. | Belirtilere dayalı sorun giderme. |
 | ADIM 5A. Motor güçlükle çalıştırılabiliyor veya çalıştırılamıyor. | Motor güçlükle çalıştırılabiliyor veya çalıştırılamıyor mu?
 | ADIM 5A-1. Enjektör dönüş akışını kontrol edin. |
 | ADIM 5A-2. Yüksek basınç konnektör torkunu kontrol edin. |
 | ADIM 5A-3. Enjektörlerin sızıntı yapıp yapmadığını tek tek kontrol edin. |
 | ADIM 5A-4. Yüksek basınç yakıt borusu dönüş akışını kontrol edin. |
 | ADIM 5A-5. Yakıt deposunda tortu olup olmadığını inceleyin. |
 | ADIM 5B. Motor çalışır ve stop eder. | Motor çalışıyor veya stop ediyor mu?
 | ADIM 5C. Birimi yolda test edin. | Arıza Kodu 559, yol testi sırasında etkinleşiyor mu?
 | ADIM 5D. Arıza Kodu 559, motor çalışırken etkinleşir. | Arıza Kodu 559, motor çalıştırılırken etkinleşiyor mu?
 | ADIM 5D-1. Boşaltma borusu kısıtlamasını kontrol edin. |
 | ADIM 5E. Yakıt deposunda tortu olup olmadığını inceleyin. | Yakıt deposunda tortu var mı?
 | ADIM 5F. ECM soğutma plakası denetleme supabını inceleyin. | Denetleme supabı düzgün çalışıyor mu?
ADIM 6. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 6A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 6B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adim 1 - Etkin arıza kodu olup olmadığını kontrol edin.

Yönlendirilen Adim 1A - Etkin arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Başka arıza kodlarının olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 271, 272, 322, 323, 324, 325, 331, 332, 352, 449, 451, 452, 1117, 1911 veya 2311 etkin mi ya da devre dışı sayıları var mı?

EVET | HAYIR
Onarim Yok | Onarim Yok

Uygun arıza kodu sorun giderme ağacına gidin.

Git 1B

Yönlendirilen Adim 1B - Arıza Kodu 559'in bulunup bulunmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin veya devre dışı Arıza Kodu 559 olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

ECM'de Arıza Kodu 559'un etkin veya devre dışı sayıları var mı?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 1C

Onarım tamamlandı.

Yönlendirilen Adim 1C - Yeterli yakıt beslemesi olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Yeterli yakıt beslemesi olup olmadığını kontrol edin.

  • Aracın yakıt göstergesine güvenmeyin.
  • Emme hattının yukarısındaki depoda yakıt bulunduğunu doğrulayın.
  • Ekipman/araç yakıt göstergesini kontrol edin.

Ekipman/araç yeterli yakıta sahip mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 2A

Git 6A

Yönlendirilen Adim 2 - Düşük basınç yakıt sistemini kontrol edin.

Yönlendirilen Adim 2A - Düşük basınç sistem kontrolü gerçekleştirin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motoru çalıştırın veya motor çalışmıyor.

Motor çalıştırılacaksa, testi uygulamadan önce motorun çalışma sıcaklığında olduğundan emin olun.

Eylem

Düşük basınç sistem kontrolü gerçekleştirin.

  • ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 005-236, Bölüm 5.
  • ISLe CM2150 Servis El Kitabı, Bülten 4021630 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 005-236, Bölüm 5.

Motor Çalışıyor

  • Giriş kısıtlamasını ölçün.
  • Yakıtta hava olup olmadığını kontrol edin.
  • Dişli pompa basıncını ölçün.
  • Yakıt filtresindeki basınç düşüşünü ölçün.

Motor güçlükle çalışıyorsa, emme pompası yakıt akışını ölçün.

Motor Çalışmıyor

  • Yakıt sisteminin doldurulduğundan emin olun.
  • Yakıt pompası akışını ölçün.
  • Marşa basarken dişli pompa basıncını ölçün.

Motor, düşük basınç sistem kontrolünden geçti mi?
EVET HAYIR

Onarim

ISLe CM2150 motorlar için Adım 3A'ya gidin.

Onarim

Arızalı düşük basınç sistemi bileşenini onarın veya gerekiyorsa değiştirin. Sorunun düzeltildiğini doğrulamak için düşük basınç sistemi kontrolünü yeniden gerçekleştirin.

Motoru çalıştırın: onarım siparişi önceliği:

  • Giriş kısıtlaması
  • Yakıtta hava var
  • Yakıt filtresi
  • Dişli pompa.

Motor Çalışmıyor: onarım siparişi önceliği:

  • Sistem dolduruldu
  • Emme pompası
  • Dişli pompa.

Git 2B

Git 6A

Yönlendirilen Adim 2B - Yakıt pompası kumanda elemanının durumunu kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motoru çalıştırma sıcaklığında rölantide çalıştırın.
  • INSITE™ elektronik servis aparatını bağlayın.
  • INSITE™ elektronik servis aparatını İzleme Modu'na getirin.

Motor çalışmazsa, bu test gerçekleştirilemez. Motor çalışmazsa, bu adımı atlayın ve Adım 4A.'ya ilerleyin.

Eylem

60 saniye boyunca yakıt borusu basıncını izlemek için INSITE™ elektronik servis aparatını kullanın.

  • Komut verilen ve ölçülen boru basıncını izleyin.

Aşınmış yakıt pompası kumanda elemanı nedeniyle rölantide basınç kararsızlığı, motor soğukken daha çok tekrar edebilir.

Motor devri rölantide dalgalanıyor ve ölçülen boru yakıt basıncı, rölantide komut verilen yakıt borusu basıncından en az 100 bar [1450 psi] değişiklik gösteriyor mu?

EVET HAYIR

Onarim

Yakıt pompası kumanda elemanını değiştirin. Bkz. Prosedür 019-117, Bölüm 19.

Onarim Yok

Git 6A

Git 3A

Yönlendirilen Adim 3 - Yüksek basınç yakıt sistemini kontrol edin.

Yönlendirilen Adim 3A - Enjektör dönüş akışını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motoru çalıştırma sıcaklığında rölantide çalıştırın.
  • INSITE™ elektronik servis aparatı Yakıt Sistemi Sızıntı Testi uygulayın.

Testi uygulamadan önce, motorun çalışma sıcaklığında olduğundan emin olun.

Eylem

Enjektörler ve yüksek basınç konnektörlerinden aşırı yakıt sızıntısı olup olmadığını kontrol edin.

  • ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 005-236, Bölüm 5.
  • ISLe CM2150 Servis El Kitabı, Bülten 4021630 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-026, Bölüm 6.

Enjektör dönüş akışı, uygun prosedürde açıklanan spesifikasyonlar dahilinde mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 3B

Git 3A-1

Yönlendirilen Adim 3A-1 - Yüksek basınç konnektör torkunu kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Enjektör yüksek basınç konnektör torkunu kontrol edin.

  • ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569. 006-052, Bölüm 6 içinde yer alan aşağıdaki prosedürü kullanın.
  • ISLe CM2150 Servis El Kitabı, Bülten 4021630. 006-052, Bölüm 6 içinde yer alan aşağıdaki prosedürü kullanın.

Enjektör basınç konnektörü torku, uygun prosedürde açıklanan spesifikasyonu karşılıyor mu?
EVET HAYIR
Onarim Yok

Onarim

Enjektör yüksek basınç konnektörünü sıkın.

  • ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-052, Bölüm 6.
  • ISLe CM2150 Servis El Kitabı, Bülten 4021630 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-052, Bölüm 6.

Enjektör dönüş akışını yeniden kontrol edin. Adım 3A.'ya geri gidin.

Enjektör dönüş akışı şimdi spesifikasyon dahilindeyse, Adım 6A.'ya gidin.

Enjektör dönüş akışı halen yüksekse, aşağıda yer alan sonraki adıma ilerleyin.

Git 3A-2

Git 3A-2

Yönlendirilen Adim 3A-2 - Enjektörlerin sızıntı yapıp yapmadığını tek tek kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motoru çalıştırma sıcaklığında rölantide çalıştırın.
  • INSITE™ elektronik servis aparatı Yakıt Sistemi Sızıntı Testi uygulayın.

Testi uygulamadan önce, motorun çalışma sıcaklığında olduğundan emin olun.

Eylem

Tek tek enjektörlerdeki yakıt sızıntılarını kontrol edin.

Enjektör sızıntısı izolasyon aletiyle teker teker her bir enjektörün kapağını çıkarın. Servis aleti, motor OFF (KAPALI) konumdayken takılmalıdır.

  • ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 005-236, Bölüm 5.
  • ISLe CM2150 Servis El Kitabı, Bülten 4021630 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-026, Bölüm 6.

Yakıt enjektörü dönüş akışı, enjektör kapağı açık durumdayken uygun prosedürde açıklanan spesifikasyonlar dahilinde mi?
EVET HAYIR

Onarim

Yüksek enjektör dönüş akışına yol açan silindire ilişkin yüksek basınç konnektörünü ve enjektörü değiştirin.

  • ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-026, Bölüm 6.
  • ISLe CM2150 Servis El Kitabı, Bülten 4021630 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-026, Bölüm 6.

Onarim

Yüksek enjektör dönüş akışının kaynağını belirlemek için, ek enjektörlerin kapağını açın. Yüksek enjektör dönüş akışına yol açan silindirler için yüksek basınç konnektörünü ve enjektörü değiştirin.

  • ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-026, Bölüm 6.
  • ISLe CM2150 Servis El Kitabı, Bülten 4021630 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-026, Bölüm 6.

Git 6A

Git 6A

Yönlendirilen Adim 3B - Yüksek basınç yakıt borusu dönüş akışını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motoru çalıştırma sıcaklığında rölantide çalıştırın.
  • INSITE™ elektronik servis aparatı Yakıt Sistemi Sızıntı Testi uygulayın.

Testi uygulamadan önce, motorun çalışma sıcaklığında olduğundan emin olun.

Eylem

Yüksek basınç yakıt borusundan aşırı yakıt dönüp dönmediğini kontrol edin.

  • ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 005-236, Bölüm 5.
  • ISLe CM2150 Servis El Kitabı, Bülten 4021630 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-061, Bölüm 6.

Yakıt dönüşü akışı, uygun prosedürde açıklanan spesifikasyonlar dahilinde mi?
EVET HAYIR
Onarim Yok

Onarim

Yakıt borusu yakıt basınç emniyet supabını değiştirin.

  • ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-061, Bölüm 6.
  • ISLe CM2150 Servis El Kitabı, Bülten 4021630 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-061, Bölüm 6.

Yakıt borusu basınç emniyet supabının sızıntı yapmasının nedenini belirleyin.

Örnekler:

  • Elektronik yakıt kontrol supabı takılı değilken çalıştırma.
  • Takılı bir yakıt filtresi veya aşırı giriş kısıtlaması ile çalıştırma.

Git 4A

Git 6A

Yönlendirilen Adim 4 - Yakıt pompası başlığını kontrol edin.

Yönlendirilen Adim 4A - Yüksek basınçlı yakıt pompası dönüş akışını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motoru çalıştırma sıcaklığında rölantide çalıştırın.
  • INSITE™ elektronik servis aparatı Yakıt Sistemi Sızıntı Testi ETKİN'i (varsa) gerçekleştirin.

Motor çalışmazsa, bu test gerçekleştirilebilir. Motor çalışmazsa, bu testi marşa basarken uygulayın.

Motor çalıştırılacaksa, testi uygulamadan önce motorun çalışma sıcaklığında olduğundan emin olun.

Eylem

Yüksek basınç yakıt pompasından aşırı yakıt dönüp dönmediğini kontrol edin.

  • ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 005-236, Bölüm 5.
  • ISLe CM2150 Servis El Kitabı, Bülten 4021630 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 005-227, Bölüm 5.

Yakıt dönüşü akışı, uygun prosedürde açıklanan spesifikasyonlar dahilinde mi?
EVET HAYIR
Onarim Yok

Onarim

Yüksek basınç yakıt pompasının başlığını değiştirin.

  • ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 005-227, Bölüm 5.
  • ISLe CM2150 Servis El Kitabı, Bülten 4021630 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 005-227, Bölüm 5.

Yakıt pompası kapağı çıkarılırken, eksantrik yuvasında dahili hasar olup olmadığını inceleyin.

Git 5A

Git 6A

Yönlendirilen Adim 5 - Belirtilere dayalı sorun giderme.

Yönlendirilen Adim 5A - Motor güçlükle çalıştırılabiliyor veya çalıştırılamıyor.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motoru çalıştırın.

Eylem

Motoru çalıştırmayı deneyin.

Motor güçlükle çalıştırılabiliyor veya çalıştırılamıyor mu?

EVET | HAYIR
Onarim Yok | Onarim Yok

Git 5A-1

Git 5B

Yönlendirilen Adim 5A-1 - Enjektör dönüş akışını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motoru çalıştırma sıcaklığında rölantide çalıştırın.
  • INSITE™ elektronik servis aparatı Yakıt Sistemi Sızıntı Testi uygulayın.

Motor çalışmazsa, bu test gerçekleştirilebilir. Motor çalışmazsa, bu testi marşa basarken uygulayın.

Eylem

Enjektörler ve yüksek basınç konnektörlerinden aşırı yakıt sızıntısı olup olmadığını kontrol edin.

  • ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 005-236, Bölüm 5.
  • ISLe CM2150 Servis El Kitabı, Bülten 4021630 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-026, Bölüm 6.

Enjektör dönüş akışı, uygun prosedürde açıklanan spesifikasyonlar dahilinde mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 5A-4

Git 5A-2

Yönlendirilen Adim 5A-2 - Yüksek basınç konnektör torkunu kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Enjektör yüksek basınç konnektör torkunu kontrol edin.

  • ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-052, Bölüm 6.
  • ISLe CM2150 Servis El Kitabı, Bülten 4021630 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-052, Bölüm 6.

Enjektör basınç konnektör torku, Bölüm 6'daki Prosedür 006-052'de açıklanan spesifikasyonları karşılıyor mu?
EVET HAYIR
Onarim Yok

Onarim

Enjektör yüksek basınç konnektörünü sıkın.

  • ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-052, Bölüm 6.
  • ISLe CM2150 Servis El Kitabı, Bülten 4021630 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-052, Bölüm 6.

Enjektör dönüş akışını yeniden kontrol edin.

Enjektör dönüş akışı spesifikasyon dahilindeyse, Adım 6A.'ya ilerleyin.

Git 5A-3

Git 5A-3

Yönlendirilen Adim 5A-3 - Enjektörlerin sızıntı yapıp yapmadığını tek tek kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motoru çalıştırma sıcaklığında rölantide çalıştırın.
  • INSITE™ elektronik servis aparatı Yakıt Sistemi Sızıntı Testi ETKİN'i (varsa) gerçekleştirin.

Motor çalışmazsa, bu test gerçekleştirilebilir. Motor çalışmazsa, bu testi marşa basarken uygulayın.

Eylem

Tek tek enjektörlerdeki yakıt sızıntılarını kontrol edin.

Enjektör sızıntısı izolasyon aletiyle teker teker her bir enjektörün kapağını çıkarın. Servis aleti, motor OFF (KAPALI) konumdayken takılmalıdır.

  • ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 005-236, Bölüm 5.
  • ISLe CM2150 Servis El Kitabı, Bülten 4021630 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-026, Bölüm 6.

Yakıt enjektörü dönüş akışı, uygun prosedürde açıklanan spesifikasyonlar dahilinde mi?
EVET HAYIR

Onarim

Yüksek enjektör dönüş akışına yol açan silindir için yüksek basınç konnektörünü ve enjektörü değiştirin.

  • ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-026, Bölüm 6.
  • ISLe CM2150 Servis El Kitabı, Bülten 4021630 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-026, Bölüm 6.

Onarim

Yüksek enjektör dönüş akışının kaynağını belirlemek için, ek enjektörlerin kapağını açın. Yüksek enjektör dönüş akışına yol açan silindirler için yüksek basınç konnektörünü ve enjektörü değiştirin.

Enjektörleri değiştirin.

  • ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-026, Bölüm 6.
  • ISLe CM2150 Servis El Kitabı, Bülten 4021630 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-026, Bölüm 6.

Yakıt konnektörlerini değiştirin.

  • ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-052, Bölüm 6.
  • ISLe CM2150 Servis El Kitabı, Bülten 4021630 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-052, Bölüm 6.

Git 6A

Git 6A

Yönlendirilen Adim 5A-4 - Yüksek basınç yakıt borusu dönüş akışını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motoru çalıştırma sıcaklığında rölantide çalıştırın.
  • INSITE™ elektronik servis aparatı Yakıt Sistemi Sızıntı Testi uygulayın.

Motor çalışmazsa, bu test gerçekleştirilebilir. Motor çalışmazsa, bu testi marşa basarken uygulayın.

Eylem

Yüksek basınç yakıt borusundan aşırı yakıt dönüp dönmediğini kontrol edin.

  • ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 005-236, Bölüm 5.
  • ISLe CM2150 Servis El Kitabı, Bülten 4021630 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-061, Bölüm 6.

Yakıt dönüşü akışı, uygun prosedürde açıklanan spesifikasyonlar dahilinde mi?
EVET HAYIR
Onarim Yok

Onarim

Yakıt borusu yakıt basınç emniyet supabını değiştirin.

  • ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-061, Bölüm 6.
  • ISLe CM2150 Servis El Kitabı, Bülten 4021630 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-061, Bölüm 6.

Yakıt borusu basınç emniyet supabı atlamasının nedenini belirleyin.

Örnekler:

  • Elektronik yakıt kontrol supabı takılı değilken çalıştırma
  • Takılı bir yakıt filtresi veya aşırı giriş kısıtlaması ile çalıştırma.

Git 5A-5

Git 6A

Yönlendirilen Adim 5A-5 - Yakıt deposunda tortu olup olmadığını inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Yakıt deposunda, aşağıdakiler gibi kesintili yakıt girişi kısıtlamaları kaynakları olup olmadığını inceleyin:

  • Mağaza bezleri
  • Zımpara
  • Karton
  • Plastik torbalar
  • Diğer tortular.

Yakıt deposunda tortu var mı?
EVET HAYIR

Onarim

Yakıt deposunu çıkarın ve tüm tortuyu temizleyin.

Düşük basınç yakıt hatlarında ve düşük basınç filtresinde tortu olup olmadığını inceleyin.

Onarim

Sorun giderme ağacı bitti.

Daha fazla sorun giderme yardımcı için Mağaza Görüşmesi bölümünü gözden geçirin ve/veya Bölüm TS içindeki Motor Performansı sorun giderme belirti ağacı'na gidin.

Git 6A

Bkz. Motor Performansı sorun giderme ağacı, Bölüm TS.

Yönlendirilen Adim 5B - Motor çalışır ve stop eder.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motoru çalıştırın.

Eylem

Motoru çalıştırın.

  • Motoru çalıştırın. 1 dakika rölantide çalışmaya bırakın.

Motor çalışıyor veya stop ediyor mu?
EVET HAYIR

Onarim

Motor çalıştırıldıktan sonra 15 saniye içinde durur veya stop ederse, yakıt sistemini doldurun ve motoru yeniden çalıştırmayı deneyin. Motor çalıştırıldıktan sonra 15 saniye içinde durmaya veya stop etmeye devam ederse, daha fazla onarım talimatı için Bölüm TS içindeki Motor Çalıştırılabiliyor Ancak Çalışmaya Devam Etmiyor sorun giderme ağacına gidin.

Motor çalıştırıldıktan sonra 30 saniye içinde durur veya stop ederse, ECM soğutma levhası kontrol supabını değiştirin.

  • ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-024, Bölüm 6.
  • ISLe CM2150 Servis El Kitabı, Bülten 4021630 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-024, Bölüm 6.
Onarim Yok

Git 5C

Git 6A

Yönlendirilen Adim 5C - Birimi yolda test edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motoru çalıştırın.

Eylem

MOTOR KONTROL ışığı yanıncaya kadar veya maksimum 30 dakika süreyle birimi yolda test edin.

Birimin yol testi sırasında en az 10 saniye boyunca düşük yükte sürüldüğünden emin olun.

  • Sabit hızlanma
  • Birimi yokuş yukarı sürün
  • Bir römork veya yük çekin (mümkünse)

Birimin yol testi sırasında en az 10 saniye boyunca motor çalıştırılarak sürüldüğünden emin olun.

  • Birimi otoyol hızına çıkarın, gaz kelebeği pedalından ayağınızı çekin ve birimin en az 10 saniye boyunca boş viteste ilerlemesini sağlayın.
  • Birimi yokuş aşağı sürün, gaz kelebeği pedalından ayağınızı çekin ve birimin en az 10 saniye boyunca boş viteste ilerlemesini sağlayın.

MOTOR KONTROL ışığı yandığında motorun çalışma koşullarını not edin.

Arıza Kodu 559, yol testi sırasında etkinleşiyor mu?
EVET HAYIR
Onarim Yok

Onarim

Sorun giderme ağacı bitti.

Git 5D

Git 6A

Yönlendirilen Adim 5D - Arıza Kodu 559, motor çalışırken etkinleşir.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motoru çalıştırın.

Eylem

Arıza Kodu 559'in bulunup bulunmadığını kontrol edin.

Önceki yol testinden edindiğiniz gözlemleri kullanın.

Arıza Kodu 559, motor çalıştırılırken etkinleşiyor mu?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 5D-1

Git 5E

Yönlendirilen Adim 5D-1 - Boşaltma borusu kısıtlamasını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motoru nominal hızda ve çalışma sıcaklığında çalıştırın.

Eylem

Motoru nominal hızda ve yüksüz olarak çalıştırın.

  • ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-012, Bölüm 6.
  • ISLe CM2150 Servis El Kitabı, Bülten 4021630 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-012, Bölüm 6.

Boşaltma hattı kısıtlaması spesifikasyon dahilinde mi?
EVET HAYIR

Onarim

Yakıt pompası kumanda elemanı yuvasını değiştirin.

  • ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 005-228, Bölüm 5.
  • ISLe CM2150 Servis El Kitabı, Bülten 4021630 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 005-228, Bölüm 5.

Yakıt pompası kumanda elemanını değiştirin. Bkz. Prosedür 019-117, Bölüm 19.

Onarim

Yakıt boşaltma hattı kısıtlamasının temel nedenini düzeltin.

  • ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-012, Bölüm 6.
  • ISLe CM2150 Servis El Kitabı, Bülten 4021630 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-012, Bölüm 6.

Git 6A

Git 6A

Yönlendirilen Adim 5E - Yakıt deposunda tortu olup olmadığını inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Yakıt deposunda, aşağıdakiler gibi kesintili yakıt girişi kısıtlamaları kaynakları olup olmadığını inceleyin:

  • Mağaza bezleri
  • Zımpara
  • Karton
  • Plastik torbalar
  • Diğer tortular.

Yakıt deposunda tortu var mı?
EVET HAYIR

Onarim

Yakıt deposunu çıkarın ve tüm tortuyu temizleyin.

Düşük basınç yakıt hatları, düşük basınç filtresi, düşük basınç filtre kapağı ve ECM soğutma levhası bağlantılarında tortu olup olmadığını inceleyin.

Onarim Yok

Git 6A

Git 5F

Yönlendirilen Adim 5F - ECM soğutma plakası denetleme supabını inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

ECM soğutma plakası denetleme supabını kontrol edin.

  • ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-024, Bölüm 6.
  • ISLe CM2150 Servis El Kitabı, Bülten 4021630 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-024, Bölüm 6.

Denetleme supabı düzgün çalışıyor mu?
EVET HAYIR
Onarim Yok

Onarim

ECM soğutma plakası kontrol supabını değiştirin.

  • ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-006, Bölüm 6.
  • ISLe CM2150 Servis El Kitabı, Bülten 4021630 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-006, Bölüm 6.

Git 5C

Git 6A

Yönlendirilen Adim 6 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adim 6A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyonunu, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarim Yok

Onarim

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 6B

Git 6B

Yönlendirilen Adim 6B - Arıza kodunu devre dışı bırakın.

Kosullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarim Yok

Onarim

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Degistirilme Tarihi: 16-EKI-2015


ARIZA KODU 584 - Marş Motoru Rölesi Sürücü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Associated Procedures

Dikkat ve Uyari Mesajlari

DIKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görmesini önlemek için, ECM'yi değiştirmeden önce diğer tüm etkin arıza kodları incelenmelidir.
DIKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 584 etkin mi?
ADIM 2. | Marş motoru kilitleme rölesi devresini kontrol edin. |
 | ADIM 2A. Marş motoru kilitleme rölesini ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Marş motoru kilitleme rölesinin direncini kontrol edin. | 10K ohm'dan düşük mü?
 | ADIM 2C. Marş motoru kilitleme rölesi dönüş devresinde açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
ADIM 3. | ECM ve orijinal cihaz üreticisi (OEM) kablo demetini kontrol edin. |
 | ADIM 3A. ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. OEM kablo demetinde açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük mü?
 | ADIM 3C. OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 584 devre dışı mı?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 584 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adim 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adim 1A - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 584 devre dışı mı?
EVET | HAYIR
Onarim Yok | Onarim Yok

Bkz. Prosedür 019-362, Bölüm 19

Git 2A

Yönlendirilen Adim 2 - Marş motoru kilitleme rölesi devresini kontrol edin.

Yönlendirilen Adim 2A - Marş motoru kilitleme rölesini ve konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Marş motoru rölesini OEM kablo demetinden ayırın.

Eylem

OEM marş motoru rölesini ve konnektör pimlerini inceleyin.

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kablo yalıtımında hasar
  • Kırık konnektör muhafazası
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-071, Bölüm 19.

Onarim Yok

Git 4A

Git 2B

Yönlendirilen Adim 2B - Marş motoru kilitleme rölesinin direncini kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Marş motoru kilitleme rölesini OEM kablo demetinden ayırın.

Eylem

Marş motoru kilitleme rölesinin direncini kontrol edin.

  • Marş motoru kilitleme rölesi SİNYAL pimi ile marş motoru kilitleme rölesi DÖNÜŞ pimi arasındaki direnci ölçün.

Marş motoru röle pim konfigürasyonu için OEM kablo sistemi şemasını kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10K ohm'dan düşük mü?
EVET HAYIR
Onarim Yok

Onarim

Marş motoru kilitleme rölesini değiştirin.

Ekipman üreticisinin servis bilgilerine bakın.

Git 2C

Git 4A

Yönlendirilen Adim 2C - Marş motoru kilitleme rölesi dönüş devresinde açık devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Marş motoru kilitleme rölesini OEM kablo demetinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Marş motoru kilitleme rölesi konnektöründeki marş motoru kilitleme rölesi DÖNÜŞ pimi ile topraklama arasındaki direnci ölçün.

Konnektör pimi tanımları için OEM kablo sistemi şemasını kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 ohm'dan düşük mü?
EVET HAYIR
Onarim Yok

Onarim

DÖNÜŞ kablosunda açık devre algılandı.

DÖNÜŞ kablosu ECM'ye bağlıysa, OEM kablo demetini onarın veya değiştirin.

  • Bkz. Prosedür 019-071, Bölüm 19.

DÖNÜŞ kablosu şasi veya motor bloğu ile topraklama yapmışsa, arızalı bağlantının kaynağını onarın.

OEM kablo demetini temizleyin, onarın veya değiştirin.

  • Bkz. Prosedür 019-071, Bölüm 19.

Git 3A

Git 4A

Yönlendirilen Adim 3 - ECM'yi ve OEM kablo demetini kontrol edin.

Yönlendirilen Adim 3A - ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.

Eylem

OEM kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kablo yalıtımında hasar
  • Kırık konnektör muhafazası
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

ECM veya OEM kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da ECM'yi değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Bkz. Prosedür 019-071, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.
Onarim Yok

Git 4A

Git 3B

Yönlendirilen Adim 3B - OEM kablo demetinde açık devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • Marş motoru kilitleme rölesini OEM kablo demetinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Marş motoru kilitleme rölesi konnektöründeki marş motoru kilitleme rölesi SİNYAL pimi ile OEM kablo demeti ECM konnektöründeki marş motoru kilitleme rölesi SİNYAL pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasını veya kablo sistemi şemasını kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarim Yok

Onarim

OEM enstelasyonunda, marş motoru kilitleme rölesi SİNYAL kablosunda açık devre algılandı.

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adim 3C - OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • Marş motoru kilitleme rölesini OEM kablo demetinden ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM ECM konnektöründeki marş motoru kilitleme rölesi SİNYAL pimi ile OEM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasını veya kablo sistemi şemasını kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarim Yok

Onarim

OEM kablo demetinin çıkış cihazı sürücüsü SİNYAL kablosunda pimler arasında kısa devre algılandı.

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adim 3D - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 584 devre dışı mı?
EVET HAYIR

Onarim

Hiçbiri. Konnektörü çıkarıp takmak problemi giderdi.

Onarim

  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adim 4 - Arıza kodlarını silin.

Yönlendirilen Adim 4A - Arıza kodunu devre dışı bırakın.

Kosullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 584 devre dışı mı?
EVET HAYIR
Onarim Yok

Onarim

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, Cummins® Yetkili Onarım Servisiyle görüşün.

Git 4B

Git 1A

Yönlendirilen Adim 4B - Devre dışı arıza kodlarını silin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarim Yok

Onarim

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı.

Uygun sorun giderme adımlarına gidin.

Son Degistirilme Tarihi: 16-EKI-2015


ARIZA KODU 585 - Marş Motoru Rölesi Sürücü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Associated Procedures

Dikkat ve Uyari Mesajlari

DIKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görmesini önlemek için, ECM'yi değiştirmeden önce diğer tüm etkin arıza kodları incelenmelidir.
DIKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 585 etkin mi?
ADIM 2. | Marş motoru kilitleme rölesini ve devresini kontrol edin. |
 | ADIM 2A. Marş motoru rölesini ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Marş motoru kilitleme rölesinin direncini kontrol edin. | 6 ohm'dan yüksek mi?
 | ADIM 2B-1. Marş motoru kilitleme rölesinde pim ile topraklama arasında kısa devre olup olmadığını kontrol edin. |
 | ADIM 2C. Marş motoru kilitleme rölesi diyagnostik voltajını, besleme hattını ve dönüş devresini kontrol edin. | 3,75 Volt doğru akımdan (VDC) yüksek mi?
ADIM 3. | Orijinal cihaz üreticisi (OEM) kablo demetini kontrol edin. |
 | ADIM 3A. ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. OEM kablo demetinde topraklamaya kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3C. OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 585 devre dışı mı?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 585 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adim 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adim 1A - Etkin bir arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 585 etkin mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 2A

Bkz. Prosedür 019-362, Bölüm 19

Yönlendirilen Adim 2 - Marş motoru kilitleme rölesini ve devresini kontrol edin.

Yönlendirilen Adim 2A - Marş motoru rölesini ve konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Marş motoru rölesini OEM kablo demetinden ayırın.

Eylem

OEM marş motoru rölesini ve konnektör pimlerini inceleyin.

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kablo yalıtımında hasar
  • Kırık konnektör muhafazası
  • Kilitleme parçası hasar görmüş konnektör.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-071, Bölüm 19.

Onarim Yok

Git 4A

Git 2B

Yönlendirilen Adim 2B - Marş motoru kilitleme rölesinin direncini kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Marş motoru kilitleme rölesini OEM kablo demetinden ayırın.

Eylem

Röle direnci kontrol edin.

  • Röle bobinindeki direnci ölçün ve marş motoru kilitleme rölesi SİNYAL pimi ile röle DÖNÜŞ pimi arasındaki direnci ölçün.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

6 ohm'dan yüksek mi?
EVET HAYIR
Onarim Yok

Onarim

Marş motoru kilitleme rölesini değiştirin.

Ekipman üreticisinin servis bilgilerine bakın.

Git 2B-1

Git 4A

Yönlendirilen Adim 2B-1 - Marş motoru kilitleme rölesinde pim ile topraklama arasında kısa devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Marş motoru kilitleme rölesini OEM kablo demetinden ayırın.

Eylem

Topraklama ile kısa devre yapan bir pim olup olmadığını kontrol edin.

  • Marş motoru kilitleme rölesi SİNYAL pimi ile topraklama arasındaki direnci ölçün ve kısa devre olup olmadığını kontrol edin.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarim Yok

Onarim

Marş motoru kilitleme rölesini değiştirin. Ekipman üreticisinin servis bilgilerine bakın.

Git 2C

Git 4A

Yönlendirilen Adim 2C - Marş motoru kilitleme rölesi diyagnostik voltajını, besleme hattını ve dönüş devresini kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Marş motoru kilitleme rölesini OEM kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Marş motoru kilitleme rölesi diyagnostik voltajını ve dönüş devresini kontrol edin.

  • OEM kablo demeti marş motoru kilitleme rölesi konnektöründeki marş motoru kilitleme rölesi SİNYAL pimi ile marş motoru kilitleme rölesi DÖNÜŞ pimi arasındaki voltajı ölçün.

3,75 VDC'den yüksek mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 3C

Git 3A

Yönlendirilen Adim 3 - OEM kablo demetini kontrol edin.

Yönlendirilen Adim 3A - ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.

Eylem

OEM kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kablo yalıtımında hasar
  • Kırık konnektör muhafazası
  • Kilitleme parçası hasar görmüş konnektör.

İnceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-071, Bölüm 19.

Onarim Yok

Git 4A

Git 3B

Yönlendirilen Adim 3B - OEM kablo demetinde topraklamaya kısa devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Marş motoru kilitleme rölesini OEM kablo demetinden ayırın.
  • OEM kablo demetini ECM konnektöründen ayırın.

Eylem

OEM kablo demetinde topraklamaya kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki marş motoru kilitleme rölesi SİNYAL pimi ile topraklama arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasını veya kablo sistemi şemasını kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarim Yok

Onarim

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adim 3C - OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • Marş motoru kilitleme rölesini OEM kablo demetinden ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki marş motoru kilitleme rölesi SİNYAL pimi ile diğer tüm pimler arasındaki direnci ölçün ve bunlar arasında kısa devre olup olmadığını kontrol edin.

Konnektör pimi tanımları için devre şemasını veya kablo sistemi şemasını kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarim Yok

Onarim

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adim 3D - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 585 devre dışı mı?
EVET HAYIR

Onarim

Hiçbiri. Konnektörü çıkarıp takmak problemi giderdi.

Onarim

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adim 4 - Arıza kodlarını silin.

Yönlendirilen Adim 4A - Arıza kodunu devre dışı bırakın.

Kosullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 585 devre dışı mı?
EVET HAYIR
Onarim Yok

Onarim

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, Cummins® Yetkili Onarım Servisiyle görüşün.

Git 4B

Git 1A

Yönlendirilen Adim 4B - Devre dışı arıza kodlarını silin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Onarım tamamlandı.

Uygun sorun giderme adımlarına gidin.

Son Degistirilme Tarihi: 16-EKI-2015


ARIZA KODU 596 - Elektrikli Şarj Sistemi Voltajı Yüksek - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

Associated Procedures

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | Ekipman akü sistemini kontrol edin. |
 | ADIM 1A. Akü kablosunu ve alternatör bağlantılarını inceleyin. | Hasarlı veya gevşek bağlantı var mı?
 | ADIM 1B. Akü voltajını kontrol edin. | Voltajlar normal koşullarda en az (+) 12 VDC ve marşa basılırken en az (+) 6,2 VDC mi?
ADIM 2. | Şarj sistemini kontrol edin. |
 | ADIM 2A. Alternatörü inceleyin. | Alternatör şarjı OEM spesifikasyonlarına uygun mu?
ADIM 3. | Arıza kodlarını silin. |
 | ADIM 3A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 596 devre dışı mı?
 | ADIM 3B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adim 1 - Ekipman akü sistemini kontrol edin.

Yönlendirilen Adim 1A - Akü kablosunu ve alternatör bağlantılarını inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Akü kablosunda ve alternatör bağlantılarında aşağıdakilerin olup olmadığını kontrol edin:

  • Pas
  • Gevşek bağlantı.

Hasarlı veya gevşek bağlantı var mı?
EVET HAYIR

Onarim

Hasarlı bağlantıları onarın.

Akü bağlantılarını sıkılaştırın ve akü uçlarını temizleyin. OEM servis el kitabına bakın.

 Onarim Yok

Git 3A

Git 1B

Yönlendirilen Adim 1B - Akü voltajını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Akü voltajını kontrol edin.

  • Artı (+) uç ile eksi (−) uç arasındaki akü voltajını ölçün.
  • Motoru çalıştırmayı denerken, artı (+) uç ile eksi (–) uç arasındaki akü voltajını ölçün.

Voltajlar normal koşullarda en az (+) 12 VDC ve marşa basılırken en az (+) 6,2 VDC mi?
EVET HAYIR
Onarim Yok

Onarim

Aküyü şarj edin veya değiştirin. OEM servis el kitabına bakın.

Git 2A

Git 3A

Yönlendirilen Adim 2 - Şarj sistemini kontrol edin.

Yönlendirilen Adim 2A - Alternatörü inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM ampermetresini kullanın veya alternatör ve akü arasına bir ampermetre takın.

Eylem

Alternatörün şarj düzeyini kontrol edin.

  • Motoru çalıştırın ve alternatörün şarj düzeyini (amp) kontrol edin.

Alternatör çıkışını doğru şekilde ölçebilmek için büyük olasılıkla akülere yük bindirmek gerekecektir.

Alternatör şarjı OEM spesifikasyonlarına uygun mu?
EVET HAYIR
Onarim Yok

Onarim

Alternatörü, regülatörü ve/veya alternatör üzerine yapılmış OEM kablo sistemini onarın veya değiştirin.

OEM servis el kitabına bakın.

Git 3A

Git 3A

Yönlendirilen Adim 3 - Arıza kodlarını silin.

Yönlendirilen Adim 3A - Arıza kodunu devre dışı bırakın.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 10 dakika çalışmasını bekleyin.
  • Arıza Kodu 596'ün devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 596 devre dışı mı?
EVET HAYIR
Onarim Yok

Onarim

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, Cummins® Yetkili Onarım Servisiyle görüşün.

Git 3B

Git 1A

Yönlendirilen Adim 3B - Devre dışı arıza kodlarını silin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Onarım tamamlandı.

Uygun sorun giderme adımlarına gidin.

Son Degistirilme Tarihi: 25-NIS-2012


ARIZA KODU 597 - Elektrikli Şarj Sistemi Voltajı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

Associated Procedures

Dikkat ve Uyari Mesajlari

DIKKAT

Pim ve kablo demetinin hasar görmesini önlemek için, ölçüm yaparken aşağıdaki test bağlantı kablosunu kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | Ekipman akü sistemini kontrol edin. |
 | ADIM 1A. Akü kablosunu ve alternatör bağlantılarını inceleyin. | Hasarlı veya gevşek bağlantı var mı?
 | ADIM 1B. Akü voltajını kontrol edin. | Akü voltajı, normal koşullarda en az (+) 12 volt doğru akım (VDC) ve marşa basılırken en az (+) 6,2 VDC mi?
ADIM 2. | Alternatör ve güç kablo demetini kontrol edin. |
 | ADIM 2A. Alternatörü inceleyin. | Alternatif dolum orijinal ekipman üreticisinin (OEM) spesifikasyonları dahilinde mi?
 | ADIM 2B. Anahtarlamasız akü besleme devresinde açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 2C. Kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 2D. Akünün artı (+) ucunda eklenti veya aksesuar kabloları bulunup bulunmadığını kontrol edin. | Kirli veya hasarlı kablo var mı?
 | ADIM 2E. Güç kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 3. | Arıza kodlarını silin. |
 | ADIM 3A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 597 devre dışı mı?
 | ADIM 3B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adim 1 - Ekipman akü sistemini kontrol edin.

Yönlendirilen Adim 1A - Akü kablosunu ve alternatör bağlantılarını inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Akü kablosunda ve alternatör bağlantılarında aşağıdakilerin olup olmadığını kontrol edin:

  • Pas
  • Gevşek bağlantı.

Hasarlı veya gevşek bağlantı var mı?
EVET HAYIR

Onarim

Hasarlı bağlantıları onarın.

Akü bağlantılarını sıkılayın. Akü uçlarını temizleyin.

Ekipman üreticisinin servis bilgilerine bakın.

 Onarim Yok

Git 3A

Git 1B

Yönlendirilen Adim 1B - Akü voltajını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Akü voltajını kontrol edin.

  • Multimetrenin artı (+) çubuğunu akünün artı ucuna dokundurun. Motoru çalıştırmayı denerken, multimetrenin eksi (-) çubuğunu akünün eksi ucuna dokundurun.

Akü voltajı normal koşullarda en az (+) 12 VDC ve marşa basılırken en az (+) 6,2 VDC mi?
EVET HAYIR
Onarim Yok

Onarim

Aküyü şarj edin veya değiştirin. Ekipman üreticisinin servis bilgilerine bakın.

Git 2A

Git 3A

Yönlendirilen Adim 2 - Alternatör ve güç kablo demetini kontrol edin.

Yönlendirilen Adim 2A - Alternatörü inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM ampermetresini kullanın veya alternatör ve akü arasına bir ampermetre takın.

Eylem

Alternatörün şarj düzeyini kontrol edin.

  • Motoru çalıştırın ve alternatörün şarj düzeyini (amp) kontrol edin.

Alternatör çıkışını doğru şekilde ölçebilmek için büyük olasılıkla akülere yük bindirmek gerekecektir.

Alternatör şarjı OEM spesifikasyonlarına uygun mu?
EVET HAYIR
Onarim Yok

Onarim

Alternatörü ve/veya alternatöre yapılmış OEM kablo bağlantılarını onarın veya değiştirin. OEM servis el kitabına bakın.

Git 2B

Git 3A

Yönlendirilen Adim 2B - Anahtarlamasız akü besleme devresinde açık devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Güç kablo demeti konnektörünü, motor kontrol modülünden (ECM) konektöründen ayırın.
  • Artı akü kablosunu aküden ayırın.

Eylem

Anahtarlamasız akü besleme devresinde açık devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektörünün ECM akü BESLEME (+) pimleri ile akünün artı (+) ucu arasındaki direnci ölçmek için bir multimetre kullanın.

Konnektör pimi tanımları için devre şemasını veya kablo sistemi şemasını kullanın.

Direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarim Yok

Onarim

Akü kablo demetini onarın veya değiştirin. Ekipman üreticisinin servis bilgilerine bakın.

Git 2C

Git 3A

Yönlendirilen Adim 2C - Kısa devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Güç kablo demeti konnektörünü ECM konnektöründen ayırın.
  • Artı (+) akü kablosunu aküden ayırın.

Eylem

Kısa devre olup olmadığını kontrol edin.

  • ECM akü BESLEME (+) pimleri ile ECM kablo demeti konnektörünün ECM akü BESLEME (-) pimleri arasındaki direnci ölçmek için bir multimetre kullanın.

Konnektör pimi tanımları için devre şemasını veya kablo sistemi şemasını kullanın.

Genel direnç ölçümü için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarim Yok

Onarim

OEM güç kablosu demetinde kısa devre algılandı.

OEM güç kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 2D

Git 3A

Yönlendirilen Adim 2D - Akünün artı (+) ucunda eklenti veya aksesuar kabloları bulunup bulunmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Akünün artı (+) ucunda eklenti veya aksesuar kabloları bulunup bulunmadığını kontrol edin.

  • Artı (+) uçtan başlayıp, tüm ek kabloları ve aksesuar kablolarını baştan sona inceleyerek, güç kablosunun motor bloğuna kısa devre yapmasına neden olabilecek hasarlı bir yalıtım veya bağlantı hatası olup olmadığını saptayın.

Hasar görmüş kablo var mı?
EVET HAYIR

Onarim

Hasarlı kabloları onarın.

 Onarim Yok

Git 2E

Git 3A

Yönlendirilen Adim 2E - Güç kablo demetinde kısa devre olup olmadığını kontrol edin

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM güç kablo demeti konnektörünü ECM konnektöründen ayırın.
  • Artı (+) akü kablosunu aküden ayırın.

Eylem

Kısa devre olup olmadığını kontrol edin.

  • Multimetre kullanarak, OEM güç kablo demeti konnektöründeki ECM Akü BESLEME (+) pimleri ile OEM enstelasyonu ECM konnektöründeki tüm pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasını veya kablo sistemi şemasını kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarim Yok

Onarim

OEM güç kablosu demetinde kısa devre algılandı.

OEM güç kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3A

Git 3A

Yönlendirilen Adim 3 - Arıza kodlarını silin.

Yönlendirilen Adim 3A - Arıza kodunu devre dışı bırakın.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 10 dakika çalışmasını bekleyin.
  • Arıza Kodu 597'ün devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 597 devre dışı mı?
EVET HAYIR
Onarim Yok

Onarim

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, Cummins® Yetkili Onarım Servisiyle görüşün.

Git 3B

Git 1A

Yönlendirilen Adim 3B - Devre dışı arıza kodlarını silin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Onarım tamamlandı.

Uygun sorun giderme adımlarına gidin.

Son Degistirilme Tarihi: 16-EKI-2015


ARIZA KODU 598 - Elektrikli Şarj Sistemi Voltajı Yüksek - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Yüksek Önem Düzeyi

Associated Procedures

Dikkat ve Uyari Mesajlari

DIKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken aşağıdaki test ara kablosunu kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | Ekipman akü sistemini kontrol edin. |
 | ADIM 1A. Akü kablosunu ve alternatör bağlantılarını inceleyin. | Hasarlı veya gevşek bağlantı var mı?
 | ADIM 1B. Akü voltajını kontrol edin. | Voltajlar, normal koşullarda en az (+) 12 volt doğru akım (VDC) ve marşa basılırken en az (+) 6,2 VDC mi?
ADIM 2. | Alternatör ve orijinal cihaz üreticisi (OEM) kablo demetini kontrol edin. |
 | ADIM 2A. Alternatörü inceleyin. | Alternatör şarjı OEM spesifikasyonlarına uygun mu?
 | ADIM 2B. Akü güç konnektörünü inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2C. Anahtarlamasız akü besleme devresinde açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 2D. Güç kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 2E. Akünün artı (+) ucunda eklenti veya aksesuar kabloları bulunup bulunmadığını kontrol edin. | Kirli veya hasarlı kablo var mı?
ADIM 3. | Arıza kodlarını silin. |
 | ADIM 3A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 598 devre dışı mı?
 | ADIM 3B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adim 1 - Ekipman akü sistemini kontrol edin.

Yönlendirilen Adim 1A - Akü kablosunu ve alternatör bağlantılarını inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Akü kablosunda ve alternatör bağlantılarında aşağıdakilerin olup olmadığını kontrol edin:

  • Pas
  • Gevşek bağlantı.

Hasarlı veya gevşek bağlantı var mı?
EVET HAYIR

Onarim

Hasarlı bağlantıları onarın.

Akü bağlantılarını sıkılayın. Akü uçlarını temizleyin.

Ekipman üreticisinin servis bilgilerine bakın.

 Onarim Yok

Git 3A

Git 1B

Yönlendirilen Adim 1B - Akü voltajını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Akü voltajını kontrol edin.

  • Artı (+) uç ile eksi (−) uç arasındaki akü voltajını ölçün.
  • Motoru çalıştırmayı denerken, artı (+) uç ile eksi (-) uç arasındaki akü voltajını ölçün.

Voltajlar normal koşullarda en az (+) 12 VDC ve marşa basılırken en az (+) 6,2 VDC mi?
EVET HAYIR
Onarim Yok

Onarim

Aküyü şarj edin veya değiştirin. Ekipman üreticisinin servis bilgilerine bakın.

Git 2A

Git 3A

Yönlendirilen Adim 2 - Alternatör ve OEM kablo demetini kontrol edin.

Yönlendirilen Adim 2A - Alternatörü inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM ampermetresini kullanın veya alternatör ve akü arasına bir ampermetre takın.

Eylem

Alternatörün şarj düzeyini kontrol edin.

  • Motoru çalıştırın ve alternatörün şarj düzeyini (amp) kontrol edin.

Alternatör çıkışını doğru şekilde ölçebilmek için büyük olasılıkla akülere yük bindirmek gerekecektir.

Alternatör şarjı OEM spesifikasyonlarına uygun mu?
EVET HAYIR
Onarim Yok

Onarim

Alternatörü ve/veya alternatöre yapılmış OEM kablo bağlantılarını onarın veya değiştirin. Ekipman üreticisinin servis bilgilerine bakın.

Git 2B

Git 3A

Yönlendirilen Adim 2B - Akü güç konnektörünü inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Güç kablosu demetini güç konnektöründeki aküden ayırın.

Eylem

Aşağıdakiler için, hem akü tarafındaki hem de kablo demeti tarafındaki akü güç konnektörünü inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kablo yalıtımında hasar
  • Kırık konnektör muhafazası
  • Kilitleme parçası hasar görmüş konnektör.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

Akü güç konnektörünü onarın.

Konum ve prosedür için ekipman üreticisinin servis bilgilerine bakın.

 Onarim Yok

Git 3A

Git 2C

Yönlendirilen Adim 2C - Anahtarlamasız akü besleme devresinde açık devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demeti konnektörünü, motor kontrol modülünden (ECM) konektöründen ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • OEM enstelasyonu konnektörünün ECM akü besleme (+) devresi ile akünün artı (+) ucu arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasını veya kablo sistemi şemasını kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarim Yok

Onarim

OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 2D

Git 3A

Yönlendirilen Adim 2D - Güç kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Güç kablo demeti konnektörünü ECM konnektöründen ayırın.
  • Artı akü kablosunu aküden ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Aşağıdaki ECM akü besleme (+) pimleri ile güç kablosu demeti konnektöründeki diğer tüm pimler arasındaki direnci ölçün ve bunlar arasında kısa devre olup olmadığını kontrol edin.

Konnektör pimi tanımları için devre şemasını veya kablo sistemi şemasını kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarim Yok

Onarim

OEM güç kablosu demetinde kısa devre algılandı.

OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 2E

Git 3A

Yönlendirilen Adim 2E - Akünün artı (+) ucunda eklenti veya aksesuar kabloları bulunup bulunmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Akünün artı (+) ucunda eklenti veya aksesuar kabloları bulunup bulunmadığını kontrol edin.

  • Artı (+) uçtan başlayıp, tüm ek kabloları ve aksesuar kablolarını baştan sona inceleyerek, güç kablosunun motor bloğu topraklamasına kısa devre yapmasına neden olabilecek hasarlı bir yalıtım veya bağlantı hatası olup olmadığını saptayın.

Hasarlı kablo var mı?
EVET HAYIR

Onarim

Hasarlı kabloları onarın.

 Onarim Yok

Git 3A

Git 3A

Yönlendirilen Adim 3 - Arıza kodlarını silin.

Yönlendirilen Adim 3A - Arıza kodunu devre dışı bırakın.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 10 dakika çalışmasını bekleyin.
  • Arıza Kodu 598'ün devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 598 devre dışı mı?
EVET HAYIR
Onarim Yok

Onarim

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, Cummins® Yetkili Onarım Servisiyle görüşün.

Git 3B

Git 1A

Yönlendirilen Adim 3B - Devre dışı arıza kodlarını silin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Onarım tamamlandı.

Uygun sorun giderme adımlarına gidin.

Son Degistirilme Tarihi: 16-EKI-2015


ARIZA KODU 599 (QSB3.3) - Yedek Kumandalı İkili Çıkış Kapanması - Özel Talimatlar

Associated Procedures

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza Kodu 599'in bulunup bulunmadığını kontrol edin. | Arıza Kodu 599'in etkin veya devre dışı sayıları var mı?

Yönlendirilen Adim 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adim 1A - Arıza Kodu 599'in bulunup bulunmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 599'in etkin veya devre dışı sayıları var mı?
EVET HAYIR

Onarim

OEM tarafından sağlanan yedek cihazda motor koruması sınırı aşılmış.

OEM servis el kitabına bakın.

 Onarim Yok

OEM sorun giderme ve onarım el kitabı.

Onarım tamamlandı.

Son Degistirilme Tarihi: 25-NIS-2012


ARIZA KODU 649 - Motor Yağı Değiştirme Aralığı - Durum Mevcut

Associated Procedures

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza Kodu 649'in bulunup bulunmadığını kontrol edin. | Arıza Kodu 649 etkin mi?
ADIM 2. | Arıza kodlarını silin. |
 | ADIM 2A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 649 devre dışı mı?
 | ADIM 2B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adim 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adim 1A - Arıza Kodu 649'in bulunup bulunmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza Kodu 649'in bulunup bulunmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 649 etkin mi?
EVET HAYIR

Onarim

Motor yağlama yağını ve filtresini değiştirin.

Bakım İzlemeyi sıfırlamak için INSITE™ elektronik servis aparatını kullanın.

 Onarim Yok

Git 2A

Git 2A

Yönlendirilen Adim 2 - Arıza kodlarını silin.

Yönlendirilen Adim 2A - Arıza kodunu devre dışı bırakın.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Bakım İzlemeyi sıfırlamak için INSITE™ elektronik servis aparatını kullanın.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Bakım Monitörü manuel olarak da sıfırlanabilir.

Arıza Kodu 649 devre dışı mı?
EVET HAYIR
Onarim Yok

Onarim

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Git 2B

Git 1A

Yönlendirilen Adim 2B - Devre dışı arıza kodlarını silin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Onarım tamamlandı.

Uygun sorun giderme adımlarına gidin.

Son Degistirilme Tarihi: 14-MAYIS-2012


ARIZA KODU 686 - Turboşarj 1 Hızı - Veriler Düzensiz, Kesintili veya Hatalı

Associated Procedures

Dikkat ve Uyari Mesajlari

DIKKAT

Yeni bir ECM'nin hasar görmesini önlemek için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DIKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Cannon™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Cannon™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | Aralıklı olarak ortaya çıkan bir arıza durumunun bulunup bulunmadığını kontrol edin. |
 | ADIM 1A. Arıza etkinleşmesini kontrol etmek için motoru rölantide ve yüksek rölantide çalıştırın. | Arıza Kodu 686, motor çalışması sırasında etkin mi?
ADIM 2. | Arızalı bir turboşarj hız sensörü olup olmadığını kontrol edin. |
 | ADIM 2A. Turboşarj hız sensörüne bağlı motor enstelasyonu konnektörünü inceleyin. | Konnektörde ya da halkalı somunlarda hasar var mı?
 | ADIM 2B. Turboşarj hız sensörü direncini ölçün. | 600 ve 1.600 ohm arasında mı?
 | ADIM 2C. Turboşarj hız sensöründe topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 3. | Motor enstelasyonunu kontrol edin. |
 | ADIM 3A. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Turboşarj hız sensörü devresinin devamlılığını kontrol edin. | Direnç, sensör direncinden en fazla 10 ohm farklı mı?
 | ADIM 3C. Motor enstelasyonunda şasileme ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 4. | Tüm parçaları bağlayın ve arıza kodunun yeniden oluşup oluşmadığını belirleyin. |
 | ADIM 4A. Arıza etkinleşmesini kontrol etmek için motoru rölantide ve yüksek rölantide çalıştırın. | Arıza Kodu 686, motor çalışması sırasında etkin mi?
ADIM 5. | Arıza kodlarını silin. |
 | ADIM 5A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 686 devre dışı mı?
 | ADIM 5B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adim 1 - Aralıklı olarak ortaya çıkan bir arıza durumunun bulunup bulunmadığını kontrol edin.

Yönlendirilen Adim 1A - Arıza etkinleşmesini kontrol etmek için motoru rölantide ve yüksek rölantide çalıştırın.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın ve devre dışı arıza kodlarını silin.
  • Motoru çalıştırın.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Eylem

Arıza etkinleşmesi olup olmadığını kontrol edin.

  • Gaz pedalını kullanarak, motor devrini yüksek rölantiye (yüzde 100) çıkarın ve motor devrini en az 20 saniye süreyle yüksek rölantide tutun.

Arıza Kodu 686 motor çalışması sırasında etkinleşiyor mu?
EVET HAYIR
Onarim Yok

Onarim

Aralıklı olarak ortaya çıkan bir arıza durumu mevcut. Sorun turboşarj hız sensörü devresinde olabilir ancak aralıklı arıza durumu diğer cihazlar veya hasarlı topraklamaların yol açtığı elektrik gürültüsünden kaynaklanıyor olabilir.

Git 2A

Bkz. Prosedür 019-362, Bölüm 19

Yönlendirilen Adim 2 - Arızalı bir turboşarj hız sensörü olup olmadığını kontrol edin.

Yönlendirilen Adim 2A - Turboşarj hız sensörüne bağlı motor enstelasyonu konnektörünü inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu turboşarj hız sensöründen ayırın.

Eylem

Turboşarj hız sensörün konnektöründe, motor enstelasyonu konnektöründe ve turboşarj hız sensörü halkalı conta kablo demetinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kablo yalıtımında hasar
  • Kırık konnektör muhafazası
  • Kilitleme parçası hasar görmüş konnektör.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Konnektörde ya da halkalı somunlarda hasar var mı?
EVET HAYIR

Onarim

Hasarlı konnektörü veya turboşarj hız sensörünü onarın ya da değiştirin. Bkz. Prosedür 019-390, Bölüm 19.

Onarim Yok

Git 5A

Git 2B

Yönlendirilen Adim 2B - Turboşarj hız sensörü direncini ölçün.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Turboşarj hız sensörünü motor enstelasyonundan ayırın.

Eylem

Sensör direncini kontrol edin.

  • Multimetre kullanarak, sensördeki turboşarj hızı SİNYAL (+) pimi ile turboşarj hızı DÖNÜŞ (-) pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

600 ve 1.600 ohm arasında mı?
EVET HAYIR
Onarim Yok

Onarim

Turboşarj hız sensörü hasarlıdır.

Turboşarj hız sensörünü değiştirin. Bkz. Prosedür 019-390, Bölüm 19.

Git 2C

Git 5A

Yönlendirilen Adim 2C - Turboşarj hız sensöründe topraklama ile kısa devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Turboşarj hız sensörünü motor enstelasyonundan ayırın.

Eylem

Topraklama ile kısa devre olup olmadığını kontrol edin.

  • Sensördeki turboşarj hızı SİNYAL (+) pimi ile motor bloğu topraklaması arasındaki direnci ölçmek için bir multimetre kullanın.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarim Yok

Onarim

Turboşarj hız sensörü topraklama ile kısa devre yapmış.

Turboşarj hız sensörünü değiştirin. Bkz. Prosedür 019-390, Bölüm 19.

Git 3A

Git 5A

Yönlendirilen Adim 3 - Motor enstelasyonunu kontrol edin.

Yönlendirilen Adim 3A - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonu konnektörünü ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kablo yalıtımında hasar
  • Kırık konnektör muhafazası
  • Kilitleme parçası hasar görmüş konnektör.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, Bölüm 19.

Onarim Yok

Git 5A

Git 3B

Yönlendirilen Adim 3B - Turboşarj hız sensörü devresinin devamlılığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonu konnektörünü ECM konnektöründen ayırın.

Eylem

Sensör sürekliliğini kontrol edin.

  • Motor enstelasyonu ECM konnektöründeki turboşarj hızı SİNYAL (+) pimi ile motor enstelasyonu ECM konnektöründeki turboşarj hızı DÖNÜŞ (-) pimi arasındaki direnci ölçmek için bir multimetre kullanın.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Turboşarj hız sensör devresindeki direnç, turboşarj hız sensöründeki dirençten 10 ohm fazla yüksek olmamalıdır. Turboşarj hız sensörü direnç değeri Adım 2B'de okunmuştu.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

Direnç, sensör direncinden en fazla 10 ohm farklı mı?
EVET HAYIR
Onarim Yok

Onarim

Motor enstelasyonunda veya turboşarj hız sensörü konnektöründe yüksek direnç veya açık devre var. Aksi takdirde, sensör giriş pimleri arasında düşük direnç (kısa devre) var.

Motor enstelasyonunu veya konnektörleri onarın ya da değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3C

Git 5A

Yönlendirilen Adim 3C - Motor enstelasyonunda şasileme ile kısa devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonu konnektörünü ECM konnektöründen ayırın.

Eylem

Topraklama ile kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektöründeki turboşarj hızı SİNYAL (+) pimi ile motor bloğu topraklaması arasındaki direnci ölçmek için bir multimetre kullanın.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarim Yok

Onarim

Turboşarj hız sensörü devresinde topraklama ile kısa devre var. Motor enstelasyonunda topraklama ile kısa devre olup olmadığını inceleyin.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3D

Git 5A

Yönlendirilen Adim 3D - Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonu konnektörünü ECM konnektöründen ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektöründeki turboşarj hızı SİNYAL (+) pimi ile konnektördeki turboşarj hızı DÖNÜŞ (-) pimi hariç diğer tüm pimler arasındaki direnci ölçmek için bir multimetre kullanın.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarim Yok

Onarim

Motor enstelasyonundaki pimler arasında kısa devre var.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 4A

Git 5A

Yönlendirilen Adim 4 - Tüm parçaları bağlayın ve arıza kodunun yeniden oluşup oluşmadığını belirleyin.

Yönlendirilen Adim 4A - Arıza etkinleşmesini kontrol etmek için motoru rölantide ve yüksek rölantide çalıştırın.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Turboşarj hız sensörünü motor enstelasyonuna bağlayın.
  • Motor enstelasyonunu ECM konnektörüne bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Motoru rölantide çalıştırın.

  • Gaz pedalını kullanarak, motor devrini yüksek rölantiye (yüzde 100) çıkarın ve motor devrini en az 20 saniye süreyle yüksek rölantide tutun.

Motor devri, araç hızı sensörü olmadan maksimum motor devri özelliği tarafından sınırlansa bile bu adım geçerlidir.

Arıza Kodu 686 motor çalışması sırasında etkinleşiyor mu?
EVET HAYIR

Onarim

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Onarim

Aralıklı olarak ortaya çıkan bir arıza durumu mevcut. Sorun turboşarj hız sensörü devresinde olabilir veya araçtaki diğer elektronik parçalarda olabilir. Kablo demeti bağlantıları tekrar yapıldığında sorun giderilmiş olabilir.

ECM ve şasi topraklamalarının iyi durumda olmasını sağlayın.

Git 5A

Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adim 5 - Arıza kodlarını silin.

Yönlendirilen Adim 5A - Arıza kodunu devre dışı bırakın.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Turboşarj hız sensörünü motor enstelasyonuna bağlayın.
  • Motor enstelasyonunu ECM konnektörüne bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Gaz pedalını kullanarak, motor devrini yüksek rölantiye (yüzde 100) çıkarın ve motor devrini en az 20 saniye süreyle yüksek rölantide tutun.

Motor devri, araç hızı sensörü olmadan maksimum motor devri özelliği tarafından sınırlansa bile bu adım geçerlidir.

Arıza Kodu 686 devre dışı mı?
EVET HAYIR
Onarim Yok

Onarim

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Git 5B

Git 1A

Yönlendirilen Adim 5B - Devre dışı arıza kodlarını silin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Onarım tamamlandı.

Uygun sorun giderme adımlarına gidin.

Son Degistirilme Tarihi: 14-MAYIS-2012


ARIZA KODU 687 - Turboşarj 1 Hızı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

Associated Procedures

Dikkat ve Uyari Mesajlari

DIKKAT

Yeni bir ECM'nin hasar görmesini önlemek için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DIKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Cannon™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Cannon™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | Barometrik basınç veya emme manifoldu basınç sensöründe arıza olup olmadığını kontrol edin. |
 | ADIM 1A. Arıza kodlarını INSITE™ elektronik servis aparatıyla okuyun. | Arıza Kodu 122, 123, 221 veya 222 etkin mi?
ADIM 2. | Aralıklı olarak ortaya çıkan bir arıza durumunun bulunup bulunmadığını kontrol edin. |
 | ADIM 2A. Motoru çalıştırın ve turboşarj hızı arızasının etkinleştiğini onaylayın. | Arıza Kodu 687, motor çalışması sırasında etkinleşiyor mu?
ADIM 3. | Hasarlı bir turboşarj hız sensörü olup olmadığını kontrol edin. |
 | ADIM 3A. Turboşarj hız sensörüne bağlı motor enstelasyonu konnektörünü inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Turboşarj hız sensörü direncini ölçün. | Direnç 600 ve 1.600 ohm arasında mı?
 | ADIM 3C. Turboşarj hız sensöründe topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 4. | Motor enstelasyonunu kontrol edin. |
 | ADIM 4A. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 4B. Turboşarj hız sensörü devresinin devamlılığını kontrol edin. | Süreklilik, sensör direncinden en fazla 10 ohm farklı mı?
 | ADIM 4C. Motor enstelasyonunda topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 4D. Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 5. | Alternatörü kontrol edin. |
 | ADIM 5A. Alternatörden elektrik girişimini kontrol edin. | Alternatör kayışı ayrılmış durumdayken Arıza Kodu 687 devre dışı mı kalıyor?
ADIM 6. | Kalibrasyonu ve ECM'yi kontrol edin. |
 | ADIM 6A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 6B. Tüm parçaları bağlayın ve arıza kodunun yeniden oluşup oluşmadığını belirleyin. | Arıza Kodu 687, motor çalışması sırasında etkinleşiyor mu?
ADIM 7. | Arıza kodlarını silin. |
 | ADIM 7A. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adim 1 - Barometrik basınç veya emme manifoldu basınç sensöründe arıza olup olmadığını kontrol edin.

Yönlendirilen Adim 1A - Arıza kodlarını INSITE™ elektronik servis aparatıyla okuyun.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını okuyun.

  • Arıza kodlarını INSITE™ elektronik servis aparatıyla okuyun.

Arıza Kodu 122, 123, 221 veya 222 etkin mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Uygun arıza kodu sorun giderme ağacına gidin.

Git 2A

Yönlendirilen Adim 2 - Aralıklı olarak ortaya çıkan bir arıza durumunun bulunup bulunmadığını kontrol edin.

Yönlendirilen Adim 2A - Motoru çalıştırın ve turboşarj hızı arızasının etkinleştiğini onaylayın.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Devre dışı arıza kodlarını silin.

Eylem

Motoru çalıştırın.

  • Gaz pedalını kullanarak, motor devrini yüksek rölantiye (yüzde 100) çıkarın ve motor devrini en az 20 saniye süreyle yüksek rölantide tutun.
  • Motor devrini rölantiye getirin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Motor devri, araç hızı sensörü olmadan maksimum motor devri özelliği tarafından sınırlansa bile bu adım geçerlidir.

Arıza Kodu 687, motor çalışması sırasında etkinleşiyor mu?
EVET HAYIR
Onarim Yok

Onarim

Aralıklı olarak ortaya çıkan bir arıza durumu mevcut.

Git 3A

Bkz. Prosedür 019-362, Bölüm 19

Yönlendirilen Adim 3 - Hasarlı bir turboşarj hız sensörü olup olmadığını kontrol edin.

Yönlendirilen Adim 3A - Turboşarj hız sensörüne bağlı motor enstelasyonu konnektörünü inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Turboşarj hız sensörünü motor enstelasyonundan ayırın.

Eylem

Turboşarj hız sensörün konnektöründe, motor enstelasyonu konnektöründe ve turboşarj hız sensörü o-halka conta kablo demetinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

Sensör veya enstelasyon bağlantısında hasarlı bir bağlantı algılandı.

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da sensörü değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-218, Bölüm 19.
  • Turboşarj hız sensörünü değiştirin. Bkz. Prosedür 019-390, Bölüm 19.
Onarim Yok

Git 7A

Git 3B

Yönlendirilen Adim 3B - Turboşarj hız sensörü direncini ölçün.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Turboşarj hız sensörünü motor enstelasyonundan ayırın.

Eylem

Direnci ölçün.

  • Multimetre kullanarak, sensördeki turboşarj hız SİNYAL (+) pimi ile turboşarj hız SİNYAL (–) pimi arasındaki direnci ölçün.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

Direnç 600 ve 1.600 ohm arasında mı?
EVET HAYIR
Onarim Yok

Onarim

Turboşarj hız sensörü hasarlıdır.

Turboşarj hız sensörünü değiştirin. Bkz. Prosedür 019-390, Bölüm 19.

Git 3C

Git 7A

Yönlendirilen Adim 3C - Turboşarj hız sensöründe topraklama ile kısa devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Turboşarj hız sensörünü motor enstelasyonundan ayırın.

Eylem

Topraklama ile kısa devre olup olmadığını kontrol edin.

  • Sensördeki turboşarj hızı SİNYAL (+) pimi ile motor bloğu topraklaması arasındaki direnci ölçmek için bir multimetre kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarim Yok

Onarim

Turboşarj hız sensörü topraklama ile kısa devre yapmış.

Turboşarj hız sensörünü değiştirin. Bkz. Prosedür 019-390, Bölüm 19.

Git 4A

Git 7A

Yönlendirilen Adim 4 - Motor enstelasyonunu kontrol edin.

Yönlendirilen Adim 4A - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Turboşarj hız sensörünü motor enstelasyonuna bağlayın.
  • Motor enstelasyonu konnektörünü ECM konnektöründen ayırın.

Eylem

Motor enstelasyonu ECM konnektöründe aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

ECM motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da ECM'yi değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.
Onarim Yok

Git 7A

Git 4B

Yönlendirilen Adim 4B - Turboşarj hız sensörü devresinin devamlılığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Turboşarj hız sensörünü motor enstelasyonuna bağlayın.
  • Motor enstelasyonu konnektörünü ECM konnektöründen ayırın.

Eylem

Sensör sürekliliğini kontrol edin.

  • Motor enstelasyonu ECM konnektöründeki turboşarj hızı SİNYAL (+) pimi ile motor enstelasyonu ECM konnektörünün turboşarj hızı SİNYAL (-) pimi arasındaki direnci ölçmek için bir multimetre kullanın.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Turboşarj hız sensör devresinin direnci, turboşarj hız sensöründeki dirençten en fazla 10 ohm daha yüksek olmamalıdır. Turboşarj hız sensörü direnç değeri Adım 3B'de okunmuştu.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

Süreklilik, sensör direncinden en fazla 10 ohm farklı mı?
EVET HAYIR
Onarim Yok

Onarim

Motor enstelasyonunda veya turboşarj hız sensörü konnektöründe yüksek direnç veya açık devre var.

  • Motor enstelasyonunu veya konnektörleri onarın ya da değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 4C

Git 7A

Yönlendirilen Adim 4C - Motor enstelasyonunda topraklama ile kısa devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Turboşarj hız sensörünü motor enstelasyonuna bağlayın.
  • Motor enstelasyonu konnektörünü ECM konnektöründen ayırın.

Eylem

Topraklama ile kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektörünün turboşarj hızı SİNYAL (+) pimi ile motor bloğu topraklaması arasındaki direnci ölçmek için bir multimetre kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarim Yok

Onarim

Turboşarj hız sensörü devresinde topraklama ile kısa devre var. Motor enstelasyonunda topraklama ile kısa devre olup olmadığını inceleyin.

  • Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 4D

Git 7A

Yönlendirilen Adim 4D - Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Turboşarj hız sensörünü motor enstelasyonuna bağlayın.
  • Motor enstelasyonu konnektörünü ECM konnektöründen ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektöründeki turboşarj hızı SİNYAL (+) pimi ile konnektördeki turboşarj hızı SİNYAL (-) pimi hariç diğer tüm pimler arasındaki direnci ölçmek için bir multimetre kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarim Yok

Onarim

Motor enstelasyonunda iki pim arasında kısa devre olup olmadığını inceleyin.

  • Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 5A

Git 7A

Yönlendirilen Adim 5 - Alternatörü kontrol edin.

Yönlendirilen Adim 5A - Alternatörden elektrik girişimini kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Alternatör kayışını alternatörden ayırın.
  • Tüm elektrik bağlantılarını bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motoru çalıştırın.

Eylem

Alternatör kayışı ayrılmış durumdayken motoru başlatıp 3 dakika motoru çalıştırın.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Alternatör kayışı ayrılmış durumdayken Arıza Kodu 687 devre dışı mı kalıyor?
EVET HAYIR

Onarim

Alternatörü değiştirin. OEM servis el kitabına bakın.

 Onarim Yok

Git 7A

Git 6A

Yönlendirilen Adim 6 - Kalibrasyonu ve ECM'yi kontrol edin.

Yönlendirilen Adim 6A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarim Yok

Onarim

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 6B

Git 7A

Yönlendirilen Adim 6B - Tüm parçaları bağlayın ve arıza kodunun yeniden oluşup oluşmadığını belirleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Turboşarj hız sensörünü motor enstelasyonuna bağlayın.
  • Motor enstelasyonunu ECM konnektörüne bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motoru çalıştırın.

Eylem

Motoru rölantide çalıştırın.

  • Çok düşük araç hızından yaklaşık 35 mil/saat'e birkaç sabit hızlanma uygulayarak aracı kısa bir test sürüşüne getirin.
  • Arıza kodunun temizlenmesinde yukarıdaki prosedür başarılı olmazsa, yüklü kalibrasyonun en son kullanılabilir kalibrasyon revizyonunu kullanarak elektronik kontrol modülünü (ECM) kalibre edin. Yeniden kalibrasyondan önce uygun kalibrasyon kampanyaları için QuickServe™ Online'daki motor seri numarasını (ESN) kontrol edin. ECM'nin en son kullanılabilir revizyon düzeyine (önceden ECM'de bulunan revizyon düzeyiyle aynı olsa da) kalibrasyonu, kilitli arıza kodu mantığını sıfırlar ve arıza kodunu temizlemelidir.
  • Arıza kodunun temizlenmesinde yukarıdaki prosedür başarılı olmazsa, RAPIDSERVE™ kılavuzu doğrultusunda sorun giderme adımlarını uygulamaya devam edin.

Arıza Kodu 687, motor çalışması sırasında etkinleşiyor mu?
EVET HAYIR

Onarim

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Onarim

Bileşenler yeniden bağlandığında arıza giderildi.

Git 7A

Git 7A

Yönlendirilen Adim 7 - Arıza kodlarını silin.

Yönlendirilen Adim 7A - Arıza kodunu devre dışı bırakın.

Kosullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru bu sorun giderme prosedürünün genel bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarim Yok

Onarim

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Degistirilme Tarihi: 14-MAYIS-2012


ARIZA KODU 688 - Motor Yağ Seviyesi - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

Associated Procedures

Dikkat ve Uyari Mesajlari

DIKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DIKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza kodlarını okuyun | Arıza Kodu 688 etkin mi?
ADIM 2. | Arıza kodlarını silin. |
 | ADIM 2A. Arıza kodlarını devre dışı bırakın. | Arıza Kodu 688 devre dışı mı?
 | ADIM 2B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adim 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adim 1A - Arıza kodlarını okuyun

Kosullar

  • INSITE™ elektronik servis aparatını bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motor yağı sıcaklığı ortam sıcaklığına yakın.
  • Aracın düz zeminde park edildiğinden emin olun.

Eylem

Arıza kodlarını okuyun.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 688 etkin mi?
EVET HAYIR

Onarim

Yüksek motor yağlama yağı düzeyi algılandı.

Motor yağlama yağı seviye durumunu düzeltin.

  • ISB CM2100 ve CM2150 Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 007-037, Bölüm 7.
  • ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 007-037, Bölüm 7.
Onarim Yok

Git 2A

Git 2A

Yönlendirilen Adim 2 - Arıza kodlarını silin.

Yönlendirilen Adim 2A - Arıza kodlarını devre dışı bırakın.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 688 devre dışı mı?
EVET HAYIR
Onarim Yok

Onarim

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Git 2B

Git 1A

Yönlendirilen Adim 2B - Devre dışı arıza kodlarını silin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Onarım tamamlandı.

Uygun sorun giderme adımlarına gidin.

Son Degistirilme Tarihi: 14-MAYIS-2012


ARIZA KODU 689 - Motor Krank Mili Devri/Pozisyonu - Veriler Düzensiz, Kesintili veya Hatalı

Associated Procedures

Dikkat ve Uyari Mesajlari

DIKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DIKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin. | Arıza Kodu 238 veya 239 etkin mi?
 | ADIM 1B. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 689 etkin mi?
ADIM 2. | Motor devri sensörünü ve konnektörünü kontrol edin. |
 | ADIM 2A. Krank mili pozisyon sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Krank mili pozisyon sensörünün zarar görüp görmediğini inceleyin. | Sensör hasarlı mı?
ADIM 3. | Krank mili pozisyon sensörü devresini kontrol edin. |
 | ADIM 3A. Krank mili pozisyon sensörü besleme voltajını ve dönüş devresini kontrol edin. | Değer, 4,75 ile 5,25 VDC arasında mı?
 | ADIM 3B. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B-1. Motor enstelasyonunda, açık bir krank mili pozisyon sensörü sinyal devresi olup olmadığını kontrol edin. |
 | ADIM 3B-2. Motor enstelasyonunda pimler arasında kısa devre olup olmadığını görmek için krank mili pozisyon sensörü sinyal devresini kontrol edin. |
 | ADIM 3B-3. Hava boşluğunu ve hedef tekerleği inceleyin. |
 | ADIM 3B-4. Arıza kodunu kontrol edin ve krank mili pozisyon sensörü durumunu doğrulayın. |
 | ADIM 3C. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3C-1. Sensör besleme voltajını ve dönüş devresini kontrol edin. |
 | ADIM 3C-2. Sensör besleme voltajını ve dönüş devresini kontrol edin. |
ADIM 4. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 4A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 4B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adim 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adim 1A - Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 238 veya 239 etkin mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Uygun arıza kodu sorun giderme ağacına gidin.

Git 1B

Yönlendirilen Adim 1B - Etkin bir arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 689 etkin mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 2A

Devre dışı veya aralıklı arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adim 2 - Motor devri sensörünü ve konnektörünü kontrol edin.

Yönlendirilen Adim 2A - Krank mili pozisyon sensörünü ve konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Krank mili pozisyon sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonu ve krank mili pozisyon sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

Motor devri sensörü konnektöründe hasarlı bir bağlantı algılandı.

  • Konnektörü ve pimleri temizleyin.
  • Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, Bölüm 19.
Onarim Yok

Git 4A

Git 2B

Yönlendirilen Adim 2B - Krank mili pozisyon sensörünün zarar görüp görmediğini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Krank mili pozisyon sensörünü motor enstelasyonundan ayırın.
  • Krank mili pozisyon sensörünü dişli yuvasından çıkarın. Bkz. Prosedür 019-365, Bölüm 19.

Eylem

Motor pozisyon sensöründe aşağıdakilerin bulunup bulunmadığını inceleyin:

  • Sensörün ucunda metal tozu
  • Sensör ucunda hedef tekerlekten kaynaklanan hasar
  • Yağ sızıntısı ya da şişme gibi yalıtım sorunları
  • Sensörün algılayan ucunda hasarlı elektrik yuvası.

Sensör hasarlı mı?
EVET HAYIR

Onarim

Hasarlı bir sensör veya mekanik hasar algılandı.

  • Sensörü değiştirin. Mekanik hasar gözlemlenirse, hedef tekerleği ve ilgili bileşenleri inceleyin. Bkz. Prosedür 019-365, Bölüm 19.
Onarim Yok

Git 4A

Git 3A

Yönlendirilen Adim 3 - Krank mili pozisyon sensörü devresini kontrol edin.

Yönlendirilen Adim 3A - Krank mili pozisyon sensörü besleme voltajını ve dönüş devresini kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Krank mili pozisyon sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Krank mili pozisyon sensörü besleme voltajını ve dönüş devresini kontrol edin.

  • Motor enstelasyonunun krank mili pozisyon sensörü konnektöründe, krank mili pozisyon sensörü +5 voltluk BESLEME pimi ile 1 numaralı krank mili pozisyon sensörü DÖNÜŞ pimi arasındaki sensör besleme voltajını ölçün.

Konnektör pimi tanımları için uygun devre veya kablo sistemi şemasına bakın.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Değer, 4,75 ile 5,25 VDC arasında mı?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 3B

Git 3C

Yönlendirilen Adim 3B - ECM ve motor enstelasyonu konnektör pimlerini kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

ECM'de ve motor enstelasyonu konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

ECM veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

  • Konnektörü ve pimleri temizleyin.
  • Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, Bölüm 19.
Onarim Yok

Git 4A

Git 3B-1

Yönlendirilen Adim 3B-1 - Motor enstelasyonunda, açık bir krank mili pozisyon sensörü sinyal devresi olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Krank mili pozisyon sensörünü motor enstelasyonundan ayırın.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda açık devre olup olmadığını kontrol edin.

  • Krank mili pozisyon sensörü motor enstelasyonu konnektöründeki krank mili pozisyon sensörü SİNYAL pimi ile motor enstelasyonu ECM konnektörü arasındaki direnci ölçün.

Konnektör pimi tanımı için bir kablo sistemi şemasını ve genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarim Yok

Onarim

Motor enstelasyonunda açık devre algılandı.

Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3B-2

Git 4A

Yönlendirilen Adim 3B-2 - Motor enstelasyonunda pimler arasında kısa devre olup olmadığını görmek için açık krank mili pozisyon sensörü sinyal devresini kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Krank mili pozisyon sensörünü motor enstelasyonundan ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektörünün krank mili pozisyon sensörü SİNYAL pimi ile konnektörün diğer tüm pimleri arasındaki direnci ölçün ve bunlar arasında kısa devre olup olmadığını kontrol edin.

Konnektör pimi tanımları için uygun devre veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarim Yok

Onarim

Motor enstelasyonunda kısa devre algılandı.

Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3B-3

Git 4A

Yönlendirilen Adim 3B-3 - Hava boşluğunu ve hedef tekerleği inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Krank mili pozisyon sensörünü motor enstelasyonundan ayırın.

Eylem

Hava boşluğunu ve hedef tekerleği inceleyin.

  • Krank mili pozisyon sensörünü motor bloğundan çıkarın ve krank mili devrindeki birkaç noktada hava boşluğunu ölçün.

Bkz. Prosedür 019-365, Bölüm 19.

Hava boşluğu spesifikasyonlara uygun mu?

  • Minimum hava boşluğu 0,25 mm [0,009 inç].
  • Maksimum hava boşluğu 2,25 mm [0,089 inç].
  • Minimum hedef bitimi 0,5 mm [0,02 inç].
EVET HAYIR
Onarim Yok

Onarim

Hava boşluğu spesifikasyon dışındaysa sensörü değiştirin veya ayarlayın. Hedef bitimi aşırı orandaysa, hedefi değiştirin.

Git 3B-4

Git 4A

Yönlendirilen Adim 3B-4 - Arıza kodunu kontrol edin ve krank mili pozisyon sensörü durumunu doğrulayın.

Kosullar

  • Tüm bileşenleri doğru pozisyonlara bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.

Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 689 etkin mi?
EVET HAYIR

Onarim

Hasar görmüş bir krank mili pozisyon sensörü algılandı.

Krank mili pozisyon sensörünü değiştirin. Bkz. Prosedür 019-365, Bölüm 19.

Onarim

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Git 4A

Git 4A

Yönlendirilen Adim 3C - ECM ve motor enstelasyonu konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

ECM kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

  • Konnektörü ve pimleri temizleyin.
  • Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, Bölüm 19.
Onarim Yok

Git 4A

Git 3C-1

Yönlendirilen Adim 3C-1 - Motor enstelasyonunda, açık bir krank mili pozisyon sensörü sinyal devresi olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Krank mili pozisyon sensörü besleme voltajını ve dönüş devresini kontrol edin.

  • ECM'deki krank mili pozisyon sensörü +5 voltluk BESLEME pimi ve krank mili pozisyon sensörü DÖNÜŞ pimi arasındaki sensör besleme voltajını ölçün.

Konnektör pimi tanımlama için bir kablo sistemi şemasını ve genel multimetre kullanım teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-359, Bölüm 19.

Değer, 4,75 ile 5,25 VDC arasında mı?
EVET HAYIR

Onarim

Motor enstelasyonunda hasarlı bir bağlantı algılandı.

Hasarlı kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Onarim Yok

Git 4A

Git 3C-2

Yönlendirilen Adim 3C-2 - Arıza kodunu kontrol edin ve krank mili pozisyon sensörü durumunu doğrulayın.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 689 etkin mi?
EVET HAYIR

Onarim

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Onarim

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Git 4A

Git 4A

Yönlendirilen Adim 4 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adim 4A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Kosullar

  • Tüm bileşenleri bağlayın
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarim Yok

Onarim

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 4B

Git 4B

Yönlendirilen Adim 4B - Arıza kodunu devre dışı bırakın.

Kosullar

  • Tüm bileşenleri bağlayın
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün genel bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarim Yok

Onarim

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Degistirilme Tarihi: 14-MAYIS-2012


ARIZA KODU 691 - Turboşarj 1 Kompresör Girişi Sıcaklık Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Associated Procedures

Dikkat ve Uyari Mesajlari

DIKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DIKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçümler yaparken aşağıdaki test ara kablolarını kullanın: ISB/ISC/ISL CM2150 ECM pim veya enstelasyon bağlantıları için: Deutsch™ 20 göstergelik yuvarlak pim (Parça Numarası 3822758) ve Deutsch™ 20 göstergelik yuvarlak soketi (Parça Numarası 3822917) kullanın. ISB CM2150 Ortam Hava Sıcaklığı ve Basıncı Sensörü için Framatome™ 2,8 mm [0,11 in] genişlikte düz pim (Parça Numarası 3164596) ve Framatome™ 2,8 mm [0,11 inç] genişlikte düz soket (Parça Numarası 3164597) kullanın. ISC CM2150 Turboşarj Kompresörü Giriş Sıcaklığı Sensörü için Deutsch™ 16 göstergelik yuvarlak pim (Parça Numarası 3823993), Deutsch™ 16 göstergelik yuvarlak soket (Parça Numarası 3823994) kullanın.

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 691 devre dışı mı?
ADIM 2. | Turboşarj kompresörü giriş havası sıcaklık sensörünü ve devresini kontrol edin. |
 | ADIM 2A. Turboşarj kompresörü giriş havası sıcaklık sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Sensör direncini kontrol edin. | 250 ohm ve 380k ohm arasında mı?
 | ADIM 2C. Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın. | Arıza Kodu 691 etkin mi?
ADIM 3. | ECM'yi ve motor enstelasyonunu kontrol edin. |
 | ADIM 3A. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. ECM yanıtını kontrol edin. | Arıza Kodu 692 etkin ve Arıza Kodu 691 devre dışı mı?
 | ADIM 3C. Motor enstelasyonunda açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 3C-1. Motor enstelasyonunda açık devre olup olmadığını kontrol edin. |
 | ADIM 3D. Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3E. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 691 devre dışı mı?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 691 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adim 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adim 1A - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 691 devre dışı mı?
EVET | HAYIR
Onarim Yok | Onarim Yok

Bkz. Prosedür 019-362, Bölüm 19.

Git 2A

Yönlendirilen Adim 2 - Turboşarj kompresörü giriş havası sıcaklık sensörünü ve devresini kontrol edin.

Yönlendirilen Adim 2A - Turboşarj kompresörü giriş havası sıcaklık sensörünü ve konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Turboşarj kompresörü emme havası sıcaklık sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve sensör konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, Bölüm 19.

Onarim Yok

Git 4A

Git 2B

Yönlendirilen Adim 2B - Sensör direncini kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Turboşarj kompresörü emme havası sıcaklık sensörünü motor enstelasyonundan ayırın.

Eylem

Sensör direncini kontrol edin.

  • Turboşarj kompresörü emme hava sıcaklığı sensöründe, turboşarj kompresörü emme hava sıcaklığı sensörü SİNYAL pimi ile turboşarj kompresörü emme hava sıcaklığı sensörü DÖNÜŞ pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

250 ohm - 380k ohm arasında mı?
EVET HAYIR
Onarim Yok

Onarim

Turboşarj kompresörü giriş havası sıcaklık sensörünü değiştirin.

  • ISB hariç tüm motorlar için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-395, Bölüm 19.
  • ISB motorları için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-134, Bölüm 19.

Git 2C

Git 4A

Yönlendirilen Adim 2C - Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Turboşarj kompresörü emme havası sıcaklık sensörünü motor enstelasyonuna bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 691 etkin mi?
EVET HAYIR
Onarim Yok

Onarim

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Git 3A

Git 4A

Yönlendirilen Adim 3 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adim 3A - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

ECM konnektöründe veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, Bölüm 19.

Onarim Yok

Git 4A

Git 3B

Yönlendirilen Adim 3B - ECM yanıtını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • ECM konnektöründe, turboşarj kompresörü emme hava sıcaklığı sensörü SİNYAL pimi ile turboşarj kompresörü emme hava sıcaklığı sensörü DÖNÜŞ pimi arasına bir atlatma kablosu takın.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 692 etkin ve Arıza Kodu 691 devre dışı mı?
EVET HAYIR
Onarim Yok

Onarim

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adim 3C - Motor enstelasyonunda açık devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Turboşarj kompresörü giriş havası sıcaklık sensörünü motor enstelasyonundan ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektörü turboşarj kompresörü emme havası sıcaklığı sensörü DÖNÜŞ pimi ile motor enstelasyonu turboşarj kompresörü emme havası sıcaklık sensörü DÖNÜŞ pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 ohm'dan düşük mü?
EVET HAYIR
Onarim Yok

Onarim

Motor enstelasyonunda açık DÖNÜŞ devresi algılandı.

Açık dönüşün hangisinde olduğunu belirlemek üzere, seri bağlanmış her kablo demeti için sorun giderme adımlarını uygulayın.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3C-1

Git 4A

Yönlendirilen Adim 3C-1 - Motor enstelasyonunda açık devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Turboşarj kompresörü emme havası sıcaklık sensörünü motor enstelasyonundan ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektörü kompresör emme havası sıcaklık sensörü SİNYAL pimi ile motor enstelasyonu turboşarj kompresörü emme havası sıcaklık sensörü bağlantı SİNYAL pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 ohm'dan düşük mü?
EVET HAYIR
Onarim Yok

Onarim

Motor enstelasyonunda açık SİNYAL devresi algılandı.

Hangisinin pimler arası kısa devre yapan sinyal devresini içerdiğini belirlemek üzere, seri bağlanmış her kablo demeti için sorun giderme adımlarını uygulayın.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adim 3D - Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Turboşarj kompresörü emme havası sıcaklık sensörünü motor enstelasyonundan ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektörü turboşarj kompresörü giriş havası sıcaklık sensörü SİNYAL pimi ile motor enstelasyonu ECM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarim Yok

Onarim

Motor enstelasyonunun SİNYAL hattında pimler arasında kısa devre algılandı.

Hangisinin pimler arası kısa devre yapan sinyal devresini içerdiğini belirlemek üzere, seri bağlanmış her kablo demeti için sorun giderme adımlarını uygulayın.

Bkz. Prosedür 019-043, Bölüm 19.

Git 3E

Git 4A

Yönlendirilen Adim 3E - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 691 devre dışı mı?
EVET HAYIR

Onarim

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Onarim

Sorun giderme prosedürlerinin en baştan itibaren tekrarlanması gerekiyor. Bir arıza kodunun algılanmış olması gerekir.

Git 4A

Git 1A

Yönlendirilen Adim 4 - Arıza kodlarını silin.

Yönlendirilen Adim 4A - Arıza kodunu devre dışı bırakın.

Kosullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 691 devre dışı mı?
EVET HAYIR
Onarim Yok

Onarim

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, Cummins® Yetkili Onarım Servisiyle görüşün.

Git 4B

Git 1A

Yönlendirilen Adim 4B - Devre dışı arıza kodlarını silin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Onarım tamamlandı.

Uygun sorun giderme adımlarına gidin.

Son Degistirilme Tarihi: 14-MAYIS-2012


ARIZA KODU 692 - Turboşarj 1 Kompresör Giriş Sıcaklığı Sensör Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Associated Procedures

Dikkat ve Uyari Mesajlari

DIKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DIKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 692 devre dışı mı?
ADIM 2. | Turboşarj kompresörü giriş havası sıcaklık sensörünü ve devresini kontrol edin. |
 | ADIM 2A. Turboşarj kompresörü giriş havası sıcaklık sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Devre yanıtını kontrol edin. | Arıza Kodu 691 etkin ve Arıza Kodu 692 devre dışı mı?
 | ADIM 2C. Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın. | Arıza Kodu 692 etkin mi?
ADIM 3. | ECM'yi ve motor enstelasyonunu kontrol edin. |
 | ADIM 3A. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. ECM yanıtını kontrol edin. | Arıza Kodu 691 etkin ve Arıza Kodu 692 devre dışı mı?
 | ADIM 3C. Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. Topraklama ile kısa devre yapan bir pim olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3E. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 692 devre dışı mı?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 692 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adim 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adim 1A - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 692 devre dışı mı?
EVET | HAYIR
Onarim Yok | Onarim Yok

Bkz. Prosedür 019-362, Bölüm 19

Git 2A

Yönlendirilen Adim 2 - Turboşarj kompresörü giriş havası sıcaklık sensörünü ve devresini kontrol edin.

Yönlendirilen Adim 2A - Turboşarj kompresörü giriş havası sıcaklık sensörünü ve konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Turboşarj kompresörü emme havası sıcaklık sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve sensör konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, Bölüm 19.

Onarim Yok

Git 4A

Git 2B

Yönlendirilen Adim 2B - Devre yanıtını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Turboşarj kompresörü emme havası sıcaklık sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 691 etkin ve Arıza Kodu 692 devre dışı mı?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 2C

Git 3A

Yönlendirilen Adim 2C - Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Turboşarj kompresörü emme havası sıcaklık sensörünü motor enstelasyonuna bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 692 etkin mi?
EVET HAYIR

Onarim

Hasarlı bir sensör algılandı.

Turboşarj kompresörü giriş havası sıcaklık sensörünü değiştirin.

  • ISB hariç tüm motorlar için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-395, Bölüm 19.
  • ISB motorları için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-134, Bölüm 19.

Onarim

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Git 4A

Git 4A

Yönlendirilen Adim 3 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adim 3A - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

Kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-043, Bölüm 19.

Onarim Yok

Git 4A

Git 3B

Yönlendirilen Adim 3B - ECM yanıtını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 691 etkin ve Arıza Kodu 692 devre dışı mı?
EVET HAYIR
Onarim Yok

Onarim

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adim 3C - Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Turboşarj kompresörü emme havası sıcaklık sensörünü motor enstelasyonundan ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektörü turboşarj kompresörü giriş havası sıcaklık SİNYAL pimi ile motor enstelasyonu ECM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarim Yok

Onarim

Motor enstelasyonunun SİNYAL hattında pimler arasında kısa devre algılandı.

Hangisinin pimler arası kısa devre yapan sinyal devresini içerdiğini belirlemek üzere, seri bağlanmış her kablo demeti için sorun giderme adımlarını uygulayın.

Motor enstelasyonunu onarın veya değiştirin.

Bkz. Prosedür 019-043, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adim 3D - Topraklama ile kısa devre yapan bir pim olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Turboşarj kompresörü emme havası sıcaklık sensörünü motor enstelasyonundan ayırın.

Eylem

Pim ile topraklama arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektöründeki turboşarj kompresörü emme havası sıcaklık sensörü SİNYAL pimi ile topraklama arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarim Yok

Onarim

Motor enstelasyonundaki SİNYAL hattında pim ile topraklama arasında kısa devre algılandı.

Hangisinin topraklama ile kısa devre yapan sinyal devresini içerdiğini belirlemek üzere, seri bağlanmış her kablo demeti için sorun giderme adımlarını uygulayın.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3E

Git 4A

Yönlendirilen Adim 3E - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 692 devre dışı mı?
EVET HAYIR

Onarim

Hiçbiri. Konnektörü çıkarıp takmak problemi giderdi.

Onarim

Sorun giderme prosedürlerinin en baştan itibaren tekrarlanması gerekiyor. Bir arıza kodunun algılanmış olması gerekir.

Git 4A

Git 1A

Yönlendirilen Adim 4 - Arıza kodlarını silin.

Yönlendirilen Adim 4A - Arıza kodunu devre dışı bırakın.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 692 devre dışı mı?
EVET HAYIR
Onarim Yok

Onarim

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, Cummins® Yetkili Onarım Servisiyle görüşün.

Git 4B

Git 1A

Yönlendirilen Adim 4B - Devre dışı arıza kodlarını silin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Onarım tamamlandı.

Uygun sorun giderme adımlarına gidin.

Son Degistirilme Tarihi: 25-NIS-2012


ARIZA KODU 698 - ECM Dahili Sıcaklık Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Associated Procedures

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 698 etkin mi?
ADIM 2. | Arıza kodunu silin. |
 | ADIM 2A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 698 devre dışı mı?
 | ADIM 2B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adim 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adim 1A - Etkin arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 698 etkin mi?
EVET HAYIR

Onarim

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Onarim Yok

Git 2A

Git 2A

Yönlendirilen Adim 2 - Arıza kodunu silin.

Yönlendirilen Adim 2A - Arıza kodunu devre dışı bırakın.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 698 devre dışı mı?
EVET HAYIR
Onarim Yok

Onarim

Uygun adımlara dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, Cummins® Yetkili Onarım Servisi ile görüşün.

Git 2B

Git 1A

Yönlendirilen Adim 2B - Devre dışı arıza kodlarını silin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Onarım tamamlandı.

Uygun sorun giderme adımlarına gidin.

Son Degistirilme Tarihi: 25-NIS-2012


ARIZA KODU 731 - Motor Devri/Pozisyonu Eksantrik Mili ile Krank Mili Arasında Mekanik Hizasızlık - Mekanik Sistem Düzgün Yanıt Vermiyor veya Ayarsız

Associated Procedures

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | Birden fazla arıza kodu olup olmadığını kontrol edin. |
 | ADIM 1A. Arıza kodlarını okuyun. | Yalnızca arıza kodu 731 mi etkin?
ADIM 2. | Fonik tekerlekleri ve devir/pozisyon sensörlerini inceleyin. |
 | ADIM 2A. Motor devir ve pozisyon sensörlerinde hasar olup olmadığını inceleyin. | Hasar bulundu mu?
 | ADIM 2B. Fonik tekerleklerde hasar olup olmadığını inceleyin. | Hasar bulundu mu?
ADIM 3. | Motor ve araç toprak hattını inceleyin. |
 | ADIM 3A. Motor bloğu, marş motoru, alternatör, şasi ve akü toprak hatlarını inceleyin. | Tüm toprak hatları mevcut mu, düzgün bir şekilde topraklanmış mı, pastan arınmış mı ve sıkı mı?
ADIM 4. | Motor statik zamanlamasının doğru olup olmadığını kontrol edin. |
 | ADIM 4A. Statik zamanlamayı kontrol edin. | Eksantrik mili ve krank mili zamanlama işaretleri, üst ölü noktada düzgün şekilde hizalandı mı?
ADIM 5. | Arıza kodunu silin. |
 | ADIM 5A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 731 devre dışı mı?
 | ADIM 5B. Arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adim 1 - Birden fazla arıza kodu olup olmadığını kontrol edin.

Yönlendirilen Adim 1A - Arıza kodlarını okuyun.

Kosullar

  • INSITE™ elektronik servis aparatını bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza kodlarını okuyun.

Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Yalnızca arıza kodu 731 mi etkin?

EVET HAYIR
Onarim Yok

Onarim

Bu ağaçla devam etmeden önce diğer etkin arızalara sorun giderme adımları uygulayın.

Git 2A

Uygun arıza kodu sorun giderme ağacına gidin.

Yönlendirilen Adim 2 - Fonik tekerlekleri ve devir/pozisyon sensörlerini inceleyin.

Yönlendirilen Adim 2A - Motor devir ve pozisyon sensörlerinde hasar olup olmadığını inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Hasar olup olmadığını inceleyin.

  • Motor ve pozisyon sensörünün zarar görüp görmediğini kontrol edin.

Hasar bulundu mu?
EVET HAYIR

Onarim

Pozisyon veya devir sensörünü değiştirin.

  • Bkz. Prosedür 019-363, Bölüm 19.
  • Bkz. Prosedür 019-365, Bölüm 19.
Onarim Yok

Git 5A

Git 2B

Yönlendirilen Adim 2B - Fonik tekerleklerde hasar olup olmadığını inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Arıza olup olmadığını inceleyin.

  • Krank mili ve eksantrik mili fonik tekerleklerinde hasar olup olmadığını inceleyin.
  • Titreşim damperi/krank mili devri göstergesi halka aksamının, krank milinin ucundaki referans pimiyle hizalandığından emin olun.
  • ISB CM2100 ve CM2150 Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 001-052, Bölüm 1.

Hasar bulundu mu?
EVET HAYIR

Onarim

Fonik tekerleği değiştirin.

ISB CM2100 ve CM2150 Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürleri kullanın.

  • Bkz. Prosedür 001-008, Bölüm 1.
  • Bkz. Prosedür 001-016, Bölüm 1.

ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın.

  • Bkz. Prosedür 001-008, Bölüm 1.
  • Bkz. Prosedür 001-016, Bölüm 1.
Onarim Yok

Git 5A

Git 3A

Yönlendirilen Adim 3 - Motor ve araç toprak hattını inceleyin.

Yönlendirilen Adim 3A - Motor bloğu, marş motoru, alternatör, şasi ve akü toprak hatlarını inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Motor ve araç toprak hattını inceleyin.

  • Tüm motor bloku, marş motoru, alternatör, şasi ve akü topraklamalarını kontrol edin.
  • Tüm toprak hatlarının eksiksiz mevcut olduğunu ve düzgün şekilde topraklandığını doğrulayın.
  • Tüm bağlantıların sıkı ve paslanmamış olduğunu doğrulayın.

Toprak hatları mevcut mu, düzgün bir şekilde topraklanmış mı, pastan arınmış mı ve sıkı mı?
EVET HAYIR

Onarim

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Onarim

Toprak kablolarını veya bağlantılarını değiştirin, sıkılaştırın veya temizleyin.

Git 4A

Git 5A

Yönlendirilen Adim 4 - Motor statik zamanlamasının doğru olup olmadığını kontrol edin.

Yönlendirilen Adim 4A - Statik zamanlamayı kontrol edin.

Kosullar

  • Dişli kapağını çıkarın.
  • Motoru no 1 silindirin TDC'sine (Üst Ölü Noktası) döndürün ve eksantrik mili ile krank mili dişli zamanlama işaretlerinin doğru hizalandığını doğrulayın.
  • ISB ve CM2100 CM2150 Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürleri kullanın. Bkz. Prosedür 001-008, Bölüm 1.
  • ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 001-008, Bölüm 1.

Eylem

Zamanlamayı kontrol edin.

  • Motor statik zamanlamasını inceleyin.

Eksantrik mili ve krank mili zamanlama işaretleri, TDC'de düzgün şekilde hizalandı mı?
EVET HAYIR
Onarim Yok

Onarim

Zamanlama işaretlerini TDC'de düzgün şekilde hizalamak için eksantrik milini çıkarıp takın.

  • Bkz. ISB CM2100 ve CM2150 Servis El Kitabı, Bülten 4021578.
  • Bkz. ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569.

Git 5A

Git 5A

Yönlendirilen Adim 5 - Arıza kodunu silin.

Yönlendirilen Adim 5A - Arıza kodunu devre dışı bırakın.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza Kodu 731'ün devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 731 devre dışı mı?
EVET HAYIR
Onarim Yok

Onarim

Dişli takımındaki aşırı hidrolik yük, krank mili dişlisinin kaymasına neden olabilir. Araçta aşırı hidrolik yükleme koşulu olup olmadığını kontrol edin ve varsa düzeltin.

Tüm adımlar tamamlanıp yeniden kontrol edildiyse, krank mili aksamını değiştirin.

Git 5B

Git 1A

Yönlendirilen Adim 5B - Arıza kodlarını silin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını silin.

  • Arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Onarım tamamlandı.

Uygun sorun giderme adımlarına gidin.

Son Degistirilme Tarihi: 14-MAYIS-2012


ARIZA KODU 778 - Motor Eksantrik Mili Devri/Pozisyonu - Veriler Düzensiz, Kesintili veya Hatalı

Associated Procedures

Dikkat ve Uyari Mesajlari

UYARI

Akülerden patlayıcı gazlar yayılabilir. Yaralanma riskini azaltmak için, akülere servis uygulamadan önce kabini her zaman havalandırın. Ark yapma olasılığını azaltmak için, ilk önce eksi (-) akü kablosunu çıkarın ve en son eksi (-) akü kablosunu takın.
DIKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin. | Sensör beslemesi arıza kodları etkin mi?
 | ADIM 1B. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 778 etkin mi?
ADIM 2. | Eksantrik mili pozisyon sensörünü ve konnektörü kontrol edin. |
 | ADIM 2A. Eksantrik mili pozisyon sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Eksantrik mili pozisyon sensörünün zarar görüp görmediğini kontrol edin. | Sensör hasarlı mı?
ADIM 3. | Eksantrik mili pozisyon sensörü devresini kontrol edin. |
 | ADIM 3A. Eksantrik mili pozisyon sensörü besleme voltajını ve dönüş devresini kontrol edin. | Değer, 4,75 ile 5,25 VDC arasında mı?
 | ADIM 3B. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B-1. Motor enstelasyonunda, açık bir eksantrik mili pozisyon sensörü sinyal devresi olup olmadığını kontrol edin. |
 | ADIM 3B-2. Motor enstelasyonunda pimler arasında kısa devre olup olmadığını görmek için eksantrik mili pozisyon sensörü sinyal devresini kontrol edin. |
 | ADIM 3B-3. Eksantrik mili pozisyon sensörü hava boşluğunun yeterli olduğunu doğrulayın. |
 | ADIM 3B-4. Arıza kodunu kontrol edin ve eksantrik mili pozisyon sensörü durumunu doğrulayın. |
 | ADIM 3C. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3C-1. Sensör besleme voltajını ve dönüş devresini kontrol edin. |
 | ADIM 3C-2. Arıza kodunu kontrol edin ve eksantrik mili pozisyon sensörü durumunu doğrulayın. |
ADIM 4. | Fonik tekerleği inceleyin. |
 | ADIM 4A. Fonik tekerleklerde bozukluk olup olmadığını inceleyin. | Hasar bulundu mu?
ADIM 5. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 5A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 5B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adim 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adim 1A - Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 238 veya 239 etkin mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Uygun arıza kodu sorun giderme ağacına gidin.

Git 1B

Yönlendirilen Adim 1B - Etkin bir arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 778 etkin mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 2A

Devre dışı veya aralıklı arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adim 2 - Eksantrik mili pozisyon sensörünü ve konnektörü kontrol edin.

Yönlendirilen Adim 2A - Eksantrik mili pozisyon sensörünü ve konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Eksantrik mili pozisyon sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonu ve krank mili pozisyon sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

Motor devri sensörü konnektöründe hasarlı bir bağlantı algılandı.

  • Konnektörü ve pimleri temizleyin.
  • Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, Bölüm 19.
Onarim Yok

Git 5A

Git 2B

Yönlendirilen Adim 2B - Eksantrik mili pozisyon sensörünün zarar görüp görmediğini kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Eksantrik mili pozisyon sensörünü motor enstelasyonundan ayırın.
  • Eksantrik mili pozisyon sensörünü dişli yuvasından çıkarın. Bkz. Prosedür 019-363, Bölüm 19.

Eylem

Motor pozisyon sensöründe aşağıdakilerin bulunup bulunmadığını inceleyin:

  • Sensörün ucunda metal tozu
  • Sensör ucunda, eksantrik dişlisinden kaynaklanan hasar
  • Yağ sızıntısı ya da şişme gibi yalıtım sorunları
  • Sensörün algılayan ucunda hasarlı elektrik yuvası.

Sensör hasarlı mı?
EVET HAYIR

Onarim

Hasarlı bir sensör veya mekanik hasar algılandı.

  • Sensörü değiştirin. Mekanik hasar saptanırsa, eksantrik dişlisini ve ilgili bileşenleri inceleyin. Bkz. Prosedür 019-363, Bölüm 19.
Onarim Yok

Git 5A

Git 3A

Yönlendirilen Adim 3 - Eksantrik mili pozisyon sensörü devresini kontrol edin.

Yönlendirilen Adim 3A - Eksantrik mili pozisyon sensörü besleme voltajını ve dönüş devresini kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Eksantrik mili pozisyon sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Eksantrik mili pozisyon sensörü besleme voltajını ve dönüş devresini kontrol edin.

  • Motor enstelasyonunun eksantrik mili pozisyon sensörü konnektöründe, eksantrik mili pozisyon sensörü +5 voltluk BESLEME pimi ile 1 numaralı eksantrik mili pozisyon sensörü DÖNÜŞ pimi arasındaki sensör besleme voltajını ölçün.

Konnektör pimi tanımı için bir kablo sistemi şemasını ve genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Değer, 4,75 ile 5,25 VDC arasında mı?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 3B

Git 3C

Yönlendirilen Adim 3B - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

ECM'de ve motor enstelasyonu konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

ECM veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

  • Konnektörü ve pimleri temizleyin.
  • Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, Bölüm 19.
Onarim Yok

Git 5A

Git 3B-1

Yönlendirilen Adim 3B-1 - Motor enstelasyonunda, açık bir eksantrik mili pozisyon sensörü sinyal devresi olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Eksantrik mili pozisyon sensörünü motor enstelasyonundan ayırın.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda açık devre olup olmadığını kontrol edin.

  • Eksantrik mili pozisyon sensörü motor enstelasyonu konnektöründeki eksantrik mili pozisyon sensörü SİNYAL pimi ile motor enstelasyonu ECM konnektörü arasındaki direnci ölçün.

Konnektör pimi tanımları için uygun devre veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarim Yok

Onarim

Motor enstelasyonunda açık devre algılandı.

Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3B-2

Git 5A

Yönlendirilen Adim 3B-2 - Motor enstelasyonunda pimler arasında kısa devre olup olmadığını görmek için eksantrik mili pozisyon sensörü sinyal devresini kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Eksantrik mili pozisyon sensörünü motor enstelasyonundan ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektörünün eksantrik mili pozisyon sensörü SİNYAL pimi ile konnektörün diğer tüm pimleri arasındaki direnci ölçün ve bunlar arasında kısa devre olup olmadığını kontrol edin.

Konnektör pimi tanımı için bir kablo sistemi şemasını ve genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarim Yok

Onarim

Motor enstelasyonunda kısa devre algılandı.

Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3B-3

Git 5A

Yönlendirilen Adim 3B-3 - Eksantrik mili pozisyon sensörü hava boşluğunun yeterli olduğunu doğrulayın.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Hava boşluğunu inceleyin.

  • Eksantrik mili pozisyon sensörünü dişli yuvasından çıkarın ve eksantrik mili devrindeki birkaç noktada hava boşluğunu ölçün.

Bkz. Prosedür 019-363, Bölüm 19.

Hava boşluğu spesifikasyonlara uygun mu?

  • Minimum hava boşluğu 0,25 mm [0,009 inç].
  • Minimum hava boşluğu 2,25 mm [0,089 inç].
  • Minimum hedef bitimi 0,5 mm [0,02 inç].
EVET HAYIR
Onarim Yok

Onarim

Hava boşluğu spesifikasyon dışındaysa sensörü değiştirin veya ayarlayın. Hedef bitimi aşırı orandaysa, hedefi değiştirin.

Git 3B-4

Git 5A

Yönlendirilen Adim 3B-4 - Arıza kodunu kontrol edin ve eksantrik mili pozisyon sensörü durumunu doğrulayın.

Kosullar

  • Tüm bileşenleri doğru pozisyonlara bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.

Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 778 etkin mi?
EVET HAYIR

Onarim

Hasar görmüş bir eksantrik mili pozisyon sensörü algılandı.

Eksantrik mili pozisyon sensörünü değiştirin. Bkz. Prosedür 019-365, Bölüm 19.

Onarim

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Git 5A

Git 5A

Yönlendirilen Adim 3C - ECM ve motor enstelasyonu konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

ECM kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

  • Konnektörü ve pimleri temizleyin.
  • Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, Bölüm 19.
Onarim Yok

Git 5A

Git 3C-1

Yönlendirilen Adim 3C-1 - Sensör besleme voltajını ve dönüş devresini kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Eksantrik mili pozisyon sensörü besleme voltajını ve dönüş devresini kontrol edin.

  • ECM'deki eksantrik mili pozisyon sensörü +5 voltluk BESLEME pimi ve eksantrik mili pozisyon sensörü DÖNÜŞ pimi arasındaki sensör besleme voltajını ölçün.

Konnektör pimi tanımlama için bir kablo sistemi şemasını ve genel multimetre kullanım teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-359, Bölüm 19.

Değer, 4,75 ile 5,25 VDC arasında mı?
EVET HAYIR

Onarim

Motor enstelasyonunda hasarlı bir bağlantı algılandı.

Hasarlı kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043, Bölüm 19.

Onarim Yok

Git 5A

Git 3C-2

Yönlendirilen Adim 3C-2 - Arıza kodunu kontrol edin ve eksantrik mili pozisyon sensörü durumunu doğrulayın.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 778 etkin mi?
EVET HAYIR

Onarim

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Onarim Yok

Git 5A

Git 4A

Yönlendirilen Adim 4 - Fonik tekerleği inceleyin.

Yönlendirilen Adim 4A - Fonik tekerleklerde hasar olup olmadığını inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Hasar olup olmadığını inceleyin.

  • Krank mili ve eksantrik mili fonik tekerleklerinde hasar olup olmadığını inceleyin.
  • Titreşim damperi/krank mili devri göstergesi halka aksamının, krank milinin ucundaki referans pimiyle hizalandığından emin olun.
  • ISB 6.7L motoru için viskoz titreşim damperi aksamı, ISB CM2150 Servis El Kitabı, Bülten 4021578 içindeki aşağıdaki prosedürü kullanın. Bkz. Prosedür 001-052, Bölüm 1.

Hasar bulundu mu?
EVET HAYIR

Onarim

Fonik tekerleği değiştirin.

ISB CM2100 ve CM2150 Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürleri kullanın.

  • Bkz. Prosedür 001-008, Bölüm 1.
  • Bkz. Prosedür 001-016, Bölüm 1.

ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569 içinde yer alan aşağıdaki prosedürleri kullanın.

  • Bkz. Prosedür 001-008, Bölüm 1.
  • Bkz. Prosedür 001-016, Bölüm 1.
Onarim Yok

Git 5A

Git 5A

Yönlendirilen Adim 5 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adim 5A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Kosullar

  • Tüm bileşenleri bağlayın
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarim Yok

Onarim

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 5B

Git 5B

Yönlendirilen Adim 5B - Arıza kodunu devre dışı bırakın.

Kosullar

  • Tüm bileşenleri bağlayın
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün genel bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarim Yok

Onarim

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Degistirilme Tarihi: 22-MAYIS-2012


ARIZA KODU 779 - Yedek Ekipman Sensörü Girişi 3 - Temel Neden Bilinmiyor

Associated Procedures

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza Kodu 779'in bulunup bulunmadığını kontrol edin. | Arıza Kodu 779'in etkin veya devre dışı sayıları var mı?

Yönlendirilen Adim 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adim 1A - Arıza Kodu 779'in bulunup bulunmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin veya devre dışı arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 779'in etkin veya devre dışı sayıları var mı?
EVET HAYIR

Onarim

OEM tarafından sağlanan basınç veya sıcaklık girişleri için motor koruması sınırı aşılmış. OEM servis el kitabına bakın.

 Onarim Yok

OEM servis el kitabına bakın.

Onarım tamamlandı.

Son Degistirilme Tarihi: 15-MAYIS-2012


ARIZA KODU 784 - Uyarlanabilir Seyir Kontrol Modülü - Veriler Düzensiz, Kesintili veya Hatalı

Associated Procedures

Dikkat ve Uyari Mesajlari

DIKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken aşağıdaki test ara kablosunu kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | Uyarlanabilir seyir kontrolü donanımını kontrol edin. |
 | ADIM 1A. Takılı uyarlanabilir seyir kontrolü donanımını kontrol edin. | Araçta uyarlanabilir seyir kontrolü donanımı var mı?
ADIM 2. | Otomotiv Mühendisleri Derneği (SAE) J1939 iletişimi kontrol edin. |
 | ADIM 2A. Motor kontrol modülünün (ECM) INSITE™ elektronik servis aparatı ile iletişim kurup kurmadığını kontrol edin. | INSITE™ elektronik servis aparatı ECM ile iletişim kuruyor mu?
 | ADIM 2B. Orijinal ekipman üreticisi (OEM) kablo demetini ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2C. ECM'nin ECM tezgah kalibrasyon kablo demeti ile iletişim kurup kurmadığını kontrol edin. | INSITE™ elektronik servis aparatı ECM ile iletişim kuruyor mu?
ADIM 3. | Arıza kodunu silin. |
 | ADIM 3A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 784 devre dışı mı?
 | ADIM 3B. Devre dışı arıza kodlarını silin | Tüm arıza kodları silindi mi?

Yönlendirilen Adim 1 - Uyarlanabilir seyir kontrolü donanımını kontrol edin.

Yönlendirilen Adim 1A - Takılı uyarlanabilir seyir kontrolü donanımını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Kontrol donanımını kontrol edin.

  • Araçta takılı uyarlanabilir seyir kontrolü donanımı olup olmadığını kontrol edin.

Araçta uyarlanabilir seyir kontrolü donanımı var mı?
EVET HAYIR
Onarim Yok

Onarim

Uyarlanabilir Seyir özelliğini devre dışı bırakmak için INSITE™ elektronik servis aparatını kullanın.

Git 2A

Git 3A

Yönlendirilen Adim 2 - SAE J1939 iletişimini kontrol edin.

Yönlendirilen Adim 2A - ECM'nin INSITE™ ile iletişim kurup kurmadığını kontrol edin

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ II veri bağlantısı adaptörünü araç SAE J1939 veri bağlantısı diyagnostik konnektörüne bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

INSITE™ elektronik servis aparatını kullanarak ECM ile iletişim kurmayı deneyin.

  • INSITE™ elektronik servis aparatını başlatın.
  • INLINE™ II (J1939) ECM bağlantısını seçin.

INSITE™ elektronik servis aparatı ECM ile iletişim kuruyor mu?
EVET HAYIR

Onarim

ECM SAE J1939 veri bağlantısı devresi doğru çalışıyor.

Uyarlanabilir seyir kontrol donanımında sorun gidermeyle ilgili bilgiler için ekipman üreticisinin servis bilgilerine ve araç SAE J1939 ağına bakın.

Onarim Yok

Ekipman üreticisinin servis bilgilerine bakın.

Git 2B

Yönlendirilen Adim 2B - OEM kablo demetini ve ECM konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.

Eylem

OEM kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kablo yalıtımında hasar
  • Kırık konnektör muhafazası
  • Kilitleme parçası hasar görmüş konnektör.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

OEM konnektöründe veya OEM kablo demeti konnektöründe hasar görmüş bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-071, Bölüm 19.

Onarim Yok

Git 3A

Git 2C

Yönlendirilen Adim 2C - ECM'nin ECM tezgah kalibrasyon kablo demeti ile iletişim kurup kurmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • ECM platform kalibrasyon enstelasyonunu ECM konnektörüne bağlayın.
  • INSITE™ II veri bağlantısı adaptörünü ECM platform kalibrasyonu enstelasyonuna bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

INSITE™ elektronik servis aparatı ile ECM ile iletişim kurmayı deneyin.

  • INSITE™ elektronik servis aparatını başlatın ve bir INLINE™ II (J1939) ECM bağlantısı kullanarak ECM'ye bağlayın.

INSITE™ elektronik servis aparatı ECM ile iletişim kuruyor mu?
EVET HAYIR

Onarim

INSITE™ elektronik servis aparatı, ECM ile iletişim kurabiliyor. Bu, ECM SAE J1939 veri bağlantısı devresinin doğru çalıştığını gösterir.

Araç SAE J1939 devresi ve cihazlarında sorun giderme için ekipman üreticisinin servis bilgilerine bakın.

 Onarim Yok

Ekipman üreticisinin servis bilgilerine bakın.

Bkz. İletişim hatası - Elektronik Servis Aparatı veya Kontrol Cihazı sorun giderme belirti ağacı, Bölüm TS.

Yönlendirilen Adim 3 - Arıza kodlarını silin.

Yönlendirilen Adim 3A - Arıza kodunu devre dışı bırakın.

Kosullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 784 devre dışı mı?
EVET HAYIR
Onarim Yok

Onarim

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, Cummins® Yetkili Onarım Servisiyle görüşün.

Git 3B

Git 1A

Yönlendirilen Adim 3B - Devre dışı arıza kodlarını silin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Onarım tamamlandı.

Uygun sorun giderme adımlarına gidin.

Son Degistirilme Tarihi: 16-EKI-2015


ARIZA KODU 1117 - Kontak Açıkken Güç Kesilmesi - Veriler Düzensiz, Kesintili veya Hatalı

Associated Procedures

Dikkat ve Uyari Mesajlari

DIKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DIKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablosunu kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3164133 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza kodlarını kontrol edin. | Arıza Kodu 1117 etkin mi?
ADIM 2. | Aküleri ve güç konnektörünü kontrol edin. |
 | ADIM 2A. Aküleri ve güç konnektörünü kontrol edin. | Bağlantılar sıkı mı ve passız/temiz mi?
 | ADIM 2B. Akü voltajını kontrol edin. | Normal koşullar: En az (+) 12 VDC [24 voltluk sistemlerde (+) 24 VDC]; Marşa Basılırken: En az (+) 6,2 VDC mi?
ADIM 3. | OEM güç kablo demetini kontrol edin. |
 | ADIM 3A. Kablo demetini ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Akü güç devresinde açık devre olup olmadığını kontrol edin. | En az (+) 10 VDC mi [24 voltluk bir sistem için (+) 20 VDC]?
 | ADIM 3B-1. OEM sigortasının doğru takıldığını doğrulayın. |
 | ADIM 3B-2. OEM sigortasının atıp atmadığını kontrol edin. |
 | ADIM 3B-3. Akünün artı (+) ucunda ek kablolar veya aksesuar kabloları olup olmadığını kontrol edin. |
 | ADIM 3C. Akü besleme devresinin direncini kontrol edin. | 1,0 ohm'dan düşük mü?
 | ADIM 3D. Açma/kapatma anahtarından ECM'ye giden kabloyu kontrol edin. | Açma/kapatma anahtarı giriş kablosunda akım kesintili mi?
 | ADIM 3E. Açma/kapatma anahtarı giriş devresini kontrol edin. | 5 ohm'dan düşük mü?
ADIM i4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 1117 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adim 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adim 1A - Arıza kodlarını kontrol edin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1117 etkin mi?
EVET HAYIR
Onarim Yok

Onarim

ECM içinde yüksek sayıda devre dışı Arıza Kodu 1117 bulunması halinde, araçtaki akü bağlantı kesme parçalarını kontrol edin. Eğer açma/kapatma anahtarı ve ECM gücü bağlantısı aynı anda kesilmişse Arıza Kodu 1117 kaydedilir.

Git 2A

Git 4A

Yönlendirilen Adim 2 - Aküleri ve güç konnektörünü kontrol edin.

Yönlendirilen Adim 2A - Aküleri ve güç konnektörünü kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Akü bağlantılarını kontrol edin.

  • Akü ucu bağlantılarını kontrol edin.

Bağlantılar sıkı mı ve passız/temiz mi?
EVET HAYIR
Onarim Yok

Onarim

Bağlantıları sıkılaştırın.

Gevşek bağlantıları sıkılaştırın ve uçları temizleyin. OEM servis el kitabına bakın.

Git 2B

Git 4A

Yönlendirilen Adim 2B - Akü voltajını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Akü voltajını kontrol edin.

  • Multimetrenin artı (+) çubuğunu akünün artı ucuna yerleştirin ve motoru çalıştırmayı denerken eksi (-) çubuğunu akünün eksi ucuna dokundurun.

Normal koşullar: En az (+) 12 VDC mi [24 voltluk bir sistem için (+) 24 VDC];

Marşa basılırken: En az (+) 6,2 VDC mi?
EVET HAYIR
Onarim Yok

Onarim

Aküyü şarj edin veya değiştirin. OEM servis el kitabına bakın.

Git 3A

Git 4A

Yönlendirilen Adim 3 - OEM güç kablo demetini kontrol edin.

Yönlendirilen Adim 3A - Kablo demetini ve ECM konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM güç kablo demeti konnektörünü ECM konnektöründen ayırın.

Eylem

Kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

ECM konnektöründe veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da ECM'yi değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Bkz. Prosedür 019-071, Bölüm 19.
Onarim Yok

Git 4A

Git 3B

Yönlendirilen Adim 3B - Akü güç devresinde açık devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonu ECM akü bağlantı birimini ECM konnektöründen ayırın.

Eylem

Akü güç devrelerinde açık devre olup olmadığını kontrol edin.

  • Bir multimetre kullanarak, motor enstelasyonu ECM akü bağlantı birimi konnektörünün ECM akü BESLEME (+) piminden ve motor bloku topraklamasından gelen voltajı ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

En az (+) 10 VDC mi [24 voltluk bir sistem için (+) 20 VDC]?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 3C

Git 3B-1

Yönlendirilen Adim 3B-1 - OEM sigortasının doğru takıldığını doğrulayın.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

OEM sigortasının doğru takılıp takılmadığını inceleyin.

Sigorta doğru takılmış mı?
EVET HAYIR
Onarim Yok

Onarim

Sigortayı doğru şekilde takın. Bkz. Prosedür 019-198, Bölüm 19.

Git 3B-2

Git 4A

Yönlendirilen Adim 3B-2 - OEM sigortasının atıp atmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

OEM sigortasının atıp atmadığını doğrulayın.

Sigorta atmış mı?
EVET HAYIR

Onarim

Kısa devrenin yerini bulun.

OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Atan sigortaları değiştirin. Bkz. Prosedür 019-198, Bölüm 19.

Onarim Yok

Git 4A

Git 3B-3

Yönlendirilen Adim 3B-3 - Akünün (+) ucuna ek kablolar veya aksesuar kabloları bağlı olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Akünün (+) ucuna ek kablolar veya aksesuar kabloları bağlı olup olmadığını kontrol edin.

  • Artı (+) uçtan başlayıp, tüm ek kabloları ve aksesuar kablolarını baştan sona inceleyerek, güç kablosunun motor bloğuna kısa devre yapmasına neden olabilecek hasarlı bir yalıtım veya bağlantı hatası olup olmadığını saptayın.

Hasar görmüş kablo var mı?
EVET HAYIR

Onarim

Hasarlı kabloları onarın veya değiştirin.

Onarim

OEM güç konnektöründen akülere giden OEM güç kablo demetini onarın veya değiştirin.

Git 4A

Git 4A

Yönlendirilen Adim 3C - Akü besleme devresinin direncini kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonu ECM akü bağlantı birimini ECM konnektöründen ayırın.
  • Artı ucu aküden ayırın.
  • Dijital multimetre düşük direnç moduna ayarlandı ve sıfıra kalibre edildi.

Eylem

Akü besleme devresinin direncini kontrol edin.

  • Motor enstelasyonu ECM akü bağlantı birimi konnektörünün ECM akü BESLEME (+) pimi ve artı akü konnektörü arasındaki direnci ölçün.
  • Motor enstelasyonu ECM akü bağlantı birimi konnektörünün ECM akü BESLEME (-) pimi ve eksi akü konnektörü arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Akü besleme devresinin direnci normal olarak çok düşük olduğundan, devre direncini doğru olarak ölçmek için düşük dirence ayarlı, sıfıra kalibre edilmiş dijital bir multimetre kullanılması gerekir.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

1,0 ohm'dan düşük mü?
EVET HAYIR
Onarim Yok

Onarim

ECM güç kablosu demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adim 3D - Açma/kapatma anahtarından ECM'ye giden kabloyu kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Giriş kablosunu kontrol edin.

  • Açma/kapatma anahtarı grubundaki açma/kapatma anahtarı ateşleme kutbundan ECM'ye giden açma/kapatma anahtarı giriş kablosunu inceleyin ve kabloda solenoid veya röle gibi akım kesilme noktaları olmadığından emin olun.

Açma/kapatma anahtarı giriş kablosunda akım kesintili mi?
EVET HAYIR

Onarim

Varsa kablodaki akım kesilme noktalarını kaldırın.

 Onarim Yok

Git 4A

Git 3E

Yönlendirilen Adim 3E - Açma/kapatma anahtarı giriş devresini kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM enstelasyonu konnektörünü ECM konnektöründen ayırın.

Eylem

Açma/kapatma anahtarı giriş devresini kontrol edin.

  • Açma/kapatma anahtarı grubundaki açma/kapatma düğmesi ateşleme kutbu ile OEM enstelasyonu konnektörünün açma/kapatma düğmesi giriş SİNYAL pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

5 ohm'dan düşük mü?
EVET HAYIR
Onarim Yok

Onarim

OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adim 4 - Arıza kodlarını silin.

Yönlendirilen Adim 4A - Arıza kodunu devre dışı bırakın.

Kosullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Açma/kapatma anahtarını 30 saniye süreyle OFF (KAPALI) konumunda tutun.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Arıza Kodu 1117'ün devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1117'ün devre dışı kalması için ECM bir tam kapanma işlemini tamamlaması gerekir.

Arıza Kodu 1117 devre dışı mı?
EVET HAYIR
Onarim Yok

Onarim

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, Cummins® Yetkili Onarım Servisiyle görüşün.

Git 4B

Git 1A

Yönlendirilen Adim 4B - Devre dışı arıza kodlarını silin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarim Yok

Onarim

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı.

Uygun sorun giderme adımlarına gidin.

Son Degistirilme Tarihi: 22-MAYIS-2012


ARIZA KODU 1239 - Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü 2 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Associated Procedures

Dikkat ve Uyari Mesajlari

DIKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DIKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablosunu kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin. | Arıza Kodu 1695 etkin mi?
ADIM 2. | Gaz pedalı pozisyon sensörünü ve devresini kontrol edin. |
 | ADIM 2A. Gaz pedalı pozisyon sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Gaz pedalı pozisyon sensörünün voltajını ve dönüş devresini kontrol edin. | Değer, 4,75 ile 5,25 VDC arasında mı?
 | ADIM 2C. Devre yanıtını kontrol edin. | Arıza Kodu 1241 etkin ve Arıza Kodu 1239 devre dışı mı?
 | ADIM 2D. Arıza kodlarını kontrol edin ve gaz pedalı sensör durumunu doğrulayın. | Arıza Kodu 1239 etkin mi?
ADIM 3. | ECM'yi ve OEM kablo demetini kontrol edin. |
 | ADIM 3A. ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. OEM kablo demetinde açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük mü?
 | ADIM 3C. OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 1239 devre dışı mı?
ADIM 4. | Arıza kodunu silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 1239 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adim 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adim 1A - Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1695 etkin mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Arıza Kodu 1695'yi düzeltin.

Git 2A

Yönlendirilen Adim 2 - Gaz pedalı pozisyon sensörünü ve devresini kontrol edin.

Yönlendirilen Adim 2A - Gaz pedalı pozisyon sensörünü ve konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Gaz pedalı pozisyon sensörünü OEM kablo demetinden ayırın.

Eylem

OEM enstelasyonunda ve egzoz gazı sıcaklığı 1. sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kablo yalıtımında hasar
  • Kırık konnektör muhafazası
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

Sensör konnektöründe veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarim Yok

Git 4A

Git 2B

Yönlendirilen Adim 2B - Gaz pedalı pozisyon sensörünün voltajını ve dönüş devresini kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Gaz pedalı pozisyon sensörünü OEM kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Gaz pedalı besleme voltajını kontrol edin.

  • OEM kablo demetinin sensör konnektöründe, gaz pedal pozisyonu sensörü 5 voltluk BESLEME piminden gaz pedal pozisyonu sensörü DÖNÜŞ pimine giden voltajı ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Değer, 4,75 ile 5,25 VDC arasında mı?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 2C

Git 3A

Yönlendirilen Adim 2C - Devre yanıtını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Gaz pedalı pozisyon sensörünü OEM kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1241 etkin ve Arıza Kodu 1239 devre dışı mı?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 2D

Git 3A

Yönlendirilen Adim 2D - Arıza kodlarını kontrol edin ve gaz pedalı sensör durumunu doğrulayın.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Gaz pedalını OEM kablo demetine bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1239 etkin mi?
EVET HAYIR

Onarim

Hasarlı bir gaz pedalı algılandı. Onarımla ilgili yönergeler için uygun OEM'e veya bayisine başvurun.

Gaz pedalını değiştirin. OEM servis el kitabına bakın.

Onarim

Hiçbiri. Konnektörü çıkarıp takmak problemi giderdi.

Git 4A

Git 4A

Yönlendirilen Adim 3 - ECM'yi ve OEM kablo demetini kontrol edin.

Yönlendirilen Adim 3A - ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.

Eylem

OEM kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kablo yalıtımında hasar
  • Kırık konnektör muhafazası
  • Kilitleme parçası hasar görmüş konnektör.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

ECM konnektöründe veya OEM kablo demeti konnektöründe hasar görmüş bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarim Yok

Git 4A

Git 3B

Yönlendirilen Adim 3B - OEM kablo demetinde açık devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • Gaz pedalı pozisyon sensörünü OEM kablo demetinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki gaz pedalı DÖNÜŞ pimi ile OEM kablo demeti gaz pedalı DÖNÜŞ pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına ve kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarim Yok

Onarim

OEM kablo demetinde açık DÖNÜŞ devresi algılandı.

OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adim 3C - OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • Gaz pedalı pozisyon sensörünü OEM kablo demetinden ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki gaz pedalı SİNYAL pimi ile OEM konnektöründeki tüm diğer pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarim Yok

Onarim

OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adim 3D - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1239 devre dışı mı?
EVET HAYIR

Onarim

Hiçbiri. Konnektörü çıkarıp takmak problemi giderdi.

Onarim

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adim 4 - Arıza kodunu silin.

Yönlendirilen Adim 4A - Arıza kodunu devre dışı bırakın.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1239 devre dışı mı?
EVET HAYIR
Onarim Yok

Onarim

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, Cummins® Yetkili Onarım Servisiyle görüşün.

Git 4B

Git 1A

Yönlendirilen Adim 4B - Devre dışı arıza kodlarını silin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Onarım tamamlandı.

Uygun sorun giderme adımlarına gidin.

Son Degistirilme Tarihi: 22-MAYIS-2012


ARIZA KODU 1241 - Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü 2 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Associated Procedures

Dikkat ve Uyari Mesajlari

DIKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DIKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablosunu kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin. | Arıza Kodu 1696 etkin mi?
ADIM 2. | Gaz pedalı pozisyon sensörünü ve devresini kontrol edin. |
 | ADIM 2A. Gaz pedalı pozisyon sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Gaz pedalı pozisyon sensörünün voltajını ve dönüş devresini kontrol edin. | Değer, 4,75 ile 5,25 VDC arasında mı?
 | ADIM 2C. Devre yanıtını kontrol edin. | Arıza Kodu 1239 etkin ve Arıza Kodu 1241 devre dışı mı?
 | ADIM 2D. Arıza kodlarını kontrol edin ve gaz pedalı sensör durumunu doğrulayın. | Arıza Kodu 1241 etkin mi?
ADIM 3. | ECM'yi ve OEM kablo demetini kontrol edin. |
 | ADIM 3A. ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. OEM kablo demetinde açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 3C. OEM kablo demetinde açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 3D. OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3E. OEM enstelasyonunda pim ile topraklama arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3F. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 1241 devre dışı mı?
ADIM 4. | Arıza kodunu silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 1241 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adim 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adim 1A - Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1696 etkin mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Arıza Kodu 1696'yi düzeltin.

Git 2A

Yönlendirilen Adim 2 - Gaz pedalı pozisyon sensörünü ve devresini kontrol edin.

Yönlendirilen Adim 2A - Gaz pedalı pozisyon sensörünü ve konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Gaz pedalı pozisyon sensörünü OEM kablo demetinden ayırın.

Eylem

OEM enstelasyonunda ve gaz pedalı pozisyon sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kablo yalıtımında hasar
  • Kırık konnektör muhafazası
  • Kilitleme parçası hasar görmüş konnektör.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-071, Bölüm 19.

Onarim Yok

Git 4A

Git 2B

Yönlendirilen Adim 2B - Gaz pedalı pozisyon sensörünün voltajını ve dönüş devresini kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Gaz pedalı pozisyon sensörünü OEM kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Gaz pedalı pozisyon sensörü besleme voltajını kontrol edin.

  • OEM kablo demetinin sensör konnektöründe, gaz pedal pozisyonu sensörü 5 voltluk BESLEME piminden gaz pedal pozisyonu sensörü DÖNÜŞ pimine giden voltajı ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Değer, 4,75 ile 5,25 VDC arasında mı?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 2C

Git 3A

Yönlendirilen Adim 2C - Devre yanıtını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Gaz pedalı pozisyon sensörünü OEM kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • OEM kablo demetinin sensör konnektöründe, gaz pedalı pozisyonu 5 voltluk BESLEME pimi ile gaz pedalı pozisyonu SİNYAL pimi arasına bir atlatma kablosu takın.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Arıza Kodu 1239 etkin ve Arıza Kodu 1241 devre dışı mı?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 2D

Git 3A

Yönlendirilen Adim 2D - Arıza kodlarını kontrol edin ve gaz pedalı sensör durumunu doğrulayın.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Gaz pedalını OEM kablo demetine bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1241 etkin mi?
EVET HAYIR

Onarim

Hasarlı bir gaz pedalı algılandı.

Gaz pedalını değiştirin. OEM servis el kitabına bakın.

Onarim

Hiçbiri. Konnektörü çıkarıp takmak problemi giderdi.

Git 4A

Git 4A

Yönlendirilen Adim 3 - ECM'yi ve OEM kablo demetini kontrol edin.

Yönlendirilen Adim 3A - ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.

Eylem

OEM kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kablo yalıtımında hasar
  • Kırık konnektör muhafazası
  • Kilitleme parçası hasar görmüş konnektör.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

ECM konnektöründe veya OEM kablo demeti konnektöründe hasar görmüş bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarim Yok

Git 4A

Git 3B

Yönlendirilen Adim 3B - OEM kablo demetinde açık devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • Gaz pedalı pozisyon sensörünü OEM kablo demetinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki gaz pedalı BESLEME pimi ile OEM kablo demeti gaz pedalı konnektörü BESLEME pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarim Yok

Onarim

OEM kablo demetinde açık BESLEME devresi algılandı.

OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adim 3C - OEM kablo demetinde açık devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • Gaz pedalını OEM enstelasyonundan ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki gaz pedalı SİNYAL pimi ile OEM kablo demeti gaz pedalı konnektörü SİNYAL pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 ohm'dan düşük mü?
EVET HAYIR
Onarim Yok

Onarim

OEM kablo demetinde açık SİNYAL devresi algılandı.

OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adim 3D - OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • Gaz pedalını OEM enstelasyonundan ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki gaz pedalı SİNYAL pimi ile OEM kablo demeti ECM konnektöründeki tüm diğer pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarim Yok

Onarim

OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3E

Git 4A

Yönlendirilen Adim 3E - OEM enstelasyonunda pim ile topraklama arasında kısa devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • Gaz pedalını OEM enstelasyonundan ayırın.

Eylem

Topraklama ile kısa devre yapan bir pim olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki gaz pedalı SİNYAL pimi ile topraklama arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarim Yok

Onarim

OEM kablo demetinin SİNYAL kablosu pimle topraklama arasında kısa devre algılandı.

OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3F

Git 4A

Yönlendirilen Adim 3F - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1241 devre dışı mı?
EVET HAYIR

Onarim

Hiçbiri. Konnektörü çıkarıp takmak problemi giderdi.

Onarim

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adim 4 - Arıza kodunu silin.

Yönlendirilen Adim 4A - Arıza kodunu devre dışı bırakın.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1241 devre dışı mı?
EVET HAYIR
Onarim Yok

Onarim

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, Cummins® Yetkili Onarım Servisiyle görüşün.

Git 4B

Git 1A

Yönlendirilen Adim 4B - Devre dışı arıza kodlarını silin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Onarım tamamlandı.

Uygun sorun giderme adımlarına gidin.

Son Degistirilme Tarihi: 22-MAYIS-2012


ARIZA KODU 1242 - Gaz Pedalı veya Gaz Kolu Pozisyon Sensörü 1 ve 2 - Veriler Düzensiz, Kesintili veya Hatalı

Associated Procedures

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza kodlarını okuyun. | Arıza Kodu 131, 132, 1239 veya 1241 etkin mi?
ADIM 2. | Gaz pedalı pozisyon sensörünü değerlerini kontrol edin. |
 | ADIM 2A. Gaz pedalı pozisyon sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Devre yanıtını kontrol edin. | 132 ve 1241 Arıza Kodlarının her ikisi de aktif mi?
 | ADIM 2C. 1 numaralı gaz pedalı pozisyon sensörü besleme voltajını ve dönüş devresini kontrol edin. | 4,75 ve 5,25 Volt doğru akım (VDC) arasında mı?
 | ADIM 2D. 2 numaralı gaz pedalı pozisyon sensörü besleme voltajını ve dönüş devresini kontrol edin. | Değer, 4,75 ve 5,25 VDC arasında mı?
 | ADIM 2E. Arıza kodlarını kontrol edin. | Arıza Kodu 1242 devre dışı mı?
ADIM 3. | Motor kontrol modülü (ECM), motor enstelasyonu ve orijinal ekipman üreticisi (OEM) kablo demetini kontrol edin. |
 | ADIM 3A. ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3C. OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 4. | Arıza kodunu silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 1242 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adim 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adim 1A - Arıza kodlarını okuyun.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 131, 132, 1239 veya 1241 etkin mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Uygun arıza kodu sorun giderme ağacına gidin.

Git 2A

Yönlendirilen Adim 2 - Gaz pedalı pozisyon sensörünü değerlerini kontrol edin.

Yönlendirilen Adim 2A - Gaz pedalı pozisyon sensörünü ve konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Gaz pedalı pozisyon sensörünü OEM kablo demetinden ayırın.

Eylem

OEM kablo demetinde ve gaz pedalı sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarim Yok

Git 4A

Git 2B

Yönlendirilen Adim 2B - Devre yanıtını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Gaz pedalı pozisyon sensörünü OEM kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

132 ve 1241 Arıza Kodlarının her ikisi de aktif mi?
EVET HAYIR
Onarim Yok

Onarim

Arıza Kodu 132 etkin hale gelmediyse, Arıza Kodu 132 sorun giderme ağacını izleyin.

Arıza Kodu 1241 etkin hale gelmediyse, Arıza Kodu 1241 sorun giderme ağacını izleyin.

Git 2C

Uygun arıza kodu sorun giderme ağacına gidin.

Yönlendirilen Adim 2C - 1 numaralı gaz pedalı pozisyon sensörü besleme voltajını ve dönüş devresini kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Gaz pedalı pozisyon sensörünü OEM kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

OEM kablo demetinin sensör konnektöründe, 1 numaralı gaz pedalı pozisyon sensörü +5 voltluk BESLEME pimi ile gaz pedalı pozisyon sensörü DÖNÜŞ pimi arasındaki voltajı ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Değer, 4,75 ve 5,25 VDC arasında mı?
EVET HAYIR
Onarim Yok

Onarim

Düşük sensör besleme voltajı algılandı.

Arıza Kodu 132 sorun giderme ağacına bakın.

Git 2D

Arıza Kodu 132'yi düzeltin.

Yönlendirilen Adim 2D - 2 numaralı gaz pedalı pozisyon sensörü besleme voltajını ve dönüş devresini kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Gaz pedalı pozisyon sensörünü OEM kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

OEM enstelasyonunun sensör konnektöründe, 2 numaralı gaz pedalı pozisyon sensörü +5 voltluk BESLEME pimi ile gaz pedalı pozisyon sensörü DÖNÜŞ pimi arasındaki voltajı ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Değer, 4,75 ve 5,25 VDC arasında mı?
EVET HAYIR
Onarim Yok

Onarim

Düşük sensör besleme voltajı algılandı.

Arıza Kodu 1241 sorun giderme ağacına bakın.

Git 2E

Arıza Kodu 1241'yi düzeltin.

Yönlendirilen Adim 2E - Arıza kodlarını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Gaz pedalını OEM kablo demetine bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1242 devre dışı mı?
EVET HAYIR

Onarim

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

 Onarim Yok

Git 4A

Git 3A

Yönlendirilen Adim 3 - ECM'yi ve OEM kablo demetini kontrol edin.

Yönlendirilen Adim 3A - ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.

Eylem

OEM kablo demeti ECM konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

ECM veya OEM kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarim Yok

Git 4A

Git 3B

Yönlendirilen Adim 3B - OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • Gaz pedalını OEM kablo demetinden ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki 1 numaralı gaz pedalı pozisyonu sensörü SİNYAL pimi ile OEM kablo demeti ECM konnektörünün diğer tüm pimleri arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarim Yok

Onarim

OEM kablo demetinin SİNYAL kablosu pimler arasında kısa devre algılandı.

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adim 3C - OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • Gaz pedalını OEM kablo demetinden ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki 2 numaralı gaz pedalı pozisyonu sensörü SİNYAL pimi ile OEM kablo demeti ECM konnektörünün diğer tüm pimleri arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR

Onarim

Hasarlı bir gaz pedalı algılandı. Onarım talimatları için uygun OEM'e veya bayisine başvurun.

Gaz pedalını değiştirin. OEM servis el kitabına bakın.

Onarim

OEM kablo demetinin SİNYAL kablosu pimler arasında kısa devre algılandı.

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adim 4 - Arıza kodunu silin.

Yönlendirilen Adim 4A - Arıza kodunu devre dışı bırakın.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1242 devre dışı mı?
EVET HAYIR
Onarim Yok

Onarim

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, Cummins® Yetkili Onarım Servisiyle görüşün.

Git 4B

Git 1A

Yönlendirilen Adim 4B - Devre dışı arıza kodlarını silin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Onarım tamamlandı.

Uygun sorun giderme adımlarına gidin.

Son Degistirilme Tarihi: 15-EKI-2015


ARIZA KODU 1663 - Katalizör Giriş Sıcaklığı Sensörü Çıkışla Değiştirildi - Durum Mevcut

Associated Procedures

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | Sensör devresiyle ilgili arıza kodları olup olmadığını kontrol edin. |
 | ADIM 1A. Arıza kodlarını kontrol edin. | Arıza Kodu 1674, 1675, 1676, 1665, 1666 ya da 1667 etkin mi?
 | ADIM 1B. Bir elektronik servis aparatı ile işlem sonrası dizel parçacık filtresi sıcaklık sensörünü izleyin. | İşlem sonrası dizel parçacık filtresi sıcaklık sensörlerinden herhangi biri 24°C'den [43°F] fazla değişiklik gösteriyor mu?
 | ADIM 1C. Arıza kodlarını kontrol edin. | Arıza Kodu 1663 etkin mi?
ADIM 2. | Arıza kodunu silin. |
 | ADIM 2A. Onarımı doğrulayın. | Arıza Kodu 1663 temizlendi mi?
 | ADIM 2B. Arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adim 1 - Sensör devresiyle ilgili arıza kodları olup olmadığını kontrol edin.

Yönlendirilen Adim 1A - Arıza kodlarını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1674, 1675, 1676, 1665, 1666 ya da 1667 etkin mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Uygun arıza kodu sorun giderme ağacına gidin.

Git 1B

Yönlendirilen Adim 1B - Bir elektronik servis aparatı ile işlem sonrası dizel parçacık filtresi sıcaklık sensörünü izleyin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Motor 10 dakikadan daha uzun bir süre rölantide çalışıyor.

Eylem

Motor rölantide çalışırken bir elektronik servis aparatı ile işlem sonrası dizel parçacık filtresi sıcaklık sensörünü izleyin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
  • Egzoz emisyon sistemindeki egzoz sıcaklıklarını dengelemek için motoru 10 dakika rölantide çalıştırın.
  • Herhangi bir arıza kodu ortaya çıkarsa, uygun arıza kodu sorun giderme ağacına bakın.
  • Herhangi bir arıza oluşmazsa, üç işlem sonrası dizel parçacık filtresi sıcaklık sensörünün değerini kaydedin.

İşlem sonrası dizel parçacık filtresi sıcaklık sensörlerinden herhangi biri 24°C'den [43°F] fazla değişiklik gösteriyor mu?
EVET HAYIR

Onarim

Söz konusu sıcaklık sensörünün SİNYAL piminden kablo demetindeki diğer tüm pimlere kısa devre olup olmadığını kontrol edin. Bkz. Prosedür 019-360, Bölüm 19.

Kısa devre bulunursa, diğer sensörlerden yüksek veya düşük değer veren sıcaklık sensörünü değiştirin. Bkz. Prosedür 019-449, Bölüm 19.

Onarim Yok

Git 2A

Git 1C

Yönlendirilen Adim 1C - Arıza kodlarını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

İşlem sonrası dizel oksitlenme katalizörü giriş sıcaklığı sensörü ve işlem sonrası dizel parçacık filtresi giriş sıcaklığı sensörü farklı elektrik konnektörü anahtarına sahiptir. Sensörler işlem sonrası sisteminde yanlış yere takılmadığı sürece bağlantıların yeri değiştirilemez.

Arıza Kodu 1663 etkin mi?
EVET HAYIR

Onarim

İşlem sonrası dizel oksitlenme katalizörü giriş sıcaklığı sensöründe ve işlem sonrası dizel parçacık filtresi giriş sıcaklığı sensöründe okunan değerler ters çevrilmiş.

Sensör konnektörlerini inceleyin. İşlem sonrası dizel parçacık filtresi giriş sıcaklığı sensörü, diğer sensörlerden farklı bir konnektör içermelidir.

Onarim Yok

Git 2A

Git 2A

Yönlendirilen Adim 2 - Arıza kodunu silin.

Yönlendirilen Adim 2A - Onarımı doğrulayın.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Onarımı doğrulayın.

  • Açma/kapatma anahtarını 30 saniye süreyle OFF (KAPALI) konumunda tutun.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin ve arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1663, anahtar AÇIK konumuna getirildiğinde hala etkinse, egzoz emisyon sıcaklıklarının 32°C'nin [90°F] altına düşmesini bekleyin.

Arıza kodunu temizlemek için motoru 10 dakika yüksek rölantide çalıştırın.

Arıza Kodu 1663 temizlendi mi?
EVET HAYIR
Onarim Yok

Onarim

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, Cummins® Yetkili Onarım Servisiyle görüşün.

Git 2B

Git 1A

Yönlendirilen Adim 2B - Arıza kodlarını silin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını silin.

  • Tüm etkin arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Onarım tamamlandı.

Uygun sorun giderme ağacına gidin.

Son Degistirilme Tarihi: 22-MAYIS-2012


ARIZA KODU 1664 - Katalizör Yok - Durum Mevcut

Associated Procedures

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | Sensör devresiyle ilgili arıza kodları olup olmadığını kontrol edin. |
 | ADIM 1A. Arıza kodlarını kontrol edin. | Arıza Kodu 1674, 1675, 1676, 1665, 1666 ya da 1667 etkin mi?
 | ADIM 1B. Dizel oksitlenme katalizörünün bulunup bulunmadığını kontrol edin. | Dizel oksitlenme katalizörü, işlem sonrası sisteminde bulunuyor mu?
ADIM 2. | Arıza kodunu silin. |
 | ADIM 2A. Onarımı doğrulayın. | Arıza Kodu 1664 temizlendi mi?
 | ADIM 2B. Arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adim 1 - Sensör devresiyle ilgili arıza kodları olup olmadığını kontrol edin.

Yönlendirilen Adim 1A - Arıza kodlarını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1674, 1675, 1676, 1665, 1666 ya da 1667 etkin mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Uygun arıza kodu sorun giderme ağacına gidin.

Git 1B

Yönlendirilen Adim 1B - Dizel oksitlenme katalizörünün bulunup bulunmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Dizel oksitlenme katalizörünü araçtan çıkarın.

ISB CM2150 Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 011-049, Bölüm 11.

ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 011-049, Bölüm 11.

Eylem

Dizel oksitlenme katalizörünü kontrol edin.

  • Egzoz sisteminde dizel oksitlenme katalizörünün bulunup bulunmadığını inceleyin.

ISB CM2150 Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 011-049, Bölüm 11.

ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 011-049, Bölüm 11.

Dizel oksitlenme katalizörü, işlem sonrası sisteminde bulunuyor mu?
EVET HAYIR
Onarim Yok

Onarim

Uygulama için uygun olan dizel oksitlenme katalizörünü takın. OEM servis el kitabına bakın.

Git 2A

Git 2A

Yönlendirilen Adim 2 - Arıza kodunu silin.

Yönlendirilen Adim 2A - Onarımı doğrulayın.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

İşlem sonrası sabit reaksiyon prosedürünü gerçekleştirin.

  • Sabit reaksiyon bilgisi için ISB CM2150 Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 014-013, Bölüm 14.
  • Sabit reaksiyon bilgisi için ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 014-013, Bölüm 14.
  • ECM Diyagnostik Testleri altında bulunan işlem sonrası Dizel Parçacık Filtresi testini uygulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza kodunun onarıldığını doğrulamak için işlem sonrası sisteminde Sabit Reaksiyon uygulanması gerekir. Testi uygulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1664 temizlendi mi?
EVET HAYIR
Onarim Yok

Onarim

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, Cummins® Yetkili Onarım Servisiyle görüşün.

Git 2B

Git 1A

Yönlendirilen Adim 2B - Arıza kodlarını silin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını silin.

  • Tüm aktif ve devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Onarım tamamlandı.

Uygun sorun giderme adımlarına gidin.

Son Degistirilme Tarihi: 15-MAYIS-2012


ARIZA KODU 1665 - İşlem Sonrası Egzoz Gazı Sıcaklığı 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Associated Procedures

Dikkat ve Uyari Mesajlari

DIKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DIKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablosunu kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Devre dışı arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 1665 devre dışı mı?
ADIM 2. | İşlem sonrası dizel oksitlenme katalizörü giriş ısısı sensörü ve devresini kontrol edin. |
 | ADIM 2A. İşlem sonrası dizel oksitlenme katalizörü giriş sıcaklığı sensörü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Devre yanıtını kontrol edin. | Arıza Kodu 1666 etkin mi?
 | ADIM 2C. Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın. | Arıza Kodu 1665 etkin mi?
ADIM 3. | ECM ve orijinal cihaz üreticisi (OEM) kablo demetini kontrol edin. |
 | ADIM 3A. ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Enstelasyonda pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3C. Topraklama ile kısa devre yapan bir pim olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 1665 devre dışı mı?
ADIM 4. | Arıza kodunu silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 1665 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adim 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adim 1A - Devre dışı arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1665 devre dışı mı?
EVET | HAYIR
Onarim Yok | Onarim Yok

Bkz. Prosedür 019-362, Bölüm 19

Git 2A

Yönlendirilen Adim 2 - İşlem sonrası dizel oksitlenme katalizörü giriş ısısı sensörü ve devresini kontrol edin.

Yönlendirilen Adim 2A - İşlem sonrası dizel oksitlenme katalizörü giriş sıcaklığı sensörü ve konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon dizel oksitlenme katalizörü giriş sıcaklığı sensörünü enstelasyondan ayırın.

Eylem

Enstelasyonda ve işlem sonrası dizel oksitlenme katalizörü giriş sıcaklığı sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

Sensörde veya konnektörde hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarim Yok

Git 4A

Git 2B

Yönlendirilen Adim 2B - Devre yanıtını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • İşlem sonrası dizel oksitlenme katalizörü giriş sıcaklığı sensörünü enstelasyondan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Motoru başlatın ve 5 dakika 600 d/d'den yüksek motor devriyle rölantide çalıştırın.

Eylem

Motoru 5 dakika boyunca 600 d/d üzerinde hızla rölantide çalıştırdıktan sonra uygun ECM yanıtı verilip verilmediğini kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1666 etkin mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 2C

Git 3A

Yönlendirilen Adim 2C - Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • İşlem sonrası dizel oksitlenme katalizörü giriş sıcaklığı sensörünü enstelasyona bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Motoru başlatın ve 5 dakika 600 d/d'den yüksek motor devriyle rölantide çalıştırın.

Eylem

Motoru 5 dakika boyunca 600 d/d üzerinde hızla rölantide çalıştırdıktan sonra uygun devre yanıtı verilip verilmediğini kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1665 etkin mi?
EVET HAYIR

Onarim

İşlem sonrası dizel oksitlenme katalizörü giriş sıcaklığı sensörünü değiştirin. Bkz. Prosedür 019-449, Bölüm 19.

Onarim

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Git 4A

Git 4A

Yönlendirilen Adim 3 - ECM'yi ve OEM kablo demetini kontrol edin.

Yönlendirilen Adim 3A - ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.

Eylem

OEM kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

ECM konnektöründe veya OEM kablo demeti konnektöründe hasar görmüş bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarim Yok

Git 4A

Git 3B

Yönlendirilen Adim 3B - Enstelasyonda pimler arasında kısa devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • Egzoz emisyon dizel oksitlenme katalizörü giriş sıcaklığı sensörünü enstelasyondan ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM enstelasyonu ECM konnektöründeki işlem sonrası dizel oksitlenme katalizörü giriş sıcaklığı sensörü SİNYAL pimi ile OEM enstelasyonu ECM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarim Yok

Onarim

İşlem sonrası dizel oksidasyon katalizör giriş sıcaklık sensörü enstelasyondaki SİNYAL kablosunda pimler arasında kısa devre algılandı. OEM enstelasyonuna, işlem sonrası enstelasyonuna ve tüm ara bağlantılara yönelik sorun giderin.

Hasarlı kablo demetini ve/veya ara bağlantıları onarın ya da değiştirin.

Git 3C

Git 4A

Yönlendirilen Adim 3C - Topraklama ile kısa devre yapan bir pim olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • İşlem sonrası dizel oksitlenme katalizörü giriş sıcaklığı sensörünü enstelasyondan ayırın.

Eylem

Topraklama ile kısa devre yapan bir pim olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki egzoz emisyon dizel oksitlenme katalizörü giriş sıcaklığı sensörü SİNYAL pimi ile topraklama arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarim Yok

Onarim

İşlem sonrası dizel oksidasyon katalizör giriş sıcaklık sensörü enstelasyondaki SİNYAL kablosunda pimden toprağa kısa devre algılandı. OEM enstelasyonuna, işlem sonrası enstelasyonuna ve tüm ara bağlantılara yönelik sorun giderin.

Hasarlı kablo demetini ve/veya ara bağlantıları onarın ya da değiştirin.

Git 3D

Git 4A

Yönlendirilen Adim 3D - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Motoru başlatın ve 5 dakika 600 d/d'den yüksek motor devriyle rölantide çalıştırın.

Eylem

Motoru 5 dakika boyunca 600 d/d üzerinde hızla rölantide çalıştırdıktan sonra uygun devre yanıtı verilip verilmediğini kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1665 devre dışı mı?
EVET HAYIR

Onarim

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Onarim

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 4A

Git 1A

Yönlendirilen Adim 4 - Arıza kodunu silin.

Yönlendirilen Adim 4A - Arıza kodunu devre dışı bırakın.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını devre dışı bırakın.

  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1665 devre dışı mı?
EVET HAYIR
Onarim Yok

Onarim

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, Cummins® Yetkili Onarım Servisiyle görüşün.

Git 4B

Git 1A

Yönlendirilen Adim 4B - Devre dışı arıza kodlarını silin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarim Yok

Onarim

Kalan tüm arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı.

Uygun sorun giderme adımlarına gidin.

Son Degistirilme Tarihi: 15-EKI-2015


ARIZA KODU 1666 - İşlem Sonrası Egzoz Gazı Sıcaklığı 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Associated Procedures

Dikkat ve Uyari Mesajlari

DIKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DIKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablosunu kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Devre dışı arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 1666 devre dışı mı?
ADIM 2. | İşlem sonrası dizel oksitlenme katalizörü giriş ısısı sensörü ve devresini kontrol edin. |
 | ADIM 2A. İşlem sonrası dizel oksitlenme katalizörü giriş sıcaklığı sensörü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Devre yanıtını kontrol edin. | Arıza Kodu 1665 etkin mi?
 | ADIM 2C. Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın. | Arıza Kodu 1666 etkin mi?
ADIM 3. | ECM'yi ve OEM kablo demetini kontrol edin. |
 | ADIM 3A. ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. OEM kablo demetinde açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 3B-1. OEM kablo demetinde açık devre olup olmadığını kontrol edin. |
 | ADIM 3C. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 1665 devre dışı mı?
ADIM 4. | Arıza kodunu silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 1666 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adim 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adim 1A - Devre dışı arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1666 devre dışı mı?
EVET | HAYIR
Onarim Yok | Onarim Yok

Bkz. Prosedür 019-362, Bölüm 19

Git 2A

Yönlendirilen Adim 2 - İşlem sonrası dizel oksitlenme katalizörü giriş ısısı sensörü ve devresini kontrol edin.

Yönlendirilen Adim 2A - İşlem sonrası dizel oksitlenme katalizörü giriş sıcaklığı sensörü ve konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • İşlem sonrası dizel oksitlenme katalizörü giriş sıcaklığı sensörünü enstelasyondan ayırın.

Eylem

Enstelasyonda ve işlem sonrası dizel oksitlenme katalizörü giriş sıcaklığı sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-071, Bölüm 19.

Onarim Yok

Git 4A

Git 2B

Yönlendirilen Adim 2B - Devre yanıtını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • İşlem sonrası dizel oksitlenme katalizörü giriş sıcaklığı sensörünü enstelasyondan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Uygun devre yanıtı verilip verilmediğini kontrol edin.

  • Enstelasyonun sensör konnektöründe, işlem sonrası dizel oksitlenme katalizörü giriş sıcaklığı SİNYAL pimi ile işlem sonrası dizel oksitlenme katalizörü giriş sıcaklığı DÖNÜŞ pimi arasına bir atlatma kablosu takın.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
  • Motoru başlatın ve 5 dakika 600 d/d'den yüksek motor devriyle rölantide çalıştırın.

Konnektör pimi tanımları için uygun devre şemasına veya kablo sistemi şemasına bakın.

Arıza Kodu 1665 etkin mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 2C

Git 3A

Yönlendirilen Adim 2C - Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • İşlem sonrası dizel oksitlenme katalizörü giriş sıcaklığı sensörünü enstelasyona bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Uygun devre yanıtı verilip verilmediğini kontrol edin.

  • Motoru başlatın ve 5 dakika 600 d/d'den yüksek motor devriyle rölantide çalıştırın.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1666 etkin mi?
EVET HAYIR

Onarim

Hasarlı bir işlem sonrası dizel oksitlenme katalizörü giriş sıcaklığı sensörü algılandı.

İşlem sonrası dizel oksitlenme katalizörü giriş sıcaklığı sensörünü değiştirin. Bkz. Prosedür 019-449, Bölüm 19.

Onarim

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Git 4A

Git 4A

Yönlendirilen Adim 3 - ECM'yi ve OEM kablo demetini kontrol edin.

Yönlendirilen Adim 3A - ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.

Eylem

OEM kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

ECM konnektöründe veya OEM kablo demeti konnektöründe hasar görmüş bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarim Yok

Git 4A

Git 3B

Yönlendirilen Adim 3B - OEM kablo demetinde açık devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Enstelasyonu ECM konnektöründen ayırın.
  • İşlem sonrası dizel oksitlenme katalizörü giriş sıcaklığı sensörünü enstelasyondan ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • OEM enstelasyonu ECM konnektörü işlem sonrası dizel oksitlenme katalizörü giriş sıcaklığı sensörü DÖNÜŞ pimi ile enstelasyon işlem sonrası dizel oksitlenme katalizörü giriş sıcaklığı sensör konnektörü DÖNÜŞ pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarim Yok

Onarim

İşlem sonrası dizel oksidasyon katalizör giriş sıcaklık sensörü DÖNÜŞ kablosunda kablo demetinde bir açık devre algılandı. OEM enstelasyonu, işlem sonrası enstelasyonu ve tüm ara bağlantılar için sorun giderme adımlarını uygulayın.

Hasarlı kablo demetini ve/veya ara bağlantıları onarın ya da değiştirin.

Git 3B-1

Git 4A

Yönlendirilen Adim 3B-1 - OEM kablo demetinde açık devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • İşlem sonrası dizel oksitlenme katalizörü giriş sıcaklığı sensörünü enstelasyondan ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • OEM enstelasyonu ECM konnektörü işlem sonrası dizel oksitlenme katalizörü giriş sıcaklığı sensörü SİNYAL pimi ile enstelasyon işlem sonrası dizel oksitlenme katalizörü giriş sıcaklığı sensör konnektörü SİNYAL pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarim Yok

Onarim

İşlem sonrası dizel oksidasyon katalizör giriş sıcaklık sensörü SİNYAL kablosunda kablo demetinde bir açık devre algılandı. OEM enstelasyonu, işlem sonrası enstelasyonu ve tüm ara bağlantılar için sorun giderme adımlarını uygulayın.

Hasarlı kablo demetini ve/veya ara bağlantıları onarın ya da değiştirin.

Git 3C

Git 4A

Yönlendirilen Adim 3C - OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • İşlem sonrası dizel oksitlenme katalizörü giriş sıcaklığı sensörünü enstelasyondan ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM enstelasyonu ECM konnektöründeki işlem sonrası dizel oksitlenme katalizörü giriş sıcaklığı sensörü SİNYAL pimi ile OEM enstelasyonu ECM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarim Yok

Onarim

İşlem sonrası dizel oksidasyon katalizör giriş sıcaklık sensörü SİNYAL kablosunda kablo demetinde pimler arasında kısa devre algılandı. OEM enstelasyonu, işlem sonrası enstelasyonu ve tüm ara bağlantılar için sorun giderme adımlarını uygulayın.

Hasarlı kablo demetini ve/veya ara bağlantıları onarın ya da değiştirin.

Git 3D

Git 4A

Yönlendirilen Adim 3D - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Uygun devre yanıtı verilip verilmediğini kontrol edin.

  • Motoru başlatın ve 5 dakika 600 d/d'den yüksek motor devriyle rölantide çalıştırın.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1666 devre dışı mı?
EVET HAYIR

Onarim

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Onarim

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 4A

Git 1A

Yönlendirilen Adim 4 - Arıza kodunu silin.

Yönlendirilen Adim 4A - Arıza kodunu devre dışı bırakın.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını devre dışı bırakın.

  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1666 devre dışı mı?
EVET HAYIR
Onarim Yok

Onarim

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, Cummins® Yetkili Onarım Servisiyle görüşün.

Git 4B

Git 1A

Yönlendirilen Adim 4B - Devre dışı arıza kodlarını silin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarim Yok

Onarim

Kalan arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı.

Uygun sorun giderme adımlarına gidin.

Son Degistirilme Tarihi: 22-MAYIS-2012


ARIZA KODU 1667 - Egzoz Emisyon Egzoz Gazı Sıcaklığı 1 - Veriler Düzensiz, Kesintili veya Hatalı

Associated Procedures

Dikkat ve Uyari Mesajlari

DIKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DIKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için ölçüm yaparken aşağıdaki test ara kablosunu kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | Sensör devresiyle ilgili arıza kodları olup olmadığını kontrol edin. |
 | ADIM 1A. Arıza kodlarını kontrol edin. | Arıza Kodu 1665 veya 1666 etkin mi?
ADIM 2. | Egzoz emisyon dizel oksitlenme katalizörü giriş sıcaklık sensörünü, egzoz emisyon dizel parçacık filtresi giriş sıcaklık sensörünü ve devreyi kontrol edin. |
 | ADIM 2A. Egzoz emisyon dizel oksitlenme katalizörü giriş sıcaklık sensörü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2A-1. Egzoz emisyon dizel parçacık filtresi giriş sıcaklık sensörü konnektör pimlerini inceleyin. |
 | ADIM 2B. Egzoz emisyon dizel oksitlenme katalizörü giriş ısısı sensöründe açık devre olup olmadığını kontrol edin. | Arıza Kodu 1666 etkin mi?
 | ADIM 2C. Egzoz emisyon dizel oksitlenme katalizörü giriş sıcaklık sensöründe kısa devre olup olmadığını kontrol edin. | Arıza Kodu 1665 etkin mi?
 | ADIM 2D. Egzoz emisyon dizel parçacık filtresi giriş sıcaklık sensörününde açık devre olup olmadığını kontrol edin. | Arıza Kodu 1675 etkin mi?
 | ADIM 2E. Egzoz emisyon dizel parçacık filtresi giriş sıcaklık sensörününde kısa devre olup olmadığını kontrol edin. | Arıza Kodu 1674 etkin mi?
 | ADIM 2F. Egzoz emisyon dizel oksitlenme katalizörü giriş sıcaklık sensörünü izleyin. | Egzoz emisyon dizel oksitlenme katalizörü giriş sıcaklık sensörü için ölçülen direnç değeri aralık dahilinde mi?
 | ADIM 2G. Egzoz emisyon dizel parçacık filtresi giriş sıcaklık sensörünü izleyin. | Egzoz emisyon dizel parçacık filtresi giriş sıcaklık sensörü için ölçülen direnç değeri aralık dahilinde mi?
ADIM 3. | ECM ve orijinal cihaz üreticisi (OEM) kablo demetini kontrol edin. |
 | ADIM 3A. ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. OEM kablo demetinde pimler arası sinyal kısa devresi olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3C. Topraklamaya kısa devre yapan bir pim olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. OEM kablo demetinde pimler arası sinyal kısa devresi olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3E. Topraklamaya kısa devre yapan bir pim olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3F. Yanlış bağlanmış enstelasyon olup olmadığını kontrol edin. | Egzoz emisyon sıcaklık sensörü pimleri doğru yerlerinde mi?
ADIM 4. | Egzoz emisyon dizel oksitlenme katalizörünün verimliliğini inceleyin. |
 | ADIM 4A. Egzoz emisyon dizel oksitlenme katalizöründe is birikmesi olup olmadığını kontrol edin. | Giriş yüzeyindeki hücrelerin yüzde 50'den fazlası isle tamamen örtülmüş mü?
 | ADIM 4B. Egzoz emisyon dizel oksitlenme katalizörünün hücre duvarında çatlakların olup olmadığını inceleyin. | Hücre duvarlarında çatlaklar bulundu mu?
ADIM 5. | Aşırı siyah duman olup olmadığını kontrol edin. |
 | ADIM 5A. Egzozda aşırı siyah duman olup olmadığını inceleyin. | Hızlanırken aşırı siyah duman veya yüksek rölantide sabit siyah duman mı var?
ADIM 6. | Arıza kodunu silin. |
 | ADIM 6A. Onarımı doğrulayın. | Okunan egzoz emisyon dizel oksitlenme katalizörü giriş sıcaklığı ve egzoz emisyon dizel parçacık filtresi giriş sıcaklığı değerleri birbirinin 24°C veya 43°F aralığında mı?
 | ADIM 6B. Arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adim 1 - Sensör devresiyle ilgili arıza kodları olup olmadığını kontrol edin.

Yönlendirilen Adim 1A - Arıza kodlarını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1665 veya 1666 etkin mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Arıza Kodu 1665 veya 1666'ya bakın.

Git 2A

Yönlendirilen Adim 2 - Egzoz emisyon dizel oksitlenme katalizörü giriş sıcaklık sensörünü, egzoz emisyon dizel parçacık filtresi giriş sıcaklık sensörünü ve devreyi kontrol edin.

Yönlendirilen Adim 2A - Egzoz emisyon dizel oksitlenme katalizörü giriş sıcaklık sensörü ve konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon dizel oksitlenme katalizörü giriş sıcaklık sensörünü enstelasyondan ayırın.

Eylem

Enstelasyonda ve egzoz emisyon dizel oksitlenme katalizörü giriş sıcaklık sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

  • Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.
  • Egzoz emisyon dizel oksitlenme katalizörü giriş sıcaklık sensörünü değiştirin. Bkz. Prosedür 019-449, Bölüm 19.
Onarim Yok

Git 5A

Git 2A-1

Yönlendirilen Adim 2A-1 - Egzoz emisyon dizel parçacık filtresi giriş sıcaklık sensörü konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon dizel parçacık filtresi giriş sıcaklık sensörünü enstelasyondan ayırın.

Eylem

Enstelasyonda ve egzoz emisyon dizel parçacık filtresi giriş sıcaklık sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

  • Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.
  • Egzoz emisyon dizel parçacık filtresi giriş sıcaklık sensörünü değiştirin. Bkz. Prosedür 019-449, Bölüm 19.
Onarim Yok

Git 5A

Git 2B

Yönlendirilen Adim 2B - Egzoz emisyon dizel oksitlenme katalizörü giriş ısısı sensöründe açık devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon dizel oksitlenme katalizörü giriş sıcaklık sensörünü enstelasyondan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Motoru başlatın ve 5 dakika 600 d/d'den yüksek motor devriyle rölantide çalıştırın.

Eylem

Motoru 5 dakika boyunca 600 d/d üzerinde hızla rölantide çalıştırdıktan sonra uygun ECM yanıtı verilip verilmediğini kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1666 etkin mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 2C

Git 3A

Yönlendirilen Adim 2C - Egzoz emisyon dizel oksitlenme katalizörü giriş sıcaklık sensöründe kısa devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon dizel oksitlenme katalizörü giriş sıcaklık sensörünü enstelasyondan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Uygun devre yanıtını kontrol edin.

  • Enstelasyonun egzoz emisyon dizel oksitlenme katalizörü giriş sıcaklığı konnektöründe, egzoz emisyon dizel oksitlenme katalizörü giriş sıcaklığı SİNYAL pimi ile egzoz emisyon dizel oksitlenme katalizörü giriş sıcaklığı DÖNÜŞ pimi arasına bir atlatma kablosu takın.
  • Motoru başlatın ve 5 dakika 600 d/d'den yüksek motor devriyle rölantide çalıştırın.

Konnektör pimi tanımları için uygun devre şemasına veya kablo sistemi şemasına bakın.

Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1665 etkin mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 2D

Git 3A

Yönlendirilen Adim 2D - Egzoz emisyon dizel parçacık filtresi giriş sıcaklık sensörününde açık devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon dizel parçacık filtresi giriş sıcaklık sensörünü enstelasyondan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Motoru başlatın ve 5 dakika 600 d/d'den yüksek motor devriyle rölantide çalıştırın.

Eylem

Motoru 5 dakika boyunca 600 d/d üzerinde hızla rölantide çalıştırdıktan sonra uygun ECM yanıtı verilip verilmediğini kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1675 etkin mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 2E

Git 3A

Yönlendirilen Adim 2E - Egzoz emisyon dizel parçacık filtresi giriş sıcaklık sensörününde kısa devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon dizel parçacık filtresi giriş sıcaklık sensörünü enstelasyondan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Uygun devre yanıtını kontrol edin.

  • Enstelasyonun egzoz emisyon dizel parçacık filtresi giriş sıcaklığı konnektöründe, egzoz emisyon dizel parçacık filtresi giriş sıcaklığı SİNYAL pimi ile egzoz emisyon dizel parçacık filtresi giriş sıcaklığı DÖNÜŞ pimi arasına bir atlatma kablosu takın.
  • Motoru başlatın ve 5 dakika 600 d/d'den yüksek motor devriyle rölantide çalıştırın.

Konnektör pimi tanımları için uygun devre şemasına veya kablo sistemi şemasına bakın.

Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1674 etkin mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 2F

Git 3A

Yönlendirilen Adim 2F - Egzoz emisyon dizel oksitlenme katalizörü giriş sıcaklık sensörünü izleyin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Motoru 10 dakikadan daha uzun bir süre rölantide çalıştırın.

Eylem

Motor rölantide çalışırken, egzoz emisyon gazı sıcaklığı sensörlerini izlemek için INSITE™ elektronik servis aparatı kullanın.

  • Egzoz emisyon sistemindeki egzoz sıcaklıklarını dengelemek için motoru 10 dakika rölantide çalıştırın.
  • Herhangi bir arıza kodu ortaya çıkarsa, uygun arıza kodu sorun giderme ağacına bakın.
  • Arıza kodları varsa, elektronik servis aparatını kullanarak egzoz emisyon dizel oksitlenme katalizörü giriş sıcaklık sensörünün sıcaklık değerini kaydedin.
  • Egzoz emisyon dizel oksitlenme katalizörü giriş sıcaklık sensörünü enstelasyondan ayırın.
  • Elektrik testi setindeki (Parça Numarası 4919115) iki servis test ara kablosunu (Parça Numarası 3164597) egzoz emisyon dizel oksitlenme katalizör giriş sıcaklık sensörü kablo demeti konnektörüne bağlayın.
  • Egzoz emisyon dizel oksitlenme katalizörü giriş sıcaklık sensörünün direnç değerini kaydetmek için dijital bir multimetre kullanın.
  • Egzoz emisyon dizel oksitlenme katalizörü giriş sıcaklık sensörünün kayıtlı direnç değerini aşağıdaki prosedürdeki Sıcaklık - Direnç Şeması'nda bulunan değerlerle karşılaştırın. Bkz. Prosedür 019-449, Bölüm 19.

Egzoz emisyon dizel oksitlenme katalizörü giriş sıcaklık sensörü için ölçülen direnç değeri aralık dahilinde mi?
EVET HAYIR
Onarim Yok

Onarim

Hasarlı bir sensör algılandı.

Egzoz emisyon dizel oksitlenme katalizörü giriş sıcaklık sensörünü değiştirin. Bkz. Prosedür 019-449, Bölüm 19.

Git 2G

Git 5A

Yönlendirilen Adim 2G - Egzoz emisyon dizel parçacık filtresi giriş sıcaklık sensörünü izleyin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Motoru 10 dakikadan daha uzun bir süre rölantide çalıştırın.

Eylem

Motor rölantide çalışırken, egzoz emisyon gazı sıcaklığı sensörlerini izlemek için INSITE™ elektronik servis aparatı kullanın.

  • Egzoz emisyon sistemindeki egzoz sıcaklıklarını dengelemek için motoru 10 dakika rölantide çalıştırın.
  • Herhangi bir arıza kodu ortaya çıkarsa, uygun arıza kodu sorun giderme belirti ağacına bakın.
  • Arıza kodları varsa, elektronik servis aparatını kullanarak egzoz emisyon dizel parçacık filtresi giriş sıcaklık sensörünün sıcaklık değerini kaydedin.
  • Egzoz emisyon dizel parçacık filtresi giriş sıcaklık sensörünü enstelasyondan ayırın.
  • Elektrik testi setindeki (Parça Numarası 4919115) iki servis test ara kablosunu (Parça Numarası 3164597) egzoz emisyon dizel parçacık filtresi giriş sıcaklık sensörü kablo demeti konnektörüne bağlayın.
  • Egzoz emisyon dizel parçacık filtresi giriş sıcaklık sensörünün direnç değerini kaydetmek için dijital bir multimetre kullanın.
  • Egzoz emisyon dizel parçacık filtresi giriş sıcaklık sensörünün kayıtlı direnç değerini aşağıdaki prosedürdeki Sıcaklık - Direnç Şeması'nda bulunan değerlerle karşılaştırın. Bkz. Prosedür 019-449, Bölüm 19.

Egzoz emisyon dizel parçacık filtresi giriş sıcaklık sensörü için ölçülen direnç değeri aralık dahilinde mi?
EVET HAYIR
Onarim Yok

Onarim

Hasarlı bir sensör algılandı.

Egzoz emisyon dizel parçacık filtresi giriş sıcaklık sensörünü değiştirin. Bkz. Prosedür 019-449, Bölüm 19.

Git 3A

Git 5A

Yönlendirilen Adim 3 - ECM'yi ve OEM kablo demetini kontrol edin.

Yönlendirilen Adim 3A - ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.

Eylem

OEM kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

ECM konnektöründe veya OEM kablo demeti konnektöründe hasar görmüş bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.
Onarim Yok

Git 5A

Git 3B

Yönlendirilen Adim 3B - OEM kablo demetinde pimler arası sinyal kısa devresi olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • Egzoz emisyon dizel oksitlenme katalizörü giriş sıcaklık sensörünü enstelasyondan ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki egzoz emisyon dizel oksitlenme katalizörü giriş sıcaklığı SİNYAL pimi ile OEM kablo demeti ECM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için uygun devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarim Yok

Onarim

Egzoz emisyon dizel oksitlenme katalizör giriş sıcaklık sensörü SİNYAL kablosunda kablo demetinde pimler arasında kısa devre algılandı. OEM kablo demeti, egzoz emisyon enstelasyonu ve tüm ara bağlantılar için sorun giderme adımlarını uygulayın.

Hasarlı kablo demetini ve/veya ara bağlantıları onarın ya da değiştirin.

Git 3C

Git 5A

Yönlendirilen Adim 3C - Topraklamaya kısa devre yapan bir pim olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • Egzoz emisyon dizel oksitlenme katalizörü giriş sıcaklık sensörünü enstelasyondan ayırın.

Eylem

Pim ile topraklama arasında kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki egzoz emisyon dizel oksitlenme katalizörü giriş sıcaklık sensörü SİNYAL pimi ile topraklama arasındaki direnci ölçün.

Konnektör pimi tanımları için uygun devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarim Yok

Onarim

Egzoz emisyon dizel oksitlenme katalizör giriş sıcaklık sensörü SİNYAL kablosunda kablo demetinde pimden şasiye kısa devre algılandı. OEM kablo demeti, egzoz emisyon enstelasyonu ve tüm ara bağlantılar için sorun giderme adımlarını uygulayın.

Hasarlı kablo demetini ve/veya ara bağlantıları onarın ya da değiştirin.

Git 3D

Git 5A

Yönlendirilen Adim 3D - OEM kablo demetinde pimler arası sinyal kısa devresi olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • Egzoz emisyon dizel parçacık filtresi giriş sıcaklık sensörünü enstelasyondan ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki egzoz emisyon dizel parçacık filtresi giriş sıcaklığı SİNYAL pimi ile OEM kablo demeti ECM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için uygun devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarim Yok

Onarim

Egzoz emisyon dizel oksitlenme katalizör giriş sıcaklık sensörü SİNYAL kablosunda kablo demetinde pimler arasında kısa devre algılandı. OEM kablo demeti, egzoz emisyon enstelasyonu ve tüm ara bağlantılar için sorun giderme adımlarını uygulayın.

Hasarlı kablo demetini ve/veya ara bağlantıları onarın ya da değiştirin.

Git 3E

Git 5A

Yönlendirilen Adim 3E - Topraklamaya kısa devre yapan bir pim olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • Egzoz emisyon dizel parçacık filtresi giriş sıcaklık sensörünü enstelasyondan ayırın.

Eylem

Pim ile topraklama arasında kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki egzoz emisyon dizel parçacık filtresi giriş sıcaklık sensörü ile topraklama arasındaki direnci ölçün.

Konnektör pimi tanımları için uygun devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarim Yok

Onarim

Egzoz emisyon dizel oksitlenme katalizör giriş sıcaklık sensörü SİNYAL kablosunda kablo demetinde pimden şasiye kısa devre algılandı. OEM kablo demeti, egzoz emisyon enstelasyonu ve tüm ara bağlantılar için sorun giderme adımlarını uygulayın.

Hasarlı kablo demetini ve/veya ara bağlantıları onarın ya da değiştirin.

Git 3F

Git 5A

Yönlendirilen Adim 3F - Yanlış bağlanmış enstelasyon olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • Egzoz emisyon dizel oksitlenme katalizörü giriş sıcaklık sensörünü, dizel parçacık filtresi giriş sıcaklık sensörünü ve dizel parçacık filtresi çıkış sıcaklığı sensörünü enstelasyondan ayırın.

Eylem

Sensör pimlerinin veya kablolarının OEM konnektörü ile her bir sıcaklık sensörü arasında doğru yere takılıp takılmadığını kontrol edin. Örneğin, egzoz emisyon sıcaklık sensöründe SİNYAL pimi DÖNÜŞ pimi yerine ve DÖNÜŞ pimi de SİNYAL pimi yerine takılırsa, etkin arızaların oluşmasına yol açılabilir.

  • Her bir egzoz emisyon sıcaklık sensörü kablosunun doğru yere takıldığını doğrulamak için bir ohmmetre kullanın. OEM konnektörü ile egzoz emisyon sıcaklık sensörü bağlantıları arasındaki direnci ölçmek için belli bir uzunlukta atlatma kablosu gerekebilir.

Konnektör pimi tanımları için uygun devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

Egzoz emisyon sıcaklık sensörü pimleri doğru yerlerinde mi?
EVET HAYIR
Onarim Yok

Onarim

Yanlış bağlanmış bir OEM kablo demeti ve/veya egzoz emisyon kablo demeti algılandı.

OEM kablo demetini ve/veya egzoz emisyon enstelasyonunu onarın. Bkz. Prosedür 019-071, Bölüm 19.

Git 4A

Git 5A

Yönlendirilen Adim 4 - Egzoz emisyon dizel oksitlenme katalizörünün verimliliğini inceleyin.

Yönlendirilen Adim 4A - Egzoz emisyon dizel oksitlenme katalizöründe is birikmesi olup olmadığını kontrol edin.

Kosullar

Egzoz emisyon dizel oksitlenme katalizörünü çıkarın.

  • ISB CM2100 ve CM2150 Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 011-049, Bölüm 11.
  • ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 011-049, Bölüm 11.

Eylem

Egzoz emisyon katalizörünü inceleyin.

Egzoz emisyon dizel oksitlenme katalizörünün giriş yüzünde is birikmesi olup olmadığını kontrol edin.

  • ISB CM2100 ve CM2150 Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 011-049, Bölüm 11.
  • ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 011-049, Bölüm 11.

Giriş yüzeyindeki hücrelerin yüzde 50'den fazlası isle tamamen örtülmüş mü?
EVET HAYIR

Onarim

Egzoz emisyon dizel oksitlenme katalizörünü temizleyin.

  • ISB CM2100 ve CM2150 Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 011-049, Bölüm 11.
  • ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 011-049, Bölüm 11.
Onarim Yok

Git 5A

Git 4B

Yönlendirilen Adim 4B - Egzoz emisyon dizel oksitlenme katalizörünün hücre duvarında çatlakların olup olmadığını inceleyin.

Kosullar

  • Egzoz emisyon dizel oksitlenme katalizörünü çıkarın.

Eylem

Egzoz emisyon dizel oksitlenme katalizörünün verimliliğini inceleyin.

Egzoz emisyon dizel oksitlenme katalizörünün hücre duvarında çatlakların olup olmadığını kontrol edin.

  • ISB CM2100 ve CM2150 Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 011-049, Bölüm 11.
  • ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 011-049, Bölüm 11.

Hücre duvarlarında çatlaklar bulundu mu?
EVET HAYIR

Onarim

Egzoz emisyon dizel oksitlenme katalizörünü değiştirin.

  • ISB CM2100 ve CM2150 Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 011-049, Bölüm 11.
  • ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 011-049, Bölüm 11.

Onarim

Hasarlı bir sensör algılandı.

  • Egzoz emisyon dizel oksitlenme katalizörü giriş sıcaklık sensörünü değiştirin. Bkz. Prosedür 019-449, Bölüm 19.

Git 5A

Git 5A

Yönlendirilen Adim 5 - Aşırı siyah duman olup olmadığını kontrol edin.

Yönlendirilen Adim 5A - Egzozda aşırı siyah duman olup olmadığını inceleyin.

Kosullar

  • Egzoz emisyon girişinden egzoz borusunu ayırın.
  • Motoru çalıştırın.

Eylem

Egzoz dumanını kontrol edin.

  • Kapatma-Hızlandırma Testi - Egzoz Emisyon Ayrılmış testini uygulayın. ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 014-013, Bölüm 14.
  • Kapatma-Hızlandırma Testi - Egzoz Emisyon Ayrılmış testini uygulayın. ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 014-013, Bölüm 14.

NOT: Kapatma-Hızlandırma Testi uygulamak için, INSITE™ elektronik servis aparatında araç devri sensörü parametresi olmadan Maksimum Motor Devrinin geçici olarak motorun yüksek rölanti devrine ayarlanması gerekebilir.

Hızlanırken aşırı siyah duman veya yüksek rölantide sabit siyah duman mı var?
EVET | HAYIR
Onarim Yok | Onarim Yok

Bkz. uygun motor performansı sorun giderme ağacı.

Git 6A

Yönlendirilen Adim 6 - Arıza kodunu silin.

Yönlendirilen Adim 6A - Onarımı doğrulayın.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Okunan sıcaklık değerlerini karşılaştırın.

  • INSITE™ elektronik servis aparatı Veri Monitörü/Kaydedici'yi çalıştırın ve Egzoz Emisyon Dizel Oksitlenme Katalizörü Giriş Sıcaklığına ve Egzoz Emisyon Dizel Parçacık Filtresi Giriş Sıcaklığına ilişkin INSITE™ elektronik servis aparatıyla ölçülen değeri karşılaştırın.

Okunan egzoz emisyon dizel oksitlenme katalizörü giriş sıcaklığı ve egzoz emisyon dizel parçacık filtresi giriş sıcaklığı değerleri birbirinin 24°C veya 43°F aralığında mı?

EVET HAYIR
Onarim Yok

Onarim

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, Cummins® Yetkili Onarım Servisiyle görüşün.

Git 6B

Git 1A

Yönlendirilen Adim 6B - Arıza kodlarını silin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını silin.

  • Tüm etkin arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarim Yok

Onarim

Kalan tüm arıza kodlarıyla ilgili sorunları giderin

Onarım tamamlandı.

Uygun sorun giderme adımlarına gidin.

Son Degistirilme Tarihi: 03-TEM-2018


ARIZA KODU 1674 - İşlem Sonrası Egzoz Gazı Sıcaklığı 2 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Associated Procedures

Dikkat ve Uyari Mesajlari

DIKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DIKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablosunu kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Devre dışı arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 1674 devre dışı mı?
ADIM 2. | İşlem sonrası dizel parçacık filtresi giriş sıcaklık sensörünü ve devresini kontrol edin. |
 | ADIM 2A. İşlem sonrası dizel parçacık filtresi giriş sıcaklık sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Devre yanıtını kontrol edin. | Arıza Kodu 1675 etkin mi?
 | ADIM 2C. Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın. | Arıza Kodu 1674 etkin mi?
ADIM 3. | ECM'yi ve OEM kablo demetini kontrol edin. |
 | ADIM 3A. ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3C. Topraklama ile kısa devre yapan bir pim olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 1674 devre dışı mı?
ADIM 4. | Arıza kodunu silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 1674 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adim 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adim 1A - Devre dışı arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1674 devre dışı mı?
EVET | HAYIR
Onarim Yok | Onarim Yok

Bkz. Prosedür 019-362, Bölüm 19.

Git 2A

Yönlendirilen Adim 2 - İşlem sonrası dizel parçacık filtresi giriş sıcaklık sensörünü ve devresini kontrol edin.

Yönlendirilen Adim 2A - İşlem sonrası dizel parçacık filtresi giriş sıcaklık sensörünü ve konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • İşlem sonrası dizel parçacık filtresi giriş sıcaklığı sensörünü enstelasyondan ayırın.

Eylem

Enstelasyonda ve işlem sonrası dizel parçacık filtresi giriş sıcaklığı sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-071, Bölüm 19.

Onarim Yok

Git 4A

Git 2B

Yönlendirilen Adim 2B - Devre yanıtını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • İşlem sonrası dizel parçacık filtresi giriş sıcaklığı sensörünü enstelasyondan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Motoru başlatın ve 5 dakika 600 d/d'den yüksek motor devriyle rölantide çalıştırın.

Eylem

Motoru 5 dakika boyunca 600 d/d üzerinde hızla rölantide çalıştırdıktan sonra uygun ECM yanıtı verilip verilmediğini kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1675 etkin mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 2C

Git 3A

Yönlendirilen Adim 2C - Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • İşlem sonrası dizel parçacık filtresi giriş sıcaklığı sensörünü enstelasyona bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Motoru başlatın ve 5 dakika 600 d/d'den yüksek motor devriyle rölantide çalıştırın.

Eylem

Motoru 5 dakika boyunca 600 d/d üzerinde hızla rölantide çalıştırdıktan sonra uygun devre yanıtı verilip verilmediğini kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1674 etkin mi?
EVET HAYIR

Onarim

İşlem sonrası dizel parçacık filtresi giriş sıcaklık sensörünü değiştirin. Bkz. Prosedür 019-449, Bölüm 19.

Onarim

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Git 4A

Git 4A

Yönlendirilen Adim 3 - ECM'yi ve OEM kablo demetini kontrol edin.

Yönlendirilen Adim 3A - ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.

Eylem

OEM kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

ECM konnektöründe veya OEM kablo demeti konnektöründe hasar görmüş bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarim Yok

Git 4A

Git 3B

Yönlendirilen Adim 3B - OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • İşlem sonrası dizel parçacık filtresi giriş sıcaklığı sensörünü enstelasyondan ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM enstelasyonu ECM konnektöründeki işlem sonrası dizel parçacık filtresi giriş sıcaklığı sensörü SİNYAL pimi ile OEM enstelasyonu ECM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarim Yok

Onarim

İşlem sonrası dizel parçacık filtresi giriş sıcaklık sensörü enstelasyondaki SİNYAL kablosunda pimler arasında kısa devre algılandı. OEM enstelasyonuna, işlem sonrası enstelasyonuna ve tüm ara bağlantılara yönelik sorun giderin.

Hasarlı kablo demetini ve/veya ara bağlantıları onarın ya da değiştirin.

Git 3C

Git 4A

Yönlendirilen Adim 3C - Topraklama ile kısa devre yapan bir pim olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • İşlem sonrası dizel parçacık filtresi giriş sıcaklığı sensörünü enstelasyondan ayırın.

Eylem

Topraklama ile kısa devre yapan bir pim olup olmadığını kontrol edin.

  • OEM enstelasyonu ECM konnektöründeki işlem sonrası dizel parçacık filtresi giriş sıcaklığı sensörü ile topraklama arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarim Yok

Onarim

İşlem sonrası dizel parçacık filtresi giriş sıcaklık sensörü SİNYAL kablosunda kablo demetinde pimden şasiye kısa devre algılandı. OEM enstelasyonu, işlem sonrası enstelasyonu ve tüm ara bağlantılar için sorun giderme adımlarını uygulayın.

Hasarlı kablo demetini ve/veya ara bağlantıları onarın ya da değiştirin.

Git 3D

Git 4A

Yönlendirilen Adim 3D - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Motoru başlatın ve 5 dakika 600 d/d'den yüksek motor devriyle rölantide çalıştırın.

Eylem

Motoru 5 dakika boyunca 600 d/d üzerinde hızla rölantide çalıştırdıktan sonra uygun devre yanıtı verilip verilmediğini kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1674 devre dışı mı?
EVET HAYIR
Onarim Yok

Onarim

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 4A

Git 1A

Yönlendirilen Adim 4 - Arıza kodunu silin.

Yönlendirilen Adim 4A - Arıza kodunu devre dışı bırakın.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1674 devre dışı mı?
EVET HAYIR
Onarim Yok

Onarim

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, Cummins® Yetkili Onarım Servisiyle görüşün.

Git 4B

Git 1A

Yönlendirilen Adim 4B - Devre dışı arıza kodlarını silin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarim Yok

Onarim

Kalan tüm arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı.

Uygun sorun giderme adımlarına gidin.

Son Degistirilme Tarihi: 22-MAYIS-2012


ARIZA KODU 1675 - İşlem Sonrası Egzoz Gazı Sıcaklığı 2 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Associated Procedures

Dikkat ve Uyari Mesajlari

DIKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DIKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablosunu kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Devre dışı arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 1675 devre dışı mı?
ADIM 2. | İşlem sonrası dizel parçacık filtresi giriş sıcaklık sensörünü ve devresini kontrol edin. |
 | ADIM 2A. İşlem sonrası dizel parçacık filtresi giriş sıcaklık sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Devre yanıtını kontrol edin. | Arıza Kodu 1674 etkin mi?
 | ADIM 2C. Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın. | Arıza Kodu 1675 etkin mi?
ADIM 3. | ECM'yi ve OEM kablo demetini kontrol edin. |
 | ADIM 3A. ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. OEM kablo demetinde açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 3B-1. OEM kablo demetinde açık devre olup olmadığını kontrol edin. |
 | ADIM 3C. OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 1675 devre dışı mı?
ADIM 4. | Arıza kodunu silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 1675 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adim 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adim 1A - Devre dışı arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1675 devre dışı mı?
EVET | HAYIR
Onarim Yok | Onarim Yok

Bkz. Prosedür 019-362, Bölüm 19

Git 2A

Yönlendirilen Adim 2 - İşlem sonrası dizel parçacık filtresi giriş sıcaklık sensörünü ve devresini kontrol edin.

Yönlendirilen Adim 2A - İşlem sonrası dizel parçacık filtresi giriş sıcaklık sensörünü ve konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • İşlem sonrası dizel parçacık filtresi giriş sıcaklığı sensörünü enstelasyondan ayırın.

Eylem

Enstelasyonda ve işlem sonrası dizel parçacık filtresi giriş sıcaklığı sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdakini kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarim Yok

Git 4A

Git 2B

Yönlendirilen Adim 2B - Devre yanıtını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • İşlem sonrası dizel parçacık filtresi giriş sıcaklığı sensörünü enstelasyondan ayırın.

Eylem

Uygun devre yanıtı verilip verilmediğini kontrol edin.

  • Enstelasyonun sensör konnektöründe, işlem sonrası dizel parçacık filtresi giriş sıcaklığı SİNYAL pimi ile işlem sonrası dizel parçacık filtresi giriş sıcaklığı DÖNÜŞ pimi arasına bir atlatma kablosu takın.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
  • Motoru başlatın ve 5 dakika 600 d/d'den yüksek motor devriyle rölantide çalıştırın.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Arıza Kodu 1674 etkin mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 2C

Git 3A

Yönlendirilen Adim 2C - Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • İşlem sonrası dizel parçacık filtresi giriş sıcaklığı sensörünü enstelasyona bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Uygun devre yanıtı verilip verilmediğini kontrol edin.

  • Motoru başlatın ve 5 dakika 600 d/d'den yüksek motor devriyle rölantide çalıştırın.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1675 etkin mi?
EVET HAYIR

Onarim

Hasarlı bir işlem sonrası dizel parçacık filtresi giriş sıcaklığı sensörü algılandı.

İşlem sonrası dizel parçacık filtresi giriş sıcaklık sensörünü değiştirin. Bkz. Prosedür 019-449, Bölüm 19.

Onarim

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Git 4A

Git 4A

Yönlendirilen Adim 3 - ECM'yi ve OEM kablo demetini kontrol edin.

Yönlendirilen Adim 3A - ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.

Eylem

OEM kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

ECM konnektöründe veya OEM kablo demeti konnektöründe hasar görmüş bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarim Yok

Git 4A

Git 3B

Yönlendirilen Adim 3B - OEM kablo demetinde açık devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • İşlem sonrası dizel parçacık filtresi giriş sıcaklığı sensörünü enstelasyondan ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • OEM enstelasyonu ECM konnektörü işlem sonrası dizel parçacık filtresi giriş sıcaklığı sensörü DÖNÜŞ pimi ile OEM enstelasyonu işlem sonrası dizel parçacık filtresi giriş sıcaklığı sensör konnektörü DÖNÜŞ pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarim Yok

Onarim

İşlem sonrası dizel parçacık filtresi giriş sıcaklık sensörü enstelasyondaki DÖNÜŞ kablosunda bir açık devre algılandı. OEM enstelasyonuna, işlem sonrası enstelasyonuna ve tüm ara bağlantılara yönelik sorun giderin.

Hasarlı kablo demetini ve/veya ara bağlantıları onarın ya da değiştirin.

Git 3B-1

Git 4A

Yönlendirilen Adim 3B-1 - OEM kablo demetinde açık devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • İşlem sonrası dizel parçacık filtresi giriş sıcaklığı sensörünü enstelasyondan ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • OEM enstelasyonu ECM konnektörü işlem sonrası dizel parçacık filtresi giriş sıcaklığı sensörü SİNYAL pimi ile enstelasyon işlem sonrası dizel parçacık filtresi giriş sıcaklığı sensör konnektörü SİNYAL pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarim Yok

Onarim

İşlem sonrası dizel parçacık filtresi giriş sıcaklık sensörü SİNYAL kablosunda kablo demetinde bir açık devre algılandı. OEM enstelasyonu, işlem sonrası enstelasyonu ve tüm ara bağlantılar için sorun giderme adımlarını uygulayın.

Hasarlı kablo demetini ve/veya ara bağlantıları onarın ya da değiştirin.

Git 3C

Git 4A

Yönlendirilen Adim 3C - OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • İşlem sonrası dizel parçacık filtresi giriş sıcaklık sensörünü OEM enstelasyonundan ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM enstelasyonu ECM konnektöründeki işlem sonrası dizel parçacık filtresi giriş sıcaklığı sensörü SİNYAL pimi ile OEM enstelasyonu ECM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarim Yok

Onarim

İşlem sonrası dizel parçacık filtresi giriş sıcaklık sensörü SİNYAL kablosunda kablo demetinde pimler arasında kısa devre algılandı. OEM enstelasyonu, işlem sonrası enstelasyonu ve tüm ara bağlantılar için sorun giderme adımlarını uygulayın.

Hasarlı kablo demetini ve/veya ara bağlantıları onarın ya da değiştirin.

Git 3D

Git 4A

Yönlendirilen Adim 3D - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Uygun devre yanıtı verilip verilmediğini kontrol edin.

  • Motoru başlatın ve 5 dakika 600 d/d'den yüksek motor devriyle rölantide çalıştırın.
  • INSITE™ elektronik servis aparatını kullanarak arıza kodlarını okuyun.

Arıza Kodu 1675 devre dışı mı?
EVET HAYIR

Onarim

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Onarim

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 4A

Git 1A

Yönlendirilen Adim 4 - Arıza kodunu silin.

Yönlendirilen Adim 4A - Arıza kodunu devre dışı bırakın.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1675 devre dışı mı?
EVET HAYIR
Onarim Yok

Onarim

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, Cummins® Yetkili Onarım Servisiyle görüşün.

Git 4B

Git 1A

Yönlendirilen Adim 4B - Devre dışı arıza kodlarını silin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını silin.

  • Tüm etkin arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarim Yok

Onarim

Kalan tüm arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı.

Uygun sorun giderme adımlarına gidin.

Son Degistirilme Tarihi: 22-MAYIS-2012


ARIZA KODU 1676 - İşlem Sonrası Egzoz Gazı Sıcaklığı 2 - Veriler Düzensiz, Kesik veya Hatalı

Associated Procedures

Dikkat ve Uyari Mesajlari

DIKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DIKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablosunu kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | Sensör devresiyle ilgili arıza kodları olup olmadığını kontrol edin. |
 | ADIM 1A. Arıza kodlarını kontrol edin. | Arıza Kodu 1674 veya 1675 etkin mi?
 | ADIM 1B. Egzoz emisyon egzoz gazı sıcaklığı sensörünü izleyin. | İşlem sonrası egzoz gazı sıcaklığı sensörlerinden herhangi biri 24°C veya 43°F'den daha fazla değişiyor mu?
ADIM 2. | İşlem sonrası dizel parçacık filtresi giriş sıcaklık sensörünü ve devresini kontrol edin. |
 | ADIM 2A. İşlem sonrası dizel parçacık filtresi giriş sıcaklık sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Devre yanıtını kontrol edin. | Arıza Kodu 1675 etkin mi?
 | ADIM 2C. Devre yanıtını kontrol edin. | Arıza Kodu 1674 etkin mi?
ADIM 3. | ECM'yi ve OEM kablo demetini kontrol edin. |
 | ADIM 3A. ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3C. Topraklama ile kısa devre yapan bir pim olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 4. | Arıza kodunu silin. |
 | ADIM 4A. Onarımı doğrulayın. | Okunan işlem sonrası dizel oksitlenme katalizörü giriş sıcaklığı ve işlem sonrası dizel parçacık filtresi giriş sıcaklığı değerleri birbirinin 24°C veya 43°F aralığında mı?
 | ADIM 4B. Arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adim 1 - Sensör devresiyle ilgili arıza kodları olup olmadığını kontrol edin.

Yönlendirilen Adim 1A - Arıza kodlarını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1674 veya 1675 etkin mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Arıza Kodu 1674 veya 1675'ya gidin.

Git 1B

Yönlendirilen Adim 1B - Egzoz emisyon egzoz gazı sıcaklığı sensörünü izleyin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Motoru 10 dakikadan daha uzun bir süre rölantide çalıştırın.

Eylem

Motor rölantide çalışırken, egzoz emisyon gazı sıcaklığı sensörlerini izlemek için INSITE™ elektronik servis aparatı kullanın.

  • Egzoz emisyon sistemindeki egzoz sıcaklıklarını dengelemek için motoru 10 dakika rölantide çalıştırın.
  • Herhangi bir arıza kodu ortaya çıkarsa, uygun arıza kodu sorun giderme ağacına bakın.
  • Herhangi bir arıza kodu oluşmazsa, üç egzoz emisyon egzoz gazı sıcaklık sensörünün değerlerini kaydedin.

Egzoz emisyon gazı sıcaklığı sensörlerinden herhangi biri 24°C veya 43°F'den daha fazla değişiyor mu?
EVET HAYIR

Onarim

Söz konusu sıcaklık sensörünün SİNYAL pimi ile enstelasyondaki diğer tüm pimler arasında kısa devre olup olmadığını kontrol edin. Bkz. Prosedür 019-360, Bölüm 19.

Kısa devre bulunursa, diğer sensörlerden yüksek veya düşük değer veren sıcaklık sensörünü değiştirin. Bkz. Prosedür 019-449, Bölüm 19.

Onarim Yok

Git 4A

Git 2A

Yönlendirilen Adim 2 - İşlem sonrası dizel parçacık filtresi giriş sıcaklık sensörünü ve devresini kontrol edin.

Yönlendirilen Adim 2A - İşlem sonrası dizel parçacık filtresi giriş sıcaklık sensörünü ve konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • İşlem sonrası dizel parçacık filtresi giriş sıcaklığı sensörünü enstelasyondan ayırın.

Eylem

Enstelasyonda ve işlem sonrası dizel parçacık filtresi giriş sıcaklığı sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarim Yok

Git 4A

Git 2B

Yönlendirilen Adim 2B - Devre yanıtını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • İşlem sonrası dizel parçacık filtresi giriş sıcaklığı sensörünü enstelasyondan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Motoru başlatın ve 5 dakika 600 d/d'den yüksek motor devriyle rölantide çalıştırın.

Eylem

Motoru 5 dakika boyunca 600 d/d üzerinde hızla rölantide çalıştırdıktan sonra uygun ECM yanıtı verilip verilmediğini kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1675 etkin mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 2C

Git 3A

Yönlendirilen Adim 2C - Devre yanıtını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • İşlem sonrası dizel parçacık filtresi giriş sıcaklığı sensörünü enstelasyondan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Uygun devre yanıtı verilip verilmediğini kontrol edin.

  • Enstelasyonun işlem sonrası dizel parçacık filtresi giriş sıcaklığı konnektöründe, işlem sonrası dizel parçacık filtresi giriş sıcaklığı SİNYAL pimi ile işlem sonrası dizel parçacık filtresi giriş sıcaklığı DÖNÜŞ pimi arasına bir atlatma kablosu takın.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
  • Motoru başlatın ve 5 dakika 600 d/d'den yüksek motor devriyle rölantide çalıştırın.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Arıza Kodu 1674 etkin mi?
EVET HAYIR

Onarim

Hasarlı bir işlem sonrası dizel parçacık filtresi giriş sıcaklığı sensörü algılandı.

İşlem sonrası dizel parçacık filtresi giriş sıcaklık sensörünü değiştirin. Bkz. Prosedür 019-449, Bölüm 19.

Onarim Yok

Git 4A

Git 3A

Yönlendirilen Adim 3 - ECM'yi ve OEM kablo demetini kontrol edin.

Yönlendirilen Adim 3A - ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.

Eylem

OEM kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

ECM konnektöründe veya OEM kablo demeti konnektöründe hasar görmüş bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarim Yok

Git 4A

Git 3B

Yönlendirilen Adim 3B - OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • İşlem sonrası dizel parçacık filtresi giriş sıcaklığı sensörünü enstelasyondan ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM enstelasyonu ECM konnektöründeki işlem sonrası dizel parçacık filtresi giriş sıcaklığı SİNYAL pimi ile OEM enstelasyonu ECM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarim Yok

Onarim

İşlem sonrası dizel parçacık filtresi giriş sıcaklık sensörü SİNYAL kablosunda kablo demetinde pimler arasında kısa devre algılandı. OEM enstelasyonu, işlem sonrası enstelasyonu ve tüm ara bağlantılar için sorun giderme adımlarını uygulayın.

Hasarlı kablo demetini ve/veya ara bağlantıları onarın ya da değiştirin.

Git 3C

Git 4A

Yönlendirilen Adim 3C - Topraklama ile kısa devre yapan bir pim olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • İşlem sonrası dizel parçacık filtresi giriş sıcaklığı sensörünü enstelasyondan ayırın.

Eylem

Pim ile topraklama arasında kısa devre olup olmadığını kontrol edin.

  • OEM enstelasyonu ECM konnektöründeki işlem sonrası dizel parçacık filtresi giriş sıcaklığı sensörü ile topraklama arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR

Onarim

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Onarim

İşlem sonrası dizel parçacık filtresi giriş sıcaklık sensörü SİNYAL kablosunda kablo demetinde pimden şasiye kısa devre algılandı. OEM enstelasyonu, işlem sonrası enstelasyonu ve tüm ara bağlantılar için sorun giderme adımlarını uygulayın.

Hasarlı kablo demetini ve/veya ara bağlantıları onarın ya da değiştirin.

Git 4A

Git 4A

Yönlendirilen Adim 4 - Arıza kodunu silin.

Yönlendirilen Adim 4A - Onarımı doğrulayın.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Onarımı doğrulayın.

  • INSITE™ elektronik servis aparatı Veri Monitörü/Kaydedici'yi çalıştırın ve işlem sonrası dizel oksitlenme katalizörü giriş sıcaklığına ve işlem sonrası dizel parçacık filtresi giriş sıcaklığına ilişkin INSITE™ elektronik servis aparatıyla ölçülen değeri karşılaştırın.

Arıza kodunun temizlenmesi için öncelikle motorun 15 dakika boyunca herhangi bir devirde çalışıyor olması ve işlem sonrası dizel oksitlenme katalizörü giriş sıcaklığının 150°C [302°F] üzerinde olması gerekir.

Okunan işlem sonrası dizel oksitlenme katalizörü giriş sıcaklığı ve işlem sonrası dizel parçacık filtresi giriş sıcaklığı değerleri birbirinin 24°C veya 43°F aralığında mı?

EVET HAYIR
Onarim Yok

Onarim

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, Cummins® Yetkili Onarım Servisiyle görüşün.

Git 4B

Git 1A

Yönlendirilen Adim 4B - Arıza kodlarını silin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını silin.

  • Tüm etkin arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarim Yok

Onarim

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı.

Uygun sorun giderme adımlarına gidin.

Son Degistirilme Tarihi: 22-MAYIS-2012


ARIZA KODU 1691 - Katalizör Verimi - Kalibrasyon Dışında

Associated Procedures

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Egzoz gazı devridaimi (EGR) supabı ve değişken geometrili turboşarj ile ilgili arıza kodu olup olmadığını kontrol edin. | Diğer arıza kodları etkin mi ya da devre dışı sayıları yüksek mi?
ADIM 2. | Turboşarj çıkışını kontrol edin. |
 | ADIM 2A. Motor kontrol modülü (ECM) Kalibrasyonunu, Özelliklerini ve Parametrelerini kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 2B. Aşırı işlem sonrası reaksiyon sıklığı olup olmadığını kontrol edin. | Ortalama işlem sonrası reaksiyon sıklığı 8 saat veya daha mı az?
 | ADIM 2C. Orijinal ekipman üreticisi (OEM) veya müşterinin seçtiği reaksiyon engelleme özellikleri ve parametrelerini kontrol edin. | Özellikler ve Parametre ayarları reaksiyonu önledi mi veya kesintiye uğrattı mı?
ADIM 3. | Egzoz sisteminde sızıntı olup olmadığını kontrol edin. |
 | ADIM 3A. Turboşarj egzoz çıkışında yağ, yakıt veya soğutma sıvısı olup olmadığını inceleyin. | Turboşarj egzoz çıkışında motor yağı, yakıt veya soğutma sıvısı kirlenmesi bulundu mu?
 | ADIM 3B. Turboşarj ile işlem sonrası sistemi arasındaki egzoz sisteminde sızıntı olup olmadığını kontrol edin. | Egzoz sistemi sızıntısı bulundu mu?
ADIM 4. | Aşırı duman olup olmadığını kontrol edin. |
 | ADIM 4A. Egzozda aşırı duman olup olmadığını inceleyin. | Hızlanırken aşırı siyah duman veya yüksek rölantide sabit siyah duman mı var?
ADIM 5. | Egzoz emisyon dizel oksitlenme katalizörünün verimliliğini inceleyin. |
 | ADIM 5A. Egzoz emisyon dizel oksitlenme katalizörünün hücre duvarını temizleyin ve çatlakların olup olmadığını inceleyin. | Giriş yüzeyindeki hücrelerin yüzde 50'den fazlası isle tamamen örtülmüş mü?
 | ADIM 5B. Egzoz emisyon dizel oksitlenme katalizörünün hücre duvarında çatlakların olup olmadığını inceleyin. | Hücre duvarlarında çatlaklar bulundu mu?
ADIM 6. | İşlem sonrasını sıfırlayın, sabit bir reaksiyon gerçekleştirin ve arıza kodlarını sıfırlayın. |
 | ADIM 6A. İşlem sonrasını sıfırlayın, sabit bir reaksiyon gerçekleştirin ve arıza kodlarını sıfırlayın. | İşlem Sonrası Bakım Sıfırlama prosedürü tamamlandı mı?
 | ADIM 6B. Sabit reaksiyon prosedürü gerçekleştirin. |
 | ADIM 6C. Arıza kodunu devre dışı bırakın ve silin. | Arıza kodu devre dışı ve silindi mi?

Yönlendirilen Adim 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adim 1A - EGR supabı ve değişken geometrili turboşarj ile ilgili arıza kodları olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

İlgili arıza kodlarını kontrol edin.

  • EGR supabı veya değişken geometrili turboşarj kumanda elemanı ilgili etkin veya devre dışı arıza kodları olup olmadığını kontrol etmek için INSITE™ elektronik servis aparatı kullanın.

Diğer arıza kodları etkin mi ya da devre dışı sayıları yüksek mi?

EVET HAYIR

Onarim

EGR supabı veya değişken geometrili turboşarj ile ilgili arıza kodlarına yönelik sorun giderin. Açık kalmış bir EGR supabı veya hasarlı bir değişken geometrili turboşarj kumanda elemanı, dizel oksitlenme katalizörünün (DOC) yüzünün tıkanmasına neden olabilir.

Onarim Yok

Uygun arıza kodu sorun giderme ağacına gidin.

Git 2A

Yönlendirilen Adim 2 - ECM Kalibrasyonunu, Özellikleri ve Parametreleri kontrol edin.

Yönlendirilen Adim 2A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin

Kosullar

  • Tüm bileşenleri bağlayın
  • INSITE elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyonunu, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarim Yok

Onarim

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 2B

Git 2B

Yönlendirilen Adim 2B - Aşırı işlem sonrası reaksiyon sıklığı olup olmadığını kontrol edin

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Aşırı reaksiyon sıklığı olup olmadığını kontrol edin.

İşlem sonrası reaksiyon sıklığını değerlendirmek için INSITE™ elektronik servis aparatını kullanın. Bu İşlem Sonrası Geçmişi altındaki İleri Düzey ECM Verileri sekmesindeki reaksiyon olayları arasındaki ortalama zaman belirlenerek yapılabilir. 8 saat veya daha kısa sürelik reaksiyon frekansları aşırı olarak değerlendirilir ve araştırılmalıdır.

Ortalama işlem sonrası reaksiyon sıklığı 8 saat veya daha mı az?
EVET HAYIR

Onarim

  • Bkz. İşlem Sonrası Dizel Parçacık Filtresi - Aşırı Otomatik ve/veya Sabit Reaksiyon sorun giderme belirti ağacı, Bölüm TS, ISB CM2100 ve CM2150 Servis El Kitabı, Bülten 4021578.
  • Bkz. İşlem Sonrası Dizel Parçacık Filtresi - Aşırı Otomatik ve/veya Sabit Reaksiyon sorun giderme belirti ağacı, Bölüm TS, ISC ve ISL 2150 Servis El Kitabı, Bülten 4021569.
Onarim Yok

Git 6A

Git 2C

Yönlendirilen Adim 2C - OEM veya müşteri tarafından seçilen reaksiyon engelleme özelliği ve parametrelerini kontrol edin

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE elektronik servis aparatını bağlayın.

Eylem

OEM veya müşteri tarafından seçilen engelleme özelliklerini kontrol edin.

Otomotiv Mobil Reaksiyon Minimum Araç Devri ve güç çıkışındaki (PTO) Aktif Reaksiyon ve Uzak Modları ayarlarını incelemek için INSITE™ elektronik servis aparatını kullanın. Bu OEM veya müşteri tarafından seçilen engelleme özelliklerinin reaksiyonu olaylarını kesintiye uğratmadığından veya önlemediğinden emin olun.

ISB CM2100 ve CM2150 Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 011-999, Bölüm F

ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 011-999, Bölüm F

Özellikler ve Parametre ayarları reaksiyonu önledi mi veya kesintiye uğrattı mı?
EVET HAYIR

Onarim

Reaksiyonların önlemeyeceği veya kesintiye uğramayacağı şekilde Özellikler ve Parametre ayarlarını ayarlayın. Bu ayarlarda herhangi bir değişiklik yapmadan önce daima OEM ve müşteriye danışın.

Onarim Yok

Git 3A

Git 3A

Yönlendirilen Adim 3 - Egzoz sistemini kontrol edin.

Yönlendirilen Adim 3A - Turboşarj egzoz çıkışında yağ, yakıt veya soğutma sıvısı olup olmadığını inceleyin.

Kosullar

  • Egzoz tesisatını turboşarj çıkışından çıkarın.

Eylem

Turboşarj egzoz çıkışında, motordan işlem sonrası sistemine giren yağ, yakıt veya soğutma sıvısı belirtilerinin olup olmadığını inceleyin.

  • Dizel oksidasyon katalizörü (DOC) ve dizel parçacık filtresini yağ veya yakıt kontaminasyonu işaretleri açısından inceleyin. Bu bileşenler, yağla veya yakıtla ıslanmışsa değiştirilmelidir. Bkz. İşlem sonrası DOC ve işlem sonrası dizel parçacık filtresi tekrar kullanımına ilişkin talimatlar, Bülten 4021600.

Turboşarj egzoz çıkışında motor yağı, yakıt veya soğutma sıvısı kirlenmesi bulundu mu?
EVET HAYIR

Onarim

Motordan işlem sonrası sistemine taşınmakta olan olası motor yağı, dizel yakıtı veya soğutma sıvısının nedenini bulun.

Arızalı bileşen(ler) için aşağıdaki el kitaplarına bakın:

  • ISB CM2100 ve CM2150 Servis El Kitabı, Bülten 4021578.
  • ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569.
 Onarim Yok

Git 3B

Git 3B

Yönlendirilen Adim 3B - Turboşarj ile işlem sonrası sistemi arasındaki egzoz sisteminde sızıntı olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Egzoz sisteminde sızıntı olup olmadığını kontrol edin.

  • Turboşarj ile işlem sonrası sistemi arasındaki egzoz sistemini inceleyin. Gevşek veya sızıntı yapan bağlantılar ve hasarlı egzoz sistemi bileşenleri olup olmadığını inceleyin.

Egzoz sistemi sızıntısı bulundu mu?
EVET HAYIR

Onarim

Hasarlı veya sızıntı yapan egzoz sistemi bileşenlerini onarın veya değiştirin.

 Onarim Yok

Git 4A

Git 4A

Yönlendirilen Adim 4 - Aşırı duman olup olmadığını kontrol edin.

Yönlendirilen Adim 4A - Egzozda aşırı duman olup olmadığını inceleyin.

Kosullar

  • İşlem sonrası girişinden egzoz borusunu ayırın.
  • Motoru çalıştırın.

Eylem

Egzoz dumanını kontrol edin.

  • Kapatma Hızlandırma gerçekleştirin - İşlem Sonrası Bağlantısı Kesilmiş Test. ISB CM2100 ve CM2150 Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 014-013, Bölüm 14.
  • Kapatma Hızlandırma gerçekleştirin - İşlem Sonrası Bağlantısı Kesilmiş Test. ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 014-013, Bölüm 14.

NOT: Kapatma-Hızlandırma Testi uygulamak için, INSITE™ elektronik servis aparatında VSS Parametresi Olmadan Maksimum Motor Devri'nin geçici olarak motorun yüksek rölanti devrine ayarlanması gerekebilir.

Hızlanırken aşırı siyah duman veya yüksek rölantide sabit siyah duman mı var?
EVET HAYIR

Onarim

  • Bkz. Duman, Siyah - Aşırı sorun giderme belirti ağacı ve Duman, Beyaz - Aşırı sorun giderme belirti ağacı, Bölüm TS, ISB CM2100 ve CM2150 Servis El Kitabı, Bülten 4021578 ve ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569.
  • Bkz. Duman, Siyah - Aşırı sorun giderme belirti ağacı ve Duman, Beyaz - Aşırı sorun giderme belirti ağacı, Bölüm TS, ISB CM2100 ve CM2150 Servis El Kitabı, Bülten 4021578.
Onarim Yok

Git 5A

Git 5A

Yönlendirilen Adim 5 - Egzoz emisyon dizel oksitlenme katalizörünün verimliliğini inceleyin.

Yönlendirilen Adim 5A - İşlem sonrası DOC'sini temizleyin ve hücre duvarında çatlakların olup olmadığını inceleyin.

Kosullar

  • İşlem sonrası DOC'yi çıkarın.

Eylem

DOC'yi temizleyin ve yeniden kullanmak için inceleyin.

  • ISB CM2100 ve CM2150 Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 011-049, Bölüm 11.
  • ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 011-049, Bölüm 11.

Egzoz emisyon DOC hücre duvarında çatlakların olup olmadığını kontrol edin.

  • Bkz. İşlem Sonrası Dizel Oksidasyon Katalizörü ve İşlem Sonrası Dizel Parçacık Filtresi Tekrar Kullanımına İlişkin Talimatlar, Bülten 4021600.
  • ISB ve CM2100 CM2150 Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 011-049, Bölüm 11.
  • ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 011-049, Bölüm 11.

Hücre duvarlarında çatlaklar bulundu mu?
EVET HAYIR

Onarim

İşlem sonrası DOC'yi değiştirin.

  • Bkz. ISB CM2100 ve CM2150 Servis El Kitabı, Bülten 4021578. Bkz. Prosedür 011-049, Bölüm 11.
  • Bkz. ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569. Bkz. Prosedür 011-049, Bölüm 11.
Onarim Yok

Git 6A

Git 6A

Yönlendirilen Adim 6 - İşlem sonrasını sıfırlayın, sabit bir reaksiyon gerçekleştirin ve arıza kodlarını sıfırlayın.

Yönlendirilen Adim 6A - İşlem Sonrası Dizel Oksitlenme Katalizörü Sıfırlama Prosedürünü uygulayın.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

İşlem Sonrası Bakım Sıfırlama prosedürünü gerçekleştirin.

  • Gelişmiş ECM Verileri menüsünün altındaki İşlem Sonrası Bakım Sıfırlama Prosedürünü gerçekleştirmek için INSITE™ elektronik servis aparatını kullanın. DOC Sıfırlama seçeneğini belirleyin.

İşlem Sonrası Bakım Sıfırlama Prosedürü tamamlandı mı?
EVET HAYIR
Onarim Yok

Onarim

Gelişmiş ECM Verileri menüsünün altındaki İşlem Sonrası Bakım Sıfırlama Prosedürünü gerçekleştirmek için INSITE™ elektronik servis aparatını kullanın.

Git 6B

Git 6B

Yönlendirilen Adim 6B - Sabit reaksiyon işlemi gerçekleştirin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın
  • Motoru çalıştırın ve rölantide çalışmasını bekleyin.

Eylem

İşlem sonrası sabit reaksiyon prosedürünü gerçekleştirin.

  • Bkz. ISB CM2100 ve CM2150 Servis El Kitabı, Bülten 4021578. Bkz. Prosedür 014-013, Bölüm 14.
  • Bkz. ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569. Bkz. Prosedür 014-013, Bölüm 14.
  • ECM Diyagnostik Testi altında bulunan İşlem Sonrası Dizel Parçacık Filtresi Reaksiyon Testini uygulamak için INSITE™ elektronik servis aparatını kullanın.
  • Bkz. ISB CM2100 ve CM2150 Servis El Kitabı, Bülten 4021578. Bkz. Prosedür 011-056, Bölüm 11.
  • Bkz. ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569. Bkz. Prosedür 011-056, Bölüm 11.

Sabit reaksiyon prosedüründen sonra Arıza Kodu 1691 devre dışı mı?
EVET HAYIR
Onarim Yok

Onarim

İşlem sonrası DOC'yi değiştirin.

  • Bkz. ISB CM2100 ve CM2150 Servis El Kitabı, Bülten 4021578. Bkz. Prosedür 011-049, Bölüm 11.
  • IC ve ISL CM2150 Servis El Kitabı, Bülten 4021569'u kullanın. Bkz. Prosedür 011-049, Bölüm 11.

Git 6C

Git 6C

Yönlendirilen Adim 6C - Arıza kodunu devre dışı bırakın ve silin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını devre dışı bırakın ve silin.

  • Bir sabit reaksiyonun arıza kodu etkinleşmeden başarılı şekilde tamamlanması, arıza kodunun temizlenmesi koşulunun karşılandığını belirtir. Devre dışı arıza kodunu silmek için INSITE™ elektronik servis aparatını kullanın.

Arıza kodu devre dışı ve silindi mi?
EVET HAYIR
Onarim Yok

Onarim

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Degistirilme Tarihi: 14-MAR-2013


ARIZA KODU 1695 - Sensör Beslemesi 5 - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Associated Procedures

Dikkat ve Uyari Mesajlari

DIKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DIKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablosunu kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 1695 devre dışı mı?
ADIM 2. | ECM'yi ve OEM kablo demetini kontrol edin. |
 | ADIM 2A. ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 2C. OEM enstelasyonunda ECM aküsü (+) ile devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 3. | Arıza kodunu silin. |
 | ADIM 3A. Onarımı doğrulayın. | Arıza Kodu 1695 devre dışı mı?
 | ADIM 3B. Arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adim 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adim 1A - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1695 devre dışı mı?
EVET | HAYIR
Onarim Yok | Onarim Yok

Bkz. Prosedür 019-362, Bölüm 19

Git 2A

Yönlendirilen Adim 2 - ECM'yi ve OEM kablo demetini kontrol edin.

Yönlendirilen Adim 2A - ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.

Eylem

ECM ve OEM enstelasyon konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

ECM konnektöründe veya OEM kablo demeti konnektöründe hasar görmüş bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarim Yok

Git 3A

Git 2B

Yönlendirilen Adim 2B - OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • Gaz pedalını OEM enstelasyonundan ayırın.
  • İşlem sonrası dizel parçacık filtresi diferansiyel basınç sensörünü OEM enstelasyonundan ayırın.
  • Motor soğutma sıvısı düzey sensörünü ayırın.
  • Dijital araç hızı sensörünü OEM kablo demetinden ayırın (varsa).
  • Uzak gaz pedalı pozisyon sensörünü OEM kablo demetinden ayırın (varsa).

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM enstelasyonu ECM konnektöründeki sensör BESLEME 5 pimi ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için uygun devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarim Yok

Onarim

OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 2C

Git 4A

Yönlendirilen Adim 2C - OEM enstelasyonunda ECM aküsü (+) ile devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • OEM güç kablo demetini ECM konnektöründen ayırın.
  • Gaz pedalını OEM enstelasyonundan ayırın.
  • İşlem sonrası dizel parçacık filtresi diferansiyel basınç sensörünü OEM enstelasyonundan ayırın.
  • Motor soğutma sıvısı düzey sensörünü ayırın.
  • Dijital araç hızı sensörünü OEM kablo demetinden ayırın (varsa).
  • Uzak gaz pedalı pozisyon sensörünü OEM kablo demetinden ayırın (varsa).

Eylem

ECM aküsü (+) ile kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki OEM +5 volt BESLEME pimi ile OEM güç kablo demeti konnektöründeki ECM akü (+) pimleri arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR

Onarim

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Onarim

OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3A

Git 3A

Yönlendirilen Adim 3 - Arıza kodunu silin.

Yönlendirilen Adim 3A - Onarımı doğrulayın.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1695 devre dışı mı?
EVET HAYIR
Onarim Yok

Onarim

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, Cummins® Yetkili Onarım Servisiyle görüşün.

Git 3B

Git 1A

Yönlendirilen Adim 3B - Arıza kodlarını silin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını silin.

  • Tüm aktif ve devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Onarım tamamlandı.

Uygun sorun giderme adımlarına gidin.

Son Degistirilme Tarihi: 22-MAYIS-2012


ARIZA KODU 1696 - Sensör Beslemesi 5 - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağı ile Kısa Devre

Associated Procedures

Dikkat ve Uyari Mesajlari

DIKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 1696 devre dışı mı?
ADIM 2. | Sensör besleme ve dönüş devresine bağlı sensörleri ve devreleri kontrol edin. |
 | ADIM 2A. Devre yanıtını kontrol edin. | Arıza Kodu 1696 etkin mi?
 | ADIM 2B. Devre yanıtını kontrol edin. | Arıza Kodu 1696 etkin mi?
 | ADIM 2C. Devre yanıtını kontrol edin. | Arıza Kodu 1696 etkin mi?
 | ADIM 2D. Devre yanıtını kontrol edin. | Arıza Kodu 1696 etkin mi?
 | ADIM 2E. Devre yanıtını kontrol edin. | Arıza Kodu 1696 etkin mi?
ADIM 3. | ECM ve orijinal cihaz üreticisi (OEM) kablo demetini kontrol edin. |
 | ADIM 3A. ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3C. OEM kablo demetinde pim ile topraklama arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 1696 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adim 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adim 1A - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1696 devre dışı mı?
EVET | HAYIR
Onarim Yok | Onarim Yok

Bkz. Prosedür 019-362, Bölüm 19.

Git 2A

Yönlendirilen Adim 2 - Sensör besleme ve dönüş devresine bağlı sensörleri ve devreleri kontrol edin.

Yönlendirilen Adim 2A - Devre yanıtını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Gaz pedalı/gaz kolu pozisyon sensörünü OEM kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1696 etkin mi?
EVET HAYIR
Onarim Yok

Onarim

Gaz pedalı/gaz kolu pozisyon sensörünü değiştirin. Ekipman üreticisinin servis bilgilerine bakın.

Git 2B

Git 4A

Yönlendirilen Adim 2B - Devre yanıtını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörünü OEM kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1696 etkin mi?
EVET HAYIR
Onarim Yok

Onarim

Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörünü değiştirin. Bkz. Prosedür 019-443, Bölüm 19.

Git 2C

Git 4A

Yönlendirilen Adim 2C - Devre yanıtını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Soğutma sıvısı düzey sensörünü OEM kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1696 etkin mi?
EVET HAYIR
Onarim Yok

Onarim

Soğutma sıvısı düzey sensörünü değiştirin. Bkz. Prosedür 019-017, Bölüm 19.

Git 2D

Git 4A

Yönlendirilen Adim 2D - Devre yanıtını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Uzak gaz kelebeğini OEM kablo demetinden ayırın (varsa).
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1696 etkin mi?
EVET HAYIR
Onarim Yok

Onarim

Uzak gaz kelebeğini değiştirin. OEM servis el kitabına bakın.

Git 2E

Git 4A

Yönlendirilen Adim 2E - Devre yanıtını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Fan hızı sensörünü OEM kablo demetinden ayırın (varsa).
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1696 etkin mi?
EVET HAYIR
Onarim Yok

Onarim

Fan hızı sensörünü değiştirin. OEM servis el kitabına bakın.

Git 3A

Git 4A

Yönlendirilen Adim 3 - ECM'yi ve OEM kablo demetini kontrol edin.

Yönlendirilen Adim 3A - ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.

Eylem

OEM kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

ECM motor konnektöründe veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da ECM'yi değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-208, Bölüm 19.
  • Bkz. Prosedür 019-204, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.
Onarim Yok

Git 4A

Git 3B

Yönlendirilen Adim 3B - OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • Gaz pedalı/gaz kolu pozisyon sensörünü OEM kablo demetinden ayırın.
  • Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörünü OEM kablo demetinden ayırın.
  • Soğutma sıvısı düzey sensörünü OEM kablo demetinden ayırın
  • Uzak gaz kelebeğini (varsa) OEM kablo demetinden ayırın.
  • Fan hızı sensörünü (varsa) OEM kablo demetinden ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki gaz pedalı 5 VDC'lik BESLEME ile diğer tüm pimler arasındaki direnci ölçün ve bunlar arasında kısa devre olup olmadığını kontrol edin.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarim Yok

Onarim

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 4A

Git 3C

Yönlendirilen Adim 3C - OEM kablo demetinde pim ile topraklama arasında kısa devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • Gaz pedalı/gaz kolu pozisyon sensörünü OEM kablo demetinden ayırın.
  • Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörünü OEM kablo demetinden ayırın.
  • Soğutma sıvısı düzey sensörünü OEM kablo demetinden ayırın
  • Uzak gaz kelebeğini (varsa) OEM kablo demetinden ayırın.
  • Fan hızı sensörünü (varsa) OEM kablo demetinden ayırın.

Eylem

Topraklamaya kısa devre yapan bir pim olup olmadığını kontrol edin.

  • Gaz pedalı 5 VDC'lik BESLEME pimi ve motor bloğu topraklaması arasındaki direnci ölçün ve kısa devre olup olmadığını kontrol edin.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarim Yok

Onarim

OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adim 4 - Arıza kodlarını silin.

Yönlendirilen Adim 4A - Arıza kodunu devre dışı bırakın.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1696 devre dışı mı?
EVET HAYIR
Onarim Yok

Onarim

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, Cummins® Yetkili Onarım Servisiyle görüşün.

Git 4B

Git 1A

Yönlendirilen Adim 4B - Devre dışı arıza kodlarını silin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarim Yok

Onarim

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı.

Uygun sorun giderme adımlarına gidin.

Son Degistirilme Tarihi: 15-EKI-2015


ARIZA KODU 1843 - Krank Karteri Basınç Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Associated Procedures

Dikkat ve Uyari Mesajlari

DIKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DIKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablosunu kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin. | Arıza Kodu 227 etkin mi?
 | ADIM 1B. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 1843 devre dışı mı?
ADIM 2. | Krank karteri basınç sensörünü ve devresini kontrol edin. |
 | ADIM 2A. Krank karteri basınç sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Devre yanıtını kontrol edin. | Arıza Kodu 1844 etkin ve Arıza Kodu 1843 devre dışı mı?
 | ADIM 2C. Sensör besleme voltajını ve dönüş devresini kontrol edin. | Değer, 4,75 ile 5,25 VDC arasında mı?
 | ADIM 2D. Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın. | Arıza Kodu 1843 etkin mi?
ADIM 3. | ECM'yi ve motor enstelasyonunu kontrol edin. |
 | ADIM 3A. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3A-1. ECM yanıtını kontrol edin. |
 | ADIM 3A-2. Etkin bir arıza kodu olup olmadığını kontrol edin. |
 | ADIM 3B. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B-1. Sensör besleme voltajını ve dönüş devresini kontrol edin. |
 | ADIM 3B-2. Etkin bir arıza kodu olup olmadığını kontrol edin. |
ADIM 4. | Arıza kodunu silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 1843 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adim 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adim 1A - Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 227 etkin mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Arıza Kodu 227 sorun giderme ağacına bakın.

Git 1B

Yönlendirilen Adim 1B - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1843 devre dışı mı?
EVET | HAYIR
Onarim Yok | Onarim Yok

Bkz. Prosedür 019-362, Bölüm 19

Git 2A

Yönlendirilen Adim 2 - Krank karteri basınç sensörünü ve devresini kontrol edin.

Yönlendirilen Adim 2A - Krank karteri basınç sensörünü ve konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Krank karteri basınç sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve krank karteri basınç sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kablo yalıtımında hasar
  • Kırık konnektör muhafazası
  • Kilitleme parçası hasar görmüş konnektör.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, Bölüm 19.

Onarim Yok

Git 4A

Git 2B

Yönlendirilen Adim 2B - Devre yanıtını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Krank karteri basınç sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1844 etkin ve Arıza Kodu 1843 devre dışı mı?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 2C

Git 3A

Yönlendirilen Adim 2C - Sensör besleme voltajını ve dönüş devresini kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Krank karteri basınç sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Besleme voltajını ve dönüş devresini kontrol edin.

  • Motor enstelasyonunun sensör konnektöründe, motor krank karteri basınç sensörü BESLEME pimi ile krank karteri basınç sensörü DÖNÜŞ pimi arasındaki voltajı ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Değer, 4,75 ile 5,25 VDC arasında mı?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 2D

Git 3B

Yönlendirilen Adim 2D - Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Krank karteri basınç sensörünü motor enstelasyonuna takın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1843 etkin mi?
EVET HAYIR

Onarim

Hasarlı bir sensör algılandı.

Krank karteri basınç sensörünü değiştirin. Bkz. Prosedür 019-445, Bölüm 19.

Onarim

Hiçbiri. Konnektörü çıkarıp takmak problemi giderdi.

Git 4A

Git 4A

Yönlendirilen Adim 3 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adim 3A - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kablo yalıtımında hasar
  • Kırık konnektör muhafazası
  • Kilitleme parçası hasar görmüş konnektör.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

ECM konnektöründe veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-043, Bölüm 19.

Onarim Yok

Git 4A

Git 3A-1

Yönlendirilen Adim 3A-1 - ECM yanıtını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1844 etkin ve Arıza Kodu 1843 devre dışı mı?
EVET HAYIR
Onarim Yok

Onarim

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 3A-2

Git 4A

Yönlendirilen Adim 3A-2 - Etkin bir arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1843 devre dışı mı?
EVET HAYIR

Onarim

Hiçbiri. Konnektörü çıkarıp takmak problemi giderdi.

Onarim

Motor enstelasyonunun SİNYAL telinde pimler arasında kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adim 3B - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kablo yalıtımında hasar
  • Kırık konnektör muhafazası
  • Kilitleme parçası hasar görmüş konnektör.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

ECM konnektöründe veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, Bölüm 19.

Onarim Yok

Git 4A

Git 3B-1

Yönlendirilen Adim 3B-1 - Sensör besleme voltajını ve dönüş devresini kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Besleme voltajını ve dönüş devresini kontrol edin.

  • Motor enstelasyonu ECM konnektöründe, krank karteri basınç sensörü BESLEME pimi ile krank karteri basınç sensörü DÖNÜŞ pimi arasındaki voltajı ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Değer, 4,75 ile 5,25 VDC arasında mı?
EVET HAYIR
Onarim Yok

Onarim

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 3B-2

Git 4A

Yönlendirilen Adim 3B-2 - Etkin bir arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1843 devre dışı mı?
EVET HAYIR

Onarim

Hiçbiri. Konnektörü çıkarıp takmak problemi giderdi.

Onarim

Motor enstelasyonunda açık DÖNÜŞ devresi algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adim 4 - Arıza kodunu silin.

Yönlendirilen Adim 4A - Arıza kodunu devre dışı bırakın.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1843 devre dışı mı?
EVET HAYIR
Onarim Yok

Onarim

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, Cummins® Yetkili Onarım Servisiyle görüşün.

Git 4B

Git 1A

Yönlendirilen Adim 4B - Devre dışı arıza kodlarını silin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Onarım tamamlandı.

Uygun sorun giderme tablolarına gidin.

Son Degistirilme Tarihi: 18-TEM-2012


ARIZA KODU 1844 - Krank Karteri Basınç Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Associated Procedures

Dikkat ve Uyari Mesajlari

DIKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DIKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablosunu kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin. | Arıza Kodu 386 etkin mi?
 | ADIM 1B. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 1844 devre dışı mı?
ADIM 2. | Krank karteri basınç sensörünü ve devresini kontrol edin. |
 | ADIM 2A. Krank karteri basınç sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Sensör besleme voltajını ve dönüş devresini kontrol edin. | Değer, 4,75 ile 5,25 VDC arasında mı?
 | ADIM 2C. Devre yanıtını kontrol edin. | Arıza Kodu 1843 etkin ve Arıza Kodu 1844 devre dışı mı?
 | ADIM 2D. Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın. | Arıza Kodu 1844 etkin mi?
ADIM 3. | ECM'yi ve motor enstelasyonunu kontrol edin. |
 | ADIM 3A. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3A-1. Sensör besleme voltajını ve dönüş devresini kontrol edin. |
 | ADIM 3A-2. Etkin bir arıza kodu olup olmadığını kontrol edin. |
 | ADIM 3B. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B-1. ECM yanıtını kontrol edin. |
 | ADIM 3B-2. Etkin bir arıza kodu olup olmadığını kontrol edin. |
ADIM 4. | Arıza kodunu silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 1844 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adim 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adim 1A - Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 386 etkin mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Arıza Kodu 386 sorun giderme ağacına bakın.

Git 1B

Yönlendirilen Adim 1B - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1844 devre dışı mı?
EVET | HAYIR
Onarim Yok | Onarim Yok

Devre dışı veya aralıklı arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Git 2A

Yönlendirilen Adim 2 - Krank karteri basınç sensörünü ve devresini kontrol edin.

Yönlendirilen Adim 2A - Krank karteri basınç sensörünü ve konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Krank karteri basınç sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve krank karteri basınç sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kablo yalıtımında hasar
  • Kırık konnektör muhafazası
  • Kilitleme parçası hasar görmüş konnektör.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-043, Bölüm 19.

Onarim Yok

Git 4A

Git 2B

Yönlendirilen Adim 2B - Sensör besleme voltajını ve dönüş devresini kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Krank karteri basınç sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Besleme voltajını ve dönüş devresini kontrol edin.

  • Motor enstelasyonunun sensör konnektöründe, krank karteri basınç sensörü BESLEME piminden krank karteri basınç sensörü DÖNÜŞ pimine giden voltajı ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel multimetre kullanım teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-359, Bölüm 19.

Değer, 4,75 ile 5,25 VDC arasında mı?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 2C

Git 3A

Yönlendirilen Adim 2C - Devre yanıtını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Krank karteri basınç sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Motor enstelasyonunun krank karteri basınç sensörü konnektöründeki krank karteri basınç sensörü BESLEME pimi ile krank karteri basınç sensörü SİNYAL pimi arasına bir atlatma kablosu takın.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Arıza Kodu 1843 etkin ve Arıza Kodu 1844 devre dışı mı?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 2D

Git 3B

Yönlendirilen Adim 2D - Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Krank karteri basınç sensörünü motor enstelasyonuna takın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1844 etkin mi?
EVET HAYIR

Onarim

Hasarlı bir sensör algılandı.

Krank karteri basınç sensörünü değiştirin. Bkz. Prosedür 019-445, Bölüm 19.

Onarim

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Git 4A

Git 4A

Yönlendirilen Adim 3 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adim 3A - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kablo yalıtımında hasar
  • Kırık konnektör muhafazası
  • Kilitleme parçası hasar görmüş konnektör.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

ECM konnektöründe veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-043, Bölüm 19.

Onarim Yok

Git 4A

Git 3A-1

Yönlendirilen Adim 3A-1 - Sensör besleme voltajını ve dönüş devresini kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Besleme voltajını ve dönüş devresini kontrol edin.

  • Motor enstelasyonu ECM konnektöründe, krank karteri basınç sensörü BESLEME pimi ile krank karteri basınç sensörü DÖNÜŞ pimi arasındaki voltajı ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel multimetre kullanım teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-359, Bölüm 19.

Değer, 4,75 ile 5,25 VDC arasında mı?
EVET HAYIR
Onarim Yok

Onarim

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 3A-2

Git 4A

Yönlendirilen Adim 3A-2 - Etkin bir arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1844 devre dışı mı?
EVET HAYIR

Onarim

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Onarim

Motor enstelasyonunda açık veya kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin.

Bkz. Prosedür 019-043, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adim 3B - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kablo yalıtımında hasar
  • Kırık konnektör muhafazası
  • Kilitleme parçası hasar görmüş konnektör.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

ECM konnektöründe veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-043, Bölüm 19.

Onarim Yok

Git 4A

Git 3B-1

Yönlendirilen Adim 3B-1 - ECM yanıtını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Motor enstelasyonu ECM konnektöründeki krank karteri basınç sensörü BESLEME pimi ile krank karteri basınç sensörü SİNYAL pimi arasına bir atlatma kablosu takın.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Arıza Kodu 1843 etkin ve Arıza Kodu 1844 devre dışı mı?
EVET HAYIR
Onarim Yok

Onarim

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 3B-2

Git 4A

Yönlendirilen Adim 3B-2 - Etkin bir arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1844 devre dışı mı?
EVET HAYIR

Onarim

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Onarim

Motor enstelasyonunun SİNYAL telinde açık bir devre veya pimler arasında kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin.

Bkz. Prosedür 019-043, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adim 4 - Arıza kodunu silin.

Yönlendirilen Adim 4A - Arıza kodunu devre dışı bırakın.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1844 devre dışı mı?
EVET HAYIR
Onarim Yok

Onarim

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, Cummins® Yetkili Onarım Servisiyle görüşün.

Git 4B

Git 1A

Yönlendirilen Adim 4B - Devre dışı arıza kodlarını silin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarim Yok

Onarim

Kalan tüm arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı.

Uygun sorun giderme tablolarına gidin.

Son Degistirilme Tarihi: 18-TEM-2012


ARIZA KODU 1866 - Egzoz Gazı Devridaim (EGR) Supabı Delta Basıncı - Veriler Düzensiz, Kesik veya Hatalı

Associated Procedures

Dikkat ve Uyari Mesajlari

DIKKAT

Yeni motor kontrolü modülün (ECM) hasar görme olasılığını azaltmak için, ECM yerleştirilmeden önce diğer tüm aktif arıza kodları incelenmelidir.
DIKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablosunu kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | Sensör devresiyle ilgili arıza kodları olup olmadığını kontrol edin. |
 | ADIM 1A. Arıza Kodları 2273 ve 2274'nin mevcut olup olmadığına bakın. | Arıza Kodu 2273 veya 2274 etkin mi?
 | ADIM 1B. EGR diferansiyel basınç sensörü akış portlarını kontrol edin. | EGR diferansiyel basınç sensörü akış portları tıkanmış mı?
ADIM 2. | EGR delta basınç sensörünü ve devresini kontrol edin. |
 | ADIM 2A. EGR delta basınç sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pimler.
 | ADIM 2B. Devre yanıtını kontrol edin. | Arıza Kodu 2274 etkin mi?
 | ADIM 2C. Devre yanıtını kontrol edin. | Arıza Kodu 2273 etkin mi?
ADIM 3. | ECM'yi ve motor enstelasyonunu kontrol edin. |
 | ADIM 3A. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Devre yanıtını kontrol edin. | Arıza Kodu 2274 etkin mi?
 | ADIM 3C. Devre yanıtını kontrol edin. | Arıza Kodu 2273 etkin mi?
ADIM 4. | Arıza kodunu silin. |
 | ADIM 4A. Onarımı doğrulayın. | INSITE™ elektronik servis aparatında EGR Delta Basıncı için 0 kPa [0 psi] değeri mi okunuyor?
 | ADIM 4B. Arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adim 1 - Sensör devresiyle ilgili arıza kodları olup olmadığını kontrol edin.

Yönlendirilen Adim 1A - Arıza kodları 2273 ve 2274'nin mevcut olup olmadığına bakın.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2273 veya 2274 etkin mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Bkz. Arıza Kodu 2273 veya 2274 sorun giderme ağacı.

Git 1B

Yönlendirilen Adim 1B - EGR diferansiyel basınç sensörü akış portlarını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Hava emiş bağlantısını çıkarın. ISB CM2100 ve CM2150 Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 010-080, Bölüm 10.

Eylem

EGR diferansiyel basınç sensörü akış portlarını kontrol edin.

  • Hava emişindeki EGR diferansiyel basınç sensörü akış portu çapraz deliklerinde kısıtlama, is tıkanması ve şellak tıkanması olup olmadığını inceleyin. herhangi bir EGR diferansiyel basınç sensörü akış portu tıkanmışsa, hava emiş bağlantısını kurmadan önce portların tamamen temizlenmesi gerekir.
  • ISB CM2100 ve CM2150 Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 010-080, Bölüm 10.

EGR diferansiyel basınç sensörü akış portları tıkanmış mı?
EVET HAYIR

Onarim

EGR diferansiyel basınç sensörü akış portlarını temizleyin.

  • EGR diferansiyel basınç sensörü akış portu temizleme prosedürü için ISB CM2100 ve CM2150 Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 010-080, Bölüm 10.
Onarim Yok

Git 4A

Git 2A

Yönlendirilen Adim 2 - EGR delta basınç sensörünü ve devresini kontrol edin.

Yönlendirilen Adim 2A - EGR delta basınç sensörünü ve konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • EGR delta diferansiyel basınç sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve motor emme manifoldu sıcaklık sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-043, Bölüm 19.

Onarim Yok

Git 4A

Git 2B

Yönlendirilen Adim 2B - Devre yanıtını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • EGR delta diferansiyel basınç sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2274 etkin mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 2C

Git 3A

Yönlendirilen Adim 2C - Devre yanıtını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • EGR diferansiyel basınç sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Motor enstelasyonunun EGR diferansiyel basınç sensörü konnektöründe, EGR diferansiyel basıncı 5 volt BESLEME pimi ile EGR diferansiyel basıncı SİNYAL pimi arasına atlatma kablosu takın.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Arıza Kodu 2273 etkin mi?
EVET HAYIR

Onarim

Hasarlı bir sensör algılandı.

EGR diferansiyel basınç sensörünü değiştirin. Bkz. Prosedür 019-370, Bölüm 19.

Onarim Yok

Git 4A

Git 3A

Yönlendirilen Adim 3 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adim 3A - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

ECM konnektöründe veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-043, Bölüm 19.

Onarim Yok

Git 4A

Git 3B

Yönlendirilen Adim 3B - Devre yanıtını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2274 etkin mi?
EVET HAYIR
Onarim Yok

Onarim

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adim 3C - Devre yanıtını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • ECM motor konnektöründe, EGR diferansiyel basınç 5 volt BESLEME pimi ile EGR diferansiyel basınç SİNYAL pimi arasına bir atlatma kablosu takın.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Arıza Kodu 2273 etkin mi?
EVET HAYIR

Onarim

Motor enstelasyonunda yüksek direnç veya kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Onarim

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adim 4 - Arıza kodunu silin.

Yönlendirilen Adim 4A - Onarımı doğrulayın.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Motor soğutma sıvısı sıcaklığının 67°C'nin [154°F] üstünde olduğundan emin olun.
  • Emme manifoldu hava sıcaklığının en az -17°C [0°F] olduğundan emin olun.
  • Motoru çalıştırmayın.

Eylem

Motor soğutma sıvısı sıcaklığının en az 67°C [154°F] ve emme manifoldu hava sıcaklığının en az -17°C [0°F] olduğunu doğrulayın.

  • Açma/kapatma anahtarını 30 saniye süreyle OFF (KAPALI) konumunda tutun.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

INSITE™ elektronik servis aparatında EGR delta basıncı için 0 kPa [0 psi] değeri mi okunuyor?
EVET HAYIR
Onarim Yok

Onarim

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, Cummins® Yetkili Onarım Servisiyle görüşün.

Git 4B

Git 1A

Yönlendirilen Adim 4B - Arıza kodlarını silin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını silin.

  • Tüm aktif ve devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Onarım tamamlandı.

Uygun sorun giderme adımlarına gidin.

Son Degistirilme Tarihi: 06-EYL-2012


ARIZA KODU 1876 - Egzoz Gazı Sıcaklığı 3 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Associated Procedures

Dikkat ve Uyari Mesajlari

DIKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DIKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablosunu kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Devre dışı arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 1876 devre dışı mı?
ADIM 2. | İşlem sonrası dizel parçacık filtresi çıkış sıcaklık sensörünü ve devresini kontrol edin. |
 | ADIM 2A. İşlem sonrası dizel parçacık filtresi çıkış sıcaklık sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Devre yanıtını kontrol edin. | Arıza Kodu 1877 etkin mi?
 | ADIM 2C. Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın. | Arıza Kodu 1876 etkin mi?
ADIM 3. | ECM ve orijinal cihaz üreticisi (OEM) kablo demetini kontrol edin. |
 | ADIM 3A. ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. OEM kablo demetinde açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 3B-1. OEM kablo demetinde açık devre olup olmadığını kontrol edin. |
 | ADIM 3C. OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 1876 devre dışı mı?
ADIM 4. | Arıza kodunu silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 1876 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adim 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adim 1A - Devre dışı arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1876 devre dışı mı?
EVET | HAYIR
Onarim Yok | Onarim Yok

Bkz. Prosedür 019-362, Bölüm 19

Git 2A

Yönlendirilen Adim 2 - İşlem sonrası dizel parçacık filtresi çıkış sıcaklık sensörünü ve devresini kontrol edin.

Yönlendirilen Adim 2A - İşlem sonrası dizel parçacık filtresi çıkış sıcaklık sensörünü ve konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • İşlem sonrası dizel parçacık filtresi çıkış sıcaklık sensörünü OEM enstelasyonundan ayırın.

Eylem

OEM enstelasyonunda ve işlem sonrası dizel parçacık filtresi çıkış sıcaklığı sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-071, Bölüm 19.

Onarim Yok

Git 4A

Git 2B

Yönlendirilen Adim 2B - Devre yanıtını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • İşlem sonrası dizel parçacık filtresi çıkış sıcaklık sensörünü OEM enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre yanıtını kontrol edin.

  • OEM enstelasyonunun sensör konnektöründe, işlem sonrası dizel parçacık filtresi çıkış sıcaklığı SİNYAL pimi ile işlem sonrası dizel parçacık filtresi çıkış sıcaklığı DÖNÜŞ pimi arasına bir atlatma kablosu takın.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
  • Motoru başlatın ve 5 dakika 600 d/d'den yüksek motor devriyle rölantide çalıştırın.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Arıza Kodu 1877 etkin mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 2C

Git 3A

Yönlendirilen Adim 2C - Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • İşlem sonrası dizel parçacık filtresi çıkış sıcaklık sensörünü OEM enstelasyonuna bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Uygun devre yanıtı verilip verilmediğini kontrol edin.

  • Motoru başlatın ve 5 dakika 600 d/d'den yüksek motor devriyle rölantide çalıştırın.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1876 etkin mi?
EVET HAYIR

Onarim

Hasarlı bir işlem sonrası dizel parçacık filtresi çıkış sıcaklığı sensörü algılandı.

İşlem sonrası dizel parçacık filtresi çıkış sıcaklık sensörünü değiştirin.

Bkz. Prosedür 019-449, Bölüm 19.

Onarim

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Git 4A

Git 4A

Yönlendirilen Adim 3 - ECM'yi ve OEM kablo demetini kontrol edin.

Yönlendirilen Adim 3A - ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.

Eylem

OEM kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

ECM konnektöründe veya OEM kablo demeti konnektöründe hasar görmüş bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-071, Bölüm 19.

Onarim Yok

Git 4A

Git 3B

Yönlendirilen Adim 3B - OEM kablo demetinde açık devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • İşlem sonrası dizel parçacık filtresi çıkış sıcaklık sensörünü OEM enstelasyonundan ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • OEM enstelasyonu ECM konnektörü işlem sonrası dizel parçacık filtresi çıkış sıcaklığı sensörü DÖNÜŞ pimi ile OEM enstelasyonu işlem sonrası dizel parçacık filtresi çıkış sıcaklığı sensör konnektörü DÖNÜŞ pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarim Yok

Onarim

İşlem sonrası dizel parçacık filtresi çıkış sıcaklık sensörü enstelasyondaki DÖNÜŞ kablosunda bir açık devre algılandı. OEM enstelasyonuna, işlem sonrası enstelasyonuna ve tüm ara bağlantılara yönelik sorun giderin.

Hasarlı kablo demetini ve/veya ara bağlantıları onarın ya da değiştirin.

Git 3B-1

Git 4A

Yönlendirilen Adim 3B-1 - OEM kablo demetinde açık devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • İşlem sonrası dizel parçacık filtresi çıkış sıcaklık sensörünü OEM enstelasyonundan ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • OEM enstelasyonu ECM konnektörü işlem sonrası dizel parçacık filtresi çıkış sıcaklığı sensörü SİNYAL pimi ile OEM enstelasyonu işlem sonrası dizel parçacık filtresi çıkış sıcaklığı sensör konnektörü SİNYAL pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarim Yok

Onarim

İşlem sonrası dizel parçacık filtresi çıkış sıcaklık sensörü enstelasyondaki SİNYAL kablosunda bir açık devre algılandı. OEM enstelasyonuna, işlem sonrası enstelasyonuna ve tüm ara bağlantılara yönelik sorun giderin.

Hasarlı kablo demetini ve/veya ara bağlantıları onarın ya da değiştirin.

Git 3C

Git 4A

Yönlendirilen Adim 3C - OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • İşlem sonrası dizel parçacık filtresi çıkış sıcaklık sensörünü OEM enstelasyonundan ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM enstelasyonu ECM konnektöründeki işlem sonrası dizel parçacık filtresi çıkış sıcaklığı sensörü SİNYAL pimi ile OEM enstelasyonu ECM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarim Yok

Onarim

İşlem sonrası dizel parçacık filtresi çıkış sıcaklık sensörü SİNYAL kablosunda kablo demetinde pimler arasında kısa devre algılandı. OEM kablo demeti, egzoz emisyon enstelasyonu ve tüm ara bağlantılar için sorun giderme adımlarını uygulayın.

Hasarlı kablo demetini ve/veya ara bağlantıları onarın ya da değiştirin.

Git 3D

Git 4A

Yönlendirilen Adim 3D - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Uygun devre yanıtı verilip verilmediğini kontrol edin.

  • Motoru başlatın ve 5 dakika 600 d/d'den yüksek motor devriyle rölantide çalıştırın.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1876 devre dışı mı?
EVET HAYIR

Onarim

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Onarim

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 4A

Git 1A

Yönlendirilen Adim 4 - Arıza kodunu silin.

Yönlendirilen Adim 4A - Arıza kodunu devre dışı bırakın.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1876 devre dışı mı?
EVET HAYIR
Onarim Yok

Onarim

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, Cummins® Yetkili Onarım Servisiyle görüşün.

Git 4B

Git 1A

Yönlendirilen Adim 4B - Devre dışı arıza kodlarını silin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Onarım tamamlandı.

Uygun sorun giderme adımlarına gidin.

Son Degistirilme Tarihi: 15-EKI-2015


ARIZA KODU 1877 - Egzoz Gazı Sıcaklığı 3 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Associated Procedures

Dikkat ve Uyari Mesajlari

DIKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DIKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM . | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Devre dışı arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 1877 devre dışı mı?
ADIM 2. | İşlem sonrası dizel parçacık filtresi çıkış sıcaklık sensörünü ve devresini kontrol edin. |
 | ADIM 2A. İşlem sonrası dizel parçacık filtresi çıkış sıcaklık sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Devre yanıtını kontrol edin. | Arıza Kodu 1876 etkin mi?
 | ADIM 2C. Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın. | Arıza Kodu 1877 etkin mi?
ADIM 3. | ECM ve orijinal cihaz üreticisi (OEM) kablo demetini kontrol edin. |
 | ADIM 3A. ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3C. Topraklamaya kısa devre yapan bir pim olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 1877 devre dışı mı?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 332 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adim 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adim 1A - Devre dışı arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1877 devre dışı mı?
EVET | HAYIR
Onarim Yok | Onarim Yok

Bkz. Prosedür 019-362, Bölüm 19

Git 2A

Yönlendirilen Adim 2 - İşlem sonrası dizel parçacık filtresi çıkış sıcaklık sensörünü ve devresini kontrol edin.

Yönlendirilen Adim 2A - İşlem sonrası dizel parçacık filtresi çıkış sıcaklık sensörünü ve konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • İşlem sonrası dizel parçacık filtresi çıkış sıcaklık sensörünü OEM enstelasyonundan ayırın.

Eylem

OEM enstelasyonunda ve işlem sonrası dizel parçacık filtresi çıkış sıcaklığı sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-071, Bölüm 19.

Onarim Yok

Git 4A

Git 2B

Yönlendirilen Adim 2B - Devre yanıtını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • İşlem sonrası dizel parçacık filtresi çıkış sıcaklık sensörünü OEM enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Motoru başlatın ve 5 dakika 600 d/d'den yüksek motor devriyle rölantide çalıştırın.

Eylem

Motoru 5 dakika boyunca 600 d/d üzerinde hızla rölantide çalıştırdıktan sonra uygun ECM yanıtı verilip verilmediğini kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1876 etkin mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 2C

Git 3A

Yönlendirilen Adim 2C - Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • İşlem sonrası dizel parçacık filtresi çıkış sıcaklık sensörünü OEM enstelasyonuna bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Motoru başlatın ve 5 dakika 600 d/d'den yüksek motor devriyle rölantide çalıştırın.

Eylem

Motoru 5 dakika boyunca 600 d/d üzerinde hızla rölantide çalıştırdıktan sonra uygun devre yanıtı verilip verilmediğini kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1877 etkin mi?
EVET HAYIR

Onarim

Hasarlı bir işlem sonrası dizel parçacık filtresi çıkış sıcaklığı sensörü algılandı.

İşlem sonrası dizel parçacık filtresi çıkış sıcaklık sensörünü değiştirin.

Bkz. Prosedür 019-449, Bölüm 19.

Onarim

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Git 4A

Git 4A

Yönlendirilen Adim 3 - ECM'yi ve OEM kablo demetini kontrol edin.

Yönlendirilen Adim 3A - ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.

Eylem

OEM kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

ECM konnektöründe veya OEM kablo demeti konnektöründe hasar görmüş bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-071, Bölüm 19.

Onarim Yok

Git 4A

Git 3B

Yönlendirilen Adim 3B - OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • İşlem sonrası dizel parçacık filtresi çıkış sıcaklık sensörünü OEM enstelasyonundan ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM enstelasyonu ECM konnektöründeki işlem sonrası dizel parçacık filtresi çıkış sıcaklığı sensörü SİNYAL pimi ile OEM enstelasyonu ECM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarim Yok

Onarim

İşlem sonrası dizel parçacık filtresi çıkış sıcaklık sensörü enstelasyondaki SİNYAL kablosunda pimler arasında kısa devre algılandı. OEM enstelasyonuna, işlem sonrası enstelasyonuna ve tüm ara bağlantılara yönelik sorun giderin.

Hasarlı kablo demetini ve/veya ara bağlantıları onarın ya da değiştirin.

Git 3C

Git 4A

Yönlendirilen Adim 3C - Topraklama ile kısa devre yapan bir pim olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • İşlem sonrası dizel parçacık filtresi çıkış sıcaklık sensörünü OEM enstelasyonundan ayırın.

Eylem

Pim ile topraklama arasında kısa devre olup olmadığını kontrol edin.

  • OEM enstelasyonu ECM konnektöründeki işlem sonrası dizel parçacık filtresi çıkış sıcaklığı sensörü SİNYAL pimi ile motor bloğu topraklaması arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarim Yok

Onarim

İşlem sonrası dizel parçacık filtresi çıkış sıcaklık sensörü SİNYAL kablosunda kablo demetinde pimden şasiye kısa devre algılandı. OEM kablo demeti, egzoz emisyon enstelasyonu ve tüm ara bağlantılar için sorun giderme adımlarını uygulayın.

Hasarlı kablo demetini ve/veya ara bağlantıları onarın ya da değiştirin.

Git 3D

Git 4A

Yönlendirilen Adim 3D - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Motoru başlatın ve 5 dakika 600 d/d'den yüksek motor devriyle rölantide çalıştırın.

Eylem

Motoru 5 dakika boyunca 600 d/d üzerinde hızla rölantide çalıştırdıktan sonra uygun devre yanıtı verilip verilmediğini kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1877 devre dışı mı?
EVET HAYIR

Onarim

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Onarim

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 4A

Git 1A

Yönlendirilen Adim 4 - Arıza kodlarını silin.

Yönlendirilen Adim 4A - Arıza kodunu devre dışı bırakın.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1877 devre dışı mı?
EVET HAYIR
Onarim Yok

Onarim

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, Cummins® Yetkili Onarım Servisiyle görüşün.

Git 4B

Git 1A

Yönlendirilen Adim 4B - Devre dışı arıza kodlarını silin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Onarım tamamlandı.

Uygun sorun giderme tablolarına gidin.

Son Degistirilme Tarihi: 15-EKI-2015


ARIZA KODU 1878 - İşlem Sonrası Egzoz Gazı Sıcaklığı 3 - Veriler Düzensiz, Kesik veya Hatalı

Associated Procedures

Dikkat ve Uyari Mesajlari

DIKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DIKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablosunu kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | Sensör devresiyle ilgili arıza kodları olup olmadığını kontrol edin. |
 | ADIM 1A. Arıza kodlarını kontrol edin. | Arıza Kodu 1876 veya 1877 etkin mi?
 | ADIM 1B. Egzoz emisyon egzoz gazı sıcaklığı sensörünü izleyin. | İşlem sonrası egzoz gazı sıcaklığı sensörlerinden herhangi biri 24°C veya 43°F'den daha fazla değişiyor mu?
ADIM 2. | İşlem sonrası dizel parçacık filtresi çıkış sıcaklık sensörünü ve devresini kontrol edin. |
 | ADIM 2A. İşlem sonrası dizel parçacık filtresi çıkış sıcaklık sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Devre yanıtını kontrol edin. | Arıza Kodu 1876 etkin mi?
 | ADIM 2C. Devre yanıtını kontrol edin. | Arıza Kodu 1877 etkin mi?
ADIM 3. | ECM'yi ve OEM kablo demetini kontrol edin. |
 | ADIM 3A. ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3C. Topraklama ile kısa devre yapan bir pim olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 4. | Arıza kodunu silin. |
 | ADIM 4A. Onarımı doğrulayın. | Okunan işlem sonrası dizel parçacık filtresi giriş sıcaklığı ve işlem sonrası dizel parçacık filtresi çıkış sıcaklığı değerleri birbirinin 24°C veya 43°F aralığında mı?
 | ADIM 4B. Arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adim 1 - Sensör devresiyle ilgili arıza kodları olup olmadığını kontrol edin.

Yönlendirilen Adim 1A - Arıza kodlarını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1876 veya 1877 etkin mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Arıza Kodu 1876 veya 1877 sorun giderme ağacı.

Git 1B

Yönlendirilen Adim 1B - Egzoz emisyon egzoz gazı sıcaklığı sensörünü izleyin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Motoru 10 dakikadan daha uzun bir süre rölantide çalıştırın.

Eylem

Motor rölantide çalışırken, egzoz emisyon gazı sıcaklığı sensörlerini izlemek için INSITE™ elektronik servis aparatı kullanın.

  • Egzoz emisyon sistemindeki egzoz sıcaklıklarını dengelemek için motoru 10 dakika rölantide çalıştırın.
  • Herhangi bir arıza kodu ortaya çıkarsa, uygun arıza kodu sorun giderme ağacına bakın.
  • Herhangi bir arıza kodu oluşmazsa, üç egzoz emisyon egzoz gazı sıcaklık sensörünün değerlerini kaydedin.

Egzoz emisyon gazı sıcaklığı sensörlerinden herhangi biri 24°C veya 43°F'den daha fazla değişiyor mu?
EVET HAYIR

Onarim

Söz konusu sıcaklık sensörünün SİNYAL pimi ile enstelasyondaki diğer tüm pimler arasında kısa devre olup olmadığını kontrol edin. Bkz. Prosedür 019-360, Bölüm 19.

Kısa devre bulunursa, diğer sensörlerden yüksek veya düşük değer veren sıcaklık sensörünü değiştirin. Bkz. Prosedür 019-449, Bölüm 19.

Onarim Yok

Git 4A

Git 2A

Yönlendirilen Adim 2 - İşlem sonrası dizel parçacık filtresi çıkış sıcaklık sensörünü ve devresini kontrol edin.

Yönlendirilen Adim 2A - İşlem sonrası dizel parçacık filtresi çıkış sıcaklık sensörünü ve konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • İşlem sonrası dizel parçacık filtresi çıkış sıcaklık sensörünü OEM enstelasyonundan ayırın.

Eylem

OEM enstelasyonunda ve işlem sonrası dizel parçacık filtresi çıkış sıcaklığı sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarim Yok

Git 4A

Git 2B

Yönlendirilen Adim 2B - Devre yanıtını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • İşlem sonrası dizel parçacık filtresi çıkış sıcaklık sensörünü OEM enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Motoru başlatın ve 5 dakika 600 d/d'den yüksek motor devriyle rölantide çalıştırın.

Eylem

Motoru 5 dakika boyunca 600 d/d üzerinde hızla rölantide çalıştırdıktan sonra uygun ECM yanıtı verilip verilmediğini kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1876 etkin mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 2C

Git 3A

Yönlendirilen Adim 2C - Devre yanıtını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • İşlem sonrası dizel parçacık filtresi çıkış sıcaklık sensörünü OEM enstelasyonuna bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • OEM enstelasyonunun işlem sonrası dizel parçacık filtresi çıkış sıcaklığı konnektöründe, işlem sonrası dizel parçacık filtresi çıkış sıcaklığı SİNYAL pimi ile işlem sonrası dizel parçacık filtresi çıkış sıcaklığı DÖNÜŞ pimi arasına bir atlatma kablosu takın.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
  • Motoru başlatın ve 5 dakika 600 d/d'den yüksek motor devriyle rölantide çalıştırın.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Arıza Kodu 1877 etkin mi?
EVET HAYIR

Onarim

Hasarlı bir işlem sonrası dizel parçacık filtresi çıkış sıcaklığı sensörü algılandı.

İşlem sonrası dizel parçacık filtresi çıkış sıcaklık sensörünü değiştirin. Bkz. Prosedür 019-449, Bölüm 19.

Onarim Yok

Git 4A

Git 3A

Yönlendirilen Adim 3 - ECM'yi ve OEM kablo demetini kontrol edin.

Yönlendirilen Adim 3A - ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.

Eylem

OEM kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

ECM konnektöründe veya OEM kablo demeti konnektöründe hasar görmüş bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-071, Bölüm 19.

Onarim Yok

Git 4A

Git 3B

Yönlendirilen Adim 3B - OEM enstelasyonunda pimler arası SİNYAL kısa devresi olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • İşlem sonrası dizel parçacık filtresi çıkış sıcaklık sensörünü OEM enstelasyonundan ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM enstelasyonu ECM konnektöründeki işlem sonrası dizel parçacık filtresi çıkış sıcaklığı sensörü SİNYAL pimi ile OEM enstelasyonu ECM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarim Yok

Onarim

İşlem sonrası dizel parçacık filtresi çıkış sıcaklık sensörü SİNYAL kablosunda kablo demetinde pimler arasında kısa devre algılandı. OEM enstelasyonu, işlem sonrası enstelasyonu ve tüm ara bağlantılar için sorun giderme adımlarını uygulayın.

Hasarlı kablo demetini ve/veya ara bağlantıları onarın ya da değiştirin.

Git 3C

Git 4A

Yönlendirilen Adim 3C - Topraklama ile kısa devre yapan bir pim olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • İşlem sonrası dizel parçacık filtresi çıkış sıcaklık sensörünü OEM enstelasyonundan ayırın.

Eylem

Topraklama ile kısa devre yapan bir pim olup olmadığını kontrol edin.

  • OEM enstelasyonu ECM konnektöründeki işlem sonrası dizel parçacık filtresi çıkış sıcaklığı sensörü SİNYAL pimi ile motor bloğu topraklaması arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR

Onarim

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Onarim

İşlem sonrası dizel parçacık filtresi çıkış sıcaklık sensörü SİNYAL kablosunda kablo demetinde pimden şasiye kısa devre algılandı. OEM enstelasyonu, işlem sonrası enstelasyonu ve tüm ara bağlantılar için sorun giderme adımlarını uygulayın.

Hasarlı kablo demetini ve/veya ara bağlantıları onarın ya da değiştirin.

Git 4A

Git 4A

Yönlendirilen Adim 4 - Arıza kodunu silin.

Yönlendirilen Adim 4A - Onarımı doğrulayın.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Onarımı doğrulayın.

  • INSITE™ elektronik servis aparatı Veri Monitörü/Kaydedici'yi çalıştırın ve işlem sonrası dizel parçacık filtresi giriş sıcaklığı ve işlem sonrası dizel parçacık filtresi çıkış sıcaklığına ilişkin INSITE™ elektronik servis aparatıyla ölçülen değeri karşılaştırın.

Not: Arıza kodunun temizlenmesi için öncelikle motorun 15 dakika boyunca herhangi bir devirde çalışıyor olması ve işlem sonrası dizel oksitlenme katalizörü giriş sıcaklığının 150°C veya 302°F üzerinde olması gerekir.

Okunan işlem sonrası dizel parçacık filtresi giriş sıcaklığı ve işlem sonrası dizel parçacık filtresi çıkış sıcaklığı değerleri birbirinin 24°C veya 43°F aralığında mı?

EVET HAYIR
Onarim Yok

Onarim

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, Cummins® Yetkili Onarım Servisiyle görüşün.

Git 4B

Git 1A

Yönlendirilen Adim 4B - Arıza kodlarını silin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını silin.

Tüm aktif ve devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarim Yok

Onarim

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı.

Uygun sorun giderme adımlarına gidin

Son Degistirilme Tarihi: 16-AĞU-2012


ARIZA KODU 1879 - İşlem Sonrası Parçacık Filtresi Diferansiyel Basınç Sensörü Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Associated Procedures

Dikkat ve Uyari Mesajlari

DIKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DIKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablosunu kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin. | Arıza Kodu 1695 etkin mi?
 | ADIM 1B. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 1879 devre dışı mı?
ADIM 2. | İşlem sonrası dizel parçacık filtresi diferansiyel basınç sensörü ve devresini kontrol edin. |
 | ADIM 2A. İşlem sonrası dizel parçacık filtresi diferansiyel basınç sensörü ve elektrik bağlantılarını inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Devre yanıtını kontrol edin. | Arıza Kodu 1881 etkin mi?
 | ADIM 2C. Sensör besleme voltajını ve dönüş devresini kontrol edin. | Değer, 4,75 ile 5,25 VDC arasında mı?
 | ADIM 2D. Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın. | Arıza Kodu 1879 etkin mi?
ADIM 3. | ECM'yi ve OEM kablo demetini kontrol edin. |
 | ADIM 3A. ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. OEM kablo demetinde açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük mü?
 | ADIM 3C. OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3E. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 1879 devre dışı mı?
ADIM 4. | Arıza kodunu silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 1879 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adim 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adim 1A - Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1695 etkin mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Arıza Kodu 1695 sorun giderme ağacı.

Git 1B

Yönlendirilen Adim 1B - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1879 devre dışı mı?
EVET | HAYIR
Onarim Yok | Onarim Yok

Bkz. Prosedür 019-362, Bölüm 19

Git 2A

Yönlendirilen Adim 2 - İşlem sonrası dizel parçacık filtresi diferansiyel basınç sensörü ve devresini kontrol edin.

Yönlendirilen Adim 2A - İşlem sonrası dizel parçacık filtresi diferansiyel basınç sensörü ve elektrik bağlantılarını inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • İşlem sonrası dizel parçacık filtresi diferansiyel basınç sensörünü OEM enstelasyonundan ayırın.

Eylem

OEM enstelasyonu ve işlem sonrası dizel parçacık filtresi diferansiyel basınç sensörü bağlantılarında aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-071, Bölüm 19.

Onarim Yok

Git 4A

Git 2B

Yönlendirilen Adim 2B - Devre yanıtını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • İşlem sonrası dizel parçacık filtresi diferansiyel sensörünü OEM enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1881 etkin mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 2C

Git 3A

Yönlendirilen Adim 2C - Sensör besleme voltajını ve dönüş devresini kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • İşlem sonrası dizel parçacık filtresi diferansiyel basınç sensörünü OEM enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Besleme voltajını ve dönüş devresini kontrol edin.

  • OEM enstelasyonunun işlem sonrası dizel parçacık filtresi diferansiyel basınç sensörü konnektöründe, işlem sonrası dizel parçacık filtresi diferansiyel basınç sensörü BESLEME pimi ile işlem sonrası dizel parçacık filtresi diferansiyel basınç sensörü DÖNÜŞ pimi arasındaki voltajı ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Değer, 4,75 ile 5,25 VDC arasında mı?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 2D

Git 3A

Yönlendirilen Adim 2D - Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • İşlem sonrası dizel parçacık filtresi diferansiyel basınç sensörünü OEM enstelasyonuna bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1879 etkin mi?
EVET HAYIR

Onarim

Hasarlı bir sensör algılandı.

İşlem sonrası dizel parçacık filtresi diferansiyel basınç sensörünü değiştirin. Bkz. Prosedür 019-443, Bölüm 19.

Onarim

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Git 4A

Git 4A

Yönlendirilen Adim 3 - ECM'yi ve OEM kablo demetini kontrol edin.

Yönlendirilen Adim 3A - ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.

Eylem

OEM kablo demeti ECM konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

ECM konnektöründe veya OEM kablo demeti konnektöründe hasar görmüş bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-071, Bölüm 19.

Onarim Yok

Git 4A

Git 3B

Yönlendirilen Adim 3B - OEM kablo demetinde açık devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • İşlem sonrası dizel parçacık filtresi diferansiyel basınç sensörünü OEM enstelasyonundan ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • OEM enstelasyonu ECM konnektörü işlem sonrası dizel parçacık filtresi diferansiyel basınç sensörü DÖNÜŞ pimi ile OEM enstelasyonu işlem sonrası dizel parçacık filtresi diferansiyel basınç sensörü konnektörü DÖNÜŞ pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarim Yok

Onarim

OEM enstelasyonunda açık dönüş devresi algılandı.

Açık dönüş devresinin hangisinde olduğunu belirlemek üzere, seri bağlanmış her kablo demeti için sorun giderme adımlarını uygulayın.

OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adim 3C - OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • İşlem sonrası dizel parçacık filtresi diferansiyel basınç sensörünü OEM enstelasyonundan ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM enstelasyonu ECM konnektöründeki işlem sonrası dizel parçacık filtresi diferansiyel basınç sensörü SİNYAL pimi ile OEM enstelasyonu ECM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarim Yok

Onarim

OEM kablo demetinin sinyal kablosu pimler arasında kısa devre algılandı.

OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adim 3D - OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • İşlem sonrası dizel parçacık filtresi diferansiyel basınç sensörünü OEM enstelasyonundan ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM enstelasyonu ECM konnektöründeki işlem sonrası dizel parçacık filtresi diferansiyel basınç sensörü BESLEME pimi ile OEM enstelasyonu ECM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarim Yok

Onarim

OEM enstelasyonunun besleme kablosunda pimler arasında kısa devre algılandı.

OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 3E

Git 4A

Yönlendirilen Adim 3E - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1879 devre dışı mı?
EVET HAYIR

Onarim

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Onarim

Sorun giderme prosedürlerinin en baştan itibaren tekrarlanması gerekiyor.

Git 4A

Git 1A

Yönlendirilen Adim 4 - Arıza kodunu silin.

Yönlendirilen Adim 4A - Arıza kodunu devre dışı bırakın.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1879 devre dışı mı?
EVET HAYIR
Onarim Yok

Onarim

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, Cummins® Yetkili Onarım Servisiyle görüşün.

Git 4B

Git 1A

Yönlendirilen Adim 4B - Devre dışı arıza kodlarını silin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Onarım tamamlandı.

Uygun sorun giderme adımlarına gidin.

Son Degistirilme Tarihi: 16-AĞU-2012


ARIZA KODU 1881 - Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Associated Procedures

Dikkat ve Uyari Mesajlari

DIKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DIKKAT

Pim ve enstelasyonun hasar görme olasılığını azaltmak için, ölçüm yaparken şu test ara kablosunu kullanın: Parça Numarası 3822758 - erkek Deutsch/AMP/Metri-Pack test ara kablosu.

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Sensör veya besleme ile ilgili arıza kodları olup olmadığını kontrol edin. | Arıza Kodu 1696 etkin mi?
 | ADIM 1B. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 1881 devre dışı mı?
ADIM 2. | İşlem sonrası dizel parçacık filtresi diferansiyel basınç sensörü ve devresini kontrol edin. |
 | ADIM 2A. İşlem sonrası dizel parçacık filtresi diferansiyel basınç sensörü ve elektronik bağlantılarını inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Sensör besleme voltajını ve dönüş devresini kontrol edin. | Doğrudan akımın (VCD) 4,75 ila 5,25 volt arasında mı?
 | ADIM 2C. Devre yanıtını kontrol edin. | Arıza Kodu 1879 etkin mi?
 | ADIM 2D. Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın. | Arıza Kodu 1881 etkin mi?
ADIM 3. | ECM ve orijinal cihaz üreticisi (OEM) kablo demetini kontrol edin. |
 | ADIM 3A. ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. OEM kablo demetinde açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 3C. OEM kablo demetinde açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 3D. OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3E. Topraklamaya kısa devre yapan bir pim olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3F. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 1881 devre dışı mı?
ADIM 4. | Arıza kodunu silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 1881 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adim 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adim 1A - Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1696 etkin mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Arıza Kodu 1696 sorun giderme ağacına gidin.

Git 1B

Yönlendirilen Adim 1B - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1881 devre dışı mı?
EVET | HAYIR
Onarim Yok | Onarim Yok

Bkz. Prosedür 019-362, Bölüm 19.

Git 2A

Yönlendirilen Adim 2 - İşlem sonrası dizel parçacık filtresi diferansiyel basınç sensörü ve devresini kontrol edin.

Yönlendirilen Adim 2A - İşlem sonrası dizel parçacık filtresi diferansiyel basınç sensörü ve elektrik bağlantılarını inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörünü OEM kablo demetinden ayırın.

Eylem

OEM enstelasyonu ve işlem sonrası dizel parçacık filtresi diferansiyel basınç sensörü bağlantılarında aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-071, Bölüm 19.

Onarim Yok

Git 4A

Git 2B

Yönlendirilen Adim 2B - Sensör besleme voltajını ve dönüş devresini kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörünü OEM kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Besleme voltajını ve dönüş devresini kontrol edin.

  • OEM enstelasyonunun işlem sonrası dizel parçacık filtresi diferansiyel basınç sensörü konnektöründe, işlem sonrası dizel parçacık filtresi diferansiyel basınç BESLEME pimi ile işlem sonrası dizel parçacık filtresi diferansiyel basınç DÖNÜŞ pimi arasındaki voltajı ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

4,75 ile 5,25 VDC arasında mı?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 2C

Git 3A

Yönlendirilen Adim 2C - Devre yanıtını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörünü OEM kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • OEM enstelasyonunun işlem sonrası dizel parçacık filtresi diferansiyel basınç sensörü konnektöründe, işlem sonrası dizel parçacık filtresi diferansiyel basınç sensörü BESLEME pimi ile işlem sonrası dizel parçacık filtresi diferansiyel basınç sensörü SİNYAL pimi arasına bir atlatma kablosu takın.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1879 etkin mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 2D

Git 3A

Yönlendirilen Adim 2D - Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • İşlem sonrası dizel parçacık filtresi diferansiyel basınç sensörünü OEM enstelasyonuna bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1881 etkin mi?
EVET HAYIR

Onarim

Hasarlı bir sensör algılandı.

Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörünü değiştirin.

Bkz. Prosedür 019-443, Bölüm 19.

Onarim

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Git 4A

Git 4A

Yönlendirilen Adim 3 - ECM'yi ve OEM kablo demetini kontrol edin.

Yönlendirilen Adim 3A - ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.

Eylem

OEM kablo demeti ECM konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

ECM veya OEM kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-071, Bölüm 19.

Onarim Yok

Git 4A

Git 3B

Yönlendirilen Adim 3B - OEM kablo demetinde açık devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörünü OEM kablo demetinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • OEM enstelasyonu ECM konnektörü işlem sonrası dizel parçacık filtresi diferansiyel basınç sensörü BESLEME pimi ile OEM enstelasyonu işlem sonrası dizel parçacık filtresi diferansiyel basınç sensörü konnektörü BESLEME pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarim Yok

Onarim

OEM kablo demetinde açık BESLEME devresi algılandı.

Açık DÖNÜŞ devresinin hangisinde olduğunu belirlemek üzere, seri bağlanmış her kablo demeti için sorun giderme adımlarını uygulayın.

OEM enstelasyonunu onarın veya değiştirin.

Bkz. Prosedür 019-071, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adim 3C - OEM kablo demetinde açık devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörünü OEM kablo demetinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • OEM enstelasyonu ECM konnektörü işlem sonrası dizel parçacık filtresi diferansiyel basınç sensörü SİNYAL pimi ile OEM enstelasyonu işlem sonrası dizel parçacık filtresi diferansiyel basınç sensörü konnektörü SİNYAL pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarim Yok

Onarim

OEM kablo demetinde açık SİNYAL devresi algılandı.

Açık DÖNÜŞ devresinin hangisinde olduğunu belirlemek üzere, seri bağlanmış her kablo demeti için sorun giderme adımlarını uygulayın.

OEM enstelasyonunu onarın veya değiştirin.

Bkz. Prosedür 019-071, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adim 3D - OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörünü OEM kablo demetinden ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM enstelasyonu ECM konnektöründeki işlem sonrası dizel parçacık filtresi diferansiyel basınç sensörü SİNYAL pimi ile OEM enstelasyonu ECM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarim Yok

Onarim

OEM kablo demetinin SİNYAL kablosu pimler arasında kısa devre algılandı.

OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071, Bölüm 19.

Git 3E

Git 4A

Yönlendirilen Adim 3E - Topraklamaya kısa devre yapan bir pim olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörünü OEM kablo demetinden ayırın.

Eylem

Topraklama ile kısa devre yapan bir pim olup olmadığını kontrol edin.

  • OEM enstelasyonu ECM konnektöründeki işlem sonrası dizel parçacık filtresi diferansiyel basınç sensörü SİNYAL pimi ile topraklama arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarim Yok

Onarim

OEM kablo demetinin SİNYAL kablosu pimle topraklama arasında kısa devre algılandı.

Hangisinin topraklama ile kısa devre yapan SİNYAL devresini içerdiğini belirlemek üzere, seri bağlanmış her kablo demeti için sorun giderme adımlarını uygulayın.

OEM enstelasyonunu onarın veya değiştirin.

Bkz. Prosedür 019-071, Bölüm 19.

Git 3F

Git 4A

Yönlendirilen Adim 3F - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1881 devre dışı mı?
EVET HAYIR

Onarim

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Onarim

Sorun giderme adımlarının en baştan itibaren tekrarlanması gerekiyor. Bir arıza kodunun algılanmış olması gerekir.

Git 4A

Git 1A

Yönlendirilen Adim 4 - Arıza kodunu silin.

Yönlendirilen Adim 4A - Arıza kodunu devre dışı bırakın.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1881 devre dışı mı?
EVET HAYIR
Onarim Yok

Onarim

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, Cummins® Yetkili Onarım Servisiyle görüşün.

Git 4B

Git 1A

Yönlendirilen Adim 4B - Devre dışı arıza kodlarını silin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Degistirilme Tarihi: 15-EKI-2015


ARIZA KODU 1883 - Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç - Veriler Düzensiz, Kesintili veya Hatalı

Associated Procedures

Dikkat ve Uyari Mesajlari

DIKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3164596 - erkek Framatome™ test ara kablosu ve Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | Sensör devresiyle ilgili arıza kodları olup olmadığını kontrol edin. |
 | ADIM 1A. Arıza Kodları 1879 ve 1881'nin mevcut olup olmadığına bakın. | Arıza Kodu 1879 veya 1881 etkin mi?
ADIM 2. | İşlem sonrası dizel parçacık filtresi diferansiyel basınç sensörü ve devresini kontrol edin. |
 | ADIM 2A. İşlem sonrası dizel parçacık filtresi diferansiyel basınç sensörü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Devre yanıtını kontrol edin. | Arıza Kodu 1881 etkin mi?
 | ADIM 2C. Devre yanıtını kontrol edin. | Arıza Kodu 1879 etkin mi?
ADIM 3. | Motor kontrol modülü (ECM), motor enstelasyonu ve orijinal ekipman üreticisi (OEM) kablo demetini kontrol edin. |
 | ADIM 3A. ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş mü?
 | ADIM 3B. OEM enstelasyonunda direnç olup olmadığını kontrol edin. | 10 ohm'dan düşük mü?
 | ADIM 3C. Topraklama ile kısa devre yapan bir pim olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3E. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 1883 devre dışı mı?
ADIM 4. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 4A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 4B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adim 1 - Sensör devresiyle ilgili arıza kodları olup olmadığını kontrol edin.

Yönlendirilen Adim 1A - Arıza Kodları 1879 ve 1881'nin mevcut olup olmadığına bakın.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1879 veya 1881 etkin mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Arıza Kodu 1879 veya 1881 sorun giderme ağacına gidin.

Git 2A

Yönlendirilen Adim 2 - İşlem sonrası dizel parçacık filtresi diferansiyel basınç sensörü ve devresini kontrol edin.

Yönlendirilen Adim 2A - İşlem sonrası dizel parçacık filtresi diferansiyel basınç sensörü ve konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • İşlem sonrası dizel parçacık filtresi diferansiyel basınç sensörünü orijinal cihaz üreticisi (OEM) enstelasyonundan ayırın.

Eylem

OEM enstelasyonu ve işlem sonrası dizel parçacık filtresi diferansiyel basınç sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üzerinde veya içinde kir ya da toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-071, Bölüm 19.

Onarim Yok

Git 4A

Git 2B

Yönlendirilen Adim 2B - Devre yanıtını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörünü OEM kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1881 etkin mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 2C

Git 3A

Yönlendirilen Adim 2C - Devre yanıtını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörünü OEM kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • OEM enstelasyonunun işlem sonrası dizel parçacık filtresi diferansiyel basınç sensörü konnektöründe, işlem sonrası dizel parçacık filtresi diferansiyel basıncı 5 voltluk BESLEME pimi ile işlem sonrası dizel parçacık filtresi diferansiyel basıncı SİNYAL pimi arasına bir atlatma kablosu takın.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Arıza Kodu 1879 etkin mi?
EVET HAYIR

Onarim

Aralık dahilinde arızalı bir işlem sonrası dizel parçacık filtresi diferansiyel basınç sensörü algılandı.

İşlem sonrası dizel parçacık filtresi diferansiyel basınç sensörünü değiştirin.

Bkz. Prosedür 019-443, Bölüm 19.

Onarim Yok

Git 4A

Git 3A

Yönlendirilen Adim 3 - ECM'yi ve OEM kablo demetini kontrol edin.

Yönlendirilen Adim 3A - ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.

Eylem

OEM kablo demetini ve ECM konnektör pimlerini inceleyin.

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üzerinde veya içinde kir ya da toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

ECM konnektöründe veya OEM kablo demeti konnektöründe hasar görmüş bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-071, Bölüm 19.

Onarim Yok

Git 4A

Git 3B

Yönlendirilen Adim 3B - OEM enstelasyonunda direnç olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörünü OEM kablo demetinden ayırın.

Eylem

Devrede direnç olup olmadığını kontrol edin.

  • OEM enstelasyonu ECM konnektörü işlem sonrası dizel parçacık filtresi diferansiyel basınç sensörü SİNYAL pimi ile OEM enstelasyonu işlem sonrası dizel parçacık filtresi diferansiyel basınç sensörü konnektörü SİNYAL pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 ohm'dan düşük mü?
EVET HAYIR
Onarim Yok

Onarim

OEM enstelasyonunda SİNYAL devresinde yüksek direnç algılandı.

Açık DÖNÜŞ devresinin hangisinde olduğunu belirlemek üzere, serideki her bir enstelasyon konnektörü için sorun giderme adımlarını uygulayın.

OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adim 3C - Topraklamaya kısa devre yapan bir pim olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörünü OEM kablo demetinden ayırın.

Eylem

Topraklama ile kısa devre yapan bir pim olup olmadığını kontrol edin.

  • OEM enstelasyonu ECM konnektöründeki işlem sonrası dizel parçacık filtresi diferansiyel basınç sensörü SİNYAL pimi ile topraklama arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarim Yok

Onarim

OEM kablo demetinin SİNYAL kablosu pimle topraklama arasında kısa devre algılandı.

Hangisinin topraklama ile kısa devre yapan SİNYAL devresini içerdiğini belirlemek üzere, seri bağlanmış her kablo demeti için sorun giderme adımlarını uygulayın.

OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adim 3D - OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörünü OEM kablo demetinden ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM enstelasyonu ECM konnektöründeki işlem sonrası dizel parçacık filtresi diferansiyel basınç sensörü SİNYAL pimi ile OEM enstelasyonu ECM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarim Yok

Onarim

OEM kablo demetinin SİNYAL kablosu pimler arasında kısa devre algılandı.

OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071, Bölüm 19.

Git 3E

Git 4A

Yönlendirilen Adim 3E - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1883 devre dışı mı?
EVET HAYIR

Onarim

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Onarim

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adim 4 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adim 4A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarim Yok

Onarim

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 4B

Git 4B

Yönlendirilen Adim 4B - Arıza kodunu devre dışı bırakın.

Kosullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarim Yok

Onarim

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı

Git 1A

Son Degistirilme Tarihi: 15-EKI-2015


Associated Procedures

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 1896 etkin mi?
ADIM 2. | EGR supabının çalışmasını kontrol edin. |
 | ADIM 2A. Etkin arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 1896 etkin mi?
ADIM 3. | Arıza kodunu silin. |
 | ADIM 3A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 1896 devre dışı mı?
 | ADIM 3B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adim 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adim 1A - Etkin arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1896 etkin mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 2A

Git 3A

Yönlendirilen Adim 2 - EGR supabının çalışmasını kontrol edin.

Yönlendirilen Adim 2A - Etkin arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Açma/kapatma anahtarını 10 saniye süreyle OFF (KAPALI) konumunda tuttuktan sonra anahtarı ON (AÇIK) konumuna getirin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1896 etkin mi?
EVET HAYIR

Onarim

Açık kalmış bir EGR supabı algılandı.

EGR supap aksamını değiştirin.

  • ISB motorlar için bkz. Prosedür 011-022 (EGR Supabı), Bölüm 11, ISB Serisi 6.7L Motorlar (CM2100 ve CM2150 Ortak Borulu Yakıt Sistemleri) Servis El Kitabı, Bülten 4021578.
  • İşlem sonrası yeniden kullanım talimatları için bkz. ISC ve ISL motorlar için Prosedür 011-022 (EGR Supabı), Bölüm 14, ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569.

Arızalı dizel parçacık filtresini kontrol etmek için Kapatma-Hızlandırma Testi uygulayın.

  • ISC ve ISL motorlar için bkz. Prosedür 014-013 (İşlem Sonrası Testi), Bölüm 14, ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569.
  • İşlem sonrası yeniden kullanım talimatları için bkz. ISB motorlar için Prosedür 014-013 (İşlem Sonrası Testi), Bölüm 14, ISB Serisi 6.7L Motorlar (CM2100 ve CM2150 Ortak Borulu Yakıt Sistemleri) Servis El Kitabı, Bülten 4021578.
Onarim Yok

Git 3A

Git 3A

Yönlendirilen Adim 3 - Arıza kodunu silin.

Yönlendirilen Adim 3A - Arıza kodunu devre dışı bırakın.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1896 devre dışı mı?
EVET HAYIR
Onarim Yok

Onarim

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, Cummins® Yetkili Onarım Servisiyle görüşün.

Git 3B

Git 1A

Yönlendirilen Adim 3B - Devre dışı arıza kodlarını silin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarim Yok

Onarim

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme adımları

Son Degistirilme Tarihi: 20-TEM-2010


ARIZA KODU 1899 - Egzoz Gazı Devridaimi (EGR) Supap Delta Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

Associated Procedures

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin EGR supabı arıza kodlarını kontrol edin. | Arıza Kodu 1895, 1896 veya 2357 etkin mi?
 | ADIM 1B. Etkin EGR diferansiyel basınç sensörü arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 1866, 2273 veya 2274 etkin mi?
ADIM 2. | EGR sisteminde tortu veya tıkanma olup olmadığını kontrol edin. |
 | ADIM 2A. EGR diferansiyel basınç sensörü akış portlarını kontrol edin. | EGR diferansiyel basınç sensörü akış portları tıkanmış mı?
 | ADIM 2B. EGR soğutucusunda is tıkanması olup olmadığını kontrol edin. | EGR soğutucusu egzoz çıkışı isle tıkanmış mı?
ADIM 3. | EGR delta basınç sensörünü ve devresini kontrol edin. |
 | ADIM 3A. EGR delta basınç sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Devre yanıtını kontrol edin. | Arıza Kodu 2274 etkin mi?
ADIM 4. | Motor kontrol modülünü (ECM) ve motor enstelasyonunu kontrol edin. |
 | ADIM 4A. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 4B. Devre yanıtını kontrol edin. | Arıza Kodu 2274 etkin mi?
ADIM 5. | Arıza kodunu silin. |
 | ADIM 5A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 1899 devre dışı mı?
 | ADIM 5B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adim 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adim 1A - Etkin EGR supabı arıza kodlarını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin turboşarj arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1895, 1896 veya 2357 etkin mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Uygun sorun giderme ağacı

Git 1B

Yönlendirilen Adim 1B - Etkin EGR diferansiyel basınç sensörü arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1866, 2273 veya 2274 etkin mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Uygun sorun giderme ağacı

Git 2A

Yönlendirilen Adim 2 - EGR sisteminde tortu veya tıkanma olup olmadığını kontrol edin.

Yönlendirilen Adim 2A - EGR diferansiyel basınç sensörü akış portlarını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Hava emiş bağlantısını çıkarın. ISB CM2150 Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 010-080, Bölüm 10.
  • ISC ve ISL Motorlar CM2150 Servis El Kitabı, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 010-080, Bölüm 10.

Eylem

EGR diferansiyel basınç sensörü akış portlarını kontrol edin.

EGR diferansiyel basınç sensörü akış portu çapraz deliklerinde tıkanıklık, is tıkanması ve şellak tıkanması olup olmadığını inceleyin. Herhangi bir EGR diferansiyel basınç sensörü akış portu tıkanmışsa, hava emiş bağlantısını kurmadan önce portların tamamen temizlenmesi gerekir.

  • ISB CM2150 Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 010-080, Bölüm 10.
  • ISC ve ISL Motorlar CM2150 Servis El Kitabı, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 010-080, Bölüm 10.

EGR diferansiyel basınç sensörü akış portları tıkanmış mı?
EVET HAYIR

Onarim

EGR diferansiyel basınç sensörü akış portlarını temizleyin.

  • EGR diferansiyel basınç sensörü akış portu temizleme prosedürü için ISB CM2150 Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 010-080, Bölüm 10.
  • EGR diferansiyel basınç sensörü akış portu temizleme prosedürü için ISC ve ISL Motorlar CM2150 Servis El Kitabı, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 010-080, Bölüm 10.
Onarim Yok

Git 5A

Git 2B

Yönlendirilen Adim 2B - EGR soğutucusunda is tıkanması olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • EGR aktarma borusunu çıkarın.
  • ISB CM2100 ve CM2150 Servis El Kitabı, Bülten 4021578 içinde bulunan aşağıdaki prosedürü kullanın. Bkz. Prosedür 011-025, Bölüm 11. ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 011-025, Bölüm 11.

NOT: Bazı uygulamalar, tıkanmanın incelenmesi için EGR soğutucusunun çıkarılmasını gerektirebilir.

Eylem

EGR soğutucusu egzoz çıkışında kısıtlama, is tıkanması ve şellak tıkanması olup olmadığını inceleyin.

İnce bir tabaka karbon birikintisi normaldir. EGR akışını engelleyecek şekilde boruda is ya da şellak tıkanması durumunda temizlik gerekir.

EGR soğutucusu egzoz çıkışı tıkanmış mı?
EVET HAYIR

Onarim

EGR soğutucusunu temizleyin.

  • ISB CM2100 ve CM2150 Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 011-019, Bölüm 11.
  • ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 011-019, Bölüm 11.
Onarim Yok

Git 5A

Git 3A

Yönlendirilen Adim 3 - EGR delta basınç sensörünü ve devresini kontrol edin.

Yönlendirilen Adim 3A - EGR delta basınç sensörünü ve konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • EGR delta diferansiyel basınç sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve motor emme manifoldu sıcaklık sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-043, Bölüm 19.

Onarim Yok

Git 5A

Git 3B

Yönlendirilen Adim 3B - Devre yanıtını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • EGR delta diferansiyel basınç sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2274 etkin mi?
EVET HAYIR

Onarim

Hasarlı bir sensör algılandı.

  • EGR delta basınç sensörünü değiştirin.
  • Bkz. Prosedür 019-370, Bölüm 19.
Onarim Yok

Git 5A

Git 4A

Yönlendirilen Adim 4 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adim 4A - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

ECM konnektöründe veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-043, Bölüm 19.

Onarim Yok

Git 5A

Git 4B

Yönlendirilen Adim 4B - Devre yanıtını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2274 etkin mi?
EVET HAYIR

Onarim

Motor enstelasyonunda yüksek direnç veya kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin.

Bkz. Prosedür 019-043, Bölüm 19.

Onarim

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 5A

Git 5A

Yönlendirilen Adim 5 - Arıza kodunu silin.

Yönlendirilen Adim 5A - Arıza kodunu devre dışı bırakın.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1899 devre dışı mı?
EVET HAYIR
Onarim Yok

Onarim

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Git 5B

Git 1A

Yönlendirilen Adim 5B - Devre dışı arıza kodlarını silin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Onarım tamamlandı

Uygun sorun giderme adımları

Son Degistirilme Tarihi: 14-EKI-2015


ARIZA KODU 1911b - Enjektör Dozaj Yakıt Borusu 1 Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

Associated Procedures

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza kodlarını okuyun. | Arıza Kodu 271, 272, 1117 veya 2311 etkin mi ya da devre dışı sayıları var mı?
ADIM 2. | Yakıt borusu yakıt basınç sensörünü kontrol edin. |
 | ADIM 2A. Yakıt borusu yakıt basınç sensörünün doğruluğunu onaylayın. | Yakıt borusu basıncı, 0 ±43 bar [0 ±624 psi] değerinde mi?
ADIM 3. | Ön yakıt sistemi kontrollerini gerçekleştirin. |
 | ADIM 3A. Yakıtta hava olup olmadığını kontrol edin. | Yakıtta hava mı var?
 | ADIM 3B. Yakıt girişi kısıtlamasını ölçün. | Yakıt girişi kısıtlaması, Bölüm 6'daki Prosedür 006-020'de açıklanan spesifikasyonlar dahilinde mi?
 | ADIM 3C. Yakıt filtresi basınç düşüşünü kontrol edin. | Yakıt basıncı düşüşü, Bölüm 6'daki Prosedür 006-015'te açıklanan spesifikasyonlar dahilinde mi?
ADIM 4. | Yakıt dönüşü boşaltma borusunda kısıtlama olup olmadığını kontrol edin. |
 | ADIM 4A. Boşaltma borusu kısıtlamasını kontrol edin. | Yakıt boşaltma hattı kısıtlaması, Bölüm 12'daki Prosedür 006-012'de açıklanan spesifikasyonlar dahilinde mi?
ADIM 5. | Yakıt pompası kumanda elemanını kontrol edin. |
 | ADIM 5A. Yakıt pompası kumanda elemanı ve motor enstelasyonu konnektör pimlerini kontrol edin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 5B. Yakıt pompası kumanda elemanının direncini kontrol edin. | Yakıt pompası kumanda elemanı direnci, Prosedür 019-117'de açıklanan spesifikasyonlar dahilinde mi?
 | ADIM 5C. Rölantide yakıt borusu basıncını izlemeye alın. | Ölçülen yakıt borusu basıncında 200 bar'dan [2901 psi] fazla sapma var ve rölantide kararsız mı?
 | ADIM 5D. Yakıt pompası kumanda elemanında hasar olup olmadığını inceleyin. | Yakıt pompası kumanda elemanı hasar görmüş mü?
ADIM 6. | Motor kontrol modülüne giden topraklamayı kontrol edin. |
 | ADIM 6A. ECM topraklama parçasını inceleyin. | ECM ile topraklama şeridi eksik mi veya bağlantılar düşük mü?
ADIM 7. | Arıza kodlarını silin. |
 | ADIM 7A. Arıza kodunu devre dışı bırakın. | Arıza kodları devre dışı mı?
 | ADIM 7B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adim 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adim 1A - Arıza kodlarını okuyun.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
  • Düşük veya yüksek voltaj kaynağına kısa devre olan elektronik yakıt kontrolü kumanda elemanıyla ilgili arıza kodu olup olmadığını kontrol edin.

Arıza Kodu 271, 272, 1117 veya 2311 etkin mi ya da devre dışı sayıları var mı?
EVET | HAYIR
Onarim Yok | Onarim Yok

Uygun arıza kodu sorun giderme ağacına gidin.

Git 2A

Yönlendirilen Adim 2 - Yakıt borusu yakıt basınç sensörünü kontrol edin.

Yönlendirilen Adim 2A - Yakıt borusu yakıt basınç sensörünün doğruluğunu onaylayın.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.
  • INSITE™ elektronik servis aparatı Monitör bileşenini çalıştırın.
  • Yakıt basıncını, yüksek basınçlı yakıt borusundan bırakın.
  • Motoru çalıştırmayın.

Eylem

Yakıt borusu yakıt basınç sensörünün doğruluğunu onaylayın.

  • Yüksek basınçlı yakıt borusuna doğru sensör parça numarasının takıldığından emin olun.
  • Yakıt borusu basınç sensörünün doğruluğunu kontrol ederken, yüksek basınçlı yakıt borusuna basınç uygulanmadığından emin olun. Yakıt pompası yüksek basınçlı yakıt hattı ve yakıt borusunda çok yüksek basınçlı yakıt olabilir. Motor çalışırken hiçbir bağlantıyı gevşetmeyin. Yüksek basınçlı yakıt sistemindeki bağlantıları gevşetmeden önce, basıncın daha düşük bir seviyeye inmesini sağlamak için motoru durdurduktan sonra en az 10 dakika bekleyin. Yakıt borusunda basıncın sıfır değerine ulaşması için uzun süre beklenmesi gerekebilir. Basıncı, yüksek basınçlı yakıt borusundan manuel olarak boşaltmak gerekebilir.

Yakıt basıncını, yüksek basınçlı yakıt borusundan bırakın.

  • ISB CM2150 motorları için aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-071, Bölüm 6.
  • QSB3.3 motorları için aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-024, Bölüm 6.
  • ISBe ve ISDe CM2150 motorları için aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-071, Bölüm 19.

Yakıt borusu basıncını izlemeye alın.

  • Yakıt borusu basıncını ölçmek için INSITE™ elektronik servis aparatını kullanın.

Yakıt borusu basıncı, 0 ±43 bar [0 ±624 psi] değerinde mi?
EVET HAYIR
Onarim Yok

Onarim

Yakıt borusu yakıt basınç sensörünü değiştirin. Bkz. Prosedür 019-115, Bölüm 19.

Git 3A

Git 7A

Yönlendirilen Adim 3 - Ön yakıt sistemi kontrollerini gerçekleştirin.

Yönlendirilen Adim 3A - Yakıtta hava olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motoru çalıştırın.

Eylem

Yakıtta hava olup olmadığını kontrol edin.

  • ISB CM2150 motorları için aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-003, Bölüm 6.
  • QSB3.3 motorları için aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-003, Bölüm 6.
  • ISBe ve ISDe CM2150 motorları için aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-003, Bölüm 6.

Yakıtta hava mı var?
EVET HAYIR

Onarim

Test sırasında borudan bir kaç baloncuk çıkması normaldir.

Köpüklü bir görünüm, hava girmesine izin veren bir sızıntı olduğuna, kavitasyona neden olan ciddi bir giriş kısıtlaması olduğuna veya henüz havası alınmamış bir sisteme işaret eder.

  • ISB CM2150 motorları için yakıt girişi kısıtlaması aşırı değilse, aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-020, Bölüm 6.
  • QSB3.3 motorları için yakıt girişi kısıtlaması fazla değilse, aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-020, Bölüm 6.
  • ISBe ve ISDe CM2150 motorları için yakıt girişi kısıtlaması fazla değilse, aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-020, Bölüm 6.

Aşağıdakilerden birine giren havanın kaynağı yalıtılmalıdır:

  • Yakıt emme hatları
  • Orijinal ekipman üreticisi (OEM) yakıt hatları
  • Emme tarafındaki yakıt filtresi aksamları
  • Yakıt deposundaki/depolarındaki dikey boru/borular.
 Onarim Yok

Git 7A

Git 3B

Yönlendirilen Adim 3B - Yakıt girişi kısıtlamasını ölçün.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motoru çalıştırın.

Eylem

Yakıt girişi kısıtlamasını ölçün.

  • ISB Serisi 6.7L motorları için aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-020, Bölüm 6.
  • QSB3.3 motorları için yakıt girişi kısıtlaması aşırı değilse, aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-020, Bölüm 6.
  • ISBe ve ISDe Serisi 4.5L ve 6.7L motorları için aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-020, Bölüm 6.

Yakıt girişi kısıtlaması, Bölüm 6'daki Prosedür 006-020'de açıklanan spesifikasyonlar dahilinde mi?
EVET HAYIR
Onarim Yok

Onarim

Giriş kısıtlaması fazlaysa, temel nedeni araştırın:

  • Emme tarafındaki yakıt filtreleri takılı
  • Yakıt ısıtıcı supapları engellemiştir
  • Orijinal ekipman üreticisi (OEM) yakıt boruları sıkışmış veya kısıtlanmış
  • Yakıt deposu dikey boruları kısıtlanmış.

Yakıt girişi kısıtlaması çok yüksekse, depodan gelen OEM yakıt borularının doğru boyutta olup olmadıklarını kontrol edin. Yakıt borularında bükülme veya eğilme olmadığından ve yakıt borularının tıkalı olmadığından emin olun.

OEM yakıt besleme depolarında, yakıt emme borularını kesintili olarak engelleyebilecek tortular (plastik, kağıt, vb.) olup olmadığını kontrol edin.

OEM yakıt borularında, yakıt akışını aralıklı olarak kesintiye uğratabilecek, hasarlı boru kaplamaları gibi dahili hasarların olup olmadığını kontrol edin.

Tıkalı OEM yakıt süzgeçlerinin, filtrelerin veya arızalı denetleme supaplarının olmadığından emin olun.

Herhangi bir sorun bulunmazsa, emme tarafındaki yakıt filtresini değiştirin ve yakıt sistemini doldurun.

  • ISB Serisi 6.7L motorları için aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-015, Bölüm 6.
  • QSB Serisi 3.3L motorları için aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-015, Bölüm 6.
  • ISBe ve ISDe Serisi 4.5L ve 6.7L motorları için aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-015, Bölüm 6.

Git 3C

Git 7A

Yönlendirilen Adim 3C - Yakıt filtresi basınç düşüşünü kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motoru çalıştırın.

Eylem

Filtredeki yakıt basıncı düşüşünü kontrol edin.

  • ISB Serisi 6.7L motorları için aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-015, Bölüm 6.
  • QSB Serisi 3.3L motorları için aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-015, Bölüm 6.
  • ISBe ve ISDe Serisi 4.5L ve 6.7L motorları için aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-015, Bölüm 6.

Yakıt basıncı düşüşü, Bölüm 6'daki Prosedür 006-015'te açıklanan spesifikasyonlar dahilinde mi?
EVET HAYIR
Onarim Yok

Onarim

Fitreye giden filtre pompası basıncının spesifikasyon dahilinde olduğundan emin olun.

  • ISB Serisi 6.7L motorları için aşağıdaki prosedürü kullanın. Bkz. Prosedür 005-016, Bölüm 5.
  • QSB Serisi 3.3L motorları için aşağıdaki prosedürü kullanın. Bkz. Prosedür 005-016, Bölüm 5.
  • ISBe ve ISDe Serisi 4.5L ve 6.7L motorları için aşağıdaki prosedürü kullanın. Bkz. Prosedür 005-016, Bölüm 5.

Pompa spesifikasyonları karşılıyorsa, yakıt filtresini değiştirin ve yakıt sistemini doldurun.

  • ISB Serisi 6.7L motorları için aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-015, Bölüm 6.
  • QSB Serisi 3.3L motorları için aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-015, Bölüm 6.
  • ISBe ve ISDe Serisi 4.5L ve 6.7L motorları için aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-015, Bölüm 6.

Git 4A

Git 7A

Yönlendirilen Adim 4 - Yakıt dönüşü boşaltma borusunda kısıtlama olup olmadığını kontrol edin.

Yönlendirilen Adim 4A - Boşaltma borusu kısıtlamasını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motoru çalıştırın.

Eylem

Yakıt boşaltma borusunda aşırı kısıtlama olup olmadığını kontrol edin.

  • ISB CM2150 motorları için aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-012, Bölüm 6.
  • QSB3.3 motorları için aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-012, Bölüm 6.
  • ISBe ve ISDe CM2150 motorları için aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-012, Bölüm 6.

Yakıt boşaltma hattı kısıtlaması, Bölüm 6'daki Prosedür 006-012'de açıklanan spesifikasyonlar dahilinde.
EVET HAYIR
Onarim Yok

Onarim

Yakıt boşaltma borusundaki kısıtlamanın kaynağını onarın.

  • ISB CM2150 motorları için aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-012, Bölüm 6.
  • QSB3.3 motorları için aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-012, Bölüm 6.
  • ISBe ve ISDe CM2150 motorları için aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-012, Bölüm 6.

Git 5A

Git 7A

Yönlendirilen Adim 5 - Yakıt pompası kumanda elemanını kontrol edin.

Yönlendirilen Adim 5A - Yakıt pompası kumanda elemanı ve motor enstelasyonu konnektör pimlerini kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt pompası kumanda elemanını motor enstelasyonundan ayırın.

Eylem

Yakıt pompası kumanda elemanını, örgülü kabloları ve kablo demeti konnektör pimlerini aşağıdakilere karşı kontrol edin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

Kumanda elemanı veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı enstelasyonu, konnektörleri veya pimleri onarın.

Bkz. Prosedür 019-043, Bölüm 19.

Onarim Yok

Git 7A

Git 5B

Yönlendirilen Adim 5B - Yakıt pompası kumanda elemanının direncini kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt pompası kumanda elemanını motor enstelasyonundan ayırın.

Eylem

Yakıt pompası kumanda elemanı direncini ölçün.

Bkz. Prosedür 019-117, Bölüm 19.

Yakıt pompası kumanda elemanı direnci, Bölüm 19'da Prosedür 019-117'de açıklanan spesifikasyonlar dahilinde mi?
EVET HAYIR
Onarim Yok

Onarim

Yakıt pompası kumanda elemanını değiştirin.

  • Bkz. Prosedür 019-117, Bölüm 19.

Git 5C

Git 7A

Yönlendirilen Adim 5C - Rölantide yakıt borusu basıncını izlemeye alın.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Motoru çalıştırın.

Eylem

Daha önceki adımlarda giren havayı boşaltmak için motoru rölantide en az 1 dakika çalıştırın.

  • Komut Verilen Yakıt Borusu Basıncını ve Ölçülen Yakıt Borusu Basıncını izlemek için INSITE™ elektronik servis aparatını kullanın.

Ölçülen Yakıt Borusu Basıncında 200 bar'dan [2901 psi] fazla sapma var ve rölantide kararsız mı?
EVET HAYIR

Onarim

Yakıt pompası kumanda elemanını değiştirin.

  • Bkz. Prosedür 019-117, Bölüm 19.
Onarim Yok

Git 7A

Git 5D

Yönlendirilen Adim 5D - Yakıt pompası kumanda elemanında hasar olup olmadığını inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt pompası kumanda elemanını çıkarın.

Eylem

Yakıt pompası kumanda elemanını çıkarın ve hasar olup olmadığını inceleyin (kesilmiş o-halkaları).

Bkz. Prosedür 019-117, Bölüm 19.

Yakıt pompası kumanda elemanı hasar görmüş mü?
EVET HAYIR

Onarim

Yakıt pompası kumanda elemanını değiştirin.

  • Bkz. Prosedür 019-117, Bölüm 19.
Onarim Yok

Git 7A

Git 6A

Yönlendirilen Adim 6 - Motor kontrol modülüne (ECM) giden topraklamayı kontrol edin.

Yönlendirilen Adim 6A - ECM topraklama parçasını inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

ECM topraklama parçasını inceleyin.

  • Silindir bloku ile akü (-) negatif kutbu arasındaki topraklama bağlantılarını kontrol edin.
  • ECM ile silindir bloku arasındaki topraklamayı kontrol edin. Bkz. Prosedür 019-008, Bölüm 19.

ECM ile topraklama şeridi eksik mi veya bağlantılar düşük mü?
EVET HAYIR

Onarim

Eksik veya düşük bağlantıları onarın veya değiştirin. OEM servis el kitabına bakın.

 Onarim Yok

Git 7A

Git 7A

Yönlendirilen Adim 7 - Arıza kodlarını silin.

Yönlendirilen Adim 7A - Arıza kodunu devre dışı bırakın.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza kodları devre dışı mı?
EVET HAYIR
Onarim Yok

Onarim

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Git 7B

Git 1A

Yönlendirilen Adim 7B - Devre dışı arıza kodlarını silin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Onarım tamamlandı

Uygun sorun giderme adımları

Son Degistirilme Tarihi: 15-EKI-2015


Associated Procedures

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza kodlarını okuyun. | Arıza Kodu 271, 272, 1117 veya 2311 etkin mi ya da devre dışı sayıları var mı?
ADIM 2. | Yakıt borusu yakıt basınç sensörünü kontrol edin. |
 | ADIM 2A. Yakıt borusu yakıt basınç sensörünün doğruluğunu onaylayın. | Yakıt borusu basıncı, 0 ±43 bar [0 ±624 psi] değerinde mi?
ADIM 3. | Ön yakıt sistemi kontrollerini gerçekleştirin. |
 | ADIM 3A. Yakıtta hava olup olmadığını kontrol edin. | Yakıtta hava mı var?
 | ADIM 3B. OEM bağlantısındaki ve dişli pompasındaki yakıt girişi kısıtlamasını kontrol edin. | Yakıt girişi kısıtlaması, Prosedür 006-020'de (Yakıt Girişi Kısıtlaması) açıklanan spesifikasyonlar dahilinde mi?
 | ADIM 3C. Basınç tarafı yakıt filtresindeki basınç düşüşünü ölçün. | Yakıt basıncı düşüşü, Prosedür 005-236'te (Yakıt Sistemi Diyagnostiği) açıklanan spesifikasyonlar dahilinde mi?
ADIM 4. | Yakıt dönüşü boşaltma borusunda kısıtlama olup olmadığını kontrol edin. |
 | ADIM 4A. Boşaltma borusu kısıtlamasını kontrol edin. | Yakıt boşaltma borusu kısıtlaması, Prosedür 006-012'de (Yakıt Hattı Kısıtlaması) açıklanan spesifikasyonlar dahilinde mi?
ADIM 5. | Yakıt pompası kumanda elemanını kontrol edin. |
 | ADIM 5A. Yakıt pompası kumanda elemanı ve motor enstelasyonu konnektör pimlerini kontrol edin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 5B. Yakıt pompası kumanda elemanının direncini kontrol edin. | Yakıt pompası kumanda elemanı direnci, Prosedür 019-117'de (Yakıt Pompası Kumanda Elemanı) açıklanan spesifikasyonlar dahilinde mi?
 | ADIM 5C. Rölantide yakıt borusu basıncını izlemeye alın. | Ölçülen yakıt borusu basıncında 200 bar'dan [2901 psi] fazla sapma var ve rölantide kararsız mı?
 | ADIM 5D. Yakıt pompası kumanda elemanında hasar olup olmadığını inceleyin. | Yakıt pompası kumanda elemanı hasar görmüş mü?
ADIM 6. | ECM topraklama parçasını kontrol edin. |
 | ADIM 6A. ECM topraklama parçasını inceleyin. | ECM ile topraklama şeridi eksik mi veya bağlantılar düşük mü?
ADIM 7. | Arıza kodlarını silin. |
 | ADIM 7A. Arıza kodunu devre dışı bırakın. | Arıza kodları devre dışı mı?
 | ADIM 7B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adim 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adim 1A - Arıza kodlarını okuyun.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
  • Düşük veya yüksek voltaj kaynağına kısa devre olan elektronik yakıt kontrolü kumanda elemanıyla ilgili arıza kodu olup olmadığını kontrol edin.

Arıza Kodu 271, 272, 1117 veya 2311 etkin mi ya da devre dışı sayıları var mı?
EVET | HAYIR
Onarim Yok | Onarim Yok

Uygun arıza kodu sorun giderme ağacı

Git 2A

Yönlendirilen Adim 2 - Yakıt borusu yakıt basınç sensörünü kontrol edin.

Yönlendirilen Adim 2A - Yakıt borusu yakıt basınç sensörünün doğruluğunu onaylayın.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.
  • INSITE™ elektronik servis aparatı Monitör bileşenini çalıştırın.
  • Yakıt basıncını, yüksek basınçlı yakıt borusundan bırakın.
  • Motoru çalıştırmayın.

Eylem

Yakıt borusu yakıt basınç sensörünün doğruluğunu onaylayın.

  • Yüksek basınçlı yakıt borusuna doğru sensör parça numarasının takıldığından emin olun.
  • Yakıt borusu basınç sensörünün doğruluğunu kontrol ederken, yüksek basınçlı yakıt borusuna basınç uygulanmadığından emin olun. Yakıt pompası yüksek basınçlı yakıt hattı ve yakıt borusunda çok yüksek basınçlı yakıt olabilir. Motor çalışırken hiçbir bağlantıyı gevşetmeyin. Motorun anahtarı kapalı konumuna getirildikten sonra, yakıt borusundaki basıncın sıfır değerine ulaşması için uzun süre beklenmesi gerekebilir. Basıncı, yüksek basınçlı yakıt borusundan manuel olarak boşaltmak gerekir.

Yakıt basıncını, yüksek basınçlı yakıt borusundan bırakın.

  • ISC ve ISL CM2150 motorlar için, ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın.Bkz. Prosedür 006-026, Bölüm 6.
  • ISLe CM2150 motorlar için ISLe CM2150 Servis El Kitabı, Bülten 4021630 içinde yer alan aşağıdaki prosedürü kullanın.Bkz. Prosedür 006-026, Bölüm 6.

Yakıt borusu basıncını izlemeye alın.

  • Yakıt borusu basıncını ölçmek için INSITE™ elektronik servis aparatını kullanın.

Yakıt borusu basıncı, 0 ± 43 bar [ 0 ± 624 psi] değerinde mi?
EVET HAYIR
Onarim Yok

Onarim

Yakıt borusu yakıt basınç sensörünü değiştirin. Bkz. Prosedür 019-115, Bölüm 19.

Git 3A

Git 7A

Yönlendirilen Adim 3 - Ön yakıt sistemi kontrollerini gerçekleştirin.

Yönlendirilen Adim 3A - Yakıtta hava olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motoru çalıştırın.

Eylem

Yakıtta hava olup olmadığını kontrol edin.

  • ISC ve ISL CM2150 motorlar için, ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın.Bkz. Prosedür 006-003, Bölüm 6.
  • ISLe CM2150 motorlar için ISLe CM2150 Servis El Kitabı, Bülten 4021630 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-003, Bölüm 6.

Yakıtta hava var mıydı?
EVET HAYIR

Onarim

Test sırasında borudan bir kaç baloncuk çıkması normaldir.

Köpüklü bir görünüm, hava girmesine izin veren bir sızıntı olduğuna, kavitasyona neden olan ciddi bir giriş kısıtlaması olduğuna veya henüz havası alınmamış bir sisteme işaret eder.

  • Yakıt girişi kısıtlaması aşırı değilse, ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-020, Bölüm 6. Aşağıdakiler için hava giriş kaynağı bir tanesine yalıtılmalıdır:
  • Yakıt girişi kısıtlaması aşırı değilse, ISLe CM2150 Servis El Kitabı, Bülten 4021630'u da kullanın.
  • Yakıt girişi kısıtlaması aşırı değilse,
  • Yakıt emme hatları
  • OEM yakıt boruları
  • Emme tarafındaki yakıt filtresi aksamları
  • Yakıt deposundaki (depolarındaki) dikey boru (borular).
 Onarim Yok

Git 7A

Git 3B

Yönlendirilen Adim 3B - OEM bağlantısındaki ve dişli pompasındaki yakıt girişi kısıtlamasını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motoru çalıştırın.

Eylem

Yakıt girişi kısıtlamasını ölçün.

  • ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-020, Bölüm 6.
  • ISLe CM2150 Servis El Kitabı, Bülten 4021630 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-020, Bölüm 6.

Yakıt girişi kısıtlaması, Bölüm 6'daki Prosedür 006-020'de açıklanan spesifikasyonlar dahilinde mi?
EVET HAYIR
Onarim Yok

Onarim

Giriş kısıtlaması fazlaysa, temel nedeni araştırın:

  • Emme tarafındaki yakıt filtreleri takılı
  • Yakıt ısıtıcı supapları engellemiştir
  • OEM yakıt boruları sıkışmış veya kısıtlanmış
  • Yakıt deposu dikey boruları kısıtlanmış.

Yakıt girişi kısıtlaması çok yüksekse, depodan gelen OEM yakıt borularının doğru boyutta olup olmadıklarını kontrol edin. Yakıt borularında bükülme veya eğilme olmadığından ve yakıt borularının tıkalı olmadığından emin olun.

OEM yakıt besleme depolarında, yakıt emme borularını kesintili olarak engelleyebilecek tortular (plastik, kağıt, vb.) olup olmadığını kontrol edin.

OEM yakıt borularında, yakıt akışını aralıklı olarak kesintiye uğratabilecek, hasarlı boru kaplamaları gibi dahili hasarların olup olmadığını kontrol edin.

Tıkalı OEM yakıt süzgeçlerinin, filtrelerin veya arızalı denetleme supaplarının olmadığından emin olun.

Herhangi bir sorun bulunmazsa, emme tarafındaki yakıt filtresini değiştirin ve yakıt sistemini doldurun.

  • ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-015, Bölüm 6.
  • ISLe CM2150 Servis El Kitabı, Bülten 4021630 içinde yer alan aşağıdaki prosedürü kullanın.Bkz. Prosedür 006-015, Bölüm 6.

Git 3C

Git 7A

Yönlendirilen Adim 3C - Basınç tarafı yakıt filtresindeki basınç düşüşünü ölçün.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motoru çalıştırın.

Eylem

Basınç düşüşünü ölçün.

  • ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 005-236, Bölüm 5.
  • ISLe CM2150 Servis El Kitabı, Bülten 4021630 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-015, Bölüm 6.

Yakıt basıncı düşüşü, Bölüm 5'daki Prosedür 005-236'te açıklanan spesifikasyonlar dahilinde mi?
EVET HAYIR
Onarim Yok

Onarim

Fitreye giden filtre pompası basıncının spesifikasyon dahilinde olduğundan emin olun.

  • ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 005-025, Bölüm 5.
  • ISLe CM2150 Servis El Kitabı, Bülten 4021630 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 005-025, Bölüm 5.

Dişli pompasından gelen basınç spesifikasyonlar dahilindeyse, yakıt filtresini değiştirin ve yakıt sistemini doldurun.

  • ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-015, Bölüm 6.
  • ISLe CM2150 Servis El Kitabı, Bülten 4021630 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-015, Bölüm 6.

Dişli pompasından gelen basınç spesifikasyonlar dahilinde değilse, dişli pompasını değiştirin.

  • ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 005-025, Bölüm 5.
  • ISLe CM2150 Servis El Kitabı, Bülten 4021630 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 005-025, Bölüm 5.

Git 4A

Git 7A

Yönlendirilen Adim 4 - Yakıt dönüşü boşaltma borusunda kısıtlama olup olmadığını kontrol edin.

Yönlendirilen Adim 4A - Boşaltma borusu kısıtlamasını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını AÇIK konumuna getirin.
  • Motoru çalıştırın.

Eylem

Yakıt boşaltma borusunda aşırı kısıtlama olup olmadığını kontrol edin.

  • ISC ve ISL CM2150 motorlar için, ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın.Bkz. Prosedür 006-012, Bölüm 6.
  • ISLe CM2150 motorlar için ISLe CM2150 Servis El Kitabı, Bülten 4021630 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-012, Bölüm 6.

Yakıt boşaltma hattı kısıtlaması, Bölüm 6'daki Prosedür 006-012'de açıklanan spesifikasyonlar dahilinde mi?
EVET HAYIR
Onarim Yok

Onarim

Yakıt boşaltma borusundaki kısıtlamanın kaynağını onarın.

  • ISC ve ISL CM2150 motorlar için, ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın.Bkz. Prosedür 006-012, Bölüm 6.
  • ISLe CM2150 motorlar için ISLe CM2150 Servis El Kitabı, Bülten 4021630 içinde yer alan aşağıdaki prosedürü kullanın.Bkz. Prosedür 006-012, Bölüm 6.

Git 5A

Git 7A

Yönlendirilen Adim 5 - Yakıt pompası kumanda elemanını kontrol edin.

Yönlendirilen Adim 5A - Yakıt pompası kumanda elemanı ve motor enstelasyonu konnektör pimlerini kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt pompası kumanda elemanını motor enstelasyonundan ayırın.

Eylem

Yakıt pompası kumanda elemanını, örgülü kabloları ve kablo demeti konnektör pimlerini aşağıdakilere karşı kontrol edin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

Kumanda elemanı veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı enstelasyonu, konnektörleri veya pimleri onarın.

Bkz. Prosedür 019-043, Bölüm 19.

Onarim Yok

Git 7A

Git 5B

Yönlendirilen Adim 5B - Yakıt pompası kumanda elemanının direncini kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt pompası kumanda elemanını motor enstelasyonundan ayırın.

Eylem

Yakıt pompası kumanda elemanı direncini ölçün.

Bkz. Prosedür 019-117, Bölüm 19.

Yakıt pompası kumanda elemanı direnci, Bölüm 19'da Prosedür 019-117'de açıklanan spesifikasyonlar dahilinde mi?
EVET HAYIR
Onarim Yok

Onarim

Yakıt pompası kumanda elemanını değiştirin. Doğru sıkma sırası için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-117, Bölüm 19.

Git 5C

Git 7A

Yönlendirilen Adim 5C - Rölantide yakıt borusu basıncını izlemeye alın.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Motoru çalıştırın.

Eylem

Daha önceki adımlarda giren havayı boşaltmak için motoru rölantide en az 1 dakika çalıştırın.

  • Komut Verilen Yakıt Borusu Basıncını ve Ölçülen Yakıt Borusu Basıncını izlemek için INSITE™ elektronik servis aparatını kullanın.

Ölçülen yakıt borusu basıncında 200 bar'dan [2901 psi] fazla sapma var ve rölantide kararsız mı?
EVET HAYIR

Onarim

Yakıt pompası kumanda elemanını değiştirin. Doğru sıkma sırası için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-117, Bölüm 19.

Onarim Yok

Git 7A

Git 5D

Yönlendirilen Adim 5D - Yakıt pompası kumanda elemanında hasar olup olmadığını inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt pompası kumanda elemanını çıkarın.

Eylem

Yakıt pompası kumanda elemanını çıkarın ve hasar olup olmadığını inceleyin (kesilmiş o-halkaları).

Bkz. Prosedür 019-117, Bölüm 19.

Yakıt pompası kumanda elemanı hasar görmüş mü?
EVET HAYIR

Onarim

Yakıt pompası kumanda elemanını değiştirin. Doğru sıkma sırası için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-117, Bölüm 19.

Onarim Yok

Git 7A

Git 6A

Yönlendirilen Adim 6 - ECM topraklama parçasını kontrol edin.

Yönlendirilen Adim 6A - ECM topraklama parçasını inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

ECM topraklama parçasını inceleyin.

  • Silindir bloku ile akü (-) negatif kutbu arasındaki topraklama bağlantılarını kontrol edin.
  • ECM ile silindir bloku arasındaki topraklamayı kontrol edin. Bkz. Prosedür 019-008, Bölüm 19.

ECM ile topraklama şeridi eksik mi veya bağlantılar düşük mü?
EVET HAYIR

Onarim

Eksik veya düşük bağlantıları onarın veya değiştirin. OEM servis el kitabına bakın.

 Onarim Yok

Git 7A

Git 7A

Yönlendirilen Adim 7 - Arıza kodlarını silin.

Yönlendirilen Adim 7A - Arıza kodunu devre dışı bırakın.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarının devre dışı olduğunu doğrulayın.

Arıza kodları devre dışı mı?
EVET HAYIR
Onarim Yok

Onarim

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Git 7B

Git 1A

Yönlendirilen Adim 7B - Devre dışı arıza kodlarını silin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Onarım tamamlandı

Uygun sorun giderme adımları

Son Degistirilme Tarihi: 14-HAZ-2011


ARIZA KODU 1921 - İşlem Sonrası Dizel Parçacık Filtresi Diferansiyel Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

Associated Procedures

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin arıza kodu olup olmadığını kontrol edin. | 1921 dışında arıza kodları etkin mi?
ADIM 2. | Uygulamanın görev döngüsünü kontrol edin. |
 | ADIM 2A. İşlem sonrası görev döngüsünü kontrol edin. | Uygulamanın görev döngüsünün artırılması gerekiyor mu?
ADIM 3. | Sabit reaksiyon prosedürü gerçekleştirin. |
 | ADIM 3A. Sabit reaksiyon prosedürü gerçekleştirin. | Sabit reaksiyon işlemi tamamlandıktan sonra Arıza Kodu 1921 etkin mi?
ADIM 4. | Arıza kodunu silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 1921 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adim 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adim 1A - Etkin arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

1921 dışında arıza kodları etkin mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Uygun arıza kodu sorun giderme ağacı

Git 2A

Yönlendirilen Adim 2 - Uygulamanın görev döngüsünü kontrol edin.

Yönlendirilen Adim 2A - İşlem sonrası görev döngüsünü kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Görev döngüsünü kontrol edin.

  • Motorun görev döngüsünü görüntülemek için INSITE™ elektronik servis aparatını kullanın.
  • İşlem Sonrası Yolculuk Bilgilerini görüntüleyin.

İşlem sonrası sistemine giren egzoz sıcaklıklarını artırmak için uygulamanın görev döngüsünün değiştirilmesi gerekip gerekmediğini belirleyin.

Uygulamanın görev döngüsünün artırılması gerekiyor mu?
EVET HAYIR

Onarim

İşlem sonrası sistemine giren egzoz sıcaklıklarını artırmak için uygulamanın görev döngüsünü değiştirin.

 Onarim Yok

Uygun temel motor sorun giderme prosedürü

Git 3A

Yönlendirilen Adim 3 - Sabit reaksiyon prosedürü gerçekleştirin.

Yönlendirilen Adim 3A - Sabit reaksiyon prosedürü gerçekleştirin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Motoru çalıştırın ve rölantide çalışmaya bırakın.

Eylem

İşlem sonrası sabit reaksiyon prosedürünü gerçekleştirin.

  • ECM diyagnostik testleri altında bulunan işlem sonrası dizel parçacık filtresi reaksiyon testini uygulamak için INSITE™ elektronik servis aparatını kullanın.
  • Bazı araçların gösterge panelinde bir sabit reaksiyon anahtarı bulunabilir. Bu anahtar, sabit reaksiyon prosedürü gerçekleştirmek için de kullanılabilir. Üreticinin çalıştırma talimatlarına bakın.
  • ISB CM2150 motorlara ilişkin sabit reaksiyon bilgileri için bkz. ISB CM2150 Servis El Kitabı, Bülten 4021578. Bkz. Prosedür 014-013, Bölüm 14.
  • ISC ve ISL CM2150 motorlara ilişkin sabit reaksiyon bilgileri için bkz. ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569. Bkz. Prosedür 014-013, Bölüm 14.

Not: Sabit reaksiyon etkinleşmeyecekse lütfen uygun Servis El Kitabında Bölüm TS içinde “Sabit Reaksiyon - Etkinleşmiyor” sorun giderme ağacına bakın.

  • Bkz. Bölüm TS, ISB CM2150 Servis El Kitabı, Bülten 4021578.
  • Bkz. Bölüm TS, ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569.

Not: Reaksiyon prosedürü sırasında Arıza Kodu 2639 etkinleşir. İs işlem sonrası dizel parçacık filtresinden giderilirken bu normal bir işlemdir.

Sabit reaksiyon işlemi tamamlandıktan sonra Arıza Kodu 1921 etkin mi?
EVET HAYIR

Onarim

Reaksiyon olayı sırasında etkinleşebilecek etkin arıza kodları olup olmadığını kontrol edin. Etkin arıza kodlarıyla ilgili sorunları giderin.

Onarim Yok

Git 4A

Git 4A

Yönlendirilen Adim 4 - Arıza kodunu silin.

Yönlendirilen Adim 4A - Arıza kodunu devre dışı bırakın.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1921 devre dışı mı?
EVET HAYIR
Onarim Yok

Onarim

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, Cummins® Yetkili Onarım Servisiyle görüşün.

Git 4B

Git 1A

Yönlendirilen Adim 4B - Devre dışı arıza kodlarını silin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarim Yok

Onarim

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme adımları

Son Degistirilme Tarihi: 09-AĞU-2010


ARIZA KODU 1922 - İşlem Sonrası Dizel Parçacık Filtresi Diferansiyel Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

Associated Procedures

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 1879, 1881, 1883 ve 1981 etkin mi?
 | ADIM 1B. Egzoz gaz devridaimi (EGR) sistemi ile ilişkili arıza kodlarını denetleyin. | EGR sistemiyle ilgili arıza kodları etkin veya devre dışı sayısı yüksek mi?
 | ADIM 1C. Bir elektronik servis aparatı ile işlem sonrası dizel parçacık filtresi diferansiyel basınç sensörünü izleyin. | Açma/kapatma anahtarı ON (AÇIK) konumunda ve motor OFF (KAPALI) konumundayken işlem sonrası dizel parçacık filtresi diferansiyel basınç sensöründe 0 ± 3 kPa [0 ± 0,89 inç Hg] değeri mi okunuyor?
 | ADIM 1D. İşlem sonrası dizel parçacık filtresi diferansiyel basınç sensörü borularında tıkanma olup olmadığını kontrol edin. | İşlem sonrası dizel parçacık filtresi diferansiyel basınç sensörü besleme borusu tıkanmış mı?
 | ADIM 1E. Etkin arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 1922 etkin mi?
 | ADIM 1F. İşlem sonrası arıza kodu bilgi kesitini gözden geçirin. | Operatör, işlem sonrası dizel parçacık filtresi lambalarını yok mu saydı?
 | ADIM 1G. İşlem Sonrası Dizel Parçacık Filtresi Sıfırlama Prosedürünü gerçekleştirin. | İşlem Sonrası Bakım Sıfırlama Prosedürü tamamlandı mı?
 | ADIM 1H. İşlem sonrası bakım filtresi kurulum prosedürünü gerçekleştirin. | INSITE™ elektronik servis aparatı İşlem Sonrası Bakım Filtresi Kurulum prosedürü tamamlandı mı?
ADIM 2. | Sabit reaksiyon prosedürü gerçekleştirin. |
 | ADIM 2A. Sabit reaksiyon prosedürü gerçekleştirin. | Sabit reaksiyon işlemi tamamlandıktan sonra Arıza Kodu 1922 etkin mi?
ADIM 3. | İşlem sonrası sensörlerini ve kablo sistemini inceleyin. |
 | ADIM 3A. Egzoz emisyon sıcaklık sensörü konnektörlerinin doğru kurulum yerlerine takılıp takılmadığını inceleyin. | Egzoz emisyon sıcaklık sensörleri düzgün şekilde takılmış mı?
 | ADIM 3B. Doğru pim kurulumu için işlem sonrası enstelasyon konnektörlerini inceleyin. | İşlem sonrası enstelasyonu düzgün şekilde takılmış mı?
ADIM 4. | Arıza Kodu 1981 ve/veya 1922 için bir motor kontrol modülü (ECM) kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. |
 | ADIM 4A. İşlem sonrası dizel parçacık filtresi tıkanmasının nedeni için sorun giderme adımlarını uygulayın. | Hızlanırken aşırı siyah duman veya yüksek rölantide sabit siyah duman mı var?
 | ADIM 4A-1. Arıza Kodu 1981 ve/veya 1922 için bir ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. |
 | ADIM 4A-2. İşlem sonrası dizel parçacık filtresi tıkanmasının nedeni için sorun giderme adımlarını uygulayın. |
 | ADIM 4B. Arıza Kodu 1981 ve/veya 1922 için bir ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
ADIM 5. | Arıza Kodu 3616, 2449 veya 2387'nin etkin ya da devre dışı sayıları olup olmadığını kontrol edin. |
 | ADIM 5A. Turboşarj mil hareketini inceleyin. | Arıza Kodu 3616, 2449 veya 2387 etkin mi ya da devre dışı sayıları var mı?
ADIM 6. | Egzozu inceleyin. |
 | ADIM 6A. İşlem sonrası dizel parçacık filtresi tıkanmasının nedeni için sorun giderme adımlarını uygulayın. | Rezistans ısıtıcısı tıkanması bulundu mu?
 | ADIM 6B. İşlem sonrası dizel parçacık filtresi tıkanmasının nedeni için sorun giderme adımlarını uygulayın. | Yukarıdaki testler yürütüldükten sonra aşırı dumanın nedeni belirlendi mi?
ADIM 7. | Uygulamanın görev döngüsünü kontrol edin. |
 | ADIM 7A. İşlem sonrası görev döngüsünü kontrol edin. | Uygulamanın görev döngüsünün artırılması gerekiyor mu?
ADIM 8. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 8A. Arıza Kodu 1981 ve/veya 1922 için bir ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 8B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adim 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adim 1A - Etkin arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1879, 1881, 1883 ve 1981 etkin mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Uygun sorun giderme ağacı

Git 1B

Yönlendirilen Adim 1B - EGR sistemiyle ilgili tüm arıza kodlarını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin veya devre dışı arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

EGR sistemiyle ilgili arıza kodları etkin veya devre dışı sayısı yüksek mi?
EVET HAYIR

Onarim

EGR sistemi arıza kodu için uygun sorun giderme ağacını kullanın.

İşlem sonrası dizel parçacık filtresinin incelenip temizlenmesi veya değiştirilmesi de gerekir. İşlem sonrası dizel parçacık filtresini çıkarmak, incelemek ve temizlemek veya değiştirmek için aşağıdaki prosedürü kullanın.

  • ISB motorlar için, ISB CM2100 ve CM2150 Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 011-041, Bölüm 11.
  • ISC ve ISL motorlar için, ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 011-041, Bölüm 11.

Dizel oksitlenme katalizörünü çıkarmak, incelemek ve temizlemek veya değiştirmek için aşağıdaki prosedürü kullanın.

  • ISB motorlar için, ISB CM2100 ve CM2150 Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 011-049, Bölüm 11.
  • ISC ve ISL motorlar için, ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 011-049, Bölüm 11.

NOT: İşlem sonrası dizel parçacık filtresi, Prosedür 011-041 içindeki inceleme ölçütlerini karşılamıyorsa, değiştirilmelidir.

İnceleme ölçütlerini karşılayan ve SPX hava darbesi temizleme makinesi veya eşdeğerinde temizlenen işlem sonrası dizel parçacık filtreleri, temizleme işlemi tamamlandıktan sonra sabit reaksiyon işlemine tabi tutulmalıdır.

Onarim Yok

Git 8A

Git 1C

Yönlendirilen Adim 1C - Bir elektronik servis aparatı ile işlem sonrası dizel parçacık filtresi diferansiyel basınç sensörünü izleyin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motoru KAPALI duruma getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Bir elektronik servis aparatı ile işlem sonrası dizel parçacık filtresi diferansiyel basınç sensörünü izleyin.

Açma/kapatma anahtarı ON (AÇIK) konumunda ve motor OFF (KAPALI) konumundayken işlem sonrası dizel parçacık filtresi diferansiyel basınç sensöründe 0 +/- 3 kPa [0 +/- 0,89 inHg] değeri mi okunuyor?

EVET | HAYIR
Onarim Yok | Onarim Yok

Git 1E

Git 1D

Yönlendirilen Adim 1D - İşlem sonrası dizel parçacık filtresi diferansiyel basınç sensörü borularında tıkanma olup olmadığını kontrol edin.

Kosullar

  • Motoru KAPALI duruma getirin.
  • İşlem sonrası dizel parçacık filtresi diferansiyel basınç sensörü besleme borularını ayırın.

Eylem

İşlem sonrası dizel parçacık filtresi diferansiyel basınç sensörü besleme borularını ayırın.

  • ISB motorlar için ISB CM2150 Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 011-047, Bölüm 11.
  • ISC ve ISL motorlar için, ISL ve ISC CM2150 Servis El Kitabı, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 011-047, Bölüm 11.
  • Besleme borularında tıkanma olup olmadığını inceleyin.

İşlem sonrası dizel parçacık filtresi diferansiyel basınç sensörü besleme borusu tıkanmış mı?
EVET HAYIR

Onarim

İşlem sonrası dizel parçacık filtresi diferansiyel basınç sensörü besleme borularını çıkarıp temizleyin.

  • ISB motorlar için ISB CM2150 Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 011-047, Bölüm 11.
  • ISC ve ISL motorlar için, ISL ve ISC CM2150 Servis El Kitabı, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 011-047, Bölüm 11.

Onarim

İşlem sonrası dizel parçacık filtresi diferansiyel basınç sensörünün SİNYAL pimi ile enstelasyondaki diğer tüm pimler arasında kısa devre olup olmadığını kontrol edin. Bkz. Prosedür 019-360, Bölüm 19.

Kısa devre bulunmazsa, işlem sonrası dizel parçacık filtresi diferansiyel basınç sensörünü değiştirin. Bkz. Prosedür 019-443, Bölüm 19.

Git 8A

Git 8A

Yönlendirilen Adim 1E - Etkin arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1922 etkin mi?
EVET HAYIR

Onarim

İşlem sonrası dizel parçacık filtresi isle tıkanmıştır ve bu incelenip SPX hava darbesi veya eşdeğeri bir temizleme makinesiyle temizleninceye kadar sabit reaksiyon prosedürü gerçekleştirilemez.

İşlem sonrası dizel parçacık filtresini çıkarmak, incelemek ve temizlemek veya değiştirmek için aşağıdaki talimatları kullanın.

  • ISB motorlar için, ISB CM2100 ve CM2150 Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 011-041, Bölüm 11.
  • ISC ve ISL motorlar için, ISL ve ISC CM2150 Servis El Kitabı, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 011-041, Bölüm 11.

Dizel oksitlenme katalizörünü çıkarmak, incelemek ve temizlemek veya değiştirmek için aşağıdaki talimatları kullanın.

  • ISB motorlar için, ISB CM2100 ve CM2150 Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 011-049, Bölüm 11.
  • ISC ve ISL motorlar için, ISL ve ISC CM2150 Servis El Kitabı, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 011-049, Bölüm 11.

NOT: İşlem sonrası dizel parçacık filtresi, Prosedür 011-041 içindeki inceleme ölçütlerini karşılamıyorsa, değiştirilmelidir.

İnceleme ölçütlerini karşılayan ve SPX hava darbesi veya eşdeğeri bir temizleme makinesinde temizlenen işlem sonrası dizel parçacık filtreleri, temizleme işlemi tamamlandıktan sonra sabit reaksiyon işlemine tabi tutulmalıdır.

Onarim Yok

Git 1F

Git 7A

Yönlendirilen Adim 1F - Arıza kodu bilgi kesitini gözden geçirin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
  • ECM'de bulunan etkin veya devre dışı tüm arıza kodlarını gözden geçirin. ECM'de işlem sonrası reaksiyonu engelleyen herhangi bir arıza kodu bulunup bulunmadığını belirleyin. ECM'de işlem sonrası reaksiyonu engelleyebilen arıza kodları varsa, arıza kodlarının bilgi kesitlerini gözden geçirin ve Arıza Kodları 1921, 1922 ve/veya 2639 etkin olduğunda arıza kodunun etkin olup olmadığını belirleyin. Arıza Kodu 1921, 1922 ve/veya 2639 etkin olduğunda, işlem sonrası reaksiyonunu engelleyen arızalar etkin olduysa, müşteri sabit reaksiyon oluşturamamış olabilir.
  • Arıza Kodları 1921, 1922 ve 2639 için ECM zaman damgalarını gözden geçirin.
  • Her bir arıza kodu arasındaki ECM zaman damgası 0,5 saatten yüksekse, neden sabit bir reaksiyonun gerçekleştirilemediğini belirlemek için operatörle görüşülmesi gerekir.

NOT: Arıza Kodu 2777, Arıza Kodları 1921, 1922 ve/veya 2639 etkin olduğunda, işlem sonrası reaksiyon izin anahtarının engelleme pozisyonunda olduğunu belirtir. Bu arıza kodu için uygun sorun giderme ağacına bakın ve Arıza Kodu 1922 etkin durumdayken bu arızanın etkin olup olmadığını belirleyin.

Operatör, işlem sonrası dizel parçacık filtresi lambalarını yok mu saydı?
EVET HAYIR

Onarim

  • Sabit reaksiyon başlatmaya ilişkin uygun prosedürle ilgili müşteriye eğitim sunun.

Sabit reaksiyon için aşağıdaki talimatları kullanın.

  • ISB motorlar için, ISB CM2100 ve CM2150 Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 014-013, Bölüm 14.
  • ISC ve ISL motorlar için, ISL ve ISC CM2150 Servis El Kitabı, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 014-013, Bölüm 14.
Onarim Yok

Git 1G

Git 1G

Yönlendirilen Adim 1G - İşlem Sonrası Dizel Parçacık Filtresi Sıfırlama Prosedürünü gerçekleştirin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

İşlem Sonrası Bakım Sıfırlama Prosedürünü gerçekleştirin.

  • Gelişmiş ECM veri menüsünün altındaki işlem sonrası bakım seçiminde bulunan İşlem Sonrası Dizel Parçacık Filtresi Sıfırlama Prosedürünü gerçekleştirmek için INSITE™ elektronik servis aparatını kullanın.
  • “Tamam” düğmesi tıklatıldıktan sonra, Arıza Kodu 1922'nin devre dışı kalması ve Arıza Kodu 1921'in etkinleşmesi birkaç dakika alabilir.

NOT: İşlem Sonrası Bakım Sıfırlama Prosedürünün gerçekleştirilebilmesi için öncelikle Arıza Kodu 1922'nin etkinleşmesi gerekir.

NOT: Bu prosedür tamamlandıktan sonra Arıza Kodu 1922 devre dışı kalır ve Arıza Kodu 1921 etkinleşir.

İşlem Sonrası Bakım Sıfırlama Prosedürü tamamlandı mı?
EVET HAYIR
Onarim Yok

Onarim

Bu sorun giderme adımının Eylem bölümünde listelenen INSITE™ elektronik servis aparatı İşlem Sonrası Bakım Sıfırlama Prosedürünü gerçekleştirin.

Git 1H

Git 1H

Yönlendirilen Adim 1H - İşlem Sonrası Bakım Filtresi Kurulum Prosedürünü gerçekleştirin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

İşlem Sonrası Bakım Filtresi Kurulum prosedürünü gerçekleştirin.

  • Gelişmiş ECM Veri Bölümü altında bulunan İşlem Sonrası Bakım Filtresi Kurulum Prosedürünü gerçekleştirmek için INSITE™ elektronik servis aparatını kullanın.
  • İşlem Sonrası Bakım Filtresi Kurulum Prosedürü tamamlanmazsa, işlem sonrası dizel parçacık filtresi temizlenip değiştirildikten ve araç kısa bir mesafede çalıştırıldıktan sonra Arıza Kodu 1922 büyük ihtimalle etkinleşebilir.

İşlem Sonrası Bakım Filtresi Kurulum Prosedürünü gerçekleştirin.

INSITE™ elektronik servis aparatı İşlem Sonrası Bakım Filtresi Kurulum Prosedürü tamamlandı mı?
EVET HAYIR
Onarim Yok

Onarim

Bu sorun giderme adımının Eylem adımında listelenen INSITE™ elektronik servis aparatı İşlem Sonrası Bakım Filtresi Bakım Prosedürünü gerçekleştirin.

Git 2A

Git 2A

Yönlendirilen Adim 2 - Sabit reaksiyon prosedürü gerçekleştirin.

Yönlendirilen Adim 2A - Sabit reaksiyon prosedürü gerçekleştirin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Motoru çalıştırın ve rölantide çalışmasını bekleyin.

Eylem

Sabit reaksiyon prosedürü gerçekleştirin.

  • ECM diyagnostik testleri altında bulunan İşlem Sonrası Dizel Parçacık Filtresi Reaksiyon Testini uygulamak için INSITE™ elektronik servis aparatını kullanın.

Bazı araçların gösterge panelinde bir sabit reaksiyon anahtarı bulunabilir. Bu anahtar, sabit reaksiyon prosedürü gerçekleştirmek için de kullanılabilir. OEM servis el kitabına bakın.

  • Sabit reaksiyon bilgileri için ISB motorlarına ilişkin ISB CM2100 ve CM2150 Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 014-013, Bölüm 14.
  • Sabit reaksiyon bilgileri için ISC ve ISL motorlarına ilişkin ISL ve ISC CM2150 Servis El Kitabı, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 014-013, Bölüm 14.

NOT: Sabit reaksiyon etkinleşmeyecekse lütfen uygun servis el kitabında Bölüm TS içinde Sabit Reaksiyon - Etkinleşmiyor sorun giderme ağacına bakın.

NOT: Reaksiyon prosedürü sırasında Arıza Kodu 2639 etkinleşir. İs işlem sonrası dizel parçacık filtresinden giderilirken bu normal bir işlemdir.

Sabit reaksiyon işlemi tamamlandıktan sonra Arıza Kodu 1922 etkin mi?
EVET HAYIR

Onarim

Bir sistem sorunu, Arıza Kodu 1922'nin etkin kalmasına neden olabilir. Arıza Kodu 1922'nin etkin kalmasına neden olan sorunun yerini belirlemek için sorun giderme ağacını izleyin.

Onarim Yok

Git 3A

Git 8A

Yönlendirilen Adim 3 - İşlem sonrası sensörlerini ve kablo sistemini inceleyin.

Yönlendirilen Adim 3A - Egzoz emisyon sıcaklık sensörü konnektörlerinin doğru kurulum yerlerine takılıp takılmadığını inceleyin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Egzoz emisyon sıcaklık sensörü konnektörlerini inceleyin.

İşlem sonrası sistemi enstelasyonunda doğru konnektöre bağlandığını doğrulamak için egzoz gazı sıcaklık sensörü konnektörlerini inceleyin. Sıcaklık sensörlerinden ikisi, aynı enstelasyon konnektörlerine sahiptir. Sensörler aynı parça numarasına sahiptir ve enstelasyon konnektörlerinin yanlış sensörlere takılması mümkündür.

Doğru sensör konumlarını doğrulamak için INSITE™ elektronik servis aparatını kullanarak egzoz emisyon sıcaklık sensörü voltajlarını izleyin.

  • Egzoz emisyon sıcaklık sensörlerinin her birini ayrı ayrı çıkarın.
  • Sensörü çıkardığınızda voltaj değişirse, enstelasyon konnektörü doğru sensöre bağlıdır.
  • Voltaj değişmezse, konnektör konumunu diğer sıcaklık sensörüne değiştirin. Ardından bunu çıkarın ve bir voltaj değişikliği olup olmadığını kontrol edin.

Egzoz emisyon sıcaklık sensörleri düzgün şekilde takılmış mı?
EVET HAYIR
Onarim Yok

Onarim

Bu sorun giderme adımının Eylem bölümünde açıklanan adımları izleyerek her bir egzoz emisyon sıcaklık sensörünü doğru yerlerine bağlayın.

Git 3B

Git 8A

Yönlendirilen Adim 3B - Doğru pim kurulumu için işlem sonrası enstelasyon konnektörlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Doğru pim kurulumu için işlem sonrası enstelasyon konnektörlerini kontrol edin.

  • Doğru pim kurulumu yerleri için işlem sonrası sensörü ve enstelasyon konnektörlerini inceleyin.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

İşlem sonrası enstelasyonu düzgün şekilde takılmış mı?
EVET HAYIR
Onarim Yok

Onarim

Pimleri doğru konnektör yerlerine takın.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Git 4A

Git 8A

Yönlendirilen Adim 4 - Arıza Kodu 1981 ve/veya 1922 için bir ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Yönlendirilen Adim 4A - İşlem sonrası dizel parçacık filtresi tıkanmasının nedeni için sorun giderme adımlarını uygulayın.

Kosullar

  • İşlem sonrası girişinden egzoz borusunu ayırın.
  • Motoru çalıştırın.

Eylem

Egzoz dumanını kontrol edin.

  • Kapatma Hızlandırma gerçekleştirin - İşlem Sonrası Bağlantısı Kesilmiş Test. ISB CM2100 ve CM2150 Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 014-013, Bölüm 14.
  • Kapatma Hızlandırma gerçekleştirin - İşlem Sonrası Bağlantısı Kesilmiş Test. ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 014-013, Bölüm 14.

NOT: Kapatma Hızlandırma Testi uygulamak için, INSITE™ elektronik servis aparatında araç devri sensörü parametresi olmadan Maksimum Motor Devri'nin geçici olarak motorun yüksek rölanti devrine ayarlanması gerekebilir.

Hızlanırken aşırı siyah duman veya yüksek rölantide sabit siyah duman mı var?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 4A-1

Git 4B

Yönlendirilen Adim 4A-1 - Arıza Kodu 1981 ve/veya 1922 için bir ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarim Yok

Onarim

Arıza Kodu 1981 ve/veya 1922'yi çözmek için ECM'yi düzeltmeler içeren kalibrasyonla kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 5A

Git 4A-2

Yönlendirilen Adim 4A-2 - İşlem sonrası dizel parçacık filtresi tıkanmasının nedeni için sorun giderme adımlarını uygulayın.

Kosullar

  • İşlem sonrası girişinden egzoz borusunu ayırın.
  • Motoru çalıştırın.

Eylem

Egzoz dumanını kontrol edin.

  • Düşükten yüksek rölantiye doğru iki kapatma-hızlandırma uygulayın. Motoru 5 saniye boyunca yüksek rölantide tutun.
  • Hızlandırma sırasında ortaya çıkan ve sabit yüksek rölanti devrinde temizlenen az miktarda siyah duman normaldir.

NOT: Kapatma Hızlandırma Testi uygulamak için, INSITE™ elektronik servis aparatında Araç Devri Sensörü parametresi olmadan Maksimum Motor Devri'nin geçici olarak motorun yüksek rölanti devrine ayarlanması gerekebilir.

Hızlanırken aşırı siyah duman veya yüksek rölantide sabit siyah duman mı var?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 5A

Git 8B

Yönlendirilen Adim 4B - Arıza Kodu 1981 ve/veya 1922 için bir ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarim Yok

Onarim

Arıza Kodu 1981 ve/veya 1922'yi çözmek için ECM'yi düzeltmeler içeren kalibrasyonla kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 5A

Git 5A

Yönlendirilen Adim 5 - Arıza Kodu 3616, 2449 veya 2387'nin etkin ya da devre dışı sayıları olup olmadığını kontrol edin.

Yönlendirilen Adim 5A - Turboşarj mil hareketini inceleyin

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

INSITE™ elektronik servis aparatıyla arıza kodlarını izleyin ve Arıza Kodu 3616, 2449 veya 2387'nin etkin ya da devre dışı oluşumlarına bakın.

Arıza Kodu 3616, 2449 veya 2387 etkin mi ya da devre dışı sayıları var mı?
EVET HAYIR

Onarim

Bu onarımı tamamlamak için aşağıdaki prosedürleri kullanın.

  • ISB motorlar için, ISB CM2100 ve CM2150 Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 010-134 veya Bkz. Prosedür 010-033, Bölüm 10.
  • ISC ve ISL motorlar için, ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 010-134 veya Bkz. Prosedür 010-033, Bölüm 10.

Değişken geometrili turboşarj kumanda elemanını turboşarj aksamından çıkarın.

Hasarlı veya kırılmış dişli dişleri için, turboşarjdaki sektör dişlisini inceleyin. Turboşarj yatak yuvasındaki sektör dişli kolunu duraklar arasında yukarı aşağı hareket ettirin. Duraklar arasında düz hareket olup olmadığını inceleyin. Kumanda elemanı kolu hareket etmeden önce giderilmesi gereken bir ilk sürtünme gücü olacaktır. Hareket başlatıldıktan sonra kumanda elemanı kolu, el ile diğer durak pozisyonuna hareket ettirilebilir.

Püskürtme deliği duraklar arasında eşit şekilde kaydırılmazsa veya dişli dişleri hasarlıysa, bir turboşarj arızası algılanmıştır.

Not: Bu arıza, motordan çıkan tozdan kaynaklanmış olabilir ve turboşarj püskürtme deliği hareketinin durmasına neden olabilir. Temel motor bileşenlerinde hasar olup olmadığını inceleyin. Turboşarj kumanda elemanını veya aksamını değiştirin.

Püskürtme deliği duraklar arasında eşit şekilde kaydırılırsa ve dişli dişleri hasarlı değilse, yukarıdaki prosedürler doğrultusunda turboşarj kumanda elemanını takın ve adım 6A'ya ilerleyin.

Onarim Yok

Git 8A

Git 6A

Yönlendirilen Adim 6 - Egzozu inceleyin.

Yönlendirilen Adim 6A - İşlem sonrası dizel parçacık filtresi tıkanmasının nedeni için sorun giderme adımlarını uygulayın.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motoru KAPALI duruma getirin.

Eylem

Rezistans ısıtıcısında tıkanma olup olmadığını incelemek için hava emiş dirseğini ayırın ve küçük bir ayna ve el feneri kullanın.

Rezistans ısıtıcısı tıkanması bulundu mu?
EVET HAYIR

Onarim

  • ISB motorlar için, ISB CM2100 ve CM2150 Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 010-023, Bölüm 10.
  • ISC ve ISL motorlar için, ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 010-023, Bölüm 10.
Onarim Yok

Git 8A

Git 6B

Yönlendirilen Adim 6B - İşlem sonrası dizel parçacık filtresi tıkanmasının nedeni için sorun giderme adımlarını uygulayın.

Kosullar

  • İşlem sonrası girişinden egzoz borusunu ayırın.
  • Motoru çalıştırın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Aşağıdaki kontrolleri gerçekleştirin:

  • Hava emme kısıtlamasını kontrol edin
  • Hava emme ve egzoz sisteminde sızıntı olup olmadığını kontrol edin
  • Ateşleme hatası olup olmadığını kontrol etmek için Silindiri Devreden Çıkarma Testi uygulayın
  • Uygun silindir başı ayarı yapılıp yapılmadığını kontrol edin.

Yukarıdaki testler yürütüldükten sonra aşırı dumanın nedeni belirlendi mi?
EVET HAYIR

Onarim

Yukarıdaki testlerden elde edilen sonuçlara dayanarak hava emme veya yakıt sistemlerine gerekli onarımları yapın.

  • Emme ve egzoz sistemi sızıntı algılamasıyla ilgili bilgi için, ISB motorlara ilişkin ISB CM2100 ve CM2150 Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 010-024, Bölüm 10.
  • ISC ve ISL motorlar için, ISC ve ISL CM2150 Motorlar Servis El Kitabı, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 010-024, Bölüm 10.

Onarim

Altı enjektörü değiştirin. ISC ve ISL CM2150 motorlarda enjektörler değiştirildiğinde, enjektör ayarı kodlarının güncellenmesi gerekir.

  • ISB motorlar için, ISB CM2100 ve CM2150 Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-026, Bölüm 6.
  • ISC ve ISL motorlar için, ISC ve ISL CM2150 Motorlar Servis El Kitabı, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-026, Bölüm 6.

Git 8A

Git 8A

Yönlendirilen Adim 7 - Uygulamanın görev döngüsünü kontrol edin.

Yönlendirilen Adim 7A - İşlem sonrası görev döngüsünü kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Görev döngüsünü kontrol edin.

  • Motorun görev döngüsünü görüntülemek için INSITE™ elektronik servis aparatını kullanın.
  • İşlem sonrası yolculuk bilgilerini görüntüleyin.

İşlem sonrası sistemine giren egzoz gazlarının sıcaklığını artırmak için uygulamanın görev döngüsünün değiştirilmesi gerekip gerekmediğini belirleyin.

Uygulamanın görev döngüsünün artırılması gerekiyor mu?
EVET HAYIR

Onarim

İşlem sonrası sistemine giren egzoz gazlarının sıcaklığını artırmak için uygulamanın görev döngüsünü değiştirin.

 Onarim Yok

Git 8A

Git 8A

Yönlendirilen Adim 8 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adim 8A - Arıza Kodu 1981 ve/veya 1922 için bir ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Yönlendirilen Adım 4'te ECM kalibrasyonu önceden kontrol edilip güncellendiyse, bu adımı atlayın ve hemen Yönlendirilen Adım 8B'ye ilerleyin.

Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarim Yok

Onarim

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 8B

Git 8B

Yönlendirilen Adim 8B - Arıza kodunu devre dışı bırakın.

Kosullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün özet bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarim Yok

Onarim

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı

Git 1A

Son Degistirilme Tarihi: 04-MAR-2013


ARIZA KODU 1938 - ECU Güç Çıkışı Güç Kaynağı Voltajı 1 - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

Associated Procedures

Dikkat ve Uyari Mesajlari

DIKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DIKKAT

Pim ve enstelasyonun hasar görme olasılığını azaltmak için, ölçüm yaparken şu test ara kablosunu kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | Ekipman akü sistemini kontrol edin. |
 | ADIM 1A. Akü bağlantılarını kontrol edin. | Akü bağlantıları sıkı ve paslanmamış durumda mı?
 | ADIM 1B. Akü voltajını kontrol edin. | Akü voltajı normalde kabul edilebilir düzeyde mi?
ADIM 2. | Orijinal cihaz üreticisi (OEM) güç enstelasyonunu kontrol edin. |
 | ADIM 2A. OEM güç kablo demetini ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. ECM güç kablo demetinde açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük mü?
 | ADIM 2C. OEM enstelasyonunda kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 2D. Topraklamaya kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 2E. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 2F. Akünün artı (+) ucunda eklenti veya aksesuar kabloları bulunup bulunmadığını kontrol edin. | Hasarlı kablo var mı?
ADIM 3. | Arıza kodunu silin. |
 | ADIM 3A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 1938 devre dışı mı?
 | ADIM 3B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adim 1 - Ekipman akü sistemini kontrol edin.

Yönlendirilen Adim 1A - Akü bağlantılarını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Akü uçlarında paslanma veya gevşek bağlantıların olup olmadığını kontrol edin.

  • Hem artı (+) hem de eksi (-) uçlardaki akü ucu bağlantılarını inceleyin.

Akü bağlantıları sıkı ve paslanmamış durumda mı?
EVET HAYIR
Onarim Yok

Onarim

Gevşek bağlantıları sıkılaştırın ve uçları temizleyin.

Bkz. OEM sorun giderme ve onarım el kitabı.

Git 1B

Git 3A

Yönlendirilen Adim 1B - Akü voltajını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Akü voltajını kontrol edin.

  • Akü voltajını ölçün.

Normal Koşullar:

  • En az +12 volt doğru akım (VDC) (12 VDC sistemler)
  • En az +24 VDC (24 VDC sistemler)

Akü voltajı normal durumda kabul edilebilir düzeyde mi?
EVET HAYIR
Onarim Yok

Onarim

Aküleri şarj edin veya değiştirin.

Bkz. OEM sorun giderme ve onarım el kitabı.

Git 2A

Git 3A

Yönlendirilen Adim 2 - OEM güç kablo demetini kontrol edin.

Yönlendirilen Adim 2A - OEM güç kablo demetini ve ECM konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM güç kablo demetini ECM konnektöründen ayırın.

Eylem

Güç kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

OEM güç kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-071, Bölüm 19.

Onarim Yok

Git 3A

Git 2B

Yönlendirilen Adim 2B - ECM güç kablo demetinde açık devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM güç kablo demetini ECM konnektöründen ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki artı (+) uçlu kutup ile tüm ECM akü BESLEME (+) pimleri arasındaki direnci birer birer ölçün.
  • OEM kablo demeti ECM konnektöründeki eksi (-) uçlu kutup ile tüm ECM akü BESLEME (-) pimleri arasındaki direnci birer birer ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarim Yok

Onarim

OEM güç kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071, Bölüm 19.

Git 2C

Git 3A

Yönlendirilen Adim 2C - Güç kablo demetinde kısa devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM güç kablo demetini ECM konnektöründen ayırın.
  • Aküyü ayırın.

Eylem

Güç kablo demetinde kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki ECM akü BESLEME (+) pimleri ile ECM akü BESLEME (-) pimleri arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarim Yok

Onarim

OEM enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

Git 2D

Git 3A

Yönlendirilen Adim 2D - Topraklamaya kısa devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM güç kablo demetini ECM konnektöründen ayırın.

Eylem

Topraklamaya kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki ECM akü BESLEME (+) pimleri ile motor bloğu topraklaması arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarim Yok

Onarim

OEM güç kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071, Bölüm 19.

Git 2E

Git 3A

Yönlendirilen Adim 2E - Pimler arasında kısa devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM güç kablo demetini ECM konnektöründen ayırın.
  • OEM kablo demetini ECM konnektöründen ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki ECM akü BESLEME (+) pimlerinden biri ile OEM kablo demeti ECM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.
  • OEM kablo demeti ECM konnektöründeki ikinci ECM akü BESLEME (+) pimi ile OEM kablo demeti ECM konnektörünün diğer tüm pimleri arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarim Yok

Onarim

OEM güç kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071, Bölüm 19.

Git 2F

Git 3A

Yönlendirilen Adim 2F - Akünün artı (+) ucunda eklenti veya aksesuar kabloları bulunup bulunmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Akünün artı (+) ucuna ek kablolar veya aksesuar kabloları bağlı olup olmadığını kontrol edin.

  • Artı (+) uçtan başlayıp, tüm ek kabloları ve aksesuar kablolarını baştan sona inceleyerek, güç kablosunun motor bloğuna kısa devre yapmasına neden olabilecek hasarlı bir yalıtım veya bağlantı hatası olup olmadığını saptayın.

Hasarlı kablo var mı?
EVET HAYIR

Onarim

Hasarlı kabloları onarın veya değiştirin.

OEM sorun giderme ve onarım el kitabına bakın.

Onarim

Düşük akü voltajının nedeni bulununcaya kadar, akü sistemi sorun giderme işlemine devam edin.

Git 3A

Git 3A

Yönlendirilen Adim 3 - Arıza kodunu silin.

Yönlendirilen Adim 3A - Arıza kodunu devre dışı bırakın.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1938 devre dışı mı?
EVET HAYIR
Onarim Yok

Onarim

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, Cummins® Yetkili Onarım Servisiyle görüşün.

Git 3B

Git 1A

Yönlendirilen Adim 3B - Devre dışı arıza kodlarını silin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Onarım tamamlandı

Uygun sorun giderme tablolarına bakın

Son Degistirilme Tarihi: 15-EKI-2015


ARIZA KODU 1942 - Krank Karteri Basıncı - Veriler Düzensiz, Kesintili veya Hatalı

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Krank Karteri Havalandırma Öğesi | Bkz. Prosedür 003-019 | Signature™, ISX ve QSX15 | 3666239
Krank Karteri Havalandırma Öğesi | Bkz. Prosedür 003-019 | ISM, ISMe ve QSM11 | 3666322
Krank Karteri Basınç Sensörü | Bkz. Prosedür 019-445 | ISX CM871 ve ISM CM876 | 4021560

Dikkat ve Uyari Mesajlari

DIKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DIKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablosunu kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | Sensör devresiyle ilgili arıza kodları olup olmadığını kontrol edin. |
 | ADIM 1A. Etkin arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 1942 etkin mi?
 | ADIM 1B. Arıza Kodları 1843 ve 1844'nin mevcut olup olmadığına bakın. | Arıza Kodu 1843 veya 1844 etkin mi?
ADIM 2. | Sistemi kontrol edin. |
 | ADIM 2A. Yağ doldurma kapağını kontrol edin. | Yağ doldurma kapağı doğru biçimde mi takılmış?
 | ADIM 2B. Krank karteri havalandırma çıkış hortumunu kontrol edin. | Krank karteri havalandırma çıkış hortumu kısıtlama içermiyor mu?
 | ADIM 2C. Varsa, krank karteri havalandırma giriş hortumunu kontrol edin. | Krank karteri havalandırma hortumu düzgün şekilde bağlı mı ve bükülme veya başka hasar var mı?
ADIM 3. | Sensörü ve sistemi kontrol edin. |
 | ADIM 3A. Krank karteri basınç sensörünü kontrol edin. | Sensör okuması 0 +- 30,5 mm [0 +- 1,2 inç] H2O değerinde mi?
 | ADIM 3B. Krank karteri basınç sensörünü kontrol edin. | Maksimum Ölçülen Değer eksi Minimum Ölçülen Değer 17,8 mm [0,7 inç] H2O değerinden çok mu?
 | ADIM 3C. Krank karteri havalandırma filtre elemanını kontrol edin. | Krank karteri havalandırma filtre elemanı doğru takılmış mı?
 | ADIM 3D. Krank karteri havalandırma giriş hortumunu kontrol edin. | Krank karteri havalandırma giriş hortumu tıkalı mı?
ADIM 4. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 4A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 4B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adim 1 - Sensör devresiyle ilgili arıza kodları olup olmadığını kontrol edin.

Yönlendirilen Adim 1A - Etkin arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1942 etkin mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 1B

Git 4A

Yönlendirilen Adim 1B - Arıza Kodları 1843 ve 1844'nin mevcut olup olmadığına bakın.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1843 veya 1844 etkin mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Uygun arıza kodu sorun giderme ağacı

Git 2A

Yönlendirilen Adim 2 - Sistemi kontrol edin.

Yönlendirilen Adim 2A - Yağ doldurma kapağını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Yağ doldurma kapağını kontrol edin.

  • Yağ doldurma kapağının düzgün takılıp takılmadığını kontrol edin.

Yağ doldurma kapağı doğru biçimde mi takılmış?
EVET HAYIR
Onarim Yok

Onarim

Yağ doldurma kapağını doğru biçimde takın.

Git 2B

Git 4A

Yönlendirilen Adim 2B - Krank karteri havalandırma çıkış hortumunu inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Krank karteri havalandırma çıkış hortumunu inceleyin.

  • Krank karteri havalandırma çıkış hortumunda bükülme veya diğer kısıtlamalar olup olmadığını görmek için inceleyin.
  • Krank karteri havalandırma çıkış hortumunu buz açısından inceleyin.

Krank karteri havalandırma çıkış hortumu kısıtlama içermiyor mu?
EVET HAYIR
Onarim Yok

Onarim

Krank karteri havalandırma çıkış hortumunu gerektiği şekilde temizleyin veya değiştirin.

Git 2C

Git 4A

Yönlendirilen Adim 2C - Varsa, krank karteri havalandırma giriş hortumunu kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motorda krank karteri filtre hortumu yoksa, Adım 3A'ya geçin.

Eylem

Motor ve krank karteri filtresi aksamı arasındaki krank karteri havalandırma hortumunu kontrol edin.

  • Havalandırma hortumunun düzgün şekilde takıldığından ve bükülme veya başka hasarlar olmadığından emin olun.

Krank karteri havalandırma hortumu düzgün şekilde bağlı mı ve bükülme veya başka hasar var mı?
EVET HAYIR
Onarim Yok

Onarim

Krank karteri havalandırma hortumunu gerektiği şekilde temizleyin veya değiştirin ve düzgün şekilde bağlayın.

Git 3A

Git 4A

Yönlendirilen Adim 3 - Sensörü ve sistemi kontrol edin.

Yönlendirilen Adim 3A - Krank karteri basınç sensörünü kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motoru çalıştırmayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Krank karteri basınç sensörünü kontrol edin.

  • Krank karteri basıncı sensör sinyalini izlemek için INSITE™ elektronik servis aparatını kullanın.
  • Görünüm çubuğundaki Veri Monitörü/Kaydedici'yi tıklatın. Tüm Parametreler'i tıklatın ve parametre listesinde krank karteri basıncını bulup izleyin.

Sensör okuması 0 +- 30,5 mm [0 +- 1,2 inç] H2O değerinde mi?

EVET HAYIR
Onarim Yok

Onarim

Arızalı bir krank karteri basıncı sensörü algılandı.

Krank karteri basınç sensörünü değiştirin.

Bkz. Prosedür 019-445, İlgili Prosedürler Tablosu.

Git 3B

Git 4A

Yönlendirilen Adim 3B - Krank karteri basınç sensörünü kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Krank karteri basınç sensörünü kontrol edin

  • Krank karteri basıncı sensör sinyalini izlemek için anahtar AÇIK ve motor KAPALI halde INSITE™ elektronik servis aparatını kullanın.
  • Motoru çalıştırın ve 5 dakika yüksek rölantide çalışmasını bekleyin.
  • Yüksek rölantide krank karteri basıncı sensör sinyalini izlemek için INSITE™ elektronik servis aparatını kullanın. Görünüm çubuğundaki Veri Monitörü/Kaydedici'yi tıklatın, Tüm Parametreler'i tıklatın ve parametre listesinde krank karteri basıncını bulup izleyin.
  • Minimum Ölçülen Değeri Maksimum Ölçülen Değerden çıkarın.

Maksimum Ölçülen Değer eksi Minimum Ölçülen Değer 17,8 mm [0,7 inç] H2O değerinden çok mu?

EVET | HAYIR
Onarim Yok | Onarim Yok

Git 3D

Git 3C

Yönlendirilen Adim 3C - Krank karteri havalandırma filtre elemanını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Krank karteri havalandırma filtre elemanını kontrol edin.

  • Krank karteri havalandırma filtresi elemanının doğru takıldığını kontrol edin.

Krank karteri havalandırma filtre elemanı doğru takılmış mı?
EVET HAYIR

Onarim

Arızalı bir krank karteri basıncı sensörü algılandı.

Krank karteri basınç sensörünü değiştirin.

Bkz. Prosedür 019-445, İlgili Prosedürler Tablosu.

Onarim

Krank karteri havalandırma filtresi elemanını doğru takın.

Bkz. Prosedür 003-019, İlgili Prosedürler Tablosu.

Git 4A

Git 4A

Yönlendirilen Adim 3D - Krank karteri havalandırma giriş hortumunu kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Krank karteri havalandırma giriş hortumunu ayırın.

Eylem

Krank karteri havalandırma giriş hortumunu kontrol edin.

  • Krank karteri havalandırma giriş hortumunda kısıtlama veya başka hasar olup olmadığını görmek için inceleyin.

Krank karteri havalandırma giriş hortumu tıkalı mı?
EVET HAYIR

Onarim

Krank karteri havalandırma filtre elemanını değiştirin.

Bkz. Prosedür 003-019, İlgili Prosedürler Tablosu.

Onarim

Krank karteri havalandırma hortumunu gerektiği şekilde temizleyin veya değiştirin.

Git 4A

Git 4A

Yönlendirilen Adim 4 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adim 4A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarim Yok

Onarim

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 4B

Git 4B

Yönlendirilen Adim 4B - Arıza kodunu devre dışı bırakın.

Kosullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün özet bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarim Yok

Onarim

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı

Git 1A

Son Degistirilme Tarihi: 15-EKI-2015


Associated Procedures

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin arıza kodu olup olmadığını kontrol edin. | Etkin arıza kodu var mı?
 | ADIM 1B. Devre dışı arıza kodu olup olmadığını kontrol edin. | Arıza Kodları 221 veya 249 devre dışı mı?
 | ADIM 1C. Barometrik basınç sensöründen okunan değeri kontrol edin. | Okunan barometrik basınç değeri, tablodaki değerden ± 25,4 mm Hg [± 1,0 in Hg] farklı mı?
 | ADIM 1D. Arıza Kodu 1943 Bilgi Kesiti Verilerindeki turboşarj kompresörü giriş ve turboşarj kompresörü çıkış sıcaklığını kontrol edin. | Turboşarj Kompresörü Giriş Sıcaklığı değeri, ortam hava sıcaklığının 14°C [25°F] üstünde veya Turboşarj Kompresör Çıkış Sıcaklığı değeri (hesaplanan) 227°C'nin [440°F] üstünde mi?
ADIM 2. | Arıza kodlarını silin. |
 | ADIM 2A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 1943 devre dışı mı?
 | ADIM 2B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adim 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adim 1A - Etkin arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Etkin arıza kodu var mı?
EVET | HAYIR
Onarim Yok | Onarim Yok

Etkin arıza kodlarıyla ilgili sorunları giderin

Git 1B

Yönlendirilen Adim 1B - Devre dışı arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodları 221 veya 249 devre dışı mı?
EVET | HAYIR
Onarim Yok | Onarim Yok

Arıza Kodu 221 veya 249

Git 1C

Yönlendirilen Adim 1C - Barometrik basınç sensöründen okunan değeri kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Barometrik basınç sensöründen okunan değeri kontrol edin.

  • Barometrik basınç değerini okumak için INSITE™ elektronik servis aparatını kullanın.

Bkz. Prosedür 018-028 (Rakıma Göre Barometrik Basınç) Bölüm V.

Barometrik basınç değeri ± 25,4 mm Hg [± 1 inç Hg] aralığında mı?
EVET HAYIR
Onarim Yok

Onarim

Barometrik basınç sensörünü değiştirin.

Bkz. Prosedür 019-004 (Barometrik Hava Basıncı Sensörü), Bölüm 19.

Git 1D

Git 2A

Yönlendirilen Adim 1D - Arıza Kodu 1943 Bilgi Kesiti Verilerinde turboşarj kompresörü giriş ve turboşarj kompresörü çıkış sıcaklığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza Kodu 1943 Bilgi Kesiti Verilerini genişletin ve okuyun.

  • Arıza kodu bilgi kesiti verilerini okumak için INSITE™ elektronik servis aparatını kullanın.

Parametrelere ilişkin değerleri kontrol edin:

  • Turboşarj Kompresör Giriş Sıcaklığı
  • Turboşarj Kompresörü Çıkış Sıcaklığı.

Turboşarj Kompresörü Giriş Sıcaklığı değeri, ortam hava sıcaklığının 14°C [25°F] üstünde veya Turboşarj Kompresör Çıkış Sıcaklığı değeri (hesaplanan) 227°C'nin [440°F] üstünde mi?

EVET | HAYIR
Onarim Yok | Onarim Yok

OEM'e başvurun

Git 2A

Yönlendirilen Adim 2 - Arıza kodlarını silin.

Yönlendirilen Adim 2A - Arıza kodunu devre dışı bırakın.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Not: Arızanın nedeni barometrik basınç veya emme manifoldu basınç sensörüyle ilgili bir sorun değilse, bu arıza kodu atölyedeki yüksüz durumda büyük olasılıkla etkinleşmeyecektir. Bu arıza kodunu gidermek ve arızanın bulunduğunu ve onarıldığını saptamak için büyük olasılıkla motorun yüklenmesi gerekecektir.

Arıza Kodu 1943 devre dışı mı?
EVET HAYIR

Onarim

Onarım yok. Koruma ve emisyon için motor gücünü azaltmak üzere bu arıza kodu tetiklenir.

Onarim

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, Cummins® Yetkili Onarım Servisiyle görüşün.

Git 2B

Git 1A

Yönlendirilen Adim 2B - Devre dışı arıza kodlarını silin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Degistirilme Tarihi: 20-TEM-2010


Associated Procedures

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | VGT kumanda elemanı soğutma sistemini kontrol edin. |
 | ADIM 1A. Etkin arıza kodu olup olmadığını kontrol edin. | Yüksek soğutma sıvısı sıcaklığına ilişkin arıza kodları etkin mi veya çok sayıda devre dışı soğutma sıvısı sıcaklığına ilişkin arıza kodu var mı?
 | ADIM 1B. VGT kumanda elemanı soğutma sıvısı hatlarında bükülme ve tıkanma olup olmadığını inceleyin. | VGT kumanda elemanı soğutma tabakası veya soğutma sıvısı borularında tıkanma var mı?
ADIM 2. | Arıza kodunu kontrol edin. |
 | ADIM 2A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 1962 devre dışı mı?
 | ADIM 2B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adim 1 - VGT kumanda elemanı soğutma sistemini kontrol edin.

Yönlendirilen Adim 1A - Arıza kodları 1843 ve 1844'in mevcut olup olmadığına bakın.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Yüksek soğutma sıvısı sıcaklığına ilişkin arıza kodları etkin mi veya çok sayıda devre dışı soğutma sıvısı sıcaklığına ilişkin arıza kodu var mı?

EVET | HAYIR
Onarim Yok | Onarim Yok

Uygun arıza kodu sorun giderme ağacı

Git 1B

Yönlendirilen Adim 1B - VGT kumanda elemanı soğutma sıvısı hatlarında bükülme ve tıkanma olup olmadığını inceleyin.

Eylem

VGT kumanda elemanı soğutma sıvısı hatlarında bükülme ve tıkanma olup olmadığını inceleyin.

  • Tıkanmaları kontrol etmek için, VGT kumanda elemanı soğutma plakasına ters yönde atölye havası üfleyin.

VGT kumanda elemanı soğutma tabakası veya soğutma sıvısı borularında tıkanma var mı?
EVET HAYIR

Onarim

Tıkanmış soğutma sıvısı borusunu onarın veya değiştirin.

  • ISB CM2150 motorlar için bkz. Prosedür 010-041, ISB CM2150 Servis El Kitabı, Bülten 4021578.
  • ISC and ISL CM2150 motorlar için bkz. Prosedür 010-041, ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569.
Onarim Yok

Onarım tamamlandı

Git 2A

Yönlendirilen Adim 2 - Arıza kodunu silin.

Yönlendirilen Adim 2A - Arıza kodunu devre dışı bırakın.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1962 devre dışı mı?
EVET HAYIR
Onarim Yok

Onarim

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Git 2B

Git 1A

Yönlendirilen Adim 2B - Devre dışı arıza kodlarını silin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Degistirilme Tarihi: 20-TEM-2010


ARIZA KODU 1966 - İşlem Sonrası Egzoz Gazı Sıcaklığı 1 - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

Associated Procedures

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 1665, 1666, 1667, 1674, 1675 ya da 1676 etkin mi?
 | ADIM 1B. Egzoz emisyon egzoz gazı sıcaklığı sensörünü izleyin. | İşlem sonrası egzoz gazı sıcaklığı sensörlerinden herhangi biri 24°C veya 43°F'den daha fazla değişiyor mu?
ADIM 2. | Emilen hava sistemini kontrol edin. |
 | ADIM 2A. Emilen hava sisteminde sızıntı olup olmadığını inceleyin. | Hava kaçağı algılandı mı?
ADIM 3. | Yakıt sistemini kontrol edin. |
 | ADIM 3A. Enjektörün ateşleme yapıp yapmadığını kontrol edin. | Enjektörün ateşleme yapmadığı algılandı mı?
 | ADIM 3B. Turboşarj egzoz çıkışında yağ veya yakıt olup olmadığını inceleyin. | Turboşarj çıkışında motor yağı veya yakıt kirlenmesi bulundu mu?
ADIM 4. | Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 4A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 4B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adim 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adim 1A - Etkin arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1665, 1666, 1667, 1674, 1675 ya da 1676 etkin mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Uygun arıza kodu sorun giderme ağacı

Git 1B

Yönlendirilen Adim 1B - Egzoz emisyon egzoz gazı sıcaklığı sensörünü izleyin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Elektronik servis aparatını bağlayın.
  • Motoru 10 dakikadan daha uzun bir süre rölantide çalıştırın.

Eylem

Motor rölantide çalışırken, egzoz emisyon egzoz gazı sıcaklığı sensörlerini bir elektronik servis aparatıyla izleyin.

  • Egzoz emisyon sistemindeki egzoz sıcaklıklarını dengelemek için motoru 10 dakika rölantide çalıştırın.
  • Herhangi bir arıza kodu ortaya çıkarsa, uygun arıza kodu sorun giderme ağacına bakın.
  • Herhangi bir arıza kodu oluşmazsa, üç egzoz emisyon egzoz gazı sıcaklık sensörünün değerlerini kaydedin.

Egzoz emisyon gazı sıcaklığı sensörlerinden herhangi biri 24°C veya 43°F'den daha fazla değişiyor mu?
EVET HAYIR

Onarim

Söz konusu sıcaklık sensörünün SİNYAL pimi ile enstelasyondaki diğer tüm pimler arasında kısa devre olup olmadığını kontrol edin. Bkz. Prosedür 019-360, Bölüm 19.

Kısa devre bulunursa, diğer sensörlerden yüksek veya düşük değer veren sıcaklık sensörünü değiştirin. Bkz. Prosedür 019-449, Bölüm 19.

Onarim Yok

Git 4A

Git 2A

Yönlendirilen Adim 2 - Emilen hava sistemini kontrol edin.

Yönlendirilen Adim 2A - Emilen hava sisteminde sızıntı olup olmadığını inceleyin.

Kosullar

  • Motoru çalıştırın ve yüksek rölantide çalışmaya bırakın.

Eylem

Hortum, kelepçe ve borularda sızıntı olup olmadığını kontrol edin.

  • ISB CM2150 motorlar için, ISB CM2150 Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 010-024, Bölüm 6.
  • ISC ve ISL CM2150 motorlar için, ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 010-024, Bölüm 6.

Hava kaçağı algılandı mı?
EVET HAYIR

Onarim

Hasarlı bileşenleri onarın veya değiştirin.

  • ISB CM2150 motorlar için, ISB CM2150 Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 010-024, Bölüm 6.
  • ISC ve ISL CM2150 motorlar için, ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 010-024, Bölüm 6.
Onarim Yok

Git 4A

Git 3A

Yönlendirilen Adim 3 - Yakıt sistemini kontrol edin.

Yönlendirilen Adim 3A - Enjektörün ateşleme yapıp yapmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Motoru çalıştırın ve düşük rölantide çalışmaya bırakın.

Eylem

Enjektörün ateşleme yapıp yapmadığını kontrol edin.

  • Ateşleme yapmayan enjektörü yalıtmak için INSITE™ elektronik servis aparatı Silindir Devreden Çıkarma Testi'ni kullanın.
  • Herhangi bir motor devrinde ve çalışma koşulunda bir silindirin ateşleme yapmadığının algılanıp algılanmadığını belirleyin.

Enjektörün ateşleme yapmadığı algılandı mı?
EVET HAYIR

Onarim

Motorun ateşleme yapmama nedenini belirleyin. Ateşleme yapmayan enjektörü yalıtmak için INSITE™ elektronik servis aparatı Silindir Devreden Çıkarma Testi'ni kullanın.

Gerekiyorsa, enjektörü değiştirin.

  • ISB CM2150 motorlar için, ISB CM2150 Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-026, Bölüm 6.
  • ISC ve ISL CM2150 motorlar için, ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-026, Bölüm 6.

Egzoz emisyon sistemindeki olası hasarları inceleyin.

  • ISB CM2150 motorlar için, ISB CM2150 Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 014-013, Bölüm 14.
  • ISC ve ISL CM2150 motorlar için, ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 014-013, Bölüm 14.
Onarim Yok

Git 4A

Git 3B

Yönlendirilen Adim 3B - Turboşarj egzoz çıkışında yağ veya yakıt olup olmadığını inceleyin.

Kosullar

  • Egzoz tesisatını turboşarj çıkışından çıkarın.

Eylem

Turboşarj egzoz çıkışında, motordan egzoz emisyon sistemine giren yağ veya yakıt belirtilerinin olup olmadığını inceleyin.

  • Turboşarj egzoz çıkışında nem belirtisinin olup olmadığını inceleyin.

Turboşarj egzoz çıkışında motor yağı veya yakıt kirlenmesi bulundu mu?
EVET HAYIR

Onarim

Motordan egzoz emisyon sistemine taşınmakta olan olası dizel yakıtının veya motor yağının nedenini bulun.

Motor yağı veya dizel yakıt kirliliğine neden olan bileşenleri onarın ya da değiştirin.

Egzoz emisyon sistemindeki olası hasarları inceleyin.

  • ISB CM2150 motorlar için, ISB CM2150 Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 014-013, Bölüm 14.
  • ISC ve ISL CM2150 motorlar için, ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 014-013, Bölüm 14.

Onarim

İşlem sonrası sistemine giren diğer motor yağı veya dizel yakıt kaynakları için motoru inceleyin.

Motor yağı veya dizel yakıt kirliliğine neden olan bileşenleri onarın ya da değiştirin.

Egzoz emisyon sistemindeki olası hasarları inceleyin.

  • ISB CM2150 motorlar için, ISB CM2150 Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 014-013, Bölüm 14.
  • ISC ve ISL CM2150 motorlar için, ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 014-013, Bölüm 14.

Git 4A

Git 4A

Yönlendirilen Adim 4 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adim 4A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarim Yok

Onarim

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 4B

Git 4B

Yönlendirilen Adim 4B - Arıza kodunu devre dışı bırakın.

Kosullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarim Yok

Onarim

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı

Git 1A

Son Degistirilme Tarihi: 20-MAYIS-2014


ARIZA KODU 1968 - İşlem Sonrası Egzoz Gazı Sıcaklığı 2 - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

Associated Procedures

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 1665, 1666, 1667, 1674, 1675 ya da 1676 etkin mi?
 | ADIM 1B. Egzoz emisyon egzoz gazı sıcaklığı sensörünü izleyin. | İşlem sonrası egzoz gazı sıcaklığı sensörlerinden herhangi biri 24°C veya 43°F'den daha fazla değişiyor mu?
ADIM 2. | Yakıt sistemini kontrol edin. |
 | ADIM 2A. Enjektörün ateşleme yapıp yapmadığını kontrol edin. | Enjektörün ateşleme yapmadığı algılandı mı?
ADIM 3. | Turboşarj çıkışını kontrol edin. |
 | ADIM 3A. Turboşarj egzoz çıkışında yağ veya yakıt olup olmadığını inceleyin. | Turboşarj egzoz çıkışında motor yağı veya yakıt kirlenmesi bulundu mu?
ADIM 4. | Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 4A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 4B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adim 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adim 1A - Etkin arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1665, 1666, 1667, 1674, 1675 ya da 1676 etkin mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Uygun arıza kodu sorun giderme ağacı

Git 1B

Yönlendirilen Adim 1B - Egzoz emisyon egzoz gazı sıcaklığı sensörünü izleyin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Elektronik servis aparatı bağlı.
  • Motor 10 dakikadan daha uzun bir süre rölantide çalışıyor.

Eylem

Motor rölantide çalışırken, egzoz emisyon egzoz gazı sıcaklığı sensörlerini bir elektronik servis aparatıyla izleyin.

  • Egzoz emisyon sistemindeki egzoz sıcaklıklarını dengelemek için motoru 10 dakika rölantide çalıştırın.
  • Herhangi bir arıza kodu ortaya çıkarsa, uygun arıza kodu sorun giderme ağacına bakın.
  • Herhangi bir arıza kodu oluşmazsa, üç egzoz emisyon egzoz gazı sıcaklık sensörünün değerlerini kaydedin.

Egzoz emisyon gazı sıcaklığı sensörlerinden herhangi biri 24°C veya 43°F'den daha fazla değişiyor mu?
EVET HAYIR

Onarim

Söz konusu sıcaklık sensörünün SİNYAL pimi ile enstelasyondaki diğer tüm pimler arasında kısa devre olup olmadığını kontrol edin. Bkz. Prosedür 019-360, Bölüm 19.

Kısa devre bulunursa, diğer sensörlerden yüksek veya düşük değer veren sıcaklık sensörünü değiştirin. Bkz. Prosedür 019-449, Bölüm 19.

Onarim Yok

Git 4A

Git 2A

Yönlendirilen Adim 2 - Yakıt sistemini kontrol edin.

Yönlendirilen Adim 2A - Enjektörün ateşleme yapıp yapmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Motoru çalıştırın ve düşük rölantide çalışmaya bırakın.

Eylem

Enjektörün ateşleme yapıp yapmadığını kontrol edin.

  • Ateşleme yapmayan enjektörü yalıtmak için INSITE™ elektronik servis aparatı Silindir Devreden Çıkarma Testi'ni kullanın.
  • Herhangi bir motor devrinde ve çalışma koşulunda bir silindirin ateşleme yapmadığının algılanıp algılanmadığını belirleyin.

Enjektörün ateşleme yapmadığı algılandı mı?
EVET HAYIR

Onarim

Ateşleme hatasının nedenini belirleyin. Ateşleme yapmayan enjektörü yalıtmak için INSITE™ elektronik servis aparatı Silindir Devreden Çıkarma Testi'ni kullanın.

Gerekiyorsa, enjektörü değiştirin.

  • ISB CM2150 motorlar için, ISB CM2150 Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-026, Bölüm 6.
  • ISC ve ISL CM2150 motorlar için, ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-026, Bölüm 6.

Egzoz emisyon sistemindeki olası hasarları inceleyin.

  • ISB CM2150 motorlar için, ISB CM2150 Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 014-013, Bölüm 14.
  • ISC ve ISL CM2150 motorlar için, ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 014-013, Bölüm 14.
Onarim Yok

Git 4A

Git 3A

Yönlendirilen Adim 3 - Turboşarj çıkışını kontrol edin.

Yönlendirilen Adim 3A - Turboşarj egzoz çıkışında yağ veya yakıt olup olmadığını inceleyin.

Kosullar

  • Egzoz tesisatını turboşarj çıkışından çıkarın.

Eylem

Turboşarj egzoz çıkışında yağ veya yakıt belirtilerinin olup olmadığına bakın.

  • Turboşarj egzoz çıkışında, motordan egzoz emisyon sistemine giren yağ veya yakıt belirtilerinin olup olmadığını inceleyin.

Turboşarj egzoz çıkışında motor yağı veya yakıt kirlenmesi bulundu mu?
EVET HAYIR

Onarim

Motordan egzoz emisyon sistemine taşınmakta olan olası dizel yakıtının veya motor yağının nedenini bulun.

Motor yağı veya dizel yakıt kirliliğine neden olan bileşenleri onarın ya da değiştirin.

Egzoz emisyon sistemindeki olası hasarları inceleyin.

  • ISB CM2150 motorlar için, ISB CM2150 Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 014-013, Bölüm 14.
  • ISC ve ISL CM2150 motorlar için, ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 014-013, Bölüm 14.

Onarim

İşlem sonrası sistemine giren diğer motor yağı veya dizel yakıt kaynakları için motoru inceleyin.

Motor yağı veya dizel yakıt kirliliğine neden olan bileşenleri onarın ya da değiştirin.

İşlem sonrası sistemindeki olası hasarları inceleyin.

  • ISB CM2150 motorlar için, ISB CM2150 Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 014-013, Bölüm 14.
  • ISC ve ISL CM2150 motorlar için, ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 014-013, Bölüm 14.

Git 4A

Git 4A

Yönlendirilen Adim 4 - Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adim 4A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarim Yok

Onarim

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 4B

Git 4B

Yönlendirilen Adim 4B - Arıza kodunu devre dışı bırakın.

Kosullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarim Yok

Onarim

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı

Git 1A

Son Degistirilme Tarihi: 28-MAYIS-2014


ARIZA KODU 1969 - İşlem Sonrası Egzoz Gazı Sıcaklığı 2 - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

Associated Procedures

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 1665, 1666, 1667, 1674, 1675 ya da 1676 etkin mi?
 | ADIM 1B. Egzoz emisyon egzoz gazı sıcaklığı sensörünü izleyin. | İşlem sonrası egzoz gazı sıcaklığı sensörlerinden herhangi biri 24°C veya 43°F'den daha fazla değişiyor mu?
ADIM 2. | Yakıt sistemini kontrol edin. |
 | ADIM 2A. Enjektörün ateşleme yapıp yapmadığını kontrol edin. | Enjektörün ateşleme yapmadığı algılandı mı?
ADIM 3. | Turboşarj çıkışını kontrol edin. |
 | ADIM 3A. Turboşarj egzoz çıkışında yağ veya yakıt olup olmadığını inceleyin. | Turboşarj egzoz çıkışında enjektör yağı veya yakıt kirlenmesi bulundu mu?
ADIM 4. | Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 4A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 4B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adim 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adim 1A - Etkin arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1665, 1666, 1667, 1674, 1675 ya da 1676 etkin mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Uygun arıza kodu sorun giderme ağacı

Git 1B

Yönlendirilen Adim 1B - Egzoz emisyon egzoz gazı sıcaklığı sensörünü izleyin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Elektronik servis aparatını bağlayın.
  • Motoru 10 dakikadan daha uzun bir süre rölantide çalıştırın.

Eylem

Motor rölantide çalışırken, egzoz emisyon egzoz gazı sıcaklığı sensörlerini bir elektronik servis aparatıyla izleyin.

  • Egzoz emisyon sistemindeki egzoz sıcaklıklarını dengelemek için motoru 10 dakika rölantide çalıştırın.
  • Herhangi bir arıza kodu ortaya çıkarsa, uygun arıza kodu sorun giderme ağacına bakın.
  • Herhangi bir arıza kodu oluşmazsa, üç egzoz emisyon egzoz gazı sıcaklık sensörünün değerlerini kaydedin.

Egzoz emisyon gazı sıcaklığı sensörlerinden herhangi biri 24°C veya 43°F'den daha fazla değişiyor mu?
EVET HAYIR

Onarim

Söz konusu sıcaklık sensörünün SİNYAL pimi ile enstelasyondaki diğer tüm pimler arasında kısa devre olup olmadığını kontrol edin. Bkz. Prosedür 019-360, Bölüm 19.

Kısa devre bulunursa, diğer sensörlerden yüksek veya düşük değer veren sıcaklık sensörünü değiştirin. Bkz. Prosedür 019-449, Bölüm 19.

Onarim Yok

Git 4A

Git 2A

Yönlendirilen Adim 2 - Yakıt sistemini kontrol edin.

Yönlendirilen Adim 2A - Enjektörün ateşleme yapıp yapmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Motoru çalıştırın ve düşük rölantide çalışmaya bırakın.

Eylem

Enjektörün ateşleme yapıp yapmadığını kontrol edin.

  • Ateşleme yapmayan enjektörü yalıtmak için INSITE™ elektronik servis aparatı Silindir Devreden Çıkarma Testi'ni kullanın.
  • Herhangi bir motor devrinde ve çalışma koşulunda bir silindirin ateşleme yapmadığının algılanıp algılanmadığını belirleyin.

Enjektörün ateşleme yapmadığı algılandı mı?
EVET HAYIR

Onarim

Ateşleme hatasının nedenini belirleyin. Ateşleme yapmayan enjektörü yalıtmak için INSITE™ elektronik servis aparatı Silindir Devreden Çıkarma Testi'ni kullanın.

Gerekiyorsa, enjektörü değiştirin.

  • ISB CM2150 motorlar için, ISB CM2150 Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-026, Bölüm 6.
  • ISC ve ISL CM2150 motorlar için, ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-026, Bölüm 6.

Egzoz emisyon sistemindeki olası hasarları inceleyin.

  • ISB CM2150 motorlar için, ISB CM2150 Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 014-013, Bölüm 14.
  • ISC ve ISL CM2150 motorlar için, ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 014-013, Bölüm 14.
Onarim Yok

Git 4A

Git 3A

Yönlendirilen Adim 3 - Turboşarj çıkışını kontrol edin.

Yönlendirilen Adim 3A - Turboşarj egzoz çıkışında yağ veya yakıt olup olmadığını inceleyin.

Kosullar

  • Egzoz tesisatını turboşarj çıkışından çıkarın.

Eylem

Turboşarj egzoz çıkışında yağ veya yakıt belirtilerinin olup olmadığına bakın.

  • Turboşarj egzoz çıkışında, motordan egzoz emisyon sistemine giren yağ veya yakıt belirtilerinin olup olmadığını inceleyin.

Turboşarj egzoz çıkışında motor yağı veya yakıt kirlenmesi bulundu mu?
EVET HAYIR

Onarim

Motordan egzoz emisyon sistemine taşınmakta olan olası dizel yakıtının veya motor yağının nedenini bulun.

Motor yağı veya dizel yakıt kirliliğine neden olan bileşenleri onarın ya da değiştirin.

Egzoz emisyon sistemindeki olası hasarları inceleyin.

  • ISB CM2150 motorlar için, ISB CM2150 Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 014-013, Bölüm 14.
  • ISC ve ISL CM2150 motorlar için, ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 014-013, Bölüm 14.

Onarim

İşlem sonrası sistemine giren diğer motor yağı veya dizel yakıt kaynakları için motoru inceleyin.

Motor yağı veya dizel yakıt kirliliğine neden olan bileşenleri onarın ya da değiştirin.

İşlem sonrası sistemindeki olası hasarları inceleyin.

  • ISB CM2150 motorlar için, ISB CM2150 Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 014-013, Bölüm 14.
  • ISC ve ISL CM2150 motorlar için, ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 014-013, Bölüm 14.

Git 4A

Git 4A

Yönlendirilen Adim 4 - Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adim 4A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarim Yok

Onarim

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 4B

Git 4B

Yönlendirilen Adim 4B - Arıza kodunu devre dışı bırakın.

Kosullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarim Yok

Onarim

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı

Git 1A

Son Degistirilme Tarihi: 28-MAYIS-2014


ARIZA KODU 1972 - Egzoz Gazı Sıcaklığı 3 - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

Associated Procedures

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | İşlem sonrası sistemini kontrol edin. |
 | ADIM 1A. Etkin arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 1877, 1876 veya 1878 etkin mi?
 | ADIM 1B. Egzoz emisyon egzoz gazı sıcaklığı sensörünü izleyin. | İşlem sonrası egzoz gazı sıcaklığı sensörlerinden herhangi biri 24°C veya 43°F'den daha fazla değişiyor mu?
 | ADIM 1C. Dizel oksitlenme katalizörünü kontrol edin. | Dizel oksitlenme katalizörü yüzü tıkanmış mı?
ADIM 2. | Yakıt sistemini kontrol edin. |
 | ADIM 2A. Enjektörün ateşleme yapıp yapmadığını kontrol edin. | Enjektörün ateşleme yapmadığı algılandı mı?
ADIM 3. | Turboşarj çıkışını kontrol edin. |
 | ADIM 3A. Turboşarj egzoz çıkışında yağ veya yakıt olup olmadığını inceleyin. | Turboşarj egzoz çıkışında motor yağı veya yakıt kirlenmesi bulundu mu?
ADIM 4. | Egzoz emisyon dizel oksitlenme katalizörünün verimliliğini inceleyin. |
 | ADIM 4A. Egzoz emisyon dizel oksitlenme katalizöründe is birikmesi olup olmadığını kontrol edin. | Giriş yüzeyindeki hücrelerin yüzde 50'den fazlası isle tamamen örtülmüş mü?
 | ADIM 4B. Egzoz emisyon dizel oksitlenme katalizörünün hücre duvarında çatlakların olup olmadığını inceleyin. | Hücre duvarlarında çatlaklar bulundu mu?
ADIM 5. | Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 5A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 5B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adim 1 - İşlem sonrası sistemini kontrol edin.

Yönlendirilen Adim 1A - Etkin arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1877, 1876 veya 1878 etkin mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Uygun arıza kodu sorun giderme ağacı

Git 1B

Yönlendirilen Adim 1B - Egzoz emisyon egzoz gazı sıcaklığı sensörünü izleyin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Elektronik servis aparatını bağlayın.
  • Motoru 10 dakikadan daha uzun bir süre rölantide çalıştırın.

Eylem

Motor rölantide çalışırken, egzoz emisyon egzoz gazı sıcaklığı sensörlerini bir elektronik servis aparatıyla izleyin.

  • Egzoz emisyon sistemindeki egzoz sıcaklıklarını dengelemek için motoru 10 dakika rölantide çalıştırın.
  • Herhangi bir arıza kodu ortaya çıkarsa, uygun arıza kodu sorun giderme ağacına bakın.
  • Herhangi bir arıza kodu oluşmazsa, üç egzoz emisyon egzoz gazı sıcaklık sensörünün değerlerini kaydedin.

Egzoz emisyon gazı sıcaklığı sensörlerinden herhangi biri 24°C veya 43°F'den daha fazla değişiyor mu?
EVET HAYIR

Onarim

Söz konusu sıcaklık sensörünün SİNYAL pimi ile enstelasyondaki diğer tüm pimler arasında kısa devre olup olmadığını kontrol edin.

  • Bkz. Prosedür 019-360, Bölüm 19.

Kısa devre bulunursa, diğer sensörlerden yüksek veya düşük değer veren sıcaklık sensörünü değiştirin.

  • Bkz. Prosedür 019-449, Bölüm 19.
Onarim Yok

Git 5A

Git 1C

Yönlendirilen Adim 1C - Dizel oksitlenme katalizörünü kontrol edin.

Kosullar

  • Dizel oksitlenme katalizörünü inceleyin. ISB CM2150 motorlar için ISB CM2150 Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 011-049, Bölüm 11.ISC ve ISL CM2150 motorlar için, ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 011-049, Bölüm 11.

Eylem

Dizel oksitlenme katalizörünün yüzünde tıkanma olup olmadığını inceleyin. Yüzü tıkanmış bir işlem sonrası sistemi, işlem sonrası enjeksiyonu sırasında hidrokarbonun dizel parçacık filtresine taşınmasına neden olarak yüksek dizel parçacık filtresi çıkış sıcaklıkları oluşturabilir.

  • ISB CM2150 motorlar için, ISB CM2150 Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 011-049, Bölüm 11.
  • ISC ve ISL CM2150 motorlar için, ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569 içinde yer alan aşağıdaki prosedüre bakın. Bkz. Prosedür 011-049, Bölüm 11.

Dizel oksitlenme katalizörü yüzü tıkanmış mı?
EVET HAYIR

Onarim

Dizel oksitlenme katalizörünü araçtan çıkarın ve yüzü temizleyin.

  • ISB CM2150 motorlar için DOC temizleme bilgilerine ilişkin ISB CM2150 Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 011-049, Bölüm 11.
  • ISC ve ISL CM2150 motorlar için DOC temizleme bilgilerine ilişkin ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 011-049, Bölüm 11.
Onarim Yok

Git 5A

Git 2A

Yönlendirilen Adim 2 - Yakıt sistemini kontrol edin.

Yönlendirilen Adim 2A - Enjektörün ateşleme yapıp yapmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Motoru çalıştırın ve düşük rölantide çalışmaya bırakın.

Eylem

Enjektörün ateşleme yapıp yapmadığını kontrol edin.

  • Ateşleme yapmayan enjektörü yalıtmak için INSITE™ elektronik servis aparatı Silindir Devreden Çıkarma Testi'ni kullanın.
  • Herhangi bir motor devrinde ve çalışma koşulunda bir silindirin ateşleme yapmadığının algılanıp algılanmadığını belirleyin.

Enjektörün ateşleme yapmadığı algılandı mı?
EVET HAYIR

Onarim

Ateşleme hatasının nedenini belirleyin. Ateşleme yapmayan enjektörü yalıtmak için INSITE™ elektronik servis aparatı Silindir Devreden Çıkarma Testi'ni kullanın.

Gerekiyorsa, enjektörü değiştirin.

  • ISB CM2150 motorlar için, ISB CM2150 Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-026, Bölüm 6.
  • ISC ve ISL CM2150 motorlar için, ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-026, Bölüm 6.

Egzoz emisyon sistemindeki olası hasarları inceleyin.

  • ISB CM2150 motorlar için, ISB CM2150 Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 014-013, Bölüm 14.
  • ISC ve ISL CM2150 motorlar için, ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 014-013, Bölüm 14.
Onarim Yok

Git 5A

Git 3A

Yönlendirilen Adim 3 - Turboşarj çıkışını kontrol edin.

Yönlendirilen Adim 3A - Turboşarj egzoz çıkışında yağ veya yakıt olup olmadığını inceleyin.

Kosullar

  • Egzoz tesisatını turboşarj çıkışından çıkarın.

Eylem

Turboşarj egzoz çıkışında yağ veya yakıt belirtilerinin olup olmadığına bakın.

  • Turboşarj egzoz çıkışında, motordan egzoz emisyon sistemine giren yağ veya yakıt belirtilerinin olup olmadığını inceleyin.

Turboşarj egzoz çıkışında motor yağı veya yakıt kirlenmesi bulundu mu?
EVET HAYIR

Onarim

Motordan egzoz emisyon sistemine taşınmakta olan olası dizel yakıtının veya motor yağının nedenini bulun.

Motor yağı veya dizel yakıt kirliliğine neden olan bileşenleri onarın ya da değiştirin.

Egzoz emisyon sistemindeki olası hasarları inceleyin.

  • ISB CM2150 motorlar için, ISB CM2150 Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 014-013, Bölüm 14.
  • ISC ve ISL CM2150 motorlar için, ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 014-013, Bölüm 14.
Onarim Yok

Git 5A

Git 4A

Yönlendirilen Adim 4 - Egzoz emisyon dizel oksitlenme katalizörünün verimliliğini inceleyin.

Yönlendirilen Adim 4A - Egzoz emisyon dizel oksitlenme katalizöründe is birikmesi olup olmadığını kontrol edin.

Kosullar

  • Egzoz emisyon dizel oksitlenme katalizörünü çıkarın.
  • ISB CM2150 motorlar için, ISB CM2150 Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 011-049, Bölüm 11.
  • ISC ve ISL CM2150 motorlar için, ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 011-049, Bölüm 11.

Eylem

Egzoz emisyon katalizörünü inceleyin.

İşlem sonrası dizel oksitlenme katalizörünün giriş yüzünde is birikmesi olup olmadığını kontrol edin.

  • ISB CM2150 motorlar için, ISB CM2150 Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 011-049, Bölüm 11.
  • ISC ve ISL CM2150 motorlar için, ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 011-049, Bölüm 11.

Giriş yüzeyindeki hücrelerin yüzde 50'den fazlası isle tamamen örtülmüş mü?
EVET HAYIR

Onarim

Egzoz emisyon dizel oksitlenme katalizörünü temizleyin.

  • ISB CM2150 motorlar için, ISB CM2150 Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 011-049, Bölüm 11.
  • ISC ve ISL CM2150 motorlar için, ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 011-049, Bölüm 11.
Onarim Yok

Git 4B

Git 4B

Yönlendirilen Adim 4B - Egzoz emisyon dizel oksitlenme katalizörünün hücre duvarında çatlakların olup olmadığını inceleyin.

Kosullar

  • Egzoz emisyon dizel oksitlenme katalizörü çıkarılmışken.

Eylem

Egzoz emisyon dizel oksitlenme katalizörünün verimliliğini inceleyin.

Egzoz emisyon dizel oksitlenme katalizörünün hücre duvarında çatlakların olup olmadığını kontrol edin.

  • ISB CM2150 motorlar için, ISB CM2150 Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 011-049, Bölüm 11.
  • ISC ve ISL CM2150 motorlar için, ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 011-049, Bölüm 11.

Hücre duvarlarında çatlaklar bulundu mu?
EVET HAYIR

Onarim

Egzoz emisyon dizel oksitlenme katalizörünü değiştirin.

  • ISB CM2150 motorlar için, ISB CM2150 Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 011-049, Bölüm 11.
  • ISC ve ISL CM2150 motorlar için, ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 011-049, Bölüm 11.
Onarim Yok

Git 5A

Git 5A

Yönlendirilen Adim 5 - Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adim 5A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarim Yok

Onarim

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 5B

Git 5B

Yönlendirilen Adim 5B - Arıza kodunu devre dışı bırakın.

Kosullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün özet bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarim Yok

Onarim

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı

Git 1A

Son Degistirilme Tarihi: 09-HAZ-2014


ARIZA KODU 1973 - Egzoz Gazı Sıcaklığı 3 - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Yüksek Önem Düzeyi

Associated Procedures

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 1877, 1876 veya 1878 etkin mi?
 | ADIM 1B. Egzoz emisyon egzoz gazı sıcaklığı sensörünü izleyin. | İşlem sonrası egzoz gazı sıcaklığı sensörlerinden herhangi biri 24°C veya 43°F'den daha fazla değişiyor mu?
ADIM 2. | Yakıt sistemini kontrol edin. |
 | ADIM 2A. Enjektörün ateşleme yapıp yapmadığını kontrol edin. | Enjektörün ateşleme yapmadığı algılandı mı?
ADIM 3. | Turboşarj çıkışını kontrol edin. |
 | ADIM 3A. Turboşarj egzoz çıkışında yağ veya yakıt olup olmadığını inceleyin. | Turboşarj egzoz çıkışında motor yağı veya yakıt kirlenmesi bulundu mu?
ADIM 4. | Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 4A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 4B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adim 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adim 1A - Etkin arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1877, 1876 veya 1878 etkin mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Uygun arıza kodu sorun giderme ağacı

Git 1B

Yönlendirilen Adim 1B - Egzoz emisyon egzoz gazı sıcaklığı sensörünü izleyin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Elektronik servis aparatını bağlayın.
  • Motoru 10 dakikadan daha uzun bir süre rölantide çalıştırın.

Eylem

Motor rölantide çalışırken, egzoz emisyon egzoz gazı sıcaklığı sensörlerini bir elektronik servis aparatıyla izleyin.

  • Egzoz emisyon sistemindeki egzoz sıcaklıklarını dengelemek için motoru 10 dakika rölantide çalıştırın.
  • Herhangi bir arıza kodu ortaya çıkarsa, uygun arıza kodu sorun giderme ağacına bakın.
  • Herhangi bir arıza kodu oluşmazsa, üç egzoz emisyon egzoz gazı sıcaklık sensörünün değerlerini kaydedin.

Egzoz emisyon gazı sıcaklığı sensörlerinden herhangi biri 24°C veya 43°F'den daha fazla değişiyor mu?
EVET HAYIR

Onarim

Söz konusu sıcaklık sensörünün SİNYAL pimi ile enstelasyondaki diğer tüm pimler arasında kısa devre olup olmadığını kontrol edin.

Söz konusu sıcaklık sensörünün SİNYAL pimi ile topraklama arasında kısa devre olup olmadığını kontrol edin.

  • Bkz. Prosedür 019-360, Bölüm 19.

Kısa devre bulunursa, diğer sensörlerden yüksek veya düşük değer veren sıcaklık sensörünü değiştirin.

  • Bkz. Prosedür 019-449, Bölüm 19.
Onarim Yok

Git 4A

Git 2A

Yönlendirilen Adim 2 - Yakıt sistemini kontrol edin.

Yönlendirilen Adim 2A - Enjektörün ateşleme yapıp yapmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Motoru çalıştırın ve düşük rölantide çalışmaya bırakın.

Eylem

Enjektörün ateşleme yapıp yapmadığını kontrol edin.

  • Ateşleme yapmayan enjektörü yalıtmak için INSITE™ elektronik servis aparatı Silindir Devreden Çıkarma Testi'ni kullanın.
  • Herhangi bir motor devrinde ve çalışma koşulunda bir silindirin ateşleme yapmadığının algılanıp algılanmadığını belirleyin.

Enjektörün ateşleme yapmadığı algılandı mı?
EVET HAYIR

Onarim

Ateşleme hatasının nedenini belirleyin. Ateşleme yapmayan enjektörü yalıtmak için INSITE™ elektronik servis aparatı Silindir Devreden Çıkarma Testi'ni kullanın.

Gerekiyorsa, enjektörü değiştirin.

  • ISB CM2150 motorlar için, ISB CM2150 Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-026, Bölüm 6.
  • ISC ve ISL CM2150 motorlar için, ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-026, Bölüm 6.

Egzoz emisyon sistemindeki olası hasarları inceleyin.

  • ISB CM2150 motorlar için, ISB CM2150 Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 014-013, Bölüm 14.
  • ISC ve ISL CM2150 motorlar için, ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 014-013, Bölüm 14.
Onarim Yok

Git 4A

Git 3A

Yönlendirilen Adim 3 - Turboşarj çıkışını kontrol edin.

Yönlendirilen Adim 3A - Turboşarj egzoz çıkışında yağ veya yakıt olup olmadığını inceleyin.

Kosullar

  • Egzoz tesisatını turboşarj çıkışından çıkarın.

Eylem

Turboşarj egzoz çıkışında yağ veya yakıt belirtilerinin olup olmadığına bakın.

  • Turboşarj egzoz çıkışında, motordan egzoz emisyon sistemine giren yağ veya yakıt belirtilerinin olup olmadığını inceleyin.

Turboşarj egzoz çıkışında motor yağı veya yakıt kirlenmesi bulundu mu?
EVET HAYIR

Onarim

Motordan egzoz emisyon sistemine taşınmakta olan olası dizel yakıtının veya motor yağının nedenini bulun.

Motor yağı veya dizel yakıt kirliliğine neden olan bileşenleri onarın ya da değiştirin.

Egzoz emisyon sistemindeki olası hasarları inceleyin.

  • ISB CM2150 motorlar için, ISB CM2150 Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 014-013, Bölüm 14.
  • ISC ve ISL CM2150 motorlar için, ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 014-013, Bölüm 14.

Onarim

Egzoz yığınından siyah duman çıkıp çıkmadığını kontrol etmek için bir kapatma hızlandırma testi gerçekleştirin. Motoru rölantide çalıştırın ve daha sonra, gaz kelebeğiyle %100'e hızlandırın. Gerekiyorsa bu testi birkaç kez yapın. Gözle görülür siyah duman olup olmadığını kontrol edin.

Siyah duman varsa, egzoz emisyon sistemindeki olası hasarları inceleyin.

  • ISB CM2150 motorlar için, ISB CM2150 Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 014-013, Bölüm 14.
  • ISC ve ISL CM2150 motorlar için, ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 014-013, Bölüm 14.

Git 4A

Git 4A

Yönlendirilen Adim 4 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adim 4A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarim Yok

Onarim

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 4B

Git 4B

Yönlendirilen Adim 4B - Arıza kodunu devre dışı bırakın.

Kosullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün özet bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarim Yok

Onarim

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı

Git 1A

Son Degistirilme Tarihi: 09-HAZ-2014


Associated Procedures

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 1974 etkin mi?
ADIM 2. | Arıza kodunu silin. |
 | ADIM 2A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 1974 devre dışı mı?
 | ADIM 2B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adim 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adim 1A - Etkin arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1974 etkin mi?
EVET HAYIR

Onarim

Krank karteri havalandırma filtresini değiştirin.

  • ISB CM2100 ve CM2150 motorlar için bkz. Prosedür 003-021 (Krank Karteri Havalandırma Filtresi), Bölüm 3, ISB Serisi 6.7L Motorlar (CM2100 ve CM2150 Ortak Borulu Yakıt Sistemleri) Servis El Kitabı, Bülten 4021578.
  • ISC ve ISL CM2150 motorlar için bkz. Prosedür 003&ndash;019 (Krank Karteri Havalandırma Öğesi), Bölüm 3, ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569.
Onarim Yok

Git 2A

Git 2A

Yönlendirilen Adim 2 - Arıza kodunu silin.

Yönlendirilen Adim 2A - Arıza kodunu devre dışı bırakın.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1974 devre dışı mı?
EVET HAYIR
Onarim Yok

Onarim

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, Cummins® Yetkili Onarım Servisiyle görüşün.

Git 2B

Git 1A

Yönlendirilen Adim 2B - Devre dışı arıza kodlarını silin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Degistirilme Tarihi: 20-TEM-2010


ARIZA KODU 1981 - Egzoz Emisyon 1 Dizel Parçacık Filtresi Sistemi - Veriler Geçerli Ancak Normal Çalışma Aralığının Üstünde - En Düşük Önem Düzeyi

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Enjektör | Bkz. Prosedür 006-026 | ISB CM2100 ve CM2150 | 4021578
Enjektör | Bkz. Prosedür 006-026 | ISC ve ISL CM2150 | 4021569
Hava Emme Manifoldu | Bkz. Prosedür 010-023 | ISC ve ISL CM2150 | 4021569
Hava Emme Manifoldu | Bkz. Prosedür 010-023 | ISB CM2100 ve CM2150 | 4021578
Hava Sızıntıları, Hava Emme ve Egzoz Sistemleri | Bkz. Prosedür 010-024 | ISC ve ISL CM2150 | 4021569
Hava Sızıntıları, Hava Emme ve Egzoz Sistemleri | Bkz. Prosedür 010-024 | ISB CM2100 ve CM2150 | 4021578
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | ISC ve ISL CM2150 | 4021569
Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrikli | Bkz. Prosedür 010-134 | ISB CM2100 ve CM2150 | 4021578
İşlem Sonrası Dizel Parçacık Filtresi | Bkz. Prosedür 011-041 | ISC ve ISL CM2150 | 4021569
İşlem Sonrası Dizel Parçacık Filtresi | Bkz. Prosedür 011-041 | ISB CM2100 ve CM2150 | 4021578
İşlem Sonrası Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Montaj Kelepçesi | Bkz. Prosedür 011-046 | ISC ve ISL CM2150 | 4021569
İşlem Sonrası Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Montaj Kelepçesi | Bkz. Prosedür 011-046 | ISB CM2100 ve CM2150 | 4021578
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Boruları | Bkz. Prosedür 011-047 | ISC ve ISL CM2150 | 4021569
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü Boruları | Bkz. Prosedür 011-047 | ISB CM2100 ve CM2150 | 4021578
Egzoz Emisyon Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | ISC ve ISL CM2150 | 4021569
Egzoz Emisyon Dizel Oksidasyon Katalizörü | Bkz. Prosedür 011-049 | ISB CM2100 ve CM2150 | 4021578
Egzoz Emisyon Testi | Bkz. Prosedür 014-013 | ISC ve ISL CM2150 | 4021569
Egzoz Emisyon Testi | Bkz. Prosedür 014-013 | ISB CM2100 ve CM2150 | 4021578
Egzoz Emisyon Dizel Parçacık Filtresi Diferansiyel Basınç Sensörü | Bkz. Prosedür 019-443 | ISB, ISC, ISL, ISDe ve QSB3.3 CM2150 | 4021570

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 1879, 1881 veya 1883 etkin mi?
 | ADIM 1B. Etkin arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 1981 etkin mi?
 | ADIM 1C. Egzoz gaz devridaimi (EGR) sistemi ile ilgili arıza kodlarının olup olmadığını kontrol edin. | EGR sistemiyle ilgili arıza kodları etkin veya devre dışı sayısı yüksek mi?
ADIM 2. | İşlem sonrası dizel parçacık filtresi diferansiyel basınç sensörünü inceleyin. |
 | ADIM 2A. Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü yönünü kontrol edin. | Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü ve boruları düzgün mü?
 | ADIM 2B. Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörünün doğruluğundan emin olun. | Açma/kapatma anahtarı ON (Açık) konumunda ve motor OFF (Kapalı) konumundayken egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü sinyal voltajı spesifikasyon dahilinde mi?
 | ADIM 2C. İşlem sonrası dizel parçacık filtresi diferansiyel basınç sensörü borularında tıkanma olup olmadığını kontrol edin. | İşlem sonrası dizel parçacık filtresi diferansiyel basınç sensörü besleme borusu tıkanmış mı?
ADIM 3. | İşlem sonrası egzoz gazı sıcaklık sensörlerini ve kablo sistemini inceleyin. |
 | ADIM 3A. Egzoz emisyon sıcaklık sensörü konnektörlerinin doğru kurulum yerlerine takılıp takılmadığını inceleyin. | Egzoz emisyon sıcaklık sensörleri düzgün şekilde takılmış mı?
 | ADIM 3B. Doğru pim kurulumu için işlem sonrası enstelasyon konnektörlerini inceleyin. | İşlem sonrası enstelasyonu düzgün şekilde takılmış mı?
ADIM 4. | Kül temizleme bakım aralığını kontrol edin. |
 | ADIM 4A. Kül temizleme bakım aralığını kontrol edin. | Kül temizleme aralığı izlendi mi?
 | ADIM 4A-1. İşlem Sonrası Bakım Filtresi Kurulum prosedürünü gerçekleştirin. |
 | ADIM 4B. İşlem Sonrası Bakım Filtresi Kurulum prosedürünü gerçekleştirin. | Arıza Kodu 1981 devre dışı mı?
ADIM 5. | Arıza Kodu 1981 için motor kontrol modülü (ECM) kalibrasyon güncellemesinin var olup olmadığını kontrol edin. |
 | ADIM 5A. İşlem sonrası dizel parçacık filtresi tıkanmasının nedeni için sorun giderme adımlarını uygulayın. | Hızlanırken aşırı siyah duman veya yüksek rölantide sabit siyah duman mı var?
 | ADIM 5A-1. Arıza kodu 1981 için bir ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. |
 | ADIM 5A-2. İşlem sonrası dizel parçacık filtresi tıkanmasının nedeni için sorun giderme adımlarını uygulayın. |
 | ADIM 5B. Arıza kodu 1981 için bir ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
ADIM 6. | Arıza Kodu 3616, 2449 veya 2387'nin etkin ya da devre dışı sayıları olup olmadığını kontrol edin. |
 | ADIM 6A. Turboşarj mil hareketini inceleyin. | Arıza Kodu 3616, 2449 veya 2387 etkin mi ya da devre dışı sayıları var mı?
ADIM 7. | Egzozu inceleyin. |
 | ADIM 7A. İşlem sonrası dizel parçacık filtresi tıkanmasının nedeni için sorun giderme adımlarını uygulayın. | Rezistans ısıtıcısı tıkanması bulundu mu?
 | ADIM 7B. İşlem sonrası dizel parçacık filtresi tıkanmasının nedeni için sorun giderme adımlarını uygulayın. | Yukarıdaki testler yürütüldükten sonra işlem sonrası dizel parçacık filtresi tıkanmasının nedeni belirlendi mi?
ADIM 8. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 8A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 8B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adim 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adim 1A - Etkin arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1879, 1881 veya 1883 etkin mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Uygun arıza kodu sorun giderme ağacına gidin.

Git 1B

Yönlendirilen Adim 1B - Etkin arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1981 etkin mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 1C

Git 8A

Yönlendirilen Adim 1C - EGR sistemiyle ilgili tüm arıza kodlarını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

EGR sistemiyle ilgili arıza kodları etkin veya devre dışı sayısı yüksek mi?
EVET HAYIR

Onarim

EGR sistemi arıza kodu için uygun sorun giderme ağacına bakın.

İşlem sonrası dizel parçacık filtresinin incelenip temizlenmesi veya değiştirilmesi de gerekir. İşlem sonrası dizel parçacık filtresini çıkarmak, incelemek ve temizlemek veya değiştirmek için aşağıdaki talimatları kullanın.

  • Bkz. Prosedür 011-041, İlgili Prosedürler Tablosu.

Dizel oksitlenme katalizörünü çıkarmak, incelemek ve temizlemek veya değiştirmek için aşağıdaki talimatları kullanın.

  • Bkz. Prosedür 011-049, İlgili Prosedürler Tablosu.

NOT: Egzoz emisyon dizel parçacık filtresi, aşağıdaki prosedürde yer alan inceleme ölçütlerini karşılamıyorsa değiştirilmelidir. Bkz. Prosedür 011-041, İlgili Prosedürler Tablosu.

İnceleme ölçütlerini karşılayan ve SPX hava darbesi temizleme makinesinde veya eşdeğeri bir üründe temizlenen işlem sonrası dizel parçacık filtreleri, temizleme işlemi tamamlandıktan sonra sabit reaksiyon işlemine tabi tutulmalıdır.

Onarim Yok

Git 8A

Git 2A

Yönlendirilen Adim 2 - İşlem sonrası dizel parçacık filtresi diferansiyel basınç sensörünü inceleyin.

Yönlendirilen Adim 2A - Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü yönü.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Egzoz emisyon diferansiyel basınç sensörü ve sensör borularının doğru yönde olup olmadığını kontrol edin. Yanlış yön, suyun düzgün boşaltılmamasına neden olur.

  • Dizel parçacık filtresi diferansiyel basınç sensörünün uygun konumda olup olmadığını kontrol edin.
  • 10 derecelik dizel parçacık filtresi diferansiyel basınç borusu açısı olup olmadığını kontrol edin.
  • Bkz. Prosedür 011-046, İlgili Prosedürler Tablosu.

Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü ve boruları doğru konumda mı?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 2B

Git 2B

Yönlendirilen Adim 2B - Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörünün doğruluğundan emin olun.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Sensörün doğruluğunu onaylayın.

  • Egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü sinyal voltajı değerini INSITE™ elektronik servis aparatı ile izleyin.
  • Bkz. Prosedür 019-443, İlgili Prosedürler Tablosu.

Açma/kapatma anahtarı ON (Açık) konumunda ve motor OFF (Kapalı) konumundayken egzoz emisyon dizel parçacık filtresi diferansiyel basınç sensörü sinyal voltajı spesifikasyon dahilinde mi?

EVET | HAYIR
Onarim Yok | Onarim Yok

Git 2C

Git 2C

Yönlendirilen Adim 2C - İşlem sonrası dizel parçacık filtresi diferansiyel basınç sensörü borularında tıkanma olup olmadığını kontrol edin.

Kosullar

  • Motoru KAPALI duruma getirin.
  • İşlem sonrası dizel parçacık filtresi diferansiyel basınç sensörü besleme borularını ayırın.

Eylem

İşlem sonrası dizel parçacık filtresi diferansiyel basınç sensörü besleme borularını ayırın.

  • Bkz. Prosedür 011-047, İlgili Prosedürler Tablosu.
  • Besleme borularında tıkanma olup olmadığını inceleyin.

İşlem sonrası dizel parçacık filtresi diferansiyel basınç sensörü besleme borusu tıkanmış mı?
EVET HAYIR

Onarim

İşlem sonrası dizel parçacık filtresi diferansiyel basınç sensörü besleme borularını çıkarıp temizleyin.

  • Bkz. Prosedür 011-047, İlgili Prosedürler Tablosu.

Onarim

  • İşlem sonrası dizel parçacık filtresi diferansiyel basınç sensörünün SİNYAL pimi ile enstelasyondaki diğer tüm pimler arasında kısa devre olup olmadığını kontrol edin. Bkz. Prosedür 019-360, Bölüm 19.
  • Kısa devre bulunmazsa, işlem sonrası dizel parçacık filtresi diferansiyel basınç sensörünü değiştirin. Bkz. Prosedür 019-443, İlgili Prosedürler Tablosu.

Git 8A

Git 8A

Yönlendirilen Adim 3 - İşlem sonrası egzoz gazı sıcaklık sensörlerini ve kablo sistemini inceleyin.

Yönlendirilen Adim 3A - Egzoz emisyon sıcaklık sensörü konnektörlerinin doğru kurulum yerlerine takılıp takılmadığını inceleyin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Egzoz emisyon sıcaklık sensörü konnektörlerini inceleyin.

İşlem sonrası sistemi enstelasyonunda doğru konnektöre bağlandığını doğrulamak için egzoz gazı sıcaklık sensörü konnektörlerini inceleyin. Sıcaklık sensörlerinden ikisi, aynı enstelasyon konnektörlerine sahiptir. Sensörler aynı parça numarasına sahiptir ve enstelasyon konnektörlerinin yanlış sensörlere takılması mümkündür.

Doğru sensör konumlarını doğrulamak için INSITE™ elektronik servis aparatını kullanarak egzoz emisyon sıcaklık sensörü voltajlarını izleyin.

  • Egzoz emisyon sıcaklık sensörlerinin her birini ayrı ayrı çıkarın.
  • Sensörü çıkardığınızda voltaj değişirse, enstelasyon konnektörü doğru sensöre bağlıdır.
  • Voltaj değişmezse, konnektör konumunu diğer sıcaklık sensörüne değiştirin. Ardından bunu çıkarın ve bir voltaj değişikliği olup olmadığını kontrol edin.

Egzoz emisyon sıcaklık sensörleri düzgün şekilde takılmış mı?
EVET HAYIR
Onarim Yok

Onarim

Eylem bölümünde açıklanan adımları izleyerek her bir egzoz emisyon sıcaklık sensörünü doğru yerlerine bağlayın.

Git 3B

Git 8A

Yönlendirilen Adim 3B - Doğru pim kurulumu için işlem sonrası enstelasyon konnektörlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Doğru pim kurulumu için işlem sonrası enstelasyon konnektörlerini kontrol edin.

  • Doğru pim kurulumu yerleri için işlem sonrası sensörü ve enstelasyon konnektörlerini inceleyin.

Konnektör pimi tanımları ve yerleri için kablo sistemi şemasına bakın.

İşlem sonrası enstelasyonu düzgün şekilde takılmış mı?
EVET HAYIR
Onarim Yok

Onarim

Pimleri doğru konnektör yerlerine takın.

Konnektör pimi tanımları ve yerleri için kablo sistemi şemasına bakın.

Git 4A

Git 8A

Yönlendirilen Adim 4 - Kül temizleme bakım aralığını kontrol edin.

Yönlendirilen Adim 4A - Kül temizleme bakım aralığını kontrol edin.

Kosullar

yok

Eylem

Kül temizleme bakım aralığını kontrol edin.

  • Dizel parçacık filtresinin temizleme bakım aralığını kontrol edin. Kül temizleme aralığı yok sayılmış olabilir ve filtrenin temizlenmesi gerekir.

Önerilen kül temizleme aralığı için Çalıştırma ve Bakım el kitabına bakın.

Kül temizleme aralığı izlendi mi?
EVET HAYIR

Onarim

İşlem sonrası dizel parçacık filtresi isle tıkanmıştır ve bu incelenip SPX hava darbesi temizleme makinesi veya eşdeğeri bir ürünle temizleninceye kadar sabit reaksiyon prosedürü gerçekleştirilemez.

  • İşlem sonrası dizel parçacık filtresini çıkarın, inceleyin ve temizleyin veya değiştirin. Bkz. Prosedür 011-041, İlgili Prosedürler Tablosu.
  • Dizel oksitlenme katalizörünü çıkarın, inceleyin ve temizleyin veya değiştirin. Bkz. Prosedür 011-049, İlgili Prosedürler Tablosu.

NOT: Egzoz emisyon dizel parçacık filtresi, aşağıdaki prosedürde yer alan inceleme ölçütlerini karşılamıyorsa değiştirilmelidir. Bkz. Prosedür 011-041, İlgili Prosedürler Tablosu.

Arıza Kodu 1922 de etkin olmadığı sürece, değiştirilen filtrelerde sabit reaksiyon gerekmez.

İnceleme ölçütlerini karşılayan ve SPX hava darbesi temizleme makinesinde veya eşdeğeri bir üründe temizlenen işlem sonrası dizel parçacık filtreleri, temizleme işlemi tamamlandıktan sonra sabit reaksiyon işlemine tabi tutulmalıdır.

Onarim

İşlem sonrası dizel parçacık filtresini temizleyin. Bkz. Prosedür 011-041, İlgili Prosedürler Tablosu.

Git 4B

Git 4A-1

Yönlendirilen Adim 4A-1 - İşlem Sonrası Bakım Filtresi Kurulum prosedürünü gerçekleştirin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza Kodu 1981'i devre dışı bırakmak için İşlem Sonrası Bakım Filtresi Kurulum prosedürünü kullanın.

İşlem Sonrası Bakım Filtresi Kurulum prosedürünü gerçekleştirin.

Arıza Kodu 1981 devre dışı mı?
EVET HAYIR
Onarim Yok

Onarim

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Git 8A

Git 1A

Yönlendirilen Adim 4B - İşlem Sonrası Bakım Filtresi Kurulum prosedürünü gerçekleştirin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza Kodu 1981'i devre dışı bırakmak için İşlem Sonrası Bakım Filtresi Kurulum prosedürünü kullanın.

  • Gelişmiş ECM Veri Bölümü altında bulunan İşlem Sonrası Bakım Filtresi Kurulum prosedürünü gerçekleştirmek için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1981 devre dışı mı?
EVET HAYIR
Onarim Yok

Onarim

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Git 5A

Git 1A

Yönlendirilen Adim 5 - Arıza Kodu 1981 için bir ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Yönlendirilen Adim 5A - İşlem sonrası dizel parçacık filtresi tıkanmasının nedeni için sorun giderme adımlarını uygulayın.

Kosullar

  • Egzoz emisyon girişinden egzoz borusunu ayırın.
  • Motoru çalıştırın.

Eylem

Egzoz dumanını kontrol edin.

  • Kapatma-Hızlandırma Testi - İşlem Sonrası Ayrılmış Testini uygulayın. Bkz. Prosedür 014-013, İlgili Prosedürler Tablosu.

Kapatma-Hızlandırma testi uygulamak için, INSITE™ elektronik servis aparatında Araç Devri Sensörü parametresi olmadan Maksimum Motor Devrinin geçici olarak motorun yüksek rölanti devrine ayarlanması gerekebilir.

Hızlanırken aşırı siyah duman veya yüksek rölantide sabit siyah duman mı var?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 5A-1

Git 5B

Yönlendirilen Adim 5A-1 - Arıza Kodu 1981 için bir ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarim Yok

Onarim

Arıza Kodu 1981'i çözmek için ECM'yi düzeltmeler içeren kalibrasyonla kalibre edin.

  • Bkz. Prosedür 019-032, Bölüm 19.

Git 6A

Git 5A-2

Yönlendirilen Adim 5A-2 - İşlem sonrası dizel parçacık filtresi tıkanmasının nedeni için sorun giderme adımlarını uygulayın.

Kosullar

  • İşlem sonrası girişinden egzoz borusunu ayırın.
  • Motoru çalıştırın.

Eylem

Egzoz dumanını kontrol edin.

  • Düşükten yüksek rölantiye doğru iki kapatma-hızlandırma uygulayın. Motoru 5 saniye boyunca yüksek rölantide tutun.
  • Hızlandırma sırasında ortaya çıkan ve sabit yüksek rölanti devrinde temizlenen az miktarda siyah duman normaldir.

Not: Kapatma-Hızlandırma testi uygulamak için, INSITE™ elektronik servis aparatında Araç Devri Sensörü parametresi olmadan Maksimum Motor Devrinin geçici olarak motorun yüksek rölanti devrine ayarlanması gerekebilir.

Hızlanırken aşırı siyah duman veya yüksek rölantide sabit siyah duman mı var?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 6A

Git 8A

Yönlendirilen Adim 5B - Arıza Kodu 1981 için bir ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarim Yok

Onarim

Arıza Kodu 1981'i çözmek için ECM'yi düzeltmeler içeren kalibrasyonla kalibre edin.

  • Bkz. Prosedür 019-032, Bölüm 19.

Git 6A

Git 6A

Yönlendirilen Adim 6 - Arıza Kodu 3616, 2449 veya 2387'nin etkin ya da devre dışı sayıları olup olmadığını kontrol edin.

Yönlendirilen Adim 6A - Turboşarj mil hareketini inceleyin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

INSITE™ elektronik servis aparatıyla arıza kodlarını izleyin ve Arıza Kodu 3616, 2449 veya 2387'nin etkin ya da devre dışı oluşumlarına bakın.

Arıza Kodu 3616, 2449, 2387'nin etkin veya devre dışı sayıları var mı?
EVET HAYIR

Onarim

Hasarlı veya kırılmış dişli dişleri için, turboşarjdaki sektör dişlisini inceleyin.

Turboşarj yatak yuvasındaki sektör dişli kolunu duraklar arasında yukarı aşağı hareket ettirin. Duraklar arasında düz hareket olup olmadığını inceleyin.

Kumanda elemanı kolu hareket etmeden önce giderilmesi gereken bir ilk sürtünme gücü olacaktır. Hareket başlatıldıktan sonra kumanda elemanı kolu, el ile diğer durak pozisyonuna hareket ettirilebilir.

Püskürtme deliği duraklar arasında eşit şekilde kaydırılmazsa veya dişli dişleri hasarlıysa, bir turboşarj arızası algılanmıştır.

Not: Bu arıza, motordan çıkan tozdan kaynaklanmış olabilir ve turboşarj püskürtme deliği hareketinin durmasına neden olabilir. Temel motor bileşenlerinde hasar olup olmadığını inceleyin.

Turboşarj kumanda elemanı veya aksamını değiştirin ya da püskürtme deliği duraklar arasında eşit şekilde kaydırılırsa ve dişli dişleri hasarlı değilse, aşağıdaki prosedürleri kullanarak turboşarj kumanda elemanını takın ve Yönlendirilen Adım 7A'ya ilerleyin.

  • Bkz. Prosedür 010-134, İlgili Prosedürler Tablosu.
Onarim Yok

Git 8A

Git 7A

Yönlendirilen Adim 7 - Egzozu inceleyin.

Yönlendirilen Adim 7A - İşlem sonrası dizel parçacık filtresi tıkanmasının nedeni için sorun giderme adımlarını uygulayın.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motoru KAPALI duruma getirin.

Eylem

Hava emiş dirseğini ayırın ve küçük bir ayna ve el feneri kullanarak rezistans ısıtıcısında tıkanma olup olmadığını inceleyin.

Rezistans ısıtıcısında tıkanma olup olmadığını inceleyin.

Rezistans ısıtıcısı tıkanması bulundu mu?
EVET HAYIR

Onarim

  • Bkz. Prosedür 010-023, İlgili Prosedürler Tablosu.
Onarim Yok

Git 7B

Git 7B

Yönlendirilen Adim 7B - İşlem sonrası dizel parçacık filtresi tıkanmasının nedeni için sorun giderme adımlarını uygulayın.

Kosullar

  • İşlem sonrası girişinden egzoz borusunu ayırın.
  • Motoru çalıştırın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Aşağıdakileri gerçekleştirin:

  • Hava emme kısıtlamasını kontrol edin.
  • Hava emme ve egzoz sisteminde sızıntı olup olmadığını kontrol edin.
  • Ateşleme hatası olup olmadığını kontrol etmek için Silindiri Devreden Çıkarma Testi uygulayın.
  • Uygun silindir başı ayarı yapılıp yapılmadığını kontrol edin.

Yukarıdaki testler yürütüldükten sonra işlem sonrası dizel parçacık filtresi tıkanmasının nedeni belirlendi mi?
EVET HAYIR

Onarim

Yukarıdaki testlerden elde edilen sonuçlara dayanarak hava emme veya yakıt sistemlerine gerekli onarımları yapın.

ISB CM2150 motorlarda emme ve egzoz sistemi sızıntı algılamasıyla ilgili bilgi için aşağıdaki prosedürü kullanın. Bkz. Prosedür 010-024, İlgili Prosedürler Tablosu.

Onarim

Altı enjektörü değiştirin. ISC ve ISL CM2150 motorlarda enjektörler değiştirildiğinde, enjektör ayarı kodlarının güncellenmesi gerekir.

ISB CM2150 motorlarda enjektör çıkarma ve takma ile ilgili bilgi için aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-026, İlgili Prosedürler Tablosu.

Git 8A

Git 8A

Yönlendirilen Adim 8 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adim 8A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarim Yok

Onarim

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 8B

Git 8B

Yönlendirilen Adim 8B - Arıza kodunu devre dışı bırakın.

Kosullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru, bu sorun giderme prosedürünün özet bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarim Yok

Onarim

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı

Git 1A

Son Degistirilme Tarihi: 02-EYL-2015


Associated Procedures

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 1879, 1881 veya 1883 etkin mi?
ADIM 2. | İşlem sonrası dizel parçacık filtresi diferansiyel basıncı inceleyin. |
 | ADIM 2A. İşlem sonrası sistemini izlemek için INSITE™ elektronik servis aparatını kullanın. | Diferansiyel basınçlarda değişiklik var mı?
 | ADIM 2B. İşlem sonrası dizel parçacık filtresi diferansiyel basınç sensörü borularını kontrol edin. | İşlem sonrası dizel parçacık filtresi diferansiyel basınç sensörü boruları düzgün takılmış mı?
ADIM 3. | İşlem sonrası dizel parçacık filtresinin basıncını kontrol edin. |
 | ADIM 3A. İşlem sonrası dizel parçacık filtresini inceleyin. | İşlem sonrası sisteminin kurcalandığı veya çıkarıldığı algılandı mı?
ADIM 4. | Arıza kodunu silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 1993 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adim 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adim 1A - Etkin arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1879, 1881 veya 1883 etkin mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Uygun arıza kodu sorun giderme ağacı

Git 2A

Yönlendirilen Adim 2 - İşlem sonrası dizel parçacık filtresi diferansiyel basıncı inceleyin.

Yönlendirilen Adim 2A - İşlem sonrası sistemini izlemek için INSITE™ elektronik servis aparatını kullanın.

Kosullar

  • Tüm bileşenlerin düzgün şekilde takıldığını ve bağlantılarının doğru yapıldığını doğrulayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

İşlem sonrası diferansiyel basınç sensörünün çalışmasını izleyin.

  • Motoru değişken devirlerde ve yüklerde çalıştırın.
  • İşlem sonrası diferansiyel basınç sensörünün çalışmasını izlemek için INSITE™ elektronik servis aparatını kullanın. Motor devri ve yükünde değişikliklerle birlikte delta basınçlarda değişiklik olup olmadığına bakın.

Diferansiyel basınçlarda değişiklik var mı?
EVET HAYIR
Onarim Yok

Onarim

Diferansiyel basınç sensörünü değiştirin.

Bkz. Prosedür 019-443, Bölüm 19.

Git 2B

Git 2B

Yönlendirilen Adim 2B - İşlem sonrası dizel parçacık filtresi diferansiyel basınç sensörü borularını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

İşlem sonrası dizel parçacık filtresi diferansiyel basınç sensörü borularında aşağıdakilerin olup olmadığını inceleyin:

  • Diferansiyel basınç sensörü borularında sızıntı veya çatlak
  • Diferansiyel basınç sensörü borularında gevşek bağlantı
  • Eksik veya kırılmış diferansiyel basınç sensörü boruları
  • Tıkanmış borular
  • Diferansiyel basınç borularının düzgün şekilde takıldığından emin olun. Diferansiyel basınç boruları, sensör bağlantısındaki lastik borularda geriye doğru bağlanmış olabilir. Bkz. Prosedür 019-443, Bölüm 19.

İşlem sonrası dizel parçacık filtresi diferansiyel basınç sensörü boruları düzgün takılmış mı?
EVET HAYIR
Onarim Yok

Onarim

İşlem sonrası dizel parçacık filtresi diferansiyel basınç sensörü borularını onarın veya değiştirin.

  • ISM CM2150 motoru için aşağıdaki prosedürü kullanın. Bkz. Prosedür 011-047, Bölüm 11.
  • ISC ve ISL CM2150 motorları için aşağıdaki prosedürü kullanın. Bkz. Prosedür 011-047, Bölüm 11.

Git 3A

Git 4A

Yönlendirilen Adim 3 - İşlem sonrası dizel parçacık filtresinin bulunup bulunmadığını kontrol edin.

Yönlendirilen Adim 3A - İşlem sonrası dizel parçacık filtresini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • İşlem sonrası dizel parçacık filtresini çıkarın.
  • ISB CM2150 motorları için aşağıdaki prosedürü kullanın. Bkz. Prosedür 011-041, Bölüm 18.
  • ISC ve ISL CM2150 motorları için aşağıdaki prosedürü kullanın. Bkz. Prosedür 011-041, Bölüm 11.

Eylem

İşlem sonrası dizel parçacık filtresini inceleyin.

İşlem sonrası dizel parçacık filtresinin kurcalanmış veya egzoz sisteminden çıkarılmış olup olmadığını belirlemek için işlem sonrası sistemini inceleyin.

  • ISB CM2150 motorları için aşağıdaki prosedürü kullanın. Bkz. Prosedür 011-041, Bölüm 11.
  • ISC ve ISL CM2150 motorları için aşağıdaki prosedürü kullanın. Bkz. Prosedür 011-041, Bölüm 11.

İşlem sonrası sisteminin kurcalandığı veya çıkarıldığı algılandı mı?
EVET HAYIR

Onarim

Araç için doğru işlem sonrası sistemini takın.

  • ISB CM2150 motorları için aşağıdaki prosedürü kullanın. Bkz. Prosedür 011-041, Bölüm 11.
  • ISC ve ISL CM2150 motorları için aşağıdaki prosedürü kullanın. Bkz. Prosedür 011-041, Bölüm 11.

Onarim

İşlem sonrası dizel parçacık filtresi diferansiyel basınç sensörünü değiştirin. Bkz. Prosedür 019-443, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adim 4 - Arıza kodunu silin.

Yönlendirilen Adim 4A - Arıza kodunu devre dışı bırakın.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru 1 dakika boyunca veya arıza kodu devre dışı kalıncaya kadar yüksek rölantide çalıştırın. Bu arıza kodunun devre dışı kalması için egzoz akışının minimum bir değerin üzerinde olması gerekir.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1993 devre dışı mı?
EVET HAYIR
Onarim Yok

Onarim

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, Cummins® Yetkili Onarım Servisiyle görüşün.

Git 4B

Git 1A

Yönlendirilen Adim 4B - Devre dışı arıza kodlarını silin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Tüm aktif ve devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarim Yok

Onarim

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme adımları

Son Degistirilme Tarihi: 23-OCA-2012


ARIZA KODU 2182 - Motor Freni Kumanda Elemanı Sürücüsü 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Associated Procedures

İlgili Prosedürler Tablosu
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Külbütör Kolu Kapağı | Bkz. Prosedür 003-011 | ISC ve ISL CM2150 | 4021569
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB, ISC, ISL, ISDe ve QSB3.3 CM2150 Elektronik Kontrol Sistemi | 4021570
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB, ISC, ISL, ISDe ve QSB3.3 CM2150 Elektronik Kontrol Sistemi | 4021570
Motor Freni Solenoid Supabı | Bkz. Prosedür 020-012 | ISC ve ISL CM2150 | 4021569

Dikkat ve Uyari Mesajlari

DIKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce diğer tüm etkin arıza kodları incelenmelidir.
DIKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3823995 - erkek Weather-Pack™ test ara kablosu ve Parça Numarası 3823996 - dişi Weather-Pack™ test ara kablosu.

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 2182 devre dışı mı?
ADIM 2. | ECM'yi ve motor enstelasyonunu kontrol edin. |
 | ADIM 2A. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Motor freni kablo demetinde hasar olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 2C. Motor enstelasyonunda açık sinyal devresi olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 2D. Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 3. | Motor freni solenoidini ve devresini kontrol edin. |
 | ADIM 3A. Motor freni solenoidinde açık devre olup olmadığını kontrol edin. | 5 ve 15 ohm arasında mı?
 | ADIM 3B. ECM'de açık devre olup olmadığını kontrol edin. | Motor freni numarası 1 çalışıyor mu?
ADIM 4. | Arıza kodunu silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 2182 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adim 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adim 1A - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2182 devre dışı mı?
EVET | HAYIR
Onarim Yok | Onarim Yok

Bkz. Prosedür 019-362, Bölüm 19

Git 2A

Yönlendirilen Adim 2 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adim 2A - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda ve ECM pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Kilitleme parçası hasar görmüş konnektör.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

ECM veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Onarim Yok

Git 4A

Git 2B

Yönlendirilen Adim 2B - Motor freni kablo demetinde hasar olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Külbütör kolu kapağını çıkarın. Bkz. Prosedür 003-011, İlgili Prosedürler Tablosu.

Eylem

Dahili motor freni atlatma kablosu demetinde ve geçmeli konnektörde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Kilitleme parçası hasar görmüş konnektör.

Konnektör pimi tanımları için devreye veya kablo sistemi şemasına bakın.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Onarim Yok

Git 3C

Git 2C

Yönlendirilen Adim 2C - Motor enstelasyonunda açık devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Külbütör kolu kapağını çıkarın. Bkz. Prosedür 003-011, İlgili Prosedürler Tablosu.
  • Motor freni solenoidi no 1 kablosunu motor freni solenoidinden ayırın.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Motor freni solenoidindeki motor freni solenoid no 1 SİNYAL kablosu ile ECM konnektöründeki motor freni solenoid no 1 SİNYAL kablosu arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarim Yok

Onarim

Motor enstelasyonunda, açık bir motor freni solenoidi no 1 sinyal devresi algılandı. Açık devre aşağıdaki kablo demetlerinden birindedir:

  • ECM ve motorun arkasındaki 2 pimli konnektör arasındaki ana motor enstelasyonu.
  • Motorun arkasındaki motor enstelasyonu 2 pimli konnektörü ile külbütör kolu yuvası arasındaki motor freni atlatma kablosu demeti.
  • Külbütör kolu yuvası ile motor freni solenoidi arasındaki dahili motor freni kablo demeti.

Açık devrenin hangisinde olduğunu belirlemek üzere, seri bağlanmış her kablo demeti için sorun giderme adımlarını uygulayın.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Git 2D

Git 3E

Yönlendirilen Adim 2D - Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • 1 numaralı motor freni solenoidi kablosunu, motor freni geçmeli konnektöründen ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektöründeki motor freni solenoidi no 1 SİNYAL pimi ile ECM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.

Konnektör pimi tanımlaması için devreye veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarim Yok

Onarim

Motorda, 1 numaralı motor freni solenoidi SİNYAL kablosunda pimler arasında kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Git 3A

Git 3E

Yönlendirilen Adim 3 - Motor freni solenoidinde açık devre olup olmadığını kontrol edin.

Yönlendirilen Adim 3A - Motor freni solenoidinde açık devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Külbütör kolu kapağını çıkarın. Bkz. Prosedür 003-011, İlgili Prosedürler Tablosu.
  • Motor freni kablo demetini motor freni solenoidi no 1'den ayırın.

Eylem

Solenoid direncini kontrol edin.

  • Solenoid uç pimi ile topraklama arasındaki direnci ölçün.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

5 ve 15 ohm arasında mı?
EVET HAYIR
Onarim Yok

Onarim

Motor freni solenoidini değiştirin. Bkz. Prosedür 020-012, İlgili Prosedürler Tablosu.

Git 4A

Git 3B

Yönlendirilen Adim 3B - ECM'de açık devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu solenoid 2'den ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motor Freni Kontrolü özelliğini etkinleştirin.
  • Motor freni minimum araç hızını 0'a ayarlayın.
  • Gecikme süresi sıfır'a ayarlandı.
  • Manuel gösterge paneli anahtarıyla %100 fren yapmayı seçin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Motoru çalıştırın ve yüksek rölantide hızlandırın.

  • INSITE™ elektronik servis aparatıyla tüm motor freni çıkış devrelerini ve motor freni anahtar düzeyini izleyin.
  • Motor freni çıkış devrelerini, motor freni anahtar düzeyini ve arıza kodlarını izlerken motor frenlerini oynatın.
  • Motor frenlerinin çalışması için tüm koşulların karşılandığından emin olun; örneğin: Debriyaja basılmamış ve yüzde sıfır gaz kelebeği.
  • Testi tekrar ederken, anahtar en az 30 saniye boyunca kapalı olmalıdır. Bu, ECM'nin tamamen gücü kapatmasına izin verir.

Motor freni numarası 1 çalışıyor mu?
EVET | HAYIR
Onarim Yok | Onarim Yok

Bkz. Prosedür 019-362, Bölüm 19.

Git 4A

Yönlendirilen Adim 4 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adim 4A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarim Yok

Onarim

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 4B

Git 4B

Yönlendirilen Adim 4B - Arıza kodunu devre dışı bırakın.

Kosullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarim Yok

Onarim

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı.

Git 1A

Son Degistirilme Tarihi: 29-OCA-2015


ARIZA KODU 2183 - Motor Freni Kumanda Elemanı Devresi 1 - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Associated Procedures

İlgili Prosedürler Tablosu
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Külbütör Kolu Kapağı | Bkz. Prosedür 003-011 | ISC ve ISL CM2150 | 4021569
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB, ISC, ISL, ISDe ve QSB3.3 CM2150 Elektronik Kontrol Sistemi | 4021570
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB, ISC, ISL, ISDe ve QSB3.3 CM2150 Elektronik Kontrol Sistemi | 4021570
Motor Freni Solenoid Supabı | Bkz. Prosedür 020-012 | ISC ve ISL CM2150 | 4021569

Dikkat ve Uyari Mesajlari

DIKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DIKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822758; dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917; erkek Weather Pack™ test ara kablosu, Parça Numarası 3823995; dişi Weather Pack™ test ara kablosu, Parça Numarası 3823996.

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 2183 devre dışı mı?
ADIM 2. | ECM'yi ve motor enstelasyonunu kontrol edin. |
 | ADIM 2A. ECM ve motor enstelasyonu pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Motor freni kablo demetinde hasar olup olmadığını kontrol edin. | Hasar görmüş konnektör veya kablo yalıtımı var mı?
 | ADIM 2C. Motor enstelasyonunda açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 2D. Topraklamaya kısa devre yapan bir pim olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 2E. Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'den büyük mü?
ADIM 3. | Motor freni solenoidini kontrol edin. |
 | ADIM 3A. Motor freni solenoidinde topraklama ile kısa devre olup olmadığını kontrol edin. | 5 ohm veya daha yüksek mi?
 | ADIM 3B. Motor freni solenoidinde açık devre olup olmadığını kontrol edin. | Direnç 5 ve 15 ohm arasında mı?
 | ADIM 3C. ECM'de açık devre olup olmadığını kontrol edin. | 1 numaralı motor freni çalışıyor mu?
ADIM 4. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 4A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 4B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adim 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adim 1A - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2183 devre dışı mı?
EVET | HAYIR
Onarim Yok | Onarim Yok

Aralıklı veya devre dışı bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Git 2A

Yönlendirilen Adim 2 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adim 2A - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektörün üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

ECM veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Onarim Yok

Git 3C

Git 2B

Yönlendirilen Adim 2B - Motor freni kablo demetinde hasar olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Külbütör kolu kapağını çıkarın. Bkz. Prosedür 003-011, İlgili Prosedürler Tablosu.

Eylem

Dahili motor freni atlatma kablosu demeti ve geçmeli konnektörde aşağıdakilerin olup olmadığını kontrol edin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kablo yalıtımında hasar
  • Kırık konnektör muhafazası
  • Bağlantı yuvası hasar görmüş konnektör

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Hasar görmüş konnektör veya kablo yalıtımı var mı?
EVET HAYIR

Onarim

Motor freni kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Onarim Yok

Git 3C

Git 2C

Yönlendirilen Adim 2C - Motor enstelasyonunda açık sinyal devresi olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Külbütör kolu kapağını çıkarın. Bkz. Prosedür 003-011, İlgili Prosedürler Tablosu.
  • Motor freni solenoidi 1 numaralı BESLEME kablosunu motor freni solenoidinden ayırın.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Motor freni solenoidindeki motor freni solenoid no 1 BESLEME kablosu ile ECM konnektöründeki motor freni solenoid no 1 SİNYAL kablosu arasındaki direnci ölçün.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarim Yok

Onarim

Motor enstelasyonunda, açık bir motor freni solenoidi no 1 SİNYAL devresi algılandı.

Açık devrenin hangisinde olduğunu belirlemek üzere, seri bağlanmış her kablo demeti için sorun giderme adımlarını uygulayın.

Motor enstelasyonunu onarın veya değiştirin.

Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Git 2D

Git 3C

Yönlendirilen Adim 2D - Topraklamaya kısa devre yapan bir pim olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • 1 numaralı motor freni solenoidini motor freni geçmeli konnektöründen ayırın.

Eylem

Pim ile topraklama arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonundaki 1 numaralı motor freni solenoidi SİNYAL pimi ile topraklama arasındaki direnci ölçün.

Pim tanımı için bir kablo sistemi şemasını ve genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarim Yok

Onarim

Motor enstelasyonunda, motor freni kumanda elemanı SİNYAL kablosunda pim ile topraklama arasında kısa devre algılandı.

Topraklama ile kısa devre yapanı belirlemek üzere, seri bağlanmış her kablo demeti için sorun giderme adımlarını uygulayın.

Motor enstelasyonunu onarın veya değiştirin.

Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Git 2E

Git 3C

Yönlendirilen Adim 2E - Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • 1 numaralı motor freni solenoidini motor freni geçmeli konnektöründen ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektöründeki motor freni solenoidi no 1 SİNYAL pimi ile ECM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.

Pim tanımı için bir kablo sistemi şemasını ve genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarim Yok

Onarim

Motor enstelasyonunda, 1 numaralı motor freni solenoidi SİNYAL kablosunda pimler arasında kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin.

Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Git 3A

Git 3C

Yönlendirilen Adim 3 - Motor freni solenoidini ve devresini kontrol edin.

Yönlendirilen Adim 3A - Motor freni solenoidinde topraklama ile kısa devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Külbütör kolu kapağını çıkarın. Bkz. Prosedür 003-011, İlgili Prosedürler Tablosu.
  • Motor freni kablo demetini motor freni solenoidi no 1'den ayırın.

Eylem

Solenoidin direncini kontrol edin.

  • 1 numaralı motor freni solenoidi uç pimi ile topraklama arasındaki direnci ölçün.

Pim tanımı için bir kablo sistemi şemasını ve genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

5 ohm veya daha yüksek mi?
EVET HAYIR
Onarim Yok

Onarim

Motor freni solenoidini değiştirin.

Bkz. Prosedür 020-012, İlgili Prosedürler Tablosu.

Git 3B

Git 3C

Yönlendirilen Adim 3B - Motor freni solenoidinde açık devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Külbütör kolu kapağını çıkarın. Bkz. Prosedür 003-011, İlgili Prosedürler Tablosu.
  • Motor freni kablo demetini motor freni solenoidi no 1'den ayırın.

Eylem

Solenoidin direncini kontrol edin.

  • 1 numaralı motor freni solenoidi BESLEME uç pimi ile topraklama arasındaki direnci ölçün.

Pim tanımı için bir kablo sistemi şemasını ve genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

Direnç 5 ve 15 ohm arasında mı?
EVET HAYIR
Onarim Yok

Onarim

Motor freni solenoidini değiştirin.

Bkz. Prosedür 020-012, İlgili Prosedürler Tablosu.

Git 4A

Git 3C

Yönlendirilen Adim 3C - ECM'de açık devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor freni kablo demetini solenoid 2'den ayırın.
  • Motor fren kontrolü özelliğini etkinleştirin.
  • Motor freni minimum araç devrini 0'a ayarlayın.
  • Manuel gösterge paneli anahtarı ile yüzde 100 freni seçin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Motoru çalıştırın ve yüksek rölantide hızlandırın.

  • Tüm motor freni çıkış devrelerini ve motor freni anahtarı seviyesini INSITE™ elektronik servis aparatı ile izleyin.
  • Motor freni çıkış devrelerini, motor freni anahtarı seviyesini ve arıza kodlarını izlerken motor frenini harekete geçirin.
  • Motor frenlerinin çalışması için tüm koşulların karşılandığından emin olun, örneğin: debriyaja basılmamalı ve gaz kelebeği yüzde 0 olmalıdır.
  • Testi tekrarlarken, anahtar en az 30 saniye süreyle kapatılmalıdır. Bu ECM'nin tamamen güç kesmesini sağlar.

1 numaralı motor freni çalışıyor mu?
EVET HAYIR
Onarim Yok

Onarim

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Devre dışı veya aralıklı bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Git 4A

Yönlendirilen Adim 4 - Arıza kodunu silin.

Yönlendirilen Adim 4A - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarim Yok

Onarim

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 4B

Git 4B

Yönlendirilen Adim 4B - Arıza kodunu devre dışı bırakın.

Kosullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarim Yok

Onarim

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı

Git 1A

Son Degistirilme Tarihi: 03-TEM-2014


ARIZA KODU 2185 - Sensör Beslemesi 4 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağı ile Kısa Devre

Associated Procedures

Dikkat ve Uyari Mesajlari

DIKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DIKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3164133 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 2185 etkin mi?
ADIM 2. | ECM ve orijinal cihaz üreticisi (OEM) kablo demetini kontrol edin. |
 | ADIM 2A. ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 2B-1. Anahtarlamasız akü besleme OEM konnektörü olup olmadığını kontrol edin. |
 | ADIM 2B-2. Anahtarlamasız akü besleme OEM kablo demetindeki pimler arasında kısa devre olup olmadığını kontrol edin. |
ADIM 3. | Arıza kodlarını silin. |
 | ADIM 3A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 2185 devre dışı mı?
 | ADIM 3B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adim 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adim 1A - Etkin bir arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2185 etkin mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 2A

Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adim 2 - ECM'yi ve OEM kablo demetini kontrol edin.

Yönlendirilen Adim 2A - ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.

Eylem

OEM kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kablo yalıtımında hasar
  • Kırık konnektör muhafazası
  • Kilitleme parçası hasar görmüş konnektör.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-071, Bölüm 19.

Onarim Yok

Git 3A

Git 2B

Yönlendirilen Adim 2B - OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • Gaz pedalı pozisyon sensörünü OEM kablo demetinden ayırın.

Eylem

Pimler arasında kısa devre kontrolü:

  • Gaz pedalı pozisyonu +5 volt BESLEME pimi ile OEM enstelasyonu ECM konnektöründeki tüm diğer pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarim Yok

Onarim

OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071, Bölüm 19.

Git 2B-1

Git 3A

Yönlendirilen Adim 2B-1 - Anahtarlamasız akü besleme OEM konnektörü olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Anahtarlamasız akü beslemesi olup olmadığını kontrol edin.

  • ECM güç bağlantısının ayrılmış bir güç kaynağı olduğundan ve ECM ile akü arasındaki diğer cihazlara güç sağlamadığından emin olun.

Bu özel olarak atanmış konnektör ECM'ye anahtarlamasız akü voltajı sağlar ve birincil OEM konnektörüne ek olarak sağlanmıştır.

Özel olarak atanmış bir anahtarlamasız akü besleme OEM konnektörü var mı?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 2B-2

Git 3A

Yönlendirilen Adim 2B-2 - Anahtarlamasız akü besleme OEM kablo demetindeki pimler arasında kısa devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • Gaz pedalı pozisyon sensörünü OEM kablo demetinden ayırın.
  • OEM güç kablo demetini ECM konnektöründen ayırın.

Eylem

Kısa devre olup olmadığını kontrol edin.

  • OEM güç enstelasyonu konnektöründeki gaz pedalı +5 voltluk BESLEME pimi ile ECM akü BESLEME (+) pimleri arasındaki direnci ölçün ve bunlar arasında kısa devre olup olmadığını kontrol edin

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR

Onarim

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Onarim

OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071, Bölüm 19.

Git 3A

Git 3A

Yönlendirilen Adim 3 - Arıza kodunu silin.

Yönlendirilen Adim 3A - Arıza kodunu devre dışı bırakın.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2185 devre dışı mı?
EVET HAYIR
Onarim Yok

Onarim

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, Cummins® Yetkili Onarım Servisiyle görüşün.

Git 3B

Git 1A

Yönlendirilen Adim 3 - Devre dışı arıza kodlarını silin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Degistirilme Tarihi: 15-EKI-2015


ARIZA KODU 2186 - Sensör Beslemesi 4 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Associated Procedures

Dikkat ve Uyari Mesajlari

DIKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görmesini önlemek için, ECM'yi değiştirmeden önce diğer tüm etkin arıza kodları incelenmelidir.
DIKKAT

Pim ve enstelasyonun hasar görmesini önlemek için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 2186 etkin mi?
ADIM 2. | Sensör besleme ve dönüş devresine bağlı sensörleri ve devreleri kontrol edin. |
 | ADIM 2A. Sensör besleme ve dönüş devresine bağlı gaz pedalı/gaz kolu pozisyon sensörünü ve devresini inceleyin | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Devre yanıtını kontrol edin. | Arıza Kodu 2186 etkin mi?
ADIM 3. | ECM ve orijinal cihaz üreticisi (OEM) kablo demetini kontrol edin. |
 | ADIM 3A. ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3B-1. OEM enstelasyonunda pim ile topraklama arasında kısa devre olup olmadığını kontrol edin. |
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 2186 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adim 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adim 1A - Etkin bir arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2186 etkin mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 2A

Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adim 2 - Sensör besleme ve dönüş devresine bağlı sensörleri ve devreleri kontrol edin.

Yönlendirilen Adim 2A - Sensör besleme ve dönüş devresine bağlı gaz pedalı/gaz kolu pozisyon sensörünü ve devresini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Gaz pedalı/gaz kolu pozisyon sensörünü OEM kablo demetinden ayırın.

Eylem

OEM kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kablo yalıtımında hasar
  • Kırık konnektör muhafazası
  • Kilitleme parçası hasar görmüş konnektör.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

Sensörde veya kablo demeti konnektöründe arızalı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-071, Bölüm 19.

Onarim Yok

Git 4A

Git 2B

Yönlendirilen Adim 2B - Devre yanıtını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Gaz pedalı/gaz kolu pozisyon sensörünü OEM kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2186 etkin mi?
EVET HAYIR
Onarim Yok

Onarim

Gaz pedalı/gaz kolu pozisyon sensörünü değiştirin.

OEM sorun giderme ve onarım el kitabına bakın.

Git 3A

Git 4A

Yönlendirilen Adim 3 - ECM'yi ve OEM kablo demetini kontrol edin.

Yönlendirilen Adim 3A - ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.

Eylem

OEM kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kablo yalıtımında hasar
  • Kırık konnektör muhafazası
  • Kilitleme parçası hasar görmüş konnektör.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

OEM enstelasyonu konnektöründe veya ECM konnektöründe arızalı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-071, Bölüm 19.

Onarim Yok

Git 4A

Git 3B

Yönlendirilen Adim 3B - OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • Gaz pedalı/gaz kolu pozisyon sensörünü OEM kablo demetinden ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki gaz pedalı +5 voltluk BESLEME ile diğer tüm pimler arasındaki direnci ölçün ve bunlar arasında kısa devre olup olmadığını kontrol edin.

Konnektör pimi tanımları için devre şemasını veya kablo sistemi şemasını kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarim Yok

Onarim

OEM enstelasyonunu onarın veya değiştirin.

Bkz. Prosedür 019-071, Bölüm 19.

Git 3B-1

Git 4A

Yönlendirilen Adim 3B-1 - OEM kablo demetinde pim ile topraklama arasında kısa devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • Gaz pedalı/gaz kolu pozisyon sensörünü OEM kablo demetinden ayırın.

Eylem

Topraklama ile kısa devre yapan bir pim olup olmadığını kontrol edin.

  • Gaz pedalı +5 voltluk BESLEME pimi ve motor bloğu topraklaması arasındaki direnci ölçün ve kısa devre olup olmadığını kontrol edin.

Konnektör pimi tanımları için devre şemasını veya kablo sistemi şemasını kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarim Yok

Onarim

OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adim 4 - Arıza kodlarını silin.

Yönlendirilen Adim 4A - Arıza kodunu devre dışı bırakın.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2186 devre dışı mı?
EVET HAYIR
Onarim Yok

Onarim

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, Cummins® Yetkili Onarım Servisiyle görüşün.

Git 4B

Git 1A

Yönlendirilen Adim 4B - Devre dışı arıza kodlarını silin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Onarım tamamlandı

Uygun sorun giderme tablolarına gidin.

Son Degistirilme Tarihi: 15-EKI-2015


Associated Procedures

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 2195 etkin mi?
ADIM 2. | Arıza kodunu silin. |
 | ADIM 2A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 2195 devre dışı mı?
 | ADIM 2B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adim 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adim 1A - Etkin arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2195 etkin mi?
EVET HAYIR

Onarim

Bu arıza kodu, aracın acil durum çıkış kapısının açıldığını belirtir.

 Onarim Yok

Git 2A

Git 2A

Yönlendirilen Adim 2 - Arıza kodunu silin.

Yönlendirilen Adim 2A - Arıza kodunu devre dışı bırakın.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2195 devre dışı mı?
EVET HAYIR
Onarim Yok

Onarim

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, Cummins® Yetkili Onarım Servisiyle görüşün.

Git 2B

Git 1A

Yönlendirilen Adim 2B - Devre dışı arıza kodlarını silin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Onarım tamamlandı

Uygun sorun giderme adımları

Son Degistirilme Tarihi: 20-TEM-2010


ARIZA KODU 2198 - VGT Kumanda Elemanı Sürücü Devresi - Temel Neden Bilinmiyor

Associated Procedures

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 2636 etkin mi?
ADIM 2. | VGT kumanda elemanı devresini kontrol edin. |
 | ADIM 2A. VGT kumanda elemanını ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın. | Arıza Kodu 2198 etkin mi?
ADIM 3. | ECM'yi ve motor enstelasyonunu kontrol edin. |
 | ADIM 3A. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 2198 devre dışı mı?
ADIM 4. | Arıza kodunu silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 2198 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adim 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adim 1A - Etkin arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2636 etkin mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Arıza Kodu 2636 sorun giderme ağacı

Git 2A

Yönlendirilen Adim 2 - VGT kumanda elemanı devresini kontrol edin.

Yönlendirilen Adim 2A - VGT kumanda elemanını ve konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • VGT kumanda elemanını, motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve VGT kumanda elemanı konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın.Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-043, Bölüm 19.

Onarim Yok

Git 4A

Git 2B

Yönlendirilen Adim 2B - Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • VGT kumanda elemanını motor enstelasyonuna bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2198 etkin mi?
EVET HAYIR
Onarim Yok

Onarim

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Git 3A

Git 4A

Yönlendirilen Adim 3 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adim 3A - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

ECM konnektöründe veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-043, Bölüm 19.

Onarim Yok

Git 4A

Git 3B

Yönlendirilen Adim 3B - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2198 devre dışı mı?
EVET HAYIR

Onarim

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Onarim

VGT kumanda elemanını değiştirin.

  • ISB CM2150 motorları için aşağıdaki prosedürü kullanın. Bkz. Prosedür 010-134, Bölüm 10.
  • ISC ve ISL CM2150 motorları için aşağıdaki prosedürü kullanın. Bkz. Prosedür 010-134, Bölüm 10.

Git 4A

Git 4A

Yönlendirilen Adim 4 - Arıza kodunu silin.

Yönlendirilen Adim 4A - Arıza kodunu devre dışı bırakın.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2198 devre dışı mı?
EVET HAYIR
Onarim Yok

Onarim

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, Cummins® Yetkili Onarım Servisiyle görüşün.

Git 4B

Git 1A

Yönlendirilen Adim 4B - Devre dışı arıza kodlarını silin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarim Yok

Onarim

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Degistirilme Tarihi: 16-MAR-2012


ARIZA KODU 2249 - Enjektör Dozaj Yakıt Borusu 1 Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Yüksek Önem Düzeyi

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Yakıt Pompası | Bkz. Prosedür 005-016 | B3.3 ve QSB3.3 CM2150 | 4021540
Yakıt Pompası | Bkz. Prosedür 005-016 | ISB CM2150 ve ISB CM2150 E | 4021578
Yakıt Pompası | Bkz. Prosedür 005-016 | ISBe ve ISDe CM2150 | 4021597
Yakıtta Hava Var | Bkz. Prosedür 006-003 | B3.3 ve QSB3.3 CM2150 | 4021540
Yakıtta Hava Var | Bkz. Prosedür 006-003 | ISB CM2150 ve ISB CM2150 E | 4021578
Yakıtta Hava Var | Bkz. Prosedür 006-003 | ISBe ve ISDe CM2150 | 4021597
Yakıt Boşaltma Borusu Kısıtlaması | Bkz. Prosedür 006-012 | B3.3 ve QSB3.3 CM2150 | 4021540
Yakıt Boşaltma Borusu Kısıtlaması | Bkz. Prosedür 006-012 | ISB CM2150 ve ISB CM2150 E | 4021578
Yakıt Boşaltma Borusu Kısıtlaması | Bkz. Prosedür 006-012 | ISBe ve ISDe CM2150 | 4021597
Yakıt Filtresi (Kendi Üzerinde Dönebilen Tip) | Bkz. Prosedür 006-015 | B3.3 ve QSB3.3 CM2150 | 4021540
Yakıt Filtresi (Kendi Üzerinde Dönebilen Tip) | Bkz. Prosedür 006-015 | ISB CM2150 ve ISB CM2150 E | 4021578
Yakıt Filtresi (Kendi Üzerinde Dönebilen Tip) | Bkz. Prosedür 006-015 | ISBe ve ISDe CM2150 | 4021597
Yakıt Girişi Kısıtlaması | Bkz. Prosedür 006-020 | B3.3 ve QSB3.3 CM2150 | 4021540
Yakıt Girişi Kısıtlaması | Bkz. Prosedür 006-020 | ISB CM2150 ve ISB CM2150 E | 4021578
Yakıt Girişi Kısıtlaması | Bkz. Prosedür 006-020 | ISBe ve ISDe CM2150 | 4021597
Enjektör | Bkz. Prosedür 006-026 | B3.3 ve QSB3.3 CM2150 | 4021540
Enjektör | Bkz. Prosedür 006-026 | ISB CM2150 ve ISB CM2150 E | 4021578
Enjektör | Bkz. Prosedür 006-026 | ISBe ve ISDe CM2150 | 4021597
Yakıt Konnektörü (Kapağa Takılı) | Bkz. Prosedür 006-052 | ISB CM2150 ve ISB CM2150 E | 4021578
Yakıt Konnektörü (Kapağa Takılı) | Bkz. Prosedür 006-052 | ISBe ve ISDe CM2150 | 4021597
Yakıt Basıncı Emniyet Supabı | Bkz. Prosedür 006-061 | B3.3 ve QSB3.3 CM2150 | 4021540
Yakıt Basıncı Emniyet Supabı | Bkz. Prosedür 006-061 | ISB CM2150 ve ISB CM2150 E | 4021578
Yakıt Basıncı Emniyet Supabı | Bkz. Prosedür 006-061 | ISBe ve ISDe CM2150 | 4021597
Yakıt Borusu Besleme Hattı (Yüksek Basınçlı) | Bkz. Prosedür 006-071 | ISB CM2150 ve ISB CM2150 E | 4021578
Yakıt Borusu Besleme Hattı (Yüksek Basınçlı) | Bkz. Prosedür 006-071 | ISBe ve ISDe CM2150 | 4021597

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin arıza kodu olup olmadığını kontrol edin. | Son 25 motor saatinde birden fazla sayısı olan Arıza Kodu 281, 449, 1117, 1911 veya 2311 etkin veya devre dışı mı?
ADIM 2. | Ön yakıt sistemi kontrollerini gerçekleştirin. |
 | ADIM 2A. Yeterli yakıt beslemesi olup olmadığını kontrol edin. | Ekipman/araç yeterli yakıta sahip mi?
 | ADIM 2B. harici yakıt sızıntıları olup olmadığını inceleyin. | Yakıt sızıntısı var mı?
ADIM 3. | Ön yakıt sistemi kontrollerini gerçekleştirin. |
 | ADIM 3A. harici yakıt sızıntıları olup olmadığını inceleyin. | Yakıt sızıntısı var mı?
 | ADIM 3B. Yakıtta hava olup olmadığını kontrol edin. | Yakıtta hava mı var?
 | ADIM 3C. Yakıt filtresi çıkışındaki yakıt basıncını kontrol edin. | Yakıt filtresi çıkış basıncı spesifikasyonlar dahilinde mi?
ADIM 4. | Yüksek basınç yakıt sistemini kontrol edin. |
 | ADIM 4A. Enjektör dönüş akışını kontrol edin. | Enjektör dönüş akışı spesifikasyon dahilinde mi?
 | ADIM 4B. Yüksek basınçlı yakıt pompası dönüş akışını kontrol edin. | Yakıt dönüş akışı spesifikasyonlar dahilinde mi?
 | ADIM 4C. Yüksek basınçlı yakıt borusu dönüş akışını ölçün. | Yakıt dönüş akışı spesifikasyonlar dahilinde mi?
 | ADIM 4D. Yakıt basıncı emniyet supabında tahrifat veya parça numarasının yanlış olup olmadığını inceleyin. | Doğru parça numarasına sahip yakıt basıncı emniyet supabı takılmış mı ve tahrifat bulunamadı mı?
 | ADIM 4E. Yüksek Basınçlı Enjeksiyon Pompası Akış Testini Gerçekleştirin. | Yakıt pompası akışı spesifikasyonlar dahilinde mi?
ADIM 5. | Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 5A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 5B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adim 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adim 1A - Etkin arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Son 25 motor saatinde birden fazla sayısı olan Arıza Kodu 281, 449, 559, 1117, 1911 veya 2311 etkin ya da devre dışı mı?
EVET HAYIR

Onarim

Öncelikle yukarıda listelenen arıza kodlarıyla ilgili sorun giderme işlemleri uygulayın.

 Onarim Yok

Uygun arıza kodu sorun giderme ağacına gidin

Git 2A

Yönlendirilen Adim 2 - Ön yakıt sistemi kontrollerini gerçekleştirin.

Yönlendirilen Adim 2A - Yeterli yakıt beslemesi olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Yeterli yakıt beslemesi olup olmadığını kontrol edin.

  • Aracın yakıt göstergesine güvenmeyin. Depoda yakıt olduğunu doğrulayın.
  • Ekipman/araç yakıt göstergesini kontrol edin.
  • Yakıt göstergesinin doğruluğundan herhangi bir şüpheniz varsa, yakıt deposunu inceleyin.

Ekipman/araç yeterli yakıta sahip mi?
EVET HAYIR
Onarim Yok

Onarim

Yakıt deposuna yakıt ekleyin veya aracın deposunu ya da yakıt göstergesini onarın.

Git 2B

Git 5A

Yönlendirilen Adim 2B - harici yakıt sızıntıları olup olmadığını inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Harici yakıt sızıntıları olup olmadığını kontrol edin.

  • Gevşek yakıt bağlantılarından yakıt sızıp sızmadığını, hasarlı yakıt hatları ve/veya bileşenler olup olmadığını kontrol edin.

Yakıt sızıntısı var mı?
EVET HAYIR

Onarim

Yakıt sızıntısını onarın.

  • Bkz. ISB CM2150 Servis El Kitabı, Bülten 4021578.
  • Bkz. B3.3 ve QSB3.3 CM2150 Servis El Kitabı, Bülten 4021540.
  • Bkz. ISBe ve ISDe CM2150 Servis El Kitabı, Bülten 4021597.
 Onarim Yok

Git 5A

Git 3A

Yönlendirilen Adim 3 - Ön yakıt sistemi kontrollerini gerçekleştirin.

Yönlendirilen Adim 3A - harici yakıt sızıntıları olup olmadığını inceleyin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • Motoru çalıştırın.

Motor çalışmazsa, bu test gerçekleştirilemez. Motor çalışmazsa, sonraki adıma ilerleyin.

Eylem

Harici yakıt sızıntıları olup olmadığını kontrol edin.

  • Gevşek yakıt bağlantılarından yakıt sızıp sızmadığını, hasarlı yakıt hatları ve/veya bileşenler olup olmadığını kontrol edin.

Yakıt sızıntısı var mı?
EVET HAYIR

Onarim

Yakıt sızıntısını onarın.

  • Bkz. ISB CM2150 Servis El Kitabı, Bülten 4021578.
  • Bkz. B3.3 ve QSB3.3 CM2150 Servis El Kitabı, Bülten 4021540.
  • Bkz. ISBe ve ISDe CM2150 Servis El Kitabı, Bülten 4021597.
 Onarim Yok

Git 5A

Git 3B

Yönlendirilen Adim 3B - Yakıtta hava olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motoru çalıştırın.

Motor çalışmazsa, bu test gerçekleştirilemez. Motor çalışmazsa, sonraki adıma ilerleyin.

Eylem

Yakıtta hava olup olmadığını kontrol edin.

  • ISB CM2150 Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-003, İlgili Prosedürler Tablosu.
  • B3.3 ve QSB3.3 CM2150 Servis El Kitabı, Bülten 4021540 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-003, İlgili Prosedürler Tablosu.
  • ISBe ve ISDe CM2150, Servis El Kitabı, Bülten 4021597 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-003, İlgili Prosedürler Tablosu.

Yakıtta hava mı var?
EVET HAYIR

Onarim

Test sırasında borudan bir kaç baloncuk çıkması normaldir.

Köpüklü bir görünüm, hava girmesine izin veren bir sızıntı olduğuna, kavitasyona neden olan ciddi bir giriş kısıtlaması olduğuna veya henüz havası alınmamış bir sisteme işaret eder. Yakıt girişi kısıtlaması aşırı değilse, hava girişinin kaynağı aşağıdaki yerlerden birine yalıtılabilir:

  • Yakıt emme hatları
  • Orijinal ekipman üreticisi (OEM) yakıt hatları
  • Emme tarafındaki yakıt filtresi aksamları
  • Yakıt depolarındaki dikey borular.

Yakıt girişi kısıtlamasını ölçün.

  • ISB CM2150 Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-020, İlgili Prosedürler Tablosu.
  • B3.3 ve QSB3.3 CM2150 Servis El Kitabı, Bülten 4021540 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-020, İlgili Prosedürler Tablosu.
  • ISBe ve ISDe CM2150, Servis El Kitabı, Bülten 4021597 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-020, İlgili Prosedürler Tablosu.
 Onarim Yok

Git 5A

Git 3C

Yönlendirilen Adim 3C - Yakıt filtresi çıkışındaki yakıt basıncını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motoru çalıştırın.

Motor çalışmazsa, bu test gerçekleştirilebilir. Motor çalışmazsa, testi marşa basarken uygulayın.

Eylem

Yakıt filtresi çıkışındaki yakıt basıncını kontrol edin.

  • ISB CM2150 Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-015, İlgili Prosedürler Tablosu.
  • B3.3 ve QSB3.3 CM2150 Servis El Kitabı, Bülten 4021540 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-015, İlgili Prosedürler Tablosu.
  • ISBe ve ISDe CM2150 Servis El Kitabı, Bülten 4021597 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-015, İlgili Prosedürler Tablosu.

Yakıt filtresi çıkış basıncı spesifikasyonlar dahilinde mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 4A

Git 3C-1

Yönlendirilen Adim 3C-1 - Yakıt filtresi basınç düşüşünü kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motoru çalıştırın.

Motor çalışmazsa, bu test gerçekleştirilebilir. Motor çalışmazsa, testi marşa basarken uygulayın.

Eylem

Filtredeki yakıt basıncı düşüşünü kontrol edin.

  • ISB CM2150 Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-015, İlgili Prosedürler Tablosu.
  • B3.3 ve QSB3.3 CM2150 Servis El Kitabı, Bülten 4021540 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-015, İlgili Prosedürler Tablosu.
  • ISBe ve ISDe CM2150 Servis El Kitabı, Bülten 4021597 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-015, İlgili Prosedürler Tablosu.

Yakıt basıncı düşüşü spesifikasyonlar dahilinde mi?
EVET HAYIR
Onarim Yok

Onarim

Fitreye giden yakıt pompası basıncının spesifikasyon dahilinde olduğundan emin olun.

  • ISB CM2150 Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 005-016, İlgili Prosedürler Tablosu.
  • B3.3 ve QSB3.3 CM2150 Servis El Kitabı, Bülten 4021540 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 005-016, İlgili Prosedürler Tablosu.
  • ISBe ve ISDe CM2150 Servis El Kitabı, Bülten 4021597 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 005-016, İlgili Prosedürler Tablosu.

Pompada sorun yoksa, yakıt filtresini değiştirin ve yakıt sistemini doldurun. Uygun prosedüre bakın.

  • ISB CM2150 Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-015, İlgili Prosedürler Tablosu.
  • B3.3 ve QSB3.3 CM2150 Servis El Kitabı, Bülten 4021540 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-015, İlgili Prosedürler Tablosu.
  • ISBe ve ISDe CM2150, Servis El Kitabı, Bülten 4021597 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-015, İlgili Prosedürler Tablosu.

Git 3C-2

Git 5A

Yönlendirilen Adim 3C-2 - Yakıt girişi kısıtlamasını ölçün.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motoru çalıştırın.

Motor çalışmazsa, bu test gerçekleştirilemez. Motor çalışmazsa, yakıt pompasını değiştirin ve Adım 5A.'ya ilerleyin.

Eylem

Yakıt girişi kısıtlamasını ölçün.

  • ISB CM2150 Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-020, İlgili Prosedürler Tablosu.
  • B3.3 ve QSB3.3 CM2150 Servis El Kitabı, Bülten 4021540 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-020, İlgili Prosedürler Tablosu.
  • ISBe ve ISDe CM2150, Servis El Kitabı, Bülten 4021597 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-020, İlgili Prosedürler Tablosu.

Yakıt girişi kısıtlaması spesifikasyonlar dahilinde mi?
EVET HAYIR

Onarim

Yakıt pompasını değiştirin.

  • ISB CM2150 Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 005-016, İlgili Prosedürler Tablosu.
  • B3.3 ve QSB3.3 CM2150 Servis El Kitabı, Bülten 4021540 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 005-016, İlgili Prosedürler Tablosu.
  • ISBe ve ISDe CM2150 Servis El Kitabı, Bülten 4021597 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 005-016, İlgili Prosedürler Tablosu.

Onarim

Giriş kısıtlaması fazlaysa temel nedeni araştırın:

  • Emme tarafındaki yakıt filtreleri takılı
  • Yakıt ısıtıcı supapları engellemiştir
  • OEM yakıt boruları sıkışmış veya kısıtlanmış
  • Yakıt deposu dikey boruları kısıtlanmış.

Yakıt girişi kısıtlaması çok yüksekse, depodan gelen OEM yakıt borularının doğru boyutta olup olmadıklarını kontrol edin. Yakıt borularında bükülme veya eğilme olmadığından ve yakıt borularının tıkalı olmadığından emin olun.

OEM yakıt besleme depolarında, yakıt emme borularını kesintili olarak engelleyebilecek tortular (plastik, kağıt, vb.) olup olmadığını kontrol edin.

OEM yakıt borularında, yakıt akışını aralıklı olarak kesintiye uğratabilecek, hasarlı boru kaplamaları gibi dahili hasarların olup olmadığını kontrol edin.

Tıkalı OEM yakıt süzgeçlerinin veya filtrelerin ya da arızalı çek valflerin olmadığından emin olun.

Herhangi bir sorun bulunmazsa, emme tarafındaki yakıt filtresini değiştirin ve yakıt sistemini doldurun.

  • ISB CM2150 Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-015, İlgili Prosedürler Tablosu.
  • B3.3 ve QSB3.3 CM2150 Servis El Kitabı, Bülten 4021540 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-015, İlgili Prosedürler Tablosu.
  • ISBe ve ISDe CM2150, Servis El Kitabı, Bülten 4021597 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-015, İlgili Prosedürler Tablosu.

Git 5A

Git 5A

Yönlendirilen Adim 4 - Yüksek basınç yakıt sistemini kontrol edin.

Yönlendirilen Adim 4A - Yüksek basınçlı enjektör dönüş akışını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motoru rölantide çalıştırın.
  • INSITE™ elektronik servis aparatı Yakıt Sistemi Sızıntı Testi uygulayın.

Motor çalışmazsa, bu test gerçekleştirilebilir.

Motor çalışmazsa INSITE™ elektronik servis aparatı Yakıt Sistemi Sızıntı Testini kullanmadan marşa basarken bu testi gerçekleştirin.

Eylem

Enjektörler ve yüksek basınç konnektörlerinden aşırı yakıt sızıntısı olup olmadığını kontrol edin.

  • ISB CM2150 Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-026, İlgili Prosedürler Tablosu.
  • B3.3 ve QSB3.3 CM2150 Servis El Kitabı, Bülten 4021540 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-026, İlgili Prosedürler Tablosu.
  • ISBe ve ISDe CM2150, Servis El Kitabı, Bülten 4021597 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-026, İlgili Prosedürler Tablosu.

Enjektör dönüş akışı, spesifikasyonlar dahilinde mi?
EVET HAYIR
Onarim Yok

Onarim

Yüksek dönüş akışına katkıda bulunan silindir enjektörünü değiştirin. ISB CM800, CM850, CM2150, CM2150 SN, CM2250 ve QSB CM850 ve CM2250 motorlar için yüksek basınç konnektöründe hasar olup olmadığını inceleyin ve yüksek basınç konnektörünü yalnızca gerekirse değiştirin.

  • ISB CM2150 Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-026, İlgili Prosedürler Tablosu. Bkz. Prosedür 006-052, İlgili Prosedürler Tablosu.
  • B3.3 ve QSB3.3 CM2150 Servis El Kitabı, Bülten 4021540 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-026, İlgili Prosedürler Tablosu.
  • ISBe ve ISDe CM2150, Servis El Kitabı, Bülten 4021597 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-026, İlgili Prosedürler Tablosu. Bkz. Prosedür 006-052, İlgili Prosedürler Tablosu.

Git 4B

Git 5A

Yönlendirilen Adim 4B - Yüksek basınç yakıt pompası dönüş akışı.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motoru rölantide çalıştırın.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Varsa, Yakıt Sistemi Sızıntı Testinin etkin olduğundan emin olun.

Motor çalışmazsa, bu test gerçekleştirilemez. Motor çalışmazsa, sonraki adıma ilerleyin.

Eylem

Yüksek basınç yakıt pompasından aşırı yakıt dönüp dönmediğini kontrol edin.

  • ISB CM2150 Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 005-016, İlgili Prosedürler Tablosu.
  • B3.3 ve QSB3.3 CM2150 Servis El Kitabı, Bülten 4021540 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 005-016, İlgili Prosedürler Tablosu.
  • ISBe ve ISDe CM2150 Servis El Kitabı, Bülten 4021597 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 005-016, İlgili Prosedürler Tablosu.

Yakıt dönüş akışı spesifikasyonlar dahilinde mi?
EVET HAYIR
Onarim Yok

Onarim

Yüksek basınç yakıt pompasını değiştirin.

  • ISB CM2150 Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 005-016, İlgili Prosedürler Tablosu.
  • B3.3 ve QSB3.3 CM2150 Servis El Kitabı, Bülten 4021540 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 005-016, İlgili Prosedürler Tablosu.
  • ISBe ve ISDe CM2150 Servis El Kitabı, Bülten 4021597 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 005-016, İlgili Prosedürler Tablosu.

Git 4C

Git 5A

Yönlendirilen Adim 4C - Yüksek basınç yakıt borusu dönüş akışını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motoru rölantide çalıştırın.
  • INSITE™ elektronik servis aparatı Yakıt Sistemi Sızıntı Testi etkin'i (varsa) gerçekleştirin.

Motor çalışmazsa, bu test gerçekleştirilemez. Motor çalışmazsa, sonraki adıma ilerleyin.

Eylem

Yüksek basınç yakıt borusundan aşırı yakıt dönüp dönmediğini kontrol edin.

  • ISB CM2150 Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-061, İlgili Prosedürler Tablosu.
  • B3.3 ve QSB3.3 CM2150 Servis El Kitabı, Bülten 4021540 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-061, İlgili Prosedürler Tablosu.
  • ISBe ve ISDe CM2150, Servis El Kitabı, Bülten 4021597 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-061, İlgili Prosedürler Tablosu.

Yakıt dönüş akışı spesifikasyonlar dahilinde mi?
EVET HAYIR
Onarim Yok

Onarim

  • Yakıt borusu yakıt basınç emniyet supabını değiştirin.
  • Yakıt borusu basınç emniyet supabı atlamasının nedenini belirleyin. Aksi takdirde bu, arızaların yinelenmesine yol açabilir.

Örnekler:

  • Elektronik yakıt kontrol supabı takılı değilken çalıştırma.
  • Takılı bir yakıt filtresi veya aşırı giriş kısıtlaması ile çalıştırma.

Yakıt borusu boşaltma akışını ölçün.

  • ISB CM2150 Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-061, İlgili Prosedürler Tablosu.
  • B3.3 ve QSB3.3 CM2150 Servis El Kitabı, Bülten 4021540 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-061, İlgili Prosedürler Tablosu.
  • ISBe ve ISDe CM2150, Servis El Kitabı, Bülten 4021597 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-061, İlgili Prosedürler Tablosu.

Git 4D

Git 5A

Yönlendirilen Adim 4D - Yakıt basıncı emniyet supabında tahrifat veya parça numarasının yanlış olup olmadığını inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Doğru parça numarasına sahip yakıt basıncı emniyet supabının takıldığından emin olun.

  • Yakıt basıncı emniyet supabında tahrifat izi arayın.

Doğru parça numarasına sahip yakıt basıncı emniyet supabı takılmış mı ve tahrifat bulunamadı mı?
EVET HAYIR
Onarim Yok

Onarim

Yakıt basınç emniyet supabının tahrifatını onarın veya supabı değiştirin.

  • ISB CM2150 Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-061, İlgili Prosedürler Tablosu.
  • B3.3 ve QSB3.3 CM2150 Servis El Kitabı, Bülten 4021540 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-061, İlgili Prosedürler Tablosu.
  • ISBe ve ISDe CM2150, Servis El Kitabı, Bülten 4021597 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-061, İlgili Prosedürler Tablosu.

Git 4E

Git 5A

Yönlendirilen Adim 4E - Yüksek Basınçlı Enjeksiyon Pompası Akış Testini Gerçekleştirin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Marş motorunu çalıştırın.

Eylem

Yüksek basınç enjeksiyon pompası yakıt akışını kontrol edin.

Yakıt hattına giden yüksek basınçlı yakıt borusunu, yüksek basınçlı enjeksiyon pompasından ayırın.

  • ISB CM2150 Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-071, İlgili Prosedürler Tablosu.
  • B3.3 ve QSB3.3 CM2150 Servis El Kitabı, Bülten 4021540 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 005-016, İlgili Prosedürler Tablosu.
  • ISBe ve ISDe CM2150, Servis El Kitabı, Bülten 4021597 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-071, İlgili Prosedürler Tablosu.

Yüksek basınç enjeksiyon pompası yakıt akışını kontrol edin.

  • ISB CM2150 Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 005-016, İlgili Prosedürler Tablosu.
  • B3.3 ve QSB3.3 CM2150 Servis El Kitabı, Bülten 4021540 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 005-016, İlgili Prosedürler Tablosu.
  • ISBe ve ISDe CM2150 Servis El Kitabı, Bülten 4021597 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 005-016, İlgili Prosedürler Tablosu.

Yakıt pompası akışı spesifikasyonlar dahilinde mi?
EVET HAYIR
Onarim Yok

Onarim

Boşaltma borusu kısıtlamasını kontrol edin.

Git 5A

Git 4E-1

Yönlendirilen Adim 4E-1 - Boşaltma hattı kısıtlamasını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motoru çalıştırın.

Motor çalışmazsa, bu testi gerçekleştirmek için marşa basın.

Eylem

Yakıt boşaltma borusunda aşırı kısıtlama olup olmadığını kontrol edin.

  • ISB CM2150 Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-012, İlgili Prosedürler Tablosu.
  • B3.3 ve QSB3.3 CM2150 Servis El Kitabı, Bülten 4021540 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-012, İlgili Prosedürler Tablosu.
  • ISBe ve ISDe CM2150, Servis El Kitabı, Bülten 4021597 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-012, İlgili Prosedürler Tablosu.

Yakıt boşaltma hattı kısıtlaması spesifikasyonlar dahilinde mi?
EVET HAYIR

Onarim

  • Bu kontroller kabul edilebilir durumdaysa, yakıt pompası kumanda elemanını değiştirin; tork sırasını izleyin. Bkz. Prosedür 019-117, Bölüm 19.

Yakıt pompası kumanda elemanını değiştirdikten sonra, yakıt pompası akışını yeniden ölçün. Akış spesifikasyon dahilinde değilse, yüksek basınçlı yakıt pompasını değiştirin.

  • ISB CM2150 Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 005-016, İlgili Prosedürler Tablosu.
  • B3.3 ve QSB3.3 CM2150 Servis El Kitabı, Bülten 4021540 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 005-016, İlgili Prosedürler Tablosu.
  • ISBe ve ISDe CM2150 Servis El Kitabı, Bülten 4021597 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 005-016, İlgili Prosedürler Tablosu.

Onarim

Yakıt boşaltma borusundaki kısıtlamanın kaynağını onarın.

  • ISB CM2150 Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-012, İlgili Prosedürler Tablosu.
  • B3.3 ve QSB3.3 CM2150 Servis El Kitabı, Bülten 4021540 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-012, İlgili Prosedürler Tablosu.
  • ISBe ve ISDe CM2150 Servis El Kitabı, Bülten 4021597 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-012, İlgili Prosedürler Tablosu.

Git 5A

Git 4E

Yönlendirilen Adim 5 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adim 5A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarim Yok

Onarim

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19

Git 5B

Git 5B

Yönlendirilen Adim 5B - Arıza kodunu devre dışı bırakın.

Kosullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarim Yok

Onarim

Tüm adımların tamamlandığını doğrulayın. Tüm adımlar tamamlandıysa, teknik yükseltme işlemini uygulayın.

Onarım tamamlandı

Destek çağırın veya yardım almak için arayın

Son Degistirilme Tarihi: 15-NIS-2019


ARIZA KODU 2265 - Motor Yakıt Besleme Devresi İçin Elektrikli Emme Pompası - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Associated Procedures

Dikkat ve Uyari Mesajlari

DIKKAT

Yeni motor kontrol modülünün (ECM) hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce diğer tüm etkin arıza kodları incelenmelidir.
DIKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3823993 - erkek Deutsch™ test ara kablosu.

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 2265 etkin mi?
ADIM 2. | Elektrikli yakıt kontrolü emme pompasını kontrol edin. |
 | ADIM 2A. Motor enstelasyonunu ve elektrikli yakıt kontrolü emme pompası konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Emme pompasında açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük mü?
 | ADIM 2C. Yakıt kontrolü emme pompası diyagnostik besleme voltajını ve dönüş devresini kontrol edin. | Voltaj 2,5 ve 4,0 Volt doğru akım (VDC) arasında mı?
 | ADIM 2D. Yakıt emme pompası dönüş devresinde açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
ADIM 3. | ECM'yi ve motor enstelasyonunu kontrol edin. |
 | ADIM 3A. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. ECM emme pompası diyagnostik besleme voltajını kontrol edin. | Voltaj 2,5 ile 4,0 VDC arasında mı?
 | ADIM 3C. Motor enstelasyonunda açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 3D. Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3E. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 2265 devre dışı mı?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 2265 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adim 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adim 1A - Etkin bir arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2265 etkin mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 2A

Bkz. Prosedür 019-362, Bölüm 19.

Yönlendirilen Adim 2 - Elektrikli yakıt kontrolü emme pompasını kontrol edin.

Yönlendirilen Adim 2A - Motor enstelasyonunu ve yakıt kontrolü emme pompası konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu elektrikli yakıt kontrolü emme pompasından ayırın.

Eylem

Motor enstelasyonunda ve yakıt kontrolü emme pompası konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-043, Bölüm 19.

Onarim Yok

Git 4A

Git 2B

Yönlendirilen Adim 2B - Emme pompasında açık devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu elektrikli yakıt kontrolü emme pompasından ayırın.

Eylem

Elektrikli yakıt kontrolü emme pompasında açık devre olup olmadığını kontrol edin.

  • Elektrikli yakıt besleme pompası konnektöründe, elektrikli yakıt emme pompası rölesi BESLEME ile yakıt emme pompası DÖNÜŞ pimi arasındaki direnci ölçün

Konnektör pimi tanımları için devre şemasını veya kablo sistemi şemasını kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarim Yok

Onarim

Elektrikli yakıt emme pompasını değiştirin.

  • ISB CM2150 Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 005-045, Bölüm 5.
  • ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 005-045, Bölüm 5.

Git 2C

Git 4A

Yönlendirilen Adim 2C - Yakıt kontrolü emme pompası diyagnostik besleme voltajını ve dönüş devresini kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu elektrikli yakıt pompasından ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • En az 2 dakika bekleyin.

Eylem

Besleme voltajını ve dönüş devresini kontrol edin.

  • Motor enstelasyonunun emme pompası konnektöründe, yakıt emme pompası BESLEME pimi ile yakıt emme pompası DÖNÜŞ pimi arasındaki voltajı ölçün.

Kontrolün gerçekleştirilebilmesi için, açma/kapatma anahtarının 2 dakikadan uzun bir süre boyunca ON (AÇIK) konumuna getirilmesi gerekir.

Konnektör pimi tanımları için devre şemasını veya kablo sistemi şemasını kullanın.

Voltaj 2,5 ile 4,0 VDC arasında mı?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 3D

Git 2D

Yönlendirilen Adim 2D - Yakıt emme pompası dönüş devresinde açık devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt emme pompasını motor enstelasyonundan ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Motor enstelasyonu emme pompası DÖNÜŞ pimi ile topraklama arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasını veya kablo sistemi şemasını kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 ohm'dan düşük mü?
EVET HAYIR
Onarim Yok

Onarim

Motor enstelasyonunu onarın veya değiştirin.

Bkz. Prosedür 019-043, Bölüm 19.

Git 3A

Git 4A

Yönlendirilen Adim 3 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adim 3A - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

ECM konnektöründe veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Konnektör pimlerini temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-043, Bölüm 19.

Onarim Yok

Git 4A

Git 3B

Yönlendirilen Adim 3B - ECM emme pompası diyagnostik besleme voltajını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • En az 2 dakika bekleyin.

Eylem

Voltajı kontrol edin.

  • Motor enstelasyonu ECM konnektörü portunda, yakıt emme pompası BESLEME pimi ile yakıt emme pompası DÖNÜŞ pimi arasındaki voltajı ölçün.

Kontrolün gerçekleştirilebilmesi için, açma/kapatma anahtarının 2 dakikadan uzun bir süre boyunca ON (AÇIK) konumuna getirilmesi gerekir.

Konnektör pimi tanımları için devre şemasını veya kablo sistemi şemasını kullanın.

Voltaj 2,5 ile 4,0 VDC arasında mı?
EVET HAYIR
Onarim Yok

Onarim

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adim 3C - Motor enstelasyonunda açık devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Yakıt pompasını motor enstelasyonundan ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Yakıt emme pompası konnektöründeki yakıt emme pompası BESLEME pimi ile motor enstelasyonu ECM konnektöründeki yakıt emme pompası BESLEME pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasını veya kablo sistemi şemasını kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 ohm'dan düşük mü?
EVET HAYIR
Onarim Yok

Onarim

Motor enstelasyonunu onarın veya değiştirin.

Bkz. Prosedür 019-043, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adim 3D - Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Emme pompasını ECM'den ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektöründeki yakıt emme pompası BESLEME pimi ile ECM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasını veya kablo sistemi şemasını kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarim Yok

Onarim

Motor enstelasyonunu onarın veya değiştirin.

Bkz. Prosedür 019-043, Bölüm 19.

Git 3E

Git 4A

Yönlendirilen Adim 3E - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2265 devre dışı mı?
EVET HAYIR

Onarim

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Onarim

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adim 4 - Arıza kodlarını silin.

Yönlendirilen Adim 4A - Arıza kodunu devre dışı bırakın.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2265 devre dışı mı?
EVET HAYIR
Onarim Yok

Onarim

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Git 4B

Git 1A

Yönlendirilen Adim 4B - Devre dışı arıza kodlarını silin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Onarım tamamlandı

Uygun sorun giderme adımlarına gidin.

Son Degistirilme Tarihi: 15-EKI-2015


Associated Procedures

Dikkat ve Uyari Mesajlari

DIKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DIKKAT

Pim ve enstelasyonun hasar görme olasılığını azaltmak için, ölçüm yaparken şu test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch/AMP/Metri-Pack test ara kablosu, Parça Numarası 3823993 - erkek Deutsch test ara kablosu.

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 2266 etkin mi?
ADIM 2. | Elektrikli yakıt emme pompasını kontrol edin. |
 | ADIM 2A. Motor enstelasyonunu ve elektrikli yakıt emme pompası röle konnektörü pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Devre yanıtını kontrol edin. | Arıza Kodu 2265 etkin mi?
 | ADIM 2C. Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın. | Arıza Kodu 2266 etkin mi?
ADIM 3. | Motor enstelasyonunu kontrol edin. |
 | ADIM 3A. Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. ECM yanıtını kontrol edin. | Arıza Kodu 2265 etkin mi?
 | ADIM 3C. Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. Topraklama ile kısa devre yapan bir pim olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3E. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 2266 devre dışı mı?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 2266 devre dışı mı?
 | ADIM 4B. Arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adim 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adim 1A - Etkin bir arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2266 etkin mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 2A

Bkz. Prosedür 019-362 (Devre Dışı veya Kesintili Arıza Kodları), Bölüm 19

Yönlendirilen Adim 2 - Elektrikli yakıt emme pompasını kontrol edin.

Yönlendirilen Adim 2A - Motor enstelasyonunu ve yakıt emme pompası konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu elektrikli yakıt emme pompasından ayırın.

Eylem

Motor enstelasyonunda ve yakıt kontrolü emme pompası konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üzerinde veya içinde kir ya da toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Bkz. Genel inceleme teknikleri için Prosedür 019-361 (Bileşen Konnektörü ve Pim İncelemesi), Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-043 (Motor Enstelasyonu), Bölüm 19.

Onarim Yok

Git 4A

Git 2B

Yönlendirilen Adim 2B - Devre yanıtını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt emme pompasını motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2265 etkin mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 2C

Git 3A

Yönlendirilen Adim 2C - Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt emme pompasını motor enstelasyonuna bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2266 etkin mi?
EVET HAYIR

Onarim

Hasarlı bir yakıt emme pompası algılandı.

Yakıt emme pompasını değiştirin.

  • ISB CM2150 motorlar için bkz. Prosedür 005-045 (Yakıt Emme Pompası), Bölüm 5, ISB CM2150 Servis El Kitabı, Bülten 4021578.
  • ISC ve ISL CM2150 motorlar için bkz. Prosedür 005&ndash;045 (Yakıt Emme Pompası), Bölüm 5, ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569.

Onarim

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Git 4A

Git 4A

Yönlendirilen Adim 3 - Motor enstelasyonunu kontrol edin.

Yönlendirilen Adim 3A - Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üzerinde veya içinde kir ya da toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Bkz. Genel inceleme teknikleri için Prosedür 019-361 (Bileşen Konnektörü ve Pim İncelemesi), Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-043 (Motor Enstelasyonu), Bölüm 19.

Onarim Yok

Git 4A

Git 3B

Yönlendirilen Adim 3B - ECM yanıtını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2265 etkin mi?
EVET HAYIR
Onarim Yok

Onarim

ECM'yi değiştirme yetkisi almak için arayın.Yetki aldığınızda, bkz. Prosedür 019-031 (Elektronik Kontrol Modülü (ECM)), Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adim 3C - Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Yakıt emme pompasını motor enstelasyonundan ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektöründeki yakıt emme pompası BESLEME pimi ile motor enstelasyonu ECM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için bkz. Prosedür 019-360 (Multimetre Kullanarak Direnç Ölçme), Bölüm 19 ve bir kablo sistemi şeması.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarim Yok

Onarim

Motor enstelasyonunun BESLEME hattında pimler arasında kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin.

Bkz. Prosedür 019-043 (Motor Enstelasyonu), Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adim 3D - Topraklama ile kısa devre yapan bir pim olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Yakıt emme pompasını motor enstelasyonundan ayırın.

Eylem

Pim ile topraklama arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektöründeki yakıt emme pompası BESLEME pimi ile topraklama arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için bkz. Prosedür 019-360 (Multimetre Kullanarak Direnç Ölçme) ve kablo sistemi şeması.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarim Yok

Onarim

Motor enstelasyonunda BESLEME kablosunda pim ile topraklama arasında kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin.

Bkz. Prosedür 019-043 (Motor Enstelasyonu), Bölüm 19.

Git 3E

Git 4A

Yönlendirilen Adim 3E - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2266 devre dışı mı?
EVET HAYIR

Onarim

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Onarim

Sorun giderme prosedürlerinin en baştan itibaren tekrarlanması gerekiyor. Bir arıza kodunun algılanmış olması gerekir.

Git 4A

Git 1A

Yönlendirilen Adim 4 - Arıza kodlarını silin.

Yönlendirilen Adim 4A - Arıza kodunu devre dışı bırakın.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2266 devre dışı mı?
EVET HAYIR
Onarim Yok

Onarim

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Git 4B

Git 1A

Yönlendirilen Adim 4B - Arıza kodlarını silin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarim Yok

Onarim

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme adımları

Son Degistirilme Tarihi: 20-TEM-2010


Associated Procedures

Dikkat ve Uyari Mesajlari

DIKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DIKKAT

Pim ve enstelasyonun hasar görme olasılığını azaltmak için, ölçüm yaparken şu test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin. | Arıza Kodu 352 etkin mi?
ADIM 2. | EGR supap motorunu ve devresini kontrol edin. |
 | ADIM 2A. EGR supabı motorunu ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Sensör besleme voltajını ve dönüş devresini kontrol edin. | 4,75 - 5,25 VDC arasında mı?
 | ADIM 2C. Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın. | Arıza Kodu 2272 etkin mi?
ADIM 3. | ECM'yi ve motor enstelasyonunu kontrol edin. |
 | ADIM 3A. ECM ve motor enstelasyonu konnektör pimlerini kontrol edin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3A-1. Motor enstelasyonunda açık devre olup olmadığını kontrol edin |
 | ADIM 3A-2. Motor enstelasyonunda kısa devre olup olmadığını kontrol edin. |
 | ADIM 3A-3. Topraklama ile kısa devre olup olmadığını kontrol edin. |
 | ADIM 3A-4. Arıza kodlarını kontrol edin. |
 | ADIM 3B. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B-1. Sensör besleme voltajını ve dönüş devresini kontrol edin. |
 | ADIM 3B-2. Etkin bir arıza kodu olup olmadığını kontrol edin. |
ADIM 4. | Arıza kodunu silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 2272 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adim 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adim 1A - Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 352 etkin mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Arıza Kodu 352 sorun giderme ağacı

Git 2A

Yönlendirilen Adim 2 - EGR supap motorunu ve devresini kontrol edin.

Yönlendirilen Adim 2A - EGR supabı motorunu ve konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • EGR supabı motorunu, motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve EGR supabı motor konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üzerinde veya içinde kir ya da toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Bkz. Genel inceleme teknikleri için Prosedür 019-361 (Bileşen Konnektörü ve Pim İncelemesi), Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da ECM'yi değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektronik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-201 (Weather Pack&trade; Konnektör Serisi), Bölüm 19.Motor enstelasyonunu onarın. Bkz. Prosedür 019-202 (Metri-Pack&trade; Konnektör Serisi), Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043 (Motor Enstelasyonu), Bölüm 19.
  • ECM'yi değiştirme yetkisi almak için arayın. Yetki aldığınızda, bkz. Prosedür 019-031 (Elektronik Kontrol Modülü (ECM)), Bölüm 19.
Onarim Yok

Git 4A

Git 2B

Yönlendirilen Adim 2B - Sensör besleme voltajını ve dönüş devresini kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • EGR supabı motorunu, motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Besleme voltajını ve dönüş devresini kontrol edin.

  • Motor enstelasyonunun EGR supabı konnektöründe, EGR supabı pozisyon +5 volt BESLEME piminden EGR supabı pozisyon DÖNÜŞ pimine giden voltajı ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

4,75 - 5,25 VDC arasında mı?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 2C

Git 3B

Yönlendirilen Adim 2C - Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • EGR supabı motorunu motor enstelasyonuna bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2272 etkin mi?
EVET HAYIR
Onarim Yok

Onarim

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Git 3A

Git 4A

Yönlendirilen Adim 3 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adim 3A - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üzerinde veya içinde kir ya da toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Bkz. Genel inceleme teknikleri için Prosedür 019-361 (Bileşen Konnektörü ve Pim İncelemesi), Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da ECM'yi değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektronik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. 019-201 (Weather Pack&trade; Konnektör Serisi), Bölüm 19. Motor enstelasyonunu onarın. 019-202 (Metri-Pack&trade; Konnektör Serisi), Bölüm 19.
  • 'Motor enstelasyonunu değiştirin' prosedürüne bakın. Bkz. Prosedür 019-043 (Motor Enstelasyonu), Bölüm 19.
  • ECM'yi değiştirme yetkisi almak için arayın. Yetki aldığınızda, bkz. Prosedür 019-031 (Elektronik Kontrol Modülü (ECM)), Bölüm 19.
Onarim Yok

Git 4A

Git 3A-1

Yönlendirilen Adim 3A-1 - Motor enstelasyonunda açık devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Motor enstelasyonunu EGR supabı motorundan ayırın.

Eylem

EGR pozisyon devresinde açık devre olup olmadığını kontrol edin.

  • EGR supabı motor enstelasyonu konnektöründeki EGR supabı pozisyon SİNYAL A ile ECM motor enstelasyonu konnektöründeki EGR supabı pozisyon SİNYAL A pimi arasındaki direnci ölçün.
  • EGR supabı motor enstelasyonu konnektöründeki EGR supabı pozisyon SİNYAL B pimi ile ECM motor enstelasyonu konnektöründeki EGR supabı pozisyon SİNYAL B pimi arasındaki direnci ölçün.
  • EGR supabı motor enstelasyonu konnektöründeki EGR supabı pozisyon SİNYAL C pimi ile ECM motor enstelasyonu konnektöründeki EGR supabı pozisyon SİNYAL C pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için bkz. Prosedür 019-360 (Multimetre Kullanarak Direnç Ölçme), Bölüm 19.

10 ohm'dan düşük mü?
EVET HAYIR
Onarim Yok

Onarim

Motor enstelasyonunda açık devre algılandı.

Motor enstelasyonunu onarın veya değiştirin.

Bkz. Prosedür 019-043 (Motor Enstelasyonu), Bölüm 19.

Git 3A-2

Git 4A

Yönlendirilen Adim 3A-2 - Motor enstelasyonunda kısa devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Motor enstelasyonunu EGR supabı motorundan ayırın.

Eylem

EGR pozisyon devresinde kısa devre olup olmadığını kontrol edin.

  • ECM motor enstelasyonu konnektöründeki EGR supabı pozisyon SİNYAL A pimi ile ECM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.
  • ECM motor enstelasyonu konnektöründeki EGR supabı pozisyon SİNYAL B pimi ile ECM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.
  • ECM motor enstelasyonu konnektöründeki EGR supabı pozisyon SİNYAL C pimi ile ECM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için bkz. Prosedür 019-360 (Multimetre Kullanarak Direnç Ölçme), Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarim Yok

Onarim

Motor enstelasyonunda kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin.

Bkz. Prosedür 019-043 (Motor Enstelasyonu), Bölüm 19.

Git 3A-3

Git 4A

Yönlendirilen Adim 3A-3 - Topraklama ile kısa devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Motor enstelasyonunu EGR supabı motorundan ayırın.

Eylem

Topraklama ile kısa devre olup olmadığını kontrol edin.

  • ECM motor enstelasyonu konnektöründeki EGR supabı pozisyon SİNYAL A pimi ile topraklama arasındaki direnci ölçün.
  • ECM motor enstelasyonu konnektöründeki EGR supabı pozisyon SİNYAL B pimi ile topraklama arasındaki direnci ölçün.
  • ECM motor enstelasyonu konnektöründeki EGR supabı pozisyon SİNYAL C pimi ile topraklama arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için bkz. Prosedür 019-360 (Multimetre Kullanarak Direnç Ölçme), Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarim Yok

Onarim

Motor enstelasyonunda topraklama ile kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin.

Bkz. Prosedür 019-043 (Motor Enstelasyonu), Bölüm 19.

Git 3A-4

Git 4A

Yönlendirilen Adim 3A-4 - Arıza kodlarını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektörüne bağlayın.
  • EGR supabını, motor enstelasyonuna bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2272 etkin mi?
EVET HAYIR

Onarim

EGR supabı motorunu değiştirin.

  • ISB 6.7L CM2100 ve CM2150 motorlar için bkz. Prosedür 011-022 (EGR Supabı), Bölüm 11, ISB Serisi 6.7L Motorlar (CM2100 ve CM2150 Ortak Borulu Yakıt Sistemleri) Servis El Kitabı, Bülten 4021578.
  • ISC ve ISL CM2150 motorlar için bkz. Prosedür 011-022 (EGR Supabı), Bölüm 11, ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569.

Onarim

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Git 4A

Git 4A

Yönlendirilen Adim 3B - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üzerinde veya içinde kir ya da toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Bkz. Genel inceleme teknikleri için Prosedür 019-361 (Bileşen Konnektörü ve Pim İncelemesi), Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da ECM'yi değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektronik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın. 019-201 (Weather Pack&trade; Konnektör Serisi), Bölüm 19. Motor enstelasyonunu onarın. 019-202 (Metri-Pack&trade; Konnektör Serisi), Bölüm 19.
  • 'Motor enstelasyonunu değiştirin' prosedürüne bakın. Bkz. Prosedür 019-043 (Motor Enstelasyonu), Bölüm 19.
  • ECM'yi değiştirme yetkisi almak için arayın. Yetki aldığınızda, bkz. Prosedür 019-031 (Elektronik Kontrol Modülü (ECM)), Bölüm 19.
Onarim Yok

Git 4A

Git 3B-1

Yönlendirilen Adim 3B-1 - Sensör besleme voltajını ve dönüş devresini kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Besleme voltajını ve dönüş devresini kontrol edin.

  • ECM motor konnektöründe EGR supabı pozisyon +5volt BESLEME piminden EGR supabı pozisyon DÖNÜŞ pimine giden voltajı ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

4,75 - 5,25 VDC arasında mı?
EVET HAYIR
Onarim Yok

Onarim

ECM'yi değiştirme yetkisi almak için arayın.Yetki aldığınızda, bkz. Prosedür 019-031 (Elektronik Kontrol Modülü (ECM)), Bölüm 19.

Git 3B-2

Git 4A

Yönlendirilen Adim 3B-2 - Etkin bir arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2272 etkin mi?
EVET HAYIR

Onarim

Motor enstelasyonunda açık devre algılandı.

Motor enstelasyonunu onarın veya değiştirin.

Bkz. Prosedür 019-043 (Motor Enstelasyonu), Bölüm 19.

Onarim

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Git 4A

Git 4A

Yönlendirilen Adim 4 - Arıza kodunu silin.

Yönlendirilen Adim 4A - Arıza kodunu devre dışı bırakın.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2272 devre dışı mı?
EVET HAYIR
Onarim Yok

Onarim

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, Cummins® Yetkili Onarım Servisiyle görüşün.

Git 4B

Git 1A

Yönlendirilen Adim 4B - Devre dışı arıza kodlarını silin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarim Yok

Onarim

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme adımları

Son Degistirilme Tarihi: 20-TEM-2010


Associated Procedures

Dikkat ve Uyari Mesajlari

DIKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DIKKAT

Pim ve enstelasyonun hasar görme olasılığını azaltmak için, ölçüm yaparken şu test ara kablosunu kullanın: Parça Numarası 3822758 - erkek Deutsch/AMP/Metri-Pack test ara kablosu.

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin. | Arıza Kodu 386 etkin mi?
 | ADIM 1B. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 2273 devre dışı mı?
ADIM 2. | EGR supabı delta basınç sensörünü ve devresini kontrol edin. |
 | ADIM 2A. EGR supabı delta basınç sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Devre yanıtını kontrol edin. | Arıza Kodu 2274 etkin ve Arıza Kodu 2273 devre dışı mı?
 | ADIM 2C. Sensör besleme voltajını ve dönüş devresini kontrol edin. | 4,75 ile 5,25 VDC arasında mı?
 | ADIM 2D. Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın. | Arıza Kodu 2273 etkin mi?
ADIM 3. | ECM'yi ve motor enstelasyonunu kontrol edin. |
 | ADIM 3A. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3A-1. ECM yanıtını kontrol edin. |
 | ADIM 3A-2. Etkin bir arıza kodu olup olmadığını kontrol edin. |
 | ADIM 3B. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B-1. Sensör besleme voltajını ve dönüş devresini kontrol edin. |
 | ADIM 3B-2. Etkin bir arıza kodu olup olmadığını kontrol edin. |
ADIM 4. | Arıza kodunu silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 2273 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adim 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adim 1A - Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 386 etkin mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Arıza Kodu 386 sorun giderme ağacı

Git 1B

Yönlendirilen Adim 1B - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2273 devre dışı mı?
EVET | HAYIR
Onarim Yok | Onarim Yok

Bkz. Prosedür 019-362 (Devre Dışı veya Kesintili Arıza Kodları), Bölüm 19

Git 2A

Yönlendirilen Adim 2 - EGR supabı delta basınç sensörünü ve devresini kontrol edin.

Yönlendirilen Adim 2A - EGR supabı delta basınç sensörünü ve konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • EGR supabı delta basınç sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve EGR supabı delta basınç sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kablo yalıtımında hasar
  • Kırık konnektör muhafazası
  • Kilitleme parçası hasar görmüş konnektör.

Bkz. Genel inceleme teknikleri için Prosedür 019-361 (Bileşen Konnektörü ve Pim İncelemesi), Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

Sensörde veya kablo demeti konnektöründe arızalı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-043 (Motor Enstelasyonu), Bölüm 19.

Onarim Yok

Git 4A

Git 2B

Yönlendirilen Adim 2B - Devre yanıtını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • EGR supabı delta basınç sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2274 etkin ve Arıza Kodu 2273 devre dışı mı?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 2C

Git 3A

Yönlendirilen Adim 2C - Sensör besleme voltajını ve dönüş devresini kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • EGR supabı delta basınç sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Besleme voltajını ve dönüş devresini kontrol edin.

  • Motor enstelasyonunun sensör konnektöründe, EGR supabı delta basınç sensörü BESLEME piminden EGR supabı delta basınç sensörü DÖNÜŞ pimine giden voltajı ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

4,75 ile 5,25 VDC arasında mı?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 2D

Git 3B

Yönlendirilen Adim 2D - Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • EGR supabı delta basınç sensörünü motor enstelasyonuna bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2273 etkin mi?
EVET HAYIR

Onarim

Arızalı bir sensör algılandı.

EGR supabı delta basınç sensörünü değiştirin.

Bkz. Prosedür 019-370 (EGR Diferansiyel Basınç Sensörü), Bölüm 19.

Onarim

Hiçbiri. Konnektörü çıkarıp takmak problemi giderdi.

Git 4A

Git 4A

Yönlendirilen Adim 3 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adim 3A - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kablo yalıtımında hasar
  • Kırık konnektör muhafazası
  • Kilitleme parçası hasar görmüş konnektör.

Bkz. Genel inceleme teknikleri için Prosedür 019-361 (Bileşen Konnektörü ve Pim İncelemesi), Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

ECM konnektöründe veya motor enstelasyonu konnektöründe arızalı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-043 (Motor Enstelasyonu), Bölüm 19.

Onarim Yok

Git 4A

Git 3A-1

Yönlendirilen Adim 3A-1 - ECM yanıtını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2274 etkin ve Arıza Kodu 2273 devre dışı mı?
EVET HAYIR
Onarim Yok

Onarim

ECM'yi değiştirme yetkisi almak için arayın.Yetki aldığınızda, bkz. Prosedür 019-031 (Elektronik Kontrol Modülü (ECM)), Bölüm 19.

Git 3A-2

Git 4A

Yönlendirilen Adim 3A-2 - Etkin bir arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2273 devre dışı mı?
EVET HAYIR

Onarim

Hiçbiri. Konnektörü çıkarıp takmak problemi giderdi.

Onarim

Motor enstelasyonunun SİNYAL telinde pimler arasında kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin.

Bkz. Prosedür 019-043 (Motor Enstelasyonu), Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adim 3B - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kablo yalıtımında hasar
  • Kırık konnektör muhafazası
  • Kilitleme parçası hasar görmüş konnektör.

Bkz. Genel inceleme teknikleri için Prosedür 019-361 (Bileşen Konnektörü ve Pim İncelemesi), Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

ECM konnektöründe veya motor enstelasyonu konnektöründe arızalı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-043 (Motor Enstelasyonu), Bölüm 19.

Onarim Yok

Git 4A

Git 3B-1

Yönlendirilen Adim 3B-1 - Sensör besleme voltajını ve dönüş devresini kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Besleme voltajını ve dönüş devresini kontrol edin.

  • ECM motor konnektöründe, EGR supabı delta basınç sensörü BESLEME piminden EGR supabı delta basınç sensörü DÖNÜŞ pimine giden voltajı ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

4,75 ile 5,25 VDC arasında mı?
EVET HAYIR
Onarim Yok

Onarim

ECM'yi değiştirme yetkisi almak için arayın.Yetki aldığınızda, bkz. Prosedür 019-031 (Elektronik Kontrol Modülü (ECM)), Bölüm 19.

Git 3B-2

Git 4A

Yönlendirilen Adim 3B-2 - Etkin bir arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2273 devre dışı mı?
EVET HAYIR

Onarim

Hiçbiri. Konnektörü çıkarıp takmak problemi giderdi.

Onarim

Motor enstelasyonunda açık DÖNÜŞ devresi algılandı.

Motor enstelasyonunu onarın veya değiştirin.

Bkz. Prosedür 019-043 (Motor Enstelasyonu), Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adim 4 - Arıza kodunu silin.

Yönlendirilen Adim 4A - Arıza kodunu devre dışı bırakın.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2273 devre dışı mı?
EVET HAYIR
Onarim Yok

Onarim

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, Cummins® Yetkili Onarım Servisiyle görüşün.

Git 4B

Git 1A

Yönlendirilen Adim 4B - Devre dışı arıza kodlarını silin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Degistirilme Tarihi: 20-TEM-2010


ARIZA KODU 2274 - Egzoz Gazı Devridaim Diferansiyel Basınç Sensörü Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağı ile Kısa Devre

Associated Procedures

Dikkat ve Uyari Mesajlari

DIKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DIKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablosunu kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin. | Arıza Kodu 352 etkin mi?
 | ADIM 1B. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 2274 devre dışı mı?
ADIM 2. | Egzoz gazı devridaimi (EGR) supap delta basınç sensörü ve devresini kontrol edin. |
 | ADIM 2A. EGR supabı delta basınç sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Sensör besleme voltajını ve dönüş devresini kontrol edin. | Doğrudan akımın (VCD) 4,75 ila 5,25 volt arasında mı?
 | ADIM 2C. Devre yanıtını kontrol edin. | Arıza Kodu 2273 etkin ve Arıza Kodu 2274 devre dışı mı?
 | ADIM 2D. Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın. | Arıza Kodu 2274 etkin mi?
ADIM 3. | ECM'yi ve motor enstelasyonunu kontrol edin. |
 | ADIM 3A. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3A-1. Sensör besleme voltajını ve dönüş devresini kontrol edin. |
 | ADIM 3A-2. Etkin bir arıza kodu olup olmadığını kontrol edin. |
 | ADIM 3B. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B-1. ECM yanıtını kontrol edin. |
 | ADIM 3B-2. Etkin bir arıza kodu olup olmadığını kontrol edin. |
ADIM 4. | Arıza kodunu silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 2274 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adim 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adim 1A - Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 352 etkin mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Arıza Kodu 352 sorun giderme ağacına gidin.

Git 1B

Yönlendirilen Adim 1B - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2274 devre dışı mı?
EVET | HAYIR
Onarim Yok | Onarim Yok

Bkz. Prosedür 019-362, Bölüm 19.

Git 2A

Yönlendirilen Adim 2 - EGR supabı delta basınç sensörünü ve devresini kontrol edin.

Yönlendirilen Adim 2A - EGR supabı delta basınç sensörünü ve konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • EGR supabı delta basınç sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve EGR supabı delta basınç sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir ya da toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasarlı konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

Hasarlı pimleri onarın.

Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da ECM'yi değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, Bölüm 19.
  • ECM'yi değiştirin.
  • Bkz. Prosedür 019-031, Bölüm 19.
Onarim Yok

Git 4A

Git 2B

Yönlendirilen Adim 2B - Sensör besleme voltajını ve dönüş devresini kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • EGR supabı delta basınç sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Besleme voltajını ve dönüş devresini kontrol edin.

  • Motor enstelasyonunun sensör konnektöründe, EGR supabı delta basınç sensörü BESLEME piminden EGR supabı delta basınç sensörü DÖNÜŞ pimine giden voltajı ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

4,75 ile 5,25 VDC arasında mı?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 2C

Git 3A

Yönlendirilen Adim 2C - Devre yanıtını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • EGR supabı delta basınç sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Motor enstelasyonunun EGR supabı delta basınç sensörü konnektöründe, EGR supabı delta basınç sensörü BESLEME pimi ile EGR supabı delta basınç sensörü SİNYAL pimi arasına bir atlatma kablosu takın.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Arıza Kodu 2273 etkin ve Arıza Kodu 2274 devre dışı mı?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 2D

Git 3B

Yönlendirilen Adim 2D - Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • EGR supabı delta basınç sensörünü motor enstelasyonuna bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2274 etkin mi?
EVET HAYIR

Onarim

Hasarlı bir sensör algılandı.

EGR supabı delta basınç sensörünü değiştirin.

Bkz. Prosedür 019-370, Bölüm 19.

Onarim

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Git 4A

Git 4A

Yönlendirilen Adim 3 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adim 3A - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir ya da toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasarlı konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

Hasarlı pimleri onarın. Motor enstelasyonunu, orijinal ekipman üreticisi (OEM) kablo demetini onarın veya değiştirin ya da ECM'yi değiştirin (pimlere hangisi zarar verdiyse).

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Hasarlıysa veya takılı değilse, yeni bir konnektör contası takın
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-220, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-208, Bölüm 19.
  • OEM enstelasyonunu değiştirin. OEM sorun giderme ve onarım el kitabına bakın.
  • ECM'yi değiştirin.
  • Bkz. Prosedür 019-031, Bölüm 19.
Onarim Yok

Git 4A

Git 3A-1

Yönlendirilen Adim 3A-1 - Sensör besleme voltajını ve dönüş devresini kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Besleme voltajını ve dönüş devresini kontrol edin.

  • ECM motor konnektöründe, EGR supabı delta basınç sensörü BESLEME piminden EGR supabı delta basınç sensörü DÖNÜŞ pimine giden voltajı ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

4,75 ile 5,25 VDC arasında mı?
EVET HAYIR
Onarim Yok

Onarim

  • OEM enstelasyonunu değiştirin. OEM sorun giderme ve onarım el kitabına bakın.
  • ECM'yi değiştirin.
  • Bkz. Prosedür 019-031, Bölüm 19.

Git 3A-2

Git 4A

Yönlendirilen Adim 3A-2 - Etkin bir arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2274 devre dışı mı?
EVET HAYIR

Onarim

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Onarim

Motor enstelasyonunda açık veya kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin.

Bkz. Prosedür 019-043, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adim 3B - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir ya da toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasarlı konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu, OEM enstelasyonunu onarın veya değiştirin ya da ECM'yi değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa elektrik kontak temizleyici (Parça Numarası 3824510) kullanarak temizleyin.
  • Hasarlıysa veya takılı değilse, yeni bir konnektör contası takın
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-220, Bölüm 19.
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-043, Bölüm 19.
  • OEM enstelasyonunu değiştirin. OEM sorun giderme ve onarım el kitabına bakın
  • ECM'yi değiştirin.
  • Bkz. Prosedür 019-031, Bölüm 19.
Onarim Yok

Git 4A

Git 3B-1

Yönlendirilen Adim 3B-1 - ECM yanıtını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • ECM konnektöründeki EGR supabı delta basınç sensörü BESLEME pimi ile EGR supabı delta basınç sensörü SİNYAL pimi arasına bir atlatma kablosu takın.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Arıza Kodu 2273 etkin ve Arıza Kodu 2274 devre dışı mı?
EVET HAYIR
Onarim Yok

Onarim

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 3B-2

Git 4A

Yönlendirilen Adim 3B-2 - Etkin bir arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2274 devre dışı mı?
EVET HAYIR

Onarim

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Onarim

Motor enstelasyonunun SİNYAL telinde açık bir devre veya pimler arasında kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin.

Bkz. Prosedür 019-043, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adim 4 - Arıza kodunu silin.

Yönlendirilen Adim 4A - Arıza kodunu devre dışı bırakın.

Kosullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2274 devre dışı mı?
EVET HAYIR
Onarim Yok

Onarim

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, Cummins® Yetkili Onarım Servisiyle görüşün.

Git 4B

Git 1A

Yönlendirilen Adim 4B - Devre dışı arıza kodlarını silin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Onarım tamamlandı

Uygun sorun giderme adımlarına gidin.

Son Degistirilme Tarihi: 15-EKI-2015


Associated Procedures

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza Kodu 2288'in bulunup bulunmadığını kontrol edin. | Arıza Kodu 2288'in etkin veya devre dışı sayıları var mı?

Yönlendirilen Adim 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adim 1A - Arıza Kodu 2288'in bulunup bulunmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza Kodu 2288'in etkin veya devre dışı sayıları olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2288'in etkin veya devre dışı sayıları var mı?
EVET HAYIR

Onarim

Motor, turboşarj yüksek hız koşulları nedeniyle yavaşladı. Bu normal bir işlemdir, ancak motoru turboşarj yüksek hız sınırları aşımından korumak için bir tork azaltımı kullanıldı.

Onarım işlemine gerek yoktur.

 Onarim Yok

Onarım tamamlandı

Onarım tamamlandı

Son Degistirilme Tarihi: 20-TEM-2010


Associated Procedures

Dikkat ve Uyari Mesajlari

DIKKAT

Pim ve enstelasyonun hasar görme olasılığını azaltmak için, ölçüm yaparken şu test ara kablosunu kullanın: Parça Numarası 3822758 - erkek Deutsch/AMP/Metri-Pack test ara kablosu.

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza kodlarını okuyun. | Arıza Kodu 2311 etkin mi veya devre dışı sayısı yüksek mi?
ADIM 2. | Yakıt pompası kumanda elemanı supabını kontrol edin. |
 | ADIM 2A. Yakıt pompası kumanda elemanı ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Yakıt pompası kumanda elemanının direncini kontrol edin. | 5 ohm'dan düşük mü?
 | ADIM 2C. Yakıt pompası kumanda elemanının topraklama ile kısa devre yapıp yapmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 3. | Motor enstelasyonunu kontrol edin. |
 | ADIM 3A. Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Motor enstelasyonu direncini kontrol edin. | 5 ohm'dan düşük mü?
 | ADIM 3C. Motor enstelasyonunda topraklama ile kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. Kesintili bir motor enstelasyonu arızası olup olmadığını kontrol edin. | Arıza Kodu 2311, 271 ve/veya 272 etkinleşiyor mu?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 2311 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adim 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adim 1A - Arıza kodlarını okuyun.

Kosullar

  • Yakıt pompası kumanda elemanının motor enstelasyonuna bağlı olduğunu doğrulayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını okuyun.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2311 etkin mi veya devre dışı sayısı yüksek mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 2A

Git 4A

Yönlendirilen Adim 2 - Yakıt pompası kumanda elemanını kontrol edin.

Yönlendirilen Adim 2A - Yakıt pompası kumanda elemanı ve motor enstelasyonu konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt pompası kumanda elemanını motor enstelasyonundan ayırın.

Eylem

Yakıt pompası kumanda elemanını, örgülü kabloları ve kablo demeti konnektör pimlerini aşağıdakilere karşı kontrol edin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kablo yalıtımında hasar
  • Kırık konnektör muhafazası
  • Kilitleme parçası hasar görmüş konnektör.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?

EVET HAYIR

Onarim

Konnektörü ve pimleri onarın.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-043, Bölüm 19.

Onarim Yok

Git 4A

Git 2B

Yönlendirilen Adim 2B - Yakıt pompası kumanda elemanının direncini kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt pompası kumanda elemanını motor enstelasyonundan ayırın.

Eylem

Yakıt pompası kumanda elemanının direncini kontrol edin.

  • Kumanda elemanı konnektöründeki yakıt pompası kumanda elemanı SİNYAL pimi ile yakıt pompası kumanda elemanı DÖNÜŞ pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri ve kablo sistemi şeması için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

5 ohm'dan düşük mü?
EVET HAYIR
Onarim Yok

Onarim

Yakıt pompası kumanda elemanını değiştirin.

Bkz. Prosedür 019-117, Bölüm 19.

Git 2C

Git 4A

Yönlendirilen Adim 2C - Yakıt pompası kumanda elemanının topraklama ile kısa devre yapıp yapmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt pompası kumanda elemanını motor enstelasyonundan ayırın.

Eylem

Yakıt pompası kumanda elemanının direncini kontrol edin.

  • Yakıt pompası kumanda elemanı SİNYAL pimi ile motor bloku topraklaması arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri ve kablo sistemi şeması için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarim Yok

Onarim

Yakıt pompası kumanda elemanını değiştirin.

Bkz. Prosedür 019-117, Bölüm 19.

Git 3A

Git 4A

Yönlendirilen Adim 3 - Motor enstelasyonunu kontrol edin.

Yönlendirilen Adim 3A - Motor enstelasyonunu ve ECM konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kablo yalıtımında hasar
  • Kırık konnektör muhafazası
  • Kilitleme parçası hasar görmüş konnektör.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

ECM konnektöründe veya motor enstelasyonu konnektöründe arızalı bir bağlantı algılandı.

Konnektör pimlerini temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-043, Bölüm 19.

Onarim Yok

Git 4A

Git 3B

Yönlendirilen Adim 3B - Motor enstelasyonu direncini kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt pompası kumanda elemanını motor enstelasyonuna bağlayın.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonu direncini ölçün.

  • Motor enstelasyonunun ECM konnektöründe, yakıt pompası kumanda elemanı SİNYAL pimi ile yakıt pompası kumanda elemanı DÖNÜŞ pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri ve kablo sistemi şeması için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

5 ohm'dan düşük mü?
EVET HAYIR
Onarim Yok

Onarim

Motor enstelasyonunu onarın veya değiştirin.

Bkz. Prosedür 019-043, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adim 3C - Motor enstelasyonunda topraklama ile kısa devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Yakıt pompası kumanda elemanını motor enstelasyonundan ayırın.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonu ve yakıt pompası kumanda elemanı direncini kontrol edin.

  • Motor enstelasyonunun ECM konnektöründeki yakıt pompası kumanda elemanı SİNYAL pimi ile motor bloğu topraklaması arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri ve kablo sistemi şeması için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarim Yok

Onarim

Motor enstelasyonunu onarın veya değiştirin.

Bkz. Prosedür 019-043, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adim 3D - Kesintili bir motor enstelasyonu arızası olup olmadığını kontrol edin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motor düşük rölantide çalışıyor.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Kesintili bir motor enstelasyonu bağlantısı veya arızası olup olmadığını kontrol edin.

  • ECM motor enstelasyonu konnektöründen başlayıp yakıt pompası kumanda elemanına giden motor enstelasyonunu yönlendirin.

Motor çalışırken bir kısa veya açık devre ortaya çıkarsa, yakıt borusu basınç emniyet supabı açılacaktır.

Arıza Kodu 2311, 271 ve/veya 272 etkinleşiyor mu?
EVET HAYIR

Onarim

Motor enstelasyonunda aralıklı olarak oluşan bir bağlantı algılandı.

Motor enstelasyonunu onarın veya değiştirin.

Bkz. Prosedür 019-043, Bölüm 19.

Onarim

Yakıt pompası kumanda elemanını değiştirin.

Bkz. Prosedür 019-117, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adim 4 - Arıza kodlarını silin.

Yönlendirilen Adim 4A - Arıza kodunu devre dışı bırakın.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2311 devre dışı mı?
EVET HAYIR
Onarim Yok

Onarim

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Git 4B

Git 1A

Yönlendirilen Adim 4B - Devre dışı arıza kodlarını silin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Onarım tamamlandı

Uygun sorun giderme adımları

Son Degistirilme Tarihi: 20-TEM-2010


Associated Procedures

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 689 etkin mi ya da devre dışı sayısı yüksek mi?
ADIM 2. | Birincil devir sensörü devresini (krank mili sensörü) kontrol edin. |
 | ADIM 2A. Birincil devir sensörü konnektör pimlerini (krank mili sensörü) inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Motor enstelasyonunu inceleyin. | Hasar görmüş kablo yalıtımı var mı?
 | ADIM 2C. Motor enstelasyonu ECM konnektöründeki birincil devir sensörünü (krank mili sensörü) inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2D. Motor enstelasyonunu inceleyin. | Hasar görmüş kablo yalıtımı var mı?
ADIM 3. | Araç testi. |
 | ADIM 3A. Arıza durumunun mevcut olup olmadığını belirlemek için yapılan yol testi. | Arıza Kodu 2321 motor çalışması sırasında etkinleşiyor mu?
 | ADIM 3B. Hava boşluğunu ve hedef tekerleği inceleyin. | Hava boşluğu spesifikasyon dahilinde mi?
 | ADIM 3C. Motor enstelasyonunu, motor enstelasyonundaki bir aralıklı arıza koşulunu test etmek üzere kullanın. | Motor enstelasyonu kullanılırken Arıza Kodu 2321 durumu devre dışından etkin durumuna mı dönüşüyor?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 2321 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodunu silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adim 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adim 1A - Etkin bir arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 689 etkin mi veya devre dışı sayısı yüksek mi?

Not: Arıza Kodu 689'un devre dışı sayısı yüksekse, büyük olasılıkla birincil devir sensörünün devresinde aralıklı olarak oluşan bir devre sorunu (kısa devre veya açık devre) vardır.

EVET | HAYIR
Onarim Yok | Onarim Yok

Arıza Kodu 689 sorun giderme ağacına bakın

Git 2A

Yönlendirilen Adim 2 - Birincil devir sensörü devresini (krank mili sensörü) kontrol edin.

Yönlendirilen Adim 2A - Birincil devir sensörü konnektör pimlerini (krank mili sensörü) inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Birincil devir sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve kumanda elemanı konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, Bölüm 19.

Onarim Yok

Git 4A

Git 2B

Yönlendirilen Adim 2B - Motor enstelasyonunu inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Birincil devir sensörünü (krank mili) motor enstelasyonundan ayırın.

Eylem

Birincil devir sensörünün yanındaki motor enstelasyonunu yakından inceleyin.

  • Kablo demeti yalıtımının hasarlı olması nedeniyle motor bloğuyla veya bitişikteki parçalarla aralıklı olarak kısa devre yapabileceği yerler olup olmadığına bakın.

Hasar görmüş kablo yalıtımı var mı?
EVET HAYIR

Onarim

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Onarim Yok

Git 4A

Git 2C

Yönlendirilen Adim 2C - Motor enstelasyonu ECM konnektöründeki birincil devir sensörünü (krank mili sensörü) inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonu ECM konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

ECM konnektöründe veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, Bölüm 19.

Onarim Yok

Git 4A

Git 2D

Yönlendirilen Adim 2D - Motor enstelasyonunu inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Birincil devir sensörünü (krank mili) motor enstelasyonundan ayırın.

Eylem

ECM konnektörünün yanındaki motor enstelasyonunu yakından inceleyin.

  • Kablo demeti yalıtımının hasarlı olması nedeniyle motor blokuyla veya bitişikteki parçalarla aralıklı olarak kısa devre yapabileceği yerler olup olmadığına bakın.

Hasar görmüş kablo yalıtımı var mı?
EVET HAYIR

Onarim

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Onarim Yok

Git 4A

Git 3A

Yönlendirilen Adim 3 - Araç testi.

Yönlendirilen Adim 3A - Arıza durumunun mevcut olup olmadığını belirlemek için yapılan yol testi.

Kosullar

  • Birincil devir sensörünü (krank mili sensörü) motor enstelasyonuna bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Motoru çalıştırın. Motor çalışırken, motoru birkaç kez hızlandırın.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2321 motor çalışması sırasında etkinleşiyor mu?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 3B

Git 4A

Yönlendirilen Adim 3B - Hava boşluğunu ve hedef tekerleği inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Hava boşluğunu ve hedef tekerleği inceleyin.

  • Birincil motor devir sensörünü (krank mili) motor bloğundan çıkarın ve krank mili devrindeki birkaç noktada hava boşluğunu ölçün.

Bkz. Prosedür 019-365, Bölüm 19.

Hava boşluğu spesifikasyonlar dahilinde mi?

  • Minimum Hava Boşluğu: 0,96 mm [ 0,038 in]
  • Maksimum Hava Boşluğu: 2,25 mm [ 0,089 in]
  • Maksimum Hedef Bitimi: 0,5 mm [ 0,02 in]
EVET HAYIR
Onarim Yok

Onarim

Hava boşluğu spesifikasyon dışındaysa sensörü değiştirin veya ayarlayın. Hedef bitimi aşırı orandaysa, hedefi değiştirin.

Git 3C

Git 4A

Yönlendirilen Adim 3C - Motor enstelasyonunu, motor enstelasyonundaki bir aralıklı arıza koşulunu test etmek üzere kullanın.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Aralıklı olarak ortaya çıkan bir arıza durumunun bulunup bulunmadığını test edin.

Arıza Kodu 2321'nin durumunu izlemek için INSITE™ elektronik servis aparatını kullanın.

  • Motoru çalıştırın ve rölantide çalışmaya bırakın.
  • ECM konnektöründen başlayarak, motor enstelasyonunu el ile çalıştırın. Geriye doğru çalışarak, ECM konnektöründen motor devri sensör konnektörüne doğru gidin.

Motor enstelasyonu kullanılırken Arıza Kodu 2321 durumu devre dışından etkin durumuna mı dönüşüyor?
EVET HAYIR

Onarim

Motor enstelasyonunda aralıklı olarak oluşan bir bağlantı algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Onarim

Motor krank mili devri/pozisyonu sensörünü değiştirin. Bkz. Prosedür 019-365, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adim 4 - Arıza kodlarını silin.

Yönlendirilen Adim 4A - Arıza kodunu devre dışı bırakın.

Kosullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2321 devre dışı mı?
EVET HAYIR
Onarim Yok

Onarim

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Git 4B

Git 1A

Yönlendirilen Adim 4B - Devre dışı arıza kodunu silin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Onarım tamamlandı

Uygun sorun giderme ağaçları

Son Degistirilme Tarihi: 20-TEM-2010


Associated Procedures

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 778 etkin mi ya da devre dışı sayısı yüksek mi?
ADIM 2. | İkincil devir sensörü devresini (eksantrik mili sensörü) kontrol edin. |
 | ADIM 2A. İkincil devir sensörü (krank mili sensörü) konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Motor enstelasyonunu inceleyin. | Hasar görmüş kablo yalıtımı var mı?
 | ADIM 2C. Motor enstelasyonu konnektöründeki ikincil devir sensörünü (eksantrik mili sensörü) inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2D. Motor enstelasyonunu inceleyin. | Hasar görmüş kablo yalıtımı var mı?
ADIM 3. | Araç testi. |
 | ADIM 3A. Arıza durumunun mevcut olup olmadığını belirlemek için yapılan yol testi. | Arıza Kodu 2322 motor çalışması sırasında etkinleşiyor mu?
 | ADIM 3B. Boşluğu ve hedef tekerleği inceleyin. | Hava boşluğu spesifikasyon dahilinde mi?
 | ADIM 3C. Motor enstelasyonunu, motor enstelasyonundaki bir aralıklı arıza koşulunu test etmek üzere kullanın. | Motor enstelasyonu kullanılırken Arıza Kodu 2322 durumu devre dışından etkin durumuna mı dönüşüyor?
ADIM 4. | Arıza kodlarını silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 2322 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodunu silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adim 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adim 1A - Etkin bir arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 778 etkin mi ya da devre dışı sayısı yüksek mi?

Not: Arıza Kodu 778'un devre dışı sayısı yüksekse, büyük olasılıkla birincil devir sensörünün devresinde aralıklı olarak oluşan bir devre sorunu (kısa devre veya açık devre) vardır.

EVET | HAYIR
Onarim Yok | Onarim Yok

Arıza Kodu 778 sorun giderme ağacına bakın

Git 2A

Yönlendirilen Adim 2 - İkincil devir sensörü devresini (eksantrik mili sensörü) kontrol edin.

Yönlendirilen Adim 2A - İkincil devir sensörü (krank mili sensörü) konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • İkincil devir sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve kumanda elemanı konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, Bölüm 19.

Onarim Yok

Git 4A

Git 2B

Yönlendirilen Adim 2B - Motor enstelasyonunu inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • İkincil devir sensörünü motor enstelasyonundan ayırın.

Eylem

İkincil devir sensörünün yanındaki motor enstelasyonunu yakından inceleyin.

  • Kablo demeti yalıtımının hasarlı olması nedeniyle motor blokuyla veya bitişikteki parçalarla aralıklı olarak kısa devre yapabileceği yerler olup olmadığına bakın.

Hasar görmüş kablo yalıtımı var mı?
EVET HAYIR

Onarim

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Onarim Yok

Git 4A

Git 2C

Yönlendirilen Adim 2C - Motor enstelasyonu ECM konnektöründeki ikincil devir sensörünü (eksantrik mili sensörü) inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonu ECM konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

ECM konnektöründe veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın. Bkz. Prosedür 019-043, Bölüm 19.

Onarim Yok

Git 4A

Git 2D

Yönlendirilen Adim 2D - Motor enstelasyonunu inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • İkincil devir sensörünü motor enstelasyonundan ayırın.

Eylem

ECM konnektörünün yanındaki motor enstelasyonunu yakından inceleyin.

  • Kablo demeti yalıtımının hasarlı olması nedeniyle motor blokuyla veya bitişikteki parçalarla aralıklı olarak kısa devre yapabileceği yerler olup olmadığına bakın.

Hasar görmüş kablo yalıtımı var mı?
EVET HAYIR

Onarim

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Onarim Yok

Git 4A

Git 3A

Yönlendirilen Adim 3 - Araç testi.

Yönlendirilen Adim 3A - Arıza durumunun mevcut olup olmadığını belirlemek için yapılan yol testi.

Kosullar

  • İkincil devir sensörünü (eksantrik mili sensörü) motor enstelasyonuna bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Motor çalışırken, motoru birkaç kez hızlandırın.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2322 motor çalışması sırasında etkinleşiyor mu?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 3B

Git 4A

Yönlendirilen Adim 3B - Hava boşluğunu ve hedef tekerleği inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Hava boşluğunu inceleyin.

  • İkincil motor devir sensörünü (eksantrik mili sensörü) dişli yuvasından çıkarın ve krank mili devrindeki birkaç noktada hava boşluğunu ölçün.

Bkz. Prosedür 019-363, Bölüm 19.

Hava boşluğu spesifikasyonlar dahilinde mi?

  • Minimum Hava Boşluğu: 0,96 mm [ 0,038 in]
  • Maksimum Hava Boşluğu: 2,25 mm [ 0,089 in]
  • Maksimum Hedef Bitimi: 0,5 mm [ 0,02 in]
EVET HAYIR
Onarim Yok

Onarim

Hava boşluğu spesifikasyon dışındaysa sensörü değiştirin veya ayarlayın. Hedef bitimi aşırı orandaysa, hedefi değiştirin.

Git 3C

Git 4A

Yönlendirilen Adim 3C - Motor enstelasyonunu, motor enstelasyonundaki bir aralıklı arıza koşulunu test etmek üzere kullanın.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Aralıklı olarak ortaya çıkan bir arıza durumunun bulunup bulunmadığını test edin.

Arıza Kodu 2322'nin durumunu izlemek için INSITE™ elektronik servis aparatını kullanın.

  • Motoru çalıştırın ve rölantide çalışmaya bırakın.
  • ECM konnektöründen başlayarak, motor enstelasyonunu el ile çalıştırın. Geriye doğru çalışarak, ECM konnektöründen motor devri sensör konnektörüne doğru gidin.

Motor enstelasyonu kullanılırken Arıza Kodu 2322 durumu devre dışından etkin durumuna mı dönüşüyor?
EVET HAYIR

Onarim

Motor enstelasyonunda aralıklı olarak oluşan bir bağlantı algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Onarim

Motor eksantrik mili devri/pozisyonu sensörünü değiştirin. Bkz. Prosedür 019-363, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adim 4 - Arıza kodlarını silin.

Yönlendirilen Adim 4A - Arıza kodunu devre dışı bırakın.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2322 devre dışı mı?
EVET HAYIR
Onarim Yok

Onarim

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Git 4B

Git 1A

Yönlendirilen Adim 4B - Devre dışı arıza kodunu silin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarim Yok

Onarim

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme ağaçları

Son Degistirilme Tarihi: 20-TEM-2010


Associated Procedures

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | Ek arıza kodu olup olmadığını kontrol edin. |
 | ADIM 1A. Etkin veya devre dışı arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 686 ve/veya 687 etkin ya da devre dışı mı?
ADIM 2. | Turboşarjı kontrol edin. |
 | ADIM 2A. Turboşarj hız sensörünü ve elektrik bağlantılarını inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Turboşarj hız sensörünü inceleyin. | Turboşarj hız sensöründe hasar var mı?
 | ADIM 2C. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 2345 devre dışı mı?
ADIM 3. | Arıza kodlarını silin. |
 | ADIM 3A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 2345 devre dışı mı?
 | ADIM 3B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adim 1 - Ek arıza kodu olup olmadığını kontrol edin.

Yönlendirilen Adim 1A - Etkin veya devre dışı arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin veya devre dışı arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 686 ve/veya 687 etkin ya da devre dışı mı?
EVET HAYIR

Onarim

Arıza kodlarında, en yüksek sayıyı içeren arıza kodundan başlayarak sorun giderme yöntemini gerçekleştirin.

 Onarim Yok

Uygun sorun giderme adımları

Git 2A

Yönlendirilen Adim 2 - Turboşarjı kontrol edin.

Yönlendirilen Adim 2A - Turboşarj hız sensörünü ve elektrik bağlantılarını inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Turboşarj hız sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve turboşarj hız sensörü bağlantılarında aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kablo yalıtımında hasar
  • Kırık konnektör muhafazası
  • Kilitleme parçası hasar görmüş konnektör.

Bkz. Prosedür 019-361, Bölüm 19.Genel inceleme teknikleri için.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı enstelasyonu veya sensörü onarın.

Bkz. Prosedür 019-043, Bölüm 19.

Onarim Yok

Git 3A

Git 2B

Yönlendirilen Adim 2B - Turboşarj hız sensörünü inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Turboşarj hız sensörünü motor enstelasyonundan ayırın.
  • Turboşarj hız sensörünü turboşarj yuvasından çıkarın.

Eylem

Turboşarj hız sensörü ucunda aşağıdakilerin olup olmadığını inceleyin:

  • Sensörün ucunda kesikler veya çizikler
  • Sensör gövdesinde kesikler veya çizikler
  • Kırık sensör montaj göbeği.

Turboşarj hız sensöründe hasar var mı?
EVET HAYIR

Onarim

Turboşarj hız sensörünü değiştirin.

Bkz. Prosedür 019-390, Bölüm 19.

Onarim Yok

Git 3A

Git 2C

Yönlendirilen Adim 2C - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2345 devre dışı mı?
EVET HAYIR

Onarim

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

 Onarim Yok

Git 3A

Arıza Kodu 686 sorun giderme ağacı

Yönlendirilen Adim 3 - Arıza kodlarını silin.

Yönlendirilen Adim 3A - Arıza kodunu devre dışı bırakın.

Kosullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2345 devre dışı mı?
EVET HAYIR
Onarim Yok

Onarim

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, Cummins® Yetkili Onarım Servisiyle görüşün.

Git 3B

Git 1A

Yönlendirilen Adim 3B - Devre dışı arıza kodlarını silin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarim Yok

Onarim

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme adımları

Son Degistirilme Tarihi: 20-TEM-2010


Associated Procedures

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin turboşarj arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 2346 etkin mi, yoksa devre dışı sayısı yüksek mi?
ADIM 2. | Arıza kodunu silin. |
 | ADIM 2A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 2346 devre dışı mı?
 | ADIM 2B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adim 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adim 1A - Etkin turboşarj arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin turboşarj arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2346 etkin mi, yoksa devre dışı sayısı yüksek mi?
EVET HAYIR

Onarim

Motor güç çıkışı, egzoz sıcaklıklarını sınırlamak için azaltılmıştır. Bu olağan bir işlemdir. Onarıma gerek yoktur.

 Onarim Yok

Uygun arıza kodu sorun giderme ağacı

Git 2A

Yönlendirilen Adim 2 - Arıza kodunu silin.

Yönlendirilen Adim 2A - Arıza kodunu devre dışı bırakın.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2346 devre dışı mı?
EVET HAYIR
Onarim Yok

Onarim

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, Cummins® Yetkili Onarım Servisiyle görüşün.

Git 2B

Git 1A

Yönlendirilen Adim 2B - Devre dışı arıza kodlarını silin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Onarım tamamlandı

Uygun sorun giderme adımları

Son Degistirilme Tarihi: 20-TEM-2010


ARIZA KODU 2347 - Turboşarj Kompresör Çıkış Sıcaklığı (Hesaplanan) - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi

Associated Procedures

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin turboşarj arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 2634, 2449 veya 2387 etkin mi?
 | ADIM 1B. Devre dışı arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 295 veya 2973 etkin mi?
ADIM 2. | Sensör ölçümlerini kontrol edin. |
 | ADIM 2A. Ortam hava basıncı sensörünün doğruluğunu kontrol edin. | INSITE™ elektronik servis aparatı okunan değeri, yerel barometrik basıncın 10 cm Hg [4 inç Hg] dahilinde mi?
 | ADIM 2B. Emme manifoldu basınç sensörünün doğruluğunu kontrol edin. | Emme manifoldu basınç ölçümü 10 cm Hg'den [4 inç Hg] düşük mü?
ADIM 3. | Arıza kodunu silin. |
 | ADIM 3A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 2347 devre dışı mı?
 | ADIM 3B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adim 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adim 1A - Etkin turboşarj arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin turboşarj arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2634, 2449 veya 2387 etkin mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Uygun arıza kodu sorun giderme ağacı

Git 1B

Yönlendirilen Adim 1B - Devre dışı arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 295 veya 2973 etkin mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Uygun arıza kodu sorun giderme ağacı

Git 2A

Yönlendirilen Adim 2 - Sensör ölçümlerini kontrol edin.

Yönlendirilen Adim 2A - Ortam hava basıncı sensörünün doğruluğunu kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Sensörün doğruluğunu kontrol edin.

  • INSITE™ elektronik servis aparatı Veri Monitörü/Kaydediciyi çalıştırın ve INSITE™ elektronik servis aparatındaki Barometrik Hava Basıncını yerel barometrik basınçla karşılaştırın. Bkz. Prosedür 018-028, Bölüm V.

INSITE™ elektronik servis aparatı ölçümü, yerel barometrik basıncın 10 cm Hg [4 inç Hg] dahilinde mi?
EVET HAYIR
Onarim Yok

Onarim

Barometrik basınç sensörünü değiştirin.

Bkz. Prosedür 019-004, Bölüm 19.

Git 2B

Git 3A

Yönlendirilen Adim 2B - Emme manifoldu basınç sensörünün doğruluğunu kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Sensörün doğruluğunu kontrol edin.

  • Motor çalışmıyorken, Emme Manifoldu Basıncının değerini izlemek için INSITE™ elektronik servis aparatını kullanın.

Emme Manifoldu Basınç okuması 10 cm Hg [4 inç Hg] değerinden düşük mü?
EVET HAYIR

Onarim

İlgili Servis El Kitabında düşük emme basıncı için sorun gidermeye devam etme bilgileri için aşağıdaki sorun giderme belirti ağacını kullanın. Emme manifoldu Basıncı (Yükseltme) Normalin Altında, Kısım TS'ye başvurun.

Onarim

Emme manifoldu basınç sensörünü değiştirin.

Bkz. Prosedür 019-159, Bölüm 19.

Git 3A

Git 3A

Yönlendirilen Adim 3 - Arıza kodunu silin.

Yönlendirilen Adim 3A - Arıza kodunu devre dışı bırakın.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Not: Sorunun nedeni hasarlı bir barometrik basınç sensörü veya emme manifoldu basınç sensörü değilse, bu arıza kodu atölyedeki yüksüz durumda büyük olasılıkla etkinleşmeyecektir. Bu arıza kodunu gidermek ve hasarın bulunduğunu ve onarıldığını saptamak için büyük olasılıkla motorun yüklenmesi gerekecektir.

Arıza Kodu 2347 devre dışı mı?
EVET HAYIR
Onarim Yok

Onarim

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, Cummins® Yetkili Onarım Servisiyle görüşün.

Git 3B

Git 1A

Yönlendirilen Adim 3B - Devre dışı arıza kodlarını silin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Onarım tamamlandı

Uygun sorun giderme adımları

Son Degistirilme Tarihi: 05-ARA-2011


ARIZA KODU 2349 - EGR Supap Kontrol Devresi - Akım Normalden Düşük veya Açık Devre

Associated Procedures

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Egzoz gaz devridaimi (EGR) motor devresi arıza kodlarının olup olmadığını kontrol edin. | Arıza Kodu 2349 etkin mi?
ADIM 2. | EGR supap motorunu ve devresini kontrol edin. |
 | ADIM 2A. EGR supabı motorunu ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. EGR motor beslemesini kontrol edin. | 5 ohm'dan yüksek mi?
 | ADIM 2C. Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın. | Arıza Kodu 2349 etkin mi?
ADIM 3. | Motor kontrol modülünü (ECM) ve motor enstelasyonunu kontrol edin. |
 | ADIM 3A. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. EGR motor besleme ve dönüş devresini kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 3C. Etkin bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 2349 etkin mi?
ADIM 4. | Arıza kodunu silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 2349 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adim 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adim 1A - EGR motoru devresi arıza kodları olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2349 etkin mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 2A

Git 4A

Yönlendirilen Adim 2 - EGR supap motorunu ve devresini kontrol edin.

Yönlendirilen Adim 2A - EGR supabı motorunu ve konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • EGR supabı motorunu, motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve EGR supabı motor konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir ya da toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-043, Bölüm 19.

Onarim Yok

Git 4A

Git 2B

Yönlendirilen Adim 2B - EGR motorunu kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • EGR supabı motorunu, motor enstelasyonundan ayırın.

Eylem

EGR motor besleme ve dönüş devresini kontrol edin.

  • EGR motor BESLEME A pimi ile EGR motor konnektörindeki EGR motor BESLEME B pimi arasındaki direnci ölçün.
  • EGR motor BESLEME A pimi ile EGR motor konnektörindeki EGR motor BESLEME C pimi arasındaki direnci ölçün.
  • EGR motor BESLEME B pimi ile EGR motor konnektörindeki EGR motor BESLEME C pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasını veya kablo sistemi şemasını kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

5 ohm'dan yüksek mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 2C

Git 3A

Yönlendirilen Adim 2C - Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • EGR supabı motorunu motor enstelasyonuna bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2349 etkin mi?
EVET HAYIR

Onarim

EGR supabı motorunda bir açık devre algılandı.

EGR supabını değiştirin.

  • ISB Serisi 6.7L Motorlar (CM2100 ve CM2150 Ortak Borulu Yakıt Sistemleri) Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 011-022, Bölüm 11.
  • ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 011-022, Bölüm 11.

Onarim

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Git 4A

Git 4A

Yönlendirilen Adim 3 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adim 3A - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir ya da toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

ECM konnektöründe veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-043, Bölüm 19.

Onarim Yok

Git 4A

Git 3B

Yönlendirilen Adim 3B - EGR motor besleme ve dönüş devresini kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

EGR motor besleme ve dönüş devresini kontrol edin.

  • EGR motor enstelasyonu konnektöründeki EGR motor BESLEME A pimi ile ECM konnektöründeki EGR motor BESLEME A pimi arasındaki direnci ölçün.
  • EGR motor enstelasyonu konnektöründeki EGR motor BESLEME B pimi ile ECM konnektöründeki EGR motor BESLEME B pimi arasındaki direnci ölçün.
  • EGR motor enstelasyonu konnektöründeki EGR motor BESLEME C pimi ile ECM konnektöründeki EGR motor BESLEME C pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasını veya kablo sistemi şemasını kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 ohm'dan düşük mü?
EVET HAYIR
Onarim Yok

Onarim

Motor enstelasyonunda açık devre algılandı.

  • Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adim 3C - Etkin bir arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2349 etkin mi?
EVET HAYIR

Onarim

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Onarim

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Git 4A

Git 4A

Yönlendirilen Adim 4 - Arıza kodunu silin.

Yönlendirilen Adim 4A - Arıza kodunu devre dışı bırakın.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2349 devre dışı mı?
EVET HAYIR
Onarim Yok

Onarim

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Git 4B

Git 1A

Yönlendirilen Adim 4B - Devre dışı arıza kodlarını silin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarim Yok

Onarim

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme adımlarına gidin.

Son Degistirilme Tarihi: 15-EKI-2015


ARIZA KODU 2351 - EGR Supabı Kontrol Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Associated Procedures

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. EGR motoru devresi arıza kodları olup olmadığını kontrol edin. | Arıza Kodu 2351 etkin mi?
ADIM 2. | EGR supap motorunu ve devresini kontrol edin. |
 | ADIM 2A. EGR supabı motorunu ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. EGR motor besleme ve dönüş devrelerini kontrol edin. | Değer, 4,75 ile 5,25 VDC arasında mı?
 | ADIM 2C. Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın. | Arıza Kodu 2351 etkin mi?
ADIM 3. | ECM'yi ve motor enstelasyonunu kontrol edin. |
 | ADIM 3A. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3A-1. Motor enstelasyonunda açık devre olup olmadığını kontrol edin. |
 | ADIM 3A-2. Motor enstelasyonunda kısa devre olup olmadığını kontrol edin. |
 | ADIM 3A-3. Topraklama ile kısa devre olup olmadığını kontrol edin. |
 | ADIM 3A-4. Arıza kodlarını kontrol edin. |
 | ADIM 3B. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B-1. EGR motor besleme ve dönüş devresini kontrol edin. |
 | ADIM 3B-2. Etkin bir arıza kodu olup olmadığını kontrol edin. |
ADIM 4. | Arıza kodunu silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 2351 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adim 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adim 1A - EGR motoru devresi arıza kodları olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2351 etkin mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 2A

Git 4A

Yönlendirilen Adim 2 - EGR supap motorunu ve devresini kontrol edin.

Yönlendirilen Adim 2A - EGR supabı motorunu ve konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • EGR supabı motorunu, motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve EGR supabı motor konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir ya da toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-043, Bölüm 19.

Onarim Yok

Git 4A

Git 2B

Yönlendirilen Adim 2B - EGR motor besleme ve dönüş devrelerini kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • EGR supabı motorunu, motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

EGR motor besleme ve dönüş devresini kontrol edin.

  • Motor enstelasyonunun motor konnektöründe, EGR motor BESLEME A piminden EGR motor DÖNÜŞ pimine giden voltajı ölçün.
  • Motor enstelasyonunun motor konnektöründe, EGR motor BESLEME B piminden EGR motor DÖNÜŞ pimine giden voltajı ölçün.
  • Motor enstelasyonunun motor konnektöründe, EGR motor BESLEME C piminden EGR motor DÖNÜŞ pimine giden voltajı ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Değer, 4,75 ile 5,25 VDC arasında mı?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 2C

Git 3B

Yönlendirilen Adim 2C - Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • EGR supabı motorunu motor enstelasyonuna bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2351 etkin mi?
EVET HAYIR
Onarim Yok

Onarim

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Git 3A

Git 4A

Yönlendirilen Adim 3 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adim 3A - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir ya da toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

ECM motor konnektöründe veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-043, Bölüm 19.

Onarim Yok

Git 4A

Git 3A-1

Yönlendirilen Adim 3A-1 - Motor enstelasyonunda açık devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Motor enstelasyonunu EGR supabı motorundan ayırın.

Eylem

EGR motor devresinde açık devre olup olmadığını kontrol edin.

  • EGR supabı motor enstelasyonu konnektöründeki EGR motoru BESLEME A pimi ile ECM motor enstelasyonu konnektöründeki EGR motoru DÖNÜŞ pimi arasındaki direnci ölçün.
  • EGR supabı motor enstelasyonu konnektöründeki EGR motoru BESLEME B pimi ile ECM motor enstelasyonu konnektöründeki EGR motoru DÖNÜŞ pimi arasındaki direnci ölçün.
  • EGR supabı motor enstelasyonu konnektöründeki EGR motoru BESLEME C pimi ile ECM motor enstelasyonu konnektöründeki EGR motoru DÖNÜŞ pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarim Yok

Onarim

Motor enstelasyonunda açık devre algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3A-2

Git 4A

Yönlendirilen Adim 3A-2 - Motor enstelasyonunda kısa devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Motor enstelasyonunu EGR supabı motorundan ayırın.

Eylem

EGR motor devresinde kısa devre olup olmadığını kontrol edin.

  • ECM motor enstelasyonu konnektöründeki EGR motoru BESLEME A pimi ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • ECM motor enstelasyonu konnektöründeki EGR motoru BESLEME B pimi ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • ECM motor enstelasyonu konnektöründeki EGR motoru BESLEME C pimi ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarim Yok

Onarim

Motor enstelasyonunda kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3A-3

Git 4A

Yönlendirilen Adim 3A-3 - Topraklama ile kısa devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Motor enstelasyonunu EGR supabı motorundan ayırın.

Eylem

Topraklama ile kısa devre olup olmadığını kontrol edin.

  • ECM motor enstelasyonu konnektöründeki EGR motoru BESLEME A pimi ile topraklama arasındaki direnci ölçün.
  • ECM motor enstelasyonu konnektöründeki EGR motoru BESLEME B pimi ile topraklama arasındaki direnci ölçün.
  • ECM motor enstelasyonu konnektöründeki EGR motoru BESLEME C pimi ile topraklama arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için bkz. Prosedür 019-360 (Multimetre Kullanarak Direnç Ölçme), Bölüm 19 ve bir kablo sistemi şeması.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarim Yok

Onarim

Motor enstelasyonunda topraklama ile kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Git 3A-4

Git 4A

Yönlendirilen Adim 3A-4 - Arıza kodlarını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektörüne bağlayın.
  • EGR supabını, motor enstelasyonuna bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2351 etkin mi?
EVET HAYIR

Onarim

EGR supabı motorunu değiştirin.

  • ISB Serisi 6.7L Motorlar (CM2100 ve CM2150 Ortak Borulu Yakıt Sistemleri) Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 011-022, Bölüm 11.
  • ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 011-022, Bölüm 11.

Onarim

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Git 4A

Git 4A

Yönlendirilen Adim 3B - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir ya da toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

ECM motor konnektöründe veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-043, Bölüm 19.

Onarim Yok

Git 4A

Git 3B-1

Yönlendirilen Adim 3B-1 - EGR motor besleme ve dönüş devresini kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

EGR motor besleme ve dönüş devresini kontrol edin.

  • ECM motor konnektöründe, EGR motor BESLEME A piminden EGR motor DÖNÜŞ pimine giden voltajı ölçün.
  • ECM motor konnektöründe, EGR motor BESLEME B piminden EGR motor DÖNÜŞ pimine giden voltajı ölçün.
  • ECM motor konnektöründe, EGR motor BESLEME C piminden EGR motor DÖNÜŞ pimine giden voltajı ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Değer, 3,80 ile 4,50 VDC arasında mı?
EVET HAYIR
Onarim Yok

Onarim

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 3B-2

Git 4A

Yönlendirilen Adim 3B-2 - Etkin bir arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2351 etkin mi?
EVET HAYIR

Onarim

Motor enstelasyonunda açık devre algılandı.

Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.

Onarim

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Git 4A

Git 4A

Yönlendirilen Adim 4 - Arıza kodunu silin.

Yönlendirilen Adim 4A - Arıza kodunu devre dışı bırakın.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2351 devre dışı mı?
EVET HAYIR
Onarim Yok

Onarim

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, Cummins® Yetkili Onarım Servisiyle görüşün.

Git 4B

Git 1A

Yönlendirilen Adim 4B - Devre dışı arıza kodlarını silin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarim Yok

Onarim

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı.

Uygun sorun giderme adımlarına gidin.

Son Degistirilme Tarihi: 22-MAYIS-2012


ARIZA KODU 2357 - EGR Supabı Kontrol Devresi - Mekanik Sistem Yanıt Vermiyor veya Ayarsız

Associated Procedures

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 2357 etkin mi?
ADIM 2. | Egzoz gazı devridaimi (EGR) supabını kontrol edin. |
 | ADIM 2A. EGR supabını ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Etkin arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 1896 etkin mi?
ADIM 3. | EGR supabının çalışmasını kontrol edin. |
 | ADIM 3A. EGR supabının çalışmasını izleyin. | Arıza Kodu 2357, 30 saniye sonra etkin oluyor mu?
ADIM 4. | Arıza kodunu silin. |
 | ADIM 4A. Egzoz emisyon sisteminde aşamalı hasar olup olmadığını kontrol edin. | Egzoz emisyon sisteminde aşamalı hasar algılandı mı?
 | ADIM 4B. Arıza kodunu devre dışı bırakın. | Arıza Kodu 2357 devre dışı mı?
 | ADIM 4C. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adim 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adim 1A - Etkin arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2357 etkin mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 2A

Git 2A

Yönlendirilen Adim 2 - EGR supabı devresini kontrol edin.

Yönlendirilen Adim 2A - EGR supabını ve konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • EGR supabını, motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve EGR supabı konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-043, Bölüm 19.

Onarim Yok

Git 4A

Git 2B

Yönlendirilen Adim 2B - Etkin arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Açma/kapatma anahtarını 10 saniye süreyle OFF (KAPALI) konumuna getirin.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1896 etkin mi?
EVET HAYIR

Onarim

Açık kalmış bir EGR supabı algılandı.

EGR supap aksamını değiştirin.

  • ISB CM2150 Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 011-022, Bölüm 11.
  • ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 011-022, Bölüm 11.
Onarim Yok

Git 4A

Git 3A

Yönlendirilen Adim 3 - EGR supabının çalışmasını kontrol edin.

Yönlendirilen Adim 3A - EGR supabının pozisyonunu izleyin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Açma/kapatma anahtarını 30 saniye süreyle ON (AÇIK) konumunda tutun.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2357, 30 saniye sonra etkin oluyor mu?
EVET HAYIR

Onarim

EGR supap aksamını değiştirin.

  • ISB CM2150 Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 011-022, Bölüm 11.
  • ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 011-022, Bölüm 11.

Onarim

EGR supabındaki kısıtlama kaldırıldı. Onarıma gerek yoktur.

Git 4A

Git 4A

Yönlendirilen Adim 4 - Arıza kodunu silin.

Yönlendirilen Adim 4A - Egzoz emisyon sisteminde aşamalı hasar olup olmadığını kontrol edin.

Kosullar

  • Arızalı dizel parçacık filtresini test etmek için egzoz emisyon ilk kontrol prosedürünü uygulayın. ISB CM2150 Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 014-013, Bölüm 14.
  • ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 014-013, Bölüm 14.

Eylem

Arızalı dizel parçacık filtresini test etmek için egzoz emisyon ilk kontrol prosedürünü uygulayın.

Egzoz emisyon sisteminde aşamalı hasar oluşmuş olabilir. Egzoz emisyon sisteminin yeniden kullanım için incelenmesi gerekir.

  • ISB CM2150 Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 014-013, Bölüm 14.
  • ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 014-013, Bölüm 14.

Egzoz emisyon sisteminde aşamalı hasar algılandı mı?
EVET HAYIR

Onarim

Hasarlı egzoz emisyon bileşenini değiştirin.

  • ISB CM2150 Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 011-050, Bölüm 11.
  • ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 011-050, Bölüm 11.
Onarim Yok

Git 4B

Git 4B

Yönlendirilen Adim 4B - Arıza kodunu devre dışı bırakın.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2357 devre dışı mı?
EVET HAYIR
Onarim Yok

Onarim

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, Cummins® Yetkili Onarım Servisiyle görüşün.

Git 4C

Git 1A

Yönlendirilen Adim 4C - Devre dışı arıza kodlarını silin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarim Yok

Onarim

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tablolarına gidin.

Son Degistirilme Tarihi: 15-EKI-2015


ARIZA KODU 2359 - Egzoz Gazı Devridaimi Supap Diferansiyel Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

Associated Procedures

Dikkat ve Uyari Mesajlari

DIKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin EGR supabı arıza kodlarını kontrol edin. | Arıza Kodu 1895, 1896 veya 2357 etkin mi?
 | ADIM 1B. Etkin EGR diferansiyel basınç sensörü arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 1866, 2273 veya 2274 etkin mi?
ADIM 2. | EGR diferansiyel basınç montaj yüzeylerinde sızıntı olup olmadığını kontrol edin. |
 | ADIM 2A. Hava emiş bağlantısında sızıntı olup olmadığını inceleyin. | Hava emiş bağlantısında ve EGR diferansiyel basınç sensöründe sızıntı algılandı mı?
 | ADIM 2B. EGR diferansiyel basınç sensörü akış portlarını kontrol edin. | EGR diferansiyel basınç sensörü akış portlarında tıkanma bulundu mu?
ADIM 3. | EGR diferansiyel basınç sensörünü ve devresini kontrol edin. |
 | ADIM 3A. EGR diferansiyel basınç sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Devre yanıtını kontrol edin. | Arıza Kodu 2274 etkin mi?
 | ADIM 3C. EGR supabını kontrol edin. | EGR supabı pozisyonu yüzde 4'ten daha mı az açık?
ADIM 4. | ECM'yi ve motor enstelasyonunu kontrol edin. |
 | ADIM 4A. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 4B. Devre yanıtını kontrol edin. | Arıza Kodu 2274 etkin mi?
ADIM 5. | Arıza kodunu silin. |
 | ADIM 5A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 2359 devre dışı mı?
 | ADIM 5B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adim 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adim 1A - Etkin EGR supabı arıza kodlarını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin EGR supabı arıza kodlarını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1895, 1896 veya 2357 etkin mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Uygun arıza kodu sorun giderme ağacı

Git 1B

Yönlendirilen Adim 1B - Etkin EGR diferansiyel basınç sensörü arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin EGR diferansiyel basınç sensörü arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1866, 2273 veya 2274 etkin mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Uygun arıza kodu sorun giderme ağacı

Git 2A

Yönlendirilen Adim 2 - EGR diferansiyel basınç montaj yüzeylerinde sızıntı olup olmadığını kontrol edin.

Yönlendirilen Adim 2A - Hava emiş bağlantısında sızıntı olup olmadığını inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Hava emiş bağlantısında sızıntı olup olmadığını inceleyin.

Sızıntılar, is izleri ile kolaylıkla saptanabilir, ancak doğru contalama yapılıp yapılmadığını belirlemek için EGR diferansiyel basınç sensörü ve hava emiş bağlantısı arasındaki o-halkaları incelenmek üzere sensör çıkarılabilir.

  • ISB CM2150 motorlar için Servis El Kitabı, ISB CM2150, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 010-080, Bölüm 10.
  • ISC ve ISL CM2150 motorlar için, Servis El Kitabı, ISC ve ISL CM2150, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 010-080, Bölüm 10.

Hava emiş bağlantısında ve EGR diferansiyel basınç sensöründe sızıntı algılandı mı?
EVET HAYIR

Onarim

Hasarlı bileşeni değiştirin.

 Onarim Yok

Git 5A

Git 2B

Yönlendirilen Adim 2B - EGR diferansiyel basınç sensörü akış portlarını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Hava emiş bağlantısını çıkarın.
  • ISB CM2150 motorlar için Servis El Kitabı, ISB CM2150, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 010-080, Bölüm 10.
  • ISC ve ISL CM2150 motorlar için, Servis El Kitabı, ISC ve ISL CM2150, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 010-080, Bölüm 10.

Eylem

EGR diferansiyel basınç sensörü akış portlarını kontrol edin.

EGR diferansiyel basınç sensörü akış portu çapraz deliklerinin isle tıkanıp tıkanmadığını inceleyin. Herhangi bir EGR diferansiyel basınç sensörü akış portu tıkanmışsa, hava emiş bağlantısını kurmadan önce portların tamamen temizlenmesi gerekir.

  • ISB CM2150 motorlar için Servis El Kitabı, ISB CM2150, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 010-080, Bölüm 10.
  • ISC ve ISL CM2150 motorlar için, Servis El Kitabı, ISC ve ISL CM2150, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 010-080, Bölüm 10.

EGR diferansiyel basınç sensörü akış portlarında tıkanma bulundu mu?
EVET HAYIR

Onarim

EGR diferansiyel basınç sensörü akış portlarını temizleyin.

  • ISB CM2150 motorlar için Servis El Kitabı, ISB CM2150, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 010-080, Bölüm 10.
  • ISC ve ISL CM2150 motorlar için, Servis El Kitabı, ISC ve ISL CM2150, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 010-080, Bölüm 10.
Onarim Yok

Git 5A

Git 3A

Yönlendirilen Adim 3 - EGR diferansiyel basınç sensörünü ve devresini kontrol edin.

Yönlendirilen Adim 3A - EGR diferansiyel basınç sensörünü ve konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • EGR delta diferansiyel sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve motor emme manifoldu sıcaklık sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-043, Bölüm 19.

Onarim Yok

Git 5A

Git 3B

Yönlendirilen Adim 3B - Devre yanıtını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • EGR diferansiyel basınç sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2274 etkin mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 3C

Git 4A

Yönlendirilen Adim 3C - EGR supabını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • EGR diferansiyel basınç sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Motoru çalıştırın ve yüksek rölantide çalışmasını bekleyin.

Eylem

Sensör çıkarılmış şekilde EGR supabı pozisyonunu kontrol edin.

  • EGR supabı pozisyonunu izlemek için INSITE™ elektronik servis aparatını kullanın.

EGR supabı pozisyonu yüzde 4'ten daha mı az açık?
EVET HAYIR

Onarim

Hasarlı bir sensör algılandı.

EGR diferansiyel basınç sensörünü değiştirin.

  • Bkz. Prosedür 019-370, Bölüm 19.

Onarim

Hasarlı bir EGR supabı algılandı.

EGR supabını değiştirin.

  • ISB CM2150 motorlar için Servis El Kitabı, ISB CM2150, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 011-022, Bölüm 11.
  • ISC ve ISL CM2150 motorlar için, Servis El Kitabı, ISC ve ISL CM2150, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 011-022, Bölüm 11.

Arızalı dizel parçacık filtresini kontrol etmek için Kapatma-Hızlandırma Testi uygulayın.

  • ISB CM2150 motorlar için Servis El Kitabı, ISB CM2150, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 014-013, Bölüm 14.
  • ISC ve ISL CM2150 motorlar için, Servis El Kitabı, ISC ve ISL CM2150, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 014-013, Bölüm 14.

Git 5A

Git 5A

Yönlendirilen Adim 4 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adim 4A - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

ECM konnektöründe veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-043, Bölüm 19.

Onarim Yok

Git 5A

Git 4B

Yönlendirilen Adim 4B - Devre yanıtını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2274 etkin mi?
EVET HAYIR

Onarim

Motor enstelasyonunda yüksek direnç veya kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin.

Bkz. Prosedür 019-043, Bölüm 19.

Onarim

ECM'yi değiştirme yetkisi almak için arayın. Yetki alımının ardından ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 5A

Git 5A

Yönlendirilen Adim 5 - Arıza kodunu silin.

Yönlendirilen Adim 5A - Arıza kodunu devre dışı bırakın.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2359 devre dışı mı?
EVET HAYIR
Onarim Yok

Onarim

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, Cummins® Yetkili Onarım Servisiyle görüşün.

Git 5B

Git 1A

Yönlendirilen Adim 5B - Devre dışı arıza kodlarını silin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Degistirilme Tarihi: 30-AĞU-2011


ARIZA KODU 2363 - Motor Freni Kumanda Elemanı Sürücüsü Çıkış 2 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Associated Procedures

İlgili Prosedürler Tablosu
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Külbütör Kolu Kapağı | Bkz. Prosedür 003-011 | ISC ve ISL CM2150 | 4021569
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB, ISC, ISL, ISDe ve QSB3.3 CM2150 Elektronik Kontrol Sistemi | 4021570
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB, ISC, ISL, ISDe ve QSB3.3 CM2150 Elektronik Kontrol Sistemi | 4021570
Motor Freni Solenoid Supabı | Bkz. Prosedür 020-012 | ISC ve ISL CM2150 | 4021569

Dikkat ve Uyari Mesajlari

DIKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DIKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822758; dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917; erkek Weather Pack™ test ara kablosu, Parça Numarası 3823995; dişi Weather Pack™ test ara kablosu, Parça Numarası 3823996.

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 2363 devre dışı mı?
ADIM 2. | ECM'yi ve motor enstelasyonunu kontrol edin. |
 | ADIM 2A. ECM ve motor enstelasyonu pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Motor freni kablo demetinde hasar olup olmadığını kontrol edin. | Hasar görmüş konnektör veya kablo yalıtımı var mı?
 | ADIM 2C. Motor enstelasyonunda açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 2D. Topraklamaya kısa devre yapan bir pim olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 2E. Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 3. | Motor freni solenoidini kontrol edin. |
 | ADIM 3A. Motor freni solenoidinde topraklama ile kısa devre olup olmadığını kontrol edin. | 5 ohm veya daha yüksek mi?
 | ADIM 3B. Motor freni solenoidinde açık devre olup olmadığını kontrol edin. | Direnç 5 ve 15 ohm arasında mı?
 | ADIM 3C. ECM'de açık devre olup olmadığını kontrol edin. | 2 numaralı motor freni çalışıyor mu?
ADIM 4. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 4A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 4B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adim 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adim 1A - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2363 devre dışı mı?
EVET | HAYIR
Onarim Yok | Onarim Yok

Aralıklı veya devre dışı bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Git 2A

Yönlendirilen Adim 2 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adim 2A - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektörün üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

ECM veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Onarim Yok

Git 3C

Git 2B

Yönlendirilen Adim 2B - Motor freni kablo demetinde hasar olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Külbütör kolu kapağını çıkarın. Bkz. Prosedür 003-011, İlgili Prosedürler Tablosu.

Eylem

Dahili motor freni atlatma kablosu demeti ve geçmeli konnektörde aşağıdakilerin olup olmadığını kontrol edin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kablo yalıtımında hasar
  • Kırık konnektör muhafazası
  • Bağlantı yuvası hasar görmüş konnektör

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Hasar görmüş konnektör veya kablo yalıtımı var mı?
EVET HAYIR

Onarim

Motor freni kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Onarim Yok

Git 3C

Git 2C

Yönlendirilen Adim 2C - Motor enstelasyonunda açık sinyal devresi olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Külbütör kolu kapağını çıkarın. Bkz. Prosedür 003-011, İlgili Prosedürler Tablosu.
  • Motor freni solenoidi 2 numaralı BESLEME kablosunu motor freni solenoidinden ayırın.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Motor freni solenoidindeki motor freni solenoidi 2 numaralı BESLEME kablosu ile ECM konnektöründeki motor freni solenoidi 2 numaralı SİNYAL kablosu arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarim Yok

Onarim

Motor enstelasyonunda, açık bir motor freni solenoidi no 2 SİNYAL devresi algılandı.

Açık devrenin hangisinde olduğunu belirlemek üzere, seri bağlanmış her kablo demeti için sorun giderme adımlarını uygulayın.

Motor enstelasyonunu onarın veya değiştirin.

Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Git 2D

Git 3C

Yönlendirilen Adim 2D - Topraklamaya kısa devre yapan bir pim olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • 2 numaralı motor freni solenoidini motor freni geçmeli konnektöründen ayırın.

Eylem

Pim ile topraklama arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonundaki motor freni solenoidi 2 numaralı SİNYAL pimi ile topraklama arasındaki direnci ölçün.

Pim tanımı için bir kablo sistemi şemasını ve genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarim Yok

Onarim

Motor enstelasyonunda, motor freni kumanda elemanı SİNYAL kablosunda pim ile topraklama arasında kısa devre algılandı.

Hangisinin topraklama ile kısa devre yaptığını belirlemek üzere, seri bağlanmış her kablo demeti için sorun giderme adımlarını uygulayın.

Motor enstelasyonunu onarın veya değiştirin.

Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Git 2E

Git 3C

Yönlendirilen Adim 2E - Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • 2 numaralı motor freni solenoidini motor freni geçmeli konnektöründen ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektöründeki motor freni solenoidi no 2 SİNYAL pimi ile ECM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.

Pim tanımı için bir kablo sistemi şemasını ve genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarim Yok

Onarim

Motor enstelasyonunda, 2 numaralı motor freni solenoidi SİNYAL kablosunda pimler arasında kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin.

Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Git 3A

Git 3C

Yönlendirilen Adim 3 - Motor freni solenoidini ve devresini kontrol edin.

Yönlendirilen Adim 3A - Motor freni solenoidinde topraklama ile kısa devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Külbütör kolu kapağını çıkarın. Bkz. Prosedür 003-011, İlgili Prosedürler Tablosu.
  • Motor freni kablo demetini motor freni solenoidi no 2'den ayırın.

Eylem

Solenoidin direncini kontrol edin.

  • Motor freni 2 numaralı solenoidi uç pimi ile topraklama arasındaki direnci ölçün.

Pim tanımı için bir kablo sistemi şemasını ve genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

5 ohm veya daha yüksek mi?
EVET HAYIR
Onarim Yok

Onarim

Motor freni solenoidini değiştirin.

Bkz. Prosedür 020-012, İlgili Prosedürler Tablosu.

Git 3B

Git 3C

Yönlendirilen Adim 3B - Motor freni solenoidinde açık devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Külbütör kolu kapağını çıkarın. Bkz. Prosedür 003-011, İlgili Prosedürler Tablosu.
  • Motor freni kablo demetini motor freni solenoidi no 2'den ayırın.

Eylem

Solenoidin direncini kontrol edin.

  • Motor freni 2 numaralı solenoidi BESLEME uç pimi ile topraklama arasındaki direnci ölçün.

Pim tanımı için bir kablo sistemi şemasını ve genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

Direnç 5 ve 15 ohm arasında mı?
EVET HAYIR
Onarim Yok

Onarim

Motor freni solenoidini değiştirin.

Bkz. Prosedür 020-012, İlgili Prosedürler Tablosu.

Git 4A

Git 3C

Yönlendirilen Adim 3C - ECM'de açık devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor freni enstelasyonunu solenoid 1'den ayırın.
  • Motor fren kontrolü özelliğini etkinleştirin.
  • Motor freni minimum araç devrini 0'a ayarlayın.
  • Manuel gösterge paneli anahtarı ile yüzde 100 freni seçin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Motoru çalıştırın ve yüksek rölantide hızlandırın.

  • Tüm motor freni çıkış devrelerini ve motor freni anahtarı seviyesini INSITE™ elektronik servis aparatı ile izleyin.
  • Motor freni çıkış devrelerini, motor freni anahtarı seviyesini ve arıza kodlarını izlerken motor frenini harekete geçirin.
  • Motor frenlerinin çalışması için tüm koşulların karşılandığından emin olun, örneğin: debriyaja basılmamalı ve gaz kelebeği yüzde 0 olmalıdır.
  • Testi tekrarlarken, anahtar en az 30 saniye süreyle kapatılmalıdır. Bu ECM'nin tamamen güç kesmesini sağlar.

2 numaralı motor freni çalışıyor mu?
EVET HAYIR
Onarim Yok

Onarim

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Devre dışı veya aralıklı bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Git 4A

Yönlendirilen Adim 4 - Arıza kodunu silin.

Yönlendirilen Adim 4A - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarim Yok

Onarim

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 4B

Git 4B

Yönlendirilen Adim 4B - Arıza kodunu devre dışı bırakın.

Kosullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarim Yok

Onarim

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı

Git 1A

Son Degistirilme Tarihi: 05-AĞU-2014


ARIZA KODU 2367 - Motor Freni Kumanda Elemanı Sürücü Çıkışı 2 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Associated Procedures

İlgili Prosedürler Tablosu
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Külbütör Kolu Kapağı | Bkz. Prosedür 003-011 | ISC ve ISL CM2150 | 4021569
Motor Kontrol Modülü | Bkz. Prosedür 019-031 | ISB, ISC, ISL, ISDe ve QSB3.3 CM2150 Elektronik Kontrol Sistemi | 4021570
Motor Enstelasyonu | Bkz. Prosedür 019-043 | ISB, ISC, ISL, ISDe ve QSB3.3 CM2150 Elektronik Kontrol Sistemi | 4021570
Motor Freni Solenoid Supabı | Bkz. Prosedür 020-012 | ISC ve ISL CM2150 | 4021569

Dikkat ve Uyari Mesajlari

DIKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DIKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822758; dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917; erkek Weather Pack™ test ara kablosu, Parça Numarası 3823995; dişi Weather Pack™ test ara kablosu, Parça Numarası 3823996.

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 2367 devre dışı mı?
ADIM 2. | ECM'yi ve motor enstelasyonunu kontrol edin. |
 | ADIM 2A. ECM ve motor enstelasyonu pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Motor freni kablo demetinde hasar olup olmadığını kontrol edin. | Hasar görmüş konnektör veya kablo yalıtımı var mı?
 | ADIM 2C. Motor enstelasyonunda açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 2D. Pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
ADIM 3. | Motor freni solenoidini ve devresini kontrol edin. |
 | ADIM 3A. Motor freni solenoidinde açık devre olup olmadığını kontrol edin. | Direnç 5 ve 15 ohm arasında mı?
 | ADIM 3C. ECM'de açık devre olup olmadığını kontrol edin. | 2 numaralı motor freni çalışıyor mu?
ADIM 4. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 4A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 4B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adim 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adim 1A - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2367 devre dışı mı?
EVET | HAYIR
Onarim Yok | Onarim Yok

Aralıklı veya devre dışı bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Git 2A

Yönlendirilen Adim 2 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adim 2A - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda ve ECM pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektörün üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

ECM veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Onarim Yok

Git 4A

Git 2B

Yönlendirilen Adim 2B - Motor freni kablo demetinde hasar olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Külbütör kolu kapağını çıkarın. Bkz. Prosedür 003-011, İlgili Prosedürler Tablosu.

Eylem

Dahili motor freni atlatma kablosu demeti ve geçmeli konnektörde aşağıdakilerin olup olmadığını kontrol edin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kablo yalıtımında hasar
  • Kırık konnektör muhafazası
  • Hasar görmüş konnektör kilitleme parçası

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Hasar görmüş konnektör veya kablo yalıtımı var mı?
EVET HAYIR

Onarim

Motor freni kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Onarim Yok

Git 3C

Git 2C

Yönlendirilen Adim 2C - Motor enstelasyonunda açık sinyal devresi olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Külbütör kolu kapağını çıkarın. Bkz. Prosedür 003-011, İlgili Prosedürler Tablosu.
  • Motor freni solenoidi no 2 kablosunu motor freni solenoidinden ayırın.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Motor freni solenoidindeki motor freni solenoid no 2 SİNYAL kablosu ile ECM konnektöründeki motor freni solenoid no 2 SİNYAL kablosu arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarim Yok

Onarim

Motor enstelasyonunda, açık bir motor freni solenoidi no 2 SİNYAL devresi algılandı. Açık devre aşağıdaki kablo demetlerinden birindedir:

  • ECM ve motorun arkasındaki 2 pimli konnektör arasındaki ana motor enstelasyonu.
  • Motorun arkasındaki motor enstelasyonu 2 pimli konnektörü ile külbütör kolu yuvası arasındaki motor freni atlatma kablosu demeti.
  • Külbütör kolu yuvası ile motor freni solenoidi arasındaki dahili motor freni kablo demeti.

Açık devrenin hangisinde olduğunu belirlemek üzere, seri bağlanmış her kablo demeti için sorun giderme adımlarını uygulayın.

Motor enstelasyonunu onarın veya değiştirin.

Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Git 2D

Git 3B

Yönlendirilen Adim 2D - Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • 2 numaralı motor freni solenoidi kablosunu, motor freni geçmeli konnektöründen ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektöründeki motor freni solenoidi no 2 SİNYAL pimi ile ECM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarim Yok

Onarim

Motorda, 2 numaralı motor freni solenoidi SİNYAL kablosunda pimler arasında kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin.

Bkz. Prosedür 019-043, İlgili Prosedürler Tablosu.

Git 3A

Git 3B

Yönlendirilen Adim 3 - Motor freni solenoidini ve devresini kontrol edin.

Yönlendirilen Adim 3A - Motor freni solenoidinde açık devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Külbütör kolu kapağını çıkarın. Bkz. Prosedür 003-011, İlgili Prosedürler Tablosu.
  • Motor freni kablo demetini motor freni solenoidi no 2'den ayırın.

Eylem

Solenoid direncini kontrol edin.

  • Solenoid uç pimi ile topraklama arasındaki direnci ölçün.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

Direnç 5 ve 15 ohm arasında mı?
EVET HAYIR
Onarim Yok

Onarim

Motor freni solenoidini değiştirin.

Bkz. Prosedür 020-012, İlgili Prosedürler Tablosu.

Git 4A

Git 3B

Yönlendirilen Adim 3B - ECM'de açık devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor freni enstelasyonunu solenoid 1'den ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motor fren kontrolü özelliğini etkinleştirin.
  • Motor freni minimum araç devrini 0'a ayarlayın.
  • Gecikme süresini 0'a ayarlayın.
  • Manuel gösterge paneli anahtarı ile yüzde 100 freni seçin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Motoru çalıştırın ve yüksek rölantide hızlandırın.

  • Tüm motor freni çıkış devrelerini ve motor freni anahtarı seviyesini INSITE™ elektronik servis aparatı ile izleyin.
  • Motor freni çıkış devrelerini, motor freni anahtarı seviyesini ve arıza kodlarını izlerken motor frenini harekete geçirin.
  • Motor frenlerinin çalışması için tüm koşulların karşılandığından emin olun, örneğin: debriyaja basılmamalı ve gaz kelebeği yüzde 0 olmalıdır.
  • Testi tekrarlarken, anahtar en az 30 saniye süreyle kapatılmalıdır. Bu ECM'nin tamamen güç kesmesini sağlar.

2 numaralı motor freni çalışıyor mu?
EVET HAYIR
Onarim Yok

Onarim

ECM'yi değiştirin. Bkz. Prosedür 019-031, İlgili Prosedürler Tablosu.

Devre dışı veya aralıklı bir arıza kodu için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-362, Bölüm 19.

Git 4A

Yönlendirilen Adim 4 - Arıza kodunu silin.

Yönlendirilen Adim 4A - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarim Yok

Onarim

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 4B

Git 4B

Yönlendirilen Adim 4B - Arıza kodunu devre dışı bırakın.

Kosullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarim Yok

Onarim

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı

Git 1A

Son Degistirilme Tarihi: 26-AĞU-2014


Associated Procedures

Dikkat ve Uyari Mesajlari

DIKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DIKKAT

Pim ve enstelasyonun hasar görme olasılığını azaltmak için, ölçüm yaparken şu test ara kablosunu kullanın: Parça Numarası 3822758 - erkek Deutsch/AMP/Metri-Pack test ara kablosu.

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin. | Arıza Kodu 227 etkin mi?
 | ADIM 1B. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 2373 devre dışı mı?
ADIM 2. | Egzoz gazı basınç sensörünü ve devresini kontrol edin. |
 | ADIM 2A. Egzoz gazı basınç sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Devre yanıtını kontrol edin. | Arıza Kodu 2374 etkin ve Arıza Kodu 2373 devre dışı mı?
 | ADIM 2C. Sensör besleme voltajını ve dönüş devresini kontrol edin. | 4,75 ile 5,25 VDC arasında mı?
 | ADIM 2D. Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın. | Arıza Kodu 2373 etkin mi?
ADIM 3. | ECM'yi ve motor enstelasyonunu kontrol edin. |
 | ADIM 3A. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3A-1. ECM yanıtını kontrol edin. |
 | ADIM 3A-2. Etkin bir arıza kodu olup olmadığını kontrol edin. |
 | ADIM 3B. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B-1. Sensör besleme voltajını ve dönüş devresini kontrol edin. |
 | ADIM 3B-2. Etkin bir arıza kodu olup olmadığını kontrol edin. |
ADIM 4. | Arıza kodunu silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 2373 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adim 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adim 1A - Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 227 etkin mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Arıza Kodu 227

Git 1B

Yönlendirilen Adim 1B - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2373 devre dışı mı?
EVET | HAYIR
Onarim Yok | Onarim Yok

Bkz. Prosedür 019-362 (Devre Dışı veya Kesintili Arıza Kodları), Bölüm 19

Git 2A

Yönlendirilen Adim 2 - Egzoz gazı basınç sensörünü ve devresini kontrol edin.

Yönlendirilen Adim 2A - Egzoz gazı basınç sensörünü ve konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz gazı basınç sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve egzoz gazı basınç sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kablo yalıtımında hasar
  • Kırık konnektör muhafazası
  • Kilitleme parçası hasar görmüş konnektör.

Bkz. Genel inceleme teknikleri için Prosedür 019-361 (Bileşen Konnektörü ve Pim İncelemesi), Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

Sensörde veya kablo demeti konnektöründe arızalı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-043 (Motor Enstelasyonu), Bölüm 19.

Onarim Yok

Git 4A

Git 2B

Yönlendirilen Adim 2B - Devre yanıtını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz gazı basınç sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2374 etkin ve Arıza Kodu 2373 devre dışı mı?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 2C

Git 3A

Yönlendirilen Adim 2C - Sensör besleme voltajını ve dönüş devresini kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz gazı basınç sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Besleme voltajını ve dönüş devresini kontrol edin.

  • Motor enstelasyonunun sensör konnektöründe, motor egzoz gazı basıncı BESLEME pimi ile motor egzoz gazı basıncı DÖNÜŞ pimi arasındaki voltajı ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

4,75 ile 5,25 VDC arasında mı?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 2D

Git 3B

Yönlendirilen Adim 2D - Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz gazı basınç sensörünü motor enstelasyonuna bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2373 etkin mi?
EVET HAYIR

Onarim

Arızalı bir sensör algılandı.

Egzoz gazı basınç sensörünü değiştirin.

Bkz. Prosedür 019-376 (Egzoz Gazı Basınç Sensörü), Bölüm 19.

Onarim

Hiçbiri. Konnektörü çıkarıp takmak problemi giderdi.

Git 4A

Git 4A

Yönlendirilen Adim 3 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adim 3A - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kablo yalıtımında hasar
  • Kırık konnektör muhafazası
  • Kilitleme parçası hasar görmüş konnektör.

Bkz. Genel inceleme teknikleri için Prosedür 019-361 (Bileşen Konnektörü ve Pim İncelemesi), Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

ECM konnektöründe veya motor enstelasyonu konnektöründe arızalı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-043 (Motor Enstelasyonu), Bölüm 19.

Onarim Yok

Git 4A

Git 3A-1

Yönlendirilen Adim 3A-1 - ECM yanıtını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2374 etkin ve Arıza Kodu 2373 devre dışı mı?
EVET HAYIR
Onarim Yok

Onarim

ECM'yi değiştirme yetkisi almak için arayın.Yetki aldığınızda, bkz. Prosedür 019-031 (Elektronik Kontrol Modülü (ECM)), Bölüm 19.

Git 3A-2

Git 4A

Yönlendirilen Adim 3A-2 - Etkin bir arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2373 devre dışı mı?
EVET HAYIR

Onarim

Hiçbiri. Konnektörü çıkarıp takmak problemi giderdi.

Onarim

Motor enstelasyonunun SİNYAL telinde pimler arasında kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin.

Bkz. Prosedür 019-043 (Motor Enstelasyonu), Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adim 3B - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kablo yalıtımında hasar
  • Kırık konnektör muhafazası
  • Kilitleme parçası hasar görmüş konnektör.

Bkz. Genel inceleme teknikleri için Prosedür 019-361 (Bileşen Konnektörü ve Pim İncelemesi), Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

ECM konnektöründe veya motor enstelasyonu konnektöründe arızalı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-043 (Motor Enstelasyonu), Bölüm 19.

Onarim Yok

Git 4A

Git 3B-1

Yönlendirilen Adim 3B-1 - Sensör besleme voltajını ve dönüş devresini kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Besleme voltajını ve dönüş devresini kontrol edin.

  • ECM konnektöründe, motor egzoz gazı basıncı BESLEME pimi ile motor egzoz gazı basıncı DÖNÜŞ pimi arasındaki voltajı ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

4,75 ile 5,25 VDC arasında mı?
EVET HAYIR
Onarim Yok

Onarim

ECM'yi değiştirme yetkisi almak için arayın.Yetki aldığınızda, bkz. Prosedür 019-031 (Elektronik Kontrol Modülü (ECM)), Bölüm 19.

Git 3B-2

Git 4A

Yönlendirilen Adim 3B-2 - Etkin bir arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2373 devre dışı mı?
EVET HAYIR

Onarim

Hiçbiri. Konnektörü çıkarıp takmak problemi giderdi.

Onarim

Motor enstelasyonunda açık DÖNÜŞ devresi algılandı.

Bkz. Prosedür 019-043 (Motor Enstelasyonu), Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adim 4 - Arıza kodunu silin.

Yönlendirilen Adim 4A - Arıza kodunu devre dışı bırakın.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2373 devre dışı mı?
EVET HAYIR
Onarim Yok

Onarim

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, Cummins® Yetkili Onarım Servisiyle görüşün.

Git 4B

Git 1A

Yönlendirilen Adim 4B - Devre dışı arıza kodlarını silin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Degistirilme Tarihi: 20-TEM-2010


Associated Procedures

Dikkat ve Uyari Mesajlari

DIKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DIKKAT

Pim ve enstelasyonun hasar görme olasılığını azaltmak için, ölçüm yaparken şu test ara kablosunu kullanın: Parça Numarası 3822758 - erkek Deutsch/AMP/Metri-Pack test ara kablosu.

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin. | Arıza Kodu 227 etkin mi?
 | ADIM 1B. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 2374 devre dışı mı?
ADIM 2. | Egzoz gazı basınç sensörünü ve devresini kontrol edin. |
 | ADIM 2A. Egzoz gazı basınç sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Sensör besleme voltajını ve dönüş devresini kontrol edin. | 4,75 ile 5,25 VDC arasında mı?
 | ADIM 2C. Devre yanıtını kontrol edin. | Arıza Kodu 2373 etkin ve Arıza Kodu 2374 devre dışı mı?
 | ADIM 2D. Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın. | Arıza Kodu 2374 etkin mi?
ADIM 3. | ECM'yi ve motor enstelasyonunu kontrol edin. |
 | ADIM 3A. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3A-1. Sensör besleme voltajını ve dönüş devresini kontrol edin. |
 | ADIM 3A-2. Etkin bir arıza kodu olup olmadığını kontrol edin. |
 | ADIM 3B. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B-1. ECM yanıtını kontrol edin. |
 | ADIM 3B-2. Etkin bir arıza kodu olup olmadığını kontrol edin. |
ADIM 4. | Arıza kodunu silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 2374 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adim 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adim 1A - Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 227 etkin mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Arıza Kodu 227

Git 1B

Yönlendirilen Adim 1B - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2374 devre dışı mı?
EVET | HAYIR
Onarim Yok | Onarim Yok

Bkz. Prosedür 019-362 (Devre Dışı veya Kesintili Arıza Kodları), Bölüm 19

Git 2A

Yönlendirilen Adim 2 - Egzoz gazı basınç sensörünü ve devresini kontrol edin.

Yönlendirilen Adim 2A - Egzoz gazı basınç sensörünü ve konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz gazı basınç sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve egzoz gazı basınç sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kablo yalıtımında hasar
  • Kırık konnektör muhafazası
  • Kilitleme parçası hasar görmüş konnektör.

Bkz. Genel inceleme teknikleri için Prosedür 019-361 (Bileşen Konnektörü ve Pim İncelemesi), Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

Sensörde veya kablo demeti konnektöründe arızalı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-043 (Motor Enstelasyonu), Bölüm 19.

Onarim Yok

Git 4A

Git 2B

Yönlendirilen Adim 2B - Sensör besleme voltajını ve dönüş devresini kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz gazı basınç sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Besleme voltajını ve dönüş devresini kontrol edin.

  • Motor enstelasyonunun sensör konnektöründe, motor egzoz gazı basıncı BESLEME pimi ile motor egzoz gazı basıncı DÖNÜŞ pimi arasındaki voltajı ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

4,75 ile 5,25 VDC arasında mı?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 2C

Git 3A

Yönlendirilen Adim 2C - Devre yanıtını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz gazı basınç sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Motor enstelasyonunun egzoz gazı basınç sensörü konnektöründeki egzoz gazı basınç sensörü BESLEME pimi ile egzoz gazı basınç sensörü SİNYAL pimi arasına bir atlatma kablosu takın.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Arıza Kodu 2373 etkin ve Arıza Kodu 2374 devre dışı mı?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 2D

Git 3B

Yönlendirilen Adim 2D - Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz gazı basınç sensörünü motor enstelasyonuna bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2374 etkin mi?
EVET HAYIR

Onarim

Arızalı bir sensör algılandı.

Egzoz gazı basınç sensörünü değiştirin.

Bkz. Prosedür 019-376 (Egzoz Gazı Basınç Sensörü), Bölüm 19.

Onarim

Hiçbiri. Konnektörü çıkarıp takmak problemi giderdi.

Git 4A

Git 4A

Yönlendirilen Adim 3 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adim 3A - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kablo yalıtımında hasar
  • Kırık konnektör muhafazası
  • Kilitleme parçası hasar görmüş konnektör.

Bkz. Genel inceleme teknikleri için Prosedür 019-361 (Bileşen Konnektörü ve Pim İncelemesi), Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

ECM konnektöründe veya motor enstelasyonu konnektöründe arızalı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-043 (Motor Enstelasyonu), Bölüm 19.

Onarim Yok

Git 4A

Git 3A-1

Yönlendirilen Adim 3A-1 - Sensör besleme voltajını ve dönüş devresini kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Besleme voltajını ve dönüş devresini kontrol edin.

  • ECM konnektöründe, egzoz gazı basınç sensörü BESLEME pimi ile egzoz gazı basınç sensörü DÖNÜŞ pimi arasındaki voltajı ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

4,75 ile 5,25 VDC arasında mı?
EVET HAYIR
Onarim Yok

Onarim

ECM'yi değiştirme yetkisi almak için arayın.Yetki aldığınızda, bkz. Prosedür 019-031 (Elektronik Kontrol Modülü (ECM)), Bölüm 19.

Git 3A-2

Git 4A

Yönlendirilen Adim 3A-2 - Etkin bir arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2374 devre dışı mı?
EVET HAYIR

Onarim

Hiçbiri. Konnektörü çıkarıp takmak problemi giderdi.

Onarim

Motor enstelasyonunda açık veya kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin.

Bkz. Prosedür 019-043 (Motor Enstelasyonu), Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adim 3B - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kablo yalıtımında hasar
  • Kırık konnektör muhafazası
  • Kilitleme parçası hasar görmüş konnektör.

Bkz. Genel inceleme teknikleri için Prosedür 019-361 (Bileşen Konnektörü ve Pim İncelemesi), Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

ECM konnektöründe veya motor enstelasyonu konnektöründe arızalı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-043 (Motor Enstelasyonu), Bölüm 19.

Onarim Yok

Git 4A

Git 3B-1

Yönlendirilen Adim 3B-1 - ECM yanıtını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • ECM motor konnektöründe, egzoz gazı basınç sensörü BESLEME pimi ile egzoz gazı basınç sensörü SİNYAL pimi arasına bir atlatma kablosu takın.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Arıza Kodu 2373 etkin ve Arıza Kodu 2374 devre dışı mı?
EVET HAYIR
Onarim Yok

Onarim

ECM'yi değiştirme yetkisi almak için arayın.Yetki aldığınızda, bkz. Prosedür 019-031 (Elektronik Kontrol Modülü (ECM)), Bölüm 19.

Git 3B-2

Git 4A

Yönlendirilen Adim 3B-2 - Etkin bir arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2374 devre dışı mı?
EVET HAYIR

Onarim

Hiçbiri. Konnektörü çıkarıp takmak problemi giderdi.

Onarim

Motor enstelasyonunun SİNYAL kablosunda açık bir devre veya pimler arasında kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin.

Bkz. Prosedür 019-043 (Motor Enstelasyonu), Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adim 4 - Arıza kodunu silin.

Yönlendirilen Adim 4A - Arıza kodunu devre dışı bırakın.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2374 devre dışı mı?
EVET HAYIR
Onarim Yok

Onarim

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, Cummins® Yetkili Onarım Servisiyle görüşün.

Git 4B

Git 1A

Yönlendirilen Adim 4B - Devre dışı arıza kodlarını silin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Degistirilme Tarihi: 20-TEM-2010


Associated Procedures

Dikkat ve Uyari Mesajlari

DIKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DIKKAT

Pim ve enstelasyonun hasar görme olasılığını azaltmak için, ölçüm yaparken şu test ara kablosunu kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Devre dışı arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 2375 devre dışı mı?
ADIM 2. | EGR sıcaklık sensörünü ve devresini kontrol edin. |
 | ADIM 2A. EGR sıcaklık sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Sensör direncini kontrol edin. | 200 ohm - 2,4M ohm arasında mı?
 | ADIM 2C. Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın. | Arıza Kodu 2375 etkin mi?
ADIM 3. | ECM'yi ve motor enstelasyonunu kontrol edin. |
 | ADIM 3A. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Devre yanıtını kontrol edin. | Arıza Kodu 2376 etkin ve Arıza Kodu 2375 devre dışı mı?
 | ADIM 3C. Motor enstelasyonunda açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük mü?
 | ADIM 3C-1. Motor enstelasyonunda açık devre olup olmadığını kontrol edin. |
 | ADIM 3D. Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3E. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 2375 devre dışı mı?
ADIM 4. | Arıza kodunu silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 2375 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi.

Yönlendirilen Adim 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adim 1A - Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Sensör beslemesiyle ilgili arıza kodları olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2375 devre dışı mı?
EVET | HAYIR
Onarim Yok | Onarim Yok

Bkz. Prosedür 019-362 (Devre Dışı veya Kesintili Arıza Kodları), Bölüm 19

Git 2A

Yönlendirilen Adim 2 - EGR sıcaklık sensörünü ve devresini kontrol edin.

Yönlendirilen Adim 2A - EGR sıcaklık sensörünü ve konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • EGR sıcaklık sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve EGR sıcaklık sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Kilitleme parçası hasar görmüş konnektör.

Bkz. Genel inceleme teknikleri için Prosedür 019-361 (Bileşen Konnektörü ve Pim İncelemesi), Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

Sensörde veya kablo demeti konnektöründe arızalı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-043 (Motor Enstelasyonu), Bölüm 19.

Onarim Yok

Git 4A

Git 2B

Yönlendirilen Adim 2B - Sensör direncini kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • EGR sıcaklık sensörünü motor enstelasyonundan ayırın.

Eylem

Sensör direncini kontrol edin.

  • EGR sıcaklık sensöründeki EGR sıcaklık sensörü SİNYAL pimi ile EGR sıcaklık sensörü DÖNÜŞ pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için bkz. Prosedür 019-360 (Multimetre Kullanarak Direnç Ölçme), Bölüm 19 ve bir kablo sistemi şeması.

200 ohm - 2,4M ohm arasında mı?
EVET HAYIR
Onarim Yok

Onarim

EGR sıcaklık sensörünü değiştirin.

Bkz. Prosedür 019-378 (EGR Sıcaklık Sensörü), Bölüm 19.

Git 2C

Git 4A

Yönlendirilen Adim 2C - Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • EGR sıcaklık sensörünü motor enstelasyonuna bağlayın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2375 etkin mi?
EVET HAYIR
Onarim Yok

Onarim

Hiçbiri. Konnektörü çıkarıp takmak problemi giderdi.

Git 3A

Git 4A

Yönlendirilen Adim 3 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adim 3A - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Kilitleme parçası hasar görmüş konnektör.

Bkz. Genel inceleme teknikleri için Prosedür 019-361 (Bileşen Konnektörü ve Pim İncelemesi), Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

ECM konnektöründe veya motor enstelasyonu konnektöründe arızalı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-043 (Motor Enstelasyonu), Bölüm 19.

Onarim Yok

Git 4A

Git 3B

Yönlendirilen Adim 3B - Devre yanıtını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Motor enstelasyonunu ECM konnektöründen ayırın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • ECM konnektöründeki EGR sıcaklık sensörü SİNYAL pimi ile EGR sıcaklık sensörü DÖNÜŞ pimi arasına bir atlatma kablosu takın.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Arıza Kodu 2376 etkin ve Arıza Kodu 2375 devre dışı mı?
EVET HAYIR
Onarim Yok

Onarim

ECM'yi değiştirme yetkisi almak için arayın.Yetki aldığınızda, bkz. Prosedür 019-031 (Elektronik Kontrol Modülü (ECM)), Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adim 3C - Motor enstelasyonunda açık devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Motor enstelasyonunu ECM iletkeninden ayırın
  • EGR sıcaklık sensörünü motor enstelasyonundan ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektörü EGR sıcaklık sensörü DÖNÜŞ pimi ile motor enstelasyonu EGR sıcaklık sensör konnektörü DÖNÜŞ pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için bkz. Prosedür 019-360 (Multimetre Kullanarak Direnç Ölçme), Bölüm 19 ve bir kablo sistemi şeması.

10 ohm'dan düşük mü?
EVET HAYIR
Onarim Yok

Onarim

Motor enstelasyonunda açık DÖNÜŞ devresi algılandı.

Motor enstelasyonunu onarın veya değiştirin.

Bkz. Prosedür 019-043 (Motor Enstelasyonu), Bölüm 19.

Git 3C-1

Git 4A

Yönlendirilen Adim 3C-1 - Motor enstelasyonunda açık devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Motor enstelasyonunu ECM konnektöründen ayırın
  • EGR sıcaklık sensörünü motor enstelasyonundan ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektörü EGR sıcaklık sensörü SİNYAL pimi ile motor enstelasyonu EGR sıcaklık sensör konnektörü SİNYAL pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için bkz. Prosedür 019-360 (Multimetre Kullanarak Direnç Ölçme), Bölüm 19 ve bir kablo sistemi şeması.

10 ohm'dan düşük mü?
EVET HAYIR
Onarim Yok

Onarim

Motor enstelasyonunda açık SİNYAL devresi algılandı.

Motor enstelasyonunu onarın veya değiştirin.

Bkz. Prosedür 019-043 (Motor Enstelasyonu), Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adim 3D - Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Motor enstelasyonunu ECM konnektöründen ayırın
  • EGR sıcaklık sensörünü motor enstelasyonundan ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektöründeki EGR sıcaklık sensörü SİNYAL pimi ile motor enstelasyonu ECM konnektöründeki tüm diğer pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için bkz. Prosedür 019-360 (Multimetre Kullanarak Direnç Ölçme), Bölüm 19 ve bir kablo sistemi şeması.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarim Yok

Onarim

Motor enstelasyonunun SİNYAL kablosunda pimler arasında kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin.

Bkz. Prosedür 019-043 (Motor Enstelasyonu), Bölüm 19.

Git 3E

Git 4A

Yönlendirilen Adim 3E - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Tüm bileşenleri bağlayın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2375 devre dışı mı?
EVET HAYIR

Onarim

Hiçbiri. Konnektörü çıkarıp takmak problemi giderdi.

Onarim

Sorun giderme prosedürünün en baştan itibaren tekrarlanması gerekiyor. Bir arıza kodunun algılanmış olması gerekir.

Git 4A

Git 1A

Yönlendirilen Adim 4 - Arıza kodunu silin.

Yönlendirilen Adim 4A - Arıza kodunu devre dışı bırakın.

Kosullar

  • Tüm bileşenleri bağlayın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2375 devre dışı mı?
EVET HAYIR
Onarim Yok

Onarim

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, Cummins® Yetkili Onarım Servisiyle görüşün.

Git 4B

Git 1A

Yönlendirilen Adim 4B - Devre dışı arıza kodlarını silin.

Kosullar

  • Tüm bileşenleri bağlayın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarim Yok

Onarim

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Degistirilme Tarihi: 20-TEM-2010


Associated Procedures

Dikkat ve Uyari Mesajlari

DIKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DIKKAT

Pim ve enstelasyonun hasar görme olasılığını azaltmak için, ölçüm yaparken şu test ara kablosunu kullanın: Parça Numarası 3822758 - erkek Deutsch/AMP/Metri-Pack test ara kablosu.

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Devre dışı arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 2376 devre dışı mı?
ADIM 2. | EGR sıcaklık sensörünü ve devresini kontrol edin. |
 | ADIM 2A. EGR sıcaklık sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Devre yanıtını kontrol edin. | Arıza Kodu 2375 etkin ve Arıza Kodu 2376 devre dışı mı?
 | ADIM 2C. Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın. | Arıza Kodu 2376 etkin mi?
ADIM 3. | ECM'yi ve motor enstelasyonunu kontrol edin. |
 | ADIM 3A. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Devre yanıtını kontrol edin. | Arıza Kodu 2375 etkin ve Arıza Kodu 2376 devre dışı mı?
 | ADIM 3C. Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. Topraklama ile kısa devre yapan bir pim olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3E. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 2376 devre dışı mı?
ADIM 4. | Arıza kodunu silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 2376 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi.

Yönlendirilen Adim 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adim 1A - Devre dışı arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2376 devre dışı mı?
EVET | HAYIR
Onarim Yok | Onarim Yok

Bkz. Prosedür 019-362 (Devre Dışı veya Kesintili Arıza Kodları), Bölüm 19

Git 2A

Yönlendirilen Adim 2 - EGR sıcaklık sensörünü ve devresini kontrol edin.

Yönlendirilen Adim 2A - EGR sıcaklık sensörünü ve konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • EGR sıcaklık sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve EGR sıcaklık sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kablo yalıtımında hasar
  • Kırık konnektör muhafazası
  • Kilitleme parçası hasar görmüş konnektör.

Bkz. Genel inceleme teknikleri için Prosedür 019-361 (Bileşen Konnektörü ve Pim İncelemesi), Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

Sensörde veya kablo demeti konnektöründe arızalı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-043 (Motor Enstelasyonu), Bölüm 19.

Onarim Yok

Git 4A

Git 2B

Yönlendirilen Adim 2B - Devre yanıtını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • EGR sıcaklık sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2375 etkin ve Arıza Kodu 2376 devre dışı mı?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 2C

Git 3A

Yönlendirilen Adim 2C - Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • EGR sıcaklık sensörünü motor enstelasyonuna bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2376 etkin mi?
EVET HAYIR

Onarim

EGR sıcaklık sensörünü değiştirin.

Bkz. Prosedür 019-378 (EGR Sıcaklık Sensörü), Bölüm 19.

Onarim

Hiçbiri. Konnektörü çıkarıp takmak problemi giderdi.

Git 4A

Git 4A

Yönlendirilen Adim 3 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adim 3A - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kablo yalıtımında hasar
  • Kırık konnektör muhafazası
  • Kilitleme parçası hasar görmüş konnektör.

Bkz. Genel inceleme teknikleri için Prosedür 019-361 (Bileşen Konnektörü ve Pim İncelemesi), Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

ECM konnektöründe veya motor enstelasyonu konnektöründe arızalı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-043 (Motor Enstelasyonu), Bölüm 19.

Onarim Yok

Git 4A

Git 3B

Yönlendirilen Adim 3B - Devre yanıtını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2375 etkin ve Arıza Kodu 2376 devre dışı mı?
EVET HAYIR
Onarim Yok

Onarim

ECM'yi değiştirme yetkisi almak için arayın.Yetki aldığınızda, bkz. Prosedür 019-031 (Elektronik Kontrol Modülü (ECM)), Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adim 3C - Motor enstelasyonunda pimler arasında kısa devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • EGR sıcaklık sensörünü motor enstelasyonundan ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektöründeki EGR sıcaklık sensörü SİNYAL pimi ile ECM enstelasyonu ECM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için bkz. Prosedür 019-360 (Multimetre Kullanarak Direnç Ölçme), Bölüm 19 ve bir kablo sistemi şeması.

100.000 ohm'dan yüksek mi?
EVET HAYIR

Onarim

Motor enstelasyonunda yüksek direnç veya kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin.

Bkz. Prosedür 019-043 (Motor Enstelasyonu), Bölüm 19.

Onarim

Motor enstelasyonunda SİNYAL kablosunda pimler arasında kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin.

Bkz. Prosedür 019-043 (Motor Enstelasyonu), Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adim 3D - Topraklama ile kısa devre yapan bir pim olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • EGR sıcaklık sensörünü motor enstelasyonundan ayırın.

Eylem

Topraklama ile kısa devre yapan bir pim olup olmadığını kontrol edin.

  • Motor enstelasyonu ECM konnektöründeki EGR sıcaklık sensörü SİNYAL pimi ile topraklama arasındaki direnci ölçün

Konnektör pimi tanımları için devre şemasına veya kablo sistemi şemasına bakın.

Genel direnç ölçüm teknikleri için bkz. Prosedür 019-360 (Multimetre Kullanarak Direnç Ölçme), Bölüm 19 ve bir kablo sistemi şeması.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarim Yok

Onarim

Motor enstelasyonundaki SİNYAL kablosunda pim ile topraklama arasında kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin.

Bkz. Prosedür 019-043 (Motor Enstelasyonu), Bölüm 19.

Git 3E

Git 4A

Yönlendirilen Adim 3E - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2376 devre dışı mı?
EVET HAYIR

Onarim

Hiçbiri. Konnektörü çıkarıp takmak problemi giderdi.

Onarim

Sorun giderme prosedürünün en baştan itibaren tekrarlanması gerekiyor. Bir arıza kodunun algılanmış olması gerekir.

Git 4A

Git 1A

Yönlendirilen Adim 4 - Arıza kodunu silin.

Yönlendirilen Adim 4A - Arıza kodunu devre dışı bırakın.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2376 devre dışı mı?
EVET HAYIR
Onarim Yok

Onarim

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, Cummins® Yetkili Onarım Servisiyle görüşün.

Git 4B

Git 1A

Yönlendirilen Adim 4B - Devre dışı arıza kodlarını silin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Degistirilme Tarihi: 20-TEM-2010


ARIZA KODU 2377 - Fan Kontrol Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Associated Procedures

Dikkat ve Uyari Mesajlari

DIKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DIKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 2377 devre dışı mı?
ADIM 2. | Fan kontrolü solenoidini ve devresini kontrol edin. |
 | ADIM 2A. Fan kontrolü solenoidini ve konnektör pimlerini kontrol edin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Fan kontrolü solenoidinde açık devre olup olmadığını kontrol edin. | 10K ohm'dan düşük mü?
 | ADIM 2C. Fan kontrolü solenoidi diyagnostik voltajını, besleme hattını ve dönüş devresini kontrol edin. | 5,0 Volt doğru akımdan (VDC) yüksek mi?
 | ADIM 2D. Fan kontrolü solenoidi dönüş devresinde açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
ADIM 3. | ECM ve orijinal cihaz üreticisi (OEM) kablo demetini kontrol edin. |
 | ADIM 3A. ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Fan kontrolü sinyal devresinde açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
 | ADIM 3C. OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 2377 devre dışı mı?
ADIM 4. | Arıza kodunu silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 2377 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adim 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adim 1A - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2377 devre dışı mı?
EVET | HAYIR
Onarim Yok | Onarim Yok

Bkz. Prosedür 019-362, Bölüm 19.

Git 2A

Yönlendirilen Adim 2 - Fan kontrolü solenoidini ve devresini kontrol edin.

Yönlendirilen Adim 2A - Fan kontrolü solenoidini ve konnektör pimlerini kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Fan solenoidini OEM kablo demetinden ayırın.

Eylem

OEM kablo demetinde ve fan solenoidi konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-071, Bölüm 19.

Onarim Yok

Git 4A

Git 2B

Yönlendirilen Adim 2B - Fan kontrolü solenoidinde açık devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Fan kontrolü solenoidini OEM kablo demetinden ayırın.

Eylem

Fan kontrol solenoidi direncini kontrol edin.

  • Fan kontrolü solenoidi konnektöründeki fan kontrolü solenoidi SİNYAL pimi ile fan kontrolü solenoidi DÖNÜŞ pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasını veya kablo sistemi şemasını kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10K ohm'dan düşük mü?
EVET HAYIR
Onarim Yok

Onarim

Fan kontrolü solenoidinde açık devre algılandı.

Fan kontrolü solenoidini değiştirin.

OEM sorun giderme ve onarım el kitabına bakın.

Git 2C

Git 4A

Yönlendirilen Adim 2C - Fan kontrolü solenoidi diyagnostik voltajını, besleme hattını ve dönüş devresini kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Fan kontrolü solenoidini OEM kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Fan kontrol solenoidi diyagnostik besleme voltajını ve dönüş devresini kontrol edin.

  • OEM kablo demetindeki fan kontrolü solenoidi konnektöründeki fan kontrolü solenoidi SİNYAL pimi ile fan kontrolü solenoidi DÖNÜŞ pimi arasındaki voltajı ölçün.

Konnektör pimi tanımları için devre şemasını veya kablo sistemi şemasını kullanın.

5,0 VDC'den yüksek mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 3C

Git 2D

Yönlendirilen Adim 2D - Fan kontrolü solenoidi dönüş devresinde açık devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Fan kontrolü solenoidini motor enstelasyonundan ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Motor enstelasyonundaki fan kontrolü solenoidi DÖNÜŞ pimi ile topraklama arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasını veya kablo sistemi şemasını kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 ohm'dan düşük mü?
EVET HAYIR
Onarim Yok

Onarim

DÖNÜŞ kablosunda açık devre algılandı. DÖNÜŞ kablosu yapılandırması için OEM kablo sistemi şemasına bakın.

DÖNÜŞ kablosu ECM'ye bağlıysa, OEM kablo demetini onarın veya değiştirin.

DÖNÜŞ kablosu, şasi veya motor bloğu ile topraklama yapmışsa, hasarlı bağlantıyı onarın.

OEM kablo demetini temizleyin, onarın veya değiştirin.

Bkz. Prosedür 019-071, Bölüm 19.

Git 3A

Git 4A

Yönlendirilen Adim 3 - ECM'yi ve OEM kablo demetini kontrol edin.

Yönlendirilen Adim 3A - ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.

Eylem

OEM kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

ECM veya OEM kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-071, Bölüm 19.

Onarim Yok

Git 4A

Git 3B

Yönlendirilen Adim 3B - Fan kontrolü sinyal devresinde açık devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • Fan kontrolü solenoidini OEM kablo demetinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM fan kontrolü solenoidi SİNYAL pimi ile OEM kablo demeti fan kontrolü solenoid konnektörü fan kontrolü solenoidi SİNYAL pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasını veya kablo sistemi şemasını kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarim Yok

Onarim

OEM kablo demetinde açık bir fan kontrolü solenoidi SİNYAL devresi algılandı.

OEM enstelasyonunu onarın veya değiştirin.

Bkz. Prosedür 019-071, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adim 3C - OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • Fan kontrolü solenoidini OEM kablo demetinden ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki kontrol solenoidi SİNYAL pimi ile OEM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasını veya kablo sistemi şemasını kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarim Yok

Onarim

OEM enstelasyonunda, fan kontrolü solenoidi SİNYAL hattında pimler arasında kısa devre algılandı.

OEM enstelasyonunu onarın veya değiştirin.

Bkz. Prosedür 019-071, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adim 3D - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2377 devre dışı mı?
EVET HAYIR

Onarim

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Onarim

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adim 4 - Arıza kodunu silin.

Yönlendirilen Adim 4A - Arıza kodunu devre dışı bırakın.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2377 devre dışı mı?
EVET HAYIR
Onarim Yok

Onarim

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, Cummins® Yetkili Onarım Servisiyle görüşün.

Git 4B

Git 1A

Yönlendirilen Adim 4B - Devre dışı arıza kodlarını silin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Onarım tamamlandı

Uygun sorun giderme adımlarına gidin.

Son Degistirilme Tarihi: 15-EKI-2015


ARIZA KODU 2387 - VGT Kumanda Elemanı Sürücü Devresi (Motor) - Mekanik Sistem Doğru Tepki Vermiyor veya Ayarsız

Associated Procedures

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | Arıza kodlarını ve önceki servis geçmişini kontrol edin. |
 | ADIM 1A. Etkin arıza kodu olup olmadığını kontrol edin. | Son 25 motor saatinde birden fazla sayısı kaydedilen Arıza Kodu 2387 etkin veya devre dışı mı?
 | ADIM 1B. Değişken geometrili turboşarj (VGT) kumanda elemanının önceden çıkarılıp çıkarılmadığını kontrol edin. | Kısa süre önce yapılan bir onarım olayında kumanda elemanı çıkarıldı veya değiştirildi mi?
 | ADIM 1C. Egzoz gaz devridaimi (EGR) ile ilgili arıza kodları olup olmadığını kontrol edin. | EGR sistemi arıza kodları etkin mi?
 | ADIM 1D. Egzoz kısıtlamasını kontrol edin. | Egzoz kısıtlaması, kirli bir egzoz emisyon dizel parçacık filtresi (DPF) için egzoz kısıtlaması sınırlarından yüksek mi?
 | ADIM 1E. En son turboşarj arızalarına yönelik talep geçmişini gözden geçirin. | Son üç ayda turboşarj aynı belirtiler için değiştirildi mi?
ADIM 2. | VGT kumanda elemanını kontrol edin. |
 | ADIM 2A. VGT kumanda elemanını ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. VGT kumanda elemanını inceleyin. | VGT kumanda elemanında dişli kırılmış veya hasar görmüş mü?
 | ADIM 2C. Turboşarj şaft hareketini inceleyin. | Sektör dişlisi göstergesi kullanıldığında sektör dişlisi hasarlı değil ve temel motor servis el kitabındaki Bölüm 10, Prosedür 010-134 doğrultusunda gereksinimleri karşılıyor mu?
ADIM 3. | Arıza kodunu silin. |
 | ADIM 3A. Egzoz emisyon sisteminde aşamalı hasar olup olmadığını kontrol edin. | Egzoz emisyon sisteminde aşamalı hasar algılandı mı?
 | ADIM 3B. Motor kontrol modülü (ECM) kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 3C. Arıza kodlarını devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adim 1 - Arıza kodlarını ve önceki servis geçmişini kontrol edin.

Yönlendirilen Adim 1A - Etkin arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza Kodu 2387'nin etkin olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2387 etkin mi, yoksa devre dışı sayısı yüksek mi?
EVET HAYIR
Onarim Yok

Onarim

Sorun giderme işlemine gerek yoktur. Devre dışı arıza kodunu silin.

Git 1B

Git 3A

Yönlendirilen Adim 1B - Önceki VGT kumanda elemanı çıkarmalarını kontrol edin.

Kosullar

  • Yok

Eylem

Önceden değiştirme olup olmadığını kontrol edin.

  • Kumanda elemanının çıkarılıp çıkarılmadığını veya değiştirilip değiştirilmediğini ve Arıza Kodu 2387'nin etkin olup olmadığını belirleyin.

Kısa süre önce yapılan bir onarım olayında kumanda elemanı çıkarıldı veya değiştirildi mi?
EVET HAYIR

Onarim

Kumanda elemanını çıkarın ve doğru pozisyona takın.

  • ISB motorları için ISB CM2150 Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 010-134, Bölüm 10.
  • ISC ve ISL motorları için ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 010-134, Bölüm 10.
Onarim Yok

Git 3A

Git 1C

Yönlendirilen Adim 1C - EGR ile ilgili arıza kodlarını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin veya yüksek devre dışı EGR supabı, EGR sıcaklığı ve EGR diferansiyel basıncı ile ilgili arıza kodları olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
  • Arıza Kodları 1896, 1899, 2357, 2359, 2961 ve 2962'nin etkin veya yüksek devre dışı olup olmadığını kontrol edin.

EGR sistemi arıza kodları etkin mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Uygun sorun giderme prosedürü

Git 1D

Yönlendirilen Adim 1D - Egzoz kısıtlamasını kontrol edin.

Kosullar

  • Egzoz sistemine bir basınç göstergesi takın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motoru nominal beygir gücünde ve devirde çalıştırın.

Eylem

Turboşarj çıkışının hemen arkasında egzoz sistemine bir basınç göstergesi takarak egzoz kısıtlaması olup olmadığını kontrol edin.

Egzoz sisteminde bir port bulunmazsa, egzoz gazı sıcaklığı 1 sensörünü çıkarın ve basınç göstergesini sıcaklık sensörü portuna takın.

  • ISB CM2150 Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 011-009, Bölüm 11.
  • ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 011-009, Bölüm 11.

Egzoz kısıtlaması, kirli bir egzoz emisyon dizel parçacık filtresi için egzoz kısıtlaması sınırlarından yüksek mi?
EVET HAYIR

Onarim

  • ISB motorları için ISB CM2150 Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 018-020, Bölüm V.
  • ISC ve ISL motorları için ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 018-020, Bölüm V.
Onarim Yok

Git 3A

Git 1E

Yönlendirilen Adim 1E - En son turboşarj arızalarına yönelik talep geçmişini gözden geçirin.

Kosullar

Yok

Eylem

Motorun bu belirtilerin aynısını gösterip göstermediğini görmek için son üç ayda oluşan arızaları gözden geçirin.

Son üç ayda turboşarj aynı belirtiler için değiştirildi mi?
EVET HAYIR

Onarim

Izgara ısıtıcısında hasar veya tıkanma olup olmadığını inceleyin.

  • Bkz. Prosedür 010-023, Bölüm 10, ISB CM2100 ve CM2150 Servis El Kitabı, Bülten 4021578
  • Bkz. Prosedür 010-023, Bölüm 10, ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569.

Arıza bulunursa, rezistans ısıtıcısını değiştirin ve hava işleme sisteminde toz olup olmadığını inceleyin.

EGR soğutucusunda sızıntı olup olmadığını kontrol edin. EGR soğutucusunda Motor Üzerinde Basınç Testi yapın.

  • ISB CM2100 ve CM2150 Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 011-019, Bölüm 11.
  • ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 011-019, Bölüm 11.

EGR soğutucusu kullanılabilirdeğilse, EGR soğutucusunu değiştirin.

Onarim Yok

Git 2A

Git 2A

Yönlendirilen Adim 2 - VGT kumanda elemanını kontrol edin.

Yönlendirilen Adim 2A - VGT kumanda elemanını ve konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • VGT kumanda elemanını, motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve VGT kumanda elemanı konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

Kumanda elemanı konnektöründe veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

  • Bkz. Prosedür 019-043, Bölüm 19.

VGT kumanda elemanını değiştirin.

  • ISB CM2150 Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 010-134, Bölüm 10.
  • ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 010-134, Bölüm 10.
Onarim Yok

Git 3A

Git 2B

Yönlendirilen Adim 2B - VGT kumanda elemanını inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor soğutma sıvısını boşaltın.
  • ISB CM2150 Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 008-018, Bölüm 8.
  • ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 008-018, Bölüm 8.
  • VGT kumanda elemanını turboşarjdan çıkarın.
  • ISB CM2150 Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 010-134, Bölüm 10.
  • ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 010-134, Bölüm 10.

Eylem

VGT kumanda elemanında, kırılmış bir tahrik dişlisi olup olmadığını kontrol edin.

VGT kumanda elemanında dişli kırılmış mı?
EVET HAYIR

Onarim

VGT kumanda elemanında, hasar görmüş bir dişli algılandı.

  • VGT kumanda elemanını değiştirin.
  • ISB CM2150 Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 010-134, Bölüm 10.
  • ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 010-134, Bölüm 10.
Onarim Yok

Git 2C

Git 2C

Yönlendirilen Adim 2C - Turboşarj şaft hareketini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • VGT kumanda elemanını turboşarjdan çıkarın.

Eylem

Hasarlı veya kırılmış dişli dişleri için, turboşarjdaki sektör dişlisini inceleyin.

Sektör dişlisinin çalışma aralığı içinde hareket ettiğinden emin olmak için bir sektör dişlisi hareket göstergesi (Parça Numarası 4919281) kullanın. ISB CM2150 Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 010-134, Bölüm 10.

ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 010-134, Bölüm 10.

Not: Sektör dişlisini hareket ettirmek fazla güç gerektirebilir. Elle hareket ettirilebiliyorsa bu kabul edilebilir olarak değerlendirilir. El aletleri kullanmayın.

  • ISB CM2150 Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 010-134, Bölüm 10.
  • ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 010-134, Bölüm 10.

Sektör dişlisi göstergesi kullanıldığında sektör dişlisi hasarlı değil ve temel motor servis el kitabındaki Bölüm 10, Prosedür 010-134 doğrultusundaki gereksinimleri karşılıyor mu?

EVET HAYIR

Onarim

Hasarlı bir VGT kumanda elemanı algılandı.

Adım 2B'de zaten değiştirilmemişse, VGT kumanda elemanını değiştirin.

  • ISB CM2150 Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 010-134, Bölüm 10.
  • ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 010-134, Bölüm 10.

Onarim

Bir turboşarj mekanik arızası algılandı.

Not: Bu arıza, motordan çıkan tozdan kaynaklanabilir ve turboşarj püskürtme deliği hareketinin durmasına neden olabilir. Temel motor bileşenlerinde hasar olup olmadığını inceleyin.

Turboşarj aksamını değiştirin.

  • ISB CM2150 Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 010-033, Bölüm 10.
  • ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 010-033, Bölüm 10.

Not: VGT kumanda elemanı, yeni turboşarj ile yeniden kullanılacaktır. Arızalı turboşarja kumanda elemanını takmayın.

Git 3A

Git 3A

Yönlendirilen Adim 3 - Arıza kodunu silin.

Yönlendirilen Adim 3A - Egzoz emisyon sisteminde aşamalı hasar olup olmadığını kontrol edin.

Kosullar

  • Hasarlı dizel parçacık filtresini (DPF) test etmek için Kapatma-Hızlandırma Testi - Egzoz Emisyon Bağlı Testini uygulayın.
  • ISB CM2150 Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 014-013, Bölüm 14.
  • ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 014-013, Bölüm 14.

Eylem

Egzoz emisyon sisteminde aşamalı hasar olup olmadığını kontrol edin.

Hasarlı dizel parçacık filtresini (DPF) test etmek için Kapatma-Hızlandırma Testi - Egzoz Emisyon Bağlı Testini uygulayın.

  • ISB CM2150 Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 014-013, Bölüm 14.
  • ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 014-013, Bölüm 14.

Egzoz emisyon sisteminde aşamalı hasar algılandı mı?
EVET HAYIR

Onarim

Hasarlı egzoz emisyon sistem bileşenini değiştirin.

  • ISB CM2150 Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 011-050, Bölüm 11.
  • ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 011-050, Bölüm 11.
Onarim Yok

Git 3B

Git 3B

Yönlendirilen Adim 3B - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarim Yok

Onarim

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032.

Git 3C

Git 3C

Yönlendirilen Adim 3C - Arıza kodunu devre dışı bırakın.

Kosullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarim Yok

Onarim

Tüm adımların tamamlandığını doğrulayın. Tüm adımlar tamamlandıysa, teknik yükseltme işlemini uygulayın.

Onarım tamamlandı

Destek çağırın veya yardım almak için arayın

Son Degistirilme Tarihi: 28-KAS-2017


Soğutma Sıvısı Düzeyi - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Düşük Önem Düzeyi

Associated Procedures

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Arıza Kodu 2448'in bulunup bulunmadığını kontrol edin. | Arıza Kodu 2448'in etkin veya devre dışı sayıları var mı?

Yönlendirilen Adim 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adim 1A - Arıza Kodu 2448'in bulunup bulunmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2448'in etkin veya devre dışı sayıları var mı?
EVET HAYIR

Onarim

Motora soğutma sıvısı ekleyin.

  • ISB Serisi 6.7L Motorlar (CM2100 ve CM2150 Ortak Borulu Yakıt Sistemleri) için Servis El Kitabı, Bülten 4021578. Bkz. Prosedür 008-018, Bölüm 8.
  • ISC ve ISL CM2150 için, Servis El Kitabı, Bülten 4021569. Bkz. Prosedür 008-018, Bölüm 8.

Arıza Kodu 2448 etkinse ve soğutma sıvısı seviyesi düşük değilse, neden muhtemelen arızalanmış bir soğutma sıvısı seviye sensörüdür. Soğutma sıvısı seviye sensörünü değiştirmeden önce OEM servis el kitabına bakın.

Onarim Yok

Onarım tamamlandı.

Onarım tamamlandı

Son Degistirilme Tarihi: 17-EKI-2011


ARIZA KODU 2449 - VGT Kumanda Elemanı Kontrolörü - Kalibrasyon Dışında

Associated Procedures

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | Arıza kodlarını ve önceki servis geçmişini kontrol edin. |
 | ADIM 1A. Etkin arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 2449 etkin mi?
 | ADIM 1B. Değişken geometrili turboşarj (VGT) kumanda elemanının önceden çıkarılıp çıkarılmadığını kontrol edin. | VGT kumanda elemanı çıkarıldı veya değiştirildi mi?
 | ADIM 1C. Etkin arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 1938 veya 2636 etkin mi?
 | ADIM 1D. En son turboşarj arızalarına yönelik Talep Geçmişini gözden geçirin. | Son üç ayda turboşarj aynı belirti için değiştirildi mi?
ADIM 2. | VGT kumanda elemanını kontrol edin. |
 | ADIM 2A. VGT kumanda elemanını ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. VGT kumanda elemanını inceleyin. | Dişli, VGT kumanda elemanında kırılmış veya hasar görmüş mü?
 | ADIM 2C. Turboşarj mil hareketini inceleyin. | Sektör dişlisi göstergesi kullanıldığında sektör dişlisi hareketi, temel motor servis el kitabındaki Prosedür 010-134 doğrultusunda gereksinimleri karşılıyor mu?
 | ADIM 2D. VGT çıkış dişlisi kalibrasyonunun doğru olup olmadığını kontrol edin. | VGT kumanda elemanı dişlisi, motor enstelasyonuna bağlandığında hareket ediyor mu?
 | ADIM 2D-1. Elinizle VGT çıkış dişlisinin manuel dönüp dönmediğini kontrol edin. |
 | ADIM 2E. Arıza Kodu 2449'un etkin olup olmadığını kontrol edin. | Arıza Kodu 2449 etkin mi?
ADIM 3. | Arıza kodunu silin. |
 | ADIM 3A. Egzoz emisyon sisteminde aşamalı hasar olup olmadığını kontrol edin. | Egzoz emisyon sisteminde aşamalı hasar algılandı mı?
 | ADIM 3B. Motor kontrol modülü (ECM) kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Arıza kodu devre dışı mı?
 | ADIM 3C. Arıza kodunu devre dışı bırakın. | Arıza kodları devre dışı mı?

Yönlendirilen Adim 1 - Arıza kodlarını ve önceki servis geçmişini kontrol edin.

Yönlendirilen Adim 1A - Etkin arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza Kodu 2449'un etkin olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
  • Arıza Kodu 2449'in etkin olup olmadığını görmek için açma/kapatma anahtarını birkaç kere kapatıp açın ve her açma kapatma döngüsü arasında 30 saniye bekleyin.

Arıza Kodu 2449 etkin mi?
EVET HAYIR
Onarim Yok

Onarim

Arıza Kodu 2449 etkinleşmiyorsa, sorun giderme gerekli değildir. Devre dışı arıza kodunu silin.

Git 1B

Git 3A

Yönlendirilen Adim 1B - Önceki VGT kumanda elemanı çıkarmalarını kontrol edin.

Eylem

Önceden değiştirme olup olmadığını kontrol edin.

  • Kumanda elemanının çıkarılıp çıkarılmadığını veya değiştirilip değiştirilmediğini ve Arıza Kodu 2449'un etkin olup olmadığını belirleyin.

VGT kumanda elemanı çıkarıldı veya değiştirildi mi?
EVET HAYIR

Onarim

Kumanda elemanını çıkarın ve doğru pozisyona takın.

  • ISB CM2150 Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 010-134, Bölüm 10.
  • ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 010-134, Bölüm 10.
Onarim Yok

Git 3A

Git 1C

Yönlendirilen Adim 1C - Etkin arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1938 veya 2636 etkin mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Uygun sorun giderme ağacına gidin.

Git 1D

Yönlendirilen Adim 1D - En son turboşarj arızalarına yönelik talep geçmişini gözden geçirin.

Kosullar

Yok

Eylem

Motorun bu belirtinin aynısını gösterip göstermediğini görmek için son altı ayda oluşan arızaları gözden geçirin.

Son üç ayda turboşarj aynı belirtiler için değiştirildi mi?
EVET HAYIR

Onarim

Izgara ısıtıcısında hasar veya tıkanma olup olmadığını inceleyin.

  • ISB CM2100 ve CM2150 Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 010-023, Bölüm 10
  • ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 010-023, Bölüm 10

Arıza bulunursa, rezistans ısıtıcısını değiştirin ve hava işleme sisteminde toz olup olmadığını inceleyin.

 Onarim Yok

Git 2A

Git 2A

Yönlendirilen Adim 2 - VGT kumanda elemanını kontrol edin.

Yönlendirilen Adim 2A - VGT kumanda elemanını ve konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • VGT kumanda elemanını, motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve VGT kumanda elemanı konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

Kumanda elemanı konnektöründe veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

  • Bkz. Prosedür 019-043, Bölüm 19.
Onarim Yok

Git 3A

Git 2B

Yönlendirilen Adim 2B - VGT kumanda elemanını inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor soğutma sıvısını boşaltın. ISB CM2150 Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 008-018, Bölüm 8.
  • ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 008-018, Bölüm 8.
  • VGT kumanda elemanını turboşarjdan çıkarın. ISB CM2150 Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 010-134, Bölüm 10.
  • ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 010-134, Bölüm 10.

Eylem

VGT kumanda elemanını inceleyin.

  • VGT kumanda elemanında, kırılmış bir tahrik dişlisi olup olmadığını kontrol edin.

VGT kumanda elemanında dişli kırılmış veya hasar görmüş mü?
EVET HAYIR

Onarim

VGT kumanda elemanında, hasar görmüş bir dişli algılandı.

VGT kumanda elemanını değiştirin.

  • ISB CM2150 Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 010-134, Bölüm 10.
  • ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 010-134, Bölüm 10.
Onarim Yok

Git 3A

Git 2C

Yönlendirilen Adim 2C - Turboşarj mil hareketini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • VGT kumanda elemanını turboşarjdan çıkarın.

Eylem

Hasarlı veya kırılmış dişli dişleri için, turboşarjdaki sektör dişlisini inceleyin.

Sektör dişlisinin çalışma aralığı içinde hareket ettiğinden emin olmak için bir sektör dişlisi hareket göstergesi (Parça Numarası 4919281) kullanın. ISB CM2150 Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 010-134, Bölüm 10.

ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 010-134, Bölüm 10.

Sektör dişlisini hareket ettirmek fazla güç gerektirebilir. Elle hareket ettirilebiliyorsa bu kabul edilebilir olarak değerlendirilir. El aletleri kullanmayın.

  • ISB CM2150 Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 010-134, Bölüm 10.
  • ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 010-134, Bölüm 10.

Sektör dişlisi göstergesi kullanıldığında sektör dişlisi hareketi, temel motor servis el kitabındaki Prosedür 010-134 doğrultusunda gereksinimleri karşılıyor mu?

EVET HAYIR
Onarim Yok

Onarim

Bir turboşarj mekanik arızası algılandı.

Bu arıza, motordan çıkan tozdan kaynaklanabilir ve turboşarj püskürtme deliği hareketinin durmasına neden olabilir. Temel motor bileşenlerinde hasar olup olmadığını inceleyin.

Turboşarjı değiştirin.

  • ISB CM2150 Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 010-134, Bölüm 10.
  • ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 010-134, Bölüm 10.

VGT kumanda elemanı, yeni turboşarjda tekrar kullanılacaktır. Arızalı turboşarja kumanda elemanını tekrar takmayın.

Git 2D

Git 3A

Yönlendirilen Adim 2D - VGT çıkış dişlisi kalibrasyonunun doğru olup olmadığını kontrol edin.

Kosullar

  • VGT kumanda elemanını, motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

VGT kumanda elemanı çıkış dişlisi çalışmasını kontrol edin.

  • VGT kumanda elemanını motor enstelasyonuna bağlayın. VGT kumanda elemanı dişlisi dönmelidir.

Motor enstelasyonuna bağlandığında VGT kumanda elemanı çıkışı dişlisinin hareketini izleyin.

  • Enstelasyon her bağlandığında, hareket miktarı ve yön değişebilir. Hareket olduğu doğrulandığı sürece bu kabul edilebilir.
  • VGT kumanda elemanı dişlisinin hareketini, motor enstelasyonuna her bağlanışında kontrol ederek yukarıdaki prosedürü üç kere tekrarlayın.

VGT kumanda elemanı dişlisi, motor enstelasyonuna bağlandığında hareket ediyor mu?
EVET HAYIR

Onarim

VGT kumanda elemanı takma ve kalibre etme prosedürlerini gerçekleştirdiğinizden emin olarak VGT kumanda elemanını tuboşarja geri takın.

  • ISB CM2150 Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 010-134, Bölüm 10.
  • ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 010-134, Bölüm 10.
Onarim Yok

Git 2E

Git 2D-1

Yönlendirilen Adim 2D-1 - Elinizle VGT çıkış dişlisinin manuel dönüp dönmediğini kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • VGT kumanda elemanını, motor enstelasyonundan ayırın.

Eylem

VGT kumanda elemanını çıkış dişlisini el ile döndürün.

  • VGT kumanda elemanı çıkış dişlisini iki yönden birinde el ile döndürmeye çalışın.

Dişliyi döndürmek için pense veya başka bir araç KULLANMAYIN. Dişliyi yalnızca el ile döndürün.

VGT kumanda elemanı çıkış dişlisi el ile döndürülebiliyor mu?
EVET HAYIR

Onarim

VGT kumanda elemanı takma ve kalibre etme prosedürlerini gerçekleştirdiğinizden emin olarak VGT kumanda elemanını tuboşarja geri takın.

  • ISB CM2150 Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 010-134, Bölüm 10.
  • ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 010-134, Bölüm 10.

Onarim

VGT kumanda elemanını değiştirin.

  • ISB CM2150 Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 010-134, Bölüm 10.
  • ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 010-134, Bölüm 10.

Git 2E

Git 3A

Yönlendirilen Adim 2E - Arıza Kodu 2449'un etkin olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Arıza Kodu 2449'un etkin olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2449 etkin mi?
EVET HAYIR

Onarim

VGT kumanda elemanını değiştirin.

  • ISB CM2150 Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 010-134, Bölüm 10.
  • ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 010-134, Bölüm 10.
Onarim Yok

Git 3A

Git 3A

Yönlendirilen Adim 3 - Arıza kodunu silin.

Yönlendirilen Adim 3A - Egzoz emisyon sisteminde aşamalı hasar olup olmadığını kontrol edin.

Kosullar

  • ISB CM2150 Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 014-013, Bölüm 14.
  • ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 014-013, Bölüm 14.

Eylem

İşlem sonrası sisteminde hasar olup olmadığını kontrol edin.

Arızalı dizel parçacık filtresini test etmek için işlem sonrası ilk kontrol prosedürünü uygulayın.

  • ISB CM2150 Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 014-013, Bölüm 14.
  • ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 014-013, Bölüm 14.

Egzoz emisyon sisteminde aşamalı hasar algılandı mı?
EVET HAYIR

Onarim

Hasarlı egzoz emisyon sistem bileşenini değiştirin.

  • ISB CM2150 Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 011-050, Bölüm 11.
  • ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 011-050, Bölüm 11.
Onarim Yok

Git 3B

Git 3B

Yönlendirilen Adim 3B - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarim Yok

Onarim

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, İlgili Prosedürler Tablosu.

Git 3C

Git 3C

Yönlendirilen Adim 3C - Arıza kodunu devre dışı bırakın.

Kosullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarim Yok

Onarim

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, Cummins® Yetkili Onarım Servisiyle görüşün.

Onarım tamamlandı.

Git 1A

Son Degistirilme Tarihi: 15-EKI-2015


ARIZA KODU 2451 - Turboşarj Türbin Giriş Sıcaklığı (Hesaplanan) - Veri Geçerli Ancak Normal İşletme Aralığının Üstünde - Orta Önem Düzeyi

Associated Procedures

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin turboşarj arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 2634, 2449 veya 2387 etkin mi?
 | ADIM 1B. Arıza kodlarını kontrol edin. | Arıza Kodu 2973'in etkin veya devre dışı sayıları var mı?
ADIM 2. | Hava sistemini kontrol edin. |
 | ADIM 2A. Hava filtresi ile motor kapağı hava toplama kutusu arasındaki hava emme sistemi sızdırmaz yüzeyini kontrol edin. | Aşırı aşınma veya etkili olmayan sızdırmazlık var mı?
 | ADIM 2B. Şarjlı hava soğutucusunu, kelepçeleri, hortumları ve boruları kontrol edin. | Hava kaçağı var mı ya da kelepçeler gevşek mi?
 | ADIM 2C. Turboşarj kompresörü ve türbin kanatlarını inceleyin. | Turboşarj kanatlarında hasar veya aşınma var mı?
 | ADIM 2D. Egzoz gazı devridaim (EGR) bağlantılarını ve boru tesisatını inceleyin. | EGR tesisat sisteminde sızıntı bulundu mu?
 | ADIM 2E. Emilen hava tesisatında emilen hava sıcaklığı artışı olup olmadığını kontrol edin. | Dış ortam sıcaklığı ile turboşarj kompresörü giriş sıcaklığı arasındaki sıcaklık artışı, 14°C'den veya 25°F'den yüksek mi?
ADIM 3. | Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 3A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 3B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adim 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adim 1A - Etkin arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin turboşarj arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2634, 2449 veya 2387 etkin mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Uygun arıza kodu sorun giderme ağacına gidin.

Git 1B

Yönlendirilen Adim 1B - Arıza kodlarını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2973'in etkin veya devre dışı sayıları var mı?
EVET | HAYIR
Onarim Yok | Onarim Yok

Arıza Kodu 2973

Git 2A

Yönlendirilen Adim 2 - Hava sistemini kontrol edin.

Yönlendirilen Adim 2A - Hava filtresi ile motor kapağı hava toplama kutusu arasındaki hava emme sistemi sızdırmaz yüzeyini kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Hava filtresi ile motor kapağı hava toplama kutusu arasındaki hava emme sistemi sızdırmaz yüzeyini kontrol edin.

  • Hava filtresi ile motor kapağı hava toplama kutusu arasındaki yüzeyi inceleyin.
  • Aşırı aşınmayı, etkili olmayan sızdırmazlığı ve doğru biçimde uygunluğu kontrol edin.

Aşırı aşınma veya etkili olmayan sızdırmazlık var mı?
EVET HAYIR

Onarim

Sızıntı yapan sızdırmazlık yüzeylerini onarın.

 Onarim Yok

Git 3A

Git 2B

Yönlendirilen Adim 2B - Şarjlı hava soğutucusunu, kelepçeleri, hortumları ve boruları kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Şarjlı hava soğutucusunda, hortumlarında ve borularında sızıntı olup olmadığını kontrol edin.

Kelepçelerde yeterli tork olup olmadığını kontrol edin.

  • ISB Serisi 6.7L Motorlar (CM2100 ve CM2150 Ortak Borulu Yakıt Sistemleri) Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 010-024, Bölüm 10.
  • ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 010-024, Bölüm 10.

Hava kaçağı var mı ya da kelepçeler gevşek mi?
EVET HAYIR

Onarim

Kaçak olan parçaları onarın veya değiştirin.

Gevşek kelepçeleri sıkıştırın.

 Onarim Yok

Git 3A

Git 2C

Yönlendirilen Adim 2C - Turboşarj kompresörü ve türbin kanatlarını inceleyin.

Kosullar

  • Motoru KAPALI duruma getirin.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Turboşarjdaki emme ve egzoz bağlantılarını çıkarın.

Eylem

Turboşarj kompresöründe ve türbin kanatlarında hasar veya aşınma olup olmadığını inceleyin.

  • ISB Serisi 6.7L Motorlar (CM2100 ve CM2150 Ortak Borulu Yakıt Sistemleri) Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 010-033, Bölüm 10.
  • ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 010-033, Bölüm 10.

Turboşarj kanatlarında hasar veya aşınma var mı?
EVET HAYIR

Onarim

Turboşarjı değiştirin.

  • ISB Serisi 6.7L Motorlar (CM2100 ve CM2150 Ortak Borulu Yakıt Sistemleri) Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 010-033, Bölüm 10.
  • ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 010-033, Bölüm 10.
Onarim Yok

Git 3A

Git 2D

Yönlendirilen Adim 2D - EGR sisteminde hava kaçağı olup olmadığını kontrol edin.

Kosullar

Hiçbiri.

Eylem

EGR sisteminde hava kaçağı olup olmadığını kontrol edin.

EGR bağlantı borularında ve bağlantılarında hava kaçağı olup olmadığını kontrol edin.

Kaçak olan yerlerde is çizgileri görülebilir.

EGR bağlantı borusunda sızıntı var mı?
EVET HAYIR

Onarim

EGR sistemindeki kaçakları onarın.

 Onarim Yok

Git 3A

Git 2E

Yönlendirilen Adim 2E - Emilen hava tesisatındaki emilen hava sıcaklığı artışını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Motoru çalıştırın.

Eylem

Hava filtresine giren havanın, motor kapağının altından çekilmediğinden emin olun. Turboşarj kompresörü girişine giren yüksek hava sıcaklığı bu arızaya neden olabilir.

Turboşarj kompresörü giriş sıcaklığı, dış ortam sıcaklığından en fazla 14°C veya 25°F yüksek olmalıdır.

  • Turboşarj kompresörü giriş sıcaklığı parametre değerini kontrol edin.
  • Turboşarj kompresörü giriş sıcaklığını dış ortam sıcaklığıyla karşılaştırın.

Dış ortam sıcaklığı ile turboşarj kompresörü giriş sıcaklığı arasındaki sıcaklık artışı, 14°C'den veya 25°F'den yüksek mi?
EVET HAYIR

Onarim

Emilen hava tesisatındaki emilen hava sıcaklığı artışının nedenini belirleyin. Aracın motor kapağının altındaki sıcak havanın hava filtresine çekilmediğinden emin olun.

Onarim

Motordan kaynaklanan tüm nedenler ortadan kaldırıldı.

Git 3A

Soğutma/hava işleme paketini gözden geçirmek için OEM ile görüşün.

Yönlendirilen Adim 3 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adim 3A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarim Yok

Onarim

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 3B

Git 3B

Yönlendirilen Adim 3B - Arıza kodunu devre dışı bırakın.

Kosullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün özet bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarim Yok

Onarim

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı

Git 1A

Son Degistirilme Tarihi: 11-EYL-2013


ARIZA KODU 2554 - Egzoz Gazı Basıncı 1 - Veriler Düzensiz, Kesintili veya Hatalı

Associated Procedures

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | Sensör devresiyle ilgili arıza kodları olup olmadığını kontrol edin. |
 | ADIM 1A. Arıza Kodları 2373 ve 2374'nin mevcut olup olmadığına bakın. | Arıza Kodu 2373 veya 2374 etkin mi?
ADIM 2. | Egzoz gazı basınç sensörünü ve devresini kontrol edin. |
 | ADIM 2A. Egzoz gazı basınç sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Devre yanıtını kontrol edin. | Arıza Kodu 2374 etkin mi?
 | ADIM 2C. Devre yanıtını kontrol edin. | Arıza Kodu 2373 etkin mi?
ADIM 3. | Motor kontrol modülünü (ECM) ve motor enstelasyonunu kontrol edin. |
 | ADIM 3A. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Devre yanıtını kontrol edin. | Arıza Kodu 2374 etkin mi?
 | ADIM 3B. Devre yanıtını kontrol edin. | Arıza Kodu 2373 etkin mi?
ADIM 4. | Egzoz gazı basınç sensörü borusunu kontrol edin. |
 | ADIM 4A. Egzoz gazı basınç sensörü borusunu kontrol edin. | Egzoz gazı basınç sensörü borusunda tıkanma veya hasar bulundu mu?
ADIM 5. | Arıza kodunu silin. |
 | ADIM 5A. Onarımı doğrulayın. | Egzoz Gazı Basıncına ilişkin INSITE™ elektronik servis aparatında okunan değer, yerel ortam havası basıcının ±25,4 mm-Hg [±1 in-Hg] dahilinde mi?
ADIM 6. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 6A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 6B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adim 1 - Sensör devresiyle ilgili arıza kodları olup olmadığını kontrol edin.

Yönlendirilen Adim 1A - Arıza Kodları 2373 ve 2374'nin mevcut olup olmadığına bakın.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2373 veya 2374 etkin mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Uygun sorun giderme ağacına gidin.

Git 2A

Yönlendirilen Adim 2 - Egzoz gazı basınç sensörünü ve devresini kontrol edin.

Yönlendirilen Adim 2A - Egzoz gazı basınç sensörünü ve konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz gazı basınç sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve egzoz gazı basınç sensörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-043, Bölüm 19.

Onarim Yok

Git 4A

Git 2B

Yönlendirilen Adim 2B - Devre yanıtını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz gazı basınç sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2374 etkin mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 2C

Git 3A

Yönlendirilen Adim 2C - Devre yanıtını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz gazı basınç sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Motor enstelasyonunun egzoz gazı basınç sensörü konnektöründe, egzoz gazı basıncı +5 volt BESLEME pimi ile egzoz gazı basıncı SİNYAL pimi arasına atlatma kablosu takın.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Konnektör pimi tanımları için devre şemasını veya kablo sistemi şemasını kullanın.

Arıza Kodu 2373 etkin mi?
EVET HAYIR

Onarim

Egzoz gazı basınç sensöründe aralık dahilinde bir arıza algılandı.

Egzoz gazı basınç sensörünü değiştirin.

Bkz. Prosedür 019-376, Bölüm 19.

Onarim Yok

Git 4A

Git 3A

Yönlendirilen Adim 3 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adim 3A - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

ECM konnektöründe veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-043, Bölüm 19.

Onarim Yok

Git 4A

Git 3B

Yönlendirilen Adim 3B - Devre yanıtını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2374 etkin mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 3C

Git 4A

Yönlendirilen Adim 3C - Devre yanıtını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • ECM motor konnektöründe, egzoz gazı basıncı +5 volt BESLEME pimi ile egzoz gazı basıncı SİNYAL pimi arasına bir atlatma kablosu takın.
  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Konnektör pimi tanımları için devre şemasını veya kablo sistemi şemasını kullanın.

Arıza Kodu 2373 etkin mi?
EVET HAYIR

Onarim

Motor enstelasyonunda yüksek direnç veya kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin.

Bkz. Prosedür 019-043, Bölüm 19.

Onarim Yok

Git 4A

Git 4A

Yönlendirilen Adim 4 - Egzoz gazı basınç sensörü borusunu kontrol edin.

Yönlendirilen Adim 4A - Egzoz gazı basınç sensörü borusunu kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz gazı basınç sensörü borusunu çıkartın.
  • ISB CM2150 Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 011-027, Bölüm 11.
  • ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 011-027, Bölüm 11.

Eylem

Egzoz gazı basınç sensörü borusunu kontrol edin.

  • Borunun içini inceleyin. Boru tıkanmışsa, toz veya is oluşumunu çıkarmak için basınçlı hava kullanın.
  • Boruda çatlak ve hasar görmüş yiv olup olmadığını kontrol edin. Çatlak veya hasar varsa, boruyu değiştirin.
  • ISB CM2150 Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 011-027, Bölüm 11.
  • ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 011-027, Bölüm 11.

Egzoz gazı basınç sensörü borusunda tıkanma veya hasar bulundu mu?
EVET HAYIR

Onarim

Egzoz gazı basınç sensörü borusunu temizleyin veya değiştirin.

  • ISB CM2150 Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 011-027, Bölüm 11.
  • ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 011-027, Bölüm 11.
Onarim Yok

Git 5A

Git 5A

Yönlendirilen Adim 5 - Arıza kodunu silin.

Yönlendirilen Adim 5A - Onarımı doğrulayın.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Onarımı doğrulayın.

  • INSITE™ elektronik servis aparatı Veri Monitörü/Kaydedici'yi çalıştırın ve Egzoz Gazı Basıncı için INSITE™ elektronik servis aparatında okunan değeri izleyin.

Egzoz Gazı Basıncına ilişkin INSITE™ elektronik servis aparatında okunan değer, yerel ortam havası basıcının ±25,4 mm-Hg [±1 in-Hg] dahilinde mi?

EVET | HAYIR
Onarim Yok | Onarim Yok

Git 6A

Git 1A

Yönlendirilen Adim 6 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin

Yönlendirilen Adim 6A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon bilgilerinde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarim Yok

Onarim

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 6B

Git 6B

Yönlendirilen Adim 6B - Arıza kodunu devre dışı bırakın.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza Kodu devre dışı mı?
EVET HAYIR
Onarim Yok

Onarim

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, Cummins® Yetkili Onarım Servisiyle görüşün.

Onarım tamamlandı

Git 1A

Son Degistirilme Tarihi: 15-EKI-2015


ARIZA KODU 2555 - Emilen Hava Isıtıcısı 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Associated Procedures

Dikkat ve Uyari Mesajlari

DIKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DIKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu: Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 2555 devre dışı mı?
ADIM 2. | Emilen hava ısıtıcısı rölesini ve devresini kontrol edin. |
 | ADIM 2A. Emilen hava ısıtıcısı rölesini ve elektrik bağlantılarını kontrol edin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Emilen hava ısıtıcısı rölesinde açık devre olup olmadığını kontrol edin. | 100 Ohm'dan düşük mü?
 | ADIM 2C. Emilen hava ısıtıcısı diyagnostik voltajını, besleme hattını ve dönüş devresini kontrol edin. | 3,75 Volt doğru akımdan (VDC) yüksek mi?
 | ADIM 2D. Emilen hava ısıtıcısı rölesi dönüş devresinde açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
ADIM 3. | ECM ve orijinal cihaz üreticisi (OEM) kablo demetini kontrol edin. |
 | ADIM 3A. ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. OEM kablo demetinde açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük mü?
 | ADIM 3C. OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 2555 devre dışı mı?
ADIM 4. | Arıza kodunu silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 2555 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adim 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adim 1A - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2555 devre dışı mı?
EVET | HAYIR
Onarim Yok | Onarim Yok

Bkz. Prosedür 019-362, Bölüm 19.

Git 2A

Yönlendirilen Adim 2 - Emilen hava ısıtıcısı rölesini ve devresini kontrol edin.

Yönlendirilen Adim 2A - Emilen hava ısıtıcısı rölesini ve elektrik bağlantılarını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Emilen hava ısıtıcısı rölesini OEM kablo demetinden ayırın.

Eylem

OEM kablo demeti ve emilen hava ısıtıcısı rölesi bağlantılarında aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Bu kontrolleri devredeki tüm birbirine bağlı kablo demeti konnektörlerinde gerçekleştirin. Konnektörleri ve pimleri tanımlamak için devre resmini ve kablo sistemi şemasını kullanın.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Bkz. Prosedür 019-071, Bölüm 19.
Onarim Yok

Git 4A

Git 2B

Yönlendirilen Adim 2B - Emilen hava ısıtıcısı rölesinde açık devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Emilen hava ısıtıcısı rölesini OEM kablo demetinden ayırın.

Eylem

Emilen hava ısıtıcısı rölesi direncini kontrol edin.

  • Emelin hava ısıtıcısı rölesindeki emilen hava ısıtıcısı SİNYAL pimi ile emilen hava ısıtıcısı DÖNÜŞ pimi arasındaki direnci ölçün.

12 voltluk sistemlerde, her iki rölenin de ayrı ayrı kontrol edilmesi gerekir.

Konnektör pimi tanımları için devre şemasını veya kablo sistemi şemasını kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100 Ohm'dan düşük mü?
EVET HAYIR
Onarim Yok

Onarim

Emilen hava ısıtıcısı rölesinde açık bir devre algılandı.

Emilen hava ısıtıcısı rölesini değiştirin.

Ekipman üreticisinin servis bilgilerine bakın.

Git 2C

Git 4A

Yönlendirilen Adim 2C - Emilen hava ısıtıcısı diyagnostik voltajını, besleme hattını ve dönüş devresini kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Emilen hava ısıtıcısı rölesini OEM enstelasyonundan ayırın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Emilen hava ısıtıcısı besleme voltajını ve dönüş devresini kontrol edin.

  • OEM kablo demetinde bulunan emilen hava ısıtıcısı rölesi konnektöründeki emilen hava ısıtıcısı rölesi SİNYAL hattı ile emilen hava ısıtıcısı rölesi DÖNÜŞ hattı arasındaki voltajı ölçün.

12 voltluk sistemlerde, her iki ara kablonun da test edilmesi gerekir.

3,75 VDC'den yüksek mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 3C

Git 2D

Yönlendirilen Adim 2D - Emilen hava ısıtıcısı rölesi dönüş devresinde açık devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • Emilen hava ısıtıcısı rölesini OEM kablo demetinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Emilen hava ısıtıcısı rölesi konnektöründeki emilen hava ısıtıcısı rölesi DÖNÜŞ pimi ile topraklama arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasını veya kablo sistemi şemasını kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 ohm'dan düşük mü?
EVET HAYIR
Onarim Yok

Onarim

DÖNÜŞ kablosunda açık devre algılandı.

DÖNÜŞ kablosu yapılandırması için OEM kablo sistemi şemasını kullanın.

  • DÖNÜŞ kablosu ECM'ye bağlıysa, OEM kablo demetini onarın veya değiştirin.
  • Bkz. Prosedür 019-071, Bölüm 19.

DÖNÜŞ kablosu şasi veya motor bloğu ile topraklama yapmışsa, arızalı bağlantının kaynağını onarın.

Mümkünse, OEM kablo demetini temizleyin, onarın veya değiştirin.

  • Bkz. Prosedür 019-071, Bölüm 19.

Git 3A

Git 4A

Yönlendirilen Adim 3 - ECM'yi ve OEM kablo demetini kontrol edin.

Yönlendirilen Adim 3A - ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.

Eylem

OEM kablo demeti ECM konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Bu kontrolleri devredeki tüm birbirine bağlı kablo demeti konnektörlerinde gerçekleştirin. Konnektörleri ve pimleri tanımlamak için devre resmini ve kablo sistemi şemasını kullanın.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

ECM veya OEM kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Bkz. Prosedür 019-071, Bölüm 19.
Onarim Yok

Git 4A

Git 3B

Yönlendirilen Adim 3B - OEM kablo demetinde açık devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin
  • OEM kablo demetini ECM konnektöründen ayırın
  • Emilen hava ısıtıcısı rölesini OEM kablo demetinden ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektörü emilen hava ısıtıcısı rölesi SİNYAL pimi ile OEM kablo demeti emilen hava ısıtıcısı rölesi konnektörü SİNYAL pimi arasındaki direnci ölçün.

12 voltluk sistemlerde, her iki ara kablonun da test edilmesi gerekir.

Konnektör pimi tanımları için devre şemasını veya kablo sistemi şemasını kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarim Yok

Onarim

OEM kablo demetinde açık bir emilen hava ısıtıcısı rölesi SİNYAL devresi algılandı.

OEM enstelasyonunu onarın veya değiştirin.

  • Bkz. Prosedür 019-071, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adim 3C - OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • Emilen hava ısıtıcısını OEM kablo demetinden ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki emilen hava ısıtıcısı rölesi SİNYAL pimi ile ECM konnektöründeki tüm diğer pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasını veya kablo sistemi şemasını kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarim Yok

Onarim

OEM kablo demetinin emilen hava ısıtıcısı rölesi SİNYAL kablosunda pimler arasında kısa devre algılandı.

OEM kablo demetini onarın veya değiştirin.

  • Bkz. Prosedür 019-071, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adim 3D - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2555 devre dışı mı?
EVET HAYIR

Onarim

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Onarim

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adim 4 - Arıza kodunu silin.

Yönlendirilen Adim 4A - Arıza kodunu devre dışı bırakın.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2555 devre dışı mı?
EVET HAYIR
Onarim Yok

Onarim

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Git 4B

Git 1A

Yönlendirilen Adim 4B - Devre dışı arıza kodlarını silin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarim Yok

Onarim

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme adımlarına gidin.

Son Degistirilme Tarihi: 15-EKI-2015


ARIZA KODU 2556 - Motor Emilen Hava Isıtıcısı 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Associated Procedures

Dikkat ve Uyari Mesajlari

DIKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DIKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 2556 devre dışı mı?
ADIM 2. | Emilen hava ısıtıcısı rölesini ve devresini kontrol edin. |
 | ADIM 2A. Emilen hava ısıtıcısı rölesini ve elektrik bağlantılarını kontrol edin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Devre yanıtını kontrol edin. | Arıza Kodu 2555 etkin ve Arıza Kodu 2556 devre dışı mı?
 | ADIM 2C. Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın. | Arıza Kodu 2556 etkin mi?
ADIM 3. | ECM ve orijinal cihaz üreticisi (OEM) kablo demetini kontrol edin. |
 | ADIM 3A. ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Topraklama ile kısa devre yapan bir pim olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3C. OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 2556 devre dışı mı?
ADIM 4. | Arıza kodunu silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 2556 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adim 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adim 1A - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2556 devre dışı mı?
EVET | HAYIR
Onarim Yok | Onarim Yok

Bkz. Prosedür 019-362, Bölüm 19.

Git 2A

Yönlendirilen Adim 2 - Emilen hava ısıtıcısı rölesini ve devresini kontrol edin.

Yönlendirilen Adim 2A - Emilen hava ısıtıcısı rölesini ve elektrik bağlantılarını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Emilen hava ısıtıcısı rölesini OEM kablo demetinden ayırın.

Eylem

OEM kablo demeti ve emilen hava ısıtıcısı rölesi bağlantılarında aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kablo yalıtımında hasar
  • Kırık konnektör muhafazası
  • Kilitleme parçası hasar görmüş konnektör.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

Sensörde veya kablo demeti konnektöründe arızalı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-071, Bölüm 19.

Onarim Yok

Git 4A

Git 2B

Yönlendirilen Adim 2B - Devre yanıtını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Emilen hava ısıtıcısı rölelerini motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2555 etkin ve Arıza Kodu 2556 devre dışı mı?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 2C

Git 3A

Yönlendirilen Adim 2C - Arıza kodlarını kontrol edin ve sensör durumunu doğrulayın.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Emilen hava ısıtıcısı rölesini motor enstelasyonuna bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2556 etkin mi?
EVET HAYIR

Onarim

Arızalı bir emilen hava ısıtıcısı rölesi algılandı.

Emilen hava ısıtıcısı rölesini değiştirin.

OEM sorun giderme ve onarım el kitabına bakın.

Onarim

Hiçbiri. Konnektörü çıkarıp takmak problemi giderdi.

Git 4A

Git 4A

Yönlendirilen Adim 3 - ECM'yi ve OEM kablo demetini kontrol edin.

Yönlendirilen Adim 3A - ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.

Eylem

OEM kablo demeti ECM konnektörü pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kablo yalıtımında hasar
  • Kırık konnektör muhafazası
  • Kilitleme parçası hasar görmüş konnektör.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

Sensörde veya kablo demeti konnektöründe arızalı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-071, Bölüm 19.

Onarim Yok

Git 4A

Git 3B

Yönlendirilen Adim 3B - Topraklamaya kısa devre yapan bir pim olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • Emilen hava ısıtıcısı rölesini OEM kablo demetinden ayırın.

Eylem

Pim ile topraklama arasında kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki emilen hava ısıtıcısı rölesi SİNYAL pimi ile topraklama arasındaki direnci ölçün.

12 voltluk sistemlerde, her iki ara kablonun da test edilmesi gerekir.

Konnektör pimi tanımları için devre şemasını veya kablo sistemi şemasını kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarim Yok

Onarim

OEM kablo demetinin emilen hava ısıtıcısı rölesi kablosunda pim ile topraklama arasında kısa devre algılandı.

OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adim 3C - OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • Emilen hava ısıtıcısı rölesini OEM kablo demetinden ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki emilen hava ısıtıcısı rölesi SİNYAL pimi ile OEM konnektöründeki tüm diğer pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasını veya kablo sistemi şemasını kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarim Yok

Onarim

OEM kablo demetinin emilen hava ısıtıcısı SİNYAL kablosunda pimler arasında kısa devre algılandı.

OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adim 3D - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2556 devre dışı mı?
EVET HAYIR

Onarim

Hiçbiri. Konnektörü çıkarıp takmak problemi giderdi.

Onarim

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adim 4 - Arıza kodunu silin.

Yönlendirilen Adim 4A - Arıza kodunu devre dışı bırakın.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2556 devre dışı mı?
EVET HAYIR
Onarim Yok

Onarim

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Git 4B

Git 1A

Yönlendirilen Adim 4B - Devre dışı arıza kodlarını silin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Onarım tamamlandı

Uygun sorun giderme adımlarına gidin.

Son Degistirilme Tarihi: 15-EKI-2015


ARIZA KODU 2557 - Yardımcı PWM Sürücüsü 1 Devresi - Voltaj Normalden Yüksek veya Yüksek Voltaj Kaynağına Kısa Devre

Associated Procedures

Dikkat ve Uyari Mesajlari

DIKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DIKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 2557 devre dışı mı?
ADIM 2. | Vites değiştirme modülatörünü ve devresini kontrol edin. |
 | ADIM 2A. Vites değiştirme modülatörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Vites değiştirme modülatörünün direncini kontrol edin. | 2200 ohm'dan düşük mü?
 | ADIM 2C. Vites değiştirme modülatörü diyagnostik besleme voltajını, besleme kablosunu ve dönüş devresini kontrol edin. | 5 Volt doğru akımdan (VDC) yüksek mi?
 | ADIM 2D. Çıkış cihazı sürücüsü dönüş devresinde açık devre olup olmadığını kontrol edin. | 10 Ohm'dan düşük mü?
ADIM 3. | ECM ve orijinal cihaz üreticisi (OEM) kablo demetini kontrol edin. |
 | ADIM 3A. ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. OEM kablo demetinde açık devre olup olmadığını kontrol edin. | 10 ohm'dan düşük mü?
 | ADIM 3C. OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 2557 devre dışı mı?
ADIM 4. | Arıza kodunu silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 2557 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adim 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adim 1A - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2557 devre dışı mı?
EVET | HAYIR
Onarim Yok | Onarim Yok

Bkz. Prosedür 019-362, Bölüm 19.

Git 2A

Yönlendirilen Adim 2 - Vites değiştirme modülatörünü ve devresini kontrol edin.

Yönlendirilen Adim 2A - Vites değiştirme modülatörünü ve konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Vites değiştirme modülatörünü OEM kablo demetinden ayırın.

Eylem

OEM enstelasyonunda ve vites değiştirme modülatörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir ya da toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Kilitleme parçası hasar görmüş konnektör.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

Sensörde veya kablo demeti konnektöründe arızalı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-071, Bölüm 19.

Onarim Yok

Git 4A

Git 2B

Yönlendirilen Adim 2B - Vites değiştirme modülatörünün direncini kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Vites değiştirme modülatörünü OEM kablo demetinden ayırın.

Eylem

Vites değiştirme modülatörünün direncini kontrol edin.

  • Vites değiştirme modülatörü konnektöründe, çıkış cihazı sürücüsü SİNYAL pimi ile çıkış cihazı sürücüsü DÖNÜŞ pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasını veya kablo sistemi şemasını kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

2,2k ohm'dan düşük mü?
EVET HAYIR
Onarim Yok

Onarim

Vites değiştirme modülatörünü değiştirin.

OEM sorun giderme ve onarım el kitabına bakın.

Git 2C

Git 4A

Yönlendirilen Adim 2C - Vites değiştirme modülatörü diyagnostik besleme voltajını, besleme kablosunu ve dönüş devresini kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Vites değiştirme modülatörünü OEM kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Vites değiştirme modülatörü diyagnostik voltajını ve dönüş devresini kontrol edin.

  • OEM kablo demetinde bulunan vites değiştirme modülatörü konnektöründe, çıkış cihazı sürücüsü SİNYAL pimi ile çıkış cihazı sürücüsü DÖNÜŞ pimi arasındaki voltajı ölçün.

Konnektör pimi tanımları için devre şemasını veya kablo sistemi şemasını kullanın.

5 VDC'den yüksek mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 3C

Git 2D

Yönlendirilen Adim 2D - Çıkış cihazı sürücüsü dönüş devresinde açık devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Vites değiştirme modülatörünü OEM kablo demetinden ayırın.
  • OEM kablo demetini ECM konnektöründen ayırın.

Eylem

Açık devre olup olmadığını kontrol edin.

  • Vites değiştirme modülatörü konnektöründeki çıkış cihazı sürücüsü DÖNÜŞ pimi ile topraklama arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasını veya kablo sistemi şemasını kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 ohm'dan düşük mü?
EVET HAYIR
Onarim Yok

Onarim

DÖNÜŞ kablosunda açık devre algılandı. DÖNÜŞ kablosu yapılandırması için OEM kablo sistemi şemasına bakın.

DÖNÜŞ kablosu ECM'ye bağlıysa, OEM kablo demetini onarın veya değiştirin. Bkz. Prosedür 019-071, Bölüm 19.

DÖNÜŞ kablosu şasi veya motor bloğu ile topraklama yapmışsa, arızalı bağlantının kaynağını onarın.

OEM kablo demetini temizleyin, onarın veya değiştirin.

Bkz. Prosedür 019-071, Bölüm 19.

Git 3A

Git 4A

Yönlendirilen Adim 3 - ECM'yi ve OEM kablo demetini kontrol edin.

Yönlendirilen Adim 3A - ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.

Eylem

OEM kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir ya da toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Kilitleme parçası hasar görmüş konnektör.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

ECM'de veya OEM enstelasyonu konnektöründe arızalı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-071, Bölüm 19.

Onarim Yok

Git 4A

Git 3B

Yönlendirilen Adim 3B - OEM kablo demetinde açık devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • Vites değiştirme modülatörünü OEM kablo demetinden ayırın.

Eylem

Pim ile topraklama arasında kısa devre olup olmadığını kontrol edin.

  • Vites değiştirme modülatörü konnektöründeki çıkış cihazı sürücüsü SİNYAL pimi ile OEM kablo demeti ECM konnektöründeki çıkış cihazı sürücüsü SİNYAL pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasını ve kablo sistemi şemasını kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 Ohm'dan düşük mü?
EVET HAYIR
Onarim Yok

Onarim

OEM enstelasyonunda, çıkış cihazı sürücüsü SİNYAL kablosunda açık devre algılandı.

OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adim 3C - OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • Vites değiştirme modülatörünü OEM kablo demetinden ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM ECM konnektöründeki çıkış cihazı sürücüsü SİNYAL pimi ile OEM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasını veya kablo sistemi şemasını kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarim Yok

Onarim

OEM kablo demetinin çıkış cihazı sürücüsü SİNYAL kablosunda pimler arasında kısa devre algılandı.

OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adim 3D - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2557 devre dışı mı?
EVET HAYIR

Onarim

Hiçbiri. Konnektörü çıkarıp takmak problemi giderdi.

Onarim

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adim 4 - Arıza kodunu silin.

Yönlendirilen Adim 4A - Arıza kodunu devre dışı bırakın.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2557 devre dışı mı?
EVET HAYIR
Onarim Yok

Onarim

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Git 4B

Git 1A

Yönlendirilen Adim 4B - Devre dışı arıza kodlarını silin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Onarım tamamlandı

Uygun sorun giderme adımlarına gidin.

Son Degistirilme Tarihi: 15-EKI-2015


ARIZA KODU 2558 - Yardımcı PWM Sürücüsü 1 Devresi - Voltaj Normalden Düşük veya Düşük Voltaj Kaynağına Kısa Devre

Associated Procedures

Dikkat ve Uyari Mesajlari

DIKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DIKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 2558 devre dışı mı?
ADIM 2. | Vites değiştirme modülatörünü ve devresini kontrol edin. |
 | ADIM 2A. Vites değiştirme modülatörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. Vites değiştirme modülatörünün direncini kontrol edin. | 2200 ohm'dan düşük mü?
 | ADIM 2B-1. Vites değiştirme modülatöründe topraklama ile kısa devre olup olmadığını kontrol edin. |
 | ADIM 2C. Vites değiştirme modülatörü diyagnostik besleme voltajını, besleme kablosunu ve dönüş devresini kontrol edin. | 5 Volt doğru akımdan (VDC) yüksek mi?
ADIM 3. | ECM ve orijinal cihaz üreticisi (OEM) kablo demetini kontrol edin. |
 | ADIM 3A. ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Topraklamaya kısa devre yapan bir pim olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3C. OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin. | 100.000 ohm'dan yüksek mi?
 | ADIM 3D. Devre dışı bir arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 2558 devre dışı mı?
ADIM 4. | Arıza kodunu silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 2558 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adim 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adim 1A - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı bir arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2558 devre dışı mı?
EVET | HAYIR
Onarim Yok | Onarim Yok

Bkz. Prosedür 019-362, Bölüm 19.

Git 2A

Yönlendirilen Adim 2 - Vites değiştirme modülatörünü ve devresini kontrol edin.

Yönlendirilen Adim 2A - Vites değiştirme modülatörünü ve konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Vites değiştirme modülatörünü OEM kablo demetinden ayırın.

Eylem

OEM enstelasyonunda ve vites değiştirme modülatörü konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir ya da toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Kilitleme parçası hasar görmüş konnektör.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

Sensörde veya kablo demeti konnektöründe arızalı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-071, Bölüm 19.

Onarim Yok

Git 4A

Git 2B

Yönlendirilen Adim 2B - Vites değiştirme modülatörünün direncini kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Vites değiştirme modülatörünü OEM kablo demetinden ayırın.

Eylem

Vites değiştirme modülatörünün direncini kontrol edin.

  • Vites değiştirme modülatörü konnektöründe, çıkış cihazı sürücüsü SİNYAL pimi ile çıkış cihazı sürücüsü DÖNÜŞ pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasını veya kablo sistemi şemasını kullanın.

Genel direnç teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

2,2k ohm'dan düşük mü?
EVET HAYIR
Onarim Yok

Onarim

Vites değiştirme modülatörünü değiştirin.

OEM sorun giderme ve onarım el kitabına bakın.

Git 2B-1

Git 4A

Yönlendirilen Adim 2B-1 - Vites değiştirme modülatöründe topraklama ile kısa devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Vites değiştirme modülatörünü OEM kablo demetinden ayırın.

Eylem

Vites değiştirme modülatörü çıkışında topraklama ile kısa devre olup olmadığını kontrol edin.

  • Vites değiştirme modülatörü konnektöründeki çıkış cihazı sürücüsü SİNYAL pimi ile topraklama arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasını kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarim Yok

Onarim

Vites değiştirme modülatörünü değiştirin.

OEM sorun giderme ve onarım el kitabına bakın.

Git 2C

Git 4A

Yönlendirilen Adim 2C - Vites değiştirme modülatörü diyagnostik voltajını, besleme hattını ve dönüş devresini kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Vites değiştirme modülatörünü OEM kablo demetinden ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

Vites değiştirme modülatörü diyagnostik voltajını ve dönüş devresini kontrol edin.

  • OEM kablo demetinde bulunan vites değiştirme modülatörü konnektöründe, çıkış cihazı sürücüsü SİNYAL pimi ile çıkış cihazı sürücüsü DÖNÜŞ pimi arasındaki voltajı ölçün.

Konnektör pimi tanımları için kablo sistemi şemasını kullanın.

5 VDC'den yüksek mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 3C

Git 3A

Yönlendirilen Adim 3 - ECM'yi ve OEM kablo demetini kontrol edin.

Yönlendirilen Adim 3A - ECM'yi ve OEM kablo demeti konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.

Eylem

OEM kablo demetinde ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir ya da toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Kilitleme parçası hasar görmüş konnektör.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

Sensörde veya kablo demeti konnektöründe arızalı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-071, Bölüm 19.

Onarim Yok

Git 4A

Git 3B

Yönlendirilen Adim 3B - Topraklamaya kısa devre yapan bir pim olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • Vites değiştirme modülatörünü OEM kablo demetinden ayırın.

Eylem

Pim ile topraklama arasında kısa devre olup olmadığını kontrol edin.

  • OEM kablo demeti ECM konnektöründeki çıkış cihazı sürücüsü SİNYAL pimi ile topraklama arasındaki direnci ölçün.

Konnektör pimi tanımları için kablo sistemi şemasını kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarim Yok

Onarim

OEM enstelasyonunda, çıkış cihazı sürücüsü SİNYAL kablosunda bir pim ile topraklama arasında kısa devre algılandı.

OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071, Bölüm 19.

Git 3C

Git 4A

Yönlendirilen Adim 3C - OEM kablo demetinde pimler arasında kısa devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM kablo demetini ECM konnektöründen ayırın.
  • Vites değiştirme modülatörünü OEM kablo demetinden ayırın.

Eylem

Pimler arasında kısa devre olup olmadığını kontrol edin.

  • OEM ECM konnektöründeki çıkış cihazı sürücüsü SİNYAL pimi ile OEM konnektöründeki diğer tüm pimler arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasını veya kablo sistemi şemasını kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarim Yok

Onarim

OEM kablo demetinin çıkış cihazı sürücüsü SİNYAL kablosunda pimler arasında kısa devre algılandı.

OEM kablo demetini onarın veya değiştirin.

Bkz. Prosedür 019-071, Bölüm 19.

Git 3D

Git 4A

Yönlendirilen Adim 3D - Devre dışı bir arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2558 devre dışı mı?
EVET HAYIR

Onarim

Hiçbiri. Konnektörü çıkarıp takmak problemi giderdi.

Onarim

ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 4A

Git 4A

Yönlendirilen Adim 4 - Arıza kodunu silin.

Yönlendirilen Adim 4A - Arıza kodunu devre dışı bırakın.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru çalıştırın ve 1 dakika rölantide çalışmasını bekleyin.
  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2558 devre dışı mı?
EVET HAYIR
Onarim Yok

Onarim

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, Cummins® Yetkili Onarım Servisiyle görüşün.

Git 4B

Git 1A

Yönlendirilen Adim 4B - Devre dışı arıza kodlarını silin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Onarım tamamlandı

Uygun sorun giderme adımlarına gidin.

Son Degistirilme Tarihi: 15-EKI-2015


ARIZA KODU 2634 - VGT Kumanda Elemanı Kontrolörü - Hatalı Akıllı Cihaz veya Bileşen

Associated Procedures

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | Değişken geometrili turboşarj (VGT) kumanda elemanının kurulumunu kontrol edin. |
 | ADIM 1A. Önceki VGT kumanda elemanı çıkarmalarını kontrol edin. | VGT kumanda elemanı kısa süre önce çıkarıldı veya değiştirildi mi?
 | ADIM 1B. VGT kumanda elemanını kontrol edin. | VGT kumanda elemanı turboşarjdan çıkarıldı mı ve açma/kapatma anahtarı ON (AÇIK) konumuna getirildi mi?
 | ADIM 1C. Arıza Kodu 2634'ün devre dışı olup olmadığını kontrol edin. | VGT kumanda elemanı konnektörünün bağlantısı kesilip yeniden bağlandıktan sonra, Arıza Kodu 2634 devre dışı kaldı mı?
ADIM 2. | VGT kumanda elemanını kontrol edin. |
 | ADIM 2A. VGT kumanda elemanını ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
ADIM 3. | Başka hasar olup olmadığını kontrol edin |
 | ADIM 3A. Egzoz emisyon sisteminde aşamalı hasar olup olmadığını kontrol edin. | Egzoz emisyon sisteminde aşamalı hasar algılandı mı?
ADIM 4. | Motor kontrol modülü (ECM) kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 4A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 4B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adim 1 - VGT kumanda elemanı kurulumunu kontrol edin.

Yönlendirilen Adim 1A - Önceki VGT kumanda elemanı çıkarmalarını kontrol edin.

Kosullar

Uygulanamıyor

Eylem

VGT kumanda elemanının kısa süre önce çıkarılıp çıkarılmadığını veya değiştirilip değiştirilmediğini belirleyin.

  • Kumanda elemanının kısa bir süre önce çıkarılıp çıkarılmadığını veya değiştirilip değiştirilmediğini ve Arıza Kodları 2634 ve 2449'un etkin olup olmadığını belirleyin.

VGT kumanda elemanı kısa süre önce çıkarıldı veya değiştirildi mi?
EVET HAYIR

Onarim

Kumanda elemanını çıkarın ve doğru pozisyona takın.

  • ISB CM2150 Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 010-134, Bölüm 10.
  • ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 010-134, Bölüm 10.
Onarim Yok

Git 3A

Git 1B

Yönlendirilen Adim 1B - VGT kumanda elemanını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
  • VGT kumanda elemanının düzgün takılıp takılmadığını kontrol edin.

VGT kumanda elemanı turboşarjdan çıkarıldı mı ve açma/kapatma anahtarı ON (AÇIK) konumuna getirildi mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 1C

Git 2A

Yönlendirilen Adim 1C - Arıza Kodu 2634'ün devre dışı olup olmadığını kontrol edin.

Kosullar

Uygulanamıyor

Eylem

VGT turboşarjdan çıkarılır ve enstelasyon, VGT kumanda elemanına bağlıyken açma/kapatma anahtarı ON (AÇIK) konumuna getirilirse, Arıza Kodu 2634 etkinleşir. Aşağıdaki prosedürleri izleyin.

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • VGT kumanda elemanını motor enstelasyonundan ayırın ve yeniden bağlayın.

Turboşarj kumanda elemanının bağlantısı kesildiğinde, Arıza Kodu 2636 geçici olarak etkinleşir.

  • ISB CM2150 Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 010-134, Bölüm 10
  • ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 010-134, Bölüm 10.

VGT kumanda elemanı konnektörünün bağlantısı kesilip yeniden bağlandıktan sonra, Arıza Kodu 2634 devre dışı kaldı mı?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 3A

Git 2A

Yönlendirilen Adim 2 - VGT kumanda elemanını kontrol edin.

Yönlendirilen Adim 2A - VGT kumanda elemanını ve konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • VGT kumanda elemanını, motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve VGT kumanda elemanı konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

Sensörde veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

Konnektörü ve pimleri temizleyin.

Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.

Bkz. Prosedür 019-043, Bölüm 19.

Onarim

Hasarlı bir VGT kumanda elemanı algılandı.

VGT kumanda elemanını değiştirin.

  • ISB CM2150 Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 010-134, Bölüm 10.
  • ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 010-134, Bölüm 10

Git 3A

Git 3A

Yönlendirilen Adim 3 - Başka hasar olup olmadığını kontrol edin.

Yönlendirilen Adim 3A - Egzoz emisyon sisteminde aşamalı hasar olup olmadığını kontrol edin.

Kosullar

  • Hasarlı dizel parçacık filtresini test etmek için işlem sonrası ilk kontrol prosedürünü uygulayın. Tüm bileşenleri bağlayın. ISB motorlar için ISB CM2150 Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedüre bakın. Bkz. Prosedür 014-013, Bölüm 14. ISC ve ISL motorlar için, ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569 içinde yer alan aşağıdaki prosedüre bakın. Bkz. Prosedür 014-013, Bölüm 14.

Eylem

Egzoz emisyon sisteminde aşamalı hasar oluşmuş olabilir.

  • Hasarlı dizel parçacık filtresini test etmek için işlem sonrası ilk kontrol prosedürünü uygulayın.

ISB motorlar için, ISB CM2150 Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 014-013, Bölüm 14.

ISC ve ISL motorlar için, ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 014-013, Bölüm 14.

İşlem sonrası sisteminde aşamalı hasar algılandı mı?
EVET HAYIR

Onarim

Hasarlı egzoz emisyon bileşenini değiştirin.

ISB motorlar için, ISB CM2150 Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 011-050, Bölüm 11.

ISC ve ISL motorlar için, ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 011-050, Bölüm 11.

Onarim

Etkin işlem sonrası ile ilgili arıza kodları olup olmadığını kontrol edin ve etkin işlem sonrası arıza kodu sorun giderme agaçlarından herhangi birini izleyin.

Git 4A

Git 4A

Yönlendirilen Adim 4 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adim 4A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarim Yok

Onarim

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 4B

Git 4B

Yönlendirilen Adim 4B - Arıza kodunu devre dışı bırakın.

Kosullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarim Yok

Onarim

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı

Git 1A

Son Degistirilme Tarihi: 15-EKI-2015


Associated Procedures

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | ECM kalibrasyonunu kontrol edin. |
 | ADIM 1A. ECM kalibrasyonunu kontrol edin. | ECM kodu, motor CPL'si için doğru mu?
ADIM 2. | Arıza kodunu silin. |
 | ADIM 2A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 2635 devre dışı mı?
 | ADIM 2B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adim 1 - ECM kalibrasyonunu kontrol edin.

Yönlendirilen Adim 1A - ECM kalibrasyonunu kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM kalibrasyonunu kontrol edin ve motor CPL'si için doğru olduğundan emin olun.

  • ECM kodu kalibrasyon voltajının, uygulama için doğruluğundan emin olun. 12 voltluk bir sisteme yüklenen 24 voltluk bir kalibrasyon, bu arıza koduna yol açabilir.

ECM kodu, motor CPL'si için doğru mu?
EVET HAYIR

Onarim

Voltaj uygulaması için doğru olmayan bir VGT kumanda elemanı algılandı.

VGT kumanda elemanını değiştirin. Bkz. Prosedür 010-134 (Değişken Geometrili Turboşarj Kumanda Elemanı, Elektrik), Bölüm 10, ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569.

Onarim

Motor CPL'si için doğru ECM kodu yükleyin.

Git 2A

Git 2A

Yönlendirilen Adim 2 - Arıza kodunu silin.

Yönlendirilen Adim 2B - Arıza kodunu devre dışı bırakın.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2635 devre dışı mı?
EVET HAYIR
Onarim Yok

Onarim

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Git 2B

Git 1A

Yönlendirilen Adim 2B - Devre dışı arıza kodlarını silin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Onarım tamamlandı

Uygun sorun giderme adımları

Son Degistirilme Tarihi: 20-TEM-2010


ARIZA KODU 2636 - VGT Kumanda Elemanı Sürücü Devresi - Anormal Güncelleştirme Hızı

Associated Procedures

Dikkat ve Uyari Mesajlari

DIKKAT

Yeni bir motor kontrol modülünün (ECM) hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DIKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablosunu kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Devre dışı arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 2636 devre dışı mı?
ADIM 2. | Değişken geometrili turboşarj (VGT) kumanda elemanı devresini kontrol edin. |
 | ADIM 2A. VGT kumanda elemanını ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 2B. VGT kumanda elemanının içindeki J1939 veri bağlantısı rezistör sonlandırma direncini kontrol edin. | Direnç 110 ve 130 ohm arasında mı?
 | ADIM 2C. VGT kumanda elamanına giden voltajı kontrol edin. | Voltaj akü voltajının doğrudan akımının (VDC) 1 voltu dahilinde mi?
ADIM 3. | ECM'yi ve motor enstelasyonunu kontrol edin. |
 | ADIM 3A. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3A-1. ECM'de VGT kumanda elamanı voltajını kontrol edin. |
 | ADIM 3A-2. ECM'ye giden akü besleme voltajını kontrol edin. |
 | ADIM 3B. ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B-1. J1939 veri bağlantısının sonlandırma rezistörünü kontrol edin. |
 | ADIM 3B-2. J1939 veri bağlantısı enstelasyonunda açık devre olup olmadığını kontrol edin. |
 | ADIM 3B-3. J1939 veri bağlantısı kablo demetinde kısa devre olup olmadığını kontrol edin. |
 | ADIM 3B-4. J1939 veri bağlantısı kablo demetinde topraklamaya kısa devre olup olmadığını kontrol edin. |
 | ADIM 3B-5. Arıza kodlarını kontrol edin. |
ADIM 4. | Arıza kodunu silin. |
 | ADIM 4A. Egzoz emisyon sisteminde aşamalı hasar olup olmadığını kontrol edin. | Kapatma-Hızlandırma Testi sırasında işlem sonrası sisteminde aşamalı hasar bulundu mu?
 | ADIM 4B. Arıza kodunu devre dışı bırakın. | Arıza Kodu 2636 devre dışı mı?
 | ADIM 4C. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adim 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adim 1A - Devre dışı arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2636 devre dışı mı?
EVET | HAYIR
Onarim Yok | Onarim Yok

Bkz. Prosedür 019-362, Bölüm 19.

Git 2A

Yönlendirilen Adim 2 - VGT kumanda elemanı devresini kontrol edin.

Yönlendirilen Adim 2A - VGT kumanda elemanını ve konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • VGT kumanda elemanını, motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonunda ve VGT kumanda elemanı konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

Enstelasyon veya VGT kumanda elemanı konnektöründe hasarlı bir bağlantı algılandı.

  • Konnektörü ve pimleri temizleyin.
  • Mümkünse hasarlı kablo demetini, konnektörü veya pimleri onarın.
  • Bkz. Prosedür 019-043, Bölüm 19.

VGT kumanda elemanını değiştirmek için aşağıdaki prosedürü kullanın. ISB CM2100 ve CM2150 Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 010-134, Bölüm 10. ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 010-134, Bölüm 10.

Onarim Yok

Git 4A

Git 2B

Yönlendirilen Adim 2B - VGT kumanda elemanının içindeki J1939 veri bağlantısı rezistör sonlandırma direncini kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • VGT kumanda elemanını, motor enstelasyonundan ayırın.

Eylem

J1939 veri bağlantısı direncini kontrol edin.

  • VGT kumanda elemanı konnektöründe, Otomotiv Mühendisleri Derneği (SAE) J1939 veri bağlantısı (+) kablosu ile SAE J1939 veri bağlantısı (-) kablosu arasındaki direnci ölçün.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

Direnç 110 ve 130 ohm arasında mı?
EVET HAYIR
Onarim Yok

Onarim

VGT kumanda elemanında J1939 veri bağlantısı sonlandırma rezistörü hasarlı.

  • VGT kumanda elemanını değiştirmek için aşağıdaki prosedürü kullanın. ISB CM2100 ve CM2150 Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 010-134, Bölüm 10. ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 010-134, Bölüm 10.
  • Kumanda elemanı turboşarjdan çıkarılmış olarak, turboşarj tapalarından kumanda elemanı oyuğuna gelmiş soğutma sıvısı kirliliği belirtisi olup olmadığını kontrol edin.

ISB turboşarjın kumanda elemanı montaj yüzeyine tapa takılmamıştır, dolayısıyla bu adım gerekli değildir. Sızıntı olup olmadığını incelemek için ISC ve ISL Servis El Kitabı, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 010-134, Bölüm 10.

Git 2C

Git 4A

Yönlendirilen Adim 2C - VGT kumanda elamanına giden voltajı kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • VGT kumanda elemanını, motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

VGT kumanda elemanına giden güç kaynağını ve dönüş devresini kontrol edin.

Motor enstelasyonunda VGT kumanda elemanı güç BESLEME devresi ile VGT kumanda elemanı DÖNÜŞ devresi arasındaki voltajı ölçün.

Marş motoruna basılırken anahtar ON (AÇIK) konumundayken voltajı kontrol edin.

Konnektör pimi tanımları için devre şemasını veya kablo sistemi şemasını kullanın.

Voltaj, akü voltajının 1 VDC aralığında mı?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 3B

Git 3A

Yönlendirilen Adim 3 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adim 3A - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu veya OEM enstelasyonunu onarın veya değiştirin ya da ECM'yi değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli/elektronik kontak temizleyici kullanın, Parça Numarası 3824510
  • Hasarlıysa veya takılı değilse, yeni bir konnektör contası takın
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-220, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-208, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Ekipman üreticisinin servis bilgilerine bakın.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.
Onarim Yok

Git 4A

Git 3A-1

Yönlendirilen Adim 3A-1 - ECM'de VGT kumanda elamanı voltajını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

VGT kumanda elemanına giden güç kaynağını ve dönüş devresini kontrol edin.

  • ECM konnektöründe VGT kumanda elemanı güç DÖNÜŞ devresine giden voltajı ölçün.

Anahtar ON (AÇIK) konumundayken voltajı ölçün.

Konnektör pimi tanımları için devre şemasını veya kablo sistemi şemasını kullanın. Genel ölçüm teknikleri için aşağıdaki prosedürü kullanın Bkz. Prosedür 019-359, Bölüm 19.

Voltaj, akü voltajının 1 VDC aralığında mı?
EVET HAYIR

Onarim

Motor enstelasyonundaki VGT kumanda elemanı güç BESLEME veya DÖNÜŞ devresinde açık bir devre algılandı.

Motor enstelasyonunu onarın veya değiştirin.

Bkz. Prosedür 019-043, Bölüm 19.

Onarim Yok

Git 4A

Git 3A-2

Yönlendirilen Adim 3A-2 - ECM'ye giden akü besleme voltajını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • OEM güç kablo demetini ECM konnektöründen ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.

Eylem

ECM'ye giden güç kaynağını ve dönüş devresini kontrol edin.

  • OEM güç enstelasyonu konnektöründe ECM güç BESLEME devresi ile ECM DÖNÜŞ devresi arasındaki voltajı ölçün.
  • Motor enstelasyonu konnektöründe VGT kumanda elemanı güç BESLEME devresi ile VGT kumanda elemanı DÖNÜŞ devresi arasındaki voltajı ölçün.

Konnektör pimi tanımları için devre şemasını veya kablo sistemi şemasını kullanın.

Aşağıdaki prosedürü kullanın. Genel ölçüm teknikleri için aşağıdaki prosedürü kullanın Bkz. Prosedür 019-359, Bölüm 19.

Voltaj, akü voltajına eşit mi?
EVET HAYIR

Onarim

  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Onarim

ECM güç konnektöründe düşük voltaj algılandı.

Akü ile ECM güç enstelasyonu konnektörü arasındaki akü voltajını ve OEM kablosunu kontrol edin.

Git 4A

Git 4A

Yönlendirilen Adim 3B - ECM'yi ve motor enstelasyonu konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu veya OEM enstelasyonunu onarın veya değiştirin ya da ECM'yi değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Hasarlıysa veya takılı değilse, yeni bir konnektör contası takın
  • Motor enstelasyonunu onarın. Bkz. Prosedür 019-220, Bölüm 19.
  • Motor enstelasyonunu değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • OEM enstelasyonunu onarın. Bkz. Prosedür 019-208, Bölüm 19.
  • OEM enstelasyonunu değiştirin. Ekipman üreticisinin servis bilgilerine bakın.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.
Onarim Yok

Git 4A

Git 3B-1

Yönlendirilen Adim 3B-1 - J1939 veri bağlantısının sonlandırma rezistörünü kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • J1939 sonlandırma rezistörünü motor enstelasyonundan ayırın.

Eylem

J1939 veri bağlantısının sonlandırma rezistörü direncini kontrol edin.

  • J1939 sonlandırma rezistöründeki SAE J1939 veri bağlantısı (+) ile SAE J1939 veri bağlantısı (-) arasındaki direnci ölçün.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

Direnç 110 ve 130 ohm arasında mı?
EVET HAYIR
Onarim Yok

Onarim

J1939 sonlandırma rezistörünü değiştirin.

Git 3B-2

Git 4A

Yönlendirilen Adim 3B-2 - J1939 veri bağlantısı enstelasyonunda açık devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • VGT kumanda elemanını, motor enstelasyonundan ayırın.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • Sonlandırma rezistörünü motor enstelasyonundan ayırın.

Eylem

J1939 veri bağlantısı kablo demetinde açık devre olup olmadığını kontrol edin.

  • VGT kumanda elemanı motor enstelasyonu konnektöründeki SAE J1939 veri bağlantısı (+) kablosu ile ECM motor enstelasyonu konnektöründeki SAE J1939 veri bağlantısı (+) kablosu arasındaki direnci ölçün.
  • VGT kumanda elemanı motor enstelasyonu konnektöründeki SAE J1939 veri bağlantısı (-) kablosu ile ECM motor enstelasyonu konnektöründeki SAE J1939 veri bağlantısı (-) kablosu arasındaki direnci ölçün.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

10 ohm'dan düşük mü?
EVET HAYIR
Onarim Yok

Onarim

J1939 veri bağlantısı kablo demetinde açık devre algılandı.

  • Motor enstelasyonunu onarın veya değiştirin.
  • Bkz. Prosedür 019-043, Bölüm 19.

Git 3B-3

Git 4A

Yönlendirilen Adim 3B-3 - J1939 veri bağlantısı kablo demetinde kısa devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • VGT kumanda elemanını, motor enstelasyonundan ayırın.
  • Motor enstelasyonunu ECM konnektöründen ayırın.
  • J1939 sonlandırma rezistörünü motor enstelasyonundan çıkarın.

Eylem

J1939 veri bağlantısı kablo demetinde kısa devre olup olmadığını kontrol edin.

  • ECM motor enstelasyonu konnektöründeki SAE J1939 veri bağlantısı (+) kablosu ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.
  • ECM motor enstelasyonu konnektöründeki SAE J1939 veri bağlantısı (-) kablosu ile konnektördeki diğer tüm pimler arasındaki direnci ölçün.

SAE J1939 (+) ile SAE J1939 veri bağlantısı (-) pimleri arasındaki 50 ve 130 ohm arasındaki tüm dirençleri göz ardı edin.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarim Yok

Onarim

J1939 veri bağlantısı kablo demetinde kısa devre algılandı.

  • Motor enstelasyonunu onarın veya değiştirin.
  • Bkz. Prosedür 019-043, Bölüm 19.

Git 3B-4

Git 4A

Yönlendirilen Adim 3B-4 - J1939 veri bağlantısı kablo demetinde topraklamaya kısa devre olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • VGT kumanda elemanını, motor enstelasyonundan ayırın.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

J1939 veri bağlantısı kablo demetinde topraklamaya kısa devre olup olmadığını kontrol edin.

  • ECM motor enstelasyonu konnektöründeki SAE J1939 veri bağlantısı (+) kablosu ile topraklama arasındaki direnci ölçün.
  • ECM motor enstelasyonu konnektöründeki SAE J1939 veri bağlantısı (-) kablosu ile topraklama arasındaki direnci ölçün.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

100.000 ohm'dan yüksek mi?
EVET HAYIR
Onarim Yok

Onarim

J1939 veri bağlantısı kablo demetinde kısa devre algılandı.

  • Motor enstelasyonunu onarın veya değiştirin.
  • Bkz. Prosedür 019-043, Bölüm 19.

Git 3B-5

Git 4A

Yönlendirilen Adim 3B-5 - Arıza kodlarını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektörüne bağlayın.
  • VGT kumanda elemanını motor enstelasyonuna bağlayın.
  • J1939 veri bağlantısı sonlandırma rezistörünü bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2636 etkin mi?
EVET HAYIR

Onarim

VGT kumanda elemanını değiştirmek için aşağıdaki prosedürü kullanın. ISB CM2100 ve CM2150 Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 010-134, Bölüm 10.

  • Kumanda elemanı turboşarjdan çıkarılmış olarak, turboşarj tapalarından kumanda elemanı oyuğuna gelmiş soğutma sıvısı kirliliği belirtisi olup olmadığını kontrol edin.

ISB turboşarjın kumanda elemanı montaj yüzeyine tapa takılmamıştır, dolayısıyla bu adım gerekli değildir. Sızıntı olup olmadığını incelemek için, Bölüm 10, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 010-134, Bölüm 10.

Onarim

Hiçbiri. Konnektörü çıkarıp takmak arızayı giderdi.

Git 4A

Git 4A

Yönlendirilen Adim 4 - Arıza kodunu silin.

Yönlendirilen Adim 4A - Egzoz emisyon sisteminde aşamalı hasar olup olmadığını kontrol edin.

Kosullar

  • Kapatma-Hızlandırma Testi uygulamak için ISB CM2150 Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 014-013, Bölüm 14. ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 014-013, Bölüm 14.

Eylem

İşlem sonrası sisteminde hasar olup olmadığını kontrol edin.

İşlem sonrası dizel parçacık filtresinde hasar olup olmadığını kontrol etmek için aşağıdaki prosedürü kullanarak Kapatma-Hızlandırma Testini uygulayın. ISB CM2150 Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 014-013, Bölüm 14. ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 014-013, Bölüm 14.

Kapatma-Hızlandırma Testi sırasında işlem sonrası sisteminde aşamalı hasar bulundu mu?
EVET HAYIR

Onarim

Hasarlı işlem sonrası bileşenini değiştirmek için aşağıdaki prosedürü kullanın. ISB CM2150 Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 011-050, Bölüm 11. ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 011-050, Bölüm 11.

Onarim Yok

Git 4B

Git 4B

Yönlendirilen Adim 4B - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarim Yok

Onarim

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 4C

Git 4C

Yönlendirilen Adim 4C - Arıza kodunu devre dışı bırakın.

Kosullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarim Yok

Onarim

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı

Git 1A

Son Degistirilme Tarihi: 15-EKI-2015


ARIZA KODU 2637 - Katalizör Yüzü Tıkalı - Temel Neden Bilinmiyor

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Servis Modeli Adı | Bülten Numarası
Egzoz Sistemi - Genel Bakış | Bkz. Prosedür 011-999 | ISB CM2100 ve CM2150 | 4021578
Egzoz Sistemi - Genel Bakış | Bkz. Prosedür 011-999 | ISC8.3 ve ISL9 CM2260 | 4022257
Egzoz Sistemi - Genel Bakış | Bkz. Prosedür 011-999 | ISC ve ISL CM2150 | 4021569
Egzoz Sistemi - Genel Bakış | Bkz. Prosedür 011-999 | ISB6.7 CM2250 | 4022254

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Birden fazla sayıma sahip, diğer egzoz emisyon ve hava kullanım sistemi etkin veya devre arıza kodlarını kontrol edin. | Diğer arıza kodları birden fazla sayıyla etkin veya devre dışı mı?
ADIM 2. | Özellikler ve Parametreler, Reaksiyon Sıklığı ve motor kontrol modülü (ECM) Kalibrasyonunu kontrol edin. |
 | ADIM 2A. Orijinal ekipman üreticisi (OEM) veya müşteri tarafından seçilen reaksiyon engelleme özelliği ve parametrelerini kontrol edin. | Özellikler ve Parametre ayarları reaksiyonu önledi mi veya kesintiye uğrattı mı?
 | ADIM 2B. Aşırı egzoz emisyon reaksiyon sıklığı olup olmadığını kontrol edin. | Ortalama egzoz emisyon reaksiyon sıklığı 8 saat veya daha mı az?
 | ADIM 2C. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?

Yönlendirilen Adim 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adim 1A - Birden fazla sayıma sahip, diğer egzoz emisyon ve hava kullanım sistemi etkin veya devre arıza kodlarını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

İlgili arıza kodlarını kontrol edin.

  • Dizel oksitlenme katalizörü (DOC) veya egzoz emisyon sıcaklık sensörleri ile ilgili etkin veya devre dışı arıza kodları olup olmadığını kontrol etmek için INSITE™ elektronik servis aparatı kullanın.

Diğer arıza kodları birden fazla sayıyla etkin veya devre dışı mı?
EVET | HAYIR
Onarim Yok | Onarim Yok

Uygun arıza kodu sorun giderme ağacına gidin.

Git 2A

Yönlendirilen Adim 2 - Özellikler ve Parametreler, Reaksiyon Sıklığı ve ECM Kalibrasyonunu kontrol edin.

Yönlendirilen Adim 2A - OEM veya müşteri tarafından seçilen reaksiyon engelleme özelliği ve parametrelerini kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

OEM veya müşteri tarafından seçilen engelleme özelliklerini kontrol edin.

Otomotiv mobil reaksiyon minimum araç devri ve çıkış milindeki (PTO) aktif reaksiyon ve uzak modları ayarlarını incelemek için INSITE™ elektronik servis aparatını kullanın. Bu OEM veya müşteri tarafından seçilen engelleme özelliklerinin reaksiyonu olaylarını kesintiye uğratmadığından veya önlemediğinden emin olun.

  • Bkz. Prosedür 011-999, İlgili Prosedürler Tablosu.

Özellikler ve Parametre ayarları reaksiyonu önledi mi veya kesintiye uğrattı mı?
EVET HAYIR

Onarim

Reaksiyonların engellenmeyeceği veya kesintiye uğratılmayacağı şekilde Özellikler ve Parametreler ayarlarını ayarlayın. Bu ayarlarda herhangi bir değişiklik yapmadan önce daima OEM ve müşteriye danışın.

Onarim Yok

Git 2B

Git 2B

Yönlendirilen Adim 2B - Aşırı egzoz emisyon reaksiyon sıklığı olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Aşırı reaksiyon sıklığı olup olmadığını kontrol edin.

İşlem sonrası reaksiyon sıklığını değerlendirmek için INSITE™ elektronik servis aparatını kullanın. Bu İşlem Sonrası Geçmişi altındaki İleri Düzey ECM Verileri sekmesindeki reaksiyon olayları arasındaki ortalama zaman belirlenerek yapılabilir. 8 saat veya daha kısa sürelik reaksiyon frekansları aşırı olarak değerlendirilir ve araştırılmalıdır.

Ortalama egzoz emisyon reaksiyon sıklığı 8 saat veya daha mı az?
EVET HAYIR

Onarim

  • İlgili servis el kitabında Bölüm TS'de sorun giderme belirti ağacı t147'ye bakın.
 Onarim Yok

Git 2C

Git 2C

Yönlendirilen Adim 2C - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Kosullar

  • Tüm bileşenleri bağlayın
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyonunu, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR

Onarim

NOT: Bu yalnızca bilgi veren bir arızadır. Arıza etkinken birimi açın.

Onarim

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Onarım tamamlandı

Git 1A

Son Degistirilme Tarihi: 13-MAYIS-2014


ARIZA KODU 2638 - Katalizör Verimi - Kalibrasyon Dışında

Associated Procedures

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Egzoz gaz devridaim (EGR) supabını ve değişken geometrili turboşarjla ilgili arıza kodu olup olmadığını kontrol edin. | Diğer arıza kodları etkin mi ya da devre dışı sayıları yüksek mi?
ADIM 2. | Motor kontrol modülü (ECM) Kalibrasyonunu, Özelliklerini ve Parametrelerini kontrol edin. |
 | ADIM 2A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin | Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 2B. Aşırı işlem sonrası reaksiyon sıklığı olup olmadığını kontrol edin. | Ortalama egzoz emisyon reaksiyon sıklığı 8 saat veya daha mı az?
 | ADIM 2C. Orijinal ekipman üreticisi (OEM) veya müşteri tarafından seçilen reaksiyon engelleme özelliği ve parametrelerini kontrol edin. | Özellikler ve Parametre ayarları reaksiyonu önledi mi veya kesintiye uğrattı mı?
ADIM 3. | Egzoz sistemini kontrol edin. |
 | ADIM 3A. Turboşarj egzoz çıkışında yağ, yakıt veya soğutma sıvısı olup olmadığını inceleyin. | Turboşarj egzoz çıkışında motor yağı, yakıt veya soğutma sıvısı kirlenmesi bulundu mu?
 | ADIM 3B. Turboşarj ile işlem sonrası sistemi arasındaki egzoz sisteminde sızıntı olup olmadığını kontrol edin. | Egzoz sistemi sızıntısı bulundu mu?
ADIM 4. | Aşırı duman olup olmadığını kontrol edin. |
 | ADIM 4A. Egzozda aşırı duman olup olmadığını inceleyin. | Hızlanırken aşırı siyah duman veya yüksek rölantide sabit siyah duman mı var?
ADIM 5. | Egzoz emisyon dizel oksitlenme katalizörünün (DOC) verimliliğini inceleyin |
 | ADIM 5A. İşlem sonrası DOC'sini temizleyin ve hücre duvarında çatlakların olup olmadığını inceleyin. | Hücre duvarlarında çatlaklar bulundu mu?
ADIM 6. | Sabit reaksiyon işlemi gerçekleştirin. |
 | ADIM 6A. İşlem sonrasını sıfırlayın, sabit bir reaksiyon gerçekleştirin ve arıza kodlarını sıfırlayın. | İşlem Sonrası Bakım Sıfırlama prosedürü tamamlandı mı?
 | ADIM 6B. Sabit reaksiyon işlemi gerçekleştirin. | Sabit reaksiyon prosedürünü gerçekleştirdikten sonra Arıza Kodu 2638 devre dışı mı?
 | ADIM 6C. Arıza kodunu devre dışı bırakın ve silin. | Arıza kodu devre dışı ve silindi mi?

Yönlendirilen Adim 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adim 1A - EGR supabı ve değişken geometrili turboşarjla ilgili arıza kodları olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

İlgili arıza kodlarını kontrol edin.

  • EGR supabı veya değişken geometrili turboşarj kumanda elemanı ile ilgili etkin veya devre dışı arıza kodları olup olmadığını kontrol etmek için INSITE™ elektronik servis aparatı kullanın.

Diğer arıza kodları etkin mi ya da devre dışı sayıları yüksek mi?

EVET HAYIR

Onarim

EGR veya değişken geometrili turboşarj ile ilgili arıza kodlarıyla ilgili sorun giderme işlemlerini uygulayın. Açık kalmış bir EGR supabı veya hasarlı bir değişken geometrili turboşarj kumanda elemanı, dizel oksitlenme katalizörünün yüzünün tıkanmasına neden olabilir.

Onarim Yok

Uygun arıza kodu sorun giderme ağacına gidin.

Git 2A

Yönlendirilen Adim 2 - ECM Kalibrasyonunu, Özellikleri ve Parametreleri kontrol edin.

Yönlendirilen Adim 2A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • INSITE elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyonunu, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarim Yok

Onarim

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 2B

Git 6A

Yönlendirilen Adim 2B - Aşırı işlem sonrası reaksiyon sıklığı olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Aşırı reaksiyon sıklığı olup olmadığını kontrol edin.

İşlem sonrası reaksiyon sıklığını değerlendirmek için INSITE™ elektronik servis aparatını kullanın. Bu İşlem Sonrası Geçmişi altındaki İleri Düzey ECM Verileri sekmesindeki reaksiyon olayları arasındaki ortalama zaman belirlenerek yapılabilir. 8 saat veya daha kısa sürelik reaksiyon frekansları aşırı olarak değerlendirilir ve araştırılmalıdır.

Ortalama egzoz emisyon reaksiyon sıklığı 8 saat veya daha mı az?
EVET HAYIR

Onarim

  • ISB CM2150 motorlar için bkz. Sorun Giderme Belirti Ağacı t147, Bülten 4021578.
  • ISC ve ISL CM2150 motorlar için bkz. Sorun Giderme Belirti Ağacı t147, Bülten 4021569.
Onarim Yok

Git 6A

Git 2C

Yönlendirilen Adim 2C - OEM veya müşteri tarafından seçilen reaksiyon engelleme özelliği ve parametrelerini kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

OEM veya müşteri tarafından seçilen engelleme özelliklerini kontrol edin.

Otomotiv mobil reaksiyon minimum araç devri ve çıkış milindeki (PTO) aktif reaksiyon ve uzak modları ayarlarını incelemek için INSITE™ elektronik servis aparatını kullanın. Bu OEM veya müşteri tarafından seçilen engelleme özelliklerinin reaksiyonu olaylarını kesintiye uğratmadığından veya önlemediğinden emin olun. Bkz. Prosedür 011-999, Bölüm F.

Özellikler ve Parametre ayarları reaksiyonu önledi mi veya kesintiye uğrattı mı?
EVET HAYIR

Onarim

Reaksiyonların engellenmeyeceği veya kesintiye uğratılmayacağı şekilde Özellikler ve Parametreler ayarlarını ayarlayın. Bu ayarlarda herhangi bir değişiklik yapmadan önce daima OEM ve müşteriye danışın.

Onarim Yok

Git 3A

Git 3A

Yönlendirilen Adim 3 - Egzoz sistemini kontrol edin.

Yönlendirilen Adim 3A - Turboşarj egzoz çıkışında yağ, yakıt veya soğutma sıvısı olup olmadığını inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Egzoz tesisatını turboşarj çıkışından çıkarın.

Eylem

Turboşarj egzoz çıkışında, motordan işlem sonrası sistemine giren yağ, yakıt veya soğutma sıvısı belirtilerinin olup olmadığını inceleyin.

  • DOC ve dizel parçacık filtresini yağ veya yakıt kontaminasyonu işaretleri açısından inceleyin. Bu bileşenler, yağla veya yakıtla ıslanmışsa değiştirilmelidir. Bkz. Egzoz Emisyon Dizel Oksidasyon Katalizörü ve Egzoz Emisyon Dizel Parçacık Filtresi Tekrar Kullanımına İlişkin Talimatlar, Bülten 4021600.

Turboşarj egzoz çıkışında motor yağı, yakıt veya soğutma sıvısı kirlenmesi bulundu mu?
EVET HAYIR

Onarim

Motordan işlem sonrası sistemine taşınmakta olan olası motor yağı, dizel yakıtı veya soğutma sıvısının nedenini bulun.

  • ISB için bkz. ISB CM2100 ve CM2150 Servis El Kitabı, Bülten 4021578.
  • ISC ve ISL için bkz. ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569.
Onarim Yok

Git 3B

Git 3B

Yönlendirilen Adim 3B - Turboşarj ile işlem sonrası sistemi arasındaki egzoz sisteminde sızıntı olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Egzoz sisteminde sızıntı olup olmadığını kontrol edin.

  • Turboşarj ile işlem sonrası sistemi arasındaki egzoz sistemini inceleyin. Gevşek veya sızıntı yapan bağlantılar ve hasarlı egzoz sistemi bileşenleri olup olmadığını inceleyin.

Egzoz sistemi sızıntısı bulundu mu?
EVET HAYIR

Onarim

Hasarlı veya sızıntı yapan egzoz sistemi bileşenlerini onarın veya değiştirin

 Onarim Yok

Git 4A

Git 4A

Yönlendirilen Adim 4 - Aşırı duman olup olmadığını kontrol edin.

Yönlendirilen Adim 4A - Egzozda aşırı duman olup olmadığını inceleyin.

Kosullar

  • Egzoz emisyon girişinden egzoz borusunu ayırın.
  • Motoru çalıştırın.

Eylem

Egzoz dumanını kontrol edin.

  • Kapatma-Hızlandırma Testi - İşlem Sonrası Ayrılmış Testini uygulayın. ISB CM2100 ve CM2150 Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 014-013, Bölüm 14.
  • Kapatma-Hızlandırma Testi - İşlem Sonrası Ayrılmış Testini uygulayın. ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 014-013, Bölüm 14.

Kapatma-Hızlandırma testi uygulamak için, INSITE™ elektronik servis aparatında Araç Devri Sensörü parametresi olmadan Maksimum Motor Devrinin geçici olarak motorun yüksek rölanti devrine ayarlanması gerekebilir.

Hızlanırken aşırı siyah duman veya yüksek rölantide sabit siyah duman mı var?
EVET HAYIR

Onarim

  • Bkz. Duman, Siyah - Aşırı veya Duman, Beyaz - Aşırı sorun giderme belirti ağacı, t116 ve t117 Bölüm TS, ISB CM2100 ve CM2150 Servis El Kitabı, Bülten 4021578 ve ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569.
Onarim Yok

Git 5A

Git 5A

Yönlendirilen Adim 5 - İşlem sonrası DOC'yi inceleyin.

Yönlendirilen Adim 5A - İşlem sonrası DOC'sini temizleyin ve hücre duvarında çatlakların olup olmadığını inceleyin.

Kosullar

  • İşlem sonrası DOC'yi çıkarın.

Eylem

Egzoz emisyon DOC hücre duvarında çatlakların olup olmadığını kontrol edin.

DOC'yi temizleyin ve yeniden kullanmak için inceleyin.

  • Bkz. ISB CM2100 ve CM2150 Servis El Kitabı, Bülten 4021578. Bkz. Prosedür 011-049, Bölüm 11.
  • Bkz. ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569. Bkz. Prosedür 011-049, Bölüm 11.
  • Bkz. İşlem Sonrası Dizel Oksidasyon Katalizörü ve İşlem Sonrası Dizel Parçacık Filtresi Tekrar Kullanımına İlişkin Talimatlar, Bülten 4021600.
  • Bkz. ISB CM2100 ve CM2150 Servis El Kitabı, Bülten 4021578. Bkz. Prosedür 011-049, Bölüm 11.
  • Bkz. ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569. Bkz. Prosedür 011-049, Bölüm 11.

Hücre duvarlarında çatlaklar bulundu mu?
EVET HAYIR

Onarim

İşlem sonrası DOC'yi değiştirin.

  • Bkz. ISB CM2100 ve CM2150 Servis El Kitabı, Bülten 4021578. Bkz. Prosedür 011-049, Bölüm 11.
  • Bkz. ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569. Bkz. Prosedür 011-049, Bölüm 11.
Onarim Yok

Git 6A

Git 6A

Yönlendirilen Adim 6 - İşlem sonrasını sıfırlayın, sabit bir reaksiyon gerçekleştirin ve arıza kodlarını sıfırlayın.

Yönlendirilen Adim 6A - Sabit rejenerasyon prosedürü gerçekleştirin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın

Eylem

İşlem Sonrası DOC Sıfırlama Prosedürünü gerçekleştirin

  • Gelişmiş ECM veri menüsünün altındaki İşlem Sonrası Bakım sekmesinde bulunan İşlem Sonrası Bakım Sıfırlama prosedürünü gerçekleştirmek için INSITE™ elektronik servis aparatını kullanın. DOC Sıfırlama seçeneğini belirleyin.

İşlem Sonrası Bakım Sıfırlama prosedürü tamamlandı mı?
EVET HAYIR
Onarim Yok

Onarim

Gelişmiş ECM veri menüsünün altındaki İşlem Sonrası Bakım sekmesinde bulunan İşlem Sonrası Bakım Sıfırlama prosedürünü gerçekleştirmek için INSITE™ elektronik servis aparatını kullanın.

Git 6B

Git 6B

Yönlendirilen Adim 6B - Sabit reaksiyon işlemi gerçekleştirin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Motoru çalıştırın ve rölantide çalışmaya bırakın.

Eylem

İşlem sonrası sabit reaksiyon prosedürünü gerçekleştirin.

  • ISB CM2100 ve CM2150 motorda sabit reaksiyon bilgileri için Bülten 4021578 içinde yer alan aşağıdaki prosedüre bakın. Bkz. Prosedür 014-013, Bölüm 14.

Sabit reaksiyon prosedürünü gerçekleştirdikten sonra Arıza Kodu 2638 devre dışı mı?
EVET HAYIR
Onarim Yok

Onarim

İşlem sonrası DOC'yi değiştirin.

  • Bkz. ISB CM2100 ve CM2150 Servis El Kitabı, Bülten 4021578. Bkz. Prosedür 011-049, Bölüm 11.
  • IC ve ISL CM2150 Servis El Kitabı, Bülten 4021569'u kullanın.Bkz. Prosedür 011-049, Bölüm 11.

Git 6C

Git 6C

Yönlendirilen Adim 6C - Arıza kodunu devre dışı bırakın ve silin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını devre dışı bırakın ve silin.

  • Bir sabit reaksiyonun arıza kodu etkinleşmeden başarılı şekilde tamamlanması, arıza kodunun temizlenmesi koşulunun karşılandığını belirtir. Devre dışı arıza kodunu silmek için INSITE™ elektronik servis aparatını kullanın.

Arıza kodu devre dışı ve silindi mi?
EVET HAYIR
Onarim Yok

Onarim

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım Tamamlandı

Git 1A

Son Degistirilme Tarihi: 15-EKI-2015


Arıza Kodu 2639 - İşlem Sonrası Dizel Parçacık Filtresi Diferansiyel Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi

Associated Procedures

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin arıza kodu olup olmadığını kontrol edin. | 2639 dışında etkin arıza kodları var mı?
ADIM 2. | Sabit reaksiyon prosedürü gerçekleştirin. |
 | ADIM 2A. Sabit reaksiyon prosedürü gerçekleştirin. | Sabit reaksiyon işlemi tamamlandıktan sonra Arıza Kodu 2639 etkin mi?
ADIM 3. | Arıza kodunu silin. |
 | ADIM 3A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 2639 devre dışı mı?
 | ADIM 3B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adim 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adim 1A - Etkin arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

2639 dışında etkin arıza kodları var mı?
EVET | HAYIR
Onarim Yok | Onarim Yok

Uygun arıza kodu sorun giderme ağacı

Git 2A

Yönlendirilen Adim 2 - Sabit reaksiyon prosedürü gerçekleştirin.

Yönlendirilen Adim 2A - Sabit reaksiyon prosedürü gerçekleştirin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Motoru çalıştırın ve rölantide çalışmaya bırakın.

Eylem

İşlem sonrası sabit reaksiyon prosedürünü gerçekleştirin.

  • ECM diyagnostik testleri altında bulunan işlem sonrası dizel parçacık filtresi reaksiyon testini uygulamak için INSITE™ elektronik servis aparatını kullanın.
  • Bazı araçların gösterge panelinde bir sabit reaksiyon anahtarı bulunabilir. Bu anahtar, sabit reaksiyon prosedürü gerçekleştirmek için de kullanılabilir. Araç çalıştırma el kitabına bakın.
  • ISB CM2150 Servis El Kitabında sabit reaksiyon bilgileri için Bülten 4021578 içinde yer alan aşağıdaki prosedüre bakın.Bkz. Prosedür 014-013, Bölüm 14.
  • ISC ve ISL CM2150 motorları için sabit reaksiyon bilgileri için ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 014-013, Bölüm 14.

NOT: Sabit reaksiyon etkinleşmeyecekse lütfen uygun Servis El Kitabında Bölüm TS içinde “Sabit Reaksiyon - Etkinleşmiyor” sorun giderme ağacına bakın.

  • Bkz. Bölüm TS, ISB CM2150 Servis El Kitabı, Bülten 4021578.
  • Bkz. Bölüm TS, ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569.

Reaksiyon testi sırasında etkin arıza kodları oluşursa, testi durdurun ve etkin arıza kodu için sorun giderme adımlarını uygulayın.

Sabit reaksiyon işlemi tamamlandıktan sonra Arıza Kodu 2639 etkin mi?
EVET HAYIR

Onarim

Reaksiyon olayı sırasında etkinleşebilecek etkin arıza kodları olup olmadığını kontrol edin. Etkin arıza kodlarıyla ilgili sorunları giderin.

Onarim Yok

Git 3A

Git 3A

Yönlendirilen Adim 3 - Arıza kodunu silin.

Yönlendirilen Adim 3A - Arıza kodunu devre dışı bırakın.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2639 devre dışı mı?
EVET HAYIR
Onarim Yok

Onarim

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, Cummins® Yetkili Onarım Servisiyle görüşün.

Git 3B

Git 1A

Yönlendirilen Adim 3B - Devre dışı arıza kodlarını silin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarim Yok

Onarim

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme adımları

Son Degistirilme Tarihi: 17-AĞU-2011


Associated Procedures

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 2646 etkin mi?

Yönlendirilen Adim 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adim 1A - Etkin arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2646 etkin mi?
EVET HAYIR

Onarim

Motor soğutma sıvısı sıcaklığını azaltmak için EGR supabı kapatıldı.

Onarıma gerek yoktur.

 Onarim Yok

Onarım tamamlandı

Onarım tamamlandı

Son Degistirilme Tarihi: 20-TEM-2010


Associated Procedures

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 2659 etkin mi?
ADIM 2. | Arıza kodunu silin. |
 | ADIM 2A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 2659 devre dışı mı?
 | ADIM 2B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adim 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adim 1A - Etkin arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2659 etkin mi?
EVET HAYIR

Onarim

Motor soğutma sıvısı sıcaklığını azaltmak için EGR supabı kapatıldı.

Onarıma gerek yoktur.

 Onarim Yok

Git 2A

Onarım tamamlandı

Yönlendirilen Adim 2 - Arıza kodunu silin.

Yönlendirilen Adim 2A - Arıza kodunu devre dışı bırakın.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Arıza Kodu 2659'ün devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2659 devre dışı mı?
EVET HAYIR
Onarim Yok

Onarim

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, Cummins™ Yetkili Onarım Servisiyle görüşün.

Git 2B

Git 1A

Yönlendirilen Adim 2B - Devre dışı arıza kodlarını silin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Onarım tamamlandı

Uygun sorun giderme tabloları

Son Degistirilme Tarihi: 20-TEM-2010


Associated Procedures

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Değişken geometrili turboşarj (VGT) ve egzoz gazı devridaimi (EGR) ile ilgili arıza kodu olup olmadığını kontrol edin. | VGT veya EGR supabı çalışmasıyla ilgili arıza kodları etkin mi?
ADIM 2. | Egzoz sisteminde sızıntı olup olmadığını kontrol edin. |
 | ADIM 2A. Turboşarj ile işlem sonrası sistemi arasındaki egzoz sisteminde sızıntı olup olmadığını kontrol edin. | Egzoz sistemi sızıntısı bulundu mu?
ADIM 3. | Sabit reaksiyon işlemi gerçekleştirin. |
 | ADIM 3A. Sabit reaksiyon prosedürü gerçekleştirin. | Sabit reaksiyon prosedüründen sonra Arıza Kodu 2728 devre dışı mı?
ADIM 4. | Arıza kodunu silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 2728 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adim 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adim 1A - Değişken geometrili turboşarj (VGT) ve egzoz gazı devridaimi (EGR) ile ilgili arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
  • VGT ve EGR supabının çalışmasıyla ilgili arıza kodlarını kontrol edin.

VGT veya EGR supabı çalışmasıyla ilgili arıza kodları etkin mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Uygun arıza kodu sorun giderme prosedürü

Git 2A

Yönlendirilen Adim 2 - Egzoz sisteminde sızıntı olup olmadığını kontrol edin.

Yönlendirilen Adim 2A - Turboşarj ile işlem sonrası sistemi arasındaki egzoz sisteminde sızıntı olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Egzozda sızıntı olup olmadığını kontrol edin.

  • Turboşarj çıkışı ile işlem sonrası sistemi arasındaki egzoz sistemini inceleyin. Gevşek bağlantılar, sızıntı yapan bağlantılar ve bozulmuş egzoz sistemi bileşenleri olup olmadığını inceleyin.

Egzoz sistemi sızıntısı bulundu mu?
EVET HAYIR

Onarim

Hasarlı egzoz sistemi bileşenini onarın veya değiştirin.

 Onarim Yok

Git 3A

Git 3A

Yönlendirilen Adim 3 - Sabit reaksiyon işlemi gerçekleştirin.

Yönlendirilen Adim 3A - Sabit reaksiyon prosedürü gerçekleştirin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Motoru çalıştırın ve rölantide çalışmasını bekleyin.

Eylem

İşlem sonrası sabit reaksiyon prosedürünü gerçekleştirin.

  • Sabit reaksiyon bilgileri için bkz. ISB CM2150 motorlar için Prosedür 014-013 (İşlem Sonrası Testi), Bölüm 14, ISB CM2150 Servis El Kitabı, Bülten 4021578.
  • Sabit reaksiyon bilgileri için bkz. ISC ve ISL CM2150 motorlar için Prosedür 014-013 (İşlem Sonrası Testi), Bölüm 14, ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569.
  • ECM Diyagnostik Testleri altında bulunan İşlem Sonrası Dizel Parçacık Filtresi Testini uygulamak için INSITE™ elektronik servis aparatını kullanın.

Not: Sabit reaksiyon prosedürünün tamamen çalıştırılmasına gerek yoktur. Arıza Kodu 2728 devre dışı kaldığında hemen test durdurulabilir.

Sabit reaksiyon prosedüründen sonra Arıza Kodu 2728 devre dışı mı?
EVET HAYIR
Onarim Yok

Onarim

Sabit reaksiyon prosedürünü yeniden gerçekleştirin.

Git 4A

Git 4A

Yönlendirilen Adim 4 - Arıza kodunu silin.

Yönlendirilen Adim 4A - Arıza kodunu devre dışı bırakın.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2728 devre dışı mı?
EVET HAYIR
Onarim Yok

Onarim

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Git 4B

Git 1A

Yönlendirilen Adim 4B - Devre dışı arıza kodlarını silin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Onarım tamamlandı

Uygun sorun giderme adımları.

Son Degistirilme Tarihi: 20-TEM-2010


Associated Procedures

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Değişken geometrili turboşarj (VGT) ve egzoz gazı devridaimi (EGR) ile ilgili arıza kodu olup olmadığını kontrol edin. | VGT veya EGR supabı çalışmasıyla ilgili arıza kodları etkin mi?
 | ADIM 1B. Egzoz emisyon sıcaklık sensöründe okunan değerleri kontrol edin. | Okunan İşlem Sonrası Dizel Oksitlenme Katalizörü Giriş Sıcaklığı ve İşlem Sonrası Dizel Parçacık Filtresi Giriş Sıcaklığı değerleri birbirinin 25°C [45°F] dahilinde mi?
ADIM 2. | Egzoz sisteminde sızıntı olup olmadığını kontrol edin. |
 | ADIM 2A. Turboşarj ile işlem sonrası sistemi arasındaki egzoz sisteminde sızıntı olup olmadığını kontrol edin. | Egzoz sistemi sızıntısı bulundu mu?
 | ADIM 2B. Turboşarj ile işlem sonrası sistemi arasında aşırı egzoz sıcaklığı kaybı olup olmadığını kontrol edin. | Doğru OEM alt borusu kullanılıyor mu ve düzgün şekilde yalıtılmış mı?
ADIM 3. | Turboşarj çıkışını kontrol edin. |
 | ADIM 3A. Turboşarj egzoz çıkışında yağ, soğutma sıvısı veya yakıt olup olmadığını inceleyin. | Turboşarj egzoz çıkışında motor yağı, soğutma sıvısı veya yakıt kirlenmesi bulundu mu?
ADIM 4. | Sabit reaksiyon işlemi gerçekleştirin. |
 | ADIM 4A. Sabit reaksiyon prosedürü gerçekleştirin. | Sabit reaksiyon prosedüründen sonra Arıza Kodu 2742 devre dışı mı?
ADIM 5. | Arıza kodunu silin. |
 | ADIM 5A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 2742 devre dışı mı?
 | ADIM 5B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adim 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adim 1A - Değişken geometrili turboşarj (VGT) ve egzoz gazı devridaimi (EGR) ile ilgili arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
  • VGT ve EGR supabının çalışmasıyla ilgili arıza kodlarını kontrol edin.

VGT veya EGR supabı çalışmasıyla ilgili arıza kodları etkin mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Uygun arıza kodu sorun giderme ağacı

Git 1B

Yönlendirilen Adim 1B - Egzoz emisyon sıcaklık sensöründe okunan değerleri kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın
  • Motoru çalıştırın ve 10 dakika rölantide çalışmasını bekleyin.

Eylem

Egzoz emisyon sıcaklık sensöründe okunan değerleri kontrol edin.

  • Egzoz emisyon sistemindeki egzoz sıcaklıklarını dengelemek için motoru 10 dakika rölantide çalıştırın.
  • İşlem Sonrası Dizel Oksitlenme Katalizörü Giriş Sıcaklığı ve İşlem Sonrası Dizel Parçacık Filtresi Giriş Sıcaklığı değerlerini izlemek için INSITE™ elektronik servis aparatını kullanın.

Okunan İşlem Sonrası Dizel Oksitlenme Katalizörü Giriş Sıcaklığı ve İşlem Sonrası Dizel Parçacık Filtresi Giriş Sıcaklığı değerleri birbirinin 25°C [45°F] dahilinde mi?

EVET HAYIR
Onarim Yok

Onarim

İşlem sonrası dizel oksitlenme katalizörü giriş sıcaklığı sensörü veya işlem sonrası dizel parçacık filtresi giriş sıcaklığı sensörü düzgün değer okumuyor. Hangi sensörün düzgün değer okuduğunu belirlemek için üç egzoz emisyon sıcaklık sensörünü de karşılaştırın.

Hasarlı egzoz emisyon sıcaklık sensörünü değiştirin.

Bkz. Prosedür 019-013 (Egzoz Sıcaklık Sensörü), Bölüm 19.

Git 2A

Git 5A

Yönlendirilen Adim 2 - Egzoz sisteminde sızıntı olup olmadığını kontrol edin.

Yönlendirilen Adim 2A - Turboşarj ile işlem sonrası sistemi arasındaki egzoz sisteminde sızıntı olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Egzozda sızıntı olup olmadığını kontrol edin.

  • Turboşarj çıkışı ile işlem sonrası sistemi arasındaki egzoz sistemini inceleyin. Gevşek bağlantılar, sızıntı yapan bağlantılar ve bozulmuş egzoz sistemi bileşenleri olup olmadığını inceleyin.

Egzoz sistemi sızıntısı bulundu mu?
EVET HAYIR

Onarim

Hasarlı egzoz sistemi bileşenini onarın veya değiştirin.

 Onarim Yok

Git 5A

Git 2B

Yönlendirilen Adim 2B - Turboşarj ile işlem sonrası sistemi arasında aşırı egzoz sıcaklığı kaybı olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Turboşarj çıkışı ile işlem sonrası sistemi girişi arasındaki egzoz sistemini inceleyin.

  • Eksik olabilecek yalıtım için alt boruyu kontrol edin.
  • Turboşarj ile işlem sonrası sistemi arasında yüksek sıcaklığa neden olabilecek yanlış alt borular olup olmadığını kontrol edin.
  • Egzoz sisteminde sıcaklık kaybını önlemek için doğru OEM alt borusu kullanılmalıdır.

Doğru OEM alt borusu kullanılıyor mu ve düzgün şekilde yalıtılmış mı?
EVET HAYIR
Onarim Yok

Onarim

Egzoz sisteminde sıcaklık kaybını önlemek için turboşarj çıkışı ile işlem sonrası girişi arasına doğru OEM alt borusunu takın.

OEM sorun giderme ve onarım el kitabına bakın.

Git 3A

Git 5A

Yönlendirilen Adim 3 - Turboşarj çıkışını kontrol edin.

Yönlendirilen Adim 3A - Turboşarj egzoz çıkışında yağ, soğutma sıvısı veya yakıt olup olmadığını inceleyin.

Kosullar

  • Egzoz tesisatını turboşarj çıkışından çıkarın.

Eylem

Turboşarj çıkışını inceleyin.

  • Turboşarj egzoz çıkışında, motordan işlem sonrası sistemine giren yağ, soğutma sıvısı veya yakıt belirtilerinin olup olmadığını inceleyin.
  • Turboşarj egzoz çıkışında nem belirtilerinin olup olmadığına bakın.

Turboşarj egzoz çıkışında motor yağı, soğutma sıvısı veya yakıt kirlenmesi bulundu mu?
EVET HAYIR

Onarim

Motordan işlem sonrası sistemine taşınmakta olan olası dizel yakıtının veya motor yağının nedenini bulun.

Hasarlı bileşeni değiştirin.

 Onarim Yok

Git 5A

Git 4A

Yönlendirilen Adim 4 - Sabit reaksiyon işlemi gerçekleştirin.

Yönlendirilen Adim 4A - Sabit reaksiyon prosedürü gerçekleştirin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Motoru çalıştırın ve rölantide çalışmaya bırakın.

Eylem

İşlem sonrası sabit reaksiyon prosedürünü gerçekleştirin.

  • Sabit reaksiyon bilgileri için bkz. ISB CM2150 motorlar için Prosedür 014-013 (İşlem Sonrası Testi), Bölüm 14, ISB CM2150 Servis El Kitabı, Bülten 4021578.
  • Sabit reaksiyon bilgileri için bkz. ISC ve ISL motorlar için Prosedür 014-013 (İşlem Sonrası Testi), Bölüm 14, ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569.
  • ECM Diyagnostik Testleri altında bulunan İşlem Sonrası Dizel Parçacık Filtresi Testini uygulamak için INSITE™ elektronik servis aparatını kullanın.

Not: Sabit reaksiyon prosedürünün tamamen çalıştırılmasına gerek yoktur. Arıza Kodu 2742 devre dışı kaldığında hemen test durdurulabilir.

Sabit reaksiyon prosedüründen sonra Arıza Kodu 2742 devre dışı mı?
EVET HAYIR
Onarim Yok

Onarim

Sabit reaksiyon prosedürünü yeniden gerçekleştirin.

Git 5A

Git 5A

Yönlendirilen Adim 5 - Arıza kodunu silin.

Yönlendirilen Adim 5A - Arıza kodunu devre dışı bırakın.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2742 devre dışı mı?
EVET HAYIR
Onarim Yok

Onarim

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, Cummins® Yetkili Onarım Servisiyle görüşün.

Git 5B

Git 1A

Yönlendirilen Adim 5B - Devre dışı arıza kodlarını silin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Onarım tamamlandı

Uygun sorun giderme adımları.

Son Degistirilme Tarihi: 20-TEM-2010


Associated Procedures

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Değişken geometrili turboşarj (VGT) ve egzoz gazı devridaimi (EGR) ile ilgili arıza kodu olup olmadığını kontrol edin. | VGT veya EGR supabı çalışmasıyla ilgili arıza kodları etkin mi?
 | ADIM 1B. Egzoz emisyon sıcaklık sensöründe okunan değerleri kontrol edin. | Okunan işlem sonrası dizel oksitlenme katalizörü giriş sıcaklığı ve işlem sonrası dizel parçacık filtresi giriş sıcaklığı değerleri birbirinin 25°C [45°F] dahilinde mi?
ADIM 2. | Egzoz sisteminde sızıntı olup olmadığını kontrol edin. |
 | ADIM 2A. Turboşarj ile işlem sonrası sistemi arasındaki egzoz sisteminde sızıntı olup olmadığını kontrol edin. | Egzoz sistemi sızıntısı bulundu mu?
 | ADIM 2B. Turboşarj ile işlem sonrası sistemi arasında aşırı egzoz sıcaklığı kaybı olup olmadığını kontrol edin. | Doğru OEM alt borusu kullanılıyor mu ve düzgün şekilde yalıtılmış mı?
ADIM 3. | Turboşarj çıkışını kontrol edin. |
 | ADIM 3A. Turboşarj egzoz çıkışında yağ, soğutma sıvısı veya yakıt olup olmadığını inceleyin. | Turboşarj egzoz çıkışında motor yağı, soğutma sıvısı veya yakıt kirlenmesi bulundu mu?
ADIM 4. | Sabit reaksiyon işlemi gerçekleştirin. |
 | ADIM 4A. Sabit reaksiyon prosedürü gerçekleştirin. | Sabit reaksiyon prosedüründen sonra Arıza Kodu 2743 devre dışı mı?
ADIM 5. | Arıza kodunu silin. |
 | ADIM 5A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 2743 devre dışı mı?
 | ADIM 5B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adim 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adim 1A - Değişken geometrili turboşarj (VGT) ve egzoz gazı devridaimi (EGR) ile ilgili arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
  • VGT ve EGR supabının çalışmasıyla ilgili arıza kodlarını kontrol edin.

VGT veya EGR supabı çalışmasıyla ilgili arıza kodları etkin mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Uygun arıza kodu sorun giderme ağacı

Git 1B

Yönlendirilen Adim 1B - Egzoz emisyon sıcaklık sensöründe okunan değerleri kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın
  • Motoru çalıştırın ve 10 dakika rölantide çalışmasını bekleyin.

Eylem

Egzoz emisyon sıcaklık sensöründe okunan değerleri kontrol edin.

  • Egzoz emisyon sistemindeki egzoz sıcaklıklarını dengelemek için motoru 10 dakika rölantide çalıştırın.
  • İşlem sonrası dizel oksitlenme katalizörü giriş sıcaklığı ve işlem sonrası dizel parçacık filtresi giriş sıcaklığı değerlerini izlemek için INSITE™ elektronik servis aparatını kullanın.

Okunan işlem sonrası dizel oksitlenme katalizörü giriş sıcaklığı ve işlem sonrası dizel parçacık filtresi giriş sıcaklığı değerleri birbirinin 25°C [45°F] dahilinde mi?

EVET HAYIR
Onarim Yok

Onarim

İşlem sonrası dizel oksitlenme katalizörü giriş sıcaklığı sensörü veya işlem sonrası dizel parçacık filtresi giriş sıcaklığı sensörü düzgün değer okumuyor. Hangi sensörün düzgün değer okuduğunu belirlemek için üç egzoz emisyon sıcaklık sensörünü de karşılaştırın.

Hasarlı egzoz emisyon sıcaklık sensörünü değiştirin.

Bkz. Prosedür 019-013 (Egzoz Sıcaklık Sensörü), Bölüm 19.

Git 2A

Git 5A

Yönlendirilen Adim 2 - Egzoz sisteminde sızıntı olup olmadığını kontrol edin.

Yönlendirilen Adim 2A - Turboşarj ile işlem sonrası sistemi arasındaki egzoz sisteminde sızıntı olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Egzoz sisteminde sızıntı olup olmadığını kontrol edin.

  • Turboşarj çıkışı ile işlem sonrası sistemi arasındaki egzoz sistemini inceleyin. Gevşek bağlantılar, sızıntı yapan bağlantılar ve bozulmuş egzoz sistemi bileşenleri olup olmadığını inceleyin.

Egzoz sistemi sızıntısı bulundu mu?
EVET HAYIR

Onarim

Hasarlı egzoz sistemi bileşenini onarın veya değiştirin.

 Onarim Yok

Git 5A

Git 2B

Yönlendirilen Adim 2B - Turboşarj ile işlem sonrası sistemi arasında aşırı egzoz sıcaklığı kaybı olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Turboşarj çıkışı ile işlem sonrası sistemi girişi arasındaki egzoz sistemini inceleyin.

  • Eksik olabilecek yalıtım için alt boruyu kontrol edin.
  • Turboşarj ile işlem sonrası sistemi arasında yüksek sıcaklığa neden olabilecek yanlış alt borular olup olmadığını kontrol edin.
  • Egzoz sisteminde sıcaklık kaybını önlemek için doğru OEM alt borusu kullanılmalıdır.

Doğru OEM alt borusu kullanılıyor mu ve düzgün şekilde yalıtılmış mı?
EVET HAYIR
Onarim Yok

Onarim

Egzoz sisteminde sıcaklık kaybını önlemek için turboşarj çıkışı ile işlem sonrası girişi arasına doğru OEM alt borusunu takın.

Git 3A

Git 5A

Yönlendirilen Adim 3 - Turboşarj çıkışını kontrol edin.

Yönlendirilen Adim 3A - Turboşarj egzoz çıkışında yağ, soğutma sıvısı veya yakıt olup olmadığını inceleyin.

Kosullar

  • Egzoz tesisatını turboşarj çıkışından çıkarın.

Eylem

Turboşarj çıkışını inceleyin.

  • Turboşarj egzoz çıkışında, motordan işlem sonrası sistemine giren yağ, soğutma sıvısı veya yakıt belirtilerinin olup olmadığını inceleyin.
  • Turboşarj egzoz çıkışında nem belirtilerinin olup olmadığına bakın.

Turboşarj egzoz çıkışında motor yağı, soğutma sıvısı veya yakıt kirlenmesi bulundu mu?
EVET HAYIR

Onarim

Motordan işlem sonrası sistemine taşınmakta olan olası motor yağı, soğutma sıvısı veya yakıtın nedenini bulun.

Hasarlı bileşeni değiştirin.

 Onarim Yok

Git 5A

Git 4A

Yönlendirilen Adim 4 - Sabit reaksiyon işlemi gerçekleştirin.

Yönlendirilen Adim 4A - Sabit reaksiyon prosedürü gerçekleştirin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.
  • Motoru çalıştırın ve rölantide çalışmasını bekleyin.

Eylem

İşlem sonrası sabit reaksiyon prosedürünü gerçekleştirin.

  • Sabit reaksiyon bilgileri için bkz. ISB CM2150 motorlar için Prosedür 014-013 (İşlem Sonrası Testi), ISB CM2150 Servis El Kitabı, Bülten 4021578.
  • Sabit reaksiyon bilgileri için bkz. ISC ve ISL CM2150 motorlar için Prosedür 014-013 (İşlem Sonrası Testi), ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569.
  • ECM Diyagnostik Testleri altında bulunan İşlem Sonrası Dizel Parçacık Filtresi Testini uygulamak için INSITE™ elektronik servis aparatını kullanın.

Not: Sabit reaksiyon prosedürünün tamamen çalıştırılmasına gerek yoktur. Arıza Kodu 2743 devre dışı kaldığında hemen test durdurulabilir.

Sabit reaksiyon prosedüründen sonra Arıza Kodu 2743 devre dışı mı?
EVET HAYIR
Onarim Yok

Onarim

Sabit reaksiyon prosedürünü yeniden gerçekleştirin.

Git 5A

Git 5A

Yönlendirilen Adim 5 - Arıza kodunu silin.

Yönlendirilen Adim 5A - Arıza kodunu devre dışı bırakın.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2743 devre dışı mı?
EVET HAYIR
Onarim Yok

Onarim

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Git 5B

Git 1A

Yönlendirilen Adim 5B - Devre dışı arıza kodlarını silin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Onarım tamamlandı

Uygun sorun giderme adımları

Son Degistirilme Tarihi: 20-TEM-2010


ARIZA KODU 2754 - Motor Dizel Parçacık Filtresi Emme Basıncı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

Associated Procedures

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Değişken geometrili turboşarj (VGT) ve egzoz gazı devridaimi (EGR) ile ilgili arıza kodu olup olmadığını kontrol edin. | VGT veya EGR supabı çalışmasıyla ilgili arıza kodları etkin mi?
 | ADIM 1B. Emme manifoldu basınç sensörü veya EGR diferansiyel basınç sensörü ile ilgili arıza kodları olup olmadığını kontrol edin. | Emme manifoldu basınç sensörü veya EGR diferansiyel basınç sensörü ile ilgili arıza kodları etkin mi?
ADIM 2. | Hava emme sisteminde sızıntı olup olmadığını kontrol edin. |
 | ADIM 2A. Şarjlı hava sisteminde sızıntı olup olmadığını kontrol edin. | Şarjlı hava soğutucusunda, şarjlı hava soğutucusu hortumlarında veya hava emiş bağlantısında hava kaçağı var mı?
 | ADIM 2B. Şarjlı hava soğutucusunda kısıtlama olup olmadığını kontrol edin. | Şarjlı hava soğutucusu kısıtlaması spesifikasyon dahilinde mi?
ADIM 3. | Emme manifoldu basınç sensörünü kontrol edin. |
 | ADIM 3A. Sensörün doğruluğunu onaylayın. | INSITE™ elektronik servis aparatında okunan değer 127 mm hg [5 inç hg] dahilinde mi?
ADIM 4. | Barometrik basınç sensörünü kontrol edin. |
 | ADIM 4A. Sensörün doğruluğunu onaylayın. | INSITE™ elektronik servis aparatı 102 mm hg [4 inç hg] veya yerel barometrik basınç dahilinde mi?
ADIM 5. | Yakıt sistemini kontrol edin. |
 | ADIM 5A. Enjektörün ateşleme yapıp yapmadığını kontrol edin. | Enjektörün ateşleme yapmadığı algılandı mı?
ADIM 6. | Arıza kodunu silin. |
 | ADIM 6A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 2754 devre dışı mı?
 | ADIM 6B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adim 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adim 1A - VGT ve EGR ile ilgili arıza kodlarını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
  • VGT ve EGR supabının çalışmasıyla ilgili arıza kodlarını kontrol edin.

VGT veya EGR supabı çalışmasıyla ilgili arıza kodları etkin mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Uygun arıza kodu sorun giderme ağacına gidin.

Git 1B

Yönlendirilen Adim 1B - Emme manifoldu basınç sensörü veya EGR diferansiyel basınç sensörü ile ilgili arıza kodları olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.
  • Emme manifoldu basınç sensörü veya EGR diferansiyel basınç sensörü ile ilgili arıza kodları olup olmadığını kontrol edin.

Emme manifoldu basınç sensörü veya EGR diferansiyel basınç sensörü ile ilgili arıza kodları etkin mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Uygun arıza kodu sorun giderme ağacı

Git 2A

Yönlendirilen Adim 2 - Hava emme sisteminde sızıntı olup olmadığını kontrol edin.

Yönlendirilen Adim 2A - Şarjlı hava sisteminde sızıntı olup olmadığını kontrol edin.

Kosullar

  • Motor rölantide çalışıyor.

Eylem

Şarjlı hava soğutucusunda ve bağlantılarda hava kaçağı olup olmadığını inceleyin.

  • Şarjlı hava soğutucusu bağlantı hortumlarını ve kelepçelerini inceleyin. Kelepçelerin sıkı ve hortumların yırtık olmadığından emin olun.
  • Hava emiş bağlantılarında hava kaçağı olup olmadığını inceleyin.

Şarjlı hava soğutucusunda, şarjlı hava soğutucusu hortumlarında veya hava emiş bağlantısında hava kaçağı var mı?
EVET HAYIR

Onarim

Sızıntı olan parçaları onarın veya değiştirin.

 Onarim Yok

Git 6A

Git 2B

Yönlendirilen Adim 2B - Şarjlı hava soğutucusunda kısıtlama olup olmadığını kontrol edin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motor çalışıyor.

Eylem

Şarjlı hava soğutucusundaki basınç farkını kontrol edin.

  • ISB motorlar için, ISB Serisi 6.7L Motorlar (CM2100 ve CM2150 Common Rail Yakıt Sistemleri) Servis El Kitabı, Bülten 4021578'de bulunan aşağıdaki prosedürü kullanın. Bkz. Prosedür 010-027, Bölüm 10.
  • ISC ve ISL CM2150 motorlar için, ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569'da bulunan aşağıdaki prosedürü kullanın. Bkz. Prosedür 010-027, Bölüm 10.

Şarjlı hava soğutucusu kısıtlaması spesifikasyon dahilinde mi?
EVET HAYIR
Onarim Yok

Onarim

Gerekiyorsa, şarjlı hava soğutucusunu temizleyin veya değiştirin.

Git 3A

Git 6A

Yönlendirilen Adim 3 - Emme manifoldu basınç sensörünü kontrol edin.

Yönlendirilen Adim 3A - Sensörün doğruluğunu onaylayın.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Emme manifoldu basınç sensörünü kontrol edin.

  • Motora, emme manifoldu basınç sensörüne olabildiğince yakın şekilde bir mekanik emme manifoldu basınç göstergesi bağlayın.
  • INSITE™ elektronik servis aparatı Veri İzleyici/Kaydedici'yi çalıştırın ve Emme Manifoldu Basıncı için INSITE™ elektronik servis aparatında okunan değeri mekanik göstergede okunan değerle karşılaştırın.

INSITE™ elektronik servis aparatında okunan değer, mekanik göstergede okunan değerin 127 mm hg [5 inç hg] dahilinde mi?
EVET HAYIR
Onarim Yok

Onarim

Emme manifoldu basınç sensörünü değiştirin.

Ekipman üreticisinin servis bilgilerine bakın.

Git 4A

Git 6A

Yönlendirilen Adim 4 - Barometrik basınç sensörünü kontrol edin.

Yönlendirilen Adim 4A - Sensörün doğruluğunu onaylayın.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Barometrik basınç sensörünü kontrol edin.

  • INSITE™ elektronik servis aparatı Veri İzleyici/Kaydedici'yi çalıştırın ve aşağıdaki tabloya göre Barometrik Basınç için INSITE™ elektronik servis aparatında okunan değeri yerel barometrik basınçla karşılaştırın.

Bkz. Prosedür 018-028, Bölüm V.

INSITE™ elektronik servis aparatı okuması, yerel barometrik basıncın 102 mm-hg [4 in-hg] dahilinde mi?
EVET HAYIR
Onarim Yok

Onarim

Barometrik basınç sensörünü değiştirin.

Bkz. Prosedür 019-004, Bölüm 19.

Git 5A

Git 6A

Yönlendirilen Adim 5 - Yakıt sistemini kontrol edin.

Yönlendirilen Adim 5A - Enjektörün ateşleme yapıp yapmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Enjektörün ateşleme yapıp yapmadığını kontrol edin.

  • Ateşleme yapmayan enjektörü yalıtmak için INSITE™ elektronik servis aparatı Silindir Devreden Çıkarma Testi'ni kullanın.
  • Herhangi bir motor devrinde ve çalışma koşulunda bir silindirin ateşleme yapmadığının algılanıp algılanmadığını belirleyin.

Enjektörün ateşleme yapmadığı algılandı mı?
EVET HAYIR

Onarim

Motorun ateşleme yapmama nedenini belirleyin. Ateşleme yapmayan enjektörü yalıtmak için INSITE™ elektronik servis aparatı Silindir Devreden Çıkarma Testi'ni kullanın.

Gerekiyorsa enjektörü değiştirin.

  • ISB motorlar için, ISB Serisi 6.7L Motorlar (CM2100 ve CM2150 Common Rail Yakıt Sistemleri) Servis El Kitabı, Bülten 4021578'de bulunan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-026, Bölüm 6.
  • ISC ve ISL CM2150 motorlar için, ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569'da bulunan aşağıdaki prosedürü kullanın. Bkz. Prosedür 006-026, Bölüm 6.

Onarim

Motordan aşırı siyah duman çıkıyor ve egzoz emisyon sistemine giriyor. Motordan aşırı siyah duman çıkmasının nedeniyle ilgili sorun giderme işlemine devam edin.

Git 6A

Git 6A

Yönlendirilen Adim 6 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adim 6A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarim Yok

Onarim

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 4B

Git 4B

Yönlendirilen Adim 6B - Arıza kodunu devre dışı bırakın.

Kosullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarim Yok

Onarim

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve yeniden kontrol edilmişse Cummins® Yetkili Onarım Servisi ile iletişime geçin.

Onarım tamamlandı

Git 1A

Son Degistirilme Tarihi: 15-EKI-2015


Associated Procedures

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 2765 etkin mi?
ADIM 2. | Arıza kodunu silin. |
 | ADIM 2A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 2765 devre dışı mı?
 | ADIM 2B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adim 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adim 1A - Etkin arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza Kodu 2765'un etkin olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2765 etkin mi?
EVET HAYIR

Onarim

Enjektör barkodu ayarlanabilir parametreleri, INSITE™ elektronik servis aparatında doğru değil.

Fabrikada kurulan enjektör barkodu değerleri, doğru motor seri numarası (ESN) girilip Servis ve sonra, Motor Veri Levhası seçilerek QuickServe™ Online'da bulunabilir. Bu ESN'ye ilişkin doğru enjektör barkodu değerleri, motor veri levhası bölümünde yer alır. Motora önceden enjektörlerin değiştirildiği bir onarım uygulanmışsa, değiştirilen enjektörlerdeki enjektör barkodu değerlerini belirlemek için supap kapağının çıkarılması gerekir.

Enjektör barkodu parametrelerini doğru bir şekilde ECM'ye girmek için INSITE™ elektronik servis aparatını kullanın.

 Onarim Yok

Git 2A

Git 2A

Yönlendirilen Adim 2 - Arıza kodunu silin.

Yönlendirilen Adim 2A - Arıza kodunu devre dışı bırakın.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2765 devre dışı mı?
EVET HAYIR
Onarim Yok

Onarim

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Git 2B

Git 1A

Yönlendirilen Adim 2B - Devre dışı arıza kodlarını silin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarim Yok

Onarim

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme adımları

Son Degistirilme Tarihi: 20-TEM-2010


Associated Procedures

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 2777 etkin mi?
ADIM 2. | Arıza kodunu silin. |
 | ADIM 2A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 2777 devre dışı mı?
 | ADIM 2B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adim 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adim 1A - Etkin arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2777 etkin mi?
EVET HAYIR

Onarim

Bu arıza kodu, yüksek işlem sonrası is yükü için Arıza Kodu 1921, 1922 veya 2639 etkinleştirildiğinde, işlem sonrası reaksiyon izin anahtarının devre dışı bırakıldığını belirtir.

İşlem sonrası test prosedürünü gerçekleştirin.

  • İşlem sonrası sisteminin performansını kontrol etmek için ISB CM2150 motorlara ilişkin bkz. Prosedür 014-013 (İşlem Sonrası Testi), Bölüm 14, ISB CM2150 Servis El Kitabı, Bülten 4021578.
  • İşlem sonrası sisteminin performansını kontrol etmek için ISC ve ISL CM2150 motorlara ilişkin bkz. Prosedür 014-013 (İşlem Sonrası Testi), Bölüm 14 ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569.
Onarim Yok

Git 2A

Git 2A

Yönlendirilen Adim 2 - Arıza kodunu silin.

Yönlendirilen Adim 2A - Arıza kodunu devre dışı bırakın.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2777 devre dışı mı?
EVET HAYIR
Onarim Yok

Onarim

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Git 2B

Git 1A

Yönlendirilen Adim 2B - Devre dışı arıza kodlarını silin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Onarım tamamlandı

Uygun sorun giderme adımları

Son Degistirilme Tarihi: 20-TEM-2010


Associated Procedures

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 2778 etkin mi?
ADIM 2. | Arıza kodunu silin. |
 | ADIM 2A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 2778 devre dışı mı?
 | ADIM 2B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adim 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adim 1A - Etkin arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2778 etkin mi?
EVET HAYIR

Onarim

Bu arıza kodu, yağda yakıt algılandığını gösterir.

Motor yağlama yağını değiştirin.

  • ISB motorlar için bkz. Prosedür 007-037 (Yağlama Yağı Sistemi), Bölüm 7, ISB CM2150 Servis El Kitabı, Bülten 4021578.
  • ISC ve ISL motorlar için bkz. Prosedür 007-037 (Yağlama Yağı Sistemi), Bölüm 7, ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569.
Onarim Yok

Git 2A

Git 2A

Yönlendirilen Adim 2 - Arıza kodunu silin.

Yönlendirilen Adim 2A - Arıza kodunu devre dışı bırakın.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Arıza Kodu 2778'in devre dışı kalması için INSITE™ elektronik servis aparatı ile Bakım Monitörü özelliğini sıfırlayın.

Arıza Kodu 2778 devre dışı mı?
EVET HAYIR
Onarim Yok

Onarim

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Git 2B

Git 1A

Yönlendirilen Adim 2B - Devre dışı arıza kodlarını silin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Onarım tamamlandı

Uygun sorun giderme adımları

Son Degistirilme Tarihi: 20-TEM-2010


Associated Procedures

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 2813 etkin mi?

Yönlendirilen Adim 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adim 1A - Etkin arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza Kodu 2813'un etkin olup olmadığını kontrol edin.

Arıza Kodu 2813 etkin mi?
EVET HAYIR

Onarim

İşlem sonrası dizel parçacık filtresinin etkin reaksiyon işlemi sırasında EGR supabı kapatıldı.

Onarıma gerek yoktur.

 Onarim Yok

Onarım tamamlandı

Onarım tamamlandı

Son Degistirilme Tarihi: 20-TEM-2010


Associated Procedures

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 2961 dışında etkin arıza kodları var mı?
 | ADIM 1B. Devre dışı arıza kodu olup olmadığını kontrol edin. | Arıza Kodları 1899 veya 2359 devre dışı mı?
ADIM 2. | Soğutma sistemini kontrol edin. |
 | ADIM 2A. Motor soğutma sıvısı karışımını kontrol edin. | Motor soğutma sıvısı karışımı doğru mu?
 | ADIM 2B. Motor soğutma sıvısı düzeyini kontrol edin. | Motor soğutma sıvısı düzeyi uygun düzeyde mi?
ADIM 3. | EGR sistemini kontrol edin. |
 | ADIM 3A. EGR diferansiyel basınç sensöründe ve hava emme tarafında çatlak veya sızıntı olup olmadığını kontrol edin. | Çatlama veya sızıntı var mı?
 | ADIM 3B. EGR diferansiyel basınç akış portlarının tıkanıp tıkanmadığını kontrol edin. | EGR diferansiyel basınç akış portlarının herhangi birinde toz veya is bulundu mu?
ADIM 4. | Arıza kodunu silin. |
 | ADIM 4A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 2961 devre dışı mı?
 | ADIM 4B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adim 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adim 1A - Etkin arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2961 dışında etkin arıza kodları var mı?
EVET | HAYIR
Onarim Yok | Onarim Yok

Uygun arıza kodu sorun giderme ağacı

Git 1B

Yönlendirilen Adim 1B - Devre dışı arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodları 1899 veya 2359 devre dışı mı?
EVET HAYIR

Onarim

Devre dışı arıza kodlarında, en yüksek sayıyı içeren arıza kodundan başlayarak sorun giderme adımlarını uygulayın.

 Onarim Yok

Uygun arıza kodu sorun giderme ağacı

Git 2A

Yönlendirilen Adim 2 - Soğutma sistemini kontrol edin.

Yönlendirilen Adim 2A - Motor soğutma sıvısı karışımını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Motor soğutma sıvısı karışımını kontrol edin.

Hatalı soğutma sıvısı karışımları, yetersiz soğutma yüzünden yüksek EGR sıcaklıklarını yol açar.

Uygun karışımdan emin olmak için motor soğutma sıvısının donma noktasını kontrol edin.

  • ISB Serisi 6.7L Motorlar (CM2100 ve CM2150 Ortak Borulu Yakıt Sistemleri) Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 008-018, Bölüm 8.
  • ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 008-018, Bölüm 8.

Motor soğutma sıvısı karışımı doğru mu?
EVET HAYIR
Onarim Yok

Onarim

Soğutma sıvısını boşaltıp soğutma sistemini uygun karışımla doldurun.

  • ISB Serisi 6.7L Motorlar (CM2100 ve CM2150 Ortak Borulu Yakıt Sistemleri) Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 008-018, Bölüm 8.
  • ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 008-018, Bölüm 8.

Git 2B

Git 4A

Yönlendirilen Adim 2B - Motor soğutma sıvısı düzeyini kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Motor soğutma sıvısı düzeyinin doğru olup olmadığını kontrol edin.

  • ISB Serisi 6.7L Motorlar (CM2100 ve CM2150 Ortak Borulu Yakıt Sistemleri) Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 008-018, Bölüm 8.
  • ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 008-018, Bölüm 8.

Not: Düşük motor soğutma sıvısı düzeyi, EGR sıcaklığının yükselmesine neden olacak şekilde motordan EGR soğutucusuna yanlış soğutma sıvısı akışına yol açabilir.

Motor soğutma sıvısı düzeyi uygun düzeyde mi?
EVET HAYIR
Onarim Yok

Onarim

Soğutma sistemini yeniden doldurun ve gerekirse soğutma sıvısı kaybı için sorun giderme adımlarını uygulayın.

  • ISB Serisi 6.7L Motorlar (CM2100 ve CM2150 Ortak Borulu Yakıt Sistemleri) Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 008-018, Bölüm 8.
  • ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 008-018, Bölüm 8.

Git 3A

Git 4A

Yönlendirilen Adim 3 - EGR sistemini kontrol edin.

Yönlendirilen Adim 3A - EGR diferansiyel basınç sensöründe ve hava emiş bağlantısında çatlak veya sızıntı olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

EGR diferansiyel basınç sensöründe ve hava emiş bağlantısında çatlak veya sızıntı olup olmadığını inceleyin.

İs çizgileri, sensörün gevşek ya da çatlak olduğunu gösterebilir.

Çatlama veya sızıntı var mı?
EVET HAYIR

Onarim

EGR diferansiyel basınç sensörünü, contaları veya hava emiş bağlantısını sıkın ya da değiştirin.

  • EGR diferansiyel basınç sensöründe aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-370, Bölüm 19.
  • ISB Serisi 6.7L Motorlar (CM2100 ve CM2150 Ortak Borulu Yakıt Sistemleri) Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın.Bkz. Prosedür 010-080, Bölüm 10.
  • ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 010-080, Bölüm 10.
Onarim Yok

Git 3B

Git 3B

Yönlendirilen Adim 3B - EGR diferansiyel basınç akış portlarının tıkanıp tıkanmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • EGR diferansiyel basınç sensörünü çıkarın.
  • EGR diferansiyel basınç sensörü için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-370, Bölüm 19.

Eylem

Hava emişindeki EGR diferansiyel basınç akış portlarında kısıtlama, is tıkanması ve tortu tıkanması olup olmadığını inceleyin.

  • ISB Serisi 6.7L Motorlar (CM2100 ve CM2150 Ortak Borulu Yakıt Sistemleri) Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın.Bkz. Prosedür 010-080, Bölüm 10.
  • ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 010-080, Bölüm 10.

EGR diferansiyel basınç akış portlarının herhangi birinde toz veya is bulundu mu?
EVET HAYIR

Onarim

Tortuları ve EGR diferansiyel basınç akış portlarında bulunan tüm kısıtlamaları temizleyin.

  • ISB Serisi 6.7L Motorlar (CM2100 ve CM2150 Ortak Borulu Yakıt Sistemleri) Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın.Bkz. Prosedür 010-080, Bölüm 10.
  • ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 010-080, Bölüm 10.

Onarim

EGR soğutucusunu temizleyin.

  • ISB Serisi 6.7L Motorlar (CM2100 ve CM2150 Ortak Borulu Yakıt Sistemleri) Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 011-019, Bölüm 11.
  • ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 011-019, Bölüm 11.

Git 4A

Git 4A

Yönlendirilen Adim 4 - Arıza kodunu silin.

Yönlendirilen Adim 4A - Arıza kodunu devre dışı bırakın.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2961 devre dışı mı?
EVET HAYIR
Onarim Yok

Onarim

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse, Cummins® Yetkili Onarım Servisiyle görüşün.

Git 4B

Git 1A

Yönlendirilen Adim 4B - Devre dışı arıza kodlarını silin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET HAYIR
Onarim Yok

Onarim

Kalan tüm etkin arıza kodlarıyla ilgili sorunları giderin.

Onarım tamamlandı

Uygun sorun giderme adımları

Son Degistirilme Tarihi: 20-TEM-2010


ARIZA KODU 2962 - Egzoz Gazı Devridaimi Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Orta Önem Düzeyi

Associated Procedures

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 2962 dışında etkin arıza kodları var mı?
 | ADIM 1B. Devre dışı arıza kodu olup olmadığını kontrol edin. | Arıza Kodları 1899 veya 2359 devre dışı mı?
ADIM 2. | Egzoz gazı devridaim sıcaklık sensörünü izleyin. |
 | ADIM 2A. Egzoz gazı devridaim sıcaklık sensörünü izleyin. | Egzoz gazı devridaim sıcaklığı ve emme manifoldu sıcaklığı değerleri birbirinin 14°C veya 25°F aralığında mı?
ADIM 3. | Soğutma sistemini kontrol edin. |
 | ADIM 3A. Motor soğutma sıvısı karışımını kontrol edin. | Motor soğutma sıvısı karışımı doğru mu?
 | ADIM 3B. Motor soğutma sıvısı düzeyini kontrol edin. | Motor soğutma sıvısı uygun düzeyde mi?
ADIM 4. | EGR sistemini kontrol edin. |
 | ADIM 4A. EGR diferansiyel basınç sensöründe ve hava emme tarafında çatlak veya sızıntı olup olmadığını kontrol edin. | Çatlama veya sızıntı var mı?
 | ADIM 4B. EGR diferansiyel basınç akış portlarının tıkanıp tıkanmadığını kontrol edin. | EGR diferansiyel basınç akış portlarının herhangi birinde toz veya is bulundu mu?
ADIM 5. | Arıza kodunu silin. |
 | ADIM 5A. Arıza kodunu devre dışı bırakın. | Arıza Kodu 2962 devre dışı mı?
 | ADIM 5B. Devre dışı arıza kodlarını silin. | Tüm arıza kodları silindi mi?

Yönlendirilen Adim 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adim 1A - Etkin arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2962 dışında etkin arıza kodları var mı?
EVET | HAYIR
Onarim Yok | Onarim Yok

Uygun arıza kodu sorun giderme ağacı

Git 1B

Yönlendirilen Adim 1B - Devre dışı arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodları 1899 veya 2359 devre dışı mı?
EVET HAYIR

Onarim

Devre dışı arıza kodlarında, en yüksek sayıyı içeren arıza kodundan başlayarak sorun giderme adımlarını uygulayın.

 Onarim Yok

Uygun arıza kodu sorun giderme ağacı

Git 2A

Yönlendirilen Adim 2 - Egzoz gazı devridaim sıcaklık sensörünü izleyin.

Yönlendirilen Adim 2A - Egzoz gazı devridaim sıcaklık sensörünü izleyin.

Kosullar

  • Motorun en az 1 saat veya daha çok KAPALI olduğundan emin olun.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Egzoz gazı devridaim sıcaklık sensörünü izleyin.

  • Egzoz gazı devri daim sıcaklığı ve emme manifoldu sıcaklığı değerini izlemek için INSITE™ elektronik servis aparatını kullanın.
  • Egzoz gazı devridaim sıcaklığı ve emme manifoldu sıcaklığı, sıcaklık değerlerini karşılaştırın.

Egzoz gazı devridaim sıcaklığı ve emme manifoldu sıcaklığı değerleri birbirinin 14°C veya 25°F aralığında mı?
EVET HAYIR
Onarim Yok

Onarim

EGR sıcaklık sensörünü değiştirin. Bkz. Prosedür 019-378, Bölüm 19.

Git 3A

Git 5A

Yönlendirilen Adim 3 - Soğutma sistemini kontrol edin.

Yönlendirilen Adim 3A - Motor soğutma sıvısı karışımını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Motor soğutma sıvısı karışımını kontrol edin.

  • Hatalı soğutma sıvısı karışımları, yetersiz soğutma yüzünden yüksek EGR sıcaklıklarını yol açar.
  • Uygun karışımdan emin olmak için motor soğutma sıvısının donma noktasını kontrol edin.
  • ISB motorlar için, Servis El Kitabı, ISB CM2100 ve CM2150, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 008-018, Bölüm 8.
  • ISC ve ISL motorlar için, Servis El Kitabı, ISC ve ISL CM2150, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 008-018, Bölüm 8.

Motor soğutma sıvısı karışımı doğru mu?
EVET HAYIR
Onarim Yok

Onarim

Soğutma sıvısını boşaltıp soğutma sistemini uygun karışımla doldurun.

  • ISB motorlar için, Servis El Kitabı, ISB CM2100 ve CM2150, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 008-018, Bölüm 8.
  • ISC ve ISL motorlar için, Servis El Kitabı, ISC ve ISL CM2150, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 008-018, Bölüm 8.

Git 3B

Git 5A

Yönlendirilen Adim 3B - Motor soğutma sıvısı düzeyini kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Motor soğutma sıvısı düzeyinin doğru olup olmadığını kontrol edin.

  • ISB motorlar için, Servis El Kitabı, ISB CM2100 ve CM2150, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 008-018, Bölüm 8.
  • ISC ve ISL motorlar için, Servis El Kitabı, ISC ve ISL CM2150, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 008-018, Bölüm 8.

Not: Düşük motor soğutma sıvısı düzeyi, EGR sıcaklığının yükselmesine neden olacak şekilde motordan ve EGR soğutucusundan yanlış soğutma sıvısı akışına yol açabilir.

Motor soğutma sıvısı uygun düzeyde mi?
EVET HAYIR
Onarim Yok

Onarim

Soğutma sistemini tekrar doldurun ve gerekirse soğutma sıvısı kaybı için sorun giderin.

  • ISB motorlar için, Servis El Kitabı, ISB CM2100 ve CM2150, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 008-018, Bölüm 8.
  • ISC ve ISL motorlar için, Servis El Kitabı, ISC ve ISL CM2150, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 008-018, Bölüm 8.

Git 4A

Git 5A

Yönlendirilen Adim 4 - EGR sistemini kontrol edin.

Yönlendirilen Adim 4A - EGR diferansiyel basınç sensöründe ve hava emiş bağlantısında çatlak veya sızıntı olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

EGR diferansiyel basınç sensöründe ve hava emiş bağlantısında çatlak veya sızıntı olup olmadığını inceleyin.

İs çizgileri, borunun gevşek ya da çatlak olduğunu gösterir.

Çatlama veya sızıntı var mı?
EVET HAYIR

Onarim

EGR diferansiyel basınç sensörü contalarını veya hava emiş bağlantısını sıkın ya da değiştirin.

  • EGR diferansiyel basınç sensörü için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-370, Bölüm 19.
  • ISB motorlar için, Servis El Kitabı, ISB CM2100 ve CM2150, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 010-080, Bölüm 10.
  • ISC ve ISL motorlar için, Servis El Kitabı, ISC ve ISL CM2150, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 010-080, Bölüm 10.
Onarim Yok

Git 5A

Git 4B

Yönlendirilen Adim 4B - EGR diferansiyel basınç akış portlarının tıkanıp tıkanmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • EGR diferansiyel basınç sensörünü çıkarın.
  • EGR diferansiyel basınç sensörü için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-370, Bölüm 19.

Eylem

Tortuları ve EGR diferansiyel basınç akış portlarında bulunan tüm kısıtlamaları temizleyin.

  • ISB motorlar için, Servis El Kitabı, ISB CM2100 ve CM2150, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 010-080, Bölüm 10.
  • ISC ve ISL motorlar için, Servis El Kitabı, ISC ve ISL CM2150, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 010-080, Bölüm 10.

EGR diferansiyel basınç akış portlarının herhangi birinde toz veya is bulundu mu?
EVET HAYIR

Onarim

Tortuları ve EGR diferansiyel basınç akış portlarında bulunan tüm kısıtlamaları temizleyin.

  • ISB motorlar için, Servis El Kitabı, ISB CM2100 ve CM2150, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 010-080, Bölüm 10.
  • ISC ve ISL motorlar için, Servis El Kitabı, ISC ve ISL CM2150, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 010-080, Bölüm 10.

Onarim

EGR soğutucusunu temizleyin.

  • ISB motorlar için, Servis El Kitabı, ISB CM2100 ve CM2150, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 011-019, Bölüm 11.
  • ISC ve ISL motorlar için, Servis El Kitabı, ISC ve ISL CM2150, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 011-019, Bölüm 11.

Git 5A

Git 5A

Yönlendirilen Adim 5 - Arıza kodunu silin.

Yönlendirilen Adim 5A - Arıza kodunu devre dışı bırakın.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Arıza kodunun devre dışı olduğunu doğrulamak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2962 devre dışı mı?
EVET HAYIR
Onarim Yok

Onarim

Sorun giderme adımlarına dönün veya sorun giderme adımlarının hepsini uygulayıp tekrar kontrol ettiyseniz yerel Cummins® Yetkili Onarım Servisiyle görüşün.

Git 5B

Git 1A

Yönlendirilen Adim 5B - Devre dışı arıza kodlarını silin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Devre dışı arıza kodlarını silin.

  • Devre dışı arıza kodlarını silmek için INSITE™ elektronik servis aparatını kullanın.

Tüm arıza kodları silindi mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Onarım tamamlandı

Uygun sorun giderme adımları

Son Degistirilme Tarihi: 15-AĞU-2011


ARIZA KODU 2963 - Motor Soğutma Sıvısı Sıcaklığı - Veri Geçerli Ancak Normal Çalışma Aralığının Üstünde - Düşük Önem Düzeyi

Associated Procedures

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | Sensör devresiyle ilgili arıza kodları olup olmadığını kontrol edin. |
 | ADIM 1A. Arıza Kodları 144 ve 145'nin mevcut olup olmadığına bakın. | Arıza Kodları 144 ve 145 etkin mi?
 | ADIM 1B. Soğutma sıvısı sıcaklığını izleyin. | INSITE™ elektronik servis aparatıyla okunan sıcaklık sensörü değeri, bilinen bir değer veya mekanik göstergeyle bağlantılı mıdır?
ADIM 2. | ECM kalibrasyonunu kontrol edin ve arıza kodunu silin. |
 | ADIM 2A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin | Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 2B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adim 1 - Sensör devresiyle ilgili arıza kodları olup olmadığını kontrol edin.

Yönlendirilen Adim 1A - Arıza Kodları 144 ve 145'nin mevcut olup olmadığına bakın.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodları 144 ve 145 etkin mi?
EVET HAYIR

Onarim

Arıza Kodu 144 veya 145'e bakın.

 Onarim Yok

Onarım tamamlandı

Git 1B

Yönlendirilen Adim 1B - Soğutma sıvısı sıcaklığını izleyin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Soğutma sıvısı sıcaklığını izleyin.

  • Soğutma sıvısı sıcaklık değerini izlemek için INSITE™ elektronik servis aparatını kullanın.
  • INSITE™ elektronik servis aparatıyla okunan sıcaklık sensörü değerini bir mekanik gösterge veya bilinen bir değerle karşılaştırın.

INSITE™ elektronik servis aparatıyla okunan sıcaklık sensörü değeri, bilinen bir değer veya mekanik göstergeyle bağlantılı mıdır?

EVET HAYIR

Onarim

Bölüm TS'deki Motor Soğutma Sıvısı Sıcaklığı Normalin Üstünde belirti ağacına bakın.

Onarim

Soğutma sıvısı sıcaklık sensörünü değiştirin. Bkz. Prosedür 019-019, Bölüm 19.

Uygun sorun giderme belirti ağacı.

Onarım tamamlandı

Yönlendirilen Adim 2 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adim 2A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarim Yok

Onarim

Gerekiyorsa ECM'yi kalibre edin.Bkz. Prosedür 019-032, Bölüm 19.

Git 2B

Git 2B

Yönlendirilen Adim 2B - Arıza kodunu devre dışı bırakın.

Kosullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün özet bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarim Yok

Onarim

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı

Git 1A

Son Degistirilme Tarihi: 09-NIS-2012


Associated Procedures

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | Emme manifoldu sıcaklığı için okunan değeri izleyin. |
 | ADIM 1A. Emme manifoldu sıcaklığı için okunan değeri izleyin. | INSITE™ elektronik servis aparatıyla okunan sıcaklık sensörü değeri, bilinen bir değer veya mekanik göstergeyle bağlantılı mıdır?

Yönlendirilen Adim 1 - Emme manifoldu sıcaklığı için okunan değeri izleyin.

Yönlendirilen Adim 1A - Emme manifoldu sıcaklığı için okunan değeri izleyin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Emme manifoldu sıcaklığı için okunan değeri izleyin.

  • Emme manifoldu sıcaklığı değerini izlemek için INSITE™ elektronik servis aparatını kullanın.
  • INSITE™ elektronik servis aparatıyla okunan sıcaklık sensörü değerini bir mekanik gösterge veya bilinen bir değerle karşılaştırın.

INSITE™ elektronik servis aparatıyla okunan sıcaklık sensörü değeri, bilinen bir değer veya mekanik göstergeyle bağlantılı mıdır?

EVET HAYIR

Onarim

  • ISB motorlar için bkz. Emme Manifoldu Hava Sıcaklığı Spesifikasyonun Üzerinde belirti ağacı, ISB CM2150 Servis El Kitabı, Bülten 4021578.
  • ISC ve ISL motorlar için bkz. Emme Manifoldu Hava Sıcaklığı Spesifikasyonun Üzerinde belirti ağacı, ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569.

Onarim

Emme manifoldu sıcaklık sensörünü değiştirin.

Bkz. Prosedür 019-159 (Emme Manifoldu Basınç/Sıcaklık Sensörü), Bölüm 19.

Uygun sorun giderme belirti ağacı

Onarım tamamlandı

Son Degistirilme Tarihi: 20-TEM-2010


ARIZA KODU 2973 - Emme Manifoldu 1 Basıncı - Veriler Düzensiz, Kesintili veya Hatalı

Associated Procedures

Dikkat ve Uyari Mesajlari

DIKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin veya devre dışı arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 122, 123, 221, 222, 295, 595, 687 veya 2345'in etkin ya da devre dışı sayısı yüksek mi?
ADIM 2. | Barometrik basınç sensörünü kontrol edin. |
 | ADIM 2A. Sensörün doğruluğunu onaylayın. | INSITE™ elektronik servis aparatı okunan değeri, yerel barometrik basıncın 51 mm-hg [2 in-hg] dahilinde mi?
ADIM 3. | Motor emme manifoldu basıncı/sıcaklık sensörünü ve devresini kontrol edin. |
 | ADIM 3A. Motor emme manifoldu basıncı/sıcaklık sensörünü ve konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 3B. Sensörün doğruluğunu onaylayın. | Emme manifoldu basıncına ilişkin INSITE™ elektronik servis aparatı değeri, yerel barometrik basıncın 77 mm-hg [3 in-hg] dahilinde mi?
 | ADIM 3C. Devre yanıtını kontrol edin. | Arıza Kodu 123 etkin mi?
 | ADIM 3D. Devre yanıtını kontrol edin. | Arıza Kodu 122 etkin mi?
ADIM 4. | Motor kontrol modülünü (ECM) ve motor enstelasyonunu kontrol edin. |
 | ADIM 4A. ECM ve motor enstelasyonu konnektör pimlerini inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 4B. Devre yanıtını kontrol edin. | Arıza Kodu 123 etkin mi?
 | ADIM 4C. Devre yanıtını kontrol edin. | Arıza Kodu 122 etkin mi?
ADIM 5. | Hava emme sisteminde sızıntı olup olmadığını kontrol edin. |
 | ADIM 5A. Şarjlı hava soğutucusunda sızıntı olup olmadığını kontrol edin. | Hava sızıntısı var mı?
 | ADIM 5B. Emme manifoldu girişinde ve bağlantılarında sızıntı olup olmadığını kontrol edin. | Hava sızıntısı var mı?
 | ADIM 5C. Turboşarj kompresörü ve türbin kanatlarını inceleyin. | Turboşarj kanatlarında hasar veya aşınma var mı?
 | ADIM 5D. Şarjlı hava soğutucusunda kısıtlama olup olmadığını kontrol edin. | Spesifikasyonlar dahilinde mi?
ADIM 6. | Turboşarj hız sensörünü kontrol edin. |
 | ADIM 6A. Turboşarj hız sensörüne bağlı motor enstelasyonu konnektörünü inceleyin. | Kirli veya hasar görmüş pim var mı?
 | ADIM 6B. Turboşarj hız sensörü direncini ölçün. | Direnç 600 ve 1600 ohm arasında mı?
ADIM 7. | Egzoz ve emme sistemlerinde kısıtlama olup olmadığını kontrol edin. |
 | ADIM 7A. Egzoz kısıtlamasını kontrol edin. | Egzoz kısıtlaması spesifikasyonlar dahilinde mi?
 | ADIM 7B. Emme kısıtlamasını kontrol edin. | Hava emme kısıtlaması spesifikasyon dahilinde mi?
ADIM 8. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 8A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 8B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adim 1 - Arıza kodlarını kontrol edin.

Yönlendirilen Adim 1A - Etkin veya devre dışı arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Başka arıza kodlarının olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 122, 123, 221, 222, 295, 595, 687 veya 2345'in etkin ya da devre dışı sayısı yüksek mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Uygun arıza kodu sorun giderme ağacına gidin.

Git 2A

Yönlendirilen Adim 2 - Barometrik basınç sensörünü kontrol edin.

Yönlendirilen Adim 2A - Sensörün doğruluğunu onaylayın.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

INSITE™ elektronik servis aparatı Veri Monitörü/Kaydedici'yi çalıştırın ve INSITE™ elektronik servis aparatındaki barometrik basınç ölçümünü yerel barometrik basınçla karşılaştırın.

  • Bkz. Prosedür 018-028, Bölüm V.

INSITE™ elektronik servis aparatı okuması, yerel barometrik basıncın 51 mm-hg [2 in-hg] dahilinde mi?
EVET HAYIR
Onarim Yok

Onarim

Barometrik basınç sensörünü değiştirin.

  • Bkz. Prosedür 019-004, Bölüm 19.

Git 3A

Git 8A

Yönlendirilen Adim 3 - Motor emme manifoldu basıncı/sıcaklık sensörünü ve devresini kontrol edin.

Yönlendirilen Adim 3A - Motor emme manifoldu basıncı/sıcaklık sensörünü ve konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor emme manifoldu basıncı/sıcaklık sensörünü motor enstelasyonundan ayırın.

Eylem

Motor enstelasyonu konnektörü ve emme manifoldu basıncı/sıcaklık sensörü konnektöründe aşağıdakilerin belirtilerinin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

Emme manifoldu basıncı/sıcaklık sensöründe veya kablo demeti konnektöründe hasarlı bir bağlantı algılandı.

  • Konnektörü ve pimleri temizleyin.
  • Kablo demetinin hasarlı bölümünü veya hasarlı emme manifoldu basıncı/sıcaklık sensörünü değiştirin. Tüm motor enstelasyonu ara bağlantıları için devre şemasına veya kablo sistemi şemasına bakın.
  • Bkz. Prosedür 019-043, Bölüm 19.
  • Emme manifoldu basınç sensörü bilgileri için aşağıdaki prosedürü kullanın. Ekipman üreticisinin servis bilgilerine bakın.
 Onarim Yok

Git 8A

Git 3B

Yönlendirilen Adim 3B - Sensörün doğruluğunu onaylayın.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.
  • motoru OFF (KAPALI) konumuna getirin.

Eylem

Açma/kapatma anahtarı ON (AÇIK) ve motor OFF (KAPALI) konumundayken, emme manifoldu basıncı ve barometrik basınç okumaları tutarlı olmalıdır.

  • INSITE™ elektronik servis aparatı Veri İzleyiciyi/Kaydediciyi çalıştırın ve INSITE™ elektronik servis aparatındaki emme manifoldu basınç ölçümünü okunan barometrik basınç değeriyle karşılaştırın.

Emme manifoldu basıncına ilişkin INSITE™ elektronik servis aparatı değeri, yerel barometrik basıncın 77 mm-hg [3 in-hg] dahilinde mi?

EVET | HAYIR
Onarim Yok | Onarim Yok

Git 5A

Git 3C

Yönlendirilen Adim 3C - Devre yanıtını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor emme manifoldu basıncı/sıcaklık sensörünü motor enstelasyonundan ayırın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 123 etkin mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 3D

Git 4A

Yönlendirilen Adim 3D - Devre yanıtını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor emme manifoldu basıncı/sıcaklık sensörünü motor enstelasyonundan ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Motor enstelasyonunun motor emme manifoldu basınç konnektöründe, motor emme manifoldu basıncı +5 volt BESLEME pimi ile motor emme manifoldu basıncı/sıcaklık SİNYAL pimi arasına bir atlatma kablosu takın.

Konnektör pimi tanımları için devre şemasını veya kablo sistemi şemasını kullanın.

30 saniye sonra uygun devre yanıtını kontrol edin.

30 saniye sonra uygun devre yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 122 etkin mi?
EVET HAYIR

Onarim

Emme manifoldu basıncı/sıcaklık sensöründe aralık dahilinde bir arıza algılandı.

Motor emme manifoldu basıncı/sıcaklık sensörünü değiştirin. Ekipman üreticisinin servis bilgilerine bakın.

 Onarim Yok

Git 8A

Git 4A

Yönlendirilen Adim 4 - ECM'yi ve motor enstelasyonunu kontrol edin.

Yönlendirilen Adim 4A - ECM ve motor enstelasyonu konnektör pimlerini inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM konnektöründen ayırın.

Eylem

Motor enstelasyonunda ve ECM konnektör pimlerinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

ECM konnektöründe veya motor enstelasyonu konnektöründe hasarlı bir bağlantı algılandı.

Hasarlı pimleri onarın. Hasarlı pimlerin hangisinde bulunduğuna bağlı olarak, motor enstelasyonunu onarın veya değiştirin ya da ECM'yi değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektronik kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.
Onarim Yok

Git 8A

Git 4B

Yönlendirilen Adim 4B - Devre yanıtını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 123 etkin mi?
EVET HAYIR
Onarim Yok

Onarim

  • ECM'yi değiştirin. Bkz. Prosedür 019-031, Bölüm 19.

Git 4C

Git 8A

Yönlendirilen Adim 4C - Devre yanıtını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu ECM'den ayırın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Motor kontrol modülü motor konnektöründe, Motor emme manifoldu basıncı +5 volt BESLEME pimi ile emme manifoldu basıncı SİNYAL pimi arasına bir atlatma kablosu takın.

30 saniye sonra uygun ECM yanıtını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 122 etkin mi?
EVET HAYIR

Onarim

Motor enstelasyonunda yüksek direnç veya kısa devre algılandı.

Motor enstelasyonunu onarın veya değiştirin.

  • Bkz. Prosedür 019-043, Bölüm 19.

Onarim

  • ECM'yi değiştirin.Bkz. Prosedür 019-031, Bölüm 19.

Git 8A

Git 8A

Yönlendirilen Adim 5 - Hava emme sisteminde sızıntı olup olmadığını kontrol edin.

Yönlendirilen Adim 5A - Şarjlı hava soğutucusunda sızıntı olup olmadığını kontrol edin.

Kosullar

  • Motor çalışıyor.

Eylem

Şarjlı hava soğutucusunda ve bağlantılarda hava sızıntısı olup olmadığını kontrol edin.

Hava sızıntısı var mı?
EVET HAYIR

Onarim

Sızıntı olan parçaları onarın veya değiştirin. ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 010-027, Bölüm 10.

Onarim Yok

Git 8A

Git 5B

Yönlendirilen Adim 5B - Emme manifoldu girişinde ve bağlantılarında sızıntı olup olmadığını kontrol edin.

Kosullar

  • Motoru çalıştırın.

Eylem

Turboşarj ve emme manifoldu girişi arasındaki bağlantılarda ve hortumlarda hava sızıntısı olup olmadığını kontrol edin.

  • ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 010-024, Bölüm 10.

Hava sızıntısı var mı?
EVET HAYIR

Onarim

Kaçak olan parçaları onarın veya değiştirin.

 Onarim Yok

Git 8A

Git 5C

Yönlendirilen Adim 5C - Turboşarj kompresörü ve türbin kanatlarını inceleyin.

Kosullar

  • Motoru KAPALI duruma getirin.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Turboşarjdaki emme ve egzoz bağlantılarını çıkarın.

Eylem

Turboşarj kompresöründe ve türbin kanatlarında hasar veya aşınma olup olmadığını inceleyin.

  • ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 010-033, Bölüm 10.

Turboşarj kanatlarında hasar veya aşınma var mı?
EVET HAYIR

Onarim

Turboşarjı değiştirin.

 Onarim Yok

Git 8A

Git 5D

Yönlendirilen Adim 5D - Şarjlı hava soğutucusunda kısıtlama olup olmadığını kontrol edin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • Motoru çalıştırın.

Eylem

Şarjlı hava soğutucusundaki basınç farkını kontrol edin.

  • ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 010-027, Bölüm 10.

Spesifikasyonlar dahilinde mi?
EVET HAYIR
Onarim Yok

Onarim

Gerekiyorsa, şarjlı hava soğutucusunu temizleyin veya değiştirin.

Git 6A

Git 8A

Yönlendirilen Adim 6 - Turboşarj hız sensörünü kontrol edin.

Yönlendirilen Adim 6A - Turboşarj hız sensörüne bağlı motor enstelasyonu konnektörünü inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor enstelasyonunu turboşarj hız sensöründen ayırın.

Eylem

Bu adımı yalnızca motorda bir turboşarj hız sensörü varsa gerçekleştirin. Turboşarjı inceleyin veya motor kablo sistemi şemasına bakarak motorun bir turboşarj hız sensörünün olup olmadığını belirleyin. Sensör yoksa, Adım 7'ye atlayın.

Turboşarj hız sensörün konnektöründe, motor enstelasyonu konnektöründe ve turboşarj hız sensörü o-halka conta kablo demetinde aşağıdakilerin olup olmadığını inceleyin:

  • Gevşek konnektör
  • Paslanmış pimler
  • Bükülmüş veya kırık pimler
  • Yerinden çıkmış veya genişlemiş pimler
  • Konnektörün üzerinde ya da içinde rutubet
  • Eksik veya hasarlı konnektör contaları
  • Konnektör pimlerinin üstünde veya içinde kir veya toz
  • Kırık konnektör muhafazası
  • Kablo yalıtımında hasar
  • Hasar görmüş konnektör kilitleme parçası.

Genel inceleme teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-361, Bölüm 19.

Kirli veya hasar görmüş pim var mı?
EVET HAYIR

Onarim

Motor enstelasyonunda hasarlı bir bağlantı algılandı.

Hasarlı pimleri onarın. Motor enstelasyonunu onarın veya değiştirin.

  • Konnektör pimlerinde kir, toz veya nem varsa temizleyin. Elektrikli kontak temizleyici kullanın (Parça Numarası 3824510).
  • Konnektör contası hasarlıysa veya yoksa uygun bir conta takın.
  • Motor enstelasyonunu onarın veya değiştirin. Bkz. Prosedür 019-043, Bölüm 19.
Onarim Yok

Git 8A

Git 6B

Yönlendirilen Adim 6B - Turboşarj hız sensörü direncini ölçün.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Turboşarj hız sensörünü motor enstelasyonundan ayırın.

Eylem

Turboşarj hız sensörü direncini kontrol edin.

  • Multimetre kullanarak, sensördeki turboşarj hız SİNYAL (+) pimi ile turboşarj hız SİNYAL (-) pimi arasındaki direnci ölçün.

Konnektör pimi tanımları için devre şemasını veya kablo sistemi şemasını kullanın.

Genel direnç ölçüm teknikleri için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-360, Bölüm 19.

Direnç 600 ve 1600 ohm arasında mı?
EVET HAYIR
Onarim Yok

Onarim

  • Turboşarj hız sensörü hasarlıdır.
  • Turboşarj hız sensörünü değiştirin. Bkz. Prosedür 019-390, Bölüm 19.

Git 7A

Git 8A

Yönlendirilen Adim 7 - Egzoz ve emme sistemlerinde kısıtlama olup olmadığını kontrol edin.

Yönlendirilen Adim 7A - Egzoz kısıtlamasını kontrol edin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Egzoz kısıtlamasını kontrol edin.

  • ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 011-009, Bölüm 11.

Egzoz kısıtlaması spesifikasyonlar dahilinde mi?
EVET HAYIR
Onarim Yok

Onarim

Kısıtlı bileşeni onarın veya değiştirin.

Git 7B

Git 8A

Yönlendirilen Adim 7B - Emme kısıtlamasını kontrol edin.

Kosullar

  • Tüm bileşenleri bağlayın
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Hava emme kısıtlamasını kontrol edin.

  • ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 010-031, Bölüm 10.

Hava emme kısıtlaması spesifikasyon dahilinde mi?
EVET HAYIR
Onarim Yok

Onarim

Kısıtlı bileşeni onarın veya değiştirin.

Git 8A

Git 8A

Yönlendirilen Adim 8 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adim 8A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarim Yok

Onarim

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 8B

Git 8B

Yönlendirilen Adim 8B - Arıza kodunu devre dışı bırakın.

Kosullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodlarını devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün Genel Bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarim Yok

Onarim

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı

Git 1A

Son Degistirilme Tarihi: 15-EKI-2015


ARIZA KODU 3616 - VGT Kumanda Elemanı Pozisyonu - Özel Talimatlar

Associated Procedures

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | Arıza kodunu kontrol edin. |
 | ADIM 1A. Etkin başka turboşarj arıza kodları olup olmadığını kontrol edin. | Arıza Kodu 2387 etkin mi, yoksa devre dışı sayısı yüksek mi?
 | ADIM 1B. En son turboşarj arızalarına yönelik talep geçmişini gözden geçirin. | Son üç ayda turboşarj aynı belirtiler için değiştirildi mi?
ADIM 2. | Şikayeti doğrulayın. |
 | ADIM 2A. Arıza kodunu kontrol edin. | Arıza Kodu 3616 devre dışı mı?
 | ADIM 2B. Araçta test sürüşü gerçekleştirin. | Arıza Kodu 2387 etkin mi?
 | ADIM 2C. Şikayeti onaylayın. | Müşteri soğuk motorla sürülebilirlik şikayeti bildirdi mi?
 | ADIM 2D. Değişken geometrili turboşarj (VGT) kumanda elemanını inceleyin. | Sektör dişli hareket göstergesini kullanın. Meme hareketi, Prosedür 010-134 doğrultusunda gereksinimleri karşılıyor mu?
ADIM 3. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 3A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 3B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adim 1 - Arıza kodunu kontrol edin.

Yönlendirilen Adim 1A - Etkin başka turboşarj arıza kodları olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin başka turboşarj arıza kodları olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 2387 etkin mi, yoksa devre dışı sayısı yüksek mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Referans Arıza Kodu 2387

Git 1B

Yönlendirilen Adim 1B - En son turboşarj arızalarına yönelik talep geçmişini gözden geçirin.

Kosullar

Yok

Eylem

Motorun bu belirtilerin aynısını gösterip göstermediğini görmek için son altı ayda oluşan arızaları gözden geçirin.

Son üç ayda turboşarj aynı belirtiler için değiştirildi mi?
EVET HAYIR

Onarim

Izgara ısıtıcısında hasar veya tıkanma olup olmadığını inceleyin.

  • ISB CM2100 ve CM2150 Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 010-023, Bölüm 10.
  • ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 010-023, Bölüm 10.

Arıza bulunursa, rezistans ısıtıcısını değiştirin ve hava işleme sisteminde toz olup olmadığını inceleyin.

 Onarim Yok

Git 2A

Git 2A

Yönlendirilen Adim 2 - Şikayeti doğrulayın.

Yönlendirilen Adim 2A - Arıza kodunu kontrol edin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza Kodu 3616'un etkin olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 3616 etkin mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 2B

Git 2C

Yönlendirilen Adim 2B - Araçta test sürüşü gerçekleştirin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • Soğutma sıvısı sıcaklığının 74°C'nin [165°F] altına düşmesini bekleyin.

Not: Motor çalışmazsa, bu test gerçekleştirilemez. Motor çalışmazsa motorun çalışmasını engelleyebilecek başka bir arıza olmadığını doğrulayın, bu adımı atlayın ve Adım 2D'ye ilerleyin.

Eylem

Soğutma sıvısı sıcaklığı 74°C [165°F] üzerindeyken çalıştırıldığında arızanın devre dışı kalıp kalmadığını belirleyin.

  • Motoru başlatın ve en az 15 dakika boyunca veya soğutma sıvısı sıcaklığı 74°C'den [165°F] yüksek oluncaya kadar normal sürüş koşulları altında çalıştırın.
  • INSITE™ elektronik servis aparatını kullanarak arıza kodunu doğrulayın.

Arıza Kodu 2387 etkin mi?
EVET HAYIR
Onarim Yok

Onarim

Arıza Kodu 3616, ECM'nin anahtarı ON (AÇIK) konumuna getirmek için işlem yaptığını belirten, bilgilendirici bir arıza kodudur.

Referans Arıza Kodu 2387

Git 2C

Yönlendirilen Adim 2C - Şikayeti onaylayın.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.

Eylem

Müşteri şikayetini gözden geçirin.

  • Müşterinin motor ısınırken sürülebilirlik şikayeti (düşük güç, zayıf yanıt verme veya düşük fren yapma gücü) bildirip bildirmediğini belirleyin.

Müşteri soğuk motorla sürülebilirlik şikayeti bildirdi mi?
EVET HAYIR
Onarim Yok

Onarim

Arıza Kodu 3616, ECM'nin anahtarı ON (AÇIK) konumuna getirmek için işlem yaptığını belirten, bilgilendirici bir arıza kodudur.

Git 2D

Git 3A

Yönlendirilen Adim 2D - VGT kumanda elemanını inceleyin.

Kosullar

  • Açma/kapatma anahtarını OFF (KAPALI) konumuna getirin.
  • Motor soğutma sıvısını boşaltın. ISB CM2100 ve CM2150 Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 008-018, Bölüm 8. ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 008-018, Bölüm 8.

Eylem

VGT kumanda elemanını turboşarjdan çıkarın.

  • Sektör dişlisinin çalışma aralığı içinde hareket ettiğinden emin olmak için bir sektör dişlisi hareket göstergesi (Parça Numarası 4919281) kullanın. Bkz. Prosedür 010-134, Bölüm 10.

Not: Sektör dişlisini hareket ettirmek fazla güç gerektirebilir. Elle hareket ettirilebiliyorsa bu kabul edilebilir olarak değerlendirilir. Herhangi bir el aleti kullanmayın

  • ISB CM2100 ve CM2150 Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 010-134, Bölüm 10. ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 010-134, Bölüm 10.

Sektör dişli hareket göstergesini kullanın. Meme hareketi, Prosedür 010-134 doğrultusunda gereksinimleri karşılıyor mu?
EVET HAYIR
Onarim Yok

Onarim

Bir turboşarj mekanik arızası algılandı.

Not: Bu arıza, motordan çıkan birikintiden kaynaklanabilir ve turboşarj hareketinin durmasına neden olabilir. Temel motor bileşenlerinde hasar olup olmadığını inceleyin.

Turboşarj aksamını değiştirin.

  • ISB CM2100 ve CM2150 Servis El Kitabı, Bülten 4021578 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 010-033, Bölüm 10. ISC ve ISL CM2150 Servis El Kitabı, Bülten 4021569 içinde yer alan aşağıdaki prosedürü kullanın. Bkz. Prosedür 010-033, Bölüm 10.

Not: Değişken geometrili turboşarj kumanda elemanı, yeni turboşarj ile yeniden kullanılacaktır. Arızalı turboşarja kumanda elemanını takmayın.

Git 3A

Git 3A

Yönlendirilen Adim 3 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adim 3A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarim Yok

Onarim

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, Bölüm 19.

Git 3B

Git 3B

Yönlendirilen Adim 3B - Arıza kodunu devre dışı bırakın ve silin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın.

  • Motoru, bu sorun giderme prosedürünün genel bakış bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarim Yok

Onarim

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım Tamamlandı

Git 1A

Son Degistirilme Tarihi: 19-MAR-2013


ARIZA KODU 3738 - Hava Besleme Kumanda Elemanı - Veri Geçerli Ancak Normal Çalışma Aralığının Altında - Orta Önem Düzeyi

Associated Procedures

İlgili Prosedürler
Prosedür Başlığı | Prosedür Numarası | Motor Modeli | Bülten Numarası
ECM Kalibrasyon Kodu | Bkz. Prosedür 019-032 | ISB4.5, ISB6.7, ISD4.5 ve ISD6.7 CM2150 SN | 4022188
ECM Kalibrasyon Kodu | Bkz. Prosedür 019-032 | ISL8.9 CM2150 SN | 4022190
ECM Kalibrasyon Kodu | Bkz. Prosedür 019-032 | ISM11 CM876 SN | 4022196
ECM Kalibrasyon Kodu | Bkz. Prosedür 019-032 | ISZ13 CM2150 | 4022133
Egzoz emisyon DEF Dozlama Birimi | Bkz. Prosedür 019-440 | ISB4.5, ISB6.7, ISD4.5 ve ISD6.7 CM2150 SN | 4022188
Egzoz emisyon DEF Dozlama Birimi | Bkz. Prosedür 019-440 | ISL8.9 CM2150 SN | 4022190
Egzoz emisyon DEF Dozlama Birimi | Bkz. Prosedür 019-440 | ISM11 CM876 SN | 4022196
Egzoz emisyon DEF Dozlama Birimi | Bkz. Prosedür 019-440 | ISZ13 CM2150 | 4022133

Dikkat ve Uyari Mesajlari

DIKKAT

Yeni bir ECM'nin hasar görme olasılığını azaltmak için, ECM'yi değiştirmeden önce tüm diğer etkin arıza kodları incelenmelidir.
DIKKAT

Pim ve enstelasyonunun hasar görme olasılığını azaltmak için, ölçüm yaparken aşağıdaki test ara kablolarını kullanın: Parça Numarası 3822758 - erkek Deutsch™/AMP™/Metri-Pack™ test ara kablosu, Parça Numarası 3822917 - dişi Deutsch™/AMP™/Metri-Pack™ test ara kablosu.

Sorun Giderme Adimlari

ADIMLAR |  | SPESIFIKASYONLAR
ADIM 1. | Arıza kodlarını kontrol edin. |
 | ADIM 1A. Etkin arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 3738 devre dışı mı?
 | ADIM 1B. Hava besleme kumanda elemanı arıza kodu olup olmadığını kontrol edin. | Arıza Kodu 1697 veya 1698 etkin mi?
ADIM 2. | Dizel egzoz sıvısı dozlama birimi hava besleme sistemini kontrol edin. |
 | ADIM 2A. Dizel egzoz sıvısı dozlama birimi hava solenoidini kontrol edin. | Hava solenoidi tıklıyor ve havanın dizel egzoz sıvısı hattından akmasına izin veriyor mu?
 | ADIM 2B. Hava besleme hatlarını dizel egzoz sıvısı dozlama birimine karşı inceleyin. | OEM hava beslemesi, dizel egzoz sıvısı dozlama birimine doğru biçimde takılmış mı ve yeterli hava basıncı sağlıyor mu?
ADIM 3. | Dizel egzoz sıvısı dozlayıcı pompa sıfırlama testi yapın. |
 | ADIM 3A. INSITE™ elektronik servis aparatıyla dizel egzoz sıvısı dozlayıcı pompa sıfırlama testi yapın. | Dizel egzoz sıvısı dozlama birimi INSITE™ elektronik servis aparatında sıfırlama testi sırasında düzgün biçimde çalıştı mı?
ADIM 4. | ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin. |
 | ADIM 4A. ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin. | Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
 | ADIM 4B. Arıza kodunu devre dışı bırakın. | Arıza kodu devre dışı mı?

Yönlendirilen Adim 1 - Arıza kodlarını kontrol edin

Yönlendirilen Adim 1A - Etkin arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 3738 etkin mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 1B

Git 4A

Yönlendirilen Adim 1B - Hava besleme kumanda elemanı arıza kodu olup olmadığını kontrol edin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Etkin arıza kodu olup olmadığını kontrol edin.

  • Arıza kodlarını okumak için INSITE™ elektronik servis aparatını kullanın.

Arıza Kodu 1697 veya 1698 etkin mi?
EVET | HAYIR
Onarim Yok | Onarim Yok

Uygun Arıza Kodu Sorun Giderme Ağacı

Git 2A

Yönlendirilen Adim 2 - Uygun Arıza Kodu Sorun Giderme Ağacı

Yönlendirilen Adim 2A - Dizel egzoz sıvısı dozlama birimi hava solenoidini kontrol edin.

Kosullar

  • Dizel egzoz sıvısı hattını, egzoz emisyon püskürtme deliğinden ayırın ve uygun şekilde güvende olmasını sağlayın
  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın
  • Araç hava depolarının dolu olduğundan emin olun.

Eylem

Solenoidi kontrol edin.

  • ECM Diyagnostik Testleri menüsünün altındaki “Dizel Egzoz Sıvısı Dozlayıcı Pompa Hava Solenoidi Tıklatma Testini” gerçekleştirmek için INSITE™ elektronik servis aparatını kullanın.
  • Solenoidin doğru çalışıp çalışmadığını kontrol edin.
  • Test çalışırken, solenoidin tıklaması gerekir ve egzoz emisyon püskürtme deliğinin çıkışında hava akışı hissedilmelidir.

Hava solenoidi tıklıyor ve havanın dizel egzoz sıvısı hattından akmasına izin veriyor mu?
EVET | HAYIR
Onarim Yok | Onarim Yok

Git 3A

Git 2B

Yönlendirilen Adim 2B - Hava besleme hatlarını dizel egzoz sıvısı dozlama birimine karşı inceleyin.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • Araç hava depolarının dolu olduğundan emin olun.

Eylem

Dizel egzoz sıvısı dozlama birimine ekli OEM hava besleme hattını inceleyin.

  • Hava besleme hatlarını sızıntı veya gevşek bağlantı için kontrol edin.
  • Dizel egzoz sıvısı dozlama birimi hava filtresinde sudan veya aracın sıkıştırılmış hava sisteminden kaynaklanan aşırı yağdan kaynaklanan kirlenme olup olmadığını kontrol edin.
  • Dizel egzoz sıvısı dozlama biriminde, hava filtresinin tersine doğru en az 517 kPa [75 psi] değerinde basınçlı temiz hava beslemesi bulunduğundan emin olun.

OEM hava beslemesi, dizel egzoz sıvısı dozlama birimine doğru biçimde takılmış mı ve yeterli hava basıncı sağlıyor mu?
EVET HAYIR

Onarim

Arızalı bir dizel egzoz sıvısı dozlama birimi algılandı. Dizel egzoz sıvısı dozlama birimini değiştirin. Bkz. Prosedür 019-440, İlgili Prosedürler Tablosu.

Onarim

OEM hava besleme bağlantısını veya kaynağını düzeltin. OEM servis el kitabına bakın.

Git 3A

Git 3A

Yönlendirilen Adim 3 - Dizel egzoz sıvısı dozlayıcı pompa sıfırlama testi yapın.

Yönlendirilen Adim 3A - INSITE™ elektronik servis aparatıyla dizel egzoz sıvısı dozlayıcı pompa sıfırlama testi yapın.

Kosullar

  • Açma/kapatma anahtarını ON (AÇIK) konumuna getirin
  • INSITE™ elektronik servis aparatını bağlayın
  • Motoru başlatın ve rölantide çalıştırın.

Eylem

Egzoz Emisyon Diyagnostik Testleri kapsamındaki Dizel Egzoz Sıvısı Dozlama Pompası Sıfırlama Testini yapmak için INSITE™ elektronik servis aparatını kullanın.

  • Talimatlar ve spesifikasyonlar için aşağıdaki prosedürü kullanın. Bkz. Prosedür 019-440, İlgili Prosedürler Tablosu.
  • Dizel egzoz sıvısının, dozlama safhasında egzoz emisyon püskürtme deliklerinden zerkedildiğinden emin olun.

Dizel egzoz sıvısı dozlama birimi INSITE™ elektronik servis aparatında sıfırlama testi sırasında düzgün biçimde çalıştı mı?
EVET HAYIR
Onarim Yok

Onarim

Dizel egzoz sıvısı dozlama birimini değiştirin. Bkz. Prosedür 019-440, İlgili Prosedürler Tablosu.

Git 4A

Git 4A

Yönlendirilen Adim 4 - ECM kalibrasyonunu kontrol edin ve arıza kodlarını silin.

Yönlendirilen Adim 4A - ECM kalibrasyonu güncellemesinin var olup olmadığını kontrol edin.

Kosullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

ECM'deki ECM kodunu ve revizyon numarasını, bu arıza koduyla ilgili uygulanabilir değişiklikler için ECM Kalibrasyonu Revizyon Geçmişi'nde listelenen kalibrasyon revizyonları ile karşılaştırın.

  • ECM'deki geçerli ECM kodunu ve revizyon numarasını bulmak için INSITE™ elektronik servis aparatını kullanın. ECM kodu ve revizyon numarası, Özellikler ve Parametreler içinde yer alan Sistem Kimliği ve Veri Levhası bölümündeki Kalibrasyon Bilgileri'nde bulunur.

Bu arıza kodu için kalibrasyon güncellemesi varsa, ECM bu revizyona veya daha üst bir revizyona sahip mi?
EVET HAYIR
Onarim Yok

Onarim

Gerekirse ECM'yi kalibre edin. Bkz. Prosedür 019-032, İlgili Prosedürler Tablosu.

Git 4B

Git 4B

Yönlendirilen Adim 4B - Arıza kodunu devre dışı bırakın.

Kosullar

  • Tüm bileşenleri bağlayın.
  • INSITE™ elektronik servis aparatını bağlayın.

Eylem

Arıza kodunu devre dışı bırakın ve silin.

  • Motoru, bu sorun giderme prosedürünün özet bölümünde bulunan "Arıza Kodunun Silinme Koşulları"na göre çalıştırın.

Arıza kodu devre dışı mı?
EVET HAYIR
Onarim Yok

Onarim

Sorun giderme adımlarına dönün veya tüm adımlar tamamlanmış ve tekrar kontrol edilmişse Cummins® Yetkili Onarım Servisi ile görüşün.

Onarım tamamlandı

Git 1A

Son Degistirilme Tarihi: 20-AĞU-2015


INDEX
tr08-fc111.htm

tr08-t05-111.htm

tr08-fc115.htm

tr08-t05-115.htm

tr08-fc122.htm

tr08-t05-122.htm

tr08-fc123.htm

tr08-t05-123.htm

tr08-fc124.htm

tr08-t05-124.htm

tr08-fc131.htm

tr08-t05-131.htm

tr08-fc132.htm

tr08-t05-132.htm

tr08-fc133.htm

tr08-t05-133.htm

tr08-fc134.htm

tr08-t05-134.htm

tr08-fc135.htm

tr08-t05-135.htm

tr08-fc141.htm

tr08-t05-141.htm

tr08-fc143.htm

tr08-t05-143.htm

tr08-fc144.htm

tr08-t05-144.htm

tr08-fc145.htm

tr08-t05-145.htm

tr08-fc146.htm

tr08-t05-146.htm

tr08-fc151.htm

tr08-t05-151.htm

tr08-fc153.htm

tr08-t05-153.htm

tr08-fc154.htm

tr08-t05-154.htm

tr08-fc155.htm

tr08-t05-155.htm

tr08-fc195.htm

tr08-fc195-2wire.htm

tr08-t05-195-2wire.htm

tr08-fc195-3wire.htm

tr08-t05-195-3wire.htm

tr08-fc196.htm

tr08-fc196-2wire.htm

tr08-t05-196-2wire.htm

tr08-fc196-3wire.htm

tr08-t05-196-3wire.htm

tr08-fc197.htm

tr08-t05-197.htm

tr08-fc221.htm

tr08-t05-221.htm

tr08-fc222.htm

tr08-t05-222.htm

tr08-fc234.htm

tr08-t05-234.htm

tr08-fc238.htm

tr08-t05-238.htm

tr08-fc239.htm

tr08-t05-239.htm

tr08-fc241.htm

tr08-t05-241.htm

tr08-fc242.htm

tr08-t05-242.htm

tr08-fc245.htm

tr08-t05-245.htm

tr08-fc249.htm

tr08-t05-249.htm

tr08-fc252.htm

tr08-t05-252.htm

tr08-fc253.htm

tr08-t05-253.htm

tr08-fc256.htm

tr08-t05-256.htm

tr08-fc271.htm

tr08-t05-271.htm

tr08-fc272.htm

tr08-t05-272.htm

tr08-fc281.htm

tr08-t05-281.htm

tr08-fc285.htm

tr08-t05-285.htm

tr08-fc286.htm

tr00-t05-286.htm

tr08-fc287.htm

tr08-t05-287.htm

tr08-fc288.htm

tr08-t05-288.htm

tr08-fc292.htm

tr08-t05-292.htm

tr08-fc293.htm

tr08-t05-293.htm

tr08-fc294.htm

tr08-t05-294.htm

tr08-fc295.htm

tr08-t05-295.htm

tr08-fc296.htm

tr08-t05-296.htm

tr08-fc297.htm

tr08-t05-297.htm

tr08-fc298.htm

tr08-t05-298.htm

tr08-fc322.htm

tr08-t05-322.htm

tr08-fc323.htm

tr08-t05-323.htm

tr08-fc324.htm

tr08-t05-324.htm

tr08-fc325.htm

tr08-t05-325.htm

tr08-fc331.htm

tr08-t05-331.htm

tr08-fc332.htm

tr08-t05-332.htm

tr08-fc334.htm

tr08-t05-334.htm

tr08-fc343.htm

tr08-t05-343.htm

tr08-fc351.htm

tr08-t05-351.htm

tr08-fc352.htm

tr08-t05-352.htm

tr08-fc386.htm

tr08-t05-386.htm

tr08-fc415.htm

tr08-t05-415.htm

tr08-fc418.htm

tr08-t05-418.htm

tr08-fc427.htm

tr08-t05-427.htm

tr08-fc428.htm

tr08-t05-428.htm

tr08-fc429.htm

tr08-t05-429.htm

tr08-fc431.htm

tr08-t05-431.htm

tr08-fc432.htm

tr08-t05-432.htm

tr08-fc435.htm

tr08-fc435b.htm

tr08-t05-435b.htm

tr08-fc435cl.htm

tr08-t05-435cl.htm

tr08-fc441.htm

tr08-t05-441.htm

tr08-fc442.htm

tr08-t05-442.htm

tr08-fc449.htm

tr08-fc449b.htm

tr08-t05-449b.htm

tr08-fc449cl.htm

tr08-t05-449cl.htm

tr08-fc451.htm

tr08-t05-451.htm

tr08-fc452.htm

tr08-t05-452.htm

tr08-fc471.htm

tr08-t05-471.htm

tr08-fc488.htm

tr08-t05-488.htm

tr08-fc499.htm

tr08-t05-499.htm

tr08-fc528.htm

tr08-t05-528.htm

tr08-fc529.htm

tr08-t05-529.htm

tr08-fc553.htm

tr08-fc553b.htm

tr08-t05-553b.htm

tr08-fc553cl.htm

tr08-t05-553cl.htm

tr08-fc554.htm

tr08-t05-554.htm

tr08-fc555.htm

tr08-fc555b.htm

tr08-t05-555b.htm

tr08-fc555cl.htm

tr08-t05-555cl.htm

tr08-fc556.htm

tr08-fc556b.htm

tr08-t05-556b.htm

tr08-fc556cl.htm

tr08-t05-556cl.htm

tr08-fc559.htm

tr08-fc559b.htm

tr08-t05-559b.htm

tr08-fc559cl.htm

tr08-t05-559cl.htm

tr08-fc584.htm

tr08-t05-584.htm

tr08-fc585.htm

tr08-t05-585.htm

tr08-fc596.htm

tr08-t05-596.htm

tr08-fc597.htm

tr08-t05-597.htm

tr08-fc598.htm

tr08-t05-598.htm

tr08-fc599.htm

tr08-t05-599.htm

tr08-fc649.htm

tr08-t05-649.htm

tr08-fc686.htm

tr08-t05-686.htm

tr08-fc687.htm

tr08-t05-687.htm

tr08-fc688.htm

tr08-t05-688.htm

tr08-fc689.htm

tr08-t05-689.htm

tr08-fc691.htm

tr08-t05-691.htm

tr08-fc692.htm

tr08-t05-692.htm

tr08-fc698.htm

tr08-t05-698.htm

tr08-fc731.htm

tr08-t05-731.htm

tr08-fc778.htm

tr08-t05-778.htm

tr08-fc779.htm

tr08-t05-779.htm

tr08-fc784.htm

tr08-t05-784.htm

tr08-fc1117.htm

tr08-t05-1117.htm

tr08-fc1239.htm

tr08-t05-1239.htm

tr08-fc1241.htm

tr08-t05-1241.htm

tr08-fc1242.htm

tr08-t05-1242.htm

tr08-fc1663.htm

tr08-t05-1663.htm

tr08-fc1664.htm

tr08-t05-1664.htm

tr08-fc1665.htm

tr08-t05-1665.htm

tr08-fc1666.htm

tr08-t05-1666.htm

tr08-fc1667.htm

tr08-t05-1667.htm

tr08-fc1674.htm

tr08-t05-1674.htm

tr08-fc1675.htm

tr08-t05-1675.htm

tr08-fc1676.htm

tr08-t05-1676.htm

tr08-fc1691.htm

tr08-t05-1691.htm

tr08-fc1695.htm

tr08-t05-1695.htm

tr08-fc1696.htm

tr08-t05-1696.htm

tr08-fc1843.htm

tr08-t05-1843.htm

tr08-fc1844.htm

tr08-t05-1844.htm

tr08-fc1866.htm

tr08-t05-1866.htm

tr08-fc1876.htm

tr08-t05-1876.htm

tr08-fc1877.htm

tr08-t05-1877.htm

tr08-fc1878.htm

tr08-t05-1878.htm

tr08-fc1879.htm

tr08-t05-1879.htm

tr08-fc1881.htm

tr08-t05-1881.htm

tr08-fc1883.htm

tr08-t05-1883.htm

tr08-fc1896.htm

tr08-t05-1896.htm

tr08-fc1899.htm

tr08-t05-1899.htm

tr08-fc1911.htm

tr08-fc1911b.htm

tr08-t05-1911b.htm

tr08-fc1911cl.htm

tr08-t05-1911cl.htm

tr08-fc1921.htm

tr08-t05-1921.htm

tr08-fc1922.htm

tr08-t05-1922.htm

tr08-fc1938.htm

tr08-t05-1938.htm

tr08-fc1942.htm

tr08-t05-1942.htm

tr08-fc1943.htm

tr08-t05-1943.htm

tr08-fc1962.htm

tr08-t05-1962.htm

tr08-fc1966.htm

tr08-t05-1966.htm

tr08-fc1968.htm

tr08-t05-1968.htm

tr08-fc1969.htm

tr08-t05-1969.htm

tr08-fc1972.htm

tr08-t05-1972.htm

tr08-fc1973.htm

tr08-t05-1973.htm

tr08-fc1974.htm

tr08-t05-1974.htm

tr08-fc1981.htm

tr08-t05-1981.htm

tr08-fc1993.htm

tr08-t05-1993.htm

tr08-fc2182.htm

tr08-t05-2182.htm

tr08-fc2183.htm

tr08-t05-2183.htm

tr08-fc2185.htm

tr08-t05-2185.htm

tr08-fc2186.htm

tr08-t05-2186.htm

tr08-fc2195.htm

tr08-t05-2195.htm

tr08-fc2198.htm

tr08-t05-2198.htm

tr08-fc2249.htm

tr08-t05-2249.htm

tr08-fc2265.htm

tr08-t05-2265.htm

tr08-t05-2266.htm

tr08-fc2272.htm

tr08-t05-2272.htm

tr08-fc2273.htm

tr08-t05-2273.htm

tr08-fc2274.htm

tr08-t05-2274.htm

tr08-fc2288.htm

tr08-t05-2288.htm

tr08-fc2311.htm

tr08-t05-2311.htm

tr08-fc2321.htm

tr08-t05-2321.htm

tr08-fc2322.htm

tr08-t05-2322.htm

tr08-fc2345.htm

tr08-t05-2345.htm

tr08-fc2346.htm

tr08-t05-2346.htm

tr08-fc2347.htm

tr08-t05-2347.htm

tr08-fc2349.htm

tr08-t05-2349.htm

tr08-fc2351.htm

tr08-t05-2351.htm

tr08-fc2357.htm

tr08-t05-2357.htm

tr08-fc2359.htm

tr08-t05-2359.htm

tr08-fc2363.htm

tr08-t05-2363.htm

tr08-fc2367.htm

tr08-t05-2367.htm

tr08-fc2373.htm

tr08-t05-2373.htm

tr08-fc2374.htm

tr08-t05-2374.htm

tr08-fc2375.htm

tr08-t05-2375.htm

tr08-fc2376.htm

tr08-t05-2376.htm

tr08-fc2377.htm

tr08-t05-2377.htm

tr08-fc2387.htm

tr08-t05-2387.htm

tr08-fc2448.htm

tr08-t05-2448.htm

tr08-fc2449.htm

tr08-t05-2449.htm

tr08-fc2451.htm

tr08-t05-2451.htm

tr08-fc2554.htm

tr08-t05-2554.htm

tr08-fc2555.htm

tr08-t05-2555.htm

tr08-fc2556.htm

tr08-t05-2556.htm

tr08-fc2557.htm

tr08-t05-2557.htm

tr08-fc2558.htm

tr08-t05-2558.htm

tr08-fc2634.htm

tr08-t05-2634.htm

tr08-fc2635.htm

tr08-t05-2635.htm

tr08-fc2636.htm

tr08-t05-2636.htm

tr08-fc2637.htm

tr08-t05-2637.htm

tr08-fc2638.htm

tr08-t05-2638.htm

tr08-fc2639.htm

tr08-t05-2639.htm

tr08-fc2646.htm

tr08-t05-2646.htm

tr08-fc2659.htm

tr08-t05-2659.htm

tr08-fc2728.htm

tr08-t05-2728.htm

tr08-fc2742.htm

tr08-t05-2742.htm

tr08-fc2743.htm

tr08-t05-2743.htm

tr08-fc2754.htm

tr08-t05-2754.htm

tr08-fc2765.htm

tr08-t05-2765.htm

tr08-fc2777.htm

tr08-t05-2777.htm

tr08-fc2778.htm

tr08-t05-2778.htm

tr08-fc2813.htm

tr08-t05-2813.htm

tr08-fc2961.htm

tr08-t05-2961.htm

tr08-fc2962.htm

tr08-t05-2962.htm

tr08-fc2963.htm

tr08-t05-2963.htm

tr08-fc2964.htm

tr08-t05-2964.htm

tr08-fc2973.htm

tr08-t05-2973.htm

tr08-fc3616.htm

tr08-t05-3616.htm

tr08-fc3738.htm

tr120-t05-3738.htm